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SPECIFICATION DEVELOPMENT 
FORMATTING GUIDELINES 

 
Assigning the Template & Styles Formatting Techniques 

 
Instructions for installing the document template (specdevtemp2.dot). 
 
First find the template wherever you have it stored on your server or on a CD. 
 
Now right click on the template name and select copy. 
 
Now go find your C drive then click ONCE on the icon. 
 
Scroll and find the Folder called Documents and Settings and double click. 
 
Scroll and find the Folder with your user ID and double click. 
 
Scroll and find the Folder called Application Data and double click. 
 
Find the folder called Microsoft and double click. 
 
Now find the folder called Templates. Right click on that folder and paste the template into it. 
 
Note: If you cannot find a folder called Application Data it means that you have a setting on your 
computer that disallows you from seeing hidden folders. To reset this option, right click on your 
start button and click on Explore. Now go up to the top tool bar and click on Tools, then click on 
Folder Options. Click on the View tab. Scroll down to the Hidden Files and Folders tab and click 
on the View Hidden Files and Folders button. Now you will be able to complete the above task. 
 
To verify that your task has worked, open a blank work document. Click on the Developer tab 
and then Document Template.  On the next pop up box select “Attach”. You should now see 
specdevtemp2 on the screen. If so, select (highlight) it and be sure to check the “Automatically 
update” box then select “Open”. In the Word document, go to the Home tab and click on the 
small box ( ) in the lower right corner of the Styles box. The template styles should appear in 
the Styles window. 
 
The styles most used in our specification documents are: (Click your cursor on each of the titles 
below to see the selection in the Styles window.) 
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HEADING 2 
Dates 

Lead in Sentence 

ARTICLE 
 
Body Text 

PayItem 

SECTION HEADING 

 
You may select the style and begin typing, or type the text and then block it and select the style. 
 
  
Page Formatting. 
Your page layout should be 1” margins. Click on the Page Layout tab and then click on Margins.  
Click on the Normal margin setting.  This will be 1” margins all around. 
 
 
Tabs. 
Ensure that the default tab stops are set at 0.5 inch. Click on the Home tab and then click on the 
small box in the lower right corner of the Paragraph box. Click on Tabs in the lower right corner 
of the Paragraph window to verify that the tabs are set at0.5 inch. 
 
 
Document Title. 
“Heading 2” is the style used when typing the document title.  It is the style recognized in Word 
and the Specs on the Web application to create the table of contents.  The title of the document 
should be the description of the spec and should be typed in All Caps with the Caps Lock on. 
 
Revision Date. 
If you press return after typing the document title, the style automatically becomes Dates.  In 
parenthesis, type REV in all Upper case followed by the date of the revision.  
 
Lead-in-Sentence. 
If you are changing, expanding or deleting an article or subarticle of an approved or Standard 
Specification, you must use a lead-in-sentence to direct the reader to the specification section 
being changed.  When you press return, your style changes to Body Text and you are ready to 
enter the changed text.  Examples of lead-in-sentences are as follows: 
 
1. Adding a Section: 

Page 316. The following new Section is added after Section 370: 
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2. Delete and add a Section: 
SECTION 356 (Pages 312 and 314) is deleted and the following substituted: 

3. Deleting a Section: 
SECTION 430 (Pages 381-391) is deleted. 

4. Adding an Article to a Section: 
SECTION 400 (Pages 317-351) is expanded by the following new Article: 

5. Expanding an Article: 
ARTICLE 400-5 (Pages 318-327) is expanded by the following: 

6. Expanding a Subarticle: 
SUBARTICLE 400-20.5 (Pages 349 and 350) is expanded by the following: 

7. Adding a Subarticle to an Article: 
ARTICLE 430-7 (Pages 384-386) is expanded by the following new Subarticle: 

8. Deleting and replacing a Subarticle (including heading): 
SUBARTICLE 430-4.5 (Pages 382 and 383). The text is deleted and the following 

substituted: 

9. Replacing a portion of a Subarticle: 
SUBARTICLE 430-2.1(7) (Page 381). The parenthetical inclusion in this reference is 

deleted and the following substituted: 

10. Changing a Supplemental Specification: 
ARTICLE 347-1 (of the Supplemental Specifications) is deleted and the following 

substituted: 

 
Section Title. 
When creating a new section, or deleting and replacing an existing section, type the section 
number and title in upper case using the style Section Heading.  You will need to insert a soft 
return (hold the shift key while pressing return) after the Section number and as needed in longer 
titles.  Example: 

SECTION 370 
BRIDGE APPROACH EXPANSION JOINTS 

 
Article. 
Type the article number and name, the first letter of each word in upper case using the Article 
style or block the text after it is typed and click on the style Article. Articles end in a period with 
no text continuing on the line.  Example: 

120-1 Description. 
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Subarticle. 
Subarticles are typed using the Body Text style. Tab over one tab and type the subarticle title or 
description followed by a colon.  Continue typing text on the same line when entering a 
subarticle, unless another subarticle is to follow immediately.  Example: 
 
 971-2.3 Sampling: 
  971-2.3.1 Sampling: A random 50 lb sample of glass spheres shall be obtained 
for each 50,000 lb shipped. Upon arrival, the quantity of material will be reduced in a sample 
splitter to a size of approximately 1 quart by the Engineer, or one 50 lb unopened bag. 
  971-2.3.2 Containers: The spheres shall be furnished in new 50 lb moisture-
proof bags. All containers shall meet ICC requirements for strength and type and be marked in 
accordance with AASHTO 247 Part 5. 
 
Other Page and Line Formatting. 
 Indented spacing is used primarily when listing items using a Hd Flush right as shown 
below. Normally all paragraphs should wrap to full margins.  
Formatting Specifications Section 000* 
Metric Standard ASTM E 380** 
 To invoke a Hard Flush right,  place the cursor where you wish to begin the Hd Flush 
right, 

 a. Click on the small box in the left lower corner 
of the Paragraph box. 
 b. Select Tabs from the drop down list, 
 c. The following table will be displayed, 
 d. Click on Clear All, 
 e. Type 5.5” in the Tab stop position box, 
 f. Type 5.5” in the Default tab stops box, 
 g. Under Alignment Select - Right, 
 h. Under Leader - Select - 2 ········, 
 I. Click on Set,  
 J. Click on OK. 
 With the cursor at the point you wish to begin the 
Hd Right Flush, Press the Tab key.  This is needed for 
each line of text, when you wish to use Hd Right Flush. 
 
 

 
 
FOOT NOTES. 
*When footnotes are used, the text of the footnote starts at the left margin, with a Font of Times 
New Roman and a Pitch of 9. The asterisk(s) are positioned immediately after the text, with no 
space or superscript. On the note, the asterisk(s) are positioned as the first character of the line, 
no tab, indent, or space before or after the symbol. **When footnotes are used within a Table the 
text should be inserted in the last cell of the table, with a Font of Times New Roman and a Pitch 
of 9. 
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Outline of a Section. 
Most sections follow the AASHTO Specification guidelines and include an Article each for: 
  1. Description, 
  2. Materials, 
  3. Construction or Installation, 
  4. Method of Measurement, and 
  5. Basis of Payment. 
When necessary, the above topics may be divided among two or more Articles or Subarticles. 
 
All text lines should be single spaced except between Articles, which is double spaced on 8.5 by 
11 inch pages. Apply Body Text style to all other text which have not received other styles, this 
will, invoke Times New Roman FONT and 12 PITCH. Type all text to the defaulted margins. Do 
not force line breaks within a sentence by using hard returns; all text should automatically wrap 
from one line to the next within a paragraph. When creating a list, table, or other information 
separate from the text, an additional line may be inserted before and/or after. 
 
 
Outline. 
Divisions of a Section are Articles; divisions of an Article are Subarticles; divisions of a 
Subarticle are Subarticles. Do not divide an Article or Subarticle into less than two Subarticles. 
(Do not create Subarticle 1 without Subarticle 2.) If two or more Subarticles are not present, do 
not divide the text. 
 
Lists and/or Steps. 
Lists and/or Steps of information should be numbered starting with 1. and the item heading. 
Generally, lists contain brief statements, explanations, or phrases, rather than detailed text. When 
a list contains items with extended or complete sentences, consider outlining the listed items with 
appropriate subarticle numbers. Steps, are used to identify step-by-step instructions or processes. 
 
Incorrect Examples : (1.), 1), 1.) 
Correct Example: 1. Text ... 
 
Note: the number is followed by a period, single space, and then applicable text (in either a 
phrase or complete sentence).When a STEP needs to be broken down further use the following: 
 1. Text................... 
  a. Text.............. 
  b. Text................. 
  c. Text..................... 
 2. Text................... 
  a. Text.............. 
  b. Text.................. 
  c. Text...................... 
Note that the lower case letter is followed by a period, single space, and then applicable text. Do 
not use dashes or bullets in a list. 
 
Tables. 
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Tables are used when you have information which needs to be displayed across the page and 
Tabs are not appropriate. The following is an example: 
 

Table 330-3 
Roadway Requirements for Bituminous Concrete Mixes 

Mix Type Density 

Minimum Control 
Strip 
Density* 
(% of Lab Density) 

Surface 
Tolerance 

S-I, S-II, S-III, Type II, Type III, 
SAHM per 330-11.3 96 per 330-13 

ABC-1, ABC-2, ABC-3 per 280-8.6 96 per 200-7 

FC-2, FC-5 No density 
required N/A per 330-13 

FC-3 per 330-11.3 96 per 330-13 
 
NOTE: In this table, only the bottom border lines of the Title, Description and last Row of Cells 
print. The other lines are blocked. To block lines, highlight the Row, Column or Cell(s) in which 
the border lines are to be blocked and with the cursor within the highlighted area, right click and, 
select Borders and Shading from the pop-up menu on the screen. Ensure you are on the Borders 
menu and perform the necessary steps to attain the results desired.  Upon completion, click OK. 
The Table should be the entire width of the Document. Do not resize the Table. 
 
 
 Here is the same table with all the grid lines. 
 

Table 330-3 
Roadway Requirements for Bituminous Concrete Mixes 

Mix Type Density 

Minimum Control 
Strip 

Density* 
(% of Lab Density) 

Surface 
Tolerance 

S-I, S-II, S-III, Type II, Type III, 
SAHM per 330-11.3 96 per 330-13 

ABC-1, ABC-2, ABC-3 per 280-8.6 96 per 200-7 

FC-2, FC-5 No density 
required N/A per 330-13 

FC-3 per 330-11.3 96 per 330-13 
 
NOTE: To show all lines in the table, right click on the table and click on Table Properties.  
Click on Borders and Shading and select the All Lines.  Click OK.  
 
Specification Modifications. 
Contact your specifications office for a Copy of the Specification to be revised. 
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TRACK CHANGES. 
Perform the following to invoke Track 
Changes: 

1. Click on the Review Tab, then click on 
the drop-down for the Track Changes 
icon.  Click on Change Tracking 
Options.  

2. Under Markup/Insertions: 
Mark text: Select Italic 
Color:  Select Red 

3. Under Markup/Deletions: 
Mark Text: Select  Strikethrough 
Color:  Select  Blue 

4. Under Markup/Changed Lines 
Mark Text: Select  (NONE) 
Color:  Select  Black 

5. Under Markup/Comments: 
By Arthor 

6. Under Moves: Check the box for Track 
Moves. 

7. Under Formatting: Check the box for 
Track formatting. 

8. Under Baloons: Click Never. 
9. Click OK. 

 
 
Specifications are modified by Inserting or Deleting Text as required. Only perform changes 
with Track Changes on, unless it a Complete Rewrite of a Section. When possible, text should be 
modified by deleting an entire subarticle or article, and substitute with the new text. Changes to 
existing text, Standard Specifications, Supplemental Specifications, or Special Provisions, should 
be identified in draft form using "Inserted Text" and "Deleted Text".  Ensure Track Changes is 
turned on. 
 
 TO DELETE TEXT: HIGHLIGHT the text to be DELETED and press BACKSPACE or 
DELETE. The text will appear as follows: 
This is an example of text to be deleted. 
 
 TO ADD TEXT: Type the text to be added. The text will appear as follows: 
This is an example of added text. 
 
Do Not Use Inserted Text For A New Specification or a Complete Rewrite of a Section.  Ensure 
Track Changes is off. 
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SMART TAGS.  
To turn off smart tags in your document,  

 
 

click on the Developer tab and then XML Structure. 
 

 
 
 
In the SML Structure pane that opens, uncheck the box “Show XML Tags in the Document. 
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