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PURPOSE

• The Contracts Administration Office will discontinue its computer 
generated CEB bidding program beginning with the October 2002 
Letting, utilizing the new bidding system from that point forward.  The 
District Contracts Administration Offices will begin utilizing the Expedite 
Bid System at a later date.

FDOT has adopted the Trns*port Expedite Electronic Bidding System

Due to ongoing enhancements to this System please refer to the Contracts Administration
Web Site for updates.

• This presentation is intended to give prospective bidders an 
understanding of the bidding process using the Trns*port Expedite 
Electronic Bidding System.  The information contained in this 
presentation is similar to the instructions in the FDOT Expedite BID 
Manual which will be provided to all bidders effective with the October 
2002 Letting. 
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ELECTRONIC BIDDING

• Distribution and Contents
• Criteria For Bid Submittal
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DISTRIBUTION AND CONTENTS

• The Contracts Administration Office will distribute a CD-ROM 
with each proposal issued.

• The CD-ROM will contain the Trns*port Expedite Bidding 
System setup file; the Proposal form; Supplemental 
Specifications, and forms and instructions for submitting bids.
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• The Contractor is required to load all amendments to their existing bid, save 
their bid on the 3 ½ in. formatted 1.44 MB diskette, print a copy from the 
diskette and provide both with the sealed bid.

• The printed hard copy (from the 3 ½ in. diskette) shall be on 8 ½” x 11” sheets 
(white paper) in portrait orientation and stapled to the back of the Proposal Of 
page inside the bidding document.  

• The bidding document; the Bid (on the 3 ½ in formatted diskette) and the 
printed hard copy from this diskette represents the only acceptable bid. 

• Bids must comply with all requirements as outlined in the Special Provisions 
for the project.

• Changes to the hard copy of a bid are to be made  in accordance with the 
“FDOT Standard Specifications for Road and Bridge Construction”, Section 
2-5.1.

CRITERIA FOR BID SUBMITTAL

The Contractor is required to use the Expedite Bidding System in preparing their bid. 
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TRNS*PORT EXPEDITE BIDDING 
SYSTEM

• Using Expedite Bid
• Expedite Bid Program
• Downloading the Setup Program 
• Bid (Bid Manager) Installation 
• Desktop Icon
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USING EXPEDITE BID

• Prospective bidders will use only one component of Expedite 
named Bid.

• Bid provides a user-friendly windows platform.
• Bid provides easy navigation across primary window fields. 
• Bid provides easy amendment loading as well as merging into 

current bids.
• Bid enables bidders to produce both an electronic and a hard copy 

of their bid.
• Bid provides an online help system.
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EXPEDITE BID PROGRAM

• Bid is a 32-bit application for Windows 95, 98, 2000, NT 4.0 or later.
• Bid must be installed prior to preparing a bid.
• Bid is installed once, unless notification of a new version is received from 

the Contracts Administration Office.
• Bid is an interactive spreadsheet-like program used by contractors to 

enter their unit prices.

Trns*port Expedite is available within the U.S.  It may not be exported outside the U.S.  Be 
aware that if you export this software outside the U.S., you may be in violation of U.S. laws.
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DOWNLOADING THE 
SETUP PROGRAM

• The program must be downloaded from the internet and installed onto the 
PC. 

• Instructions for downloading and installing the program are available in 
the FDOT Expedite Bid Manual (section 2.1).

The Expedite Bid Setup Program is posted on the Contracts Administration 
Office Web Site (http://www11.myflorida.com/cc-admin).  
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BID (Bid Manager) INSTALLATION

• Click the START button on your task bar and select RUN. 
• In the on screen dialog box (see below) type the letter of the drive, 

colon, backslash, setup.exe (ex. C:\setup.exe), Or you can use the 
BROWSE button to select the Setup.exe file. Click OK.

• Follow the prompts on the Expedite Bid Setup screens. 
• You will be notified when the Expedite Bid installation is complete.

After downloading the Expedite Bid Setup File from the internet to your PC, 
you must then install the Expedite Bid software.  
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DESKTOP ICON

• After the installation of the Bid application, an Expedite 
Bid icon will be placed on the computer desktop.  

• Contractors must use the Expedite Bid version issued by 
FDOT Contracts Administration Office (only this 
version will be accepted). 
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BID TAB OPTIONS

• Bidder Information
• Agency/ID
• Unit
• Additional Options

Upon completion of the installation you will be notified to enter information 
about your company. 
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BIDDER INFORMATION TAB

This Tab will prompt you to enter information about your company.
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AGENCY/BIDDER ID TAB

This Tab requires the State Agency (FDOT) as well as Bidder ID information.

The Bidder ID is the FDOT issued Vendor Number for your firm.
Only this Vendor Number is acceptable as the Bidder ID.  

FDOT VF591111111111
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UNIT TAB

This Tab provides unit conversion factors to convert between Metric and

Lists the English 
abbreviation units

Lists the Metric unit 
abbreviation

Calculates conversion
of English & Metric

Clarification of the 
conversions

English items.
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ADDITIONAL OPTIONS

• Export Format
• Import Format
• Miscellaneous
• Proxy

These options will not be covered in this presentation, however, a full 
description of each option will be available in the FDOT Expedite Bid Manual.
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USING EXPEDITE BID

• Opening Expedite Bid
• Navigating Bid Manager
• Navigating the Proposal 

Window
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OPENING EXPEDITE BID

• Start the Bid Program
– Double click the Bid icon on your desktop to 

open Expedite Bid
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NAVIGATING BID MANAGER

Bid Manager has a split screen.  The right side is the detailed information

the top of the application and provides quick access to Tools Bid uses. 
for the entity highlighted on the left side.  The toolbar is displayed across

•File Menu
•Edit Menu
•Tools Menu
•View Menu
•Help Menu

Click here to skip the 
Bid Tools review.
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FILE MENU

The File Menu Options:
• Opens an existing proposal.
• Saves an opened proposal using the 

same file name.
• Save As will save an opened proposal 

to a specified file name.
• Loads an amendment file.
• Prints a proposal.
• Print Preview.
• Print Setup.
• Exits Bid.

Other options are available, but will not be covered in this presentation.
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EDIT MENU

The Edit Menu Options:

• Copies data from the document to the 
clipboard.

• Pastes data from the clipboard to the 
document.

• Loads a reference price for the current 
item.

Other options are available, but will not be covered in this presentation.
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TOOLS MENU

The Tools Menu Options:

• Checks the bid for errors.
• Imports unit prices from an external 

file.
• Exports Items to an external file.
• Marks a bid as a Joint Bid or removes 

the Joint Bid mark from the proposal.
• Displays bids received for review.

Other options are available, but will not be covered in this presentation.
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VIEW MENU

The View Menu Options:

• Toolbar - Shows or hides the toolbar.
• Status Bar - Shows or hides the status 

bar.
• Toggles - Provides viewing of items 

using alternate units.
• Item Grid - Toggles item view mode.

Other options are available, but will not be covered in this presentation.
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HELP MENU

The Help Menu Options:

• Offers you an index to topics on which 
you can get help.

• Displays the version number of this 
application.

Other options are available, but will not be covered in this presentation.
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NAVIGATING THE 
PROPOSAL WINDOW

• Opening the Proposal Window
• Opening the Proposal (.EBS File)
• Proposal Window/Tree View
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OPENING THE PROPOSAL WINDOW

The Proposal Window is active after a proposal has been opened in 
Expedite Bid.  

• From the Proposal window, click file and select Open Proposal.
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OPENING THE 
PROPOSAL (.EBS FILE)

Select the “A”drive (floppy) Double click the .ebs file

Example

Contracts Administration will issue a 3 ½ in. Diskette, which will 
include the original .EBS file (Electronic Proposal).
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PROPOSAL WINDOW/TREE VIEW

• The left pane displays a tree view of the 
proposal and the right pane displays 
general information about the proposal. 

• The folders in the tree view are red until 
all the information has been entered 
properly for that proposal, at which time 
the folder turns green.  

• To expand the proposal folder click on 
the plus box [+]. To collapse the tree view 
click the minus box [-].

• You will always see a folder labeled 
Schedule of Items listed under the 
proposal folder.  If you are bidding on a 
Cost Plus Time proposal - that folder will 
be displayed also.
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PREPARING THE BID

• Schedule of Items Folder
• Entering Unit Prices
• Checking the Bid
• Saving the Bid
• Printing the Bid
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SCHEDULE OF ITEMS FOLDER

• Click the Schedule of Items folder on the left side of the window.  Bid displays 
general information about the proposal and the number of sections and items.

• Select Item Grid from the View menu.  Bid displays the Schedule of Items in 
grid form on the right pane.
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ENTERING UNIT PRICES

• To enter unit prices move the cursor to the first line item on the right side of the window.  
Type the amount you want to bid and press the TAB Key.  BID computes the Extension, 
the Section Total, and the Bid Total immediately. Repeat this process to bid on the rest of 
the line items.

• To change a unit price, click the selected item and enter a new amount. 

The total is automatically 
calculated as the unit 
prices are entered.

Unit Price
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CHECKING THE BID

• Once a bid is complete - the contractor has opened the electronic proposal and modified 
it within the Bid program, the proposal is then referred to as a bid.

• Click the Check Bid icon on the toolbar to check the status of the bid before saving.  If 
Bid displays the Bid Error Log window, correct all errors before saving the bid.

Check Bid Error Log Window

Errors are automatically detected 
by the Bid program.

No 
Errors
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SAVING THE BID

• Click File from the menu bar, select Save.
• The file will be saved to the original diskette issued by 

the Contracts Administration Office. 
• To save the file to your PC hard drive, click Save As, 

select “c” drive and the folder location you wish to save 
the file. 

• DO NOT RENAME THE FILE

File Name

Total
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AMENDMENTS

• Distribution of Amendments
• Amendment Files
• Amendment Key Points
• Downloading Amendments Files
• Loading Amendments
• Modifying The Bid

The term Amendments will replace the previous used term Revisions 
to refer to changes made to Proposal Forms (.EBS file) and the 
Proposal documents.  
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DISTRIBUTION OF AMENDMENTS

• Contractors will be notified of all amendments processed on specific 
projects. 

• Contractors are required to go to the Contracts Administration 
Web Site and download amendments, prior to preparing the bid.

The Contracts Administration Office will discontinue the issuance of revised 
diskettes.  All amendments will be posted on the Contracts Administration 
Office Web Site.  
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AMENDMENT FILES

• Amendments must be loaded one at a time in sequential order (i.e., 
amendment file *.001 must be loaded before *.002) prior to preparing the bid. 

• Amendments are only applied once, the number of amendments applied to a 
proposal is displayed in the application title bar and in the Proposal window.

An amendment .zip file (if applicable) for each project will be posted on the 
Contracts Administration Office Web Site.  

Receipt of Proposal   
or 

Notification of Amendment

Receipt of Proposal   
or 

Notification of Amendment
Download Amendments 

from the Web Site

Download Amendments 
from the Web Site

Open Expedite BidOpen Expedite Bid

Unzip files to the diskette 
issued by FDOT

Unzip files to the diskette 
issued by FDOT

Open Proposal (.ebs file) on 
FDOT issued diskette

Open Proposal (.ebs file) on 
FDOT issued diskette
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ü Proposals are issued with a 3 ½ in. 
formatted diskette which includes the 
original .EBS file (Electronic Proposal).

ü Contractors are required to goto the 
Contracts Administration Office Web 
Site to download amendments.

ü Amendments must be loaded in 
sequential order prior to preparing the 
bid.

ü The Amendment(s) will be merged with 
the existing unit prices.  

AMENDMENT KEY POINTS

ü Upon notification of an amendment from 
the Contracts Administration Office, the 
Contractor must download  the 
Amendment(s) from the Contracts 
Administration Office Web Site.

ü Amendments are loaded to the existing 
Bid.

ü The previously entered unit prices will 
not be removed, only the line items which 
have been revised.

Receipt of New Proposal 
Receipt of Amendment 

Notification
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DOWNLOADING 
AMENDMENT FILES

• Go to the Contracts Administration Office web site, from the menu, click on  Expedite.

• Click Amendments, and from the dropdown list select the letting month.

• Select the project and click on the Amendment file.

• Download the Amendment file to the diskette issued by the Contracts Administration Office.

An amendment .zip file (if applicable) for each project will be posted on the 
Contracts Administration Web Site.  
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LOADING AMENDMENT FILES

• Insert the 3 ½” in. diskette (the diskette issued by FDOT) into “A” drive.
• Open Expedite Bid (click the Bid icon on the desktop).
• Click File, select Open, choose the .EBS file from the “A” drive and click open.
• The Bid window will appear with an itemized list of amendments, Bid will then load each 

amendment in sequential order.
• Bid loads each amendment file once and will not load a previously loaded amendment. 

Bid will automatically load the 
amendments and lists the changes.
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MODIFYING THE BID

• Enter the new unit price and check the bid for errors.
• Save the Bid to the “A” drive and to the file on your PC, if applicable. 
• Remember to print a copy of your bid from the diskette and submit the 

hard copy and the diskette with your proposal document.

Revised 
Line Item

Unit Price 
Deleted

Modify the unit price for the line items that were changed/added.
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PRINTING THE BID

• Now that the electronic bid has been marked complete, a paper version must be 
produced from the diskette.

• Click the PRINT button on the toolbar.  Bid will display the Print Proposal window. On 
this window are options for printing different parts of the active bid.

• To print a full Bid report, keep the default Print Range at All.
• Click the OK button. The electronic bid is sent to the printer.
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ADDITIONAL INFORMATION

• Updated information will be posted on FDOT Contracts 
Administration Office Web Site:

– http://www11.myflorida.com/cc-admin
• Contractors are encouraged to visit the site and download:

– Updated Presentations
– Sample Proposal Files
– Sample Amendment (Revision) Files
– FDOT Expedite Bid Manual
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CONTACT INFORMATION

For more information about bidding FDOT  road and bridge projects or the 
Contracts Administration Office, please refer to our Web Site or contact:

Juanita Moore, Manager
Contracts Administration Office

605 Suwannee Street, MS-55
Tallahassee, FL 32399

Telephone: (850) 414-4000
Fax: (850) 922-6017

E-mail questions to: contracts.admin@dot.state.fl.us.

Prepared by: Leila Griffin
Revised: May 2003


