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Introduction 

This User Guide describes the procedures involved in establishing and maintaining projects in 
the Trns•port Proposal and Estimates System (PES) for contracted work.   

This User Guide complements the Reference Manual for Production Projects, and is reduced in 
scope to be a quick reference of steps in creating projects for construction contracts.   

This Guide focuses on bringing projects into PES by using the copying approach in conjunction 
with the interface program to the Financial Management (FM) system, and using the Project 
Tabbed Folder technique for adding and changing project detail. 

Appendix A shows the structure of Access Control Group. 

 

Creating and Managing Projects  

 

1. Adding and Changing Projects 

Adding projects into Trns•port PES should be thought of as involving two steps.  The first is to 
create a project header, and the second is to add the project detail. 

This Guide focuses on bringing projects into PES by using the copying approach in conjunction 
with the interface program to the Financial Management (FM) system, and using the Project 
Tabbed Folder technique for adding and changing project detail.  See the Reference Manual for 
Production Projects and Proposals for more discussion on procedures. 

 

Lump Sum Contracts 

For projects that are to be let as Lump Sum contracts, dummy projects and proposals 
will be created to track project and proposal detail.  These tracking projects will be set 
up one for one for the proposal and all projects attached to it.  Tracking Projects will be 
identified by an eleven character ID.  The first nine will be the first nine characters of the 
Financial Project Number plus the two characters LS.  These tracking projects will be fully 
defined with pay items, quantities, prices and all other details of a regularly let project. 

The Tracking Proposal IDs will be seven characters in length.  The first five will be the regular 
Contact ID plus the characters LS.  A representative contract number would be T3052LS or 
E2G53LS.  After the regular projects and proposals are created and synchronized with the 
Financial Management System (FM), the tracking projects and their proposal header may be 
created with the copy special feature. 
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1.1 The Project Header 

To create a project header from scratch: 

• Access the Project List window. 

• Place the cursor anywhere in the 
white space. 

• Click the right Mouse Button. 

• Click Tabbed Folder Add. 

 

 

 

 

The resulting screen will show page 1 of 
the General tab of the project header. 

Enter the minimum amount of information 
to satisfy Trns•port system requirements, 
and then save the project. 

 

 

 

 

Proceed to enter data in page 1 of the 
general tab for the following fields: 

Project Number  Pay Item year  Fed/State Project No 

Description   Unit System  District 

Project Work Type  Project Type  Control Group 

Other fields may be left at their default values.   

• Save the project by clicking the Save Icon. 
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When page-1 is completed go to page-2. 

• Click the page 2 radio.   

Three fields are required.   

Estimated Amt of Project 

Longitude of Midpoint 

Latitude of Midpoint 

Default settings satisfy the system 
requirements for fields where blank 
values are not allowed.   

 Estimated Amt of Project    This required field is filled when you run the process 
Generate Preliminary Detailed Estimate.  When the contract transfers to SiteManager 
and DSS this field transfers as the Engineers Estimate.  Run the process again after the 
estimate is final. 

 

1.2 Entering Project Detail from the Financial Management System (FM). 

The FM Interface was created to both create and refresh financial and Work Program 
information in Trns•port PES.  The refresh feature of the interface runs every night and updates 
fields in all projects in PES possessing valid FinProj Numbers.  See the Trns•port PES Training 
Manual for Maintenance Projects for a full discussion on running the interface for new projects 
and to refresh projects. 

To run the FM Interface program: 

• Enter TSO and get to the ready prompt. 

• Type TSM for production environment.  Press <Enter>. 

• Enter B at the Trns•port Interface screen.  Press <Enter>. 

• At the Add/Refresh screen. 

o Enter one FinProj number per line.   

 For the first line, enter A (for SEL)  

 Enter 01 (for CARD ID)  

 Enter all 11 digits of the FinProj Number.   

 Press <Enter>.   

o To add another project,  

 Enter A (for SEL) 

  Enter 02 (for CARD ID) 

  Enter all 11 digits of the FinProj Number.   
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 Press <Enter>.   

• At the Job Card Information screen, enter a printer ID, your name, and telephone 
number.  Press <Enter> for the next screen. 

• At the Trns•port Interface screen, enter option X to end.  Press <Enter> 

• At the TSO screen enter logoff and press <Enter> and Exit TSO. 

• A report will go to the printer you designated when the FM Interface has completed. 

 

When the FM Interface completes, the projects will appear in the Projects List window.  (If your 
Projects List window is open, you will have to refresh it by closing it and reopening it before 
your new project(s) will appear.)  These new projects will contain an Access Control Group that 
is accessible to your district.  Sections 1.3.1 through 1.3.8 will take you through each tab to 
illustrate the required data fields. 

 
1.3 Adding and Changing Project Information 

To change information that comes from 
the FM system, contact your district work 
program office to make project 
information changes in FM, and the 
nightly refresh will make the Trns•port 
data match. 

From the Projects List window,   

• Rclick the desired Project. 

• Click Tabbed Folder Change.  

 

1.3.1 General Tab 
Here the Project Number is blue, and is 
the Finproj number from the FM system.  
This project has status 014, where right-
of-way acquisition has begun, from FM. 

The General tab page 1 entry screens are 
seen here. 
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General Tab page 1 
Note the Control Group of CD02V529.  
This Control Group indicates a production 
project under control of district 2, and the 
V529 extension identifies a particular 
consultant firm.  For a new project, the 
initial Control Group will be of the form 
CD0?, where the ? should be replaced by 
the Managing District number.  The FM 
system will make that initial assignment.  
Someone with proper authority, in the 
district office, must change this Control 
Group to assign the project to a particular 
person or group. 

 

General Tab page 2 
The following six fields are filled automatically by Trns•port or by the FM System. 

Estimated Amt of Project  Type of Road  Longitude of Midpoint 

Latitude of Midpoint   Work Mix  Proposed Letting Date 

 

 Note: The Estimated Amt of Project field is filled when you run the process Generate 
Preliminary Detailed Estimate.  This process will be run several times over the 
project life.  It must be run after the final Engineers Estimate for historical 
purposes.  When the contract transfers to SiteManager and DSS this field transfers 
as the Engineers Estimate. 

1.3.2 Counties Tab 
To view the Counties,  

• Click the Counties Tab. 

The Counties tab contains the County 
Number and the County Name of the 
counties to which the project is 
associated.  Countywide and Statewid
are valid entries.  This screen shows that 
100% of the project will be in County 72
Duval County.  If a project is in more tha
one county, and that information is in the 
FM system, the proportioned information 
will appear in this ta

e 

, 
n 

ble. 
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If another county needs to be added,  

• Rclick anywhere in the white 
space of the screen. 

• Click Add. 

Be sure that County information is 
accurate in the Work Program.  The 
Work Program/FM data will overwrite 
information that is manually entered in 
PES. 

 

The screen will appear with one blank 
row added and ready for data.  Add a
additional rows to the window so that 
there are as many rows as there are 
counties associated with the project. 

ny 

County or Congressional District 
County Name 
Percent of Project Length     

 

1.3.3 Categories Tab 
In addition to Category 0000 for funding, 
there are ten other categories. 

Where a project is to have more than one 
bridge, add categories so that the number 
of structures categories is equal to the 
number of bridges.  The first bridge in a 
project is assigned to category 0100.  
Additional bridges are to be assigned to 
category 0101, 0102, 0103, etc. 
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Add a Category 
To add a Category,  

• Rclick in the center white space. 

• Click Add. 

 

 

 

 

 

 

 

 

 

 

 

There will be a blank row in the center 
section of the screen and a detail area at 
the bottom.   

• Enter the Category Number.   

On an initial run of the FM interface, a 
full set of Category Numbers and titles 
will be provided for use in adding pay 
item detail.   

Choose from the following list.  These 
categories align with the Department’s 
standard Design Groups: 

0100 STRUCTURES 
0200 ROADWAY 
0300 SIGNING 
0400 LIGHTING 
0500 SIGNALIZATION 
0600 LANDSCAPING 
0700 ARCHITECTURE 
0800 UTILITIES 
0900 MASS TRANSIT 
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Categories Tab page 1 
• Complete the following 

fields for each category: 

 

If the category is a bridge, 
include all of the structures 
fields listed. 

 

 Note that the Structure 
Work Class code table no 
longer has the value "01".  
Select the proper value 
from the table. 

 

Category Description  Federal Construction Class Bridge Work Type 

Combine w/Like Categories Category Length  Structure Work Type 

Category Width   Bridge ID   Bridge Length (Ft/M) 

Bridge Width (Ft/M)  Bridge Type   Number of Span  

 

Categories Tab page 2 
• Click the page 2 radio button to 

display the remaining fields. 

Certain information contained on the 
general page has been repeated here (e.g., 
Termini, Stationing, and Road Section 
Number).  It is not required that all 
categories reflect the same overall 
information.   

Unit Number     Not in use at this time.  
The default value is 000.  Do not change 
this value. 

If the category is a structure complete the 
four following fields from values in their 
respective drop down boxes. 

Super Structure Type 
Substructure Type 
Foundation Type 
Structure Location  
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When category information is complete,  

• Click ADD MORE to enter information for another category.   

• Click OK to finish adding category information.   

Click CANCEL to return to the Categories List window without saving the new record. 

Alternatively, enter category numbers and titles by using the Copy Special function.  See section 
4.2 for a discussion of this feature. 

 

Delete a Category 
To delete a category, 

• Rclick the Category. 

• Click Delete.   

The category will be removed from the 
screen and from the Trns•port database 
when the project is saved.  Continue 
deleting categories that are not required.  
You may keep "empty" categories in 
the database while you are creating a 
project, but you will not be able to run 
all reports and processes with these 
"empty" categories.  Prior to processing 
a proposal, delete all unneeded categories. 

 

1.3.4 Funding Tab 
Project personnel will not be able to add, delete, or change funding information.   

 

1.3.5 Pay Adjust Tab 
The payment adjustment features of Trns•port are not in use at this time. 

 

1.3.6 Breakdowns Tab 
The Breakdown ID is needed on the Worksheet and will be explained section 1.3.7 below.  
Ignore this tab.   

 

1.3.7 The Worksheet Tab 
The format of the Worksheet tab.  The FM system 
has no Item data.  Most of your work will be in this 
tab, entering Items and quantities.  As can be seen, 
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there is only gray space where Item information is to reside.  Begin by entering blank rows to 
hold the Item data.  Create the first row by, 

• Rclick in the gray space. 

• Click Add.  This creates one row. 

For additional rows, 

• Rclick in the grid. 

• Click Insert Row to add the 
number of rows you need.   

See the Reference Manual for Production 
Projects & Proposals for more 
information on adding rows. 

Begin entering Item data on a row by:  

• Selecting the Category Number to 
which the Item belongs.  Choose 
from the list box at the bottom of 
the screen in the Category Number 
column. 

 

The Worksheet contains 29 fields 
displayed as columns.  The following are 
required: 

• Complete the following fields for 
each category as appropriate. 

 

Breakdown ID   Breakdown Item Line Number Breakdown Item Quantity 

Category Number  Combine Flag    Estimated Unit Price  

Fixed Price (Pre-Established Price)     Item Number  

Item Alternate (Alt Code)      Price Lock Flag  

Project Item Line Number   State Mat Flag (State Furnished item)  

 

Adding Information to the Worksheet 
To enter information to the Worksheet, click in a row and enter values for each column in the 
row.  When you open an empty Worksheet, you need to insert a row before working in the 
Worksheet, as discussed previously.  You can add or change data in most blank column fields 
(except those fields calculated by Trns•port or fields with blue data).  You cannot change blue 
field values nor can you enter values into columns that are "grayed out".  To alter values in these 
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columns you will do it through the Item Detail window.  See Section 3 on the steps involved in 
that procedure. 

Some columns, such as Category Number and Item Number, have list boxes at the bottom of the 
column.  Click the arrow to view supporting reference data and select appropriate values.  Filter 
and sort data to find the information needed.  If a column does not have an arrow displayed at the 
bottom, enter values directly into the fields.  You must enter information for the 11 required 
fields in the Worksheet.  

 

Entering Data in a Range of Cells 
Use the Edit > Range Fill command from the Menu Bar to enter values in columns.  If you add 
or change information in a column and other rows in the same column should contain the same 
value, select all cells in the column and copy the value down or up in the column.  Range Fill is a 
quick way to enter Category Numbers or breakdown numbers multiple times.  You enter the 
value once and then copy the value in all related records. 

To select an entire column, 

• Click once in the column title.   

• Click Edit > Range Fill > Fill Up.  

Or  

• Click Edit > Range Fill > Fill 
Down from the Menu Bar.  
Trns•port populates all the 
selected fields with the value from 
the first cell. 

 

Checking Data Consistency 
Check the consistency of data in the 
Worksheet before you are ready to save it.  
To do this: 

• Click Edit > Consistency 
Checking from the Menu Bar.   

 

Identifying Obsolete Items 
One of the tests made during the 
Consistency check is for obsolete Item 
Numbers.  If any are found, you will be 
required to change the Items to current values before the project will successfully save. 
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Assigning Line Numbers 
Assign line numbers to all rows before 
saving the Worksheet.  From the Menu 
Bar, 

• Click Edit > Assign Line 
Numbers > Project Items. 

• Click Edit > Assign Line 
Numbers > Breakdown Items. 

This numbers all Project and Breakdown 
Item sequence numbers. 

When completed, the Worksheet will be 
similar to this one.   

• Save the new project to the 
Trns•port database by clicking the 
"X" to close the window, 

Or, 

• Click the Save icon on the Button 
Bar. 

 

 

 

 Warning:  During the development life of a project, Items will likely have been both 
added and deleted.  Prior to transferring the proposal to the Contracts 
Administration Office for bidding run the Assign Line Numbers and Project 
Numbers one last time to eliminate gaps in number sequence.  This will greatly 
ease administration of the work after its transfer to SiteManager. 

 

1.3.8 The Attachments Tab 
All of the Trns•port tabbed folder windows have an Attachments tab.  It allows you to integrate 
OLE-compatible documents (for example, letters or spreadsheets), web pages, and plug-in 
applications into Trns•port.  At this time there are no standards established for use of this feature.   
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2. Deleting a Project 

To delete a project,  

• Highlight the project in the 
Projects List window 

• Select Delete from the right mouse 
button menu.   

Trns•port displays a series of two Delete 
Warning windows and a Confirm Delete 
window.  Authority to delete projects is 
restricted by security controls.  If you are 
not able to delete a project, see your 
District Application Manager. 

 

3. The Item Detail Screen 

At times it will either be desirable or necessary to enter some Item information into the Item 
Detail Window.  See the Reference Manual for Production Projects for details on this process.   

Before using this procedure, be sure that you have properly saved your project in the Folders 
formats to the database and exited the project. 

To access the Item Detail screen, take the following steps: 

From the Projects List window,  

• Rclick the project of interest.   

• Click Category List. 

• Click the Category of interest. 

• Rclick Project Items List. 

• Click the Item of interest. 

• Rclick Change.   

The Item Detail window will open.  You 
may change any field on the screen except 
those that are in blue.  When you have 
completed your changes,  

• Click OK to save the data and close 
the screen. 

• Close the Item list window. 

• Close the Category list window. 
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4. The Copy Special Feature 

The Copy Special feature allows you to copy one project to another or to copy the category detail 
of one project to another project.   

 

4.1 Duplicating a Project 

To initiate a Copy Special for a project: 

• Click the project to copy in the 
Project List window. 

• Click Edit > Copy Special from 
the Menu Bar. 

 

• Enter the new Project Control Number  

• Click OK. 

 

4.2 Duplicating a Category 

The Copy Special option also allows you to copy a category and its Item information from one 
project to another, eliminating the need to re-enter all the data for each new category. 

• Click the source project in the 
Projects List window. 

• Rclick Category List.   

 

 

 

 

 

 

• Click the category you wish to 
copy.   

• From the Menu Bar, Click Edit > 
Copy Special.

Trns•port PES Project Development Guide (Production) - PES Release 5.7b                                         Page 16 of 25 



The system will default to the same Project Number.  This would apply if you had 
created a Category and wished to duplicate it in the same project. 

• Click the New Project Number from the 
list box.   

• Enter the destination Category Number as 
the New Category Number to copy the 
category items to the new project. 

After you copy the category, enter necessary 
modifications to the new category.  Copy Special copies the category header, Item records, 
quantities, and price information that exist in the source project and/or category. 

 

5. Combining Projects 

Combine two or more projects into a 
single project as follows: 

• Click the host project in the 
Projects List window.   

Trns•port will keep the header from this 
project and add categories and pay items 
from other projects to it.   

• Click Tabbed Folder Change to 
open the project. 

 

 

• Click the Worksheet tab to open 
the Worksheet for the selected 
project.   

Note that in this case, there are pay items 
displayed, but in another situation, there 
may not be.  A view of the category tab of 
this project would reveal that all 
necessary category numbers exist. 
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From, the Menu Bar,  

• Click File > Import > Combine 
Projects. 

 

 

 

 

 

 

 

Trns•port displays a list of projects.  Use the 
Filter and Sort options to help you locate 
projects to combine.  You must only combine 
projects which have the same Pay Item year 
and same unit system. 

• Click a Project to combine 

• Click OK. 

 

Trns•port returns you to the Worksheet 
where it loads data from the selected new 
project to the original project Worksheet. 

If you want to combine another project 
with the first project, repeat these steps 
for each one. 

When all projects have been combined, 
re-run the Assign Line Numbers process 
for both Project Line Numbers and 
Breakdown Line Numbers. 

 

6. Running Processes and Printing Reports 

6.1 Project level reports 

One of the most useful reports is the Preliminary Detail Estimate.  It may be run at both project 
and proposal levels.  Its value is that it contains all of the structural detail of the project or 
proposal with line numbers, sections, categories, items, and quantities.  Trns•port also 
summarizes the estimate with subtotals in several formats.   
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To run project level reports, begin at the Project List window.   

• Highlight the project(s) for which 
you want to generate reports in the 
Projects List window. 

• Rclick Run Process.   

This will display a list of processes that 
are available at the project level.   

 

 

 

 

 

Here is a sample list.  Your security authority may not 
permit you to run all of the processes available in the 
system.   

• Click Generate Preliminary Detail Estimate. 

• Click OK.   

 

Trns•port displays the Detail Cost Estimate 
Parameters window. 

 

You will see the parameter selection window, which 
has three pages.  Page 1 shows a default selection to 
renumber the Item line numbers 

• If you do not want to renumber them, turn off 
the "x". 

• Click the Page 2 button. 

 

You must enter the level of summarization on Page 2.  
This option determines whether you run the Detail 
Estimate for a project, prime project, or proposal.  
The Department is not using prime projects.   

• Click the Project level of summarization,  

• Click the Page 3 button. 
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Page 3 shows the Parameters window, which allows 
you to select the reports you want to produce. 

• Click the boxes of the reports you want to 
generate.   

• Click SUBMIT to run the process. 

• Click PARAMETERS to change process 
submission parameters. 

Or 

• Click CANCEL to return to the Projects List window without running a process. 

 

6.2 Process Status 

To see the results of this process, 

 

• From the Menu Bar, Click File > 
Process Status. 

 

 

 

 

This screen lists all of the processes you 
have recently run. 

• DblClick on the blue band of the 
report you just ran (check the date 
and time columns). 

 

 

 

To access the reports, 

• DblClick the report 
OUTPUT1.TXT and review your 
report on screen. 
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7 Web Reports 

In addition to standard reports within PES 
several reports have been created that are 
accessible from the FDOT Intranet.  At 
the URL: 

http://www3.dot.state.fl.us/trnsport2/ 

this Log In screen opens.   

 

 

• Enter your user ID and Password 

 

 

 

You will see a list of Pre Letting 
Reports.  Depending on your access 
security, you may have a different list.   

 

 

 

 

Project Edit Report 

If you select the Project Edit Report, you 
will get another login screen. 

 

 

 

 

• Enter a FinProj Number  

• Click Submit 
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A report in Adobe PDF format will be 
generated such as this one which was 16 
pages.  Note that two Items are identified 
as Obsolete. 

 

 

 

 

 

 

 

 

 

 

Cross Walk Report 

The crosswalk report is a search tool to 
find related information from one known 
item.  In this example a search of all 
Proposal IDs on a particular letting 
(03041021) is sought. 

 

 

 

 

 

 

This report is the result. 

 

Trns•port PES Project Development Guide (Production) - PES Release 5.7b                                         Page 22 of 25 



Appendix A Control Group 

The assignment of Access Control Groups is one of the principal tools available to the 
Department to control access to project data.  Through the plan outlined here, a hierarchy can be 
established where data may be compartmentalized to restrict access to a set of people who need 
visibility of a particular project and to deny visibility to those who don’t. 

The use of Control Groups satisfies two concerns.  The first is to reduce the volume of 
information that will appear on Project List screens, and second to secure information during the 
bidding and award process.  The use of Control Groups allows the visibility of projects to be 
moved from one person to another.  An example would be a project in District 2 that might have 
a Control Group of CD02PMA.  With this Control Group assigned to the project, the District 
Estimator(s), having a personal Access Control Group of CD02*, would always have visibility of 
the project.  Similarly, any person having an Access Control Group that is less restrictive would 
also be able to see the project on his or her project list screen.  For example, a user with an 
Access Control Group of C* would have access to every project in the Production organization 
statewide. 

For the management of projects for Central Office letting, the sequence of Control Groups 
assigned to the Projects and the Proposal Header when it is created, would be as follows: 

• CD02PMA: When under the control of a District Project Manager. 

• CD02: When control of the project shifts from the Project Manager to the District Estimator. 

• CC02: When the District Estimator transfers the proposal to the Central Office for letting.  A 
further refinement here will be decisions in the Central Office Estimates Office about 
compartmentalizing within itself.  For example, a particular estimator may use CC02TW 
(initials) to assign the access to another estimator, or CC02A to have proposals shared by two 
or more Estimators as a group within the overall estimates office. 

• CT02: When the proposal is ready for processing by the Central Contracts Office.  It is 
necessary that the proposal Control Group remain unchanged while the project is in LAS and 
the Contracts Office in order to ensure that the Engineer’s estimate is always under the 
control of only the estimator. 

The following table illustrates how visibility of projects to a community (Maintenance or 
Production) for oversight is granted, and then to a smaller group of project or maintenance staff 
for the control and management of project detail. 

 PES  LAS 

District Contracts Manager      ?L##*  ?L##* 

District Contracts Assistant A      ?L##A* ?L##A* 

District Contracts Assistant B      ?L##B* ?L##B* 

District Estimator       CD##*  CD##* 

Assistant District Estimator      CD##A* CD##A* 
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 PES  LAS 

District Production Director      CD##PM* None 

District Production Project Manager A    CD##PMA* None 

District Production Project Manager B    CD##PMB* None 

District Project designed by Consultant Firm    CD##T### None 

 

District Maintenance Engineer     MD##* None 

Assistant District Maintenance Engineer A    MD##A* None 

District Maintenance Contract Estimator    MD##* MD##* 

Assistant District Maintenance Contract Estimator   MD##A* MD##A* 

 

District Work Program Manager     ?D##*  None 

Central Maintenance Manager     M*  None 

 

Control Group Structure: 

Character position 1:  M = Maintenance Project 

C = Construction Project 

Other characters may be assigned if desired to segment project 
development to other specialty areas. 

 

Character position 2:  D = District Office processing 

C = Central Office processing 

T = Central Contracts Office 

L = District Contracts Office 

 

Character positions 3 & 4: District Number 

Character position 5: The letters T, U, V, W, X, Y, and Z are reserved for Central Office 
and statewide use.  When a consultant firm is the designer of a 
project, the last four characters of the control group will identify 
the consultant firm.  The letters T, U, V, W, X, and Y identify 
consultant firms. 

Character positions 6/7/8: Organizational or subordinate breakout where desired.  For 
consultant firms, these three characters, in conjunction with a letter 
in character position 5, identify the firm. 

A project created and managed in the Central Office could be assigned an office code. 
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The Control Group feature is a very important tool, but it has limitations: 

• It is not a code table and, therefore, will require a thorough understanding of the structure by 
Application Managers and Security Coordinators. 

• Control Group is not available to Letting Headers. 

• When transferring a project or proposal to another user, care must be taken to ensure that all 
letters in the new Control Group are capitalized, and that a valid Control Group has been 
used.  If these precautions are not taken, a project or proposal will be removed from the 
project or proposal list screen of the previous user and will be available to no one.  Under this 
circumstance, a user with high-level authority such as a Security Coordinator or Application 
Manager will have to find the errant project or proposal and assign a valid Control Group to 
it. 

Control Group Life Cycle 
A Control Group assigned to a project/proposal might evolve in the following manner: 

Construction Project 
 Receive Production Project from FM  CD## 

 District reassigns project internally  CD##A (or other subset) 

   Or 

 District reassigns to consultant firm  CD##T365 (or other subset) 

 Pass file to District Estimator   CD## 

 Create Proposal Header   CD## 

 Pass to District Contracts office  CL## 

 Contracts Office processing   CL## (or subset if desired) 

 Pass to Distr Estimator for Bid Analysis CD## 

 Return record to Contracts office  CL## 

 Complete award and execute phases  CL## 

 

   Or for Central Office let contracts 

 Pass file to District Estimator   CD## 

 Create Proposal Header & Price Job  CD## 

 Pass to Central Estimator   CC## 

 Pass to Central Contracts Office  CT## 

 Pass to Central Estimator for Bid Analysis CC## 

 Return record to Contracts office  CT## 

 Complete award and execute phases  CT## 
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