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GOALSGOALS

In Plain EnglishIn Plain English

Clarify Concepts and Terms Used in EClarify Concepts and Terms Used in E--
Delivery SoftwareDelivery Software

EE--Delivery Production: Steps by Steps Delivery Production: Steps by Steps 
InstructionsInstructions
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ARE YOU LOST ARE YOU LOST …… ??

Data Mining? WhatData Mining? What’’s Mining?s Mining?
Files Attributes? WhatFiles Attributes? What’’s an Attribute?s an Attribute?
Project Index?Project Index?
Sheet Index?Sheet Index?
WhatWhat’’s an Index?s an Index?
How many How many ““Project IndexProject Index”” do we do we 
need?need?
How many times data must be How many times data must be 
mined?mined?
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ARE YOU LOST (cont.) ARE YOU LOST (cont.) …… ??

Purpose of these files ?Purpose of these files ?
Index.xmlIndex.xml
ProjectIndex.xmlProjectIndex.xml
Sheetndx.xmlSheetndx.xml
SheetInfo.xmlSheetInfo.xml
ProjectFiles.htmProjectFiles.htm
Project.pdfProject.pdf

Relationship between files?Relationship between files?

HELP HELP …… !!
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HELP HELP …… !!

Where to Start ???Where to Start ???
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CLARIFY TERMS USED CLARIFY TERMS USED ……

Index = LISTIndex = LIST
Sheet Index = List of Plan SheetsSheet Index = List of Plan Sheets
Project Index = List of All Files (in Project) Project Index = List of All Files (in Project) 
with Attributes with Attributes 

Attributes = Information/PropertiesAttributes = Information/Properties
File Attributes = File Attributes = IInformation on a Filenformation on a File
Date, Time, SizeDate, Time, Size
EDMS Comment = Short DescriptionEDMS Comment = Short Description

Used to describe non standard file nameUsed to describe non standard file name

DGN: Reference Attachments, Sheet DGN: Reference Attachments, Sheet 
BordersBorders
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CLARIFY TERMS USED (Cont.) CLARIFY TERMS USED (Cont.) ……

Data Mining = Building a Data Mining = Building a LISTLIST of of AllAll
Project Files with Project Files with AttributesAttributes

EDI Process initiated by USEREDI Process initiated by USER
Scanning complete project folderScanning complete project folder

SIMPLE ?SIMPLE ?

EE--Delivery Software can be confusingDelivery Software can be confusing
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ED Software in a Nut Shell ED Software in a Nut Shell ……

Goals of ED SoftwareGoals of ED Software

Produce two simple Indexes in Produce two simple Indexes in 
readable formatreadable format

Project IndexProject Index
Sheets IndexSheets Index

Produce one PDF that contains all Produce one PDF that contains all 
sheets in sheet ordersheets in sheet order
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Files in ED Production Process Files in ED Production Process ……

SheetInfo.xmlSheetInfo.xml
Sheet Index produced by Sheet NavigatorSheet Index produced by Sheet Navigator
List of all Plan SheetsList of all Plan Sheets
Raw data readable only by Sheet NavigatorRaw data readable only by Sheet Navigator

Index.xmlIndex.xml
Project IndexProject Index
List of List of ALLALL Project Files with Project Files with AttributesAttributes
Created or Updated with Data Mining Created or Updated with Data Mining 
ProcessProcess
Raw data readable only by EDIRaw data readable only by EDI
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ED Files (cont.) ED Files (cont.) ……
ProjectIndex.xmlProjectIndex.xml

SheetSheet Index produced by EDIIndex produced by EDI
List of List of allall Plan SheetsPlan Sheets
Raw data readable only by EDIRaw data readable only by EDI

Sheetndx.htmSheetndx.htm
Sheet Index produced by Project BrowserSheet Index produced by Project Browser
List of List of allall plan sheetsplan sheets
Generated from Generated from ProjectIndex.xmlProjectIndex.xml
Contains hyperlinks to each sheet imageContains hyperlinks to each sheet image
Readable by Humans through IEReadable by Humans through IE
Sheets printable through QSHEETSheets printable through QSHEET
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ED Files (cont.) ED Files (cont.) ……

ProjectFiles.htmProjectFiles.htm
ProjectProject Index producedIndex produced by EDIby EDI
List of List of allall Project Files with AttributesProject Files with Attributes
Generated from Generated from Index.xmlIndex.xml
Readable by Humans through IEReadable by Humans through IE

Project.pdfProject.pdf
All plan sheets (in sheet order) in one PDFAll plan sheets (in sheet order) in one PDF
Used by bidders, contractors and others to Used by bidders, contractors and others to 
print complete plan setprint complete plan set
MUST be in SYNC with Sheet images MUST be in SYNC with Sheet images 
(PS)(PS)
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Files Relationship Files Relationship ……

Raw Data Raw Data vsvs Readable Data: Raw Readable Data: Raw 
Data Must be generated first !Data Must be generated first !

Project IndexProject Index
Index.xmlIndex.xml = = ProjectFiles.htmProjectFiles.htm
Created/Updated through Data MiningCreated/Updated through Data Mining
To Update when files are changed or To Update when files are changed or 
created created …… i.ei.e: Often !: Often !

Sheets IndexSheets Index
ProjectIndex.xmlProjectIndex.xml = = Sheetndx.htmSheetndx.htm
Created from Project IndexCreated from Project Index
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Ready Ready …… ??

Ready for an ED Production ?Ready for an ED Production ?

See Short Guide for See Short Guide for ProductionProduction
Submittal Submittal ……

Short Guide for Short Guide for RevisionRevision Submittal will Submittal will 
be published at a later datebe published at a later date
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Short Guide Short Guide 
1.1. MicroStationMicroStation > Produce or Edit > Produce or Edit DGNDGN’’ss in compliance with CPCH in compliance with CPCH 

and PPM.and PPM.
•• Use FDOT standard sheet or sheet cell.Use FDOT standard sheet or sheet cell.
•• Set Set Plot ScalePlot Scale on all on all DGNDGN’’ss with sheet borderswith sheet borders
•• Fill up all sheets through Fill up all sheets through Sheet NavigatorSheet Navigator..
•• From Sheet Navigator tab, create a new sheet index From Sheet Navigator tab, create a new sheet index 

((SheetInfo.xmlSheetInfo.xml in root of project) and review the subsequent in root of project) and review the subsequent 
spreadsheet for duplicate sheets, missing sheets, sheet spreadsheet for duplicate sheets, missing sheets, sheet 
order and erroneous information.order and erroneous information.

•• HintHint: Don: Don’’t even think of opening the Et even think of opening the E--Delivery software until this Delivery software until this 
sheet index is complete and accuratesheet index is complete and accurate..

2.2. EDI 2EDI 2 > Mine File Attributes (From root of project folder)> Mine File Attributes (From root of project folder)
•• This creates attribute data for This creates attribute data for allall project files in the file project files in the file Index.xmlIndex.xml

3.3. EDI 2EDI 2 > Index > Project > Update (Add > Index > Project > Update (Add Index.xmlIndex.xml into itself).into itself).

4.4. EDI 2EDI 2 > Index > Project > Save (save complete project index > Index > Project > Save (save complete project index 
Index.xmlIndex.xml))
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Short Guide (cont.) Short Guide (cont.) ……
5.5. EDI 2EDI 2 > Sheet Information Tab > Create Plot Files > > Sheet Information Tab > Create Plot Files > ALLALL (right (right 

click on root project folder)click on root project folder)
•• This creates all sheet images in PS format. This process also This creates all sheet images in PS format. This process also 

mines those PS files at the same time (mines those PS files at the same time (i.ei.e: adding them to : adding them to 
complete project index complete project index Index.xmlIndex.xml))

6.6. EDI 2EDI 2 > Index > Sheet > Update > Check box Create New > Index > Sheet > Update > Check box Create New 
Index > Click OKIndex > Click OK

•• This creates a new sheet index in xml format This creates a new sheet index in xml format 
((ProjectIndex.xmlProjectIndex.xml))

7.7. EDI 2EDI 2 > Index > Sheets > Save > Click OK to save sheet index > Index > Sheets > Save > Click OK to save sheet index 
ProjectIndex.xmlProjectIndex.xml

8.8. EDI 2EDI 2 > Review the sheets with Index Editor for accuracy > Review the sheets with Index Editor for accuracy 
(fix sheets if necessary in EDI or Export/Edit/Import (fix sheets if necessary in EDI or Export/Edit/Import 
.CSV file).CSV file)

9.9. EDI 2EDI 2 > Index > Sheets > Save > OK (only if you had to > Index > Sheets > Save > OK (only if you had to 
fix sheets in step 8) (save fix sheets in step 8) (save ProjectIndex.xmlProjectIndex.xml))
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Short Guide (cont.) Short Guide (cont.) ……
10.10. EDI 2 EDI 2 > View > Project Viewer > Project Files Tab> View > Project Viewer > Project Files Tab

11.11. EDI 2 EDI 2 > Index > Project > Update > Index > Project > Update 
•• This adds newly created files in complete project index This adds newly created files in complete project index 

Index.xmlIndex.xml

12.12. EDI 2 EDI 2 > Index > Project > Save (save complete project index > Index > Project > Save (save complete project index 
Index.xmlIndex.xml))

13.13. Close EDI 2 (click OK to all prompts)Close EDI 2 (click OK to all prompts)

14.14. PEDDSPEDDS > Sign and Seal PS files > Sign and Seal PS files 
•• Print Signature DocumentPrint Signature Document
•• Manually sign and seal Signature DocumentManually sign and seal Signature Document
•• Secure Project (donSecure Project (don’’t print Manifest Document at this time)t print Manifest Document at this time)

15.15. EDI 2EDI 2 > Index > Project > Update> Index > Project > Update
•• This adds newly created files in This adds newly created files in Index.xmlIndex.xml

16.16. EDI 2EDI 2 > Index > Project > Save (save > Index > Project > Save (save Index.xmlIndex.xml))
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Short Guide (cont.) Short Guide (cont.) ……
18.18. EDI 2 EDI 2 > Index > All Files Report> Index > All Files Report

•• This creates complete project index in readable HTM format This creates complete project index in readable HTM format 
((ProjectFiles.htmProjectFiles.htm))

19.19. Close EDI 2 (click OK to all prompts)Close EDI 2 (click OK to all prompts)

20.20. Project BrowserProject Browser > Create > Create sheet indexsheet index in readable HTM format in readable HTM format 
((Sheetndx.htmSheetndx.htm))

•• Review links and order of sheets Review links and order of sheets 

21.21. Project BrowserProject Browser > Create > Create Project.pdfProject.pdf
•• Make sure ALL sheets are in landscape orientationMake sure ALL sheets are in landscape orientation

22.22. EDI 2EDI 2 > Index > Project > Update> Index > Project > Update
•• This adds newly created files in This adds newly created files in Index.xmlIndex.xml

23.23. EDI 2EDI 2 > Index > Project > Save (save > Index > Project > Save (save Index.xmlIndex.xml))

24.24. EDI 2 > Index > All Files Report (EDI 2 > Index > All Files Report (ProjectFiles.htmProjectFiles.htm))
•• This creates project index in HTM format This creates project index in HTM format 

25.25. Close EDI 2Close EDI 2
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Short Guide (cont.) Short Guide (cont.) ……

26.26. File Checker File Checker > Required ED Files tab > All Required ED Files > Required ED Files tab > All Required ED Files 
should be greenshould be green

•• Check other requirements, insure compliance with CPCH and Check other requirements, insure compliance with CPCH and 
PPMPPM

27.27. PEDDS PEDDS > Secure project (Change Project Header first if > Secure project (Change Project Header first if 
necessary)necessary)

•• Secure ProjectSecure Project
•• Print Print ManifestManifest Document, then manually sign Manifest Document, then manually sign Manifest 

DocumentDocument

28.28. Burn CDBurn CD
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Sequence Sequence ……

Sequence Sequence DODO Matter: Matter: 

1.1. SheetInfo.xmlSheetInfo.xml (sheet (sheet NavNav. Index). Index)
2.2. Index.xmlIndex.xml (project index)(project index)
3.3. ProjectIndex.xmlProjectIndex.xml (sheet index)(sheet index)
4.4. Sheetndx.htmSheetndx.htm (sheet index)(sheet index)
5.5. Project.pdfProject.pdf (all sheets in (all sheets in pdfpdf))
6.6. Index.xmlIndex.xml
7.7. ProjectFiles.htmProjectFiles.htm
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Last Word Last Word ……

Will there be less Data Duplication?Will there be less Data Duplication?
YESYES

Will there be more consolidation in Will there be more consolidation in 
ED Tools?ED Tools?

YESYES

Will ED Software improve?Will ED Software improve?
YESYES

When?When?
EDI 3 EDI 3 …… Fall 007 (probably!) with MR 4Fall 007 (probably!) with MR 4
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DEMO DEMO ……

LIVE DEMO LIVE DEMO ……
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Questions ??


