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*NOTE:  This procedure is written for Production Submittals.  For Phase Submittals certain items may not apply.  Please contact the District Project Manager 
(FDOT PM) for items that may not apply. 
 
1. Produce or Edit DGN’s in compliance with CPCH and PPM 

a. Use FDOT standard sheet or sheet cell. 
b. Set Plot Scale on all DGN’s with sheet borders 

 
2. QC/QA the Project in compliance with CPCH and PPM 

a. Run QuikChek on ALL DGN files.  (See step-by-step instructions): (BatchQC.pdf) 
b. Run QCReporter on ALL DGN files (produces the QCReport.txt).  If necessary, fix DGN file(s) that are 

below compliancy.  Remove any DGN file(s) that are unnecessary.  *Repeat Steps 2a – 2b if any changes 
were made to the DGN files to avoid any “Added Since” errors.  Reminder:  95% compliance for critical 
files and 80% compliance for non-critical files. (See step-by-step instructions): (QCReporter.pdf) 

c. Run Raster-Reference Cleanup Tool from FDOT Site Menu. (See step-by-step instructions): 
(ReferenceRasterCleanupTool.pdf) 

d. If applicable, create GEN file(s) for Cross Sections.  (See step-by-step instructions): 
(CreatingGENFiles.pdf) 

e. Create LandXML files for Points, Chains, Profiles, and DTM.  (See step-by-step instructions): 
(LandXML.pdf).  

f. Use FileChecker to check compliancy and any non-compliance items it can check at this time.  (I.E. Non-
standard DGN File Names, invalid folder/sub-folder names, Quality Control Reports, etc).  Other items 
can be checked after completing the Electronic Delivery package. 

g. Completely fill out the Compliance Certification Checklist Report from the Electronic Delivery Software 
Production Phase.  

h. If applicable, use any District Checklists.  Please contact the FDOT PM for a copy of the checklists if any. 
 

3.  Using SheetNavigator (“The brain of Electronic Delivery”) 
a. FDOT Site Menu > Utils > Label Sheets (Sheet Navigator) > Navigator Tab > File > New > Index Type > 

Project > Index Settings > Process new or modified files only > Click Build Index 
b. CM.Batch CADmanage will process ALL DGN files.  This creates the complete sheet index 

SheetInfo.xml in the root of the project. 
c. Review the subsequent spreadsheet for duplicate sheets, missing sheets, sheet order and erroneous 

information.  Review the spreadsheet for correctness:  FPID#, County, State Road #, Signed (Digital 
Signature Note), and Sheet Description. 

d. Incase any sheets are incorrect, fix the sheets and repeat Steps 3a – 3c. 
e. When finished close Sheet Navigator and Exit Microstation.  Open EDI 2.4 

 
Hint: Don’t even think of opening the E-Delivery software until this SheetInfo.xml is complete and accurate. 
 
NOTE:  For Steps 4 and 5 if you want to change this choice, re-define the default settings, by selecting “Tools > Reset 

Project Open Choice.” 
 

NOTE:  Insure the file EDIProject.edi is in the root of project (Open EDI and click File > New to create this file). 
 
4.   EDI 2.4 > Open Project for Write Access > Yes 
 
5.   EDI 2.4 > Select Project Default Component > Verify default component (Usually Roadway Plans) > Select 

Roadway Plans or click the drop down for other components > Click OK 
 
 
 

6. EDI 2.4 > Index (Step by Step) > 1) Project (Mining File Attributes) > 1) Import… (New!  Import Sheet 

http://www.dot.state.fl.us/ecso/downloads/documentation/GoToMeetingTraining/Files/BatchQC.pdf
http://www.dot.state.fl.us/ecso/downloads/documentation/GoToMeetingTraining/Files/QCReporter.pdf
http://www.dot.state.fl.us/ecso/downloads/documentation/GoToMeetingTraining/Files/ReferenceRasterCleanupTool.pdf
http://www.dot.state.fl.us/ecso/downloads/documentation/GoToMeetingTraining/Files/CreatingGENFiles.pdf
http://www.dot.state.fl.us/ecso/main/faq/files/LandXML.pdf
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Navigator Data – SheetInfo.xml) 
a. This will import the SheetInfo.xml into EDI gathering all attribute data for “all project files Index.xml” 

 

7 EDI  2.4 >    Click the icon or F5 
b. This will update and save the “complete project index” Index.xml (red to green). 

 
8. EDI 2.4 >  Index (Step by Step) > Journaling (Create/Edit Project Journals)  

a. *If applicable, create a new entry journal for non-standard file names, approval/exceptions, general 
information, etc.  Use also the EDMS Editor to enter any comments or journal entries. 

 
9. EDI 2.4 > Index (Step by Step) > 3) Create Plot Files (How to Create Postscript Files (PS)) 

a. Sheet Files Tab > Right-click a sheet, a 
*design file, a discipline folder, or the *root 
project folder. 

b. *Recommended:  For first time creating the 
PS files, from the Sheet Files Tab > Right-
click on the root project folder > Create Plot 
Files > All 

c. *Recommended:  For re-creating PS files, 
from the Sheet Files Tab > Right-click on the 
specified DGN File. 

d. EDI – Create Plot Processing window will 
appear > Check mark Disable Timeout 

e. This creates the sheet images in PS format. This process also mines those PS files at the same time (i.e.: 
adding them to complete project index Index.xml red to green). 

f. *Recommended:  After creating all plot files, once again right-click on the root project folder > Create 
Plot Files > Missing.  This will ensure ALL Postscript Files have been created. 

g. *For custom plotting and pen table right click on a PS file then click Plot Configuration… 
 

10. *If applicable, for Existing Bridge Plans create 1 PDF file per existing bridge plans.  (EX:  
B1E_bridgenumber.pdf).  For multiple existing bridge plans use B2E_bridgenumber.pdf, B3E_bridgenumber.pdf, 
etc).  Save the PDF file(s) in the .\struct folder (not the eng_data).   

a. Click Image Files > Click struct folder > Highlight and drag and drop the existing bridge plans PDF 
file(s) at the end of the Structures Sheet Index Files.   

 
 

11. EDI  > Index (Step by Step) > 4) Sheets (Working with Sheets) > 1) Update…(Add/Replace index sheets) 
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a. EDI –Sheet Index Update window will appear > *Recommended:  For first time creating the Postscript 
Files, check mark Create New Index > Click OK 

b. This creates a new sheet index in xml format (ProjectIndex.xml) 
c. *If applicable, any changes to DGN/Postscript Files repeat Steps 3 – 11a.  Instead of creating a new 

index, use the default color red > Click OK 
 

12. EDI  > Index (Step by Step) > 5) Index Editor (Edit and Save Index) 
a.  Hint:  Make sure Override Sort is un-checked.  (This could cause 

sheets out of order).   
b. Review the Index Editor for correctness (sheet order, sheet description, etc.).  Open (double-click) each 

Revised sheet to insure correctness.   
c. *If applicable, for the existing bridge plans .pdf file(s) are located at the end of the Structures plans.  

 
d. *If applicable, any changes to DGN/Postscript Files repeat Steps 3 – 12b. 
 

13. EDI  > Review the sheets with Index Editor for accuracy (fix sheets if necessary in EDI or Export/Edit/Import 
.CSV file).   

a. *Optional:  Using the 
Export/Edit/Import .CSV file, edit the 
Excel Spreadsheet for correctness.  
This feature is useful for renumbering sheets as well as insuring the correct order of sheets. 

b. *Note:  Click Export… > ProjectIndex.csv, then click Save.  Then Click Edit…> ProjectIndex.csv, then 
click Open.  Excel spreadsheet will appear with the list of sheets.  When finished, save and close the excel 
spreadsheet.  Index Editor will appear back, Click Import … > ProjectIndex.csv, then click Open. 

 
14.  EDI 2.4 > Index (Step by Step) > 4) Sheets (Working with Sheets) > Save (Save Sheet Index List to 

ProjectIndex.xml or click the save index icon from the Index Editor.  
a. EDI – Save Project Index > Save index data to ProjectIndex.xml > Click OK 

 
15. EDI  > View > Project Viewer (All files, Image files, Design Sheets) > Project Files Tab 
 

16. EDI 2.4 >   Click the icon or F5 
a. This adds newly created files in the “complete project index” Index.xml (red to green) 

 
17. Close EDI 2.4 (click OK to all prompts).   

 
18. Open PEDDS 2.6 – SIGNING AND SEALING 

a. Open PEDDS and browse to root of project 
b. Click Signatory > Create Signatory… 
c. Signatory Information window will appear 
d. Type in the appropriate fields:  Signatory Name, Signatory Number, and click the radio button next to the 

appropriate Signatory Type (P.E., L.A., P.S.M., etc.) > Then click OK. 
e. Pass-phrase is optional.  (Pass-phrase is a personal password if you forget the Pass-phrase the EOR will 

have to re-sign and seal again).   
f. Signature Scope-of-Work window will appear.  (Type in the following information:  EOR’s Name, PE#, 

Office Address, and Contact #, email address is optional. 
 
g. Current Signatory:  Click the drop down arrow button.  Notice Signatory is there. 
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h. Select the PS files under eng_data subfolder (EX:  .\roadway\eng_data). 
i. Then Right-Click in the highlighted area > Then click Select / Deselect 
j. *Note:  Repeat steps 18h for multiple disciplines using the same EOR’s Signatory:  (drainage, lighting, 

signing, signals, struct, utils, etc). 
k. Notice Signatory Name appears in the Signatory Field 
l. *Optional:  (Qualifiers are used for multiple signatories within the same component or the same PS file).  

Right Click in the highlighted area > Click View / Edit Qualifier… > File Qualifier window will appear.  
Type in the description/component of plans > Then Click OK > Notice the description/component of 
plans appears in the Qualifier fields.  

m. Click Signatory > Sign and Seal. 
n. Report Display will produce the Signature Document.  Print Signature Document > Click OK >  
o. Manually Sign in blue ink and Seal the Signature Document  
p. *Repeat Steps 18a – 18o for multiple EOR Signatures, Specifications Package, TSP’s, etc. 
q. *If applicable, create 1 Signatory file per each TSP, and 1 Signatory file for the Specifications Package.  

Create a subfolder named TSP under the .\specs folder.  Save the TSP .pdf in the .\specs\TSP sub-folder.  
For multiple TSP’s create subfolders TSP1, TSP2, etc.  Save the Specifications Package as the 
11digitFPID#.pdf in the .\specs folder (do not save in any subfolder).   

r. Delivery Manager Information window will appear.  Type in the appropriate fields, and then click Next. 
s. Description of Delivery window will appear.  (Type in the following information:  Project Description, 

Phase Submittal, and Date of Delivery).  Then click Finish. 
t. PEDDS Securing Project… Securing Delivery Files…. 
u. PEDDS Delivery Manifest Document > Click OK (do not print the Manifest at this time). 
v. *Reminder:  Provide PEDDS Signature Document(s) to FDOT PM 
w. Close PEDDS 2.6 

 
19. Close PEDDS and re-open EDI 2.4 

20. EDI 2.4 >   Click the icon or F5 
a. This adds newly created files in the “complete project index” Index.xml (red to green) 

 
21. EDI  > Index (Step by Step) > 6) Basic HTML Index (Project Browser Process) > Create (This creates the 

sheetndx.htm in the root of project). 
a. This creates the sheet index in a “user friendly” report generated from the projectindex.xml 
b. Strung Project Confirmation > Click Yes if project is a member of a strung project, otherwise click No. 
c. Review links and order of sheets  
d. Review the Project Description for completeness and correctness.  *If applicable, any changes to the 

Project Description > Click Tools > PEDDS (Execute PEDDS Operations and Applications) > 
ProjectID… (Open the ProjectID Application) > Project ID for PEDDS will appear > Edit the necessary 
changes > Keep clicking Next > Then Finish.  Make sure to re-create the sheetndx.htm 

e. *If applicable any changes to DGN/Postscript Files repeat Steps 3 – 21c. 
 

22. EDI 2.4 > Index (Step by Step) > 7) Project PDF (Project Browser Process) > Create… (This creates the 
project.pdf in the root of project). 

a. Do you wish to keep the Intermediate Project.ps file > Click No (Otherwise Click Yes if the District 
needs Project.ps for printing or other purposes).  Note:  District 4 uses QSheet to print, not from the 
Project.ps 

b. Display Project.pdf in default PDF viewer > Click Yes 
c. Insure all pages are rotated counterclockwise (orientation set to landscape for ALL pages). 
d. Save any changes made to the project.pdf 
e. *If applicable, any changes to DGN/Postscript Files repeat Steps 3 – 22d. 

 
23. EDI 2.4 > Tools > QC File List (Creates a list of all project design files) 
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a. This creates the DGNFileList.txt in the root of project.  See QCReporter.pdf on using the 
DGNFileList.txt. 

 
24. EDI 2.4 > Index (Step by Step) > 8) All Files Report (ProjectFiles.htm) 

a. Create All Files Report window will appear > Click Yes 
b. This creates the “complete project index” in a user friendly report generated from the Index.xml. 

 
25. EDI 2.4 > View > Project Viewer (All files, Image files, Design Sheets) > Project Files Tab 
 

26. EDI 2.4 >   Click the icon or F5 
a. This adds newly created files in the “complete project index” Index.xml (red to green) 

 
27. EDI 2.4 > File > Check mark ReadOnly Mode (Restrict write/create functions) 

a. Prevent EDI from unintentionally updating the project. 
 

28. Close EDI 2.4 
 
29. Open File Checker > Browse to Root of Project 

 
30. Project Files Tab > Required 

ED Files tab > All Required 
ED Files should be green 
(this insures that ALL 
Postscript Files are in sync 
with the DGN files (also 
insures correct sequence). 

a. Check other 
requirements to be 
compliant with CPCH and PPM 

 
31. PEDDS > Secure project (Change Project Header first if necessary) 

a. Secure Project 
b. Print Manifest Document, and then manually sign Manifest Document in blue ink. 
c. Provide the Manifest Document to FDOT PM. 
 

32. Burn CD (immediately, DO NOT open Microstation, EDI, Adobe Acrobat, or any other application that may 
update the project). 

 
33. PEDDS > Run Authentication Test from the CD  

a. Print Authentication Document, and then manually sign Authentication Test in blue ink. 
b. Provide the Authentication Test to FDOT PM. 

 
34. SetMaker 

a. Optional; however, strongly encouraged to insure the project validates. 
b. Some Districts require Consultant’s to produce the Plans and Specs Subsets; however, District 4 Final 

Plans will create the Plans and Specs Subsets. 
c. Note:  District 4 will use the Plans and Specs Subset for Electronic Plans Distribution for Phase Review 

process. 
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