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Chapter 11 - SURVEY STANDARDS 

CADD Production Criteria Handbook 
 

11.1 GENERAL 

This chapter will describe the minimum CADD requirements for survey operations. 

11.2 STANDARD FILE NAMES 

Florida Department of Transportation (FDOT) utilizes standard naming conventions for all of its 
files. Some of the automation implemented in various tools provided by FDOT depends on 
naming conventions being met. More importantly, the naming convention confers information to 
the downstream customer of the data. 

  
Standard file names should follow this format:      AAAABB##.ext 

Where AAAA = abbreviated file description, BB = Discipline Denotation, ## =Sequence number. 

Note Please see CADD Production Criteria Handbook (CPCH) Chapter 4 for more information. 

 

The following table defines the Survey File Name Standards in regards to FDOT Projects with the 
understanding that each file name will include sequence numbering.  MicroStation design files are 
typically produced representing the existing objects located during survey operations and for 
County Mapping operations.  

 
  

File Type File Name 
Model 
Name 

File Description Rule File Seed File 

C
ri

ti
c

a
l 

F
il
e

 

Project 
Network 
Control 

CTLSRD.dgn Default Survey Project Control Sheet ctlsrd.rul $(MX_SEEDIR)fdotseed2d.dgn  

Existing 
Drainage 

DREXRD.dgn Default 
Graphics design file containing 
existing drainage features  

drexrd.rul $(MX_SEEDIR)fdotseed2d.dgn X 

Existing DTM GDTMRD.dgn Default 
Graphics files of ground surface 
digital terrain models 

dtmrd.rul $(MX_SEEDIR)fdotseed3d.dgn  

Existing 
Topography 

TREERD.dgn Default Tree Survey Sheet topord.rul $(MX_SEEDIR)fdotseed2d.dgn  

Existing 
Topography 

TOPORD.dgn Default 
Graphics design file containing 
existing topographic features 

topord.rul $(MX_SEEDIR)fdotseed2d.dgn X 

Existing 
Topography  
for R/W Maps 

TOPORW.dgn Default 
Right of Way Mapping file 
containing existing Topography 
for mapping purposes only 

toporw.rul $(MX_SEEDIR)rwseed2d.dgn  

Existing 
Utilities 

UTEXRD.dgn Default 
Graphics design file containing 
existing utility features 

utexrd.rul $(MX_SEEDIR)fdotseed2d.dgn X 

Verified 
Utilities 

UTVHRD.dgn Default 
Survey of Verified Utilities (3D 
Version of UTEXRD.dgn) 

utexrd.rul $(MX_SEEDIR)fdotseed3d.dgn  
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Additional geometry input files may also be created for delivery to design. (Example: files of 
existing profiles, chains, points, etc.)  All data delivered to the Department, including necessary 
directories and survey files, should be placed under the Survey discipline folder, which the FDOT 
standard directory structure includes for this purpose. Additional sub-directories may be created 
under the \Survey discipline folder to segregate and organize data.  (Example: the case where a 
CAiCE project is placed within the project directory structure under the \Survey discipline folder 
for delivery.)  

Note See Chapter 4 for requirements in creating additional sub-folders. 

11.3 RESOURCE FILES 

CAiCE and GEOPAK are the two principal applications used for processing survey data into 
MicroStation graphics files for FDOT. Each of these programs is feature driven for surveying 
operations. A feature table is utilized to look-up appropriate element symbology for given objects 
found in the survey.  

The feature table provides the current standards data for Roadway Design and is loaded 
automatically to a default directory named x:\CAiCE\FTB\, where “x” is the workstation drive 
letter where CAiCE is installed, when the FDOT2010 & FDOT Menu options are installed from the 
FDOT2010 Software Delivery CD. The naming convention for this table includes “E” for English 
and “10” for the 2010 standards.   

11.3.1 CAICE FEATURE TABLE 

The Department provides the CAiCE feature table called FDOTE_10.ftb that is required to 
implement the level numbers (200+ through 9xxx) for the levels corresponding to the MicroStation 
DGN library file.  This table is placed in the \CAiCE\FTB\ directory.   

Note Earlier year’s standards may also be installed.  

A corresponding feature table called FDOTE_10.ftm is also loaded to the x:\CAiCE\FTB\ 
directory to control symbology on alignment chains (Geometry Chains with stationing). This table 
is used by the Settings > Object Display >Geometry Chains command in CAiCE to control the 
proper symbology of alignment stationing, station tics, and station labels based upon scale.  

Note The name of the .ftm feature table must match the name of the active .ftb feature table in use during a 
CAiCE session. 

11.3.1.1 LIST FILES 

Feature List files, FDOTTOPO.lis, FDOTDran.lis, and FDOTUtil.lis, are also installed into the 
x:\CAiCE\FTB\ directory to assist the user in creating the CAiCE screen graphics containing the 
appropriate data for producing the three typical graphics files supplied to design, 
TOPORD00.dgn, DREXRD00.dgn, and UTEXRD00.dgn. These List files are listings of the 
feature codes that belong in the respective design files. Consult your CAiCE documentation on 
the use of List files. 

11.3.2 CAICE CELL LIBRARY 

MicroStation Cell libraries cannot be used or attached by CAiCE directly.  (CAiCE could attach a 
V7 cell Library).  The MicroStation cell library was translated to CAiCE’s own version of a cell 
library (*.CCL versus *.CEL, hence SYENG10.ccl and SURVEY10.ccl). Note the differences in 
11.3 for ROW Mapping. 

When creating a CTLSRD.dgn file, three MicroStation cells, CTLDAT, CTLDETL, and CTLTAB, 
have been provided to aid in the insertion of project control data if needed.  All three cells can be 
found in the Right of Way cell library (row.cel). 
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11.3.3 TRANSLATION TABLE 

A Translation Table, Edgntype.tbl, is another resource file provided for CAiCE that maps CAiCE 
line styles to MicroStation custom line styles. This table is loaded automatically by the FDOT2010 
Software Install routine into the x:\CAiCE\DGN\ subdirectory and is automatically called by CAiCE 
when screen graphics are saved to MicroStation graphics. 

Note To have compatibility with MicroStation’s long name cells and levels, two files, DGNCell.TBL and 
DGNLevel.tbl, were introduced and must reside under your \CAiCE\DGN\V8 directory.  

11.3.4 ADDITIONAL CAICE TABLES AND CELL LIBRARIES 

Additional CAiCE feature tables and cell libraries are also provided for existing topography files, 
created for Right-of-Way mapping purposes.  Mapping uses additional consolidation of certain 
monument symbols and has other symbolization requirements.  The tables and cell libraries 
included are: 

 FDOTE_10RW.FTB  

Feature table containing the topography features used in ROW Mapping 

 FDOTE_10RW.FTM  

Corresponding table for controlling alignment / chain symbology and bearing / distance 
chain labeling (attaches automatically when FDOTE_80RW.FTB is attached) 

 Survey10.CCL  

CAiCE format of the cell library for use in ROW mapping 

 Survey10.CEL  

MicroStation format of the topo cell library for use in ROW mapping 

11.3.5 CAICE SPECIAL CHARACTERS 

Note The MicroStation CDG2V8 Macro Utility described in 11.5 does not support True Type Fonts.  

 FDOT’s font library 48 in MicroStation (roadway font)  

This does not use the standard ASCII table for all 
special characters.  In particular, the degree 
symbol “ ° “ for MicroStation requires that CAiCE 
place the hat symbol “ ^ “ in text strings so 
MicroStation will look correct when data is 
translated to MicroStation graphics.  To force 
CAiCE to substitute the “ ^ “ for “ ° “, CAiCE needs 
to be set by selecting the menu options: Settings > 
Special Characters and set the ASCII value of 94 
to represent degrees as shown in the figure to the 
right. 

 Right of Way project font 58 in MicroStation.  

If exporting to a Right of Way map, CAiCE needs 
to be set by selecting the menu items: Settings > 
Special Characters and set the ASCII value 33 to 
the Delta symbol as shown in the figure to the 
right. 
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11.4 USING THEME VIEWER TO CREATE GRAPHICS 

FDOT provides CAiCE VBA Macros that are accessible from the Menu Bar in CAiCE.  When the 
FDOT2010 software is loaded, a folder \FDOT2010\CAiCE is created.  The contents of this folder 
and all subdirectories should be copied to the root of the drive that contains the \CAiCE folder 
where the application is loaded.  This is pointed to by Windows environment variable “KCDIR”.  

Once done, a custom FDOT2010 menu is added to the CAiCE Menu bar shown below:  

Note This is functional only for CAiCE Visual Transportation 10, Service Pack 6 and higher.  

 

Select the FDOT2010 > ECSO Macros > Theme Viewer Macro as shown below: 

 

 

The Theme Viewer application starts, ready to select a Theme (a series of view commands for 
Points, Survey Chains, and Geometry Chains to place on the Graphics screen BY Feature Code) 
from pane at the upper-left.   
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 Attached Files Tab 

The Attached Files Tab sets the proper feature table and cell files for attachment.  If 
CAiCE can find the files, they will be shown with blue text like shown below.  If the files 
are shown in red text, you may need to select the [Attach] button to locate them, or the 
ellipses button […] to navigate and attach the proper files. 

 

 Export / View Tab 

The Export / View Tab sets the Global Options for viewing and Object Display settings for 
Points, Survey Chains, and Geometry Chains.  These settings control how those objects 
will appear and what additional graphics will be drawn when the theme is executed. 

 

Note With the FDOTE_10.ftb; if the point elevation, description, name, comment, cell and position boxes are 
checked on, these elements will be placed on their own corresponding bylevel when imported into 
MicroStation using the CDG2V8 Macro Utility described in 11.5.  This gives the user the ability to 
maintain these features in MicroStation or turn each off individually using the MicroStation level display 
manager. 
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o Global Options  The Theme Viewer interface has the option to set CAiCE Global 
viewing options with the [Global] button. The following are typically set: 
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o Point Display Settings / Object Display  buttons are also available to set graphics 
defaults for Points, Survey Chains and Geometry Chains: 

 

 

Note The Size values are set to “-1” in the Point Display Settings dialog.   

o View in CAiCE button will display the graphics of the loaded theme.  CAiCE will 
draw those objects at the sizes specified in the Global Options dialog Text tab 
shown previously, and cells at the scale specified by the scale at the Global 
Options dialog Cell tab.  To change those settings to an absolute height each 
time you create views, change those “-1” values to override the defaults in Global 
Options.  At any time, settings may be saved from the CAiCE Settings menu, for 
work in later CAiCE sessions. When CAiCE finishes drawing the objects to the 
screen, summary statistics are displayed: 

 

o Clear CAiCE button clears and expunges the graphics in the CAiCE display 
window, if the results of the graphic content inside CAiCE are not what was 
intended.  Adjustments can be made to the display settings for Global Options or 
the element display settings, and the [View in CAiCE] button selected again to 
redraw the graphics using the new settings. 
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o Export Screen Graphics to CDG File button exports and saves the graphics 
displayed on CAiCE’s screen to a CAiCE Design Graphics (.cdg) file for the 
themes provided to draw existing topography, existing drainage, existing utilities 
which correspond to the files needed to create the design files: TOPORD00.dgn, 
DREXRD00.dgn, and UTEXRD00.dgn.  The CDG file is an ASCII file which 
contains the commands to redraw the elements in CAiCE, and may also be read 
by a Macro running the FDOT2010 Menu to draw those same elements in 
MicroStation. 

o In the example, once the topo is drawn, the graphics are ready to export by 
selecting the [Export Screen Graphics to CDG File] button and saving the file 
name for the topography as TOPORD00.CDG.  Clear the graphics, select the 
next theme (Utilities, Drainage, etc.) as described before and repeat the steps 
until you have separate CDG files for each theme. 
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11.5 USING CDG2V8 MACRO UTILITY 

Translation to MicroStation files from CAiCE requires the user to save a CAiCE Design Graphics 
(CDG) file of the graphics displayed on CAiCE’s screen using methods described earlier.  The 
CDG file is an ASCII file that contains the primitive points, lines, arcs, text, cell references, etc. 
that can be converted to MicroStation file format using a utility provided in the FDOT2010 Menu. 

Once the CDG files are created, a design file is opened with MicroStation inside the FDOT2010 
workspace for the graphics file you want translated.  If the design file does not exist, it can be 
created from either MicroStation Manager (be certain to use the correct seed file for the type of 
DGN you are creating, that is a Roadway seed or a Right of Way Seed) or you may use the 
Create / Edit FDOT2010 Files application.   

Note The user should pay attention to the MicroStation working environment in which the design file is 
opened.  The user may select an appropriate environment from the FDOT2010 Menu pull down: 
Standard > Configuration.   

Example: a TOPORD00.DGN has been opened created from the fdotseed2d.dgn seed file since 
the TOPORD00.DGN is intended for design.  (MicroStation was configured to use the Standard 
Roadway Menu.)   

The Utility is run from selecting the FDOT Menu pull down: 

 Actions > Input-Output Utilities > CAiCE CDG to V8 DGN as shown below: 
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 CDG File to Convert 

The CDG you wish to import 

 Cell Library 

The MicroStation cell library used:   

\FDOT2010\RESOURCES\cell\SYENG.CEL –or– \CAiCE\CELL\SYENG10.CEL 

For the Right-of-Way themes use: 

\FDOT2010\RESOURCES\cell\SURVEY.CEL –or– \CAiCE\CELL\SURVEY10.CEL 

 DGN Level Cross Walk Table 

The Level mapping table:  \CAiCE\dgn\V8\DGNLEVEL.TBL 

 Set active line style scale 

The Scale for custom line styles 

 Convert button  

The Macro will read the CDG and begin using MicroStation to draw the elements in the 
CDG (If the conversion gives a VBA error the user needs to uncheck the box “Always 
draw elements on top of other elements”).   

 Delete All Existing Elements 

This tool deletes all elements in the open DGN file and must be used with caution.   

This tool currently works with ordinary CDG files for graphics like lines, arcs, text, etc.  IF 
you are creating a DGN of a TIN model from CAiCE, the triangles are placed as 
individual shapes in MicroStation.  Remember to create a different DGN.  

11.6 GEOPAK SURVEY 

For GEOPAK, the Survey application uses a feature table called FDOTE_10.smd. This feature 
table is installed into the x:\FDOT2010\geopak\databases\ directory by the FDOT2010 Software 
Install routine (x is the drive letter where the FDOT2010 software is installed). The 
FDOTE_10.smd can be used when importing CAiCE KCP files or processing OBS files.  The 
FDOTE_10RW.smd feature table is used to display the TOPORW.dgn file after importing CAiCE 
KCP data (see below). Note that older versions of this feature table may also be installed for 
legacy project compatibility (i.e. FDOT2004.smd) 

Both GEOPAK and CAiCE use the same cell libraries for survey graphics. The cell library should 
be referenced from the x:\FDOT2010\RESOURCES\Cell directory and is also called SYENG.cel. 
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11.7 IMPORTING CAiCE into GEOPAK SURVEY 

GEOPAK Survey can be used to import CAiCE points and survey chains directly into a GEOPAK 
coordinate job file (GPK file) using a CAiCE Project File (KCP).  Importing KCP files from CAiCE 
will preserve the point and survey chain attributes such as features, descriptions and comments 
while maintaining scale and level structure.  The FDOTE_10.smd can be used to “visualize” 
individual features or groups of features such as topography, utilities and drainage.  These 
visualized features can be exported to create compliant deliverables, TOPORD, UTEXRD and 
DREXRD files, for design. 

Note At this time, GEOPAK Survey will not import “geometry chains” from a KCP file into a GEOPAK 
coordinate geometry file (GPK).  Only points and survey chains can be imported from a KCP file using 
GEOPAK Survey.  A GEOPAK “INPUT” file must be used to create geometry chains from CAiCE data. 

11.7.1 CREATING KCP POINTS AND SURVEY CHAINS 

CAiCE will save a KCP file from the menu bar by selecting File>Save>Save Geometry 
Elements to CAiCE Project File (KCP).  Two separate KCP files should be saved for importing 
into GEOPAK Survey.  One containing “Points”, the other containing “Survey Chains” 
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11.7.2 CREATING A GEOPAK PROJECT 

The first step in creating a GEOPAK Project is to create a folder structure (ie. 
c:\GEOPAK_PROJECTS\1234567).  It is important to note that no spaces should be used in the 
folder structure.  This will affect the GEOPAK editor.   

Once a folder is created a 3D MicroStation design file should be created in the project folder as a 
master survey design file.  Use the fdotseed3d.dgn seed file to create the master design survey 
file.  This needs to be a 3D MicroStation file to build a surface DTM from the survey data. 

 

To Create a GEOPAK project, open the MicroStation master survey design file and select from 
the menu Applications>GEOPAK>SURVEY>Survey to open the GEOPAK Survey Menu Bar.   

From the Survey Menu Bar select Project>New… this will open the Project New dialogue box.  It 
is important to set the preferences for the project before pressing the Ok button. 
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Select the Project Preferences button to set the specific project preferences: 

 

In the Preferences dialogue box under the Project tab >Settings, give the project a name, set 
the working directory and create a GEOPAK coordinate geometry Job Number.  Specific user 
settings can be set under the Project tab > User selection: 

 

In the Peferences dialogue box x under the Dataset tab >Settings, the default data set name 
and description can be set however, these also can be set when the data set is created. 

In the Peferences dialog under the Dataset tab > Data Source, set the Data Source to “Data File” 
and the Collector Type to “Caice (KCP)”: 
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In the Peferences dialogue box under the Visualization Tab > Settings, set the SMD Feature 
File to …\FDOT2010\GEOPAK\databases\fdote_10.smd.  Also the Plot Scale of the features to 
be visualized in the drawing can be set at this time: 

 

In the Peferences dialogue box under the Visualization Tab > Mapping, choose the point 
attributes that you wish to visualize into the drawing. 

 

In the Peferences dialogue box under the Visualization Tab > Configuration, various settings 
are available including what file is to be used to visualize the data.  If no file is choosen the data 
will be drawn into the active drawing.  Put a check in the Auto Draw Mapping After Process or 
Import box to automatically visualize elements during import. 
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In the Peferences dialogue box under the Geometry Tab > Settings, select the “Set Global 
Geodetic Data” button to set the State Plane projection of the project.  Also the significant digits 
shown for the project can be set under the Geometry tab. 

 

After the preferences are set in the Preferences dialogue box select the Ok button to accept 
these preferences.  In the Project New dialogue box select Ok to create the project. 
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11.7.3 IMPORTING A DATASET INTO GEOPAK 

On the Survey Menu Bar select Dataset>New to open the Dataset New dialogue box. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In the Dataset New dialogue box, give the dataset a name.  Points should be brought in before 
the chains.  Select the Dataset Add Source File to List button and choose the points KCP file 
saved from CAiCE.  The path and file will be added to the Dataset New dialogue box window. 

 

 

Press Ok to create the new dataset.  Once the data set is created it can be viewed with the 
survey editor by selecting Dataset > Edit from the Survey Menu Bar. 
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From the Survey Menu Bar select Dataset>Import to GPK to import the points into the Job file 
created with the project.  If the Auto Draw Mapping After Process or Import box is checked then 
the points will have automatically been drawn into MicroStation during import. 

 

Repeat the IMPORT A DATASET INTO GEOPAK process for the chains KCP file saved from 
CAiCE.  Again, the chains should have automatically been drawn into MicorStation during the 
import.  Also points and chains should be correctly scaled.  Once the dataset is imported it can be 
closed. 
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11.7.4  DISPLAY BY FEATURE 

Displaying or visualizing the points and survey chains by feature is important for creating the 2D 
MicorStation deliverables, TOPORD, UTEXRD and DREXRD dgn files.  From the GEOPAK 
Survey Menu Bar select Visualize>Display>By Feature to bring up the Survey Display dialogue 
box.  The fdote_10.smd feature file should be open and active.  The four checker board buttons 
across the front are the active display modes.  The Normal Display shows all features regardless 
of selection. The Highlight Selection button highlights the current feature selection.  The Hide 
Selection button turns off or “hides” the current feature selection.  The Display Only Selection 
button displays the current selection and turns off all other features 

To select a feature or feature group simply highlight the desired folder or open the folder and 
highlight the desired feature.  Another way to select a feature or features from various groups is 
to right click on a folder or feature and select the Add to Collection command.  This will add the 
desired selection to the bottom pane of the Survey Display dialogue box. 

Note When the collection pane is populated at the bottom of the Survey Display dialogue box, it overrides all 
other highlighted folders or features in the above feature list.  Only features in the collection pane are 
“selected” for display purposes. 
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To display only the existing topography as would be shown in the TOPORD.dgn file, highlight the 
Existing Topography – TOPORD folder and right click to add to the collection pane.  Once the 
Existing Topography is in the collection pane, click on the Display Only Selection button to 
visualize only the selection. 
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11.7.5 EXPORTING SELECTION TO 2D DELIVERABLE 

To create a 2D deliverable, such as the TOPORD.dgn, the selection set must be hidden using the 
Hide Selection button on the Survey Display dialogue box.  This will show all features except the 
selection. 

 

Once the selection set is hidden all other features can be removed from the drawing except for 
the selection set by fencing and deleting. 

 

Note Deleteing the features only removes the graphic elements from the drawing.  All points and chains are 
in the GEOPAK Job file (GPK) and can be visualized into the drawing again using the GEOPAK 
Coordinate Geometry (cogo) Navigator. 
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To Save a collection at the bottom of the Survey Display dialogue box, right click in the pane and 
click on Save Collection As… To clear the collection pane righ click and click on Clear 
Collection. 

 

Selecting the Normal Display button should show only what is left after deleting all other 
elements. This would be the original selection that was hidden before the delete.  At this point the 
entire MicroStation file can be exported to a 2D design file as a deliverable. 

To export features to a 2D design file, on the MicroStation menu bar select File > Export > 2D: 
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Once the 2D file has been created with the correct naming convention, it can be opened and 
checked for compliancy. 

 

 

 

The same process can be used to create the UTEXRD.dgn and the DREXRD.dgn files however, 
first the features will need to be redrawn or visualized into the original 3D master survey design 
file using the GEOPAK Coordinate Geometry (cogo) Navigator. 
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11.7.6 VISUALIZING FEATURE ELEMENTS WITH NAVIGATOR 

To visualize or draw elements into a MicroStation drawing using Navigator, on the GEOPAK 
Survey Menu Bar select Geometry>Navigator.  This will open both Classic Cogo and the 
associated Navigator dialogue box.  Make sure the feature preference in Cogo is set to 
“Permanent Visualization”.  To redraw the feature elements into MicroStation set the Element 
selection in the Navigator dialogue box to “Point” or “Survey Chain” depending on which 
element to be visualized. 

 

Hit the Select>Select All from the menu bar in the Navigator dialogue box.  This will select all 
points in the Job file. 
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Once the elements are selected, click on the Visualize Element button that looks like a paint 
brush to visualize the features into the MicroStation design file. 

 

The same process can be used to visualize points or survey chains into the design file.  Other 
elements such as lines, curves, geometry chains (chains), parcels and profiles can be visualized 
also however; they cannot be imported from a KCP file from CAiCE.  These elements would need 
to be created with GEOPAK cogo. 

 

11.8 SURVEYING DATA 

The FDOT Surveying Procedure, Topic 550-030-101A and the Surveying Handbook governs the 
requirements for survey procedure and data deliverables to the Department. The Surveying 
Handbook is available at:  

http://www.dot.state.fl.us/surveyingandmapping/Manuals/surveyhandbook.pdf 

 

http://www.dot.state.fl.us/surveyingandmapping/Manuals/surveyhandbook.pdf
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11.9 PROFESSIONALS’ ELECTRONIC DATA DELIVERY SYSTEM 
(PEDDS) 

PEDDS shall be used to Secure and Authenticate project data. When projects are received, the 
FDOT authenticates the data on the delivered CD. Each time data is transmitted to or received by 
FDOT the data shall be secured and authenticated. PEDDS shall also be used to authenticate 
any project specific data received as part of a delivery from an outside source or discipline. For 
example, an electronic delivery to Roadway from Survey or EMO should be secured and 
authenticated. Roadway shall electronically secure all files for delivery. 

11.10 SYMBOLOGY STANDARDS 

Symbology Standards that apply to FDOT Projects are set up under a listing of Standard Level 
Names with specific ByLevel Color, Style and Weight attributes.  These levels are grouped under 
specific Rule Files which are associated to each valid Standard Filename of each Discipline for 
the purpose of performing the Quality Control check for FDOT Standard compliancy of each 
FDOT project design file.  Section 11.2 of this chapter provides for the complete Standard File 
Name listing with associated Rule File.   

Note Refer to Chapter 3 FDOT Resource and Support Files to review the Level names listing for each 
associated Rule File. 

 

 Existing Drainage - DREXRD  

File Type 
 

Level 
No. 

Level Name Level Description 
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ByLevel Style 
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L
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e
 

Feature 

DREXRD 1008 BoxCulvert_ep Box Culvert 10 3 1 L BXC 

DREXRD 1026 CrossDrain_ep Under drains and Cross drains 10 3 1 L UD 

DREXRD 1030 Ditch_ep 
Ditch (Top, Bottom and Flow 
Lines) 

7 6 0 L DTCH 

DREXRD 1031 DitchPavt_ep Ditch Pavement 0 1 0 L DTCHP 

DREXRD 1033 DrainMisc_ep Catch Basins 10 3 1 L CB 

DREXRD 1033 DrainMisc_ep 
Drain Junction Box, 
Yard/Catch Sp 

10 3 1 L BAS 

DREXRD 1033 DrainMisc_ep Drainage Junction Box 10 3 1 L JB 

DREXRD 1033 DrainMisc_ep Drainage Pipes and Spouts 10 3 1 L DRNP 

DREXRD 1033 DrainMisc_ep 
Special Drainage Feature 
(Describe) 

10 3 1 L SPD 

DREXRD 1033 DrainMisc_ep 
Spillways, Flumes or 
Scuppers 

10 3 1 L SPL 

DREXRD 1033 DrainMisc_ep Yard Drain 10 3 1 L YD 

DREXRD 1036 EndTreat_ep Flared End Section 10 3 1 L FES 

DREXRD 1036 EndTreat_ep Mitered End Section 10 3 1 L MES 

DREXRD 1036 EndTreat_ep Special Endwall 10 3 1 L SPEW 

DREXRD 1036 EndTreat_ep Straight Endwall 10 3 1 L SEW 

DREXRD 1036 EndTreat_ep U-Type Endwall 10 3 1 L UEW 

DREXRD 1036 EndTreat_ep Winged End wall 10 3 1 L WEW 

DREXRD 600 ImageAttachment_dp Image Attachments 0 0 0     

DREXRD 1054 InletBottom_ep Drainage Structure Bottoms 10 3 1 L DRNB 
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File Type 
 

Level 
No. 

Level Name Level Description 
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Feature 

DREXRD 1055 InletCurb_ep Curb Inlets 10 3 1 L CINL 

DREXRD 1055 InletCurb_ep Median Inlets 10 3 1 L MEDI 

DREXRD 1056 InletDBI_ep Ditch Bottom Inlet 10 3 1 L DTCHI 

DREXRD 1057 InletGutter_ep Gutter Inlets (All Types) 10 3 1 L GI 

DREXRD 210 LeaderLine_dp 
Leader Line and terminator 
with Text 

0 0 1     

DREXRD 1064 ManholeCovUnk_ep Manhole Cover, Unknown 0 1 0 P MH 

DREXRD 1069 ManholeSW_ep Manhole (Storm Water) 10 1 0 P MHD 

DREXRD 1091 PipeCulvert_ep Pipe Culvert 10 3 1 L PCULV 

DREXRD 1093 PointLocator_ep 
Geopak Point Locator for 
COGO SMD database 

4 0 0     

DREXRD 1137 StormSewer_ep Storm Sewer (size?) 10 3 1 L STS 

DREXRD 1146 TextElevLabel Elevation Labels 4 0 0     

DREXRD 320 TextMisc Text - Miscellaneous 0 0 1     

DREXRD 310 TextNotes Text - Notes 4 0 1     

DREXRD 1147 TextPtLabel Point Labels 4 0 0     

DREXRD 1148 TextSurveyLabel Survey Text Labels 0 0 0     

DREXRD 1158 UnderDrain_ep Under Drain Box 10 3 0 P UDBX 

 

 Digital Terrain - DTMRD  

 

 Existing Topography for Roadway - TOPORD  

File Type 
Level 
No. 

Level Name Level Description 
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ByLevel Style 
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Feature 

TOPORD 1000 ArchSite_ep Archeological Site 2 0 1 L ARST 

TOPORD 1001 Attenuator_ep Attenuation Systems 0 0 1 L ATTN 

TOPORD 202 BaselineSurvey Baseline Survey 0 0 2 
  

TOPORD 1002 BankMent_ep 
Embankment (Manmade, 
Top or Bottom) 

9 3 0 L BNK 

TOPORD 1003 BarrierWall_ep Barrier Wall All Types 6 3 0 L BARW 

TOPORD 1003 BarrierWall_ep Precast Barrier Wall (Temp) 6 3 0 L TMPW 

TOPORD 1004 Beacons_ep 
Beacons and Path 
Illumination 

0 0 0 P BN 

TOPORD 1005 BLSurveyCntrl_ep Baseline Survey Control 0 0 2 L BLC 

File Type 
Level 
No. 

Level Name Level Description 

B
y
L
e
v
e
l 
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o
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r 

ByLevel Style 
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L
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e
 

Feature 

DTMRD 1008 DTMTriangles_ep 
DTM Triangles (existing 
ground) 

2 0 1   EXIST  
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File Type 
Level 
No. 

Level Name Level Description 
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Feature 

TOPORD 1006 BLSurveyField_ep 
Baseline Survey (calculated 
from BLC) 

0 0 2 L BL 

TOPORD 1009 Bridge_ep 
Bridge Approaches and 
Slabs 

0 3 1 L APRS 

TOPORD 1010 BridgeEle_ep Bridge Elements 0 1 0 L BRDG 

TOPORD 1011 Building_ep Buildings 1 0 0 L BLDG 

TOPORD 1012 BusStop_ep Bench, Bus Stop 8 3 0 P BNCH 

TOPORD 1186 CableBarrier_ep Cable Barrier 0 cable_barrier 2 L CBR 

TOPORD 1013 Canal_ep Canal, Lock 7 3 0 L CAN 

TOPORD 1018 CGBack_ep Curb and Gutter (Back) 4 3 0 L CGB 

TOPORD 1019 CGep_ep Curb / Curb and Gutter (at 
EP & FL) 0 3 0 L CG 

TOPORD 1019 CGFace_ep Face of Curb and Gutter 4 3 0 L CGF 
TOPORD 1023 ConcSlabs_ep Concrete Slabs 0 1 1 L CSL 
TOPORD 1025 Core_ep Core Sample or Test Hole 9 0 0 P CSH 
TOPORD 1027 CurbRamp_ep Curb Cut Ramp 2 3 0 L CCR 

TOPORD 208 CurveDataLabel_dp Curve Data Labels PC,PI, 
PT 

0 0 2 
  

TOPORD 1028 Deck_ep Deck / Porch 7 1 0 L DECK 

TOPORD 1029 DelineatorPost_ep 
Delineator Post, Flexible 
and Metal 

4 1 1 P DLP 

TOPORD 1030 Ditch_ep 
Ditch (Top, Bottom and Flow 
Lines) 

7 6 0 L DTCH 

TOPORD 1031 DitchPavt_ep Ditch Pavement 0 1 0 L DTCHP 

TOPORD 1032 Docks_ep Docks and Wharfs 0 1 0 L DOCK 

TOPORD 1034 Driveway_ep 
Driveway (Drive, Lane, 
Turnouts) 

7 3 0 L DWY 

TOPORD 1035 DummyChains_ep Dummy Chains 0 0 1 L DUMB 

TOPORD 1037 Fence_ep Fence (generic) 6 Fence1 0 L FNC 

TOPORD 1039 FloodLight_ep Flood Light 3 2 0 P FLD 

TOPORD 1042 Furnace_ep 
Incinerator, Boiler, or 
Furnace 

8 1 0 P INCN 

TOPORD 1045 Gates_ep Cattle Guard 7 3 0 p CGD 

TOPORD 1045 Gates_ep Gates 7 3 0 L GT 

TOPORD 1047 GlareScrn_ep Glare Screen & Blinds 0 {Curtain } 0 L GS 

TOPORD 1048 GuardrailDbl_ep Guardrail Double Face 0 grdbl 0 L GRDBL 

TOPORD 1049 GuardrailLt_ep Guardrail Left 0 grail1 0 L GRL 

TOPORD 1050 GuardrailRt_ep Guardrail Right 0 grail2 0 L GRR 

TOPORD 1052 Handrail_ep Handrails 9 3 0 L HNDRL 

TOPORD 1053 Hole_ep Hole 8 3 0 P HOLE 

TOPORD 600 ImageAttachment_dp Image Attachments 0 0 0 
  

TOPORD 1059 LaneLine_ep 
Lane Lines (Paint or 
Thermoplastic) 

0 
LaneLine_ex

ist 
1 L LL 

TOPORD 210 LeaderLine_dp Leader Line and terminator 
with Text 

0 0 1 
  

TOPORD 1062 Mailbox_ep Mailbox(s) 8 2 0 P MBX 

TOPORD 1076 MiscEquip_ep Flag Pole 8 0 0 P FP 
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File Type 
Level 
No. 

Level Name Level Description 
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Feature 

TOPORD 1076 MiscEquip_ep Parking Meter 8 0 0 P PKGM 

TOPORD 1077 Monument_ep Aerial Targets 4 0 0 P AT 

TOPORD 1077 Monument_ep Concrete Monument (Cast) 4 0 0 P CMON 

TOPORD 1077 Monument_ep 
Drill Hole, Plug (Control 
Monumentation) 

4 0 0 P DH 

TOPORD 1077 Monument_ep Deep Rod Mark 4 0 0 P DRM 

TOPORD 1077 Monument_ep 5/8 Rod and Cap 4 0 0 P IRC 

TOPORD 1077 Monument_ep 
Nail, Spike, Pin (Control 
Monumentation) 

4 0 0 P NL 

TOPORD 1077 Monument_ep 
Other Marker? (Control 
Monumentation) 

4 0 0 P OM 

TOPORD 1077 Monument_ep 
Metal Pipe, Rod, Bar 
(Control) 

4 0 0 P PIP 

TOPORD 1077 Monument_ep 
Concrete Monument 
(Poured) 

4 0 0 P PMON 

TOPORD 1077 Monument_ep 
Post, Stake, Staub (Control 
Monumentation) 

4 0 0 P PST 

TOPORD 1077 Monument_ep Hub and Tac 4 0 0 P SAT 

TOPORD 1077 Monument_ep Stamped Disk 4 0 0 P STMD 

TOPORD 1077 Monument_ep Stamped Plate 4 0 0 P STMP 

TOPORD 1079 ParkEquip_ep 
Camp stove, Grill, Firepit, 
BBQ 

9 2 0 P CMPST 

TOPORD 1079 ParkEquip_ep Playground Equipment 9 2 0 P PLEQ 

TOPORD 1080 Patternlines_ep Cross Section Chain 2 1 0 L XSC 

TOPORD 1081 Pavemk_ep 
Handicap Pavement 
Marking 

0 2 0 P HNDC 

TOPORD 1081 Pavemk_ep Pavement Markings (Other) 0 2 0 L PMRK 

TOPORD 1081 Pavemk_ep Straight Direction Arrow 0 2 0 P STAROW 

TOPORD 1081 Pavemk_ep Straight  and Turn Arrow 0 2 0 P STATRN 

TOPORD 1081 Pavemk_ep Turn Arrow 0 2 0 P TA 

TOPORD 1082 PavtAsph_ep Asphalt Pavement Edge 0 3 1 L AP 

TOPORD 1083 PavtConc_ep Concrete Pavement (Edges) 0 3 1 L CPVT 

TOPORD 1084 PavtConcJoints_ep Concrete Pavement (Joints) 1 5 1 L CPVJ 

TOPORD 1085 PavtCrown_ep Asphalt Pavement (Crown) 0 4 1 L AC 

TOPORD 1085 PavtCrown_ep Concrete Pavement (Crown) 0 4 1 L CPVC 

TOPORD 1086 PavtMisc_ep 
Parking Lot, Guardrail 
Pavement, Misc Pavement 

7 3 0 L MP 

TOPORD 1087 PavtTractorXing_ep Tractor Crossings 0 3 1 L TX 

TOPORD 1088 PavtXover_ep 
Crossovers and Detours 
(Temporary) 

0 3 0 L XO 

TOPORD 1089 PedSignal_ep 
Pedestrian Signal Unit, 
Signage 

0 2 0 P PS 

TOPORD 1090 Piling_ep Piling, Piers, or Column 8 3 0 P PIL 

TOPORD 1093 PointLocator_ep 
Geopak Point Locator for 
Cogo SMD database 

4 0 0 P 
N/A 

(GEOPAK 
only) 

TOPORD 1105 Pump_ep Pump Island  7 3 1 L PMPIS 

TOPORD 1107 RailroadMisc_ep RR Milepost 11 0 0 P RRMP 

TOPORD 1107 RailroadMisc_ep RR Switch 11 0 0 P RRS 



FDOT CADD Production Criteria Handbook Effective: March 18, 2011  
Office: Engineering/CADD Systems                                                        FDOT2010 V8i Release 

SURVEY STANDARDS - SYMBOLOGY STANDARDS 11-29 

File Type 
Level 
No. 

Level Name Level Description 
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Feature 

TOPORD 1107 RailroadMisc_ep RR Warning Sign 11 0 0 P RRWS 

TOPORD 1107 RailroadMisc_ep RR Signal with Gate 11 0 0 P SWG 

TOPORD 1108 RailroadTracks_ep Railroad Tracks (Rail, Bed) 4 3 0 L RR 

TOPORD 5082  RRBaseline 
 Baseline:Rail Road 
Centerline 

4 0 2 L RRCL 

TOPORD 1109 RailroadXing_ep 
RR Crossing (Roadway 
Platforms) 

11 3 0 L RRX 

TOPORD 219 RefPtLine 
Miscellaneous:Survey 
Reference Point Line / 
Detail 

0 0 1 L REFL 

TOPORD 
300 

RefPtText 
Annotation:Miscellaneous:T
ext: Survey Data Reference 
Point 

0 0 1 
  

TOPORD 1110 RipRap_ep Rip Rap, Rubble 4 3 1 L RIP 

TOPORD 1116 Scratch1_dp 
A scratch level for 
temporary or informational 
items 

4 0 0 
  

TOPORD 1117 Scratch2_dp 
A scratch level for 
temporary or informational 
items 

5 0 0 
  

TOPORD 1118 SeaWalls_ep Sea Walls 0 1 3 L SEAW 

TOPORD 1119 ShldrPaved_ep Shoulder Edge, Paved 1 3 0 L SHLDR 

TOPORD 1120 ShldrUnpaved_ep Unpaved Shoulders 0 3 0 L UNPS 

TOPORD 1121 Shrub_ep 
Hedges and Shrubs 
(Boundary) 

2 0 0 L HED 

TOPORD 1121 Shrub_ep Ornamental Plant 2 0 0 P OP 

TOPORD 1121 Shrub_ep Shrub, Bush 2 0 0 P SHR 

TOPORD 1121 Shrub_ep Coniferous Shrub 2 0 0 P SHRC 

TOPORD 1121 Shrub_ep Deciduous Shrub 2 0 0 P SHRD 

TOPORD 1122 SidewalkBack_ep Sidewalk (Backs) 2 3 0 L SWKB 

TOPORD 1123 SidewalkFront_ep Sidewalk (Fronts) 1 3 0 L SWK 

TOPORD 1124 Signal_ep Signal Head 3 2 0 P SIG 

TOPORD 1124 Signal_ep Signal on Pedestal 3 2 0 P SIGP 

TOPORD 1125 SignalLoop_ep Traffic Detector Loops 7 1 2 L TFD 

TOPORD 1126 SignalMisc_ep Signal Controller 3 2 0 P SIGC 

TOPORD 1127 SignalSupport_ep 
Signal Supports including 
Mast Arm 

3 2 0 P SMA 

TOPORD 1128 SignMulti_ep 
Multi-column Sign (Large 
Sign) 

0 3 1 L MS 

TOPORD 1128 SignMulti_ep Multicolumn Sign (Small) 0 3 1 P SMS 

TOPORD 1129 SignSingle_ep Sign (Single Support) 3 2 0 P SSS 

TOPORD 1130 SignSupport_ep 
Trusses and Cantilevers for 
Overhead Signs 

0 3 1 L SGNT 

TOPORD 1131 Silo_ep Silo 11 2 0 P SILO 

TOPORD 1132 Slopes_ep Levees, Dikes, or Dams 9 3 0 L LV 

TOPORD 1132 Slopes_ep 
Natural Slopes (Top or 
Bottom) 

9 3 0 L SLP 

TOPORD 1133 SpanWire_ep Signal / Span Wire Pole 3 0 0 P SSP 

TOPORD 1135 Stairs_ep Stairways, Steps 0 3 1 L STP 
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File Type 
Level 
No. 

Level Name Level Description 
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Feature 

TOPORD 229 StationTicL_dp 
Station Tic Marks (Large) 
and Text 

0 0 2 
  

TOPORD 230 StationTicS_dp 
Station Tic Marks (Small) 
and Text 

0 0 2 
  

TOPORD 1138 Stream_ep Stream Edge 1 3 0 L STRM 

TOPORD 1138 Stream_ep Stream Center  1 3 0 L STRMC 

TOPORD 1139 StreamMisc_ep Buoy 7 0 0 P BUOY 

TOPORD 1139 StreamMisc_ep Dolphins and Fenders 7 0 0 P DF 

TOPORD 1139 StreamMisc_ep Stream or Tide Gauge 7 0 0 P TG 

TOPORD 1140 Stump_ep Stump 2 0 0 P STM 
TOPORD 1141 TankStor_ep Storage Tank 11 3 0 P STTK 
TOPORD 1142 TankUG_ep Fill Cap (Underground Tank) 3 0 0 P FC 
TOPORD 302 TextBLStation Text - B/L Station and Tics 0 0 2 

  

TOPORD 304 TextCurveData Text - Curve Data Note 0 0 2 
  

TOPORD 1146 TextElevLabel Elevation Labels 4 0 0 
  

TOPORD 307 TextLabel Text - Label 0 0 2 
  

TOPORD 320 TextMisc Text - Miscellaneous 0 0 1 
  

TOPORD 310 TextNotes Text - Notes 4 0 1 
  

TOPORD 1147 TextPtLabel Point Labels 4 0 0 
  

TOPORD 1148 TextSurveyLabel Survey Text Labels (Misc) 0 0 0 P MISC 

TOPORD 1148 TextSurveyLabel Survey Text Labels (Misc) 0 0 0 P NOTE 

TOPORD 1149 TopoMisc_ep Miscellaneous Topography 0 3 1 L MISC 

TOPORD 1151 TrafSeparator_ep Traffic Separator 6 3 0 L TFSP 

TOPORD 1152 Trail_ep Roadway, Trail (Unpaved) 9 3 1 L RD 

TOPORD 1153 Trash_ep Dumpster, Trash Bin 9 0 0 P DMP 

TOPORD 1154 Treadle_ep Treadle 7 1 5 L TRD 

TOPORD 1155 Tree_ep Tree 2 0 0 P TREE 

TOPORD 1155 Tree_ep Coniferous Tree 2 0 0 P TREEC 

TOPORD 1155 Tree_ep Citrus Tree 2 0 0 P TREECI 

TOPORD 1155 Tree_ep Cypress Tree 2 0 0 P TREECY 

TOPORD 1155 Tree_ep Deciduous Tree 2 0 0 P TREED 

TOPORD 1155 Tree_ep Oak Tree 2 0 0 P TREEOA 

TOPORD 1155 Tree_ep Palm Tree 2 0 0 P TREEPA 

TOPORD 1155 Tree_ep Palm Tree Cluster 2 0 0 P TREEPC 

TOPORD 1155 Tree_ep Pine Tree 2 0 0 P TREEPI 

TOPORD 1156 TreeLine_ep 
Groves & Orchards 
(Boundary) 

2 woodline 0 L GRV 

TOPORD 1156 TreeLine_ep Scattered Trees (Boundary) 2 woodline 0 L SCT 

TOPORD 1156 TreeLine_ep Woods Line 2 woodline 0 L WDL 

TOPORD 1157 Tributary_ep Spring 1 0 0 P SPR 

TOPORD 1175 Walls_ep Walls 9 3 1 L WALL 
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File Type 
Level 
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Feature 

TOPORD 1177 WaterEdge_ep Edge of Water 7 3 0 L WEDG 

TOPORD 1181 Wetland_ep W.M.D & D.E.P. Wetlands 1 wetland 0 L DEP 

TOPORD 1182 WetlandEdge_ep 
CORPS Wetlands (Marsh or 
Swamp) 

2 wetland 0 L COE 

TOPORD 1182 WetlandEdge_ep Edge of Mangrove 2 wetland 0 L EM 

TOPORD 1182 WetlandEdge_ep 
Edge of Wetlands (Marsh or 
Swamp) 

2 wetland 0 L MAR 

TOPORD 1183 WetlandSym_ep 
Marsh Symbol, Wetland 
Point 

2 0 0 P MAR 

TOPORD 1183 WetlandSym_ep 
Marsh Symbol, Wetland 
Point 

2 0 0 P WLPT 

TOPORD 1184 WindMill_ep Wind Mill 1 1 0 P WIM 

TOPORD 1185 XSPt_ep Cross Section Point, Station 2 1 0 P XS 

 

 Existing Topography for Right of Way - TOPORW 

File Type 
Level 
No. 

Level Name Level Description 
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Feature 

TOPORW 1003 BarrierWall_ep Barrier Wall All Types 6 3 0 L BARW 

TOPORW 1009 Bridge_ep 
Bridge Approaches and 
Slabs 

0 3 1 L APRS 

TOPORW 1010 BridgeEle_ep Bridge Elements 0 1 0 L BRDG 

TOPORW 1011 Building_ep Buildings 1 0 0 L BLDG 

TOPORW 1023 ConcSlabs_ep Concrete Slabs 0 1 1 L CSL 

TOPORW 1028 Deck_ep Deck / Porch 7 1 0 L DECK 

TOPORW 1031 DitchPavt_ep Ditch Pavement 0 1 0 L DTCHP 

TOPORW 1032 Docks_ep Docks and Wharfs 0 1 0 L DOCK 

TOPORW 1033 DrainMisc_ep 
Drain Junction Box, 
Yard/Catch Sp 

10 3 1 L BAS 

TOPORW 1034 Driveway_ep 
Driveway (Drive, Lane, 
Turnouts) 

7 3 0 L DWY 

TOPORW 1035 DummyChains_ep Dummy Chains 0 0 1 L DUMB 

TOPORW 1037 Fence_ep Fence (generic) 6 Fence1 0 L FNC 

TOPORW 1045 Gates_ep Gates 7 3 0 L GT 

TOPORW 600 
ImageAttachment_
dp 

Image Attachments 0 0 0 
  

TOPORW 1056 InletDBI_ep Ditch Bottom Inlet 10 3 1 L DTCHI 

TOPORW 1058 JunctBox_ep 
Junct. Box / Service Cabinet 
(Elec/Tel) 

3 1 0 P SRVC 

TOPORW 1061 Luminaire_ep Street Light / Pole 3 2 0 P LP 

TOPORW 1076 MiscEquip_ep Flag Pole 8 0 0 P FP 

TOPORW 1090 Piling_ep Piling, Piers, or Column 8 3 0 P PIL 

TOPORW 1097 Power_ep 
High Voltage Transmission 
Line 

3 e-oe 0 L HVL 

TOPORW 1105 Pump_ep Pump Island  7 3 1 L PMPIS 

TOPORW 1107 RailroadMisc_ep RR Milepost 11 0 0 P RRMP 
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Feature 

TOPORW 1619 RRBaseline Baseline:Rail Road Centerline 0 RR 0 L RRCL 

TOPORW 1115 SateDish_ep Satellite Dish Antenna 6 4 0 P SATD 

TOPORW 1118 SeaWalls_ep Sea Walls 0 1 3 L SEAW 

TOPORW 1122 SidewalkBack_ep Sidewalk (Backs) 2 3 0 L SWKB 

TOPORW 1123 SidewalkFront_ep Sidewalk (Fronts) 1 3 0 L SWK 

TOPORW 1128 SignMulti_ep 
Multi-column Sign (Large 
Sign) 

0 3 1 L MS 

TOPORW 1129 SignSingle_ep Sign (Single Support) 3 2 0 P SSS 

TOPORW 1130 SignSupport_ep 
Trusses and Cantilevers for 
Overhead Signs 

0 3 1 L SGNT 

TOPORW 1131 Silo_ep Silo 11 2 0 P SILO 

TOPORW 1135 Stairs_ep Stairways, Steps 0 3 1 L STP 

TOPORW 1138 Stream_ep Stream Edge 1 3 0 L STRM 

TOPORW 1138 Stream_ep Stream Center  1 3 0 L STRMC 

TOPORW 1141 TankStor_ep Storage Tank 11 3 0 P STTK 

TOPORW 1142 TankUG_ep Fill Cap (Underground Tank) 3 0 0 P FC 

TOPORW 1146 TextElevLabel Elevations Labels 4 0 0 
  

TOPORW 320 TextMisc Text - Miscellaneous 0 0 1 
  

TOPORW 1147 TextPtLabel Point Labels 4 0 0 
  

TOPORW 1148 TextSurveyLabel Survey Text Labels (Misc) 0 0 0 P MISC 

TOPORW 1148 TextSurveyLabel Survey Text Labels (Misc) 0 0 0 P NOTE 

TOPORW 1149 TopoMisc_ep Miscellaneous Topography 0 3 1 L MISC 

TOPORW 1150 Tower_ep Antenna 3 1 0 P ANT 

TOPORW 1150 Tower_ep 
Transmission Tower (Single 
C) 

3 1 0 P CLMT 

TOPORW 1152 Trail_ep Roadway, Trail (Unpaved) 9 3 1 L RD 

TOPORW 1175 Walls_ep Walls 9 3 1 L WALL 

TOPORW 1177 WaterEdge_ep Edge of Water 7 3 0 L WEDG 

TOPORW 1178 WaterMisc_ep Well (Size Unknown) 1 1 0 P WELL 

TOPORW 1180 Wells_ep Well Monitoring, Taps 1 1 0 P MONW 

TOPORW 1182  WetlandEdge_ep 
 Edge of Wetland (Marsh or 
Swamp) 

2 wetland 0 L MAR 

TOPORW 1183 WetlandSym_ep 
Marsh Symbol, Wetland 
Point 

2 0 0 P WLPT 
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 Existing Utilities - UTEXRD 
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Feature 

UTEXRD 1004 Beacons_ep 
Beacons and Path 
Illumination. 

0 0 0 P BN 

UTEXRD 1014 CATV_ep Cable TV Line (Aerial) 6 e-otv 0 L CATV 

UTEXRD 1015 CATVBur_ep Cable TV Line (Buried) 6 e-btv 1 L BCATV 

UTEXRD 1016 CATVCond_ep Cable TV Conduit System 6 0 1 L CATVC 

UTEXRD 1017 CATVMisc_ep Cable TV Service Box 6 2 0 P CATVS 

UTEXRD 1024 Conduit_ep 
Utility Conduit & 
Encasements 

3 e-cas 0 L DUCT 

UTEXRD 1038 FireHydrant_ep Fire Hydrant 1 2 0 P FH 

UTEXRD 1039 FloodLight_ep Flood Light 3 2 0 P FLD 

UTEXRD 1040 FOAer_ep 
Fiber Optics Cable 
Overhead (Size Unknown) 

6 e-ofo 0 L FOC 

UTEXRD 1041 FOBur_ep 
Fiber Optics Telephone 
(Size Unknown) 

6 e-bfo 0 L FO 

UTEXRD 1041 FOBur_ep 
Fiber Optics Cable 
(Underground) 

6 e-bfo 0 L FOCU 

UTEXRD 1041 FOBur_ep 
Fiber Optics Power (Size 
Unknown) 

3 e-bfo 0 L FOP 

UTEXRD 1041 FOBur_ep 
Fiber Optics Power 
(Underground) 

3 e-bfo 0 L FOPU 

UTEXRD 1041 FOBur_ep 
Fiber Optics Telephone 
(Underground) 

6 e-bfo 0 L FOU 

UTEXRD 1043 Gas_ep Gas Line, (Size Unknown) 4 e-g 1 L GAS 

UTEXRD 1043 Gas_ep Gas Test & Miscellaneous 4 e-g 1 L GTM 

UTEXRD 1044 GasReg_ep Gas Regulator 4 1 0 P RG 

UTEXRD 1046 Gauges_ep Gauges 0 0 0 P GA 

UTEXRD 1051 Guys_ep Guy Anchor 3 1 0 P GYA 

UTEXRD 1051 Guys_ep Guy Pole (Deadman) 3 1 0 P GYP 

UTEXRD 1051 Guys_ep Span Guys 3 1 0 L GYS 

UTEXRD 600 
ImageAttachment_
dp 

Image Attachments 0 0 0 
  

UTEXRD 1058 JunctBox_ep 
Junct. Box / Service Cabinet 
(Elec/Tel) 

3 1 0 P SRVC 

UTEXRD 210 LeaderLine_dp 
Leader Line and terminator 
with Text 

0 0 1 
  

UTEXRD 1060 LiteCond_ep Street Lighting Conductors 3 exlite_cond1 0 L SLC 

UTEXRD 1061 Luminaire_ep Street Light / Pole 3 2 0 P LP 

UTEXRD 1063 ManholeCover_ep Manhole Cover (Cable TV) 6 1 0 P 
MHCAT

V 

UTEXRD 1064 
ManholeCovUnk_e
p 

Manhole Cover, Unknown 0 1 0 P MH 

UTEXRD 1065 ManholeCovW_ep Manhole Cover (Water) 1 1 0 P MHW 

UTEXRD 1066 ManholeElec_ep Manhole (Electric) 3 1 0 P MHE 
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Feature 

UTEXRD 1067 ManholeGas_ep Manhole (Gas) 4 1 0 P MHG 

UTEXRD 1068 ManholeSS_ep Manhole (Sanitary Sewer) 2 1 0 P MHS 

UTEXRD 1069 ManholeSW_ep Manhole (Storm Water) 10 1 0 P MHD 

UTEXRD 1070 ManholeTel_ep Manhole (Telephone) 6 1 0 P MHT 

UTEXRD 1071 MeterElec_ep Meter (Electric) 3 1 0 P ME 

UTEXRD 1072 MeterElecUG_ep 
Meter (Electric) 
(Underground) 

3 1 1 P MEU 

UTEXRD 1073 MeterGas_ep Meter (Gas) 4 1 0 P MG 

UTEXRD 1074 MeterUnk_ep Meter (Size Unknown) 0 1 0 P M 

UTEXRD 1075 MeterWater_ep Meter (Water) 1 1 0 P MW 

UTEXRD 1078 Oil_ep Oil Line (all sizes) 4 e-pet 1 L PETRO 

UTEXRD 1092 PipeEncase_ep Pipe Encasements 0 e-cas 1 L PIPEN 

UTEXRD 1093 PointLocator_ep 
Geopak Point Locator for 
COGO SMD database 

4 0 0 
  

UTEXRD 1094 PolePower_ep Power Pole 3 1 0 P PP 

UTEXRD 1094 PolePower_ep 
Power Pole with 
Transformer 

3 1 0 P PPT 

UTEXRD 1094 PolePower_ep Shared Pole 3 1 0 P SHP 

UTEXRD 1094 PolePower_ep 
Shared Pole with 
Transformer 

3 1 0 P SHPT 

UTEXRD 1095 PoleTel_ep Telephone Pole 6 1 0 P TELP 

UTEXRD 1097 Power_ep 
High Voltage Transmission 
Lines 

3 e-oe 0 L HVL 

UTEXRD 1097 Power_ep Power Lines (Aerial) 3 e-oe 0 L PWR 

UTEXRD 1098 PowerBur_ep 
Buried Power (Unknown 
Size) 

3 e-be 1 L BPWR 

UTEXRD 1098 PowerBur_ep 
Buried Conductors 
(Transmission) 

3 e-be 1 L TRANS 

UTEXRD 1099 PowerBurCond_ep 
Secondary Conductor 
Buried 

3 e-be 0 L BSEC 

UTEXRD 1099 PowerBurCond_ep 
Secondary Conductor 
Buried 

3 e-be 0 L SEC 

UTEXRD 1100 PowerCapcUG_ep Capacitors (Underground) 3 1 1 L CAPB 

UTEXRD 1101 PowerCond_ep 
Conductors (Primary 
Distribution) 

3 e-oe 1 L PRI 

UTEXRD 1102 PowerElecOut_ep Electrical Outlet 3 1 1 P ELEO 

UTEXRD 1103 PowerMisc_ep Capacitors (Above Ground) 3 1 0 L CAPA 

UTEXRD 1103 PowerMisc_ep Electric Service Box (Large) 3 1 0 L ELECS 

UTEXRD 1103 PowerMisc_ep Fuses (Existing) 3 1 0 L FUSE 

UTEXRD 1103 PowerMisc_ep 
Switchgear & 
Appurtenances 

3 1 0 L SW 

UTEXRD 1103 PowerMisc_ep Transformer 3 1 0 P TRNF 

UTEXRD 1104 PullBox_ep Wiring Pull Box 3 1 1 P WPB 
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Feature 

UTEXRD 1105 Pump_ep Pump (Petroleum) 7 3 1 P PMPF 

UTEXRD 1105 Pump_ep Pump Station 7 3 1 P PMPST 

UTEXRD 1106 PumpNonPet_ep Pump (Non Petroleum) 1 3 1 P PMP 

UTEXRD 1111 Sanitary_ep Sanitary Sewer (Size 
Unknown) 2 e-s 1 L SS 

UTEXRD 1112 SanitaryDumpSta_
ep Dump Station (SS) 2 2 0 P DMPS 

UTEXRD 1113 SanitaryFM_ep Force Main  (Size Unknown) 2 e-s 1 L FM 

UTEXRD 1114 SanitaryMisc_ep Cleanout 2 1 0 P CLNO 

UTEXRD 1114 SanitaryMisc_ep Sanitary Effluent (Open 
Channel) 2 1 0 L SE 

UTEXRD 1115 SateDish_ep Satellite Dish Antenna 6 4 0 P SATD 

UTEXRD 1134 Sprinkler_ep Sprinkler Head 1 0 0 P SPH 

UTEXRD 1136 Steam_ep Steam 4 e-stm 1 L STEAM 

UTEXRD 1143 Tele_ep Telephone Line (Aerial) 6 e-ot 0 L TEL 

UTEXRD 1144 TeleBur_ep Buried Telephone , Size 
Unknown) 6 e-bt 1 L BT 

UTEXRD 1144 TeleBur_ep Buried Telephone, DUCT 6 e-bt 1 L BTD 

UTEXRD 1144 TeleBur_ep Buried Telephone, TOLL 6 e-bt 1 L BTT 

UTEXRD 1145 TeleMisc_ep Telephone Booth 6 2 0 P TB 

UTEXRD 1145 TeleMisc_ep Telephone Service Box 
(Large) 6 2 0 L TELS 

UTEXRD 1145 TeleMisc_ep Telephone Pedestal / 
Service 6 2 0 P TPD 

UTEXRD 1146 TextElevLabel Text - Elevation Labels 4 0 0 
  

UTEXRD 320 TextMisc Text - Miscellaneous 0 0 1 
  

UTEXRD 310 TextNotes Text - Notes 4 0 1 
  

UTEXRD 1147 TextPtLabel Text - Point Labels 4 0 0 
  

UTEXRD 1148 TextSurveyLabel Text - Survey Text Labels 0 0 0 
  

UTEXRD 1150 Tower_ep Antenna 3 1 0 P ANT 

UTEXRD 1150 Tower_ep 
Transmission Tower (Single 
C) 

3 1 0 P CLMT 

UTEXRD 1150 Tower_ep High Mast Lighting Poles or 3 1 0 P HML 

UTEXRD 1159 UtilMisc_ep Miscellaneous Utilities 0 0 0 L N/A 

UTEXRD 1160 Valve_ep Valve Box (Size Unknown) 0 2 0 P VB 

UTEXRD 1160 Valve_ep Valve (Size Unknown) 0 2 0 P VLV 

UTEXRD 1161 ValveCover_ep 
Valve Cover (Size 
Unknown) 

0 2 0 P VC 

UTEXRD 1162 ValveCvrEff_ep Valve Cover (Effluent) 5 2 0 P VCEF 

UTEXRD 1163 ValveCvrGas_ep Valve Cover (Gas) 4 2 0 P VCG 
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Feature 

UTEXRD 1164 ValveCvrSewer_ep Valve Cover (Sewer) 2 2 0 P VCS 

UTEXRD 1165 ValveCvrWater_ep Valve Cover (Raw Water) 1 2 0 P VCRW 

UTEXRD 1165 ValveCvrWater_ep Valve Cover (Water) 1 2 0 P VCW 

UTEXRD 1166 
ValveCvrWaterNP_
ep 

Valve Cover (Non Potable 
Water) 

5 2 0 P 
VCNP

W 

UTEXRD 1167 ValveGas_ep Valve Box (Gas) 4 2 0 P VBG 

UTEXRD 1167 ValveGas_ep Valve (Gas) 4 2 0 P VLVG 

UTEXRD 1168 ValveSewer_ep Valve Box (Sewer) 2 2 0 P VBS 

UTEXRD 1168 ValveSewer_ep Valve (Sewer) 2 2 0 P VLVS 

UTEXRD 1169 ValveWater_ep Valve Box (Water) 1 2 0 P VBW 

UTEXRD 1169 ValveWater_ep Valve (Water) 1 2 0 P VLVW 

UTEXRD 1170 ValveWaterNP_ep 
Valve Box (Non-Potable 
Water) 

5 2 0 P VBNPW 

UTEXRD 1170 ValveWaterNP_ep Valve (Non-Potable Water) 5 2 0 P 
VLVNP

W 

UTEXRD 1171 Vault_ep Vaults Above Grade 3 1 0 L AGV 

UTEXRD 1171 Vault_ep Vaults Below Grade 3 1 0 L BGV 

UTEXRD 1172 Vent_ep Vent 0 1 0 P VNT 

UTEXRD 1173 VentGas_ep Vent (Gas) 4 1 0 P VNTG 

UTEXRD 1174 VentSewer_ep Vent (Sewer) 2 1 0 P VNTS 

UTEXRD 1176 Water_ep Water Line,  (Size 
Unknown) 1 e-w 1 L WL 

UTEXRD 1178 WaterMisc_ep Faucet 1 1 0 P FAU 

UTEXRD 1178 WaterMisc_ep Standpipe 1 1 0 P SP 

UTEXRD 1178 WaterMisc_ep Well (Size Unknown) 1 1 0 P WELL 

UTEXRD 1179 WaterNP_ep Non-potable Water Line (all 
sizes) 5 e-npw 1 L NPWL 

UTEXRD 1180 Wells_ep Well Monitoring, Taps 1 1 0 P MONW 

 

11.11 QUALITY CONTROL 

Quality Control (QC) of graphics files required with the survey delivery is the responsibility of the 
data producer. FDOT supplies the QC Software as an aid to check for compliance with filename 
and level/symbology standards of the Department for graphic files. Other quality control 
standards for Survey data may be applied from the FDOT Survey Procedure, Topic 550-030-101 
and Surveying Handbook by the scopes of work developed between the parties. 
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11.12 COUNTY MAPPING 

The production of County Maps is an internal function of the FDOT Surveying and Mapping 
Office. This document refers to the graphical symbology standards used for the production of 
those maps for reference. For information regarding file naming conventions and other standards 
in use during the production of FDOT County maps, contact the Geographic Mapping Office in 
the FDOT Surveying and Mapping Office at (850) 245-1555. 
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All Adjacent County and State Text     

All Airport Names     

All Airport Runways   6  

All Airports Commercial    cscapt 

All Airports Commercial    cap 

All Airports Landing Strip or Private Airport    cslstp 

All Airports Landing Strip or Private Airport    ldarsp 

All Airports Military    csmfld 

All Airports Military    milffad 

All Backdrop 30    

All Backdrop 60    

All Bay    2 

All Bay Text    2 

All Bayou and Harbor etc    3 

All Bayou and Harbor etc Text    3 

All Boundary Section Lines (hidden) 31    

All Bridges   0  

All Bridges   1  

All Bridges   Interstate 1    

All Bridges and Drawbridges County Highways 4    

All Bridges and Drawbridges County Highways Text 8    

All Bridges and Drawbridges Local Roads     

All Bridges and Drawbridges Local Roads Text 18    

All Bridges and Drawbridges State Highways 3    

All Bridges and Drawbridges State Highways Text 7    

All Bridges and Drawbridges Toll Roads 5    

All Bridges and Drawbridges Toll Roads Text 5    

All Bridges and Drawbridges US Highways 2    

All Bridges and Drawbridges US Highways Text 6    

All Bridges Interstate Text 4    

All Cities Incorporated Area   0  

All Cities Incorporated Linear Boundaries   1  

All City Streets   1  

All Coastal Waterway    csicw 
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All Coastal Waterway Text    10 

All College or University 71    

All College or University Text 30   8 

All Communities and Subdivisions Names without Post 
Office    3 

All Communities Names with Post Office    2 

All Connecting Roads   2  

All Coordinate ticks Lat Longs    csotic 

All Coordinate ticks State Plane    csstic 

All County Boundary  7 6  

All County Parks 70    

All County Parks Text 148   10 

All County Roads Related Text     

All County Route Divided Highway Outline and Fill     

All County Routes Highway Center Lines   3  

All County Routes Ramps   2  

All County Seat    cscose 

All County Seat Names   4  

All County Seat Names   6  

All Culture   0  

All Culture   1  

All Culture   2  

All Culture Text    1 

All Cut Border     

All Extended Township Lines 43 3 2  

All Forbes Purchase  3 3  

All Forbes Purchase Section lines  3 0  

All Forbes Purchase Township and Range Lines  3 2  

All Geographic Features Text   1  

All Heliports    csheli 

All Intermittent Ponds    1 

All Intermittent Ponds Text    8 

All Interstate Divided Highway Outline and Fill     

All Interstate Highway Center Lines   3  

All Interstate Ramps   2  

All Interstates Related Text     

All Islands     

All Islands Text Coastal (Keys etc)   2  

All Islands Text Inland (Hammocks and Ridges etc)    1 

All Lakes and Ponds     
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All Lakes and Ponds Text    9 

All Land Grant Boundaries  4 0  

All Legend     

All Local Roads Divided Highway Outline and Fill     

All Local Roads Improved 11  1  

All Local Roads Paved 11  2  

All Local Roads Related Cells    cslgf0 

All Local Roads Related Cells    cslgf1 

All Local Roads Related Cells    cslgf2 

All Local Roads Related Cells    cslgf3 

All Local Roads Related Cells    cslgf4 

All Local Roads Related Cells    csp1 

All Local Roads Related Cells    csp2 

All Local Roads Related Cells    cspnf1 

All Local Roads Related Cells    cspnf2 

All Local Roads Related Cells    cspsf1 

All Local Roads Related Cells    cspsf2 

All Local Roads Related Text     

All Local Roads Unimproved 10  1  

All Mangroves    mg 

All Mangroves    csman1 

All Mangroves    smg 

All Map Border     

All Map Border Text and Cells     

All Map Information Text and Cells     

All Map Information Text and Cells     

All Masks for Road Features     

All Masks for Text     

All Military Bases 66    

All Military Bases Text 146   7 

All Narrow Canals  5   

All Narrow Canals  5   

All Narrow Canals  5   

All Narrow Canals Text    7 

All Narrow River Creek and Branch and Slough 12  1  

All Narrow River Creek and Branch and Slough 12  1  

All Narrow River Creek and Branch and Slough 12  1  

All Narrow River Creek and Branch and Slough Text    6 

All National Forest 65    
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All National Forest Text 44   1 

All National Park 69    

All National Park Text 44   2 

All National Wildlife Refuge and Preserve 75    

All National Wildlife Refuge and Preserve Text 144   3 

All Ocean and Gulf    1 

All Ocean and Gulf Text    1 

All Other Incorporated Names   2  

All Other Incorporated Names   3  

All Other Survey Related Text    3 

All Planning Number Interstates    cssir1 

All Planning Number Interstates    cssir2 

All Planning Number Interstates    cssir3 

All Planning Number US Highways    cssus1 

All Planning Number US Highways    cssus2 

All Planning Number US Highways    cssus3 

All Planning Number US Highways    cssus1 

All Planning Number US Highways    cssus2 

All Planning Number US Highways    cssus3 

All Populations    1 

All Quad Borders     

All Railroad Stations    csrsta 

All Railroads 3    

All Railroads Text     

All Road shields County Roads    cs1crs 

All Road shields County Roads    cs2crs 

All Road shields County Roads    cs3crs 

All Road shields County Roads    cs4crs 

All Road shields Interstates    cs1irs 

All Road shields Interstates    cs2irs 

All Road shields Interstates    cs3irs 

All Road shields State Highways    cs1srs 

All Road shields State Highways    cs2srs 

All Road shields State Highways    cs3srs 

All Road shields Toll roads    cs1trs 

All Road shields Toll roads    cs2trs 

All Road shields Toll roads    cs3trs 

All Road shields Toll roads    cstps 

All Road shields US Highways    cs1urs 
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All Road shields US Highways    cs2urs 

All Road shields US Highways    cs3urs 

All Road shields US Highways Alternate    cs1usa 

All Road shields US Highways Alternate    cs2usa 

All Road shields US Highways Alternate    cs3usa 

All Road shields US Highways Business    cs1usb 

All Road shields US Highways Business    cs2usb 

All Road shields US Highways Business    cs3usb 

All Seaplane facility    csseap 

All Section Lines  0 0  

All Section Numbers    1 

All State Boundary  6 6  

All State Capital    cscptl 

All State Forest 67    

All State Forest Text 145   4 

All State Park 14    

All State Park Text 145   5 

All State Prisons 124    

All State Prisons Text 124   9 

All State Roads Related Text     

All State Route Divided Highway Outline and Fill     

All State Routes Highway Center Lines   3  

All State Routes Ramps   2  

All State Survey Lines  1 1  

All State Wildlife Refuge and Preserve 72    

All State Wildlife Refuge and Preserve 74    

All State Wildlife Refuge and Preserve Text 147   6 

All Street Related Text     

All Strip Mining Area 117    

All Survey by Others  2 1  

All Survey Correction Text within map    4 

All Swamps    sw3 

All Swamps 15    

All Swamps Text 45    

All Toll Divided Highway Outline and Fill     

All Toll Highway Center Lines   3  

All Toll Ramps   2  

All Toll roads Related Text     

All Town Centers    cscctr 
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All Township  and Range lines  0 2  

All Township  and Range Tics    csttic 

All Township and Range Text    2 

All Triangulation Station    cstria 

All Triangulation Station    trista 

All Triangulation Station Text 97   2 

All Uninventoried Roads and Features     

All US Highways Related Text     

All US Route Divided Highway Outline and Fill     

All US Routes Highway Center Lines   3  

All US Routes Ramps   2  

All Wide Rivers and Canals 12  1 4 

All Wide Rivers and Canals Text    5 

All Wildlife Management Area Text 94   11 
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