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Objectives

• Explore and learn how to use the tools in the Quantity 
Workflow to develop Plan Summary Boxes and Summary 
of Quantity Sheets, get the data to Web Trns*port, and 
create the Summary of Pay Items Sheet.
• Review Plan Summary Box Requirements

• Create Summary Boxes through Linked Data Manager
• Automated

• Non-Automated

• Generate Reports in Quantity Manager to use to fill in Summary 
Box information

• Get quantity information to Web Trns*port (wT) through Designer 
Interface

• Access Web Gate Reports to get Project Summary Reports for 
the Summary of Pay Items

• Create Summary of Pay Items Sheet



Quantities Workflow

• Recommended by the ECSO



FDOT

• ALL quantities are to be documented by location on 
Plan Summary Boxes for Roadway & Structures 
components.

• Plan Summary Boxes are to be located on the 
Summary of Quantities sheets.
• Plan Set Location

• Roadway – keep in same order sequence behind the Typical 
Section sheets

• Structures – Directly behind the Summary of Pay Items in the 
General Bridge section (or behind the Key Sheet if no 
Summary of Pay Items sheet)

• File Name

• Roadway – SUMQRD**

• Structures – B#SumofQuantities*

• Sheet Prefix

• Roadway – SQ-

• Structures – BQ#-



FDOT

• Other components (i.e. Signing & Pavement Markings, 
Signalization, Lighting, etc.) are to use Tabulation of 
Quantities sheets.

• Drainage systems are to be documented on the 
Summary of Drainage Structures sheets same as 
they have always been handled.
• Do NOT add pay item numbers.

• Incidental drainage items to a project can be documented 
on the Summary of Miscellaneous Drainage Items.  

• Intended for projects with Miscellaneous Drainage Items or on 
projects with minimal drainage work, i.e. replacing broken inlet 
tops or moving structures to accommodate added turn lanes, 
etc.

• Do NOT include items on this box that are included on the 
Summary of Drainage Structures sheets.



FDOT

• A listing of standard summary boxes is located in 
Chapter 8 of the BOE.

• Do NOT create non-standard boxes or modify 
current summary boxes with Non-Standard columns 
or rows.



Linked Data Manager (LDM)

• FDOT tool that uses Excel templates to generate 
Plan Summary Boxes.

• Creates a link between the Excel file and the 
MicroStation dgn file for easy updates. 

• Always make changes to spreadsheet, save and then 
right click on the link in the list and choose Update 
Now.

Note: this is a ONE WAY process.  Changes made in MicroStation cannot be updated to Excel.



Linked Data Manager (LDM)

• Formatting in MicroStation is controlled through 
Excel files.  
• FDOT templates have already been formatted for use.

• Columns and rows may be adjusted or hidden in Excel and 
change is reflected in MicroStation when link is updated.

• Columns may be deleted when not used.  However do NOT 
delete the Construction Remarks or “F” columns.

• When copying data into the template files, make sure to 
use the “Values Only” option to paste.



Linked Data Manager (LDM)

• Automating Plan 
Summary Boxes
• When creating a link 
use the Create New 
from Quantities option.

• Select the QM database 
(*.mdb)

• Select the Summary to 
be created

• Save the file to the 
Calculations directory 
of the project



Linked Data Manager (LDM)

• Automating Plan 
Summary Boxes
• Set up the link settings 
and select OK to place 
the sheets and links



Linked Data Manager (LDM)

• Automating Plan Summary Boxes
• Once placed, the plan sheet borders are not linked and 
can be moved/deleted as needed.  Summary boxes can 
also be moved.  There will be a separate link for each 
summary box placed.

• If a quantity changes and the boxes need to be 
updated, the same process can be used.  Overwrite the 
existing file in the Calculations folder and then cancel 
the placement of the links.  Update the existing links 
for the summary boxes.

• Note:  If there are any customizations in the Excel file 
(i.e. columns hidden or widened) they will need to be 
redone in the newly created Excel file.



Linked Data Manager (LDM)

• Creating Plan 
Summary Boxes 
from Templates
• When creating a link, 
select Create New 
From Template for 
summary boxes that 
are not included in 
the automated list.

• Note:  The templates 
are available for ALL 
summary boxes in 
the drop down for 
designers who do 
not use D&C 
Manager or Quantity 
Manager.



Linked Data Manager (LDM)

• Creating Plan 
Summary Boxes from 
Templates
• Save the Excel file to 
the Calculations folder 
in the project directory.

• Once saved, the Link 
Information dialog will 
come back up, select 
the Box1 worksheet 
from the dropdown.

• Select the Graphic 
Settings.

• Select desired link 
settings.

• Click OK and click in 
the MS file to place the 
link and graphics.



Linked Data Manager (LDM)

• Creating Plan Summary Boxes from Templates
• Right click on the link in the LDM tool box to get the option 
Open Source.

• Once open, make the necessary changes to the file and save.

• In MS, right click on the link again and select Update Now.

• Note:  Reports generated from QM will help to speed up this 
process.



Linked Data Manager (LDM)

• Creating Plan Summary Boxes from Templates
• Summary of Structures Quantities

• Place the Plan Sheet at a scale of 12

• Do not turn on the option to use the Drawing Scale



Quantity Manager (QM)

• Generating Reports
• In QM, set the Trnsport Grouping setting to the appropriate 
category (Roadway = 0200)

• Select the desired Pay Item in the Pay Item Pane.

• Select Tools > Reports > Create from the QM menu.



Quantity Manager (QM)

• Generating Reports
• On the report menu, select the report for the Area CSV file.

• Type in a name for the output.

• Click Create.  The file will open in Excel.

• This file can be used to copy and paste the information into the 
template file generated through LDM.

• When pasting the information into the template, make sure to use the 
option for Values Only so that the formatting doesn’t            
change.



Quantities – QM to Trnsport – Workflow

1. Export the Project Header information (xml file) from DI

2. Import the project header info into QM Project Preferences

3. Export the quantities report from QM (xml file) 

4. Import the quantities to the project in DI



1. Export the Project Header information (xml file) from DI

• This can be done in 2 locations…

• Project List

• Project Details 

• (Click Update in the Project column to get to the Project Details)

• On either screen, select Export Header.

Quantities – QM to Trnsport – Workflow



1. Export the Project Header information (xml file) from DI

• Select the drop down option beside the Save option and choose Save 
As.

• Save the xml to the project discipline directory (i.e. Roadway).

Quantities – QM to Trnsport – Workflow



1. Export the Project Header information (xml 
file) from DI

2. Import the project header info into QM 
Project Preferences

• In QM, select Project > Properties.

• On Project Properties, select Project > Import 
aecXML Infrastructure v33 Project

• Select the downloaded file select Open.

Quantities – QM to Trnsport – Workflow



1. Export the Project Header information (xml file) from DI

2. Import the project header info into QM Project Preferences

• The Project Properties dialog opens with a new tab for the Trns*port 
Groupings.

• Select the desired options and then click Import.

Quantities – QM to Trnsport – Workflow



1. Export the Project Header information (xml file) from DI

2. Import the project header info into QM Project Preferences

3. Export the quantities report from QM (xml file) 

• In the Payitem Table view of the Pay Item Pane, select all of the pay 
items desired to be exported.

• Make sure the Trns*port Grouping is set correctly.

Quantities – QM to Trnsport – Workflow



1. Export the Project Header information (xml file) from DI

2. Import the project header info into QM Project Preferences

3. Export the quantities report from QM (xml file) 

• On the Export dialog, select the Export Style, aecXML + Funding

• Toggle ON the Rename option and leave as the default “DesignEstimate”.

• Type in a name for the xml file generated.

• Click Export.

• Click OK on the information dialog about Properties missing.  This is 
normal.  The file generated will have all the necessary information.

• Click OK on the Export Complete information dialog.

Quantities – QM to Trnsport – Workflow



1. Export the Project Header information (xml file) from DI

2. Import the project header info into QM Project Preferences

3. Export the quantities report from QM (xml file) 

• In MS, open the Quantity Rounder tool.

• Located on the FDOT Plans Development task menu > Quantities

• OR – on the FDOT Actions Menu under Trns*port

• Click Process XML File and navigate to and select the file exported 
from QM.

• Click OK on the Created file dialog and then click Finished – Exit 
Application.

Quantities – QM to Trnsport – Workflow



1. Export the Project Header information (xml file) from DI

2. Import the project header info into QM Project Preferences

3. Export the quantities report from QM (xml file) 

4. Import the quantities to the project in DI

• On either the Project List or Project Details view, click on Import.

• Click on Select Files… and then navigate to the file exported and then 
rounded from the project directory. (It will have _Rounded appended to 
the file name.)

• Once selected click on Upload file.

Quantities – QM to Trnsport – Workflow



1. Export the Project Header information (xml file) from DI

2. Import the project header info into QM Project Preferences

3. Export the quantities report from QM (xml file) 

4. Import the quantities to the project in DI

• The results will show up on the screen.  This is ALL or nothing.

• Green – Load Successful

• Red – Errors (nothing loaded)

Quantities – QM to Trnsport – Workflow



• Access Webgate Reporting
• From DI

• From Webgate site

• Select General Reports > Summary of Pay Items 
Report

Summary of Pay Items – Workflow



• Select the Project

• Select Report Type: CADD 
File

• Click Submit

• Select the Save As option
• Rename the file if the 
Project Header file is 
named the same as the 
default.

Summary of Pay Items – Workflow



• In MS, select the FDOT Trnsport Quantities tool

Summary of Pay Items – Workflow



• Select the Browse button and navigate to the save 
Summary of Pay Items report xml file.

• County and Financial Number are pulled in from the 
XML file.  

• Label Sheet is toggled on by default.  
• Optional

• Click Load Summary of Pay Items

Summary of Pay Items – Workflow



Questions???

Thank-you for joining today’s session.

Need some HELP? Contact me…

(850) 414-4751

E-mail: Denise.Broom@dot.state.fl.us

OR: ecso.support@dot.state.fl.us

http://www.dot.state.fl.us/ecso

FDOT CADD Support Forum On-line

http://communities.bentley.com/communities/user_communities/fdot_
cadd_support/default.aspx

mailto:Denise.Broom@dot.state.fl.us
mailto:ecso.support@dot.state.fl.us
mailto:Denise.Broom@dot.state.fl.us
http://www.dot.state.fl.us/ecso
mailto:Denise.Broom@dot.state.fl.us

	FDOT Quantities�From Quantity Manager to Plan Summary Boxes and Web Trns*port
	Objectives
	Quantities Workflow
	FDOT
	FDOT
	FDOT
	Linked Data Manager (LDM)
	Linked Data Manager (LDM)
	Linked Data Manager (LDM)
	Linked Data Manager (LDM)
	Linked Data Manager (LDM)
	Linked Data Manager (LDM)
	Linked Data Manager (LDM)
	Linked Data Manager (LDM)
	Linked Data Manager (LDM)
	Quantity Manager (QM)
	Quantity Manager (QM)
	Quantities – QM to Trnsport – Workflow
	Quantities – QM to Trnsport – Workflow
	Quantities – QM to Trnsport – Workflow
	Quantities – QM to Trnsport – Workflow
	Quantities – QM to Trnsport – Workflow
	Quantities – QM to Trnsport – Workflow
	Quantities – QM to Trnsport – Workflow
	Quantities – QM to Trnsport – Workflow
	Quantities – QM to Trnsport – Workflow
	Quantities – QM to Trnsport – Workflow
	Summary of Pay Items – Workflow
	Summary of Pay Items – Workflow
	Summary of Pay Items – Workflow
	Summary of Pay Items – Workflow
	Questions???

