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Description

This is a 4-day training course that will cover all aspects of creating a Florida Department of Transportation
(FDOT) set of plans. Participants will be introduced to Bentley GEOPAK V8i SELECT Series4 (SS4)
OpenRoads Technology tools, the FDOT Plan Development Task Menu, and FDOT SS4 Menu Bar; specifically
for FDOT projects using the FDOTSS4 Workspace. Several new technologies will be introduced including:

e Annotation Scale
e  Cross Section View Models
e  Cross Section Annotation
e Earthwork Quantities and Reporting
e FDOT Task Menus
e FDOT SS4 Menu Bar
e  Sheet Navigator
e Linked Data Manager
Objectives
e Create a Roadway Key Sheet for the Project.
o Develop a Typical Section Data Package and Roadway Typical Section Sheets.
e Create General Notes and Project Layout Sheets.
o Use GEOPAK to Create Existing and Proposed Profile for the Project.
e Layout Roadway Plan/Profile Sheets.
e Use Civil Tools to Layout Roadway Cross Sections.
e Use Civil Tools to Label Roadway Cross Sections.
e Use GEOPAK to Place Ancillary Features and Borehole Information on Roadway Cross Sections.
e Use Civil Tools to Calculate Earthwork and Run Reports.
o Develop a Stormwater Pollution Prevention Plan
o Develop a Temporary Traffic Control Plan.
e Layout Utility Adjustment Sheets.
Audience
e FDOT Roadway Designers and Engineers

Prerequisites

Participants have a basic understanding of Computer Aided Drafting and Design (CADD) using MicroStation, a
basic understanding of GEOPAK concepts and a solid understanding of the engineering necessary to design a
Roadway.

Duration: 32 Hours
Professional Credit Hours: 32 PDHs
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1 INTRODUCTION

COURSE OBJECTIVES
e Learn about the various Plans Development Materials and where they are located
e  Use and discover the FDOT Plans Development Task Menu and FDOT Menu Bar
e Use and discover the FDOT Workspace/CADD Standards

e Learn how to prepare a set of FDOT Plans

PLANS DEVELOPMENT MATERIALS

PLANS PREPARATION MANUAL

The Plans Preparation Manual (PPM) sets requirements for the preparation and assembly of the contract
plans set for Florida Department of Transportation (FDOT) projects. Contract Plan Sets, and the specifications
that they contain, are the key documents for detailed project construction and are the record on which the
contractor bids.

The PPM is provided in a two volume set.

e Volume 1 provides guidelines for the design and preparation of those contract plan sets. It focuses on the
engineering criteria and provides the basis for uniform plans preparation for typical roadway design. Precise
standards for specific situations must be based upon good sound engineering practices and judgments.

e Volume 2 provides the reference material necessary for the assembly and plans preparation of those contract
plan sets. Those materials will include the specific requirements for a plan sheet or component in the order
they appear in a standard plan set.

The design and preparation of these plans is purely a matter of the application of sound engineering practices
including engineering criteria, standards and presentation techniques. The use of these plan set guidelines from
the PPM does not exempt the engineer from their professional responsibility for the necessary accuracy and
completeness of the plan set.

FDOT REFERENCE LINKS
The latest versions of the FDOT reference materials are available from various websites:
o The latest version of the PPM is located at:
http://www.fdot.gov/rddesign/PPMManual/PPM.shtm
o The latest version of the FDOT CADD Manual is located at:

http://www.fdot.gov/cadd/downloads/publications/ CADDManual/default.shtm

FDOT Plan Development Workflows © 2016 FDOT 1-1
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Chapter 1 INTRODUCTION - FDOT Workspace/CADD Standards

FDOT TASK MENU AND MENU

During the course, several tools from the FDOT Task Menu and will be utilized to complete the exercises.

FDOT PLANS DEVELOPMENT TASK MENU

The FDOT Plans Development Task Menu is a set of tools that are grouped together to assist in producing FDOT
Plans. Under the FDOT Plans Development Task Menu the following menus can be found:

. |.m FOOT Plans Development I

X BRI X P
Ao

Typical Sections

Key Sheets
Roadway Plans
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

C|C||C||C||€||C||C(|€||€||€|| €| €| <

Drawing

FDOT MENU

The FDOT Menu is a customizable floating menu bar that includes a command dialog and internal browser.

w Standard || CellApps | Actions | Design Apps | Drainage Roadway Traffic Control  Traffic Plans | 57 | &2 || g:ﬂ D |OI

It is used to activate commands inside the Computer Aided Drafting and Design (CADD) software and provide
an efficient, simple, portable, pull-down menu interface to access FDOT tools and links. The FDOT Menu is
used to launch specific key-in commands, load cells, run macros, run MDL and VVBA applications, and provide
useful links to any FDOT CADD resource.

FDOT WORKSPACE/CADD STANDARDS

CADD STANDARDS OUTLINE

The CADD office maintains the FDOT CADD Standards used to produce plans for the FDOT. These CADD
Standards aid in the production of a design project. The CADD Standards keep file naming, symbology and
directory structure consistent from project to project. Consistency is essential for successful automation of
processes and the final FDOT Delivery of projects. The CADD tools and programs provided by the CADD office
save time as work progresses on projects, while maintaining standards.

© 2016 FDOT FDOT Plan Development Workflows
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MICROSTATION STANDARDS

The FDOT tools are available in the FDOT Workspace. Users can acquire the workspace from the Production

Support Office | CADD downloads webpage located at:

http://www.fdot.qov/cadd/downloads/software/software.shtm

After installing the FDOT Workspace, a FDOT folder will display on and accessed from the user desktop. Upon
execution of the FDOT Folder the following window displays:

R B - | FooTS34
File Home Share View o
1 » FDOTS54 v & Search FDOTS54 g
— — r
& o
s SR & D B = T
0% \_ . 0T}
FDOTS CADD CADD ClearCrash Create 30 Create Files FDOT FDOT XML
for GoToMeeti Website Deliverable CADD Signing
PowerGED ng 5 Support
PAK Cormun...
E
& L]
FileChecker LandXMLVi  Workspace XML
sualizer Doctor Cluantity
Rounder
12 items Bz =
Double-click on the FDOTSS4 icon and the File Open Manager displays for MicroStation.
File Open - CA\e\projects\22049555201 \road [

Look in:

L =
P

Recent Places

Libraries

Computer

|, roadway

MName

| aerials

. eng_data

L. projdbs
Zﬁ?Aerials.dgn

|/# ALGNRDO1.DGN

-

@ T &

Date modified

10/1/2015 3:38 PM
5/12/2014 2:43 PM
10,/1/2015 3:38 PM
3/6/201512:39 PM
10/27/201512:48 ...

(RR

Type
File fol| =
File fol |
File fol

Bentle
Bentle

| /Z bdplrd01.dgn

11/3/201512:18 PM
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/% bdpprd0l.dgn
/% CLIPRDOL.DGN
|8 CLIPRDO2.DGN
|/ DSGNRDO1.DGN
/%% DSPFRDO1.DGN

10/5/2015 10:51 AM
10/5/2015 10:54 AM
10/7/201512:34 PM
10/28/2015 3:17 PM
10/5/2015 10:27 AM

<_| T

File name: bdpird01.dgn

Bentle
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3
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Flescftye:  [Al Fles (")

0 |

Cancel |

[ Open as read-only

FDOT Plan Development Workflows

© 2016

FDOT

Cptions

20 -VE DGN

User: [FDOTSS4

Project: [No Project

Interface: [fdotSS4



http://www.fdot.gov/cadd/downloads/software/software.shtm
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In the File Open Manager, three list boxes are available: User, Project, and Interface.

e The User list contains configuration files. When selecting the FDOTSS4 icon, the User is automatically set
to FDOTSS4 workspace and the correct resource and configuration files will load.

e The Project list contains the project configuration file (PCF), which changes the current directory to the
selected project directory. The information in this file supplies the title block information for Sheet
Navigator.

e The Interface list contains FDOT provided preferences in the form of a resource file that contains the
toolboxes associated with the FDOT Workspace. Modify these Workspace preferences by clicking
Workspace and then Preferences within the design software.

The MicroStation custom standard support files delivered with the FDOT CADD software and their location in
the FDOT CADD software directory structure are as followed:

e  Cell Libraries: \FDOTSS4\RESOURCES\Cell

e Font Resource Files: \FDOTSS4\ RESOURCES\Fonts

e Line Style Resource Files: \FDOTSS4\ RESOURCES\LineStyles
e Color Table: \FDOTSS4\ RESOURCES\Data

e  Seed Files: \FDOTSS4\ RESOURCES\seed

e Plot Drivers: \FDOTSS4\ RESOURCES\plot

GEOPAK STANDARDS

In addition to the FDOT MicroStation custom standard support files, there are several FDOT GEOPAK custom
standard support files created to enable working compliancy with FDOT standards. The CADD Office maintains
these files and distributes them to the districts in the same manner as the MicroStation standards. The following
are the standard folder locations for the different files:

e  Corridor Templates: \FDOTSSA\GEOPAK\corrido\FDOTSSA4.itl

e Drainage Criteria Files: \FDOTSS4\GEOPAK \criteria\Drainage

e  3pc Files: \FDOTSS4\GEOPAK\3pc

e Plan and Profile Sheet Clipping Library: \FDOTSS4\GEOPAK\dat_files

e Design & Computation (D&C) Manager Database: \FDOTSS4\GEOPAK\databases
e  Super elevation Tables: \FDOTSS4\GEOPAK\e_tables

o K-Value Tables: \FDOTSSAGEOPAK\bin

e Plan Labeler Style Files: \FDOTSSA\GEOPAK\bin

e  Survey Manager Data Base: \FDOTSS4\GEOPAK\databases

GEOPAK creates and uses a number of important files during this training course. The following are common
files used:

o job###.gpk (Example: job527.gpk) This binary file is created when a coordinate geometry (COGO)
session starts for the first time or through Project Manager. This file stores all coordinate geometry
elements with users appending data throughout the design process. Multiple users can access this file at
the same time, but only one file should exist for each project. The “###” represents the job number (up
to three alphanumeric characters) unique to a project and is defined upon creation.

o fname##.ioc (Example: main527.ijd) This is an ASCII input file for loading data during a COGO
session. The ### represents the job number and oc is the operator code (usually the users initials).
Filenames are limited to 15 characters (no spaces) plus the job number designation as indicated with the
example. This file is a backup of stored alignments.

© 2016 FDOT FDOT Plan Development Workflows
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o fname###.ooc (Example: main527.0jd) This is an ASCII output file created by GEOPAK during a
COGO session. Variables are the same as defined above. Filename characters are limited to 15 characters
(no spaces) plus the job number designation as indicated with the example. QC reviewers print this file
through COGO to compare the geometry from COGO with the plans.

o fname.inp (Example: earthxs.inp) Any ASCII input file for running GEOPAK processes. Name is user
defined with an .INP extension.

o fname.dat A binary (preferred) or ASCII file, containing string and point information. The user utilizes
this file to create the TIN file.

o fname.tin A binary file, containing triangular surfaces, also known as the digital terrain model (DTM).
The user utilizes this file to cut existing cross sections and profiles.

e Project-name.prj A binary file created by GEOPAK Project Manager with a new project.

v' FDOT Directory Structure
v File Naming Conventions

DOCUMENT STYLE

Style conventions used throughout the course guide are shown in the following table.

Item
Menu names
and commands

Convention
Bold, names
separated with >
symbol

Example
File > Open

File > Compress > Design

emphasis

dla,log box Bold e  Click the Apply button.
actions
e  Click the Graphic Select button to the right of the
Horizontal Alignment Include box.
e Inthe Segment Type list, click Lines.
dialog box field  Italic e Keyin Hemfield Road in the Alignment Name field.
names
e  Click the Graphic Select button to the right of the
Horizontal Alignment Include field.
e Inthe Segment Type list, click Lines.
Key-ins Bold e Keyin Hemfield Road in the Alignment Name field.
File names Italic e Open the file Working Graphics.dgn in the
C:\Bentley Training\GEOPAK 101\Project
Setup\Practice\ folder.
File paths Non italic e Open the file Working Graphics.dgn in the
C:\Bentley Training\GEOPAK 101\Project
Setup\Practice\ folder.
New terms or Italic

The Template Library contains templates, which
represent typical sections of the proposed roadway.

FDOT Plan Development Workflows
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2 KEY SHEET

OBJECTIVES

KEY SHEET

Create a Key Sheet DGN File
Setup Key Sheet with All Necessary Information

The Key Sheet is defined as the first sheet in the contract plans. The Key Sheet describes the project, the contents
of the plans, and identifies those responsible for preparing the plans. All requirements for the Key Sheet, can be
found in Chapter 3 of Volume 11 of the Plans Preparation Manual (PPM).

EXERCISE OVERVIEW

2.1
2.2
2.3
2.4
2.5
2.6
2.7

Creating the Key Sheet

Creating and Placing the Key Sheet Index

Placing and Editing the Components of Plan Set List
Placing the Range and Township Map Label

Placing the Project Location Labels

Placing the Contract Revision Note (Optional)

Printing the Key Sheet

FDOT Plan Development Workflows © 2016 FDOT 241



Chapter 2 KEY SHEET - Creating the Key Sheet

Exercise 2.1 Creating the Key Sheet

In this exercise the Key Sheet DGN file will be created, the sheet will be placed with a map, and all of the
necessary information will be added to the sheet.

1. Extract the 22049555201(2).zip file in the Data Set folder to the c:\e\projects folder.
2. Using the FDOT SS4 icon, open the MicroStation design file:
C:\e\projects\22049555201\roadway\DSGNRDO01.dgn.

E

3. Onthe FDOT Plans Development Task Menu, select Key Sheets > Create Key Sheet.

Key Sheets HEEA

aﬁ@@@@@m&
P — -
Roadway Plans
Existing Features
Cross Sections
Crainage Plans
Traffic Plans
Traffic Control
Utilities
Cleanup and QC
Quantities

Survey

Cle|fe|(¢|(C||e|(¢||¢||¢c||¢||¢

Crawing

4, The Key Map Sheet Clip PDF dialog displays. On the Key Map Sheet Clip PDF dialog set the Key
Map Type to Key Sheet, Roadway and be sure to toggle Off Use Federal Funding.

Note If the project is federally funded, make sure that option is toggled on.
B Key Map Sheet Clip PDF 1.1 (=S
Key Map Type: - [7] Use Federal Funding

DGN Name: C:\e'projects\Z2049555201\roadway\DSGNRDO1.DGN

Scale

@ Small ) Medium ) Large

'l i 3 20 =
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Chapter 2

a. The DGN Name is automatically set to the

file path for the current file. To create a new Key

Sheet File, select the New... button, enter the File name KEYSRDO01.DGN and click Save.
The Key Sheet File, KEYSRD01.DGN gets created in the current directory.

Note

FDOT Plan Development Workflows

-
h Create Drawing File ﬂ
P
ol | o<« 05Disk(C) » e » projects » 22049555201 » roadway » - | +3 | | Search roadway B |
Organize * Mew folder = - |Q|
S Favorites MName Date modified Type : Size ol
Bl Desktop aerials 8/16/201611:38 AM  File folder
& Downloads . eng_data 8/16/201611:38 AM  File folder
1l Recent Places projdbs 8/16/201611:38 AM  File folder
/2 Aerials.dgn 3/6/201512:33 PM  Bentley MicroStati... 65 KB =
4 Libraries E /% ALGNRDO1.DGN 11/6/2014 7:04 AM  Bentley MicroStati... 89 KB
3 Documents /% bdpprd0L.dgn 2/12/2016 4:40 PM Bentley MicroStati... 44 KB
J? Music /% CLIPRDOL.DGN 2/15/2016 8:51 AM  Bentley MicroStati... 104 KB
[ Pictures /% CLIPRD02.DGN 2/15/2016 9:23 AM  Bentley MicroStati... 47 KB _
=il Subversion /% DSGNRDO1.DGN 8/25/2016 9:34 AM  Bentley MicroStati... 2674 KB
B videos i /% DSPFRDOL.DGN 2/12/2016 4:27 PM  Bentley MicroStati... 62 KB
/% GKLNRDO1.DGN 9/8/2015 9:25 AM Bentley MicroStati... 2,025 KB
1% Computer /2% GNNTRDOL.DGN 2/15/2016 9:33 AM  Bentley MicroStati... 44 KB
% (O5Disk (C:) /% MTPLRDO1.DGN 2/15/2016 9:10 AM  Bentley MicroStati... 99 KB
—w DRIVE-D (D) /% PLANRDO1.dgn 8/24/2016 2:56 PM  Bentley Micro5tati... 45 KB
5# Projects (\\coda ™ JE PLAMRDO2.dgn 2/15/2016 9:26 AM Bentley Micro5tati.., 46 KB kY2
File name:  keysrd01.dgn -
Save as type: [DGN Files (.dgn]) (*.dgn} V]
= Hide Folders [ Save } l Cancel ]
A
b. For the Map Name, click on the Browse... button to and navigate to:
C:\e\projects\22049555201\roadway\Waku_c.pdf.
s B
.1 Open PDF Map @
QQ [1]« 0SDisk(C) » € b projects b 22049555201 » roadway » ~ [ 4¢| [ Search roaduay o
Organize « MNew folder | 'Q'
< Eavorites MName Date modified Type B Size
Ml Desktop . aerials 8/16/2016 11:38 AM  File folder
& Downloads . eng_data 8/16/201611:38 AM  File folder
| Recent Places . projdbs 8/16/2016 11:38 AM  File folder
@ ‘Waku_c.pdf 8/25/2016 9:42 AM  Adobe Acrobat D... 1,156 KB
7 Libraries
3 Decuments
J’ Music
=] Pictures 3
El] Subversion
E Videos
1% Computer
G OSDisk ()
s DRIVE-D (D)
58 Projects (\\coda
G# Software (\\cud‘_
5 Training (\cod:
5# Users (\\codata',
Ca e nNTRENE T
File name: ~| [PDF Files (paf) ("pd) v
[ Open ‘v] [ Cancel ]
b

Al Florida County Maps can be found in
http://www.fdot.gov/geospatial/countymap.shtm

© 2016 FDOT

MicroStation DGN format and PDF format at:


http://www.fdot.gov/geospatial/countymap.shtm

Chapter 2 KEY SHEET - Creating the Key Sheet

¢. InKey Map Sheet Clip PDF dialog, click the Attach Map button. The pdf file will be
attached to the file as a raster.

d. Onthe Key Map Sheet Clip PDF dialog, set the Scale to Small.

Note The percentage bar has preset percentage values. Small — 20%, Medium - 30%, and Large —
40%. The value can be set to greater than that if needed.

e. Click the Design Clip Area button. A clip area is attached to the end of the cursor.

f.  Position the clip area over the project area on the map and data point to accept. The area of
the project is the intersection of SR 61 and US 98.

g. Inthe Key Map Sheet Clip PDF dialog, click the Clip Key Map button. The Key Sheet is
created and displays with the standard FDOT key sheet border, a clipped County Map
referenced to it.
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5. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator.

Roadway Plans

a o W e =

-~

1 ﬁ, s Open Sheet Navigator

e b TR

Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities
Survey

Drawing

¢ €|/t [€||¢||t|[¢||¢||¢

Chapter 2

6. Populate the Sheet Navigator dialog, adding the Sheet Number, Financial Project ID, County, Road
Number, Print Style, and Digital Signature Note, as shown below and click the Save Sheet button. All
of the information entered will be saved to the key sheet.

-
[> Sheet Navigator

)

Sheet Type

Sheet Component

05-ROADWAY PLANS

- FRIMARY COMPONENT

File Edit Renumbering,/Multi-Edit Revisions Settings Help
Sheet Ed
Sheets Sheet Number Financial Project 1D 1 County 1 Revision Allow Flot  [[] Obsolete
Sl
[T | 2204955201 [waKULLA =] | (o0 Component Override
Road Mumber Financial Project ID 2 County 2 Print Style
81 ~| | FDOTPDF -
Sheet Description Digital Signature Note
[Standard v]
Project Description | Add Engineering Record Cell |

[ iew Engineering Record Text

[ View Boundary Coordinates

g s

= Sheet | |ty Save All

[#> Refresh Sheet | (22 Reload Al

]

“Mote: Fields in red are saved as attribute data only, because no matching test elements were found

7. Close Sheet Navigator.

FDOT Plan Development Workflows
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&}
Al

to enter

8. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Edit Text
the FDOT Project Manager Name, as shown below.

FDOT PROJECT MANAGER:

CHRISTIANA HOLMES, |

a. Use the Edit Text tool to enter the Fiscal Year Value as 16.

b. Use the Edit Text tool to enter the Construction Contract No.
as T-8888.

c. Use the Edit Text tool to enter the Section Number that is
below the Financial Project ID number, as shown below.

FINANCIAL PROJECT ID 220495-5-52-01

WAKULLA COUNTY (59010)
STATE ROAD NO. 61__

d. Use the Edit Text tool to enter the information Governing Design Standards as 2016-17.

GOVERNING DESIGN STANDARD‘G

FI arida |'__|'

epartment af Tr. anspc
.-_1"|'_]I

http:/,

e. Use the Edit Text tool to enter the information Governing Standard Specifications as Jan.
2017.

GOVERNING STANDARD SPECIF!CAT!ONS
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9. Onthe FDOT Plans Development Task Menu, select Key Sheets > Place Engineer of Record

Information.

Key Sheets

]

ZE A

Roadway Flans
Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities
Survey

Drawing

-

E®R @ E =05k A

| Place Engineer of Record Information

L €(|C||€C|[C||€[|€||€C|[€| %

10. The MicroStation Place Active Cell command launches with KNEngOfRecord set as the Active

Cell.

11. Data Point at the lower left corner of the Key Sheet border to place the cell.

-

) Place Active Cell | =

e |

Active Angl
X Scale:

Y Scale:

2

| True Scale

KMEngof Record| Q

00°00'00.00000000 (=5
1.000000 _ﬁ
1.000000 L

e

-

B
Al

12. Use the Edit Text

FDOT Plan Development Workflows

VENDOR NO.:

CERTIFICATE OF

tool to enter the P.E. and company information as shown below.

AUTHO
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Exercise 2.2 Creating and Placing the Key Sheet Index

» Creating and Placing the Key Sheet Index (Part 1)
1. Continuing in keysrd01.dgn, on the FDOT Plans Development Task Menu, select Roadway Plans
> Open Sheet Navigator to launch the Sheet Navigator dialog.
Typical Sections L4

Key Sheets

<

-
1]
n
b

Roadway Plans

A NP = =

A B4

A
W ﬁn ¢ i Open Sheet MNavigator
010 QL
e} JESEE R

Existing Features

Cross Sections
Drainage Flans
Traffic Plans
Traffic Cantral
Cleanup and QC
Quantities

Survey

€ | €||C|[€|[C|[C|[C| €|l %

Drawing

2. In Sheet Navigator, select the Navigator tab.

3. Select File > New. This opens the Build Index dialog.

[ Sheet Navigator
Edit Renumbering / Multi-Edit Revisions Settings  Help

Mew...

Open Project Sheet Index =

Open Component Sheet Index

Generate Print Set

Generate Component Index Files

Exit
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p
[ Build Index

Index Type

@ Project ALL component folders will be indexed. Index saved to root project folder.
Root Project Path  ce\projects 22049555201

(") Component Only the current component folder will be indexed. Index saved to component folder.

Component Folder  roadway

@ Process new or modified files only
) Rebuild existing index

| Buildindex | |  Cancel

a. Select the Project option.

b. Click the Build Index button. This creates sheetinfo.xml in the Project folder.

4. MicroStation will close and the CADmanage (CM.Batch) process will run. When complete,
MicroStation will re-open and Sheet Navigator will display the Index on the Navigator Tab.

-
[> Sheet Navigator - Project Index

File Edit Renumbering /Multi-Edit Rewvisions Settings Help

Mavigator | Sheet Edit

[** All Sheets | Count 1

PrintOrd : | Sheet

| Rev| Sheet Description

|§g'|ed

|Fun'nat ||-_|Iena

01.001 keysr 0001

00 KEY SHEET

L] I

Standard

DGNWVE  /roadw

“MNote: Fields in red are saved as attribute data only, because no matching text elements were found

FDOT Plan Development Workflows © 2016 FDOT

29



Chapter 2

2-10

KEY SHEET - Creating and Placing the Key Sheet Index

5. From Sheet Navigator select File > Generate Component Index Files. The Generate Component

Index Files dialog displays.

i ™y
[= Generate Component Index Files u
-
Select All ] [ Clear All I [ Generate ] [ Cancel

L

a. Toggle On the check box for Roadway Plans.

b. Click the Generate button. Sheet Navigator will Create 1 component index file.

-
[=_ Sheetinfo

2]

\

@l Created 1 component index file:

.froadway /ComponentIndex. xsx

L8

c. Click the Ok button.
6. Close Sheet Navigator.

© 2016 FDOT
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» Creating and Placing the Key Sheet Index (Part 2)

1. Continuing in keysrd01.dgn, zoom in around the text “INDEX OF ROADWAY PLANS”. This is on
the left hand side of the sheet.

2. Fromthe FDOT SS4 Menu, select Actions > Linked Data Manager.

BRI EL:

€D Create File/Project
[» Set Geographic Coordinate System
€) SetPlot Scale of File

Turn Level Filters On

Turn Level Filters Off

Adhoc Manager

Sheets ]
Sheet Mavigator (Label Sheets)

RfClip [Sheet Clipping)

Labkel Shapes with ID

Linked Data Manager

Trnsport »

QOO 0CO00

Quality Control »

3. The FDOT Linked Data Manager displays. Click the Create New Link button.

Click the Create
New Link button

4 n 3

C:\Webinars\22048555201

4. Click the Select Existing File button.

-
Link Information

Source Fle Select Existing File

& Create New from Template | [ Create New from Quantities

Source Path | v]

FDOT Plan Development Workflows © 2016 FDOT 2-11
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2-12

5. Select the Componentindex.xlsx and click the

Open button.

-

File name: Componentindexsxlsx

Select File
\:J\J [ 10 « OSDisk(C) » e ¥ projects » 22043555201 » roadway » ~ | 42 || Search roadway ol
Organize = Mew folder =~ 0 @
% Favorites |~ Name Date modified Type Size
Bl Desktop | aerials 10/1/2015 3:38 PM File folder
& Downleads . eng_data 5/12/2014 2:43 PM File folder
:.;5 Recent Places = | projdbs 10,/1,/2015 3:38 PM File folder
& Google Drive i| ComponentIndex.dsx 10/1/2015 4:08 PM  Microsoft Excel W... 11
4 Libraries [
3 Documents
J‘. Music
|| Pictures
gﬂ Subversion
B Videos
- 4| mn L
> | Excel Files (s, *xsy) -

[ open |+] [ cancel |

6. For the Excel Settings, set the Worksheet to S

heet 1 as shown below.

Excel Settings
Worksheet Sheetl

- Header Rows 2

\wiidth / Height Offset X/ Y

[T Use Title Cell

7. Set the Graphic Settings as shown below.

Graphics Settings
@ FDOT  Standard -
) Site

) Project

Use Drawing Scale Update Graphics on File Open

[7] Lock Graphics [ Use Print Area

ok ] [Gwd]

8. Click the OK button.

9. Snap to the origin of the text label SHEET. This will line up the text properly.

INDEX OF

<{5ﬂEET NO.

10. Data Point to place the text. Close Linked Data Manager.

© 2016 FDOT
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Exercise 2.3 Placing and Editing the Components of Plan Set List

The components of Contract Plan Set is a list of all the components included in the plan set. This exercise
demonstrates how to add this list to the Key Sheet.

1. Fromthe FDOT Plans Development Task Menu, select Key Sheets > Place Component L.ist.

Key Sheets EEEA

e \T'n@ I% SR [
|_-ﬂ' E ‘3‘ | Place Component List i

Roadway Plans
Existing Features
Cross Sections
Crainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

Ci[e|[C||C||C||¢||€||¢||¢|[¢|¢

Drawing

2. The MicroStation Place Active Cell command launches with KNComponentL.ist set as the Active
Cell.

-

@ Place Active Cell [sul =i/ eS| |

1 | KNComponentsList| | R
Active Angle: | 0070000 00000000
X Scale: | 1.000000
Y Scale: | 1.000000

~
=
m
(=
L1

/| True Scale

L

3. Data Point at the lower left corner of the Key Sheet border to place the cell.
4, The text appears under the COMPONENTS OF CONTRACT PLANS SET on the Key Sheet.

5. To edit the list of components, go to the FDOT Plans Development Task Menu and select

B
Al

Roadway Plans > Edit Text

6. In MicroStation, select the KNComponentList cell that was just placed and edit the list in the
MicroStation Text Editor dialog. This project should include plans for the following components:

ROADWAY PLANS
SIGNING AND PAVEMENT MARKING PLANS
SIGNALIZATION PLANS

7. Data point in MicroStation when finished editing the text.

FDOT Plan Development Workflows © 2016 FDOT 2-13
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Exercise 2.4 Placing the Range and Township Map Label

This exercise describes how to place township and range labels on a key sheet. This is a requirement for the Key
Sheet.

Note The Range and Township labels should be known from the Scope of Work. This information can also
be found within the county map pdf file.

1. Fromthe FDOT Plans Development Task Menu, go to Key Sheets > Place Range Map Label.

Key Sheets =Em A

F@®|D E &= B osh A
|_ﬂl ﬁac?ﬂanéeh’lap Label l

Roadway Flans

Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

CC||€||C||€[|€||€||€|| €| €| <

Crawing

2. The MicroStation Place Active Cell command launches with KM LabelRange set as the Active Cell.

-

'-:js Place Active Cell l = | |i‘£-J1

Active Cell; | KMLabelRange] | S,
Active Angle: | 0070000 00000000
X Scale: | 1.000000

Y Scale: | 1.000000

=
=
m
(=
L1

True Scale

L

3. Data point to place the Range Map Label at the correct locations around the map. Place as many
labels as needed. Reset when finished placing labels.
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4, Select the Edit Text tool
and Locations.

FDOT Plan Development Workflows

B
Al

Chapter 2

to edit the labels. See the image below for the correct Range Values

© 2016 FDOT
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5. Fromthe FDOT Plans Development Task Menu, select Key Sheets > Place Township Map Label.

Key Sheets
@EQ @%DSRLJ
|_-ﬂ’ E 4nPIac_.E Township Map Label |

Roadway Plans

]

Existing Features
Cross Sections
Crainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities
Survey

Drawing

-~

C|C||€||C||C||€||C[|€||€||€| <

6. The MicroStation Place Active Cell command launches with KMLabelTnshp set as the Active Cell.

f} Place Active Cell l — |

=)

Acti i | KMLabelTnshp| =]
Active Angle: | 00°00°00. 00000000 | =
X Scale: | 1.000000 _h

¥ Scale: | 1.000000 i

True Scale

b

7. Data point to place the Township Map Label at the correct locations around the map. Reset when

finished placing labels.

© 2016 FDOT
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8. Select the Edit Text tool
Values and Locations.

FDOT Plan Development Workflows

B
Al

to edit the labels. See the image below for the correct Township

© 2016 FDOT
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Exercise 2.5

Placing the Project Location Labels

This exercise will demonstrate how to add the Begin and End Project Labels.

1. From the GEOPAK Road toolbox, select the Project Manager tool.

Note

To open this toolbox go to GEOPAK > ROAD > Road Tools.

Road

(=]

G5 SRt @ &)

[F'ru:ujeu:t Manager: Project Manager]

2. The Project Manager dialog displays. Select the SR61Training.prj file and click OK.

p
Project Manager

= ) |

Projects  Directory Favortes  Admin
Ce\projects 2204555520 1 roadway™

Fitter: | *pi Type: | Project ~
Projects: Directories: -
SRE1Training prj [.] |

[zerials] 3

[eng_data]

[projdbs]

[C]

D] 2

Job Mumber: 0D
Description:
SR 61 Training Project

Unit System: English

.

A

3. The Project Users dialog displays. Select the User ST <OR> student user and click OK. The Road

Project dialog displays.

2-18

-

Project Users: SR61Training.prj

Users

Project Users:

[5T]

Description:

Student

User Info

Full Mame:
Student

OF Code:
st

© 2016 FDOT
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4. In MicroStation, go to Element > Cells. The Cell Library dialog opens.

5. Onthe Cell Library dialog, go to File and attach the Roadway.cel cell library.

6. From the FDOT Plans Development Task Menu, select Roadway > Plan View Labeling.

New...

Attach File...
Attach Folder...
Detach
Compress

grade Files to V8. ..

Up

DAFDOTSSARESOURCES celalphabet cel
DAFDOTSSARESOURCES celhamows cel
DAFDOTSS4\RESOURCES celh\DrainXS cel
DAFDOTSSARESOURCES cell\Drain_Bottom3D cel
DAFDOTSS4WRESOURCES el Drain_Curbs3D cel
DAFDOTSS4RESOURCES cel\Drain_Grate 30 cel
DAFDOTSS4WRESOURCES weell\Drain_Junction3D cel
DAFDOTSSARESOURCES celhDrain_MNodes3D_EX cel
DAFDOTSS4WRESOURCES el Drain_Outlet30 cel
DAFDOTSSARESOURCES cell\dmplan.cel
DAFDOTSS4WRESOURCES cell'dmplan_ex.cel
DAFDOTSS4NRESOURCES cell'ftpsigns cel
DAFDOTSS4WRESOURCES celhgeatech cel
DAFDOTSSARESOURCES cellits. cel
DAFDOTSS4WRESOURCES cellLandscape cel
DAFDOTSS4\RESOURCES el Lighting cel
DAFDOTSSARESOURCES celh\Muted cel
DAFDOTSS4YRESOURCES cell\Pavement Markings cel

= )

Display: | Wireframe hd

DAFDOTSS4A\RESOURCES cel\Roadway.cel

DAFDOTSS4YRESOURCES el \Signalization cel

Roadway Plans

Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities
Survey

Drawing

FDOT Plan Development Workflows © 2016 FDOT
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7. The Plan View Labeler dialog opens. On the Text tab, select the Job Number 00 and the Chain SR61.

b

B Plan View Labeler - Style: .\bin\roadway.Isf -> Unnamed Style l =1 |iE-J
Style Files Options  Scale  Tools
| Tent | Params. || Shape || Leader || Rotate || Styles |
Job No.- | DO Q, @ Computed Inserts User Inserts
Element: Point Computed Test
Chain: |SR61 - * Coordinate -
] " Coordinate o o=
TIN File: R |7 Bevation GPK ] @
Z Blevation TIN | Space | | Retum |
Label Feature Z Elevation Modeler 5 =
o ) it
o _+_ A @k Stat!u:un - i | ear | | elim |
N Partial Station | Place Label |
Mot Available

8. Go to the Styles tab. Under the Item Selector box navigate to the FDOT-Labels > Roadway > Begin

Project label style and double-click on the item.

b

B Plan View Labeler - Style: ..\bin\roadway.Isf -> Begin Project - Active l — | |&J
Style Files Options Scale  Tools
| Text | Params. | Shape | Leader | Rotate | Styles | BEGIN FROJECT
: -——d-e-l-i-m-i-t---1-:
tem Selector Style Preview ST&. 700+00.00
[ FDOT- Labels s
[ Roadway W
[ Begin Const = B
@) ~
[ Curve Data
[ End Const | Space | | Retum |
(A End Project 7
| Clear | | Delimit |
Mew Style... |Update Style... ]
Flace Label
New Category... | Scale - 300.00 & [MNode and Shape Only ~ |

9. The label will populate in the Style Preview box and the Text Editor box on the right side of the dialog.
Edit the label in the Text Editor so that it reads as shown below:

BEGIN PROJECT
STA. 700+00.00 ¢ CONST. SR 61

© 2016 FDOT
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10. Go back to the Text tab and click on the Data Point Location button.

Chapter 2

Bt Plan View Labeler - Style: .\bin\roadway.Isf -> Begin Project - Active

Style Files Options  Scale  Tools
Text | Params. || Shape || Leader || Fotate || Styles |
Job No.- | 00 Q, i@ Computed Insets () User Inserts
BHlement: Computed Text
Chain: |SR&1 - X Coordinate -
) Y Coordinate L
TIN File: Q|7 Bevation GPK |:|
Z Hevation TIM
Label Feature Z Hevation Modeler
¥ o Station
N -+ ,,/ f $ Partial Station -
[Data Point L-:u:atiu:un] Not Available

s-l-i-m-i-t—--l-i-n-a-
7

00+00.00 %181 SR &1

@v

[ Space ] [ Retum

)

[ Clear ] [ Delimit

)

[ Flace Label

)

e

11. Locate the Starting Location of the project on the clipped map.

a. Data point on that location.

b. Click on the Place Label button Place Label

c. Position the label in the desired location.

d. Data point once to place the label

e. Data point again to place the terminator..

FDOT Plan Development Workflows © 2016 FDOT
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Chapter 2 KEY SHEET - Placing the Project Location Labels

12. Follow the same steps for the End Project label using the following information and changing the
Label Style to End Project:

END PROJECT
STA. 726+45.00 G CONST. SR 61

Py Igr':m
Rest Ch

-
&S Wakulls =
\ High Sch, Ll

13. There is another Project Location label that is required for the Key Sheet that points to the Florida

map. From the FDOT Plans Development Task Menu, select Roadway Plans > Place a Text
Label.

14. Set the Place Note Parameters as shown below:
';, Place Note | — &1

Tent Style: |St'_.'le {none) v| Q Ay

Dimension Style: “HI Key_Sheet_Locz v| Q Dy
Text Botation: [Horizortal  *
Text Frame: [None =]

Height: | 0.070000 [ 2
L

Apply changes to all text
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KEY SHEET - Placing the Project Location Labels

15. Type PROJECT LOCATION into the Text Editor, select the general project location on the
Florida map, position the label, and data point again to place it. The label should display as shown

below.

16. Go to the MicroStation View options and turn Off Data Fields.

e - AR QREHY O EE|H

View Mumber: 1 - | &y Bl

[ Presentation =S
Display Style:  «# Wireframe - Q
T, ACS Triad [ FastCells
£ Background [=]Fn
=1 Boundary Display HH Grid
. &) Level Overrides
» == |Line Styles
&* Clip Front = |Line \Weights
@ lip Volume ¥ |Markers -
E‘ Constructions [} |Patterns
:‘Default Lighting 12| Tags
E‘Dm €nsions A |Text
.. Data Fields 4 Text Modes
K- Displayset @ Transparency
Global Brightness: ﬁ 1 L=
B view Setup v
17. Fit View in MicroStation.
18. Select File > Save Setting.
© 2016 FDOT
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Exercise 2.6 Placing the Contract Revision Note (Optional)

The Contract Plans Revision Note is only placed into the file to document which Component and which Sheets
have been revised throughout the project. If there are no revisions this is not required.

1. Fromthe FDOT Plans Development Task Menu, select Key Sheets > Place Key Sheet Revision
Note.

Key Sheets PN

BRO E 54|
|_-ﬁ @ 3 !% | Place Key Sheet Revision Note

Roadway Flans

Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

Ci[C||[C[|S||€||C|[C|| €| €||€|[¢

Drawing

2. The MicroStation Place Active Cell command launches with KNContractRev set as the Active Cell.

i B!
'{’} Place Active Cell L":" - |$J

Active Cell | KNContractRev]

..........................

<

Active Angle: | 00°00°00.00000000 =
# Scale: | 10560.000000 _h
Y Scale: | 10560.000000 L

|!| True Scale
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3. Data point to the left corner of the Key Sheet border. The Note should display as shown.

REVISIONS
FINANCIAL PROJECT ID

B

4. Select the Edit Text L7 | tool to enter the Financial Project ID, 220495-5-52-01 as well as the
Revision Number, the Component Set, the Revised Page Numbers, and Date of Revision. See below.

REVISIONS
FINANCIAL PROJECT ID 220495-5-52-01

FDOT Plan Development Workflows © 2016 FDOT
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Exercise 2.7 Printing the Key Sheet

1. Continuing in the KEYSRDO1.dgn file, go to the FDOT Plans Development Task Menu, select the
Place Fence command.

[s&f FDOT Plans Development - |

ANTIE

ol
Typical Sections
Key Sheets
Roadway Plans
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

Ci|C||€||C||C||C||C[|€||C||€||€||€|<€

Drawing

2. Place a fence around the Key Sheet border.
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Chapter 2

3. In MicroStation select File > Print.

FDOT Plan Development Workflows

—

2

BefAAb s a

Fle | Edit Element Settings Tools Lhilties

Mew...
Cpen...
Close
Save
Save As...

Workspace Applica
Cirl=+M
Cir=0
Ctr+W
Cir+5

Compress
Save Settings

Ciri+F

ltem Browser
Praject Explorer
References
Raster Manager
Paint Clouds
Models

Publish i-model .
Impart

Export

EWEW

[Pint... %

Ctrl+P

=

Ue

anizer

Associate...
Properties

Alt+Enter

Protection
Send...

1Che\projects' 22045555201 \roadway keysrd01 dgn

2 Chehprojects' 22049555201 \roadway SWPPRDO2 . DGN

3 Chetprojects' 22049555201 wiils \UTPRRDO2.DGN

4 Chehprojects’\ 220459555201 \roadway \DSGNRDI1 . DGN

5 Cve'\projects’ 22045555201 \roadway* PLANRDO1 dgn

& Che\Projects_ SS4\00000000000 drainage DRPRRO488 dgn
7 Che'projects' 22049555201 \drainage \DRPRRD01.DGMN

8 Che'projects’ 220459555201 \roadway " SWFPPRDO1.DGN

§ Chvehprojects' 220495552014 Signing\DSGMSP02. DGN

10 Cvehprojects Z2045555207 signing \DSGNSPO1.DGN

Exdt

© 2016 FDOT
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2-28

4, The MicroStation Print dialog opens. Complete as shown below:

Print (Color_FDOTPDF.pltcfg)

File Settings Resymbolization

Q) E «

General Settings

fres: [ Rasterized
View: |[View 1 h
Grayscale hd Copies: | 1

Printer and Paper Size
=

Paper: [11X17

Usable area: 16.5x 10.6in.

Print Scale and Position
10560.000000

16.500 10.600

Create plot file

]

in.

Scale:

\i-l Maximize
Auto-center

Sige:

Qrigin: | 0.000 D.000 in.
Print Resymbolization
Pentable: | DAFDOTSS&\RESOURCES \plot'\FDOT_Keysheet thl

Design script:

Show design in preview

Tin. (paper)to 10560.000000 ° (design)

Rotation:

QAx
X

5.

Under the Printer and Paper Size section select Bentley driver and click on the Magnifying Glass

icon. On the Select Printer Driver dialog select the Color_FDOT.pltcfg plot file and click Open.

( m Select Printer Driver Configuration File - D:AFDOTSSA\RESOURCESploth, @1
Look in: ) plot A @ ? ? f- g
L= Mame ° Date modified Type Size
e |7] color.plcf 2/19/20159:26 AM  PLTCFG File 17 KB
RecentBlacey (T Color FOOTPDF pitcfg > 2/19/2015 9:26 AM  PLTCFG File 21 KB
m T TCetor -piterg 2/19/20159:26 AM  PLTCFG File 16 KB
| 7| FDOT Letter.pltcfg 2/19/20159:26 AM  PLTCFG File 62 KB
Desktop | 7| FDOTPOF pitcfg 2/19/20159:26 AM  PLTCFG File 64 KB
— |7 fdotprinter.pltcfg 2/19/20159:26 AM  PLTCFG File 60 KB
= 7] hp1055.pltcfg 2/19/20159:26 AM  PLTCFG File 60 KB
Libraries | 7] hp1055c.pltcfg 2/19/20159:26 AM  PLTCFG File 16 KB
| 7] hps000.pltcfg 2/19/20159:26 AM  PLTCFG File 61 KB
'.,.Q | 7] hps000legal.pltctg 2/19/20159:26 AM  PLTCFG File 60 KB
Computer || hp3000letter.pltcfg 2/19/20159:26 AM  PLTCFG File 60 KB
- |7 hpglrtl.pltcfg 2/19/20159:26 AM  PLTCFG File 18 KB
‘.._.; |7 hpglrtl_c.pltcfg 2/19/20159:26 AM  PLTCFG File 18 KB
Ty |7 jpeg.pitcfq 2/19/20159:26 AM  PLTCFG File 34 KB
|| postscript.pltcfg 2/19/2015 9:26 AM  PLTCFG File 61 KB
|7 postscript36x24.pltcfg 2/19/20159:26 AM  PLTCFG File 60 KB
Flle niame: Color_FDOTPDF phcfg -
Files of type: Prirter Driver Configuration Files {*plicfg:* pi) +] [ Canesl |

© 2016 FDOT
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6. Under the General Settings section, set the Area to Fence and the Color to Grayscale.
7. Under the Print Scale and Position section set the Scale is 1.0 and the Size is 16.5 x 10.6.

Under the Print Resymbolization section, select the Magnifying Glass icon for the Pen table. On the
Select Pen Table File dialog select the FDOT_Keysheet.tbl file and click Open.

Select Pen Table File - DAFDOTSSA\RESOURCES\plot\ [
Lockin: |, plaot - 7 e ]
L= Mame ° Date modified Type Size
el |7 FDOT thl 2/19/20159:26 AM  TBL File 1KB
Recent Places OT.. isting tbl 2/19/20159:26 AM  TEL File 1KB
! | FDOT_Keysheet.tbl 3 2/19/20150:26 AM  TBL File 2KB
B 2/19/20159:26 AM  TEL File 1KB
Desktop
=l
Libraries
Computer
y,
T ¥
Metwork
Fie name: FDOT_Keyshest tol -
Flesoftyps:  |Pen Table Fies ("tbl;".ctb;"stb} +] [ Canesl |

9. On the Print dialog, click on the Print icon and Save the keysrd01.pdf in:
C:\e\projects\22049555201\roadway\eng_data folder.
10. Once the pdf is created, open it to view the file.

11. Close MicroStation.

FDOT Plan Development Workflows © 2016 FDOT 2-29
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[THIS PAGE INTENTIONALLY LEFT BLANK.]
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3 SIGNATURE SHEETS

All projects must be signed and sealed by the Engineer of Record. Therefore, each project requires a Signature
Sheet. This chapter will show the tools used to correctly create a signature cell and sheet. For more information
about signature sheets and their requirement see Chapter 3, Volume Il of the PPM.

OBJECTIVES

e  Create the Signature Sheet

e Create and Place Custom Signature Cells

EXERCISE OVERVIEW

3.1 Creating the Signature Sheet
3.2 Creating Custom Signature Cells

3.3 Placing the Signature Information

Exercise 3.1 Creating the Signature Sheet
1. (Optional) Extract the 22049555201(3).zip file in the Data Set folder to the c:\e\projects folder.
2. Using the FDOTSS4 icon, open the MicroStation design file:
C:\e\Projects\22049555201\roadway\DSGNRDOQ1.dgn.

3. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Roadway Plans = A

a |;| NP =
W| /{ Create New File | A
=) TR
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Utilities
Cleanup and QC
Quantities

Survey

CC(|€||€||€C||C (€| €| €|

Drawing
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Chapter 3 SIGNATURE SHEETS - Creating the Signature Sheet

4. The Create File/Project dialog displays. Click on the Project Settings button.
a. The Project Settings dialog displays. Click on the Select Active Project button.

b. The Select Active Project dialog displays. Click the Browse button, navigate to
C:\E\Projects\22049555201\, click Select and then click OK.

c. From the Project Settings dialog, click OK.

5. The Project is populated with the selected Project path and the Workspace is set to FDOTSS4.
Complete the rest of the dialog as shown below:

r[)[) Create File/Project [il_‘éjﬁ
Project: | C:hehprojectsh22043555201 = | [_Praisct ettings |
whorkzpace: [ FDOTSS54 - ]

Control File: | ROADWAY.CTL -
Fie Group | Fioadway Design Files (DGN) -
File Type:

ALIGNMENT LavyouT

AUTOMATED MACHIME GUIDANCE MODEL (30)

BACK OF SIDEwALK. PROFILES

BORDER SHEET REFEREMCE FILE FOR BRIDGE HYDRAILIC SHEET
BORDER SHEET REFEREMCE FILE FOR DRAINAGE MAP SHEET
BORDER SHEET REFEREMCE FILE FOR FLAM SHEET

BORDER SHEET REFEREMCE FILE FOR PLAM/PROFILE SHEET
BORDER SHEET REFEREMCE FILE FOR PROFILE SHEET
BORDER SHEET REFEREMLCE FILE FOR =5ECTION SHEET

BOx CULVERT "WINGWALL DESIGM AMND SPECIAL DETAILS
BRIDGE HYDRAULICS RECOMMENDATION SHEET

CLIP BORDERS

COMCRETE SLAB INVENTORY

CURYE OR COORDIMATE DATA SHEET

DIGITAL SIGRATLIRE

m

DIGITAL SIGMNATURE - CORE BORINGS
DIGITAL SIGNATURE - PROJECT METWORK CONTROL
DIGITAL SIGMNATURE -YERIFIED UTILITIES

DIGITAL TERRAIM MODEL / TIN MODEL - 30 i
MRAIMAGE METAI SHFEFT

Outpuit File: SIGMRDOM

Output Folder:  Roadway®,

SeedFil:  fdotseed?d.dgn

Seed Path: resources/ seed/

Action: mdl | plotzcale;plotzcale zet
Create ] [ Open File ]

Active File for Open/Edit: SIGHNRDOT.DGN

6. Click Create to create the file, SIGNRDO1.dgn.

7. Click Open File to display SIGNRDO01.dgn. The Set/Update Plot Scale displays. Use the Default
settings and click OK.

8. From the Create File/Project dialog, click OK to close.
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Chapter 3

9. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

-

L

8

Roadway Plans

) \?‘3'% @ =
E.{A A AJ; A;‘iﬁ‘l

Set the Drawing Scale

FT
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Utilities
Cleanup and QC
Quantities
Survey

Drawing

—r

C €| C||C||c||C||C[| €| ¢

10. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set Scale value to

1:50.

FDOT Plan Development Workflows

B Drawing Scale ﬁ

| Survey Feet -
Survey Inches -
[1:50 - |
CUSTOM ACS -
ﬂ 1:50 -
© 2016 FDOT
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11. From the FDOT Plans Development Task Menu, go to Roadway Plans > Place Plan Sheet.

Typical Sections -

Key Sheets -

H
]
[ ]|
»

Roadway Plans

4 o X B =
A A Pectnsiea]
B L
= ) TR
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Utilities
Cleanup and QC
Quantities

Survey

L€ €C||€||C|[€||[€|€||€| <

Drawing

12. The MicroStation Place Active Cell command displays with SHPIlan set as the Active Cell. Set scale
of the cell to 50.0.

(@ Place Active Cell (ol o= e |

Active Cell: | shplan Q
Active Angle: | 00°00°00 00000000 |5
X Scale: | 50.000000 1
(=

50.000000) L

v

13. Data point to place the cell in the file. Reset when finished to get out of the Place Cell command.
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Chapter 3

14. From the FDOT Plans Development Task Menu, go to Roadway Plans > Open Sheet Navigator.

Roadway Plans

.S

q ¢ X Bk b =
B4

A
v ﬁn v Open Sheet Navigator

0 0
S W =

Existing Features

Cross Sections
Drainage Plans
Traffic Plans
Traffic Cantral
Utilities

Cleanup and QC
Quantities
Survey

Drawing

L C[|€[|€||€[|€||€[|€||€[ €

15. Populate Sheet Navigator, adding the Sheet Number, Financial Project ID, County, Road Number,
and Print Style, as shown below and click the Save Sheet button. All of the information entered will be

saved to the sheet.

[= Sheet Navigator ]
File Edit Renmumbering /Multi-Edit Revisions Settings Help
Nevigator | Sheet Edt |
Sheets _ Shest Number Financial Preject ID1  Coundy 1 Revision [7] Obsolete
0002 [P 22045555201 WAKULLA =| | 00
Read Number Financial Progect ID2  County 2 Print Style
Bl - FDOT POF -
Sheet Description Digital Signature Note
SIGNATURE SHEET -
Project Description [ AddEngineering Record Cell |
l ienw Engineening Record Texd |
‘View Boundary Coordinates
Sheet Type | |
01-FLAN SHEET
Sheat Component |I':'I Sme | @ Save bl |
| [PRIMARY COMPONENT [#* Refresh Sheet | (52 Reload Al |
“Mote: Fields in red are saved as attrbute data cnly, becauss no matching test alamants ware found

Note The signature sheets should not have the Digital Signature Note applied.

16. From MicroStation, select Fit the View.
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17. Go to the MicroStation View options and turn Off the Data Fields option.

s s~ AQRQREG O BEE

View Mumber: 1 - | &y B

[} Presentation mEaA
Display Style: o Wireframe - Q
T, ACS Triad Fast Cells
i Background [=]Fn
=41 Boundary Display 4 Grid

Camera Qj Level Overrides
+» Clip Back == |Line Styles
&% Clip Front = |Line ‘Weights
4 | Clip Volume ' |Markers -
1T | Constructions [} | Patterns
"i:r Default Lighting 2| Tags
[~ | Dimensions A | Text
... Data Fields | 4 Text Nodes
',f—' Displayset 2 Transparency
Global Brightness: "' 1 Bt
B view Setup W
18. Select File > Save Setting.
19. Close MicroStation.
© 2016 FDOT FDOT Plan Development Workflows
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Exercise
1.

3.2

Chapter 3

Creating Custom Signature Cells

Open a Windows Explorer dialog and navigate to the C:\FDOTSS4\RESOURCES\Cell folder.

ESREER™X)

i Favorites
Bl Decktop
4. Downloads
=l Recent Places

L Google Drive

7 Libraries
@ Docurnents
J‘i Music
[E=| Pictures
=il Subversion

-~

m

-

5 Mutcd.cel

@i PavernentMarkings.cel
% Photogrammetry.cel
@ Roadway.cel

5 row.cel

@i rweng.cel

Jd Sample Drainage FeatureDefs.cel

Date modified
7/28/201511:09 AM
3/6/201510:46 AM
3/6/2015 10:46 AM
9/17/2015 3:34 PM
3/6/2015 10:46 AM
7/15/2015 5:42 PM
8/12/2015 2:44 PM

@uv| | « FDOTSS4 » RESOURCES » Cell » ~ | 43 || Search Cel )
Organize = Open with MicroStation W8i (SELECTseries 3) Print Burn » == ~ i @

e

Type

Bentley MicroSt
Bentley Micro5t
Bentley Micro St|—|
Bentley Micro5t
Bentley MicroSt
Bentley Micro5t

Bentley MicroSt

|&Seals.cel )

3/6/2015 10:46 AM

Bentley Micro5t

% Signalization.cel

3/6/201510:46 AM
3/6/2015 10:46 AM

w3 SianalPoles.cel
1 |

L

Bentley MicroSt
Bentlew MicroSt ™
I

Copy the Seals.cel from this directory to the project directory C:\e\projects\22049555201\cell\ and

name it SR61_Seals.cel.

P

@Qﬂ |« e » projects » 22049555201 » cell

- | +3 | | Search cell

ol

Organize -

. Libraries
@ Documents
J‘i Music
[E=] Pictures
=il Subversion

E Videos

1M Computer
&, 0SDisk (C)
s DRIVE-D (D)

Include in library «

-

m

% Projects Mcodataisha ™

Share with =

Burn

S SRA1_Seals.cel

Mew folder

Date modified

3/6/2015 10:46 AM

v 0O @

Type

Bentley MicroStati.

I

Note

FDOT Plan Development Workflows

A District of Company can create a custom library and save it in a location for common access. CAUTION:
if the custom library is saved in the FDOT directory, it may be lost or overwritten when upgrading to newer

versions of the workspace.
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3. Use the FDOTSS4 icon open MicroStation cell file:
C:\e\Projects\22049555201\cell\SR61_Seals.cel.
Note Change the File Type to .cel files.

Lookin: || cel TP E- NHE 2D - V& DGN

]

i Mame Date modified Type

cie i % SR61_Seals.cel 3/6/201510:46 AM  Bentley M
Recent Places

Libraries

A

Computer

@ 4| 1 3

Metwork File name: 5R61_Seals cel User: [FDOT554

Fies oftype:  ¢{fiiaroSiation Cell Libraries ("cel) 3, «| | cancal | Project: | No Project

[T Open'as read-only Options Interface: [fdotSS-i

4. In MicroStation select to File > Models. The Models dialog displays.

i '
Models EEREE

T Acive Fie v | ) Sy B X “| 1 o
Type 20730 MName Description
O o Master madel
_ Ll LASeal Landscape Architect Seal
_|  PESeal Professional Engineer Seal
| PGSeal Professional Geologist Seal
Ll PGSeal? Professional Geologist Seal with Expiration Date
Ll P5MSeal Professional Surveyor and Mapper Seal
Ll  RASeal Registered Architect Seal
Ll  RLSSeal Registered Land Surveyor Seal
Ll  RSMSeal Registered Surveyor and Mapper Seal
4 T b
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SIGNATURE SHEETS - Creating Custom Signature Cells Chapter 3

5. Right-click on the PESeal model and select Copy. Change the Model Name to YourName_PESeal
and update the Description, then click OK. The created model opens.

I !

Copy Model

Model to Copy: [PESeal - |

Name: | ChristiHolmes_PESeal

gsional Engineer Seal for Christi Holmes

o

6. From the FDOT Plans Development Task Menu, select to Roadway Plans > Edit Text.

Typical Sections 4

Key Sheets

<

==
1]
n
>

Roadway Plans

1 NP H e =
L ﬁl A A A]; ;,‘;;I

e b S e
Existing Features

Cross Sections

Drainage Flans

Traffic Plans

Traffic Control

Utilities

Cleanup and QC
Quantities

Survey

C|C||C||C||C||€[|€||€||€| <

Drawing
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SIGNATURE SHEETS - Creating Custom Signature Cells
7. Select the text SIGNATURE NAME to edit.

‘\“IIII"”

K G\AP‘TU RE /V "’/,

e,

w %
.. ’

. -

- '-
i. ’

. L

L] _—

8. Inthe Text Editor dialog, enter your name and data point to accept
Text Editor - Word Processzor I. = &]
(0 FoOTVetH~||B |1 U “€

v A%v@ ﬂv@vff.'ﬂl-

R RN R

CHRISTI L. HOLMES

L

9. Next, select the License No. text and enter the P.E. number 12345 and data point to accept

P2l Text Editor - Word Processor

= -
(% FOTVerH~||B|J U %° a3~ 2 o0~ (§)~ /v |

No 12345

3-10
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Exercise 3.3

Placing the Signature Information

» Placing the Signature Information (Part 1)

Chapter 3

1. In MicroStation, select File > Open. Change the File Type to .dgn and open the SIGNRDO1.dgn file.

Rl

click Open.

In MicroStation, select Element > Cells. The Cell Library dialog displays.

4, From the Cell Library dialog, highlight the newly created seal cell and double-click on the name.

-

+; Cell Library: [.\22049555201\cell\SR61_Seals.cel]

= S |

|

efminator

cement | ChristiHolmes_F

NONE

Elemert

NONE

File
[] Use Shared Cells [ ] Display All Cells In Path Display: [Wireframe - |
e . -~ 0T
rl:-.lir_m_a - Description Type A @_@ﬂ::ﬂq_l:._ -i'::é,, j s,
1q[}1ristiHnImes_F‘E... bnf_ essional Engineer Seal... Grph .ﬁqﬂé’--'{t EN g fe,
Landscape Architect Seal  Grph E §, ("' * € ‘P '%_
PESeal Professional Engineer Seal  Grph = r: No 12343 "-.I £
PGSeall Professional Geologist Seal  Grph A = " H=
PSeal? Professional Geologist Sea... Gmph % 1 i E:;'
P5MSeal Professional Surveyorand... Grph “J:g:-?n STATE OF :ﬁ’é‘
RASeal Registered Architect Seal  Grph | B g gy o e
. e, S, G RIS
4 1] 3 @st;ﬂ NAL E i
. T papnertt®
Active Cells

Edt.. | | Delets

Create. .. Share

L

A

5. The MicroStation Place Active Cell command displays with YourName_PESeal set as the Active

Cell. Set scale of the cell to 50.0.

( () Place Active Cell l — |

[ |

rstiHolmes_PEReal

00°00°00. 00000000
# Scale: | 50.000000
¥ Scale: | 50.000000

Q

-
-

-
-

L

-

From the Cell Library dialog, select File > Attach File... and navigate to the SR61_Seals.cel file and

6. Data point to place the cell in the file. Place the cell in the upper left corner of the sheet. Reset when
finished to get out of the Place Cell command.

FDOT Plan Development Workflows
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» Placing the Signature Information (Part 2)

SIGNATURE SHEETS - Placing the Signature Information

1. The Statement of Responsibility is placed using Linked Data Manager. From the FDOTSS4 Menu
select Actions > Linked Data Manager.

I

alll @l =€

Create File/Project

Set Geographic Coordinate System
Set Plot Scale of File

Turn Lewvel Filters Cn

Turn Level Filters Off

Adhoc Manager

Sheets

Sheet Navigator (Label Sheets)
RfClip (Sheet Clipping)

Label Shapes with ID

Linked Data Manager

Trnsport

Quality Control

2. The FDOT Linked Data Manager dialog displays. Select the Create New Link icon.

-
! FDOT Linked Data Manager 1.01.10

(= ]

_ are

e

XOE S

Description

Type

Che\projectsh 22049555201
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3. The Link Information dialog displays.

Click on the Create New from Template button.

Chapter 3

Link Information

Source Rle

’@ Create New from Template

] ’q Create New from Quantities

Source Path [

SOk

Description

Graphics Settings
@ FDOT  Standard
) Site

() Project

[7] Use Drawing Scale

|Update Graphics on File Open

[] Lock Graphics ~ [] Use Print Area

oK | [ Concel |

4. The Select FDOT Template dialog displays.

a. Setthe drop down to Word Documents and select the Statement of Resp. for Signature
Sheet — Professional Engineer Template. Click OK.

Select FDOT Template

Word Documents -

Template Description

Project Notes

Standard Template - Full Sheet

Standard Template - Half Sheet Horzontal
Standard Template - Half Sheet Vertical
Standard Template - Quarter Sheet
Standard Template - Third Sheet Vertical

Statement of Resp. for Signature Sheet -
Statement of Resp. for Signature Shest -
Statement of Resp. for Signature Sheet -
Statement of Resp. for Signature Sheet -
Statement of Resp. for Signature Shest -
SWPPP - Sheet 1
SWPPP - Shest 2
SWPPP - Shest 3

Statement of Resp. for Signature Sheet - Landscape Architect
Professional Geologist
Professional Surveyor and Mapper
Registered Architect

Registered Land Surveyor
Registered Surveyor and Mapper

File Mame

Project MNotes docx
Template Full docx
TemplateHalfH docx
Template HalfV docx
TemplateGuarterH docx
Template ThirdV docx
Statement_of _Responsibilit...

Statement_of_Responsibilt...
Statement_of_Responsibilit ...
Statement_of_Responsibilit...
Statement_of _Responsibilit...
Statement_of_Responsibilt...
SWPPP_Shest.docx
SWPPP_Shest2 docx
SWPPP_Sheet3.docx

oK) [ G

b. The Save File dialog displays. Browse to the c:\e\projects\22049555201\roadway folder,
accept the default filename and Save the file.

FDOT Plan Development Workflows
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SIGNATURE SHEETS - Placing the Signature Information

5. From the Link Information dialog, toggle Off the Page Boundary check box and toggle On the Use
Drawing Scale check box and click OK.

Note

The file name of the document can be changed to reflect the Professional’s name.

L

Link Information

Source Fle

|q} Create New from Template

| |-‘ Create New from Quantities

Source Path | “roadway'Statement_of _Responsibility_PE docx

- [@)(2]

Description

\wiord Settings

Eny

Page Spacing  0.50

Page Boundary

Graphics Settings

@ FDOT  Standard -
Site

Project

7| Use Drawing Scale

/| Update Graphics on File Open

Lock Graphics Use Print Area

Cancel |

A

6. With the Statement of Responsibility Note attached to cursor, data point under the seal cell to place the
link. The link is created and listed in the Linked Data Manager dialog.

© 2016 FDOT
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» Placing the Signature Information (Part 3)

The list of sheets the Engineer is responsible for is also placed using Linked Data Manager.

Chapter 3

1. Navigate to the C:\e\projects\22049555201\roadway folder. Copy the Componentindex.xslx file and

paste it into the Roadway folder with the name SheetsResponsibleFor.xlIsx

2. From the FDOT Linked Data Manager dialog, click the Create New Link button.

Desaription

Click the Create
New Link button

n

C\Webinars\22049555201

3. The Link Information dialog displays. Click the Select Existing File button.

4, Select File displays. Select the SheetsResponsibleFor.xlsx and click the Open button.

I Link Information
Source Fle Select Existing File
(&) Create New from Template | [ Create New from Quantities |
SourcePa | S=BlES

r ™
Select File S
-
wv o= 05Disk (C:) » & b projects » 22049555201 » roadway » v | 4 l Search roadway 0 |
e e . — — B o N i
Organize » Mew folder =« [ 9
‘El RecentPlaces  *  Name Date modified Type B Size
h Google Drive i i
. aerials 10/1/2015 3:38 PM File folder
o ./ eng_data 11/10/201510:33 ... File folder
E Libraries . i
| projdbs 10/1/2015 3:38 PM File folder
@ Documents = )
J' e Componentindexxlsx 11/10/20151:45 PM  Microsoft Excel W... 11 K
usic - - :
, |8 SheetsResponsibleFor.xis: 11/10/2015 1:45 PM  Microsoft Excel W... 11K
[ Pictures
Subversion
B Videos
18 Computer
&, 05Disk (C:)
= DRIVE-D (D3) - | I m ] r
File name: SheetsResponsibleFor.ads: - [FJ(CE| Files (*xls, *.xlsx) ‘]
I Open |vl l Cancel ]
W cm— _ A

FDOT Plan Development Workflows
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5. Fromthe FDOT Linked Data Manager dialog, for the Excel Settings, set the Worksheet to Sheet 1 as
shown below.

Excel Settings

\Worksheet Sheetl - Header Rows 2

\wiidth / Height Dffset X/Y Use Title Cell

6. Set the Graphic Settings as shown below. Click the OK button.

Graphics Setlings
@ FDOT  Standard -
© Ste | -

© Project | | (@]

Use Drawing Scale Update Graphics on File Open Lock Graphics Use Print Area

Lok | [ Comcat ]

7. Data Point to place the text under the Statement of Responsibility Note in the MicroStation file.

8. Fromthe FDOT Linked Data Manager dialog, right-click on the SheetsResponsibleFor.xIsx link and
select Open Source.

r! FDOT Linked Data Manager 1.01.10 ﬂ—gw
WX OB S

In] Source Path Description Type

3276 Mroadway™Statement_of _Responsibility _PE.doox

3252 Mroadway*.SheetsResponsible Foradsx
Open Source
Update Now
Fit
Lock Data
Delete Link
Delete Link and Graphics

Properties

Add (Create Link)

C\e\projects\22049555201
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SIGNATURE SHEETS - Placing the Signature Information Chapter 3

9. The Excel file opens. Insert a row and add the titte ROADWAY PLANS.

ROADWAY PLANS

-8
-12
13 - 25
26 - 28
29

30

31- 35
36 - 39

ot AT Lt Rt T

I Y 5 il ol il i el

10. Save and close the Excel file.

KEY SHEET

TYPICAL 5ECTION

FROJECT LAY OUT

PROJECT NOTES

PLAN SHEET

PLAN/PROFILE

CROS55 S5ECTIONS

STORMWATER POLLUTION PREVENTION PLAN
TRAFFIC CONTROL TYPICAL 5ECTION
TRAFFIC CONTROL GENERAL NOTES
TEMPORARY TRAFFIC CONTROL PLAN
UTILITY ADJUSTMENT 5HEETS

11. From the FDOT Linked Data Manager dialog, right-click on the SheetsResponsibleFor.xlsx link and

select Update Now.

;
[l FDOT Linked Data Manager 1.01.10 ESEEEC=)

0/ X O 8
In} Source Path Desoription Type
3276 Mroadway*Statement_of_Responsibility_PE docx Doc

3252 Mroadway SheetsResponsibleF

Open Source

Update MNow

Fit

Lock Data

Delete Link

Delete Link and Graphics

Properties

Add (Create Link)

C:\e\projects\22049555201

L

12. The link will be updated in the MicroStation file to reflect the changes made.
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» Placing the Signature Information (Part 4)
The Digital Signature Appearance information text is placed using Linked Data Manager.
1. Fromthe FDOTSS4 Menu select Actions > Linked Data Manager.

el @l B

) Create File/Project
#  Set Geographic Coordinate Systemn
rd Set Plot Scale of File

Turn Level Filters On

Turn Level Filters Off

Adhoc Manager

Sheets 3
Sheet Navigator [Label Sheets)

RfClip (Sheet Clipping)

2

2

2

2

*) Label Shapes with ID
€) Linked Data Manager

2

2

Trnsport L

Quality Control k

2. The FDOT Linked Data Manager dialog displays. Select the Create New Link icon.

. FDOT Linked Data Manager 1.01.10

arr

zo)co| X @ K8

s} Source Path Desaription Type
3}.}.1 Create new link I tsR bleFor xlsx %S

3204 MroadwayStatement_of _Responsibilty_PE.docx Doc
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SIGNATURE SHEETS - Placing the Signature Information Chapter 3
3. The Link Information dialog displays. Click on the Create New from Template button.
' ™
Link Information
Source Rle
’@ Create Mew from Template ] ’q Create New from Quantities
Source Path [ v] E || FER
Description
Graphics Settings
@ FDOT  Standard -
) Site
) Project il
[7] Use Drawing Scale Update Graphics on File Open [ Lock Graphics [ Use Print Area
[ ok ] [ Concel |
A A
4. The Select FDOT Template dialog displays.
a. Set the drop down to Word Documents and select the Required Text for Digital
Appearance Signature on Signature Sheets Template. Click OK.
' N
Select FDOT Template
‘Word Documents -
Template Description File Name i
Project Motes Project Notes docx
Required Text for Digital Appearance Signature on Key Sheets Digital Signature Appearanc...
Required Text for Digital Appearance Signature on Signature Sheets Digital Signature Appearanc....
Standard Template - Full Sheet TemplateFull docx
Standard Template - Half Sheet Horizontal TemplateHalfH .docx
Standard Template - Half Sheet Vertical TemplateHalfV.docx
Standard Template - Quarter Sheet TemplateQuarterH docx £
Standard Template - Third Sheet Verdical Template ThirdV docx
Statement of Resp. for Signature Sheet - Landscape Architect Statement_of_Responsibiltt...
| Statement of Resp. for Signature Sheet - Professional Engineer Statement_of_Responsibiltt...
Statement of Resp. for Signature Sheet - Professional Geologist Statement_of _Responsibilit...
Statement of Resp. for Signature Sheet - Professional Surveyor and Mapper Statement_of_Responsibiltt...
Statement of Resp. for Signature Sheet - Registered Architect Statement_of_Responsibilit... |
Statement of Resp. for Signature Sheet - Registered Land Surveyor Statement_of _Responsibilit...
Statement of Resp. for Signature Sheet - Registered Surveyor and Mapper Statement_of_Responsibiltt...
SWPPFP - Sheet 1 SWPPP_Sheet1.docx
CUWDPP . Chast 2 CUIDED Chast? Anee S
oK | | Cancsl
W -
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b. The Save File dialog displays. Browse to the c:\e\projects\22049555201\roadway folder,
accept the default filename and Save the file.

5. From the Link Information dialog, toggle Off the Page Boundary check box and toggle On the Use
Drawing Scale check box and click OK.

Source Rle

|e,} Create New from Template |

Source Path |_"-maclway"-.Dig'rtalSignaiureﬁ.ppealance_PE.doc:x v| |@| |§|

| Diescription

‘wlord Settings
Page Spacing 0.50

Page Boundary
Graphics Settings
@ FDOT  Standard -
Site
Project
V| Use Drawing Scale [V Update Graphics on File Open Lock Graphics Use Print Area

[ ok | | Cancel |

6. With the Digital Signature Appearance Note attached to cursor, data point in the MicroStation file to
the right of the seal cell to place the link. The link is created and listed in the Linked Data Manager
dialog.

THIS ITEM HA5S BEEN ELECTRONICALLY
SIGNED AND SEALED BY:

PRINTED ¢ JOCUMENT ARE
NOT ( RED SIGH D SEALED.

ERIFIED
N

ERS, INC.
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SIGNATURE SHEETS - Placing the Signature Information Chapter 3

7. To edit the Digital Signature Appearance Note:
a. Go to the Linked Data Manager dialog, right-click on the link and select Open Source.

o X OB S

Source Path
oadway'\ShestsResponsibleFordsc
Moadway'\Statement_of _Responsibility_PE.docx

Mroadway'\Digital Signature

Open Seurce

Update Now

Fit
Lock Data

Delete Link
Delete Link and Graphics

Properties

Add (Create Link)

C\e\projects\ 22049555201

b. The Word document displays. At the bottom portion of the note, input the correct company
information. See below:
FDOT ENGINEERING, INC
605 SUWANNEE STREET
TALLAHASSEE, FL 32399
CERTIFICATE OF AUTHORIZATION, 12345
CHRISTI L. HOLMES, P.E. NO. 12345

c. Save the file and close it.

8. From the Linked Data Manager dialog, select the link again, right-click and select Update Now.

X QK8

Source Path
Mvroadway'.SheetsResponsibleFordsx
Mroadway'Statement_of_Responsibility_PE docx

Mroadway'\Digital Signature Appearance._

COpen Source

Update Now

Fit

Lock Data

Delete Link

Delete Link and Graphics

Properties

Add (Create Link)

CA\€\projects\22049555201

Note The note will be updated in the MicroStation file to reflect the changes.
9. Use MicroStation Fit View and then select File > Save Settings.

10. Close MicroStation.
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[THIS PAGE INTENTIONALLY LEFT BLANK.]

3-22 © 2016 FDOT FDOT Plan Development Workflows



4 TYPICAL SECTION SHEETS

OBJECTIVES

e Create Typical Section Data Package

e Create Roadway Typical Section Sheets for plans

EXERCISE OVERVIEW

4.1 Creating the Typical Section Data Package
4.2 Creating the Roadway Typical Section Sheet

Exercise 4.1 Creating the Typical Section Data Package

Typical Section Data sheets are used for what is called the “Typical Section Package”. This is done before the
design starts but after the seed project is delivered from Florida Department of Transportation (FDOT). An
approved Typical Sections Package must exist before the design on a project starts. This exercise will demonstrate
how to create all of the sheets needed for the package.

» Project Identification Sheet:

I. (Optional) Extract the 22049555201(4).zip file in the Data Set folder to the c:\e\projects folder.

2. Using the FDOT SS4 icon, open the MicroStation design file:

C:\E\Projects\22049555201\roadway\DSGNRDO1.dgn

3. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Roadway Plans BREREA

d |XB i =
W ‘i Create New File | Al’ﬂ
el B

Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

Cile/|€||C||C||€||€||¢|¢|l¢

Drawing
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TYPICAL SECTION SHEETS - Creating the Typical Section Data Package

Chapter 4
4, The Create File/Project dialog displays. Click on the Project Settings button.
5. The Project Settings dialog displays. Click on the Select Active Project button.
6. The Select Active Project dialog displays. Click OK and OK on the Project Settings dialog.
7. The Project is populated with the selected Project path and the Workspace is set to FDOTSS4.
Complete the rest of the Create File/Project dialog as shown below.
P Create File/Project ESR
Froject: [I::He'xprniects'x22049555201 v] Froject Settings |
Workspace: | FDOTS54 -
Contiol File: | ROADWAY.CTL -
File Group: | Fioadway Design Files (DGN] -|
File Type:
SPECIaL DETAILS SHEET -

42

STORM WATER POLLUTION PREVENTION PLAM

SUMMARY OF DRAINAGE STRUCTURES

SUMMARY OF PaY ITEM SHEETS

SUMMARY OF QUAMTITIES SHEETS

SUMMARY OF YERIFIED UTILITIES [201]

SURNVEY OF VERIFIED UTILITIES [2D]

SURVEY OF VERIFIED UTILITIES (3D VERSION OF UTExRD.DGN)
SURVEY PROJECT NETwORK CONTROL SHEETS

TEXT LABELS & MISCELLAMEOUS DESCRIPTIONS

TEXT LABELS & MISCELLANEOUS DESCRIPTIONS [DRAIMAGE]
TOPOGRAPHY-EXISTING [LOCATIONS FOR ENYIRONMENTAL CONCERMS]
TOPOGRAPHY-EXISTING [UTILITY & DRAIMAGE MOT INCLUDED

TYRICAL DaTA SHEET

TYPICAL SECTIOM SHEETS AMND DETAILS
UTILITIES - EXISTING

UTILITIES - PROPOSED

UTILITY &DJUSTMENT SHEETS
WETLANDS DELIMEATION SHEET il

m

Cutput File: Tv'FDROM

Output Folder:  Roadway®

Seed File: fdotseed?d. dgn

Seed Path: resources/seed,’

Action; rdl | plotscale;plotzcale set Apply Action
Create ] [ Open File ]

Active File for Open/Edit: TYPDRDOT.DGMN

L

8. Click Create to create the file, TYPDRDO01.dgn.
9. Click Open File to display the file TYPDRDO01.dgn.
10. Set/Update Plot Scale displays. Use the Default settings and click OK.
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11. Click OK to close the Create File/Project dialog.
12. On the FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

Roadway Plans = A

o X |B| bed =

0

Existing Features

Cross Sections
Drainage Plans
Traffic Plans
Traffic Cantrol
Utilities

Cleanup and QC
Quantities

Survey

C(€(| €| €||€||€||c|[€|[¢| ¢

Drawing

13. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set Scale value to

1:50.
h Drawing Scale ﬁ
| Survey Fest - |
Survey Inches -
CUSTOM ACS hd
g;l 1:50 -
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TYPICAL SECTION SHEETS - Creating the Typical Section Data Package

14. From the FDOT Plans Development Task Menu, select Typical Sections > Open Typical Section

Cell Library.

Typical Sections

HE®

L1}
L 1]
?

Key SI Open Typical Section Cell Library

Roadway Plans
Existing Features
Cross Sections
Crainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities
Survey

Drawing

C€||[€|[C||C||C||€||€C|/[€||€| €| ¢

15. The MicroStation Cell Library dialog displays with the TypicalSection.cel library attached. Find the
TSDatal etter cell and double click. The MicroStation Place Active Cell command displays with
TSDatal etter set as the Active Cell.

-

+17 Cell Library: [..\RESOURCES\cell\TypicalSection.cel]

File

Digplay All Cells In Path
Name Description Type A =
lso_Limited Acces... |so_Limited Access 1 Ramp Grph E
lso_Limited Acces... lso_Limited Access 2 Ramp  Grph
lso_Limited Acces...  |so_Limited Access 4 Lane... Grph
lso_Rural 2 Lane...  lso_Rural 2 Lane Undivided Grph
lso_Rural 4 Lane... Iso_Rural 4 Lane Divided Grph
lso_Suburban 4 L...  lso_Suburban 4 Lane Divi... Grph
lso_Suburban 4 L...  Iso_Suburban 4 Lane Divi.. Gmph -
o nr [3
Active Cells

16. Set scale of the cell to 50.0.

P

@ Place Active Cell (853 S|

Active Cell: | TSDataletter Q
Active Angle: | 00°00'00 0000000 |2
50.000000 —
i} -

: 50000000 A

b

© 2016 FDOT
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TYPICAL SECTION SHEETS - Creating the Typical Section Data Package Chapter 4

17. Data point to place the cell in the file. Reset when finished to get out of the Place Cell command.

18. Set the Level to Text Label.

Attributes =]

v]@ﬂv%ﬁﬂv%ﬂv@ﬂv%ﬂv

TextDetails
TextElevlabel
TextGeotech
TextLabel
TextLandscape
Teat Major
Text Minor
Text Mizc
TextMotes
TextProfLabel
Texd ProjLabel
TextPilabel
Text ShtNo
Teat Surveylabel
TextTables
Texd Title
TextXSBL_dp

m

R T N T L N N N
0000000000 0000000

OO0O0O0OOeO0O0O0OO0O0O00O00O0O

19, From the FDOT Plans Development Task Menu, select Roadway Plans > Place Text

20. The Place Text dialog displays. Set the Text Parameters as shown below.

{ Place Text oo

Method: [ By Origin - |
Text Style: [ FDOT (Small = | R Dy
Active Angle: | 00°00'00.00000000 |+

Height: | 0.070000 2
= [~
Width: | 0.070000

[ Apply changes to all text

Fort: (0 FDOT = |
Uustification? [Left Descender = |
Line Spacing: | 0.500000
Irterchar Spacing: | 0.000000
[] Text Node Lock

L A

21. Type 220495-5-52-01 into the Text Editor, snap to the end of the line beside the Financial Project ID
and data point to place the text.

22. Follow the same steps for the County (Section) and Project Description using the information below.

County (Section): WAKULLA (59010)

Project Description: SR 61 (US 319) (CRAWFORDVILLE HWY.)
FROM SR 30 (US 98) TO NORTH OF ALASKA WAY

Note All of the text on the form under the Project Controls section of the sheet are Enter Data Fields.
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23. From the FDOT Plans Development Task Menu, select Roadway Plans > Edit Text to edit the
Enter Data Fields in the sheet and fill out the information as in the image below.

PROJECT IDENTIFICATION

FINANCIAL PROJECT D 220435-5-52-01 COUNTY (SECTION) WAKULLA (59010}

PROJECT DESCRIPTION 5861 (U5 319, ((RAWEORDVILLE HWY.) FROM SR 30 (US 00) TO NOATH OF ALASKA WdY

PROJECT CONTROLS

FUNCTIONAL CLASSIFICATION HIGHWAY SYSTEM
fon Mo
[ HusAalL
X s NATIOMNAL HIGHWAY BFSTEM
(X} URBAN =
o i [ STRATEGIC INTERMODAL SYSTEM
[ FREEWAY/EXF WY i MAJCR COLL. =
[T ] ETATE HICHWAF SYSTEM
_! PRINCTPAL AAT. [ MHINOR COLL. = -
[_0 4] UFF STATE HIGHWAY BY4TEM
it UINDR ART. i_i LOCAL =
ACCESS CLASSIFICATION TRAFFIC
i1 - FREEWAY TEAR A4DT
il 2 - RESITRICTIVE w/Service Roads CURRENT 2015 4,000
(%} 3 - RESTRICTIVE &/660 ft. Cannection Spacmg FRENIE 230 - 4100
i) 4 - NON-RESTRICTIVE w/2640 Ft. Signal Spacing DESIGY —Fdg . __4p00
il % - REGIRICTIVE w/440 Ft, Connaction Sparing .
i/ 6 - NON-RESTRICTIVE w/I320 It. Segnal 5pacing OISTRIBUTION
i) 7 - BOTH MEDLAN TYPES DESIN SFEED al i 3.00%
FOSTED SFEED 43 & 56 50 %
CRITERIA Taq G90%
PN NEW CONSTAUCTION ¢ RECONSTRUCT RN DESIGN SPEED APFROVALS
it RRR INTERSTATE / FREEWAF
i_) ARR NDN-INTERSTATE ¢ FREEWAK
DISTAICT DESIGN ENGINEER DATE
i) FONC F ONEW CONSFRUCTION ¢ RECONSTRITTTION " '
i/ TOLC f RAR
i MANDAL DF UNIFORM MIN(MUM STANOAADS MINTAICT TRAFEI DFERATIDNS ENGINFER DATE

(FLDATOA DREENBDOK) (DFF-S5TATE HIGHWAT SYATEM ONLY)

LIST ANY POTENTIAL EXCEPTIONS AND VARIATIONS RELATED TO TrPICAL SECTION ELEMENTS.

MOME EXFECTED

LIST MANR STRUCTURES LOCAT /W OESCRIPTION - REQUIRING INDEPENOENT STRUCTURE DESFGN.

LIST MAJOR UTILITIES WITHIN PROJECT CORRIDDA.

CABLE, WATER, TELEPHONE. ELECTRIC. 5EWER

LIST JTHER INFORMATION FERTINENT T0 DESIGN OF PROVELCT.

EL 5L HE SLAM LS SNFLE SFulhk X
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TYPICAL SECTION SHEETS - Creating the Typical Section Data Package

» Typical Section Data Sheet

Chapter 4

1. Onthe Cell Library dialog find the TSRdwyLetter cell and double click. The MicroStation Place
Active Cell command displays with TSRdwyL etter set as the Active Cell.

2. Set scale of the cell to 50.0.

Data point to place the cell in the file. Reset when finished to get out of the Place Cell command.

4. From the FDOT Plans Development Task Menu, select Roadway Plans > Place Text

set the Text Parameters as shown below:

-

= |

A

and

\Tj Place Text
Method: [By Origin - |
Text Style: [ FDOT (Smal)  ~| S Ay
Active Angle: | 00°00°00.00000000 ||+
Height: (0070000 2
Width: | 0.070000 —
[ Apply changes to all text
r
Fort: [T FDOT - |
Unstification? [Left Descender = |
Line Spacing: | 0.500000
Interchar Spacing: | 0.000000

[] Text Mode Lock

. A

5. Type 220495-5-52-01 into the Text Editor, snap to the end of the line beside the Financial Project ID
and data point to place the text.

6. Follow the same steps for the other Project information.

Federal Aid Project No.: N/A

County Name: WAKULLA

Section No.: 59010

Road Designation: SR 61 (US 319) (CRAWFORDVILLE HWY.)
Limits/Milepost: MP 9.342 TO 9.981

Project Description: NEW CONSTRUCTION - SR 61
(CRAWFORDVILLE HWY.) FROM SR 30 (US 98) TO NORTH OF
ALASKA WAY

7. On the Cell Library dialog find the New4LnDvUrb cell and double click. The MicroStation Place
Active Cell command displays with New4LnDvUrb set as the Active Cell.

8. Set the scale of the cell to 30.0.

) Place Active Cell Ii‘_‘éj

Active Cell: | New4LnDvUrb o
Active Angle: | 00°00°00 00000000 =
X Scale: | 30.000000 [
. =
+ [ 30.000000 i
b
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9. Data point to place the cell in the middle of the TSRdwyLetter sheet. Reset when finished to get out
of the Place Cell command.

10. From the FDOT Plans Development Task Menu, select Roadway Plans > Edit Text

B
Al

11. The Text Editor dialog displays. Double click onthe ¢ CONST. *** label and change it to
display: ¢ CONST. SR 61.

12. Edit the Road and Station information as shown below:

TYPICAL SECTION
SR 61 (US 319) (CRAWFORDVILLE HWY.)
STA 700+00.00 TO STA. 715+50.00

13. Input the correct Engineer of Record information at the bottom of the sheet. See the image below.

FINANCIAL PROJECT 1D 220495-5-32-01 FEDERAL AID PROJECT NO, N/A COUNTY NAME WAKULLA

PROJECT IDENTIFICATION

SECTION NO. 59010

ROAD DESIGNATION SR 61 (US 319) (CRAWFORDVILLE HWY.) LIMITS/MILEPOST MP 9.342 TD 9,981

PROJECT DESCRIPTION NEW CONSTRUCTION - SR 67 (U5 319) (CRAWFOROVILLE HWY.) FROM SR 30 (US 98) TO NORTH OF ALASKA WAY

PROPOSED ROADWAY TYPICAL SECTION

n

TYPICAL SECTION
SR 61 (US 319) [CRAWFORDVILLE HWY.)
STA. 700+00.00 TO STA, 715+50.00

APPROVED BY: (Christiana L. Holmes, P.E. FOOT CONCURRENCE FHWA CONCURRENCE
Engineer Of Record Signature John Engineer, P.E Date NAA Date
and Date FOOT District Design Engineer FHWA Transportation Engineer
SuSERS ILES
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14. Go to the View options and turn Off the Data Fields option. Select File > Save Setting.

P s~ AQQREHY O BHE
View Mumber: 1 - | &y B
([} Presentation = A
Display Style:  «@ Wireframe > ]
T, ACS Triad Fast Cells
i Background [=]Fn
=41 Boundary Display 4 Grid
Camera % Level Overrides
+» Clip Back == |Line Styles
¢® Clip Front [ Line Weights
4 | Clip Volume ' |Markers -
1T | Constructions [} | Patterns
"i:r Default Lighting 2| Tags
[~ | Dimensions A | Text
... Data Fields | 4 Text Nodes
',f—' Displayset 2 Transparency
Global Brightness: "' 1 Bt
B view Setup W
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Chapter 4 TYPICAL SECTION SHEETS - Creating the Roadway Typical Section Sheet

Exercise 4.2 Creating the Roadway Typical Section Sheet

The FDOT Workspace contains a number of Typical Sections that can be used and adjusted to suit the conditions
of a particular project. For the purposes of this project and class, the New 4 Lane, Divided Urban Typical will be
used. This Typical Section should be modified based on project specific requirements.

Note Due to time constraints of this course, the design modification of the Typical Section is assumed.

. From the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Roadway Plans BEEEA

d /X B e b =
W A Create NewFie |
rb LTDFTW#\Q

Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

Ci|C||C[|€||C[|€[|€||€||€[ <€

Drawing

2. The Create File/Project dialog displays. Click on the Project Settings button.
3. The Project Settings dialog displays. Click on the Select Active Project button.

4, The Select Active Project dialog displays. Click the Browse button, navigate to
C:\E\Projects\22049555201\, click Select and then click OK.

5. Click OK on the Project Settings dialog.
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TYPICAL SECTION SHEETS - Creating the Roadway Typical Section Sheet

Chapter 4

6. The Project is populated with the selected Project path and the Workspace is set to FDOTSSA4.

Complete the rest of the dialog as shown below:

[¥) Create File/Project

= |

Project: [ C:\ehprojectsh 22049555201

v] Froject Settings

whorkzpace: [ FDOTSS54

Control File: | ROADWAY.CTL

File Graup: | Rloadway Design Files [DGN)

File Type:

SPECIAL DETAILS SHEET

STORM WATER POLLUTIOMN PREVENTION PLAM
SUMMARY OF DRAINAGE STRUCTURES
SUMMARY OF PAY ITEM SHEETS

SUMMARY OF QUANTITIES SHEETS

SUMMARY OF YERIFIED UTILITIES [2D)
SURVEY OF WVERIFIED UTILITIES (2D]

SURYEY PROJECT NETwWORK COMTROL SHEETS
TEAT LABELS & MISCELLAMEOUS DESCRIPTIONS

TrPICAL DATA SHEET

SECTIOM SHEETS AWD DETAILS
UTILITIES - EXISTING
UTILITIES - PROPOSED
UTILITY ADJUSTMEMT SHEETS
WETLAMDS DELIMEATION SHEET

SURVEY OF VERIFIED UTILITIES (3D VERSION OF UTEXRD.DGN]

TEXT LABELS & MISCELLANEOUS DESCRIPTIONS [DRAINAGE)
TOPODGRAPHY-EXISTING [LOCATIONS FOR EMYIRONMENTAL COMCERNS]
TOPOGRAPHY-EXISTING [UTILITY & DRAIMAGE NOT INCLUDED)

m

Outpuit File: TYPSRDOT
Output Folder;  Foadwaph

Seed File: fdotseed2d.dan

Seed Path: resources/ seed/

Action: mdl | plotzcale;plotzcale zet
Create ] [ Open File ]

Active File for Open/Edit: TYPSRDO1T.DGN

Browse
Browse

Lpply Action

FDOT Plan Development Workflows © 2016 FDOT
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Chapter 4 TYPICAL SECTION SHEETS - Creating the Roadway Typical Section Sheet

7. Click Create to create the file, TYPSRDO1.dgn.

8. Click Open File to display TYPDRDOL1.dgn. The Set/Update Plot Scale displays. Use the Default
settings and click OK.

9. Click OK to close the Create File/Project dialog.
10. From the FDOT Plans Development Task Menu, select Typical Sections > Place Plan Sheet.

Typical Sections H S

A=l
K] Place Plan Sheet b

Roadway Flans
Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

C|C||C||€||C[|C||C||C||€||C||€( <

Drawing

11. The MicroStation Place Active Cell command displays with SHPIan set as the Active Cell. Set scale
of the cell to 50.0.

-

{ Place Active Cell R
Active Cell: | shplan a3
Active Angle: | 00°00°00.00000000 |-2
50.000000 —
=
50.000000| LA
w

12. Data point to place the cell in the file. Reset when finished to get out of the Place Cell command.

4-12 © 2016 FDOT FDOT Plan Development Workflows



TYPICAL SECTION SHEETS - Creating the Roadway Typical Section Sheet Chapter 4

13. From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator.

Roadway Plans —

d o Bl b =
i

A JE|
W '.A. v Open Sheet Navigator

e b T ES

Existing Features

Cross Sections
Drainage Flans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

Ci|C[|€||C|| €| €||€[|€||€][ €

Drawing

14. The Sheet Navigator dialog displays. Populate by adding the Sheet Number, Financial Project ID,
County, Road Number, Print Style, and Digital Signature Note, as shown below and click the Save
Sheet button. All of the information entered will be saved to the sheet.

f '
[=_ Sheet Navigator &J
File Edit Renumbering/ Multi-Edit Revisions Settings  Help
Srest £
Sheets Sheet Number Financial Project ID1  County 1 Revision [] Obsolete
e
R - | 3 22049555201 [LEON =] | (00

Foad Number Financial Project ID2  County 2 Print Style

61 [ ~| | FDOTPOF -

Sheet Description Digital Signature Note

TYPICAL SECTIONS [Standard v]

Project Description [ Add Engineering Record Cell ]
[ iew Engineering Record Text ]
[ View Boundary Coordinates ]

Sheet Type

01-PLAM SHEET
I

Sheet Component = £ e

- FRIMARY COMPOMNENT [ﬁ# Refresh Sheet ] [@ Reload All ]
“Mote: Fields in red are saved as attribute data only, because no matching text elements were found
L "y
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Chapter 4 TYPICAL SECTION SHEETS - Creating the Roadway Typical Section Sheet

15. From the FDOT Plans Development Task Menu, select Typical Sections > Open Typical Section
Cell Library.

Typical Sections = A

d Rk

Key 5| Open Typical Section Cell Library

Roadway Plans
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

S |C||€||C||C[|€||C||C||€||€[|€[ <

Drawing

16. The MicroStation Cell Library dialog displays with the TypicalSection.cel library attached.

+#y Cell Library: [..\RESOURCES\cell\TypicalSection.cel]

File

Digplay All Cells In Path

MName Dezcription Type A

lso_Limited Acces... Iso_Limited Access 1 Ramp Grph
lso_Limited Acces... Iso_Limited Access 2 Ramp Grph
lso_Limited Acces... Iso_Limited Access 4 Lane... Grph
lso_Rural 2 Lane...  Iso_Rural 2 Lane Undivided Grph
lso_Rural 4 Lane...  lso_Rural 4 Lane Divided Grph
lso_Suburban 4 L...  Iso_Suburban 4 Lane Divi... Grph
lso_Suburban 4 L...  lso_Suburban 4 Lane Divi... Gmph -
4 I 3

m| »

Active Cells

(Boconert JNoNE [ Pon_] Gomen
(Tomvae Jone [ Patem ] vone Gede | [ e

17. Find the New4LnDvUrb cell and double click. The MicroStation Place Active Cell command
displays with New4LnDvUrb set as the Active Cell.
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TYPICAL SECTION SHEETS - Creating the Roadway Typical Section Sheet

18. Set scale of the cell to 50.0.

19. Data point to place the cell in the sheet. Reset when finished to exit the Place Cell command.

20). Follow steps 9 through 11 in Exercise 4.1 to edit the Typical Section information.

-

':fj Flace Active Cell

= o |

X Scale: | 50.000000
¥ Scale: | 50.000000

4| MewdLnDvUrb Q
Active Angle: | D0°D0'00.00000000 -2

&
-

v

L8

A

Chapter 4

21. On the Cell Library dialog, double click on the cell TraffData. The MicroStation Place Active Cell
command displays with TraffData set as the Active Cell.

22. Set scale of the cell to 50.0

-

'{’} Place Active Cell

= | |

I} | TraffData

X Scale: | 50.000000
Y Scale: | 50.000000

00°00'00.00000000 -5

Q

-
- [

L

A

23, Data point to place the cell in the left bottom corner of the sheet. Reset when finished to get out of the

Place Cell command.

24. Use the Edit Text tool

B
Al

TRAFFIC

to enter the correct Traffic Data information as shown below.

DATA

CURRENT YEAR = 2015 AADT = 8,400

ESTIMATED OPENING YEAR = 2020 AADT
= 2040 AADT

ESTIMATED DESIGN YEAR

K =95% D =565% T =274% (24 HOUR)

DESIGN HOUR T = 3.5%
DESIGN SPEED = 45 MPH

FDOT Plan Development Workflows
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Chapter 4

TYPICAL SECTION SHEETS - Creating the Roadway Typical Section Sheet

25. Repeat steps 10 through 11 to place and edit the following cells with the information shown below.
Place these cells in the middle of the sheet, under the typical section.

o

Cell: NewOBGSPFC125

OPTIONAL BASE GROUP 6 WITH

TYPE SP STRUCTURAL COURSE (TRAFFIC B) (2 1/2”)

AND FRICTION COURSE FC-9.5 (TRAFFIC B) (1”) (PG 76-22)
Cell: MillPvt

MILL EXISTING ASPHALT

PAVEMENT FOR DEPTH (1)

Cell: ResrPvtFC95

FRICTION COURSE FC-9.5 (TRAFFIC B) (1) (PG 76-22)

26. Go to the MicroStation View options and turn Off the Data Fields option. Select File > Save Setting.

EEs - ARIRIEHI O BL|R

27. Close MicroStation.

4-16

View Number: 1 ~ | &y Bl
(7} Presentation HH=E
Display Style: o Wireframe - Q
L, ACS Triad [F] FastCells
£ Background [=]Fun
=1l Boundary Display 4 Grid
Camera t{j Level Overrides
+» Clip Back == |Line Styles
&* Clip Front = |Line \Weights
r& Clip Vaolume ¥ [Markers -
EConstrudions [} |Patterns
“-| Default Lighting (3| Tags
E‘Dimensions A |Text
<.x Data Fields | 4% TextNodes
¥ Displayset @ Transparency
Global Erightness: *‘ 1 b gt
B view Setup L4
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5 PLAN-PROFILE SHEETS

Chapter 10, Volume 2 of the Plans Preparation Manual (PPM) outlines Florida Department of Transportation
(FDOT) Roadway Plan and Roadway Plan-Profile Sheets. The Roadway plan sheets show the project’s complete
horizontal alignment. The plan-profile sheets show the project’s complete horizontal and vertical alignment.
Various Roadway elements such as pavement width, medians, paved shoulders, curbs, drainage elements, tapers,
turn provisions, and intersecting roadways, are also shown on these sheets.

OBJECTIVES

Export Profile to a GPK file

Create Profile DGN File

Layout the Profile

Clip Plan-Profile Sheets using standard methods and with live nesting

Generate Plan-Profile and Plan Sheet Files

EXERCISE OVERVIEW
5.1 Exporting the Profile Information to the GPK
5.2 Creating the Profile DGN File and Laying out the Profile
5.3 Creating the Clip DGN File and Laying out the Clip Borders

5.4 Generating the Plan Profile Sheets

5.5 Clipping Plan Sheets Using Live Nesting

FDOT Plan Development Workflows © 2016 FDOT
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Chapter 5

Exercise 5.1

PLAN-PROFILE SHEETS - Export the Profile Information to the GPK

Export the Profile Information to the GPK

In this exercise, the profile information will be exported to the legacy GEOPAK format.

1. (Optional) Extract the 22049555201(5).zip file in the Data Set folder to the c:\e\projects folder.

2. Use the FDOTSS4 icon, open MicroStation design file:
C:\E\Projects\22049555201\roadway\DSGNRDO1.dgn.

3. Change the Task Menu to Civil Tools.

Tasks

v 1 X

[ﬂ Tasks

B VYiew1, Existing Features

e~ A Q] Q KBS M

X1 a7 L9 [
1 E""rﬂ}ri% >§>ﬁ2 i'r
% Civil Tools
§, FDOT Plans Developmen

Main Classic

ﬁré@hﬁrﬁ:i%——"rﬁr D?r

ST .. .
{7 Civil Classic

wWir

X il g a8 AP st 59, B0,
X

|

L2,

B

Tasks
Gro T
£ pe=FEns Development
i & Main Classic

- i, Civil Classic

"“2" Subsurface Utilties

\i Drawing

- & Drawing Composition

‘o B Temain Model

[+

4, Onthe Civil Tools Task Menu, select Vertical Geometry > Open Profile Model.

52

HEH vertical Geometry

o[
W Epen Profile Model i
RS

156 I~ e B v |2

R v A P Do [

© 2016 FDOT
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PLAN-PROFILE SHEETS - Export the Profile Information to the GPK Chapter 5

a. At the cursor prompt, select on the mainline SR61 Centerline.

SR61 Centerline

Loeate Plan Element

Complex Element: SRE1
Feature: Centerling(CL)
No Active Profile

Level: CLConst_dp
DOE FEATURE
Attribute = CLC

b. At the prompt select to open View 3, then data point in the View.

@ AQQ

B View 3, Profile - SR61

R &

OB S| | e,

——————

FDOT Plan Development Workflows
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Chapter 5

PLAN-PROFILE SHEETS - Export the Profile Information to the GPK

5. Onthe Civil Tools Task Menu, select General Geometry > Export to Native.

it General Geometry B = A
| % %p @ G T 0
U drd g

B _:T:_ Export to Mative F
AEY

a. Atthe prompt select the SR61_Pr profile in View 3 and reset (right-click).

Locate Elements - Reset To Complete

Active Profile: SRE1_Pr
Type: Complex Profile
Level: Gradeline_pr

b. The Job Number dialog opens. Select job00.gpk file and click OK.

Job Mumber
liob00.gpk |
job&1.gple
| 0K || Cancel
Note It is very important to make sure profiles have a Feature Name set BEFORE exporting to native.
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PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile Chapter 5

Exercise 5.2 Creating the Profile DGN File and Laying out the Profile
1. Continuing in the DSGNRDO1.dgn file, change the Task Menu to FDOT Plans Development.

— WILEY L, LA IUIL

| oo -|AQQRIHY M
aE|_|

[_—. Tasks

Er“"‘Pi‘P ;& _’PEP_'} e |

i Ta
sh‘ FDOT F‘Ians Development

H

% Civil Tools i
'-q Subsurface Lhilities
5%, FDOT Plans Developmen -~y Drawing
Main Classic | [+ d Drawing Compaosition

Er“qr_—rr_]\" ﬁrﬂihﬂérﬁphg\b
jj'r Jrﬂ"'iﬂ—';ﬁr Dj‘rx E

2. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Roadway Plans H

“MI@PLHNE =

Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

¢ (€ (¢/|¢|¢/|¢|(¢||t||¢| ¢

Drawing

3. The Create File/Project dialog displays. Click on the Project Settings button.
a. The Project Settings dialog displays. Click on the Select Active Project button.

b. The Select Active Project dialog displays. Click the Browse button, navigate to the Project
C:\E\Projects\22049555201\, click Select and then click OK.

c. From the Project Settings dialog, click OK.
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Chapter 5

5-6

PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile

4, The Project is populated with the selected Project path and the Workspace is set to FDOTSS4.

Complete the Create File/Project dialog as shown below:

) Create File/Project

= S |

Project: [ C:hehprojectsh 22049555201

- ] Project Settings

Workspace: [ FOOTSS4

Control File: | ROADWAY.CTL

File Group: | Rioadway Design Files [DGH)

File Type:

LATERAL DITCH CROSS SECTIONS
LATERAL DITCH PLAM / PROFILE SHEET
MITIGATION AREAS

MOTIF FILE FOR PL&M SHEETS

MOTIF FILE FOR PROFILE SHEETS

PLAN &WD PROFILE SHEETS

FL&M SHEET

FOMND DESIGH

FROFILE SHEETS
FROJECT LAYOUT SHEETS
FROJECT NOTES

FROJECT PROFILE LAYOUT
PROPOSED DESIGH

FROFOSED PROFILE
CQUAMTITY COMPUTATION DETAILS
CQUANTITY COMPUTATION SHAPES /CALCULATIONS

RIGHT OF 'way DETAILS FOR ROADWAY
BOAMWAY CROSS SECTIONS

POMD =SECTIONS PATTERM LINES & SHAPES

FROPOSED DIGITAL TERRAIM SURFACE MODELS

m

Output File: DSPFROM
Output Falder:  Roadwayh,
Seed File: fdotzeed2d.dgn

Seed Path: resources/seed’
Action: mdl | plotzcale;plotzcale set
[ Create ] [ Open File ]

Active File for Open/Edit DSPFRDOT.DGM

Browse
Browse

Apply Action

C.

Click Create to create the file, DSPFRDO1.dgn.

Click Open File to open the newly created DSPFRDO01.dgn. Set/Update Plot Scale

displays. Use the Default settings and click OK.
Click OK to close the Create File/Project dialog.
5. Reference in the DSGNRDO1.dgn file and Fit View.

© 2016 FDOT
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PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile

6. From the MicroStation menu open GEOPAK > ROAD > Road Tools and select the Project

Manager tool.

Chapter 5

Road

(=]

B4 Bt @ &)

[F'ru:ujr:ct Manager: Project Manager]

7. The Project Manager dialog displays. Select the SR61Training.prj Projects file and click OK.

m Project Manager

= S |

Projects

Fitter: | *pr

Directory  Favarites

C:ehprojects" 22045555201 roadway™.
Type: |Project

Admin

Projects:
S5R61Training pr

Directories:

]

[aenals]
[eng_data]
[projdbs]

[l
(O]

»

|

Job Mumber: )
Description:
5R 61 Training Project

Unit System: English

[Cowal]

e

A

8. The Project Users dialog displays. Select the Project User ST <OR> student user and click OK.
The Road Project dialog displays.

e

Project Users: SR61Training.pr)

FDOT Plan Development Workflows

Isers
[;r_?rd ic User Info
Full Mame:
Student
OF Code:
st
Description:
Student
x ==
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Chapter 5 PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile

9. From the GEOPAK Road toolbox, select the Draw Profiles tool.

Road @
RABnSR =+ 4

Plan View Labeling

i

DP Station Cffset

| v

1
R

[ S R

Draw Transtion

Draw Cell by Feature

B

X2
]

Draw Cell Group by Feature
Draw Cell Area by Feature

Pavement Markings

== e T [ R N

Draw Signs

5 Profile Labeling
mﬂ 0 Ground Profiles
mﬁd Q Draw Profiles

T W Draw Profile Tabular Data

@| E Plan/Profile Sheet Composition
ﬂ B Tables

=3 Open as ToolBox

10. The Draw Profiles dialog displays. Select 00 for the Job Number and set the Chain to SR61.

T Draw Profile

File Edt Update Options

Job Mumber: _@ ﬁ Label Scale:

Chain: SRET -

Surfaces _I:OGO Projection

Type ]_Name | Digplay Settings | Draw J
(|
X
L3
Details
Tin File 7 | | &

Method: | Trangles =
Digplay Settings Filter Tolerances

By Level Symbology ~ | — Horizontal: | 0.3000
Feature: < Mo Entries > v A Variance: | 0.1000

Station Limits Cifsets

Begin: | 0.0000 o Horzontal: | 0.0000
End: | 0.0000 i Vertical: | 0.0000

Vo | —
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PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile Chapter 5

11. Click the Dialog Profile Cell Control button.

-
h Draw Profile I —

File Edt Update Options

tob Numberi (00~ | @ ﬁ' Label Scale: | 50.00000

Chain: [SRB1 - |

[Dialog Profile Cell Control|

Surfaces |CCIGO || Projection |

Type I_Name | Display Settings | DEWJ

12. The Profile Cell Control dialog displays. Select SR61 as the Active Chain.
13. Click the Place Profile Cell button on the right side of the dialog box.

;
st Profile Cell Control =L

Active Chain: |SRE1 v |
Microstation File Station Bevation H.5cale V. 5cale Gap |

lace Profile Cell

Y

14, The Place Profile Cell dialog displays. Complete the information as shown below.

- ™y

q} Place Profile Cell ==

Station: | 638+55.00
Bevation: | 0.0000

Horzontal Scale: | 50.000000
Vertical Scale: | 5.000000

Cell Range
[ Top Delta = | [ 50,0000

| Botiom Delta ~ | | 0.0000

L8 A

15. Data point near the Plan View to place the Profile cell in the design file. The Place Profile Cell
dialog closes.

16. Close Profile Cell Control dialog.
17. From MicroStation, click the Fit View button.
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Chapter 5 PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile

18. From the Draw Profile dialog, select the Surfaces tab.

fZd Draw Profile [ = ﬁ,l
File Edit Update Options
Job Number: 4 ﬁ' Label Scale: | 0.000000
Chain: [SRE1 - |
Surfaces l[DGO " Projection |
Type | Name Display Settings Draw
&1
X
T
Details™
“survey GO TMRDOT tin Q
Method:
Display Settings Fiter Tolerances
[ By Feature | [ ——— Horizontal: | 0.3000
Feature: [< No Entries > v | Variance: | 0.1000
Station Limits (Offzets
[[] Begin: | 638+53.75 b Horizontal: | 0.0000
[ End: | 726+4145 i Vertical: | 0.0000
[ Void
19. Under Details, use the Magnifying Glass icon to browse to the TIN file at:
C:\e\projects\22049555201\survey\GDTMRDOL.tin.
Dietails
“survey GO TMRDO tin Q
Method:
20). Select Triangles as the Method for extraction.
21. Under Display Settings, set to By Feature.
22. Use the Paintbrush icon to browse to the DDB Feature.
Digplay Settings Filter Tolerances
[ By Feature x| [-===——-- Horzontal: | 0.3000

Featurs: [EPGL_50_5 v(é) Varance: | 0.1000
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PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile

23. The Select Design & Computation Payitem dialog displays. Navigate to: Profiles > Roadway >
Roadway Design Profiles > Profile Grade Line (Existing) and select EPGL_50 5 50 Scale Horiz., 5

Scale Vert. Click OK.

B Select Design & Computation Payite.. | = E] | S

-

File

ga id

Edit Settings Favortes Help

27 Highway Lighting
3 Landscaping
[ Profiles
[ Roadway
21 Back of Sidewalk Profiles
[ Roadway Design Profiles
[E=r Profile Grade Line (Existing)
& EPGL_20 20 Scale Horiz., 2 Scale Vert.
& EPGL_40 40 Scale Horiz., 4 Scale Vert.
& EPGL_50_2 50 Scale Horiz., 2 Scale Vert.
ﬁ EPGL_50_5 50 Scale Horiz., 5 Scale Vert.
ﬁ EPGL_100_5 100 Scale Horz., & Scale Vert.
ﬁ EPGL_100_10 100 Scale Horiz., 10 Scale Vert.
ﬁ EPGL_200 200 Scale Horiz., 20 Scale Vert.
& EPGL_500 500 Scale Horiz., 50 Scale Vert.

[=]

"

A

Note
dialog closes.

24,
25.

From the Draw Profile dialog, toggle On the Void check box.

Feature is set to the selected item’s symbology and the Select Design & Computation Pay Item

Right-click on the symbology box under Display Settings and select Copy.

Add Surface Settings

26. Right-click on the symbology box next to Void and select Paste to set the Void symbology.
27. Toggle On the Begin Station Limit and enter 698+55.00.
28. Click the Add Surface Settings button to add the Profile to the list and to the design file.
T': Draw Profile — X
File Edit Update Options
Job Mumber: |00 - i@ E Label Scale: | 0.000000
Chain: |5R&1 -
Sufaces COGO  Projection
Type | Name Display Settings Diraw
g
Details™
Tin File v | ['survey\GDTMRDOTtin |
Method: | Triangles
Display Settings Fitter Tolerances
By Feature A _ Haorizontal: | 0.3000
Feature: |EPGL_50_5 - & Varance: | 0.1000
Station Limits Offsets
Begin: | §38+55.00 Horizontal: | 0.0000
| End: | 726+41.49 b Vertical: | 0.0000
FDOT Plan Development Workflows © 2016 FDOT
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Chapter 5 PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile

29. From the Draw Profile dialog, select the COGO tab.

30. Set the Label Scale to 50.0.

31. Under the Details section, select SR61 PR as the Profile.
32. Toggle On Station Limits: Begin and set to 698+55.00.

fZl Draw Profile l = 3

Fle Edt Update Options

Job Number: £ ﬁ' Label Scale: | 50.00000

Chain: [SRET - |

|5|.|rface5 I COGO | Projection |

Mame Display Settings Draw
SR&1_PR PPGL_50_5 b
X
Details
Profile: [SRG']_F!R Station Limits

Begin: | 638+55.00 win
[] End: |726=4149 i

Vertical Offget: | 0.0000

Digplay Settings
[By Feature -] Custom Line Style
Feature: [PPGL_5|]_5 v] é [ Scale factor: 0.0000
Options
General WPI Labels From VPl ~
WPl Cicle -
e Grade Labels

33. Under the Display Settings section set to By Feature.
34. Click the Paintbrush icon to select the correct DDB Feature.
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PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile

Chapter 5

35. The Select Design & Computation Pay Item dialog displays. Navigate to: Profiles > Roadway >
Roadway Design Profiles > Profile Grade Line (Proposed), select PPGL_50 5 50 Scale Horiz., 5

Scale Vert. and click OK.

B Select Design & Computation Payite... l =[Sl é

File

g4

Edit Settings Favortes Help

id [ ok J[ Cose ]

7 Landscaping
[ Profiles
[ Roadway

7 Back of Sidewalk Profiles
[ Roadway Design Profiles
3 Profile Grade Line (Exsting)
7 Profile Grade Line Left (zx)
3 Profile Grade Line Right {ex)
[ Profile Grade Line (Proposed)
& PPGL_20 20 Scale Horiz., 2 Scale Vert.
& PPGL_40 40 Scale Horiz.. 4 Scale Ver.
& PPGL_50_2 50 Scale Horiz., 2 Scale Vert.
&y PPGL_50_5 50 Scale Horiz., 5 Scale Vert.
& PPGL_100_5 100 Scale Horz., 5 Scale Vert.
& PPGL_100_10 100 Scale Horiz.. 10 Scale Vert.

m

1

Note Feature is set to the selected item’s symbology and the Select Design & Computation Pay Item

dialog closes.

36. Click the Add COGO Profile Settings button on the right side of the list box to draw the Profile into

the MicroStation design file.

H Draw Profile

(=] s |

File Edit Update Options

Job Number: ﬁ' Label Scale: | 50.00000
Chain: |5R&1 hd

|S|.|rfaces I COGO | Projection |

d Cogo Profile Settings

Mame Display Settings Dirawe
SRE1_PR PPGL_50_5
Ta
Details

Profile: [SRE1_PR

Station Limits

Vertical Offset: | 0.0000

Begin: | 638+55.00
End: | 726+41.49% e

Display Settings
[ By Feature - Custom Line Style
Feature: [PPGL_50_5 v ]y [l Scalefactor: 0.0000
Options
General Incremental Blevations VPCAVPT Label
VPI V.C. Parameters
ot [ K Value [ Extemal Length

[] Stopping Sight Distance

37. Close the Draw Profile dialog.

FDOT Plan Development Workflows
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Chapter 5 PLAN-PROFILE SHEETS - Creating the Clip DGN File and Laying out the Clip Borders

Exercise 5.3 Creating the Clip DGN File and Laying out the Clip Borders

In this exercise the design file will be created for the clip borders, the clip borders will be generated, and the plan
profile sheets will be created.

1. Continuing in the DSPFRDO1.dgn file, on the FDOT Plans Development Task Menu, select
Roadway Plans > Create New File.

Roadway Plans BmEEA

A o/ B e fed =
- _71 Create Mew File A;;l
e} TR
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

C|C[|€||C[|€|[C||€[|c|| €| <

Drawing

2. The Create File/Project dialog displays. Click on the Project Settings button.
a. The Project Settings dialog displays. Click on the Select Active Project button.

b. The Select Active Project dialog displays. Click the Browse button, navigate to the Project
C:\e\projects\22049555201\, click Select and then click OK.

c. From the Project Settings dialog click OK.
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PLAN-PROFILE SHEETS - Creating the Clip DGN File and Laying out the Clip Borders Chapter 5

3. The Project is populated with the selected Project path and the Workspace is set to FDOTSSA4.
Complete the Create File/Project dialog as shown below.

( [¥{) Create File/Project I. = ot S )
Project; lC:\.e\.plaiects‘-.22|:|4955520'l v] Froject Settings
Wiorkspace: ’ FDOTSS54 - ]

Control File: | ROADWAY.CTL -
File Group: | Foadway Design Files [DGN) -
File Type:

ALIGMMENT LAYOUT

AUTOMATED MACHINE GUIDAMCE MODEL (30

BaCk OF SIDEWALK. PROFILES

BORDER SHEET REFEREMCE FILE FOR BRIDGE HYDRAULIC SHEET
BORDER SHEET REFEREMCE FILE FOR DRAIMAGE MAP SHEET
BORDER SHEET REFEREMCE FILE FOR PLAM SHEET i
BORDER SHEET REFEREMCE FILE FOR PLAM/PROFILE SHEET

BORDER SHEET REFEREMCE FILE FOR FROFILE SHEET

BORDER SHEET REFEREMCE FILE FOR XSECTION SHEET

BOX CULYERT WINGwALL DESIGN AMD SPECIAL DETAILS

BRIDGE HYDRAULICS RECOMMEMDATION SHEET

CLIP BORDERS

CONCRETE SLAR INVENTORY

CURYE OR COORDIMATE DATA SHEET

DIGITAL SIGNATURE [MULTI)

DIGITAL TERRAIM MODEL / TIN MODEL - 30

DRAIMNAGE DETAIL SHEET

DRAIMAGE FLOOD DATA FORM

DRAINAGE MAP AN
CRAIMNAGE OPTIOMAL MATERIALS TARIIATICR

m

Output File: CLIPRDO

Cutput Folder:  Roadway

Seed File: fdatseed2d.dgn

Seed Path: resources/seed/

Action; mdl | plotzcale plotzcale zet
Create ] [ Open File ]

Active File for Dpen/Edit; CLIPRDOT.DGM

4, Click Create to create the file, CLIPRDO1.dgn

5. Click Open File to open the newly created CLIPRDO01.dgn. Set/Update Plot Scale displays. Use the
Default settings and click OK.

6. Click OK to close the Create File/Project dialog.

FDOT Plan Development Workflows © 2016 FDOT 5-15



Chapter 5 PLAN-PROFILE SHEETS - Creating the Clip DGN File and Laying out the Clip Borders

7. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

Roadway Plans H
A o DBt e =
B F,
Al A LSS

E [ Set the Drawing Scale I
Hi (SR

Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Cantral
Utilities

Cleanup and QC
Quantities

Survey

L €| €||C||C||C||€[| €| ¢

Drawing

8. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale value to
1:50.

B Drawing Scale I&

| Survey Feet - |
Survey Inches

[1:50 - |

CUSTOM ACS -
2 1:50 -

L A

4

9. If the project does not include a SURVRD file (Step a):
a. Reference in the following design files:

C:\e\projects\22049555201\roadway\ALGNRDO1.dgn; model ALGNRD_50
C:\e\projects\22049555201\roadway\DSGNRDOQ1.dgn
C:\e\projects\22049555201\roadway\DSPFRDO01.dgn
C:\e\projects\22049555201\drainage\DREXRDO01.dgn; logical DREXRDOO
C:\e\projects\22049555201\drainage\DRPRRDO1.dgn
C:\e\projects\22049555201\rwmap\RWDTRDO01.dgn
C:\e\projects\22049555201\survey\ TOPTRDO01.dgn; logical TOPORDOO0
C:\e\projects\22049555201\utils\UTEXRDO1.dgn; logical UTEXRDOO
C:\e\projects\22049555201\utils\UTPRRDO1.dgn

Note Make sure the option for the Raster References is turned OFF.

o O O 0O 0O O O O O
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PLAN-PROFILE SHEETS - Creating the Clip DGN File and Laying out the Clip Borders Chapter 5

<OR> if the project includes the SURVRD file do the following (Steps b-d):

b.

Navigate to the FDOT SS4 Menu Design Apps > Reference Files > Attach Survey
Reference Files.

m Standard | CellApps Actions

Design Apps | Roadway | 77 | <7 || [ | [E] O]

Cleanup
Custom Line Style
Draw

GEOPAK VBAs

Input-Cutput

Miscellanecus

=3 FN~]

Reference Files

Copy Reference File Levels

QOPLOLOOO

Revisions

Text

Attach External Reference Files

*r w |w|w w w ¥ w w

Attach Survey Reference Files
Batch Attach Reference Files

Reference-Raster Cleanup Utility

Reference File Tools

Display All Reference Files
Display Mo Reference Files

The SURVRDO1.dgn file located within the project directory will be referenced 4 times with
different logical names and filters set for each type of file.

o SURVRDOL1.dgn, logical TOPO (Existing Roadway)
o SURVRDO0L1.dgn, logical GDTM (Existing Terrain)
@)
O

SURVRDO01.dgn, logical DREX (Existing Drainage)
SURVRDO1.dgn, logical UTEX (Existing Utilities)

10. Turn Off the display for the existing terrain, GDTM.

[Ei References (4 of 4 unique, 3 displayed) = O
Tools  Settings
- L6 D080 0 gn D T @ 50 e bute [andam -
St ¥ |4 File Name Model Description Logical Orientation Presentation Visible Edges Gl 9 & &
1 SURVRDO1.dgn  Default Master Model TOPO Coincident - Warld Wireframe Cynamic A AR
2 SURVRDO1.dan  Default Master Model GDTM Caoincident - Waord Wireframe Chymiamic [P
3 SURVRDO1.dgn  Default Master Model UTEX Coincident - Waorld Wireframe Cyniamic W
4 SURVRDO1.dgn  Default Master Model DREX Coincident - Warld Wireframe Cynamic A A
Scale | 1.000000 © | 1.000000 Rotation | 00°00°00" Offset X | 0.000000 Y | 0.000000
mER@ RS> cEe P @ 4e Nested Attachments: | No Nesting ~ | Display Ovemides: [Blow ™| Nesting Degth: [ 1
MNew Level Display: |Config Varable ¥ | Georefersnced:  HNo -
11. Reference in the additional design files:
o C:\e\projects\22049555201\roadway\ALGNRDO1.dgn; model ALGNRD_50
o C:\e\projects\22049555201\roadway\DSGNRDO1.dgn
o C:\e\projects\22049555201\roadway\DSPFRDO01.dgn
o C:\e\projects\22049555201\drainage\DRPRRDO01.dgn
o C:\e\projects\22049555201\rwmap\RWDTRDO1.dgn
o C:\e\projects\22049555201\utils\UTPRRDO1.dgn
FDOT Plan Development Workflows © 2016 FDOT 5-17
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12. Fit View in MicroStation.

Creating the Clip DGN File and Laying out the Clip Borders

13. From the Road Project dialog, click the Plan & Profile Sheets button.

B4t Road Project: SR61Training.prj = LX)
File Bemember Options
Working Directory: | L\E\Projects 22045555201 roadway U= T Job & 00 @]
Working Alignment Influence Runs
Select Defi Port Vi
Working Alignment | Untitled [ ] [ ne ] [ ot Viewer ]
Exsting
Ground - o :
Existing Ground Existing Ground Vertical
‘ Draw Pattem ‘ Cross Sections ‘ Profile ‘ Alignment
Coordinate
(Geometry
Calculate Superelevation Proposed an
Superelevation Shapes Cross Sections Models
Horizontal
Alignment
Plan View =k Cro;shg';ction
Design =
Plan View Tabular
S Quantities Summaries
Plan & Profile ¢ Limits of Reports & XS
Construction Quartities

14. The Select Run dialog displays. Select Run > New to create a New Run.

'1 Select Run

-
. S

Bun

Hew .. Time

Copy... 3
Modify...
Delete

07/23/2014 17:18:38

Description
Untitled

a.

The New Run Name dialog displays. Enter PLPRSR61 for the Run Name.

b. Add a Description for the run as shown below. Click OK to close New Run Name dialog.

MNew Run Mame

~

Run Name:

FLFRSR&1

C.

i | Plan-Profile Sheets along SR 61 (50 Scale)]

From the Select Run dialog, highlight PLPRSR61 from the list and click OK.

© 2016 FDOT
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PLAN-PROFILE SHEETS - Creating the Clip DGN File and Laying out the Clip Borders Chapter 5

15. The Plan Sheet Layout dialog displays. Set the Sheet to PLPR50 and the Scale to 50.00 ft/in.

Bt Plan Sheet Layout: rdplan.psl | = | |ﬁl

File View Settings Tools

16. Click the Sheet Composition button.

B4 Plan Sheet Layout: rdplan.psl = 2

File Miew Settings Tools
jﬁaﬂ id [pLeRso - |/ 50.0000 ft/in

|ShEr:t Cu:mpu::itiu:n|

17. The Plan Sheet Layout: Sheet Composition dialog displays. Set to By Station Range: Radial and
close the Plan Sheet Layout: Sheet Composition dialog.

E"I_ Plan Sheet Layout: Sheet Composition l = | |i‘3_]

Clip

Maximum Drawing Area: | 700.00x 270.00
Horizontal: 0.00 Vertical: 0.00
Station Range: | 700.00

Active Drawing Area: | varable 700.00x Z270.00
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18. From the Plan Sheet Layout dialog, select Settings > Sheet Layout.

19. The Sheet Layout Settings dialog displays. Set the Sheet Layout options as shown below and click
OK to close Sheet Layout Settings dialog.

-
h Sheet Layout Settings e

Sheet Layout Progression: |Left to Right {Standard) * |
Profile Stair Stepping:
Shest View Atributes: | Use Cument Design Fle ¥ | [7]iSave Full Path!

L

20. From the Plan Sheet Layout dialog, click the Layout Sheets button.

h Plan Sheet Layout: rdplan.ps! El_lﬂ

Fle Mew Settings Tools

&) B ¥ & ) id JrirRso = ; 50.0000 ft/in

Layout Sheets

21. The Plan Sheet Layout: Layout Settings dialog displays: Be sure that Job 00 is selected.

r '
[ Plan Sheet Layout: Layout Settings El_lﬂ
Job: (00 | [Muttiple Shests ~

Port Type Dependency Alignmenit Offset Motif File
1 Plan Alignment SRE1 0.00 Cumrert
2 Profile Part 1 SRE1_PR 0.00 Current

A 1

Begin Station: | 658+55.00 R 1

End Station: | 726+41.43R 1 Extend: 0.00 i [ Layout 4 Sheets

L

-

a. Highlight Port 1 and double click to open Plan Sheet Layout: Plan Port Data dialog.
Verify that the Chain is set to SR61 and click OK to close Plan Sheet Layout: Plan Port

Data dialog.
rh Plan Sheet Layout: Plan Port Data ——
Zhain; |SRé1 ~|  Offset: | 000
Motif File: Qa3
o
5-20 © 2016 FDOT
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b. Highlight Port 2 and double click to open Plan Sheet Layout: Profile dialog. Click on the
Identify Cell button and data point on the Profile Cell in the DGN file. (This will populate
all of the correct Profile information.) Make sure the Profile is set to SR61_PR and the Chain
is set to SR61. Click OK to close Plan Sheet Layout: Plan Port Data dialog.

Plan Sheet Layout: Profile (SRE1_PR) [ 1 _E—hJ

Profile Data
Prfile; [SR61_PR -]
Chain: [SRE1 -]
Station: | 698+55.00 R 1
Blevation: 0.00

Horizontal Scale: 20.00
Vertical Scale: 5.00
¥ | 2007625.80

By DP
¥ | 40305741
Equation Treatment
Profile Cell

[ Draw Cell at XY ][ Identify Cel ][ Identify Profile Port ]

Motif File
Q @

o

22. From the Plan Sheet Layout: Layout Settings dialog, set the Begin Station to 698+55.00 and click
on the Layout 4 Sheets button.

m Plan Sheet Layout: Layout Settings l = | ﬂ]
Job: |00 | [Mutiple Sheets =

L8 A

Paort Type Dependency Alignment (Cffset Matif File
1 Plan Alignment SRE1 0.00 Curmrent
2 Profile Fort 1 SRE1_FR 0.00 Curment
' 1 | »
Beqin Station: | 658+55.00 R 1 Bxtend: 0.00 L

End Station: | 725+4143R 1 Extend: = 0.00 «ir ( Layout 4 Sheets J
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Chapter 5 PLAN-PROFILE SHEETS - Creating the Clip DGN File and Laying out the Clip Borders

23. The clip borders will be laid out for the Plan and Profile in the CLIPRDO1 design file.

wl Acculmw “
¥ T
Y | 4239 1580
[ sHrcup apory [ = 2 ]
L
- | 1 -
| ] P

24, Close Plan Sheet Layout: Layout Settings dialog.
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Exercise 5.4

Generating the Plan Profile Sheets

1. Continuing in MicroStation turn Off the following Levels:

Note Make sure the Level Filter is set to (none).
File Name Levels File Name Levels
CLIPRDO1 | ClipBorder_dp RWDTRDO01 Text**
LeaderLine_dp
BoundaryLinelmp
DREX Text** TOPO Text**
XSPt_ep
PavemkTL_ep
Pavemk_ep
Monument_ep
DRPRRDO1 = ScratchEle2_dp UTEX Text**
DrainDivides00
CLConst_dp
DSPFRDO1 | XScCell UTPRRDO1 NonPlottingEle_dp
DSGNRDO1 = ** ep
k 3k pm

TmpDrpHndIStgl_dp
TmpDrpHndIStg2_dp
TmpDrpHndIStg3_dp
PavtCrown
PavtBreak_dp
Miscellaneous0
Default
CorrHndIStgl_dp
CorrHndIStg2_dp
CorrHndIStg3_dp
ConstLines

2. Use MicroStation Fit View and then select File > Save Settings.

From the Plan Sheet Layout dialog, go to Tools > Sheet Number Manager.

4. The Plan Sheet Layout: Sheet Number Manager Dialog displays.

Chapter 5

- 1
Plan Sheet Layout: Sheet Number Manager [ = &J
Sequence Sheet Alignment Beaqin Station Extend End Station Exteni
1 1 SREl §98+55.00 B 1 0.0000 705+55.00 B 1 0.0000
z z SREl 705+55.00 B 1 0.0000 T1Z+55.00 B 1 0.0000
3 3 SRel T7124+55.00 B 1 0.0000 T7154+55.00 B 1 o.oooa| 4
4 4 SRel 715+55.00 B 1 0.0000 T2g+4l.43 B 1 13... -+
15
{%
‘ 1 r
[T Highlight Clipping Shape [ Window Certer Clipping Shape
. b,
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Chapter 5 PLAN-PROFILE SHEETS - Generating the Plan Profile Sheets

a. Select all of the sheets in the dialog.
b. On the right side of the dialog select the Edit Sheet Number icon.

0.0000
0.0000
0.0000
13...

[

;EdstA Sheet Numbe.’J

S [Es. « »

c. The Edit Sheet Number dialog displays. Toggle On: Add Prefix and enter a 0 in the field.

Click OK.
s ™y
Edit Sheet Number
\Add Prefoc: [0
Compute Sheet Mumber By:
| To Sequence Mumber Add - |
[ Append Alpha Suffix: ZAMEE ~
Begining Letten(z): |ppercase ~
G

d. Close the Plan Sheet Layout: Sheet Number Manager dialog. An Alert message will
appear. Click Yes to Save the Sheet Number Changes.

g ™)

Alert

Save Sheet Murnber Changes?
!E
L

=
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5. From the Plan Sheet Layout dialog, click the Clip Sheets button.

a.

f.
7. Close the Plan Sheet Layout dialog. Click Yes to save the Plan Sheet Project Manager Settings.

m Plan Sheet Layout: rdplan.psl

= e

Ele View Settings Tools

| By | & ) id [Piprso

- [; 50.0000 ft/in

Clip Sheets

6. The Plan Sheet Layout: Clip Sheets dialog displays. Under the Output File section:

& Plan Sheet Layout: Clip Sheets

= |

Output File

Sheet Mame Prefee: | PLPRRD

Directory: | C:ve'\projects 22049555201 roadway’. Q,

Orientation:

PLFRRDO1.dan

Create Digital InterPlot Plot Set
IPS File:
Sheet Type: | Flan

Mode!
Sheet Range Begin: [01 ~ | End: [04 - |
Labels and Annotations
Sheet Title:
Project Mumber:
Match Line: FRHARH XK
[ Auxliary Sheet Annotations Sample

L:AE\Projects'.2204955520 1 roadway untitled | &, @.ﬁ

Open InterPlot Organizer

L8

Set the Directory to
c:\e\projects\22049555201\roadway\.

Set the Sheet Name Prefix to PLPRRD.

Set the Orientation to Rotate Reference.

Set all other settings as shown above.

Click the Process Sheets button. All of the sheets are created with all of the references

attached.

Once all the sheets are created, Close the Plan Sheet Layout: Clip Sheets dialog.

8. In MicroStation, open PLPRRDO01.dgn in the \roadway folder and review the file.

FDOT Plan Development Workflows
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PLAN-PROFILE SHEETS - Generating the Plan Profile Sheets

9. Onthe FDOT Menu, go to Actions > Set the Plot Scale of the File and set the plot scale to 50.0.

10. Use Sheet Navigator to label and number each sheet 5-8. See the image below.

'
= Sheet Navigator

==

File Edit Renumbering/ Multi-Edit Revisions Settings  Help
Sheet Edt
Sheets Sheet Number Financial Project ID1  County 1 Revision Allow Plot [ Obsolete
0 S
.| 5 22049555201 [WAKULLA =) | [o0 Component Override
Foad Number Financial Project ID2  County 2 Print Style
&1 ~| | FDOTPOF -
Sheet Description Digital Signature Note
PLAN/FROFILE [ Standard -
Project Description [ AddEngineering Record Cell |
[ iew Engineering Record Text ]
[ View Boundary Coordinates ]
Sheet Type
01-PLAM SHEET
Sheet Component = £ =
- FRIMARY COMPOMNENT [f#} Refresh Sheet ] [@ Reload All ]

“Mote: Fields in red are saved as attribute data only, because no matching text elements were found

11. From MicroStation, turn Off the Data Fields, Fit View and Save Settings in each file.

12. Close MicroStation.

© 2016 FDOT
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Exercise 5.5 Clipping Plan Sheets Using Live Nesting
In this exercise the motif or “reference container” design file will be created for all needed reference files, the
clip borders will be generated, and the plan sheets will be created. This is an alternative way to clip sheets.
» Create the Motif File
1. Use the FDOTSS4 icon, open MicroStation design file:
C:\e\projects\22049555201\roadway\DSGNRDO01.dgn.

2. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Roadway Plans H
d| o|X B b ud =
W (G ie ) A%

e TR

Existing Features

Cross Sections

Drainage Plans

Traffic Plans

Traffic Contral

Utilities

Cleanup and QC

Quantities

Survey

C|C[|€||C||€|C||€[|€||€| <

Drawing
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Chapter 5

3. The Create File/Project dialog displays. Click on the Project Settings button.

” Create File/Project l = p—t S

Project: [C:\e\prniect$\22ﬂ495552ﬂ1 v] Froject Settings
Workspace: [ FDOTSS54 - ]
Conrol File: [ ROADWAY.CTL -
File Group: [Hnadwa_l,l Design Filzs [DGMN) "]
File Type:
DRAIMAGE STRUCTURES - EXISTING -

DRAIMAGE STRUCTURES - PROPOSED
GEOPAK LIMNES FOR EXISTIMG FEATURES
IMTERSECTIOM/IMTERCHAMGE DETAILS
IMTERSECTIONAMTERCHAMGE PROFILES
KEY SHEET

LATERAL DITCH CROSS SECTIONS
LATERAL DITCH PLAMN / PROFILE SHEET
MITIGATIOM AREAS

WMOTIF FILE FOR PLAM SHEETS

MOTIF FILE FOR PROFILE SHEETS

PLAM AMD PROFILE SHEETS

PLAM SHEET

POMD DESIGM

POMD #SECTIOMNS PATTERM LIMES & SHAPES
PROFILE SHEETS

PROJECT LAYOUT SHEETS

PROJECT MOTES

PROJECT PROFILE LAYOUT

PRAOPASFM NFSIGM

Outpuit File: MTPLRDOT

m

Dutput Folder:  Roadway

SeedFil:  fdotseed?d.dgn

Seed Path: resources/seed/’

Action: mdl | platscale;plotzcale set Apply Action
Create ] [ Open File ]

Active File for Open/Edit: MTPLRDO1.DGH

L 4

a. The Project Settings dialog displays. Click on the Select Active Project button.

b. The Select Active Project dialog displays. Click the Browse button, navigate to the Project
C:\e\projects\22049555201\, click Select and then click OK.

c. From the Project Settings dialog click OK.

d. The Project is populated with the selected Project path and the Workspace is set to
FDOTSS4. Complete the Create File/Project dialog as shown below.

e. Click Create to create the file, MTPLRDO1.dgn

f.  Click Open File to open the newly created MTPLRDO1.dgn. Set/Update Plot Scale
displays. Use the Default settings and click OK.

g. Click OK to close the Create File/Project dialog.

Note This file will be a container file for all of the reference file and level settings for the plan sheet(s).

5-28
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4. Reference in the following design files:

C:\e\projects\22049555201\roadway\ALGNRDO1.dgn; model ALGNRD_50
C:\e\projects\22049555201\roadway\DSGNRDO01.dgn
C:\e\projects\22049555201\drainage\DREXRDO1.dgn logical DREXRD0O
C:\e\projects\22049555201\drainage\DRPRRDO1.dgn
C:\e\projects\22049555201\rwmap\RWDTRDO01.dgn
C:\e\projects\22049555201\survey\ TOPORDO01.dgn logical TOPORDO00
C:\e\projects\22049555201\utils\UTEXRDO1.dgn; logical UTEXRDOO
C:\e\projects\22049555201\utils\UTPRRDO1.dgn

0 0O O 0O 0O O O ©O

Note Make sure the option for the Raster References is turned OFF.
5. Fit View in MicroStation.

6. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

Roadway Plans H
2 R | b =
B F,
Al A LSS
E l Set the Drawing Scale l
FT

Existing Features

Cross Sections
Crainage Plans
Traffic Plans
Traffic Cantral
Utilities

Cleanup and QC
Quantities

Survey

C|C[|€||C[|€||€||€[| €| €[ <€

Drawing

7. The Drawing Scale dialog displays. Toggle On Annotation Scale button and set Scale value to 1:50.

B Drawing Scale I&

! Survey Feet - |
Survey Inches -

[1:50 - |

CUSTOM ACS -

2 1:50
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8. Turn Off the following Levels:

PLAN-PROFILE SHEETS - Clipping Plan Sheets Using Live Nesting

TmpDrpHndIStgl dp
TmpDrpHndIStg2_dp
TmpDrpHndIStg3_dp
Miscellaneous0
Default
CorrHndIStgl_dp
CorrHndIStg2_dp
CorrHndIStg3_dp
ConstLines

File Name Levels File Name Levels
DREXRDO1 | TextDrainLabel_ep TOPORDO1 | Text**
TextDrainInvElev_ep Pavemk_ep
DummyChains_ep
DRPRRDO1 | ScratchEle2_dp RWDTRDO1 = TextMisc
DrainDivides00 TextMinor
CLConst_dp TextLabel
TextCurveData
LeaderLine_dp
BoundaryLinelmp
DSGNRDOL  ** ep
**_pm

» Create the Clip Border File

1. Continuing in the MTPLRDO1.dgn file, on the FDOT Plans Development Task Menu, select
Roadway Plans > Create New File.

Roadway Plans

In MicroStation, select File > Save Settings.

a | B L d =
q

A 4 & B i
v j Create New File | AT

e} L

Existing Features

Cross Sections

Crainage Plans

Traffic Plans

Traffic Contral

Utilities

Cleanup and QC

Quantities
Survey

Drawing
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2. The Create File/Project dialog displays.
a. Click on the Project Settings button.
b. The Project Settings dialog displays. Click on the Select Active Project button.

c. The Select Active Project dialog displays. Click the Browse button, navigate to the Project
C:\E\Projects\22049555201\, click Select and then click OK.

d. From the Project Settings dialog click OK.

e. The Project is populated with the selected Project path and the Workspace is set to
FDOTSS4. Complete the Create File/Project dialog as shown below.

l’[90 Create File/Project I. = S )
Froject: ’E:\e\pmiects'\22ﬂ495552ﬂ'l vl Project Settings
Wiork space: ’ FOOTSS4 - l
Cortrol File: [ ROADWAY CTL -

File Group: | Fioadway Design Files [DGN] -
File Type:

ALIGHMENT LAYOUT

AUTOMATED MACHIME GUIDANCE MODEL [3D]

BACK OF SIDEW!ALE PROFILES

EORDER SHEET REFEREMCE FILE FOR BRIDGE HYDRAULIC SHEET
BORDER SHEET REFEREMCE FILE FOR DRAIMAGE MAP SHEET
BORDER SHEET REFEREMCE FILE FOR PLAM SHEET

BEORDER SHEET REFEREMCE FILE FOR PLAN/PROFILE SHEET
BORDER SHEET REFEREMCE FILE FOR PROFILE SHEET

BORDER SHEET REFEREMCE FILE FOR =SECTION SHEET

B CULVERT WINGWALL DESIGN AND SPECIAL DETAILS

ERIDGE HYDRAULICS RECOMMENDATION SHEET

CLIP BORDERS

COMCRETE SLAB INVENTORY

CURYE OR COORDINATE DATA SHEET

DIGITAL SIGMATURE [MULTI)

DIGITAL TERRAIM MODEL A TIMN MODEL - 30

DR&IMAGE DETAIL SHEET

DRAINAGE FLOOD DATA FORM

DRAINAGE MAF Al
NEAIMAGE OPTIOMAL MATFRIAIC TARIIT ATICM

m

Output File: CLIPRDOZ

Output Folder:  Roadwayh
SeedFile  fdotseed2d don
Seed Path: resources seed,
Action: mdl | plotscale plotscale set Apply Action

[ Create ] [ Open File ]

Active File for Dpen/Edit CLIPRDOT.DGM

L

f.  Click Create to create the file, CLIPRDO02.dgn

g. Click Open File to open the newly created CLIPRD02.dgn. Set/Update Plot Scale displays.
Use the Default settings and click OK.

h. Click OK to close the Create File/Project dialog.
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PLAN-PROFILE SHEETS - Clipping Plan Sheets Using Live Nesting

3. Reference in the MTPLRDO1.dgn design files with the settings below. Make sure Nested Attachments

is set to Live Nesting with

a Nesting Depth of 1 and Display Overrides is set to Never.

Note Turning the Display Overrides to Never will keep the level settings based on how they are set within
MTPLRDO1.dgn each time the sheet file is reopened.

Reference Attachment Settings for MTPLRDO1.DGMN

File Name: MTPLRDO1.DGM
Full Path: C:e‘projects’ 22043555201 roadway MTFLRDO1 . DGM
Model: |Default - |

Logical Name:

Description: | Master model

Orientation:

WView Description

Coincident Aligned with Master File

Coincident - World Global Crigin aligned with Master File
Standard Views

Saved Views (none)
Mamed Fences {none)

Detail Scale: [1:50 |
Scale (Master:Ref): | 1.000000 : [ 1.000000

MNamed Group:; v;

Revision: v;

- [ Live Nesting esting Depth: | 1

Mew Level Display:
Global LineStyle Scale: | Master - |
Synchronize View: | Volume Onby -
Toggles -
Gy @R »> <« @[
Crawing Title
Create
MName: | Drawing
| |
oK | [ Cancel
L &
Note Using the above settings will allow levels and references to be quickly turned off or added within the

container file and those

4. Fit View in MicroStation.

changes propagated in the plan sheets immediately.
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Chapter 5

5. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

-

L

8

Roadway Plans

) @@% @ =
E/’ A A A]j] p,;;l

Set the Drawing Scale

FT
Existing Features
Cross Sections
Drainage Plans
Traffic Flans
Traffic Contral
Utilities
Cleanup and QC
Quantities
Survey

Drawing

BERA

S |C||C||C||C||C||C(|c||¢t| ¢

6. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set Scale value to

1:50.

B Drawing Scale @

| Survey Feet

Survey Inches

[1:50

1:50

CUSTOM ACS
12

7. In MicroStation go to File > Save Settings.

FDOT Plan Development Workflows
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5-34

» Layout Plan & Profile Sheets
1.

From the Road Project dialog, click the Plan & Profile Sheets button.

h Road Project: SRE1Training.prj I. =] éj
File RBemember Options
Working Directory: | LM\E'\Projects'\ 2204555520 1 \roadway User ST Job 2 00 o
Working Alignment Influence Runs
Select Defi Port Vi
Working Alignment | Untitled [ ] [ ne ] [ ot Hewer ]
Existing
Ground i o .
Existing Ground Existing Ground Vertical
‘ Sl ‘ ‘ Cross Sections ‘ Profile ‘ Alignmert
Coordinate
Geometry
Calculate Superelevation Proposed aD
Superelevation Shapes Cross Sections Models
Horizontal
Alignment
Plan View Earthwork Cro;shgeetdim
Design s
Flan View Tabular
Quantities Summaries
Limits of Reports & X5
Construction Quantities

2. The Select Run dialog displays. Select

Run > New to create a New Run.

h Select Run

-

2y -

Bun

Hew ..

Copy...

Modify...

Time
07/23/2014 17:18:38

Delete

Description
Untitled

3. The New Run Name dialog displays. Enter PLANSR61 for the Run Name.

4. Add a Description for the run as shown

below. Click OK to close New Run Name dialog.

Mew Fun Name

-

Run Name:

PLANSRE1

Plan Sheets with Matif File|
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5. From the Select Run dialog highlight PLANSR61 from the list and click OK.
6. The Plan Sheet Layout dialog displays. Set the Sheet to PlanSingle and the Scale to 50.00 ft/in.

B Plan Sheet Layout: rdplan.psl |£|_|é]

File \iew Settlngs Tools
B R d( PlanSingle 500000 ft/in

a. Click the Sheet Composition button.

B4 Plan Sheet Layout: rdplan.psl |i|_|ﬁj

EIE Wiew Seﬁings Tools

|Sheet Ccmpcsiticn|

b. The Plan Sheet Layout: Sheet Composition dialog displays. Set to By Station Range:
Radial and close the Plan Sheet Layout: Sheet Composition dialog.

B Plan Sheet Layout: Sheet Composition | = | |ﬂh

Clip Verlical

| By Station Range: Radial hd |

Clip
Maximum Drawing Area: | 720.00x 480.00
Horizontal: 0.50 Vertical: 0.00
Station Range: | 745.00

Active Drawing Area: | varable 74500« 48000

L A

c. Fromthe Plan Sheet Layout dialog select Settings > Sheet Layout.
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d. The Sheet Layout Settings dialog displays. Set the Sheet Layout options as shown below
and click OK to close Sheet Layout Settings dialog.

i h
!1 Sheet Layout Settings l""m'"-'l
Sheet Layout Progression: | Left to Right (Standard) ~ |

Profile Stair Stepping:
Sheet View Attributes: | Use Cument Design File  ~ | |:|§Sa'~re Full Pathi

e A

e. From the Plan Sheet Layout dialog, click the Clip Sheets button.
f.  From the Plan Sheet Layout dialog click the Layout Sheets button.

& Plan Sheet Layout: rdplan.psl @_ﬂ

| File \iew Settings Tools |

‘ -ﬁ @ @ id E[F‘IanSingIe v] 50,0000 ftin ‘

Layout Sheets

7. The Plan Sheet Layout: Layout Settings dialog displays: Be sure that Job 00 is selected.

i A
m Plan Sheet Layout: Layout Settings El_lﬂ
Job: | 0D Q Multiple Sheets =

Port | Type | Dependency | Alignment | Cffset | Matif File |
1 Flan Alignment SHE1 0.00 Cument
4| i | b
Begin Station: | §598+55.00 R 1 i
End Station: | 726+41.49R 1 Bxtend: 0.00 L Layout 4 Sheets
L &

a. Highlight Port 1 and double click to open Plan Sheet Layout: Plan Port Data dialog.
Verify that the Chain is set to SR61 and click OK to close Plan Sheet Layout: Plan Port

Data dialog.
rh Plan Sheet Layout: Plan Port Data =)
Zhan: [SR61 ~|  Offset: | 000
Motif File: Q3
- 4
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PLAN-PROFILE SHEETS - Clipping Plan Sheets Using Live Nesting Chapter 5

b. Click on the Layout 4 Sheets button.

rm Plan Sheet Layout: Layout Settings =l |

dob: |00 |

Port | Type | Dependency | Alignment | Offset | Motif File |

1 Plan Alignment SRE1 0.00 Cument
4 1] | »
Begin Station: | 698+55.00 R 1 *i
End Station: | 726+4145R 1 Extend: 0.00 i Layout 4 Sheets

\ J

c. The clip borders will be laid out for the Plan in the CLIPRDO2 design file.
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8. From the Plan Sheet Layout dialog, go to Tools > Sheet Number Manager.
9. The Plan Sheet Layout: Sheet Number Manager dialog displays.

i B
Plan Sheet Layout: Sheet Number Manager ==
Sequence Shest Alignment | Begin Station Extend End Station | Exten:
1 1 SREl &984+55.00 B 1 0.0000 7054+55.00 B 1 0.0000
2 2 SRel 705+55.00 B 1 0.0000 T124+55.00 B 1 0.0000
3 3 SRel T12+55.00 B 1 0.0000 T153+55.00 B 1 o.oooa| 4
4 4 SRel 713+55.00 B 1 0.00aa0 TZg+4l 453 B 1 13. .. +
z
1%
P2
1+
4 1 3
i [] Highlight Clipping Shape [] Window Center Clipping Shape
L% 4

a. Highlight all of the sheets in the dialog.
b. On the right side of the dialog select the Edit Sheet Number icon.

— L=
Extern
1 0.0000
1 0.0000a
1 o_oooo| 4
1 13... | ¥
2
1%
Pz
1%
Edit Sheet Mumber

c. The Edit Sheet Number dialog displays. Toggle On the Add Prefix box and enter a 0 in the
field. Click OK.

- 4

Edit Sheet Number

Compute Sheet Mumber By:
[To Sequence Number Add = |

[7] Append Alpha Suffic: ZAAMEBE *
Begining Letten(s): |ppercase ~
G
L &
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d.

Chapter 5

Close the Plan Sheet Layout: Sheet Number Manager dialog. An Alert message will
appear. Click Yes to Save the Sheet Number Changes.

-

Alert

Save Sheet Number Changes?

N

Yes

"

10. From the Plan Sheet Layout dialog, click the Clip Sheets button.

11. The Plan Sheet Layout: Clip Sheets dialog displays. Under the Output File section:
Set the Directory to c:\e\projects\22049555201\roadway\.

a.
b.

C.

e.

f.

Set the Sheet Name Prefix to PLANRD.
Set the Orientation to Rotate Reference.

Set all other settings as shown below.

B Plan Sheet Layout: Clip Sheets

= -

Output File

HIFLANRD

Sheets per File: |1

Directory: | C:\eprojects 22049555201 roadway™

Orientation:

Q
PLANRDIN dgn

Model:

Sheet Range Begin: [ﬂ1

~| End: (04 - |

Labels and Annotations
Sheet Title:

Project Number:
Match Line:

[] Awpdliary Sheet Annotations
Create Digital InterPlot Plot Set

IPS File:

Sheet Type: | Flan

KRR ERH XK

Ceprojects 2204355520

1voadway'wrtitled | X, [H

Open InterPlot Crganizer

Click the Process Sheets button. All of the sheets are created with all of the references

attached.

Once all the sheets are created Close the Plan Sheet Layout: Clip Sheets dialog.

12. Close the Plan Sheet Layout dialog. Click Yes to save the Plan Sheet Project Manager Settings.

13. In MicroStation, open PLANRDO1.dgn in the \roadway folder and review the file.

FDOT Plan Development Workflows

© 2016 FDOT

5-39



Chapter 5 PLAN-PROFILE SHEETS - Clipping Plan Sheets Using Live Nesting

5-40

» Label Sheets
1. Onthe FDOT Menu, go to Actions > Set the Plot Scale of the File and set the plot scale to 50.0.

2. Use Sheet Navigator to label and number each sheet 9-12. See the image below.

r ™
[=_ Sheet Navigator @
File Edit Renumbering/ Multi-Edit Revisions Settings  Help
Sheet Edt
Sheets Sheet Number Financial Project ID1  County 1 Revision [] Obsolete
NE 22049555201 [WAKULLA =) | [o0
Foad Number Financial Project ID2  County 2 Print Style
&1 [ ~| | FDOTPOF -
Sheet Description Digital Signature Note
PLAN SHEET [Siandard v
Project Description [ Add Engineering Record Cell ]
[ iew Engineering Record Text ]
[ View Boundary Coordinates ]
Sheet Type
01-PLAM SHEET
=] Save Shest Save Al
Sheet Component ’ e ] ’lﬂﬁ] e ]
~| [UNKNOWN [#> Refresh Sheet | 42 Reload Al |
“Mote: Fields in red are saved as attribute data only, because no matching text elements were found

3. From MicroStation turn Off Data Fields, set the Annotation Scale to 1:50, Fit View and Save
Settings in each file.

Note The clip border file is referenced and will have to be turned off or detached in each file.

4. Close MicroStation.
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6 PROJECT NOTES & PROJECT
LAYOUT

OBJECTIVES

EXERCISE OVERVIEW

Create Project Notes Sheet

Create Roadway Project Layout

6.1 Creating the Project Notes Sheet

6.2 Creating the Project Layout Sheet

PROJECT NOTES SHEET

The Project Notes sheet is required for each project. See Exhibit 10-1 in Volume 2 of the Plans Preparation
Manual (PPM) for a list of Project Notes that are required.

Exercise 6.1

3. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

FDOT Plan Development Workflows

Creating the Project Notes Sheet
1. (Optional) Extract the 22049555201(6).zip file in the Data Set folder to the c:\e\projects folder.
2. Use the FDOTSS4 icon open MicroStation design file:
C:\E\Projects\22049555201\roadway\DSGNRDO1.dgn.

Roadway Plans

L 33‘:‘:; Q‘ FLAM E

¥ I W T
_] Create Mew File [

Pb LT l:lFT‘“:| # \Q.

Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities
Survey

Crawing

© 2016 FDOT
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Chapter 6 PROJECT NOTES & PROJECT LAYOUT - Creating the Project Notes Sheet

4, The Create File/Project dialog displays. Click on the Project Settings button.
a. The Project Settings dialog displays. Click on the Select Active Project button.

b. The Select Active Project dialog displays. Click the Browse button, navigate to
C:\e\Projects\22049555201\, click Select and then click OK.

c. From the Project Settings dialog, click OK.

d. The Project is populated with the selected Project path and the Workspace is set to
FDOTSS4. Complete the Create File/Project dialog as shown below.

[#) Create File/Project I. = e e

Froject: ’E:\e\pmiects'\22ﬂ495552ﬂ'l vl Project Settings
Wiork space: ’ FOOTSS4 - l
Cortrol File: [ ROADWAY CTL -
File Group: | Fioadway Design Files [DGN] -
File Type:
MOTIF FILE FOR PLAM SHEETS -

MOTIF FILE FOR PROFILE SHEETS

PLAM AND PROFILE SHEETS

PLAM SHEET

POND DESIGH

POMD =SECTIONS PATTERM LIMES & SHAPES
FROFILE SHEETS

PROJECT LAYOUT SHEETS

PROJECT HOTES

PROJECT PROFILE L&v0UT

PROPOSED DESIGN

PROPOSED DIGITAL TERRAIN SURFACE MODELS
PROPOSED PROFILE

QUAMTITY COMPUTATION DETAILS E_
QUANTITY COMPUTATION SHAPES/CALCULATIONS

RIGHT OF wisy DETAILS FOR ROADWEY

ROADWAAY CROSS SECTIONS

SELECTIVE CLEARIMG AND GRUBBING SHEET

SPECIAL DETAILS SHEET E
STORK WATER POLLLITION PREVERTION P AN

Output File: GHHNTRDO1

m

Output Folder:  Roadwayh

SeedFile  fdotseed2d don

Seed Path: regources/ seed/

Action: mdl | plotszale plotacale set
[ Create ] [ Open File ]

Active File for Dpen/Edit GNNTRDOT.DGM

L A

e. Click Create to create the file, GNNTRDO1.dgn.

f.  Click Open File to open the newly created GNNTRDO1.dgn. Set/Update Plot Scale
displays. Use the Default settings and click OK.

g. Click OK to close the Create File/Project dialog.
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5. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet.

Roadway Plans BmEEA
1 o X Bl =
i .[A A JF'Iacr: Plan Shr:r:tl

N L.

= TR

Existing Features

Cross Sections

Drainage Flans

Traffic Plans

Traffic Contral

Utilities

Cleanup and QC

Quantities

Survey

Ci|C[|€||C|| €| €||€[|€||€][ €

Drawing

6. The MicroStation Place Active Cell command launches with SHPIan set as the Active Cell. Set
Scale of the cell to 50.0, data point to place the cell in the file, and right-click to exit the Place Active
Cell command.

) Place Active Cell EI_IQ

Active Cell: | shplan Q
Active Angle: | 00°00°00 00000000 |5
R0 DODODD 1
(=

50.000000) L

v
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7. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator.

Roadway Plans mESA
Q4 o X |P|d d =

A " 5] if]

W ﬁ, A I-‘[ Open Sheet Navigator }

= b T ERER R

Existing Features

Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

S |C||C||C||C||C||€||C||€| <

Crawing

8. The Sheet Navigator dialog displays. Populate by entering the Sheet Number, Financial Project ID,
County, Road Number, Print Style, and Digital Signature Note, as shown below and then click Save
Sheet. All of the information entered will be saved to the sheet.

=

i
. Sheet Navigator

6-4

File Edit Renumbering/ Multi-Edit Revisions Settings Help
Sheet Edi
Sheets Sheet Number Financial Project D1 County 1 Revision [[] Obsolete
NE 22049555201 | WAKULLA =) | [o0
Road Number Financial Project ID2  County 2 Print Style
&1 [ ~| | FDOTFDF -
Sheet Description Digital Signature Note
PROJECT NOTES [Standard d

"l

Project Description

Sheet Type
01-PLAM SHEET

Sheet Component
UNKNOWN

| Add Enginesring Record Cell

[ iew Engineering Record Text

[ Wiew Boundary Coordinates

[ SavesSheet | [l SaveAl

[#> Refresh Sheet | (52 Reload Al

*Mote: Fields in red are saved as attribute data only, because no matching text elements were found

© 2016 FDOT
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PROJECT NOTES & PROJECT LAYOUT - Creating the Project Notes Sheet Chapter 6

9. Fromthe FDOT Plans Development Task Menu, select the Roadway Plans > Set the Drawing
Scale.

Roadway Plans =R A
q g AP =
3 JE] o
.._,[A A S A;l

g | 5etthe Drawing Scale

FT

Existing Features
Cross Sections
Crainage Flans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

€ €| C||C||C||C||€||C| ¢||¢

Crawing

10. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set Scale value to
1:50.

B Drawing Scale ﬁ

! Survey Feet - |
Survey Inches -

[1:50 - |

fj CUSTOM ACS -
1:50 -
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11. From the FDOTSS4 Menu select Actions > Linked Data Manager.

el il @€

Create File/Project

Set Geographic Coordinate System
Set Plot Scale of File

Turn Level Filters Cn

Turn Level Filters Off

Adhoc Manager

Sheets

Sheet Navigator (Label Sheets)
RfClip (Sheet Clipping)

Label Shapes with ID

Linked Data Manager

Trnsport

Quality Control

12. The FDOT Linked Data Manager dialog displays. Select the Create New Link icon.

e
l FDOT Linked Data Manager 1.01.10

-_

EST—~==)

e X QK8

=l

ath

Desoription

Type

Ci\e\projects\22049555201

© 2016 FDOT
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Chapter 6

a. The Link Information dialog displays. Click on the Create New from Template button.

Link Information

~

Source File

’@ Create New from Template ] [ﬂ Create New from Quantities

Source Path [

BEE

Description

Graphics Settings
@ FDOT  Standard v
) Site
) Project

[7] Use Drawing Scale Update Graphics on File Open

[] Lock Graphics [ Use Print frea

| Cancel |

b. The Select FDOT Template dialog displays. Set the drop down to Word Documents and

select the Project Notes Template. Click OK.

Statement of Resp. for Signature Sheet - Landscape Architect

Statement of Resp. for Signature Sheet - Professional Engineer

Statement of Resp. for Signature Sheet - Professional Geologist

Statement of Resp. for Signature Sheet - Professional Surveyor and Mapper
Statement of Resp. for Signature Sheet - Registered Architect

Statemenrt of Resp. for Signature Sheet - Registered Land Surveyaor
Statement of Resp. for Signature Sheet - Registered Surveyor and Mapper
SWPPP - Sheet 1

SWPPP - Sheet 2

SWPPP - Sheet 3

e~ ™
Select FDOT Template
‘Word Documents -
Template Description File Name
Standard Template - Full Shest TemplateFull docx
Standard Template - Half Sheet Horzontal TemplateHalfH.docx
Standard Template - Half Sheet Vertical TemplateHalfV docx
Standard Template - Quarter Shest TemplateQuarterH docx
Standard Template - Third Sheet Vertical Template ThirdV docx

Statement_of_Responsibilit....
Statement_of_Responsibilit...
Statement_of _Responsibilit...
Statement_of _Responzibilit....
Statement_of _Responzibilit....
Statement_of_Responsibilit....
Statement_of_Responsibilit....
SWPPP_Sheet1.docx

SWPPP_Sheet2 docx

SWPPP_Sheet 3 docx

oK) [

c. From the Save File dialog browse to the c:\e\projects\22049555201\roadway folder, accept

the default filename and Save the file.

FDOT Plan Development Workflows © 2016 FDOT
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d. From the Link Information dialog, toggle Off the Page Boundary check box, toggle On the
Use Drawing Scale check box and click OK.

p
Link Information

Source Fle

[& Create New from Template

]

| Create Mew from Quantities

DEIEE]

Description

Word Settings
Page Spacing 0.50

G

Graphics Settings

@ FDOT  Standard

© site |

© Project |

|

‘EE Use Drawing Scd> | Update Graphics on File Open Lock Graphics Use Print Area
'_'——____—--""‘/

[

ok | | Cancel |

"

4

e. With the Project Notes attached to cursor snap to the top, left corner of the Plan Sheet and
data point to place the link. The Link is created and listed in the Linked Data Manager

dialog.

13. To edit the Project Notes: Go to the Linked Data Manager dialog, right-click on the link and select

Note

Open Source.

DO NOT edit the text for the Project Notes in the MicroStation file. Always edit the word document or the

link will be broken.

-
n FDOT Linked Data Manager 1.01.07

(=] )

/% QK8

8] Source Path

9446 MroadwayProject Notes.docx

Desoription

Open Source
Update Mow
Fit

Lock Data

Delete Link
Delete Link and Graphics

Properties

Add (Create Link)

C:\e\projects\22049555201

© 2016 FDOT
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a. The Word Document opens the .docx file. Add the utility owners below, Save the file and

close it.
UTILITY AGENCY/OWNERS: CONTACT TELEPHONE NUMBERS
TELEPHONE COMPANY A OWNER A (850) 222-2222
GAS COMPANY B OWNER B (850) 333-3333

b. From the Linked Data Manager dialog, select the link again, right-click and select Update
Now. The Project Notes will be updated in the MicroStation file to reflect the changes made.

r“ FDOT Linked Data Manager 1.01.07 Elég
/% K8

ID Source Path

8446 “roadway™Project Notes docx
Open Source

Update Mow

Fit

Lock Data

Delete Link

Delete Link and Graphics

Properties

Add (Create Link)

Ci\e\projects 22049555201

LS o+

14, From MicroStation turn Off Data Fields, Fit View and then select File > Save Settings.

Note The project notes are also available through Linked Data Manager as a Text Document Template. Follow
the same steps as shown above, except use the template under the Text Notes option.
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PROJECT LAYOUT SHEETS

The project layout sheet (or sheets) shows the horizontal alignment and plan or plan-profile sheet sequence and
numbering for the project. This is an optional sheet, to be included in the plans set at the discretion of the district.
The project layout sheet shall be prepared on a standard plan format sheet in the Florida Department of
Transportation (FDOT) CADD Office Workspace.

Requirements for the Project Layout sheet, according to the PPM, Volume 2, Chapter 9 include:
e Plan/Profile Sheet sequence (mainline and cross roads)
e Reference Points

e Beginning and ending stations for project, construction, and ramps

Exercise 6.2 Creating the Project Layout Sheet
1. Open the ALGNRDO1.dgn design file and select the ALGNRD_500 Model.

MName Maodel -
i ALGNRD_10 Views ALGNRD_10

't ALGNRD_20 Views
't ALGNRD_30 Views
' ALGNRD_40 Views
' ALGNRD_50 Views
't ALGNRD_100 Views

ALGNRD_20
ALGNRD_30
ALGNRD_40
ALGNRD_50
ALGNRD_100

m

i ALGNRD_200 Views ALGMNRD_200

It s s ALGMRD_400

ALGNRD_500 Views b ALGMRD_500
lews ALGMNRD_1000

& ALGNRD_2000 Views
1 Default Views

ALGNRD_2000
Default -

EEEEOEEEEEE

2. In MicroStation, select GEOPAK > ROAD > Design & Computation Manager.

GFOPAK | Window Subsurface Ltility Engineering  Help |

| RODAD ¥ ROAD Tools
SURVEY g Project Manager
DRAINAGE 3
LAMDSCAPE p|  Active Chain Control
| Hement Attributes t

J WATER SEWER
3PC AdHoc Attribute Manager
Training
User Preferences
Activate Map

Geometry L
|_Qesigr1 & Computation Manager
Quantity Manager
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Chapter 6

3. Design and Computation Manager dialog displays. Navigate to the Roadway Design > Plan
Features folder and select CL Centerline of Construction (with stationing).

L,

h Design and Computation Manager

| = @ | 3=

™

File Edit Settings Favortes Help

@“’"id :{g’. '?h

& CAFDOTSS5 3 geopakdatabases \ FDOTS53.ddb -

£ Structures

m

(== Roadway Design
[ Plan Features

ﬁ AS Archeological Sites
&y BLODGP Buildings (Proposed)
BSW Back of Sidewalk
Cl COGO Information
ﬁ CL Centedine of Construction (with stationing)
ﬁ CACD Curve & Coordinate Data
& CZ Clear Zone
&b DITCH Ditch Line

DWY Driveway, Lane, Tumout 57

3 Topography |_

£ RW kems for Roadway Flans .

A

a. The CL Centerline of Construction dialog displays. Check the Place Influence box and click the
Draw Plan & Profile button.

h CL Centerline of Construction [... l — éJ

ace Influence;
Adhoc Attributes

[] Mew Element Cinby

Match Pairt Test
Draw Plan & Profile

b

b. On the Open Job dialog, browse to the job00.gpk Job file and click OK.

FDOT Plan Development Workflows

Open Job

© 2016 FDOT
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Chapter 6 PROJECT NOTES & PROJECT LAYOUT - Creating the Project Layout Sheet

4, The Draw Plan & Profile dialog displays.
a. Change the Element Type to Stationing.
b. Enter 500 for the Label Scale.

h Draw Plan & Profile L = &J

tem: | CL Centerine of Canstruction {with stationing)

Elemertt Type: Label Scale: | 500

Key-in Points:
Select Chain to Draw
ELSS Tick Marks
EXB1 Tick Mark Stations
SRE1 ] ;
[C]iPC/PT/TS/CS/SC/ST/PI Labels:
Pl Labels
Small Ticks
[Ticks Left; Labels Left |
Large Ticks
[Ticks Left; Labels Left ~]
Control Paint Labels
[As Per Preferences ~]

c. Inthe Select Chain to Draw List box, select on SR61 and close Draw Plan & Profile dialog.

h Draw Plan & Profile L = &J

tem: | CL Centerine of Canstruction {with stationing)

Elemertt Type: Label Scale: | 500

Key4n Points:
Select Chain to Draw
BL9E Tick Marks
L Tick Mark Stations
SRA1 ] :
(._ [C]iPC/PT/TS/CS/SC/ST/PI Labels:
Pl Labels
Small Ticks
[ Ticks Left; Labels Left - |
Large Ticks
[ Ticks Left; Labels Left x|
Control Point Labels
[As Per Preferences - |

5. Close the CL Centerline of Construction dialog and the Design & Computation Manager.
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PROJECT NOTES & PROJECT LAYOUT - Creating the Project Layout Sheet Chapter 6

6. In MicroStation, select Fit View to see the results.

7. In MicroStation, select File > Save Settings <OR> select Ctrl F.

8. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Roadway Plans mEm A

[J®® HE

FLAM

]

! A 4 a B H
" 4] Create Mew File | at

ot DHIS L
Y TR

Existing Features

Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

L€ €C||€C|[€| €[ €||€|[€] ¢

Drawing
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Chapter 6 PROJECT NOTES & PROJECT LAYOUT - Creating the Project Layout Sheet

9. The Create File/Project dialog displays. Complete the Create File/Project dialog as shown below.

[#) Create File/Project |. = e e

Froject: ’E:\e\pmiects'\22ﬂ495552ﬂ'l vl Project Settings
Wiork space: l FOOTSS4 - l
Cortrol Fil: [ ROADWAY CTL -
File Group: | Fioadway Design Files [DGN] -
File Type:
LATERAL DITCH CROSS SECTIONS -

LATERAL DITCH PLAN / PROFILE SHEET
MITIGATIOMN AREAS

MOTIF FILE FOR PLAM SHEETS

MOTIF FILE FOR PROFILE SHEETS

PLAM AMD PROFILE SHEETS

PL&M SHEET

POMND DESIGMH

POND =SECTIONS PATTERM LINES & SHAPES
PROFILE SHEETS

PROJECT LAYOUT SHEETS

PROJECT MNOTES

PROJECT PROFILE LAYOUT

PROPOSED DESIGN

PROPOSED DIGITAL TERRAIN SURFACE MODELS
PROPOSED PROFILE

QUANTITY COMPUTATION DETAILS

QUANTITY COMPUTATION SHAPES/CALCULATIONS

RIGHT OF Wy DETAILS FOR ROADWAY
BROAMAWAY TROSS SECTIONS

Output File: FLAYRDO

Output Folder:  Roadwayh
SeedFil:  fdotseed2d.dan
Seed Path: resources! seed/
Actian: rndl | plotscale plotscale set Apply Action

[ Create ] [ Open File ]

Active File for Dpen/Edit PLAYRDO1. DGH

b A

a. Click Create to create the file, PLAYRDO1.dgn.

b. Click Open File to open the newly created PLAYRDO01.dgn. The Set/Update Plot Scale displays.
Change the Scale to 500.0 and click OK.

c. Click OK to close the Create File/Project dialog.
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PROJECT NOTES & PROJECT LAYOUT - Creating the Project Layout Sheet Chapter 6

10. From the FDOT Plans Development Task Menu, select the Roadway Plans > Set the Drawing
Scale.

Roadway Plans =R A
% @ L =
# FLAM
..rA A 54

E Sr:tthr: Drawing Scale

FT

Existing Features
Cross Sections
Crainage Flans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

€ €| C||C||C||C||€||C| ¢||¢

Crawing

11. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale value to
1:500.

r' Drawing Scale ﬁw

[Survey Fest - |
[Survey Inches - |

{1500 -

7 CUSTOM ACS -
1:500 -

12. Reference in the following files:

CLIPRDO02.dgn

ALGNRDO1.dgn; model ALGNRD_500
DSGNRDO1.dgn

TOPORDO1.dgn files

a. Inthe referenced DSGNRDO1.dgn design file turn Off all Levels except:
PavtAsphalt, PavtMilling, BaselineSurvey, and CLConst_dp

b. Inthe referenced TOPORDO1.dgn design file turn Off all Levels except:
PavtAsphalt_ep.

13. Rotate the View so that the new alignment can be shown left to right across the sheet.
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14. From the FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet.

Roadway Plans BmEEA

1 o X B =
i .,_,—A A JF'Iacr: Plan Shr:r:tl
N L.
= TR
Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

Ci|C[|€||C|| €| €||€[|€||€][ €

Drawing

a. The MicroStation Place Active Cell command displays with SHPIan set as the Active Cell. Set
Scale of the cell to 500.0.

@ Place Active Cell R
I+ | shplan| ]
00°00°00.00000000 |-
X Scale: | 500.000000 =
ol
Y Scale: | 500.000000 L
w

b. Data point to place the Plan Sheet Border around the project in the file.
c. Right-click when finished to exit the Place Active Cell command.

15. Using a Fence, clip the Reference Boundaries.
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PROJECT NOTES & PROJECT LAYOUT - Creating the Project Layout Sheet Chapter 6

16. From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator.

Roadway Plans HESa
o X[Bl bed =
w A A j'.[LOpe:Shel:t Navigator |
=) CESER R

Existing Features

Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

C €| C||C||C||c||c||C||€| ¢

Crawing

17. The Sheet Navigator dialog displays. Populate by entering the Sheet Number, Financial Project ID,
County, Road Number, Print Style, and Digital Signature Note, as shown below and then click Save
Sheet. All of the information entered will be saved to the sheet.

f N
[=_ Sheet Navigator ﬁ
File Edit Renumbering/ Multi-Edit Revisions Settings Help
Sreat £
Sheets Sheet Number Financial Project D1 County 1 Revision [C] Obsolete
e
T . | 4 22049555201 | WAKULLA =) | [o0
Road Number Financial Project ID2  County 2 Print Style
SR 61 [ -] -
Sheet Description Digital Signature Note
PROJECT LAYOUT [Standard d
Project Description | AddEnginesring Record Cell |
[ iew Engineering Record Text ]
[ Wiew Boundary Coordinates ]
Sheet Type
01-PLAN SHEET
o
E— [ SaveShest | [lfy Savedl |
~| |PRIMARY COMPONENT [#> Refresh Sheet | (£ Reload All |
*Mote: Fields in red are saved as attribute data only, because no matching text elements were found
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Chapter 6 PROJECT NOTES & PROJECT LAYOUT - Creating the Project Layout Sheet

18. Un-rotate the View.

19. From the FDOT Plans Development Task Menu, select Roadway Plans > Place North Arrow.

Roadway Plans BERA

2 6B b b =

" B i
'-'-'ilfA A A2 A;I'

N L

[H] 7 &=

o[ st o

Cross Sections

Drainage Flans

Traffic Plans

Traffic Control

Utilities

Cleanup and QC

Quantities

Survey

L €| C||C[|C||C||€||€||€| €

Crawing

20. The Place Arrows and BarScales toolbar displays.

-

Place Arrows and BarScales V8i Edition (NEESE

a. Click on the Place North Arrow button and data point inside the sheet to place the North Arrow.
b. Rotate the View back to the Sheet View.

_—

Label —
Horth Scale
Bros 5

L

c. Click on the Place Barscale button and data point to place the Barscale under the North Arrow.
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PROJECT NOTES & PROJECT LAYOUT - Creating the Project Layout Sheet Chapter 6

21. From the FDOT Plans Development Task Menu, select Roadway Plans > Place Text.

Roadway Plans H
QA ¢ @ % @ =
wAAALL S
)7

Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

S |C||C||C[|C||C||€||C||€| ¢

Drawing

22. The Place Text dialog displays. Set the Text Parameters as shown below.

( ¥ Place Text [ = ﬁr
Method: |Above Element - |
Text Style: [A= FDOT (Smal) ~| Q 2y
Active Angle: | 00°D0'D0.00000000 (=
Height: | 0.070000 2
Width: | 0.070000 j
[] Apply changes to all texd
il
Fort: [0 FDOT = |
Justification: [Center Bottom - |
Line Spacing: | 1.000000
Interchar Spacing: | 0.000000
[] Text Mode Lock

a. Inthe Text Editor type 1” =500°.
b. Select the North Arrow to place the text above it.

c. Right-click to finish the command.
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PROJECT NOTES & PROJECT LAYOUT - Creating the Project Layout Sheet

23. Select the MicroStation menu: GEOPAK > ROAD > Plans Preparation > Plan View Labeling.
24, The Plan View Labeler dialog displays.

I Plan View Labeler - Style: .. \bin\Roadway.Isf -> Unnamed Style = e
Style Files  Options  Scale  Tools
Text | Params. || Shape || Leader || Rotate " Styles | s
Job No.: |00 Q @ Computed Insents () User Inserts
Bement: Computed Text
Chain: |SR&1 - X Coordinate -
i Y Coordinate 4 -
TIN Fle: Q|7 Bevation GPK |;| @
Z Blevation TIN ’ Space ] ’ Retum ]
Label Feature Z Elevation Modeler ’ = ] ’ — l
H /x/ ﬁ@k Station ear imit
—— LN - ; =
=N + gty Partial Station [ Place Label l
Not Awailable

A

Under the Text tab, select Job No. 00 and the SR 61 Chain and type in the number of the first
Plan/Profile Sheet (5) in the Text Editor window to the right.

b.  Under the Params. tab, double click on the sample Text Editor window.

Plan View Labeler - Style: ..\bin\Roadway.lsf -> Unnamed Style = e e
Style Files Options  Scale  Tools

|Text | Params. |Shape || Leader || Rotate || Styles |

Tent Preferences / Symbology Sample Output

L%
Sample d::?

Line Spacing: | 35.000

@v

[ Space ] l Retum ]
[ Clear ] l Delimit l
[ Place Label |

A

c. Setthe Text Preferences/Symbology as shown below and set the Line Spacing to 35.0:
( Set Feature ]
Symbology
ievel [TedLabel =]
Color: | Bylevel - |
Weight: | {2) Byleve ~ |
Tet Preferences Set Justification
Th: | 50,000
Tw: | 50,000 a Samp!e
Rt: [0 FDOT =
o
Note These settings are for a 500.0 Scale layout.
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PROJECT NOTES & PROJECT LAYOUT - Creating the Project Layout Sheet Chapter 6

d. Under the Shape tab, set the Shape Preferences to Circle Shape, the Symbology to
TextLabel, and the Offset to 10.0.

rh Plan View Labeler - Style: ..\bin\Roadway.lsf -> Unnamed Style = S |
Style Files Options  Scale  Tools
| Text || Params. | Shape | Leader || Rotate || Styles | s
Shape Preferences Sample Output
o = oo ® 0
FEN o] {§§
Symbology: N @ i
Offset: | 10.00 R [ Space | [ Rewm |
[ Clear ] [ Dielimit ]
[ Place Label ]

e. Under the Leader tab, set the Leader Type to No Leader and the Terminator to No

Terminator.
ry-q Plan View Labeler - Style: ..\bin\Roadway.Isf -> Unnamed Style = o |
Style Files Options  Scale  Tools
|Te:i || Params. || Shape | Leader | Rotate |IW 5
Leader Type Teminator Sample Output
L1~ L=
2 1 {= AT
Symbology: EI e @ v
é ¥ [ Space ] [ Retum ]
[ Clear ] [ Delimit ]
[ Place Label |

f.  Click Place Label and place a number next to each corresponding sheet.
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g. All Begin/End labels must also be on the Project Layout Sheet. Under the Styles tab select the
Begin Project label. Type ¢ CONST. SR 61 after STA. 700+00.00 in the Text Editor

window.

H Plan View Labeler - Style: ..\bin\roadway.lsf - > Begin Project - Active

ESEEE )

Style Files Options  Scale  Tools

[ Test || Params. || Shape | Leader || Ratate | Styles |
Style Preview

ftem Selector

[ Begin Project

[ Curve Data b4

[ End Const ®

[l End Project

[ Full Station

(8] Partial Station &
3 Traffic Plans %

=

Mew Stle.. |pdate Style...

New Category... | Scale 500.00 a [Mode and Shape Only * |

BEGIN PROJECT -
---d-e-l-i-m-i-t-—-1-:
STA. 700+00.00 161 o

@ -
[ Space ] [ Retum ]
[ Clear ] [ Delimit ]
[ Place Label |

h. On the Plan View Labeler menu, select Scale > Change Scale. Change the Scale to 500.0.

Scale Style

OK | | Cancel |

L -

i.  Onthe Text tab under the Label Feature section, select the Data Point Location icon.

Label Feature
¥
= |+ £ s

[Data Point Lu:u:atiu:-n]

j- Snap to Sta. 700+00.00 in the Plan View and click Place Label.

k. Orient the label where it should be placed and data point to place the Begin Project label.

I.  Follow the same steps for the End Project label, Begin Construction label, and End

Construction label.

© 2016 FDOT
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Chapter 6

25. All Baselines and Centerlines must also be labeled. On the FDOT Plans Development Task Menu,
select Roadway Plans > Place a Text Label.

Note

PPM Volume 2, Chapter 9, Section 9.2 lists all objects that must be labeled and/or shown on the Project

Layout.

a

E

Roadway Plans BERA

s NP =

B i
{i [A' A A2 Aﬁ'
Pb 71 Place a Text Label L
LT 7T

Existing Features

Cross Sections
Crainage Flans
Traffic Plans
Traffic Control
Utilities
Cleanup and QC
Quantities
Survey

Drawing

26. The Place Note dialog displays.

a.

b.

C.

Set the Place Note Parameters as shown below:

(€| €[|€||C[|€[|€||€|| €| *

-

L

Place Mote

I

=25 =

oA @)

Text Style: [A# FDOT (Smal) = |

Q By

Dimension Style: [T Note-Line | Q B

Teat Rotation:
Text Frame:

Height: | 0.070000 2
i =~
Width: | 0.070000 |

[ Apply changes to all text

A

Type § CONST. SR 61 into the Text Editor window, data point to determine where the

terminator will point on the centerline and data point again to place the text.

Follow the same steps for the Baseline US 98 label.

27. Use MicroStation Fit View and then select File > Save Settings.
28. Exit the file.

FDOT Plan Development Workflows
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[THIS PAGE INTENTIONALLY LEFT BLANK.]
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7 CROSS SECTIONS & SHEETS

OBJECTIVES

Cross Sections depict the existing ground conditions, including all man-made features, as sections perpendicular
to the respective stations along a survey baseline or construction centerline. The proposed cross-sectional outline
of the new facility with all its functional elements is also shown on cross sections. Standard cross section sheets
shall be used for showing roadway cross sections.

e  Create Cross Sections

e Label Cross Sections

o Draw Ancillary Features
e Draw Boreholes

e Calculate Earthwork

e Create Sheets

EXERCISE OVERVIEW

7.1 Create Existing Cross Sections

7.2 Place Ancillary Features

7.3 Borehole Navigator

7.4 Create Proposed Cross Sections

7.5 Annotate Cross Sections

7.6 Merge Existing and Proposed Cross Sections
7.7 Create Cross Section Sheets

7.8 Calculate Earthwork and Create a Final Cross Section Model
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Exercise 7.1 Create Existing Cross Sections
1. (Optional) Extract the 22049555201(7).zip file in the Data Set folder to the C:\e\projects folder.
2. Using the FDOTSS4 icon, open MicroStation design file:
C:\e\Projects\22049555201\roadway\RDXSRDO01.dgn.
3. With RDXSRDO01.dgn open, go to the Existing Features Model and reference in the following files:

C:\e\Projects\22049555201\roadway\GKLNRDO1.dgn file
C:\e\Projects\22049555201\survey\GDTMRDO02.dgn file

4. Use the MicroStation Fit View and then select File > Save Settings.

5. Change the Task Menu to Civil Tools.

Tasks v X . L
B VYiew1, Existing Features
[__ﬂ Tasks | v~ A48 9 HTE & M

K% b, .85

=" Civil Tools

ans Development
hﬁ Main Classic

; ,_ Civil Classic

' "-g“ Subsurface Ltilities
T [ ¥ Drawing

= \i Drawing Compaosition

E ’_T ’_]\J ﬁ _|—l . ’er)pﬁ\pp ‘o B Temain Model
j j'r J rﬂ—j =k ><' -'

. Civil Classic ol |

wWir

§8, FDOT Plans Developmen

Main Classic

|

a. Select General Geometry > Import Geometry and select the job00.gpk file in the Roadway
folder.

i} General Geometry .S

SRR N A A
LS pag
::q I;';F;Srt Geometry ]

R |5 48
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b. Navigate to the Alignment > Centerline(CL) folder and click the SR61 checkbox.
Note Expand the Profile folder and make sure the only profile toggled on is SR61_PR.

Import Geometry

= [/ CAE\PROJECTS' 2204955520 1\ROADWAY\JOBOD.GPK
- [#] Alignment

+-[]Baseline(BL)

=[] Centerine(CL)

=[] SRE1

----- SRE1_PR
+-[ ] NoFeature

+-[_] Pavement SlopeBreak
+-[]Curves

+-[_] PointList

Create Civil Rules

|miport Cancel

c. Click Import.

6. Zoom to the view the SR61 alignment in the MicroStation file, hover over the centerline to verify the
alignment imported in the previous step.

Complex Element: SRE1
Feature: Centerline(CL)
Active Profile: SR61_PR
Level: CLConst_dp
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7. Change the Task Menu to FDOT Plans Development.

Tasks >+ X
B View1, Existing Features
| £ Tasks - 0w A/ QRmaM

E:l"lJ’ﬁJPJ E ihg

% ool
+-@' FDOT Plans DevelopmeE)
= Civil Tools e Bl
ivil Classic

- S Subsurface Ltiities

+1-§ Drawing
= + & Drawing Composition
i By Temain Model

58, FDOT Plans Develop

Main Classic H

E:‘“‘Pj’} _J/Jﬂ _I—P_';Dib ]

j _t F_r’ D_A}dil_? = Di

5. Civil Classic e

n%m

8. Fromthe FDOT Plans Development Task Menu, select Cross Sections > Create Cross Sections.

Typical Sections

Key Sheets

v
b4
Roadway FPlans v
Existing Features L4

-~

Cross Sections l= = =

Q M*J{){E

[ Create Cross Sections

Traffic Plans
Traffic Contraol
Utilities
Cleanup and QC
Quantities

Survey

C[e([¢|[C|[C|[¢ ¢| ¢

Drawing

9. Following the prompt at the end of the cursor, locate the SR 61 Alignment.

Feature: Lenterllnelle
~'.Ct|‘.-6 F'rofle SRE1 F'H
d
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Chapter 7
10. The Create Cross Section dialog displays.
a. Key in the Start Station to be 700+50.00 and the Stop Station as 715+50.00.
rh Create Cross Section E|_|g1|
{25] Create Cross Section Horizortal Alignment:  SRE1 ﬂ
E‘I Sue;zﬁ' [ Single Station: (5388082 R 4]
-] Spacing Start Station: 700+50.00 R1 ﬂ
{27 Contrals _—
] ces Stop Station: 715+50.00 R1 ﬂ
“{F3 Sheet L& Uffset. ~100.000000 i|
Right Offset: 100.000000 +|
Interval: 100.000000 ﬂ
Vertical Exaggeration: 5 000000
Layout: @) Stacked () Sheet
Model
MName: SRE1
Scale: 11 -
[ Apply ] [Prefereﬂces...] [ Cloze ] [ Help

b.

C.

d.

e.

Click on the Preferences button.

The Preferences dialog displays. Select the Preference Name XS_20_10_EW from the list
and click Load. Once loaded the dialog will display Preference ‘XS 20 10’ loaded.

-

N ™
Preferences M Preferences M
Default
®5_10_10 Load X5_10_10 Load
XS_10_10_EW XS_10_10_EW
®S_20_10 — XS_20_10 o
®5_20_10_EwW XS 20 10 EW
®S_40_10 o fie XS_40_10 o fe
XS _40710_EW Save As... X5 40710_EW Save As.
Delete Delete
Help Help
Active Preference: Default @erence W5_20_10_EwW" Ioadgh
W

From the Create Cross Section dialog click Close. All of those preset preferences will be

loaded for 20” Scale Cross Sections with Earthwork.

Change the Display in View to 3.

FDOT Plan Development Workflows
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f.  Change the Model Name to SR61_EX.

e ==

a Create Cross Section

Horizontal Alignment:
[ Single Station:
Start Station:

Stop Station:

Left Cffset:
Right Offset:

Interval:

[# L |+ |+ |+ |+ |+

Vertical Exaggeration:
Display in View:

Layout: @) Stacked (7) Shest

SRE1_EX

[ oo | [Preferences. | |

g. Click Apply. View 3 is opened and the Cross Sections are generated with the cross section
cell, existing ground, and existing features.

h. Click Close to exit the Create Cross Sections dialog.

11. From the FDOT Plans Development Task Menu, select Cross Sections > Navigate Cross Sections
to review the existing cross sections.

76

Typical Sections
Key Sheets
Roadway Flans

Existing Features

> [¢|le|[¢|l¢

Cross Sections = =

Csaie s Wi XB

Drair{ Mavigate Cross Sections L

R

Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

cllelci|elle|e|¢| ¢

Drawing
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Exercise 7.2 Place Ancillary Features
This exercise will demonstrate how to place existing and/or proposed utility elements on the cross sections.

Note If SUE or Civil Features are being used to display the utility information, this step is not needed. To view
the SUE or Civil Feature information in the cross sections simply attach the utility file before creating the
cross sections. See exercises 10.2-10.4 for more information.

1. Continuing in the RDXSRDO01.dgn; Existing Features Model, reference in the following file:
C:\E\Projects\22049555201\utils\UTEXRDO01.dgn

2. Gotothe SR61_EX Model. From the FDOT Plans Typical Sections
Development Task Menu, select Cross Sections >

. Key Sheet
Draw Ancillary Features. e

Roadway Plans

Existing Features

> (¢||¢||c| ¢

Cross Sections

- wfle n Wi XB

DrainageF‘| Draw Ancillary Features L

Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey
3. The Draw Ancillary Features dialog displays.

C([€([€||€C||€C| € [€| ¢

Crawing

rh Draw Ancillary Features I. = ﬂhﬁ

File Edit Update Options

Job: | 00 Label Scale: [ 1.00
Chain: [SRET Select GPK File]] J§  Staion Range

M Beqin: | 700+50.00 wi
Offset: | 0.00 End: | 715+50.00 win
Element Type | Elevation Display Settings Draw a

X
Intersecting Blements
[Chain ~| [<Select: ~| I
Cogo Profile: | <Select> -]

[] Bxtract Elevation |TIMN = | Vertical Offset: | 0.00

TIM File: @
Display Settings

Cal - Q ] | —
Scale: | 1.00 [] Apply Vertical Exaggeration
Justification: |Center Center
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Click the Magnifying Glass and select job00.gpk as the GPK file.
Select SR61 as the Chain and change the View to Cross Section.
Change the Label Scale to 20.00.

NSk

Under the Intersecting Elements section, set the search drop down to Level Symbology.

Chain
Survey Chain

1 > Level Symboloay S I B

Feature 522045505201 \Wtils*UTEXRDO1.DGN Q
Extract Elevation |Level Symbology = | Vertical Offset: | -1.50

Search Criteria: T-'hﬂ::h"‘“-fl Display

Display Settings

Symbal il O - Justification: |Center Top hd
e — Width: 0.50
Height: 0.50

8. Click on the Level Symbology button.

Intersecting Elements =

[Level Symbology = @

DGH File: | L:AEMProjects'@20455552071 wtils" UTEXRDO1 . DGN Q,
Extract Elevation |Level Symbology  * | Vertical Offset: | -1.50

Search Crteria: +, /5| [ Display

Display Settings

Symbal hl O . Justification: |Center Top -
e Width: 0.50
Height: 0.50

9. The Intersecting Element Symbology dialog displays. Toggle On the Lv Names option and click
the Select Levels button.

P
H Intersecting Element Sy... Elilg
Lv Mames:
[ Lv Numbers: Select Lev
[l Colors: &
[l Styles: ]
] Weights: il
] Types: ]
| Match | | Disply | | Reset
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a. The Level Name Search Filter dialog opens. Select every level for Existing Sanitary Force

Main and click OK.
Level Marme Search Filter

BumbleStripl ~
BumkleStrips

EWLine

EWLine ep

EWLine ex
EWLine px
SanitaryFM
SanitaryFM B ep
SanitaryFM C ep

NN

SanitaryFM D ep
SanitaryFM ex
SanitaryFM px
SanitarySewer
SanitarySewer ex

SanitarvSewer b

Concel

b.  The level names will populate in the Lv Names field on the Intersecting Element
Symbology dialog. Close the dialog.

' B!
m Intersecting Element Sy... El_lﬂ
Lv Mames: | SanitarySewerD_ep | £]
[] Lv Mumbers: |
[ Colors: &
[l Styles: ]
[l Weights: ]
= Types: &1
[ Match ] [ Display ] [ Resst
Note The levels can also be ‘matched’ from the reference file that is attached to the pattrd model. Click on the

Match button that is on the Intersecting Element Symbology dialog and select the elements that need to
be targeted. The Lv Names field will populate with the Level Name of the element selected.

10. For the DGN File, click on the Magnifying Glass and browse to the design file
C:\e\projects\22049555201\utils\UTEXRDO1.dgn.

Intersecting Elements

[Level Symbology | EJ [ Display

FDOT Plan Development Workflows © 2016 FDOT 7-9
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11. Toggle On the Extract Elevation and select the option to Level Symbology.

Extract Elevation |Level Symbology = | Wertical Offset: | -1.50
Search Criteria: T_ﬁm | Digplay

12. Click the Extract Elevation Level Symbology button.

Intersecting Elements

(Lovel Symbology ¥] €= | | Display

DGN File: | C:e'projects 22049555201 wutils U TEXRDOT .DGN Q,
Extract Elevation |Level Symbology  * | Vertical Offset: | -1.50

Search Criteria: Display

Display Settings

Symbal il O . Justification: |Center Top -
s Width: 0.50
Height: 0.50

13. The Extract Element Elev Symbology dialog displays. Complete the dialog as shown below and
then close the Extract Element Elev Symbology dialog.

-
h Extract Element Elev Sy.. B=8E=0

Lv Mames: | ¥5GrdLine_ex 1
[ Lv Numbers: il
0 Colors: ]
= Styles: ]
= Weights: ]
0 Types: |

[ Match ] [ Display ] [ Resst

14, Key in a Vertical Offset of -1.50
Vertical Offset: |-1.50

15. Under the Display Settings:

a. Set left hand dropdowns to Symbol and select the Circle.

Display Settings

Eynﬂ:ml—'] O . Justification: |Center Top -
Width: 0.50
Height: 0.50
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b. Double click on the Cell Symbology box.

Display Settings

Symbal - O - Justification: |Center Top -
Width: 0.50

Height: 0.50

c. The Cell Symbology dialog displays. Set the Symbology as shown below and click OK to
close the Cell Symbology dialog.

(Mt Symbol Symbology ==
Symbology
Leveld [Sanrtar_',rFI'H'I ex v]
Color: (M Bylevel - |
Style: [-====- 2) ByLeve ~ |
Weight: | (1) ByLeve |
-

d. Set the Justification to Center Top.
e. Set the Width to Fixed and the Value to 0.50.
f.  Toggle On the Height option, set to Fixed and the Value to 0.50.

Justification: [Center Top - |

Wikh: 050
Height: 050

16. On the Draw Ancillary Features dialog, click on the Add Element Set icon to add the utility to the

list box.
Element Type | Elevation | Display Seﬂingé Diraw | . “I
Lv: Sanitary... Lv: XSGrdli... Symbal = Circle

[Add Element Set|
pat

FDOT Plan Development Workflows © 2016 FDOT 7-1
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17. Change the Display Setting to Text.

CROSS SECTIONS & SHEETS - Place Ancillary Features

-
!1 Draw Ancillary Features

File Edit Update Options

Job: |00 Q Label Scale: | 20.00

Chain: [Sﬂm ,]J:g Station Range

Beqin: | 700+75.53 i
View:
Offset: | 0.00 End: | 715+7553 i

Element Type | Blevation | Diigplay Settings'

Lv: Sanitary... Lw: X5Grdli.. Symbol = Circle

Intersecting Elements

[Level Symbology  ~ | _&'F"\l Digplay

Search Criteria: T_m;l Display

LS

DGN File: | Chetprojects 22045555201 wtils"UTEXRDO1.DGN Q,
Extract Elevation |Level Symbology ¥ | Vertical Offzet: | -1.50

Justification: [Center Top -

Width: 0.50
Height: 0.50

X LD

18. Change the Vertical Offset to -2.50.

Intersecting Elements

[Level Symbology ™ | _&F"\I Display

DGN File: | C:\e'projects" 22045555201 tils"UTEXRDO1.DGH Q
Extract Elevation |Level Symbology  ~ ]@Dﬁse‘t: -250

Search Criteria: 'ﬁm [ Display ]

Display Settings
) IR o o000 ¢

19. Double click on the Display Settings: Text Symbology box.

Display Settings -
Angle: | 00000

Label:

4|

© 2016 FDOT
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20. The Text Symbology dialog displays. Complete as shown and click OK to close the Text
Symbology dialog.

Text Symbology

Symbology
iLevel} [TextLabel - |
Color: [ Bylevel - |
Weight: | {2) ByLeve = |

Text Prefe
FrEneEs Set Justification

Th: | 1.000

o [T 000 3 EEIE

R: [ FDOT -]
TH/TW Fied

Trawerse Offset: | 0.000
Radial Cffset: | 0.000

oK

21. Inthe Display Settings: Label box, key-in a label for the Utility (e.g. SAN).

Label: |SAN

22. Click the Add Element Set icon to add the Utility Label to the list box.

B Draw Ancillary Feature: ILE#
Fle Edt Update Options

oo Q, Label Scale: | 20.00
: [SF{E'I v]‘% Station Range

Begin: | 700+75.93
:

End: | 715+/5.93

Element Type | Elevation | Dizplay Settings
Lv: Sanitary...  Lv: XSGrdLi... Symbaol = Circle —

Lv: Sanitary... Lv: XSGrdLi... Ted =5AN Add Elemnent Set

-

Intersecting Elements

[Level Symbology | & h'\ | Display
DGM File: | C:\e\projects " Z2045555201 wtils " UTEXRDO1.DGN Q,
Bxtract Hlevation [Level Symbology  * | Vertical Offset: | -2.50

Search Criteria: hm Display

Digplay Settings
Tt ) I ~oe 00000 |5 F o~

Label: |SAM

FDOT Plan Development Workflows © 2016 FDOT 7-13
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23. Select File > Save. The Save afd File As dialog displays. Key-in the File Name SR61_SAN.afd and
click Save.

Savein . roadway G " # M~ —g
T MName Date modified Type Size
= | aerials 5/14/2014 845 AM  File folder
RecentPlaces ) ong data 5/12/2014 343PM  File folder
- J projdbs 7/23/2014 9:35 AM  File folder
| SR-61.afd 5/27/2014 7:18 AM  AFD File 39 KB
Desktop
Libraries
A
Computer
@
Network
(]
File name: SR61_SAM afd - Save
Save as type: [‘.afd V] [ Cancel ]
.

are made.

24, Click Draw to process the Utilities and draw them into the Cross Sections file.

.
h Drraw Ancillary Features

— el |
File Edt Update Options ~
e, "
Job: [00 Q Label Scale: | 20.00 ’
Chain: [SRET v] ¢ Siation Rangs
Begin: | 700+50.00 i
View:
Offset: [0.00 End: | 715+50.00 +i
Hement Type | Elevation | Display Settings Draw A
Lv: Sanitary...  Lv: XSGndLi... Symbol = Circle
Lv: Sanitary...  Lv: XSGrdli.. Text = SAN
hod
Intersecting Bements
Level Symbology  ~ a "\l Display
DGHN File: | LA\E"\Projects"\22043555201 utils"\UTEXRDO1.DGN Q
[¥] Bsract Blevation |Level Symbology ¥ | Vertical Offset: | -2.25
Search Criteria: T-ﬁm Display
Display Settings
aogle: (0000031 F ~
Label: |SAN

© 2016 FDOT
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Chapter 7

25. The Update Option dialog displays, select the Draw on Top of Existing Elements and click Apply.

FH Update Option " l-‘-r

L=

() Delete Existing Elements and Redraw
(7) Delete Non-Modffied Elements and Redraw
{@) :Draw on Top of Existing Blements:

o

'E!J

26. Repeat steps 6 through 13 for all of the other Utilities using the correct Symbology, Label, Size, and

Vertical Offset.

27. Close the Draw Ancillary Features dialog.

28. From the FDOT Plans Development Task Menu, select Cross Sections > Navigate Cross Sections

to review the utilities.

FDOT Plan Development Workflows

Typical Sections -
Key Sheets -
Roadway Plans -
Existing Features -
Cross Sections BMEEA

al# K e o XEB

Drainaq Mavigate Cross Sections h

Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

C|C||C||C||C||€||€|| ¢

Drawing

© 2016 FDOT
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Chapter 7 CROSS SECTIONS & SHEETS - Borehole Navigator

Exercise 7.3 Borehole Navigator

This exercise will demonstrate how to place soil borings in to the Cross Sections.

» Reviewing the GeoTechnical Preferences

1. Continuing in the RDXSRDO01.dgn; SR61 model, from the
FDOT Plans Development Task Menu, select Cross
Sections > Open Borehole Navigator.

Typical Sections
Key Sheets

Roadway Plans

< €(|¢| ¢

Existing Features

HEE A

oz u K wee XB

Cross Sections

2. The Borehole Navigator dialog displays. Select File >

Preferences. Drainage Plans [ Open Borehole Navigator ]
T |1 Traffic Plans «
h Berehaole Mavigator l = 2|
Traffic Control v
File Tools
+ Utilities v
< Cleanup and QC v
e =
Borehole Information Quantities v
Borshole | Station / X | offset /Y| Survey v
Drawing L
Chain: Type:
Elevation:
Description:
Water Table Blevation 24 Hr:
-

3. The GeoTechnical Preferences > Descriptions dialog displays. Select File > Open and set the
preference file C:\e\projects\roadway\SR61.gtp

' ™
“ [SR61.gtp] GeoTechnical Preferences > Descriptiun- L= = ]
File
e——— " Baorehole Types
Plan || |DEFAULT |
Cell/Symbaol TEST (=l
Label SAMPLE
Profile =|| |BoRE - x
Column .
Column Label Borehole Type: | DEFAULT
Material Pattem Material Names
Material Label i Name Calor
0 Hr Water Bev. DEFAULT 0 B
24 Hr Water Bev. EARTH k] | e
Refusal wWooD 3
SPT Label MUCK 3 |
Cross Section -
Material Name: | DEFAULT
[ OK | |[Cancel | [] Material Number. 0 Matesial Color:

4. Click OK to close the GeoTechnical Preferences > Descriptions dialog.

7-16
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» Creating and Populating the GeoTechnical Database:

1. From Borehole Navigator, select File > New to create a borehole database.

2. Key-in the File Name SR61.gtd and click Save.

fa ™y
Bt New - L'\E\Projecls\22049555201\r_ [
Savein: || roadway - @ ? % [~ F-_’j
= MName ° Date medified Type Size
el ) aerials 5/14/2014 8:45 AM  File folder
RecentPlaces | oy data 7/25/2014 1:45PM  File folder
- .. projdbs 7/23/2014 9:35 AM  File folder
Desktop
Liﬁraries
Ay
i
Computer
Metwaork
File name: SR61.gtd - Save i
Save as type: [‘_gtd v] [ Cancel ]

3. The GeoTechnical dialog displays.

a.
b.
c.
d.

r“ GeoTechnical l—‘_r

Job: | 00 Q,

Ground Tin: | 555201 surveyGDTMRDO tin | @
{Overide user provided elevation using tin file ]

&

e A

Select the Job 00
Use c:\e\projects\survey\GDTMRDOL.tin as the Ground Tin file.

Toggle On Override user provided elevation using tin file.
Click OK.

4. From the Borehole Navigator dialog, select File > Import > CSV > Borehole
Borehole Location Data.

FDOT Plan Development Workflows © 2016 FDOT
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Chapter 7 CROSS SECTIONS & SHEETS - Borehole Navigator

5. Select the file SR_61boreholepk.brh. This file contains the Borehole Names and Location information
as well as the Water Elevation information.

(e SR61.91d - Borehole Na... (nl i e |
Fle Tools

+ X id ¢ b4
WO = ow L
Borehole Information

Borehole | Station / X | Offset /Y|~
Borehol...  702+00.00 15.000 |;|
Borehol...  704+32.00 30002
Borehol...  706+46.00 3.000
Borehol...  708+05.00 4,000
Borehol...  703+75.00 12.000 ~

Chain: | SR61 Type: | DEFAULT
Blevation: | 33.751
Description: | NAA

Water Table Elevation 24 Hr: | 5.00000

6. Select File > Import > CSV > Material... to import the Material information.

Select the file SR61_material.mtl. This file contains the Borehole Names and Strata Material
information for each borehole.

8. Click the Arrow at the bottom right corner of the Borehole Navigator dialog to view the Material
Information for each borehole. As each borehole is selected, the information in the Material
Information window will change.

P ™
Bt SR61.gtd - Borehole Na... (5] n=in| eS|

L X A id <5 M

—F
Borehole Information

Borehole | Station / X | Offset /Y| =
Borehol...  702+00.00 15.000 ;|
Borehol ..  704<32.00 3.000
Borehol .. 706+46.00 3.000
Borehol .. 708<05.00 4.000
Borehol .. 709+75.00 12000 ~

Chain: | SR61 Type: | DEFAULT
Blevation: | 33.751
Description: | M/A

Water Table Blevation 24 Hr: | 5 00000
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9. Navigate through each station, reviewing all of the information including the Chain, Elevation,

Description, and Water Table Elevation.

al ™
s SR61.1d - Borchole Na... (/=S|

+ X O ¢

o Funy % 130 [l

Borehole Information
Borshole | Station /X | Offset /Y | =

Borehol...  704+32.00 3. 000
borehal...  /Ub+ab.UU S.000
Borehol...  70E8+05.00 4000
Borehol...  7058+75.00 12000 ~

gy

Chain: | SR&1 Type: DEFAULT
Blevation: | 34.136
Description: | MAA
Water Table Blevation 24 Hr: | 4.00000

Material Information

Material Name | Depth OF Cover | Type | |
5,0000 DOC
7.0000 DOC
9.0000 DOC

Description:

10. Click File > Save to update the SR61.gtd.

» Plotting Boreholes in the Cross Sections

1. Select the Visualize Boreholes in Cross Section View tool.

Mt SRE1.gtd - Borehole Na... |
Fle Toaols

id

Borehole Information| e\ 2 |ize Boreholes in Cross Section View
Rrrehnle | Gtatinn 7 X R Yaarimn |

FDOT Plan Development Workflows © 2016 FDOT
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2. The Visualize Boreholes in Cross Section dialog displays. Set the Chain to SR61. The display
window will populate with all of the imported borehole data.

i ™
“ Visualize Boreholes in Cross Section View & e

Chain: | SRE1 E‘ Chain to use:
Borehole Station /X Offset /Y Blevation A Chain -
Borehole-01  702+00.00 15.000 33.761 M ‘E
Borehole-02  704+32.00 3000 416 M

Borehole-03  706+46.00 3.000 31110 M

Borehole-04  708+05.00 4000 31.525 M

Borehole-05  705+75.00 12.000 34132 M 7

Station Range Projection Data

Begin: | 700+50.00 R [ Project onto Mearest X5 x|

End- | 715-5000 R Max. Projection Distance: | 25.0000(
[ Project at XS Ground Elev

]

Teat Wrapping
[T Apply Text Wrapping:
MNumber of char. perline: | 0 Line spacing: | 0.000

u.Uuy

Apply

3. Set the Project Data to the following settings:
e Project onto Nearest XS
e Max. Projection Distance = 25.0
e Project at XS Ground Elev.

4. Click On the Define Existing Ground button.

Chain: | SRE1 IE' Chain to use:

Borehole Station £ X Offset /Y Elevation
Borehole-01  702+00.00 I 33761
Borehole-02  704+32.00 . M6
Borehole-03  706+46.00 . 31110
Borehole-04  708+05.00 . 31525
Borehole-05  705%+75.00 . 34132

Station Range Projection Data

Begin: | 700+50.00 R | [Project onto Nearest XS ]
End: | 715+50.00 R Max. Projection Distance: | 25 00000
{ Project at %5 Ground Elev x|

Texd Wrapping
[T] Apply Text Wrapping:
Mumber of char. perline: |0 Line spacing: | 0.000

(ARE N

Apply
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5. The Existing Ground Line dialog displays. Toggle On the Lv Names symbology, set the Level to
XSGrdLine_ex and close the Existing Ground Line dialog.

i ™
et Existing Ground Line (=al =i et

(¥ Lv Names: | XSGrdLine_ex

[[] Lv Numbers:

[ Colors:

= Styles:

[ Weights:

| Match | | Display | | Reset

OO0OoDOoanDnD

6. Highlight all of the Boreholes in the Visualize Boreholes in Cross Section View dialog and click
Apply. All of the borehole information will be placed.

e Visualize Boreholes in Cross Section Viev

Chain: | SRE1 |E| Chain to use: | Main Chain

Borehole Station /X Offset /Y BHevation  Aux Chain
Borehole-06  711+25.00 12.000 37.154
Borehole-07  713+00.00 12.000 36224
Borehole-08  713+60.00 12.000 35.883
Borehole-09  714+20.00 4 000 35 207
Borehole-10  715+00.00 4 000 H 910

Station Range Projection Data
Begin: | 700+50.00R | [ Project onto Nearest X5 ]
End: | 7155000 R Max. Projection Distance: | 25.0000(

[ Project at %5 Ground Elev

J

Teat Wrapping
[~] Apply Text Wrapping:
Mumber of char. per line: |0 Line spacing: | 0.000

u.uud

Apply

7. Use the Cross Section Navigator to review the Boreholes on the Cross Sections.

Note In the case of Boreholes being separated by very small distances, some manual adjustments may be
necessary in order to view them properly.

8. Close Borehole Navigator.
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se’7.4 Create Proposed Cross Sections

. With RDXSRDO1.dgn open, go to the Proposed Features Model and reference in the following files:
C:\e\Projects\22049555201\roadway\DSGNRDO1.dgn file

2. Use the MicroStation Fit View and then select File > Save Settings.

3. Zoom to the view the SR61 alignment.

N %

4, From the FDOT Plans Development Task Menu, select Cross Sections > Create Cross Sections.

Typical Sections

Key Sheets

b4
W
Roadway Flans -
Existing Features -

-~

Cross Sections == — =

Q-Ze'as% Lie AW XEBE

O Create Cross Sections i

Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

Cie||C(|€||¢||€||€ ¢

Drawing
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5. Following the prompt at the end of the cursor, locate the SR 61 Alignment.

Complex Element: SRET
Feature: Centerline(CL)

Active Profile: SRE1_Pr
Level; CLConst_dp
Ref. 1 (DSGNRDDT.DGN)

6. The Create Cross Section dialog displays.
a. Key in the Start Station to be 700+50.00 and the Stop Station as 715+50.00.

Bs Create Cross Section |L‘ﬁ

= Create Cross Section Horizontal Alignment:  SRE1 ﬂ
i B General =
Stgrt Station: 700+50.00 R1 ] H
Sthp-Sation: L -+ |
Left Offset: -100.000000 #|
Right Offset: 100000000 #|
interval: 100000000 #|

Vertical Exaggeration: 5000000

Digplay in View: 1 - |
Layout: @ Stacked Shest
Model
Name: SRE1
Scale: |-|:-| v|
| Apply | |F‘references...| | Close | | Help

b. Click on the Preferences button.
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c. The Preferences dialog displays. Select the Preference Name XS_20_10 EW from the list
and click Load.

r B’
Preferences ﬁ
¥5_10_10 Load
X5_10_10_EW
X5_20_10 Save
X5_20_10_EW
XS_40_10 —
XS_40710_EW Save As...
Delete
Rename
Help
Active Preference: Default
L &

d. Once loaded the dialog will display Preference ‘XS 20 10’ loaded. Click Close. All of those
preset preferences will be loaded for 20” Scale Cross Sections with Earthwork.

ra B’
Preferences ﬁ
Default
¥5_10_10 Load
¥S_10_10_EwW
X5 20 10 Save
XS 20 10 EW
X5 40 10 T
X5_40_10_EW Save Az
Delete
Help
@ %S_20_10_EW'load
L &

e. From the Create Cross Section dialog change the Display in View to 4.
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f. Change the Model Name to SR61_PR.

a Create Cross Section

l:l Controls
T Pues
| Sheet

T ™
Create C_Qlﬂu

Horizontal Alignment:

[ Single Station:

Start Station:

Stop Station: 715+50.0000 R1
Left Offset: -120.000000
Right Offset: 120.000000
Interval: 50.000000

[+ L |+ [+ |+ [+ |+

Vertical Exaggeration: 2 000000

Display in View: 4 ,]

Layout: @ Stacked () Sheet

SRE1_PR

(2 7

| fepy | [Preferences.. | |

g. Click Apply. View 4 is opened and the Cross Sections are generated with the cross section
cell and proposed features.

h. Click Close to exit the Create Cross Sections dialog.

7. Fromthe FDOT Plans Development Task Menu, select Cross Sections > Navigate Cross Sections
to review the existing cross sections.

FDOT Plan Development Workflows

Typical Sections
Key Sheets
Roadway Flans

Existing Features

> [¢|le|[¢|l¢

Cross Sections = =

ClEeie s I XB

Drair{ Mavigate Cross Sections L

Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

cllelci|elle|e|¢| ¢

Drawing
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Exercise 7.5 Annotate Cross Sections

This exercise will demonstrate how to label different Elevations, Stations, and Slopes or Points on all of the Cross
Sections.

> Label Elevations

1. Fromthe FDOT Plans Development Task Menu, select Cross Sections > Label Cross Sections.

Typical Sections -
Key Sheets -
Roadway Flans -
Existing Features -
Cross Sections HEEA
0w i e § XB

[ Label Cross Sections L

Drainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

C|C||C||€||C||€| <

Drawing

2. The Annotate Cross Section dialog displays. Be sure the Cross Section Model is set to SR61_PR
and the Surface is set to SR61.

——
Cross-Sertieg Mods!: Surface:@plﬁ-] )
ern ) T

.@mme Cross Section [C] Station Range
g General

700+50.0000 R1

UL U

715:50.0000 R1

Location
@ Object () Auds =) Frame

[ Apply ] [F‘references...] [ Close ] [
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3. From the window on the left, navigate to the Features folder and select the General tab.
i m ™
lid Annotate Cross Section ==
Cross Section Model: [ Include Features
[SHIEH 'l |Objed |F‘osition | Prefix |5|_r|'ﬁx | Precision | Format | Name | |
{Z3 Annotate Cross Section O Leader
e (General (<] Offset 1 Cff 0.1 [ |
-2 Points [ Elevation -1 Elev 0.1 L]
a Features (] Station 1 Stn 0.1 s3+85.58 L]
- % General O Skew Offset 1 Off 0.1
oo Annotate [ Feature Station 1 Cif: 012 8585 55
: {01 Segments [ Featurs Mame 1 Prop
(00 Frame [ Feature Style 1 Prop
Leader Length: 2 500000
[ Drop Station Equation Name
[ Apply ] [Preferences...l [ Close ] [ Help

4, Click the Preferences button to display the Preferences dialog.

-

Preferences ﬁ
DitchSlopes Load
FeatureMamesOnhy
PGLElevation Save
PropGradeSlope
RightofWay o
Station Label Save As...

Delete

i
5

Help

Active Preference: Default

5. Highlight the PGLEIlevation preference in the Name list box and click Load. A message pops up
stating that Preference ‘PGLElevation’ is loaded. Click Close and the Preferences dialog closes.

FDOT Plan Development Workflows

-

~

Preferences ﬁ
Default
DitchSlopes Load
Feature MamesOnl
F‘G LElevation Save
PropGrade Slope
RightofWay Save As.
Station Label
Delete
Rename
Help
@e PG LEIevati@
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6. Click on the ... button at the end of the Elevation row.

F ™y
h Annctate Cross Section E‘_lﬂ
Cross Section Model: Include Features
[desrd—SH61 v] |Objed |P-::5rtion | Prefic |Suﬁm |Precision Format | Name | |
a Annotate Cross Section [ Leader
e General [ Offset 1 Cff 0
(21 Points [ Blevation 1B 012 PGLEev )
‘a Features [ Station 1 Stn 01 35455.35
[ Skew Cffset 1 Off 0.1
[/ Feature Station 1 (it 012 5555.55
% ,Eegments [ Feature Name 1 Prop
rame [ Feature Style 1 Prop
Leader Length: 2 00000
[7] Drop Station Equation Name
[ Apply ] [F'references...] l Close ] [ Help

7. The Text Symbology dialog displays. All of the text symbology should be set with the preference.
Make sure the Text Symbology is as shown below and click Ok to close the Text Symbology dialog.

Text Symbology |

Symbology Name: [

Text Style: [

Level: Test¥SElev_px

Caolor: ByLevel

Weight: —————(T)ByLevel
Font: Tp FDOT Bold
Justification: [Leﬁ Center

Height: 0.070000

Width: 0.070000

Line Spacing: 0.010000
[7] View Independent

Rotation Cffgets
() Angle Relative to Object i@ After Rotation

@ Absolute Angle () Before Rotation
Angle:  90"00'00.00000C Horizontal: 1 100000
Vertical: 0.000000
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8. Go to the Features folder and select the Annotate tab. This contains a list of points that correlate to the
template used to create the model.

i ™
“ Annotate Cross Section ] e
Cross Section Model: Crossing Features:
[5F{5'| - Linear Template: SWEOPA41 FILL - ﬂ
Linear Template: SWEOPA41 . RT_BUFFER_OL—
5] Annotate Cross Section Linear Template: SWEOPA41.RT_SW_BACK
; General Linear Template: SWEQOPA41.RT_SW_FRONT| =

Linear Template: SWEQOPA41.RT CURE_BACH ™
Linear Template: SWEOPA41.RT_CURB_FACE
Linear Template: SWEOPA41.RT_CURB_FL T
Linear Template: SWEOPA41 LinearTem_TP

i Linear Template: SWEOPA41.RT_PVT _EQOP_C

N Linear Template: SWEOPA41.CUT
% ?egmerrts Linear Template: MedianLine. CURE_TP_IN
""" rame SRE1LT CUT

SRE1.LT_FILL

SR&1.LT_BUFFER_OUT
SRE1.LT_SW_BACK_TOP_OUT

SRE1.LT CURB_BACK_OOT
SRE1.LT_SW_FRONT_TOP_QUT
SRE1.LT CURB_FACE_OUT
SRE1.LT CURB_FL_OUT - Nane

l Apply ] [F‘references...] [ Close ] [ Help

9. Scroll down and highlight the Feature named SR61.LT_PGL_IN in the list.

Note This list is not in any defined order. Scroll down the list until the desired feature is found. If you know
where the point is in the sections, you can also use the “selector” ij button to select the point.

10. Click Apply and the left PGL elevation will be labeled for the entire set of Cross Sections.
11. Do the same for the right PGL elevation; Feature named SR61.RT_PGL_IN.
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7-30

> Label Stations

1. Go to the Features folder and select the General tab.

-
m Annotate Cross Section )
Cross Section Model: Include Features
[SH'EH v] |Object |F‘os’rtion | Prefic |Suﬂ“uc |Preci5ion | Format |Name | |
ﬁ Annatate Cross Section [ Leader
L General [ Offset 1 Off 0.1 ]
: {21 Peirts [ Blevation -1 Elev 0.1 .
{3 FEEﬂI'ES (<] Station 1 Sta. 0.1 s5+55.55 | Station
W [ Skew Offset 1 Of 01
Lo Annotate [] Feature Station 1 (Cff: 012 sges g
% ?egments [ Feature Name 1 Prop
""" rame [] Feature Style 1 Prop
Leader Length: 2.500000
[] Drop Station Equation Name
[ Apphy l [F‘references...] [ Cloze ] [ Help

2. Click on the Preferences button.

3. The Preferences dialog displays. Highlight the Station Label preference in the Name list box and
click Load. A message pops up stating that Preference ‘Station Label’ is loaded. Click Close on the
Preferences dialog box.

i '
Preferences ﬁ
Default
DitchSlopes Load
Feature MamesOnly
PGLHevation Sayve
PropGradeSlope
RightafW/a e fa
Delete
Help
@:& “Station Lab@
L -
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4. Go to the Features folder and select the Annotate tab.

5. Highlight the Feature SR61.RT_PVT_EOP_OUT in the list.

r h'
m Annaotate Cross Section —g|pi=l
Cross Section Model: Crossing Features:
[SF{E‘I w | |Constlines28.ConstLines28 - ﬂ
SRE1.TS_RT_TP
{25 Annotate Cross Section TS TYPE I 4FT11.TS TYPE | 4FT11
: General SRE1.RT_CURBTE_FACE_IN

SR61.RT_CURBTE_FL_IN
SRE1.RT_PVT_EQF_INZ
SR61.RT_PVT_EOP_INT

- SRE1.RT_PGL_IN

" % Annotate RT_PVT EOP_OUT.RT_PVT_EOP OUT

SRE1.RT_PVT_EOP OUT
% ?;i";ems SRE1.RT_CURB_FL_OUT

SRE1RT_CURB_FACE_OUT
SRE1.RT_CURB_BACK_OUT
SRE1RT_SW_FRONT_TOP_CUT

Linear Template: ConstLines17.PVT_EQP_OUT

Constlines17 ConstLines17
Linear Template: ConstLines17.CURBTF_FL_O —

m

Linear Template: Constlines17.CURBTF_FACE
SREVRT_SW_BACK_TOP_OUT - MNone

l Apply ] [F‘references...] [ Close ] [ Help

6. Click Apply and all of the Stations will be labeled for every Cross Sections.

f. 703+00.0000 RI

» Label Slopes

1. Go to the Segments folder and select the General tab.

- EE '
lid Annotate Cross Section =

Cross Section Model: Include Segments
[SF{G‘I v] |Object | Position | Prefix |S|.|fﬁx | Precision | Format | Name | |
[ Width 1 L 0.1
[1 Slope Length 1 Slp Len 0.1 .
(] Slope 0 0 1:2.0
(] Atemate Slope -1 Sip 0.1 %
i % General Display Absolute Slopes
~o Annotate Use Atemate Slope f Slope Exceeds: |20 0000%
A7 Frame : -
[ Minimum Annotation Width: 0.000000
[ Slope Tolerance: 0.0000%
[ Apply ] [F‘references...] [ Close ] [ Help
iy A
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Click the Preferences button.

CROSS SECTIONS & SHEETS - Annotate Cross Sections

The Preferences dialog displays. Highlight the Ditch Slopes preference in the Name list box and
click Load. A message pops up stating that Preference ‘Ditch Slopes’ is loaded. Click Close and the

Preferences dialog closes.

-

Preferences ﬁ
Default
Load
FeatureMamesOnhy
PGLEevation Save
PropGradeSlope
Rightof Way o
Station Label Save As.
Delete
Rename
Help
@ce 'DﬁmSInpe@

L

Go to the Segments folder and select the Annotate tab.

Click on the Selector icon ﬂ and select the left PGL point. That point becomes highlighted in the

Crossing Feature list.

Click on the Selector icon again and select the left outside EOP point. That point becomes
highlighted in the Crossing Feature list.

-
h Annotate Cross Section

(=

Cross Section Model:

Crossing Feature:

SRS

a Annotate Cross Section
; General

a Segments
General

‘@ Annotate

SRE1LT_CURB_BACK OUT

SRE1.LT_CURB_FACE OUT
SRE1LT CURB_FL OUT

SRE1.LT_PVT_ADJ1_OUT

SRE1.LT_PVT PGLIN
SRE1.LT_PVT_CROWN
SRE1.LT CURBTE_FL IN
SRE1.LT_CURBTE_FACE_IN
SRE1.LT CURBTE_BACK_IN
SRE1.MED_CROWN_IN
SRE1.LT_PFVT_EOP_IN
SRE1TS_LT TP
SRE1.TS_LT_EDGE
SRE1TS_LT_TOP_OUT

SRETLT_SW_FRONT_TOP_OUT

SRE1.LT PVT EOP OUT
Linear Template: MedianLine. CURE_BACK_IN

LinearTemEIate: MedianLine. CURE_FACE IN |=

- Mone

[ Mone ]

| Aoply

Close

] [F‘references...] [

J |

Help

7-32
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Click Apply. That Slope on each Cross Section will be labeled.

Do the same for the right side of the roadway.

Click Close and the Annotate Cross Section dialog closes.

© 2016 FDOT
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» Label Offsets

1. Go to the Features folder and select the General tab.

-
ﬂ Annotate Cross Section ]
Cross Section Model: Include Features
[SF{E‘I v] |Object | Position | Prefic |Suﬁ‘n-c | Precision | Farmat | Name | |
a Annotate Cross Section [ Leader
o Generl O Offset 1 Off 0.1 [.]
{:I Paints [ Blevation -1 Elev 0.1 [ |
a Featres [<] Station 1 Sta. 0.1 s3+3333  Station
o [ Skew Offset 1 Off 0.1
- Annotate [ Festure Station 1 (Off: 01z 5588 88
% ?egmerrts [] Feature Name 1 Prop
""" rame [] Feature Style 1 Prop
Leader Length: 2500000
[~ Drop Station Equation Name
l Apply ] [F‘references...] [ Close ] [ Help
L

2. Click on the Preferences button.

3. The Preferences dialog displays. Highlight the Offset preference in the Name list box and click

Load. A message pops up stating that Preference ‘Offset’ is loaded. Click Close on the Preferences
dialog box.

Mame:

Default
DitchSlopes

FeatureMamesCOn
l:_‘]ﬁset

PGLEBlevation
PropGrade Slope
RightafWay
Station Label

(Ereference Offset’ lnaded L
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4. Go to the Features folder and select the Annotate tab.

5. Highlight the Feature SR61.RT_PVT_EOP_OUT in the list.

Cross Section Model: Crossing Features:

[SF{G‘I v] SRE1RT_PVT_EOP_IN1
RT_PVWT_EOF_OUT1.RT_PWT_ECQP_OUTH
{25 Annotate Cross Section
i General SRE1.RT_CURB_FL_OUT
SRE1.RT_CURE_FACE_OUT
SRE1.RT_CURB_BACK_OUT
SRE1.RT_SW_FRONT_TOP_OUT
SRE1.RT_SW_BACK_TOFP_OUT
SRE&1.RT_BUFFER_CUT
NW EQFANW EQPA
Linear Template: NW ECPAPVT_EQP_OUT
SRE1.RT_CUT
Linear Template: NW EQOPACURBTF_FL_OUT
Linear Template: NW EQPA.CURBTF_FACE_Q[
Linear Template: NW EQPASW_FRONT_TOP

Linear Template: NWW EQPACUREBTF_BACK_C|E
Linear Template: NW EOPA.SW_BACK_TOP_(

Linear Template: NW EQ PA.BUFFEH_O_UT
Linear Template: NWW EOPA.RT_FILL MNone

[ fonty | [Preferences. | |

6. Click Apply and all of the Stations will be labeled for every Cross Sections.

7. Repeat steps 12 — 13 to label the offset for the left edge of pavement and the left and right tie down
points.

-52.58

OFF.
OFF. 39.00

OFF. 55.68
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» Alternate Labeling Method
1. Click the Preferences button.

2. The Preferences dialog displays. Highlight the FeatureNamesOnly preference in the Name list box
and click Load. A message pops up stating that Preference ‘FeatureNamesOnly’ is loaded. Click
Close and the Preferences dialog closes.

[ Preferences uw

Default

DitchSlopes Load
PGLElevation Save
PropGradeSlope

RightafWay
Station Label

Preference "FeatureMamesOnly' loaded

3. Go to the Features folder and select the Annotate tab.

4. Click on the All button. All of the points becomes highlighted in the Crossing Feature list.

Cross Section Model: Crossing Features:

[SRs1 -
Linear Templ:
5] Annotate Cross Section Linear Templz
i General Linear Temp

Li V EOPAPVT_EOP_OUT

Linear Template: OFART_CUT
SRET.LT_FILL

SRe1.LT CUT

SRE1.LT_BUFFER_O
SRE1.LT_SW_BACK_TOP_OUT

SR61.LT_S
SRE1.LT.
SRE1.LT_CURB_
SRE1.LT_CURB_FI

5. Click Apply and all of the points will be labeled for every Cross Section.
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6. Fromthe FDOT Menu select Roadway > Cross Section Labeler VBA.

H Standard | CellApps | Actions | Design Apps | Drainage | Roadway | Traffic Plans | v [ <2 [ 1] | [1] O |
Roadway Cell Library

Roadway Cell Webpages b
Typical Sections Cell Library

Cross Section Labeler VBA ﬂ

FDOT Corrider Medeling Conversion Tools

7. The Cross Section Labeler opens. Use the different tabs to label different cross sections elements.

General Iglope Label | Elev/Off Label | Sta Label | Text Label | Dimension Label

Job: II]-I]-

Chain: ISRE1

Begin Station: |?uu+uu.uu

End Station: |?1 0+00.00

Update Options: |Delete All Existing Labels & Redraw Al ~|

¥ apply Annotation Scale to Labels

Draw Labels
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Exercise 7.6 Merge Existing and Proposed Cross Sections
With RDXSRDO01.dgn open, go to the SR61_EX Model.

1. From the FDOT Plans Development Task Menu, select Cross Sections > Merge Cross
Sections.

Note This tool breaks any civil data connections the cross sections may have. To avoid losing information,
make a copy of the cross section file before running the tool.

Typical Sections
Key Sheets

Roadway Flans

Existing Features

> (¢|C|| €| ¢

Cross Sections == = =

dv e s M XB

[ Merge Cross Sections

Drainage Flans

Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

CC||€[|C||€||€| ¢

Drawing

2. The Synchronize XS Graphics dialog displays.

Source Model: [éSe-Ied:»

Target Model: SRET_EX
[7] Source Model Levels to Syne:

[] Expand Search Range

Harizontally:

Wertically:
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3. Set the Source Model to SR61_PR.

(e — oty [ X))

@_Model: [sre1_PR

Target Model: SRET_EX
[ Source Model Levels to Syne:

CandG_px
CandGBase_px
[7] Constlines_pm
Curb_pm

[] CurbFlowLine_pm
Cut_pm

[ Default

DTM_px

[ MedianCrown_pm

|| Expand Search Range

Horizontally:

Wertically:

4. Under Source Model Levels to Sync toggle Off the following levels:
* pm
XSCell
XSMisc_px
Default
5. Click Process. All of the proposed elements will be copied into the SR61_EX model.

6. Once the application is finished processing a message will appear stating the number of elements
that were copied over to the Target Model. It also stores a log file in the active directory. Click OK
to close the message.

Lag file written to Che\projects’ 22049555201 roadway

7. Close the Sychronize XS Graphics dialog.
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Exercise 7.7 Create Cross Section Sheets

In this exercise the user will cleanup cross section line work and layout the Cross Sections onto sheets.

» Laying out the Cross Section Sheets

1. Because the existing features were created using the existing surface templates, there will be existing
line work that is either duplicate or overlapping. Once the cross sections are created and finalized, to
remove the duplicate or overlapping lines, open the SR61_EX Model.

Note This tool breaks any civil data connections the cross sections may have. To avoid losing information,
make a copy of the cross section file before running the tool.

2. From the FDOT Plans Development Task Menu, select Cross Sections > Delete Duplicate Lines.

Note This tool will run through each cross section and remove the duplicate and overlapping elements.

Typical Sections
kKey Sheets
Roadway Plans

Existing Features

> (||| €| ¢

Cross Sections - —

oo e § (XA

Drainage Plans | Delete Duplicate Lines

[

Traffic Plans
Traffic Control
Utilities
Cleanup and QC
Quantities

Survey

L IR JIE AR A HIE SIE 4

Drawing

3. AnAttention!! Message will appear stating that this tool will remove all Civil Data and asking if you
would like to continue. Click Yes.

Note The application deletes the duplicate lines in the file. It will also make a backup of the existing cross section
file and saves it in the active directory.

|| RDXSRD01.DGM.Old 2016 08 254 58 56 PM  8/25/2016 215 PM  File 378 KB

4. To create the cross section sheets, change the Model to Rdxsrd_shg.
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5. Fromthe FDOT Plans Development Task Menu, select Cross Sections > Layout Cross Section

Sheets.
| Typical Sections v |
| Key Sheets v |
| Roadway Flans w |
| Existing Features v |
Cross Sections HEE A

oz # K¢ & XE

i Layout Cross Sections Sheets h

| Drainage Flans

| Traffic Plans v |

| Traffic Control v |

| utilities v |

| Cleanup and QC v |
Quantities w

| |
Survey v

| |
Crawing w

| |

6. The following Information box will display. Click OK to dismiss the message.

Moo O =
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7. The Cross Section Sheet Composition dialog displays. Set the Active Cross Section Sheet to
XSSHEET20_10EW Rt.

"l ™
“ Cross Section Sheet Composition: rdxssht.xss_- E‘E‘g

File
Hictive Cross Section Sheet [XSSHEET20_10 EW Rt v | | Layout Sheets

X5 DGN File o XS DGN File: Q

Sheet DGN File i

Sheet Dimensions / Cel e h

X5 Search Criteria £ Beqin Station:

Sheet Stack Orientation N

Sheet Stack Columns Erd Srstiorr

Margins and Spacing

Station Labels

(Offset Labels =

8. Select the XS DGN File tab, click the Magnifying Glass and browse to:
C:\e\projects\roadway\RDXSRDO01.dgn. The XS Baseline and Begin/End Stations will automatically

populate.
r ™
“ Cross Section Sheet Composition: rdxssht.xss‘ Elﬂlg
File
Active Cross Section Sheet: [XSSHEET20_10 EW Rt v | | Layout Sheets
#5 DGN File - #5 DGN File: | L\E'\Projects" 2204555520 1\roadwe | O,
Sheet DGN File ,
Sheet Dimensicns J'"CE.'" XS EESEIIFIEZ SHB1 o
XS Search Criteria B Begin Station: | 700+50.00
Sheet Stack Crientation .
Sheet Stack Columns 2k e A
Margins and Spacing
Station Labels
(Offset Labels -

B = o
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9. Select the Sheet DGN File tab, click the Magnifying Glass and browse to:
C:\e\projects\roadway\RDXSRDO01.dgn.

g ™y
h Cross Section Sheet Composition: rdxsshtml L= = ]

File
Active Cross Section Sheet: [XSSHEET20_10 EW Ft ¥ | | Layout Sheets

#5 DGN File * | Sheet DGN File: | L\E\Projects"22049555201\roadwz | C,

Sheet DGN File ]

Sheet Dimensions / Cell Horizontal Scale: | 20.00

%5 Search Criteria E Vertical Scale: | 10.00

Sheet Stack Crientation

Sheet Stack Columns g Sheet Placement Point

Margins and Spacing

Chation Labels Lower Left X {mu): | 10000.000000 ﬂ

Offset Labels o Lower Left Y (mu): | 10000.000000

‘Detach Existing Sheets before Processing;

Attachment: [All Sheets In Active Model x|

10. Click Layout Sheets. The Cross Sections will attach as reference files and be laid out onto sheets.
11. Select the MicroStation Fit View to review the Cross Section sheets.
12. Turn Off the following Levels for all of the Cross Sections:
e Earthwork2_px
e Earthwork3_px
e  XSCell, XSMisc_px
13. From MicroStation turn Off the Data Fields under View Attributes and select File > Save Settings.

14, Close the Cross Section Sheet Composition dialog. When prompted to Save Settings, click No.
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» Numbering the Cross Section Sheets

1. Number the sheets using Sheet Navigator. Start with Sheet Number 13.

Chapter 7

2. From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator.

Roadway Plans H

Qo XBk = =

A B A
y .‘".1. ¢ Open Sheet Navigator

= b e

Existing Features

Cross Sections
Drainage Flans
Traffic Plans

Traffic Contral

Cleanup and QC

C|C||[€||C||C[|€|| €

Quantities

3. The Sheet Navigator dialog displays. Label the Plan Sheets as shown below. Click Save and then

close Sheet Navigator.

i h'
[= Sheet Navigator ﬁ
File Edit Renumbering,/Multi-Edit Revisions Settings Help
Srest £

Sheets Sheet Number Financial Project 1D 1 County 1 Revision Allow Plot  [[] Obsclete

Slees

- 13 22043555201 [WAKULLA =] | [00 Component Override

o015 Road Mumber Financial Project ID2  County 2 Print Style

0016 &1 [ ~| | FDOTPDF -

0017

%:}g Sheet Description Digital Signature Note

0020 CROSS SECTIONS [standard -

0021

0022

0023 Project Description | AddEngineering Record Cell |

0024

0025 [ View Engineering Record Text ]
[ \iew Boundary Coordinates ]

Sheet Type
01-PLAM SHEET
2 e | (B SmeA ]
Sheet Component = £ =
~| [PRIMARY COMPONENT |#> Refresh Sheet | (42 Reload All |
“Note: Fields in red are saved as attribute data only, because no matching texd elements were found

FDOT Plan Development Workflows
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Exercise 7.8 Calculate Earthwork and Create a Final Cross Section Model

This exercise will demonstrate how to calculate the earthwork, display the values on the cross section sheets, and
create a report of the earthwork.

. With RDXSRDO01.dgn open, go to the Pattrd Model and reference in the following files:

C:\e\Projects\22049555201\roadway\GKLNRDO1.dgn file
C:\e\Projects\22049555201\roadway\DSGNRDO1.dgn file
C:\e\Projects\22049555201\survey\GDTMRDO02.dgn file

2. Use the MicroStation Fit View and then select File > Save Settings.

3. Fromthe FDOT Plans Development Task Menu, select Cross Sections > Create Cross Sections.

Typical Sections
Key Sheets
Roadway Flans

Existing Features

> (][ €)% ¢

. [T ]
Cross Sections 1] -

]+ ki w3 § XB

Create Cross Sections
o

Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

Ci|C[|€||€||€[ €|/ <€

Drawing

4. Following the prompt at the end of the cursor, locate the SR 61 Alignment.
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5. The Create Cross Section dialog displays.
a. Key in the Start Station to be 700+50.00 and the Stop Station as 715+50.00.
rh Create Cross Section E|_|g1|

a Create Cross Section Horizontal Aignment:  SRE1 ﬂ
{i"_‘ Sue;zﬁl [ Single Station: 692+30.82 R1 4|
{:I Spacing Start Station: 700+50.00 R1 ﬂ
% E::smls Stop Station: F15+50.00 R1 ﬂ
{7 Sheet Lett Citset: -100.000000 il

Right Offset: 100.000000 +|
Interval: 100000000 ﬂ
Vertical Exaggeration: 5 000000
Digplay in View: E
Layout: @ Stacked () Sheet

Model

MName: SRET

Scale: 11 -

[ Apply ] [Prefereﬂces...] [ Cloze ] [ Help

Click on the Preferences button.

The Preferences dialog displays.

Select the Preference Name XS_20 10 EW from the list and click Load. Once loaded the

dialog will display Preference ‘XS 20 10’ loaded. Click Close. All of those preset

preferences will be loaded for 20° Scale Cross Sections with Earthwork.

FDOT Plan Development Workflows

- o
Preferences ﬁ Preferences ﬁ
Defautt
®5_10_10 Load X5_10_10 Load
¥5_10_10_EW ¥S_10_10_EW
X5_20_10 Save X5_20_10 Save
¥5_20_10_EW XS 20 10 EW
X5_40_10 e A X5_40_10 e Ae
XS_40_10_EW sevefs XS_40_10_EW S
Delete Delete
Help Help
Active Preference: Default @ereﬂce WS_20_10_EW” Ioad%)
W o e
© 2016 FDOT
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Chapter 7

7-46

e. From the Create Cross Section dialog change the Display in View to 5.

f.  Change the Model Name to SR61_FINAL.

rm Create Cross _

Vertical Exaggeration: 2 000000

Horizontal Alignment:  SRE1 ﬂ
[ Single Station:  [£98+52 7230 A1 #|
Start Station: 700+50.0000 R1 ﬂ
Stop Station: 715+50.0000 R1 ﬂ
Left Offset: -120.000000 ﬂ
Right Cifset: 120.000000 ﬂ
Interval: 50.000000 ﬂ

Display in View: & ,]
Layout: @ Stacked () Shest
Model
Mame: SRE1_FINAL
Scale: [ 1:20 - ]

[

Apply

l [Preferences...l ’

Close

J

Help

g. Click Apply. View 5 is opened and the Cross Sections are generated with the cross section

cell and proposed features.

h. Click Close to exit the Create Cross Sections dialog.

6. From the FDOT Plans Development Task Menu, select Cross Sections > Calculate Earthwork.

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

o wiue A X R

Drainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities
Survey

Drawing

© 2016 FDOT
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7. The End-Area Volumes dialog displays. Be sure the Cross Section Model is set to SR61_FINAL.

" - | l
l Cross Section Mode!" Method
| Surface Type .
@) Standal
SR61_FINAL_ A GDTMRDO!T  Exsting

=3 End-Area Volumes EX_SRE1_Shidr2 Bxdsting (7 Comect for Curvature
EX_SRET 1  Bxsting
Unsuitable Materials by Station EX_SR61_Shidr1 Existing Limits

Classifications EX_SH'B'I_DW)'... Existing [] Station Range
Compaction/Bxpansion EX_SR61_Dwy... Existing Start: (700:50.0000 R1 +|

Volume Exceptions EX_SR61 Dwy... Existing 50.0000

Stop | =pneen nnnn
SRET Design OP- | 700+50.0000 R1 ﬂ
o | m ] »

Added Quartities
Forced Balance
As Buitt
Annotation Imperial Units

--{1] Mass Haul Diagram (@ Cubic Yards () Cubic Feet lgnore Areas Smaller Than: ¢ ppo1

[ Create XML Report [ Plot Mass Haul Diagram

8. From the window on the left select the General tab.

([ End-Area Volumes

Cross Section Model: Method

Surface Tvpe & Standard
@) Standal
| SRET_FINAL GDTMRDO1 Bxisting

{23 End-Area Volumes EX_SRE1_Shidr2 Bxisting (7) Comect for Curvature
& General EX_SRE1_1 Existing
Unsuitable Materals by Station EX_SRE1_Shidrl Bxisting Lirmits

Uassmcgtions . EX_SRE1 Dwy.. Bdsting [¥] Station Range
5":“"“‘;’ Expansion EX_SRE1_Dwy.. Existing Stat: (700,50 000081 7] +|
olume Exceptions EX_SRE1_Dwy.. Bxsting _

Added Quantities SRe1 Design Stop: [ 715:50.0000 R1 - ﬂ
Forced Balance «| m
As Built

- Annotation Imperial Units

--{Z] Mass Haul Diagram (@) Cubic Yards ~ (7) Cubic Feet lgnore Areas Smaller Than: g poo1

[¥] Create XML Repart [] Plot Mass Haul Diagram

a. Toggle On the Station Range, select 700+50.00 for the Start station and 715+50.00 for the
Stop station.

b. Toggle On the Create XML Report.
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Chapter 7 CROSS SECTIONS & SHEETS - Calculate Earthwork and Create a Final Cross Section Model

9. Select the Classifications tab.

a. Setall of the existing Object (ex. PavementBase_ex) Classification to Unsuitable.

Cross Section Model: Object | Source |Parent | Classiiication | Mass Qrdin| Cut Fac|Fil »
[SR6T_FINAL EX_SRG1 Dwy22 | Suface 10000 |10

4 End-Area Volumes EX_SHS — Sud 1.0000 (1.0
General o Driveway_ex Componert | EX_SR61. Unsuitable 10

Unsuitable Materials by Station | F3vem — I = _/Onsutable 1.0
- g Classfications Curb Componert | SRE1 Designed 1.0
Compaction/Expansion PavemertAsphalt Component | SRE1 Designed 1.0
Volume Exceptions Driveway_sx Component EX_SRE1_ Unsuitable 'I.[Il—
Added Cuarntities Slopes Component SRET Designed 1.0 b
Forced Balance ShoulderUnpaved Componert | SRE1 Designed 1.0
As Built TrafficSeparator Component | SRG1 Designed 1.0
Annotation PavemenrtBase Component | SRE1 Designed 1.0
~+{Z] Mass Haul Diagram Sidewalk Component | SRE1 Designed 10
TemplateMizcellaneous  Component | SHET Ignore

Driveway ex Comoonent EX SRE1 | Unsuitable .07
< 3

ooy [Foiemssc) (o |

b. Setall of the Template Miscellaneous Object Classification to Ignore.

. (o i

Cross Section Model: Object | Source |Parent | Classiiication | Mass Qrdin| Cut Fac|Fil »
[5 RE1_FINAL ~ | EX_SRB1_Dwy2?2 Surface 1.0000 (1.0
23 End-Area Volumes EX_SRE1_Dwy21 Surface 1.0000 (1.0
General Driveway_ex Component EX_SRE1. Unsuttable 1.0
Unsuitable Materials by Station PavemertBase_ex Component EX_SRE1_ Unsuitable 1.0
- g Classfications Curb Componert | SRE1 Designed 1.0
Compaction/Expansion PavementAsphalt Component | SR61 Designed 1.0
Volume Exceptions Driveway_sx Component EX_SRE1_ Unsuitable 'I.[Il—
Added Cuarntities Slopes Component SRET Designed 1.0 b
Forced Balance ShoulderUnpaved Componert | SRE1 Designed 1.0
As Built TrafficSeparator Componert | SRG1 Designed 1.0
Annotation PavemenrtBase Component | SRE1 Designed 1.0
{2 Mass Haul Diagram | Sidewak —— ; 10

( TemplateMiscellaneous | Component

107
r

ooy [Foiemssc) (o |
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10. Select the Annotation tab.

CROSS SECTIONS & SHEETS - Calculate Earthwork and Create a Final Cross Section Model

a. Click the Preferences button.

%1 £nd-Area Volumes

Crozs Section Model:

| Object

|Preﬁx |Suﬁix |Preci5ior1 |Locatior|

Chapter 7

| Name

[SR61_FINAL -

5] End-Area Volumes
General
Unsuitable Materials by Station
Classifications
Compaction/Expansion
Volume Exceptions
Added Quantities
Forced Balance
As Built

5 Annotation
{7 Mass Haul Diagram

<] Cut Shape

B4 Fill Shape

[ Shape Area

[ cut Centroid Symbal
[ Fil Centroid Symbol
B Cut Area

B Fil Area

[ cut Volume

B Fil Velume

[ Mass Ordinate

[ Tabulated Area

[ Tabulated Volume

Bottom Right
Bottom Right
Bottom Right
Bottom Right
Bottom Center
Top Left

Top Right

| Aeply

l [Preferences...] [

Close

b. The Preferences dialog displays. Highlight the Name Earthwork and click Load. The
Earthwork is loaded as Active Preference. Close the Preferences dialog.

Preference ‘Earthwork' loaded

11. Click Apply. The Earthwork Volumes are calculated, a Shape is placed over the fill and cut areas in the
Cross Sections, the Earthwork Values are placed on the right side of the Cross Sections, to display
correctly in the Cross Sections sheet.

FDOT Plan Development Workflows
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Chapter 7

CROSS SECTIONS & SHEETS - Calculate Earthwork and Create a Final Cross Section Model

12. The XML Report also displays the calculated End Area Values.

Click on the Earthwork Quantities to view the Earthwork Report.

To save the Earthwork Report: Select File > Save As and navigate to the

C:\e\projects\22049555201\roadway folder. Select the File Type as xml, type in the
Filename SR61_EW and then click Save.

Bentley Civil Report Browser - CAUsers\rd964ch\AppData\Local\Temp\RPTCO1Examl

=

= [

File Tools Help

|C\ProgramData\ Bertley\Givil\Report Browser\8. 11 S'en

{3 Evaluation o
Al AverageCrossSlopeArea sl
-] BasicEndArezVolumeBalance Station x|
A BasicVolume xs|
-Aj] CrossSection xsl
-] CrossSectionAllFestures xs|
Al CrossSectionASCllinputFormat xs!
A]] CrossSection ASCllinputFormat Feature sl
-] CrossSectionASClinputFormat WithPencodes xs!
Al CrossSectionCrossSlopes xsl

Cross Section Set Name: SR61

Alignment Name: SR61
Input Grid Factor: 1.000000

Earthwork Quantities Report

Report Created: 8/11/2014
Time: 8:22am

Al units in this report are in feet, square feet and cubic yards uniess specified otherwise.

&7 CrossSectionDesign Surtace Features.isl
-] CrossSectionGradebook xs

) CrossSectionGradebookNE xs!

&) CrossSectionGradebook Wide xs

Baseline
Station

Cut
Shrink/
Swell
Factor

Station  Station
Cut Cut

Area  Volume

Fill
Shrink/
Swell
Factor

Adjusted
Station
Cut

Station  Station Adjusted
Fill Fill Station Adjusted Adjusted
Area  Violume Fill Cut Cut Fill Fill

Mass

Ordinate

-A]| CrossSectionPoints xsl
-Aj] CrossSectionPaintsList xsl
-] CrossSectionProfileList !
Al CrossSectionSlope StakeListing xs!
-Aj] CrossSection Staking xs|
-] CrossSectionStakingTable xs!
Al CrossSectionsToCSV sl
-Af] CrossSection SurveyFormat xs!
-] CrossSectionWide xs!
Al CrossSectionXYZxsl
4] EndfreaVolume x|
Al EndAreaViolumePage Totals x|
& EndfreaVolume StationRange sl
A MultiplsMaterialVolumes xs|
-Aj] Roadway Designer Componert Quantities Summary xs|
-] Roadway Designer Componert Quantities xs!
Al TriangleVolume ByStation xs|
Al TriangleVolume By Station2xs|
& TrangleVolumes x|
A TriangleVolumesSumShapes x|
K] Volumes sl
-3 VolumesToCSVxs|
Al VolumesWithReplacedAdded ToNommalFil xs!
J=1 Geametry
0 s
[21 Images
I IntersectingAlignment Stations
0] LandXML
£ Legacy-RoadwayDesign
] LegalDescrption
£ MapCheck
(=1 Miling
T Obsalete
[T Schemas
(21 SightVistbilty
I Stakeout
[ StationOffset

I21 Superelevation
Gfacar

R170+050.0000

R170+100.0000

R170+150.0000

i

R1 70+200.0000

R170+250.0000

R170+300.0000

R170+350.0000

R170+400.0000

R1 70+450.0000

R170+500.0000

2 R170+550.0000

1.000000 230.4258 0

Station Total-

1.000000 223.3876 420
Station Total-
1.000000 154 6995 350
Station Total:
1.000000 1123469 247
Station Total:
1.000000 82,6753 181
Station Total:
1.000000 95.2190 165
Station Total-
1.000000 1589629 235
Station Total:
1.000000 2191703 350
Station Total:
1.000000 2412609 426
Station Total:
1.000000 243.5760 449
Station Total-
1.000000

146 1131 361

0 1.000000

35.0434 0 0 0 0 0 0

1.000000  0.0000

1.000000  0.0000 0 0 0 0 0 0

1.000000  0.6379 1 1 0 0 0 0

1.000000  3.5702 4 4 0 0 0 0

1.000000  3.9260 7 7 0 0 0 0

1.000000  0.6989 4 4 0 0 0 0

1.000000  0.0000 1 1 0 0 0 0

1.000000 0.0000 0 0 0 0 0 0

1.000000  0.0000 0 0 0 0 0 0

1.000000  0.0000 0 0 0 0 0 0

388

738

985

161

1319

1550

1900

2326

2775

m

13.
14.
15.
16.
17.
Note

Click Close to close the End-Area Volumes dialog.

See Exercise 7.5 to Annotate the cross sections.

Click the X to close the Earthwork Quantities Report.

See Exercises 7.2 — 7.3 to Add existing data to the cross sections.

See Exercise 7.7 on how to create sheets and create the final cross section sheets.

The Cross Section Sheet Composition tool will only find the first model created to create the sheets from.

The first 2 models will have to be deleted to run the sheets on the SR61_FINAL model.

18. Close MicroStation.
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8

STORMWATER POLLUTION

PRVENTION PLAN

The Stormwater Pollution Prevention Plan (SWPPP) sheets document the designer’s site evaluation and selection
of control measures and other items to comply with the terms and conditions of the State of Florida Department
of Environmental Protection Generic Permit for Stormwater Discharges from Large and Small Construction
Activities (DEP Generic Permit).

The SWPPP includes several items:

@)

@)

@)

o

o

A Narrative Description (Section 28.2 of the Plans Preparation Manual (PPM))
The Documents Referenced in the Narrative
A Site Map (if necessary) (Section 28.3 of the PPM)

The Contractor’s Approved Erosion and Sediment Control Plan Required by Specification Section
104 (Section 28.4 of the PPM)

Reports of Inspections Made During Construction (Section 28.5 of the PPM)

Additional guidance for developing a SWPPP may be found in the DEP SWPPP template, found on the DEP web
page at: http://www.dep.state.fl.us/water/stormwater/npdes/swppp.htm

OBJECTIVES

e Create SWPPP Notes Sheets
e Add a Stormwater Raster Map

EXERCISE OVERVIEW

8.1 Creating the SWPPP Notes Sheets
8.2 Placing a Raster Map
8.3 Creating the SWPP Plan
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Chapter 8 STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets

Exercise 8.1 Creating the SWPPP Notes Sheets
1. (Optional) Extract the 22049555201(8).zip file in the Data Set folder to the c:\e\projects folder.
2. Use the FDOTSS4 icon, open MicroStation design file:
C:\e\Projects\22049555201\roadway\DSGNRDO1.dgn

3. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Roadway Plans H

E M @‘: FLAM %
f.j Create MNew File i 5;‘[
£ ,.& /:- i 10* \t{

Existing Features
Cross Sections
Crainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

Ci|C(|€||C|| €| €||€[| €| ¢

Drawing
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STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets Chapter 8

4, The Create File/Project dialog displays. Complete as shown below.

[P Create File/Project [ a— iE-J

Project: [E:\e\.pmiects'\22048555201 v] Praject Settings
Workspace: [FDDTSSd v]
Contral File: [ ROADW.AY.CTL - ]
File Group: | Fioadway Desian Files [DGN) -
File Type:
PROPOSED PROFILE -

QUANTITY COMPUTATION DETAILS

QUANTITY COMPUTATION SHAPES ACALCULATIONS
RIGHT OF w/ay DETAILS FOR ROADWAY
ROADwEY CROSS SECTIONS

SELECTIVE CLEARING AMD GRUBEIMG SHEET
SPECIAL DETAILS SHEET

STORM WATER POLLUTION PREVENTION PLAN

SUMMARY OF DRAINAGE STRUCTLRES

SUMMaRY OF PAY ITEM SHEETS

SUMMARY OF QUANTITIES SHEETS

SUMMARY OF YERIFIED UTILITIES [2D]

SURYEY OF YERIFIED UTILITIES [2D]

SURYEY OF WERIFIED UTILITIES (30 ¥ERSIOM OF UTEXRD.DGN)
SURYEY PROJECT METWORK COMTROL SHEETS

TE=T LABELS & MISCELLANEOUS DESCRIPTIONS

TE=T LABELS & MISCELLANEOUS DESCRIPTIONS [DRAIMAGE]
TOPOGRAPHY-EXISTING [LOCATIONS FOR EMYIROMNMEMTAL COMCERMNS)

TOPOGRAPHY-EXISTIMNG [UTILITY & DRAIMAGE MOT INCLUDED]
TYRICAl MaTa SHEFT

m

Output File: SwPPRDO

Dutput Folder;  Roadway
Seed File: fdatseed?d don
Seed Path: resources/seed/’
Action: mdl | platscale;plotscale et Apply Action

[ Create ] [ Open File ]

Active File for Open/Edit: SWPPRDOT.DGH

a. Click Create to create the file, SWPPRDO1.dgn

b. Click Open File to display SWPPRDO1.dgn. Set/Update Plot Scale displays. Use the
Default settings and click OK.

c. Click OK to close the Create File/Project dialog.
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Chapter 8 STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets

5. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

Roadway Plans H

Sl ) @@% @ =
"E/—A A Alj] A;;I

g | 5etthe Drawing Scale

FT

Existing Features
Cross Sections
Drainage Plans
Traffic Flans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

S |C||C||C||C||C||C(|c||¢t| ¢

Drawing

6. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale value to
1:50.

B Drawing Scale ﬁ

| Survey Feet - |
Survey Inches -

[1:50 - |

CUSTOM ACS -
ﬂ 1:50 -
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STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets

7. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet.

Roadway Plans

mEEA

d X BE=
A A [Place Plan Shee
WA A A [FocPinshes]

N .l
e ) TEERR
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Cantral
Utilities
Cleanup and QC
Quantities
Survey

Drawing

C|C[|€||C||€||C||[C[|€||€| €

Chapter 8

8. The MicroStation Place Active Cell command launches with SHPlan set as the Active Cell. Set
Scale of the cell to 50.0 and data point to place the cell in the file.

FDOT Plan Development Workflows

-

) Place Active Cell

= S |

Active Cell: | shplan

Q
Active Angle: | 00°00°00.00000000 =
=
=

50.000000
: | 50.000000|

-

4

©2016 FDOT
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Chapter 8

STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets

8-6

9. Place 3 stacked Plan Sheets in the design file. Right-click when finished to exit the Place Active Cell

command.

10. From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator.

11. The Sheet Navigator dialog displays. Label the Plan Sheets as shown. Number them from the bottom
to the top with the bottom sheet as the lowest numbered sheet and the first SWPPP sheet. Click Save

and then close Sheet Navigator.

Sheet Type
D1-PLAN SHEET

Sheet Component

= PRIMARY COMPONENT

[> Sheet Navigator @
File Edit Renumbering / Multi-Edit Revisions Settings Help
Shee
Sheets Sheet Mumber Financial Project D1 County 1 Revision [] Obsolete
= -] % 22049555201 | WAKULLA z) | (o0
D[}Qé Road Number Financial Project ID 2  County 2 Print Style
61 [ | | FDOTPOF -
Sheet Description Digital Signature Note
STORMWATER POLLUTION [Standard v]
PREVENTION PLAN
Project Description | AddEngineering Record Cell |

[ View Engineering Record Text ]

[ View Boundary Coordinates ]

= ity Save All

|#> Refresh Sheet | (52 ReloadAll |

*Note: Fields in red are saved as attribute data only, because no matching text elements were found

© 2016 FDOT
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STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets

12. From the FDOT Menu select Actions > Linked Data Manager.
13. The Linked Data Manager dialog displays. Select the Create New Link icon.

g
B FDOT Linked Data Manager 1.01.07

ESEE—)

Eglde % 1O B8

Create new link g Description

Type

C:\e\projects\22049555201

L

14, The Link Information dialog displays. Click on the Create New from Template button.

rljnkInfurmation

Source Fle
[£° Create New from Template | [ Create New from Quanities

oo | DB

Description

Graphics Settings

@ FDOT  Standard -

© Site | -

© Proict | | ()
[7] Use Drawing Scale  [¥f] Update Graphics on File Open || Lock Graphics  [] Use Print Area

[ ok | [ Concel |

FDOT Plan Development Workflows ©2016 FDOT
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Chapter 8

8-8

15. The Select FDOT Template dialog displays.
a. Set the drop down to Word Documents and select the select the SWPPP Notes — Sheet 1

template. Click OK.

STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets

-

Select FDOT Template

Word Documents -

Template Description

Project Motes

Standard Template - Full Sheet

Standard Template - Half Sheet Horizontal

Standard Template - Half Sheet Vertical

Standard Template - Quarter Sheet

Standard Template - Third Sheet Vertical

Statement of Resp. for Signature Sheet - Landscape Architect

Statement of Resp. for Signature Sheet - Professional Engineer

Statement of Resp. for Signature Sheet - Professional Geologist

Statement of Resp. for Signature Sheet - Professional Surveyor and Mapper
Statement of Resp. for Signature Sheet - Registered Architect

Statement of Resp. for Signature Sheet - Reaistered Land Surveyor
Statement of Resp. for Signature Sheet - Registered Surveyor and Mapper
SWPPP - Sheet 1

SWPPP - Sheet 2

SWPPP - Sheet 3

File Name

Project Motes docx
TemplateFull docx
TemplateHalfH.docx
TemplateHalfV docx
TemplateQuarterH docx
Template ThirdV docx
Statement_of_Responsibilit. ..
Statement_of _Responsibilit...
Statement_of _Responsibilit...
Statement_of_Responsibilit...
Statement_of_Responsibilit. ..
Statement_of _Responsibilit...
Statement_of _Responsibilit...
SWPPP_Sheet2 docx
SWPPP_Sheet 3. docx

[ ok | | cancel |

b. The Save File window displays. Browse to the c:\e\projects\22049555201\roadway folder

and save the file SWPPP_Sheetl.docx.

16. From the Link Information dialog toggle On the Use Drawing Scale and Update Graphics on File
Open. Click OK.

Use Drawing Scale Update Graphics on File Open

| OK | [ Cancel |

[7] Lock Graphics  [] Use Print Area

17. Data point to place the link at the top, left corner of the first sheet. The Notes will extend past the
limits of the plan sheet.

© 2016 FDOT

FDOT Plan Development Workflows



STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets

Chapter 8

18. To adjust the Notes right-click on the link in the Linked Data Manager dialog and select Properties.

1] Source Path

rﬁ FDOT Linked Data Manager 1.01.07 E@E
e X OE 8
Desaiption Type

Open Source

Update Now
Fit
Lock Data

Delete Link
Delete Link and Graphics

Properties

Add (Create Link)

Che\projects\ 22049555201

19. The Link Information dialog displays. Under Word Settings change the Page Spacing to 0.0 and click
OK. The Notes will be adjusted with a smaller spacing in between the columns.

p
Link Information
e —

Source Rle

[@ Create New from Template

| [§l Creste New from Quanities

Source Path | \SWPPP_Shest1 docx

-] @) (2) (=)

Description

‘wlord Settings

Graphics Settings

@ FDOT  Standard

) Site |

© Project |

|

Use Drawing Scale

Update Graphics on File Open Lock Graphics

Use Print Area

FDOT Plan Development Workflows
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STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets

20. The Notes that are provided are an example of what should be included in a plan set. To edit the
SWPPP Notes, go to the Linked Data Manager dialog, right-click on the link and select Open

Source.

-
n FDOT Linked Data Manager 1.01.07

[ —=)

saldh X OB 8

[1n]

Description

[ Open Source
. Update Now
Fit
Lock Data
Delete Link
Delete Link and Graphics

Properties

Add (Create Link)

C:\é\projects\22049555201

L5

a. The SWPPP_sheetl.docx file displays. Remove the all the lines of text up to 1.0

b. The correct SWPPP information for sheet one can be found in the
c:\e\projects\22049555201\roadway\SWPPP_SR61.docx file and input into the sample SWPP.

¢.  When finished editing the .docx file, Save the file and Close it.

21. From the Linked Data Manager dialog select the link again, right-click and select Update Now.

L5

-
n FDOT Linked Data Manager 1.01.07

(=] sl

ea(d| X @ B8

[v]

Source Path

4

Description

Open Source

| Update Now

Fit
Lock Data

Delete Link
Delete Link and Graphics

Properties

Add (Create Link)

Type

C:\e\projects\22049555201

22. Follow steps 11 through 17 for the second and third sheets.

23. From MicroStation Fit View and select File > Save Settings.

Note

The SWPPP notes are also available through Linked Data Manager as a Text Document Template. Follow

the same steps as shown above, except use the template under the Text Notes option.

© 2016 FDOT
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STORMWATER POLLUTION PRVENTION PLAN - Placing a Raster Map Chapter 8

Exercise 8.2 Placing a Raster Map

This exercise will demonstrate how to place a Raster Map on the SWPPP plans. If an optional Drainage Map is
included in the Construction Plans, then the drainage patterns will be shown and can be used. However, if there
is no Drainage Map, a Topographic Map showing contour lines can be used. This map will supplement the
Construction Plan sheets that show the other site map requirements. If this supplemental site map is not in aerial
format, include it in the SWPPP sheets. If this supplemental site map is in aerial format, it cannot be placed in
the Contract Plans Set and must be delivered to the resident engineer to have available on site.

1. Continuing in the SWPPRDOL1.dgn file, zoom into the blank area of the last sheet.

2. From the MicroStation Primary Tools, click the Raster Manager icon.

Primary Tools @

B-O-Ee-EB-2-2-%-F-0Ra3®R

3. The Raster Manager dialog displays. Select File > Attach > Raster.

rﬂ Raster Manager : 0 of O listed l = i:.?-1
File Edt View Display Settings Lhities
. o 3 = ] : ¥ ] ] - 1
B ' B-g-BY B R PN Sad W B
i (E File Name Description B Model |
1|2|3|4|5|E|?|E E B R Tint: |:| Transparency: !

. A

4. The Attach Raster Reference displays. Navigate to C:\e\projects\roadway, select Wakulla.tif and
click Open.
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Chapter 8 STORMWATER POLLUTION PRVENTION PLAN - Placing a Raster Map

5. The Raster Attachment Options dialog displays.
a. Under Action, set the Place Interactively option to Yes.
b. Under General, set the Level to ImageAttachment_dp
c. Click Attach.

._h"l Raster Attachment Options | =5l ihI
=] & ! -
- CMECSO does\Training Manuals\FDOTS52 Manuals'FDOT Plan Develooment Workdlows S53\Data Set'\2204%F ~
Fl T 3
Action -~ General ~
Flace Interactively Yes
Calor
Line Style
wieight
Class
Priarity
Image ~ Color ~
Logical Name Tint [ [255.255.255]
Description Contrast D
Brightness 1]
Inwvert Do Not Invert Display
Transparency Hide
Display Print ~ Extended ~
Views 1-2-34-5-6-7-8 Snappable Snappable
Flane Background Locked Unlocked
Frint Printable
Print Gamma 1.00000
Display Gamma 1.00000
Clip Show
|. Attach | | Cancel |

6. Data point in the blank part of the last SWPPP sheet. A clipping box will display, stretch the box out
as large as needed. Data point again to place the image.

8-12 © 2016 FDOT FDOT Plan Development Workflows



STORMWATER POLLUTION PRVENTION PLAN - Placing a Raster Map Chapter 8

7. The image will display in the MicroStation design file.
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Chapter 8 STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPP Plan

Exercise 8.3 Creating the SWPP Plan
1. Use the FDOTSS4 icon, open MicroStation design file:
C:\e\Projects\22049555201\roadway\DSGNRDO1.dgn

2. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Roadway Plans BmEEA

Q W%I@%@i

.‘(‘.:J Create Mew File i A.:il
oo @HE -l
= b T eRER

Existing Features

Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

C|C[|€C||C||€||C||€[|€||€| ¢

Drawing
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STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPP Plan

3. The Create File/Project dialog displays. Complete as shown below.

[¥) Create File/Project

= o |

Project: [I::\e\pmiects‘\22ﬂ495552ﬂ‘l

v] Project Settings

Whorkspace: [ FDOTS54

Control File: | ROADWY.CTL

File Group: [ Fioadway Design Files [DGM]

File Type:

PLAM SHEET

POMD DESIGN

POMD ®SECTIOMS PATTERM LINES & SHAPES
PROFILE SHEETS

PROJECT LAYOUT SHEETS

PROJECT MOTES

PROJECT PROFILE LavOUT

PROPOSED DESIGH

PROPOSED DIGITAL TERRAIM SURFACE MODELS
PROPOSED PROFILE

QUANTITY COMPUTATION DETAILS

QUANTITY COMPUTATION SHAPES /CALCULATIONS
RIGHT OF /a7 DETAILS FOR ROADWAY
ROADWAY CROSS SECTIONS

SELECTIME CLEARIMG AMD GRUBEIMG SHEET
SPECIAL DETAILS SHEET

YATER POLLUTION PREYEMTION PLAM
SUMMARY OF DRAINAGE STRUCTURES
SUMMARY OF P& ITEM SHEETS
SlIMMARY OF OLAMTITIES SHEFTS

m

Output File: SwPPRDOZ
Dutput Folder:  Roadway,

Seed File: fdotzeed2d. dgn

Seed Path: resources/seed/!

Action: mdl | plotzcale plotecale set
Create ] [ Open File ]

Active File for Open/Edit SWPPRDOT.DGN

Browsze

Apply Action

a. Click Create to create the file, SWPPRDO02.dgn

Chapter 8

b. Click Open File to display SWPPRDO02.dgn. Set/Update Plot Scale displays. Use the

Default settings and click OK.

c. Click OK to close the Create File/Project dialog.

FDOT Plan Development Workflows ©2016 FDOT
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Chapter 8 STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPP Plan

4. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

Roadway Plans = A

.PLnN E
.-/—A A ‘Lj ..'-\.;f

E [ Set the Drawing Scale l
T fr WHF

Existing Features
Cross Sections
Drainage Plans
Traffic Flans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

S |C||C||C||C||C||C(|c||¢t| ¢

Drawing

5. The Drawing Scale dialog displays. Toggle on the Annotation Scale button and set the Scale value to
1:50.

B Drawing Scale @

| Survey Feet - |
Survey Inches

[1:50 - |

CUSTOM ACS -
2 1:50 -

L A

4

6. Inthe SWPPRDO02.dgn file, reference in the roadway design file:

C:\e\projects\22049555201\roadway\DSGNRDO1.dgn.
C:\e\projects\22049555201\rwmap\RWDTRDO1.dgn.

7. Turn Off all Levels in the referenced design files except:

o TrafSeparator o PavtAsphalt

o SidewalkFront o CurbFace

o SidewalkBack o CurbBack

o ShldrPaved o CLConst_dp
o RWLine_ep o BaselineSurvey
o RWLine
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STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPP Plan Chapter 8

8. Onthe Civil Tools Task Menu, select Horizontal Geometry > Single Offset Partial tool.

£ Horizontal Geometry HE S
PR
wi| ¢ +~a+

E \JIE 7 N

RO /&, 0NN

T2

. AT AT T ST
5

s Y

BB vertical Geometry

=

Single Offset Entire Element

|-

)

I

T
I

Single Offset Partial

-
5]

Variable Offset Taper

4 Ratio Defined Taper

U

_rfh Terrain Model

Open 'Offsets and Tapers' as Toolbox
ff corridor Modeling

9. The Single Offset Partial dialog displays. Create the Stormwater Plan using the Feature Definition
Sediment Barrier, Hay Bales. (Plan(2D) > Erosion Control > Sediment Barrier, Hay Bales)

{4 Single Offset Partial i e

Offset: -5.000000
Mirror [l
Distance -

Lock To Start [T
[C] Start Distance 0+00.000
Lock ToEnd  []
[C] End Distance 2+64.331
[ Length 264311223

Feature -~

Feature Definition  Sediment Bamier, Hay Bales| |

MName Hay Bales

. A

a. Select the Proposed R/W Line to the right of the CL SR61 alignment.

b. Set the Offset to -5.00 and snap to the end of the Proposed R/W line around Station
701+40.00.

c. Snap to the other end of the R/W line for the end.

d. Set Mirror to No and data point to place the line.

FDOT Plan Development Workflows ©2016 FDOT 8-17



Chapter 8 STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPP Plan

10. Continue to place the Hay Bales next to the R/W Line all the way around the proposed pond.

N

11. Rotate the view to be parallel with the road.

X0 £X1 X3 £X0 £X3 X3 £X7 [X3 0X7 £X3 £X3 X7 £X3 £X7 03X £X73 £X3 £X0 £X73 £X03 £X7 £X0 £X7 £X) £X0 £X3 01
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STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPP Plan Chapter 8

12. Set the Level to TextMisc.

L |

Teat Misc hd

TextDetails
TextDrainlnvElev_ep
TextDrainLabel_ep
TextElevLabel
TextGeotech
TextLabel
TextLandscape

Text Major
TextMinor

TextMisc

TextMotes
TextProfLabel

Tead ProjLabel
TextPtLabel

Teat Sht Mo

Teod Sub LilLabel _ep
Tesd SurveylLabel
Text Tables

»

[}

1

by
C:'OC'OCJOC:'C:'OC'OC'(3'(3'(3'(3"(3'(3'];|

L R L L N
ODooOoom000oooooooog S

13. From the FDOT Plans Development Task Menu, select Roadway Plans > Place a Text Label.

Typical Sections L4

Key Sheets

<

H
]
[ ||
>

Roadway Plans

o X B bl fd =
IilA AJJ] A;;l

B rb A_PlacrzaT&xtLahr:II

Existing Features

]

Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

Ci|C||€||C||C|[|€||€||€||€]||*

Drawing
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Chapter 8

14. The Place Note dialog displays. Set the Note Parameters as shown below.

-

ﬁl} Place Note

S =)

Al ®

Tet Style

i W FDOT (Smal) = | < 2

Dimension Style
Text Rotation

Text Frame:
Height:
Wiidth:

[ Apply changes to all text

- 71 Note-Line
:

¥ 1
0.070000 -
0070000 L

] QP

.

4

STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPP Plan

15. Inthe Text Editor, type in information describing the traffic control element to be labeled.

m Text Editor - Word Processor

(=] e

E - B I

FDOT

ABC
W

U

- @' ﬁl'—l‘}|_

Sediment Barrier]

L

4

16. Data point on the element where the Label will point to and data point again to place the Label.

Sediment Barrier

8-20
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9 TRAFFIC CONTROL PLAN

A Traffic Control Plan will accompany all plans for a Construction project. The Traffic Control Plan is the final
document that summarizes the considerations and investigations made in the development of a comprehensive
plan for maintaining traffic through a work zone.

The Traffic Control Plan is used to describe the actions to be taken by the contractor to minimize traffic impacts
while conveying traffic safety through a work zone. The Traffic Control Plan may include, but are not limited to,
General Notes, Phase Notes, Phase Typical Sections, Phase Plan-Profile, Special Details, and Temporary Cross
Sections.

OBJECTIVES

e Create Traffic Control General Notes Sheet
e Create Traffic Control Typical Section Sheet
e Create Traffic Maintenance Plan

e Layout Traffic Control Sheets

EXERCISE OVERVIEW

9.1 Loading the Traffic Control Menu and Features

9.2 Creating the Traffic Control General Notes

9.3 Creating the Traffic Control Typical Section

9.4 Importing the Traffic Control Alignment

9.5 Creating the Temporary Roadway

9.6 Delineating the Temporary Pavement and Work Zone
9.7 Place Temporary Signage

9.8 Label the Traffic Control Plans

9.9 Layout Maintenance of Traffic Sheets

FDOT Plan Development Workflows © 2016 FDOT 9-1



Chapter 9

TRAFFIC CONTROL PLAN - Loading the Traffic Control Menu and Features

Exercise 9.1

Loading the Traffic Control Menu and Features

1. (Optional) Extract the 22049555201(9).zip file in the Data Set folder to the c:\e\projects folder.

2. Use the FDOTSS4 icon open MicroStation design file:
C:\E\Projects\22049555201\roadway\DSGNRDO1.dgn.

3. Onthe FDOT Menu go to Standard > FDOT Menu Configuration.

5. Click the Configure icon

H Standard || CellApps | Actions | Design Apps | Drainage Roadway | 97 | <7 || a| |OI

FDOTSS4 (Version: 01.00.00)

FDOT Menu Cenfiguration

FDOT Menu Help

Explore Current Working Directory
Explore FDOTSS4 Directery

AASHTO Website
MUTCD Website
SHEM Website

FDOT Basis of Estimates Manual (BOE)

FDOT Design Standards

FDOT Office of Design's Documents and Publications
FDOT Plans Preparation Manual (PPM)

FDOT Traffic Engineering Manual (TEM)

CADD Custemer Support Guide
CADD Help Files

CADD On-Line Support Forum
CADD Manual

CADD Training Manuals

CADD Training Webinars

ECS0 Email

EC50 GoTo Meeting
EC50 CADD Support Staff
ECS0 Website

Q0000000 VOO0 VOL OO DD

are toggled On.

4, The FDOT Menu Configuration dialog opens. Make sure the Roadway and Traffic Control options

-

FDOT Menu Configuration

i

(+ standard Menu
Options Available with Standard Menu

[ Construction " Drainage

v Roadway

™ Geotechnical

[ Traffic Plans

" standard Plus Structures Menu

" Right-of-Way Menu

" Photogrammetry Menu

r Include
Survey Features
Include
Utilities Features

[ Select All

%/ o

a

and features loaded.

MicroStation will close and reopen with the Traffic Control Menu

i Standard | CellApps | Acticns | Design Apps | Roadway Traffic Control | i | @ | al | al D | 7 I

© 2016 FDOT
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TRAFFIC CONTROL PLAN - Creating the Traffic Control General Notes

Exercise 9.2

Creating the Traffic Control General Notes

Chapter 9

1. Continuing in the FDOT SS4 workspace, on the FDOT Plans Development Task Menu, select
Roadway Plans > Create New File.

QQ:@@ [ Q

nf

B

Roadway Plans

[ Cretenew i

b TR
LT FT

Existing Features

Cross Sections

Drainage Plans

Traffic Plans

Traffic Control

Utilities

Cleanup and QC

Quantities

Survey

Drawing

e =

n
>

2. Complete the Create File/Project dialog as shown below.

FDOT Plan Development Workflows

Ce|[e|¢|(¢| ||| /¢||¢||¢

Create File/Project
i)

(=] ]

- ] Project Settings

Froject: ’ C:\elprojectsh 22049555201
Workspace: [ FDOTS54

Control File: | ROADWAY.CTL

File Group: ’Traffic Control Design Files [DGM)

-
:

File Type:

TRAFFIC COMTROL DESIGN
TRAFFIC COMTROL DETAIL SHEET
TRAFFIC CONTROL GEMERAL NOTE SHEETS

TRAFFIC COMTROL PLAM SHEETS
TRAFFIC COMTROL TYPICAL SECTIOMN SHEETS

Cutput File: TCGMRDO

Output Folder:  trafopsh

Seed File: fdotzeed2d.dgn

Seed Path: resouncesdseed!

Action: mdl | plotzcale;plotzcale set
[ Create ] [ Open File ]

Active File for Open/Edit TCGHMRDO.DGM

Browse
Browse

Apply Action

© 2016 FDOT
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Chapter 9 TRAFFIC CONTROL PLAN - Creating the Traffic Control General Notes

a. Click Create to create the file, TCGNRDOL.dgn, make sure the Output folder is set to trafops.

b. Click Open File to open the newly created TCGNRDOL.dgn. Set/Update Plot Scale
displays. Use the Default settings and click OK.

c. Click OK to close the Create File/Project dialog.

3. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet.

Roadway Plans BERA

d X PBHkd =
P —
f il .[A A | Place Plan Sheet i
amy .-
e ) JEERR
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

Ci|C[|€C||C||€||C||[€[|€||€| €

Drawing

4. The MicroStation Place Active Cell command launches with SHPIan set as the Active Cell. Set
Scale of the cell to 50.0, data point to place the cell in the file and right-click to exit the Place Active
Cell command.

@ Place Active Cell (ncmloi= e

Active Cell: | shplan a3
Active Angle: | 00°00°00 00000000 =
X Scale: | 50.000000 _ﬁ

5 Emies | 50.000000) LA

L]
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TRAFFIC CONTROL PLAN - Creating the Traffic Control General Notes Chapter 9

5. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator.

Roadway Plans BEMEREA

Q w%'@%@i

w A A { Open Sheet Mavigator ]

A
= b LR

Existing Features

Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

e ([¢||¢|[¢||¢||¢|[¢||¢|[C| ¢

Drawing

6. The Sheet Navigator dialog displays. Populate by entering the Sheet Number, Financial Project ID,
County, Road Number, Print Style and Digital Signature Note, as shown below and then click Save
Sheet. All of the information entered will be saved to the sheet.

i' A
[= Sheet Navigator ﬁ
File Edit Renumbering /Multi-Edit Revisions Settings Help
Sheet Edit
Sheets Sheet Number Financial ProjectID 1 County 1 Revision [C] Obsolete
.| = 22043555201 | WAKULLA =] | o0
Road Number Financial Project ID2  County 2 Print Style
&1 [ ~| | FDOTPOF -
Sheet Description Digital Signature Note
TRAFFIC CONTROL | Standard v
GENERAL NOTES|
Project Description | AddEnginesring Record Cell |
[ iew Engineering Record Text ]
[ Wiew Boundary Coordinates ]
Sheet Type
01-PLAN SHEET
o
E— [ SaveShest | [lfy Savedl |
~| [unknowN [#> Refresh Sheet | (4% Reload Al |
*Mote: Fields in red are saved as attribute data only, because no matching text elements were found
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Chapter 9 TRAFFIC CONTROL PLAN - Creating the Traffic Control General Notes

7. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

Roadway Plans HE )

4 ¢ X B b =

wlAl A A AJ; A;ﬂl

geip

g | 5etthe D:Tawing Scale

Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Controal
Utilities

Cleanup and QC
Quantities

Survey

S| C|[C||[C|C|[€C||C/|€|[€||¢

Drawing

8. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale value to
1:50.

B Drawing Scale @

| Survey Feet - |
Survey Inches

[1:50 =

fj CUSTOM ACS -
1:50 -

1

9. From the FDOT Menu select Actions > Linked Data Manager.

I stendard | Cellapps [[ Actions | Design Apps | Drainage Roadway | ¥7 |7 [ @[]
O Create File/Project

Set Geographic Coerdinate System
Set Plot Scale of File

Qv

Turn Level Filters On

Turn Level Filters Off

O Adhoc Manager

O Sheets 3
O Sheet Navigator (Label Sheets)
)
o
Q

RfClip (Sheet Clipping)

Label Shapes with ID
Linked Data Manager

O Trnsport 2
O Quality Control 3
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TRAFFIC CONTROL PLAN - Creating the Traffic Control General Notes

Chapter 9

10. The FDOT Linked Data Manager dialog displays. Select the Create New Link icon.

-
n FDOT Linked Data Manager 1.01.03

i —
#®XOB S
I} Source Path Desoription Type

LAE\Projects'22049555201

A

11. The Link Information dialog displays. Click on the Create New from Template button.

rI_ir'lkInﬁ:M'Tnalticm

Source Fle
[& Creste Newfrom Template | [ Create New from Quantities

N D @l)®

Description

Graphics Settings

@ FDOT  Standard -

© Site | -

© Project | | (e8]
[] Use Drawing Scale  [f] Update Graphics on File Open [ | Lock Graphics  [] Use Print Area

[ ok | [ Cancel |
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TRAFFIC CONTROL PLAN - Creating the Traffic Control General Notes

12. The Select FDOT Template dialog displays. Set the drop down to Word Documents and select one
of the Standard Template — “Size” Templates. Click OK.

Select FDOT Template
-
Template Description File Name
Project Notes Project Motes doox

Standard Template - Full Sheet

Standard Template - Half Sheet Horizortal
Standard Template - Half Shest Vertical
Standard Template - Quarter Sheet
Standard Template - Third Sheet Vertical

Template Full docx
TemplateHalfH docx
TemplateHalfV docxe
TemplateGQuarterH docx
Template ThirdY docx

Statement of Resp. for Signature Sheet - Landscape Architect

Statement of Resp. for Signature Sheet - Professional Engineer

Statement of Resp. for Signature Sheet - Professional Geologist

Statement of Resp. for Signature Sheet - Professional Surveyor and Mapper
Statement of Resp. for Signature Sheet - Registered Architect

Statement of Resp. for Signature Sheet - Registered Land Surveyor
Statement of Resp. for Signature Sheet - Registered Surveyor and Mapper
SWPPP - Sheet 1

SWPFPP - Sheet 2

SWPFPP - Sheet 3

Statement_of _Responsibilit. .
Statement_of _Responsibilit. .
Statement_of_Responsibilit. ..
Statement_of_Responsibilit. ..
Statement_of_Responsibilit...
Statement_of_Responsibilit...
Statement_of_Responsibilit. ..
SWPPP_Shest1.docx
SWPPP_Shest2 docx
SWPPP_Shest3.docx

| oK | | Cancel

13. From the Save File dialog browse to the c:\e\projects\22049555201\trafops project folder, type in the
filename TrafficControlNotes_SR61.docx and Save the file.

14. Toggle On the Drawing Scale check box under the Graphics Settings and click OK.

15. With the Notes Template attached to cursor place the link at the top, left corner of the Plan Sheet. The
Link is created and listed in the Linked Data Manager dialog.
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TRAFFIC CONTROL PLAN - Creating the Traffic Control General Notes

16. To edit the Temporary Traffic Control Notes:

a. Go to the Linked Data Manager dialog, right-click on the link and select Open Source.

p
! FDOT Linked Data Manager 1.01.10

[E=TEE=)

e/ X QK8

In} Source Path
Mrafops Traffic = SHA

Open Source

Update Mow

Fit

Lock Data

Delete Link

Properties

Add (Create Link)

4 mn

Delete Link and Graphics

Desaription Type

Ci\e\projects\22049555201

L

b.  The Word Document opens. Remove the sheet size information and add details pertinent to

the project.

Note In the trafops folder is a TCNotes.docx that contains some traffic control notes.

c. Save the file and close it.

17. From the Linked Data Manager dialog, select the link again, right-click and select Update Now.

-
n FDOT Linked Data Manager 1.01.04

Y ===

CCIb 31 ) "SIF-%

1o Source Path

Mrafopshmnotes td

Fit

Desaription Type

Open Source

Update Mow

Lock Data

Delete Link
Delete Link and Graphics

Properties

Add (Create Link)

Ci\e\projects\22049555201

Note The notes will be updated in the MicroStation file to reflect the changes.

18. Go to the MicroStation View Attributes dialog and turn Off the Data Fields.

19. Use MicroStation Fit View and then select File > Save Settings.

FDOT Plan Development Workflows
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Chapter 9 TRAFFIC CONTROL PLAN - Creating the Traffic Control Typical Section

Exercise 9.3 Creating the Traffic Control Typical Section

1. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Roadway Plans = A

| 6| B =
4
_ |

- T
o 0 GHE -
L r} LTEr;rE*'

Existing Features

i)

Cross Sections
Crainage Plans
Traffic Plans
Traffic Control
Utilities

Cleanup and QC
Quantities

Survey

Ci|C([€||€||€||€||€|[€[|€|l€

Crawing

2. Complete the Create File/Project dialog as shown below.

) Create File/Praject = éj

Project: [ C:\ehprojectss 22043555201 - l Project Settings
Workspace: [FDDTSS4 v]

Contral File: | ROADWAY.CTL - E
File: Group: ’Traffic Contral Design Files ([DGM) ']

File Type:

TRAFFIC CONTROL DESIGN

TR&FFIC COMTROL DETAIL SHEET

TR&FFIC COMTROL GENERAL NOTE SHEETS
TR&FFIC COMTROL PLAN SHEETS

THAFFIC COMTROL TYRICAL SECTION SHEETS

Output File: TCTYRODOZ

Output Folder;  trafopsh
Seed File: fdotseed?d dan
Seed Path: resourcesdseed!

Action: mdl | plotzcale plobzcale set

[ Create ] [ Open Filz ]
Active File for Open/Edit: TCTYRDO.DGMN
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TRAFFIC CONTROL PLAN - Creating the Traffic Control Typical Section Chapter 9

Click Create to create the file, TCTYRDO01.dgn, make sure the Output Folder is set to trafops.

4, Click Open File to open the newly created TCTYRDO1.dgn. Set/Update Plot Scale displays. Use the
Default settings and click OK.

Click OK to close the Create File/Project dialog.

6. From the FDOT Plans Development Task Menu, select Roadway Plans > Set Drawing Scale.

Roadway Plans BEMERA
3 WP =
5 ] K.
Al A S S

B N ] || .
= | Set the Drawing Scale E

Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

L |C[|€||C[| €| €||€[| €| €

Drawing

7. Toggle On Annotation Scale and set the value to 1:50.

H Drawing Scale @

! Survey Feet - |
Survey Inches -

[1:50 - |

CUSTOM ACS -
ﬂ 1:50 -
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TRAFFIC CONTROL PLAN - Creating the Traffic Control Typical Section

8. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet.

Roadway Plans

mERA

2 o X B =
ﬁl.[""" A J-] Place Plan Sheeti

N L
=) JEERR
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Cantral
Utilities
Cleanup and QC
Quantities
Survey

Drawing

CC[|€||C||€[|C||€[|€||€| <€

9. The MicroStation Place Active Cell command launches with SHPIan set as the Active Cell. Set
Scale of the cell to 50.0, data point to place the cell in the file and right-click to exit the Place Active

Cell command.

-

'--,'l_.“F Place Active Cell

=l e |

Active Cell: | shplan a3
Active Angle: | 00°00°00 00000000 =
X Scale: | 50.000000 3
=
50.000000) i
w
© 2016 FDOT
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TRAFFIC CONTROL PLAN - Creating the Traffic Control Typical Section

Chapter 9

10. From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator.

A
A

Roadway Plans

a o XBH =

-

i}

|

b e
LT FT
Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Control
Cleanup and QC

Quantities

Open Sheet Navigator

C|C||C||€||C||€| ¢

11. The Sheet Navigator dialog displays. Populate by entering the Sheet Number, Financial Project ID,

County, Road Number, Print Style, and Digital Signature Note, as shown below and then click Save

Sheet. All of the information entered will be saved to the sheet.

i
= Sheet Navigator

==

Sheet Component
- PRIMARY COMPONENT

File Edit Renurnbering/Multi-Edit Revisions Settings Help
Shost £
Sheets Sheet Number Financial Project D1 County 1 Revision Migw Flot  [C] Obsolete
Bess
0030 [T 220435-5-52-01 [WAKULLA ~] | [00 Component Override
Foad Mumber Financial Project ID2  County 2 Print Style
81 ~| | FDOTPOF -
Sheet Description Digital Signature Note
TRAFFIC CONTROL ’Standard v]
TYPICAL SECTION
Project Description | AddEnginesring Record Cell |
[ iew Engineering Record Text l
[ View Boundary Coordinates ]
Sheet Type
01-PLAN SHEET
B Save Sheet gty Save All

| Refresh Sheet | (52 Reload All

]

“Mote: Fields in red are saved as attribute data only, because no matching text elements were found

FDOT Plan Development Workflows
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Chapter 9 TRAFFIC CONTROL PLAN - Creating the Traffic Control Typical Section

12. From the FDOT Plans Development Task Menu, select Traffic Plans > Open Traffic Control
Plans Cell Library.

Typical Sections
key Sheets
Roadway Flans
Existing Features
Cross Sections
Drainage Plans

Traffic Plans

> (2|[C|[2|[€|[C|[%]|¢

Traffic Control n=E=E
4

wl & 3

(]

Utilitias | Open Traffic Control Typicals Cell Library

Cleanup and QC
Quantities

sSurvey

€ |€|| €| €

Drawing

13. The MicroStation Cell Library dialog displays with the TrafficControlTypicals.cel library attached.

+y Cell Library: [..\cel\TrafficControlTypicals.cel] |£‘_|-z_hj
File
Display All Cells In Path Display: [Wireframe = |

MName Description Type| A ||~

ALnDivUrban1 Mew 4 Ln Div Urban Phaze 1 Gph A A

4LnDivUrban2 Mew 4 Ln Div Urban Phase 2 Gph A |7

ALnDivUrban3 Mew 4 Ln Div Urban Phase 3 Gph A

5LnDivUrban1 Mew 5 Ln Undiv Urban Phase 1 Gph o1

5LnDivUrban2 Mew 5 Ln Undiv Urban Phase 2 Gph A

Bamicade Typel Type | Bamicade Gph .".I..

Bamicade Typell Type || Bamicade Gph A

Bamicade Typelll Type |l Bamicade Gph 2

BamWall PIWF Bamier Wall, Temporary Plastic, Water Filled Grph ,-’,',_

Par Al PIAET Bariar Wall Tamnarans Plactin? Wiztar Fillad mh A i

4 I 2

Active Cells
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TRAFFIC CONTROL PLAN - Creating the Traffic Control Typical Section

Chapter 9

a. Scroll down and double click on the 4LnDivUrban1 cell.

b. The MicroStation Place Active Cell command displays with 4LnDivUrbanl set as the
Active Cell. Set scale of the cell to 50.0 with Annotation Scale toggled On.

e

-

@ Place Active Cell (oo loi= b

¢ | 4LnDivUban1 =]
00 00°00. 00000000 =

-

X Seale: | 50.000000 2
Y Scale: | 50.000000 L |A

ESSF)

L

=

c. Data point to place the cell in the sheet and the reset to exit the Place Cell command

14.
15.
16.

B
From the FDOT Plans Development Task Menu, select Roadway Plans > Edit Text At

The Text Editor dialog displays. Update any necessary text.
Edit the Road and Station information as shown below:
PHASE 1

SR 61 (US 319) (CRAWFORDVILLE HWY.)
STA 700+00.00 TO STA. 715+50.00

17.

Go to the MicroStation View Attributes dialog and turn Off the Data Fields.
18.

Use MicroStation Fit View and then select File > Save Settings.

FDOT Plan Development Workflows © 2016 FDOT
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Chapter 9 TRAFFIC CONTROL PLAN - Importing the Traffic Control Alignment

Exercise 9.4 Importing the Traffic Control Alignment
1. Continuing in the FDOT SS4 workspace, on the FDOT Plans Development Task Menu, select
Roadway Plans > Create New File.

Roadway Plans BERA

1| of® B bed o =
_,f] Create MNew File E A;;I
aHn -
=) TR
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Utilities
Cleanup and QC
Quantities

Survey

C|C||€||€||C||€||€||C|| €| ¢

Drawing

9-16 © 2016 FDOT FDOT Plan Development Workflows



TRAFFIC CONTROL PLAN - Importing the Traffic Control Alignment, Chapter 9

2. Complete the Create File/Project dialog as shown below.

[®)) Create File/Project l a— ﬂj

Project: ’I::\e\proiect$\22049555201 vl Froject Settings
YWarkspace: [FDEITSS4 v]
Control File: | ROADWEY.CTL -
File Graup: lTlaHic Control Design Files [DGEMN] ']

File T _I.Jpe

TFE.-’-'n.FFIC EDNTHDL DETAIL SHEET

TRAFFIC COMTROL GEMERAL NOTE SHEETS
TRAFFIC COMTROL PLAN SHEETS
TRAFFICCOMTROL TYPICAL SECTIOM SHEETS

Output File: TCDSRDO

Dutput Folder:  trafopsh
Seed File: fdotseed2d.dgn
Seed Path: resources/seed/
Action: mdl | plotscale;plotscale set Apply Action

[ Create ] [ Open File ]

Active File for Open/Edit; TCDSRDOT.DGM

L 4

a. Click Create to create the file, TCDSRDO01.dgn, make sure the Output Folder is set to
trafops.

b. Click Open File to open the newly created TCDSRDO01.dgn. Set/Update Plot Scale
displays. Use the Default settings and click OK.

c. Click OK to close the Create File/Project dialog.
3. In MicroStation go to File > Models. The Models dialog displays.
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TRAFFIC CONTROL PLAN - Importing the Traffic Control Alignment

4. Right-click on the Default model and select Rename. Change the Model Name to Phase 1.

Description i Design File

Master model

“eprojects. \TCDSRD04.DGM

r Maodels = =
% Active File ~ t::j % ﬁ_‘! x .;J‘ &I
Type 20430 Mame Sheet Name

L

L

5. Under the Civil Tools Tasks, select General Geometry > Import Geometry.

ﬂl General Geometry

L e @& .0

I|I L J'

mEEA

1<

ralrd

it

P T
E 1;_{ Import Geometry Hg

HET I
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TRAFFIC CONTROL PLAN - Importing the Traffic Control Alignment,

Chapter 9

6. Navigate to the Roadway folder and select the job61.gpk file to import.

b =
& Import Geometry

C:\e\projects\2204955520 1\ roadway,

Look in: | roadway v| (<N S i ;1
* Name Date modified — Type - Size
] aerials 10/25/2016 8:...  File folder
Quick access eng_data 10/25/2016 4.,  File folder
- projdbs 10/28/20167:...  File folder
[ job00.gpk 10/31/2016 7:...  GPK File 88 KB
Desktop [ 7 job61.gpk 6/27/2014 11:..  GPK File 1,064 KB
. [ ] sRE1_EW.xml 10/31/2016 4... XML Docume... 8917 KB
"
Libraries
This PC
Metwork
File name: |i0b61 apk V| | Open |
Files of type: |[:v1‘| Geometry Files ("xml;™fil:" alg;".gpk) ~ | | Cancel |
7. From the Import Geometry dialog, navigate to the Alignment > No Feature and check TCP61.
Uncheck the Profile box and then click Import.
Import Geometry
w-[JROWRT2
|:| ROWRT3
|:| SAMN-12EX
|:| SAM-ABAN
|:| SAMN-FM
|:| SHRIMERS
|:| SRE&1
|:| TAFER
EI TCP&1
¢ @-[]Profile
|:| TRUMP
- WOODLAND
- ]Curves
- |PointList
£
Create Civil Rules
Import | | Cancel
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Chapter 9 TRAFFIC CONTROL PLAN - Importing the Traffic Control Alignment

8. Use MicroStation Fit View to verify the alignment imported.

9. Go to the Horizontal Geometry Task and select the Set Feature Definition tool.

£ Horizontal Geometry -
o 7 i e @ &
w -.P- _—:+ [ 5et Feature Definition }

+

E ' "' r/ _,-'-,\_,_l;

10. Set the Feature Definition to Centerline(CL) and change the Name to TCPSR61.

%4 Set Feature.. — *

Feature ~
Feature Type |Unear o |
Feature Definition |Center|ine[CL} o |
Name [TCPSRé1 |

11. From the MicroStation design file, select the TCPSR61 line, right-click to Reset and set the
Centerline(CL) feature on the line.

12. In MicroStation, select GEOPAK > ROAD > Design & Computation Manager.

GEOPAK | Window  Subsurface Litility Engineerng  Help o

ROAD »| ROAD Tools
3
2URVEY Project Manager
| DRAINAGE 3
LANDSCAPE | Active Chain Control L
| WATER SEWER p | Element Atrbutes t
J 3APC AdHoc Attribute Manager
Training
Acki " User Preferences
ivate Map Geometry b
I_Qesjgn & Computation Manager
Quantity Manager
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TRAFFIC CONTROL PLAN - Importing the Traffic Control Alignment,

13. The Design and Computation Manager dialog displays.

Design and Computation Manager

= | B |

File Edit Settings Favortes Help

ﬁuid ?{Er '-? !

(3 Topography

(£0 Structures

1 BW ttems for Roadway Plans

[~ Roadway Design

[ Plan Features

ﬁ AS Archaeological Sites
e ELDGP Buildings (Proposed)
BSW Back of Sidewalk
CI COGO Information
ﬁ CL Centerine of Construction (with stationing)
ﬁ C&CD Curve & Coordinate Data
ﬁ CZ Clear Zone
dy DITCH Ditch Line

m

DWY Driveway, Lane, Tumout &7

&= [AFDOTS554 geopak databases \ FOOTS554 ddb -

L

A

Chapter 9

a. Navigate to the Roadway Design > Plan Features folder and select CL Centerline of
Construction (with stationing).

b. Onthe CL Centerline of Construction dialog, check the Place Influence box and click the
Draw Plan & Profile button.

FDOT Plan Development Workflows

- ™
h CL Centerline of Construction (I. = | éj

Match Point Text
[ Draw Plan & Profile

© 2016 FDOT
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Chapter 9 TRAFFIC CONTROL PLAN - Importing the Traffic Control Alignment

c. The Draw Plan & Profile dialog displays. Change the Element Type to Stationing and key in
50 for the Label Scale.

T Draw Plan & Profile

tem: | CL Centerine of Construction (with stationing)

Element T',.'pva:.:‘I | Stationing ! * | Label Scag: | 50 !

Key-n Paints:

Select Chain to Draw | ~
POND Tick Marks
ROWLTY Tick Mark Stations
ROWLTZ
ROWLT? [] PC/PT/TS/CS/SC/ST/PI Labels
ROWRTA Pl Labels
ROWRTZ2
ROWRT3 Small Ticks
SAN-12EX Ticks Left; Labels Left v
SAN-ABAN
SAN-FM
SHRINERS Large Ticks
SRE1 Ticks Left: Labels Left v
SRE11
TAPER
TCPE1 Control Poirt Labels
TRUMP As Per Preferences A
WOODLAND W

d. Inthe Select Chain to Draw List box, select on TCP61 and close the Draw Plan & Profile
dialog.

T Draw Plan & Profile

tem: | CL Centedine of Construction {with stationing)
Element Type: | Stationing ¥ | Label Scale: 50
Key-4n Poirts:

Select Chain to Draw | ]
POND Tick Marks
Egmg Tick Mark Stations
ROWLT? (] PC/PT/TS/CS/SC/ST/PI Labels
ROWRT1 Fl Labels
ROWRTZ
ROWRT2 Small Ticks
SAN-12EX Ticks Left; Labels Left -
SAN-ABAN
SAN-FM
SHRINERS Large Ticks
SR61 Ticks Left: Labels Left v
SRE1

LT
TCPE1 Control Point Labels

B As Per Preferences hd
WOODLAND v

e. Close the CL Centerline of Construction and the Design & Computation Manager
dialogs.

f.  Use the MicroStation Fit View to see the results.
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TRAFFIC CONTROL PLAN - Creating the Temporary Roadway Chapter 9

Exercise 9.5 Creating the Temporary Roadway

1. Continuing in the TCDSRDO01.dgn file, on the Civil Tools Task Menu, select Horizontal Geometry >
Single Offset Partial tool.

< Horizontal Geometry EEEA

A - - ‘ . .
I 1 Single Offset Entire Element
= f— |'4:|.' 2 Single Offset Partial

5 JJ r‘f ‘:/ + —a

} 3 Variable Offset Taper
B vertical Geometry ::_1: 4 Ratic Defined Taper
#™ Terrain Model

e | Open 'Offsets and Tapers' as Toolbox

T corridor Modeling

2. Create the temporary road using the Feature Definition PavementAsphalt(EOP).

b

Offset [11.000000 |
Mirrar
Distance -~

Lock To Start [

Start Distance [14+20 000 R1 |
Lock ToEnd [

End Distance [35+30.000 R1 |
Length 2110.000000

Feature -~

Festure Definition | Pavement Asphalt(EOPA) + |
Name [EOPATCP |

a. Select the TCPSR61 Alignment.

b. Set the Offset to 11.00.

c. Pressyour right arrow key and type Sta. 14+20.00 for the Start Point.
d. Data point to accept that Start Point and Offset.

e. Type Sta. 35+30.00 for the End Point.

f.  Set Mirror to Yes.

g. Enter the EOPA-TCP for the Name.

h. Data point to place the line work.
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Chapter 9 TRAFFIC CONTROL PLAN - Creating the Temporary Roadway

3. Onthe Civil Tools Task Menu, select Horizontal Geometry > Line Between Points tool to close the
end of the temporary roadway.

94 General Geometry

w
—

£ Horizontal Geometry

i 1 =]
T+

E|. g th ’.._ .._|__

L)

= P - 3
R O| Line Between Points | -“f J‘_\TL
SN

A T AT AT
YA

i

4. Make sure the Feature Definition is set to PavementAsphalt(EOPA). Do this for both ends.

Complex Element: EQPA-TCPE2
Feature: Pavementfsphalt(EOPA)
Mo Active Profile

Level: Pavtisphalt

Distance 22 000000
Line Direction 00°0000"

Feature "~

Feature Definition  PavementAsphat{EOPA] = |
Mame EOPA-TCP
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TRAFFIC CONTROL PLAN - Creating the Temporary Roadway

5. Onthe Civil Tools Task Menu, select Horizontal Geometry > Single Offset Partial.

6. Create the temporary barrier wall using the Feature Definition Barrier Wall, Temporary, F&aI,

<. Horizontal Geometry

——

L 3

&,
~
>
]
-

—F

- .

| Single Offset Partial |

Concrete under the Maintenance of Traffic folder.

o o

=h

5«

FDOT Plan Development Workflows

@ Single Offset Partial ESREE X

Oiffset: 0.500000
Mirror [l
Distance

Lock To Start [

Start Distance 4+60.000
Lock ToEnd [

End Distance  19-00.000
Length

uuuuuuuuuu

Feature
Feature Definition

MName TBW-1

Bamier Wall, Temporary, F&l, Concrete El

-

L8

Enter the TBW1 for the Name.

Chapter 9

Following the prompt at the end of the cursor, select the EOP line to the right of the TCP SR

61 roadway.
Set the Offset to 0.5.

Press your right arrow key and type Sta. 4+60.00 for the Start Point.

Data point to accept that Starting Point and Offset.
Type Sta. 19+00.00 for the End Point.
Set Mirror to No.

Data point to place the line work.

© 2016 FDOT
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TRAFFIC CONTROL PLAN - Creating the Temporary Roadway

7. Onthe Civil Tools Task Menu, select Horizontal Geometry > Single Offset Entire Element.

< Horizontal Geometry

all i g Y

HHE

A

[ Single Offset Entire Element ]

8. Create another temporary barrier wall line using the feature Barrier Wall, Temporary, F&l,
Concrete under the Maintenance of Traffic folder.

T o

C.
d.

e.

-

fj Single Offset Entire Element

= - |

Offset: 2000000
Mirror |:|
Feature

MName TBW-2

Feature Definition  Bamier Wall, Temporary, F&l, Concrete El

~

L

Enter the TBW?2 for the Name.

Following the prompt at the end of the cursor, select the TBW1 line.

Set the Offset to 2.0.
Toggle Off Mirror.

Data point to accept the Offset and Mirror. The line is place in the design file.

9. Onthe Civil Tools Task Menu, select Horizontal Geometry > Line Between Points tool to close the

end of the temporary barrier wall. Do this for both ends.

ﬂl General Geometry

£ Horizontal Geometry
: EE"“*:Lﬂ? ®Y
-“5- ~.i=
AN Y NP
R Cj'[LmEBetween Points ]ﬁﬁl)_q..
Ty
Ll S
SN i
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TRAFFIC CONTROL PLAN - Creating the Temporary Roadway Chapter 9

10. Make sure the Feature Definition is set to Barrier Wall, Temporary, F&I, Concrete and enter the
name TBW3 and TBW4 for both lines placed.

-
ﬂf} Line -

[ Distance 2000000
[F] Line Direction N90"0000°E
Feature ~

Feature Definition  Bamier Wall, Temporary, F&l, Concrete El
Name TBW-4

L8 &

11. On the Civil Tools Task Menu, select Horizontal Geometry > Point tool to place a temporary crash
cushion at the end of the temporary barrier wall. Snap the crash Do this for both ends.

£ Horizontal Geometry =
@y

W _¢_ +@+

WA,

RO /e AN
TN

S TAT SIS,
H‘I

12. Make sure the Feature Definition is set to Temporary Crash Cushion, Redirective Option under the
Maintenance of Traffic > Temporary Roadway Features folder. Enter the Name CC1 and CC2 for
both points placed.

‘wiant 2d Point ]

Feature ~

Feature Definition |Ternpu|ar3,.r Crash Cushion, Redirective Option | |
Name lcc2 |
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Chapter 9 TRAFFIC CONTROL PLAN - Creating the Temporary Roadway

13. Once the Point is placed, select the Crash Cushion cell and hover over it until the Context menu
opens. Select the Properties icon.

B

14. In the Properties dialog, changed the Angle to 108° for CC1 and 280° for CC2.
At

Origin 2006019.917830,403085.
108°00"
Top
1.00000
1.00000
1.00000

Feature Name PO1028
Feature Definition Temporary Crash Cushion.

20060199178
403085.7605
Elevation N/A

1Type MNearest
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TRAFFIC CONTROL PLAN - Delineating the Temporary Pavement and Work Zones

Exercise 9.6 Delineating the Temporary Pavement and Work Zones

1. Continuing in the TCDSRDO1.dgn file, reference in the Survey design file:
a. Reference in: C:\e\projects\22049555201\survey\TOPORDO1.dgn

<OR>

Chapter 9

b. Navigate the FDOT SS4 Menu and select Design Apps > Reference Files > Attach Survey

Reference Files.

H Standard | CellApps Actions

DesignApp5| Roadway e o |l Q,Q D OI

Cleanup

Custom Line Style

Draw
GECPAK VBAS
Input-Output

Miscellaneous

Reference Files

| Copy Reference File Levels

QOO0 Q

Revisions

Text

Attach External Reference Files

[ |le s

* wl lw|w v wv w w w

| Agtach Survey Reference Files

Batch Attach Reference Files
Reference-Raster Cleanup Utility
Reference File Tools

Display All Reference Files
Display Mo Reference Files

c. The SURVRDOL1.dgn file located within the project directory will be referenced 4 times with
different logical names and filters set for each type of file.

o O O O

2. Turn Off the Display for the existing terrain, GDTM, existing drainage, DREX, and the existing

utilities, UTEX.

SURVRDO1.dgn, logical TOPO (Existing Roadway)
SURVRDO01.dgn, logical GDTM (Existing Terrain)
SURVRDO1.dgn, logical DREX (Existing Drainage)
SURVRDO01.dgn, logical UTEX (Existing Utilities)

3. Turn Off all Levels in the Traffic Control design file except:

WallTempBarrier and PavtAsphalt
4, Onthe FDOT SS4 Menu select DesignApps > Reference Files > Copy Reference File Levels.

m Standard | CellApps | Acticms|

Design Apps || Drainage Roadway Traffic Control Traffic Plans | S7 | & | (il | [ ;,g| D | (2 I

(2] Cleanup

£} CustomLine Style

€) Draw

GECPAK VBAS
Input-Cutput

Miscellaneous

O Reference Files

Cepy Reference File Levels

Revisions

€) Text

- w | w|w v v w w w

FDOT Plan Development Workflows

Attach External Reference Files
Batch Attach Reference Files
Reference-Raster Cleanup Utility

Reference File Tools

Display All Reference Files

Display Mo Reference Files
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Chapter 9 TRAFFIC CONTROL PLAN - Delineating the Temporary Pavement and Work Zones

5. Use the Copy Reference File Levels tool to import the PavtAsphalt_ep level from the Survey file
(TOPORDO1.dgn or SURVRDO01.dgn).

Copy Reference File Levels l&J

] B

Available Levels To Process Levels To Process

ConcSlabs_ep j PavtaAsphalt_ep
Deck_ep
Driveway_ep
DummyChains_ep
Fence_ep
FloodLight_ep
Gates_ep
GroundShot_ep
Hole_ep
Mailbox_ep
MiscEquip_ep
Pavemk_ep
PavtConc_ep
PavtCrown_ep =3
PavtMisc_ep B —
Railing_ep b
RipRap_ep
ShidrPaved_ep
Shrub_ep
SidewalkFront_ep
SignMulti_ep
SignSingle_ep j

Process ‘ E

6. Select the PavtAsphalt_ep level in the Available Levels to Process list and click the green plus icon
to move to the Levels to Process list.

7. Click the Process button. The PavtAsphalt_ep level will be merged in the active file.
Turn Off the Survey reference file.

9. Delete the existing side road line work.

-
-1
—l-'-'.

—
—

—— e — ———

—— —— — — —
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TRAFFIC CONTROL PLAN - Delineating the Temporary Pavement and Work Zones

10. Set the Level to TrafficControlMisc.

TrafficControlMisc

4

"
(]
L

i
(=}
4

Tower_ep
TrafficControlMisc
Traf Separator
Traf Separator_ep
Traf Separator_ex
Traf Separator_pm
Traf Separator_px
Traf SeparatorBase_px
Trail_ep
Transformerfer
TransformerBur
TransmissionAsr
Transmission Bur
Transmission T
TranstionHnd|_dp
Trash_ep
Treadle_ep

Tree

R A A A L

ol

(50 T [ Y [ [ o

LSS o T o S T T o S S e ST o e

> [

» Thetemporary pavement will be delineated with a hatch.

1. Fromthe FDOT Plans Development Task Menu, select Traffic Control > Hatch Area.

FDOT Plan Development Workflows

Typical Sections

Key Sheets

Roadway Plans

Existing Features

Cross Sections
Crainage Plans

Traffic Plans

Traffic Control

&% &

=]
R

Utilities

Cleanup and QC

Quantities
Survey

Drawing

© 2016 FDOT
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Chapter 9 TRAFFIC CONTROL PLAN - Delineating the Temporary Pavement and Work Zones

2. The Hatch Area dialog displays.

e

§} Hatch Area | = |ﬂh]1

XY (= 1o A2 [
Spacing: | 5.000000
Angle: | 45°00°00" =
Tolerance: | 0.000000
| Associative Pattem

Associative Region Boundary

Snappable Pattem

3. Select the Flood option

4. Set the Spacing to 5.0.

5. Set the Angle to 45 degrees.

6. Toggle On Associative Pattern.

7. Data point in the area that is outside of the existing roadway and inside the temporary roadway. The
hatch is drawn in the shape.

8. Delete all of the elements on the PavtAsphalt_ep Level.

9. Continuing in the TCDSRDO1.dgn file, reference in the following design files:
o  C:\e\projects\22049555201\roadway\ALGNRDO1.dgn; Model ALGNRD_50
o C:\e\projects\22049555201\roadway\DSGNRDO1.dgn
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» The Work Zone will be delineated with a cross hatch.
1. On the Civil Tools Task Menu, select Horizontal Geometry > Single Offset Partial.
£ Horizontal Geometry == A
a 2 o, g @ &
+
W g @
- IVARN\ER/ PN
L 3 | 3 e
RO /76, 0N
T2 ™
4 i L "'-“_ —r'_E
AT LA {""AL,.....
s| 7 & ‘-/ Y [ single Offset Partial }
2. Single Offset Partial dialog displays.
( {4 Single Offset Partial = S |
Dffset: 75.000000
Mirror
Distance L
Lock To Start [
Start Distance 700+40.000 R
Lock ToEnd  []
End Distance  722+87.000 R
Length 2247 000000
Feature -~
Feature Definition ConstLinesGreenDasi'El
MName ConstLines
3. Set the Feature Definition to ConstLinesGreenDash
4, Select the Proposed SR 61 Alignment.
5. Set the Offset to 75.00.
6. Press your right arrow key and type Sta. 700+40.00 for the Start Point.
7. Data point to accept that Starting Point and Offset.
8. Type Sta. 722+87.00 for the End Point.
9. Set Mirror to Yes.
10. Data point to place the line work.
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1. Use MicroStation Trim to Element tool.

Tasks

J-Tasks
| & Civil Tools

L B B & .0 Wy owo
[ . W
X 3""31'1%'5'?’3“’& 1 Modify Element
Analysis & Reporting E‘F‘ 2 Break Element
ﬂiGeneralGenmetw "3 Eetend Li
. E] end Line
£ Horizontal Geometr -
¥ A 4 Trim To Intersection
BH vertical Geometry L .
/- 5 Trnm To Element
& Terrain Model
FF 6 Trim Multiple

12. Trim the Construction Line on the left side of the roadway to the Temporary Barrier Wall.

Complex Element: TBW2
Feature: Barrier Wall, Terporary, F&I, Concrete
Mo Active Profile

13. On the Civil Tools Task Menu, select Horizontal Geometry > Line Between Points.

i General Geometry

" Horizontal Geometry ==

2 I i, i 4 %
v @ +_.+
7, 7

= — .
R Ol Line Between Points | -\f J_\'\?L

12~
Ay LAY SO X
s YA
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TRAFFIC CONTROL PLAN - Delineating the Temporary Pavement and Work Zones Chapter 9

14. Make sure the Feature Definition is set to ConstLinesGreenDash, draw a line from the end of
Temporary Barrier Wall to the other construction line at Sta. 722+87.00.

Enter End Point
Distance | flipsRFEX]

Complex Element: Constlines10
Feature: ConstlinesGreenDash
Mo Active Profile

Level: Constlines

15. Draw a line at the other end of the roadway to connect the construction lines.

el ——

16. Turn Off the reference files DSGNRDO01.dgn and ALGNRDO1.dgn.
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Chapter 9 TRAFFIC CONTROL PLAN - Delineating the Temporary Pavement and Work Zones

17. Set the Level to Miscellaneous3.

= ¢

=

Miscelaneous3 v] E Z -

Guardrail Rt
Guy'Wire
iHardscape Details
Inlet Prot
LARWLine

1 LARWLIne_ep
Mizcellaneous0
Miscellaneous1
Miscellaneous2
Miscellaneous3
Miscellaneous4d
Miscellaneouss
Miscellaneousb
Miscellaneous 7
Miscellaneousd
Miscellaneousd
OhjectMarker
ChverheadSign

|3

LS o I S S o

(NEEENNOEOEERCOOCOmOo|,,

[

1

AR ANRNRNNNNNNNONSNSSNNN

L S o o T S S o

18. From the FDOT Plans Development Task Menu, select Traffic Control > Crosshatch Area.

Typical Sections
key Sheets
FRoadway Plans
Existing Features
Cross Sections
Drainage Plans

Traffic Plans

> (¢(|¢|[¢||¢||¢| ¢||¢

Traffic Control
"é" |Cru:us:hatu:h Area l

Cleanup and QC

]

Quantities

sSurvey

Al Al Al

Drawing
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19. The Crosshatch Area dialog displays.

e

wr

Crosshatch Area | = | |i‘3-J1

=

XGE [ Az

Spacing: | 10.0000( 10.0000(
Angle 4570000

Tolerance: | 0.000000
| Associative Pattem
Associative Region Boundany

Snappable Pattem

L

a. Select the Flood Option.
b. Set the Spacing to 10.0.
c. Setthe Angle to 45 degrees.

d. Toggle On Associative Pattern.

Chapter 9

e. Data point inside the shape created with the construction lines. The crosshatch is placed
inside the shape.

FDOT Plan Development Workflows
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Exercise 9.7 Place Temporary Signage
1. Continuing in the TCDSRDO1.dgn file, turn all of the Levels back On.
2. Turn On the referenced file TOPORDO1.dgn.

3. Fromthe FDOT Plans Development Task Menu, select Traffic Control > Draw Cell Group.

Typical Sections
Key Sheets
Roadway Plans
Existing Features
Cross Sections
Drainage Plans

Traffic Plans

> (€| ¢| ¢||€||C|[¢| ¢

Traffic Control ==
d4 %[+ |8
Tl "ék \ta | Draw Cell Group i

Cleanup and QC

Quantities

Survey

Ci|¢|| ¢ || ¢

Drawing

4, The Draw Cell Group by Feature dialog displays. On the Feature Group tab, set the middle
cell/toggle to 01020 60 Work Zone Sign and the Offset to 25.00.

rh Draw Cell Group by Feature [ = | Lﬂh )

| Feature Group | Location |

[T] |LAFD Lane Direction Amow + | & Offset: | 0.000000 =
Edogeto Edge Upstream Spacing: | 0000000
0102 &0 Work Zone Sign = - n (Eﬁ;SBTZ 25.000000 ’II!

—

[Edgeto Edge . ™| Downstream Spacing: T oo |

["] LAFD Lane Direction Amow + | <4 Offset: [0.000000 | [mmmm

Draw ]
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5. Go to the Location tab.

Bt Draw Cell Group by Feature | = |ih
Feature Group Location
Element: [Chain =] [ TCPS1 [=] I

Beqin: | 12+20.00 i Buffer Distance: | 0.000000

En 35+30 2( i Buffer Distance: | 0000000

100 (OO0
Sngle: | 120.000000 | |Relative = |
Justification: |Center Cell * | [ Crigin >
| Diraw |

6. Set the Element to Chain. Select the chain TCP61.
7. Set the Draw option to Once.

Increment
Even
Max. Spacing

Each Vertex
End Points

8. Set the Begin Station to 12+20.00.
9. Set the Angle to 180.00, Relative.
10. Set the Justification to Center Cell, Origin.

11. Click Draw and data point in the design file to place the work zone sign for the cell.
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TRAFFIC CONTROL PLAN - Place Temporary Signage

9-40

12. Place another Work Zone sign at the other end of the temporary roadway except use the settings below:

[ Draw Cell Group by Feature I. = ﬂh,l
| Feature Group I Location |
Element: EXB1 (=] Iy
Begin: | 576+00.00 i Buffer Distance: | 0.000000
End: | 602+27 22 i Buffer Distance: | 0.000000
100.000000
Angle: [ 0.000000
Justification: [Certer Cell * | [Origin - |
[ Draw )

L

A

13. From the FDOT Plans Development Task Menu, select Traffic Control > Place Traffic Control

Signs.

14, The Draw Sign program opens. Toggle On Assembly checkbox, type in the TCP-1 for the assembly
name and type in 50.0 for the Plot Scale.

( m Draw Sign

= S |

File
Assembly: | TCP-1

Plot Scale:

¥ a vt

| Panel Properties | Panel Location || Post Properties " Post Location |

Class: [TRAFFIC CONTROL

v]  Name:

Size: [36'x18"

- | Is Main Panel

State: |Proposed/Remove ¥

| [] Exclude Area

Panel Custom Label Fields
Field 1:
Field 2:
Field 3:

Field 4:
Field 5:
Field &:

50.00

END

[R0AD  WORK]

[ Place Sign Panel ]
[ Update Sign Panel ]
Place Sign Post
|Update Sign Post
| Update Assembly |

a.

On the Panel Properties tab, set the Class to Traffic Control, the Sign Name to G20-2 and

the State to Proposed/Remove. The End Road Work sign will appear in the preview window.

© 2016 FDOT
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b. Go to the Panel Location tab. Use the settings shown below:

r._-"l Draw Sign | = |i1?-r
File
] Assembly: | TCP-1 J:§ [ Plot Scale: | 50.00
Panel Properties | Panel Location | Post Properties | Post Location END
Location: [Aong Hement ¥ ROAD WORK
Element: [Chain ~ | Chain: | TCPE1 |E| ks
J Station: | 11+65.00
Offsct- 65,0000 | Placs Sign Fanel ]
Rotation: | Relative x| Angle: (0.0 . | Lipsiate Sion. Cansl |
Label Place Sign Post
Angle: | 0.00 | @ [ Place Panel Label | Update Sign Post
| lUpdate Assembhy |

c. Click on the Place Sign Panel button. The G20-2 or “End Road Work” Sign will appear on
the cursor. Data point to place the sign in the desired location.

END
ROAD WORK
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15. Place another End Road Work sign at the other end of the temporary roadway using the settings

below.
r._hl Draw Sign | = |&r
File
7 Assembly: | TCP-1 ﬁ£§ & 9 Plat Scale: | 50.00
Panel Properties | Panel Location | Post Properties | Post Location E N D
Location: [Aong Blement ~ | ROAD WORK
Blement: [Chain = | Chain: | EX-61 |E| rs

Station: | 575+13.50

Cfzet: &5 0000 |
- | Update Sign Fanel |

Place Sign Panel |

Rotation: | Relative A Angle: | 0.0
Label Place Sign Post
Angle: | 0.00 |@ [ Place Panel Label | Update Sign Post | |{
| |Update Assembly |

16. From the FDOT Plans Development Task Menu, use the Drawing tools to show the placement of
the End Road Work Sign.

Typical Sections
Key Sheets
Roadway Flans
Existing Features
Cross Sections
Crainage Flans
Traffic Plans
Traffic Control

Cleanup and QC

END
ROAD WORK

Quantities

Survey

@rawing ’

Clle|€||€||€||€||€||€|| €| €||¢|l¢
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Exercise 9.8 Label the Traffic Control Plans

All temporary traffic control items should be labeled. Using the tools shown in this training manual label the
traffic control plans as instructed.

1. Continuing in the TCDSRDO1.dgn file, from the FDOT Plans Development Task Menu, select
Roadway Plans > Set the Drawing Scale.
Typical Sections v

Key Sheets

<

-
]
n
>

Roadway Plans
9 o AP el b =
W3 B E
A A G
g | Setthe Drawing Scale h

Existing Features

Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

C|C||C||€||C||€[|€||C|| €| <

Drawing

2. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale to 1:50.

r‘ Drawing Scale Iﬁw

[SIJF‘H'E."_f Feet - ]
[Survey Inches - |

[4] [i50 -

CUSTOM ACS -

ﬂg 1:50
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3. Set the Level to TextMisc.

TextMisc -

[ Texd Details
TextDrainlnvBlev_ep
TextDrainLabel_ep
TextBlevlabel
TextGeotech
TextLabel
TextLandscape

Tead Major

Teest Minor

TestMisc

TextMNotes
TeatProfLabel

Text ProjLabel
TextPtLabel

Text ShtMNa
TextSubLtilLabel_ep
Text SurveyLabel
TextTables

L3

[

1

K
OOOOOOOOOOOOOOOOOO@

LRANANRNANANNANNSNNNSSNNSNS
DDDDD.DDDDDDDDDDDDT

4, Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Place a Text Label.

Typical Sections -

<

Key Sheets

=
1}
n
>

Roadway Plans
4 s AP =
i, A 5 p.;;l
E rh APIacrzaTactLahr:Ii

Existing Features
Cross Sections
Drainage FPlans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

C|C||€||C||C||C||€||c||€||¢

Drawing
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Chapter 9

5. The Place Note dialog displays. Set the

Note Parameters as shown below.

-

':,’TF Place Mote

= S| |

@

sA

Text Style

i & FDOT(Gmal)  ~] K Ay

Dimension Style
Teat Botation

Text Frame:
Height:
Width:

[ Apply changes to all text

: [I71 Note-Line
:

7 =
0.070000 -
0.070000 |

x]

QD

L

A

6.

In the Text Editor, type in information describing the traffic control element to be labeled.

h Text Editor - Word Processor

[E=REETT)

[ FDOT B I U

ABC
v

h%v |- 0

v@vﬂ‘x}
e

? &

2
| 0 0

Temp. Barrier Walll

L

7. Data point on the element where the Label will point to and data point again to place the Label.

77777 L

- e

o ————— i ————— ——— o — — o o e

8. Do this for the Barrier Wall and Crash Cushion.
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Exercise 9.9 Layout Maintenance of Traffic Sheets

In this exercise the design file will be created for the clip borders, the clip borders will be generated, and the
traffic control sheets will be created.

Note To create the traffic control sheets using live nesting see Exercise 4.4.

1. Continuing in the TCDSRDO1.dgn file, on the FDOT Plans Development Task Menu, select
Roadway Plans > Create New File.

Typical Sections -

Key Sheets

<

-
[}
n
>

Roadway Plans

U ]2 & bl b =
ICrEatENEWF”E |
| A i K

== J——
=) LB

Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

C|C||C||€||C||C||€||C||€| ¢

Drawing

2. The Create File/Project dialog displays. Click on the Project Settings button.
a. The Project Settings dialog displays. Click on the Select Active Project button.

b. The Select Active Project dialog displays. Click the Browse button, navigate to the Project
C:\E\Projects\22049555201\, click Select and then click OK.

c. From the Project Settings dialog click OK.
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d. The Project is populated with the selected Project path and the Workspace is set to
FDOTSS4. Complete the Create File/Project dialog as shown below.

( [#) Create File/Project Iil_lﬂ—hr
Project: [I::\e\pruiects'\22ﬂ495552[l1 v] M}
Workzpace: [ FOOTSS54 - ]

Cortrol File: [ ROADWAY CTL - @
File Group: [Flnadway Design Filez [DGM] *]
File Type:

ALIGHMENT Lax0UT

AUTOMATED MACHIMNE GUIDANCE MODEL [3D)

BaCk OF SIDEWALE. PROFILES

BORDER SHEET REFEREMCE FILE FOR BRIDGE HYDRAULIC SHEET
BORDER SHEET REFEREMCE FILE FOR DRAIMAGE MAP SHEET
BORDER SHEET REFEREMCE FILE FOR PL&M SHEET

BORDER SHEET REFERENWCE FILE FOR PLAM/PROFILE SHEET
BORDER SHEET REFEREMCE FILE FOR PROFILE SHEET

BORDER SHEET REFEREMCE FILE FOR =<5ECTION SHEET

BO= CULYERT WINGwWALL DESIGH AND SPECIAL DETAILS

BRIDGE HYDRAULICS RECOMMEMDATION SHEET

CLIF BORDERS

COMCRETE SLAB INVENTORY

CURYE OR COORDIMATE DATA SHEET

DIGITAL SIGHATURE [MULTI)

DIGITAL TERRAIN MODEL / TIN MODEL - 30

DRAINAGE DETAIL SHEET

DRAIMAGE FLOOD DATA FORM

DRAINAGE MaF il
NPAIMAGGE MPTIOMA] MATEFRIAI S TARII ATIOM

m

Output File: CLIPRDZ20

Output Folder:  trafops',

SeedFile:  fdatseed2d.dgn

Seed Path: regoUnces/reed,

Action: mdl | plotscale plotecale set
[ Create ] [ Open File ]

Active File for Open/Edi: CLIPRD20.DGM

L A

e. Click Create to create the file, CLIPRD20.dgn, make sure the Output Folder is set to trafops.

f.  Click Open File to open the newly created CLIPRD20.dgn. Set/Update Plot Scale displays.
Use the Default settings and click OK.

g. Click OK to close the Create File/Project dialog.
3. Reference in the following design files:
Note Make sure the option for the Raster References is turned OFF.

C:\e\projects\22049555201\roadway\ALGNRDO1.dgn; model ALGNRD_50
C:\e\projects\22049555201\roadway\DSGNRDO01.dgn
C:\e\projects\22049555201\rwmap\RWDTRDO01.dgn
C:\e\projects\22049555201\survey\ TOPORDO01.dgn logical TOPORDOQ0
C:\e\projects\22049555201\trafops\TCDSRDO01.dgn; model Phase 1

O O O O O
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4. Fit View in MicroStation.
5. Fromthe FDOT Plans Development Task Menu, select the Roadway Plans > Set the Drawing
Scale.

Roadway Plans = A

w%'@%@ﬂ

W A [A A JXJ;‘ ﬂ;ﬁ

I it

]

g | 5etthe Drawing Scale

FT
Existing Features
Cross Sections
Crainage Flans
Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

€ €| C||C||C||C||€||C| ¢||¢

Crawing

6. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale value to
1:50.

B Drawing Scale @

| Survey Fest - |
Survey Inches -

[1:50 - |

'E:J CUSTOM ACS -
1:50 -
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Chapter 9

7. From the Road Project dialog, click the Plan & Profile Sheets button.

m Road Project: SR&1Training.prj I. = éj
File RBemember Options
Working Directory: | C:\e'\projects’ 22049555201 roadway User ST Job # 0D o
Working Alignment Influence Runs
Select Defi Port Wi
Working Alignment | Untitled [ ] [ e ] [ ort Viewer ]
Existing
Ground - - i
Existing Ground Bxigting Ground Vertical
‘ Safies ‘ ‘ Cross Sections ‘ Profile ‘ Alignment
Coordinate
Geometry
Calculate Superelevation Proposed aD
Superelevation Shapes Cross Sections Models
Horizontal
Alignmert
Plan View Earthwork Crozshggdion
Design 3
Plan View Tabular
— Quantities Summaries
Plan & Profile . Limits of Reports & X5
‘ Sheets Construction Quartities

8. The Select Run dialog displays. Select Run > New to create a New Run.

h Select Run

-

= =

A

Bun
Hew ..
Copy...
Modify...
Delete

Time
07/23/2014 17:18:38

Description
Untitled

a.

The New Run Name dialog displays. Enter TCPSR61 for the Run Name.

b. Add a Description for the run as shown below. Click OK to close New Run Name dialog.

Mew Fun Name

“

Run Mame:

TCFSRE1

Phase 1 Traffic Control Sheets|

C.

FDOT Plan Development Workflows

© 2016 FDOT

From the Select Run dialog highlight TCPSR61 from the list and click OK.
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9. The Plan Sheet Layout dialog displays.
a. Set the Sheet to PlanSingleMatchLine and the Scale to 50.00 ft/in.

B4 Plan Sheet Layout: rdplan.psl | = | |&J

File Mew Settings Tools ‘

| By _ﬁ :E Ijl id ganSmgleMat-:hlJne 50.0000 ft/in z

b. Click the Sheet Composition button.

B4 Plan Sheet Layout: rdplan.psl = 2

File Miew Settings Tools

Sheet Cu:mpn::itiu:n|

c. The Plan Sheet Layout: Sheet Composition dialog displays. Set to By Station Range:
Radial and close the Plan Sheet Layout: Sheet Composition dialog.

B Plan Sheet Layout: Sheet Composition Iil_lﬂ—hj

Clip

Maximum Drawing Area: | 700.00x 270.00
Horizonrtal: 0.00 Vertical: 0.00
Station Range: | 700.00

Active Drawing Area: | varable 700.00x 27000

L A

d. Fromthe Plan Sheet Layout dialog select Settings > Sheet Layout.
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e. The Sheet Layout Settings dialog displays. Set the Sheet Layout options as shown below
and click OK to close Sheet Layout Settings dialog.

-
“ Sheet Layout Settings ——

Sheet Layout Progression: | Left to Right (Standard) ~ |

Profile Stair Stepping:
Sheet View Attributes: | Use Cument Design File  ~ | |:|§Sa'~re Full Pathi

b -

f.  From the Plan Sheet Layout dialog click the Layout Sheets button.

h Plan Sheet Layout: rdplan.psl = 2

File View Settings Tools

| ﬁ @ id [F‘IanSingIeMatc:hIJne - || 50.0000 ft./in

Layout Sheets

g. The Plan Sheet Layout: Layout Settings dialog displays: Be sure that Job 00 is selected.

rh Plan Sheet Layout: Layout Settings EI_I&W
Job: [00 | Q
Paort Type Dependency Alignment (Cffset Matif File
1 Flan Alignment TCP&1 0.00 Cumrent
4 m | »
Begin Station: | 5+70.16 R 1 BExtend: 0.00 L
End Station: | 353020 R 1 Extend: 0.00 +iw [ Layout 4 Sheets

h. Highlight Port 1 and double click to open Plan Sheet Layout: Plan Port Data dialog.
Verify that the Chain is set to TCP61 and click OK to close Plan Sheet Layout: Plan Port

Data dialog.
e T
Plan Sheet Layout: Plan Port Data
Lhain: [TCPé1 »|  Offset: [ 000
Matif File: Q @
o
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TRAFFIC CONTROL PLAN - Layout Maintenance of Traffic Sheets

i. From the Plan Sheet Layout: Layout Settings dialog, click on the Layout 5 Sheets button.

-
m Plan Sheet Layout: Layout Settings

(=] )

Job: | OO Q, Multiple Shests -
Port | Type | Dependency | Alignment | Cffset | Matif File |
1 Flan Alignment TCP&1 0.00 Cument
4| i | ¢
Begin Station: | 5+70.16 R 1 Bdend: 0.00 i
_.'.-'-'__
End Station: | 35+30.20 R 1 Bxtend: 0.00 L 1 Layout 5 Sheets )

A

j. The clip borders will be laid out for the Traffic Control Plan in the CLIPRD20 design file.

© 2016 FDOT
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10. Continuing in MicroStation turn Off the following Levels:

File Name Levels
CLIPRD20 ClipBorder_dp
DSGNRDO1 * pm

TmpDrpHndIStgl_dp
TmpDrpHndIStg2_dp
TmpDrpHndIStg3_dp
Pavemk_ep
PavtAsphalt_ep
MiscellaneousO
ConstLines
CorrHndIStgl _dp
CorrHndIStg2_dp
CorrHndIStg3_dp

RWDTRDO1 TextMisc
TextMinor
TextLabel
TextCurveData
LeaderLine_dp
BoundaryLinelmp

TOPORDO1 TextMisc
PavtCrown_ep
Pavemk_ep
GroundShot_ep
DummyChains_ep

11. Use MicroStation Fit View and then select File > Save Settings.
12. From the Plan Sheet Layout dialog, go to Tools > Sheet Number Manager.
a. The Plan Sheet Layout: Sheet Number Manager dialog displays.

e Y
Plan Sheet Layout: Sheet Number Manager I. = &J
Sequence Sheet Alignment Beaqin Station Extend End Station Exteni
1 1 TCE&1 5+70.16 B 1 -0.1800 12+70.00 B 1 0.0000
z z TCD&l 12+470.00 B 1 0.0000 19+70.00 B 1 0.0000
3 3 TCEel 15+70.00 B 1 0.0000 Z2e+70.00 B 1 g.ogoo| 4+
4 4 TCEel 2e+70.00 B 1 0.0000 33+70.00 B 1 0.0000) 4
5 5 TCEEl 33+70.00 B 1 0.0000 35+30.20 B 1 53. 1;
Pz
1r
4 1 r
[T Highlight Clipping Shape [ Window Certer Clipping Shape

b. Select all of the sheets in the dialog.
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c. On the right side of the dialog select the Edit Sheet Number icon.

(=]

Exten
a.000a0
a.000a0
o_oooo |
0.0000| 3
53___ 2
1%
Pz
14
Edit Sheet Mumber

13. The Edit Sheet Number dialog displays. Toggle On Add Prefix, and enter a 0 in the field and click

OK.

-

Edit Sheet Number

Compute Sheet Mumber By:
[ To Sequence Mumber Add = |

ZAMEBR -

[ Append Alpha Suffix:
Begining Letter(z):

5

|Uppercase

L%

A

a. Close the Plan Sheet Layout: Sheet Number Manager dialog. An Alert message will
appear. Click Yes to Save the Sheet Number Changes.

e

Alert

!

i Save Sheet Mumber Changes?

Yes
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14. From the Plan Sheet Layout dialog, click the Clip Sheets button.

h Plan Sheet Layout: rdplan.psl = 24

File View Settings Tools

g [ W EH )] id [PansingleMatchline || 50.0000/in

15. The Plan Sheet Layout: Clip Sheets dialog displays. Under the Output File section:
a. Setthe Directory to c:\e\projects\22049555201\trafops\.
b. Setthe Sheet Name Prefix to TCPLRD.

c. Setthe Orientation to Rotate Reference.

d. Complete all other settings as shown below.

Bt Plan Sheet Layout: Clip Sheets olie e

Output File
Directory: | C:\e'\projects'\ 22049555201 trafops\ Q

TCPLRDO1 .dgn

Oriertation: | Rotate Reference ~ |

Sheets per File: | 1 Model: [Active - |

Sheet Range Begin: [1 'r] End: [-l v]

Labels and Annotations
Sheet Title:

Project Mumber:
Match Line: FOHK O KK
[ Awcdliary Sheet Annotations Sampla
Create Digital InterPlot Plot Set
IPS File: | C:'e'\projects 22049555201 Foadway wrtitle: | &, @,ﬁ
Sheet Type: | Plan Open InterPlot Organizer

L A

e. Click the Process Sheets button. All sheets are created with all references attached.
f.  Once all the sheets are created, Close the Plan Sheet Layout: Clip Sheets dialog.
16. Close Plan Sheet Layout dialog. Click Yes to save the Plan Sheet Project Manager Settings.
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17. In MicroStation, open TCPLRDOL1.dgn in the Trafops folder and review the file.

18. Use Sheet Navigator to label and number each sheet 31-35 as shown below.

[S=X)

-
[= Sheet Navigator - Project Index
File Edit Renumbering/ Multi-Edit Revisions Settings Help
Shost B
Sheets Sheet Number Financial Project ID 1 County 1 Revision Allow Plot [ Obsolete
2Ld
[ - | 35 220495-5-52-01 |WAKULLA x) | (o0 ~omponent Override
Road Number Financial Project ID2  County 2 Print Style
61 [ ~| | FDOTPDF -
Sheet Description Digital Signature Note
TEMPORARY TRAFFIC [Standard ']
CONTROL PLAN
Project Description | AddEngineering Record Cell |
[ ‘iew Engineering Record Text l
[ View Boundary Coordinates ]
Sheet Type
01-PLAN SHEET
Sheet Component = ! _
~| [PRIMARY COMPONENT |4 Refresh Sheet | (42 Reload Al |
*Mote: Fields in red are saved as attribute data only, because no matching text elemerts were found

19. From MicroStation turn Off Data Fields, Fit View and Save Settings in each file.

20. Close MicroStation.
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10 UTILITY ADJUSTMENT SHEETS

The designer is to

make reasonable efforts to accommaodate all existing utilities and any utilities to be constructed

during the project. The designer is also responsible for identifying needed utility work (such as the removal,
relocation, de-energizing, deactivation, or adjustment of utilities) and obtaining the agreements or orders to

schedule this wor

k. Consequently, coordination between the Department and the Utility Agency/Owner (UAO)

is to be accomplished throughout the design process. All requirements for the utility information, can be found
in Chapter 5 of Volume | of the Plans Preparation Manual (PPM).

OBJECTIVES

Layout Utilities using Civil Features

Layout Utilities using SUE FeaturesLabel Proposed and Existing Utilities
Create Clip Boundaries for Utility Adjustment Sheets

Create Utility Adjustment Sheets

EXERCISE OVERVIEW

10.1
10.2
10.3
10.4
10.5
10.6
10.7

Exercise 10.1
. (Optiona

Loading the Utility Features

Laying Out Existing/Proposed Utilities Using Civil Features
Laying Out Existing Utilities Using SUE Features

Laying Out Proposed Utilities Using SUE Features
Creating Clip Boundaries for Utility Sheets

Labeling Utility Adjustment Plans

Generating Utility Adjustment Sheets

Loading the Utility Features
1) Extract the 22049555201(10).zip file in the Data Set folder to the c:\e\projects folder.

2. Use the FDOTSS4 icon open MicroStation design file:

C:\e\

Projects\22049555201\roadway\DSGNRDO1.dgn.
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Chapter 10 UTILITY ADJUSTMENT SHEETS - Exercise Overview

3. Onthe FDOT Menu select Standard > FDOT Menu Configuration.

[ v | Collpps | Actions | Design Apps | Drainage Resdway | 7| [ 1 3| [1[O]
FDOTSS4 (Version: 01.00.00)

FDOT Menu Cenfiguration |
FDOT Menu Help

Explore Current Warking Directory
Explore FDOTSS54 Directory

AASHTO Website
MUTCD Website
SHSM Website

FDOT Basis of Estimates Manual (BOE)

FDOT Design Standards

FDOT Office of Design's Documents and Publications
FDOT Plans Preparation Manual (PPM)

FDOT Traffic Engineering Manual (TEM)

CADD Customer Support Guide
CADD Help Files

CADD On-Line Support Forum
CADD Manual

CADD Training Manuals

CADD Training Webinars

ECSC Email

ECSO GoTo Meeting
ECSQ CADD Support Staff
ECSC Website

[GRSRORSReRORORGRGIORG RO RO RGO RS NS Ro No o RU]IE]

4, The FDOT Menu Configuration dialog displays. Make sure the Roadway and Include Utilities
Features options are toggled On.

s ™
FDOT Menu Configuration &J

{+ Standard Menu

Options Available with Standard Menu

[~ Construction [ Drainage — Include

Survey Features
| Geotechnical v Roadway W Include

Utilities Features
I Traffic Plans I TrafficControl [ Selectall

(" standard Plus Structures Menu

" Right-of-Way Menu

" Photogrammetry Menu ﬂ g
R

Features Definiticn Toggle Bar ®

\e\'@ Mo Feature Defintion E‘ ?? ‘. * é’y @ ‘

.4l Mo Feature Definition
8 Comidor Lines{30)

g P
: Lkilties
¥l Bdsting Ltilties

5. Click the Configure icon MicroStation will close and reopen with the Utility Features loaded.
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Exercise 10.2  Laying Out Existing/Proposed Utilities Using Civil Features
. Use the FDOTSS4 icon, open MicroStation design file
C:\e\projects\22049555201\utils\UTEXRDO1.dgn.
2. In MicroStation, select File > Save As... Save the utility as UTEXRDO02.dgn.
3. Continuing in the UTEXRDO02.dgn file, Reference in the Existing Terrain file,
C:\e\projects\22049555201\survey\GDTMRDO02.dgn.

4. From the Menu Tasks select Civil Tools > Terrain Model > Set Active Terrain Model.

& Terrain Model ~

a2 1) A By 2 A 5

E t"/’5| Set Active Terrain Model §
n B i RS B N a2

5. At the cursor prompt, select the Terrain Boundary green line from the attached GDTMRDO02
Reference file

<OR> select from the list on the dialog.

6. Delete the WaterC_ep elements in the active file outside of the terrain boundary limits. They are not
necessary for the project limits.

7. Set the Active Level to WaterC_ep.
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8. Use the MicroStation Create Complex Chain, set Method to Manual and chain together the
WaterC_ep lines in the active file.

9. Create a Selection Set of all of the elements on WaterC_ep.

T tiemen i acai=ajme s

Water_px

i at -
(| WaterC_ep ,

WaterEdge _ep
WaterFct
WaterFitter
WaterMisc_ep
WaterNP
WaterMlP_B_ep
WaterMP_C_ep

10. From the Civil Tools Task Menu, select the General Geometry > Set Feature Definition tool.

it General Geometry = A

a5l ', @ [@l% * 0
W Z 7 V Set Feature Definition |
5 @ 8%

R &5 ﬁ@ =

£ Horizontal Geometry

BB wertical Geometry
# Terrain Model

ffl corridor Madeling

4;, Model Interoperability

= civil cells

C | C|([C||C|[€||C| ¢

=2 30 Geometry

i
e

/M Survey

ﬁ OpenRoads Help

<|| <

J Drawing
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11. The Set Feature Definition dialog displays.

( } Set Feature Definition | = | |i‘3-J1
Feature L3
Feature Type Linear [~
Feature Definition  Water Main, 10" Pipe (Quality Lewel C), Exsting El
MName EWL10C

a. Setthe Feature Type to Linear.
b. Set the Feature Definition to Water Main 10” Pipe (Quality Level C), Existing.

Note Existing and Proposed Utility features are located in the Utilities folder in the Feature List.
Features Definition Toggle Bar 2
|i‘;’ No Feature Definition E géf 'h"i“d J;”ﬂ g J

+-{ Comidor Lines(3D)
r O

" Uilties
Existing Lkilties
Proposed Ltilties

c. Data point in the view to Apply Feature Definitions to elements.

12. Use MicroStation Element Selection to identify the new Feature and hover over the element to verify
the new Feature Definition.

Complex Elerent: EWL10C
Feature: Water Main, 10" Pipe (Quality Level C), Existing

Mo Active Profile
Level: WaterC_ep
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13. Select the water line and hover over it to display the Context Menu. Select Open Profile Model.

. o) EETETEIPRIY - -

Open Profile Model

14. At the cursor prompt, select View 3 to open and draw the profile.

O - O - M [ Mutidodel Views ~ ] B 1|@|5|5|?|E‘

Dizplay complete L)

B View 3, Profile - EWL10C E=n EoR <=
Grew-ARQRBEERE OBE|H| s

-, o
o e e i o
- - ————

-
e ——

-

.
Lo Rkl TR R, ol Ll

~ ———

e o -

10-6 © 2016 FDOT FDOT Plan Development Workflows



UTILITY ADJUSTMENT SHEETS - Exercise Overview Chapter 10

15. To offset the Utility Profile line 3 feet below the existing Terrain surface, on the Civil Tools Task
Menu, select the Vertical Geometry > Profile Offset Transition tool.

BH vertical Geometry - M

a

LN ala YA
S
R W s
T L L5 [§ [s= [5 [ St [ Profile Offset Transition

16. The Profile Offset dialog displays.

@ Profile Offset = et S

Placement Method  Single Offset El

Offset: -3.000000
Mirrar O
Distance 3

Lock To Start

Start Distance 0.000000
Lock To End
End Distance 1412065176
Length 1323.730377
Feature L3
MName
Element Template MNone El
L A

a. Set the Placement Method to Single Offset.
b. Following the prompt on the cursor, select the water profile line in View 3.
c. Enter-3.0 for the Offset value.
d. Pressthe — key and press Alt to lock the profile to the Start Point.
Data point to accept the Offset and Start Point.
f.  Press Alt to lock the Profile to the End Point and data point to accept the End Point.
g. Set Mirror to No.
h. Data point to place the profile line the view.
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17. Select the water profile line in View 3 and hover over it to display the Context Menu. Select Set As
Active Profile.

e —————
=
AnVERES ey, .
!ﬂ!ﬁ!ﬁ!ﬂaﬂﬂmﬁi.

18. Press the F2 key to open the 3D View and view the 3D water line.

-
“. Current Active 30 Linear Element: EWL10C
TS%ag_ | By Profile
Level Water_ex
I i

19. Repeat steps 7-18 to incorporate all of the Underground Utilities in the file.
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Exercise 10.3  Laying Out Existing Utilities Using SUE Features
. Use the FDOTSS4 icon, open MicroStation design file
C:\e\projects\22049555201\utils\UTEXRDO1.dgn.
2. In MicroStation, select File > Save As... Save the utility as UTEXRDO03.dgn.
3. Continuing in the UTEXRDO03.dgn file, reference in the Existing Terrain file,
C:\e\projects\22049555201\survey\GDTMRDO02.dgn.

4. Select the Menu Tasks to Civil Tools > Terrain Model > Set Active Terrain Model.

#® Terrain Model A= Em M

a3 Ay T A 4 O

E t"lﬁ Set Active Terrain Model f
m B i RS B N g

5. At the cursor prompt, select the Terrain Boundary green line from the attached GDTMRDO02
Reference file

<OR> select from the list on the dialog.

6. Delete the WaterC_ep elements in the active file outside of the terrain boundary limits. They are not
necessary for the project limits.

7. Set the Active Level to WaterC_ep.
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8. Use the MicroStation Create Complex Chain, set Method to Manual and chain together the
WaterC_ep lines in the active file.

Note It is not necessary to use the SUE tools but makes selecting the utility lines easier. Instead of having
multiple small lines to select there will be one or two chains.

9. From the Tasks Menu select Subsurface Utilities.

Tasks vAIXi. View 1, Default

[_"ITEISI‘CS v | = o ""? hd ’% Q‘ Q‘ Rl i L::J @
reen 14 2 e

X R B X 5] T E s

384, FDOT Plans Development

Civil Tools ## Main Classic

5%, FDOT Plans Development ?Subsurface Ltilities

Main Classic = = ) -
% Drawing Composition

Q-‘P _}»_T»_]‘ ﬁ_ﬁgﬂ,ﬁiﬁ\ ... iy Temain Model

oen [+ O

a2 g e i 4, 7

.;_"; Civil Classic

0 Subsurface Utilities
“¢ Drawing

% Drawing Composition

¢||¢||¢|E K

A5 Terrain Model

10. On the Subsurface Utilities Task Menu, select Components > Extract Utilities From Graphics.

["‘2 Subsurface Utilities - |
5o
EIJ rJ}_% _)? ! 3 S
Fh
J—b Ty
3 components == A
a @ 4} @ w[d)
o = @%[F
- z @ [ Extract Utilities From Graphics
@ Compute v
BB view v
3’; Tools v
ﬁ Reports and Analysis -
£ Horizontal Geometry v
BB vertical Geometry -
fﬂ Corridor Modeling v
P‘ Terrain Model v
2 30 Geometry v
"\E Drawing -
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11. An Action message will display. Click Yes to Proceed and create a subsurface utility model.

Chapter 10

-

Mon-Undeable Action

.

F
|

k.

@ undoable. Proceed?

@ % This action will create a utility medel in the design file. This is not

~

12. The Extract Utilities From Graphics dialog opens.

) Extract Utilities From Graphics l = %
Method Selection El
Usze 30 Element
Elevations?

Wertical Offset 0.000000

Create Trench =

Design Stage 1 PRELIM El
Feature ~

Feature Definition Bxdsting Water Main {Qual'rEl

MName Prefix EWMICH

Description o El

a. Set the Feature Definition to Existing Water Main (Quality Level C).

Note

Existing and Proposed Utility features are located the Utilities folder in the Feature List for SUE. These

features are different from the civil utility features. They have much more intelligence attached to them.

) Extract Utilities From Graphics

Methed Selection El

lze 30 Element

Elevations?

Wertical Offset -3.000000

Create Trench 0o

Design Stage 1PRELIM El
Feature -~

Feature Definition Existing Water Main Qual'rtE

(= ]

Mame Prefix - Utilties
Description - Proposed
—

b. Setthe Name Prefix to EWM(C)-1.

FDOT Plan Development Workflows
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10-12

c. Setthe Description or the size of the pipe to 10”.
d. Following the prompts on the cursor, set the Method to Selection and data point to accept.
e. Next locate or select the water lines to be extracted and right-click when finished.

Note Multiple lines can be selected at the same time. They do not have to be connected.

f.  Following the next prompt, select the Existing Surface or right-click and the Active Terrain
Model will be used.

g. Enter avalue of -3.0 for the Offset. This is a standard depth of cover value.
Set Create Trench to No and data point to accept and the extraction to process.

i. A 3D Model of the pipes will be created and the 3D View will be referenced to the 2D view.
Press the F2 key to review the 2D and 3D Views side by side.

Link: EWM({C)-1 % Circular Pipe
Level: Water_ex

13. Repeat steps 11-16 and extract all of the Underground Utilities using the following information.

Utility Type Pipe Size Depth of Cover
Buried Electric (Quality Level D) 2.5” -3.0 ft.
Sanitary Sewer (Quality Level B) 18” -4.0 ft.
Force Main (Quality Level C) 157 -4.0 ft.
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Exercise 10.4  Laying Out Proposed Utilities Using SUE Features
1. Use the FDOTSS4 icon, open MicroStation design file
C:\e\Projects\22049555201\roadway\DSGNRDO1.dgn.

2. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Typical Sections -
Key Sheets -
Roadway Plans iR = A

o

X @ % =
Crr:atr: Mew File A

EHE/'T“”iIIi“Ea

Existing Features
Cross Sections
Crainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

die|€(|C||c||€||C||¢||€| ¢

Drawing
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3. The Create File/Project dialog displays. Complete as shown below.

NS ok

" Create File/Project

= ||

Praoject: [E:\.e'\praiects\220485552|]1 v] [M
wiorkspace: [FDDT554 ']

Control Fie: | ROADWAY CTL -

File Group: | Fioadway Diesign Files [DGN) -

File Type:

SPECIAL DETAILS SHEET

STORM WwWATER POLLUTIOMN PREVENTION PLAMN

SUMMARY OF DRAINAGE STRUCTLIRES

SUMMARY OF P&y ITEM SHEETS

SUMMARY OF QUAMTITIES SHEETS

SUMMARY OF VERIFIED UTILITIES [2D]

SURVEY OF VERIFIED UTILITIES (2Dv)

SURNVEY OF VERIFIED UTILITIES (30 WERSION OF UTE=RD.DGM)
SURYEY PROJECT NETwWORE CONTROL SHEETS

TEAT LABELS & MISCELLANEOUS DESCRIPTIOMS

TEXT LABELS & MISCELLANEOUS DESCRIPTIONS [DRAINAGE)
TOPOGRAPHY-EXISTIMG [LOCATIONS FOR ENVIROMMENTAL CONCERMNS)
TOPDGRAPHY-EXISTING [UTILITY & DRaAIMAGE NOT INCLUDED)
TvPICAL DATA SHEET

TYPICAL SECTION SHEETS AND DETAILS

UITILITIES - EXISTIMNG

UTILITIES - PROPOSED
UTILITY ADJUSTMENT SHEETS
WETLAMDS DELIMEATION SHEET

m

1|

COutput File: UTPRRDO3
QOutput Folder;  utilsh
Seed File: fdotseed2d.dgn
Seed Path: resources/seed!
Achion; mdl | plotzcale;plotscale set Apply Action

| Lreate | [ DOpenFile |

Active File for Open/Edit: UTPRRDOZ2.DGEN

Make sure the Output File name is UTPRRDO0S3.

For the Output Folder click Browse and select the utils folder.

Click Create to create the file, UTPRRDO03.dgn.
Click Open File to display the newly created UTPRRDO03.dgn. Set/Update Plot Scale displays. Use

the Default settings and click OK.

Click OK and the Create File/Project dialog closes.
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9. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

Typical Sections L4

<

Key Sheets

=
[}
n
>

Roadway Plans
d o ® ol =
IR |
WfA' A. A2 Af

E lSetthE Drawing Scale |

Existing Features
Cross Sections
Drainage Flans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

C|C||€||C||C||€||€C|C||€| ¢

Crawing

10. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale value to
1:50.

H Drawing Scale Iél

| Survey Feet - |
Survey Inches

[1:50 - |
CUSTOMACS  ~

@ 1:50

L A

4

11. Reference in the following design files:

C:\e\projects\22049555201\roadway\ALGNRDO1.dgn; model ALGNRD_50
C:\e\projects\22049555201\roadway\DSGNRDO01.dgn
C:\e\projects\22049555201\survey\GDTMRDO02.dgn
C:\e\projects\22049555201\utils\UTEXRDO3.dgn

12. Select the Tasks list and set the Menu Tasks to Civil Tools.
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13. On the Civil Tools Task Menu, select Terrain Model > Set Active Terrain Model.

#® Terrain Model A= Em M

d o o ) Ay T B 4 O

E t"lﬁ Set Active Terrain Model f
n B i [ B N g

14, At the cursor prompt, select the Terrain Boundary green line from the attached GDTMRDO02
Reference file <OR> pick it from the list on the dialog.

Locate Terrain Medel to set as Active

15. Press the F8 key to disable Accudraw.
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Chapter 10

16. On the Civil Tools Task Menu, select General Geometry > Activate Civil Accudraw Toolbar.

17. The Civil Accudraw toolbar opens. Set Civil Accudraw to use Station-Offset.

FDOT Plan Development Workflows

= Analysis & Reporting

it General Geometry n=
AR Re ™ O
W J.Z 2_7_‘[ ‘/)
12 0%

R |[ Activate Civil Accudraw Toolbar ]

£ Horizontal Geometry
BB wertical Geometry
# Terrain Model

fﬂ Corridor Modeling
-a Model Interoperability
= Civil Cells

= 3D Geometry

,.'ﬁ Survey

ﬂ OpenRoads Help

“\i Drawing

dd wisualization

H animation

~
.

ellelle|le|lEI[ec|e|[e||e||€| ¢| <

Civil AccuDraw

_;%3 & Bo~®@ -

-
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18. Onthe FDOT Plans Development Task Menu, select Utilities > Place Node.

Typical Sections
Key Sheets
Roadway Flans
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Utilities

¥ (B = @7%
Cleanu

Quantities
Survey

Drawing

.
]
n
> |C(C|[%[|€|C||C|| €| ¢

£ €|[€| ¢

19. A Non-Undoable Action message displays. Click Yes to Proceed and create a subsurface utility

model.

-

Mon-Undoable Action

4

[
‘' undoable. Proceed?

@>% This action will create a utility model in the design file, This is not

ves || Mo

20. The Place Node dialog opens.

-

'f:‘, Place Node

Feature Definition

Mame Prefix SANMH-1

[] Elevation 0.000000

[ Vertical Offset  0.000000

[C] Raotation 00"
Placement Type By Minimum Depth El
Feature L

Proposed Santary Sewer Manholelzl

a. Setthe Feature Definition to Proposed Sanitary Sewer Manhole.

b. Type in the Name Prefix SANMH-1.

10-18 © 2016 FDOT
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c. Following the prompts on the cursor, select a Reference Element For Elevation. Select any 3D
line in the 3D or 2D view.

Ve

4

Select Reference Element For Elevation.
<Resets to Type an Elevation.

Active Terrain Model: GDTMRDO1
Boundary

- Level: X5GrdLine_ex

Ref: 3 (GOTMRDO2 DGN)

d. Set the Placement Type to By Minimum Depth and data point in the 2D view.

e. Enter -4.0 for Offset, then tab to the Station field and type in the letter ‘0’ and then select the
BL 98 as the AccuDraw Reference Element.

f.  Tab to the Station field and type in 34+00.00.

g. Tab to the Offset field and type in -75.0.

h. Data point to place the node.

i.  Set the Rotation to 60° and data point to accept. The 2D and 3D manhole are placed.

j.  Follow those same steps and place manholes at the following locations:

Manhole Station Offset | Vertical Offset
SANMH-2 36+00.00 -80.0 -4
SANMH-3 37+60.00 -75.0 -4
SANMH-4 37+60.00 -114.0 0
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21. Onthe FDOT Plans Development Task Menu, select Utilities > Connect Conduit Between
Nodes.

Typical Sections
Key Sheets
Roadway Flans
Existing Features
Cross Sections
Crainage Flans
Traffic Plans

Traffic Control

> (S|[C|[C|[C|[C|[€|[€||¢

Utilities -

d 3 B[@5%

[ Connect Conduit Between Modes }

Cleanup almorege -
Quantities W
Survey b
Drawing v

22. The Place Link Between Nodes dialog displays.

~

( ‘:,1_", Place Link Between Modes l = | |_ih]

Curwve Variables ~

] Full 0.025000
[[] Segment Length 2 440000

Slope Angle  -2.000%

Feature ~

Feature Definition Proposed Sanitary Sewer Unelzl
MName Prefix SAN-1

Description 14" El

b A

a. Set the Slope Angle to -2.0%.
b. Set the Feature Definition to Proposed Sanitary Sewer Line.
c. Setthe Name Prefix to SAN-1.

d. Setthe Description to 14”.
e. Then following the prompt select the Start Node which will be Manhole SANMH-1.
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f.  Then Select the next node to make a connection. Connect SANMH-1 to SANMH-2 together
and so on.

Note The nodes must be placed before the conduit can be placed.
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Exercise 10.5 Creating Clip Boundaries for Utility Sheets
1. Use the FDOTSS4 icon, open MicroStation design file
C:\e\Projects\22049555201\roadway\DSGNRDO1.dgn.

2. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Create New File.

Typical Sections -
Key Sheets -
Roadway Plans iR = A

o

X @ % =
Crr:atr: Mew File A

EHE/'T“”iIIi“Ea

Existing Features
Cross Sections
Crainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

die|€(|C||c||€||C||¢||€| ¢

Drawing
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3. The Create File/Project dialog displays. Complete as shown below.

( [¥) Create File/Project l = ) )
Project: [I::\e\pmiects‘\22ﬂ495552ﬂ‘l v] Project Settings
Whorkspace: [FDDTSS4 v]

Control File: [ ROADWAY CTL ~|
File Group: [ Fioadway Design Files [DGM] - ]
File Type:

ALIGHMMENT LAYOUT

AUTOMATED MACHINE GUIDAMCE MODEL (30)

BACK OF SIDEWALK. PROFILES

BORDER SHEET REFERENCE FILE FOR BRIDGE HYDRAULIC SHEET
BORDER SHEET REFEREMCE FILE FOR DRAINAGE MAP SHEET
BORDER SHEET REFEREMCE FILE FOR PLAM SHEET

BORDER SHEET REFEREMNCE FILE FOR PLAN/PROFILE SHEET
BORDER SHEET REFEREMCE FILE FOR PROFILE SHEET

BORDER SHEET REFEREMCE FILE FOR ®SECTIOM SHEET

BOM CULVERT WiMGWALL DESIGM AND SPECIAL DETAILS

BRIDGE HYDRAULICS RECOMMENDATION SHEET

CLIF BORDERS

COMCRETE SLAR INVENTORY

CURYE OR COORDIMATE DATA SHEET

DIGITAL SIGHATURE (MULTI)

DIGITAL TERRAIN MODEL / TIMN MODEL - 30

DRAINAGE DETAIL SHEET

DRAINAGE FLOOD DATA FORM

DRAINAGE MaP il
MBRAIMAGE OPTIOMA]L MATFRIAI S TARIT ATIOM

m

Output File: CLIPRD30

Output Folder;  utilsh

Seed File: fdotseed2d dan

Seed Path: resources/seed/!

Action: mdl | platscale plotzcale set Apply Action
Create ] [ Open File ]

Active File for Open/Edit; CLIPRDOT.DGN

Enter the Output File name is CLIPRD30.
For the Output Folder click Browse and select the utils folder.

Click Create to create the file, CLIPRD30.dgn.

NS ok

Click Open File to display the newly created CLIPRD30.dgn. Set/Update Plot Scale displays. Use
the Default settings and click OK.

8. Click OK and the Create File/Project dialog closes.
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9. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale.

Typical Sections -
Key Sheets -
-~

Roadway Plans =
4 o XPEHE=
B
WA A LS

E lSet the Drawing Scale l

Existing Features
Cross Sections
Crainage Flans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

C|C||€||C||C||€||€|C|¢| ¢

Drawing

10. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale value to
1:50.

H Drawing Scale @

| Survey Feet - |
Survey Inches

[1:50 - |
CUSTOMACS  ~

ﬂ 1:50

L A

4

11. Reference in the following design files:
C:\e\projects\22049555201\roadway\ALGNRDO1.dgn; model ALGNRD_50
C:\e\projects\22049555201\rwmap\RWDTRDO01.dgn
C:\e\projects\22049555201\utils\UTEXRDO3.dgn
C:\e\projects\22049555201\utils\UTPRRDO02.dgn
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12. With the reference files below give each the corresponding Logical Name.
Note This is one way to “gray out” or screen the TOPO and Proposed design, making the Utilities stand out

when plotted.

C:\e\projects\22049555201\roadway\DSGNRDO01.dgn; Logical Name: topord00
C:\e\projects\22049555201\drainage\DREXRDO1.dgn; Logical Name: drexrd00
C:\e\projects\22049555201\drainage\DRPRRDO01.dgn; Logical Name: drexrd01
C:\e\projects\22049555201\survey\TOPORDO01.dgn; Logical Name: topord01

13. From the GEOPAK Road toolbox, select the Project Manager icon.
Note To open this toolbox go to GEOPAK > ROAD > Road Tools.

Road

(5]

BA Bt @+ &

[F'ru:ujeu:t Manager: Project Pﬂanager]

14. The Project Manager dialog displays.

Project Manager l — | |_ihj
Projects  Directory Favortes  Admin
C:Mehprojects 22045555201 roadway™
Fitter: | = prj Type: |Project =
Projects: Directories: -
SRE61 Training prj [.] A
[zenals] 3
[eng_data] bl
[projdbs]
[C]
O] -

Job Mumber: 0D
Description:
SR &1 Training Project

LUnit System: English

(Gl

L

15. Select the Projects SR61Training.prj file and click OK.

FDOT Plan Development Workflows © 2016 FDOT
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16. The Project Users dialog displays. Select the Project User to ST <OR> Student and click OK.

-

Project Users: SRE1Training.prj

~

Users
;mjed Users: User Infa
15T Full Mame:
Student
OP Code:
st
Description:
Student
o

17. The Road Project dialog displays. Click Plan & Profile Sheets.

' ™y
Road Project: SRE61Training.prj E‘_Ig
Fle Remember Options
Working Directory: | C:\e'\projects’ 22043555201 \roadway = &7 Job # 0D 8]
Working Alignmert Influence Runs
Select Defi Part Vi

Working Alignment | Untitled [ ] [ ne ] [ ot Yiewer ]
Existing
Ground - . .

| | Buisting Ground Bxisting Ground Vertical

‘ EETEY ‘ ‘ Cross Sections ‘ Profile Alignment
Coordinate
Geometry
Calculate Superelevation Proposed 3D
Superelevation Shapes Cross Sections Models
Horizontal
Alignment
Plan View J Exrthonods Crossxshfgtdion
Design — &
Plan View Tabular
— Cuantities Summaries |
Plan & Profile Limits of Heports & XS
Sheets Construction Quantities
L o
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18. The Select Run dialog displays. Select Run > New to create a New Run.

( h Select Run ——— )

Bun
New... Time
D
Madify... o
Delete

Description

Mainline Sheets clipped along SR 61 using 50 scale.

L 4

19. The New Run Name dialog displays. Enter UTILSR61 for the Run Name. Add a Description for the
run like as shown below. Click OK to close New Run Name dialog.

h Mew Run Name [— -

Run Mame: | UTILSRE1

|kility Adjustment Sheets clipped along SR &1
using 50 Scale.

o

L8 4

20. From the Select Run dialog, highlight UTILSR61 and click OK.
21. The Plan Sheet Layout dialog displays. Set the Sheet to PlanSingle and the Scale to 50.00 ft/in.

h Plan Sheet Layout: rdplan.psl l = ﬂ]

File Mew Settings Tools

a. Click the Sheet Composition button.

h Plan Sheet Layout: rdplan.psl l = &J

File

| B -ﬁ @ @ id E[F‘IanSingIe v] 50.0000 ft.in

Sheet Composition

View Settings Tools
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10-28

b. The Plan Sheet Layout: Sheet Composition dialog displays. Set to By Station Range:
Radial and close the Plan Sheet Layout: Sheet Composition dialog.

Bt Plan Sheet Layout: Sheet Composition

=

-

|ﬂ§-

Clip

Maximum Drawing Area:
Horizontal: 0.00 Vertical:
Station Range: | 700.00

Active Drawing Area:

700.00x 270.00

varnable 700.00x Z70.00

0.00

L=

c. Select Settings > Sheet Layout.

d. The Sheet Layout Settings dialog displays. Set the Sheet Layout options as shown below.

Click OK to close Sheet Layout Settings dialog.

E"l_ Sheet Layout Settings

o]

Sheet Layout Progression: | Left to Right {Standard) = |

Profile Stair Stepping: [Off = |

Sheet View Attributes: | Use Cument Design Fle | {Save Full Path!
e. Click the Layout Sheets button.
B Plan Sheet Layout: rdplan.psl | = | |iE_J

File \iew Settings Tools

1B W &= 3] id [Piansinge

~ |1 50.0000 ft/in

| Layout Sheets

© 2016 FDOT
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f. The Plan Sheet Layout: Layout Settings dialog displays. Be sure that Job 00 is selected.

r" Plan Sheet Layout: Layout Settings El_lg‘
Job: (00 |Q
Port | Type | Dependency | Alignment | Offset | Motif File |
1 Plan Alignment SRE1 0.00 Cument
1 ] | *
Begn Station; [698+-81.00R 1| |  Bdend: | 000 | «»
End Station: | 726+42.00 R 1 Extend: 0.00 Lo Layout 4 Sheets

A

A

g. Highlight Port 1 and double click to display the Plan Sheet Layout: Plan Port Data dialog.
Verify that the Chain is set to SR61 and click OK to close.
i B
“ Plan Sheet Layout: Plan Port Data l'-"m"-l
Chain [Sﬂm v] Offzet: | 0.00
Matif File: Q3
o

e

h. From the Plan Sheet Layout: Layout Settings dialog, click on the Layout 4 Sheets button.

rh Plan Sheet Layout: Layout Settings E‘—‘ﬂ‘
Job: [00 | Q
Part | Type | Dependency | Alignment | (Offset | Matif File |
1 Flan Alignment SR&1 0.00 Current
1 1 | *
n | 698+81.00 R 1| Extend: | 0.00 “» )
End Station: | 726+42.00 R 1 Bend: | 0.00 “ion ]

L

A

i.  The Clip Borders will be laid out for the Plan and Profile in the CLIPRD10 design file.
j.  Close Plan Sheet Layout: Layout Settings dialog.

k. Close Plan Sheet Layout dialog.

FDOT Plan Development Workflows
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22. In MicroStation, open the Level Display dialog and turn Off the following Levels:

File Name:
CLIPRD10

ALGNRDO1

DREXRDO1

DSGNRDO1

DRPRRDO01

RWDTRDO1

TOPORDO1

Levels:
ClipBorder_dp

CurveDatal abel_dp

TextNotes
TextMisc

*_pm
TmpDrpHndIStgl _dp
TmpDrpHNdIStg2_dp
TmpDrpHndIStg3_dp
ShldrUnpaved
PavtCrown
PavtAsphalt_ep
Pavemk_ep
MiscellaneousO
CorrHndIStgl_dp
CorrHndIStg2_dp
CorrHndIStg3_dp
ConstLines

TextLabel
ScratchEle2_dp
DrainDivides00
CLConst_dp

TextMisc
TextMinor
TextLabel
TextCurveData
LeaderLine_dp
BoundaryLinelmp

TextMisc
PavtCrown_ep
Pavemk_ep
GroundShot_ep
DummyChains_ep

23. In MicroStation, Fit View and select File > Save Settings.

© 2016 FDOT
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Exercise 10.6  Labeling Utility Adjustment Plans

All utilities that are to be modified or are proposed should be labeled. Using the tools shown in this training
manual label the utilities as instructed.

1. Continuing in the CLIPRD30.dgn file, from the FDOT Plans Development Task Menu, select
Roadway Plans > Create New File.

Typical Sections -
Key Sheets -
Roadway Plans H

[ JXB L =

Create Mew File A
- at

[EREE | e
= b LR

Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

Cile|€||C||C||€||€||¢| €| ¢

Drawing
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A

2. The Create File/Project dialog displays. Complete as shown below.

[¥) Create File/Project

= S |

Project: [I::\e\pmiects‘\22ﬂ495552ﬂ‘l v] Project Settings

Whorkspace: [ FDOTS54

Control File: | ROADWY.CTL

ROADWAY CROSS SECTIONS
SPECIAL DETAILS SHEET

File Group: [ Fioadway Design Files [DGM] - ]
File Type:
QUANTITY COMPUTATION DETAILS -

QUANTITY COMPUTATION SHAPES/CALCULATIONS
RIGHT OF /A7 DETAILS FOR ROADWAY

SELECTIME CLEARIMG AMD GRUBEIMG SHEET

STORMWATER POLLUTION PREVEMTIOMN PLAM

SUMMARY OF DRAINAGE STRUCTURES

SUMMARY OF P&y ITEM SHEETS

SUMMARY OF QUANTITIES SHEETS

SUMMARY OF VERIFIED UTILITIES (2D

SURWEY OF WERIFIED UTILITIES (20]

SURWEY OF WERIFIED UTILITIES (30 WERSION OF UTEXRD.DGN)
SURYEY PROJECT METWwORK COMTROL SHEETS

TEAT LABELS & MISCELLAMEQLIS DESCRIPTIONS

TEXT LABELS & MISCELLANEOUS DESCRIPTIONS [DRAINAGE]
TOFOGRAPHY-EXISTING (LOCATIONS FOR ENVIRONMMEMTAL COMCERNS]
TOPOGRAPHY-EXISTING (UTILITY & DRAIMAGE NOT INCLUDED]

TrPICAL DATA SHEET
TYRICAl SECTION SHEFTS abM NETAIL S

Output File: TEXTRD30

Output Folder;  utilsh

Seed File: fdotseed2d dan

Seed Path: resources/seed/!

Action: mdl | platscale plotzcale set Apply Actioh
Create ] [ Open File ]

Active File for Open/Edit TEXTRDOT.DGH

For the Output Folder click Browse and select the utils folder.
Enter the Output File name as TEXTRD30.
Click Create to create the file, TEXTRD30.dgn.

Click Open File to display the newly created TEXTRD30.dgn. Set/Update Plot Scale displays. Use

the Default settings and click OK.

Click OK and the Create File/Project dialog closes.

© 2016 FDOT
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8. Fromthe FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing
Scale.

Typical Sections v

Key Sheets

<

=
1}
n
>

Roadway Plans
g ¢XB bl =
B i
a[A]~ A 3
E l Set the Drawing Scale I

Existing Features

Cross Sections
Crainage Plans
Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities

Survey

C|C||€C||C||C|[|€||€||€||€]||€

Crawing

9. The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale to 1:50.

ra !
h Drawing Scale &J

| Survey Feet - |
Survey Inches

[1:50 -

CUSTOM ACS -
@ 1:50 -

4

10. Reference in the following files:

C:\e\projects\22049555201\roadway\ALGNRDO01.dgn; Model ALGNRD_50
C:\e\projects\22049555201\roadway\DSGNRDO01.dgn
C:\e\projects\22049555201\rwmap\RWDTRDO01.dgn
C:\e\projects\22049555201\utils\UTEXRDO03.dgn
C:\e\projects\22049555201\utils\UTPRRDO02.dgn
C:\e\projects\22049555201\utils\CLIPRD30.dgn
C:\e\projects\22049555201\drainage\DREXRDO1.dgn
C:\e\projects\22049555201\drainage\DRPRRDO1.dgn
C:\e\projects\22049555201\survey\ TOPORDO01.dgn
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11. Rotate the View so that the text will display correctly on the sheets.

12. From the FDOT Plans Development Task Menu, select Roadway Plans > Place a Text Label.

Typical Sections -

Key Sheets

<

=
1}
n
>

Roadway Plans
A o X0® % =
W AlAA LS S
<)

Existing Features
Cross Sections
Drainage FPlans
Traffic Plans
Traffic Contral
Utilities

Cleanup and QC
Quantities

Survey

C|C||€C||C||C|€||€||c||€||¢

Drawing

13. The Place Note dialog displays. Set the Note Parameters as shown below.

'-",j Place Mote I. — _I—Jih
oA @)

Fexd Styie: W& FDOT (Smal)  «| Q 2y

Dimension Style: [[”] Note-Line »| Q B
Text Rotation:
Text Frame:

Height: | 0.070000 [
. =
Width: | 0.070000 [

[ Apply changes to all text

L A

14. In the Text Editor, type in information describing the Utility to be labeled.
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15. Data point on the Utility line where the label will point to and data point again to place the Label.

Overhead Elec., 112kV (To Be Removed)
15" Force Main (To Be Relocated)

FDOT Plan Development Workflows © 2016 FDOT 10-35



Chapter 10 UTILITY ADJUSTMENT SHEETS - Exercise Overview

Exercise 10.7  Generating Utility Adjustment Sheets
1. Using the FDOTSS4 icon, open the CLIPRD30.dgn file.
2. Reference in the following design file: C:\e\projects\22049555201\utils\TEXTRD30.dgn.

3. From the GEOPAK Road toolbox, select the Project Manager icon.
Note To open this toolbox go to GEOPAK > ROAD > Road Tools.

Road @
R i

[F'ru:quu:t Manager: Project Manag&r]

4, The Project Manager dialog displays. Select the Projects SR61Training.prj file and click OK.

& Project Manager I. = ﬁ]

Projects Directory Fawortes  Admin

Che'projects 22043555201 roadway™,

Filter: | * pri Type: |Froject =
Projects: Directories: »
SRE1Training.pri [.] A

[aerials] 3

[eng_data]

[projdbs]

[

D] i
Job Mumber: 0D Unit System: English
Description:

SR &1 Training Project

o

L 4

5. The Project Users dialog displays. Select the User ST <OR> student user and click OK.

-

( Project Users: SR61Training.prj
Users
Project Users: User Info
15T Full Mame:
Student
OF Code:
st
Description:
Studert
o
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6. The Road Project dialog displays. Click Plan & Profile Sheets.

i I
Road Project: SR&1Training.prj ;

File Remember Options

Working Directory: | C:he\projects 22049555201 roadway User ST Job 2 00 O
Working Alignment Influence Runs

Working Alignment | Untitled [ Sl ] [ Deiie ] [ flos Meves ]

Bxisting |
Ground .
_‘ Draw Pattem ‘_‘ Existing Ground

Wertical

|
Bxisting Ground
Profile Alignment
D
Models

Cross Section
Sheets

Cross Sections

Coordinate
Geometny |

|
Superelevation Proposed
Shapes | Cross Sections

Calculate
Superelevation

Horizontal
Alignmert

Plan View J 4‘ Earthworl ‘

Design
—
Flan & Profile
Sheets

7. The Select Run dialog displays. Highlight the UTILSR61 run and click OK.

Tabular
Summaries

Plan View
Guantities

| |
‘ Limits of Reports & X5

Construction Guantities

-

-
Select Run
Bun
MName Time
PLANSRE1 10/07/2015 12:24:35
PLFRSRE1 07/31/2014 12:31:26
11/03/2015 12:00:51
UTILSRE1 11/04/2015 13:58:52
07/31/2014 12:30:45
Description
Plan Sheets with Motif Files
L

8. The Plan Sheet Layout dialog displays. Go to Tools > Sheet Number Manager.
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9. The Plan Sheet Layout: Sheet Number Manager dialog displays.

l' ™
m Plan Sheet Layout: Sheet Number Manager l = &
Sequence Sheet Alignment Begin Station Extend End Station E:cteni
1 1 SEel &38+54.00 B 1 0.0000 T05+54.00 B 1 0.0000
z z SREL 705+54.00 B 1 0.0000 712+54.00 B 1 0.0000

3 3 SREL 712+54.00 B 1 0.0000 718+54.00 B 1 0.oo00| 4
4 4 SEel T715+54.00 B 1 0.0000 TZe+4l.43 B 1 12... ~*
3
3
id
| 0 b
[T Highlight Clipping Shape [ Window Center Clipping Shape

a. Select all of the sheets in the dialog and select the Edit Sheet I@
Number icon on the right side of the dialog.
Exten
a_000a
0.0000
o_oooo| 4
12... | ¥
13
id
b. The Edit Sheet Number dialog displays. Toggle On: Add E
Prefix, enter a 0 in the field and click OK to close the Edit
Sheet Number dialog.

'8 R
Edit Sheet Number
! 10
Compute Sheet Number By
[To Sequence Mumber Add - |
[] Append Alpha Suffi: ZAABE -
Begining Letter(s): Uppercazse =
mc

c. Close the Plan Sheet Layout: Sheet Number Manager dialog. An Alert message will
display. Click Yes to Save the Sheet Number Changes.

' ™y

Alert

!

j Save Sheet Mumber Changes?

=
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10. From the Plan Sheet Layout dialog, click the Clip Sheets button.

B Plan Sheet Layout: rdplan.psl @_Ié,l

File View Settings Tools

%@ 3 id Piansinge = [ 50.0000ft/in

11. Plan Sheet Layout: Clip Sheets displays.

' it
Plan Sheet Layout: Clip Sheets = e

Output File
[ | Che\projects\ 2204555520 1'wtils'| Q,

Sheet Mame Preftc: | UTADRD UTADRDO1.dan

Orientation: |Rotate Reference * |

Sheets per File: | 1 Model:
Shest Range Begin: [0 ~| End: [04 - |
Labels and Annotations

Sheet Title:

Project Mumber:
Match Line: EEE e
[] Awpdliary Sheet Annotations S amgle
Create Digital InterPlot Plaot Set
IP5 File: | C:e'\projects" 22043555201 roadway wntitled | &, @,ﬁ
Sheet Type: | Flan Open InterPlot Organizer

i

L &

Under the Output File section, set the Directory to C:\e\projects\22049555201\utils\
Set the Sheet Name Prefix to UTADRD.

Set the Orientation to Rotate Reference.

T o

c
d. Set the all other settings as shown above.

e. Click Process Sheets. All of the sheets are created with all of the references attached.

f.  Once all the sheets are created close the Plan Sheet Layout: Clip Sheets dialog.
12. Close Plan Sheet Layout dialog. Click Yes to save the Plan Sheet Project Manager Settings.
13. In MicroStation, open UTADRDOL1.dgn from the \utils folder and review the file.

FDOT Plan Development Workflows © 2016 FDOT
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14. Use Sheet Navigator to number the utility adjustment sheets as shown below.

r ™
[= Sheet Navigator ﬂ
File Edit Renumbering/Multi-Edit Revisions Settings Help
Sheet Edt
Sheets Sheet Number Financial Project D1 County 1 Revision Allow Flot  [] Obsolete
~| 3 220495-5-5201 |WAKULLA =) | (oo Component Override
Road Number Financial Project ID 2 County 2 Print Style
&1 [ ~| | FDOTPOF -
Sheet Description Digital Signature Note
UTILITY ADJUSTMENTS ’Standard V]
Project Description | AddEngineering Record Cell |
[ View Engineering Record Text ]
[ View Boundary Coordinates ]
Sheet Type
01-PLAM SHEET
i —| Save Sheet | Save All
Sheet Component [ % '| [u{é] = ]
= | [UNKNOWN [#> Refresh Sheet | (52 Reload Al |
“Note: Fields in red are saved as attribute data only, because no matching text elements were found
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1 1 NUMBERING AND PRINTING THE
PLAN SET

OBJECTIVES

The Project Plan Set has to be numbered and printed for submittals. This chapter will show the tools used to
correctly plot and number the plan set once it is complete.

e Create Project Index
o Number Files
e Create PSET

e  Print Project Plans

EXERCISE OVERVIEW
111 Creating the Project Index
11.2 Number and Label the Sheets Using Sheet Navigator
11.3 Recreate the Key Sheet Index
114 Create a PSET of the Project
115 Print the Complete Project

FDOT Plan Development Workflows © 2016 FDOT 11-1



Chapter 11

NUMBERING AND PRINTING THE PLAN SET - Exercise Overview

Exercise 11.1

Creating the Project Index

1. (Optional) Extract the 22049555201(11).zip file in the Data Set folder to the c:\e\projects folder.
2. Use the FDOTSS4 icon open MicroStation design file:
C:\e\Projects\22049555201\roadway\DSGNRDO1.dgn.

3. Onthe FDOT Plans Development Task Menu,
select Roadway Plans > Open Sheet Navigator.

Roadway Plans

U o & Bl b =
il A [3{ Opr_:'| Shﬁrzt MNavigator ]
= b TEEER

Existing Features

Cross Sections
Crainage Plans
Traffic Plans
Traffic Contral
Utilities
Cleanup and QC
Quantities
Survey

Crawing

4. The Sheet Navigator dialog displays. At the top of the dialog, select File > New.

C€||C||C|([C||[€||¢||C €| ¢

5. The Build Index dialog displays.

[ Build Index

Index Type

@ Project ALL component folders will be indexed. Index saved to root project folder.
C:heprojects 22043555201

Root Project Path

() Component Only the current component folder will be indexed. Index saved to component folder.

Component Folder  roadway

Index Settings
() Process new or modified files only

@ Rebuild existing index

[ Buildindex | |

Cancel

a.
b.

C.

11-2

Under Index Type, select the Project option.

Under Index Settings, select the Rebuild existing index option.

Click Build Index.

© 2016 FDOT
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6. MicroStation will close and Sheet Naviagtor will process all of the files in the Project folder. The
Project Index file (sheetinfo.xml) will be created and saved in the root project folder.

i ™y
4% CM.Batch.01.12.05 b= B e

CADmanage
C\e\projects' 22045555201 wiils\UTADRDO3.dgn CAD Management Resources, Inc.

www.cadmanage. com
—— EETERRETT

Logging

Opening design file. ..
Ceprojects’ 22049555201 wtils\UTADRDO3 dan

Total Time:  00:00:20

LIl Errors: 1]

7. Once the sheetinfo.xml is created, MicroStation will reopen with Sheet Navigator open and the
Project Index loaded.

r k'
[ Sheet Navigator - Project Index [
File Edit Renumbering / Multi-Edit Rewvisions  Settings  Help

Mavigator | Sheet Edit

= All Sheets ™ +|  Count 39
[sheets
Print Ord - | Sheet | Rev| Sheet Description | Print Style | Signed  |Format | Fil =
01.040.tconr 0029 00 TRAFFIC CONTROL GENERAL NOT FDOT PDF Standard DGMNMB  fira
01.047 teplr 0031 00 TEMPORARY TRAFFIC CONTROLFP FDOT PDF Standard DGMVWE  fira
01.041 tcplr 0032 00 TEMPORARY TRAFFIC CONTROLP FDOT PDF Standard DGMNMB  fira
01.047 teplr 0033 00 TEMPORARY TRAFFIC CONTROLFP FDOT PDF Standard DGMVWE  fira
01.041 tcplr 0034 00 TEMPORARY TRAFFIC CONTROLF FDOT PDF Standard DGMNMB  fira
01.047 tcplr 0035 00 TEMPORARY TRAFFIC CONTROLFP FDOT PDF Standard DGMVWE  fira
01.043 utadr undefined 00 DGNVE  Juti
01.043.utadr undefined 00 DGNWE  Juti
> undefined 0  DGNVB s
01.043.utadr undefined 00 DGNWE  Juti e
4 i ,

“Mote: Fields in red are saved as attribute data only, because no matching text elements were found
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Exercise 11.2  Number and Label Sheets Using Sheet Navigator

114

1. Continuing in Sheet Navigator, go to Renumbering/Multi-Edit > Start Process. This mode has to
be activated to number, renumber, or label sheets in the Project Index.

r k'
[ Sheet Navigator - Project Index ﬁ
File Edit [ Renumbering / Multi-Edit | Revisions Settings  Help
Nawigator Start Process
Finish & Apply Changes
= All § ’ | Count 39
Edit Sheet(z)
Sheets
Ch Sheet Prefixes
: FHgE hEs FrEE cription | Print Style |Signed | Format | Fil +
O Renumbering » CONTROL GENERAL NOT FDOT PDF Standard DGNMVE  firs
0 . : FY TRAFFIC CONTROLP FDOT PDF Standard DGMN.VE  ftra
Auto Numbering »
0 RY TRAFFIC CONTROLP FDOT PDF Standard DGNMVE  firs
0 Cancel & Exit Process RY TRAFFIC CONTROLP FDOT PDF Standard DGMN.VE  ftra
T woe—remreret 1 1TRAFFIC CONTROL P FDOT PDF Standard DGNVE  fira
01.041 .tcplr 0035 00 TEMPORARY TRAFFIC CONTROLP FDOT PDF Standard DGMN.VE  ftra
01.043.utadr undefined o0 DGNVE  Juti
01.043.utadr undefined 00 DGMNVE - Juti)
4 01.043.utadr undefined 00 DGMVE  Juti ™
01.043.utadr undefined 00 DGMVE  Juti _
1 | 1] 4
Start the renumbering process
L A

Note The Renumbering/Multi-Edit Mode is indicated by a red border and the RENUM text in the lower-right of
the status bar.

r A
[= Sheet Navigator - Project Index ﬂ
File Edit Renumbering/Multi-Edit Revisiocns Settings Help
Navigator
** All Sheets ** +| count
Sheets
Print Ord |Shaet | F{Ew| Sheet Description | Print Style |5igned | Format | Fil =
» 01.001 keysr 0001 00 KEY SHEET FOOT POF Standard DGM.VE .u'r0i|§ |
01.007 typsr 0002 00 TYPICAL SECTION FOOT PDF Standard DGNVE  froi
01.014.playr 0004 00 PROJECT LAYOUT FOOT POF Standard DGMWE  roi
01.015.gnntr 0003 00 PROJECT NOTES FDOT PDF Standard DGNWVE  roi
01.016.planr 0009 00 PLAN SHEET FOOT POF Standard DGMWE  roi
01.016.planr 0010 00 PLAN SHEET FDOT PDF Standard DGNWVE  roi
01.016.planr 0011 00 PLAMN SHEET FOOT POF Standard DGMWE  roi
01.016.planr 0012 00 PLAN SHEET FDOT PDF Standard DGNMVE  Jroi _
4 B BT B “”HHHF”T HHHHHHH T T
8o [+ ExED
Start the renumbering process RENUM
W -
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2. The following edits need to be made to the sheets numbers. Follow the steps below.

Sheet Current Sheet New Sheet Number
Number
Project Layout Sheet 4 3
Project Notes Sheet 3 4
Plan Sheets 9-12 5-8
Plan/Profile Sheets 5-8 9-12
Traffic Control Typical Section 30 29
Traffic Control General Notes 29 30

3. Inthe Sheet Navigator dialog, select the Project Notes Sheet and click on the “geen plus” icon to

increase the sheet number to 4.

-
[ Sheet Navigator - Project Index

[ |

File Edit Renumbering/ Multi-Edit Revisions Settings  Help

Nawigator

Start the renumbering process

** All Sheets ** | Count 39
Sheets
Print Order | Sheet Rev | Sheet Description Print Style Signed Format Fili
01.001 keysr 0001 00 KEY SHEET FOOT POF Standard DGMN.VE .l'rOi|,E |
01.007 typsr 0002 00 TYFICAL SECTION FOOT POF Standard DGMNVE  roi
» 01.015.gnntr D004 00 PROJECT NOTES FDOT PDF Standard DGNVE  roi
01.014.playr 0004 00 PROJECT LAYOUT FOOT POF Standard DGMVE  roi
01.017 plprr 0005 00 FLAN/PROFILE FOOT POF Standard DGMWVE  roi
01.017.plprr 000G 00 PFLAN/PROFILE FOOT POF Standard DGMVE  roi
01.017 plprr - 0007 00 FLAN/PROFILE FOOT POF Standard DGMWVE  roi
01.017 plprr 0008 00 PLAM/PROFILE FDOT PDF Standard DGNWVE  Jroi _
4 B B T T T T
(e8] [
RENUM

FDOT Plan Development Workflows © 2016 FDOT
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116

4. Inthe Sheet Navigator dialog, select the Project Layout Sheet and click on the “red minus” icon to
decrease the sheet number to 3.

r ™
[ Sheet Navigator - Project Index ﬁ
File Edit Renumbering / Multi-Edit Rewvisions  Settings  Help
Mavigator
= All Sheets ™ +|  Count 39

Sheets
Print Order | Sheet | Rev| Sheet Descripticn | Print Style | Signed  |Format | Fil -
01.001 keysr 0001 00 KEY SHEET FOOT POF Standard DGN.WE .l'rOi|E |
01.007 typsr 0002 00 TYPICAL SECTION FDOT PDF Standard DGMVB  Jroi—

» 01.014 playr 0003 D0 PROJECT LAYOUT FDOT PDF Standard DGMNMB  Jroi
01.015.gnntr 0004 00 PROJECT NOTES FDOT PDF Standard DGMVEB  Jroi
01.017 plprr D005 00 PLAN/PROFILE FOOT POF Standard DGMNVB  Jroi
01.017.plprr  DODE 00 PLAN/PROFILE FDOT PDF Standard DGMVEB  Jroi
01.017 plprr  DOOT7 00 PLAN/PROFILE FOOT POF Standard DGMNVB  Jroi
01.017.plprr D002 00 PLAN/PROFILE FDOT PDF Standard DGNVE  Jroi _

e emen P P — e P -

i -~ - -
| ‘g' [T Sheet Order W Auto Mumbe
Start the renumbering process RENUM
L "y

5. Repeat those same steps for the Traffic Control Typical Section and General Notes sheets.

6. Highlight the Plan Sheets in the Sheet Navigator dialog by selecting the column to the left of the
Print Order column.

i ™
[= Sheet Navigator - Project Index M
File Edit Renumbering/Multi-Edit Revisiocns Settings Help
Mavigator
** All Sheets ** +| count
Sheets
Print Ord |Shaet | F{Ew| Sheet Description | Print Style |5igned | Format | Fil =
o~ |01.015.gnntr 0004 00 PROJECT NOTES FOOT PDF Standard  DGN.VE  Jroi—
» 1.016.planr 0009 00 PLAN SHEET FOOT PDF Standard DGN.VE Ircn|i|
1.016.planr 0010 00 PLAN SHEET FOOT PDF Standard DGN.VE  Jroi
016.planc 0011 00 PLAN SHEET FOOT POF Standard DGNVE  Jroi
1.016.planr 0012 00 PLAN SHEET FOOT PDF Standard DGN.VE  Jroi
01.017.plprr - D005 00 PLAN/PROFILE FOOT FOF Standard DGNVE  Jros
01.017.plprr - 000E 00 PLAN/PROFILE FDOT PDF Stendard DGM.VE  /ros
01.017.plprr - D007 00 PLAN/PROFILE FOOT FOF Stendard DGMME  Jroi _
Pl e — BT - HHHHHF”T HHHHHHH T Ty
8o [+ ExED
RENUM
L 4
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7. Select the menu option Renumbering/Multi-Edit > Renumbering > Sequence Selected Sheets.

8. The Sequence Sheets dialog displays. In the Starting Sequence Number box type in 5 and click OK.

[ Sequence Sheets

S

All selected sheets will be renumbered in sequence starting at
the specified sequence number. Sheets will keep their
existing prefic.

Starting Sequence Number:

5| :

ok | | cancel |

9. The sheets will be renumbered in the Sheet Navigator dialog.

[ Sheet Navigator - Project Index ﬁ
File Edit Renumbering / Multi-Edit Rewvisions Settings Help
Navigator
** All Sheets ** | count

Sheets
Print Order | Sheet Rev| Sheet Description Print Style Signed Format Fil =
01.015.gnntr D004 00 PROJECT NOTES FDOT PDF Standard DGNVE  Jroi
01.016.planr 0005 00 PLAN SHEET FOOT PDF Standard DGNVB  froi
01.017.plprr 0005 00 PLAN/PROFILE FOOT PDF Standard DGNMVB  fros
01.016.planr 0006 00 PLAN SHEET FOOT PDF Standard DGN.VS  fros =
01.017.plprr D006 00 PLAN/PROFILE FOOT PDF Standard DGNMVB  fros
01.016.planr 0007 00 PLAN SHEET FOOT PDF Standard DGNVE  froi—
01.017.plprr 0007 00 PLAN/PROFILE FOOT PDF Standard DGNMVB  Jros

» 01.016.planr D008 00 PLAN SHEET FOOT PDF Standard DGNVE  froi
01.017.plprr 0002 00 PLAN/PROFILE FOOT PDF Standard DGNMVB  Jroi
01.037.rdxsr 0013 00 CROSS SECTIONS FOOT PDF Standard DGMNMVE o
01.037.rdxsr 0014 00 CROSS SECTIONS FOOT PDF Standard DGNMVB  Jroi
01.037 rdxsr 0015 00 CROSS SECTIONS FOOT PDF Standard DGNVE o
01.037.rdxsr 0016 00 CROSS SECTIONS FOOT PDF Standard DGNMVB  Jroi
01.037 rdxsr 0017 00 CROSS SECTIONS FOOT PDF Standard DGNWVE  froi =

1 | 1 | 5

[=1=T] 0

RENUM

10. Do the same for the Plan/Profile Sheets but start the sequence number at 9.

11. Next the Utility sheets need to be labeled and numbered. Highlight the Utility Sheets in the Sheet
Navigator dialog by selecting the column to the left of the Print Order column.

FDOT Plan Development Workflows
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12. Select the menu option Renumbering/Multi-Edit > Edit Sheet(s).

13. The Renumbering - Edit Sheets dialog displays. In the Fields to Update List toggle On Road
Number, Financial Project ID 1, County 1, Sheet Description, Print Style, and Digital Signature Note.

“

[i!( Renumbering - Edit Sheets - (4) Selected

|

Figlds To Update

[ Sheet Number

Road Mumber
Financial Project 10 1
[ Financial Project 1D 2
County 1

] County 2

Sheet Description

|| Project Description
] Revision Level

[] Plot Status

[] Obsolete Status
Print Style

Digital Signature Note

[] Engineering Record

Sheet Number Financial Project D1 County 1
Road Number Financial Project ID2  County 2
Sheet Description

Project Description

Revision

Print Style

Digital Signature Note

Add Engineering Record Cell

-

[ Apply ] [ Cancel
14, Enter the information into each field as shown below and then click Apply.
[‘,‘( Renumbering - Edit Sheets - (4) Selected L&J
Fields To Update Sheet Number Financial Project 1D 1 County 1 Revision
[] Sheet Number 2204595-5-52-01 WAKULLA -
Eﬁlaadncwigr‘Ft',rirject o1 Road Number Financial Project ID2  County 2 Print Style
[ Financizl Project 1D 2 &1 FDOT PDF -
Eou n:,':lz Sheet Description Digital Signature Note
S:;;Eacrimion UTILITY ADJUSTMENT Biandard =
SHEETS

[] Praject Description
[] Revision Level

[ Plot Status

[] Obsolete Status
Print Style

Digital Signature Note

[] Engineering Record

Project Description

Add Engineering Record Cell

e[ G ]

15. A Warning message will didsplay. Click OK to modify the data field values for the selected sheets.

[= Warning!

(o |

This will modify the spedfied datafield values for the selected (4) sheets.

Select 'OK' to apply these changes.

[ Ok ][ Cancel J

© 2016 FDOT
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NUMBERING AND PRINTING THE PLAN SET - Exercise Overview

16. The Sheet Navigator dialog will be updated with the information for those sheets.

[= Sheet Navigator - Project Index

File Edit Renumbering/ Multi-Edit

Revisions  Settings Help

Mavigator
** All Sheets ** | count 39
Sheets
Print Order | Sheet Rev | Sheet Descrption Print Style Signed Format Fil =
01.038.swpp 0026 00 STORMWATER POLLUTION PREVE FDOT PDF Standard DGNMVE  Jros
01.038.swpp 0027 00 STORMWATER POLLUTION PREVE FDOT FDF Standard DGMN.VWE  Iroi
01.038.swpp 0028 00 STORMWATER POLLUTION PREVE FDOT FDF Standard DGN.WVB  lroi
01.03%.tctyr 0029 00 TRAFFIC CONTROL TYPICAL SECTI FDOT FDF Standard DGM.WE  ftra
01.040.tcgnr 0030 00 TRAFFIC CONTROL GENERAL NOT FDOT FDF Standard DGMNMVE  ftra
01.047.tcplr 0031 00 TEMPORARY TRAFFIC CONTROLP FDOT FDF Standard DGMN.WE  ftra
01.041.tcplr 0032 00 TEMPORARY TRAFFIC CONTROLP FDOT FDF Standard DGN.WVB  ftra
01.041.tcplr 0033 00 TEMPORARY TRAFFIC CONTROLP FDOT FDF Standard DGM.WE  ftra
01.041.tcplr 0034 00 TEMPORARY TRAFFIC CONTROLF FDOT PDF Standard DGMNMVE  ira
01.047.tcplr 0035 00 TEMPORARY TRAFFIC CONTROLP FDOT FDF Standard DGM.WE  /tra
» 01.043.utadr undefined 00 UTILITY ADJUSTMENT SHEETS FDOT PDF Standard DGN.V8 i =
01.043.utadr undefined 00 UTILITY ADJUSTMENT SHEETS FDOT PDF Standard DGN.VE  Juti
01.043.utadr undefined 00 UTILITY ADJUSTMENT SHEETS FDOT PDF Standard DGMMB - Juti| |
01.043.utadr undefined 00 UTILITY ADJUSTMENT SHEETS FDOT PDF Standard DGM.VE  juti ~
4| il | 3
[BEllog] [=
RENUM

17. Highlight the Utility Sheets in the Sheet Navigator.

18. Select the menu option Renumbering/Multi-Edit > Renumbering > Sequence Selected Sheets.

19. The Sequence Sheets dialog displays. In the Starting Sequence Number box type in 36 and click

OK.

Chapter 11

20. The project is now numbered correctly. For these changes to be implemented in the actual files, select

the menu option Renumbering/Mulit-Edit > Finish & Apply Changes.

21. The Finish and Apply Renumbering dialog displays. Under Update Sheet Number References select
No and click Apply Renumbering.

[= Finish and Apply Renumbering

===

Renumbering

Update Sheet Number References

") Yes Update sll sheet number references

@ Mo Do notupdate sheet number references

This process will apply renumbening/multi-edit changes to all sheets.

Apply Renumbening ][

Cancel

Madify all design files that contain references to sheets whose numbers
will be modified as a result of the renumbening process.

Far example: All text "See Sheet 57 will be updated to "See Sheet &7
when sheet number 5 is being renumbered to become sheet number 6.

FDOT Plan Development Workflows
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Chapter 11 NUMBERING AND PRINTING THE PLAN SET - Exercise Overview

22. MicroStation will close and Sheet Naviagtor will process all of the files that have been renumbered.
The Project Index file (sheetinfo.xml) will be updated and saved.

i ™y
. CM.Batch.01.12.05 b= B

CADmanage
C:\e\projects\2204355520 1 roadway\PLANRDOZ dgn CAD Management Resaurces, Inc.

www.cadmanage. com
- | 4 of 28 00:00:00

Logging

Opening design file. ..

C:he'projects 22045555201 roadway P LANRDOZ dgn

(ok) Opened: C:\e"projects 2204355520 1 roadway \PLANRDOZ dan
Sending process command...

Cancel Total Time:  00:00:02
Errors: 0

23. Once the sheetinfo.xml is finished updating MicroStation will reopen with Sheet Navigator open and
the Project Index loaded.

f B
[ Sheet Navigator - Project Index ﬁ
File Edit Renumbering / Multi-Edit Revisions  Settings  Help
Mavigator | Sheet Edit
** All Sheets ** | Count 33

Sheets
Print Ord Sheet Rev | Sheet Description Print Style Signed Format Fil o

» 01.001 keysr 0001 00 KEY SHEET FDOT PDF Standard DGNWVE  roi
01.007 typsr 0002 00 TYFICAL SECTION FOOT POF Standard DGNVE  Jroi_
01.014.playr 0003 00 PROJECT LAYOUT FOOT POF Standard DGNVE  Jroi
01.015.gnntr 0004 00 PROJECT NOTES FOOT POF Standard DGMN.VE  Jroi |
01.016.planr 0005 00 PLAN SHEET FOOT POF Standard DGMWVE  roi
01.016.planr  0DDE 00 PLAN SHEET FOOT POF Standard DGMVE  roi
01.016.planr 0007 00 PLAN SHEET FOOT POF Standard DGMWVE  roi
01.016.planr 0003 00 PLAN SHEET FOOT POF Standard DGMVE  roi
01.017 plprr 0009 00 PLAN/PROFILE FOOT POF Standard DGMWVE  roi
01.017.plprr 0010 00 PLAN/PROFILE FOOT POF Standard DGMVE  roi
01.017 plprr 0011 00 PLAN/PROFILE FOOT POF Standard DGMWVE  roi
01.017.plprr 0012 00 PLAN/PROFILE FOOT POF Standard DGMVE  roi
01.037 rdxsr 0013 00 CROSS SECTIONS FOOT POF Standard DGMWVE  roi
N1 N7 rdvor NN14 NN CRASS SECTINMS ERNT PNE Ctondard  MEMAR e |

€| 1} | 3

*Mote: Fields in red are saved as attribute data only, because no matching text elements were found

24, Check the Project Index and make sure the sheets are all correct.
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NUMBERING AND PRINTING THE PLAN SET - Exercise Overview

Exercise 11.3

Chapter 11

Recreate the Key Sheet Index

1. Continuing in Sheet Navigator, select the menu option File > Generate Component Index Files.

2. The Generate Component Index Files dialog displays. Toggle On the Roadway Plans option and
click Generate.

3. The SheetInfo dialog displays stating that 1 component index file was created. Click Ok.

- ™y
[= Generate Component Index Files ﬁ
WroscwayPlars A
Selectl || clewsl ||  Gewme || Concel
L A

|'\

[= Sheetlnfo S

Created 1 component index file;

.[Roadway Plans/ComponentIndex. xlsx

L% )

4. In MicroStation select File > Open and navigate to open:
C:\e\projects\22049555201\roadway\keysrd01.dgn.
5. Fromthe FDOTSS4 Menu select Actions > Linked Data Manager.

[ standard | Cellapps [ Actions| Design Apps | Drainage Roadway | 2 [ <7 [TI] @ ([ D]
e Create File/Project
[> Set Geographic Coordinate System
€3 Set Plot Scale of File

Turn Level Filters On

Turn Level Filters Off

Adhoc Manager

Sheets 4
Sheet Mavigator (Label Sheets)

RfClip (Sheet Clipping)

Label Shapes with ID
Linked Data Manager

QORPOOOOO

Trnsport 3

Quality Control 3

FDOT Plan Development Workflows © 2016 FDOT
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Chapter 11 NUMBERING AND PRINTING THE PLAN SET - Exercise Overview

6. The FDOT Linked Data Manager dialog displays.

;
[ FDOT Linked Data Manager 1.01.10 (=] s |

9 X O 8
[ Source Path Description dips

- Illjljl

Components txd

adway TAT
T —— T s |

CEE

Ci\e\projects\22049555201 i

7. On the Linked Data Manager dialog, highlight the Componentindex.xlsx link, right-click on the link
and select Update Now.

({1 FDOT Linked Data Manager 10110 ] e |
50| X @ 8 8

D Source Path Desoiption Type

Open Source

Update Now
Fit
Lock Data

Delete Link
Delete Link and Graphics

Properties

Add (Create Link)

Ci\e\projects\22049555201

8. The Index will be updated in the MicroStation file to reflect the changes in the index.
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Exercise 11.4

1. Continuing in MicroStation, on the Sheet Navigator dialog select File > Generate Print Set.

eS|

Create a PSET of the Project

2. The Create Print Set dialog displays. Select
All Sheets and click OK.

3. Navigate to the
C:\e\projects\22049555201\roadway folder and save the file as SR61.pset.

-
[ Create Print Set

@ All Sheets

Generate a Print Set (PSET) for all sheets contained within the
cument Sheet index or only for sheets of a selected revision level.

(7 Only Sheets for Selected Revision: E

[ oK

| |

Cancel |

L

-
[ Save Print Set As.,

@Qﬂ |« OSDisk (C) * e b projects » 22043555201 » roadway *

- ‘ +3 | | Search roadway

Organize « New folder

3 Documents -
J’ Music

[=| Pictures

=i Subversion “

E Videos

1 Computer
£ osDisk (C)
i s DRIVE-D (D3)

File name: 5R61

MName

J aerials
. eng_data

. projdbs

Date modified

104172015 3:38 PM
11/6/2015 3:37 PM
104172015 3:38 PM

File folder
File folder

File folder

I

Save as type: | Print Set Files (*.pset)

* Hide Folders

Save

] {

Cancel ]

Chapter 11

4, The print set will generate. Print Organizer displays with the Sheets added under the Roadway Plans.

-
m SR61.pset - Print Crganizer

File  Edit View

Tools

Nned @QQ =7 By 4

AN VY

BE

- Roadway Plans

Name

4

File Name

Roadway Flans

UL

Model

<21 hp5000.pltcfg |1 items (0 selected)

FDOT Plan Development Workflows
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Chapter 11 NUMBERING AND PRINTING THE PLAN SET - Exercise Overview

Exercise 11.5  Print the Complete Project
1. Use the FDOTSS4 icon, open MicroStation design file
C:\e\Projects\22049555201\roadway\DSGNRDO1.dgn.
2. Onthe FDOT Plans Development Task Menu, select Roadway Plans > Open Print Organizer.

Roadway Plans S
d o XS e =]

B |
w i, Vs A At A’ﬁ [Open Print Organizer}

e ) TEEER R

Existing Features

Cross Sections
Drainage Plans
Traffic Plans
Traffic Cantral
Utilities

Cleanup and QC
Quantities

Survey

C|C[|€||C||€|C||€[|€||€| ¢

Drawing

3. The Print Organizer dialog displays. Select File > Open, then navigate and select:
C:\e\Projects\22049555201\roadway\SR61.pset file.

SRel.pset - Print Organizer l —n[s(E] é
File  Edit View Tools
t = = -"'} _x e . : L] ry
Q @@Q-].'_‘@ A AV VI
EHE SRE1 Name File: Name Model
w1 Roadway Plans Roadway Plans
4 1 ¢
iz hp3000.pltcfg | 1 items (0 selected)

11-14 © 2016 FDOT FDOT Plan Development Workflows
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Chapter 11

4. Highlight all of the files in the Roadway folder, except the Key Sheet, right-click and select

Properties.

-
ﬂ SR61.pset - Print Organizer

=)

File Edit View Tools

NCB Y THXF|AANVY(H|F

= 5RE1 MName
[~ Roadway Plans 01 040 tegnrd

(101041 tepird
" f01.041 tepird
01041 tepird
01041 tepird

File Name

teagnrd01.dan
... teplrd02 dgn
.. tepird03 dgn
... toplnd(4.dgn
.. teplrd05.dan
. tecplrdD1.dgn
utadrd01.dan
utadrd (2 dgn
utadrd 03 dgn
utadrd 04 .dan

(01041 tepird
01043 utadrd
1 01 043 tadrd
01 043 utadrd
01043 utadrd

Model

Defautt
Default
Default
Defautt
Defautt
Defautt
Defautt
Default
Default
Defautt

-

View Group

|:2s FDOTPDF.pltcfg | 39 items (39 selected) .

5. The Modify Properties dialog displays. On the Main tab under Resymbolization, click on the

Magnifying Glass next to Pen Table.

FDOT Plan Development Workflows © 2016 FDOT

r [———
Medify Properties ‘
Main |Advanoed I Fenoel[)iqﬂaylLevelsI Ha‘erenmsl
Area Paper
Print area: [ - ] Paper size: l - l
Model: [ '] Orientation: S
View group: [ 'l
i View: [ 'l
[ |H| Rasterized =] Print to 30 || Full sheet
: Layout
i Units: E Raotation:
| Size and scale Origin
: [ 'l @ Unspecified
i () Center
| () Specify:
| Mirror: l "]
| | 1]
i\ Fence alignment: l v]
|
i Resymbolization -
] Pen table: ( q m
|| Clear pen table in print definitions !
: Design Script: q
I\ Clear design script in print definitions
||
oK | Cancel |
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Chapter 11 NUMBERING AND PRINTING THE PLAN SET - Exercise Overview

6. The Select Pen Table dialog displays. Select the FDOT_GrayExisting.tbl Pentable and click Open.

: — ™
B Select Pen Table - DAFDOTSSA\RESOURCES\ploth, [
Loak in: | plat - @ o =
I Mame ’ Date modified Type Size
el |7 FDoT.b 2/19/20159:26 AM  TBL File 1KB
RecentPlaces @ EnOT GrayExisting.tbl b 2/19/20159:26 AM  TBL File 1KB
- || FDOT Reyehest 6l 2/19/20159:26 AM  TBL File 2KB
|7 ¥5.tbl 2/19/20159:26 AM  TBL File 1KB
Desktop
LiEraries
LY
Computer
y,
T
Metwork
File name: - Cpen
Flescftype: [ Pen Table Fies (*1bl;* ctb:" stb) v| [ Cancal |

7. The Modify Properties dialog displays, click OK. The Gray Existing pen table will get applied to
each sheet.

8. With all of the sheets still highlighted in Print Organizer, select File > Printer Setup. The Printer
Setup dialog displays. Click on the Magnifying Glass icon.

Printer Setup Iﬁ

Prirter Driver Configuration File

-

File name: )
DAFDOTS54\RESOURCES plot"FOOTPDF phcfg| @
Type: Bentley PDF printer driver Reload File
I
OK || Cancel i
L :
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Chapter 11

9. The Select Printer Driver Configuration File dialog displays. Select the FDOTPDF .pltcfg file and

click Open.

Select Printer Driver Configuration File - D:AFDOTSS\RESOURCES\ploth,

==

Look in:

L
ey

Recent Places

Desktop
=l
Libraries

Ay
po—

Computer

&

MNetwork

! plot - @ T @ =
Mame : Date modified Type i
| color.pltcfg 2/19/2015 9:26 AM PLTCFG
| Color_FDOTPDF.pltcfg 2/19/2015 9:26 AM PLTCFG
7] Color_Keysheet.pltcfg 2/19/20159:26 AM  PLTCFG

ltcfg 2/19/2015 9:26 AM PLTCFG
4| FDOTPDF.pltcfg ) 2/19/2015 9:26 AM PLTCEG |=
| : g 2/19/2015 9:26 AM PLTCFG
|7 hp1055.pltcfg 2/19/20159:26 AM  PLTCFG
7| hpl055c.pltcfg 2/19/2015 9:26 AM PLTCFG
|7 hp5000.pltcfg 2/19/20159:26 AM  PLTCFG |
|7 hp5000legal pltcfy 2/19/20159:26 AM  PLTCFG
7 hp5000|etter.pltcfg 2/19/2015 9:26 AM PLTCFG
7 hpglrtl.pltcfg 2/19/20159:26 AM  PLTCFG
i hoalrtl c.oltcfa 2/19/2015 9:26 AM PLTCFG ™
4 11 P
File name: FDOTPDF phcf -
Files of type: lPrinter Configuration Files * phcfa;* plt) v] [ Cancel l

10. From the Print Organizer dialog, select File > Print. The Print dialog displays.

Set the Destination path to C:\e\projects\22049555201\roadway\Eng_Data\SR61.pdf.

a.
b. Toggle On Open Print File after creation.

124

Click OK.

d. The Print Organizer Status dialog opens showing what sheets are being printed.

-

Print Organizer Status

~

Printing '01.001 keysrd

0001 - KEY SHEET (1 of 33)

Loading file C:\e\projects\22049555201\roadway'keysrd01.dgn

Cancel

e.  Once complete the SR61.pdf file will open.

11. Reprint the Key Sheet as shown in Exercise 2.8 and replace the Key sheet in the pdf.
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