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1 SIGNING AND PAVEMENT PLANS 

OBJECTIVE 
This chapter is divided into three sections: 

1. CADD Standards & File Creation 

This section contains: 

• General discussion on Signing & Pavement Markings Plans and File Creation. 

• Exploring the FDOT2010 folder on the desktop. 

• Using the FDOT Create File/Project tool to create the base files for a project. 

2. Traffic Plans Menu 

This section discusses setting up the FDOT Menu to add the Traffic Plans menu. 

3. Levels, Text and Models 

This Section discusses some new features/concepts used in MicroStation V8i. 

• Levels 

• Level Filters 

• Text Styles 

• Annotation Scale 

• Models 

INTRODUCTION 
This chapter reviews the FDOT2010 working environment including how to properly create design files 
that meet Florida Department of Transportation (FDOT) standards. New concepts and new tools are 
introduced that make producing plans much more efficient. 

GENERAL CADD STANDARDS & FILE CREATION 

GENERAL DISCUSSION ON TRAFFIC PLANS AND FILE CREATION 
Traffic Plan projects are normally a component of a Roadway plans package. Therefore, the project 
directory structure usually exists prior to beginning work on a Traffic Plans component. If this is not the 
case, the same directory structure and file standards that apply to Roadway apply to any other lead 
component. The FDOT CADD Production Criteria Handbook

FDOT uses TIMS Document Management software to manage project files and to create the local directory 
structure. The FDOT Electronic Delivery (EDelivery) software is used to document all project files and 
track project information. Geopak's Project Manager creates a set of binary files to keep track of all the 
files used by GEOPAK and their purpose. The information tracked by GEOPAK is different from that 
maintained in EDelivery and TIMS. 

  (CPCH) defines the naming convention 
used to create the different types of design files required in a project. 
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EXPLORING THE FDOT2010 FOLDER ON THE DESKTOP 
When the FDOT software was installed a folder named FDOT2010 was placed on the desktop. This folder 
contains shortcuts to applications used when working on FDOT projects. Some of the shortcuts are for 
starting MicroStation and others are for working with Electronic Delivery. 

The figure below shows the contents of the FDOT2010 folder. 

 
It is recommended to use these shortcuts to start MicroStation. Using these shortcuts will start the 
workspace environment properly which can alleviate, among other things, issues with using the wrong 
CADD standards. 

FDOT now delivers only one (1) shortcut for starting MicroStation: 

4. FDOT2010 – Uses the V8 file format and FDOT2010 CADD standards. This option requires existing 
MicroStation V7 formatted files to be converted for both file format and CADD standards. All new 
support files and programs are accessible. 

Note FDOT2010 does not include a metric workspace. Resource files that are required to view and print 
existing metric files are supplied for this purpose only. 

Using this shortcut to start MicroStation, as mentioned previously, opens MicroStation Manager and sets 
the workspace but does not set the Project. The Project is set by selecting the drop down arrow and 
selecting the correct project configuration file or (.pcf) file. The workspace remembers the last project 
worked in and will use the .pcf file the next time MicroStation is started with that workspace. This is 
important to watch as most designers probably work on more than one project at a time. It is recommended 
to always use the pcf file. This supplements other tools used to produce electronic delivery submittal. 
Discussion provided later in the course. 
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USING FDOT CREATE FILE/PROJECT - CREATE BASE FILES FOR A PROJECT 
The Create File/Project application is used to create MicroStation design files, Compbook Excel files 
and other files in accordance with FDOT standard file naming conventions.  Create File/Project uses an 
ASCII text file, called a Control File (*.ctl) to perform these task(s).  This application can also create 
projects, although Electronic Delivery is the recommended method for creating new projects.  Create 
File/Project can be accessed from both inside and outside of MicroStation. The advantage to using this 
tool to create files is that the file will always be named according to FDOT standards. 

The Figure below shows the Create File/Project tool. 

 
 

Note The designer has the option to open the file after it is created or create all the design files and open 
them later. 
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Exercise 1.1  Creating the Base Files for a Project 
 Creating signing and pavement marking files 

1. Open the FDOT2010 folder  on the desktop.  

2. Double click on the Create Files icon . This will open the Create File/Project tool. 

Note When training in FDOT offices, the user must click the Project Navigator button to allow the Create 
File/Project tool to work locally. 

3. On the top right hand side of the Create File/Project tool, select the Project Settings button. This 
will open Project Settings. 

 
4. Select Active Project. This will open the Select Active Project dialog. 

 
5. Browse to the Projects folder and select 50735535201. Stop at the root folder. 

 
6. Click on the Select button. This selects the project and dismisses the Choose Folder dialog and goes 

back to the Select Active Project dialog. 

7. Click OK on the Select Active Project dialog. 

8. Click OK on the Project Settings dialog. This sets the active project. 
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 Next, load the appropriate control file.  

Note Remember the control file sets, for lack of a better term, the discipline to work in. Signing and 
Pavement Marking files are part of the Roadway control file. It is important to know how to do this in 
case it is required to use a different control file in the future or if the standards ever change. 

9. Click the down arrow on the Control File combo box. 

Note Depending on how the software is installed, the  FDOT2010\RESOURCES\Control_Files folder could 
be on the server or the local hard drive. 

 
10. Click on Roadway.ctl. This loads the control file and the Create/Edit application now has enough 

information to begin creating design files in the specified Output folder. 

11. In the File Group category, use the drop down arrow to select Signing & Pavement Marking Files 
(DGN). This sets the file types to Signing & Pavement Marking files and sets the output folder to 
Signing.  

 
12. In the File Type category select the file Proposed Design. This selection populates the Output File and 

Seed File with the correct information. 

Note This version of Create File/Project allows the designer to browse to a different Output Folder if 
needed. Also, the Workspace field is set to FDOT2010 by default. 

 
13. Click the Create button at the bottom of the dialog. 
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14. Click the OK button to acknowledge the file creation. 

 
Note Clicking the Open File button next to the Create button at the bottom of the dialog can be used to 

open the file with this tool, which also registers and checks the file out in Project Navigator when the 
Create Edit Application is in TIMS mode.  Also, notice below the Create and Open File buttons that 
the file name is shown. If the file Dsgnsp01 already exists in this project, the application will increment 
the file name to Dsgnsp02 and will not overwrite the file. 

 
15. Go on to the Optional Exercise or click OK to close the Create File/Project tool. 

 

Exercise 1.2 (Optional) Create Additional Files 
 Use same File Group to create additional design files 
1. Using the Create File/Project tool select the Tabulation of Quantity Sheets file. 

2. Select the Create button. 

3. Click OK to acknowledge the file creation. 

4. Repeat steps 1 thru 4 to create the Border for Plan Sheets When Sheet is Referenced file. 

5. Repeat steps 1 thru 4 to create the Summary of Pay Item Sheets file. 

6. Click OK on the Create File/Project tool. This will close the tool. 
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Exercise 1.3 Starting MicroStation through the FDOT2010 Folder 
 Opening MicroStation using shortcuts in FDOT2010 folder 
In this exercise, use the FDOT2010 folder located on the desktop similar to the previous exercise. This 
folder contains several shortcut icons. It is important to review and understand what each icon is used for. 

1. From the FDOT2010 folder  double click on the icon labeled FDOT2010. This opens the 
MicroStation Manager dialog and sets the Workspace environment. 

 
2. In MicroStation File Open, select the project 50735535201. This selection opens the project in the 

correct root directory. 

 
3. Navigate to the Signing folder. 

4. Select the Dsgnsp01.dgn file and click Open or double click on the file to open it. 

5. Once in MicroStation notice that the FDOT Menu appears. Take a moment to become familiar with 
this workspace configuration. 
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TRAFFIC PLANS MENU 

ACTIVATING THE TRAFFIC PLANS MENU 
As seen in the last exercise, FDOT Menu loads when MicroStation is loaded through the FDOT delivered 
workspaces. FDOT Menu, by default, opens in the Standard menu; FDOT has provided the option to 
configure FDOT Menu to load additional discipline menus as needed.  

 
The figure below shows the possible FDOT Menu configurations. 

   
In the top portion of the FDOT Menu Configuration dialog provides the option to load one or all of the 
Roadway Menu Options. For example, Traffic Plans can be loaded along with Roadway and Typical 
Sections or it can be loaded by itself.  

The Bottom portion of the dialog provides options to load the Structures, Right of Way, Utilities or 
Photogrammetry menus. These menus cannot be loaded at the same time as the Roadway menus. Once the 
options have been selected click the Update (wrench icon) button to load the additional menus, Exit 
(slashed circle icon) closes this dialog without making any changes. 
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Exercise 1.4 Setting up FDOT Menu to Load the Traffic Plans Menu 
 Load Traffic Plans menu 

1. Continuing in Dsgnsp01.dgn, select the Standard pull down from the far left of FDOT Menu. 

2. Select Configuration to open the Configuration dialog. 

 
3. Click the option to load the Traffic Plans menu. (It’s a good idea to activate the Roadway menu as 

well.) 

 
4. Click the Update (wrench icon) button.  

5. Click and hold the green box at the front of the FDOT Menu to drag it to a convenient location. 

6. Right click on the green box at the front of the FDOT Menu to access the context menu. 

7. Select Save Settings to save the FDOT Menu location. 

8.  

9.  When the standard FDOT Menu is reloaded the Traffic Plans Menu is added. 

 
10. Take a moment to become familiar with this workspace configuration and the FDOT Menu. 
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LEVELS, TEXT AND MODELS 

LEVELS 
FDOT has created 6 level libraries: Common, Survey, Right of Way, Roadway, Photogrammetry and 
Structures. There are approximately 1400 levels. The appropriate level library is loaded when a 
MicroStation file is created or opened using the FDOT workspaces. The level name is a maximum of 18 
characters and is divided into three components.  

The three components of a level name are: 

1. Level Name 
2. State  
3. View 

An example of a plan view level is (PavtMessage_ep).  

1. Level Name – PavtMessage 
2. State - e 
3. View - p 

The level name is obvious, as it describes the element about to be drawn.  

The State options are: 

• e = Existing 

• p = Proposed 

• d = Drafting 

The View options are: 

• p = Plan 

• r = Profile 

• x = Cross Section 

Note Some levels do not show a State or View in their name. These levels are set by default to be a 
proposed plan view element. An example is the level (RPM1) this level is created for proposed RPM’s 
in the plan view. 

The levels symbology or color, weight and style are set to ByLevel. What this means is that each level 
already has a color, weight and style associated to it. Designers cannot create additional levels. 
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LEVEL FILTERS 
Level filters are used to group levels together. This makes searching through the level menu much easier. 
FDOT delivers level filters for each level library. These filters are discussed later in this section. Level 
Filters do not turn levels on or off but they reduce the number of levels visible in the dialog box. 

Activating a level filter is very easy and can be done from several locations. Level filters can be loaded 
from the FDOT Menu option:  Traffic Plans Submenu > Signing and Markings > Set Signing Pavt 
Marking Level Filter. 

 
Next to the level name menu on the MicroStation Attributes tool palette, there is a drop down menu as 
seen in the figure below where level filters can be loaded. This option is only available if “Active Level 
Filter” is selected. 

 
Note By default the Level Filter is already set by the filename. 
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TEXT STYLES 
A text style is comprised of a group of text attributes, such as font, width, height, spacing and so on. Text 
styles take away the burden of having to set all of the individual text parameters as required in previous 
versions of MicroStation. FDOT delivers predefined text styles, which should be used whenever possible. 
The text styles delivered by FDOT are created at a scale of 1 to 1. This is important to remember when 
placing text using Annotation Scale. Annotation Scale is discussed in more detail later in this section. 

 

TEXT STYLES DIALOG BOX 

The Text Styles dialog box shows all of the text styles that exist in the design file, and all of the parameter 
settings for each style. When a new file is created or opened an existing file based on the 
fdot_levels_v8.dgnlib all of the appropriate text styles are loaded. No changes should be made to the 
delivered text styles. 

The Text Styles dialog can be accessed by selecting Element > Text Styles from the MicroStation menu 
bar. 

 



SIGNING AND PAVEMENT PLANS –Levels, Text and Models_______________________________________________ Chapter 1 

FDOT Traffic Plans - Signing & Pavement Markings ©2011 FDOT 1-13 

FDOT has integrated the use of True Type Fonts and restructured the Text Styles.  True Type Fonts have 
been implemented for the following: 

TRUE TYPE FONTS 

• Cell Libraries 

• DDB (Geopak Database) 

• VBAs 

• MDLs 

• Spreadsheets 

True Type Fonts will ignore MicroStation weights.  The best method to show thicker text is to use the Bold 
font.  The True Type Fonts delivered by FDOT will be installed by the installation and are located in the 
FDOT2010\RESOURCES\Fonts\ folder on the server and in the Windows\Fonts folder on the client.  The 
True Type Font files that will be delivered are as follows: 

• FDOT.ttf 

• FDOTBold.ttf 

• FDOTImprint.ttf 

• FDOTImprintBold.ttf 

• FDOTMono.ttf 

• FDOTMonoBold.ttf 

Note Old fonts will be delivered, but the menus and tools will not be configured to use them. 

Fonts at Common Sizes  40 Scale  50 Scale 

STYLE ORGANIZATION 

Large = .125 x Scale 5.0  6.25 

Medium = .1 x Scale 4.0  5.0 

Small = .07 x Scale 2.8  3.5 
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ANNOTATION SCALE 
Annotation Scale associates all of the text placed in a model to a specific scale so if the scale of that model 
is changed the text dynamically changes with it. The Annotation Scale lock must be check on before 
placing the first piece of text and continue to use Annotation Scale on all of the remaining text for this to 
function properly. 

Using Annotation Scale also removes the burden of having to calculate what text height should be used at a 
particular scale when placing text. Annotation Scale is model specific.  

It is recommended that this be set at the time the model is created and that the Annotation Scale lock is 
selected.  This can also be set in the Model Properties as seen in the figure below. 

 
Important items to remember regarding Annotation Scale 

• Model Specific 

• Annotation Lock must be on from the start 

• Can be synced up to the plot scale using FDOT Menu 

• Can be set in the model properties 

• Don’t switch between Annotation Scale on and off 
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MODELS 
Models are independent sets of design data within the same file. Every MicroStation design file has at least 
one model named Default. Models are used to consolidate files that contain data that is used collectively. 
An example is the cross section file, this one file (Rdxsrd*.dgn) has four models in it. 

1. Pattrd – Pattern lines for cross sections 
2. Rdxsrd – Cross Sections 
3. Xsshrd – Cross Section Shapes 
4. Rdxsrd_shg – Cross Section Sheets 

 

This one file with four models replaces four MicroStation design files. 

Another example of how to use a model is with the alignment file or (Algnrd*.dgn). This file is for 
displaying the Baseline of Construction. Typically, there could be multiple alignment files to cover all of 
the different scales. Using the model concept only one MicroStation (Algnrd*.dgn) file with several 
models in it (i.e. a model for each scale) has to be created. 

When a new model is created there are several options to define in the model properties, these properties 
are unique to the model. The figure below shows the Create Model dialog box. 

 
There are two types of models, Design and Sheet. The Design model is the actual geometry or line work 
and the Sheet model is the sheet file or border. Models can be either 2D or 3D and a 3D model can be 
referenced to a 2D design file. 

Note If multiple models are used in the DGN files, it is important that their names and uses are documented 
in the project Journals. This will give downstream users an idea as to what is in the file and whether it 
is important or not. The same goes for CADD managers who are reviewing QC reports, if temp 
models are created to work in and the model fails compliancy it may be covered if documented in the 
project Journal, as long as this Model IS NOT referenced to any other design file. 
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Exercise 1.5 Using the Tools  
 Reference Files, Models and Plot Scale (Part 1) 
This exercise will cover attaching reference files that have multiple models in them. This reinforces what 
was discussed earlier regarding models inside of a MicroStation file. There is more than one way to load 
the References dialog. Use the method most familiar. 

1. Continuing with Dsgnsp01.dgn open the References dialog box. This dialog is loaded by clicking on 
the References icon on the Primary Tool Bar. 

 
2. In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

3. Navigate to the Roadway folder. 

4. Select the Algnrd01.dgn file in the roadway folder. This is the alignment file that contains the 
Baseline of Construction. 

Note The attachment method should be set to Interactive by default. All files created in this training course 
are true V8 files so it is not required to use Coincident World as the attachment method. 

5. Click on Open. This opens the Reference Attachment Settings dialog box. 

 
6. Notice the Model name defaults to the Default model. As discussed earlier in this section every 

MicroStation file has at least one model named Default, except Rdxsrd*.dgn where the default model 
has been renamed to Rdxsrd. This reference file has additional models in it to accommodate multiple 
scales. Take a moment to look at this on the dialog.  

7. In the Reference Attachment Settings dialog set the Model to Default. 

8. Click the OK button. This attaches the reference file. 

9. In MicroStation do a Fit View. This fits the reference file to the active view window. 
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10. Take a moment and zoom in close to the baseline, notice that there are no tick marks or stations. The 
default model in the (Algnrd01.dgn) file does not have ticks or stations in it. The stations and ticks are 
in another model in the same file. The reason for doing it this way is that on Signing and Marking 
Plans sometimes it’s more advantageous to only display the stations and ticks and not the baseline to 
avoid confusion if close to another pavement marking line. This set up makes it easier to turn off the 
display of the reference file (Algnrd01, model Default). 

11. Using the same process as above, attach the Model BL 100 in the Algnrd01.dgn file. 

12. Zoom in close to the baseline again; notice now that there are tick marks and stations. 

 
13. Attach the reference file Dsgnrd01.dgn in the roadway folder, use the default model. This will display 

the proposed roadway features. 

14. It may be necessary to attach the Topord*.dgn, Utexrd*.dgn and Drexrd*.dgn files depending on the 
type of project being worked. If there are conflicts with any of the existing features than that reference 
file should be displayed. Refer to the Plans Preparation Manual Volume II - Chapter 23 for further 
guidance. 

15. From the FDOT Menu select Actions > Set Plot Scale of File or click the Star icon. This opens the 
Set/Update Plot Scale. 

 
16. Change the Scale to 100 and click OK. This changes the active plot scale of the file from 50 to 100.  

Note In previous versions of FDOT Menu -.9999 was the default scale. This causes problems with other 
applications like Sheet Navigator, so FDOT set the default scale to 50.  
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 Models (Part 2) 
This exercise will cover setting the Annotation Scale for the default model and create a new model in this 
exercise. This model is a place where to experiment with some tools without adding junk to the default 
model. 

1. Continuing in Dsgnsp01.dgn open the Model Properties dialog. This can be opened from the Primary 
Tool. 

 
2. In the Model dialog, highlight the Default model. 

3. Right mouse click on the Default model and select Properties. This opens the Model Properties 
dialog. 

 
4. For Annotation Scale set this to 1”=100’. 

5. Click OK. This closes the Model Properties dialog. 

 
6. Click Yes on the Alert dialog (if one appears.). Up to this point nothing is in the design file to change. 
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7. In the Models dialog select Create a new model . This opens the Create Model dialog. 

 
8. Set the Type to Design 2D. These are the default settings. 

9. In the Name, enter Class Work. This is the Model name. 

10. Description can be left blank. 

11. For Ref Logical enter Practice Work. This field, if populated, will fill in the logical name in the 
reference palette if this file is attached. This is very helpful. 

12. For Annotation Scale set this to 1”=100’.  

13. Click OK. This creates the new model and makes it the active model. 

14. Set the Plot Scale to 100. 

15. Set the Units to English. 

16. Notice now that the new Model shows up in the Model dialog. To switch between models, double 
click on the model name. The active model name will be next to the View 1 name. 

 
17. In MicroStation, turn the Annotation Scale Lock on. 
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 Levels and Filters (Part 3) 

This exercise will cover investigating Levels and Level Filters delivered by FDOT. The elements placed in 
this exercise are not part of the final design; they are for experimenting and practicing only. 

1. Continuing with Dsgnsp01.dgn in the Class Work model, select the FDOT Menu option: Traffic 
Plans > Signing and Markings > Set Signing  Pavt Marking Level Filter. This sets the active level 
filter.  

Note As a refresher, a level filter isolates the levels seen in the level dialog so it is easier to navigate. The 
level filters are grouped by discipline and are now set by the filename. 

2. In the Attributes tool palette, select the drop down arrow next to the level names. 

 
3. Scroll down and select the level SignSupport. This sets the active level to SignSupport and sets the 

color, Weight and Style because all levels are set up ByLevel. 

4. In the Attributes tool palette, select the drop down arrow next to the level name. 

5. Scroll all the way to the top and select Filter: STANDARDS:DSGNSP. This opens the Recall Filter 
dialog. 

 
Note This is another way to load level filters. 
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6. Scroll down and select Text (fdot_v8_levels). 

 
7. Click OK. This loads Text Levels filter. 

8. Take a moment to review the levels in this filter. Notice that all levels visible are associated to text.  

9. Now that the Filter is loaded, navigate the level drop down menu and select the level that is 
appropriate to the item being placed. It is important to understand how useful the level filters are, they 
will save time when going from Line work to Text and so on. 

 

This is a brief introduction to placing text using the FDOT delivered Text Styles. This is discussed in more 
detail later in this course. 

Annotation Scale and Text Styles (Part 4) 

10. Continuing with Dsgnsp01.dgn in the Class Work model, set the active level to TextLabel. 
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11. From the MicroStation Task Navigator”s Main Classic Task, select the Place Text tool. This opens 
the Place Text dialog.  

 
12. Notice that the Annotation Scale option is active. This was part of our Model Properties set in a 

previous exercise. Remember with Annotation Scale set there is no need to calculate what text height 
and width to use; this tool automates the calculation. 

13. From the Text Styles drop down menu, select the FDOT (Medium) style.  

 
14. In the Text Editor dialog, enter a sample text string and place it in the design file. 

 
15. From the MicroStation Task Navigator”s Main Classic Task, select the Display Text Attributes 

tool . 

16. Select the text just placed and notice the text attributes, the Height and Width are set to the correct size 
based on the Annotation Scale. No manual calculation required. 

 
17. Take a moment to become familiar with the Place Text dialog and the other delivered Text Styles. 

18. Change the Model back to Default and select File > Save Settings. 

 
 



 

FDOT Traffic Plans - Signage & Pavement Markings ©2011 FDOT 2-1 

2 CREATING A KEY SHEET 

OBJECTIVE 
The objective of this chapter is to teach the student how to create a Signing and Pavement Marking Key 
Sheet that meets FDOT CADD standards. 

INTRODUCTION 
Once the student has completed this chapter they will be able to create a Key Sheet and all of its 
components that follow FDOT standards. The FDOT CADD standards and the Plans Preparation manual 
will be adhered to for the creation of this sheet. 

GENERAL INFORMATION 
The key sheet is the first sheet in the set of construction plans. The information shown on the Signing and 
Pavement Marking plans key sheet varies depending if the Signing and Pavement Marking plans are a 
component of the Roadway plans or the lead component. For example, if the Signing and Pavement 
Marking plans are a component of the Roadway plans, you do not need a location map or length of project 
box because this information is on the lead key sheet. This also applies to the Signalization and Lighting 
plans key sheets. Refer to Chapter 3 Volume II of the Plans Preparation Manual for more information. 

During the creation of a Key Sheet, the designer is required to take the actions listed below.  

Produce the graphical portion of the sheet with these elements:  

• Place the standard border cell for a key sheet. 

• Place the project location map (only on a lead Key Sheet). 

• Place the Florida map cell for a key sheet (only on a lead Key Sheet). 

• Place the Section, Township and Range lines (only on a lead Key Sheet). 

• Begin Milepost (correct to three decimal places). 

• Place the North arrow cell for a key sheet (only on a lead Key Sheet). 

• Identify all Railroad Crossings (only on a lead Key Sheet). 

• Fill in component Plans (Only on a lead Key Sheet). 

• Index of Sheets 

• Revision Box  

Fill in the project data, including the following:  

• Financial Project ID, Number 

• Federal Funds (if applicable) 

• County Section Number, County Name and State Road Number  

• Fiscal Year 
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PROJECT LOCATION MAP 
Florida county maps are available for download from FDOT’s Surveying & Mapping web page. 
http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm 

These maps are available in DGN or PDF file format. Download the DGN file into the appropriate project 
directory. This file is used by another FDOT Menu tool to attach, scale and clip the map to the key sheet. 
Currently the county map DGN files are available in MicroStation version 7 format only. The key map 
sheet clipping process will cover how to use the version 7 maps with a Version 8 design file. 

The Project Location Map is placed in the center of the sheet and sized so as not to interfere with other 
elements on the Key Sheet. Its purpose is to provide enough information so that the project location is 
easily understood. Township, Range, and County lines and numbers are shown to make the location clear. 

USING FDOT MENU TO CREATE A TRAFFIC DESIGN KEY SHEET 
FDOT Menu includes tools to aid in the creation of key sheets with location maps or without. The figure 
below shows all of the possible scenarios for creating a traffic plans key sheet. 

 

KEY SHEET WITHOUT MAP 
In the figure on the above, there is the option to create a Key Sheet with or without a map. If the option 
without a map example (Signing & Pav’t Marking Keysheet w/o MAP) is selected, a Key Sheet design file 
will have to be created first using the Create File/Project tool or some other acceptable method to create 
the design file using the correct seed file and design file name. An example of when to create a Key Sheet 
without a map is if the Signing and Pavement Marking plans are a component of the Roadway plans. 

  

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm�
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KEY SHEET WITH A MAP 
If the project is the lead component, a Key Sheet with a map will need to be created. This option from 
FDOT Menu opens the Key Map Sheet Clip tool. This tool does not require a Key Sheet design file 
already created; this tool creates it. 

 
Note This tool by default is set to create the Roadway Key Sheet even if the tool is started in the Signing 

folder. It is important to set the Key Map Type first. 

• Scale - 1”=2miles (10,560), 1”=4miles (21120)  or 1”=8miles (42240) 

• Key Map Type – The list of disciplines for creating key sheets. As the component is 
selected, the DGN File Name will dynamically change accordingly. 

• Use Federal Funds – If selected this places the (FEDERAL funds) text on the Key 
Sheet. 

• DGN File Name – Displays the working directory path and the design file name of the 
Key Sheet being created. This dynamically changes based on the Key Map Type setting. 
The New button creates a new file for the sheet cell to be placed in.  The file name will 
default to the next available file number in the standard naming convention for the key 
map type chosen. 

• Co. Map Name – This is the county map file downloaded from FDOT’s Surveying and 
Mapping web site. Browse to the file in either in the Roadway discipline folder or the 
data folder in the project directory. The web site to download the files is 
www.dot.state.fl.us/surveyingandmapping/countymap.shtm . 

• Clip Area – This portion of the dialog is for setting the clip limits of the map. Either key-
in the coordinates, or dynamically select them with the Define Clip Area button. 

• Define Clip Area - This opens the selected county map so the area to be clipped can be 
graphically selected.  A square will be attached to the cursor.  The size of the square is 
defined by the Scale or Size.  Place the square around the area to be clipped and enter a 
Data Point.  The Clip Key Map button will become active. 

• Clip Key Map – This will clip the map, place the sheet cell, open the file, set the plot 
scale according to the scale selected, and then launch Sheet Navigator. 

 

Note If a Key Sheet is created in the roadway directory by error, make sure to delete it to avoid problems 
with electronic delivery. 
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INDEX OF PLANS 
The Index of Plans is used to describe what sheets and corresponding sheet numbers are in the set of plans. 
This option on the FDOT Menu opens a text editor with a pre-defined index. This text file is editable and 
can be placed using the text editor. 

 
The figure below shows the Signing and Pavement Marking index text file opened in the text editor.  

 
The text height and width of the index text, when placed on the Key Sheet, is generally set to 369.6 which 
is the default text size for a Key Sheet that is at a scale of 1” = 1 Mile. Though the Key Map Clipping tool 
sets the text height and width values you may desire to check the program for accuracy or modify these 
values based on the scale of your Key Sheet.  

For Example, if your Key Sheet is a scale of 1” = 2 Miles you would multiply 369.6 x 2 to get 739.2. 
Another way to look at this is to take the text size of 369.6 and divide it by 5280 you would get 369.6 / 
5280 = 0.07. This, 0.07, is the desired text height for a 1 to 1 scale. Take 0.07 x 10560 = 739.2 where 
10560 is 2 miles. 

On the Tools menu is an option to Import text. This is how to place this text in the design file.  The text size 
in this file is set up to read the plot scale of the active design file and will place correctly as long as the plot 
scale is set correctly in the active file.  
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COMPONENTS OF CONTRACT PLAN SET 
The Components of Contract Plan Set is a list of all disciplines that are a component to the lead project. 
The order of the component plans is: 

1. Roadway 
2. Signing and Pavement Marking 
3. Signalization 
4. Intelligent Transportation Systems (ITS) 
5. Lighting 
6. Landscape 
7. Architectural 
8. Structures 

Note If your project includes Signing and Pavement Markings, Signalization or other component sheets as 
part of the Roadway Plans and those sheets are numbered consecutively within the Roadway Plans 
then these are not to be shown as components of the contract plans set. 

The figure below shows the FDOT Menu tool to aid in the production of the Components of Contract Plan 
Set. 
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This tool functions similar to the Index of Plans. A text file is opened for editing to meet the project 
requirements. The text size for this file is set up to read the plot scale of the active design file and will place 
correctly as long as the plot scale is set correctly in the active file. 

 
This file is set up for the lead key sheet in the set of plans. If a Signing and Pavement Marking Key Sheet 
without a map is created, this file will not be used because there are no components; hence, there is no 
COMPONENTS OF CONTRACT PLANS SET option on the key sheet. 

 

STRUNG PROJECTS NOTE 
Projects that are independently prepared but are let in the same construction contract shall have the 
additional Financial Project IDs noted on the right side of the key sheet below the Plans Prepared By block. 
This cell can be placed from FDOT Menu. This tool reads the plot scale for text size. 

 

 
Note The FPID numbers in this note are part of a data field; do not drop the cell to edit the text. 

 

  



CREATING A KEY SHEET- Using FDOT Menu to Create a Traffic Design Key Sheet _____________________________ Chapter 2 

FDOT Traffic Plans - Signage & Pavement Markings ©2011 FDOT 2-7 

TOWNSHIP AND RANGE MAP LABEL 
The Township and Range are used to better describe the area of the project. On FDOT Menu there is a 
tool to help place these labels. 

 
The Township and Range labels are cells with data fields in them, again do not drop the cell to edit the text. 
The cells are placed based on the plot scale. The figure below shows the Township and Range cells placed 
from FDOT Menu. 
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FLORIDA MAP 
The Florida map is a cell that can be placed from FDOT Menu. The Florida Map cell is to be located in the 
upper right hand corner of the key sheet. This map is only needed on the key sheets without a location map. 
Refer to the Plans Preparation Manual Volume II - Chapter 23.2 for more detail. 

 
The insertion point is the upper right hand corner of the border and the cell scale is based on the plot scale. 
A leader line and text label pointing at the general location of the project are also required. 
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NORTH ARROW AND SCALE 
The North Arrow and Bar Scale are automatically placed on key sheets with a location map using the Key 
Map Sheet Clip tool covered earlier in this section. If a key sheet is created by some other means or the 
North Arrow from the key sheet deleted, than this is the tool to use to place the scale and place the arrow. 

 

SHEET NAVIGATOR  
Sheet Navigator is a tool developed for FDOT to aid in the proper identification of plan sheets in a 
construction set of plans. Sheet Navigator will tag each sheet with information pertinent to the electronic 
delivery process. Sheet Navigator can also number and renumber sheets in a set of plans. 

 
It is important to remember not to put sheet borders in design files that are not going to be part of the plan 
set. Sheet Navigator along with the electronic delivery indexer will look for all files that have sheet borders 
in them and will tag them as sheets. If the designer absolutely has to put a sheet border in a file that is not 
part of the plan set, then check the Obsolete option in this dialog so that indexer will not select the file as a 
sheet file. This tool will be covered in great detail later in this course guide when clipping plan sheets. 
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Exercise 2.1 Creating a Key Sheet with a Location Map 
 Create the Key Sheet (Part 1) 
1. Open Dsgnsp01.dgn in the signing folder. 

2. From FDOT Menu, select Traffic Plans > Keysheets > Keysheet With Map. This opens the Key 
Map Sheet Clip dialog. 

 
3. Set the top portion of the dialog as follows: 

• Scale – 1”=2miles 

• Key Map Type – Sign/Mark 

• Check to Use Federal Funding 

4. Click the New button next to the DGN File Name. This will open the Key Map Sheet File dialog. 
This dialog allows the designer to enter a different file name and select a different folder. 

 
5. Click the Save button. This will create the Key Sheet File; however, it is an empty file. 

6. Click the Browse button next to Co. Map Name. This is where the designer can select the full county 
map MicroStation file downloaded from the Survey and Mapping web site. 

7. Navigate to the data folder in the project. The location that the county map is located in will vary from 
location to location. The data folder is not necessarily the folder the file will be found in at each 
individual’s office. 
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8. Select the cm_volusia1.dgn file and click OK. This will populate the Co Map Name field in the Key 
Map Sheet Clip dialog. 

 
9. The figure below shows how the dialog should look up to this point. Notice all of the fields are 

populated. 

 
10. Click the Define Clip Area button. This opens an Upgrade File Format dialog asking you to upgrade 

the file to V8 format or open read only and keep as V7. This happens because the county maps are still 
in V7 format. For this exercise, open the file as Read Only. In the future, these county maps will be 
converted to V8 format and will not receive this warning. (MicroStation v8, MicroStation V8 XM 
Edition and MicroStation V8i Edition use the same file format.) 
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11. Select Open read-only (Keep as V7 format) and click OK. This opens the county map design file to 
allow the Defined Clip Area to be positioned around the area to be clipped. 

12. In MicroStation, pan to an area where the clip border will have maximum coverage. This area is not 
important for this exercise; it is a general location. 

Note Use any of the MicroStation zoom or pan tools to move around the file. 

13. Issue a Data Point to place the clip border. 

14. If you don’t like the clip area, you can click the Define Clip Area button to place a different clip 
boundary. 

15. Click the Clip Key Map button. This will process for a moment and open the key sheet. Sheet 
Navigator will also open requiring user input. 

 

16. Continuing in keyssp01.dgn, the plot scale should be set automatically to 10560.  This is equal to a 
1”=2mile scale. 

Sheet Navigator (Part 2) 

Note It is very important to set the plot scale before completing Sheet Navigator; the Digital Signature Note 
is dependent on the scale. 

17. In Sheet Navigator, fill in the Sheet Number with S-1. 

18. For the Financial Project ID 1, click inside the blank filed. This will populate the field with the correct 
Financial Project ID. 

19. For the County select the drop down arrow and navigate to Volusia County. 

20. For the Road Number type in 415. Do not include SR in the field; it is part of the sheet file. 

21. For the Digital Signature Note select the drop down then select Standard. 

22. Click the Save Sheet button. This will tag the file with all of the pertinent information for creating the 
electronic delivery index and populates the fields in the key sheet. 

 
23. Click the X in the upper right hand corner to close Sheet Navigator. 

24. Take a moment to review the key sheet. 
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 Add Index of Sheets (Part 3) 
1. Continuing in Keyssp01.dgn, zoom in around the text “INDEX OF SIGNING AND PAVEMENT 

MARKING PLANS”. This is on the left hand side of the sheet. 

2. From FDOT Menu select Traffic Plans > Keysheets > Index of Plans > Signing & Pavement Marking. 

 
3. On the Alert dialog, click OK. This is a warning for organizations that use a document management 

system such as TIMS or ProjectWise. 

4. The Signing & Pavement Markings Index of Plans (kspindex.txt) opens ready for placement. 

 
5. If any modifications are made to the text, click the Save File icon or File > Save.  

6. In the Text Editor, click Tools > Import Text. 

7. Read the Status Bar in MicroStation, this provides information for the next step required. 

 
8. Snap to the origin of the text label SHEET. This will line up the text properly. 

 
9. Issue a Data Point to place the text. 

10. Close the Text Editor. 
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 Add the Township and Range Labels (Part 4) 
1. Continuing in Keyssp01.dgn, zoom in around location map in the center of the sheet. 

2. From FDOT Menu, select Traffic Plans > Keysheets > Range Map Label. This attaches the Range 
cell at the active plot scale. 

3. Locate where to place the label and issue a Data Point to place the Range cell. This cell contains data 
fields so it is not necessary to drop it, use the edit data filed tool to edit the label. 

4. From FDOT Menu, select Traffic Plans > Keysheets > Township Map Label.  

5. Locate where to place the label and issue a Data Point to place the Township label. 

6. The figure below shows what the map with labels looks like. These labels come with the default text 
built into them and they will have to be changed based on the project. 
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 Placing Project Location Label (Part 5) 
In this exercise the student will draw a leader line with arrow pointing at the general location of the project 
on the Florida Map then the note “LOCATION OF PROJECT” will be added. This exercise requires the 
student to use some concepts covered earlier in the course. 

1. Continuing in Keyssp01.dgn, zoom to the Florida Map area of the key sheet. 

 
2. Set the MicroStation level to LeaderLine_dp. Use the drafting filter to make this easier. 

3. Place a line starting from a point near the label DELAND on the map. The leader line will be a two-
piece line or smart line. 

4. Draw the second part of the leader line horizontal. The length needs to be long enough to hold the text 
“LOCATION OF PROJECT’. The length can be adjusted after the text is placed. 

5. From FDOT Menu, select Traffic Plans > Arrows and Barscales. 

6. Select the Place Terminator Arrows tool on the Place Arrows and BarScales V8i Edition toolbox.  
(Terminator icon.) 
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7. Set the Terminator to ArrTermPrEnd located in the roadway.cel library. This terminator is a personal 
preference, use whichever arrow meets the projects needs. 

 
8. Select the leader line and accept the line to place the arrow. Select near the end of the line. 

9. Set the MicroStation level to TextLabel.  

10. On the MicroStation Task Navigator”s Main Classic tool palette, select Place Text. 

11. Set the Text Style to General Text Label. 

12. Check on the Height and Width and set them to 739.20. (0.07 x 10560). 

13. In the Text Editor, key-in LOCATION OF PROJECT. 

14. Place the text above the leader line. 

15. Adjust the length of the leader line if need be. 

16. The figure below shows the label and leader line pointing at the project location. 
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 Place County Number Next to County Name (Part 6) 
In this exercise, the student will use the Fill in Single Enter_Data Field tool to place the county number 
next to the county name. The county number is made up of five numbers, the first two numbers are the 
county and the next three numbers represent the section of the road being worked on. This county number 
can be found on the straight line diagrams. 

1. Continuing in Keyssp01.dgn, zoom to the top center of the key sheet next to the text “VOLUSIA 
COUNTY”. 

 
2. From the MicroStation Task Navigator’s Main Classic tool palette, select the Fill in Single 

Enter_Data Field tool. 

3. Issue a Data Point in between the parenthesis. A box will appear inside of the parenthesis; this 
indicates you got the data field. 

 
4. In the Text dialog type in the County Number 79120. 

5. Issue a Data Point in the view. This will fill in the data field with the county number. 

6. Right mouse click to reset/cancel the command. 
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3 SUMMARY OF PAY ITEMS 

OBJECTIVE 
The objective of this chapter is to teach the designer how to create the Summary of Pay Items sheet. 

INTRODUCTION 
The summary of pay items sheet is generated from data outputted from TRNS*PORT PES. In 
TRNS*PORT, there are two different outputs produced for pay item summaries, the Project Summary of 
Pay Items and the Proposal Summary of Pay Items. Use the appropriate report, based on the project’s phase.  

For early phase reviews (up to Phase III, or until the proposal has been created), the designer must use the 
Project Summary of Pay Items Report (the proposal report is not available during this phase of a project). If a 
designer anticipates the simultaneous release of multiple projects, he/she should print each project’s 
Summary of Pay Items for review. These reports are printed on standard 8.5" by 11" paper. A Project’s 
Summary of Pay Items sheet does not have to be in CADD sheet format for phase review submittals. 

For later phase reviews (Phase III or after the proposal has been created), the designer uses the Proposal 
Summary of Pay Items Report. After the designer submits the report from the designer interface menu, the 
output is sent to the CADD FTP site, ftp.dot.state.fl.us/outgoing/ces/, normally within 5-10 minutes. The 
output is transferred to a MicroStation graphics design file and placed on a standard formatted plan sheet via 
a program available in the FDOT Engineering/CADD Systems Software. The quantities listed in the 
plans must be kept current with the quantities in TRNS*PORT. Any revisions to the quantities in 
TRNS*PORT must be transferred and updated in the graphics design file. The TRNS*PORT quantities are 
used to prepare the bid documents therefore the quantities listed in the plans must match.  

When the Signing and Marking Plans are a component of the Roadway plans, the Summary of Pay Items 
Sheet is part of the Roadway plan set and is not included as part of the Signing and Marking Plans.  

The CADD version of the Summary of Pay Items Sheet is created by a program, Trns*Port Quantities 
option that is available on the FDOT Menu Roadway Submenu or the Traffic Plans Submenu. This tool 
transfers the PES Output file, imports it into a design file, and places it on a plan sheet.  

GENERAL INFORMATION 
The Trns*Port Quantities tool gives the designer the option to place a sheet border into the design file or to 
only import the PES text file. Do not override the border and settings when updating quantities. The figure 
below shows how to access the tool. 
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The figure below shows the Trns*Port Quantities tool loaded from FDOT Menu. The dialog is broken into 
two parts; the top portion of the dialog defines the sheet information and search paths. The bottom part of the 
dialog defines the label for the title block on the sheet border. 

 
Input File Name - The name of the PES data input file, for example: p723423.dat. It doesn't matter where the 
PES data file is located as long as it is accessible by the file list box. This file may also be an XML file, for 
example: 50735535201.XML. Click Browse to navigate to the location of the file in your project directory. 

• Label Sheet - If these fields are filled in, the program places the sheet number, the title, and 
the project number in the appropriate fields on the sheet cell when it is placed.  

• Label Sheet Toggle – will disable the Label Sheet portion of the FDOT TRNS*port tool.  The 
labeling then can be completed by the Sheet Navigator application. 
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Exercise 3.1 Transferring PES Data to Plan Sheet 
 Create Summary Of Pay Items Sheet (Part 1) 
In this exercise, the instructor will cover the steps that would normally take place after the designer submits 
the report from the designer interface menu.  These steps will take the designer through accessing the output 
data and setup for the use of the automated process called FDOT TRNS*port.  

1. The designer would access the Designer Interface from the FDOT Menu option: Traffic Plans >  
Trnsport > Designer Interface. 

 
2. The designer would Login by typing their User ID in the User Id field and typing in their password in 

the Password field and clicking the Submit button. 

3. This will take them to the Trnsport WebGate page. 
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4. Clicking on the Trns*port Reports link will take the designer to the Trns*port Report Menu. 

 
Note Selecting the Summary of Pay Item (CADD FDOT2008) link will allow the designer to access the 

previously accepted file format for the Summary of Pay Item report. 

5. Clicking the Summary of Pay Items (CADD FDOT2010) link takes the designer to the Summary of 
Pay Items (CADD XML) page. 

 
6. The designer will select the radio button for either Proposal or Project from the Select Option Type 

section. For this project, the Project radio was selected. 

7. The designer will type in the project Financial (Project ID) number in the Enter Project ID section 
field.  The Project ID is 50735535201. 

8. The designer will select the radio button for either XML File or Report from the Select Output Type 
section.  For this project, the XML File radio button was selected. 

9. The designer will then click the Submit button to submit the request for the output data. 
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 Create Summary of Pay Items Sheet (Part 2) 
In this exercise, the designer will create a new design file and import the Trns*port XML data at one time. 
FDOT delivers a tool to automate this process called FDOT TRNS*port. This tool can be started from any 
open MicroStation file. 

1. From the Microstation Menu, select File > Open and select the Cesssp01.dgn file.  This file was 
created earlier using the Create Edit application. 

2. From FDOT Menu, select Traffic Plans > Trnsport > Trnsport Quantities. This opens the FDOT 
TRNS*port tool. 

 
3. For the Input File, select Browse.  

 
4. Browse to the data folder in the project and select the 50735535201_SP.xml file.  

5. Click Open. This fills in the Input File name, County Name and the Financial Number in the FDOT 
TRNS*port dialog. 

6. Toggle on the Label Sheet check box. 

7. Fill in the Road Number with SR 415. 

8. For the Sheet Title, leave the default text.  

9. Set the Discipline to Sign/Mark. This will set the Sheet Number Prefix to S-. 

10. Set the Number to 2. This will number the sheet S-2. 

11. Click Load Summary of Pay Items. This will load the CES text file and place a border in our file. 

12. Close the FDOT TRNS*port dialog. 
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Exercise 3.2 Update Sheet with Sheet Navigator 
 Add Digital Signature Note and update labels 

1. Continuing in Cesssp01.dgn, from the FDOT Menu, select Actions > Label Sheets (Sheet Navigator) 
launch Sheet Navigator. 

 
2. Notice the fields that are populated, also notice that all of the fields are upper case. Sheet Navigator by 

default places all text as upper case that is why you left the text in the FDOT TRNS*PORT tool lower 
case (if the sheet title was lower case) this tool will fix it.  

3. If the field for the Financial Project ID 1 is blank, click inside the blank field. This will populate the 
Project ID with the correct number.  (This field should already be filled out from the FDOT TRNS*port 
tool.) 

4. Set the Digital Signature Note to Standard. 

5. Click the Save Sheet button. This updates the sheet border. 

6. Close Sheet Navigator. 
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4 PAVEMENT MARKING TOOLS 

OBJECTIVE 
The objectives of this chapter are as follows: 

• How to Clip Sheets with GEOPAK 

• How to use D&C Manager, the FDOT Menu and other GEOPAK tools to create proposed 
pavement marking features.  

INTRODUCTION 
In the Sheet Clipping section, the student will learn how to layout clip sheet borders and then clip sheets 
using GEOPAK. FDOT delivers a number of standard sheet clip standards to make the clipping process 
much easier. As with any process, it is important to communicate with the FDOT project manager to make 
sure that all district specific requirements are addressed i.e. Match Lines or no Match Lines, Grey Scaling 
existing features and so on. 

The Pavement Marking Tools section introduces several applications that help to create a Pavement Marking 
set of plans.  

 As explained in Chapter One of this course material, the student will create a new file, dsgnsp01.dgn, in 
which the Signing & Pavement Marking proposed design will be drawn. In addition, the student must 
reference the proposed roadway design files, Algnrd01.dgn, dsgnrd01.dgn, existing topographic file 
topord01.dgn, existing utilities utexrd01.dgn, existing drainage drexrd01.dgn, existing and proposed right-
of-way files, and any additional file containing the existing inventory of Signs along the project.  

The next step is to draw/place the Pavement Markings in accordance with FDOT CADD Standards. The 
Traffic Plans Menu provides tools with the active settings (Level and Symbology) used to create the 
markings. There are additional tools available to help in the efficient placement of directional arrows and 
message cells: the Pavement Marking Toolboxes, GEOPAK’s Pavement Marking program and the 
GEOPAK Draw Cell group by Feature tool. 

Refer to chapter 23 in the Plans Preparation Manual, Volume II, for more detail on developing the Signing 
and Marking set of plans. Refer to the Design Standards indexes for design criteria. 

The Labeling of the plan sheet items has been made easier with the use of GEOPAK’s Plan Labeler, which 
allows the designer to create styles for the placement of repetitive labels. 

To assure designers are adhering to the Traffic Plans CADD Standards, the FDOT Menu provides an easy 
way to check and fix symbology to match the CADD standards. 

After the proposed Pavement Markings have been drawn, desginers are ready to clip the sheets. To aid in this 
task, there are two options available, the FDOT Menu Clipping program, commonly known as the FDOT 
Sheet Clipping (RFCLIP), and the GEOPAK’s Sheet Clipping program. 

Finally, designers must compute the pay items used and populate the Tabulation of Quantities Sheet. 
GEOPAK’s Design and Computation Manager (D&C Manager) can count and report every “each” and 
“linear” item. D&C Manager generates a report that can be polished in Microsoft Excel, which can then be 
imported into the MicroStation Tabulation of Quantities design file. 
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SHEET LAYOUT AND CLIPPING WITH GEOPAK 
In this section, the student will learn how to layout clip sheet borders and then clip sheets using GEOPAK. 
FDOT delivers a number of standard sheet clip standards to make the clipping process much easier. As with 
any process, it is important to communicate with the FDOT Project Manager to make sure that all district 
specific requirements are addressed i.e. Match Lines or no Match Lines, Grey Scaling existing features and 
so on. 

The most basic description on what sheet clipping is, to get the information that is in the design file onto a 
plan sheet. There are several ways to accomplish this with GEOAPK being the most automated. There are 
advantages to using GEOPAK to clip sheets, consistency, all of the sheets will look the same with the same 
reference files and level structure of those reference files will be consistent. Re-clipping, if the alignment 
were to change and the sheets needed to be re-clipped it is very easy to do this with GEOPAK.   

TO START THE SHEET LAYOUT TOOL 
From the MicroStation menu, select Applications > GEOPAK Road > Plans Preparation > 
Plan/Profile Sheet Composition or from the Road tools palette click the Plan/Profile Sheet Composition 
button. 

 

   
Once activated the Plan Sheet Layout dialog opens as shown below. 
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The Plan Sheet Layout tool uses an attached library that controls what sheet types are available. The Plan 
Sheet Library or “psl” file is located in the FDOT2010\geopak\dat_files folder.  

 
FDOT delivers a group of these files, ready to use, that cover the most common of the sheet configurations 
used. By default, the rdplan.psl library is attached. This is shown in the header of the dialog box to see 
which library is currently attached. 

The sheet library is accessed from the Plan Sheet Layout dialog from the File pull down Sheet Library. 
Selecting Edit opens the Sheet Layout dialog as shown below. 

SHEET LIBRARY 

 
The most important parameters in Sheet Layout: Sheet Library are the following:  

• Cell Library – Make sure the correct cell library is attached. 

• Sheet Cell – This is the name of the cell representing the border. 

• Sheet Cell Placement – Select how the Sheet Cell, Border, is to be placed. Either Place 
the sheet cell in each file or place it once in a border reference file.  
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The Sheet Layout Settings dialog can be accessed from the settings pull down on the Plan Sheet Layout 
dialog. This dialog instructs the sheet clipping to cut sheets a certain way. For example: is the clipping to go 
from Left to Right, is there a lot of elevation relief on the project, if so than set the stair stepping ON and 
how do is the sheet view attributes set up, use the current design file or a Motif  file. 

SHEET LAYOUT SETTINGS 

 
A Motif file is nothing more than a MicroStation design file with reference files attached and level 
symbology set up the way the plan sheets are to look when clipped. FDOT has established a standard design 
file name MTPLSP01.dgn. Once the Motif file is created, attach the appropriate reference files and turn on or 
off the levels to make the file look the way the plan sheets are to look for the project. This is, also, where the 
designer can set up any level symbology that is required. 

Sheet Composition controls how the limits of the sheets are handled. The options are: 

SHEET COMPOSITION 

1. By Begin Station/Overlap 
2. By Station Range: Inside Out 
3. By Station Range: Outside In 
4. By Station Range: Radial  

 
The Station Range is a factor of the Clipping Scale. Look in the PPM, Volume 2, chapter 10, for the values 
to be used in the Station Range. These values are filled in based on the scale entered, but may need to be 
adjusted to fix areas in sharp curves where portions of the design files are missed.  

These four options are covered in great detail in the Basic GEOPAK for Roadway Designers training guide. 
In this training course, the class will use the option By Station Range Radial. 
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By Station Range Radial – With this option the Horizontal distance is used to trim the Station Range. The 
Maximum Drawing Area, Horizontal and Station Range are inter-related. The resultant clipping shapes are 
not rectangular; instead, the Vertical edges are oriented perpendicular to the alignment, which results in 
rectangular shapes along tangent sections and more of a trapezoidal shape along curved sections. Adjusting 
the Station Range will alleviate the pie shaped wedges along curves. 

 
The critical value in this option is the Station Range. This should be set based on the standards delivered in 
the PPM. For example, for 100 scale sheets the Station Range should be set to 1400. This is the maximum 
value and may be decreased to handle alignments with unique conditions like sharp curves or intersections. 

Horizontal is used for the clipping limits at the ends of the sheet. If you adjust the Horizontal distance the 
Station Range will dynamically change by the Horizontal distance times 2. 

Vertical sets an additional clip limit from the defined sheet width. In the figure above, the red dashed 
rectangle represents the Maximum Drawing Area. Entering a value other than zero will reduce the clip limit 
by this amount.  

The sheet layout process is a multiple step process because of the items mentioned earlier, curves and 
intersections. There are three ways to approach this: 

1. Layout all clip sheets from begin project to end project then adjust the sheets at the 
intersections and around curves to clean up the pie shaped wedges. 

2. Layout single sheets at all of the intersections then run the remaining clip sheets up to the 
intersections and after the intersections. It is good practice to try to center intersections on the 
plan sheets if possible. 

3. Get the clipped sheets from the Roadway group and rename them to signing and pavement 
marking sheets. As long as the scales are the same this option works fine. 
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The Sheet Layout dialog is used to define the Ports and alignments and station range to run the layout 
along. 

SHEET LAYOUT 

 
• Job – This is the gpk. If Project Manager is used, this will be filled in automatically. If 

Project Manager is not used the job will have to be selected using the magnifying glass icon. 

• Multiple Sheets – Used for clipping more than one sheet. 

• Single Sheet – Used for clipping only one sheet. 

• Port – In a Plan/Profile scenario Port 1 is the Plan view and Port 2 is the Profile. For Plans that 
are Double Stacked with two plan views, both Port 1 and 2 are Plan. 

• Type – This is either the Plan or Profile area. In a scenario like Signing and Pavement 
Markings there will only be a Plan port. 

• Dependency – This is instructs the Port to either be dependent on an Alignment or another 
port. 

• Alignment – This is a GEOPAK chain that the sheets are clipped along. 

• Offset – This allows the designer to set the clip borders at an offset from the Alignment. 

• Motif File – This shows whether a motif file is used and if so what the name is. 

Double Clicking on one of the Plan ports in the Layout Settings tool opens the Plan Port Data dialog as 
seen below. This is where modifications are made to set up the Layout Settings dialog. 

 
• Begin and End Station – This defines where the first sheet starts and the last sheet ends. Either 

key-in the values or use the Select icons to dynamically select the stations. It is highly 
recommended to select an even station or snap to an even tick mark for the begin station so that 
the sheets will all fall on even stations. 

• Extend – To start the first sheet at a defined distance prior to the Begin Station. This is good 
for leaving space for General Notes or additional design before the Begin Station.  The same 
applies for the End Station. 

• Layout Sheets – This button will show the number of sheets needed based on the Begin and 
End Stations. Clicking this button will draw the clip borders into the active design file. 
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Sheet Number Manager provides a method for applying sheet and sequence numbers to the clip borders. 
The main window contains a list of the sheet borders contained in the file. In the case of dual clip borders for 
a single sheet, i.e. Plan/Profile sheets, the borders are grouped together and only listed once in this window. 
Select a line in the window, click the up and down arrow buttons to move the Sheet in the sequence order. 
The next two buttons allow for the manual editing of sequence and sheet numbers. The ID button is used to 
graphically select a sheet to modify. Select the Highlight Clipping Shape check box or Window Center 
Clipping Shape if applicable.  

SHEET NUMBER MANAGER 

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet number that is 
placed in the title block. Knowing this, you should always run Sheet Number Manager and add a Prefix of 
‘0’ to the sheets so when the sheets are clipped the file names will be, as an example: Plansp01.dgn not 
Plansp1.dgn. This will make organizing and managing the files in explorer much easier. 

 

This allows the clip sheet borders to be adjusted prior to actually clipping the sheets. The Sheet Modify 
command opens Plan Sheet Layout: Modify, which operates in two modes, Slide Sheets or Modify 
Drawing Area, represented by the two buttons in the upper left corner. The following figure shows the Slide 
Sheets mode.  

MODIFY SHEETS  

Slide Sheets is used to move the clip borders along the alignment. Type a specific station in the box and 
select the Left Station, Center Station, or Right Station to apply the new station. Left Station, Center Station, 
or Right Station refers to the portion of the clip border that is located at that station.  

Another option is to change the Sheet Chord Offset of the border to allow the movement of the sheet parallel 
to the alignment in either direction for a given distance. Additional Rotation can also be applied. This angle 
is measured from the left station and is in reference to the alignment.  

Perform any of these three actions dynamically with the Dynamic buttons to the right of the respective 
function.  
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Modify Drawing Area changes the composition of the borders. Type the appropriate dimensions in the 
Drawing Shown, Horizontal, and Vertical boxes, and then select Left Station, Center Station, or Right Station 
from the Hold To list.  

 
In either mode, select which sheet is being modified from the Shape list, or click the Identify button to do so 
graphically. Select the Slide Preceding Sheets check box and/or the Slide Following Sheets check box to 
indicate if the sheets preceding and following the modified sheet are to slide to compensate for the changes 
made to the current sheet border. To make any changes effective, click the Apply button. 

This actually clips the plan sheets based on all of the previous settings. 

CLIP SHEETS 

 
• The Output File section allows the designer to specify where sheet files are created and what 

to name them.  

• Directory – Select the path where the new sheet files are to be placed.  
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• Sheet Name Prefix – Type the name of the sheet file. Type only the first part of the file name; 
the software supplies a numerical suffix that corresponds with the sheet number. For example, 
if PLANSP is entered as the prefix, as the sheets are clipped the files are named 
PLANSP01.DGN, PLANSP02.DGN, PLANSP03.DGN, etc.  

• Rotate Reference or Rotate View – Rotate Reference is used when stacking more than one 
sheet per file and Rotate View is used when only one sheet per file is used.  

• Sheets per File – Type the number of sheets to be created in each design file. 

• Sheet Range Begin and End - Select the range of sheets to be created from the clip borders. 

• Labels and Annotations allows the designer to enter a Sheet Title and Project Number, as 
well as Match Line text when applicable. This information cannot be entered if the annotation 
information is not set up in the Sheet Library. Typically, this section is not used to label the 
sheets. 

Note If this section is grayed out that is because the Sheet Annotation settings in the attached library are 
clear as seen in the figure below. 

 
• Process Sheets – This button when pressed starts the sheet clipping process. 
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There are some settings in the sheet library that may need to be adjusted to make the plan sheets look correct. 
For example, if after the sheets are clipped and the offset for the left edge of the border to the clip limit is too 
small this can be adjusted in the library and the sheets re-cut. 

SHEET LIBRARY ITEMS 

The figure below shows the Offset from Cell Origin as 0.200. This is the default as delivered from FDOT. 
When the sheets are clipped, the space from the left edge of the border to where the clip sheet starts is too 
small. 

 
The image below shows the top panel with the Offset from cell origin set at 0.200. Changing this value to 
0.800 will shift the clip area over to a much better looking condition. 

 
The figure below shows the results after changing the Offset from Cell Origin. 
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Exercise 4.1 Sheet Clipping 
 Sheet Clipping (Part 1) 
In this exercise, the student will create the Clip Sheet file and Plan Sheet Border. 

 

1. From the FDOT Menu, select Traffic Plans > Signing and Markings > Create/Edit File to load the 
Create Edit Application. 

Set up Sheet Clip design file 

2. Using what you have learned in this course guide create the Clip Borders file. Create the file in the 
Signing folder using the Signing & Pavement Marking Files Group. Refer to chapter 1 in this training 
guide for assistance if needed. 

 Open Border Sheet design file 
3. Open the Border Sheet, Bdplsp01.dgn created in chapter 1. 

4. Set the Plot Scale to 1.00. No need to place a sheet border at this time, the sheet clipping process will 
place the border sheet cell. 

5. Open the new file Clipsp01.dgn.  Plot Scale in this file is not critical because it is only for laying out 
clip borders, no text or line work goes in this file; however, you may set it. 

6. Reference in the Algnrd01.dgn and Dsgnrd01.dgn from the Roadway folder. This is so you can see the 
project limits as the sheets are being laid out. 

7. Zoom to a Fit View. 

 

8. Continuing in Clipsp01.dgn, select Plan/Profile Sheet Composition from the GEOPAK Road tools 
palette or from the Applications > GEOPAK Road > Plans Preparation > Plan/Profile Sheet 
Composition pull down. 

Start Plan Sheet Layout Tool 

9. Select the SR415.prj file located in the Roadway folder.  This opens Plan Sheet Layout Tool. 

10. In Plan Sheet Layout, select the Sheet Ttype:  PlanDual. This is the drop down menu on the right 
hand side of the dialog. 

11. Set the Scale to 100.00. This is next to the sheet type. 
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 Sheet Clipping (Part 2) 
 

1. In Plan Sheet Layout select File > Sheet Library > Edit. This opens Sheet Library. 

Sheet settings 

 
2. In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a Reference File. 

Use the magnifying glass icon to browse to the border sheet created earlier. 

3. Close Sheet Library by clicking on the X in the upper right hand corner. 

4. Click Yes to save the changes to the Sheet Library. 

5. In Plan Sheet Layout, select Settings > Sheet Layout. This opens Sheet Layout Settings. 

 
6. Set Sheet Layout Progression to Left to Right (Standard). 

7. Set Profile Stair Stepping to Off. 

8. Set Sheet View Attributes to Customize with Motif Files. 

9. Click OK. 
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 Sheet Clipping (Part 3) 
 

1. Open Sheet Composition . This can also be loaded from the Tools menu. 

Sheet Composition 

 
2. Set the Method to By Station Range: Radial. 

3. Set the Station Range to 1400.00. This is the maximum length allowed for a 100 scale sheet as per PPM 
Vol. II Chapter 10. This will automatically set the Horizontal clipping to 50.00. 

4. Close Sheet Composition. 

 

1. From the FDOT Menu, select Traffic Plans > Signing and Markings > Create/Edit File to load the 
Create Edit application. 

Set up Sheet Clip Motif file 

2. Using what has been learned in this course guide, create the Motif File for Plan Sheets file. Create the 
file in the Signing folder using the Signing & Pavement Marking Files Group. Refer to chapter 1 in this 
training guide for assistance if needed. 

3. Open the Mtplsp01.dgn by clicking the Open button on the bottom of the Create Edit dialog. 

4. Open the References dialog box. This dialog is loaded by clicking on the References icon on the 
Primary Tool Bar. 

 
5. In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

Note The attachment method should be set to Interactive by default. All files created in this training course 
are true V8 files so it is not required to use Coincident World as the attachment method. 

6. Select the Clipsp01.dgn file and the Dsgnsp01.dgn by selecting both files and clicking Open. 

Note The Reference Attachment Settings dialog will attach both files 1 at a time.  Setup the first files settings 
and click OK.  The next file is now available for any settings changed necessary. 

7. In the Reference Attachment Settings dialog set the Model to Default. 

8. Click the OK button. This attaches the reference file. 
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9. Repeat Steps 12 and 13 for the second reference file. 

10. In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

11. Navigate to the Roadway folder. 

12. Select the Algnrd01.dgn file in the roadway folder. This is the alignment file that contains the Baseline 
of Construction. 

Note The attachment method should be set to Interactive by default. All files created in this training course 
are true V8 files so it is not required to use Coincident World as the attachment method. 

13. Click Open. This opens the Reference Attachment Settings dialog box. 

14. In the Reference Attachment Settings dialog set the Model to Default. 

15. Click the OK button. This attaches the reference file.  

16. In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

Note The attachment method should be set to Interactive by default. All files created in this training course 
are true V8 files so it is not required to use Coincident World as the attachment method. 

17. Navigate to the Roadway folder. 

18. Select the Algnrd01.dgn file and the Dsgnrd01.dgn by selecting both files and clicking Open. 

Note The Reference Attachment Settings dialog will attach both files 1 at a time.  Setup the first files settings 
and click OK.  The next file is now available for any settings changed necessary. 

19. In the Reference Attachment Settings dialog set the Model to BL 100 for the Algnrd01.dgn file and 
set the Model to Default for the Dsgnrd01.dgn file. 

20. Click the OK button. This attaches the reference file. 

21. Repeat Steps 23 and 24 for the second reference file. 

22. Next, lay out the clip borders. 

 

1. Click the Sheets Layout icon  or select from the Tools menu. 

Layout Sheets 

 
2. The Job Number should be set to 415. If not, you will have to browse and select the 415 gpk file. 

3. Set the Method to Multiple Sheets. The options are Single or Multiple. 
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4. Double click on Port 1. This opens Plan Port Data. 

 
5. Set the Chain to BLCONST. 

6. Set the Offset to 0.00. 

7. For Motif File browse to the MTPLSP01.dgn in the Signing folder. 

8. Click OK. 

9. Double click on Port 2. 

10. Populate Port 2 with the same settings as port 1. 

11. Click OK. 

12. Set the Begin Station to 522+00. 

13. Set the End Station to 621+00. 

 
Note Notice the sheet count is calculated in the Layout button. 

14. Click the Layout 4 Sheets button. This will draw the clip shapes into the design file. 

15. Close Layout Settings. 
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 Sheet Clipping (Part 4) 
 

1. Click the Sheet Number Manager button . This opens Sheet Number Manager. 

Sheet Number Manager 

 
2. Select the four sheets by clicking and dragging across them. 

3. On the right hand side of the dialog, click the Edit Sheet Number button   . This opens Edit Sheet 
Number. 

 
4. Toggle on Add Prefix. 

5. Enter a 0 for the Prefix. 

6. Click OK. This will change the Sheet Numbers to 01, 02, 03, and 04. 

 
7. At the bottom of the Sheet Number Manager dialog, toggle on Window Center Clipping Shape.  

8. Select Sheet 01. This will zoom and center on sheet 1. 

9. Next, select Sheet 02. 

10. Take a moment to familiarize yourself with this function. 

11. Close Sheet Number Manager. 

12. Click Yes to Save Sheet Number Changes. 
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 Sheet Clipping (Part 5) 
 

1. Click the Clip Sheets button   to open Clip Sheets. 

Clip Sheets 

 
2. For the Directory, use the magnifying glass to browse to the project Signing folder. 

3. Sheet Number Prefix enter Plansp. The full file name will appear to the right of the prefix space. 

4. For Orientation, select Rotate View. The options are Rotate View or Rotate Reference. This is a 
personal preference. 

5. Set the Sheets per File to 1. 

6. Set the Model to Active. 

7. Sheet Range Begin set to 01. 

8. End set to 04. 
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Note The sheet range settings allow you to select a range of sheets to clip in case you do not want to clip all 
of the sheets at this time. This is useful as a check to make sure all of the settings are the way you 
want them before clipping a mass number of sheets. 

Labels and Annotations will be grayed out, as seen in the figure above, if the options are cleared in 
the sheet library. If they are active, it is not necessary to fill them in as you will use Sheet Navigator 
to populate the title block.  

The figure below shows the Sheet Library and the Sheet Annotation options cleared. 

 
9. Click Process Sheets. This will start the sheet clipping process. 

10. Close Clip Sheets. 

11. Open Plansp01.dgn in the Signing folder. 

12. Take a moment to review the sheet and reference files and level settings. If the settings are not the way 
you want them, go into the Motif file and fix them then go back into the Clipsp01.dgn file and re-clip 
the sheets. 

13. Close Plan Sheet Layout.  

14. If Project Manager was used for the proceeding exercises you will receive the following Alert 
message.  Click Yes to save settings to Project Manager. 

 



PAVEMENT MARKING TOOLS - Exploring D&C Manager __________________________________________________ Chapter 4 

FDOT Traffic Plans - Signage & Pavement Markings ©2011 FDOT 4-19 

EXPLORING D&C MANAGER 
The Design and Computation Manager or D&C Manager uses a proprietary database that is provided by 
FDOT. When the FDOT software is installed, the latest D&C Manager database (DDB) is placed either on 
the server or on the local hard drive. For new projects, it is recommended to copy the latest DDB file from 
the FDOT installation folder into the project SYMB folder and rename it to the eleven digit FIN number.  
For the 50735535201 project used as the example in this manual, the FDOT2010.ddb is renamed to 
50735535201.ddb. This allows the designer to modify the database for specific parameters, and protect it 
from being overwritten by any future maintenance updates. The latest FDOT .ddb file is located in the 
\FDOT2010\geopak\databases\ folder.  The naming format is fdot####.ddb where #### is the year of the 
.ddb file.  

When D&C Manager is opened during a design 
session it should not be closed, minimize the dialog. 
This tool loads slowly because of the number of 
items in the database. 

It is highly recommended that every user that works 
on projects becomes very familiar with D&C 
Manger. D&C Manager should be the standard 
tool used by everyone whether they are drawing 
simple lines or designing major interchanges. Many 
other applications and processes rely on the features 
that D&C Manager places on elements, if these 
features are not found then drawing cross sections, 
for example, would be nearly impossible. 

This database has been set up specifically by FDOT 
to create elements with the correct level symbology 
according to FDOT CADD Standards. The .ddb 
file is set up with discipline folders called 
categories. Inside of each category are items.  

• Categories - The basic component of the hierarchical tree is the Category, which is represented 
by a folder icon. The FDOT2010.ddb database categories are divided by discipline. The figure 
above shows the Categories with a description relative to their discipline.  Inside these 
Categories, you have either subcategories or items. Items are represented by one of three icons 
as described below.  

• Items - The other database component is the item. An item could be a drafting item, a compute 
item or a default item. Items contain specific functions related to defined element symbology or 
quantity calculations. Items are represented by one of three icons: 

•  Default Icon -These items are used to set drafting standards for MicroStation commands 
or to draw COGO elements without annotation. In many cases, this is a 3PC routine.  

•  Drafting Standards Icon - These items are used to set drafting standards for 
MicroStation commands or to draw COGO elements with annotation. 

•   Calculator Icon - These items are used to set drafting standards for MicroStation 
commands or to draw COGO elements. The graphics can be tagged with a pay item attribute 
for additional stratification of features when running computations. Computation parameters 
are defined for these items. 
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D&C MANAGER MENU BUTTONS 
D&C Manager has a toolbar to quickly access different modes. The function of each button is summarized 
below. The tools used to create pavement marking plans will be covered in more detail later in this chapter. 

 

 - Switch To Toolbox Mode. D&C Manager is set up to work in two different modes, as a dialog 
box or a toolbox. This button activates the toolbox mode. This toolbox can be resized and docked.  To 
change the display back to the whole dialog box, click the Switch to Dialog Mode button. The Place 
Influence check box is at the left end of the toolbox.  

 - Identify Item. The Identify Item button is used to set the D&C Manager item to match a selected 
MicroStation element previously drawn by the D&C Manager or elements drawn with Graphical COGO and 
the SMD file. If the item you ID does not match an item in the active database, a message appears in the 
status bar saying: No matching database item. This is a very useful tool for new users learning the 
hierarchy of the database. 

 - Display. The Display button filters the display of MicroStation elements in the design file so only 
the selected features are displayed, highlighted or hidden. This button expands D&C Manager to show a 
collection bin. This collection bin is for controlling the display of multiple items at one time. To add items to 
the collection bin, double-click the item. This tool also opens a second tool box with four buttons as seen in 
the figure below. 

  
From left to right the buttons are Normal Display, Highlight Selection, Hide Selection and Display Only 
Selection. You will cover all of these in the exercises. 

 - Design. The Design button is used to plot COGO and MicroStation elements into MicroStation 
with the defined symbology by use of Draw Plan and Profile dialog or in conjunction with MicroStation 
commands when Place Influence is selected. 
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 - Set. The Set button is used to set the symbology of previously drawn MicroStation graphic elements 
in accordance with the parameters of a selected item in the database. This is the tool you use if an element 
needs to be fixed to meet CADD standards. 

 

 - Compute. The Compute button is used for tabulating quantities of items that have been placed as a 
Pay Item by use of the Design or Set mode or have been drawn in MicroStation and they match the search 
criteria of the ddb file. This tool also expands D&C Manager to show the collection bin; this allows you to 
process multiple pay items at one time. A second toolbox containing the computation results is also opened. 
Computing is covered later in this course. 

  

 - Shapes. The Shapes button uses plan view MicroStation graphics that defines an enclosed area to 
create a filled shape for computing area quantities. This tool will not be used in the creation of Pavement 
Marking Plans. However, this tool could be used to calculate Island Nose paint. 

 - Pavement Marking. This mode provides additional options for placing pavement striping and 
markings. This tool adds four additional tools to D&C Manager as shown in the figure below.  

 
The four tools from left to right are: 

• Striping 

• Separation 

• Chevron Diverge 

• Chevron Merge 

 - Preference. This expands the toolbar to include four additional buttons to configure D&C 
Manager. These tools are also accessible from the Edit menu. 
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DESIGN SETTINGS 
Some settings need to be addressed before using D&C Manager to draw or compute items. These are the 
Design Settings loaded from the Settings > Design menu in D&C Manager. 

 
• Maximum GAP Tolerance – If the distance between two specified elements in a 

MicroStation file is smaller than the Max Gap Tolerance, the software assumes the two 
elements intersect and act accordingly. If the distance is larger than the Max Gap Tolerance, 
GEOPAK assumes the two elements do not connect. 

• Deduction Tolerance – The Deduction Tolerance is utilized in the Compute mode. For 
example, if the pay item is specified for a curb line, and for each manhole (drawn in as a cell), 
there is a deduction of six feet. The origin of the cell does not have to be on the curb line, but 
must be within the deduction tolerance in order for the cell to be recognized and the deduction 
to be made. 

• Custom Line Style Creation – The Custom Line Style Scale Factor utilized during the Draw 
Plan & Profile dialog. Note this scale is only for custom line styles. Text and other labeling are 
controlled by the Label Scale on the Draw Plan & Profile dialog. 

• Cell Creation – Plot Scale is utilized as a ratio with the Creation Scale within the setup of 
D&C Manager. If the Cell Creation Scale is 10 and the designer wants the cell twice as large 
as a cell placed with D&C Manager, utilize 20 as the Drawing Scale. 

If a drawing scale is entered, all subsequent cells that are placed from the D&C Manager are 
scaled accordingly if the item is set to use creation scale. When a cell is placed with place 
influence on, GEOPAK utilizes the drawing scale setting to compute an X & Y scale for use in 
the MicroStation Place Cell dialog. Why do this? Otherwise, the designer would have to type 
the X & Y scale in the Place Cell dialog whenever another item is placed from D&C 
Manager. This also allows use of a metric ddb with English cells by using a different creation 
scale. 

• Influence Graphic Cell Level Symbology – When active, GEOPAK utilizes the symbology 
within the D&C Manager, ignoring the element symbology defined in the cell. 
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DESIGN MODE 
Design Mode is the default mode when the D&C Manager is opened. Design Mode is used for the 
following functions:  

• Set Drafting Standards by use of the Place Influence command for the placement of 
MicroStation elements using MicroStation commands. 

• Plot COGO elements into the design file according to the drafting standards set by the 
item’s defined parameters. 

• Place Adhoc Attributes on an element. 

Whether an item is placed in the file by generic MicroStation commands or plotted from the COGO 
database, the items can be placed as pay items for future tabulation. The following sections will detail the 
procedure to set drafting standards for MicroStation commands and for the plotting of COGO elements. 

By selecting Place Influence, the designer can use MicroStation commands to place elements utilizing the 
element attributes established for the currently selected item in the GEOPAK D&C Manager database. 
With some items, a GEOPAK attribute is placed with the element for calculating quantities.  

 
When Place influence is selected, the MicroStation level symbology is set. Any MicroStation command to 
draw a line, copy a line or place a cell is set to this symbology. 

 
When finished placing the elements for a selected item it is important to remember to turn off Place 
Influence. 

It cannot be stressed enough how important it is that all users working on projects become familiar with 
D&C Manager and use this tool for everything they do. D&C Manager should be the first tool opened 
when MicroStation is started and the last tool closed when the work day is done. 

ADHOC ATTRIBUTES  
An Adhoc Attribute is additional information about a particular element. Look at it as another property for 
the MicroStation element. Example, a line has this fundamental data associated to it: 

• Level 

• Color 

• Weight 

• Style 

By placing an Adhoc on the line, the designer is giving that line additional information. That information 
could be a chain name, cross slope, profile name, thickness, etc. It is almost limitless as to what can be 
associated to an element with Adhocs. These Adhocs can be used by other down-stream  applications to 
generate quantities, draw cross sections or many other tasks. 

Some Adhocs are placed in the background and the designer has no interaction with them. For example, 
when a proposed & remove sign post is placed with the Draw Sign Program, a 3pc file is utilized to access 
the D&C Manager (.ddb) to place Adhocs on the post symbol for computing quantities.  
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The figure below shows the Adhocs that are associated to an item from D&C Manager. These Adhocs are 
part of the item and are set by default. Nothing indicated this information was set.  

 
Other Adhocs are interactive meaning the designer must fill in the parameters. An example is when placing 
the back of sidewalk. There are several pieces of additional information that can added to the sidewalk line. 
This information is then used to draw the sidewalk in the cross sections. 

 
Adhoc Attributes are comprised of three types of information that must be defined:  

• Name - The Name is an identifying term used when GEOPAK is searching for a specific 
Adhoc Attribute. 

• Type - The Type identifies the nature of the information, and can be set to various options: 
Numeric, String, Unit, Quantity, and Remarks. 

• Value - The Value is the actual information to be used by GEOPAK, and is determined by the 
Type. For example, if the Type is set to Numeric then the Value must be a number. 
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DRAWING PAVEMENT MARKINGS 

 
Many of the Traffic Plan items are simple cells or line styles that can be drawn and quantified using the 
D&C Manager. The Pavement Striping component of the D&C Manager facilitates the production of 
pavement striping plans as well as automates the quantities process. To draw pavement markings with the 
GEOPAK’s Pavement Marking program, select the pay item then click on the Pavement Marking button 
from the D&C Manager dialog box. After selecting the Pavement Marking button, D&C Manager displays 
additional Pavement Marking options.  

Note As a best practice, start the pavement marking design by placing one of the solid edge lines and build 
from that. This will give the designer a solid starting point to create the entire remaining pavement 
marking lines parallel to. 

 
As mentioned earlier in this chapter, there are four additional tools in D&C Manager to aid in the design and 
layout of pavement marking.  
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DRAW STRIPING 

 
The Striping tool is the heart of this section in this training manual and will be the single most important tool 
used in the production of pavement marking plans. This is the tool used to draw all solid or skip pavement 
markings. The striping tool can reference a GEOPAK chain or an existing MicroStation linear element for 
length and offsets. The MicroStation elements can be in the active file or in a reference file. 

 
The Draw Striping tool is divided into two parts, Pattern and Reference Element, with several preferences 
for you to set in each of the two parts. The following pages detail the Draw Striping tool. 

Single Stripe A or Single Stripe B options allow two different configurations to be stored in a resource file so 
the type of stripe being placed can be changed very easily. It is basically a way to set favorites, example; set 
Single Stripe A to 6” solid white and set Single Stripe B to 6” solid yellow. To draw a 6” solid white line set 
the pattern to Single Stripe A or to draw a 6” solid yellow line set the pattern to Single Stripe B.   

PATTERN – SINGLE STRIPE OR DOUBLE STRIPE 

In the case of Double Stripe, there are four possible configurations. Double Stripe A, B, C and D. The figure 
below shows the Double Stripe A Pattern, the example here is set up to draw a 6” solid yellow line on the 
Inside and a 6” 10/30 Skip line on the Outside with a 0.33’ or 4” Distance Between Stripes. 
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This is a typical set up for a two lane roadway with a passing zone on one side, as depicted in the figure 
below. 

 
Below the displayed item selection is the Skip/Solid option. This defines whether to start on a stripe or a skip 
and the length parameters for both. 

 
If Single Stripe A is selected, there are two options for drawing the line, Solid or Skip as shown in the figure 
above. If the Solid option is selected the Stripe Length and Skip Length are not utilized. If Skip is selected 
then the Stripe Length and Skip Length must be defined. 

Note When drawing skip lines, it is easier to get the spacing correct by using the end point of the solid line 
that approaches the stop bar, starting on skip and placing the strip in reverse of the driving direction. 
The figure below shows this scenario. 

 
If Double Stripe A is selected there are four options for drawing the lines, Solid/Solid, Skip/Skip, Solid/Skip 
and Skip/Solid as shown in the figure below. These four options work in conjunction with the Inside and 
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Outside pay item options. If either of the Pay Item Specifications has one of the key words, "solid" or "skip", 
as part of the D&C Item the Skip/Solid option will be set to the appropriate option. 

 
Distance Between Stripes – It is the space between two striping lines. This distance is expressed in terms of 
master units. There will be times when the designer will need to use a larger distance between lines than 
what the design standards call for. Example, if the signing and marking plans are at 100 scale a 4” separation 
between two 6” lines is not enough, the two lines appear like one thick line. 

Tolerance – If the length of a segment of pavement marking is less than the Tolerance, the line will not be 
placed. It will only be utilized at the ending point, to determine where the final piece of marking is placed. 

A Reference Element is an element used for creating parallel lines and arcs. The options are, DGN or Chain. 

REFERENCE ELEMENT – DGN OR CHAIN  

DGN – This can be any MicroStation element like the edge of pavement line or another striping line. When 
you select DGN, there are three options when selecting a MicroStation element: 

Single Element – When selected, use the Identify DGN Element button to select the element. The stationing 
begins at 0.00 and the end is based on the length of the element selected. 

Complex Chain – Select the option, which invokes the MicroStation Create Automatic Complex chain tool 
to define the elements. Stationing begins at 0.00 and is based on the length of the selected element. This 
option does not work with elements in a reference file. 

Selection Set – This option works with elements in the active file or in a reference file. Create the selection 
set, and then set the toggle to Selection Set.  Click Accept Selection Set, which computes the stationing for 
the selection set. MicroStation’s PowerSelector works very well for creating the selection set. 

Chain – This is a GEOPAK chain stored in the GPK. Select the chain from the list or graphically with 
Identify Chain. Stationing fields are automatically populated. The values may be changed manually or 
graphically using the Beg and End buttons. 
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Begin – Identifies the beginning of the striping. If using DGN 
element, this field will start at a value of 0.00 or the value of the 
length of the line selected depending on how the element was 
created. Enter a value in the field to start the striping at a point 
other than the beginning of the line. If Station is used the begin 
station of the chain will the value. 

The figure below shows the reference line used which is 300’ 
long and also the new line created 33’ to the right of the 
beginning point. The reference line is, a reference, it does not 
have to control the length of the new striping line created. 

 
 

 

End – Identifies the end of the striping. If using DGN element, 
this field will start at a value equal to the length of the line or 
0.00 depending on how the element was created. Enter a value 
in the field to end the striping at a point other than the end of the 
line. If Station is used the end station of the chain will the value.  

The figure below shows the Chain option. Notice the Begin and 
End values are populated with the beginning and ending station 
values of the selected chain.  

 

 

 

 

 

 

 

 

 

Offset – This is the offset from the selected element, either the Chain or DGN element, to the new striping 
line. It is not necessary to use plus or minus values, simply graphically indicate the side by moving the cursor 
to the left or right. 

Draw Stripes – This attaches the new striping to the cursor at the defined offset. Just move the striping to 
the desired side of the DGN or Chain. Issuing a Data Point places the new striping in the design file. The 
new striping elements are placed in a graphic group for easy deletion. 
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Exercise 4.2 Drawing Pavement Markings 
 Placing Solid White Striping (Part 1) 

In this exercise, D&C Manager will be used to draw the solid pavement markings. The process will start by 
placing the outside edge lines using the Baseline of Construction as the reference element then the inside 
edge lines. Thermoplastic items will be used in this exercise. 

1. Open Dsgnsp01.dgn. This is the main design file for all signing and pavement marking elements. 

2. If necessary, click the GEOPAK Project Manager and choose the correct project. 

3. From the Road toolbox, open D&C Manger. Next, open the project ddb file. 

4. From D&C Manager select File > Open.  

5. Navigate to the symb folder. This is where you should copy and rename the FDOT2010.ddb.  

6. Select 50735535201.ddb and click OK. It takes several seconds to load, be patient. 

 
 

7. Zoom to near STA. 525+00. This is where the edge lines will start. 

8. From D&C Manager click the Pavement Marking button . This activates four additional 
pavement marking tools. 

 
 

9. From D&C Manager navigate to the Pavement Markings > Thermoplastic Traffic Strp & Mrkg  > NM 
Striping, Standard category. 

Hint From the Edit menu in D&C Manager there is a search tool to aid in finding a category or 
item within D&C Manager. To launch the search tool select Edit > Find. 
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10. Select the Item 0711 11111 6” Solid Traffic Stripe (White). 

 

11. From D&C Manager, click on the Striping button . This opens the Draw Striping tool. 

12. Set the Pattern to Single Stripe A. Because the item was selected before starting this tool, the Single 
field is populated with the correct item. 

Note It is not necessary to close the Draw Striping tool to select a different item, go back to D&C Manager 
and select a new item then click the Single button to make it active or double click on the new item in 
D&C Manager. 

13. The type of line should be set to Solid. This is automatically set to solid because the item In D&C 
Manager was created with the key word Solid in the description.  

14. Set the Reference Element to Chain. 

15. From the drop down list, select BLCONST. Selecting the chain will populate the Begin and End station 
values. 

 
16. For the Begin station, click on the VCR button Begin Station to the right of the station field. 

17. Snap to the end of the edge of pavement line as shown in the figure below. This will populate the station 
with the value calculated from the chain. 
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18. For the End station, key-in 592+69.  

19. Set the Offset to 44.00. It is not necessary to use a plus or minus with this tool. 

20. Click the Draw Stripes button. 

21. Move your cursor to the right side of the Baseline and issue a Data Point. 

22. Right mouse click to stop the command. Do not close the Draw Striping dialog. 
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 Placing Solid Yellow Striping (Part 2) 
In this part of the exercise, you will draw the solid yellow edge line using the previously drawn white edge 
line as the reference element. 

1. Continuing in Dsgnsp01.dgn select the D&C Manger item to 0711 11211 6” Solid Traffic Stripe 
(Yellow). 

2. Leave the Pattern on Single Stripe A. 

3. On the Draw Striping dialog box, click the Single button. This will change the item to the 6” solid 
Yellow item. 

4. For the Reference Element change the option to DGN.  

5. Set the type of element to Single Element. The options are Single Element, Complex Chain or Selection 
Set. 

6. Click the Identify DGN Element button.  

7. Select the previously drawn 6” White Edge Line and issue a 
Data Point to accept it. 

8. The Begin field will be populated with 0.00 and the End will 
be the length of the element selected, this may need to be 
adjusted based on turn lanes and median openings. In this 
example, there is a left turn lane that needs to be accounted 
for. 

 

 

 

 

 

 

 

 

9. Zoom to near station 556+85. There is a left turn lane that you need to use for the end point, the figure 
below shows the location 

 
10. Click on the End Distance button and snap to the beginning of the turn lane as seen in the figure above. 

This will adjust the End Distance. 

11. Set the Offset to 24. This is the roadway width based on the typical section. 

12. Click the Draw Stripes button. 

13. Move your cursor to the left side of the previously selected edge line and issue a Data Point. 

14. Right mouse click to stop the command. 

15. Open the Reference palette and turn off Dsgnrd01. This will better show the lines. 
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 Placing Solid Yellow Striping (Part 3) 
In this exercise, you will draw a 50’ taper using a 6” solid yellow line. This taper occurs at a median opening 
where there is a left turn lane. Later in this chapter you will place turn arrows in this left turn lane. 

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 557+00. This is approximately where the turn lane starts. 

2. Turn the Dsgnrd01 reference file on. 

3. Make sure item 0711 11211 6” Solid Traffic Stripe (Yellow) is still selected. 

Next, you will draw the yellow edge line starting 50’ from the beginning of the turn lane up to the PC of the 
median nose. You will use the white edge line as the reference element and adjust the begin and end lengths 
using the Begin and End distance buttons on the Draw Striping tool along with AccuDraw. The alternative 
is that you have to draw construction lines that you later have to delete. 

4. On the Draw Striping tool, click the Identify DGN Element button.  

5. Select the previously drawn 6” White Edge Line and issue a Data Point to accept it. 

6. The Begin distance will set to 0.0 and the End will be set to the length of the element selected. 

 
Next, you will use AccuDraw and the Draw Striping tool to set the Begin distance 50’ to the right of the 
beginning of the turn lane. 

7. Activate AccuDraw. 

8. Click the Begin Distance button and snap to the end point of the line at the beginning of the turn lane. 

 
9. Click the letter O on the keyboard. This will move the AccuDraw compass to the location you snapped 

to as shown in the figure above. 

10. Move the cursor to the right and click the Tab key. This locks the AccuDraw origin. 

11. Key-in 50. This will set the X value to 50 in the AccuDraw dialog. 
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12. As soon as you start entering a value the X origin will lock in as seen in the figure below. 

 
Note In v8i the toggle boxes have been removed.  However, you can lock the X or Y value by typing either X 

or Y while the appropriate field is the active field and pressing the Tab button on the keyboard.. 

13. Issue a Data Point on the screen. This will move the AccuDraw compass over 50’ and change the 
Begin Distance by 50’ in the Draw Striping tool. 

14. Zoom to the end of the turn lane. 

15. Click the End Distance button and snap to the PC of the median nose. 

 
16. Set the Offset to 36.0. This is the distance from the white edge line to the new inside yellow edge line. 

 
17. Click Draw Stripes.  

18. Move your cursor to the left side of the previously selected edge line and issue a Data Point. 

19. Reset to cancel the command. 
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 Placing Solid Yellow Striping (Part 4) 
In this exercise you will draw the 6” yellow edge line representing the 50’ taper from the begin turn lane to 
the end of the line placed in the previous exercise. 

1. Continuing in Dsgnsp01.dgn turn off the reference file Dsgnrd01. You need to be able to see the 
endpoints of the yellow edge lines. 

2. Zoom to the beginning of the turn lane. 

3. In D&C Manager, click the Design button.  

4. Make sure item 0711 11211 6” Solid Traffic Stripe (Yellow) is still selected. It should be the current 
item as it was used in the previous exercise. 

5. Check on Place Influence and Adhoc Attributes. 

 
6. Using MicroStation’s Place Line, draw a line from end point to end point to finish the taper. 

 
7. Reset to cancel the Place Line command. 

8. Turn off Place Influence. 

9. Turn on the reference file Dsgnrd01. 

 
 Placing Solid White Turn Lane Stripe (Part 5) 
In this exercise, you will draw the 6” solid white line in the left turn lane. You will use the yellow edge line 
placed in the previous exercise as the reference element. Refer to index 301 for turn lane design criteria and 
index 17346 for special markings in turn lanes.  

1. Continuing in Dsgnsp01.dgn zoom so you can see the entire turn lane. 

 
2. In D&C Manager select Item 0711 11111 6” Solid Traffic Stripe (White). 

3. If you closed the Draw Striping tool, open it again. 

4. Set the Pattern to Single Stripe B. 

5. Click the Single button. This will set the item from D&C Manager. 

6. Set the Reference Element to DGN and Single Element. 

7. Click the Identify DGN Element button. 
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8. Identify the 6” yellow edge line drawn to the median nose PC earlier. 

9. Click the Begin Distance button. Next, you will use AccuDraw to set the Begin distance. 

10. Snap to the end point of the line at the beginning of the turn lane. This is where the 50’ taper begins. 

  
11. Click the letter O on the keyboard. This will move the AccuDraw compass to the location you snapped 

to as shown in the figure above. 

12. Key-in 145 and  click the Tab key. This will set the X value to 145 in the AccuDraw dialog. 

13. Issue a Data Point on the screen. This will move the AccuDraw compass over 145’. 

Note 145’ is distance L1 from the table on index 17346 based on a 60 (mph) design speed. This gives you a 
310’ lane line.  The length 310’ is derived from L2, which is 260’ plus the Queue length. The Queue 
length is based on the number of vehicles making the turning movement, this exercise uses a Queue 
length of 50’. 

 
14. End distance, leave as is.  

15. Set the Offset to 12.0. This is the lane width. 

16. Click Draw Stripes. Move your cursor to the right side of the previously selected edge line and issue a 
Data Point. 

17. Reset to cancel the command. 

18. Take a moment to review the pavement markings. The figure below shows the finished product, 145’ 
Clearance Distance and 310’ lane line. 
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 Placing 6/10 White Skip Stripe (Part 6) 
In this exercise, you will complete the turn lane striping by placing a 6” white 6/10 skip line from the 
beginning of the turn lane to the 6” solid lane line. You will use the 6” yellow edge line as the reference 
element. 

1. Continuing in Dsgnsp01.dgn zoom to the beginning of the turn lane. 

2. In D&C Manager select Item 0711 11151 6” 6/10 Skip Traffic Stripe (White). This is located in the 
category Pavement Markings > Thermoplastic > LF Striping, Thermo STD > Guide Lines, Thermo. 

3. In the Draw Striping dialog set the Pattern to Single Stripe B. 

4. Click the Single button. This sets the pay item and sets the line to Skip. Set to Start on Stripe.  

Note When starting a skip line from a solid lane line and using a dgn element you set this to start on skip. 
5. Set the Stripe length to 6.0 and the Skip length to 10.0. 

 

 

 

 

 

6. Set the Reference Element to DGN and Single Element. 

7. Click the Identify DGN Element button. Identify the outside 
6” white edge line drawn earlier. 

 
8. Click the Begin Distance button and snap to beginning of the turn lane as shown in the figure below. 

9. Click the End Distance button and snap to the beginning of the turn lane as shown in the figure above. 

10. Set the Offset to 24.0. 

11. Click Draw Stripes. Move your cursor to the left side of the previously selected edge line and issue a 
Data Point. 

Note You can adjust the begin and end points by using the vcr buttons to achieve the desired first stripe line. 
12. Reset to cancel the command. The figure below shows the finished skip stripes. Later in this chapter you 

will place left turn arrows in this turn lane. 
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 Placing 10/30 Skip Striping (Part 7) 
In this exercise, you will add the 10/30 Skip Striping between the two edge lines previously placed. 

1. Continuing in Dsgnsp01.dgn in D&C Manger navigate to the GM Striping category and select item 
0711 11131 6” 10/30 Skip Traffic Stripe (White).   

Note GROSS MILE ITEMS: The gross mile quantity shall be used to pay for all 3/9 or 10/30 skip traffic 
stripes, as indicated in the plans. Measurement will be taken as the distance from the beginning of the 
first painted stripe to the end of the last painted stripe, and shall include the unpainted intervals, refer to 
the Basis of Estimates manual for more information. 

2. On the Draw Striping dialog box, set the Pattern to Single Stripe B. 

3. On the Draw Striping dialog box, click the Single button. This will change the item to the 6” 10/30 Skip 
Traffic Stripe. 

4. Notice that the option for the type of line to draw switched to Skip; this is because the key word Skip is 
in the description of the item name in D&C Manager. Set to Start on Stripe. 

5. Set the Stripe length to 10.0. 

6. Set the Skip length to 30.0. 

Next, you will need to set the Reference Element and Begin and End stations. 

7. Set the Reference Element to DGN. 

8. Set to Single Element. 

9. Click on the Identify DGN Element button. 

10. Select the previously drawn 6” White Edge Line and issue a Data Point to accept it. 

11. The Begin and End distances are set based on the length of the 
DGN element selected. These values can be adjusted with key-ins 
or by clicking on the Begin Distance or End Distance buttons to 
the right of the distance fields. 

12. Leave the Begin and End distances as they are. 

13. Set the Offset to 12.0.  

14. Click the Draw Stripes button. 

 

15. Move your cursor in between the edge lines and issue a Data 
Point. 

16. Right mouse click to stop the command. 

17. Take a moment to review the striping lines, turn the reference files 
off to better see the line work. 
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 Placing Solid White/10/30 Skip Stripe Simultaneously (Part 8)  
In this exercise, you will use the Double Stripe A option on the Draw Striping tool to place a Solid White 
edge line and the White 10/30 skip line at the same time. This exercise will work on the left side of the 
Baseline. 

1. Continuing in Dsgnsp01.dgn zoom to near Sta 523+80. You will be working on the left side of the 
Baseline. 

2. Set the Pattern to Double Stripe A. This is in the Draw Striping tool. 

3. In D&C Manger navigate to the GM Striping category and select item 0711 11131 6” 10/30 Skip 
Traffic Stripe (White). 

4. On the Draw Striping tool, click the Inside button. This will set the Pay Item for the inside line. 

5. In D&C Manager navigate to the NM Striping category and select the Item 0711 11111 6” Solid 
Traffic Stripe (White). 

6. Set the Distance Between Stripes to 12.00. 

7. On the Draw Striping tool, click the Outside button. This will set 
the Pay Item for the outside line. 

8. Set the option to Skip/Solid. Skip goes with the inside and Solid 
goes with the outside. 

9. Set to Start on Stripe. This is a project specific setting not a 
default.  

10. Set the Reference Element to Chain and select the BLCONST 
chain. 

11. Click the Begin Station button.  

12. Snap to the end of the edge of pavement line as shown in the figure 
below. This will populate the station with the value calculated from 
the chain 

                      
13. For the End Station, key-in 592+39.55. 

14. Set the Offset to 38.00. 

Note The Offset in this example is 44’ – 6’ = 38’ where 44’ is the distance from the BLCONST to the outside 
edge line and 6’ is half of the 12’ distance between stripes. 

15. Click the Draw Stripes button. 

16. Move your cursor in between the edge lines on the left side of the Baseline and issue a Data Point. 

17. Right-mouse click to stop the command. 
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 Placing Solid Yellow Striping (Part 9) 
In this exercise, you will finish the left side of the Baseline with a single 6” solid yellow line. 

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 523+80.  

2. On the Draw Striping tool set the Pattern to Single Stripe A. The pay item data should be set already. 
This was set for the first yellow stripe, 0711 11211 6” Solid Traffic Stripe (Yellow). 

3. Set the Reference Element to Chain. 

4. Select the chain BLCONST. 

5. Snap to the same end of the edge of pavement line as in the last exercise. Sta. 522+79.55. 

6. For the End Station key-in 561+40.00. This is at a median opening. 

7. Set the Offset to 20.00. 

 
8. Click the Draw Stripes button. 

9. Move your cursor to the left side of the Baseline and issue a Data Point. 

10. Right mouse click to stop the command. 

11. Take a moment to review the striping lines. Turn the reference files off to better see the lines. 
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DRAW CELL GROUP BY FEATURE 
The Draw Cell Group by Feature tool can be used for placing Pavement Messages and Arrows, RPM’s or 
any other cell you want to group together. In this chapter, the student will place RPM’s and Turn Arrows. It 
is not required to use this tool when placing cells, however, this tool will make the task of drawing Arrows 
and RPMs much easier. This tool can be opened on the Road tools box or on the menu Applications > 
GEOPAK ROAD > Plans Preparation > Draw Cell Group by Feature. 

Note When using the Draw Cell Group by Feature and/or Draw Cell by Feature tools, always ensure to load 
the correct Geopak Database (*.ddb) as the tool will 'reset' the Database to the *.ddb specified in the 
resource file every time the tool is closed and reopened.  This Geopak Database (*.ddb) may not be the 
database intended for use with your active project. 

  
The dialog consists of two tabs: 

Feature Group defines the D&C Manager item to use which in turn selects the cell to be placed and the 
Offset from the selected element to place the item. 

FEATURE GROUP TAB 

 
Based on the items that are checked the tool allows the designer to place up to three different cells. The 
Magnifying glass next to each item allows the designer to browse to D&C Manager and select the 
appropriate item, which will attach the cell to be drawn. The Offset is the distance off of the selected DGN 
Element or Chain when drawing the cell. 
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Location defines whether to use a DGN element or Chain, Begin and End stations and Spacing. 

LOCATION TAB 

  
• Element – This is either a GEOPAK Chain or DGN element. This function is similar to the 

Draw Striping tool. The Begin and End fields will be populated with the appropriate data 
based on the element selected. They can be modified using the buttons or by keying in the 
value. 

• Buffer Distance – This is for setting where to start the first cell and end the last cell. Example, 
when placing RPM’s on a 10/30 skip line, if snapping to the beginning of the first painted 
stripe, set the Begin Buffer Distance to 25.0. This accounts for the 10’ (ft) stripe and the 15’ (ft) 
spacing between the first and second stripe, the figure below shows this. 

 
• Spacing – There are several options available to set the spacing between the cells, they are: 

o Increment – This is a set value between cells. 
o Even – Evenly spaces the cells at a user-specified spacing, the buffer distances are ignored. 
o Max Spacing – The location of the beginning and ending cell are determined, than a sufficient 

number of cells are placed in between, so that the distance between them is no more than the 
specified Max Spacing. 

o Once – Only one set or cell is placed. The ending buffer distance is ghosted. 
o Each Vertex – The origin of the cell is placed at each vertex of the selected element. The Begin 

and End and buffer distances are ghosted. 
o End Points – The origin of the cell is placed at each end point of the selected element. The 

Begin and End and buffer distances are ghosted. 
Hint When placing RPMs along a curved roadway this tool does not account for the curve 

geometry at an offset. You will have to copy parallel one of the edge lines on top of the 10/30 
skip line and use that line as the DGN element then delete the copied line. Using the Chain 
option does not work either; it must be an arc on top of the skip line. 

• Angle – If set to Absolute the angle is based on 0 degrees as horizontal. If set to Relative the 
cell is placed relative to the element selected. 

• Justification - The justification can be based on the center cell (only option if only one row is 
placed), the upstream or downstream cell.  Only those selected in the Feature Group are 
available for setting Justification. 
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Exercise 4.3 Placing RPM’s using Draw Cell Group by Feature (Part 1) 
 Placing RPM’s using Draw Cell Group by Feature (Part 1) 
In this exercise, the student will place RPMs along the 10/30 skip line drawn in a previous exercise. 
Remember that a construction line must be draw on top of the curved section of the skip line in order to get 
evenly spaced RPM’s. 

1. Continuing in Dsgnsp01.dgn open the Draw Cell Group by Feature tool. This tool can be opened on 
the Road tools palette or on the menu Applications > GEOPAK ROAD > Plans Preparation > Draw 
Cell Group by Feature. 

2. On the Feature Group tab, click on the magnifying glass icon to open D&C Manager. Next, you will 
select one of the RPM items. 

 
3. In D&C Manager navigate to Pavement Markings > Pavement Markers > Reflective Pav’t Marker and 

select the Item 0706 3 Reflective Pavement Marker (W/R). 

 
4. Click the OK button or double click on the item in D&C Manager. This will close D&C Manager and 

click this item over to the Feature Group tab. 

5. You should also notice that the picture of the RPM is now visible in the dialog box. The items displayed 
in this tool are remembered in an .rsc file in the geopak\bin directory. If the .rsc files are deleted this tool 
will be clear with no items filled in. 

6. Set the Offset to 0.0. This is because the first skip line you are placing RPM’s on is in a curve and the 
element you are using in the dgn file is a copy of the edge line on top of the 10/30 skip.  

7. Click on the Location Tab. 
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 Placing RPM’s using Draw Cell Group by Feature (Part 2) 
In this part of the exercise, you will copy the 6” white edge line over 12’ and complete the Location tab of 
the Draw Cell Group by Feature tool. 

1. Continuing in Dsgnsp01.dgn open the reference palette and turn the dsgnrd01 file off. This will make 
selecting the edge line easier. 

2. Zoom to near Sta. 525+00. You will be working on the right roadway first. 

3. Using the MicroStation Move/Copy Parallel tool copy the 6” white edge line 12’ left. You should now 
have a solid line on top of the 10/30 skip line. 

 
4. Continuing on the Location tab of the Draw Cell Group by Feature tool, set the Element to DGN. 

5. Click the Identify DGN element button. Next, you will select the line you copied earlier. 

6. Select the line you copied on top of the skip line. Make sure you do not select the short skip line. 

7. The Begin field will be set to 0.00 and the End will be the value of the total length of the element 
selected. 

8. Delete the copied line. Once the line is selected it is no longer needed. 

9. Set the Begin Buffer Distance to 25.0.  

10. Set the End Buffer Distance to 0.00. 

11. Set to Increment and enter 40.0. This is the spacing between the RPM’s. 

12. Angle should be 0.00 and Relative. 

13. Set the Justification to Center Cell and Origin. 

 
14. Click Draw and move the pointer over the skip lines and issue a Data Point. You should now see RPMs 

centered between the skips. 

15. Take a moment to review the reflective pavement markers.  Do not close the Draw Cell Group by 
Feature dialog; it is needed for the next exercise. 
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Using the Draw Cell Group by Feature to draw directional arrows is very similar to how the RPM’s were 
drawn. The Feature Group tab is the same only select the correct item in D&C Manager for the pavement 
arrow. In the Location tab, there are some settings that need to be set based on the standard indexes and the 
size of the arrow cell being placed in order to get the required spacing. 

DIRECTIONAL ARROWS 

 

Exercise 4.4 Placing Turn Arrows using Draw Cell Group by Feature  
In this exercise, the student will use the Draw Cell Group by Feature tool to draw turn arrows in the left 
turn lane worked on earlier in this chapter. When placing turn arrows and pavement messages refer to index 
17346 for placement and spacing details. This exercise uses the 6” white lane line as the reference element to 
place the turn arrows.  

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 558+00.  

2. Switch to the Feature Group tab on the Draw Cell Group by Feature tool. 

3. Click the Magnifying Glass icon in the center field. This opens D&C Manager. 

4. In D&C Manager navigate to Pavement Markings > Thermoplastic > Directional Arrows, Thermo STD 
> 0711 11170 Left Directional Arrow. 

Note You can use the search function to locate items if you know the pat item number or description. 

 
5. Either Double Click on the item in D&C Manager or click the OK button. 

Note This loads all of the items from that category into the drop down menu on the Feature Group tab. Next, 
you need to select the correct item. 
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6. Next to the Magnifying Glass, click the Drop Down menu and select the Left Directional Arrow. This 
will load the appropriate cell. 

 
7. Set the Offset to 6.0. This is the distance from the reference element used to place the turn arrows; you 

must also take into account the cell origin if it is not in the center of the cell. 

 
8. On the Location tab set Element to DGN. Use the 6” white lane line as the reference element. 

9. Click the Identify DGN element button and pick the 6” white lane line. Make sure and pick the line 
near the entrance of the turn lane, the left side. 

 
10. Notice the End distance value is 310’, based on the details on Index 17346 any turn lane longer than 

200’ the designer is to add one arrow for each additional 100’. This means the turn lane in this exercise 
requires four arrows total. 

Note In this exercise, the white edge line starts at the right that is the Begin and the end is to the left. This is 
important to know before filling in the Buffer Distances. If you use Chain as the element then the Begin 
is on the left and End is to the right. 
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11. Set the Begin Buffer Distance to 15.00. 

 
12. Set the End Buffer Distance to 30.7.  This is the distance from the end of the white edge line or stop bar 

to the origin of the turn arrow cell to get the required 25’ distance from the end of the lane line or stop 
bar to the point of the arrow. 

 
13. Set the Spacing to Max Spacing. To maximize the cell placement along the selected reference element. 

14. Set the Spacing distance to 100.0. 

15. Set the Angle to 0.0. 

16. Set Rotation to Relative.  

17. Set Justification to Center Cell and Origin. 

 
18. Click Draw and move the pointer into the turn lane and issue a Data Point. 

19. Close the Draw Cell Group by Feature tool. The figure below shows the completed turn lane. 
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Exercise 4.5 Placing Stop Bar using D&C Manager 
In this exercise, the student will use D&C Manager to place a stop bar. The Stop Bar item in D&C 
Manager has the Construct Perpendicular command built into it. When using the D&C Manager, always 
read the MicroStation status bar for hints. 

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 561+00. This is the end of the turn lane where you 
placed the turn arrows. 

2. Open D&C Manager. 

3. Navigate to the category Pavement Markings > Thermoplastic Traffic Strp & Mrkg  > LF Striping, 
Standard > Solid Traf. Stripe (White). 

4. Double click on item 0711 11125 24” Solid Traffic Stripe (White). Read the message field in 
MicroStation. 

 
5. Snap to the end of the Yellow edge line for the start point. 

6. Snap to the white lane line for the end point.  

7. Turn Off Place Influence. The figure below shows the stop bar placed. 
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CHEVRON SEPARATION 

 
Another pavement marking tool is the Draw Separation tool. This tool allows you to draw stripes at an 
angle between elements such as a center turn lane where it approaches a left turn condition. 

 

 
• Item – This is the pay item selected in D&C Manager. Clicking the Item button loads the 

selected item from D&C Manager. 

• Distance Between Stripes - Refer to the indexes for the correct distance between stripes. 

• Slash Stripe Angle – This is the angle, in degrees, of the stripe. 

• Fixed - Stripes are placed parallel to the first stripe (relative to the Reference Point), even in 
non-tangential areas. 

• Variable - The angle is maintained between the stripe and the location side, even around 
curves. 

• Begin Point - Identifies the beginning of the striping. Note: Begin does not have to be on the 
element (but inside the striping area) as the software constructs perpendicular to the element 
and utilizes the projection by utilizing Begin (and End), the length of the striping is determined 
by the designer, not the length of the chain. Note: If the beginning area is in a gore, DO NOT 
snap to the gore itself, as the point must be inside the striping area. 

• Reference / Pivot Point - Point projected onto the Side 1 element and the first marking is 
placed. The placement of all other markings in this processing are placed relative to this first 
stripe. 

• End Point - Serves the same function as Begin, but at the opposite end. 



PAVEMENT MARKING TOOLS - Drawing Pavement Markings ______________________________________________ Chapter 4 

FDOT Traffic Plans - Signage & Pavement Markings ©2011 FDOT 4-51 

• Side 1 - In order to place the pavement markings correctly, you must understand the difference 
between Side 1 and Side 2. Side 1 is the termination side of the stripe or where the marking 
stops. 

• Side 2 - Side 2 is utilized when turning the Slash Stripe Angle. The software begins on Side 2, 
and draws the marking at the specified angle until it intersects the Side 1 element, where the 
marking stops. It is also desirable to have the total length of the Side 2 elements longer than the 
Side 1 elements; however, it is not mandatory. Three methods are supported to define the 
elements.  It is not necessary to use the same method on both sides. 

• Selection Options – There are three options for selecting the side elements in MicroStation: 

o Single Element – When selected, you are prompted to select the element. 
o Selection Set – If the selected elements are in reference files, this method must be utilized, as 

Complex Chains cannot be selected from reference files. Create the selection set, and then set 
the toggle to Selection Set.  Click Identify DGN Element to accept the selection set. 

o Complex Chain – Select the option, which invokes the MicroStation Create Automatic 
Complex chain tool to define the elements. 

• Draw Separation - By moving the cursor on the screen, the designer can move the striping to 
the desired angle side (90 degrees), and a Data Point places the striping into the MicroStation 
file. The striping is placed (with each Data Point) in a graphic group for easy deletion, if 
desired. 

Exercise 4.6 Draw Separation  
 Draw Separation (Part 1) 

In this exercise, you will draw 18” Yellow separation lines using the Pavement Marking tool Draw 
Separation. 

1. Open Dsgnsp-Stripe.dgn in the Signing folder. 

2. Open the Model Separation.  

3. Open D&C Manager. 

4. From the FDOT Menu > Traffic Plans > Signing and Markings, select Pavement Marking Program.  
This will open the D&C Manager with the Pavement Marking Program active. 

 

5. Navigate to Pavement Markings > Thermoplastic Traffic Strp & Mrkg > LF Striping, Standard > Solid 
Traf. Stripe (Yellow). 

6. Select Item 0711 11224 18” Solid Traffic Stripe (Yellow). 

7. On D&C Manager, click the Pavement Markings button. 
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8. Click Separation. This opens the Draw Separation tool as shown below. 

 

 

9. Set the Distance Between Stripes to 10.0. Refer to Index 
17346 for spacing and angle criteria. 

10. Select Fixed for the stripe angle. 

11. Set the Slash Stripe Angle to 45.0. 

12. Set the Tolerance to 0.10. 

13. Set the Begin Point, Reference / Pivot Point, and End Point 
as shown in the figure. Use the VCR buttons next to each 
option before snapping to the lines.  

 

 

 

 

 

14. Use the tentative snap to select the end point of each line.  

 
15. For Side 1 set the option to Selection Set.  

16. Using Power Selector select both lines representing Side 1, see figure above. 

17. Once both lines are selected, click the Accept Select Set button next to the Side 1 option. 

18. Clear the selection set from Power Selector. 

19. For Side 2 set the option to Single Element. 

20. Click the Identify DGN Element button. 

21. Select Side 2 as seen in figure above. This is a two-click process; select and accept. 

22. Click Draw Separation and move the cursor onto the screen, adjust the striping by moving the mouse 
left and right until the desired rotation is present. 

23. Issue a Data Point to draw the stripes. The figure below shows the finished product. The stripes are 
placed in a graphic group for easy deletion. 

 
24. Close the Draw Separation tool. Do not close D&C Manager. 
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CHEVRON DIVERGE 

 
The DrawChevron Diverge tool is used for traffic channelization at a gore when traffic flows in the same 
direction as seen in the figure below. Refer to Index 17346 for specific design criteria. 

 

 
• Item – This is the pay item selected in D&C Manager. Clicking the Item button loads the 

selected item from D&C Manager. 

• Distance Between Chevrons – Refer to the indexes for the correct distance between stripes. 

• Tolerance - If the length of a segment of pavement marking is less than the Tolerance, the line 
will not be placed. It will only be utilized at the ending point, to determine where the final piece 
of marking is placed.  

• Gore Point (Wide End of Gore) – Identifies the wide end of the gore. 

• Breaking Line – Placed between the two sides and is used to draw the chevron. This can be 
adjusted during the drawing process to obtain the best scenario. 

• Diverge Point (Narrow End of Gore) – Identifies where the chevron stops at the narrow end 
of the gore. 

• Side 1 – Is the intersecting side where the stripe stops. 

• Side 2 – Is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and 
draws the marking at the specified angle until it intersects the Side 1 element, where the 
marking stops. It is also desirable to have the total length of the Side 2 elements longer than the 
Side 1 elements; however, it is not mandatory. 
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• Selection Options – There are three options for selecting the side elements in MicroStation: 

o Single Element – When selected, you are prompted to select the element. 
o Selection Set – If the selected elements are in reference files, this method must be utilized, as 

Complex Chains cannot be selected from reference files. Create the selection set, and then set 
the toggle to Selection Set.  Click Identify DGN Element to accept the selection set. 

o Complex Chain – Select the option, which invokes the MicroStation Create Automatic 
Complex chain tool to define the elements. 

• Draw Chevron Diverge – Displays the striping and the diverging line. A Data Point draws the 
chevron and removes the displayed diverging line. The striping is placed (with each Data 
Point) in a graphic group for easy deletion, if desired. 

 Draw Chevron Diverge (Part 2) 
In this exercise you will draw 18” White chevrons in gore area. Refer to Index 17346 for specific design 
criteria for your specific project requirements. To aid in the selection of the three pick points you will notice 
labels with leader lines, the end of the leader lines represent the location to snap to when performing this 
exercise. 

1. Continuing in Dsgnsp-Stripe.dgn open the model Diverge. 

2. In D&C Manager navigate to Pavement Markings > Thermoplastic Traffic Strp & Mrkg > LF Striping, 
Standard > Solid Traf. Stripe (White). 

3. Select Item 0711 11124 18” Solid Traffic Stripe (White). 

4. In D&C Manager, click Chevron Diverge. This opens the DrawChevron Diverge tool as shown 
below. The Item should also be set. 

 
5. Click the Item button if the item is not already set. If you select the correct Item in D&C Manager 

before starting the Chevron Diverge tool the Item is automatically filled in. 

6. Set the Distance Between Chevrons to 20.0. Refer to Index 17345 for spacing. 

7. Set the Tolerance to 0.10. 
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8. Set the Gore Point (Wide End of Gore), Breaking Line, and Diverge Point (Narrow End of Gore) as 
shown in the figure below. Use the VCR buttons next to each option before snapping to the lines. These 
locations were pre set to aid in the completion of this exercise, feel free to deviate from these points to 
view the differences in chevron placements. 

 
9. For Side 1 set the option to Single Element. 

10. Click the Identify DGN Element button. 

11. Select the Side 1 element as seen in figure above. This is a two-click process; select and accept. 

12. Repeat the above steps for Side 2 selecting the Side 2 element. 

13. Click Draw Chevron Diverge and move the cursor onto the screen, adjust the striping by moving the 
mouse left and right until the desired rotation is present. 

14. Issue a Data Point to draw the stripes. 

The figure below shows the finished product. The stripes are placed in a graphic group for easy 
deletion. 

 
15. Close the DrawChevron Diverge tool. 
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CHEVRON MERGE 

 
The Draw Chevron Merge tool is used for traffic channelization at a gore when traffic flows in the same 
direction in a merging situation as seen in the figure below. Refer to Index 17345 for specific design criteria. 

 

 
• Item – This is the pay item selected in D&C Manager. Clicking the Item button loads the 

selected item from D&C Manager. 

• Distance Between Chevrons – Refer to the indexes for the correct distance between stripes. 

• Tolerance - If the length of a segment of pavement marking is less than the Tolerance, the line 
will not be placed. It will only be utilized at the ending point, to determine where the final piece 
of marking is placed.  

• Gore / break  Point (Wide End of Gore) – Identifies the breaking line for the chevron and 
should be located near the wide end of the gore. 

• Merge Point (Narrow End of Gore) – Identifies the point where the chevron stops at the 
narrow end of the gore. The software utilizes the Gore / Break Point, the Merge Point and the 
intersection of the two sides to construct an arc, which demarcates the breaking in the merging 
chevron. 

• Side 1 – Is the intersecting side where the stripe stops. 
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• Side 2 - Is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and 
draws the marking at the specified angle until it intersects the Side 1 element, where the 
marking stops. It is also desirable to have the total length of the Side 2 elements longer than the 
Side 1 elements; however, it is not mandatory. 

• Selection Options – There are three options for selecting the side elements in MicroStation: 

o Single Element – When selected, you are prompted to select the element. 
o Selection Set – If the selected elements are in reference files, this method must be utilized, as 

Complex Chains cannot be selected from reference files. Create the selection set, and then set 
the toggle to Selection Set.  Click Identify DGN Element to accept the selection set. 

o Complex Chain – Select the option, which invokes the MicroStation Create Automatic 
Complex chain tool to define the elements. 

• Draw Chevron Diverge – Displays the striping and the diverging line.  A Data Point draws 
the chevron and removes the displayed diverging line.  The striping is placed (with each Data 
Point) in a graphic group for easy deletion, if desired. 

 

 Draw Chevron Merge (Part 3) 
In this exercise the student will draw 18” White chevrons in gore area in a lane merge scenario. Refer to 
index 17345 for specific design criteria.  As mentioned earlier, to aid in the selection of the pick points you 
will notice labels with leader lines, the end of the leader lines represent the location to snap to when 
performing this exercise. 

1. Continuing in Dsgnsp-Stripe.dgn open the model Merge. 

2. In D&C Manager navigate to Pavement Markings > Thermoplastic Traffic Strp & Mrkg > LF Striping, 
Standard > Solid Traf. Stripe (White). 

3. If you did not close D&C Manger from the last exercise, the item will still be set. 

4. Select Item 0711 11124 18” Solid Traffic Stripe (White). 

5. In D&C Manager, click Chevron Merge. This opens the Draw Chevron Merge tool as shown below. 
The Item should also be set. 

 
6. Click the Item button if the item is not already set. As mentioned previously, if you select the correct 

Item in D&C Manager before starting the Chevron Merge tool the Item is automatically filled in. 

7. Set the Distance Between Chevrons to 20.0. Refer to Index 17345 for spacing. 

8. Set the Tolerance to 0.10. 
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9. Set the Gore/Break Point (Wide End of Gore) and Merge Point (Narrow End of Gore) as shown in the 
figure below. Use the buttons next to each option before snapping to the lines. These locations were 
preset to aid in the completion of this exercise.  

  
10. For Side 1 set the option to Selection Set.  

11. Using Power Selector select both lines representing Side 1, see figure above. 

12. Once both lines are selected, click the Accept Select Set button next to the Side 1 option. 

13. Clear the selection set from Power Selector. 

14. For Side 2 set the option to Single Element. 

15. Click the Identify DGN Element button. 

16. Select the Side 2 element as seen in figure above. This is a two-click process; select and accept. 

17. Click Draw Chevron Merge and move the cursor onto the screen, adjust the striping by moving the 
mouse left and right until the desired rotation is present. 

18. Issue a Data Point to draw the stripes. The figure below shows the finished product. The stripes are 
placed in a graphic group for easy deletion. 

 

 
19. Close the Draw Chevron Merge tool. 
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PLAN LABELING  
GEOPAK delivers a tool, Plan View Labeler, to aid in the placement of plan labels. These labels can be 
simple callouts or complex blocks of text with stations and offsets built into them. It is possible to create 
custom labels for those pieces of text that are placed repeatedly into a style file similar to a library. FDOT 
delivers style files with custom labels already created.  

Labels created with labeler can be synced with D&C Manager for level symbology. This resolves issues 
with inconsistency between users. Labels can also be created at a scale of 1 to 1 so that they will work on any 
scale sheet.  

Labels can be created with leader lines and arrow heads as part of the custom label. The arrow heads can be 
terminators delivered by FDOT or the standard arrows built into the labeler. Again, this makes for very 
consistent plan labeling if all users use the same labels. 

Plan View Labeler can be launched from the Road Tools palette or on the Applications menu 
Applications > GEOPAK ROAD > Plans Preparation Plan View Labeling. 
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The general work flow of the Labeler is:  

• Open Labeler. 

• Open a Style File or .lsf. 

• Select a custom label. 

• Create a custom label. 

 

 
 

The Label Feature buttons on the Text tab are discussed below. 

 

  Select GEOPAK or MS Element – Prompts the designer to select the GEOPAK or MicroStation 
element. From this selection, the designer can retrieve the geometry and place that information in 
MicroStation. 

  Data Point Location – Prompts the designer to snap to or issue a Data Point in the design file. 
Usually used when placing station and offsets. 

  2 GPK Point Line - Works with visualized points from COGO. When the points are selected, a 
display line is drawn between the points and a circle is placed at the midpoint. The bearing of that line is 
displayed and can be placed in MicroStation.  

  3 GPK Point Arc - Works with visualized points from COGO representing the P.C. and P.T. of the 
curve. When the points are selected, a display curve is drawn and the designer is prompted to enter the chord 
direction point, which is identified dynamically. Now any element of the curve’s geometry can be displayed 
or placed in MicroStation.  
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Exercise 4.7 Text Labels 
 Text Labels (Part 1) 

In this exercise, you will place a custom label previously created and delivered with the FDOT Menu 
software. You will label the lines drawn in previous exercises. 

1. Open Dsgnsp01.dgn and zoom to STA. 560+00. 

2. Rotate the MicroStation view by 2 points so that the turn lane is horizontal on the screen. Use the tick 
marks as reference points. 

3. Open Plan View labeler. Either from the Road Tools palette or from the Applications menu. 

 
4. Open the Styles tab. By default, the labeler opens the fdotlabels.lsf style file.  

5. The figure below shows the two (2) categories built into the style file. Expanding any of the categories 
will show custom labels or sub-categories. 

 
6. Double click on the Traffic Plans category. This will show all of the delivered labels. 
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7. Scroll down and select W6. This will show up in the preview window as 6” WHITE. 

 
8. Click the Blue check mark to set the W6 style as the active style. You could also double click on the 

item. 

9. Next, you should set the scale of the style. Notice in the figure above that the Scale of the selected style 
is 1.00. The scale of the plans in this exercise is 100. 

10. In Plan View Labeler Menu, select Scale > Change Scale. This opens the Scale Style dialog. 

 
11. Change the scale to 100 and click OK. This sets all of the text parameters for a 100 scale label. 

12. Select on the Text tab. 

13. At the bottom of the Text tab, click the Data Point Location icon. 

 
14. Snap using the tentative button to the line you want to label. This point represents where the arrow head 

of the leader line will end or if no leader line is used then this will be the location of the text label. A 
circle will appear at the location snapped to; this indicates you selected the line. 

15. Using the Nearest snap, tentative snap to the 6” White Lane Line then Data Point. A circle will mark 
the location of Data Point. 

 
16. Select the Params. Tab.  
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17. Take a moment to review this tab, notice that everything is already set including the text height and 
width. 

 

 
18. The justification and font may need to be set.  If so, set the justification to Top Left and the font to 

FDOT Bold. 

19. Select the Leader tab. Notice that this label, by default, draws a leader line with an open terminator. 

Note The AT button in the Terminator option allows you to place a terminator from a cell library. 

 
20. Click (if it’s not already highlighted) the AT button. This will open a preview window next to the 

Terminator box. 

21. Next, you will need to load the cell library in MicroStation that contains the terminators. Once the cell 
library is loaded, double click in the preview window to select the appropriate terminator. 

22. In FDOT Menu, select CellApps > Cell Libraries. This opens the Cell Library dialog. 

23. In the Cell Library, attach the rdwyeng cell library. Use the File menu and select the library from the 
list. 
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24. Back on the Leader Tab, double click in the Terminator preview window. This opens the Select Cell 
from Library dialog as seen below. (You may have to attach a cell library prior opening the Select Cell 
from Library dialog.  You can access the cell library dialog from the Microstation Menu under the 
Element and select Cells.) 

 
25. Select the ArrTermPnt cell. 

26. Click OK. This loads the terminator into the preview window. 

 
27. Click the Place Label button. 

28. The next step is to place the label in the file. 
This is a three step process: 

• First you place the text graphically 
where you want it,  

• Next you select the side of the text 
to place the leader and  

• Finally you place a third point to 
determine how long to make the 
leader line. The figure below 
shows what this exercise is 
looking for. 

29. Move the cursor near the lane line being labeled and issue a Data Point. This places the text label. 

30. Move the cursor to the right or left of the text label and issue a Data Point. 

31. Move the cursor to adjust the length of the leader line. 

32. Reset to Cancel the command. 
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 Place Offset on Stop Bar (Part 2) 
In this exercise, the student will continue with the Plan View Labeler and place a station label at the stop 
bar in the same turn lane worked in earlier. The figure below shows the objective of this exercise. As with 
any CADD standard, check with the local district and follow those adopted policies.  

 
1. Continuing in Dsgnsp01.dgn zoom to the end of the turn lane near Sta. 561+50. 

2. Select the Styles Tab. 

3. Click the Clear button. This is above the Place Label button.  

4. In the Item Selector, select the style Plus Station. This also is a custom label delivered by FDOT. 

 
5. Click the Blue check icon. 

6. Set the Scale to 100. This defaults back to the scale the custom style was created at each time a new 
style is selected. 

7. In the Text tab, make sure the Chain is set to BLCONST. If not, use the drop down menu to select the 
chain. 

 
8. In the Text tab, click the Compute Inserts radio button. 

9. Highlight the +50.00 in the label preview window and delete it. 

10. In the Text tab, click the Data Point Location icon. 

11. Snap to the end of the stop bar. Notice the circle at the snap point this is where the leader line will end.  
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12. Double click Partial Station from the Computed Text list box. Notice that the text label in the preview 
window has changed to the actual station of the stop bar, +40.00. 

 
13. In the Params. Tab set the Font to FDOT Bold.  

14. In the Shape tab set the Offset to 1.5.  

Note Even though this is set to not draw a shape, the Offset feature will control how far the text label is off of 
the leader line if the line goes under the label. 

 
15. In the Leader Tab set the Leader Type to a Two Point leader line. 

 
16. Set the Terminator to No Terminator. 

17. Set the Level to LeaderLine_dp. (Should already be set.) 

18. On the Rotate Tab, click the Element button under Set Angle By.  

19. Select the lane line as the element. This will set the rotation of the text label and start the Place Label 
function. 

20. Position the cursor to the Right of the stop bar and issue a Data Point. This places the text. 

21. Move the cursor all the way to the bottom right side of the text label and 
issue a Data Point. This starts the construction of the leader line under the 
text label. 

22. Move the cursor to the left under the text label and issue a Data Point on 
the left side of the text. 

23. Take a moment to review the labels placed and become more familiar with this tool. 

24. Close Plan View Labeler. 



PAVEMENT MARKING TOOLS - Fixing Elements not Drawn with D&C Manager ________________________________ Chapter 4 

FDOT Traffic Plans - Signage & Pavement Markings ©2011 FDOT 4-67 

Exercise 4.8 Check Compliance of Design File 
In this exercise, the student will run a check of the design file to check the CADD compliance up to this 
point. FDOT delivers a tool to perform this. 

If the compliance is less than the minimum based on the CPCH, FDOT delivers tools to aid in fixing 
elements in the file to bring the compliance up to at least the minimum. This design file is considered a 
critical file meaning it is shared across disciplines, used in quantity calculations for pay items or used in 
automation by downstream applications. Critical files shall meet a 95% threshold of compliance. Non-critical 
files shall be at least 80% compliant. 

If submitted files do not meet the required compliance, a variance must be obtained from the FDOT project 
manager and documented in the project journal. 

1. Continuing in Dsgnsp01.dgn select the green check mark over a clipboard icon at the end of the FDOT 
Menu. This starts the QCCompliance process.  

 
2. Once the file is scanned, the OverVuQC dialog will report the compliance of the design file. 

 
3. If you do nothing this box will close on its own. Clicking OK will close the dialog. 

 

FIXING ELEMENTS NOT DRAWN WITH D&C MANAGER 
The Set command is used to fix elements that were not drawn with D&C Manager. Example: a project that 
contains pavement marking items and the designer is trying to run quantities but nothing happens. All of the 
elements are on the correct level but there is no D&C Manager attribute on them.  

Once invoked, the Set command opens the dialog seen below. This dialog allows the designer to set a 
MicroStation element to a D&C Manager item and also add Adhoc attributes to those elements. 

              
The workflow of this tool is: 

• Select the item in D&C Manager. 

• Start the Set command. 

• Click the Set button. 

• Select the element in MicroStation to fix and accept it. 

• Use selection sets to make it easier to fix multiple items at the same time. 

• The Adhoc Attribute feature has the same functionality as in Design mode. It is suggested to 
always leave this selected. It will not add or change anything if there are no Adhocs attributes 
on the pay item. 
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Exercise 4.9 Set MicroStation Elements to D&C Manager Item 
In this exercise, the student will set MicroStation lines to have D&C Manager attributes on them. These 
lines are 100% CADD compliant but they will not quantify. This scenario is common when all users in an 
office do not use D&C Manager to draw elements into MicroStation. No one will have to redraw the lines, 
only set them to the appropriate item.  

1. Open Dsgnsp-Stripe.dgn in the signing folder. 

2. Open the model Fix Lines. This is set up for this exercise only.  

3. Run QCCompliance. Notice file is 100% compliant. 

4. Open D&C Manager. 

Next, you will use the search function to locate the item in D&C Manager.  

 

5. Use the ID button and select the elements in the Fix Lines model.  Notice the Model 
checks out at 100%, but none of the elements match DDB items. 

6. In D&C Manager, select Edit > Find. 

7. In the Database Search dialog set the Find option to Item. 

8. In the name field key-in 0711 11121. Make sure to add the space in the name. 

 
9. Click Start. This will set you on that item and save having to navigate to it. 

10. Close the Database Search dialog. 

11. On D&C Manager, click the Set icon . This opens the 
set dialog. 

12. Click the Set button. 

13. Select the 6” White Lane lines and accept them. It is not 
necessary to go back to the Set button each time. 

14. In D&C Manager set the Item to 0711 11221 6” Solid traffic 
Stripe (Yellow). 

15. Use PowerSelector and select the yellow edge lines. 

16. Click the Set button. There is no need to Data Point on the 
screen to accept the lines with this option; it is done all in 
one step. 
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5 SIGNAGE TOOLS 

OBJECTIVE 
In this chapter the following topics will be covered: 

• Draw Sign program 

• GuidSIGN 

• Placing Notes and Text 

INTRODUCTION 
This section covers the sign applications available in the Traffic Plans Menu. There are Signing Web Pages 
included, containing all sign cells from the M.U.T.C.D. and Standard Highway Sign book. These cells can 
be placed anywhere within the design file.  

At this point, the designer may have an inventory of existing signs for their project. The designer has to 
decide which signs need to be removed, relocated, or replaced. This work should be done in the proposed 
design file, dsgnsp01.dgn, created in Section One.  

The Draw Sign program is another source of proposed and existing sign cells. It allows the designer to 
browse through a selection of standard cells, place them in the design file, and link them to D&C Manager 
items.  

GuidSIGN, a sign design program available from Transoft Solutions, is included in this section and 
briefly explained.  

When labeling, GEOPAK Plan View Labeler allows the designer to place many styles of customized 
labels, from simple annotation to the pay items box label. Use the Plan View Labeler to label the locations 
of the proposed signs that are place in the design.  

QC tools for signing are also included to make sure that Signing & Pavement Marking Plans are in 
accordance with FDOT standards. 
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DRAW SIGN PROGRAM  
Available from FDOT Menu, the Draw Sign program is designed to assist in the placement of standard 
sign panels and post location in the signing and marking plans. This tool was written by Bentley Systems, 
Inc and uses Geopak Adhoc attributes to assist you in automated quantities through D&C Manager. All 
the signs that are in the Standard Highway Sign Book and the Florida Roadway and Traffic Design 
Standards have been included in the setup. 

 
 

 
The Draw Sign File menu has two options: Preferences is described in the following section and Exit 
which closes the Draw Sign Program. 
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PREFERENCES 
Preferences are set based on variables defined when the FDOT2010 software is installed. 

 
• Pay Item Database (DDB): Path to the FDOT2010.ddb. The path will be different for most users 

between districts depending on the type of installation performed for the FDOT2010 software. If a 
project specific database is available it should be selected as shown in the image above. 

• Sign Post Category: Defines the category in the .ddb from which the program searches for the items 
containing the Sign Post Symbols when the ‘Auto-Select’ button is used to initiate the 3pc compute 
sign post criteria file. 

• Sign Panel Cell Definition File: Shows the path to the .csv definition file. This file defines the valid 
signs and sizes for all sign panels.  

• Sign Post Item Criteria: This should always be selected. Otherwise, the ‘Auto-Select’ function will 
not operate and will require the user to manually select the correct post. This field shows the path to 
the .3pc file the DrawSign program uses to calculate the appropriate support according to panel sizes 
and installation method. 

• Sign Post Option Control File: Shows the path to the support file that controls the selections on the 
Post Properties Tab for Installation Method, Mounting, State and Sign Type. 

• Sign Panel State Level Symbology Overrides: This is where to set symbology overrides for the 
individual States of the Sign Cell. The options are to override the Level, Color, Weight and Style. This 
allows the same cell library to be used for all states. Thus, the level can be changed to SignPanel_ep 
for existing signs and the rest of the symbology is automatically set. 
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ASSEMBLY  
The assembly check box must be checked on to be able to create a new sign Assembly. The field to the 
right of Assembly is for the Assembly name. The name will default to the name of the sign panel selected 
in the Panel Properties tab. 

 

  Identify Existing Sign Assembly – Used to select an existing sign assembly. To use this function, 
click on the icon and select an existing sign assembly in the design file. This will display the Named 
Group name in the Assembly field and highlight the grouped elements in the design file allowing you to 
modify or update the selected Assembly. 

  Create New Sign Assembly – Once the Panel Properties have been filled in click this icon to apply 
a name to the group.  

  Create Assembly by Selection Set - This gives the designer the ability to select multiple sign panels 
that have been placed without GEOPAK Adhoc attributes, and create a Named Group Assembly from the 
selected elements in the design file. In addition, the designer can select a previously placed assembly, copy 
the assembly using MicroStation tools, place the assembly at another location in the design file and create 
a new Named Group Assembly. The designer can then use the Update Assembly function to update the 
new Assembly with the correct location information such as the Station. 

 Plot Scale – controls the size of the sign assembly graphics and the text labels placed 
with the Draw Sign program. 

  



SIGNAGE TOOLS - Panel Properties tab ________________________________________________________________ Chapter 5 

FDOT Traffic Plans - Signage & Pavement Markings ©2011 FDOT 5-5 

PANEL PROPERTIES TAB 

 
• Class – This option allows the designer to select the class of sign panel to place, i.e. Regulatory, 

Warning and so on. 

• Name – The Name menu shows all of the available signs based on the selected Class. The names 
appear as they are in the MUTCD. This name will be carried up to the Assembly name when the 
Create New Sign Assembly option is selected. If the sign selected contains text fields that require user 
input the Panel Custom Label Fields at the bottom of this tab become active and the required key-in 
fields are accessible.  

• Size – This menu allows the designer to select the size of sign panel to place. Selecting the size also 
controls the size label and the sign panel square footage used for calculating wind area and width. It is 
the designer’s responsibility to know what size sign to use, do not assume this tool has the inteligents 
built in to determine the correct size to set for the sign panels of the project. 

• Is Main Panel – This must be checked on for all panels that are defining the width of the sign 
assembly. There will be some sign configurations that have more than one sign panel but only one of 
those panels may be considered the Main Panel. The figure below shows this scenario, M1-4 is the 
Main Panel. M3-1 is not part of the main panel definition. However, both of these signs make up the 
assembly.  

 
  



Chapter 5 _______________________________________________________________ SIGNAGE TOOLS - Panel Properties tab 

5-6 ©2011 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

• Excluded Area – This is checked on when placing a sign panel whose area is to be ignored when 
calculating square footage for a sign assembly. Example, in the configuration below, Exclude both 
signs on the back. In other words, do not include the signs on the back in the area for wind 
calculations. 

 
Note FDOT is now calculating the area of all sign panels back to back or otherwise going on a single post 

to include in the sign panels in the pay item. 

• State – This option sets the sign panel to the selected state. There are five options as seen in the figure 
below. 

 
• Panel Custom Label Fields – This is where to fill in any open fields on a sign panel. Example, the 

Speed Limit sign has one field that needs to be filled in. When the Speed Limit sign is selected Field 1 
becomes active to enter the speed. This will change the preview display to show the new speed. If a 
sign is selected with more than one field in it the Draw Sign tool will recognize this and the 
appropriate number of fields will become active.  This is where to enter the text to be placed on the 
sign. Example, a speed limit sign, R2-1, requires you to enter the speed this is done in Field 1 in this 
tab. 

The figure below shows a sign with four fields active. 
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PANEL LOCATION TAB 

 
• Location – This determines where and how the sign panel will be located. Keep in mind the sign panel 

location is only for graphic representation. It is not critical that it be placed at a specific station and 
offset. There are two options: 

o By Origin – Places the Sign Panel by the origin of the cell. 
o Along Element – This expands the Panel Location tab as seen below.  

 
• Element – There are two options, DGN or Chain. The options are described below. 

o DGN – This is a MicroStation element like an edge of pavement or lane line. When selected 
this option gives a numeric value based on the length of the element selected to place the 
offset from. The Element ID will show the numeric value of the element. 

o Chain – This is a GEOPAK chain stored in COGO. This option opens another drop down 
menu for selecting the chain. Once the chain is selected, the station field will be filled in with 
beginning station of the chain. Key-in a specific station and offset by checking on either of the 
options and typing the value in the field.  
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• Rotation – This controls the rotation of the sign panel. There are three options: 

o Dynamic 2 Point – This allows for a 2 Data Point placement. The first Data Point is to place 
the Sign Cell by the Sign Cell origin. Then rotate the Sign Cell around until the desired angle 
is met. The second Data Point is to place the Sign Cell at that set location and angle. 

o Absolute – This Uses 1 Data Point and the Sign Cell will be placed by origin at the angle that 
is keyed into the Angle field. 

o Relative – This option is only supported when Along Element for location is used. The angle 
of rotation is based on the selected element. 

• Angle – This controls the sign panel angle before the sign panel is placed. 

• Label – This section controls what to label when the sign panel is placed and Angle of the label. 

o Preferences – This opens the Sign Panel Label Preferences dialog.  

 
Mode – There are two options for the Mode: 

1. Place Label as Text – With this option the label will be placed as MicroStation text. Set the 
symbology of the text by double clicking in the Sample text field for the Name and the Size. 
In order to place the text for the Name or Size the box must be checked on. The Spacing 
refers to the space between the origins of the two text labels if both are placed.  

Double clicking on the Sample text field opens the Sign Panel Name Label 
Preferences dialog where you can set the Level Symbology and Text Preferences. 

    
The figure below shows what the text label looks like, both the Name and Size are 
shown 
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2. Place Label as Cell – This option requires selecting a cell for the Name and Size label. This is 
the option to use if an oval around the Sign Number is desired or required by the district.  

   
The magnifying glass icons next to the name and Size allow the designer to browse 
to the cell library and select the appropriate cell. The Spacing is for setting the space 
between the two cells if both are checked on. 

 
o Angle – This is the angle of the text label not the sign panel. This can be locked in by 

selecting the paddle lock icon also the angle can be keyed in manually. 
o Place Panel Label – This is used to place a label on a panel that was previously placed or on a 

panel that was replaced. Clicking on this option prompts you to select a sign panel. 
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POST PROPERTIES TAB 
This tab is for setting up the type of sign support to be used for a specific sign assembly. It is broken into 
several options as described below. 

 
• Pay Item – This is the pay item associated to a sign support. From the drop down list select a specific 

support. This list is generated from the options available under the DDB category defined in the 
Preferences. 

• Auto-Select – This initiates a 3pc program that will calculate the type of support to be use based on the 
Sign Panel Selected in the Panel Properties and the installation method and mounting defined. Always 
verify that the correct post is selected. 

• Installation Method – There are three options that are based on a CSV file defined in the Preferences.  

1. Ground Mount. 
2. Overhead. 
3. Panel Only 

• Mounting – the mounting options available are based on the Installation Method selected, according to 
valid FDOT pay items and standards. 

• State – this option defines the condition of the support. There are 5 options: 

1. Existing to Remain. 
2. Proposed. 
3. Relocate. 
4. Remove. 
5. Proposed/Remove. 

• Sign Type – Based on the selected Installation Method, a list of valid options is available from a drop 
down menu for mounting the sign panels according to FDOT design standards  

• Width, Length, Area – They are ghosted out unless overhead support is selected as the installation 
method and a mounting type of Truss or Cantilever is selected, as these values are required to define 
the correct pay item for these support types. 
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POST LOCATION TAB 
This defines where the post is to be located. The term post is a generic term referring to all types of sign 
supports. There are several options and methods for the placement of the post.  

 
• Location – There are two options for defining the location of the post. 

o By Origin – Places the post dynamically by the origin of the cell.  
o Along Element – This option locates the post based on a referenced element. There are two 

options. 

• Element – There are two options, DGN or Chain. The options are described below. 

o DGN – This is a MicroStation element like an edge of pavement or edge line. The Station 
field with this option refers to the length of the element selected. The offset is how far from 
the MicroStation element to place the post. 

o Chain – This is a GEOPAK chain stored in COGO.  The Station and Offset in this option 
refers to the actual station along the chain and offset from the chain. 

• Rotation – This is for the rotation of the sign post. There are 3 options for rotation. 

o Dynamic 2 Point – The first Data Point is to place the Post cell by the cell origin. Then rotate 
the Post cell around until the desired angle is achieved. The second Data Point is to place the 
Post cell in the design file. 

o Absolute – The post is placed horizontally plus the specified angle keyed into the Angle field. 
o Relative – This option is only supported when Along Element is used. The angle of rotation is 

based on the selected element.  
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• Label – This section controls what to label when the sign Post is placed and Angle of the label. 

o Preferences – This opens the Sign Post Label Preferences dialog. 

 
Mode – This is the same as discussed in the Sign Panel Label Preferences. 

Pay Item – This is the Pay Item number text displayed with the sign panel. 

Alternate – This is set up to place an Alternate label if configured for one, for example if 
the state is Proposed / remove it will place two pay items; one for the new sign assembly 
and one for removal of the existing sign assembly. 

Station – This is the Station label. (This is not valid unless the Along Element / Chain 
option was used to place the post). 

Double clicking inside of the Sample text field opens the Sign Post Label Preference 
dialog where you can customize the symbology and text preferences as discussed for the 
Sign Panel labels. 

Center Station Label on Leader Line – Toggle on to center the station on the leader line. 
 Note the Leader Line section toggle must be on in order for this option to be accessible. 
The figure below shows the Station label centered on the leader line 

 
Spacing – If more than one option is selected, this is the distance between the lines of 
text in the multi-line label. Example: Pay Item Number and Station. 
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Leader Line – If selected this will draw a leader line from the origin of the sign post to a 
point selected by the designer. Double click inside the symbology field to open Leader 
Line Symbology dialog, which is used to set the level symbology of the leader line. 

 
Terminator – If selected this will draw an arrow head at the end of the leader line at the 
sign post. 

Note Each district has their own preference on how the signs are to be labeled, make sure to communicate 
with your project manager prior to setting up the label features. 

If the Mode is set to Place Label as Cell, the designer will be required to browse to the 
cell library and select which pay item cell to place. 

 
The figure below shows the Pay Item placed as a cell. This places a box around the pay 
item number.  

 
• Angle – This is the angle of the text label not the sign post. This can be locked by selecting the paddle 

lock icon also the angle can be keyed in manually. 

• Place Post Label – This is used to place a label on a post that was previously placed or on a post that 
was replaced. Clicking on this option prompts you to select a sign post. 
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• Draw Sign Buttons – These are the buttons along the right side of the Draw Sign dialog below the 
sign preview window. 

 
o Place Sign Panel – This is accessible when on the Panel Properties or Panel Location tab. 

Pressing this button will place the Sign Panel. 

Note Make sure you have created a new sign assembly first before placing the sign panel. 
o Update Sign Panel – This is accessible when on the Panel Properties or Panel Location tab. 

Use this option to update a previously placed Sign panel with new sign panel info. Example: 
If you placed a sign panel with the wrong size, use this option to update the pane with the new 
size. There is no need to delete and place a new sign panel. 

 
o Place Sign Post – This is accessible when on the Post Properties or Post Location tab. This 

places the sign Post symbol. 
o Update Sign Post – This is accessible when on the Post Properties or Post Location tab. This 

option updates a sign post previously placed post with new information. Example: if placing a 
sign post at a station and the post must move, using MicroStation tools, move the post then 
click this button and the station label and leader line will automatically adjust to the new 
location. 

o Update Assembly – If the designer has to move an assembly in the design file because of 
placement error or revision to the design, use this to update the assembly with the new 
location information. 
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Exercise 5.1 Draw Sign 
 Draw Sign (Part 1) 

 

1. Open the file C:\e\Projects\50735535201\signing\Dsgnsp01.dgn. 

Panel Properties 

2. Open GEOPAK Project Manager. 

3. Open the project SR415.prj. This is located in the roadway folder. 

4. Zoom in near Sta. 560+00. 

5. From FDOT Menu, select Traffic Plans > Signing & Markings > Draw Sign. This opens the 
DrawSIGN Program. 

 
6. In Draw Sign, check on Assembly.  

7. Set the Plot Scale to 100.00. This should match the plot scale of the plan sheets. 

8. In the Panel Properties set the Class to FTP SIGNS DESIGN STANDARDS 2008 - 2010. 

9. Set the Name to FTP-17-6. 

10. Size is 24”x24”. This should be set as the default. 

11. Check on Is Main Panel. Do not check Exclude Area. 

12. Set the State to Proposed. 

13. For Field 1 key-in 415 and click the Tab key on the key board. This will change the preview to reflect 
the state road number. 

14. At the top of the Draw Sign dialog,, click the Create New Sign Assembly button . This is the 
middle button.  This will fill in the Assembly name field with the name FTP-17-06-1. When the Sign 
panel is placed, this will also create a Named Group with the same name. 
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 

1. Open the Panel Location tab. 

Panel Location 

2. If the view is not rotated so that the BL Const is horizontal on the screen, rotate the view by two points 
using the tick marks as reference points. 

Note Rotating the view to the rotation of the sheet limits is very important for display purposes. The sign 
panels should at the same rotation as the plan sheet 

3. Set the Location to By Origin. Keep in mind that the location of the sign panel is not the critical 
element, the Post is. The panel needs to be placed in a location of clear visibility and far enough away 
from the Post so that the station text will fit on the leader line. 

4. Set the Rotation to Absolute. This locks in the rotation angle of the panel. 

5. Set the Angle to 270.0. Use the Up and Down arrows to adjust the value or key it in. This is a dynamic 
function, it can be adjusted as the panel is being placed 

6. Under Label, click Preferences. This opens the Sign Label Preferences dialog. 

 
7. Set the Mode to Place Label as Text. 

8. Toggle on Name. 

9. Double Click on the Sample text. This opens the Sign Panel Label Preferences dialog. 

 
10. In the Symbology section, set the Level to TextLabel. This should be the default. 

11. Set the Color and Weight to ByLevel. Next, you will set the Text Preferences. 

12. Set the Text Height and Width to 0.070. This is the desired text size at 1 to 1, the plot scale will adjust 
this to the correct size. 
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13. Set the Justification to Center Bottom. 

14. Set the font to FDOT Bold. 

15. Set the Scale to TH/TW and size to 1.0. 

16. Click OK. 

17. Toggle on Size. 

18. Right click on the Name field sample text and select Copy. 

19. Right click on the Size field sample text and select Paste.  This is a quick way to setup the label 
preferences for both the Panel Labels and the Post Labels. 

20. Set the Spacing to 15.00. This is the space between the Sign Name and Sign Size text. 

21. Click OK on the Sign Panel Preferences dialog.  

22. In Draw Sign, set the angle to 32.4 and lock it. The angle 32.4 is the angle of a horizontal line drawn 
from the BL Const. 
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 

1. Click the Place Sign Panel button. 

Place Sign Panel 

2. Move the cursor onto the screen and issue a Data Point. Position the sign far enough away from the 
roadway to accommodate a leader line with a station on it 

3. Move the cursor below the sign panel and issue a second Data Point to place the 
Sign Number and Sign Size. 

 

 

4. Next, you will place the Route Marker NORTH on top of this sign. 

5. Go back to the Panel Properties tab. Next, you will select the M3-1 sign. 

 
6. Set the Class to ROUTE MARKERS. 

7. Select the sign M3-1. This is the sign Name. 

8. Size is 24”x12”. 

9. Toggle OFF Is Main Panel. It is not necessary that this sign panel be the Main Panel. 

10. State is Proposed. The Assembly Name stays the same, both of the sign panels will be covered in the 
one name.   

11. Go to the Panel Location tab. 

12. Everything in Panel Location stays the same as it was for the first sign.  

13. Click the Place Sign Panel button. 

14. Move the cursor onto the screen above the first sign and issue a Data Point. Use AccuDraw and snap 
to the top of the first sign panel then move over approx 4’.  This location is for graphic representation, 
it should just look good. 

15. Place the text below the First sign panel text. This is a personal preference issue, be consistent with 
how you place sign labels so the plans will look professional. 

16. Use Power Selector and AccuDraw to move the Sign Names and Sizes so they 
are centered under the two sign panels. 

 

 

17. Next, you will set up the Sign Post properties. 
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 

1. Go to the Post Properties tab. 

Set Post Properties 

2. Set the Installation Method to Ground Mount. 

3. Set the Mounting to Single or Multi-Post. 

4. Set the State to Proposed.  

5. Set the Sign Type to Furnish and Install. 

6. Click the Auto-Select button. This will calculate the sign panels placed and set the sign post based on 
these calculations and set the pay item number. 

 
7. Select Single_Sided from the prompt.  This will select the cell and will tag that cell with adhocs 

associated with the placement of a single sided single column post assembly. 

 
8. Go to the Post Location tab. 

9. Set the Location to Along Element. 

10. Set the Element to Chain. 

11. Set the Chain to BLCONST. 

12. Toggle on the Station and enter 559+08. 

13. Toggle on the Offset and enter 56.00. For the offset, you are required to set the post a minimum of 12’ 
off the edge of travel lane based on index 17302 Case II. 

14. Set the Rotation to Absolute. 

15. Set the Angle to 180.0. Key this in or use the Up and Down arrows. 

16. Next, you will set the text label preferences. 
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 

1. Under Label, click the Preferences button. This opens the Sign Post Label Preferences dialog. 

Set Label Preferences 

 
2. Set the Mode to Place Label as Text. 

3. Toggle on Pay Item, Alternate and Station. 

4. Double Click on the Pay Item Sample text. This opens the Sign Post Pay Item Preferences 
dialog. 

 
5. Under the Symbology section, set the Level to TextLabel. This should be the default. 

6. Set the Color and Weight to ByLevel. Next, you will set the Text Preferences. 

7. Set the Text Height and Width to 0.070. This is the desired text size at 1 to 1, the plot scale will adjust 
this to the correct size. 

8. Set the Justification to Center Bottom. 

9. Set the font to FDOT Bold. 

10. Set the Scale to TH/TW and size to 1.0. 

11. Click OK. 
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 

1. Right click on the Pay Item field sample text and select Copy. 

Set the Station and Leader Line Symbology 

2. Right click on the Alternate and the Station field sample text and select Paste.  This is a quick way to 
setup the label preferences for both the Panel Labels and the Post Labels. 

3. In Sign Post Label Preferences, toggle on Center Station Label on Leader Line. 

4. Set the Spacing to 1.0. This is the space from the justification of the station label to the leader line. 

5. Toggle on Leader Line. 

6. Double click on the symbology box under Leader Line. This opens Leader Line Symbology. 

 
7. Set the Level to LeaderLine_dp.  

8. Set the Color, Style and Weight to ByLevel. 

9. Click OK on Leader Line Symbology. 

10. In Sign Post Label Preferences, click OK. No Terminator is used. 

11. Next to the Preferences button, set the Angle to 32.40 and lock it. This is the same as the angle used 
when placing the sign panel text. 

Next, you will place the sign post in the design file. 
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 

1. Under the preview window, click Place Sign Post. 

Place the Sign Post 

2. Issue a Data Point on the sign post, this will become the hinge point for the leader line. Because you 
have Station and Offset locked, you will see the post at that location. Next place the Pay Item Number. 

3. Move the cursor under the previously placed sign text and place the Pay Item Number by issuing a 
Data point. 

4. Now the Station label and leader line are attached to your mouse, snap to the left side of the main sign 
panel and issue a Data Point. 

 

 

The figure, which is the same as what is now in your design file, has 
several personal preferences applied to it. The location of the panel text 
and whether or not to use a leader line with the station label is purely 
personal/district specific. Prior to starting work on a project be sure to 
address these issues with the project manager, this will save hours of 
cleanup.  

 

 

 

 

 Update Sign Post Location (Part 2) 
In this exercise, the student will use the Update Sign Post function. This allows you to move a previously 
placed sign post then automatically update the leader line and station label. 

 

1. Continuing in Dsgnsp01.dgn select the MicroStation Move Element command.  

Move Sign Post and Update label 

2. In the Draw Sign dialog, click the Identify Existing Sign Assembly button. This is at the top of the 
dialog next to the Assembly name, the first button. 

3. Identify the Sign Post placed. Notice the whole assembly will highlight, this is correct. 

Note This is a very important step when there is more than one sign assembly placed in the design file. The 
correct sign assembly Must be selected. 

4. Using AccuDraw, move the previously placed Sign Post 8’ 
to the left. This is an arbitrary number. Use AccuDraw to 
maintain the 12’ min. offset. 

 

 

 

5. In Draw Sign, click the Update Sign Post button. This will 
update the station label and adjust the leader line to the new 
post location. 
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 Place Right Lane Only Sign (Part 3) 
In this exercise, the student will use the same process as in the previous exercise to place this sign with the 
exception of the text labels. In this exercise, the student will use the place cell option.  

 

1. Continuing in Dsgnsp01.dgn Zoom to near Sta. 612+00. 

Panel Properties 

2. Rotate the view to make the BL Const horizontal on the screen. Use the tick marks as a reference. 

3. If Draw Sign is closed, open the Draw Sign program. 

4. Open the Panel Properties tab. 

5. Toggle on Assembly name. 

6. Set Plot Scale to 100.00. 

7. Set the Class to Warning Signs.  

8. Select the sign W9-1R. This is the sign Name. 

9. Size is 30”x30”.  

10. Toggle On Is Main Panel.  

11. Set the State to Proposed. 

12. At the top of the Draw Sign dialog, click the Create New Sign Assembly button. This is the middle 
button with the picture of the star burst on it. 

 
Note The sign Assembly name will inherit the sign name and add a number one on at the end. If there is 

more than one of these assemblies, the name will increment to number two and so on. 
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 

1. Open the Panel Location tab. 

Panel Location 

2. Set the Location to By Origin. 

3. Set the Rotation to Dynamic 2 Point.  

4. Set the Angle to 0. 

5. Under Label, click Preferences. This opens Sign Panel Label Preferences. 

6. Set the Mode to Place Label as Cell. 

7. Toggle on Name. Next, you will browse and select a cell. 

8. Click on the Magnifying Glass icon. This is on the right side of the Name field. 

9. In Sign Panel Labels Cells, select the cell SignPanelNo.  

10. Click OK. This takes you back to the Sign Panel Label Preferences dialog. 

11. Toggle on Size. 

12. Click on the Magnifying Glass icon. 

13. In Sign Panel Labels Cells, select the cell SignPanelSize. 

14. Click Ok. 

15. Set the Spacing to 15.00.  

16. Click Ok. 

17. Next to Preferences set the Angle to 52.06. 

 

 

1. Click the Place Sign Panel button. This is below the preview window. 

Place Sign Panel 

2. Move the cursor onto the screen and issue a Data Point to place the sign panel. 

3. Rotate the sign panel dynamically to the right and issue a second Data point. 

4. Position the text label below the sign panel. 
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 

1. Open the Post Properties tab. 

Sign Post Properties 

2. Set the Installation Method to Ground Mount. 

3. Set the Mounting to Single or Multi-Post. 

4. Set the State to Proposed.  

5. Set the Sign Type to Furnish and Install. 

6. Click the Auto-Select button. This will calculate the sign panel placed and set the sign post based on 
this calculation and set the pay item number. 

 
7. Select the Single Sided option number for the post type.  

8. Click OK. This selects the correct sign post and pay item. 

 

1. Open the Post Location tab. 

Post Location 

2. Set the Location to Along Element. 

3. Set the Element to Chain. 

4. Set the Chain to BLCONST.  

5. Toggle on Station and set it to 611+90. 

6. Toggle ON the Offset and set the distance to 55.0. This will maintain the min 12’ offset from the edge 
of travel lane required as per index 17302. 

7. Set the Rotation to Absolute. 

8. Set the Angle to 180.0.  

 

In this part of the exercise you will not place the Pay Item number or Station label. This will be done in a 
second step to show the flexibility of this tool when labeling and modifying signs. 

Label Preferences Off and Place Sign Post 

1. Under Label, click Preferences. 

2. Toggle OFF Pay Item. 

3. Toggle OFF Station.  

4. Toggle OFF Leader Line. 

5. Click OK. Next, you will place the sign post. 

6. Click Place Sign Post. 

7. Issue a Data Point on the screen. This will place the sign post cell at the exact station and offset. 
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 

1. Under Label, click Preferences. 

Label Preferences On and Place Labels 

 
2. Set the Mode to Place Label as Cell. 

3. Toggle ON Pay Item. 

4. Click the Magnifying Glass icon and select the PayItemNoBox cell. 

5. Toggle ON Station. (Leave Center Station on Leader Line toggle off.) 

6. Click the Magnifying Glass icon and select the StationLabel cell. 

7. Toggle ON Leader Line.  

8. Set the Level of the Leader Line to LeaderLine_dp. Use the symbology box to set this.  

9. Click OK. 

10. Click Place Post Label. This is in the Label portion of the dialog next to preferences. 

11. Select the Sign Post placed and issue a Data Point to accept it. Remember to read the messages. 

 
12. Move the cursor under the sign panel and issue a Data Point to place the text labels.  

13. Snap to the edge of the sign panel to complete the leader line. 

 
Note The label is not a part of the assembly.  Use the Add Element function in the Named Group tool to 

add the label to a selected assembly. 
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GUIDSIGN PROGRAM 
GuidSIGN is an intuitive, user-oriented software program that automates the process of designing roadway 
signs. The program incorporates many user-suggested features and allows users to quickly create finished 
shop drawings, complete with title block, sign layout, and letter location tables. The designer can create 
Sign Panels with very little input. However, knowledge of sign standards is required. Letter shapes, 
spacing, sign sizes and symbols used in GuidSIGN are based on the following publications: Standard 
Alphabets for Highway Signs and Pavement Markings, Standard Highway Signs (1979) (2004) and Manual 
On Uniform Traffic Control Devices (1988) (2003)and (2009). 

GuidSIGN enables the designer to create signs with minimal input, using standard sizing controls, or by 
specifying controlling size parameters. Select a sign style, and the program automatically calculates the 
appropriate border, margins, fonts, layout, shape and size for the selected lettering.  

GuidSIGN is loaded by selecting Gs8i.ma from Utilities > MDL Applications menu. You will need to 
browse to C:\Program Files\Transoft Solutions\GuidSIGN 5 to locate this file. When the command is 
executed, the GuidSIGN toolbox appears as shown in the following figure. At the time of this writing, 
GuidSIGN version 5.1 was used for this training guide. 

 
If the GuidSIGN Tool bar is closed inadvertently, the tool bar can be redisplay by typing GS TOOLS at 
the command prompt during the current Microstation session.  

 
Hint Always design the largest sign panel first when using GuidSIGN 

It is ok to stop at practically any point of the Sign Design process and finish the sign design at a later time. 
It is not necessary to complete the process in one session. All sign panel preferences are stored with the 
sign panel, which allows the designer to start and stop, as needed. 

For correct sheet placement and scaling please see the following GuidSIGN Scale Conversion Factor 
Table. 

GuidSIGN Scale Conversion Factor 
Sheet Scale Plot Scale 

10 1.09 
20 2.18 
25 2.72 
30 3.25 
40 4.35 
50 5.43 
60 6.5 
75 8.16 
80 8.7 

100 10.85 
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Exercise 5.2  Creating the GuidSIGN Work sheet 
 Creating the GuidSIGN Work sheet (Part 1) 

 

In this exercise, the student will create a new design file using the FDOT Create File/Project tool and then 
load the GuidSIGN program. 

Create a new design file and load GuidSIGN 

1. From the FDOT Menu, select Traffic Plans > Signing and Markings > Create/Edit File tool. (This 
can be done from inside MicroStation or from the FDOT2010 folder on the desk top.) 

 
2. Create and Open the file GSWKSP01.dgn in the signing folder. 

3. Close the Create File/Project tool. 

4. Set the Plot Scale to 50. The scale of the sheet border will be adjusted with the GuidSIGN program. 

5. From MicroStation, select Utilities > MDL Applications. This opens the MDL dialog. 

Hint The user can program a function key for loading GuidSIGN.  The key-in command is mdl 
load “c:\Program Files\Transoft Solutions\GuidSIGN 5\Gs8i.ma”.  The user must 
include the quotes. 

6. Click the Browse button and navigate to the c:\Program Files\Transoft Solutions\GuidSIGN 5\ folder.  
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7. Select the Gs8i.ma file and click OK. This opens GuidSIGN. 

 
Note If this is the first time GuidSIGN is loaded the Welcome to GuidSIGN will open. 
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8. On the Welcome screen, click the Program Settings icon . This opens Program Settings dialog. 

 
9. Under the General category set Units to Inches. 

10. Set M.U.T.C.D. to 2003 Edition. 

11. Under the Display Options category set the Display Mode to Color. 

12. Under the Locks category ensure all Locks are toggled on. 

13. Close the Program Settings dialog. 
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 

1. On the Welcome screen, click the Panel Styles icon . This opens Select Current Panel Style 
dialog. Select the guide_exp_advance_b style. (Later in this exercise this style will be changed to the 
correct style to show the flexibility of the tool.) 

Set the GuidSIGN Preferences and Panel Style 

 
2. Click View.  This opens the View Panel Style dialog. 

 
3. This also sets the selected Panel Style as the default panel style. 

Note A panel style represents a set of parameters that specify the characteristics of a sign (sign shape, 
color, border radius, thickness, fonts, size of arrows and shields, and spacing between text and 
symbols). The highlighted panel style is used to create new panels.  
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 

It is important to note that you should always start the sign design process with the largest sign that will be 
placed on the sheet. This sign will dictate the scale of the sheet. 

Place New Panel 

1. Close the View Panel Style dialog by clicking the OK button. 

2. Close the Select Current Panel Style dialog by clicking the OK button. 

3. Dismiss the Welcome to GuidSIGN dialog by clicking the Close button. (This is to have the 
maximum amount of screen real estate.)  

4. Continuing with GuidSIGN, click the Place New Panel    button. This opens Place New Panel. 

 
5. Set the Name to 1 and Quantity to 1. The name you enter here will be the name that appears in the 

report on the Guide Sign Worksheet. This is typically a number. 

6. Set the Station(s) to 555+00.  

Hint If you have multiple locations for this sign i.e. quantity more than 1, you use the Advanced 
option on this dialog to set multiple stations and these stations will show up on the report. 

7. Set Mounting to Ground. The options are Overhead or Ground. 

8. Legend to Reflective. 

9. Panel to Reflective. 

10. Panel Width and Height are fine at the default sizes; these will adjust as text is placed on the sign. 

11. Set Round to 6. This is 6”, which is a FDOT standard.  

12. Set the Panel to Round Corners and No Dividers. If your sign has dividers, there are other options on 
how to display the dividers. 

Note This data is stored with the sign and can be included in reports. The sign panels are dynamically 
resized as text and symbols are added to the sign. You may have to come back and re-set the 
Rounding to 6” after the sign is placed in the sheet.  

13. Click OK. The Sign Panel will be attached to the cursor. 

14. Issue a Data Point to place the empty sign panel in the design file. 
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 

In this exercise, the student will place text in the sign panel. When complete the sign will look like that 
shown in the figure below. Keep in mind that each district may have specific sign standards, which need to 
be followed. Be sure to communicate with the Traffic Design personnel prior to starting the design process, 
this will save having to redo signs after a review. 

Place Highway text  

 

1. On the GuidSIGN toolbox, click Place Highway Text   . This prompts you to select a point 
inside the sign panel. 

2. Select inside of the sign panel. This opens Place Highway Text. 

3. Set the Style to Name. This should be the default. 

4. Set the Hor. Align to Center. 

5. Under Place Name key-in 19th Ave NE. No space should be between the 19 and th. 
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6. Click the Advanced button. This opens the Highway Text – Advanced dialog. 

7. You need to fix the ‘e’ in NE to be upper case. GuidSIGN will change it to a lower case ‘e’ and it can 
only be changed using Advanced. If you place the text, you can go back and fix it with the edit text 
tool. 

  
8. Under Component, change the lower case ‘e’ to upper case. 

9. Under Height change the Height to 8.0. 

10. Click OK. The text box will be attached to the cursor and Place Object opens. 

11. Under Snap set the option to To objects. This should be the default setting. 

 
12. Issue a Data Point inside of the sign panel. The figure below shows what the sign should look like at 

this point. The height and width of the sign panel will be adjusted to meet FDOT standards. 
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 

Next, you will place the second piece of text and then adjust the size of the sign panel. 

Place Highway text  

1. Click Place Highway Text   . 

2. Select inside of the sign panel. This opens Place Highway text. 

3. Next to Style, select NEXT SIGNAL. This will fill in the text field. 

 
4. Click the Advanced button. 

5. Change the Height to 6.00 as shown in the figure below. 

 
6. Click OK. 
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7. Place Objects should be set on To Objects. 

8. Place the cursor inside of the sign panel below the first line of text and issue a Data Point. 

9. From the GuidSIGN menu, click on Update Existing Panel  . 

10. Select inside of the sign panel. This opens Update Existing Panel. 

 
Next, you set the panel parameters to the final size. The sizes used in this exercise are based on a district 
requirement. These do not apply to all FDOT districts. 

11. In the Panel Information section of the dialog, click the Change… button. 

12. From the Select Current Panel Style dialog, highlight the guide_exp_distance panel style from the 
Panel Style: list box. (Earlier the incorrect panel style was selected to show the flexibility of the tool.) 

13. Click the OK button on the Select Current Panel Style. 

14. Set the Width to 96.0 and Round to 6 and Lock it. 

15. Set the Height to 30.0 and Round to 6 and Lock it. 

16. Setting the Round to 6 rounds the dimensions to 6”. 

17. Click OK. This updates the sign panel and re-dimensions it. 
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 Creating the GuidSIGN Work sheet (Part 2) 
 

In this part of the exercise the student will place the standard FDOT sheet border using GuidSIGN. There 
are several standard sheet borders delivered with the GuidSIGN program. 

Place Sheet Border 

1. On the GuidSIGN tool bar, click Place Drawing Sheet  . This opens Place Drawing Sheet. 

2. Select inside of the sign panel. This places the sheet border. 

 
3. On the right side of dialog, select the sheet FLDOT 4 Pane Sheet.  

4. Set the Plot Scale to 40. 

5. Set the Drawing sheet text height to 0.10. 

6. Click OK. 
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 Creating the GuidSIGN Work sheet (Part 3) 
 

Next, you will update the dimensions and edit the 8” dimension to read 8”/6” EM. 

Update panel dimensions 

1. On the GuidSIGN tool bar, click Place Dimensions . 

2. On the Place Dimensions dialog, click the View/Edit Settings button. 

                
3. Set the Plot Scale to 40. This should match the sheet border scale. 

4. Set the Plotted text height to 0.10.  

5. Toggle off Border Specs. All other options can be left as is. 

6. Click OK. 

7. Select inside of the sign panel. This will update the panel dimensions. 

8. Click the MicroStation Edit Text. 

9. Select the 8” EM dimension along the right side of the panel. 

10. Edit the text to read 8”/6”EM. 
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 Creating the GuidSIGN Work sheet (Part 4) 
 

In this part of the exercise you will place the report associated to the selected border.  

Place Report 

1. On the GuidSIGN tool bar, click and hold the down arrow on the Place Drawing Sheet icon  and 
select the Place Report selection from the menu.  

 
2. Data Point inside of the sign panel.  

3. Click the Place Report icon . 

 
4. On the right hand side of the dialog, select the report FLDOT 4 Pane Report. 

5. Set the Plot scale 1 to 40. 

6. Set the Report text height to 0.1. 

7. Set Letter positions to Spaces Between. 

8. Set Inches display to Inches/Tenths. 

9. Click OK. 

10. This plots the report into the sheet border.  

 

Note If you need to make changes to the sign panel all you need to do is place the report again, the old 
report text is automatically deleted. 
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Exercise 5.3  Place Guide Sign into design file 
In this exercise the student will create a cell library then create a cell of the guide sign panel and finally 
place the cell using the Draw Sign program to place the guide sign panel in the signing and pavement 
marking design file. 

 Create a guide sign cell library 

1. Continuing in GSWKSP01.dgn navigate to FDOT Menu > CellApps > Cell Libraries. This opens the 
Cell Library dialog. 

2. In the Cell Library, select File > New. This opens Create Cell Library. 

3. Set the Directory for the new cell library to C:\e\Projects\50735535201\cell. This location is critical 
for the Draw Sign program to work properly. 

4. Key-in the name of the new cell library GSWKSP.cel. This library name is also critical for the Draw 
Sign program to work properly. 

 
5. Click Save. This creates the new cell library and makes it the active cell library. 
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 Create Guide Sign Cell 
In this part of the exercise you will create a new cell of the Guide Sign panel. The name of the cell is very 
important; it must match the name of the sign assembly in the Draw Sign program, which at this point you 
have not yet created. The Draw Sign program is looking for the name S-01 thru S-120. 

1. Continuing in GSWKSP01.dgn zoom in around the Guide Sign panel. 

2. If you closed the cell library, open the gswksp.cel library. It is critical to have the correct cell library 
open before creating a new cell. 

3. On the GuidSIGN menu, click Program Settings icon . 

4. In Program Settings > Display Options set the Display Mode to Outline. This turns fill off and color 
off which makes the cell much more legible when placed in the design file. 

5. Click OK. 

6. Using either the Fence command or PowerSelector, select the sign panel elements. Do Not include 
the dimensions. 

7. Set the Cell Origin. Set the origin on the bottom of the panel at the midpoint of the sign. The origin is 
a personal preference.  

8. In the Cell Library dialog, select Create. Next, you will enter the cell name. 

9. For the Name key-in S-01. This will also be the name of the sign assembly. 

10. The Description is optional. It can be useful if there are several signs on the project. 

 
11. Click Create. This adds the new cell to the cell library. 
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 Create New Sign Assembly for Guide Sign 
1. Open Dsgnsp01.dgn.  

2. From FDOT Menu, load the Draw Sign program.  

3. In Draw Sign, toggle on Assembly. 

4. Open the Panel Properties tab. 

5. Set the Class to SPECIALS SIGNS S-01 Thru S-20. 

6. Set the Name to S-01. 

7. For Size, key-in 96” x 30”.  

8. Check the menu; if the size is there, select it. If the size is not in the list, click on the size drop down 
list and click the ESC key on the keyboard.  This will allow for the addition of a custom size to be 
entered. This is for all signs.  The most common accepted format for a custom size is as follows; 
example: 30”x30”, 6.25 where 30”x30” is the sign size and 6.25 is the square footage for wind load 
calculations. 

9. Toggle on Is Main Panel. 

10. Set the State to Proposed. 

11. Click Create New Sign Assembly.  

12. Set the Plot Scale to 10.00. This will most likely never be the same as the sheet scale because the cell 
of the guide sign is not at 1 to 1. 

 
 Panel Location 
1. Open the Panel Location tab. 

2. Set the Location to By Origin. 

3. Set the Rotation to Dynamic 2 Point. 

4. Set the Angle to 0.0. 

5. Under Label, select Preferences.  

6. In the Sign Panel Label Preferences dialog, toggle off both Name and Size. This is because the 
scale of the sign panel is smaller than 100. The labels will be placed in a separate step at a different 
scale. 

7. Click OK. 

8. Zoom into the area around Station 560+00.00. 

9. Place the Sign Panel a general location on the right side of the roadway.  

10. Rotate the sign panel accordingly and issue a Data Point to place the sign. 
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 Post Properties 
1. Open the Post Properties tab. 

2. Set the Plot Scale in this tab to 100.00. (If the Active Scale has changed set it to 100, as well.) 

3. Set the Installation Method to Ground Mount. 

4. Set the Mounting to Single or Multi-Post. 

5. Set the State to Proposed.  

6. Set the Sign Type to Furnish & Install. 

7. For the Pay Item click the Auto Select button. 

8. At the Prompt, select 2_Post. 

9. Ensure the Pay Item specifies ProposedSign2 | Proposed Sign (Multi-Post). 

 
 

 Post Properties 
1. Go to the Post Location tab and set the Location to Along Element 

2. Set the Element to Chain. 

3. Set the Chain to BLCONST. 

4. Toggle on the Station and enter 561+00.00. 

5. Toggle on the Offset and enter 56.0. For the offset, you are required to set the post a minimum of 12’ 
off the edge of travel lane based on index 17302 Case II. 

6. Set the Rotation to Absolute. 

7. Set the Angle to 180.0. Key this in or use the Up and Down arrows. 

8. Click the Place Sign Post button to place the post and place the Post Label and leader line 
accordingly. 
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 Set Special Sign Panel Label Preferences and Place Label 

1. Under the Panel Location tab, click the Preferences button. This opens the Sign Panel Label 
Preferences dialog. 

2. Set the Mode to Place Label as Text. 

 
3. Toggle on Name and Size. 

4. Click OK on the Sign Panel Label Preferences dialog. 

5. Next to the Preferences button, set the Angle to 32.40. This is the same as the angle used when placing 
the sign post text. 

6. Lock the Angle on.  

7. Click OK on the Place Panel Label button. 

8. Select the S-01 Sign Panel by double clicking the panel. 

9. Place the panel label accordingly. 

Note You can use the GuidSIGN program to change the attributes of the Sign Panels created with 
GuidSIGN to show as full color, black and white or outlined by accessing the Display Options from the 
Program Setting on the GuidSIGN tool bar. 
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PLACING TEXT AND NOTES 
This section will cover some of the Text and Notes features found in FDOT Menu.  

 
 

Place text Label at Annotation Scale – Places text at the plot scale. This command also automatically sets 
the font and text element attributes. 

Change Text Scale to Current Scale – Changes existing annotation text scale so that it is equal to the 
current plot scale. Be careful with this option, it changes any text to match the current scale. Works great if 
the project changed from 20 scale to 50 scale, this adjusts all MicroStation text to the new scale in one 
click. 

Place Signing & Pavement Notes – This option opens a text file with standard general notes in it, which 
should be edited for each specific project. This text file should be kept current through the life of the 
project. The text file “spnotes.txt” is copied to the working directory. 

Place Signalization Notes – This option opens a text file with standard general notes in it, which should be 
edited for each specific project. This text file should be kept current through the life of the project. The text 
file “sgnotes.txt” is copied to the working directory. 

Place Lighting Notes – This option opens a text file with standard general notes in it, which should be 
edited for each specific project. This text file should be kept current through the life of the project. The text 
file “ltnotes.txt” is copied to the working directory. 
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GENERAL NOTES SHEET 
Creating the general notes sheet from FDOT Menu is a very simple process. Use the Create File/Edit tool 
to create the design file, then use the Text and Notes menu to place the sheet border and standard notes. 

The figure below shows the Create File/Project tool with the Signing and Pavement Marking General 
Notes sheet selected. 

 
The Create File/Project invokes the Set/Update Plot Scale. The plot scale is very important as many 
other applications look for this information to work properly. 

The figure below shows the Set/Update Plot Scale tool. The default scale is 50. You are responsible for 
setting this to the correct scale. 

 



SIGNAGE TOOLS - General Notes Sheet _______________________________________________________________ Chapter 5 

FDOT Traffic Plans - Signage & Pavement Markings ©2011 FDOT 5-47 

To place the general notes sheet cell, from the FDOT Menu, select Roadway > Sheets > Place Note 
Sheet, as shown in the figure below.  

 
To place the actual notes, from FDOT Menu, select Traffic Plans > Text and Notes > Place Signing & 
Pavement Notes, as shown in the figure below.  

 

 
Selecting this item starts to open the standard general notes delivered with the FDOT software. An Information 
dialog will appear as shown above.  This file is a standard text file and should be edited for each project. As long as 
the plot scale is set properly, importing this text will bring it in at the correct size.  
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To import the notes, select from the text editor menu:  Tools > Import and issue a Data point in the file. 

 
 

Exercise 5.4 Create Signing & Pavement Markings General  
In this exercise the student will create the General Notes Design File and place the Signing & Pavement 
Markings General Notes on the general notes sheet cell. 

1. From the FDOT Menu, select Traffic Plans > Signing and Markings > Create/Edit File tool. (This 
can be done from inside MicroStation or from the FDOT2010 folder on the desk top.) 

2. Create and Open the file GNNTSP01.dgn in the signing folder. 

3. Close the Create File/Project tool. 

4. Set the Plot Scale to 50.  

5. From the FDOT Menu, select Roadway > Sheets > Place Note Sheet to place the general notes sheet 
cell. 

6. The sheet will be on the cursor.  Issue a Data Point in the design file to place the sheet cell. 

7. From FDOT Menu, select Traffic Plans > Text and Notes > Place Signing & Pavement Notes to place 
the actual general notes. 

8. Click OK on the Information dialog. The Microstation Text Editor will open. 

9. Edit the text if necessary and if the text was edited select File > Save to save the changes. 

10. From the Text Editor Menu, select Tools > Import Text to import (copy) the text into the design file. 

11. Issue Data Point in the design file in the appropriate place where the general notes would be placed 
within the sheet border. 
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SHEET NAVIGATOR 
The next step after creating a new sheet file is to run Sheet Navigator. This will tag the sheet file with 
important information used by downstream applications, specifically Electronic Delivery.  Sheet 
Navigator will be covered in great detail later in this training course. 

 
Before running Sheet Navigator it is very important that the Plot Scale is set correctly. If the Plot Scale is 
not correct, the Digital Signature Note will not display properly.  

 
After populating Sheet Navigator with all of the pertinent information, clicking "Save Sheet" tags the sheet 
with this data that can now be mined by the Electronic Delivery software.  

Note Chapter 7 goes into a more in depth instruction on Sheet Navigator. 
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Exercise 5.5 Adding Sheet Information with Sheet Navigator   
In this exercise the student will add the General Notes sheet information with the Sheet Navigator 
Application. 

1. From the FDOT Menu, select Actions > Label Sheets (Sheet Navigator) tool.  

2. In Sheet Navigator fill in the Sheet Number with S-3 . 

3. For the Financial Project ID 1, click inside the blank filed. This will populate the field with the correct 
Financial Project ID. 

4. For the County select the drop down arrow and navigate to Volusia County. 

5. For the Road Number type in 415. Do not include SR in the field; it is part of the sheet file. 

6. For the Digital Signature Note select the drop down then select Standard. 

7. Click the Save Sheet button. This will tag the file with all of the pertinent information for creating the 
electronic delivery index and populates the fields in the key sheet. 

 
8. Click the X in the upper right hand corner to close Sheet Navigator. 
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6 QUANTITIES AND REPORTS 

OBJECTIVE 
In this chapter the following topics will be covered: 

• Defining Adhocs for Quantities 

• Import Project Properties from TRNS*PORT 

• Generate Quantities and Export to Quantity Manager 

• Generate CSV File in Quantity Manager 

• Export Quantities for TRNS*PORT 

• Place Quantities on Tabulation of Quantities Sheet 

INTRODUCTION 
This section covers applications used to produce quantities and then place the quantities on a plan sheet or 
computation book. Being able to produce quantities based on your design elements should be your ultimate 
goal. Producing automated quantities shows the individuals knowledge of the software and best design 
practices. Team work is crucial to achieving this goal, if everyone in the design squad is not following the 
same procedures, as it applies to cadd standards, producing automated quantities will be much more difficult. 

DEFINING ADHOCS FOR QUANTITIES  
Adhocs are additional information that can be used to better define an element or associate a quantity to an 
element. Several of the items in the FDOT ddb file have Adhocs associated to them. It is very important to 
become familiar with the items in the ddb that have Adhocs, understand how they operate and how they 
affect quantities. FDOT and GEOPAK provide tools that allow the designer to select elements and view 
what attributes and Adhocs are associated to those elements. The designer can also review an item in D&C 
Manager to determine if there is an Adhoc associated to it. Review chapter 4 of this training manual for more 
information on Adhocs. 
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ADHOC ATTRIBUTE MANAGER 

This tool can be used to view Adhocs or Set Adhocs. It can be opened from the Road tools palette  or 
from Applications > GEOPAK ROAD > GEOPAK 3PC Adhoc Attribute Manager.   

 

Identify Element - Using this tool is as simple as clicking on the  icon and selecting a MicroStation 
element. If it was drawn with Adhocs associated to the element, they all display as shown above. If there are 
no Adhocs then the display will be blank. The figure above is showing the Adhocs of Reflective Pavement 
Markers (W/R). The information displayed is purely for quantities. 

Set Attributes - Select this icon  to set Adhocs on an item, for example: The Nose Paint quantity on 
traffic separators or median openings. There is currently a limit of 48 attributes that can be associated to an 
element. If the designer wants to create their own Adhoc for a scenario, it is a multiple step process. 

The designer needs to create three new rows for the Adhoc, it needs: 

• Unit 

• String 

• Quantity 

1. The designer would need to start with a blank AdHoc Manager dialog.  

2. Click the Add New Row icon  on the right side of the dialog. 
3. The Name, in this example, is the pay item number in D&C Manager, example 071011190. 
4. The Type is Unit for the first row, String for the second row and Quantity for the third row. 
5. The Value is SY for the first row, Nose Paint White for the second row and 25 for the third row, as 

shown below. 

Note SY must be in UPPERCASE. 

 
Note The Quantity Value is the area measured in MicroStation. 

6. Then click the Set Attributes icon  and select the element to add the Adhoc to. The element set 
in this example is a line drawn in MicroStation in the area of the nose paint. The length of the line 
is not important. 
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The item in D&C Manager will have to be set to compute by Adhoc. Use the Modify Item option to check 
the Compute Parameters. Right click on the item in D&C Manager to modify the item. 

 
Click the Compute Parameters button located on the bottom right of the dialog. Notice in the Figure below 
that the Computation Method is set to Adhoc Attributes. The item must be set to use Adhoc Attributes as 
the computation method, if D&C Manager is to use the Adhoc quantity attached to an element for 
computation. 

 
The figure below shows the quantity computation after the Adhoc has been applied. Keep in mind that the 
quantity of 25 SY was not calculated by the Adhoc but rather the value of 25 was assigned to the pay item 
via an Adhoc. 
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FDOT ADHOC MANAGER 
As previously mentioned, FDOT has taken steps to reduce cost by developing a comparable tool that can 
place GEOPAK AdHocs without having a full GEOPAK license active.  

The FDOT Adhoc Manager can be loaded from the FDOT Menu option:  Actions > FDOT Adhoc 
Manager. 

 
This opens the FDOT Adhoc Manager. 

 
The FDOT Adhoc Manager tool is used to Add New Adhocs, Edit New or Existing Adhocs, Copy Adhocs 
for 1 element to another element or group of elements in a selection set and/or Delete Adhocs on elements 
within a DGN file without having to use a GEOPAK License. 
 

• Select Elements(s) to Modify - In order to review Adhocs on an element, first the designer must create 
a selection set of 1 or more elements in MicroStation and then click the Select Elements(s) to Modify 
button. Before loading this application the designer can create a selection set using MicroStation 
Element Selection tools and when the FDOT Adhoc Manager is loaded the application will use that 
selection set and the dialog shown below will show. 

 
Clicking the NO or Cancel button will stop the selection process.  

Clicking the Yes button will populate the FDOT Adhoc Manager dialog, if all Adhocs of the selected 
elements match or a single element is selected containing Adhocs.  
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The following dialog will show indicating the number of elements in the selection set and if the 
element(s) selected have Adhocs. 

 
Note If elements are selected that do not have Adhocs, the dialog will state: “You have selected (number of 

elements) elements without Adhoc attributes.” 

 

• Copy - To copy the Adhocs from 1 element to another element or to a group of elements in a selection 
set, a selection set will have to be selected first and then the Copy button clicked. In the FDOT Adhoc 
Managers status bar (lower left corner) the message will read: “Copy Adhocs from Element with 
Adhocs > Identify Element” when the Copy button is initialized. 

 
Select the element with the Adhocs and the selected element’s Adhocs will populate the FDOT Adhoc 
Manager dialog. To Set the Adhocs to the selection set elements, click the Set button. 

 
When the Set button is initialized the FDOT Adhoc Manager writes the Adhocs to the selected 
element(s) and gives the designer the above dialog when this function is complete. Click the OK button 
to continue. 

 

• Add New - Initializing this button creates a new row for adding the additional Adhocs and loads the Edit 
Adhoc dialog for the designer to complete the creation of the new Adhoc. 

 
This dialog gives the designer the ability to name the Adhoc, select the type of Adhoc (String, Numeric, 
Quantity, Remarks, Unit or None) and to give the Adhoc a value.   

Note The Name Field has a 23 character limitation and the Value field has a 45 character limitation. 
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• Clear - This button will clear the listed Adhocs from the FDOT Adhoc Managers dialog when 

initialized. This function does not clear Adhocs from the selected elements.  

• Name Field (Column) - This field lists the names of the Adhocs.  

• The Name Field has a 23 character limitation. 

• Type Field (Column) - This field lists the Type of Adhoc whether it's a String, Numeric, Quantity, 
Remarks, Unit or None (if no type is specified). 

• Value Field (Column) - This field lists the Value of the Adhocs.  

Note The Value Field has a 45 character limitation. 

 

 
 

• Edit Button - This dialog gives the user the ability to name the Adhoc, select the type of Adhoc 
(String, Numeric, Quantity, Remarks, Unit or None) and give the Adhoc a value. To complete the 
Edit of an Adhoc, set the Set Mode to Replace and the click Set button save changes to the element.  

• Delete Button - This function is to delete the Adhoc on the row initialized. When the Delete button is 
clicked the row will be removed for the Adhoc list. However, the operation is not complete until the Set 
Mode is set to Replace and the Set button is clicked. 

• Set Mode - This gives the user a way to select either to Append to the elements Adhocs or to Replace 
them. 
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o Append - This radio button is to append new or copied Adhocs to an existing element (with or 
without existing Adhocs) without overwriting or removing any of the existing Adhocs. Click 
the Set button to complete the function of writing Adhocs to the selected element or group of 
elements in a selection set. 

o Replace - This radio button is to replace new or copied elements to any element whether or not 
the element has Adhocs or not. Replace means that any existing Adhocs will be removed and 
replaced with the new Adhoc(s). Use this Set Mode for deleting Adhocs. Click the Set button 
to complete the function of writing Adhocs to the selected element or group of elements in a 
selection set.  

o Set Button - Once any additional Adhocs are added, copied or deleted, set the Set Mode to 
either Append or Replace. Click the Set button to complete the function of writing Adhocs to 
the selected element or group of elements in a selection set. 

• Cancel Button - Stops the current operation but will not return the FDOT Adhoc Manager to a clean 
slate. It may be necessary to click the Clear button to clear the dialog. 

• Exit Button - Closes the FDOT Adhoc Manager application. 

D&C MANAGER – MODIFY ITEM 
In this section you will learn how to modify an Item to add an Adhoc. By doing this, the Adhoc is added as 
the item is drawn. The process is similar to how the Adhoc was created in the last example. 

In D&C Manager, you right click on the item you want to add the Adhoc to, example: Item ID: 071011190 
is white reflective nose paint. Notice in the figure below that the Adhoc Attributes option is clear. 
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Exercise 6.1 Add an Adhoc to D&C Manager Item  
 Modify Item 071011190 add an Adhoc 
1. Open Dsgnsp01.dgn in the Signing folder. 

2. Start D&C Manager. Make sure the correct ddb file is loaded. 

Note It is recommended that the FDOT delivered ddb file be copied into the project Symb folder and 
renamed to the eleven digit fin number. This allows you to modify the ddb file without fear of overwriting 
it when updates are released. 

3. Use the Edit > Find option in D&C Manager to search for item 071011190. This is for Reflective 
Island Nose Paint (White). 

 
4. Right click on Item 071011190 and select Modify Item from the menu. This opens Item Modify. 
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5. On Item Modify, make sure that the Attribute option is selected. This is located in the top right side of 
the dialog. 

 
6. Toggle on Adhoc Attributes. By default this will be off if there are no Adhocs assigned to the item. 

7. Click the Adhoc Attributes button. This opens Adhoc Attributes. 

 
8. Click the Add New Row icon. This is the same process as used earlier; you need a name a type and a 

default value. 

9. For the Name click on New1 and Key-in 071011190. This is the pay item and must match the D&C Item 
name. 

10. For the Type, select Unit. 

11. For the Default Value, key-in SY. This is Square Yards. 

12. Toggle the Lock to Yes. Toggling this on locks the item so when an element is drawn you cannot change 
it. 
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 Add New Row for Description and Quantity 
1. Click Add New Row again. It is necessary to create three rows for the Adhoc. 

2. For the Name click on New1 and Key-in 071011190. You can copy and paste from the first entry. 

3. For Type, select String. This is a description of the item. 

4. For the Default Value, key-in Nose Paint White. This will show up on the quantity reports. 

5. Toggle the Lock to Yes. 

6. Click Add New Row again. 

7. For the Name click on New1 and Key-in 
071011190. 

8. For Type, select Quantity. 

9. For the Default Value leave it at 0.0. You will edit 
this as the elements are drawn.  

10. Toggle the Lock to No. You will fill this in with 
the area calculated.  

11. Click OK. This takes you back to the Item Modify 
dialog. 

 

 Set Compute Parameters 
1. On Item Modify, click Compute Parameters. This opens Parameters for Target Item. 

2. Under Computation Method, select Adhoc Attribute. If this is already set, then ignore this step. 

 
3. Click OK to close and save changes in the Parameters for Target Item dialog. 

4. Click OK on the Item Modify dialog. 

5. In D&C Manager, select File > Save. This will save this change to the DDB file. 
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 Place A Line with an Adhoc 
1. Continuing in Dsgnsp01.dgn zoom to near Sta 562+50. The figure below shows where you will be 

working. 

 
2. If item 071011190 is not selected, select it. This is the item modified. 

3. In D&C Manager, select Design mode  .  

4. In Design mode toggle on Place Influence and Adhoc Attributes.  

 
5. Notice when Adhoc is selected that Adhoc Editor opens. Also, notice that two of the rows values are 

red; this is because when you created the Adhoc earlier the two options were locked. 

 
6. Set the Quantity AdHoc’s Value to 25.0. 

7. Select MicroStation’s Place Line tool.  The DDB item is set to place an arc, however, this can be 
changed on the Place SmartLine dialog. 

8. Draw a line from one end of the radius of the median to the other end. 

 
Note The length of the line makes no difference, it could be one inch and the item will quantify. The Adhoc is 

only additional information about an item. 

9. Toggle off Place Influence. 
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 Use FDOT Adhoc Manager to Check Element  
1. From the FDOT Menu, select Actions > FDOT Adhoc Manager to open the FDOT Adhoc Manager. 

 
2. Select the line drawn in the previous exercise. 

3. In FDOT Adhoc Manager, click Select Element(s) to Modify. 

4. Click Yes on the Use selection Set? dialog to accept the select collection set. The Adhoc information 
will populate the dialog; this is what will show up when automated quantities are run. 

 
5. Click OK on the FDOT.Adhocs dialog. 

 
6. Review the AdHocs of the Island Nose Element. 

7. Close FDOT Adhoc Manager. 
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GENERATE QUANTITIES 
Quantities are generated from the elements designed and drawn in MicroStation using D&C Manager. All 
of the elements drawn in the previous exercises can now be automatically quantified because D&C Manager 
was used to draw the elements. 

D&C Manager has the ability to generate individual sheet quantities or the entire project at one time. D&C 
Manager can export to a CSV file that can be imported into the Tabulation of Quantities file or it can export 
to a data base that can then be opened with Quantity Manager.  

Quantity Manager is a standalone program that can organize and manipulate the data created by D&C 
Manager and quantities generated manually then create reports, which can be used to produce an electronic 
comp book. Quantity Manager can also export the quantities to TRNS*PORT that takes away the need to 
have a designer manually enter all of the project pay items. This task alone can save hours over the lifespan 
of a project, not to mention removing the possibility of human error. In addition, Quantity Manager can 
export to a CSV file, which can then be used to create the Tabulation of Quantities sheet. 

Signing and Pavement Marking quantities are considered sheet quantities, which mean there is a Tabulation 
of Quantities sheet in the plan set that breaks down the quantities per sheet. For a roadway project, the 
designer does not produce sheet quantities but rather creates the quantities on a project basis and then using 
Quantity Manager to create Comp Book forms. 

Note When calculating quantities with D&C Manager, Locate must be OFF in all attached Reference files.  
Otherwise, GEOPAK will crash. 

 

QUANTITIES TO TRNS*PORT WORKFLOW 
1. Generate quantities using D&C Manager then export to a database file. 
2. Export the project properties xml file from TRNS*PORT. This can be done any time after the 

notice to proceed has been executed. 
3. Open the project in Quantity Manager; this is the database file, usually in Access Database 

format (mdb). 
4. Import the project properties into Quantity Manager; this is the xml file from TRNS*PORT. 
5. Create a Funding Rule in Quantity Manager; this is really the item category. Example 0300 is 

the category for Signing and Pavement Marking. This Funding Rule associates the items in 
Quantity Manager to a category in TRNS*PORT. 

6. Apply the Funding Rule to the appropriate items. 
7. Export the Quantities from Quantity Manager to a format TRNS*PORT can read. This is an 

xml file also. Name it using the 11 digit FIN number .xml. 
8. Upload the quantities to TRNS*PORT. This alleviates the need for a user to manually enter 

pay items and quantities. 
9. Export the quantities from Quantity Manager into a csv file to be used on the Tabulation of 

Quantities sheet. 
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D&C MANAGER QUANTITIES 

 
From D&C Manager when the Compute option is selected, D&C Manager expands to add a list box at the 
bottom of the dialog. This is the Collection bin; this is where to add the items from D&C Manager that is to 
be quantified. To load the items into the collection bin double click on the item. To clear the collection bin, 
right click in the collection bin area and select clear collection. Once all of the items are added to the 
collection bin they can be saved of for future use. To save a collection right click in the collection bin area 
and select Save Collection. Save the file to the project.  

The figure above shows the collection bin populated with the Pavement Marking category ready for quantity 
calculation. The items will not be in numerical order when loaded into the collection bin; they are displayed 
in the order that they are added.  

TO OPEN AND ORGANIZE THE COLLECTION  
1. In D&C Manager go to Favorites > 

Organize Favorites, This opens My 
Favorites. 

 

2. In My Favorites, click Open. 
3. Browse to the folder where you saved the 

collection and select the file. The collection 
file will have a .col extension. 

4. Use the Up and Down buttons to organize 
the items. 

5. Click Save As to save the changes. 

Note The items can also be organized in the output from 
D&C Manager or in Quantity Manager prior 
to going onto sheets. 
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REVIEW ITEMS PRIOR TO COMPUTING QUANTITIES 
Prior to computing any quantities it is important to review the items that are about to be computed. D&C 

Managers Display Tool will aid in this task. To activate the Display tool, click on the  icon. 

 

Normal Display – the items of interest change back to their original element symbology. 

Highlight Selection – the desired elements are displayed in the current MicroStation highlight color, 
while any other elements remain unchanged. 

Hide Selection – the desired items are not displayed in the view, however all other elements are 
displayed. This is the reverse of the Display Only Selection tool. 

Display Only Selection – only the items in the collection box appear, while the rest are not displayed 
in the view. 

Using the Highlight Selection zoom in close to the project elements and make sure that whatever is placed 
in the collection bin for computing quantities highlights. 

Note Always set the option back to Normal Display before closing the tool. 

COMPUTING QUANTITIES 
Plan Quantity Computation opens when the Compute is selected.  

 
• Job is the GEOPAK gpk file, if you are using Project Manager than this will be set. 

• Extents: is a list of options for limiting the area and elements included in the quantity calculations. The 
figure below shows the options available.  

 



Chapter 6 ______________________________________________________ QUANTITIES AND REPORTS - Generate Quantities 

6-16 ©2011 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

o Active Design File – All elements in the Active Design File are candidates for computation. 
o View – Only the selected items that are displayed in MicroStation view one are computed.  If 

the view includes area outside of the Range, the Range will override. 
o Fence – A MicroStation fence must be placed, and all specified graphical features, which 

satisfy both the fence and the Range, will be tabulated.  
o Boundary Element – A previously drawn closed shape is used to determine quantities.  When 

selected, you are prompted to select the closed shape.   This mode is sensitive to the 
MicroStation Inside, Overlap and Clip modes. 

o Station Range – A Baseline Reference (chain or dgn) must be defined for this option. The range 
fields default to the extent of the chain.  Key-in a station or by clicking Begin or End Station 
icons, graphically define the station range.  Perpendicular projections to the station(s) define 
the extent of the computations. This option is not ideal for sheet quantities. 

o Sheet Range – Sheets placed with the Plan Profile Sheet Composition tool can be utilized. 
Select the option that displays the sheet range. This option will work in our scenario. 

o Selection Set – A MicroStation selection set of the candidate compute elements must be 
created prior to computing. 

o Boundary Selection Set – A MicroStation selection set of the Boundary (not the actual 
candidate compute elements) must be created prior to computing. This option will work in our 
scenario. When this option is used, it uses the element ID number in Quantity Manager to 
organize the data for each individual sheet. 

• Baseline Reference allows the designer to define a Chain or DGN element for offsets and station 
values for reports. In addition the Range, if set, is measured from the selected Chain or DGN element 
to search for candidate items. Setting the Baseline Reference to None limits the type of output that can 
be generated as no station / offset values can be computed. 

• When using Sheet Range or Boundary Elements it is not necessary to toggle on Begin and End 
Station limits. 

• Highlight During Computation when selected, all MicroStation elements computed are highlighted in 
the selected highlight color. 

• Compute Quantities starts the computation process and when completed opens the Computation 
Results dialog box. 

 
Note It is imperative that you review these results before going any further. If there are any errors or 

omissions now is the time to fix or add them.  

o Export Format sets the type of output the designer wants to generate from the reported 
quantities. There are several formats: 

Comp Book – A more detailed report that lists not only quantity summaries, but also 
geometric properties such as plan view coordinates and station/offsets for located elements. 
File is in ASCII format. 
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Item report – Quantities Summary listing pay items, descriptions, units and total quantities 
for located elements. File is in ASCII format. 

Item Table – Contains the same information as the Item Report, but formatted in tabular 
form. 

DBMS – Very detailed information including calculated and rounded quantities, geometric 
properties, pay item numbers, descriptions, station / offset values, etc. The format is the 
selected database (i.e., Microsoft Access, Oracle, SQL Server, and dbase is set in the 
Compute Settings tool. This option is required when taking the quantities into Quantity 
Manager. This is the option used in this training guide. 

CSV By Item –Summary listing pay items, descriptions, units and total quantities for 
located elements. Format is CSV (coma separated values). 

CSV By Element – A more detailed report that lists not only quantity summaries, but also 
geometric properties such as plan view coordinates and station/offsets for located elements. 
Format is CSV (coma separated values). 

Table – User defined table column properties.  A column for designating the appropriate 
symbol  is also included, as well as Adhoc attribute data. This option is used to generate 
legends such as for landscape plans.  

o Next to the Export Format is a field for entering the file name of the output file, using the 
hourglass allows the designer to browse to a specific folder. 

o When exporting the quantities there are two options, Create or Append. This will place the 
quantities into a new file or append them to a previously created file. 

o Run and Groupings are only used for the DBMS export format to Quantity Manager. The 
Run is a user key-in and any logical description, like Pavement Marking or Preliminary, can be 
used. This description will be passed to Quantity Manager. There are several default 
Groupings included in the drop down menu, however, you are only concerned with creating 
the 0300 Grouping for Signing & Pavement Markings. This is the recommended Grouping 
when exporting to Quantity Manager, as this is the only grouping that can be passed to 
TRNS*PORT. 

o Export commences the output file process and creates the quantity file. In this training, you 
will be exporting to DBMS, which will create an MDB file that can then be opened with 
Quantity Manager. 
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Exercise 6.2 Create and Save a Collection of Favorites 
 Create and Save a Collection of Favorites (Part 1) 

 

In this part of the exercise the student will create a collection of items used to generate quantities and save 
the collection as a favorite to be used with future processes. 

Create Collection of Items 

1. If closed, open Dsgnsp01.dgn in the Signing folder. 

2. Open D&C Manager. 

3. Zoom in near Sta 560+00. 

4. Click on the Compute icon in D&C Manager. This is the calculator icon. 

5. If there are items in the collection bin of D&C Manager, right click in the collection area and select 
Clear Collection. 

Next, you will use the ID tool in D&C Manager to identify and add pavement marking items to the 
collection. Once all of the items are identified, you will save the collection. 

6. Click the ID icon in D&C Manager. 

7. Select the white edge line and accept it. This will take you to the item 0711 11111 6” Solid Traffic 
Stripe (White). 

 
8. Right click on the item and select Add to Collection. This will place the item in the collection bin. 

9. Click the ID icon, select the 10/30 skip line, and accept it. 

10. Right click on the item and select Add to Collection. 
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11. Repeat this process to add the rest of the Pavement Marking items used into the collection bin. 

 
12. Click the ID icon, select one of the RPMs. 

13. Right click on the item and select Add to Collection. 

14. Right click in the collection bin and select Save Collection As. This opens Save Collection to a file. 
The location will default to the working directory. 

 
15. Enter a file name for the collection, example: SAPM. The extension .col will be added automatically. 

 
16. Click Save. 
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 

1. In D&C Manager, select Favorites > Organize Favorites. This opens My Favorites. 

 Organize the Collection 

 
2. In My Favorites, click Open. 

3. Navigate to the Signing folder and select SAPM.col. This loads the D&C items into My Favorites. 

4. Using the Up and Down buttons, put the items in 
numerical order from lowest to highest. 

 

 

 

 

 

 

 

 

 

5. Click Save As. 

6. Select the SAPM file and click OK to overwrite it. 

7. Click OK on the Alert dialog warning you that the file already exists. 

8. Close My Favorites. 

9. Right click in the collection bin and select Open a Collection. 

10. Select SAPM in the Signing folder. 

11. Click OK to open the file. This will load the items in the collection in numerical order. 

 

 Review the Quantity Items (Part 2) 
 

1. Continuing in Dsgnsp01.dgn click the Display tool on D&C Manager. 

Use the Display tool to review items 

 
2. On the Display tool, click the Highlight icon. This will highlight all of the items in the collection. 

3. Take a moment to review the design file. 

4. Set the display option to Normal. 

5. Close the Display tool. 
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Exercise 6.3 Generate Quantities and Export to Quantity Manager 
 Compute quantities 
1. Continuing in Dsgnsp01.dgn reference in Clipsp01.dgn from the Signing folder. 

2. Zoom out so you can see the first five clip borders. 

3. On D&C Manager, click the Compute icon. This opens Plan Quantity Computation.  

 
4. The Job number is 415.  

5. Set the Extents to Boundary Selection Set. 

6. Set to method to Clip. 

7. Set the Baseline Reference to Chain. 

8. Select the Chain, BLCONST. 

9. Toggle on Range. 

10. Set the Range value to 300.00. This is how far from the chain the software will look for items to 
compute. 

11. Toggle on Highlight During Computation. 

12. In MicroStation, use Power Selector to select the first five clip borders. 

 
13. Click Compute Quantities. This opens Computation Results. 
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 Export Quantities to DBMS for Quantity Manager 

1. Set the Export Format to DBMS. This is the required format for Quantity Manager. 

2. Using the Magnifying Glass icon browse to the Signing folder. 

3. Enter the file name 50735535201.mdb (it’s recommend to use the fin number). The MDB file extension 
will be added automatically. 

4. Click Save. 

5. Set to Create. The options are Create or Append. 

6. For Run, enter Pavement Markings. 

7. For Groupings, type in 0300. This option must be selected. 

 
8. Click Export. This creates the MDB file. 

9. Close Computation Results. Next open the Current Working Directory and make sure the file was 
created. 

10. From FDOT Menu, select Standards > Explore Current Working Directory. 

11. You should see the MDB file (50735535201.mdb) in the Signing folder. 

12. Close Windows Explorer. 
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QUANTITY MANAGER 
As mentioned earlier in the training guide, Quantity Manager is a stand-alone program that organizes and 
manages the quantities generated from D&C Manager. Quantity Manager can also be used to enter non 
graphic quantities such as Mobilization. Once the information is loaded into Quantity Manager, the 
designer can then export the data from Quantity Manager into a spread sheet that can then be placed in 
CAD on the Tabulation of Quantities sheet. Quantity Manager also creates the Computation Book and 
can export the quantities to an xml file to be uploaded into TRNS*PORT. 

Quantity Manager can be loaded from the Road Tools Palette or from the Applications pull down menu. 

 
 

QUANTITY MANAGER WORKFLOW 
1. Open Quantity Manager. 
2. Open the Project created by D&C Manager. This is the MDB file created in D&C Manager. 
3. Import the Project Properties xml file. This is created in TRNS*PORT then exported to an 

xml file. 
4. Create Funding Rules for all of the categories in the project. 
5. Apply the funding rules to appropriate items. 
6. Export quantities to xml file to be loaded into TRNS*PORT. 
7. Create csv file, using delivered styles from FDOT, to be used to create Tabulation of 

Quantities sheet. 
8. If creating a Comp Book, create pdf files using delivered styles from FDOT. 

Note FDOT offers a full training course on Quantity Manager that most users have already attended. In 
this training guide you will only use some basic functions of Quantity Manager. 
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Exercise 6.4 Import Project Properties from TRNS*PORT  
 Import Project Properties from TRNS*PORT (Part 1) 

 

1. Open Dsgnsp01.dgn. Quantity Manger can be opened in any design file. 

Open Quantity Manager and import Project Properties 

2. From the Road tools palette select Quantity Manager. The  icon is located under the Project 
Manager icon in the same menu as D&C Manager.  

 
3. In Quantity Manager select Project > Open. This opens Connect to Database. 

 
Note DO NOT enter a user name or password as FDOT will not be able to use the database. 

4. For the File, click the magnifying glass icon. 

 
5. Browse to the Signing folder and select the project mdb file. In this exercise, select 50735535201.mdb. 

This is the file created in D&C Manager. 

Note If your discipline is part of the Roadway set of plans it is possible that all you will be required to do is 
make sure that all of your MicroStation elements are drawn with D&C Manger and check the 
quantities but not create a database. The Roadway user will typically create one project database of all 
quantities. In this example, the SAPM plans are stand alone. 

6. Click Open. This takes you back to Connect To Database. 

7. Click Connect. This loads the project database into Quantity Manager. 
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 

1. Continuing in Quantity Manager, select 
Project > Properties. This opens Project 
Properties. 

Load Project Properties from TRNS*PORT 

 

 

 

 

 

 

 

 

 

2. In Project Properties, select Project > 
Import aecXML.  

 

 

3. Browse to the project Signing folder and 
select 50735535201_PI.xml (PI for Project 
Information). This is the file exported from 
TRNS*PORT. 

Note The 50735535201 Project Information XML file is the aecXML Export from the Designer Interface.  This 
file is not the same as the 50735535201_SP.xml file.  The _SP file is a Summary of Payitem Report 
exported from the Designer Interface whereas the _PI file contains information such as TRNS*PORT 
Groupings. 

4. Click Open. This loads the project 
properties. As seen in the figure below 
notice that the General Information is now 
filled in. 

5. For the Location Information, select the 
drop down menu then select the chain 
BLCONST. This will populate the Begin 
and End Station. 

6. For the Begin Mile Post enter 0.000. 

7. For End Mile Post enter 2.407. 

8. For Midpoint Coordinates set Latitude to 28 
28 50. 

9. Set Longitude to 81 18 7. 

10. Click Import. This loads the Project 
Properties into Quantity Manager and 
marries them with the project database, the 
MDB file. 

Note Unless something in TRNS*PORT changes that affects the project properties you will not have to 
reload the project properties xml file for this database. 
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 Create Funding Rule and Apply to items (Part 2) 
 

In this part of the exercise the student will create a funding rule for the Signing and Pavement Marking 
category, 0300. The funding rule in this example is not about money but rather it is used to associate pay 
items to a category. 

Create funding rule  

1. Open Quantity Manager if it is closed. 

2. In Quantity Manager, select Edit > 
Funding > Rule. This opens 
Funding Properties. 

3. At the bottom of the dialog, click the 

New Funding Rule icon . This 
creates a new rule under the Funding 
portion of the dialog with the name 
New Funding Rule 1.  

4. Click on New Funding Rule 1. This 
populates the Name and Description 
fields with default settings; these will 
have to be changed. 

5. Change the Name to 0300. This is 
the Category number for Signing and 
Marking. 

6. Change the Description to Signing and Pavement Marking. The Description MUST contain at a 
minimum one word that matches the description in TRNS*PORT. 

7. Click Update. 

8. On the Warning dialog, click Yes. This opens an Information 
dialog. 

 
 

9. On the Information dialog, click OK. This adds the new funding 
rule to the project. 

 
10. Close Funding Properties. Next, you will apply the new funding rule to all selected items that this 

category applies to. 
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 

1. Continuing in Quantity Manager, in the left hand pane select the Pay item Table tab . This displays all 
of the pay items for the project. 

Apply Funding Rule  

2. Select the first item then using the Shift key on the keyboard select the last item in the table. This will 
display all of the items and quantities in the right hand pane. 

3. Select Edit > Select all. This selects all of the items in the database. 

Note Only do this if all of the items in the database are the same category. 
4. Right mouse click in the right hand pane and select Apply Funding Rule. 

 
5. In Apply Funding Rule, select the Funding Rule 0300. This is the funding rule created earlier. 

 
6. Click Apply. This will apply the 0300 category to all of the selected items. It may take several seconds 

to process. 

7. Take a moment to review the items by navigating the tabs in the bottom pane.  

8. In the top right pane select item 0710 11190 Island Nose Paint. 

9. Select the Adhoc Attributes tab and review the information. This data came from D&C Manager when 
quantities were run. 

 
10. Select the Funding Rules tab; notice the category number. 
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 Export Quantities for TRNS*PORT (Part 3) 
 

1. In Quantity Manager in the left hand pane, select the Pay item Table tab. 

Export quantities for TRNS*PORT  

2. Select the first item then using the Shift key on the keyboard select the last item in the table. 

3. Select Project > Export > Export. This opens the Export dialog. 

4. Set the Export Style to aecXML + Funding. Use the drop down menu to select this. 

5. Toggle on Rename TRNS*PORT Groupings As and type in 0300.  By default, it is set to 
DesignEstimate. 

 
6. For Document File Name click the magnifying glass icon and browse to the Signing folder. 

7. Enter a new file name for the TRNS*PORT xml for this example use QMtoTrnsPort. This name is not 
important other than you must remember it for the upload process. 

Note Do not overwrite the xml file that is in the signing folder, this is the project properties xml file. You may 
need this to import into Quantity Manager if errors are found. 

 
8. Click Open. This loads the file name into the Export dialog. 

9. Click Export, Click OK again to confirm the Export process. 
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 Generate CSV file in Quantity Manager (Part 4) 

In this exercise the student will create a csv output file from Quantity Manager. This csv file will then be 
converted to SBTBSG.xls, which tools on the FDOT Menu can open and import into the Tabulation of 
Quantities Sheet. 

 

1. In Quantity Manager, select Tools > Reports > Create. This opens Create Report. 

Create CSV File  

 
2. From Report Style select the drop down arrow and select FDOT Pay Item Summary By Sheet report 

(CSV). 

3. For the Report File Name click the magnifying glass icon and browse to the Signing folder. 

4. Enter a file name, for this example use SBTBSP the csv extension will be added automatically. 

 
5. Click Open. 

 
6. On the Create Report dialog, click Create. This will open the csv file in Excel. Do not close Excel. 

7. Click Cancel on the Create Report dialog. 

8. Close Quantity Manager.  

 

  



Chapter 6 ________________________________________________________ QUANTITIES AND REPORTS - Quantity Manager 

6-30 ©2011 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

 

1. In Excel, select the Office button   and then Save As. 

Save csv file to xls format and Sort the data 

2. For the Save As, type select Excel 97-2003 Workbook (*.xls). 

3. Select the data in Excel from Name column to Total column. 

 
Note All “X”s must be UPPERCASE or the report will not import correctly into MicroStation. 

4. In Excel, select the Data Tab > Sort & Filter and Sort A to Z icon . 

5. Click Save. Do not close Excel. 

Note This process of converting the csv file to an xls file is to ensure that the FDOT Menu tools for editing 
and importing Excel data works properly. 

 

 Create Tabulation of Quantities Sheet (Part 5) 

Next you will create the Tabulation of Quantities Sheet and import the excel data created in Quantity 
Manager. 

 

1. If MicroStation was closed, reload MicroStation from the desktop folder FDOT2010 shortcut. 

Create Tabulation of Quantity Sheet from FDOT Menu 

2. If the Tabqsp01.dgn file was created in an earlier exercise, open the Tabqsp01.dgn in the Signing folder 
and skip steps 3-7. 

3. If the Tabqsp01dgn file was NOT created, open the Dsgnsp01.dgn in the Signing folder.  

4. From FDOT Menu, select Traffic plans > Signing & Markings > Create/Edit File. 

5. Using Create File/Project, select the active project and create the Tabulation of Quantity Sheet. This 
file goes in the Signing folder.  

6. Open the Tabqsp01.dgn file. 

7. Accept the Plot Scale of 50.  

8. From FDOT Menu, select Traffic Plans  >  Signing & Markings  > Tabulation of Quantities Sheet 
>  Place Sheet, Edit and Place Excel Data. This opens the Edit Excel Summary Box dialog with the 
Tabulation of Quantities (Signing & Pavement Markings) highlighted. 
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9. Click the Place Sheet icon  to start the place the Tabulation of Quantity Sheet process. 

10. Issue a Data Point in the view to place the Tabulation of Quantity Sheet. 

11. Perform a Fit View. 

 
 

1. Continuing in Tabqsp01.dgn zoom in around the upper left corner of the sheet near the text PAY ITEM 
NO. 

Place Excel Data 

2. From Edit Excel Summary Box dialog, select Place Text icon . 

Note If you closed the Excel file then Edit Excel Data needs to be performed first. Click the Edit Input icon 

. This will open the Excel file if one exist or create a new SBTBSP.xls file for data entry. 

3. Snap to the end of the first horizontal line under the text PAY ITEM NO. 

4. Issue a Data Point to accept the location. 

5. Review the data. 

6. Using Power Selector, select the Totals from the last plan sheet column and move to the correct 
column in the sheet file. 

7. Run Sheet Navigator to fill in the Title Block, Sheet Number, Financial Number, County, Road 
Number and add the Digital Signature Note. 

• Title Block – TABULATION OF QUANTITIES (Should be filled out already.) 

• Sheet Number – S-4 

• Financial Number – 507355-3-52-01 (Tab or double click this field to fill automatically.) 

• County – Volusia 

• Road Number – 415 

• Digital Signature Note – Standard 

8. Close Sheet Navigator. 

9. Close Excel. 
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7 SHEET NAVIGATOR 

OBJECTIVE 
In this chapter the following topics will be covered: 

• Overview of Sheet Navigator 

• Sheet Navigator Work Flow 

• Auto Numbering and Renumbering 

• Edit Multiple Sheets 

INTRODUCTION 
This section covers the application Sheet Navigator, which is used to label and tag sheets for electronic 
delivery. Its functions include entering of sheet title block information, auto numbering of sheets, 
renumbering sheets and performing Multiple Edits on sheets. Using this tool will greatly reduce the time 
needed to number sheets in a set of plans or even renumber sheets after sheets have been added or removed 
from the set, which is a common occurrence over the life span of a project.  

OVERVIEW 

 
Sheet Navigator is one of the single most important tools in preparing a project for Electronic Delivery. 
Sheet Navigator has the ability to Auto Number sheets, Number single or multiple sheets and Re-Number 
sheets. Sheet Navigator can also tag a sheet as Obsolete so that electronic delivery indexer does not select 
the sheet and index it. This allows the designer to create exhibits or temporary sheets in the project without 
the worry of electronic delivery including them in the plans package. Sheet Navigator can also perform 
multiple sheet edits at one time such as adding the Road Number or the Digital Signature Note to multiple 
sheets.  



Chapter 7 ______________________________________________________________________________ SHEET NAVIGATOR - Overview 

7-2 ©2011 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or in the 
component folder depending on how the designer created the index. This index is crucial to Sheet 
Navigator functioning properly when working in the Auto Numbering, Renumbering or Multi Sheet Edit 
mode. 

Sheet Navigator is used to: 

• Tag sheets for Electronic Delivery 

• Number Sheets 

• Label Sheet Title Blocks 

• Auto Number sheets 

• Renumber Sheets 

• Apply Revision text 

SHEET NAVIGATOR WORKFLOW 
10. Create Sheet files using GEOPAK or FDOT Menu. 

Note The Border can be in the active file or a reference file. 

11. Open Sheet file in MicroStation. 

12. Start Sheet Navigator from FDOT Menu: Actions > Label Sheets (Sheet Navigator). 

13. Populate fields in Sheet Navigator. 

14. Add Digital Signature note. 

15. Save data to sheet file. 

SHEET EDIT TAB 
The Sheet Edit tab is used for populating the standard title block information. 

 
• Sheets – This shows the number of sheets in the active file and also the sheet number if they have been 

numbered. Sheets show as Undefined if they have not been numbered. 

• Sheet Number – This is the actual sheet number example S-3. 
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• Financial Project ID 1 – Eleven digit FIN number. This is automatically populated by clicking in the 
field. A project configuration file must be selected when opening MicroStation for this to work. 

• County 1 – If the project spans two counties this is for the first county. From the drop down menu, 
select the county. 

• Road Number – This is the State Road number of the project alignment. 

• Financial Project ID 2 – For stung projects, this is for the second project FIN number. 

• County 2 – This is for the second county name if your project spans two counties. 

• Sheet Description – Example: Tabulation of Quantities. 

• Project Description – This is used on Structural sheet borders and provides a brief description of the 
project. 

• Sheet Type – This is filled in automatically and is triggered by text in the sheet cell. 01-Plan Sheet is 
the default sheet type if none of the standard text strings are found. Refer to FDOT Menu for more 
information on this tool. 

• Revision – Shows what revision if any the selected sheet has applied to it. 

• Allow Plot – Controls whether the sheet will be converted to a PostScript image when using FDOT’s 
Electronic Delivery Software. 

• Obsolete – Toggled On will make the selected sheets obsolete or inactive which means the electronic 
delivery software ignore these files.  

• Component Override – Allows the designer to assign a sheet to a different discipline other than the 
default discipline.  The default discipline is the discipline in which the MicroStation file resides. 

• Sheet Component – Describes what is the plan set component of the selected sheet based on the sheet 
number. Example: S-4 is component Signing and Pavement Marking where 4 is the Primary 
component. 

• Digital Signature Note – From the drop down menu, select the type of electronic Delivery Signature 
to place in the file. This cell uses the plot scale of the file. 

• Add Engineering Record Cell – Places the Engineer of Record cell in the file. 

• View Engineering Record Text – reads the data in the Engineer of Record cell and displays it. 

• View Boundary Coordinates – Displays the coordinates of the sheet boundary. 

• Reload All– Closes and re-opens Sheet Navigator. If changes have been made to Sheet Navigator the 
designer will be warned to save the changes or cancel. 

• Refresh Sheet – Refreshes Sheet Navigator and MicroStation. If changes have been made to Sheet 
Navigator the designer will be warned to save the changes or cancel. 

• Save Sheet – Saves changes and updates the MicroStation file. 

• Save All – Saves changes to all sheets and updates the MicroStation files. 
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NAVIGATOR TAB 
The Navigator tab is used for the Auto Numbering, Renumbering and Editing of multiple sheets at one 
time.  

 

This is a multi step process where the designer will need to first auto number the sheets then renumber 
those sheets because the auto numbering process uses arbitrary numbers based on the file name. Example: 
Keyssp01.dgn is already numbered S-1, when Auto Numbering is started, Plansp01 is auto numbered S-1. 
This process can save the designer a lot of time on large projects and it takes the tedious operation of 
having to open every sheet file and run Sheet Navigator manually. If a project has to be renumbered 
because of adding or removing sheets, Sheet Navigator automates the entire process. 

AUTO NUMBERING AND RENUMBERING 

Auto Numbering or Renumbering Workflow: 

1. Create a Sheet Navigator index file named sheetinfo.xml. This can either be a project index or 
component index. 

 
2. Selecting Project will create an index file that covers all disciplines in the project; this is the option to 

use if the designer is the Prime and need to number all of the sheets on the project. 

3. Selecting Component is used when the designer is only concerned with a specific discipline. The 
discipline name will default to the working directory that Sheet Navigator was started in. 

Note It is very important that the Sheetinfo.xml is always current. If there is any doubt as to how up to date 
this file is always create a new Sheetinfo.xml. It only takes a short amount of time to create this file 
and it hurts nothing to override the existing file. 
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4. Open the sheetinfo.xml file. 

5. Start the numbering process. 

6. Select the process to run: Auto Number, Renumber or Edit Sheets. 

 
7. Finish and Apply changes. 

8. Cancel & Exit Process allows the designer to stop the process without making any changes if an error 
was made. 
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Exercise 7.1  Auto Numbering and Renumbering 
 Auto Numbering and Renumbering (Part 1) 

 

1. Open dsgnsp01.dgn. This exercise can be completed from any design file. 

Auto number then Renumber sheets 

2. From FDOT Menu, select Actions > Label Sheets (Sheet Navigator). This opens Sheet Navigator. 

 

 
3. In Sheet Navigator, select the Navigator tab. 

4. In the Navigator tab, select File > New. This opens Create New Index. 
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5. Select the Component option.  

6. Click the Build Index button. This creates sheetinfo.xml in the Signing folder. All other discipline 
folders are ignored. 

7. MicroStation will close and the CADmanage (CM.Batch) process will run. 

 
8. Select Renumbering/Multi-Edit > Start process. 

9. Click OK on the Warning dialog. 

 
10. Several options have been added to the Sheet Navigator dialog. 

11. Select Renumbering/Multi-Edit > Auto Numbering > Auto Numbering Mode. You could also use 
the check box at the bottom of the dialog to activate this option. 
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12. The figure below shows all of the sheets, some are numbered and others are tagged as undefined which 
means the undefined sheets have not been numbered. When auto numbering is run, plansp01 might be 
numbered S-0001. 

 
13. Click Auto Number. 

14. Click OK on the Auto Number Sheets dialog. This is information about the logic used to number 
sheets. 

 
15. Notice in the figure below that the undefined sheets now have numbers, however, they may not be 

correct. If the sequence numbers are incorrect, you will need to renumber these sheets. 
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16. Click in the grey column before the Sheet Set Ordering column and drag across the five auto numbered 
sheets. 

 

17. Click the Sequence Sheets button   at the bottom of the dialog. This will make Plansp01 sheet 
number S-0005 and increment the other selected sheets accordingly. 

 
18. Set Starting Sequence Number to 5. This changes Plansp01 from S-0001 to S-0005 and increments the 

other selected sheets by the same number. 

19. Click OK. Notice the Sheet numbers have now been changed. Next, you need to save the changes and 
update the design files. 
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20. Click Renumbering/Multi-Edit > Finish and Apply Changes.  

 
21. Toggle on Yes to Update all sheet number references. 

22. Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This 
will open the MicroStation files and add the sheet numbers to the sheets. 
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23. Notice in the figure below that the sheets are now numbered sequentially. This was accomplished with 
never entering any of the design files, totally automated. This is a huge time saver on large projects. 

Note Sheet Navigator can also be used to open files in the index by double clicking on the file. 

 
24. Double click on sheet S-0005, this will open plansp01.dgn and set Sheet Navigator to the Sheet Edit 

tab. Notice that the design file has been edited to have a sheet number. 

25. In Sheet Navigator open the Navigator tab. Notice that several sheets do not have a Road Number. 
In the next exercise you will use this tool to add the Road Number to multiple sheets. 
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 Use Multi-Edit to Add Road Number (Part 2) 
 

1. Continuing in the Dsgnsp01.dgn. This exercise can be completed from any design file. 

Add SR 415 to all sheet files 

2. Select Renumbering/Multi-Edit > Start process. 

3. Click OK on the Warning dialog. 

4. Click the sheet S-0003 and drag down across sheet S-0008. This selects the seven sheets with missing 
or the incorrect Road Number. You must click and drag over the box on the far left side next to the 
Sheet number where the black arrow is shown. You can also use the Ctrl and Shift keys to select files. 

5. Select Renumbering/Multi-Edit > Edit Sheet(s). This opens Renumbering – Edit Sheets. 

6. Toggle on Road Number. This activates the Road Number field in the dialog. 

 
7. Key-in SR 415 in the Road Number field. 

8. Click Apply. 

9. Click OK on the Warning dialog. 

 
10. Click Renumbering/Multi-Edit > Finish and Apply Changes. 

11. Toggle on Yes to Update all sheet number references. 
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12. Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This 
will open the MicroStation files and add the sheet numbers to the sheets. 

 
13. Click OK on the SheetInfo dialog. This will start the editing process. When finished Sheet 

Navigator will reload and show the multi-sheet edit changes.  Use the proceeding steps to make any 
additional sheet edits such as Digital Notes or Sheet Descriptions. 

 
14. Double Click on any sheet selected and review the change. 

15. Close Sheet Navigator. 

Note For the Guide Sign Worksheet refer to the scaling noted in Chapter 5, page 5-26. The Guide Sign 
Worksheet will probably have to be cleaned up by deleting the Digital Signature Note and setting the 
plot scale and the active scale. 
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8 PLOTTING TOOLS 

OBJECTIVE 
In this chapter the following topics will be covered: 

• Plotting from MicroStation’s Print Dialog 

• Plot to PDF 

• Create Print Set file 

• Plotting from MicroStation’s Print Organize 

INTRODUCTION 
This section covers the basics of plotting from within MicroStation. FDOT delivers a number of plot 
drivers that can be used to plot hard copy paper plots or electronic post script or pdf files.  The plot drivers 
control how MicroStation displays the graphics on paper or in an electronic file.  

Designers can produce plots several different ways through MicroStation. Each district office may have its 
own set of plotting procedures and plot drivers, contact the CADD manager if there are any questions 
regarding plotting. The intention of this chapter is to explain two plotting options, plotting through 
MicroStation’s Print Dialog and plotting through MicroStation’s Print Organizer. 

Note Print Organizer replaces Batch Print.  When the designer needs to produce plots from sets of design 
files, models and/or Project Explorer links, use Print Organizer. Print Organizer creates print sets, 
which are used to identify, save, recall, and print a particular set of files and/or models. 

FDOT delivers a document in the FDOT2010\Resources\plot\ directory that better explains all of the 
delivered plot drivers. Review this document before plotting, as there is important information that may be 
helpful. 

MicroStation's print engine required many changes for the V8i platform to ensure compatibility with this 
edition's reworked graphics display subsystem. In addition, there are a number of other upgrades to printing 
functionality.  

We will discuss what is new with plotting in MicroStation V8i and will see how to edit the new printer 
drivers and pen tables later in this chapter. 

  



Chapter 8 ______________________________________________________________ PLOTTING TOOLS - Print Definitions/Sets 

8-2 ©2011 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

PRINT DEFINITIONS/SETS 
A print set is a collection of print definitions and folders.  Print definitions are created when the designer 
adds files, models, or Project Explorer links to Print Organizer.  Each print definition consists of a 
reference to a DGN file, like a sheet model in a DGN file with properties, such as size and scale.  

Note Project Explorer links are not covered in this course guide.  For more information on Project Explorer 
links, please see the MicroStation help file. 

The steps required to create print definitions are: 

1. Open the Print Organizer dialog. 

2. Add the DGN files, models, or Project Explorer links. 

3. Specify the print definition creation options. 

Print Organizer creates print set (.pset) files as a container for print definitions, folders that group print 
definitions, and global set information pertaining to the print set.  

If the same set of files is going to be plotted on a regular basis the designer can save the set of files as a 
print set (.pset) file. A print set is used to identify, save, recall, and print a particular set of files and/or 
models.  

The designer can open multiple instances of the same print set file, but only the first instance has write 
access. Subsequent instances of the print set will open in read-only mode. Read-only mode allows the 
designer to preview and print the files, but if the designer wants to make changes they will need to save the 
print set with a different name. 

Print Organizer allows the designer to define hierarchical organized print sets. To define this type of print 
set, the designer will first create folders and sub-folders below the root folder. Print definitions, which are 
created when files are added, are then organized in the folders and sub-folders. 

NAME EXPRESSIONS 
The print definition name expression is used to determine the print definition names. The print definition 
name expression can also be used to rename print definitions.   

An expression is composed of a series of components, where a component may be a symbol, a number, a 
string, or an operator. The symbols available for use in expressions are published by various symbol 
providers, and are grouped by symbol sets such as System.String, System.Path, PrintSet, and 
PrintDefinition. To generate an HTML report showing all available symbol sets and the symbols available 
in each, select Utilities > Report Symbols from the Named Expressions dialog. 

An example output file name expression is shown in the following table. The result of the output file name 
expression is 001–plans.pdf, assuming the print set name is “plans.pset” and the printer driver configuration 
file is pdf.pltcfg. 

 

Expression Result 

System.String.Format ("{0:D3}", PrintDefinition.SetPrintDefNumber) & "-" & 
System.Path.GetFileNameWithoutExtension (PrintDefinition.SourceFile) 

001–
plansp01.pdf 
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PRINT STYLES 
Print styles provide an easy way of defining default print definition properties for both Print Organizer and 
the Print dialog.  

The following can be done using print styles: 

• store print definition properties so that they can be easily reused 

• maintain drawing standards by managing display parameters, using a particular scale, or 
specifying a pen table 

• set properties for the entire print set, such as printer name or printer driver configuration 
file  

• apply print definition properties when creating print definitions or changing printers such 
as, Paper Size, Pen Table, Plot Driver, Fence Definitions (plot border) 

Print styles are useful if the designer frequently uses the same print definition properties every time they 
print. For example, if the designer prints at a particular size with a specific pen table, they can define those 
print definition properties in a print style and apply them when the designer creates print definitions or 
when they change printers. This is accomplished by identifying a print style as a default print style or by 
assigning a print style to a printer driver configuration file.  

The designer can also store groups of commonly used print definition properties in a print style and then 
reference them on-demand. This method of referencing print styles is helpful when the designer uses a 
group of print definition properties for more than one project. 

The following should be considered and/or set when creating and applying Print Styles: 

1. Print area should be Fence   

A fence will be created based on the Print Definition created on the Fence tab. 

Rasterized should be unchecked unless the style is intended to show Rasterized features 
like transparencies. 

2. If workspaces are left blank, the current workspace in use will be used. 

3. Create Plot Definitions from Models should be set to “All design models.” 

4. Define as many search attributes as possible. 

Note These options will reduce the search time by filtering out elements. 

5. Define the display attributes to be used when creating prints. 

6. Select the Printer Configuration file to be used with the print style. 

WHERE ARE PRINT STYLES STORED? 
Print Styles are stored in DGN Library (DGNLIB) files. In the FDOT workspace the default styles are 
stored on the server in FDOT_PrintStyles.dgnlib.  However, the following are the recommended files and 
locations for additional Print Styles: 

• Site Specific Print Styles can be stored in a file named Custom_PrintStyles.dgnlib in the 
FDOT2010\RESOURCES\Dgnlibs directory on the server. 

• User Specific Print Styles can be stored in a file named USER_PrintStyles.dgnlib in the 
local \FDOT2010\Workspace/prefs/ directory. 

• Project specific Print Styles can be stored in the symb directory.   
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PRINT DIALOG 
The Print dialog provides the necessary tools for plotting at any stage during a project. The Print dialog is 
used to produce plots of the active design file and its references. 

The designer can perform all printing operations from the Print dialog, which is opened by choosing File > 
Print for the MicroStation Menu bar.  

The following can be done from the Print Dialog: 

• Select a printer driver and edit its configuration file. 

• Create a pen table to resymbolize the print. 

• Specify monochrome, grayscale, or true color output. 

• Create print definition files. 

The Print dialog lets the designer work with two types of printers: the Windows system and a Bentley 
driver. The two (2) types are: 

• Windows driver — the designer has access to the functionality of the Windows printer driver to print 
directly to the system printer device, create an Enhanced Windows metafile, or save to print later. 

• Bentley driver — the designer can save the print to disk to send to a printer later. 

USING PRINT STYLES IN PRINT DIALOG 
There are many benefits to using Print Styles in the single sheet Print dialog. 

• No need to place a fence. 

• No need to select a plot driver. 

• No need to select a pen tables. 

• No need to adjust display settings. 

Note Once a Style has been applied you can override settings if needed 

APPLYING A PRINT STYLE 
The steps to apply a Print Style in the Print Dialog are: 

1. To apply a Print Style, select Settings > Apply Print Style from the Print dialog. 

2. You will be prompted to select a Print Style from a drop down list of available styles. 
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PRINT ORGANIZER 
Print Organizer is a batch utility for printing and reprinting sets of design files, models and/or Project 
Explorer links that are stored in a print set (.pset) file. 

The following can be done using Print Organizer: 

• print, preview, or publish multi-sheet print sets 

• drag and drop files from Windows Explorer, drag and drop models from the Models dialog, 
drag and drop links from Project Explorer, or use Sheet Navigator  to compose print sets 

• create hierarchical organized print sets 

• set print preferences per item 

• edit the properties of individual or groups of print definitions 

• define and reuse named collections of print definition properties 

• create PDF output with hierarchical bookmarks 

• integrate with Project Explorer, to view, print, compose, and navigate print sets 

 

Print Organizer lets the designer work the same printer driver configuration files as the Print dialog. This 
allows for printing to be sent either directly to the default system printer or to a file saved to print later.   

Print Organizer, same as the Print dialog, lets the designer work with two types of printers: the Windows 
system and a Bentley driver. The two (2) types are: 

• Windows driver — the designer has access to the functionality of the Windows printer driver to print 
directly to the system printer device, create an Enhanced Windows metafile, or save to print later. 

• Bentley driver — the designer can save the print to disk to send to a printer later. 

Print Organizer stores project settings in a print set file with a .pset extension. Each print definition consists 
of a reference to a DGN file, like a sheet model in a DGN file, along with properties, such as size and scale. 

The individual files and models within a print set file are referred to as print definitions and can be 
hierarchically grouped in folders and sub-folders. 

Print definitions are created when the designer adds files and/or models to Print Organizer. Assigning the 
proper values to print definition properties is an essential part of creating a print set; therefore, Print 
Organizer provides several methods to assign print definition properties and each method is used in a 
different context. These methods are: 

• Print Styles — Allows the designer to define and reuse named collections of print definition 
properties that are stored in a DGN library. The designer can apply a print style when creating print 
definitions. To create a print style, select Print Organizer's Tools > Define Print Styles menu item.  

• Print Organizer's in-place editing feature — Allows the designer to edit individual properties for 
one or more print definitions by double-clicking the property in Print Organizer's right pane to change 
its value. To edit a property for a group of print definitions, select the print definitions, and then 
double-click the property to change its value. 

• Single or multi-edit properties dialogs — Allows the designer to edit a group of print definition 
properties for one or more print definitions. To edit a single print definition, double-click it to open the 
Properties dialog or right-click it and select Properties from the pop-up menu. To edit a group of print 
definition properties, select the print definitions from the Print Organizer dialog and select Edit > 
Properties. 
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• Print Definition Creation Options dialog — Allows the designer to specify print definition 
properties when creating print definitions. To open this dialog, select Manually Specified Options on 
the Create Print Definitions dialog.  

Print Organizer supports named expressions for print definition and output file names. Named expressions 
are created using the Define Named Expression dialog and are stored in the configured DGN libraries. 
Once a named expression is defined, it is accessible in Print Organizer. 

EDIT PRINTER DRIVER CONFIGURATION 
Since MicroStation V8i supports both PLT and PLTCFG files, the Print dialog was enhanced to recognize 
which type of printer driver is currently attached and opens the appropriate editor when the designer, from 
the Print Dialog, selects File > Edit Printer Driver Configuration. PLT files will open in Notepad, just as 
they did in the past, and PLTCFG files will open in a new editor that is included in MicroStation V8i. 

General Tab - A new user interface is provided for creating and editing the new PLTCFG printer driver 
configuration files. The new tab based interface with drop‐downs to define optional setting will reduce the 
chance of typos. The General tab displays the file name and type of driver that is currently being edited. It 
also provides a notes area where the user can provide a description of the driver and any important 
instructions for it use. This is equivalent to the comments that were common in the top of many of the old 
PLT files. 
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Base Properties Tab - The Base Properties tab is divided into several categories. This is where most 
changes will be made when customizing a driver. The dialog is resizable and each category can be 
expanded or minimized individually. 

When editing a printer driver, keep in mind that, many of these settings control the default values that will 
appear in the Print dialog. When a driver is configured properly the end user should not be required to 
make adjustments in their normal plotting process. 

 
Paper Sizes Tab - The Paper Sizes tab allows the designer to define the page size and layout for each 
paper size that will be available when using the selected driver.  For the sheet to default to the correct scale 
in the Print dialog the paper size must be properly defined. 

In MicroStation V8 the size record was equal to the size of the plot border:  

size =(10.600,16.500)/num=11/off=(0.20,0.29)/name=17x11 

In MicroStation XM and V8i the “Size” will equal the paper size which is 11 X 17 and the margins are 
used to adjust the printable area to match the size of the plot borders which are 10.6 x 16.5. 
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Color Maps - The Color Maps tab allows the designer to define the color to be printed for each color in the 
design file. Typically FDOT drivers are configured for black and white printing with only color 20 defined 
as a grayscale color. 

  
 

Weight Maps Tab - The Weight Maps tab is used to define the thickness each line weight will be printed 
at. These settings may need to be adjusted, depending on hardware, to get a quality print that can be 
reproduced or copied well. 
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Line Styles Tab - The Line Styles tab is used to define the way each of the standard MicroStation line 
styles will be printed. These styles have been customized in each of the FDOT printer drivers. 

 
 

Font Maps Tab - The Font Maps tab allows the designer to replace the MicroStation fonts with Windows 
fonts when printed. 
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Programs Tab - The Programs tab allows the designer to run a program either before or after the print is 
processed. 

 

CONVERTING PLT FILES TO PLTCFG 
The PLTCFG files are XML files, consequently changing the extension will not convert the files. When 
using the Edit Printer Driver, the designer must first select an existing PLTCFG file to open the new 
PLTCFG Editor.  If a PLT file is active, it will open the Print dialog Notepad instead of the new PLTCFG 
Editor. 

Steps to Convert PLT to PLTCFG:  

1. Start MicroStation using the FDOT2010 icon and open a file with a sheet border. 

2. Fence the sheet border. 

3.  Select File > Print from the MicroStation menu to open the Print dialog. 

4. Select the Bentley driver option and click on the Select Printer Driver Configuration Fill button to 
select a driver. 

5. Navigate to the \FDOT2010\RESOURCES\plot directory and select any PLTCFG file to edit. 

6. With a PLTCFG file active in the Print dialog, select File > Edit Printer Driver Configuration from 
the Print dialog menu. 

7. The new Printer Driver Configuration Editor will open. From the editor select File > Open. 

8.  Navigate to the PLT file to be converted and click on the Open button. 

9. Notice that the PLT file was opened read only. PLT files opened in this editor can only be opened with 
read access. To modify the file the designer will need to Save it as a PLTCFG file which will convert it 
to an XML file instead of the ASCII text format used for PLT files. 

10. Select File > Save As from the menu and save the file as a .pltcfg. 

11. Adjust Paper sizes. Now that the printer driver has been converted to the new format and the designer 
will need to adjust the paper sizes as shown earlier. 
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MODIFY PEN TABLE ENHANCEMENTS 

ELEMENT SELECTION CRITERIA 

 
Wildcards can be used to select levels by entering the expression in the “Level regular expression” field 
and Tags have been added to the list of element types available. 

ELEMENT OUTPUT ACTIONS 
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Pen table transparency is supported for any printer driver capable of printing in rasterized mode. If pen 
table transparency is used when printing in non‐rasterized mode, the transparency values do not have any 
effect. 

TRANSPARENCY 

Pen table priority does not have any effect for printing 3D files. Priority is implemented for printing 3D 
files through Z depth, using hardware acceleration when possible, so the pen table is no longer required to 
make multiple passes through the element list. This permits some actions that were not possible with the 
2004 Edition, such as assigning different priorities to individual components of a shared cell. 

PRIORITY 

PEN TABLE OPTIONS  
 

 
The designer can set up a pen table to apply more than one section to an element. If Match multiple element 
sections is on in the Pen Table Options dialog box, the sections will be selected and applied in 
descending order, starting at the top of the list and working downwards. 

If this setting is off (the default), once a section has been selected by its input criteria and its output actions 
applied, pen table processing on that element stops. In the V8i Edition the Element symbology comparison 
mode setting in the Pen Table Options dialog box affects only the manner in which the input criteria 
treats level symbology. There are two modes from which to choose: 

• As stored in element header — the element header symbology is matched against the input 
criteria.  

• As displayed in view — the view symbology is matched against the input criteria. 
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MODIFY FDOT PEN TABLE 
The following are the steps that will modify the standard FDOT pen table (FDOT.tbl) so that all of the 
elements in a referenced file will be plotted as if they were all color 20.  

1. Have the Print Definition File already open before proceeding. 

2. To edit the Pen Table select PenTable > Edit from the menu. This will open the Modify Pen 
Table.  

3. Make a copy of the standard FDOT pen table by selecting File > Save As from the menu and 
give it a logical name. 

4. Select the last item in the Processing Order field and then select Edit > Insert New Section 
Below. 

5. The Insert Section dialog will appear prompting you for a Name. Enter a logical name.  

6. Click OK to continue. 

Note Make sure the new item is selected in the Processing Order field and then select all of the items in the 
Type field. The easiest way to do this is to click on any one of the items and the hit Ctrl + A on the 
keyboard. If you only wanted to gray scale a certain type of element like a shape then you would only 
select the appropriate items in the Type field. 

7. Click the Files button to define the references to be processed. 

8. The Identify Files dialog will appear. In the bottom field enter the logical name of the 
reference to apply the resymbolization to or part of the name and wildcards for files with 
multiple sheets. 

Note When specifying a logical name for a reference in the pen table, you can enter the complete logical 
name, or you can enter an expression pattern consisting of one or more wild cards. The following 
table identifies the wild cards that you can use for matching logical names.  

Wild Card  Used to  

      ( . )  Match any character. This serves as a single character wild card.  

      ( * ) Match zero or more occurrences of the preceding character.  This is used in 
combination with any character or with the single character wild card (.).  
Automatically includes the root word. 

     ( + )  Match one or more occurrences of the preceding character.  This is used in 
combination with any character or with the single character wild card (.).  
Automatically excludes the root word. 

9. Click Add.  

10. Add any other logical names to process and then click OK to return to the Modify Pen 
Table dialog. 

11. From the Modify Pen Table dialog box, click on the Element Output Actions tab. 

12. Select the Color checkbox and set the color to 20 as shown below. 

13. Select File > Save from the menu to save the changes. 

14. Close the Modify Pen Table dialog. 

15. Select File > Save Print Definition File and save changes to the open Print Definition File. 

16. Select File > Reload Printer Driver Configuration. 
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PLOTTING IN MICROSTATION FROM THE PRINT DIALOG 
The Print dialog can be opened from the tool bar in MicroStation or from the menu option File > Print or 
by using the keyboard shortcut Ctrl P. This will open the Print dialog as shown below. Depending on the 
office/site standards, the Print dialog opens with a standard plot driver. This is a Workspace Configuration 
setting and should be set by the CADD manager. In this course guide, the class will be using the 
fdotprinter.pltcfg for plotting to a device. Fdotprinter.pltcfg, as described in the help document, is a copy of 
the Bentley printer.pltcfg driver with weights and styles set to FDOT standards. 

Note Many of the old file formats (PLT, INI, SPC) were changed back in MicroStation XM. Some of the 
old formats can be used in V8i, but any files created using the new formats in V8i will not be 
backwards compatible. 

 
All options for adjusting printing settings are contained in the menu bar at the top of this dialog and the 
icon bar directly below it. The selected printer driver configuration file appears in the title bar of the dialog. 

FILE MENU  
The File menu contains options for setting up the plots, previewing 
the plot, selecting and editing a plot driver/configuration, and 
reloading the driver after editing. 

The format of the printer drivers has changed to XML and they now 
have the extension PLTCFG. MicroStation V8i will continue to 
support many of the old PLT files but Bentley encourages users to 
convert their existing drivers because they will drop support of the 
PLT format at some point in the future. FDOT has converted all of 
the drivers normally provided and include only the PLTCFG version 
in the FDOT2010 Software Suite. 
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SETTINGS MENU 
The Settings menu contains options for setting the Units (inches, feet, mm, cm, dm, m), Update from View, 
Print Attributes (like level symbology and whether or not to plot the print border along with several other 
attributes), Set Fence from Fit All, Set Fence from Fit Master, Apply Print Style, Raster Options, 3D 
Plotting (ghosted), Hidden Line Removal and Preferences.  

 
A new Preferences dialog was added enhancing the capabilities in a more user friendly layout. 

PEN TABLE MENU 
Pen tables allow the designer to resymbolize their design. In other words, the designer can produce printed 
output that looks different from the on-screen view of the design. Thus, from a single design file, by using 
different pen tables, can produce printed output having different element symbology to that of the original 
design. Pen tables are created using the Print dialog's pen table editor. They are supported in both Print 
Organizer and the Print dialog. 

The PenTable menu is for Creating, Attaching and Editing Pen Tables. Pen Tables can be used to do 
several things during the plot process. FDOT delivers one Pen Table that fills in the fields at the bottom of 
the plots with the file name, date and user name. This file can be modified to perform other functions but 
understand that any modifications made will affect all users if the Pen Table is located on the server.  

 

PRINT ICONS 

 - Submits the print  

  - Opens a Print Preview window 

 - Maximizes the plot to fit the printable area 

 - Opens the Print Attributes dialog 

 - Updates the print preview to match the design file 
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GENERAL SETTINGS 
The General Settings area is where to select the plot area and which view to plot from. It also shows which 
if any pen table is loaded, how many copies to plot and the color status.  

 
Rasterized option was added in MicroStation XM and is available in V8i.  This option should only be used 
for rendering or transparencies because it generates larger plot files and is a considerably slower process.  
When this option is selected MicroStation will convert both raster and vector data into a single raster 
image and send it to the printer. 

Note The Rasterized toggle option is not for printing files with images attached. 

PRINTER AND PAPER SIZE 
The Printer and Paper Size section is for selecting whether 
to use a Windows printer or a Bentley driver. Clicking on 
the magnifying glass allows the designer to browse and load a 
plot driver. Clicking the Windows icon lets the designer 
configure the windows printer. The designer can also select 
the paper size and whether or not to plot as Landscape or 
Portrait. The Full Sheet toggle, when on will maximize the 
print size to the selected paper size as seen in the figure below. 

The figure below shows the same plot area with Full Sheet cleared. 

 

PRINT SCALE AND POSITION 
Print Scale and Size is where to fill in an exact plot scale. Typically, how this works is the designer places 
a fence around the plot border of the design file; this will calculate a scale and display it in this portion of 
the dialog as seen below. Next, round this odd number up to the actual scale. In the example shown below 
the actual print scale is 100.00. 

 
Note This is one of the settings that can be saved into the definition file so when loaded for each plot the 

scale will always be set to the correct scale. 
The designer has the ability to adjust the X Origin and Y Origin print position. These values change the 
position on the print on the paper. 

The right hand side of the Print dialog shows the preview. 
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Exercise 8.1 Plotting with the Print Dialog 
 Plotting with the Print Dialog (Part 1) 

 

1. Open Plansp01.dgn in the Signing folder. 

Plot to a PDF File 

2. Place a fence on the sheets plot border. This is the red shape around the outside of the border. 

3. Click on the Print icon on the MicroStation Standard tool palette or select File > Print. This opens 
the Print dialog and sets a default plot driver. 

 
4. In the Print dialog, select File > Select Bentley Driver. This opens Select Printer Driver 

Configuration Files dialog. 

 
5. Browse to FDOT2010\RESOURCES\plot and select fdotpdf.pltcfg. 

6. Click Open. This loads the fdotpdf plot driver and changes the settings in the Print dialog. 
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7. This plot driver automatically loads the fdot.tbl pen table.  Review the dialog in the General Settings 
area.  

 
8. Set the Paper Size to 11 x 17. This is the default setting in the plot driver. 

9. Set the Print Scale to 100.00. 

10. Click the Print Attributes icon  or select Settings > Print Attributes. This opens Print 
Attributes. 

 
11. Toggle off Constructions. This turns off the red plot border. 

Note It is also recommended to toggle off the Print Border and Fence Boundary options.  

12. Click OK.  
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13. Click the Print icon . This opens Save Print As. The default location for the plot files is the 
eng_data folder under the discipline folder as shown below. 

 
14. Click Save. This accepts the default file name and location and creates the pdf file. Wait for the 

printing process to complete.  This will be indicated by the following dialog disappearing. 

 
15. From FDOT Menu, select Standard > Explore Current Working Directory.  

16. Browse to the eng_data folder. 

17. Double click on Plansp01.pdf. This will open the plot file for review. 

18. Close the pdf file. 
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 Plotting with the Print Dialog (Part 2) 
 

Usung Print Styles can drastically reduce the number of steps needed to complete this process because all 
of the setting defined in these can be predefined in the Print Style. For example, with a properly defined 
Print Style you would simply have to: 

Using a Print Style 

1. Open Plansp01.dgn in the Signing folder. 

2. Click on the Print icon on the MicroStation Standard tool palette or select File > Print. This opens 
the Print dialog and sets a default plot driver. 

3. Select Settings > Apply Print Style from the menu 

4. Choose the appropriate Print Style from the list and click OK 

 

5. Click the Print icon .  You could then view the PDF file as before. 
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 Plotting with the Print Dialog (Part 3) 
 

Now that you have all of the print settings set the way you want them, it is a good idea to save these 
settings for future use and also for other users to use so that you get consistent output. 

Save the print settings 

1. In the Print dialog, select File > Save Print Definition File. This opens Save Print Definition File 
dialog. 

 
2. In Save Print Definition File, type in SAPM-PDF. The file name will default to the MicroStation 

file name. 

 
3. Click Save. This saves the settings to an *.pset file that can be used in subsequent plot jobs. 

4. In the Print dialog, select a different plot driver from File > Select Bentley Driver. Select 
fdotprinter.pltcfg for this example.  Notice how all of the plot settings have changed. 

5. In the Print dialog open the Definition file you saved, File  > Open Definition File. 

6. In the Signing folder, select SAPM-PDF.pset. 

7. Click Open.  This will set all of the plot preferences the way you saved them for the pdf plot. 

8. Close the Print dialog. 
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PLOTTING IN MICROSTATION FROM THE PRINT ORGANIZER 

PRINT ORGANIZER INTERFACE 

 
Before executing a print job from Print Organizer, open a file not included in the print job.  Monitor the 
Message Center.  If any problems occur with the print job there will be a notification in the Message Center 
which might assist the designer in correcting the problem. 

With Print Organizer, the designer can import old JOB (*.job) files.  However, when the old JOB file is 
opened with Print Organizer, a conversion will take place.  The old Batch Specification file must be 
available.  A warning dialog will appear indicating the plot border level (PlotBorder_dp) is not in the 
reference files. After the conversion, the designer can organize the Print Set as desired and save the 
configuration as a Print Set file (*.pset). 

A Print Set file (*.pset) is easily created and saved with the following steps: 

1. Open a design file (preferably one (1) not included in the print job. 

2. Select File > Print Organizer from the MicroStation menu. 

3. In Print Organizer, select File > Save As. 

4. Define the name and location to store the .pset file before clicking the Save button. 

Once the Print Set file has been created, the designer can begin to organize the Print Set by adding folder 
and/or Files.  To add folders to the Print Set, use one (1) of the following methods: 

• Select File > Add Folder to Set from menu 

• Click on Add Folder to Set icon 

• Right‐click parent folder and select Add Folder to Set 

To add filers to the Print Set, use one (1) of the following methods: 

• Select File > Add Files to Set from menu 

• Click on Add Files to Set icon 

• Right-click parent folder and select Add Folder to Set 

• Drag and Drop from Windows Explorer 
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When adding folders and/or files to the Print Set, the designer is given the opportunity to apply a Print 
Style or to manually define options (Manually Specified Options). 

 
The Print Organizer interface can be arranged to easily view the information the designer is most interested 
in. From the Print Organizer Menu Bar, navigate to View > Show/Hide Columns or Right-click on the 
column header in the Print Definition pane to turn on or off the column headers.  The designer can also 
drag columns to position the columns in the order that best suits them. 

FILE MENU  
The File menu contains options for Creating New Print Set Files, Editing Existing Print Set Files, Setting 
the Default Print Definition Name (Named Expression), Setting the Output File Names (Named 
Expression), Adding Folders to the Print Set, Adding Files to the Print Set,  Previewing the Plot, Selecting 
and Editing a Plot Driver/Configuration, and Reloading the Driver after Editing. 
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SETTINGS MENU 
The Edit menu contains options for Renaming Print Definitions, Deleting Print Definitions, organization of 
the Print Definitions, selecting Print Definitions, managing the paths of selected or all Print Definitions, 
Setting Preferences and Properties of the selected Print Definition(s).  

 

VIEW MENU 
The View menu contains options for Toggling on/off the Toolbar, Toggling on/off the Status Bar, 
Show/Hide Columns in the Print Definition pane, whether to view Details or List in the Print Definition 
pane and View all Print Definitions or Show Print Definitions in Groups.  

 

TOOLS MENU 
The Tools menu contains options for loading the Define Print Styles tool or loading the Apply Print Styles 
tool.  

 
  



PLOTTING TOOLS - Plotting in MicroStation From the Print Organizer ________________________________________ Chapter 8 

FDOT Traffic Plans - Signage & Pavement Markings ©2011 FDOT 8-25 

PRINT ORGANIZER ICONS 

 - New Print Set file.   

  - Opens an Existing Print Set file 

 - Saves a Print Set file 

 - Prints to the selected Printer or File 

 - Opens the print preview window 

 - Add Folders to Print Set  

  - Add Files to Print Set 

 - Deletes Print Definition(s) 

 - Opens the Print Definitions Properties dialog 

 - Moves selected Print Definition to the Top of the list in the Print Definition pane 

 - Moves selected Print Definition up one position in the Print Definition pane 

  - Moves selected Print Definition down one position in the Print Definition pane 

 - Moves selected Print Definition to the Bottom of the list in the Print Definition pane 

 - Toggles between Details and list view for the Print Definition 
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PRINT DEFINITION PROPERTIES - MAIN TAB 
When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu bar or 
click the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The 
Main Tab is much like setting up the General Settings (Area and Resymbolization) Printer and Paper 
Size (Paper) and Print Scale and Size (Layout) sections on the Print Dialog.  

 
• Area – section is where to select the plot area and which view to plot from. 

Note Rasterized option was added in MicroStation XM and is available in V8i.  This option should only 
be used for rendering or transparencies because it generates larger plot files and is a considerably 
slower process.  When this option is selected MicroStation will convert both raster and vector data 
into a single raster image and send it to the printer. The Rasterized toggle option is not for printing 
files. PDF files created with the Rasterized option turned on will not have searchable text. 

• Paper – section is for selecting the paper size and whether or not to plot as Landscape or Portrait.  

• Layout – section is where to fill in an exact plot scale, size and adjust the X Origin and Y Origin print 
position. How this worked is the designer placed a fence around the plot border which would calculate 
a scale and display it in this portion of the dialog. This odd number would have to be rounded up to the 
actual scale. This is now done by applying a Print Style to the Print Definition. 

Note The designer has the ability to adjust the X Origin and Y Origin print position. These values change 
the position on the print on the paper. 

The right hand side of the Print dialog shows the preview. 

• Resymbolization – shows the path and which pen table is loaded. The Pen Table is applied by the 
Print Style. 



PLOTTING TOOLS - Plotting in MicroStation From the Print Organizer ________________________________________ Chapter 8 

FDOT Traffic Plans - Signage & Pavement Markings ©2011 FDOT 8-27 

PRINT DEFINITION PROPERTIES - ADVANCED TAB 
When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 
the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The 
Advanced tab is used to specify workspace, color options and raster options (color/quality), update from 
design file and update print definition name for the selected print definition. 

 
• Workspaces – section is where to specify a User Workspace and/or a Project Workspace. 

o User Workspace – determines which resource files to use based on that workspaces 
configuration in the user configuration file (.ucf).  Such resources may include fonts and 
linestyles. 

o Project Workspace – essentially the project name.  This could also determine which resources 
to use if resources such as fonts and linestyles are configured in the project configuration file 
(.pcf). 

Note Leaving these the workspace options blank allows Print Organizer to use the defaults set up by the 
workspace configuration. 

• Color Options – section is for selecting Monochrome, Grayscale, or True Color from and list. The 
available options depend on the selected printer.  

Note When the Plot to 3D check box is selected, the color is set to True Color and cannot be changed. 

• Raster Options – section is where to enable or disable printing all raster types such as Raster Manager 
Attachments and imported DGN rasters. If the check box is toggled off the Raster Color and Raster 
Quality are disabled (ghosted). 

Note For more information on the Raster Option settings, please see the MicroStation help file. 

• Update from design file – Updates the print definition with current data from the design file and its 
reference files. 

• Update from design file – Updates the print definition name using the expression name specified on 
the Default Print Definition Name Expression dialog. 
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PRINT DEFINITION PROPERTIES - FENCE TAB 
When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 
the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Fence 
tab is used to specify fence creation methods for the selected print definition. 

 
• Define from Shape – section is used to specify the plot area by describing shapes whose actual 

coordinates define the print area. 

• Define from cell – section is used to specify the plot area by describing a cell whose actual coordinates 
define the print area. 

• Fit to master model – section is automatically calculated to include every element in the master 
model. The fence points are displayed in the Fence points list box. 

• Fit to master model and all reference files – is automatically calculated to include every element in 
the master model and all references. The fence points are displayed in the Fence points list box. 

• Fit to element range – is used to specify the plot area by describing a fence whose coordinates are 
based on the range of specified elements. The fence points are displayed in the Fence points list box.  

• Enter fence points – is used to specify the fence points that define a print area.  
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PRINT DEFINITION PROPERTIES - DISPLAY TAB 
When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 
the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Display 
tab is used to specify various display attributes for the selected print definition. 

 

PRINT PREVIEW 
A Print Preview can be generated of a file, selection of files, or entire folder of files by either selecting File 
> Print preview from the Print Organizer menu, clicking the Print Preview icon or right-clicking the file 
name and select Print Preview. 
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Exercise 8.2 Plotting with Print Organizer 
 Open and Modify an Existing Print Set (Part 1) 
In the previous exercise the class saved a Print Set (*.pset) file based on the setup of the Print Dialog.  As 
previously mentioned in this chapter, Print Set files and Print Styles can be utilized by the Print Dialog and 
Print Organizer.  In this exercise the student will open and make specific changes to the SAPM-PDF.pset 
file and save those changes to the existing Print Set file. 

 

1. Open the Dsgnsp01.dgn file. 

Open an Existing Print Set 

2. From the MicroStation Menu Bar, select File > Print Organizer.  This opens the Print Organizer 
dialog. 

 
3. In the Print Organizer dialog, select File > Open. This opens the Open Print Set file dialog. 

Note The Open Print Set file dialog should open to the c:\e\projects\50735535201\signing folder. 

4. Select the SAPM-PDF.pset file created in the previous exercise. The Print Set file information will 
now populate the Print Organizer dialog. 
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 

First, the class will modify the Output File Name Expression.  In the previous exercise the output file was 
named Plansp01.pdf.  Currently the output file name would be 001-SAPM-PDF.pdf.  The following steps 
will make Print Organizer match the previous exercises output file name. 

Modify an Existing Print Set – Output File name Expression 

1. From the Print Organizer menu, select File > Output File Names.  This will open the Output File 
Name Expression dialog. 

 
2. Click the Preview Names button. This will open the Output File Name dialog.  Notice the output file 

name for the default (001-SAPM-PDF.pdf). 

3. With the Output File Name dialog still open click the down arrow for the Expression name list to 
view all the available output file name expressions. 

Note For custom Output File Name Expressions select Custom from the list. 

4. The default is set to <print counter>-<print set name>.  From the list select <design name>. 

5. Notice the Output File Name has changed to the correct output plansp01.dgn. 

 
6. Close the Output File Name dialog by clicking the red X in the upper right hand corner of the dialog. 

7. Click the OK button on the Output File Name Expression dialog to set the selected output file name 
expression to the Print Set. 

Note All files added to this Print Set will now have the same output file name until changed by the designer. 
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 

Now, the class will add the Plansp02.dgn file to the Print Set. 

Modify an Existing Print Set – Add Files to Set 

1. From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 
Windows Explorer to the Signing folder of the current project 50735535201. 

2. Select Plansp02.dgn in the Windows Explorer window.  

3. Drag and drop Plansp02.dgn on the 
SAPM-PDF Print Set category in Print 
Organizer.   This opens the Create 
Print Definitions dialog. 

 

 

 

 

 

 

 

 

 

4. Click the magnifying glass icon next to the Print Style Name field to select a Print Style. 

5. Select the FDOT PDF Print Style from the list of 
Print Styles. 

 

 

 

 

 

 

 

 

 

6. Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 
appear as Print Organizer runs through its process.  

 
Note By setting the Print Style from the FDOT deliver FDOT_PrintStyles.dgnlib (FDOT PDF), the Pen table 

for the entire Print Set may revert to the standard pen table for that Print Style. 
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 

The class will apply the previously created Pen Table (from Exercise 27) to all the Print Definitions listed 
for the existing Print Set. 

Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions 

1. In the Print Definitions pane, highlight the first Print Definition, hold the shift key on the keyboard 
down and click the last Print Definition.  This will highlight all Print Definitions listed. 

 
2. Right-click on the highlighted list of Print Definitions. 

 
3. Select Properties from the contextual menu. This opens the Modify Properties dialog. 

 
4. On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to 

the Pen table field.  This opens a Windows Explorer window to navigate to the location where the 
SAPM.tbl file is stored. 

5. Navigate to the c:\e\projects\50735535201\signing folder. 

6. Select the SAPM.tbl pen table. 

7. Click the Open button. 

 
8. Click the OK button on the Modify Properties dialog to accept the select pen table for the select Print 

Definitions. 

9. From the Print Organizer menu, select File > Save to save the changes made to the SAPM-PDF.pset 
Print Set file. 

 
  



Chapter 8 ________________________________________ PLOTTING TOOLS - Plotting in MicroStation From the Print Organizer 

8-34 ©2011 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

 

The class will now preview the sheets in the Print Set. 

Modify an Existing Print Set – Preview Sheets in The Print Set 

1. In the Print Set category pane, right-click on the SAPM-PDF category (folder). 

 
2. Select Print Preview from the contextual menu. This will open the Preview dialog. 

3. Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

 
4. Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 

 Plotting with Print Organizer (Part 2) 
In the previous exercise the class modified an existing Print Set (*.pset) file which was based on the setup 
of the Print Dialog.  In this exercise the student will create a new Print Set file and plot multiple sheets to 
PDF format through Print Organizer. 

 

1. Continuing in the Dsgnsp01.dgn file. 

Creating A New Print Set 

2. Open Print Organizer from the MicroStation menu, select File > Print Organizer.   

 

3. From Print Organizer, select File > New or click the New icon  from the Print Organizer 
toolbar.  

4. Select File > Save or click the Save icon  from the Print Organizer toolbar.  This opens the 
Save Print Set file dialog. 

5. In the File Name field type SIGNING-PDF.pset (.pset will be filled in by the program). 

6. Click the Save button to save the SIGNING-PDF.pset file to the Signing folder. 
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 

Now, the class will add Folders to the Print Set. This will produce a multi-sub category Print Set to allow 
the designer to control different Print Definitions for the multiple subcategories. Typically, this will be 
done for a project Print Set adding folders by discipline and sub category (folders) under the discipline 
categories for different intersections or side streets. 

Creating A New Print Set – Add Folders to Set 

1. From the Print Organizer, right-click on the SIGNING-PDF category. 

 
2. Select Add Folders to Set from the contextual menu. This will pop in a new folder under the 

SIGNING-PDF Print Set category. 

3. Rename the folder Keysheet. 

4. Repeat steps 7-9 for the following folders. 

• Plan Sheets 

• Summary of Quantities 

• General Notes 

• Tabulation of Quantities 

• GuidSIGN Sheet 

Note If the folders are out of order (personal preference) use the arrow icons to move the folders into the 
desired position. 

5. From the Print Organizer toolbar, click the Save icon .   

 

Now, the class will add Files to the Print Set. 

Creating A New Print Set – Add Files to Set: Drag & Drop 

1. From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 
Windows Explorer to the Signing folder of the current project 50735535201. 

2. Select the Keyssp01.dgn in the Windows Explorer window.  

3. Drag and drop Keyssp01.dgn on the SIGNING-PDF Print Set category in Print Organizer.   This 
opens the Create Print Definitions dialog. 

4. Click the magnifying glass icon next to the Print Style Name field to select a Print Style. 

5. Select the FDOT PDF Print Style from the list of Print Styles. 

6. Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 
appear as Print Organizer runs through its process.  

Note The Print Organizer Status dialog will be followed by a series of Print Organizer ‘warning’ dialogs 
indicating the plot border level (PlotBorder_dp) is not a valid level for the Plansp02.dgn files reference 
files. 

7. Click the OK button on all Print Organizer ‘warning’ dialogs.  
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 

1. In the Print Organizer, highlight the Summary of Quantities folder in the Print Set category pane. 

Creating A New Print Set – Add Files to Set: Menu Selection 

2. From the Print Organizer toolbar, select the Add Files to Set icon  or navigate to File > Add 
Files to Set from the Print Organizer menu. This opens the Create Print Definitions dialog. 

3. Click the Add button to open the Select Files dialog. 

4. Navigate to the signing folder and select the Cesssp01.dgn file. 

5. Click the Done button. 

6. Click the magnifying glass icon next to the Print style name field to select a Print Style. 

7. Select the FDOT PDF Print Style from the list of Print Styles. 

8. Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 
appear as Print Organizer runs through its process.  

9. Repeat steps 12-18 for the remaining folders placing the appropriate sheet file in the associated folder. 

 

The class will apply the previously created Pen Table (from Exercise 27) to all the Print Definitions listed 
for the existing Print Set. 

Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions 

1. In the Print Definitions pane, highlight the first Keyssp01.dgn Print Definition, hold the Shift key on 
the keyboard down and click the Tabqsp01.dgn Print Definition. 

2. In the Print Definitions pane, hold the Ctrl key on the keyboard down and click the GSWKSP01.dgn 
Print Definition.   This will leave the Plansp*.dgn files not selected.  

3. Right-click on the highlighted list of Print Definitions. 

4. Select Properties from the contextual menu. This opens the Modify Properties dialog.  

 
5. On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to 

the Pen table field.  This opens a Windows Explorer window to navigate to the location where the 
SAPM.tbl file is stored. 

6. Navigate to the c:\e\projects\50735535201\signing folder. 

7. Select the SAPM.tbl pen table. 

8. Click the Open button.  

 
9. Click the OK button on the Modify Properties dialog to accept the select pen table for the select Print 

Definitions. 

10. From the Print Organizer menu, select File > Save to save the changes made to the SAPM-PDF.pset 
Print Set file. 
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 

The class will now preview the sheets in the Print Set. 

Modify an Existing Print Set – Preview Sheets in The Print Set 

1. In the Print Set category pane, right-click on the SIGNING-PDF category (folder). 

2. Select Print Preview from the contextual menu. This will open the Preview dialog. 

3. Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

 
4. Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 

The class will now plot all sheets in the Print Set to PDF through Print Organizer. 

Modify an Existing Print Set – Preview Sheets in The Print Set 

1. In the Print Set category pane, right-click on the SIGNING-PDF category (folder). 

2. Select Print from the contextual menu or click the Print icon  for the Print Organizer toolbar. 
This will open the Print dialog. 

 
3. Click the OK button at the bottom of the Print dialog. 

4. From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 
Windows Explorer to the Signing folder of the current project 50735535201. 

5. Double click the eng_data folder. 

6. Open and review the SIGNING-PDF.pdf file.  
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