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Description 

This course was developed to teach students fundamental use of GEOPAK, MicroStation, and 
the FDOT CADD standard resources and applications for Traffic Plans and Signing & Pavement 
Markings design based on a typical traffic plans design workflow to produce and present Traffic 
Plans and Signing & Pavement Markings design required for Electronic Delivery. 

Topics Covered 

• General topics on Signing & Pavement Markings Plans and File Creation 
• Exploring the FDOT2008 desktop folder 
• Create File/Project tool for creating base files for a project 
•     FDOT20XX Traffic Plans Menu bar 
• Levels and Level Filters 
• Text Styles 
• Annotation Scale 
• Models 
• Creating a Signing & Pavement Markings Key Sheet 
• Creating a Summary of Pay Items 
• Signing & Pavement Markings Tools 
• Quantities and Reports 
• Sheet Navigator/Sheet Labeling Tools 
• Plotting Tools 

Prerequisites 

The following courses and some manual drafting or related CADD product experience is 
recommended: 

• FDOT MicroStation Essentials - Part I (CE-11-0114) 
• FDOT MicroStation Essentials - Part II (CE-11-0115) 
• FDOT Basic GEOPAK Road (CE-11-0099) 

 Duration:  24 Hours    

Professional Credit Hours:  18 PDHs 
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1 STARTING TRAFFIC PLANS 
OBJECTIVE 

This chapter is divided into three sections: 

 

1. CADD Standards & File Creation 

This section contains: 

• General discussion on Traffic Plans and File Creation. 

• Exploring the FDOT2008 folder on your desktop. 

• Using the FDOT Create File/Project tool to create the base files for a project. 

 

2. Traffic Plans Menu 

This section discusses setting up the FDOT Menu to add the Traffic Plans menu. 

 

3. Levels, Text and Models 

This Section discusses some new features/concepts used in MicroStation XM. 

• Levels 

• Level Filters 

• Text Styles 

• Annotation Scale 

• Models 

INTRODUCTION 
This chapter reviews the FDOT2008 working environment including how to properly create 
design files that meet FDOT standards. New concepts and new tools are introduced that make 
producing plans much more efficient. 
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GENERAL CADD STANDARDS & FILE CREATION 
 

GENERAL DISCUSSION ON TRAFFIC PLANS AND FILE CREATION 
Traffic Plan projects are normally a component of a Roadway plans package. Therefore, the 
project directory structure usually exists prior to beginning work on a Traffic Plans component. If 
this is not the case, the same directory structure and file standards that apply to Roadway apply to 
any other lead component. The F.D.O.T. CADD Production Criteria Handbook defines the 
naming convention used to create the different types of design files required in a project. 

The Department uses TIMS Document Management software to manage project files and to create 
the local directory structure. The FDOT Electronic Delivery (EDelivery) software is used to 
document all project files and track project information. Geopak's Project Manager creates a set 
of binary files to keep track of all the files used by GEOPAK and their purpose. The information 
tracked by GEOPAK is different from that maintained in EDelivery and TIMS. 

EXPLORING THE FDOT2008 FOLDER ON YOUR DESKTOP 
When the FDOT software was installed on your computer an FDOT2008 folder was placed on 
your desktop. This folder contains shortcuts to applications used when working on FDOT 
projects. Some of the shortcuts are for starting MicroStation and others are for working with 
Electronic Delivery. 

The figure below shows the contents of the FDOT2008 folder. 

 

 

Note It is recommended that you use these shortcuts to start MicroStation. Using these 
shortcuts start your workspace environment properly which can alleviate, among other 
things, issues with using the wrong CADD standards. 
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FDOT delivers three shortcuts for starting MicroStation: 

1. FDOT2008 – Uses the V8 file format and FDOT2008 CADD standards. This option requires 
existing MicroStation V7 formatted files to be converted for both file format and CADD 
standards. All new support files and programs are accessible. 

2. FDOT2002_V7 – Uses the V7 file format by forcing MicroStation to operate in V7 
Workmode. This option uses the FDOT2002 CADD standards. This option requires no 
conversion, but it does significantly reduce the capabilities of GEOPAK. 

3. FDOT2002_V8 – Uses the V8 file format with the FDOT2002 CADD standards. This 
option requires the existing MicroStation V7 formatted files to be converted to the new file 
format only. This option requires the use of old support files, (i.e. criteria files, GEOPAK 
support databases). 

You will determine based on your projects which workspace to use. In this course, you will use 
the FDOT2008 workspace exclusively. 

Note FDOT2008 does not include a metric workspace. Resource files that are required to view 
and print existing metric files are supplied for this purpose only. 

Using these shortcuts to start MicroStation, as mentioned previously, opens MicroStation 
Manager and sets the workspace but does not set the Project. The Project is set by selecting the 
drop down arrow and selecting the correct project file or (.pcf) file. The workspace remembers the 
last project worked in and will use the .pcf file the next time MicroStation is started with that 
workspace. This is important to watch as you probably work on more than one project at a time. It 
is recommended that you always use the pcf file. This supplements other tools used to produce 
your electronic delivery submittal. Discussion provided later in the course. 
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USING FDOT CREATE FILE/PROJECT - CREATE BASE FILES FOR 
A PROJECT 

The Create File/Project application is used to create MicroStation design files, Compbook Excel 
files and other files in accordance with FDOT standard file naming conventions.  Create 
File/Project uses an ASCII text file, called a Control File (*.ctl) to perform these task(s).  This 
application can also create projects, although Electronic Delivery is the recommended method for 
creating new projects.  Create File/Project can be accessed from both inside and outside of 
MicroStation. The advantage to using this tool to create files is that the file will always be named 
according to FDOT standards and you will always be required to select the project folder. 

The Figure below shows the Create File/Project tool. 

 
 

Note You have the option to open the file after it is created or you can create all of your design 
files and open them later. 
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Lab Exercise: Creating the Base Files for a Project 
CREATING SIGNING AND PAVEMENT MARKING FILES 

1. Open the FDOT2008 folder on your desktop.  

 
 

2. Double click on the CreateEdit FDOT2008 Files icon. This will open the Create 
File/Project tool. 

Note When training in FDOT offices, the user must click the Project Navigator button to allow 
the Create File/Project tool to work locally. 

3. On the top right hand side of the Create File/Project tool, select the Project Settings button. 
This will open Project Settings. 

 
4. Select Active Project. This will open Select Active Project. 
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5. Browse to the Projects folder and select 50735535201. Stop at the root folder. 

 
6. Click on the Select button. This selects the project and takes you back to the Select Active 

Project dialog. 
7. Click OK on the Select Active Project dialog. 
8. Click OK on the Project Settings dialog. This sets your active project. 

Next, load the appropriate control file. Remember the control file sets, for lack of a better 
term, the discipline you are about to work in. Signing and Pavement Marking files are part of 
the Roadway control file. It is important to know how to do this in case you are required to 
use a different control file in the future or if the standards ever change. 

9. Select the Load Control File button; this is located below the Project Settings button. 
10. Browse to the FDOT2008\Disciplines folder. Depending on how your software is installed, 

the FDOT2008\Disciplines folder could be on your server or your local hard drive. 

 
11. Either double click on the Roadway.ctl file or select the Roadway.ctl file and click Open. 

This loads the control file. You are now ready to select an output folder and create a design 
file. 
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12. In the File Group category, use the drop down arrow to select Signing & Pavement 
Marking Files (DGN). This sets the file types to Signing & Pavement Marking files and sets 
the output folder to Signing.  

 
13. In the File Type category select the file Proposed Design. This selection populates the 

Output File and Seed File with the correct information. 

Note This version of Create File/Project allows you to browse to a different Output Folder if 
needed. 

 
14. Click the Create button at the bottom of the dialog. 
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15. Click the OK button to acknowledge the file creation. 

 
 

Notice the Open DGN button next to the Create button at the bottom of the dialog is now active. 
This allows you to open the file with this tool, which also registers and checks the file out in 
Project Navigator.  Also, notice below the Create and Open DGN buttons that the file name is 
shown. If the file Dsgnsp01 already exists in this project, the application will increment the file 
name to Dsgnsp02 and will not overwrite the file. 

 

 

 

 

 

 

 

16. Go on to the Optional Exercise or click OK to close the Create File/Project tool. 

 

Optional Exercise: Create Additional Files 
USE SAME FILE GROUP TO CREATE ADDITIONAL DESIGN FILES 

1. Using the Create File/Project tool select the Tabulation of Quantity Sheets file. 
2. Select the Create button. 
3. Click OK to acknowledge the file creation. 
4. Repeat steps 1 thru 4 to create the Border for Plan Sheets When Sheet is Referenced file. 
5. Click OK on the Create File/Project tool. This will close the tool. 
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Lab Exercise: Starting MicroStation through the FDOT2008 Folder 
OPENING MICROSTATION USING SHORTCUTS IN FDOT2008 FOLDER 

In this exercise, use the FDOT2008 folder located on your desktop similar to the previous 
exercise. This folder contains several shortcut icons. It is important that you review and 
understand what each icon is used for. 

1. From the FDOT2008 folder double click on the icon labeled FDOT2008. This opens the 
MicroStation Manager dialog and sets the Workspace environment. 

 
 

2. In MicroStation Manager, select the project 50735535201. This selection places you in the 
correct root directory. 

 
3. Navigate to the Signing folder. 
4. Select the Dsgnsp01.dgn file and click Open. You can also double click on the file to open it. 
5. Once in MicroStation notice that the FDOT Menu Bar appears. Take a moment to 

familiarize yourself with this workspace. 
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TRAFFIC PLANS MENU 
ACTIVATING THE TRAFFIC PLANS MENU 

As you’ve seen in the last exercise, FDOT Menu loads when you start MicroStation through the 
FDOT delivered workspaces. FDOT Menu, by default, opens in the Standard menu; you have the 
option to configure FDOT Menu to load additional discipline menus as needed.  

 
The figure below shows the possible FDOT Menu configurations. 

   
 

In the top portion of the Site Menu Configuration dialog you have the option to load one or all of 
the Roadway Menu Options. For example, Traffic Plans can be loaded along with Roadway and 
Typical Sections or it can be loaded by itself.  

The Bottom portion of the dialog allows you to load the Structures, Right of Way, Utilities or 
Photogrammetry menus. These menus cannot be loaded at the same time as the Roadway menus. 
Once you have selected your menu configuration clicking the Update button loads the additional 
menus, Exit closes this dialog without making any changes. 
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Lab Exercise: Setting up FDOT Menu to Load the Traffic Plans Menu 
LOAD TRAFFIC PLANS MENU 

1. Continuing in Dsgnsp01.dgn select the Standard pull down from the far left of FDOT Menu. 
2. Select the first option Configuration. This opens the Configuration dialog. 

 
3. Click the option to load the Traffic Plans menu. (It’s a good idea to activate the Roadway 

menu as well.) 

 
4. Click the Update button.  
5. You should see the standard FDOT Menu with the Traffic Plans menu added at the end. 

 
6. Take some time to familiarize yourself to the FDOT Menu. 
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LEVELS, TEXT AND MODELS 
LEVELS 

FDOT has created 6 level libraries: Common, Survey, Right of Way, Roadway, Photogrammetry 
and Structures. There are approximately 1400 levels. The appropriate level library is loaded when 
you create or open a MicroStation file using the FDOT workspaces. The level name is a 
maximum of 18 characters and is divided into three components.  

The three components of a level name are: 

1. Level Name 
2. State  
3. View 

An example of a plan view level is (PavtMessage_ep).  

1. Level Name – PavtMessage 
2. State - e 
3. View - p 

The level name is obvious, it describes the element you are about to draw.  

The State options are: 

• e = Existing 

• p = Proposed 

• d = Drafting 

The View options are: 

• p = Plan 

• r = Profile 

• x = Cross Section 

Note Some levels do not show a State or View in their name. These levels are set by default to 
be a proposed plan view element. An example is the level (RPM1) this level is created for 
proposed RPM’s in the plan view. 

The levels symbology or color, weight and style are created ByLevel. What this means is that each 
level already has a color, weight and style associated to it. Users cannot create additional levels. 
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LEVEL FILTERS 
Level filters are used to group levels together. This makes searching through the level menu much 
easier. FDOT delivers level filters for each level library. These filters are discussed later in this 
section. Level Filters do not turn levels on or off but they reduce the number of levels visible in 
the dialog box. 

Activating a level filter is very easy and can be done from several locations. On FDOT Menu, 
under the Traffic Plans menu, Signing and Markings, you can load the level filters. 

 
Next to the level name menu there is a drop down menu as seen in the figure below where you can 
load a level filter. This option is only available if you have “Active Level Filter” selected. 

 
Note By default the Level Filter is already set by the filename. 
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TEXT STYLES 
A text style is comprised of a group of text attributes, such as font, width, height, spacing and so 
on. Text styles take away the burden of having to set all of the individual text parameters as 
required in previous versions of MicroStation. FDOT delivers predefined text styles, which you 
should use whenever possible. The text styles delivered by FDOT are created at a scale of 1 to 1. 
This is important to remember when placing text using Annotation Scale. Annotation Scale is 
discussed in more detail later in this section. 

TEXT STYLES DIALOG BOX 

 
The Text Styles dialog box shows all of the text styles that exist in the design file, and all of the 
parameter settings for each style. When you start a new file or open an existing file based on the 
fdot_levels_v8.dgnlib all of the appropriate text styles are loaded. No changes should be made to 
the delivered text styles. 

You can open the Text Styles dialog by selecting Element > Text Styles from the MicroStation 
menu. 
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ANNOTATION SCALE 
Annotation Scale associates all of the text you have placed in a model to a specific scale so if you 
need to change the scale of that model the text dynamically changes with it. The caveat is that you 
must check on the Annotation Scale lock before placing the first piece of text and continue to use 
Annotation Scale on all of the remaining text for this to function properly. 

Using Annotation Scale also removes the burden of having to calculate what text height should be 
used at a particular scale when placing text. Annotation Scale is model specific.  

It is recommended that this be set at the time the model is created and that the Annotation Scale 
lock is selected.  This can also be set in the Model Properties as seen in the figure below. 

 
Important items to remember regarding Annotation Scale 

• Model Specific 

• Annotation Lock must be on from the start 

• Can be synced up to the plot scale using FDOT Menu 

• Can be set in the model properties 

• Don’t switch between Annotation Scale on and off 
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MODELS 
Models are independent sets of design data within the same file. Every MicroStation design file 
has at least one model named Default. Models are used to consolidate files that contain data that is 
used collectively. An example is the cross section file, this one file (Rdxsrd*.dgn) has four models 
in it. 

1. Pattrd – Pattern lines for cross sections 
2. Rdxsrd – Cross Sections 
3. Xsshrd – Cross Section Shapes 
4. Rdxsrd_shg – Cross Section Sheets 
This one file with four models replaces four MicroStation design files. 
Another example of how to use a model is with your alignment file or (Algnrd*.dgn). This file is 
for displaying the Baseline of Construction. Typically, you have multiple alignment files to cover 
all of the different scales. Using the model concept you have one MicroStation (Algnrd*.dgn) file 
with several models in it (i.e. a model for each scale). 
When you create a new model you have several options to define in the model properties, these 
properties are unique to the model. The figure below shows the Create Model dialog box. 

 
There are two types of models, Design and Sheet. The Design model is the actual geometry or line 
work and the Sheet model is the sheet file or border. Models can be either 2D or 3D and you can 
reference a 3D model to a 2D design file. 

Note If you use multiple models in your files, it is important that you document their names and 
uses in your project Journals. This will give downstream users an idea as to what is in 
the file and whether it is important or not. The same goes for CADD managers who are 
reviewing QC reports, if you create temp models to work in and the model fails 
compliancy you are covered if you have this documented in your Journal, as long as this 
Model IS NOT referenced to any other design file. 

 

 

 

  



Levels, Text and ModelsStarting Traffic Plans Chapter 1 

 

FDOT Traffic Plans - Signage & Pavement Markings ©2007 FDOT 1-17  

Lab Exercise: Using the Tools (Part 1) 
REFERENCE FILES, MODELS AND PLOT SCALE 

In this exercise, you will attach reference files that have multiple models in them. This reinforces 
what was discussed earlier regarding models inside of a MicroStation file. There is more than one 
way to load the References dialog. Use what is familiar to you. 
1. Continuing with Dsgnsp01.dgn open the References dialog box. This dialog is loaded by 

clicking on the References icon on the Primary Tool Bar. 

 
2. In the References dialog select Tools > Attach. This opens the Attach Reference dialog. 
3. Navigate to the Roadway folder. 
4. Select the Algnrd01.dgn file in the roadway folder. This is the alignment file that contains 

the Baseline of Construction. 
The attachment method should be set to Interactive by default. All of the files you are 
working with in this training course are true V8 files so you are not required to use Coincident 
World as the attachment method. 

5. Click on OK. This opens the Reference Attachment Settings dialog box. 

 
Notice the Model name defaults to the Default model. As discussed earlier in this section 
every MicroStation file has at least one model named Default, except Rdxsrd*.dgn where 
the default model has been renamed to Rdxsrd. This reference file has additional models in it 
to accommodate multiple scales. Take a moment to look at this in your dialog.  

6. In the Reference Attachment Settings dialog set the Model to Default. 
7. Click the OK button. This attaches the reference file. 
8. In MicroStation do a Fit View. This fits the reference file to your view. 
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Take a moment and zoom in close to the baseline, notice that there are no tick marks or 
stations. The default model in the (Algnrd01.dgn) file does not have ticks or stations in it. 
The stations and ticks are in another model in the same file. The reason for doing it this way is 
that on Signing and Marking plans sometimes it’s more advantageous to only display the 
stations and ticks and not the baseline to avoid confusion if close to another pavement 
marking line. With this set up you can turn of the display of the reference file (Algnrd01 
model Default). 

9. Using the same process as above, attach the Model BL 100 in the Algnrd01.dgn file. 

Zoom in close to the baseline again; notice now that there are tick marks and stations. 

 
10. Attach the reference file Dsgnrd01.dgn in the roadway folder, use the default model. This 

will give us the proposed roadway features. 

Depending on the type of project you are working it may be necessary to attach the 
Topord*.dgn file and existing drainage and utility files. If there are conflicts with any of the 
existing features than that reference file should be displayed. Refer to the Plans Preparation 
Manual Volume II - Chapter 23 for further guidance. 

11. From the FDOT Menu select Actions > Set Plot Scale of File or click the Star icon. This 
opens the Set/Update Plot Scale. 

 
12. Change the Scale to 100 and click OK. This changes the active plot scale of the file from 50 

to 100.  

In previous versions of FDOT Menu -9999 was the default scale. This causes problems with 
other applications like Sheet Navigator, so FDOT set the default scale to 50.  
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Lab Exercise: Using the Tools (Part 1 Cont.) 
MODELS 

You will be setting the Annotation Scale for the default model and create a new model in this 
exercise. This model is a place where you can experiment with some tools without adding junk to 
the default model. 

1. Continuing in Dsgnsp01.dgn open the Model Properties dialog. You can open this from the 
Primary Tool bar. 

 
2. In the Model Properties dialog, highlight the Default model. 
3. Right mouse click on the Default model and select Edit Model Properties. This opens 

Model Properties. 

 
4. For Annotation Scale set this to 1”=100’. 
5. Click OK. This closes the Model Properties dialog. 
6. Click Yes on the Alert dialog. Up to this point nothing is in the design file to change. 

 
7. In the Model Properties dialog select Create a new model. This opens the Create Model 

dialog. 

 
8. Set the Type to Design 2D. These are the default settings. 
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9. In the Name, enter Class Work. This is the Model name. 
10. Description can be left blank. 
11. For Ref Logical enter Practice Work. This field, if populated, will fill in the logical name in 

the reference palette if you attach this file. This is very helpful. 
12. For Annotation Scale set this to 1”=100’.  
13. Click OK. This creates the new model and makes it the active model. 
14. Set the Plot Scale to 100. 

 
Notice now that the new Model shows up in the Model Properties dialog. To switch between 
models, double click on the model name. The active model name will be next to the View 1 
name. 

 
15. In MicroStation, turn the Annotation Scale Lock on. 
 

Lab Exercise: Using the Tools (Part 2) 
LEVELS AND FILTERS 

In this exercise, you will investigate the Levels and Level Filters delivered by FDOT. The 
elements placed in this exercise are not part of the final design; they are for experimenting and 
practicing only. 

1. Continuing with Dsgnsp01.dgn in the Class Work model select from FDOT Menu Traffic 
Plans > Signing and Markings > Set Signing  Pavt Marking Level Filter.  

This sets the active level filter. As a refresher, a level filter isolates the levels you see in the 
level dialog so it is easier to navigate. The level filters are grouped by discipline and are now 
set by the filename. 

2. In the Attributes menu, select the drop down arrow next to the level names. 

 
3. Scroll down and select the level SignSupport. This sets the active level to SignSupport and 

sets the color, Weight and Style because all levels are set up ByLevel. 
4. In the Attributes menu, select the drop down arrow next to the level name. 
5. Scroll all the way to the top and select Filter: STANDARDS:DSGNSP. This opens the 

Recall Filter dialog. 
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Note This is another way to load level filters. 

6. Scroll down and select Text (fdot_v8_levels). 

 
7. Click OK. This loads Text levels filter. 
8. Take a moment to review the levels in this filter. Notice that all you see are levels associated 

to text.  

Now that the Filter is loaded, you can navigate the level drop down menu and select the level 
that is appropriate to the item you are placing. It is important to understand how useful the 
level filters are, they will save you time when going from Line work to Text and so on. 
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Lab Exercise: Using the Tools (Part 3) 
ANNOTATION SCALE AND TEXT STYLES 

This is a brief introduction to placing text using the FDOT delivered Text Styles. This is 
discussed in more detail later in this course. 

1. Continuing with Dsgnsp01.dgn in the Class Work model, set the active level to TextLabel. 

 
2. From the MicroStation Main Menu select the Place Text tool. This opens the Place Text 

dialog.  

 
Notice that the Annotation Scale option is active. This was part of our Model Properties you 
set in a previous exercise. Remember with Annotation Scale set you do not have to calculate 
what text height and width to use; this tool does it for you. 

Also notice that the Annotation Scale option is active. This was part of our Model Properties 
we set in a previous exercise. Remember with Annotation Scale set we do not have to 
calculate what text height and width to use; this tool does it for you. 

3. From the Text Styles drop down menu select the General Text Labels (Scale=1) style. This 
grays out the Height and Width option. 
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4. In the Text Editor dialog enter a sample text string and place it in your design file. 

 
5. From the MicroStation Main Menu select the Display Text Attributes tool. 

 
6. Select the text you placed and notice the text attributes, the Height and Width are set to the 

correct size based on the Annotation Scale. You did not have to calculate this. 

 
7. Take a moment to familiarize yourself with the Place Text dialog and the other delivered 

Text Styles. 
8. Change the Model back to Default and select File>Save Settings. 
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2 CREATING A KEY SHEET 
OBJECTIVE 

The objective of this chapter is to teach you how to create a Signing and Pavement Marking Key 
Sheet that meets FDOT CADD standards. 

INTRODUCTION 
Once you have completed this chapter you will be able to create a Key Sheet and all of its 
components that follow FDOT standards. The FDOT CADD standards and the Plans Preparation 
manual will be adhered to for the creation of this sheet. 

GENERAL INFORMATION 
The key sheet is the first sheet in the set of construction plans. The information shown on the 
Signing and Pavement Marking plans key sheet varies depending if the Signing and Pavement 
Marking plans are a component of the Roadway plans or the lead component. For example, if the 
Signing and Pavement Marking plans are a component of the Roadway plans, you do not need a 
location map or length of project box because this information is on the lead key sheet. This also 
applies to the Signalization and Lighting plans key sheets. Refer to Chapter 3 Volume II of the 
Plans Preparation Manual for more information. 

During the creation of a Key Sheet, you are required to take the actions listed below.  

Produce the graphical portion of the sheet with these elements:  

• Place the standard border cell for a key sheet. 
• Place the project location map (only on a lead Key Sheet). 
• Place the Florida map cell for a key sheet (only on a lead Key Sheet). 
• Place the Section, Township and Range lines (only on a lead Key Sheet). 
• Begin Milepost (correct to three decimal places). 
• Place the North arrow cell for a key sheet (only on a lead Key Sheet). 
• Identify all Railroad Crossings (only on a lead Key Sheet). 
• Fill in component Plans (Only on a lead Key Sheet). 
• Index of Sheets 
• Revision Box  

Fill in the project data, including the following:  

• Financial Project ID, Number 
• Federal Funds (if applicable) 
• County Section Number, County Name and State Road Number  
• Fiscal Year 

PROJECT LOCATION MAP 
Florida county maps are available for download from FDOT’s Surveying & Mapping web page. 
http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm 

These maps are available in DGN or PDF file format. Download the DGN file into the appropriate 
project directory. This file is used by another FDOT Menu tool to attach, scale and clip the map 
to your key sheet. Currently the county map DGN files are available in MicroStation version 7 
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format only. In the key map sheet clipping process you will cover how to use the version 7 maps 
with a Version 8 design file. 

The Project Location Map is placed in the center of the sheet and sized so as not to interfere with 
other elements on the Key Sheet. Its purpose is to provide enough information so that the project 
location is easily understood. Township, Range, and County lines and numbers are shown to make 
the location clear. 

USING FDOT MENU TO CREATE A TRAFFIC DESIGN KEY 
SHEET 

FDOT Menu includes tools to aid in the creation of key sheets with location maps or without. The 
figure below shows all of the possible scenarios for creating a traffic plans key sheet. 

 
 

KEY SHEET WITHOUT MAP 
As you can see from the figure on the previous page, you have the option to create a Key Sheet 
with or without a map. If you select the option without a map example (Signing & Pav’t 
Marking Keysheet w/o MAP) you have to first create the Key Sheet design file using the Create 
File/Project tool or some other acceptable method to create the design file using the correct seed 
file and design file name. An example of when to create a Key Sheet without a map is if the 
Signing and Pavement Marking plans are a component of the Roadway plans. 

KEY SHEET WITH A MAP 
If your project is the lead component, you need to create the Key Sheet with a map. This option 
from FDOT Menu opens the Key Map Sheet Clip tool. This tool does not require you to have a 
Key Sheet design file already created; this tool creates it. 
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Note This tool by default is set to create the Roadway Key Sheet even if you start the tool in 

the Signing folder. You have to set the Key Map Type and it is important that you do this 
first. 

• Scale - 1”=2miles (10,560), 1”=4miles (21120)  or 1”=8miles (42240) 

• Key Map Type – The list of disciplines for creating key sheets. As you select the 
component, the DGN File Name will dynamically change accordingly. 

• Use Federal Funds – If selected this places the (FEDERAL funds) text on the Key 
Sheet. 

DGN File Name – Displays the working directory path and the design file name of the 
of the Key Sheet being created. This dynamically changes based on the Key Map Type 
setting. The New button creates a new file for the sheet cell to be placed in.  The file 
name will default to the next available file number in the standard naming convention for 
the key map type chosen. 

• Co. Map Name – This is the county map file you download from FDOT’s Surveying 
and Mapping web site. Browse to the file in either in the Roadway discipline folder or the 
data folder in your project directory. The web site to download the files is 
www.dot.state.fl.us/surveyingandmapping/countymap.shtm . 

• Clip Area – This portion of the dialog is for setting the clip limits of the map. You can 
either key in the coordinates, or dynamically select them with the Define Clip Area 
button. 

• Define Clip Area - This opens the selected county map so that you can graphically select 
the area to be clipped.  A square will be attached to your cursor.  The size of the square is 
defined by the Scale or Size.  Place the square around the area to be clipped and enter a 
data point.  The Clip Key Map button will become active. 

• Clip Key Map – This will clip the map, place the sheet cell, open the file, set the plot 
scale according to the scale selected, and then launch Sheet Navigator. 

 

Note If a Key Sheet is created in the roadway directory by error, make sure to delete it to avoid 
problems with electronic delivery. 
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INDEX OF PLANS 
The Index of Plans is used to describe what sheets and corresponding sheet numbers are in the set 
of plans. This option on the FDOT Menu opens a text editor with a pre-defined index. This text 
file is editable and can be placed using the text editor. 

 
The figure below shows the Signing and Pavement Marking index text file opened in the text 
editor.  

 
Note The text height and width of the index text when it is placed on the Key Sheet is generally 

set to 369.6 which is the default text size for a Key Sheet that is at a scale of 1” = 1 Mile. 
Though the Key Map Clipping Tool sets the text height and width values you may desire 
to check the program for accuracy or modify these values based on the scale of your Key 
Sheet. For Example, if your Key Sheet is a scale of 1” = 2 Miles you would multiply 369.6 
x 2 to get 739.2. Another way to look at this is to take the text size of 369.6 and divide it 
by 5280 you would get 369.6 / 5280 = 0.07. This, 0.07, is the desired text height for a 1 to 
1 scale. Take 0.07 x 10560 = 739.2 where 10560 is 2 miles. 

On the Tools menu is an option to Import text. This is how you place this text in your design file.  
The text size in this file is set up to read the plot scale of the active design file and will place 
correctly as long as the plot scale is set correctly in your active file.  
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COMPONENTS OF CONTRACT PLAN SET 
The Components of Contract Plan Set is a list of all disciplines that are a component to the lead 
project. The order of the component plans is: 

1. Roadway 
2. Signing and Pavement Marking 
3. Signalization 
4. Intelligent Transportation Systems (ITS) 
5. Lighting 
6. Landscape 
7. Architectural 
8. Structures 

Note If your project includes Signing and Pavement Markings, Signalization or other 
component sheets as part of the Roadway Plans and those sheets are numbered 
consecutively within the Roadway Plans then these are not to be shown as components 
of the contract plans set. 

The figure below shows the FDOT Menu tool to aid in the production of the Components of 
Contract Plan Set. 

 
This tool functions similar to the Index of Plans. A text file is opened for editing to meet your 
project requirements. The text size for this file is set up to read the plot scale of the active design 
file and will place correctly as long as the plot scale is set correctly in your active file. 
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This file is set up for the lead key sheet in your set of plans. If you create a Signing and Pavement 
Marking Key Sheet without a map, you will not use this file because there are no components; 
hence, there is no COMPONENTS OF CONTRACT PLANS SET option on the key sheet. 

 

STRUNG PROJECTS NOTE 
Projects that are independently prepared but are let in the same construction contract shall have the 
additional Financial Project IDs noted on the right side of the key sheet below the Plans Prepared 
By block. This cell can be placed from FDOT Menu. This tool reads the plot scale for text size. 

 

 
Note The FPID numbers in this note are part of a data field; do not drop the cell to edit the text. 
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TOWNSHIP AND RANGE MAP LABEL 
The Township and Range are used to better describe the area of the project. On FDOT Menu 
there is a tool to help place these labels. 

 
The Township and Range labels are cells with data fields in them, again do not drop the cell to 
edit the text. The cells are placed based on the plot scale. The figure below shows the Township 
and Range cells placed from FDOT Menu. 
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FLORIDA MAP 
The Florida map is a cell you can place from FDOT Menu. The Florida Map cell is to be located 
in the upper right hand corner of the key sheet. This map is only needed on the key sheets without 
a location map. Refer to the Plans Preparation Manual Volume II - Chapter 23.2 for more detail. 

 
The insertion point is the upper right hand corner of the border and the cell scale is based on the 
plot scale. A leader line and text label pointing at the general location of the project are also 
required. 
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NORTH ARROW AND SCALE 
The North Arrow and Bar Scale are automatically placed on key sheets with a location map using 
the Key Map Sheet Clip tool covered earlier in this section. If you created a key sheet by some 
other means or deleted the North Arrow from your key sheet than this is the tool for you. You 
select the scale and place the arrow. 

 

SHEET NAVIGATOR  
Sheet Navigator is a tool developed for FDOT to aid in the proper identification of plan sheets in 
a construction set of plans. Sheet Navigator will tag each sheet with information pertinent to the 
electronic delivery process. Sheet Navigator can also number and renumber sheets in a set of 
plans. 

 
It is important to remember not to put sheet borders in design files that are not going to be part of 
your plan set. Sheet Navigator along with the electronic delivery indexer will look for all files that 
have sheet borders in them and will tag them as sheets. If you absolutely have to put a sheet border 
in a file that is not part of the plan set, then check the Obsolete option in this dialog so that 
indexer will not select the file as a sheet file. This tool will be covered in great detail later in this 
course guide when clipping plan sheets. 
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Lab Exercise: Creating a Key Sheet With a Location Map (Part 1) 
CREATE THE KEY SHEET 

1. Open Dsgnsp01.dgn in the signing folder. 
2. From FDOT Menu select Traffic Plans > Keysheets > Keysheet With Map. This opens the 

Key Map Sheet Clip dialog. 

 
3. Set the top portion of the dialog as follows: 

• Scale – 1”=2miles 

• Key Map Type – Sign/Mark 

• Check to Use Federal Funding 

The figure below shows how the dialog should look up to this point.  

 
 

4. Click the New button next to the DGN File Name. This will open the Key Map Sheet File 
dialog. This dialog allows you to enter a different file name and select a different folder. 

 
5. Click the OK button. This will create the Key Sheet File; however, it is an empty file. 
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6. Click the Browse button next to Co. Map Name. This is where you select the full county map 
MicroStation file downloaded from the Survey and Mapping web site. 

7. Navigate to the data folder in the project. The location that the county map is located in will 
vary from location to location. The data folder is not necessarily the folder you will find this 
file in at your office. 

8. Select the cm_volusia1.dgn file and click OK. This will populate the Co Map Name field in 
the Key Map Sheet Clip dialog. 

 
9. The figure below shows how the dialog should look up to this point. Notice all of the fields 

are populated. 

 
10. Click the Define Clip Area button.  

This opens an Upgrade File Format dialog asking you to upgrade the file to V8 or open read 
only and keep as V7. This happens because the county maps are still in V7 format. For this 
exercise, you will open the file as Read Only. In the future, these county maps will be converted to 
V8 and you will not receive this warning. (MicroStation v8 and MicroStation V8 XM Edition 
use the same file format.) 

 
11. Select Open read-only (Keep as V7 format) and click OK. This opens the county map 

design file where you will position the clip border around the area to be clipped. 
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12. In MicroStation Pan to an area where the clip border will have maximum coverage. This area 
is not important for this exercise; it is a general location. 

You can use any of the MicroStation zoom or pan tools you need to move around the file. 

13. Issue a data point to place the clip border. 

If you don’t like the clip area, you can click the Define Clip Area button to place a different 
clip boundary. 

14. Click the Clip Key Map button. This will process for a moment and open the key sheet. 
Sheet Navigator will also open requiring user input. 

 

Lab Exercise: Creating a Key Sheet With a Location Map (Part 2) 
SHEET NAVIGATOR 

1. Continuing in keyssp01.dgn, the plot scale should be set automatically to 10560.  This is 
equal to a 1”=2mile scale. 

Note It is very important to set the plot scale before completing Sheet Navigator; the Digital 
Signature Note is dependent on the scale. 

2. In Sheet Navigator fill in the Sheet Number with S-1. 
3. For the Financial Project ID 1, click inside the blank filed. This will populate the field with 

the correct Financial Project ID. 
4. For the County select the drop down arrow and navigate to Volusia County. 
5. For the Road Number type in 415. Do not include SR in the field; it is part of the sheet file. 
6. For the Digital Signature Note select the drop down then select Standard. 
7. Click the Save button. This will tag the file with all of the pertinent information for creating 

the electronic delivery index and populates the fields in the key sheet. 

 
8. Click the X in the upper right hand corner to close Sheet Navigator. 
9. Take a moment to review the key sheet. 
 
 

Lab Exercise: Creating a Key Sheet With a Location Map (Part 3) 
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ADD INDEX OF SHEETS 
1. Continuing in Keyssp01.dgn, zoom in around the text “INDEX OF SIGNING AND 

PAVEMENT MARKING PLANS”. This is on the left hand side of the sheet. 
2. From FDOT Menu select Traffic Plans > Keysheets > Index of Plans > Signing & 

Pavement Marking. 

 
3. On the Alert dialog, click OK. This is a warning for organizations that use a document 

management system such as TIMS or ProjectWise. 
4. The Signing & Pavement Markings Index of Plans (kspindex.txt) opens ready for placement. 

 
5. If any modifications are made to the text, click the Save File icon or File > Save.  
6. In the Text Editor, click Tools > Import Text. 

Read the status bar in MicroStation, this provides information for the next step required. 

 
7. Snap to the origin of the text label SHEET. This will line up the text properly. 

 
8. Issue a Data Point to place the text. 
9. Close the Text Editor. 
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Lab Exercise: Creating a Key Sheet With a Location Map (Part 4) 
ADD THE TOWNSHIP AND RANGE LABELS 

1. Continuing in Keyssp01.dgn, zoom in around location map in the center of the sheet. 
2. From FDOT Menu select Traffic Plans > Keysheets > Range Map Label. This attaches the 

Range cell at the active plot scale. 
3. Locate where you want to place the label and issue a Data Point to place the Range cell.  

This cell contains data fields so it is not necessary to drop it, use the edit data filed tool to edit 
the label. 

4. From FDOT Menu select Traffic Plans > Keysheets > Township Map Label.  
5. Locate where you want to place the label and issue a Data Point to place the Township label. 

The figure below shows what the map with labels looks like. These labels come with the 
default text built into them, you will have to change this based on your project. 
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Lab Exercise: Creating a Key Sheet With a Location Map (Part 5) 
PLACING PROJECT LOCATION LABEL 

In this exercise you will draw a leader line with arrow pointing at the general location of the 
project on the Florida map then the note “LOCATION OF PROJECT” will be added. This 
exercise requires you to use some concepts covered earlier in the course. 

1. Continuing in Keyssp01.dgn, zoom to the Florida Map area of the key sheet. 

 
2. Set the MicroStation level to LeaderLine_dp. Use the drafting filter to make this easier. 
3. Place a line starting from a point near the label DELAND on the map. The leader line will be 

a two-piece line or smart line. 
4. Draw the second part of the leader line horizontal. The length needs to be long enough to hold 

the text “LOCATION OF PROJECT’. The length can be adjusted after the text is placed. 
5. From FDOT Menu select Traffic Plans > Arrows and Barscales. 
6. Select the Place Terminator Arrows tool on the Place Arrows and BarScales XM Edition 

Toolbar.  (Terminator icon.) 
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7. Set the Terminator to ArrTermPrEnd located in the roadway.cel library. This terminator is 
a personal preference, use whichever arrow meets your needs. 

 
8. Select the leader line and accept the line to place the arrow. Select near the end of the line. 
9. Set the MicroStation level to TextLabel.  
10. On the MicroStation Main Tool Palette (Classic), select Place Text. 
11. Set the Text Style to General Text Label. 
12. Check on the Height and Width and set them to 739.20. (0.07 x 10560). 
13. In the Text Editor, key in LOCATION OF PROJECT. 
14. Place the text above the leader line. 
15. Adjust the length of the leader line if need be. 

The figure below shows the label and leader line pointing at the project location. 
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Optional Exercise: County Number 
PLACE COUNTY NUMBER NEXT TO COUNTY NAME 

In this exercise, you will use the Fill in Single Enter_Data Field tool to place the county number 
next to the county name. The county number is made up of five numbers, the first two numbers 
are the county and the next three numbers represent the section of the road being worked on. This 
county number can be found on the straight line diagrams. 

1. Continuing in Keyssp01.dgn, zoom to the top center of the key sheet next to the text 
“VOLUSIA COUNTY”. 

 
2. From the MicroStation Main Tool Palette (Classic), select the Fill in Single Enter_Data 

Field tool. 
3. Issue a Data point in between the parenthesis. A box will appear inside of the parenthesis; 

this indicates you got the data field. 

 
4. In the Text dialog type in the county number 79120. 
5. Issue a data point in the view. This will fill in the data field with the county number. 
6. Right mouse click to reset/cancel the command. 
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3 SUMMARY OF PAY ITEMS 
OBJECTIVE 

The objective of this chapter is to teach you how to create the Summary of Pay Items sheet. 

INTRODUCTION 
The summary of pay items sheet is generated from data outputted from TRNS*PORT PES. In 
TRNS*PORT, there are two different outputs produced for pay item summaries, the Project 
Summary of Pay Items and the Proposal Summary of Pay Items. Use the appropriate report, based 
on the project’s phase.  

For early phase reviews (up to Phase III, or until the proposal has been created), the designer must 
use the Project Summary of Pay Items Report (the proposal report is not available during this phase 
of a project). If a designer anticipates the simultaneous release of multiple projects, he/she should 
print each project’s Summary of Pay Items for review. These reports are printed on standard 8.5" by 
11" paper. A Project’s Summary of Pay Items sheet does not have to be in CADD sheet format for 
phase review submittals. 

For later phase reviews (Phase III or after the proposal has been created), the designer uses the 
Proposal Summary of Pay Items Report. After the designer submits the report from the designer 
interface menu, the output is sent to the CADD FTP site, ftp.dot.state.fl.us/outgoing/ces/, normally 
within 5-10 minutes. The output is transferred to a MicroStation graphics design file and placed on 
a standard formatted plan sheet via a program available in the FDOT Engineering/CADD 
Systems Software. The quantities listed in the plans must be kept current with the quantities in 
TRNS*PORT. Any revisions to the quantities in TRNS*PORT must be transferred and updated in 
the graphics design file. The TRNS*PORT quantities are used to prepare the bid documents 
therefore the quantities listed in the plans must match.  

When the Signing and Marking Plans are a component of the Roadway plans, the Summary of Pay 
Items Sheet is part of the Roadway plan set and is not included as part of the Signing and Marking 
Plans.  

The CADD version of the Summary of Pay Items Sheet is created by a program, Trns*Port 
Quantities option that is available on the FDOT Menu Roadway Menu. This tool transfers the PES 
Output file, imports it into a design file, and places it on a plan sheet.  



Chapter 3 Summary of Pay ItemsSummary of Pay Items- General Information 

3-2 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

GENERAL INFORMATION 
The Trns*Port Quantities tool gives you the option to place a sheet border into the design file or to 
only import the PES text file. When you are updating quantities, you do not want to override the 
border and settings. The figure below shows how to access the tool. 

 
The figure below shows the Trns*Port Quantities tool loaded from FDOT Menu. The dialog is 
broken into two parts; the top portion of the dialog defines the sheet information and search paths. 
The bottom part of the dialog defines the label for the title block on the sheet border. 

 
• DGN File Name – This is the path and name of the design file that the PES data will be 

placed into. It is not necessary to key-in the filename only the sequence number, (i.e. key 
in cessrd.dgn). The first sheet is placed at 10000, 10000 and the rest are stacked one above 
the other. Click Browse to navigate to the location of the file in your project directory if 
this was created previously or click New to create the file from the TRNS*port application 
dialog. 

• Input File Name - The name of the PES data input file, for example: p723423.dat. It 
doesn't matter where the PES data file is located as long as it is accessible by the file list 
box. This file may also be a text file, for example: 50735535201.txt. Click Browse to 
navigate to the location of the file in your project directory. 
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• FTP Site and FTP Path - After the designer submits the report from the designer interface 
menu, the output is sent to the CADD FTP site, ftp.dot.state.fl.us/outgoing/ces/, normally 
within 5-10 minutes. 

• Number of Cells - This is read from the PES data input file and is set when it is created. If 
the cell 'SBCES cannot be found’, a warning comes up prompting you to attach the correct 
cell library. 

• Label Sheet - If these fields are filled in, the program places the sheet number, the title, 
and the project number in the appropriate fields on the sheet cell when it is placed. The 
Label Sheet Toggle will disable the Label Sheet portion of the FDOT TRNS*port tool.  
The labeling then can be completed by the Sheet Navigator application. 

 
 

Lab Exercise: Loading the Roadway Menu 
IN THIS EXERCISE YOU WILL ATTACH THE ROADWAY MENU TO FDOT MENU. 

1. If you closed MicroStation, open Keyssp01.dgn. 
2. From FDOT Menu open the FDOT Menu Configuration tool. Refer to Chapter 1 Section 2 

of this course guide if you have any problems loading this menu. 
3. Add Roadway and Traffic Plans to the menu options if you haven’t already configured the 

FDOT Menu as shown below. 

 
4. Click Update. 
5. Click OK to make the configuration changes. 

Notice now that there is a Roadway menu on the FDOT Menu. 

 
Note The reason for attaching the Roadway menu to FDOT Menu is that certain tools are 

stored under the Roadway menu only. The next exercise uses one of those tools.  
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 Lab Exercise: Transferring PES Data to Plan Sheet 
CREATE SUMMARY OF PAY ITEMS SHEET 

In this exercise, you will create a new design file and import the Transport text at one time. FDOT 
delivers a tool to automate this process called FDOT TRNS*port. This tool can be started from any 
open MicroStation file. 

1. Continuing in Keyssp01.dgn, from FDOT Menu select Roadway > Sheets > Trnsport 
Quantities. This opens the FDOT TRNS*port tool. 

 
2. Select New in the DGN File field. This opens CES DGN File.  

 
3. For the file name, change it from Cessrd01 to Cesssp01.dgn. 
4. Click Save. This fills in the DGN File name in the FDOT TRNS*port dialog. 
5. For the Input File Select Browse. This opens Transport Data File. 
6. Browse to the data folder in the project. 
7. Select the 50735535201.txt file.  
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8. Click OK in the Transport Data File dialog. This fills in the Input File name in the FDOT 
TRNS*port dialog and populates the Number of Cells needed. 

9. Fill in the Road Number with SR 415. 
10. Select Volusia as the County. 
11. Financial Number leave this blank. Sheet Navigator will populate this. 
12. For the Sheet Title, leave the default text. Sheet Navigator will change the case to all upper 

case if necessary. 
13. Set the discipline to Sign/Mark. This will set the Sheet Number Prefix to S-. 
14. Set the Number to 2. This will number the sheet S-2. 
15. Click Load Summary of Pay Items. This will load the CES text file and place a border in our 

file. 
16. Close the FDOT TRNS*port dialog. 
 

Lab Exercise: Update Sheet with Sheet Navigator 
ADD DIGITAL SIGNATURE NOTE AND UPDATE LABELS 

1. Continuing in Cesssp01.dgn, from the FDOT Menu, select Actions > Label Sheets (Sheet 
Navigator) launch Sheet Navigator. 

 
 

Notice the fields that are populated, also notice that all of the fields are upper case. Sheet 
Navigator by default places all text as upper case that is why you left the text in the FDOT 
TRNS*port tool lower case (if the sheet title was lower case) this tool will fix it.  

2. For the Financial Project ID 1, click inside the blank field. This will populate the Project ID 
with the correct number. 

3. Set the Digital Signature Note to Standard. 
4. Click Save. This updates the sheet border. 
5. Close Sheet Navigator. 
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4 PAVEMENT MARKING TOOLS 
OBJECTIVE 

The objectives of this chapter are as follows: 

• How to Clip Sheets with GEOPAK 

• How to use D&C Manager, the FDOT Menu and other GEOPAK tools to create proposed 
pavement marking features.  

INTRODUCTION 
In the Sheet Clipping section, you will learn how to layout clip sheet borders and then clip sheets 
using GEOPAK. FDOT delivers a number of standard sheet clip standards to make the clipping 
process much easier. As with any process, it is important to communicate with the FDOT project 
manager to make sure that all district specific requirements are addressed i.e. Match Lines or no 
Match Lines, Grey Scaling existing features and so on. 

The Pavement Marking Tools section introduces several applications that help to create a Pavement 
Marking set of plans.  

 As explained in Chapter One of this course material, you will create a new file, dsgnsp01.dgn, in 
which the Signing & Pavement Marking proposed design will be drawn. In addition, you must 
reference the proposed roadway design files, Algnrd01.dgn, dsgnrd01.dgn, existing topographic 
file topord01.dgn, existing utilities utexrd01.dgn, existing drainage drexrd01.dgn, existing and 
proposed right-of-way files, and any additional file containing the existing inventory of Signs along 
the project.  

The next step is to draw/place the Pavement Markings in accordance with FDOT CADD Standards. 
The Traffic Plans Menu provides tools with the active settings (Level and Symbology) used to 
create the markings. There are additional tools available to help in the efficient placement of 
directional arrows and message cells: the Pavement Marking Toolboxes, GEOPAK’s Pavement 
Marking program and the GEOPAK Draw Cell group by Feature tool. 

Refer to chapter 23 in the Plans Preparation Manual, Volume II, for more detail on developing the 
Signing and Marking set of plans. Refer to the Design Standards indexes for design criteria. 

The Labeling of the plan sheet items has been made easier with the use of GEOPAK’s Plan 
Labeler, which allows you to create styles for the placement of repetitive labels. 

To assure that you are adhering to the Traffic Plans CADD Standards, the FDOT Menu provides an 
easy way to check and fix symbology to match the CADD standards. 

After the proposed Pavement Markings have been drawn, you are ready to clip the sheets. To aid in 
this task, you have two options available, the FDOT Menu Clipping program, commonly known as 
the FDOT Sheet Clipping (RFCLIP), and the GEOPAK’s Sheet Clipping program. 

Finally, you must compute the pay items used and populate the Tabulation of Quantities Sheet. 
GEOPAK’s Design and Computation Manager can count and report every “each” and “linear” 
item. Design and Computation Manager generates a report that can be polished in Microsoft 
Excel, which can then be imported into the MicroStation Tabulation of Quantities design file. 
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SHEET LAYOUT AND CLIPPING SHEETS WITH GEOPAK 
In this section, you will learn how to layout clip sheet borders and then clip sheets using GEOPAK. 
FDOT delivers a number of standard sheet clip standards to make the clipping process much easier. 
As with any process, it is important to communicate with the FDOT Project Manager to make 
sure that all district specific requirements are addressed i.e. Match Lines or no Match Lines, Grey 
Scaling existing features and so on. 

The most basic description on what sheet clipping is, to get the information that is in the design file 
onto a plan sheet. There are several ways to accomplish this with GEOAPK being the most 
automated. There are advantages to using GEOPAK to clip sheets, consistency, all of the sheets 
will look the same with the same reference files and level structure of those reference files will be 
consistent. Re-clipping, if the alignment were to change and the sheets needed to be re-clipped it is 
very easy to do this with GEOPAK.   

TO START THE SHEET LAYOUT TOOL 
From MicroStation click Applications > GEOPAK Road > Plans Preparation > Plan/Profile 
Sheet Composition or from the Road tools palette click the Plan/Profile Sheet Composition 
button. 

 

  <OR> 
From MicroStation click Applications > MicroStation Civil Extensions > Plans Preparation > 
Plan/Profile Sheet Composition 

Once activated the Plan Sheet Layout dialog opens as shown below. 
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The Plan Sheet Layout tool uses an attached library that controls what sheet types are available. 
The Plan Sheet Library or “psl” file is located in the FDOT2008\geopak\dat_files folder.  

 
FDOT delivers a group of these files, ready to use, that cover the most common of the sheet 
configurations you will use. By default, the rdplan.psl library is attached. You can look at the 
header of the dialog box to see which library is currently attached. 

SHEET LIBRARY 
The sheet library is accessed from the Plan Sheet Layout dialog from the File pull down Sheet 
Library. Selecting Edit opens the Sheet Layout dialog as shown below. 

 
The most important parameters in Sheet Layout: Sheet Library are the following:  

• Cell Library – Make sure the correct cell library is attached. 

• Sheet Cell – This is the name of the cell representing the border. 

• Sheet Cell Placement – Select how the Sheet Cell, Border, is to be placed. Either Place 
the sheet cell in each file or place it once in a border reference file.  
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SHEET LAYOUT SETTINGS 
The Sheet Layout Settings dialog can be accessed from the settings pull down on the Plan Sheet 
Layout dialog. This dialog instructs the sheet clipping to cut sheets a certain way. For example: do 
you want the clipping to go from Left to Right, is there a lot of elevation relief on the project, if so 
than set the stair stepping ON and how do you want the sheet view attributes set up, use the current 
design file or a Motif  file. 

 
A Motif file is nothing more than a MicroStation design file with reference files attached and level 
symbology set up the way you want the plan sheets to look when clipped. FDOT has established a 
standard design file name MTPLSP01.dgn. Once the Motif file is created, you attach the 
appropriate reference files and turn on or off the levels to make the file look the way you want the 
plan sheets to look. You can also set up any level symbology that is required. 

SHEET COMPOSITION 
Sheet Composition controls how the limits of the sheets are handled. The options are: 

1. By Begin Station/Overlap 
2. By Station Range: Inside Out 
3. By Station Range: Outside In 
4. By Station Range: Radial  

 
The Station Range is a factor of the Clipping Scale. Look in the PPM, Volume 2, chapter 10, for 
the values to be used in the Station Range. These values are filled in based on the scale entered, but 
may need to be adjusted to fix areas in sharp curves where portions of the design files are missed.  
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These four options are covered in great detail in the Basic GEOPAK for Roadway Designers 
training guide. In this training course, you will use the option By Station Range Radial. 

By Station Range Radial – With this option the Horizontal distance is used to trim the Station 
Range. The Maximum Drawing Area, Horizontal and Station Range are inter-related. The resultant 
clipping shapes are not rectangular; instead, the Vertical edges are oriented perpendicular to the 
alignment, which results in rectangular shapes along tangent sections and more of a trapezoidal 
shape along curved sections. Adjusting the Station Range will alleviate the pie shaped wedges along 
curves. 

 
The critical value in this option is the Station Range. This should be set based on the standards 
delivered in the PPM. For example, for 100 scale sheets the Station Range should be set to 1400. 
This is the maximum value and may be decreased to handle alignments with unique conditions like 
sharp curves or intersections. 

Horizontal is used for the clipping limits at the ends of the sheet. If you adjust the Horizontal 
distance the Station Range will dynamically change by the Horizontal distance times 2. 

Vertical sets an additional clip limit from the defined sheet width. In the figure above, the red 
dashed rectangle represents the Maximum Drawing Area. Entering a value other than zero will 
reduce the clip limit by this amount.  

The sheet layout process is a multiple step process because of the items mentioned earlier, curves 
and intersections. There are three ways to approach this: 

1. Layout all clip sheets from begin project to end project then adjust the sheets at the 
intersections and around curves to clean up the pie shaped wedges. 

2. Layout single sheets at all of the intersections then run the remaining clip sheets up to the 
intersections and after the intersections. It is good practice to try to center intersections on the 
plan sheets if possible. 

3. Get the clipped sheets from the Roadway group and rename them to signing and pavement 
marking sheets. As long as the scales are the same this option works fine. 
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SHEET LAYOUT 
The Sheet Layout dialog is used to define the Ports and alignments and station range to run the 
layout along. 

 
Job – This is the gpk. If Project Manager is used, this will be filled in automatically. If Project 
Manager is not used you will have to select it using the magnifying glass icon. 

Multiple Sheets – You are clipping more than one sheet. 

Single Sheet – You are clipping only one sheet. 

Port – In a Plan/Profile scenario Port 1 is the Plan view and Port 2 is the Profile. For Plans that are 
Double Stacked with two plan views, both Port 1 and 2 are Plan. 

Type – This is either the Plan or Profile area. In a scenario like Signing and Pavement Markings 
there will only be a Plan port. 

Dependency – This is instructs the Port to either be dependent on an Alignment or another port. 

Alignment – This is a GEOPAK chain that the sheets are clipped along. 

Offset – This allows you to set the clip borders at an offset from the Alignment. 

Motif File – This shows whether a motif file is used and if so what the name is. 

Double Clicking on one of the Plan ports in the Layout Settings tool opens the Plan Port Data 
dialog as seen below. This is where modifications are made to set up the Layout Settings dialog. 

 
Begin and End Station – This defines where the first sheet starts and the last sheet ends. You can 
either key in the values or use the Select icons to dynamically select the stations. It is highly 
recommended that you select and even station or snap to an even tick mark for the begin station so 
that the sheets will all fall on even stations. 

Extend – This allows you to start the first sheet a defined distance prior to the Begin Station. This is 
good for leaving space to General Notes or , if you anticipate, additional design may occur before 
Begin Station.  This can be used to account for that. The same applies for the End Station. 

Layout Sheets – This button will show you the number of sheets needed based on the Begin and 
End Stations. Clicking this button will draw the clip borders into the active design file. 
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SHEET NUMBER MANAGER 
Sheet Number Manager provides a method for applying sheet and sequence numbers to the clip 
borders. The main window contains a list of the sheet borders contained in the file. In the case of 
dual clip borders for a single sheet, i.e. Plan/Profile sheets, the borders are grouped together and 
only listed once in this window. Select a line in the window, click the up and down arrow buttons to 
move the Sheet in the sequence order. The next two buttons allow for the manual editing of 
sequence and sheet numbers. The ID button is used to graphically select a sheet to modify. Select 
the Highlight Clipping Shape check box or Window Center Clipping Shape if applicable.  

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet 
number that is placed in the title block. Knowing this, you should always run Sheet Number 
Manager and add a Prefix of ‘0’ to the sheets so when the sheets are clipped the file names will be, 
as an example: Plansp01.dgn not Plansp1.dgn. This will make organizing and managing the files 
in explorer much easier. 

 
 

MODIFY SHEETS  
This allows the clip sheet borders to be adjusted prior to actually clipping the sheets. The Sheet 
Modify command opens Plan Sheet Layout: Modify, which operates in two modes, Slide Sheets 
or Modify Drawing Area, represented by the two buttons in the upper left corner. The following 
figure shows the Slide Sheets mode.  

Slide Sheets is used to move the clip borders along the alignment. Type a specific station in the box 
and select the Left Station, Center Station, or Right Station to apply the new station. Left 
Station, Center Station, or Right Station refers to the portion of the clip border that is located at 
that station. Another option is to change the Sheet Chord Offset of the border to allow the 
movement of the sheet parallel to the alignment in either direction for a given distance. Additional 
Rotation can also be applied. This angle is measured from the left station and is in reference to the 
alignment. Perform any of these three actions dynamically with the Dynamic buttons to the right of 
the respective function.  
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Modify Drawing Area changes the composition of the borders. Type the appropriate dimensions in 
the Drawing Shown, Horizontal, and Vertical boxes, and then select Left Station, Center 
Station, or Right Station from the Hold To list.  

 
In either mode, select which sheet is being modified from the Shape list, or click the Identify 
button to do so graphically. Select the Slide Preceding Sheets check box and/or the Slide 
Following Sheets check box to indicate if the sheets preceding and following the modified sheet are 
to slide to compensate for the changes made to the current sheet border. To make any changes 
effective, click the Apply button. 

 

CLIP SHEETS 
This actually clips the plan sheets based on all of the previous settings. 

 
The Output File section allows you to specify where sheet files are created and what to name them.  

Directory – Select the path where the new sheet files are to be placed.  

Sheet Name Prefix – Type the name of the sheet file. Type only the first part of the file name; the 
software supplies a numerical suffix that corresponds with the sheet number. For example, if 
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PLANSP is entered as the prefix, as the sheets are clipped the files are named PLANSP01.DGN, 
PLANSP02.DGN, PLANSP03.DGN, etc.  

Rotate Reference or Rotate View – Rotate Reference is used when stacking more than one sheet 
per file and Rotate View is used when only one sheet per file is used.  

Sheets per File – Type the number of sheets to be created in each design file. 

Sheet Range Begin and End - Select the range of sheets to be created from the clip borders. 

Labels and Annotations allows you to enter a Sheet Title and Project Number, as well as Match 
Line text when applicable. You cannot enter this information if the annotation information is not set 
up in the Sheet Library. Typically, you do not use this section to label the sheets. 

Note If this section is grayed out that is because the Sheet Annotation settings in the attached 
library are clear as seen in the figure below. 

 
Process Sheets – This button when pressed starts the sheet clipping process. 

 

SHEET LIBRARY ITEMS 
There are some settings in the sheet library that you may need to adjust to make the plan sheets look 
the way you want. For example, if after the sheets are clipped and you notice that the offset for the 
left edge of the border to the clip limit is too small this can be adjusted in the library and the sheets 
re-cut. 

The figure below shows the Offset from Cell Origin as 0.200. This is the default as delivered from 
FDOT. When the sheets are clipped, you will notice that the space from the left edge of the border 
to where the clip sheet starts is too small. 
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The image below shows the top panel with the Offset from cell origin set at 0.200. Changing this 
value to 0.800 will shift the clip area over to a much better looking condition. 

 
The figure below shows the results after changing the Offset from Cell Origin. 

 
 

Lab Exercise: Sheet Clipping 
In this exercise, you will create the Clip Sheet file and Plan Sheet Border. 

SET UP SHEET CLIP DESIGN FILE 
1. Open the FDOT2008 folder on the desktop. 
2. Start the Create File/Project tool. Use the icon for 2008 files. 
3. Using what you have learned in this course guide create the Clip Borders file. Create the file in 

the Signing folder using the Signing & Pavement Marking Files Group. Refer to chapter 1 in 
this training guide for assistance if needed. 

4. Using the Create File/Project tool create the Border For Plan Sheets. Create this file in the 
Signing folder; the file name will be Bdplsp01.dgn. 

5. Open the Border Sheet, Bdplsp01.dgn created. 
6. Set the Plot Scale to 1.00. No need to place a sheet border at this time, the sheet clipping 

process will place the border sheet cell. 
7. Open the new file Clipsp01.dgn. Plot Scale in this file is not critical because it is only for 

laying out clip borders, no text or line work goes in this file; however, you may set it. 
8. Reference in the Algnrd01.dgn and Dsgnrd01.dgn from the Roadway folder. This is so you 

can see the project limits as the sheets are being laid out. 
9. Zoom to a Fit View. 
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START PLAN SHEET LAYOUT TOOL 
1. Continuing in Clipsp01.dgn start select Plan/Profile Sheet Composition from the GEOPAK 

Road tools palette or from the Applications > GEOPAK Road > Plans 
Preparation>Plan/Profile Sheet Composition pull down. 

 
2. Select the SR415.prj file located in the Roadway folder.  This opens Plan Sheet Layout. 
3. In Plan Sheet Layout, select the sheet type PlanDual. This is the drop down menu on the 

right hand side of the dialog. 
4. Set the Scale to 100.00. This is next to the sheet type. 

 
 

SHEET SETTINGS 
1. In Plan Sheet Layout select File > Sheet Library > Edit. This opens Sheet Library. 

 
2. In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a 

Reference File. Use the magnifying glass icon to browse to the border sheet created earlier. 
3. Close Sheet Library by clicking on the X in the upper right hand corner. 
4. Click Yes to save the changes to the Sheet Library. 
5. In Plan Sheet Layout, select Settings > Sheet Layout. This opens Sheet Layout Settings. 

 
6. Set Sheet Layout Progression to Left to Right (Standard). 
7. Set Profile Stair Stepping to Off. 
8. Set Sheet View Attributes to Customize with Motif Files. 
9. Click OK. 
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SHEET COMPOSITION 

1. Open Sheet Composition . This can also be loaded from the Tools menu. 

 
2. Set the method to By Station Range: Radial. 
3. Set the Station Range to 1400.00. This is the maximum length allowed for a 100 scale sheet as 

per PPM Vol. II Chapter 10. This will automatically set the Horizontal clipping to 50.00. 
4. Close Sheet Composition. 

Next, you will lay out the clip borders. 

LAYOUT SHEETS 

1. Click the Sheets Layout icon  or select from the Tools menu. 

 
2. The Job number should be set to 415. If not, you will have to browse and select the 415 gpk 

file. 
3. Set the method to Multiple Sheets. The options are Single or Multiple. 
4. Double click on Port 1. This opens Plan Port Data. 
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5. Set the Chain to BLCONST. 
6. Set the Offset to 0.00. 
7. For Motif File browse to the MTPLSP01.dgn in the Signing folder. 
8. Click OK. 
9. Double click on Port 2. 
10. Populate Port 2 with the same settings as port 1. 
11. Click OK. 
12. Set the Begin Station to 522+00. 
13. Set the End Station to 621+00. 

 
Note Notice the sheet count is calculated in the Layout button. 

14. Click the Layout 4 Sheets button. This will draw the clip shapes into the design file. 
15. Close Layout Settings. 

 

SHEET NUMBER MANAGER 

1. Click the Sheet Number Manager button  . This opens Sheet Number Manager. 

 
2. Select the four sheets by clicking and dragging across them. 

3. On the right hand side of the dialog, click the Edit Sheet Number button   . This opens 
Edit Sheet Number. 
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4. Toggle on Add Prefix. 
5. Enter a 0 for the Prefix. 
6. Click OK. This will change the sheet numbers to 01, 02, 03, and 04. 

 
7. At the bottom of the Sheet Number Manager dialog, toggle on Window Center Clipping 

Shape.  
8. Select Sheet 01. This will zoom and center on sheet 1. 
9. Next, select Sheet 02. 
10. Take a moment to familiarize yourself with this function. 
11. Close Sheet Number Manager. 
12. Click Yes to Save Sheet Number Changes. 
 

CLIP SHEETS 

1. Click the Clip Sheets button  to open Clip Sheets. 

 
2. For the Directory, use the magnifying glass to browse to the project Signing folder. 
3. Sheet Number Prefix enter Plansp. The full file name will appear to the right of the prefix 

space. 
4. For Orientation, select Rotate View. The options are Rotate View or Rotate Reference. This is 

a personal preference. 
5. Set the Sheets per File to 1. 
6. Set the Model to Active. 
7. Sheet Range Begin set to 01. 
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8. End set to 04. 

Note The sheet range settings allow you to select a range of sheets to clip in case you do not 
want to clip all of the sheets at this time. This is useful as a check to make sure all of the 
settings are the way you want them before clipping a mass number of sheets. 

Labels and Annotations will be grayed out as seen in the figure above if the options are cleared in 
the sheet library. If they are active, it is not necessary to fill them in as you will use Sheet 
Navigator to populate the title block.  

The figure below shows the Sheet Library and the Sheet Annotation options cleared. 

 
9. Click Process Sheets. This will start the sheet clipping process. 
10. Close Clip Sheets. 
11. Open Plansp01.dgn in the Signing folder. 

Take a moment to review the sheet and reference files and level settings. If the settings are not the 
way you want them, go into the Motif file and fix them then go back into the Clipsp01.dgn file and 
re-clip the sheets. 

12. Close Plan Sheet Layout.  
13. If Project Manager was used for the proceeding exercises you will receive the following Alert 

message.  Click Yes to save settings to Project Manager. 
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EXPLORING DESIGN AND COMPUTATION MANAGER 
The Design and Computation Manager or D&C Manager uses a proprietary database that is 
provided by FDOT. When the FDOT software is installed, the latest Design and Computation 
Manager database (DDB) is placed either on your server or on your local hard drive. For new 
projects, it is recommended that you copy the latest DDB file from the FDOT installation folder 
into your project SYMB folder and rename it to the eleven digit FIN number.  For the 50735535201 
project used as the example in this manual, the fdot2008.ddb is renamed to 50735535201.ddb. This 
allows you to modify the database for specific parameters, and protect it from being overwritten by 
any future maintenance updates. The latest FDOT .ddb file is in the 
\FDOT2008\geopak\databases\ folder.  The naming format is fdot####.ddb where #### is the 
year of the .ddb file.  

When D&C Manager is opened during a design session it should not be closed, minimize the 
dialog. This tool loads slowly because of the number of items in the database. 

It is highly recommended that every user that works on projects becomes very familiar with D&C 
Manger. D&C Manager should be the standard tool used by everyone whether they are drawing 
simple lines or designing major interchanges. Many other applications and processes rely on the 
features that D&C Manager places on elements, if these features are not found then drawing cross 
sections, for example, would be nearly impossible. 

 
This database has been set up specifically by FDOT to create elements with the correct level 
symbology according to FDOT CADD Standards. The .ddb file is set up with discipline folders 
called categories. Inside of each category are items.  

• Categories - The basic component of the hierarchical tree is the Category, which is 
represented by a folder icon. The fdot2008.ddb database categories are divided by 
discipline. The figure above shows the Categories with a description relative to their 
discipline.  Inside these Categories, you have either subcategories or items. Items are 
represented by one of three icons as described below.  

• Items - The other database component is the item. An item could be a drafting item, a 
compute item or a default item. Items contain specific functions related to defined element 
symbology or quantity calculations. Items are represented by one of three icons: 
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 Default Icon -These items are used to set drafting standards for MicroStation commands 
or to draw COGO elements without annotation. In many cases, this is a 3PC routine.  

 Drafting Standards Icon - These items are used to set drafting standards for 
MicroStation commands or to draw COGO elements with annotation. 

  Calculator Icon - These items are used to set drafting standards for MicroStation 
commands or to draw COGO elements. The graphics can be tagged with a pay item attribute 
for additional stratification of features when running computations. Computation parameters 
are defined for these items. 

DESIGN AND COMPUTATION MANAGER MENU BUTTONS 
D&C Manager has a toolbar to quickly access different modes. The function of each button is 
summarized below. The tools used to create pavement marking plans will be covered in more detail 
later in this chapter. 

 

 - Switch To Toolbox Mode. D&C Manager is set up to work in two different modes, as a 
dialog box or a toolbox. This button activates the toolbox mode. This toolbox can be resized and 
docked.  To change the display back to the whole dialog box, click the Switch to Dialog Mode 
button. The Place Influence check box is at the left end of the toolbox.  

 - Identify Item. The Identify Item button is used to set the D&C Manager item to match a 
selected MicroStation element previously drawn by the D&C Manager or elements drawn with 
Graphical COGO and the SMD file. If the item you ID does not match an item in the active 
database, a message appears in the status bar saying: No matching database item. This is a very 
useful tool for new users learning the hierarchy of the database. 

 - Display. The Display button filters the display of MicroStation elements in the design file 
so only the selected features are displayed, highlighted or hidden. This button expands D&C 
Manager to show a collection bin. This collection bin is for controlling the display of multiple 
items at one time. To add items to the collection bin, double-click the item. This tool also opens a 
second tool box with four buttons as seen in the figure below. 

 - From left to right the buttons are Normal Display, Highlight Selection, Hide 
Selection and Display Only Selection. You will cover all of these in the exercises. 
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 - Design. The Design button is used to plot COGO and MicroStation elements into 
MicroStation with the defined symbology by use of Draw Plan and Profile dialog or in 
conjunction with MicroStation commands when Place Influence is selected. 

 

 - Set. The Set button is used to set the symbology of previously drawn MicroStation graphic 
elements in accordance with the parameters of a selected item in the database. This is the tool you 
use if an element needs to be fixed to meet CADD standards. 

 

 - Compute. The Compute button is used for tabulating quantities of items that have been 
placed as a Pay Item by use of the Design or Set mode or have been drawn in MicroStation and 
they match the search criteria of the ddb file. This tool also expands D&C Manager to show the 
collection bin; this allows you to process multiple pay items at one time. A second toolbox 
containing the computation results is also opened. Computing is covered later in this course. 

  

 - Shapes. The Shapes button uses plan view MicroStation graphics that defines an enclosed 
area to create a filled shape for computing area quantities. This tool will not be used in the creation 
of Pavement Marking Plans. However, this tool could be used to calculate Island Nose paint. 

 - Pavement Marking. This mode provides additional options for placing pavement striping 
and markings. This tool adds four additional tools to D&C Manager as shown in the figure below.  

 
The four tools from left to right are: 

• Striping 
• Separation 
• Chevron Diverge 
• Chevron Merge 

 - Preference. This expands the toolbar to include four additional buttons to configure D&C 
Manager. These tools are also accessible from the Edit menu. 
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DESIGN SETTINGS 
Some settings need to be addressed before using D&C Manager to draw or compute items. These 
are the Design Settings loaded from the Settings > Design menu in D&C Manager. 

 
Maximum GAP Tolerance – If the distance between two specified elements in a MicroStation file 
is smaller than the Max Gap Tolerance, the software assumes the two elements intersect and act 
accordingly. If the distance is larger than the Max Gap Tolerance, GEOPAK assumes the two 
elements do not connect. 

Deduction Tolerance – The Deduction Tolerance is utilized in the Compute mode. For example, 
if the pay item is specified for a curb line, and for each manhole (drawn in as a cell), there is a 
deduction of six feet. The origin of the cell does not have to be on the curb line, but must be within 
the deduction tolerance in order for the cell to be recognized and the deduction to be made. 

Custom Line Style Creation – The Custom Line Style Scale Factor utilized during the Draw 
Plan & Profile dialog. Note this scale is only for custom line styles. Text and other labeling are 
controlled by the Label Scale on the Draw Plan & Profile dialog. 

Cell Creation – Plot Scale is utilized as a ratio with the Creation Scale within the setup of D&C 
Manager. If the Cell Creation Scale is 10 and the designer wants the cell twice as large as a cell 
placed with D&C Manager, utilize 20 as the Drawing Scale. 

If a drawing scale is entered, all subsequent cells that are placed from the D&C Manager are scaled 
accordingly if the item is set to use creation scale. When you place a cell with place influence on, 
GEOPAK utilizes the drawing scale setting to compute an X & Y scale for use in the MicroStation 
Place Cell dialog. Why do this? Otherwise, you have to type the X & Y scale in the Place Cell 
dialog whenever you change the item to be placed in D&C Manager. This also allows you to use a 
metric ddb with English cells by using a different creation scale. 

Influence Graphic Cell Level Symbology – When active, GEOPAK utilizes the symbology within 
the D&C Manager, ignoring the element symbology defined in the cell. 
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DESIGN MODE 
Design Mode is the default mode when the D&C Manager is opened. Design Mode is used for the 
following functions:  

• Set Drafting Standards by use of the Place Influence command for the placement of 
MicroStation elements using MicroStation commands. 

• Plot COGO elements into the design file according to the drafting standards set by the 
item’s defined parameters. 

• Place Adhoc Attributes on an element. 

Whether an item is placed in the file by generic MicroStation commands or plotted from the 
COGO database, the items can be placed as pay items for future tabulation. The following sections 
will detail the procedure to set drafting standards for MicroStation commands and for the plotting 
of COGO elements. 

By selecting Place Influence, you can use MicroStation commands to place elements utilizing the 
element attributes established for the currently selected item in the GEOPAK D&C Manager 
database. With some items, a GEOPAK attribute is placed with the element for calculating 
quantities.  

 
When Place influence is selected, the MicroStation level symbology is set. Any MicroStation 
command to draw a line, copy a line or place a cell is set to this symbology. 

 
When you are finished placing the elements for a selected item it is important to remember to turn 
off Place Influence. 

It cannot be stressed enough how important it is that all users working on projects become familiar 
with D&C Manager and use this tool for everything they do. D&C Manager should be the first 
tool opened when MicroStation is started and the last tool closed when the work day is done. 

 

ADHOC ATTRIBUTES 
An Adhoc Attribute is additional information about a particular element. Look at it as another 
property for the MicroStation element. Example, a line has this fundamental data associated to it: 

• Level 

• Color 

• Weight 

• Style 

By placing an Adhoc on the line, you are giving that line additional information. That information 
could be a chain name, cross slope, profile name, thickness, etc. It is almost limitless as to what can 
be associated to an element with Adhocs. These Adhocs can be used by other down-stream  
applications to generate quantities, draw cross sections or many other tasks. 
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Some Adhocs are placed in the background and you have no interaction with them. For example, 
when a proposed & remove sign post is placed with the Draw Sign Program, a 3pc file is utilized to 
access the D&C Manager (.ddb) to place Adhocs on the post symbol for computing quantities.  

The figure below shows the Adhocs that are associated to an item from D&C Manager. These 
Adhocs are part of the item and are set by default. You never know these were set.  

 
Other Adhocs are interactive meaning you must fill in the parameters. An example is when placing 
the back of sidewalk. There are several pieces of additional information that you can add to the 
sidewalk line. This information is then used to draw the sidewalk in the cross sections. 

 
Adhoc Attributes are comprised of three types of information that must be defined:  

1. Name  
2. Type 
3. Value  

The Name is an identifying term used when GEOPAK is searching for a specific Adhoc Attribute.  

The Type identifies the nature of the information, and can be set to various options: Numeric, 
String, Unit, Quantity, and Remarks.  

The Value is the actual information to be used by GEOPAK, and is determined by the Type. For 
example, if the Type is set to Numeric then the Value must be a number.  
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DRAWING PAVEMENT MARKINGS 

 
Many of the Traffic Plan items are simple cells or line styles that can be drawn and quantified using 
the D&C Manager. The Pavement Striping component of the D&C Manager facilitates the 
production of pavement striping plans as well as automates the quantities process. To draw 
pavement markings with the GEOPAK’s Pavement Marking program, select the pay item then 
click on the Pavement Marking button from the D&C Manager dialog box. After selecting the 
Pavement Marking button, D&C Manager displays additional Pavement Marking options.  

Hint As a best practice, you should start the pavement marking design by placing one of the 
solid edge lines and build from that. This gives you a solid starting point to create the entire 
remaining pavement marking lines parallel to. 

 
As mentioned earlier in this chapter, there are four additional tools in D&C Manager to aid in the 
design and layout of pavement marking.  
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DRAW STRIPING 

 
The Striping tool is the heart of this section in this training manual and will be the single most 
important tool used in the production of pavement marking plans. This is the tool used to draw all 
solid or skip pavement markings. The striping tool can reference a GEOPAK chain or an existing 
MicroStation linear element for length and offsets. The MicroStation elements can be in the active 
file or in a reference file. 

 
The Draw Striping tool is divided into two parts, Pattern and Reference Element, with several 
preferences for you to set in each of the two parts. The following pages detail the Draw Striping 
tool. 

PATTERN – SINGLE STRIPE OR DOUBLE STRIPE  
Single Stripe A or Single Stripe B options allow two different configurations to be stored in a 
resource file so you can change the type of stripe being placed very easily. It is basically a way to 
set favorites, example; you could set Single Stripe A to 6” solid white and set Single Stripe B to 6” 
solid yellow. To draw a 6” solid white line set the pattern to Single Stripe A or to draw a 6” solid 
yellow line set the pattern to Single Stripe B.  In the case of Double Stripe, there are four possible 
configurations. Double Stripe A, B, C and D. The figure below shows the Double Stripe A 
Pattern, the example here is set up to draw a 6” solid yellow line on the Inside and a 6” 10/30 Skip 
line on the Outside with a 0.33’ or 4” Distance Between Stripes. 



Chapter 4 Pavement Marking Tools - Drawing Pavement Markings 

4-24 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

 
This is a typical set up for a two lane roadway with a passing zone on one side, as depicted in the 
figure below. 

 
Below the displayed item selection is the Skip/Solid option. This defines whether to start on a 
stripe or a skip and the length parameters for both. 
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If Single Stripe A is selected, there are two options for drawing the line, Solid or Skip as shown in 
the figure above. If the Solid option is selected the Stripe Length and Skip Length are not utilized. 
If Skip is selected then the Stripe Length and Skip Length must be defined. 

Note When drawing skip lines, it is easier to get the spacing correct by using the end point of the 
solid line that approaches the stop bar, starting on skip and placing the strip in reverse of 
the driving direction. The figure below shows this scenario. 

 
If Double Stripe A is selected there are four options for drawing the lines, Solid/Solid, Skip/Skip, 
Solid/Skip and Skip/Solid as shown in the figure below. These four options work in conjunction 
with the Inside and Outside pay item options. If either of the Pay Item Specifications has one of the 
key words, "solid" or "skip", as part of the D&C Item the Skip/Solid option will be set to the 
appropriate option. 

 
Distance Between Stripes – It is the space between two striping lines. This distance is expressed in 
terms of master units. There will be times when you will need to use a larger distance between lines 
than what the design standards call for. Example, if the signing and marking plans are at 100 scale a 
4” separation between two 6” lines is not enough, the two lines appear like one thick line. 

Tolerance – If the length of a segment of pavement marking is less than the Tolerance, the line 
will not be placed. It will only be utilized at the ending point, to determine where the final piece of 
marking is placed. 
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REFERENCE ELEMENT – DGN OR CHAIN  
A Reference Element is an element used for creating parallel lines and arcs. The options are, DGN 
or Chain. 

DGN – This can be any MicroStation element like the edge of pavement line or another striping 
line. When you select DGN, there are three options when selecting a MicroStation element: 

Single Element – When selected, use the Identify DGN Element button to select the element. The 
stationing begins at 0.00 and the end is based on the length of the element selected. 

Complex Chain – Select the option, which invokes the MicroStation Create Automatic Complex 
chain tool to define the elements. Stationing begins at 0.00 and is based on the length of the selected 
element. This option does not work with elements in a reference file. 

Selection Set – This option works with elements in the active file or in a reference file. Create the 
selection set, and then set the toggle to Selection Set.  Click Accept Selection Set, which computes 
the stationing for the selection set. MicroStation’s PowerSelector works very well for creating the 
selection set. 

Chain – This is a GEOPAK chain stored in the GPK. Select the chain from the list or graphically 
with Identify Chain. Stationing fields are automatically populated. The values may be changed 
manually or graphically using the Beg and End buttons. 

Begin – Identifies the beginning of the striping. If using DGN element, this field will start at a value 
of 0.00 or the value of the length of the line selected depending on how the element was created. 
You can enter a value in the field to start the striping at a point other than the beginning of the line. 
If Station is used the begin station of the chain will the value. 

 
The figure below shows the reference line used which is 300’ long and also the new line created 33’ 
to the right of the beginning point. The reference line is, a reference, it does not have to control the 
length of the new striping line created. 
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End – Identifies the end of the striping. If using DGN element, this field will start at a value equal to 
the length of the line or 0.00 depending on how the element was created. You can enter a value in 
the field to end the striping at a point other than the end of the line. If Station is used the end station 
of the chain will the value.  

The figure below shows the Chain option. Notice the Begin and End values are populated with the 
beginning and ending station values of the selected chain.  

 
Offset – This is the offset from the selected element, either the Chain or DGN element, to the new 
striping line. It is not necessary to use plus or minus values, as you graphically indicate the side by 
moving the cursor to the left or right. 

Draw Stripes – This attaches the new striping to the cursor at the defined offset. You can move the 
striping to the desired side of the DGN or Chain. Issuing a data point places the new striping in the 
design file. The new striping elements are placed in a graphic group for easy deletion. 

 

Lab Exercise: Placing Solid White Striping 
In this exercise, D&C Manager will be used to draw the solid pavement markings. The process will 
start by placing the outside edge lines using the Baseline of Construction as the reference element 
then the inside edge lines. Thermoplastic items will be used in this exercise. 

1. Open Dsgnsp01.dgn. This is the main design file for all signing and pavement marking 
elements. 

2. If necessary, click the GEOPAK Project Manager and choose the correct project. 
3. From the Road toolbox, open D&C Manger. Next, open the project ddb file. 
4. From D&C Manager select File > Open.  
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5. Navigate to the symb folder. This is where you should copy and rename the FDOT2008.ddb.  
6. Select 50735535201.ddb and click OK. It takes several seconds to load, be patient. 

 
7. Zoom to near STA. 525+00. This is where the edge lines will start. 
8. From D&C Manager click the Pavement Marking button. This activates four additional 

pavement marking tools. 
9. From D&C Manager navigate to the Pavement Markings > Thermoplastic > NM Striping, 

Thermo STD category. 
Hint From the Edit menu in D&C Manager there is a search tool to aid in finding a 

category or item within D&C Manager. To launch the search tool select Edit > 
Find. 

10. Select the Item 0711 11111 6” Solid Traffic Stripe (White). 
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11. From D&C Manager, click on the Striping button. This opens the Draw Striping tool. 
12. Set the Pattern to Single Stripe A. Because the item was selected before starting this tool, the 

Single field is populated with the correct item. 

Note It is not necessary to close the Draw Striping tool to select a different item, go back to D&C 
Manager and select a new item then click the Single button to make it active or double 
click on the new item in D&C Manager. 

13. The type of line should be set to Solid. This is automatically set to solid because the item In 
D&C Manager was created with the key word Solid in the description. 

14. Set the Reference Element to Chain.  
15. From the drop down list, select BLCONST. Selecting the chain will populate the Begin and 

End station values. 

 
16. For the Begin station, click on the VCR button Begin Station to the right of the station field. 
17. Snap to the end of the edge of pavement line as shown in the figure below. This will populate 

the station with the value calculated from the chain. 

 
18. For the End station, key in 592+69.  
19. Set the Offset to 44.00. It is not necessary to use a plus or minus with this tool. 
20. Click the Draw Stripes button. 
21. Move your cursor to the right side of the Baseline and issue a data point. 
22. Right mouse click to stop the command. Do not close the Draw Striping dialog. 
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Lab Exercise: Placing Solid Yellow Striping (Part 1) 
In this part of the exercise, you will draw the solid yellow edge line using the previously drawn 
white edge line as the reference element. 

1. Continuing in Dsgnsp01.dgn select the D&C Manger item to 0711 11211 6” Solid Traffic 
Stripe (Yellow). 

2. Leave the Pattern on Single Stripe A. 
3. On the Draw Striping dialog box, click the Single button. This will change the item to the 6” 

solid Yellow item. 
4. For the Reference Element change the option to DGN.  
5. Set the type of element to Single Element. The options are Single Element, Complex Chain or 

Selection Set. 
6. Click the Identify DGN Element button.  
7. Select the previously drawn 6” White Edge Line and issue a data point to accept it. 

 
The Begin field will be populated with 0.00 and the End will be the length of the element 
selected, this may need to be adjusted based on turn lanes and median openings. In this 
example, there is a left turn lane that needs to be accounted for. 

8. Zoom to near station 556+85. There is a left turn lane that you need to use for the end point, 
the figure below shows the location 

 
9. Click on the End Distance button and Snap to the beginning of the turn lane as seen in the 

figure above. This will adjust the End Distance. 
10. Set the Offset to 24. This is the roadway width based on the typical section. 
11. Click the Draw Stripes button. 
12. Move your cursor to the left side of the previously selected edge line and issue a data point. 
13. Right mouse click to stop the command. 
14. Open the Reference palette and turn off Dsgnrd01. This will better show the lines. 
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Lab Exercise: Placing Solid Yellow Striping (Part 2) 
In this exercise, you will draw a 50’ taper using a 6” solid yellow line. This taper occurs at a median 
opening where there is a left turn lane. Later in this chapter you will place turn arrows in this left 
turn lane. 

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 557+00. This is approximately where the turn 
lane starts. 

2. Turn the Dsgnrd01 reference file on. 
3. Make sure item 0711 11211 6” Solid Traffic Stripe (Yellow) is still selected. 

Next, you will draw the yellow edge line starting 50’ from the beginning of the turn lane up to 
the PC of the median nose. You will use the white edge line as the reference element and adjust 
the begin and end lengths using the Begin and End distance buttons on the Draw Striping tool 
along with AccuDraw. The alternative is that you have to draw construction lines that you later 
have to delete. 

4. On the Draw Striping tool, click the Identify DGN Element button.  
5. Select the previously drawn 6” White Edge Line and issue a data point to accept it. 

The Begin distance will set to 0.0 and the End will be set to the length of the element selected. 

 
Next, you will use AccuDraw and the Draw Striping tool to set the Begin distance 50’ to the right 
of the beginning of the turn lane. 
6. Activate AccuDraw. 
7. Click the Begin Distance button and snap to the end point of the line at the beginning of the 

turn lane. 

 
8. Push the letter O on the keyboard. This will move the AccuDraw compass to the location you 

snapped to as shown in the figure above. 
9. Move the cursor to the right and push the Enter key. This locks the AccuDraw origin. 

 



Chapter 4 Pavement Marking Tools - Drawing Pavement Markings 

4-32 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

10. Key in 50. This will set the X value to 50 in the AccuDraw dialog. 

As soon as you start entering a value the X origin will lock in as seen in the figure below. 

 
Note In XM the toggle boxes have been removed.  However, you can lock the X or Y value by 

typing either X or Y while the appropriate field is the active field or by click on the X or Y 
proceeding the fields on the dialog. 

11. Issue a Data Point on the screen. This will move the AccuDraw compass over 50’ and change 
the Begin Distance by 50’ in the Draw Striping tool. 

12. Zoom to the end of the turn lane. 
13. Click the End Distance button and snap to the PC of the median nose. 

 
14. Set the Offset to 36.0. This is the distance from the white edge line to the new inside yellow 

edge line. 

 
15. Click Draw Stripes.  
16. Move your cursor to the left side of the previously selected edge line and issue a data point. 
17. Reset to cancel the command. 
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Lab Exercise: Placing Solid Yellow Striping (Part 3) 
In this exercise you will draw the 6” yellow edge line representing the 50’ taper from the begin turn 
lane to the end of the line placed in the previous exercise. 

1. Continuing in Dsgnsp01.dgn turn off the reference file Dsgnrd01. You need to be able to see 
the endpoints of the yellow edge lines. 

2. Zoom to the beginning of the turn lane. 
3. In D&C Manager, click the Design button. 

 
4. Make sure item 0711 11211 6” Solid Traffic Stripe (Yellow) is still selected. It should be the 

current item as it was used in the previous exercise. 
5. Check on Place Influence and Adhoc Attributes. 

 
6. Using MicroStation’s Place Line, draw a line from end point to end point to finish the taper. 

 
7. Reset to cancel the Place Line command. 
8. Turn off Place Influence. 
9. Turn on the reference file Dsgnrd01. 
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Lab Exercise: Placing Solid White Turn Lane Stripe 
In this exercise, you will draw the 6” solid white line in the left turn lane. You will use the yellow 
edge line placed in the previous exercise as the reference element. Refer to index 301 for turn lane 
design criteria and index 17346 for special markings in turn lanes.  

1. Continuing in Dsgnsp01.dgn zoom so you can see the entire turn lane. 

 
2. In D&C Manager select Item 0711 11111 6” Solid Traffic Stripe (White). 
3. If you closed the Draw Striping tool, open it again. 
4. Set the Pattern to Single Stripe B. 
5. Click the Single button. This will set the item from D&C Manager. 
6. Set the Reference Element to DGN and Single Element. 
7. Click the Identify DGN Element button. 
8. Identify the 6” yellow edge line drawn earlier. 
9. Click the Begin Distance button. Next, you will use AccuDraw to set the Begin distance. 
10. Snap to the end point of the line at the beginning of the turn lane. This is where the 50’ taper 

begins. 

  
11. Push the letter O on the keyboard. This will move the AccuDraw compass to the location you 

snapped to as shown in the figure above. 
12. Move the cursor to the right and push the Enter key. This locks the AccuDraw origin. 
13. Key in 145. This will set the X value to 145 in the AccuDraw dialog. 
14. Issue a Data Point on the screen. This will move the AccuDraw compass over 145’. 

Note 145’ is distance L1 from the table on index 17346 based on a 60 (mph) design speed. This 
gives you a 310’ lane line.  The length 310’ is derived from L2, which is 260’ plus the 
Queue length. The Queue length is based on the number of vehicles making the turning 
movement, this exercise uses a Queue length of 50’. 
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15. End distance, leave as is.  
16. Set the Offset to 12.0. This is the lane width. 
17. Click Draw Stripes. 
18. Move your cursor to the right side of the previously selected edge line and issue a data point. 
19. Reset to cancel the command. 
20. Take a moment to review the pavement markings. 

The figure below shows the finished product, 145’ Clearance Distance and 310’ lane line. 

 
 

Lab Exercise: Placing 6/10 White Skip Stripe 
In this exercise, you will complete the turn lane striping by placing a 6” white 6/10 skip line from 
the beginning of the turn lane to the 6” solid lane line. You will use the 6” yellow edge line as the 
reference element. 

1. Continuing in Dsgnsp01.dgn zoom to the beginning of the turn lane. 
2. In D&C Manager select Item 0711 11151 6” 6/10 Skip Traffic Stripe (White). This is 

located in the category Pavement Markings > Thermoplastic > LF Striping, Thermo STD > 
Guide Lines, Thermo. 

3. In the Draw Striping dialog set the Pattern to Single Stripe B. 
4. Click the Single button. This sets the pay item and sets the line to Skip. 
5. Set to Start on Stripe.  

Note When starting a skip line from a solid lane line and using a dgn element you set this to 
start on skip. 
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6. Set the Stripe length to 6.0 and the Skip length to 10.0. 

 
7. Set the Reference Element to DGN and Single Element. 
8. Click the Identify DGN Element button. 
9. Identify the outside 6” white edge line drawn earlier. 
10. Click the Begin Distance button and snap to beginning of the turn lane as shown in the figure 

below. 

 

 

 

 

 

11. Click the End Distance button and snap to the beginning of the turn lane as shown in the figure 
above. 

12. Set the Offset to 24.0. 
13. Click Draw Stripes. 
14. Move your cursor to the left side of the previously selected edge line and issue a data point. 

Note You can adjust the begin and end points by using the vcr buttons to achieve the desired 
first stripe line. 

15. Reset to cancel the command. 

The figure below shows the finished skip stripes. Later in this chapter you will place left turn 
arrows in this turn lane. 
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Lab Exercise: Placing 10/30 Skip Striping 
In this exercise, you will add the 10/30 Skip Striping between the two edge lines previously placed. 

1. Continuing in Dsgnsp01.dgn in D&C Manger navigate to the GM Striping category and 
select item 0711 11131 6” 10/30 Skip Traffic Stripe (White).   

Note GROSS MILE ITEMS: The gross mile quantity shall be used to pay for all 3/9 or 10/30 skip 
traffic stripes, as indicated in the plans. Measurement will be taken as the distance from 
the beginning of the first painted stripe to the end of the last painted stripe, and shall 
include the unpainted intervals, refer to the Basis of Estimates manual for more 
information. 

2. On the Draw Striping dialog box, set the Pattern to Single Stripe B. 
3. On the Draw Striping dialog box, click the Single button. This will change the item to the 6” 

10/30 Skip Traffic Stripe. 

Notice that the option for the type of line to draw switched to Skip; this is because the key 
word Skip is in the description of the item name in D&C Manager. 

4. Set to Start on Stripe. 
5. Set the Stripe length to 10.0. 
6. Set the Skip length to 30.0. 

Next, you will need to set the Reference Element and Begin and End stations. 

7. Set the Reference Element to DGN. 
8. Set to Single Element. 
9. Click on the Identify DGN Element button. 
10. Select the previously drawn 6” White Edge Line and issue a data point to accept it. 

The Begin and End distances are set based on the length of the DGN element selected. These 
values can be adjusted with key-ins or by clicking on the Begin Distance or End Distance 
buttons to the right of the distance fields. 

11. Leave the Begin and End distances as they are. 
12. Set the Offset to 12.0.  
13. Click the Draw Stripes button. 
14. Move your cursor in between the edge lines and issue 

a data point. 
15. Right mouse click to stop the command. 
16. Take a moment to review the striping lines, turn the 

reference files off to better see the line work. 
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Lab Exercise: Placing Solid White and 10/30 Skip Striping at the same time 
In this exercise, you will use the Double Stripe A option on the Draw Striping tool to place a Solid 
White edge line and the White 10/30 skip line at the same time. This exercise will work on the left 
side of the Baseline. 

1. Continuing in Dsgnsp01.dgn zoom to near Sta 523+80. You will be working on the left side of 
the Baseline. 

2. Set the Pattern to Double Stripe A. This is in the Draw Striping tool. 
3. In D&C Manger navigate to the GM Striping category and select item 0711 11131 6” 10/30 

Skip Traffic Stripe (White). 
4. On the Draw Striping tool, click the Inside button. This will set the Pay Item for the inside 

line. 
5. In D&C Manager navigate to the NM Striping category and select the Item 0711 11111 6” 

Solid Traffic Stripe (White). 
6. Set the Distance Between Stripes to 12.00. 
7. On the Draw Striping tool, click the Outside button. This will 

set the Pay Item for the outside line. 
8. Set the option to Skip/Solid. Skip goes with the inside and 

Solid goes with the outside. 
9. Set to Start on Stripe. This is a project specific setting not a 

default.  
10. Set the Reference Element to Chain.  
11. Click the Begin Station button.  
12. Snap to the end of the edge of pavement line as shown in the 

figure below. This will populate the station with the value 
calculated from the chain 

 
13. For the End Station, key in 592+39.55. 
14. Set the Offset to 38.00. 
15. The Offset in this example is 44’ – 6’ = 38’ where 44’ is the distance from the BLCONST to 

the outside edge line and 6’ is half of the 12’ distance between stripes. 
16. Click the Draw Stripes button. 
17. Move your cursor in between the edge lines on the left side of the Baseline and issue a Data 

point. 
18. Right-mouse click to stop the command. 
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Lab Exercise: Placing Solid Yellow Striping (Part 4) 
In this exercise, you will finish the left side of the Baseline with a single 6” solid yellow line. 

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 523+80.  
2. On the Draw Striping tool set the Pattern to Single Stripe A. The pay item data should be set 

already. This was set for the first yellow stripe, 0711 11211 6” Solid Traffic Stripe (Yellow). 
3. Set the Reference Element to Chain. 
4. Select the chain BLCONST. 
5. Snap to the same end of the edge of pavement line as in the last exercise. Sta. 522+79.55. 
6. For the End Station key in 561+40.00. This is at a median opening. 
7. Set the Offset to 20.00. 

 
8. Click the Draw Stripes button. 
9. Move your cursor to the left side of the Baseline and issue a data point. 
10. Right mouse click to stop the command. 
11. Take a moment to review the striping lines. Turn the reference files off to better see the lines. 
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DRAW CELL GROUP BY FEATURE 
The Draw Cell Group by Feature tool can be used for placing Pavement Messages and Arrows, 
RPM’s or any other cell you want to group together. In this chapter, you will place RPM’s and Turn 
Arrows. It is not required to use this tool when placing cells, however, this tool will make the task 
of drawing Arrows and RPMs much easier. This tool can be opened on the Road tools box or on 
the menu Applications > GEOPAK ROAD > Plans Preparation > Draw Cell Group by 
Feature. 

 

Note  When using the Draw Cell Group by Feature and/or Draw Cell by Feature tools, always 
ensure to load the correct Geopak Database (*.ddb) as the tool will 'reset' the Database to 
the *.ddb specified in the resource file every time the tool is closed and reopened.  This 
Geopak Database (*.ddb) may not be the database intended for use with your active 
project. 

  
The dialog consists of two tabs: 

FEATURE GROUP TAB 
Feature Group defines the D&C Manager item to use which in turn selects the cell to be placed and 
the Offset from the selected element to place the item. 

 
Based on the items that are checked you can place up to three different cells with this tool. The 
Magnifying glass next to each item allows you to browse to D&C Manager and select the 
appropriate item, which will attach the cell to be drawn. The Offset is the distance off of the 
selected DGN Element or Chain when drawing the cell. 

LOCATION TAB 
Location defines whether you use a DGN element or Chain, Begin and End stations and Spacing. 
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Element – This is either a GEOPAK Chain or DGN element. This function is similar to the Draw 
Striping tool. The Begin and End fields will be populated with the appropriate data based on the 
element selected. They can be modified using the buttons or by keying in the value. 

Buffer Distance – This is for setting where to start the first cell and end the last cell. Example, 
placing RPM’s on a 10/30 skip line, assuming you snapped to the beginning of the first painted 
stripe you set the Begin Buffer Distance to 25.0. This accounts for the 10’ stripe and 15’ to get to 
between the first and second stripe, the figure below shows this. 

 
Spacing – There are several options available to set the spacing between the cells, they are: 

• Increment – This is a set value between cells. 
• Even – Evenly spaces the cells at a user-specified spacing, the buffer distances are ignored. 
• Max Spacing – The location of the beginning and ending cell are determined, than a 

sufficient number of cells are placed in between, so that the distance between them is no 
more than the specified Max Spacing. 

• Once – Only one set or cell is placed. The ending buffer distance is ghosted. 
• Each Vertex – The origin of the cell is placed at each vertex of the selected element. The 

Begin and End and buffer distances are ghosted. 
• End Points – The origin of the cell is placed at each end point of the selected element. The 

Begin and End and buffer distances are ghosted. 

Hint When placing RPMs along a curved roadway this tool does not account for the curve 
geometry at an offset. You will have to copy parallel one of the edge lines on top of the 
10/30 skip line and use that line as the DGN element then delete the copied line. Using the 
Chain option does not work either; it must be an arc on top of the skip line. 

Angle – If set to Absolute the angle is based on 0 degrees as horizontal. If set to Relative the cell is 
placed relative to the element selected. 

Justification - The justification can be based on the center cell (only option if only one row is 
placed), the upstream or downstream cell.  Only those selected in the Feature Group are available 
for setting Justification. 

Note  Up to this point in this course we have been utilizing MicroStation Civil Extensions.  In 
order to perform the lessons in this section and to use the Draw Cell Group By Feature 
tool, a full GEOPAK License will have to be activated.  
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Lab Exercise: Placing RPM’s using Draw Cell Group by Feature (Part 1) 
In this exercise, learn how to switch from MicroStation Civil Extensions to full GEOPAK and you 
will place RPMs along the 10/30 skip line drawn in a previous exercise. Remember that a 
construction line must be draw on top of the curved section of the skip line in order to get evenly 
spaced RPM’s. 

1. On the MicroStation Menu Bar, select Applications > CIVIL > Deactivate CIVIL.  

 
2. Once again, on the MicroStation Menu Bar, select Applications > BENTLEY CIVIL > 

Startup Configuration.  

 
3. The Startup dialog opens.  To activate a full version of GEOPAK, check on the Suite toggle.  

(The Site and Survey toggles will be checked automatically and the Civil Extensions toggle 
will remain checked during this procedure.) Click the Activate button. 

 
4. Continuing in Dsgnsp01.dgn open the Draw Cell Group by Feature tool. This tool can be 

opened on the Road tools palette or on the menu Applications > GEOPAK ROAD > Plans 
Preparation > Draw Cell Group by Feature. 
 

5. On the Feature Group tab, click on the magnifying glass icon to open D&C Manager. Next, 
you will select one of the RPM items. 
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6. In D&C Manager navigate to Pavement Markings > Pavement Markers > Reflective Pav’t 
Marker and select the Item 0706 3 Reflective Pavement Marker (W/R). 

 
7. Click the OK button or double click on the item in D&C Manager. This will close D&C 

Manager and push this item over to the Feature Group tab. 

You should also notice that the picture of the RPM is now visible in the dialog box. The items 
displayed in this tool are remembered in an .rsc file in the geopak\bin directory. If the .rsc files 
are deleted this tool will be clear with no items filled in. 

8. Set the Offset to 0.0. This is because the first skip line you are placing RPM’s on is in a curve 
and the element you are using in the dgn file is a copy of the edge line on top of the 10/30 skip.  

9. Click on the Location Tab. 

 

Lab Exercise: Placing RPM’s using Draw Cell Group by Feature (Part 2) 
In this part of the exercise, you will copy the 6” white edge line over 12’ and complete the Location 
tab of the Draw Cell Group by Feature tool. 

1. Continuing in Dsgnsp01.dgn open the reference palette and turn the dsgnrd01 file off. This 
will make selecting the edge line easier. 

2. Zoom to near Sta. 525+00. You will be working on the right roadway first. 
3. Using the MicroStation Move/Copy Parallel tool copy the 6” white edge line 12’ left. You 

should now have a solid line on top of the 10/30 skip line. 
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4. Continuing on the Location tab of the Draw Cell Group by Feature tool set the Element to 
DGN. 

5. Click the Identify DGN element button. Next, you will select the line you copied earlier. 
6. Select the line you copied on top of the skip line. Make sure you do not select the short skip 

line. 

The Begin field will be set to 0.00 and the End will be the value of the total length of the 
element selected, 6807.047 in this example. 

7. Delete the copied line. Once the line is selected it is no longer needed. 
8. Set the Begin Buffer Distance to 25.0.  
9. Set the End Buffer Distance to 0.00. 
10. Set to Increment and enter 40.0. This is the spacing between the RPM’s. 
11. Angle should be 0.00 and Relative. 
12. Set the Justification to Center Cell and Origin. 

 
13. Click Draw and move the pointer over the skip lines and issue a data point. You should now 

see RPMs centered between the skips. 
14. Take a moment to review the pavement markings.  Do not close the Draw Cell Group by 

Feature dialog; it is needed for the next exercise. 

 

DIRECTIONAL ARROWS 
Using the Draw Cell Group by Feature to draw directional arrows is very similar to how the 
RPM’s were drawn. The Feature Group tab is the same only select the correct item in D&C 
Manager for the pavement arrow. In the Location tab, there are some settings that need to be set 
based on the standard indexes and the size of the arrow cell being placed in order to get the required 
spacing. 
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Lab Exercise: Placing Turn Arrows using Draw Cell Group by Feature 
In this exercise, you will use the Draw Cell Group by Feature tool to draw turn arrows in the left 
turn lane worked on earlier in this chapter. When placing turn arrows and pavement messages refer 
to index 17346 for placement and spacing details. This exercise uses the 6” white lane line as the 
reference element to place the turn arrows.  

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 558+00.  
2. Switch to the Feature tab on the Draw Cell Group by Feature tool. 
3. Click the Magnifying Glass icon in the center field. This opens D&C Manager. 
4. In D&C Manager navigate to Pavement Markings > Thermoplastic > Directional Arrows, 

Thermo STD > 0711 11170 Left Directional Arrow. 

Note You can use the search function to locate items if you know the pat item number or 
description. 

 
5. Either Double Click on the item in D&C Manager or click the OK button. 

This loads all of the items from that category into the drop down menu on the Feature Group 
tab. Next, you need to select the correct item. 

6. Next to the Magnifying Glass, click the Drop Down menu and select the Left Directional 
Arrow. This will load the appropriate cell. 

 
7. Set the Offset to 6.0. This is the distance from the reference element used to place the turn 

arrows; you must also take into account the cell origin if it is not in the center of the cell. 
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8. On the Location tab set Element to DGN. Use the 6” white lane line as the reference element. 
9. Click the Identify DGN element button and pick the 6” white lane line. Make sure and pick 

the line near the entrance of the turn lane, the left side. 

 
Notice the End distance value is 310’, based on the details on Index 17346 any turn lane longer 
than 200’ the designer is to add one arrow for each additional 100’. This means the turn lane in this 
exercise requires four arrows total. 

In this exercise, the white edge line starts at the right that is the Begin and the end is to the left. This 
is important to know before filling in the Buffer Distances. If you use Chain as the element then the 
Begin is on the left and End is to the right. 

10. Set the end Buffer Distance to 30.7.  This is the distance from the end of the white edge line or 
stop bar to the origin of the turn arrow cell to get the required 25’ distance from the end of the 
lane line or stop bar to the point of the arrow. 

 

 

 

 

 

 

 

11. Set the begin Buffer Distance to 15.00. 

 
12. Set the Spacing to Max Spacing. 
13. Set the Spacing distance to 100.0. 
14. Set the Angle to 0.0. 
15. Set rotation to Relative.  
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16. Set Justification to Center Cell and Origin. 

 
17. Click Draw and move the pointer into the turn lane and issue a Data point. 
18. Close the Draw Cell Group by Feature tool. 

The figure below shows the completed turn lane. 

 
 

Lab Exercise: Placing Stop Bar using D&C Manager 
In this exercise, you will use D&C Manager to place a stop bar. The Stop Bar item in D&C 
Manager has the Construct Perpendicular command built into it. When using the D&C Manager, 
always read the MicroStation status bar for hints. 

1. Continuing in Dsgnsp01.dgn zoom to near Sta. 561+00. This is the end of the turn lane where 
you placed the turn arrows. 

2. Open D&C Manager. 
3. Navigate to the category Pavement Markings > Thermoplastic > LF Striping, Thermo STD 

> Solid Traf. Stripe (White). 
4. Double click on item 0711 11125 24” Solid Traffic Stripe (White). Read the message field in 

MicroStation. 

 
5. Snap to the end of the Yellow edge line for the start point. 
6. Snap to the white lane line for the end point.  
7. Turn Off Place Influence. The figure below shows the stop bar placed. 
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CHEVRON SEPARATION 

 
Another pavement marking tool is the Draw Separation tool. This tool allows you to draw stripes 
at an angle between elements such as a center turn lane where it approaches a left turn condition. 

 

 
Item – This is the pay item selected in D&C Manager. Clicking the Item button loads the selected 
item from D&C Manager. 

Distance Between Stripes - Refer to the indexes for the correct distance between stripes. 

Slash Stripe Angle – This is the angle, in degrees, of the stripe. 

Fixed - Stripes are placed parallel to the first stripe (relative to the Reference Point), even in non-
tangential areas. 

Variable - The angle is maintained between the stripe and the location side, even around curves. 

Begin Point - Identifies the beginning of the striping. Note: Begin does not have to be on the 
element (but inside the striping area) as the software constructs perpendicular to the element and 
utilizes the projection by utilizing Begin (and End), the length of the striping is determined by the 
designer, not the length of the chain. Note: If the beginning area is in a gore, DO NOT snap to the 
gore itself, as the point must be inside the striping area. 

Reference / Pivot Point - Point projected onto the Side 1 element and the first marking is placed. 
The placement of all other markings in this processing are placed relative to this first stripe. 

End Point - Serves the same function as Begin, but at the opposite end. 

Side 1 - In order to place the pavement markings correctly, you must understand the difference 
between Side 1 and Side 2. Side 1 is the termination side of the stripe or where the marking stops. 
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Side 2 - Side 2 is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and 
draws the marking at the specified angle until it intersects the Side 1 element, where the marking 
stops. It is also desirable to have the total length of the Side 2 elements longer than the Side 1 
elements; however, it is not mandatory. Three methods are supported to define the elements.  It is 
not necessary to use the same method on both sides. 

Selection Options – There are three options for selecting the side elements in MicroStation: 

• Single Element – When selected, you are prompted to select the element. 
• Selection Set – If the selected elements are in reference files, this method must be utilized, 

as Complex Chains cannot be selected from reference files. Create the selection set, and 
then set the toggle to Selection Set.  Click Identify DGN Element to accept the selection 
set. 

• Complex Chain – Select the option, which invokes the MicroStation Create Automatic 
Complex chain tool to define the elements. 

Draw Separation - By moving the cursor on the screen, the designer can move the striping to the 
desired angle side (90 degrees), and a Data Point places the striping into the MicroStation file. The 
striping is placed (with each Data Point) in a graphic group for easy deletion, if desired. 

 

Lab Exercise: Draw Separation 
In this exercise, you will draw 18” Yellow separation lines using the Pavement Marking tool Draw 
Separation. 

1. Open Dsgnsp-Stripe.dgn in the Signing folder. 
2. Open the Model Separation.  
3. Open D&C Manager. 
4. In D&C Manager, navigate to Pavement Markings > Thermoplastic > LF Striping, 

Thermo STD > Solid Traf. Stripe (Yellow). 
5. Select Item 0711 11224 18” Solid Traffic Stripe (Yellow). 
6. On D&C Manager, click the Pavement Markings button. 
7. Click Separation. This opens the Draw Separation tool as shown below. 
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8. Set the Distance Between Stripes to 10.0. Refer to Index 17346 for spacing and angle criteria. 
9. Select Fixed for the stripe angle. 
10. Set the Slash Stripe Angle to 45.0. 
11. Set the Tolerance to 0.10. 
12. Set the Begin Point, Reference / Pivot Point, and End Point as shown in the figure below. 

Use the buttons next to each option before snapping to the lines. 

Use the tentative snap to select the end point of each line.  

 
13. For Side 1 set the option to Selection Set.  
14. Using Power Selector select both lines representing Side 1, see figure above. 
15. Once both lines are selected, click the Accept Select Set button next to the Side 1 option. 
16. Clear the selection set from Power Selector. 
17. For Side 2 set the option to Single Element. 
18. Click the Identify DGN Element button. 
19. Select Side 2 as seen in figure above. This is a two-click process; select and accept. 
20. Click Draw Separation and move the cursor onto the screen, adjust the striping by moving the 

mouse left and right until the desired rotation is present. 
21. Issue a Data Point to draw the stripes. 

The figure below shows the finished product. The stripes are placed in a graphic group for easy 
deletion. 

 
22. Close the Draw Separation tool. Do not close D&C Manager. 
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CHEVRON DIVERGE 

 
The DrawChevron Diverge tool is used for traffic channelization at a gore when traffic flows in 
the same direction as seen in the figure below. Refer to Index 17346 for specific design criteria. 

 

 
Item – This is the pay item selected in D&C Manager. Clicking the Item button loads the selected 
item from D&C Manager. 

Distance Between Chevrons – Refer to the indexes for the correct distance between stripes. 

Tolerance - If the length of a segment of pavement marking is less than the Tolerance, the line will 
not be placed. It will only be utilized at the ending point, to determine where the final piece of 
marking is placed.  

Gore Point (Wide End of Gore) – Identifies the wide end of the gore. 

Breaking Line – Placed between the two sides and is used to draw the chevron. This can be 
adjusted during the drawing process to obtain the best scenario. 

Diverge Point (Narrow End of Gore) – Identifies where the chevron stops at the narrow end of the 
gore. 



Chapter 4 Pavement Marking Tools - Drawing Pavement Markings 

4-52 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

Side 1 – Is the intersecting side where the stripe stops. 

Side 2 – Is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and draws 
the marking at the specified angle until it intersects the Side 1 element, where the marking stops. It 
is also desirable to have the total length of the Side 2 elements longer than the Side 1 elements; 
however, it is not mandatory. 

Selection Options – There are three options for selecting the side elements in MicroStation: 

• Single Element – When selected, you are prompted to select the element. 
• Selection Set – If the selected elements are in reference files, this method must be utilized, 

as Complex Chains cannot be selected from reference files. Create the selection set, and 
then set the toggle to Selection Set.  Click Identify DGN Element to accept the selection 
set. 

• Complex Chain – Select the option, which invokes the MicroStation Create Automatic 
Complex chain tool to define the elements. 

Draw Chevron Diverge – Displays the striping and the diverging line. A data point draws the 
chevron and removes the displayed diverging line. The striping is placed (with each Data Point) in a 
graphic group for easy deletion, if desired. 

 

Lab Exercise: Draw Chevron Diverge 
In this exercise you will draw 18” White chevrons in gore area. Refer to Index 17346 for specific 
design criteria for your specific project requirements. To aid in the selection of the three pick points 
you will notice labels with leader lines, the end of the leader lines represent the location to snap to 
when performing this exercise. 

1. Continuing in Dsgnsp-Stripe.dgn open the model Diverge. 
2. In D&C Manager navigate to Pavement Markings > Thermoplastic > LF Striping, Thermo 

STD > Solid Traf. Stripe (White). 
3. Select Item 0711 11124 18” Solid Traffic Stripe (White). 
4. In D&C Manager, click Chevron Diverge. This opens the DrawChevron Diverge tool as 

shown below. The Item should also be set. 

 
5. Click the Item button if the item is not already set. If you select the correct Item in D&C 

Manager before starting the Chevron Diverge tool the Item is automatically filled in. 
6. Set the Distance Between Chevrons to 20.0. Refer to Index 17345 for spacing. 
7. Set the Tolerance to 0.10. 
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8. Set the Gore Point (Wide End of Gore), Breaking Line, and Diverge Point (Narrow End of 
Gore) as shown in the figure below. Use the buttons next to each option before snapping to the 
lines. These locations were pre set to aid in the completion of this exercise, feel free to deviate 
from these points to view the differences in chevron placements. 

 
9. For Side 1 set the option to Single Element. 
10. Click the Identify DGN Element button. 
11. Select the Side 1 element as seen in figure above. This is a two-click process; select and accept. 
12. Repeat the above steps for Side 2 selecting the Side 2 element. 
13. Click Draw Chevron Diverge and move the cursor onto the screen, adjust the striping by 

moving the mouse left and right until the desired rotation is present. 
14. Issue a Data Point to draw the stripes. 

The figure below shows the finished product. The stripes are placed in a graphic group for easy 
deletion. 

 
15. Close the DrawChevron Diverge tool. 
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CHEVRON MERGE 

 
The Draw Chevron Merge tool is used for traffic channelization at a gore when traffic flows in the 
same direction in a merging situation as seen in the figure below. Refer to Index 17345 for specific 
design criteria. 

 

 
Item – This is the pay item selected in D&C Manager. Clicking the Item button loads the selected 
item from D&C Manager. 

Distance Between Chevrons – Refer to the indexes for the correct distance between stripes. 

Tolerance - If the length of a segment of pavement marking is less than the Tolerance, the line will 
not be placed. It will only be utilized at the ending point, to determine where the final piece of 
marking is placed.  

Gore / break  Point (Wide End of Gore) – Identifies the breaking line for the chevron and should 
be located near the wide end of the gore. 

Merge Point (Narrow End of Gore) – Identifies the point where the chevron stops at the narrow 
end of the gore. The software utilizes the Gore / Break Point, the Merge Point and the intersection 
of the two sides to construct an arc, which demarcates the breaking in the merging chevron. 

Side 1 – Is the intersecting side where the stripe stops. 

Side 2 - Is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and draws 
the marking at the specified angle until it intersects the Side 1 element, where the marking stops. It 



Pavement Marking Tools - Drawing Pavement Markings Chapter 4 

FDOT Traffic Plans - Signage & Pavement Markings ©2007 FDOT 4-55 

is also desirable to have the total length of the Side 2 elements longer than the Side 1 elements; 
however, it is not mandatory. 

Selection Options – There are three options for selecting the side elements in MicroStation: 

• Single Element – When selected, you are prompted to select the element. 
• Selection Set – If the selected elements are in reference files, this method must be utilized, 

as Complex Chains cannot be selected from reference files. Create the selection set, and 
then set the toggle to Selection Set.  Click Identify DGN Element to accept the selection 
set. 

• Complex Chain – Select the option, which invokes the MicroStation Create Automatic 
Complex chain tool to define the elements. 

Draw Chevron Diverge – Displays the striping and the diverging line.  A data point draws the 
chevron and removes the displayed diverging line.  The striping is placed (with each Data Point) in 
a graphic group for easy deletion, if desired. 

 

Lab Exercise: Draw Chevron Merge 
In this exercise you will draw 18” White chevrons in gore area in a lane merge scenario. Refer to 
index 17345 for specific design criteria.  As mentioned earlier, to aid in the selection of the pick 
points you will notice labels with leader lines, the end of the leader lines represent the location to 
snap to when performing this exercise. 

1. Continuing in Dsgnsp-Stripe.dgn open the model Merge. 
2. In D&C Manager navigate to Pavement Markings>Thermoplastic>LF Striping, Thermo 

STD>Solid Traf. Stripe (White). 

If you did not close D&C Manger from the last exercise, the item will still be set. 

3. Select Item 0711 11124 18” Solid Traffic Stripe (White). 
4. In D&C Manager, click Chevron Merge. This opens the Draw Chevron Merge tool as 

shown below. The Item should also be set. 

 
5. Click the Item button if the item is not already set. As mentioned previously, if you select the 

correct Item in D&C Manager before starting the Chevron Merge tool the Item is 
automatically filled in. 

6. Set the Distance Between Chevrons to 20.0. Refer to Index 17345 for spacing. 
7. Set the Tolerance to 0.10. 

  



Chapter 4 Pavement Marking Tools - Plan Labeling 

4-56 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

8. Set the Gore/Break Point (Wide End of Gore) and Merge Point (Narrow End of Gore) as 
shown in the figure below. Use the buttons next to each option before snapping to the lines. 
These locations were preset to aid in the completion of this exercise.  

  
9. For Side 1 set the option to Selection Set.  
10. Using Power Selector select both lines representing Side 1, see figure above. 
11. Once both lines are selected, click the Accept Select Set button next to the Side 1 option. 
12. Clear the selection set from Power Selector. 
13. For Side 2 set the option to Single Element. 
14. Click the Identify DGN Element button. 
15. Select the Side 2 element as seen in figure above. This is a two-click process; select and accept. 
16. Click Draw Chevron Merge and move the cursor onto the screen, adjust the striping by 

moving the mouse left and right until the desired rotation is present. 
17. Issue a Data Point to draw the stripes. 

The figure below shows the finished product. The stripes are placed in a graphic group for easy 
deletion. 

 

 
18. Close the Draw Chevron Merge tool. 

 

PLAN LABELING 
GEOPAK delivers a tool, Plan View Labeler, to aid in the placement of plan labels. These labels 
can be simple callouts or complex blocks of text with stations and offsets built into them. It is 
possible to create custom labels for those pieces of text that are placed repeatedly into a style file 
similar to a library. FDOT delivers style files with custom labels already created.  

Labels created with labeler can be synced with D&C Manager for level symbology. This resolves 
issues with inconsistency between users. Labels can also be created at a scale of 1 to 1 so that they 
will work on any scale sheet.  

Labels can be created with leader lines and arrow heads as part of the custom label. The arrow 
heads can be terminators delivered by FDOT or the standard arrows built into the labeler. Again, 
this makes for very consistent plan labeling if all users use the same labels. 

Plan View Labeler can be launched from the Road Tools palette or on the Applications menu 
Applications > GEOPAK ROAD > Plans Preparation Plan View Labeling. 
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The general work flow of the Labeler is:  

• Open Labeler. 
• Open a Style File or .lsf. 
• Select a custom label. 
• Create a custom label. 

 
The Label Feature buttons on the Text tab are discussed below. 

 

  Select GEOPAK or MS Element – Prompts you to select the GEOPAK or MicroStation 
element. From this selection, you can retrieve the geometry and place that information in 
MicroStation. 

  Data Point Location – Prompts you to snap to or issue a data point in the design file. 
Usually used when placing station and offsets. 
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  2 GPK Point Line - Works with visualized points from COGO. When the points are 
selected, a display line is drawn between the points and a circle is placed at the midpoint. The 
bearing of that line is displayed and can be placed in MicroStation.  

  3 GPK Point Arc - Works with visualized points from COGO representing the P.C. and 
P.T. of the curve. When the points are selected, a display curve is drawn and you are prompted to 
enter the chord direction point, which is identified dynamically. Now any element of the curve’s 
geometry can be displayed or placed in MicroStation.  

 

Lab Exercise: Text Labels 
In this exercise, you will place a custom label previously created and delivered with the FDOT 
Menu software. You will label the lines drawn in previous exercises. 

1. Open Dsgnsp01.dgn. 
2. Zoom to STA. 560+00. 
3. Rotate the MicroStation view by 2 points so that the turn lane is horizontal on the screen. Use 

the tick marks as reference points. 
4. Open Plan View labeler. Either from the Road Tools palette or from the Applications menu. 

 
5. Open the Styles tab. By default, the labeler opens the fdotlabels.lsf style file.  

The figure below shows the three categories built into the style file. Expanding any of the categories 
will show custom labels or sub-categories. 
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6. Double click on the Traffic Plans category. This will show all of the delivered labels. 
7. Scroll down and select W6. This will show up in the preview window as 6” WHITE. 

 
8. Click the Blue check mark to set the W6 style as the active style. You could also double click 

on the item. 

Next, you should set the scale of the style. Notice in the figure above that the Scale of the 
selected style is 1.00. The scale of the plans in this exercise is 100. 

9. In Plan View Labeler, click Scale > Change Scale. This opens the Scale Style dialog. 

 
10. Change the scale to 100 and click OK. This sets all of the text parameters for a 100 scale label. 
11. Click on the Text tab. 
12. At the bottom of the Text tab, click the DATA Point Location icon. 

 
13. Next, you will snap using the tentative button to the line you want to label. This point 

represents where the arrow head of the leader line will end or if no leader line is used then this 
will be the location of the text label. A circle will appear at the location snapped to; this 
indicates you selected the line. 

14. Using the Nearest snap, tentative snap to the 6” White lane line then data point. A circle will 
mark the location of data point. 

 
15. Click the Params. Tab.  
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16. Take a moment to review this tab, notice that everything is already set including the text height 
and width. 

 
17. Click the Leader tab. Notice that this label, by default, draws a leader line with an open 

terminator. 

Note The AT button in the Terminator option allows you to place a terminator from a cell library. 
 

18. Click the AT button. This will open a preview window next to the Terminator box. 
19. Next, you will need to load the cell library in MicroStation that contains the terminators. Once 

the cell library is loaded, double click in the preview window to select the appropriate 
terminator. 

20. In MicroStation, select Element > Cells. This opens the Cell Library. 
21. In the Cell Library, attach the rdwyeng cell library. Use the File menu and select the library 

from the list. 
22. Back on the Leader tab, double click in the Terminator preview window. This opens the 

Select Cell from Library dialog as seen below. (You may have to attach a cell library prior 
opening the Select Cell from Library dialog.  You can access the cell library dialog from the 
FDOT Menu under the CellApps Submenu and select Cell Libraries.) 
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23. Select the ArrTermPnt cell. 
24. Click OK. This loads the terminator into the preview window. 

 
25. Click the Place Label button. 

The next step is to place the label in the 
file. This is a three step process: 

• First you place the text 
graphically where you want it,  

• Next you select the side of the 
text to place the leader and  

• Finally you place a third point 
to determine how long to 
make the leader line. The 
figure below shows what this 
exercise is looking for. 

26. Move the cursor near the lane line being labeled and issue a data point. This places the text 
label. 

27. Move the cursor to the right or left of the text label and issue a data point. 
28. Move the cursor to adjust the length of the leader line. 
29. Reset to stop the command. 
 

Lab Exercise: Place Offset on Stop Bar 
In this exercise, you will continue with the Plan View Labeler and place a station label at the stop 
bar in the same turn lane worked in earlier. The figure below shows the objective of this exercise. 
As with any CADD standard, check with the local district and follow those adopted policies.  

 
1. Continuing in Dsgnsp01.dgn zoom to the end of the turn lane near Sta. 561+50. 
2. Click the Styles tab. 
3. Click the Clear button. This is above the Place Label button.  
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4. In the Item Selector, select the style Plus Station. This also is a custom label delivered by 
FDOT. 

 
5. Click the Blue check icon. 
6. Set the Scale to 100. This defaults back to the scale the custom style was created at each time a 

new style is selected. 
7. In the Text tab, make sure the Chain is set to BLCONST. If not, use the drop down menu to 

select the chain. 

 
8. In the Text tab, click the DATA Point Location icon. 
9. Snap to the end of the stop bar. Notice the circle at the snap point this is where the leader line 

will end. Also, notice that the text label in the preview window has changed to the actual 
station of the stop bar, +40.00. 

 
10. In the Params. Tab set the Font to 48. This style is set to font 78, which is not correct. 
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11. In the Shape tab set the Offset to 1.5. Even though this is set to not draw a shape, the Offset 
feature will control how far the text label is off of the leader line if the line goes under the label. 

 
12. In the Leader tab set the Leader Type to a Two Point leader line. 

 
13. Set the Terminator to No Terminator. 
14. Set the Level to LeaderLine_dp. 
15. On the Rotate tab, click the Element button under Set Angle By.  
16. Select the lane line as the element. This will set the rotation of the text label and start the Place 

Label function. 
17. Position the cursor to the Right of the stop bar and issue a data point. This places the text. 
18. Move the cursor all the way to the bottom right side of the text label and issue a data point. 

This starts the construction of the leader line under the text label. 
19. Move the cursor to the left under the text label and issue a data point on the left side of the text. 

 
Take a moment to review the labels placed and become more familiar with this tool. 

20. Close Plan View Labeler. 
  



Chapter 4 Pavement Marking Tools - Fixing Elements not Drawn with D&C Manager 

4-64 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

Lab Exercise: Check Compliance of Design File 
In this exercise, you will run a check of the design file to check the CADD compliance up to this 
point. FDOT delivers a tool to perform this. 

If the compliance is less than the minimum based on the CPCH, FDOT delivers tools to aid you in 
fixing elements in the file to bring the compliance up to at least the minimum. This design file is 
considered a critical file meaning it is shared across disciplines, used in quantity calculations for 
pay items or used in automation by downstream applications. Critical files shall meet a 95% 
threshold of compliance. Non-critical files shall be at least 80% compliant. 

If submitted files do not meet the required compliance, a variance must be obtained from the FDOT 
project manager and documented in the project journal. 

1. Continuing in Dsgnsp01.dgn select the green check mark over a clipboard icon at the end of 
the FDOT Menu. This starts the process Q.  

 
Once the file is scanned, the OverVuQC dialog will report the compliance of the design file. 

 
2. If you do nothing this box will close on its own. Clicking OK will close the dialog. 
 

FIXING ELEMENTS NOT DRAWN WITH D&C MANAGER 
The Set command is used to fix elements that were not drawn with D&C Manager. Example: you 
have a project that contains pavement marking items and you try to run quantities but nothing 
happens. All of the elements are on the correct level but there is no D&C Manager attribute on 
them.  

Once invoked, the Set command opens the dialog seen below. This dialog allows you to set a 
MicroStation element to a D&C Manager item and also add Adhoc attributes to those elements. 

              
The workflow of this tool is: 

• Select the item in D&C Manager. 

• Start the Set command. 

• Click the Set button. 

• Select the element in MicroStation to fix and accept it. 

• Use selection sets to make it easier to fix multiple items at the same time. 

• The Adhoc Attribute feature has the same functionality as in Design mode. It is suggested 
to always leave this selected. It will not add or change anything if there are no Adhocs 
attributes on the pay item. 
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Lab Exercise: Set MicroStation Elements to D&C Manager Item 
In this exercise, you will set MicroStation lines to have D&C Manager attributes on them. These 
lines are 100% CADD compliant but they will not quantify. This scenario is common when all users 
in an office do not use D&C Manager to draw elements into MicroStation. You do not have to 
redraw the lines, only set them to the appropriate item.  

1. Open Dsgnsp-Stripe.dgn in the signing folder. 
2. Open the model Fix Lines. This is set up for this exercise only.  
3. Run QCCompliance. Notice file is 100% compliant. 
4. Open D&C Manager. 

Next, you will use the search function to locate the item in D&C Manager.  

5. In D&C Manager, select Edit > Find. 
6. In the Database Search dialog set the Find option to Item. 
7. In the name field key in 0711 11121. Make sure to add the space in the name. 

 
8. Click Start. This will set you on that item and save having to navigate to it. 
9. Close the Database Search dialog. 
10. On D&C Manager, click the Set icon. This opens the set dialog. 
11. Click the Set button. 
12. Select the 6” White Lane lines and accept them. It is not necessary to go back to the Set button 

each time. 
13. In D&C Manager set the Item to 0711 11221 6” Solid traffic Stripe (Yellow). 
14. Use PowerSelector and select the yellow edge lines. 

 
15. Click the Set button. There is no need to data point on the screen to accept the lines with this 

option; it is done all in one step. 
  



Chapter 4 Pavement Marking Tools - Fixing Elements not Drawn with D&C Manager 

4-66 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 
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5 SIGNAGE TOOLS 
OBJECTIVE 

In this chapter the following topics will be covered: 

• FDOT Draw Sign program 

• GuidSIGN 

• Placing Notes and Text 

INTRODUCTION 
This section covers the sign applications available in the Traffic Plans Menu. There are Signing 
Web Pages is included, containing all sign cells from the M.U.T.C.D. and Standard Highway Sign 
book. These cells can be placed anywhere within the design file.  

At this point, you may have an inventory of existing signs for your project. You have to decide 
which signs need to be removed, relocated, or replaced. This work should be done in the proposed 
design file, dsgnsp01.dgn, created in Section One.  

The FDOT Draw Sign program is another source of proposed and existing sign cells. It allows 
you to browse through a selection of standard cells, place them in the design file, and link them to 
D&C Manager items.  

GuidSIGN, a sign design program available from Transoft Solutions, is included in this section 
and briefly explained.  

When labeling, GEOPAK Plan View Labeler allows us to place many styles of customized labels, 
from simple annotation to the pay items box label. You will use the Plan View Labeler to label 
the locations of the proposed signs that you place in the design.  

QC tools for signing are also included to make sure that Signing & Pavement Marking Plans are in 
accordance with FDOT standards. 
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DRAW SIGN PROGRAM 
Available from FDOT Menu, the Draw Sign program is designed to assist in the placement of 
standard sign panels and post location in the signing and marking plans. This tool was written by 
Bentley Systems, Inc and uses Geopak Adhoc attributes to assist you in automated quantities 
through D&C Manager. All the signs that are in the Standard Highway Sign Book and the Florida 
Roadway and Traffic Design Standards have been included in the setup. 

 

 
The Draw Sign File menu has two options: Preferences is described in the following section and 
Exit which closes the Draw Sign Program. 

 PREFERENCES 
Preferences are set based on variables defined when the FDOT2008 software is installed. 
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Pay Item Database (DDB): Path to the FDOT2008.ddb. The path will be different for most users 
between districts depending on the type of installation performed for the FDOT2008 software. If a 
project specific database is available it should be selected as shown in the image above. 

Sign Post Category: Defines the category in the .ddb from which the program searches for the 
items containing the Sign Post Symbols when the ‘Auto-Select’ button is used to initiate the 3pc 
compute sign post criteria file. 

Sign Panel Cell Definition File: Shows the path to the .csv definition file. This file defines the 
valid signs and sizes for all sign panels.  

Sign Post Item Criteria: This should always be selected. Otherwise, the ‘Auto-Select’ function 
will not operate and you are required to manually select the correct post. This field shows the path 
to the .3pc file the DrawSign program uses to calculate the appropriate support according to panel 
sizes and installation method. 

Sign Post Option Control File: Shows the path to the support file that controls the selections on 
the Post Properties Tab for Installation Method, Mounting, State and Sign Type. 

Sign Panel State Level Symbology Overrides: You can set symbology overrides for the 
individual States of the Sign Cell. You have the option to override the Level, Color, Weight and 
Style. This allows the same cell library to be used for all states. Thus, the level can be changed to 
SignPanel_ep for existing signs and the rest of the symbology is automatically set. 

 

ASSEMBLY 
This is where it all begins. This must be checked on to be able to create a new sign Assembly. The 
field to the right of Assembly is for the Assembly name. The name will default to the name of the 
sign panel selected in the Panel Properties tab. 
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  Identify Existing Sign Assembly – Used to select an existing sign assembly. To use click on 
the icon and select an existing sign assembly in the design file. This will display the Named 
Group name in the Assembly field and highlight the grouped elements in the design file allowing 
you to modify or update the selected Assembly. 

  Create New Sign Assembly – Once the Panel Properties have been filled in click this icon 
to apply a name to the group.  

  Create Assembly by Selection Set - This gives you the ability to select multiple sign panels 
that have been placed without GEOPAK Adhoc attributes, and create a Named Group Assembly 
from the selected elements in the design file. In addition, you can select a previously placed 
assembly, copy the assembly using MicroStation tools, place the assembly at another location in 
the design file and create a new Named Group Assembly. You can then use the Update Assembly 
function to update the new Assembly with the correct location information such as the Station. 

Plot Scale – controls the size of the sign assembly graphics and the text labels placed with the 
Draw Sign program. 

PANEL PROPERTIES TAB 

 
Class – This option allows you to select the class of sign panel to place, i.e. Regulatory, Warning 
and so on. 

Name – The Name menu shows all of the available signs based on the selected Class. The names 
appear as they are in the MUTCD. This name will be carried up to the Assembly name when the 
Create New Sign Assembly option is selected. If the sign selected contains text fields that require 
user input the Panel Custom Label Fields at the bottom of this tab become active and the 
required key-in fields are accessible.  
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Size – This menu allows you to select the size of sign panel to place. Selecting the size also 
controls the size label and the sign panel square footage used for calculating wind area and width. 
It is the designer’s responsibility to know what size sign to use, do not assume this tool sets this 
for you. 

Is Main Panel – This must be checked on for all panels that are the defining width of the sign 
assembly. There will be some sign configurations that have more than one sign panel but only one 
of those panels is considered the Main Panel. The figure below shows this scenario, M1-4 is the 
Main Panel. M3-1 is not part of the main panel definition. However, both of these signs make up 
the assembly.  

 
Excluded Area – This is checked on when placing a sign panel whose area is to be ignored when 
calculating square footage for a sign assembly. Example, in the configuration below you Exclude 
both signs on the back. In other words, do not include the signs on the back in the area for wind 
calculations. 
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State – This option sets the sign panel to the selected state. There are five options as seen in the 
figure below. 

 
Panel Custom Label Fields – This is where you fill in any open fields on a sign panel. Example, 
the Speed Limit sign has one field that needs to be filled in. When the Speed Limit sign is selected 
Field 1 becomes active for you to enter the speed into. This will change the preview display to 
show the new speed. If a sign is selected with more than one field in it the Draw Sign tool will 
recognize this and the appropriate number of fields will become active.  This is where you enter 
the text to be placed on the sign. Example, a speed limit sign, R2-1, requires you to enter the speed 
this is done in Field 1 in this tab. 

The figure below shows a sign with four fields available in it. 

 

PANEL LOCATION TAB 

 
Location – This determines where and how the sign panel will be located. Keep in mind the sign 
panel location is only for graphic representation. It is not critical that it be placed at a specific 
station and offset. There are two options: 

• By Origin – Places the Sign Panel by the origin of the cell. 
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• Along Element – This expands the Panel Location tab as seen below.  

 
Element – There are two options, DGN or Chain. The options are described below. 

• DGN – This is a MicroStation element like an edge of pavement or lane line. When 
selected this option gives a numeric value based on the length of the element selected to 
place the offset from. The Element ID will show the numeric value of the element. 

• Chain – This is a GEOPAK chain stored in COGO. This option opens another drop 
down menu for selecting the chain. Once the chain is selected, the station field will be 
filled in with beginning station of the chain. You may key in a specific station and offset 
by checking on either of the options.  

Rotation – This controls the rotation of the sign panel. There are three options: 

• Dynamic 2 Point – This allows for a 2 data point placement. The first data point is to 
place the Sign Cell by the Sign Cell origin. You can then rotate the Sign Cell around until 
the desired angle is met. The second data point is to place the Sign Cell at that set 
location and angle. 

• Absolute – This Uses 1 data point and the Sign Cell will be placed by origin at the angle 
that is keyed into the Angle field. 

• Relative – This option is only supported when Along Element for location is used. The 
angle of rotation is based on the selected element. 

Angle – This controls the sign panel angle before the sign panel is placed. 

Label – This section controls what to label when the sign panel is placed and Angle of the label. 

• Preferences – This opens the Sign Panel Label Preferences dialog.  

 
Mode – There are two options for the Mode: 

o Place Label as Text – With this option the label will be placed as MicroStation 
text. You will have to set the symbology of the text by double clicking in the Sample 
text field for the Name and the Size. In order to place the text for the Name or Size 
the box must be checked on. The Spacing refers to the space between the origins of 
the two text labels if both are placed.  
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Double clicking on the Sample text field opens the Sign Panel Name Label 
Preferences dialog where you can set the Level Symbology and Text Preferences. 

   
The figure below shows what the text label looks like, both the Name and Size are 
shown 

 
o Place Label as Cell – This option requires you to select a cell for the Name and Size 

label. This is the option to use if you want an oval around the Sign Number.  

   

 

 

 

 

 

 

The magnifying glass icons next to the name and Size allow you to browse to the cell 
library and select the appropriate cell. The Spacing is for setting the space between 
the two cells if both are checked on. 
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• Angle – This is the angle of the text label not the sign panel. This can be locked in by 
selecting the paddle lock icon also the angle can be keyed in manually. 

• Place Panel Label – This is used to place a label on a panel that was previously placed or 
on a panel that was replaced. Clicking on this option prompts you to select a sign panel. 

POST PROPERTIES TAB 
This tab is for setting up the type of sign support to be used for a specific sign assembly. It is 
broken into several options as described below. 

 
 

Pay Item – This is the pay item associated to a sign support. You can select from the drop down 
list to select a specific support. This list is generated from the options available under the DDB 
category defined in the Preferences. 

Auto-Select – This initiates a 3pc program that will calculate the type of support to be use based 
on the Sign Panel Selected in the Panel Properties and the installation method and mounting 
defined. Always verify that the correct post is selected. 

Installation Method – There are three options that are based on a CSV file defined in the 
Preferences.  

1. Ground Mount. 
2. Overhead. 
3. Panel Only. 

Mounting – the mounting options available are based on the Installation Method you select, 
according to valid FDOT pay items and standards. 

State – this option defines the condition of the support. There are 5 options: 

1. Existing to Remain. 
2. Proposed. 
3. Relocate. 
4. Remove. 
5. Proposed/Remove. 

Sign Type – Based on the selected Installation Method, you are given a list of valid options from a 
drop down menu for mounting the sign panels according to FDOT design standards  

Width, Length, Area – They are ghosted out unless overhead support is selected as the 
installation method and a mounting type of Truss or Cantilever is selected, as these values are 
required to define the correct pay item for these support types.. 
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POST LOCATION TAB 
This defines where the post is to be located. The term post is a generic term referring to all types 
of sign supports. There are several options and methods for the placement of the post.  

 
Location – There are two options for defining the location of the post. 

• By Origin – Places the post dynamically by the origin of the cell.  
• Along Element – This option locates the post based on a referenced element. There are 

two options. 

Element – There are two options, DGN or Chain. The options are described below. 

• DGN – This is a MicroStation element like an edge of pavement or edge line. The 
Station field with this option refers to the length of the element selected. The offset is 
how far from the MicroStation element to place the post. 

• Chain – This is a GEOPAK chain stored in COGO.  The Station and Offset in this option 
refers to the actual station along the chain and offset from the chain. 

Rotation – This is for the rotation of the sign post. There are 3 options for rotation. 

• Dynamic 2 Point – The first data point is to place the Post cell by the cell origin. You 
can then rotate the Post cell around until the desired angle is achieved. The second data 
point is to place the Post cell in the design file. 

• Absolute – The post is placed horizontally plus the specified angle keyed into the Angle 
field. 

• Relative – This option is only supported when Along Element is used. The angle of 
rotation is based on the selected element.  

Label – This section controls what to label when the sign Post is placed and Angle of the label. 

• Preferences – This opens the Sign Post Label Preferences dialog. 
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o Mode – This is the same as discussed in the Sign Panel Label Preferences. 
o Pay Item – This is the Pay Item number text displayed with the sign panel. 
o Alternate – This is set up to place an Alternate label if configured for one, for 

example if the state is Proposed / remove it will place two pay items; one for the new 
sign assembly and one for removal of the existing sign assembly. 

o Station – This is the Station label. (This is not valid unless the Along Element / 
Chain option was used to place the post). 
Double clicking inside of the Sample text field opens the Sign Post Label 
Preference dialog where you can customize the symbology and text preferences as 
discussed for the Sign Panel labels. 

o Center Station Label on Leader Line – Toggle on to center the station on the 
leader line.  Note the Leader Line section toggle must be on in order for this option 
to be accessible. The figure below shows the Station label centered on the leader line 

 
o Spacing – If more than one option is selected, this is the distance between the lines 

of text in the multi-line label. Example, Pay Item Number and Station. 
o Leader Line – If selected this will draw a leader line from the origin of the sign post 

to a point selected by you. Double click inside the symbology field to open Leader 
Line Symbology dialog, which is used to set the level symbology of the leader line. 
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o Terminator – If selected this will draw an arrow head at the end of the leader line at 

the sign post. 

Note Each district has their own preference on how the signs are to be labeled, make sure to 
communicate with your project manager prior to setting up the label features. 

If the Mode is set to Place Label as Cell, you will be required to browse to the cell 
library and select which pay item cell to place. 

 
The figure below shows the Pay Item placed as a cell. This places a box around the 
pay item number.  

 
• Angle – This is the angle of the text label not the sign post. This can be locked by 

selecting the paddle lock icon also the angle can be keyed in manually. 
• Place Post Label – This is used to place a label on a post that was previously placed or 

on a post that was replaced. Clicking on this option prompts you to select a sign post. 

Draw Sign Buttons – These are the buttons along the right side of the Draw Sign dialog below the 
sign preview window. 

 
• Place Sign Panel – This is accessible when you are in the Panel Properties or Panel 

Location tab. Pressing this button will place the Sign Panel. 

Note Make sure you have created a new sign assembly first before placing the sign panel. 
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• Update Sign Panel – This is accessible when you are in the Panel Properties or Panel 
Location tab. Use this option to update a previously placed Sign panel with new sign 
panel info. Example: If you placed a sign panel with the wrong size, use this option to 
update the pane with the new size. There is no need to delete and place a new sign panel. 

 
• Place Sign Post – This is accessible when you are in the Post Properties or Post Location 

tab. This places the sign Post symbol. 
• Update Sign Post – This is accessible when you are in the Post Properties or Post 

Location tab. This option updates a sign post previously placed post with new 
information. Example: if you place a sign post at a station and the post must move, using 
MicroStation tools you can move the post then click this button and the station label and 
leader line will automatically adjust to the new location. 

• Update Assembly – If you have to move an assembly in the design file because of 
placement error or revision to the design, you can use this to update the assembly with 
the new location information. 

Lab Exercise: Draw Sign 
PANEL PROPERTIES 

1. Open the file C:\e\Projects\50735535201\signing\Dsgnsp01.dgn. 
2. Open GEOPAK Project Manager. 
3. Open the project SR415.prj. This is located in the roadway folder. 
4. Zoom in near Sta. 560+00. 
5. From FDOT Menu select Traffic Plans > Signing & Markings > Draw Sign. This opens 

the DrawSIGN Program. 

 
6. In Draw Sign check on Assembly.  
7. Set the Plot Scale to 100.00. This should match the plot scale of the plan sheets. 
8. In the Panel Properties set the Class to FTP SIGNS DESIGN STANDARDS 2008. 
9. Set the Name to FTP-17-6. 
10. Size is 24”x24”. This should be set as the default. 
11. Check on Is Main Panel. Do not check Exclude Area. 
12. Set the State to Proposed. 
13. For Field 1 key in 415 and push the Tab key on the key board. This will change the preview 

to reflect the state road number. 
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14. At the top of the Draw Sign dialog, click the Create New Sign Assembly button. This is the 
middle button with the picture of the star burst on it. 
This will fill in the Assembly name field with the name FTP-17-06-1. When the Sign panel is 
placed, this will also create a Named Group with the same name. 

 
PANEL LOCATION 

1. Open the Panel Location tab. 
2. If the view is not rotated so that the BL Const is horizontal on the screen, Rotate the view by 

two points using the tick marks as reference points. 
Rotating the view to the rotation of the sheet limits is very important for display purposes. 
The sign panels should at the same rotation as the plan sheet 

3. Set the Location to By Origin. Keep in mind that the location of the sign panel is not the 
critical element, the Post is. The panel needs to be placed in a location of clear visibility and 
far enough away from the Post so that the station text will fit on the leader line. 

4. Set the Rotation to Absolute. This locks in the rotation angle of the panel. 
5. Set the Angle to 270.0. Use the Up and Down arrows to adjust the value or key it in. This is a 

dynamic function, it can be adjusted as the panel is being placed 
6. Under Label, click Preferences. This opens the Sign Label Preferences dialog. 

 
7. Set the Mode to Place Label as Text. 
8. Toggle on Name. 
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9. Double Click on the Sample text. This opens the Sign Panel Label Preferences dialog. 

 
10. In the Symbology section, set the Level to TextLabel. This should be the default. 
11. Set the Color and Weight to ByLevel. Next, you will set the Text Preferences. 
12. Set the Text Height and Width to 0.070. This is the desired text size at 1 to 1, the plot scale 

will adjust this to the correct size. 
13. Set the Justification to Center Bottom. 
14. Set the font to 48. 
15. Set the Scale to TH/TW and size to 1.0. 
16. Click OK. 
17. Toggle on Size and repeat the previous steps to set the symbology and text preferences. 
18. Set the Spacing to 15.00. This is the space between the Sign Name and Sign Size text. 
19. Click OK on the Sign Panel Preferences dialog.  
20. In Draw Sign set the angle to 32.4 and lock it. The angle 32.4 is the angle of a horizontal line 

drawn from the BL Const. 
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PLACE SIGN PANEL 

1. Click the Place Sign Panel button. 
2. Move the cursor onto the screen and issue a Data point. Position the sign far enough away 

from the roadway to accommodate a leader line with a station on it 
3. Move the cursor below the sign panel and issue a second Data point to place the Sign 

Number and Sign Size. 

 
4. Next, you will place the Route Marker NORTH on top of this sign. 
5. Go back to the Panel Properties tab. Next, you will select the M3-1 sign. 

 
6. Set the Class to ROUTE MARKERS. 
7. Select the sign M3-1. This is the sign Name. 
8. Size is 24”x12”. 
9. Toggle OFF Is Main Panel. It is not necessary that this sign panel be the Main Panel. 
10. State is Proposed. The Assembly Name stays the same, both of the sign panels will be 

covered in the one name.   
11. Go to the Panel Location tab. 
12. Everything in Panel Location stays the same as it was for the first sign.  
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13. Click the Place Sign Panel button. 
14. Move the cursor onto the screen above the first sign and issue a data point. Use AccuDraw 

and snap to the top of the first sign panel then move over approx 4’.  This location is for 
graphic representation, it should look good. 

15. Place the text below the First sign panel text. This is a personal preference issue, be consistent 
with how you place sign labels so the plans will look professional. 

16. Use Power Selector and AccuDraw to move the Sign Names and Sizes so they are centered 
under the two sign panels. 

 
17. Next, you will set up the Sign Post properties. 

SET POST PROPERTIES 
1. Go to the Post Properties tab. 
2. Set the Installation Method to Ground Mount. 
3. Set the Mounting to Single or Multi-Post. 
4. Set the State to Proposed. It is not necessary to set the Sign Type; this is done automatically 

in the next step. 
5. Click the Auto-Select button. This will calculate the sign panels placed and set the sign post 

based on these calculations and set the pay item number. 

 
6. Go to the Post Location tab. 
7. Set the Location to Along Element. 
8. Set the Element to Chain. 
9. Set the Chain to BLCONST. 
10. Toggle on the Station and enter 559+08. 
11. Toggle on the Offset and enter 56.00. For the offset, you are required to set the post a 

minimum of 12’ off the edge of travel lane based on index 17302 Case II. 
12. Set the Rotation to Absolute. 
13. Set the Angle to 180.0. Key this in or use the Up and Down arrows. 
14. Next, you will set the text label preferences. 
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SET LABEL PREFERENCES 
1. Under Label, click the Preferences button. This opens the Sign Post Label Preferences 

dialog. 

 
2. Double Click on the Sample text. This opens the Sign Post Pay Item Preferences dialog. 

 
3. Set the Mode to Place Label as Text. 
4. Toggle on Pay Item. 
5. Under the Symbology section, set the Level to TextLabel. This should be the default. 
6. Set the Color and Weight to ByLevel. Next, you will set the Text Preferences. 
7. Set the Text Height and Width to 0.070. This is the desired text size at 1 to 1, the plot scale 

will adjust this to the correct size. 
8. Set the Justification to Center Bottom. 
9. Set the font to 48. 
10. Set the Scale to TH/TW and size to 1.0. 
11. Click OK. 
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SET THE STATION AND LEADER LINE SYMBOLOGY 
1. Toggle On Station and repeat the text preferences using the same set up as used for the Pay 

Item. 
2. In Sign Post Label Preferences toggle on Center Station Label on Leader Line. 
3. Set the Spacing to 1.0. This is the space from the justification of the station label to the leader 

line. 
4. Toggle on Leader Line. 
5. Double click on the symbology box under Leader Line. This opens Leader Line Symbology. 

 
6. Set the Level to LeaderLine_dp.  
7. Set the Color, Style and Weight to ByLevel. 
8. Click OK on Leader Line Symbology. 
9. In Sign Post Label Preferences, click OK. No Terminator is used. 
10. Next to the Preferences button, set the Angle to 32.40. This is the same as the angle used 

when placing the sign panel text. 
11. Lock the Angle on. Next, you will place the sign post in the design file. 

 
 

  



Chapter 5 Signage Tools - Draw Sign Program 

5-20 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

PLACE THE SIGN POST 
1. Under the preview window, click Place Sign Post. 
2. Issue a Data point on the sign post, this will become the hinge point for the leader line. 

Because you have Station and Offset locked, you will see the post at that location. Next place 
the Pay Item Number. 

3. Move the cursor under the previously placed sign text and place the Pay Item Number by 
issuing a Data point. 

4. Now the Station label and leader line are attached to your mouse, snap to the left side of the 
main sign panel and issue a data point. 

 

 

The figure, which is the same as what is now in your design 
file, has several personal preferences applied to it. The location 
of the panel text and whether or not you use a leader line with 
the station label is purely personal/district specific. Prior to 
starting work on a project be sure to address these issues with 
the project manager, this will save hours of cleanup.  

 

 

 

 

Lab Exercise: Update Sign Post Location 
In this exercise, you will use the Update Sign Post function. This allows you to move a previously 
placed sign post then automatically update the leader line and station label. 

MOVE SIGN POST AND UPDATE LABEL 
1. Continuing in Dsgnsp01.dgn select the MicroStation Move Element command.  
2. In the Draw Sign dialog, click the Identify Existing Sign Assembly button. This is at the top 

of the dialog next to the Assembly name, the first button. 
3. Identify the Sign Post placed. Notice the whole assembly will highlight, this is correct. 

This is a very important step when you have more than one sign assembly placed in the design 
file. The correct sign assembly Must be selected. 

4. Using AccuDraw move the previously placed 
Sign Post 8’ to the left. This is an arbitrary 
number. Use AccuDraw to maintain the 12’ min. 
offset. 

 

 

 

5. In Draw Sign, click the Update Sign Post button. 
This will update the station label and adjust the 
leader line to the new post location. 
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Lab Exercise: Place Right Lane Only Sign 
In this exercise, you will use the same process as in the previous exercise to place this sign with 
the exception of the text labels. In this exercise, you will use the place cell option.  

PANEL PROPERTIES 
1. Continuing in Dsgnsp01.dgn Zoom to near Sta. 612+00. 
2. Rotate the view to make the BL Const horizontal on the screen. Use the tick marks as a 

reference. 
3. If Draw Sign is closed, open the Draw Sign program. 
4. Open the Panel Properties tab. 
5. Toggle on Assembly name. 
6. Set Plot Scale to 100.00. 
7. Set the Class to Warning Signs.  
8. Select the sign W9-1R. This is the sign Name. 
9. Size is 30”x30”.  
10. Toggle On Is Main Panel.  
11. Set the State to Proposed. 
12. At the top of the Draw Sign dialog, click the Create New Sign Assembly button. This is the 

middle button with the picture of the star burst on it. 

 
The sign Assembly name will inherit the sign name and add a number one on at the end. If there is 
more than one of these assemblies, the name will increment to number two and so on. 

PANEL LOCATION 
1. Open the Panel Location tab. 
2. Set the Location to By Origin. 
3. Set the Rotation to Dynamic 2 Point.  
4. Set the Angle to 0. 
5. Under Label, click Preferences. This opens Sign Panel Label Preferences. 
6. Set the Mode to Place Label as Cell. 
7. Toggle on Name. Next, you will browse and select a cell. 
8. Click on the Magnifying Glass icon. This is on the right side of the Name field. 
9. In Sign Panel Labels Cells, select the cell SignPanelNo.  



Chapter 5 Signage Tools - Draw Sign Program 

5-22 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

 
10. Click OK. This takes you back to the Sign Panel Label Preferences dialog. 
11. Toggle on Size. 
12. Click on the Magnifying Glass icon. 
13. In Sign Panel Labels Cells, select the cell SignPanelSize. 
14. Click Ok. 
15. Set the Spacing to 15.00. 
16. Click Ok. 
17. Next to Preferences set the Angle to 52.06. 
 

PLACE SIGN PANEL 
1. Click the Place Sign Panel button. This is below the preview window. 
2. Move the cursor onto the screen and issue a data point to place the sign panel. 
3. Rotate the sign panel dynamically to the right and issue a second Data point. 
4. Position the text label below the sign panel. 
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SIGN POST PROPERTIES 
1. Open the Post Properties tab. 
2. Set the Installation Method to Ground Mount. 
3. Set the Mounting to Single or Multi-Post. 
4. Set the State to Proposed. It is not necessary to set the Sign Type; this is done automatically 

in the next step. 
5. Click the Auto-Select button. This will calculate the sign panel placed and set the sign post 

based on this calculation and set the pay item number. 
6. Select the Single Sided option 

number for the post type. 
7. Click OK. This selects the correct 

sign post and pay item. 

 

 
POST LOCATION 

1. Open the Post Location tab. 
2. Set the Location to Along Element. 
3. Set the Element to Chain. 
4. Set the Chain to BLCONST.  
5. Toggle on Station and set it to 611+90. 

 
6. Toggle ON the Offset and set the distance to 55.0. This will maintain the min 12’ offset from 

the edge of travel lane required as per index 17302. 
7. Set the Rotation to Absolute. 
8. Set the Angle to 180.0.  
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LABEL PREFERENCES OFF AND PLACE SIGN POST 
In this part of the exercise you will not place the Pay Item number or Station label. This will be 
done in a second step to show the flexibility of this tool when labeling and modifying signs. 

1. Under Label, click Preferences. 

 
2. Toggle OFF Pay Item. 
3. Toggle OFF Station. 
4. Toggle OFF Leader Line. 
5. Click OK. Next, you will place the sign post. 
6. Click Place Sign Post. 
7. Issue a data point on the screen. This will place the sign post cell at the exact station and 

offset. 

LABEL PREFERENCES ON AND PLACE LABELS 
1. Under Label, click Preferences. 

 
2. Set the Mode to Place Label as Cell. 
3. Toggle ON Pay Item. 
4. Click the Magnifying Glass icon and select the PayItemNoBox cell. 
5. Toggle ON Station. 
6. Click the Magnifying Glass icon and select the StationLabel cell. 
7. Toggle ON Leader Line.  
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8. Set the Level of the Leader Line to LeaderLine_dp. Use the symbology box to set this. 
9. Click OK. 
10. Click Place Post Label. This is in the Label portion of the dialog next to preferences. 
11. Select the Sign Post placed and issue a data point to accept it. Remember to read the 

messages. 

 
12. Move the cursor under the sign panel and issue a data point to place the text labels.  
13. Snap to the edge of the sign panel to complete the leader line. 

 
Note The label is not a part of the assembly.  Use the Add Element function in the Named 

Group tool to add the label to a selected assembly. 

GUIDSIGN PROGRAM 
GuidSIGN is an intuitive, user-oriented software program that automates the process of designing 
roadway signs. The program incorporates many user-suggested features and allows users to 
quickly create finished shop drawings, complete with title block, sign layout, and letter location 
tables. You can create Sign Panels with very little input. However, knowledge of sign standards is 
required. Letter shapes, spacing, sign sizes and symbols used in GuidSIGN are based on the 
following publications: Standard Alphabets for Highway Signs and Pavement Markings, Standard 
Highway Signs (1979) (2004) and Manual On Uniform Traffic Control Devices (1988) (2003). 

GuidSIGN enables you to create signs with minimal input, using standard sizing controls, or by 
specifying controlling size parameters. Select a sign style, and the program automatically 
calculates the appropriate border, margins, fonts, layout, shape and size for the selected lettering.  

GuidSIGN is loaded by selecting GsXM.ma from Utilities>MDL Applications menu. You will 
need to browse to C:\Program Files\Transoft Solutions\GuidSIGN 5 to locate this file. When 
the command is executed, the GuidSIGN toolbox appears as shown in the following figure. 
GuidSIGN version 5.0 is used in this training guide. 

 
If you close the dialog box, you can redisplay the toolbox by typing GS TOOLS at the command 
prompt.  

 



Chapter 5 Signage Tools - GuidSIGN Program 

5-26 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

Hint Always design the largest sign panel first when using GuidSIGN 

Lab Exercise: Creating the GuidSIGN Work sheet 
CREATE A NEW DESIGN FILE AND LOAD GUIDSIGN 

In this exercise, you will create a new design file using the FDOT Create File/Project tool and 
then load the GuidSIGN program. 

1. Open the Create File/Project tool. This can be done from inside MicroStation or from the 
FDOT2008 folder on the desk top. 

 
2. Create and Open the file GSWKSP01.dgn in the signing folder. 
3. Close the Create File/Project tool. 
4. Accept the default Plot Scale of 50. The scale of the sheet border will be adjusted with the 

GuidSIGN program. 
5. From MicroStation, select Utilities > MDL Applications. This opens the MDL dialog. 

 
Hint The user can program a function key for loading GuidSIGN.  The key-in command is mdl 

load “c:\Program Files\Transoft Solutions\GuidSIGN 5\GsXM.ma”.  The user must 
include the quotes. 
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6. Click the Browse button and navigate to the GuidSIGN 5 folder.  
7. Select the GsXM.ma file and click OK. This opens GuidSIGN. 

 
Note If this is the first time GuidSIGN is loaded the Welcome to GuidSIGN will open. 

 

8. On the Welcome screen, click the Program Settings icon . This opens Program 
Settings dialog. 

 
9. Under the General category set Units to Inches. 
10. Set M.U.T.C.D. to 2003 Edition. 
11. Under the Display Options category set the Display Mode to Color. 
12. Under the Locks category ensure all Locks are toggled on. 
13. Close the Program Settings dialog. 
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SET THE GUIDSIGN PREFERENCES AND PANEL STYLE 

1. On the Welcome screen, click the Panel Styles icon . This opens Select Current 
Panel Style dialog. 

 
2. Click View.  This opens the View Panel Style dialog. 

 
This also sets the selected Panel Style as the default panel style. 

Note A panel style represents a set of parameters that specify the characteristics of a sign 
(sign shape, color, border radius, thickness, fonts, size of arrows and shields, and 
spacing between text and symbols). The highlighted panel style is used to create new 
panels.  
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PLACE NEW PANEL 
It is important to note that you should always start the sign design process with the largest sign 
that will be placed on the sheet. This sign will dictate the scale of the sheet. 

1. Continuing with GuidSIGN, click the Place New Panel    button. This opens Place New 
Panel. 

 
2. Set the Name to 1 and Quantity to 1. The name you enter here will be the name that appears 

in the report on the Guide Sign Worksheet. This is typically a number. 
3. Set the Station(s) to 555+00.  

Hint If you have multiple locations for this sign i.e. quantity more than 1, you use the 
Advanced option on this dialog to set multiple stations and these stations will show up on 
the report. 

4. Set Mounting to Ground. The options are Overhead or Ground. 
5. Legend to Reflective. 
6. Panel to Reflective. 
7. Panel Width and Height are fine at the default sizes; these will adjust as text is placed on the 

sign. 
8. Set Round to 6. This is 6”, which is a FDOT standard.  
9. Set the Panel to Round Corners and No Dividers. If your sign has dividers, there are other 

options on how to display the dividers. 

Note This data is stored with the sign and can be included in reports. The sign panels are 
dynamically resized as text and symbols are added to the sign. You may have to come 
back and re-set the Rounding to 6” after the sign is placed in the sheet.  

10. Click OK. The Sign Panel will be attached to the cursor. 
11. Issue a Data Point to place the empty sign panel in the design file. 

Note It is ok to stop at this point and finish the sign design at a later time. It is not necessary to 
complete the process in one session. All sign panel preferences are stored with the sign 
panel, which allows you to start and stop, as needed. 
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PLACE HIGHWAY TEXT PART 1 
In this exercise, you will place text in the sign panel. When complete the sign will look like that 
shown in the figure below. Keep in mind that each district may have specific sign standards, 
which need to be followed. Be sure to communicate with the Traffic Design personnel prior to 
starting the design process, this will save having to redo signs after a review. 

 

1. On the GuidSIGN toolbox, click Place Highway Text   . This prompts you to select a 
point inside the sign panel. 

2. Select inside of the sign panel. This opens Place Highway Text. 
3. Set the Style to Name. This should be the default. 
4. Set the Hor. Align to Center. 
5. Under Place Name key in 19th Ave NE. No space should be between the 19 and th. 

 
6. Click the Advanced button. This opens the Highway Text – Advanced dialog. 

You need to fix the ‘e’ in NE to be upper case. As you will see GuidSIGN will change it to a 
lower case ‘e’ and it can only be changed using Advanced. If you place the text, you can go back 
and fix it with the edit text tool. 
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7. Under Component, change the lower case ‘e’ to upper case. 
8. Click OK. The text box will be attached to the cursor and Place Object opens. 
9. Under Snap set the option to To objects. This should be the default setting. 

 
10. Issue a data point inside of the sign panel. The figure below shows what the sign should look 

like at this point. The height and width of the sign panel will be adjusted to meet FDOT 
standards. 

 
Note To see the legend (detail) on a given panel by hovering over the panel with the mouse, 

be sure to turn off AccuSnap. 
Next, you will place the second piece of text and then adjust the size of the sign panel. 
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PLACE HIGHWAY TEXT PART 2 

1. Click Place Highway Text   . 
2. Select inside of the sign panel. This opens Place Highway text. 
3. Next to Style, select NEXT SIGNAL. This will fill in the text field. 

 
4. Click the Advanced button. You need to set the Height to 6”. 
5. Change the Height to 6.00 as shown in the figure below. 

 
6. Click OK. 
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7. Place Objects should be set on To Objects. 

 
8. Place the cursor inside of the sign panel below the first line of text and issue a data point. 

9. From the GuidSIGN menu, click on Update Existing Panel  . 
10. Select inside of the sign panel. This opens Update Existing Panel. 

 
Next, you set the panel parameters to the final size. The sizes used in this exercise are based on a 
district requirement. These do not apply to all FDOT districts. 

11. Set the Width to 96.0 and Round to 6 and Lock it. 
12. Set the Height to 30.0 and Round to 6 and Lock it. 
13. Setting the Round to 6 rounds the dimensions to 6”. 
14. Click OK. This updates the sign panel and re-dimensions it. 
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PLACE SHEET BORDER 
In this part of the exercise you will place the standard FDOT sheet border using GuidSIGN. There 
are several standard sheet borders delivered with the GuidSIGN program. 

1. On the GuidSIGN tool bar, click Place Drawing Sheet  . This opens Place Drawing 
Sheet. 

2. Select inside of the sign panel. This places the sheet border. 

 
3. On the right side of dialog, select the sheet FLDOT 4 Pane Sheet.  
4. Set the Plot Scale to 40. 
5. Set the Drawing sheet text height to 0.10. 
6. Click OK. 
 

UPDATE PANEL DIMENSIONS 
Next, you will update the dimensions and edit the 8” dimension to read 8”/6” EM. 

1. On the GuidSIGN tool bar, click Place Dimensions . 
2. On the Place Dimensions dialog, click the View/Edit Settings button. 

                



Signage Tools - GuidSIGN Program Chapter 5 

FDOT Traffic Plans - Signage & Pavement Markings ©2007 FDOT 5-35 

3. Set the Plot Scale to 40. This should match the sheet border scale. 
4. Set the Plotted text height to 0.10.  
5. Toggle off Border Specs. All other options can be left as is. 
6. Click OK. 
7. Select inside of the sign panel. This will update the panel dimensions. 
8. Click the MicroStation Edit Text. 
9. Select the 8” EM dimension along the right side of the panel. 
10. Edit the text to read 8”/6”EM. 

 
PLACE REPORT 

In this part of the exercise you will place the report associated to the selected border.  

1. On the GuidSIGN tool bar, click the down arrow on the Place Drawing Sheet icon  and 
select the Place Report selection from the menu.  

 
2. Select inside of the sign panel.  

3. Click the Place Report icon . 
 
 

4. On the right hand side of the 
dialog, select the report 
FLDOT 4 Pane Report.  

5. Set the Plot scale 1 to 40. 
6. Keep the default for the Report 

text height. 
7. Set Letter positions to Spaces 

Between. 
8. Set Inches display to 

Inches/Tenths. 
9. Click OK. 

 
 

10. This plots the report into the sheet border.  
 

Note If you need to make changes to the sign panel all you need to do is place the report 
again, the old report text is automatically deleted. 
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Lab Exercise: Place Guide Sign into design file 
In this exercise you will create a cell library then create a cell of the guide sign panel and finally 
place the cell using the Draw Sign program to place the guide sign panel in the signing and 
pavement marking design file. 

CREATE A GUIDE SIGN CELL LIBRARY 
1. Continuing in GSWKSP01.dgn select CellApps from the FDOT Menu Bar > Cell Libraries. 

This opens the Create Cell Library dialog. 
2. In the Cell Library, select File > New. This opens Create Cell Library. 
3. Set the Directory for the new cell library to C:\e\Projects\50735535201\cell. This location is 

critical for the Draw Sign program to work properly. 
4. Key in the name of the new cell library GSWKSP.cel. This library name is also critical for 

the Draw Sign program to work properly. 

 
5. Click OK. This creates the new cell library and makes it the active cell library. 

CREATE GUIDE SIGN CELL 
In this part of the exercise you will create a new cell of the Guide Sign panel. The name of the cell 
is very important; it must match the name of the sign assembly in the Draw Sign program, which 
at this point you have not yet created. The Draw Sign program is looking for the name S-01 thru 
S-20. 

1. Continuing in GSWKSP01.dgn zoom in around the Guide Sign panel. 
2. If you closed the cell library, open the gswksp.cel library. It is critical to have the correct cell 

library open before creating a new cell. 

3. On the GuidSIGN menu, click Program Settings icon . 
4. In Program Settings > Display Options set the Display Mode to Outline. This turns fill off 

and color off which makes the cell much more legible when placed in the design file. 
5. Click OK. 
6. Using either the Fence command or PowerSelector, select the sign panel elements. Do Not 

include the dimensions. 
7. Set the Cell Origin. Set the origin on the bottom of the panel at the midpoint of the sign. The 

origin is a personal preference.  
8. In the Cell Library dialog, select Create. Next, you will enter the cell name. 
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9. For the Name key in S-01. This will also be the name of the sign assembly. 
10. The Description is optional. It can be useful if there are several signs on the project. 

 
11. Click Create. This adds the new cell to the cell library. 

 
CREATE NEW SIGN ASSEMBLY FOR GUIDE SIGN 

1. Open Dsgnsp01.dgn.  
2. From FDOT Menu load the Draw Sign program. Load the Conventional signs. 
3. In Draw Sign toggle on Assembly. 
4. Open the Panel Properties tab. 
5. Set the Class to SPECIALS SIGNS S-01 Thru S-20. 
6. Set the Name to S-01. 
7. For Size, key in 96” x 30”. Check the menu; if the size is there, select it. 
8. Toggle on Is Main Panel. 
9. Set the State to Proposed. 
10. Click Create New Sign Assembly.  
11. Set the Plot Scale to 10.00. This will most likely never be the same as the sheet scale because 

the cell of the guide sign is not at 1 to 1. 
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PANEL LOCATION 
1. Open the Panel Location tab. 
2. Set the Location to By Origin. 
3. Set the Rotation to Dynamic 2 Point. 
4. Set the Angle to 0.0. 
5. Under Label, select Preferences.  
6. In the Sign Panel Label Preferences dialog, toggle off both Name and Size. This is 

because the scale of the sign panel is smaller than 100. The labels will be placed in a separate 
step at a different scale. 

 
7. Click OK. 
8. Place the Sign Panel in the general location.  
9. Rotate the sign panel accordingly and issue a data point to place the sign. 

POST PROPERTIES 
1. Open the Post Properties tab. 
2. Set the Plot Scale in this tab to 100.00. 
3. Set the Installation Method to Ground Mount. 
4. Set the Mounting to Single or Multi-Post. 
5. Set the State to Proposed. It is not necessary to set the Sign Type; this is done automatically in 

the next step. 
6. For the Pay Item click the Auto Select button and ensure the Pay Item specifies ProposedSign2 | 

Proposed Sign (Multi-Post). 

 
7. Go to the Post Location tab and set the Location to Along Element 
8. Set the Element to Chain. 
9. Set the Chain to BLCONST. 
10. Toggle on the Station and enter xxx+xx. 
11. Toggle on the Offset and enter 56.00. For the offset, you are required to set the post a minimum of 

12’ off the edge of travel lane based on index 17302 Case II. 
12. Set the Rotation to Absolute. 
13. Set the Angle to 180.0. Key this in or use the Up and Down arrows. 
14. Next, you will set the text label preferences. 
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SET LABEL PREFERENCES 
1. Under Label, click the Preferences button. This opens the Sign Post Label Preferences 

dialog. 
2. Set the Mode to Place Label as Text. 

 
3. Toggle on Pay Item. 
4. Double Click on the Sample text. This opens the 

Sign Post Pay Item Preferences dialog. 
5. Under the Symbology section, set the Level to 

TextLabel. This should be the default. 
6. Set the Color and Weight to ByLevel. Next, you will 

set the Text Preferences. 
7. Set the Text Height and Width to 0.070. This is the 

desired text size at 1 to 1, the plot scale will adjust 
this to the correct size. 

8. Set the Justification to Center Bottom. 
9. Set the Font to 48. 
10. Set the Scale to TH/TW and Size to 1.0. 
11. Click OK. 

 

SET THE STATION AND LEADER LINE SYMBOLOGY 
1. Toggle On Station and repeat the text preferences using the same set up as used for the Pay 

Item. 
2. In Sign Post Label Preferences toggle on Center Station Label on Leader Line. 
3. Set the Spacing to 1.0. This is the space from the justification of the station label to the leader 

line. 
4. Toggle on Leader Line. 
5. Double click on the symbology box under Leader Line. This opens Leader Line 

Symbology. 
6. Set the Level to LeaderLine_dp.  
7. Set the Color, Style and Weight to ByLevel. 
8. Click OK on Leader Line Symbology. 
9. In Sign Post Label Preferences, click OK. No 

Terminator is used. 
10. Next to the Preferences button, set the Angle to 32.40. 

This is the same as the angle used when placing the sign 
panel text. 

11. Lock the Angle on.   
12. Next, you will place the sign post in the design file. 
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PLACING TEXT AND NOTES 
This section will cover some of the Text and Notes features found in FDOT Menu.  

 

 
 

• Place text Label at Annotation Scale – Places text at the plot scale. This command also 
automatically sets the font and text element attributes. 

• Change Text Scale to Current Scale – Changes existing annotation text scale so that it 
is equal to the current plot scale. Be careful with this option, it changes any text to match 
the current scale. Works great if your project changed from 20 scale to 50 scale, this 
adjusts all MicroStation text to the new scale in one click. 

• Place Signing & Pavement Notes – This option opens a text file with standard general 
notes in it, which should be edited for each specific project. This text file should be kept 
current through the life of the project. The text file “spnotes.txt” is copied to the working 
directory. 

• Place Signalization Notes – This is the same as Signing & Pavement Notes except the 
notes pertain to Signalization. 

• Place Lighting Notes – This is the same as Signing & Pavement Notes except the notes 
pertain to Lighting. 
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GENERAL NOTES SHEET 
Creating the general notes sheet from FDOT Menu is a very simple process. Use the Create 
File/Edit tool to create the design file, then use the Text and Notes menu to place the sheet border 
and standard notes. 

The figure below shows the Create File/Project tool with the Signing and Pavement marking 
General Notes sheet selected. 

 
The Create File/Project invokes the Set/Update Plot Scale. The plot scale is very important as 
many other applications look for this information to work properly. 

The figure below shows the Set/Update Plot Scale tool. The default scale is 50. You are 
responsible for setting this to the correct scale. 

 
To place the actual notes is done from FDOT Menu option Text and Notes > Place Signing & 
Pavement Notes, as shown in the figure below.  
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Selecting this item starts to open the standard general notes delivered with the FDOT software. An 
Information dialog will appear as shown above.  This file is a standard text file and should be 
edited for each project. As long as the plot scale is set properly, importing this text will bring it in 
at the correct size.  

 
 

To import the notes, select from the text editor menu:  Tools > Import and issue a Data point in 
the file. 
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SHEET NAVIGATOR 
The next step after creating a new sheet file is to run Sheet Navigator. This will tag the sheet file 
with important information used by downstream applications, specifically Electronic Delivery.  
Sheet Navigator will be covered in great detail later in this training course. 

 
Before running Sheet Navigator it is very important that the Plot Scale is set correctly. If the 
Plot Scale is not correct, the Digital Signature Note will not display properly.  

 
After populating Sheet Navigator with all of the pertinent information, clicking "Save Sheet" tags 
the sheet with this data that can now be mined by the Electronic Delivery software.  

Note Chapter 7 goes into a more in depth instruction on Sheet Navigator. 
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6 QUANTITIES AND REPORTS 
 

OBJECTIVE 
In this chapter the following topics will be covered: 

• Defining Adhocs for quantities 

• Import Project Properties from Trns*port 

• Generate quantities and export to Quantity Manager 

• Generate CSV file in Quantity Manager 

• Export Quantities for Trns*port 

• Place quantities on Tabulation of Quantities Sheet 

INTRODUCTION 
This section covers applications used to produce quantities and then place the quantities on a plan 
sheet or computation book. Being able to produce quantities based on your design elements should 
be your ultimate goal. Producing automated quantities shows your knowledge of the software and 
best design practices. Team work is crucial to achieving this goal, if everyone in the design squad is 
not following the same procedures, as it applies to cadd standards, producing automated quantities 
will be much more difficult. 

DEFINING ADHOCS FOR QUANTITIES 
Adhocs are additional information that can be used to better define an element or associate a 
quantity to an element. Several of the items in the FDOT ddb file have Adhocs associated to them. 
It is very important to become familiar with the items in the ddb that have Adhocs, understand how 
they operate and how they affect quantities. FDOT and GEOPAK provide tools that allow you to 
select elements and view what attributes and Adhocs are associated to those elements. You can also 
review an item in D&C Manager to determine if there is an Adhoc associated to it. Review chapter 
4 of this training manual for more information on Adhocs. 

  



Chapter 6 Quantities and Reports - Defining Adhocs for Quantities 

6-2 ©2009 FDOT FDOT Traffic Plans - Signage & Pavement Markings 

ADHOC ATTRIBUTE MANAGER 
This tool can be used to view Adhocs or Set Adhocs. It can be opened from the Road tools palette 

 or from Applications>GEOPAK ROAD>GEOPAK 3PC Adhoc Attribute Manager.   

 
However, this tool requires a full GEOPAK license to be in use.  FDOT has taken steps to reduce 
cost by using MicroStation Civil Extensions.  The GEOPAK 3pc Adhoc Manager is not 
available in MicroStation Civil Extensions. 

 
To load the Adhoc Manager, the designer will have to select the MicroStation Menu option: 
Applications > CIVIL > Deactivate CIVIL. 

 
The designer will then select Applications from the MicroStation Menu bar > BENTLEY CIVIL > 
Startup Configuration.  This loads the Startup dialog.  To activate a full GEOPAK license, the 
designer will have to toggle on Suite the subsequent toggles will also switch on. 

 
 

Identify Element - Using this tool is as simple as clicking on the  icon and selecting a 
MicroStation element. If it was drawn with Adhocs associated to the element, they all display as 
shown above. If there are no Adhocs then the display will be blank. The figure above is showing the 
Adhocs of Reflective Pavement Markers (MD/W). The information displayed is purely for 
quantities. 
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Set Attributes - Select this icon  to set Adhocs on an item, for example: The Nose Paint 
quantity on traffic separators or median openings. There is currently a limit of 48 attributes that can 
be associated to an element. If you want to create your own Adhoc for a scenario, it is a multiple 
step process. 

You need to create three new rows for the Adhoc, it needs: 

• Unit 
• Description/String 
• Value 

1. Starting with a blank dialog, click the  Add New Row icon  on the right side of the dialog. 
2. The Name, in this example, is the pay item number in D&C Manager, example 071011190. 
3. The Type is Unit. 
4. The Value is SY. 

Note SY must be in UPPERCASE. 
5. Repeat the process two more times using the same Name but create two new Types and Values 

as shown below. 

 
6. The Quantity Value is the area you measured in MicroStation. 

7. Then click the Set Attributes icon  and select the element to add the Adhoc to. The 
element set in this example is a line drawn in MicroStation in the area of the nose paint. The 
length of the line is not important. 

8. Next, you need to make sure that the item in D&C Manager is set to compute by Adhoc. Use 
the Modify Item option to check the Compute Parameters. You can right click on the item in 
D&C Manager to modify the item. 
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Notice in the Figure below that the Computation Method is set to Adhoc Attribute. The item 
must be set to use Adhoc Attribute as the computation method, if D&C Manager is to use the 
Adhoc quantity attached to an element for computation. 

 
The figure below shows the quantity computation after the Adhoc has been applied. Keep in mind 
that the quantity of 25 SY was not calculated by the Adhoc but rather the value of 25 was assigned 
to the pay item via an Adhoc. 
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FDOT ADHOC MANAGER 
As previously mentioned, FDOT has taken steps to reduce cost by utilizing MicroStation Civil 
Extensions.  The GEOPAK 3pc Adhoc Manager is not available in MicroStation Civil 
Extensions. 

FDOT has developed a comparable tool that does not require a full GEOPAK and operates in 
MicroStation Civil Extensions.  The FDOT Adhoc Manager can be loaded from the FDOT 
Menu option:  Actions > FDOT Adhoc Manager. 

 
This opens the FDOT Adhoc Manager. 

 
The FDOT Adhoc Manager tool is used to Add New Adhocs, Edit New or Existing Adhocs, Copy 
Adhocs for 1 element to another element or group of elements in a selection set and/or Delete 
Adhocs on elements within a DGN file without having to use a Geopak License. 
 
Select Elements(s) to Modify - In order to review Adhocs on an element, first the user must create 
a selection set of 1 or more elements in MicroStation, then click the Select Elements(s) to Modify 
button. Before loading this application the user can create a selection set using MicroStation 
Element Selection tools and when the FDOT Adhoc Manager is loaded the application will use 
that selection set and the dialog shown below will show. 

 
Clicking the NO or Cancel button will stop the selection process. 
 
Clicking the Yes button will populate the FDOT Adhoc Manager dialog, if all Adhocs of the 
selected elements match or a single element is selected containing Adhocs. The following dialog 
will show indicating the number of elements in the selection set and if the element(s) selected have 
Adhocs. 
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If elements are selected that do not have Adhocs, the dialog will state: “You have selected (number 
of elements) elements without Adhoc attributes.” 
 
Copy - To copy the Adhocs from 1 element to another element or to a group of elements in a 
selection set, a selection set will have to be selected first and then the Copy button clicked. In the 
FDOT Adhoc Managers status bar (lower left corner) the message will read: “Copy Adhocs from 
Element with Adhocs > Identify Element” when the Copy button is initialized. 

 
Select the element with the Adhocs and the selected elements Adhocs will populate the FDOT 
Adhoc Manager dialog. To Set the Adhocs to the selection set elements, click the Set button. 

 
When the Set button is initialized the FDOT Adhoc Manager writes the Adhocs to the selected 
element(s) and gives the user the above dialog when this function is complete. Click the OK Button 
to continue. 

 
Add New - Initializing this button creates a new row for adding the additional Adhocs and loads the 
Edit Adhoc dialog for the user to complete the creation of the new Adhoc. 

 
This dialog gives the user the ability to name the Adhoc, select the type of Adhoc (String, Numeric, 
Quantity, Remarks, Unit or None) and to give the Adhoc a value.  The Name Field has a 23 
character limitation and the Value field has a 45 character limitation. 
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Clear - This button will clear the listed Adhocs from the FDOT Adhoc Managers dialog when 
initialized. This function does not clear Adhocs from the selected elements.  

Name Field (Column) - This field lists the names of the Adhocs. The Name Field has a 23 
character limitation. 

Type Field (Column) - This field lists the Type of Adhoc whether it's a String, Numeric, Quantity, 
Remarks, Unit or None (if no type is specified). 

Value Field (Column) - This field lists the Value of the Adhocs. The Value Field has a 45 
character limitation. 

 

 
 

Edit Button - This dialog gives the user the ability to name the Adhoc, select the type of Adhoc 
(String, Numeric, Quantity, Remarks, Unit or None) and give the Adhoc a value. To complete the 
Edit of an Adhoc, set the Set Mode to Replace and the click Set button save changes to the element. 
The Name Field has a 23 character limitation and the Value field has a 45 character limitation. 

Delete Button - This function is to delete the Adhoc on the row initialized. When the delete button 
is clicked the row will be removed for the Adhoc list. However, the operation is not complete until 
the Set Mode is set to Replace and the Set button is clicked. 

Set Mode - This gives the user a way to select either to Append to the elements Adhocs or to 
Replace them. 

 
 

• Append - This radio button is to append new or copied Adhocs to an existing element 
(with or without existing Adhocs) without overwriting or removing any of the existing 
Adhocs. Click the Set button to complete the function of writing Adhocs to the selected 
element or group of elements in a selection set. 
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• Replace - This radio button is to replace new or copied elements to any element whether or 
not the element has Adhocs or not. Replace means that any existing Adhocs will be 
removed and replaced with the new Adhoc(s). Use this Set Mode for deleting Adhocs. 
Click the Set button to complete the function of writing Adhocs to the selected element or 
group of elements in a selection set.  

• Set Button - Once any additional Adhocs are added, copied or deleted, set the Set Mode to 
either Append or Replace. Click the Set button to complete the function of writing 
Adhocs to the selected element or group of elements in a selection set. 

Cancel Button - Stops the current operation but will not return the FDOT Adhoc Manager to a 
clean slate. It may be necessary to click the Clear Button to clear the dialog. 

Exit Button - Closes the FDOT Adhoc Manager application. 

 

D&C MANAGER – MODIFY ITEM 
In this section you will learn how to modify an Item to add an Adhoc. By doing this, the Adhoc is 
added as the item is drawn. The process is similar to how the Adhoc was created in the last 
example. 

In D&C Manager, you right click on the item you want to add the Adhoc to, example: Item ID: 
071011190 is white reflective nose paint. Notice in the figure below that the Adhoc Attributes 
option is clear. 
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Lab Exercise: Add an Adhoc to D&C Manager Item 
MODIFY ITEM 071011190 ADD AN ADHOC 

1. Open Dsgnsp01.dgn in the Signing folder. 
2. Start D&C Manager. Make sure the correct ddb file is loaded. 

Note It is recommended that the FDOT delivered ddb file be copied into the project Symb 
folder and renamed to the eleven digit fin number. This allows you to modify the ddb file 
without fear of overwriting it when updates are released. 

3. Use the Edit > Find option in D&C Manager to search for item 071011190. This is for 
Reflective Island Nose Paint (White). 

 
4. Right click on Item 071011190 and select Modify Item from the menu. This opens Item 

Modify. 

 
 

6. This opens Item Modify, make sure that the Attribute option is selected. This is located in the 
top right side of the dialog. 
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7. On Item Modify toggle on Adhoc Attributes. By default this will be off if there are no Adhocs 

assigned to the item. 
8. Click the Adhoc Attributes button. This opens Adhoc Attributes. 

 
9. Click the Add New Row icon. This is the same process as used earlier; you need a name a type 

and a default value. 
10. For the Name click on New1 and Key in 071011190. This is the pay item and must match the 

D&C Item name. 
11. For the Type, select Unit. 
12. For the Default Value, key in SY. This is Square Yards. 
13. Toggle the Lock to Yes. Toggling this on locks the item so when an element is drawn you 

cannot change it. 
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ADD NEW ROW FOR DESCRIPTION AND QUANTITY 
1. Click Add New Row again. It is necessary to create three rows for the Adhoc. 
2. For the Name click on New1 and Key in 071011190. You can copy and paste from the first 

entry. 
3. For Type, select String. This is a description of the item. 
4. For the Default Value, key in Nose Paint White. This will show up on the quantity reports. 
5. Toggle the Lock to Yes. 
6. Click Add New Row again. 
7. For the Name click on New1 and Key in 

071011190. 
8. For Type, select Quantity. 
9. For the Default Value leave it at 0.0. You will 

edit this as the elements are drawn.  
10. Toggle the Lock to No. You will fill this in 

with the area calculated. 
11. Click OK. This takes you back to the Item 

Modify dialog. 
 

SET COMPUTE PARAMETERS 
1. On Item Modify, click Compute Parameters. This opens Parameters for Target Item. 
2. Under Computation Method, select Adhoc Attribute. If this is already set, then ignore this 

step. 

 
3. Click OK to close and save changes in the Parameters for Target Item dialog. 
4. Click OK on the Item Modify dialog. 
5. In D&C Manager select File>Save. This will save this change to the DDB file. 
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PLACE A LINE WITH AN ADHOC 
1. Continuing in Dsgnsp01.dgn zoom to near Sta 562+50. The figure below shows where you 

will be working. 

 
2. If item 071011190 is not selected, select it. This is the item modified. 

3. In D&C Manager, select Design mode  .  
4. In Design mode toggle on Place Influence and Adhoc Attributes.  

 
Notice when Adhoc is selected that Adhoc editor opens. Also, notice that two of the rows values are 
red; this is because when you created the Adhoc earlier the two options were locked. 

 
5. Select MicroStation’s Place Line tool.  The DDB item is set to place an arc, however, this can 

be changed on the Place SmartLine dialog. 
6. Draw a line from one end of the radius of the median to the other end. 

 
Note The length of the line makes no difference, it could be one inch and the item will quantify. 

The Adhoc is only additional information about an item. 
7. Toggle off Place Influence. 
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USE FDOT ADHOC MANAGER TO CHECK ELEMENT  
1. From the FDOT Menu bar, Actions Submenu, select FDOT Adhoc Manager to open the 

FDOT Adhoc Manager. 

 
2. Select the line drawn in the previous exercise. 
3. In FDOT Adhoc Manager, click Select Element(s) to Modify. 
4. Click Yes on the Use selection Set? dialog to accept the select collection set. 

 
The Adhoc information will populate the dialog; this is what will show up when automated 
quantities are run. 

5. Click OK on the FDOT.Adhocs dialog. 

 
6. Close Adhoc Attribute Manager. 
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GENERATE QUANTITIES 
Quantities are generated from the elements designed and drawn in MicroStation using D&C 
Manager. All of the elements drawn in the previous exercises can now be automatically quantified 
because D&C Manager was used to draw the elements. 

D&C Manager has the ability to generate individual sheet quantities or the entire project at one 
time. D&C Manager can export to a CSV file that can be imported into the Tabulation of 
Quantities file or it can export to a data base that can then be opened with Quantity Manager.  

Quantity Manager is a standalone program that can organize and manipulate the data created by 
D&C Manager and quantities generated manually then create reports, which can be used to 
produce an electronic comp book. Quantity Manager can also export the quantities to Trns*Port 
that takes away the need to have a user manually enter all of the project pay items. This task alone 
can save hours over the lifespan of a project, not to mention removing the possibility of human 
error. In addition, Quantity Manager can export to a CSV file, which can then be used to create the 
Tabulation of Quantities sheet. 

Signing and Pavement Marking quantities are considered sheet quantities, which means there is a 
Tabulation of Quantities sheet in the plan set that breaks down the quantities per sheet. For a 
roadway project, you do not produce sheet quantities but rather you create the quantities on a 
project basis and then using Quantity Manager, create Comp Book forms. 

Note When calculating quantities with D&C Manager, Locate must be OFF in all attached 
Reference files.  Otherwise, GEOPAK will crash. 

 

QUANTITIES TO TRNS*PORT WORKFLOW 
1. Generate quantities using D&C Manager then export to a database file. 
2. Export the project properties xml file from Trns*Port. This can be done any time after the 

notice to proceed has been executed. 
3. Open the project in Quantity Manager; this is the database file, usually in Access database 

format (mdb). 
4. Import the project properties into Quantity Manager; this is the xml file from Trns*Port. 
5. Create a funding rule in Quantity Manager; this is really the item category. Example 0300 is 

the category for Signing and Pavement Marking. This funding rule associates the items in 
Quantity Manager to a category in Trns*Port. 

6. Apply the funding rule to the appropriate items. 
7. Export the Quantities from Quantity Manager to a format Trns*Port can read. This is an xml 

file also. Name it using the 11 digit FIN number .xml. 
8. Upload the quantities to Trns*Port. This alleviates the need for a user to manually enter pay 

items and quantities. 
9. Export the quantities from Quantity Manager into a csv file to be used on the Tabulation of 

Quantities Sheet. 
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D&C MANAGER QUANTITIES 

 
From D&C Manager when the Compute option is selected D&C Manager expands to add a list 
box at the bottom of the dialog. This is the collection bin; this is where you add the items from D&C 
Manager that are to be quantified. To load the items into the collection bin you double click on the 
item. To clear the collection bin, right click in the collection bin area and select clear collection. 
Once all of the items are added to the collection bin they can be saved of for future use. To save a 
collection you right click in the collection bin area and select Save Collection. Save the file to the 
project.  

The figure above shows the collection bin populated with the pavement marking category ready for 
quantity calculation. The items will not be in numerical order when loaded into the collection bin; 
they are displayed in the order that they are added.  

 

TO OPEN AND ORGANIZE THE COLLECTION 
1. In D&C Manager go to Favorites>Organize Favorites, This opens My Favorites. 
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2. In My Favorites, click Open. 
3. Browse to the folder where you saved the collection and select the file. The collection file will 

have a .col extension. 
4. Use the Up and Down buttons to organize the items. 
5. Click Save As to save the changes. 

Note The items can also be organized in the output from D&C Manager or in Quantity 
Manager prior to going onto sheets. 

 

REVIEW ITEMS PRIOR TO COMPUTING QUANTITIES 
Prior to computing any quantities it is important to review the items that are about to be computed. 

D&C Managers Display tool will aid in this task. To activate the Display tool, click on the  
icon. 

 

Normal Display – the items of interest change back to their original element symbology. 

Highlight Selection – the desired elements are displayed in the current MicroStation highlight 
color, while any other elements remain unchanged. 

Hide Selection – the desired items are not displayed in the view, however all other elements 
are displayed. This is the reverse of the Display Only Selection tool. 

Display Only Selection – only the items in the collection box appear, while the rest are not 
displayed in the view. 

Using the Highlight Selection zoom in close to the project elements and make sure that whatever is 
placed in the collection bin for computing quantities highlights. 

Note Always set the option back to Normal Display before closing the tool. 
 

COMPUTING QUANTITIES 
Plan Quantity Computation opens when the Compute is selected.  

 
Job is the GEOPAK gpk file, if you are using Project Manager than this will be set. 
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Extents is a list of options for limiting the area and elements included in the quantity calculations. 
The figure below shows the options available.  

 
• Active Design File – All elements in the Active Design File are candidates for 

computation. 

• View – Only the selected items that are displayed in MicroStation view one are computed. 
 If the view includes area outside of the Range, the Range will override. 

• Fence – A MicroStation fence must be placed, and all specified graphical features, which 
satisfy both the fence and the Range, will be tabulated.  

• Boundary Element – A previously drawn closed shape is used to determine quantities. 
 When selected, you are prompted to select the closed shape.   This mode is sensitive to the 
MicroStation Inside, Overlap and Clip modes. 

• Station Range – A Baseline Reference (chain or dgn) must be defined for this option.  The 
range fields default to the extent of the chain.  You can key in a station or by clicking 
Begin or End Station icons, graphically define the station range.  Perpendicular projections 
to the station(s) define the extent of the computations. This option is not ideal for sheet 
quantities. 

• Sheet Range – Sheets placed with the Plan Profile Sheet Composition tool can be utilized. 
Select the option that displays the sheet range. This option will work in our scenario. 

• Selection Set – A MicroStation selection set of the candidate compute elements must be 
created prior to computing. 

• Boundary Selection Set – A MicroStation selection set of the Boundary (not the actual 
candidate compute elements) must be created prior to computing. This option will work in 
our scenario. When this option is used, it uses the element ID number in Quantity Manager 
to organize the data for each individual sheet. 

Baseline Reference allows you to define a Chain or DGN element for offsets and station values for 
reports. In addition the Range, if set, is measured from the selected Chain or DGN element to 
search for candidate items. Setting the Baseline Reference to None limits the type of output that 
can be generated as no station / offset values can be computed. 

When using Sheet Range or Boundary Elements it is not necessary to toggle on Begin and End 
Station limits. 

Highlight During Computation when selected, all MicroStation elements computed are 
highlighted in the selected highlight color. 
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Compute Quantities starts the computation process and when completed opens the Computation 
Results dialog box. 

 
Note It is imperative that you review these results before going any further. If there are any 

errors or omissions now is the time to fix or add them.  

• Export Format sets the type of output you want to generate from the reported quantities. 
There are several formats: 

o Comp Book – A more detailed report that lists not only quantity summaries, but also 
geometric properties such as plan view coordinates and station/offsets for located 
elements. File is in ASCII format. 

o Item report – Quantities Summary listing pay items, descriptions, units and total 
quantities for located elements. File is in ASCII format. 

o Item Table – Contains the same information as the Item Report, but formatted in 
tabular form. 

o DBMS – Very detailed information including calculated and rounded quantities, 
geometric properties, pay item numbers, descriptions, station / offset values, etc. The 
format is the selected database (i.e., Microsoft Access, Oracle, SQL Server, and dbase 
is set in the Compute Settings tool. This option is required when taking the quantities 
into Quantity Manager. This is the option used in this training guide. 

o CSV By Item –Summary listing pay items, descriptions, units and total quantities for 
located elements. Format is CSV (coma separated values). 

o CSV By Element – A more detailed report that lists not only quantity summaries, but 
also geometric properties such as plan view coordinates and station/offsets for located 
elements. Format is CSV (coma separated values). 

o Table – User defined table column properties.  A column for designating the 
appropriate symbol  is also included, as well as Adhoc attribute data. This option is 
used to generate legends such as for landscape plans.  

• Next to the Export Format is a field for entering the file name of the output file, using the 
hourglass allows you to browse to a specific folder. 

• When exporting the quantities there are two options, Create or Append. This will place 
the quantities into a new file or append them to a previously created file. 

• Run and Groupings are only used for the DBMS export format to Quantity Manager. 
The Run is a user key in and any logical description, like Pavement Marking or 
Preliminary, can be used. This description will be passed to Quantity Manager. There are 
several default Groupings included in the drop down menu, however, you are only 
concerned with creating the 0300 Grouping for Signing & Pavement Markings. This is the 
recommended Grouping when exporting to Quantity Manager, as this is the only 
grouping that can be passed to Trns*port. 

• Export commences the output file process and creates the quantity file. In this training, 
you will be exporting to DBMS, which will create an MDB file that can then be opened 
with Quantity Manager. 
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Lab Exercise: Create and Save a Collection of Favorites 
CREATE COLLECTION OF ITEMS 

In this part of the exercise you will create a collection of items used to generate quantities and save 
the collection as a favorite to be used with future processes. 

1. If closed, open Dsgnsp01.dgn in the Signing folder. 
2. Open D&C Manager. 
3. Zoom in near Sta 560+00. 
4. Click on the Compute icon in D&C Manager. This is the calculator icon. 
5. If there are items in the collection bin of D&C Manager, right click in the collection area and 

select Clear Collection. 

Next, you will use the ID tool in D&C Manager to identify and add pavement marking items to the 
collection. Once all of the items are identified, you will save the collection. 

6. Click the ID icon in D&C Manager. 
7. Select the white edge line and accept it. This will take you to the item 0711 11111 6” Solid 

Traffic Stripe (White). 

 
8. Right click on the item and select Add to Collection. This will place the item in the collection 

bin. 
9. Click the ID icon, select the 10/30 skip line, and accept it. 
10. Right click on the item and select Add to Collection. 
11. Repeat this process to add the rest of the Pavement Marking items used into the collection bin. 
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12. When you get to the RPMs and you ID one, D&C Manager will navigate to the first RPM in 

the category (MD/W), navigate down, select (W/R), and add to the collection. 
13. Right click in the collection bin and select Save Collection As. This opens Save Collection to a 

file. The location will default to the working directory. 

 
14. Enter a file name for the collection, example: SAPM. The extension .col will be added 

automatically. 

 
15. Click OK. 
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 ORGANIZE THE COLLECTION 
1. In D&C Manager, select Favorites > Organize Favorites. This opens My Favorites. 

 
2. In My Favorites, click Open. 
3. Navigate to the Signing folder and select SAPM.col. This loads the D&C items into My 

Favorites. 
4. Using the Up and Down buttons, put the items in numerical order from lowest to highest. 

 
5. Click Save As. 
6. Select the SAPM file and click OK to overwrite it. 
7. Click OK on the Alert dialog warning you that the file already exists. 
8. Close My Favorites. 
9. Right click in the collection bin and select Open a Collection. 
10. Select SAPM in the Signing folder. 
11. Click OK to open the file. This will load the items in the collection in numerical order. 
 

Lab Exercise: Review the Quantity Items 
USE THE DISPLAY TOOL TO REVIEW ITEMS 

1. Continuing in Dsgnsp01.dgn click the Display tool on D&C Manager. 

 
2. On the Display tool, click the Highlight icon. This will highlight all of the items in the 

collection. 
3. Take a moment to review the design file. 
4. Set the display option to Normal. 
5. Close the Display tool. 
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Lab Exercise: Generate Quantities and Export to Quantity Manager 
COMPUTE QUANTITIES 

1. Continuing in Dsgnsp01.dgn reference in Clipsp01.dgn from the Signing folder. 
2. Zoom out so you can see the first five clip borders. 
3. On D&C Manager, click the Compute icon. This opens Plan Quantity Computation.  

 
4. The Job number is 415. 
5. Set the Extents to Boundary Selection Set. 
6. Set to method Clip. 
7. Set the Baseline Reference to Chain. 
8. Select the Chain BLCONST. 
9. Toggle on Range. 
10. Set the Range value to 300.00. This is how far from the chain the software will look for items 

to compute. 
11. Toggle on Highlight During Computation. 
12. In MicroStation, use Power Selector to select the first five clip borders. 

 
13. Click Compute Quantities. This opens Computation Results. 
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EXPORT QUANTITIES TO DBMS FOR QUANTITY MANAGER 
1. Set the Export Format to DBMS. This is the required format for Quantity Manager. 
2. Using the Magnifying Glass icon browse to the Signing folder. 

 
3. Enter a file name, I recommend using the fin number. The MDB file extension will be added 

automatically. 
4. Click OK. 
5. Set to Create. The options are Create or Append. 
6. For Run, enter Pavement Markings. 
7. For Groupings, type in 0300. This option must be selected. 

 
8. Click Export. This creates the MDB file. 
9. Close Computation Results. Next open Windows Explorer and make sure the file was 

created. 
10. From FDOT Menu select Standards>Explore Current Working Directory. 
11. You should see the MDB file in the Signing folder. 
12. Close Windows Explorer. 
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QUANTITY MANAGER 
As mentioned earlier in the training guide, Quantity Manager is a stand-alone program that 
organizes and manages the quantities generated from D&C Manager. Quantity Manager can also 
be used to enter non graphic quantities such as Mobilization. Once the information is loaded into 
Quantity Manager, you can then export the data from Quantity Manager into a spread sheet that 
can then be placed in CAD on the Tabulation of Quantities sheet. Quantity Manager also creates 
the Computation Book and can export the quantities to an xml file to be uploaded into Trns*Port. 

Quantity Manager can be loaded from the Road Tools Palette or from the Applications pull down 
menu. 

 
 

QUANTITY MANAGER WORKFLOW 
1. Open Quantity Manager. 
2. Open the Project created by D&C Manager. This is the MDB file created in D&C Manager. 
3. Import the Project Properties xml file. This is created in Trns*Port then exported to an xml 

file. 
4. Create Funding Rules for all of the categories in the project. 
5. Apply the funding rules to appropriate items. 
6. Export quantities to xml file to be loaded into Trns*Port. 
7. Create csv file, using delivered styles from FDOT, to be used to create Tabulation of Quantities 

sheet. 
8. If creating a Comp Book, create pdf files using delivered styles from FDOT. 

Note FDOT offers a full training course on Quantity Manager that most users have already 
attended. In this training guide you will only use some basic functions of Quantity 
Manager. 
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Lab Exercise: Import Project Properties from Trns*Port 
OPEN QUANTITY MANAGER AND IMPORT PROJECT PROPERTIES 

1. Open Dsgnsp01.dgn. Quantity Manger can be opened in any design file. 

2. From the Road Tools Palette select Quantity Manager. The  icon is located under the 
Project Manager icon in the same menu as D&C Manager.  

 
3. In Quantity Manager select Project>Open. This open Connect to Database. 

 
Note DO NOT enter a user name or password as FDOT will not be able to use the database. 

4. Set the Database to MS Access 2000 from the drop down menu. 
5. For the File, click the magnifying glass icon. 

 
6. Browse to the Signing folder and select the project mdb file. In this exercise, select 

50735535201.mdb. This is the file created in D&C Manager. 

Note If your discipline is part of the Roadway set of plans it is possible that all you will be 
required to do is make sure that all of your MicroStation elements are drawn with D&C 
Manger and check the quantities but not create a database. The Roadway user will 
typically create one project database of all quantities. In this example, the SAPM plans are 
stand alone. 

7. Click Open. This takes you back to Connect To Database. 
8. Click Connect. This loads the project database into Quantity Manager. 
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LOAD PROJECT PROPERTIES FROM TRNS*PORT 
1. Continuing in Quantity Manager, Select Project > Properties. This opens Project 

Properties. 

 
2. In Project Properties select Project > Import aecXML.  

 
3. Browse to the Signing folder and select 50735535201.xml. This is the file exported from 

Trns*Port. 
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4. Click Open. This loads the project properties. As seen in the figure below notice that the 
General Information is now filled in. 

 
5. For the Location Information select the drop down menu then select the chain BLCONST. 

This will populate the Begin and End Station. 
6. For the Begin Mile Post enter 0.000. 
7. For End Mile Post enter 2.407. 
8. For Midpoint Coordinates set Latitude to 28 28 50. 
9. Set Longitude to 81 18 7. 
10. Click Import. This loads the Project Properties into Quantity Manager and marries them 

with the project database, the MDB file. 

Note Unless something in Trns*Port changes that affects the project properties you will not 
have to reload the project properties xml file for this database. 
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Lab Exercise: Create Funding Rule and Apply to items 
CREATE FUNDING RULE  

In this part of the exercise you will create a funding rule for the Signing and Pavement marking 
category, 0300. The funding rule in this example is not about money but rather it is used to 
associate pay items to a category. 

1. Open Quantity Manager if it is closed. 
2. In Quantity Manager, select Edit > Funding > Rule. This opens Funding Properties. 

 

3. At the bottom of the dialog, click the New Funding Rule icon . This creates a new rule 
under the Funding portion of the dialog with the name New Funding Rule 1.  

4. Click on New Funding Rule 1. This populates the Name and Description fields with default 
settings; these will have to be changed. 

5. Change the Name to 0300. This is the Category number for Signing and Marking. 
6. Change the Description to Signing and Pavement Marking. The Description MUST contain 

at a minimum one word that matches the description in Trns*Port. 
7. Click Update. 

 
8. On the Warning dialog, click Yes. This opens an Information dialog. 
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9. On the Information dialog, click OK. This adds the new funding rule to the project. 

 
10. Close Funding Properties. Next, you will apply the new funding rule to all selected items that 

this category applies to. 

 

APPLY FUNDING RULE  
1. Continuing in Quantity Manager, in the left hand pane select the tab Pay item Table. This 

displays all of the pay items for the project. 
2. Select the first item then using the Shift key on the keyboard select the last item in the table. 

This will display all of the items and quantities in the right hand pane. 
3. Select Edit > Select all. This selects all of the items in the database. 

Note Only do this if all of the items in the database are the same category. 
4. In the right hand pane Right Mouse Click and select Apply Funding Rule. 
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5. In Apply Funding Rule, select the Funding Rule 0300. This is the funding rule created earlier. 

 
6. Click Apply. This will apply the 0300 category to all of the selected items. It may take several 

seconds to process. 
7. Take a moment to review the items by navigating the tabs in the bottom pane.  
8. In the top right pane select item 0710 11190 Island Nose Paint. 
9. In the bottom tab select the Adhoc Attributes tab and review the information. This data came 

from D&C Manager when quantities were run. 

 
10. Select the Funding Rules tab; notice the category number. 

 
 

Lab exercise: Export Quantities for Trns*Port 
EXPORT QUANTITIES FOR TRNS*PORT  

1. In Quantity Manager in the left hand pane, select the tab Pay item Table. 
2. Select the first item then using the Shift key on the keyboard select the last item in the table. 
3. Select Project>Export > Export. This opens the Export dialog. 
4. Set the Export Style to aecXML + Funding. Use the drop down menu to select this. 
5. Toggle on Rename Trns*port Groupings As and type in 0300.  By default, it is set to 

DesignEstimate. 

 
6. For Document File Name click the magnifying glass icon and browse to the Signing folder. 
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7. Enter a new file name for the Trns*Port xml for this example use QMtoTrnsPort. This name 
is not important other than you must remember it for the upload process. 

Note Do not overwrite the xml file that is in the signing folder, this is the project properties xml 
file. You may need this to import into Quantity Manager if errors are found. 

 
8. Click Open. This loads the file name into the Export dialog. 
9. Click Export, Click OK again to confirm the Export process. 

Lab Exercise: Generate CSV file in Quantity Manager 
In this exercise you will create a csv output file from Quantity Manager. This csv file will then be 
converted to SBTBSG.xls, which FDOT Menu can open and import into the Tabulation of 
Quantities Sheet. 

Note It may be necessary to update the lab computers with the latest versions of the reports for 
the exercise to work correctly. 

CREATE CSV FILE  
1. In Quantity Manager, select Tools > Reports > Create. This opens Create Report. 

 
2. From Report Style select the drop down arrow and select FDOT Pay Item Summary By Sheet 

report (CSV). 
3. For the Report File name click the magnifying glass icon and browse to the Signing folder. 
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4. Enter a file name, for this example use SBTBSP the csv extension will be added automatically. 

 
5. Click Open. 

 
6. On the Create Report dialog, click Create. This will open the csv file in Excel. Do not close 

Excel. 
7. Click Cancel on the Create Report dialog. 
8. Close Quantity Manager. 

SAVE CSV FILE TO XLS FORMAT AND SORT THE DATA 

1. In Excel select Office button   > Save As. 

 
2. For the Save as type select Excel 97-2003 Workbook (*.xls). 
3. Select the data in Excel. Select the data from Name column to Total column. 

 
Note All “X”s must be UPPERCASE or the report will not import correctly into MicroStation. 

4. In Excel, select the Data Tab > Sort & Filter and Sort A to Z icon . 
5. Click Save. Do not close Excel. 

This process of converting the csv file to an xls file is only so the FDOT Menu tool to edit and 
import the Excel data works properly. 
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Lab Exercise: Create Tabulation of Quantities Sheet  
Next you will create the Tabulation of Quantities Sheet and import the excel data created in Quantity Manager. 

CREATE TABULATION OF QUANTITY SHEET FROM FDOT MENU 
1. Open Dsgnsp01.dgn in the Signing folder. 
2. From FDOT Menu select Traffic plans > Signing & Markings > Create/Edit File. 

 

 
 

3. Using Create File/Project, select the active project and create the Tabulation Of Quantity 
Sheet. This file goes in the Signing folder. 

  
4. Open the Tabqsp01.dgn file. 
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5. Accept the Plot Scale of 50.  
6. From FDOT Menu select Traffic Plans > Signing & Markings > Tabulation of Quantities 

Sheet > Place Sheet, Edit and Place Excel Data. This opens the Edit Excel Summary Box 
dialog with the Tabulation of Quantities (Signing & Pavement Markings) highlighted. 

 

 

7. Click the Place Sheet icon  to start the place the Tabulation of Quantity Sheet process. 
8. Issue a data point in the view to place the Tabulation of Quantity Sheet. 
9. Perform a Fit View. 

 

PLACE EXCEL DATA 
1. Continuing in Tabqso01.dgn zoom in around the upper left corner of the sheet near the text 

PAY ITEM NO. 

2. From Edit Excel Summary Box dialog, select Place Text icon . 

Note If you closed the Excel file then Edit Excel Data needs to be performed first. Click the Edit 

Input icon . This will open the Excel file if one exist or create a new SBTBSP.xls file 
for data entry. 

3. Snap to the end of the first horizontal line under the text PAY ITEM NO. 
4. Issue a Data Point to accept the location. 
5. Review the data. 
6. Using Power Selector, select the Totals from the last plan sheet column and move to the 

correct column in the sheet file. 
7. Run Sheet Navigator to fill in the title block and add the Digital Signature Note. 
8. Close Sheet Navigator. 
9. Close Excel. 
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7 SHEET NAVIGATOR 
OBJECTIVE 

In this chapter the following topics will be covered: 

Overview of Sheet Navigator 

• Sheet Navigator Work Flow 

• Auto Numbering and Renumbering 

• Edit Multiple Sheets 

INTRODUCTION 
This section covers the application Sheet Navigator, which is used to label and tag sheets for 
electronic delivery. Its functions include entering of sheet title block information, auto numbering of 
sheets, renumbering sheets and performing Multiple Edits on sheets. Using this tool will greatly 
reduce the time needed to number sheets in a set of plans or even renumber sheets after sheets have 
been added or removed from the set, which is a common occurrence over the life span of a project.  

OVERVIEW 

 
Sheet Navigator is one of the single most important tools in preparing a project for Electronic 
Delivery. Sheet Navigator has the ability to Auto Number sheets, Number single or multiple 
sheets and Re-Number sheets. Sheet Navigator can also tag a sheet as Obsolete so that electronic 
delivery indexer does not select the sheet and index it. This allows you to create exhibits or 
temporary sheets in the project without the worry of electronic delivery including them in the plans 
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package. Sheet Navigator can also perform multiple sheet edits at one time such as adding the 
Road Number or the Digital Signature Note to multiple sheets.  

Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or 
in the component folder depending on how you create the index. This index is crucial to Sheet 
Navigator functioning properly when working in the Auto Numbering, Renumbering or Multi Sheet 
Edit mode. 

Sheet Navigator is used to: 

• Tag sheets for Electronic Delivery 
• Number Sheets 
• Label Sheet Title Blocks 
• Auto Number sheets 
• Renumber Sheets 
• Apply Revision text 

 

SHEET NAVIGATOR WORKFLOW 
1. Create Sheet files using GEOPAK or FDOT Menu. 

Note The Border can be in the active file or a reference file. 
2. Open Sheet file in MicroStation. 
3. Start Sheet Navigator from FDOT Menu: Actions > Label Sheets (Sheet Navigator). 
4. Populate fields in Sheet Navigator. 
5. Add Digital Signature note. 
6. Save data to sheet file. 

 

SHEET EDIT TAB 
The Sheet Edit tab is used for populating the standard title block information. 
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Sheets – This shows the number of sheets in the active file and also the sheet number if they have 
been numbered. Sheets show as Undefined if they have not been numbered. 

Sheet Number – This is the actual sheet number example S-3. 

Financial Project ID 1 – Eleven digit FIN number. This is automatically populated by clicking in 
the field. You must select a project configuration file when opening MicroStation for this to work. 

County 1 – If the project spans two counties this is for the first county. From the drop down menu, 
select the county. 

Road Number – This is the State Road number of the project alignment. 

Financial Project ID 2 – For stung projects, this is for the second project FIN number. 

County 2 – This is for the second county name if your project spans two counties. 

Sheet Description – Example: Tabulation of Quantities. 

Project Description – This is used on Structural sheet borders and provides a brief description of 
the project. 

Sheet Type – This is filled in automatically and is triggered by text in the sheet cell. 01-Plan Sheet 
is the default sheet type if none of the standard text strings are found. Refer to FDOT Menu for 
more information on this tool. 

Revision – Shows what revision if any the selected sheet has applied to it. 

Allow Plot – Controls whether the sheet will be converted to a PostScript image when using 
FDOT’s Electronic Delivery Software. 

Obsolete – Toggled On will make the selected sheets obsolete or inactive which means the 
electronic delivery software ignore these files.  

Component Override – Allows the user to assign a sheet to a different discipline other than the 
default discipline.  The default discipline is the discipline in which the MicroStation file resides. 

Sheet Component – Describes what is the plan set component of the selected sheet based on the 
sheet number. Example: S-4 is component Signing and Pavement Marking where 4 is the Primary 
component. 

Digital Signature Note – From the drop down menu, you select the type of electronic Delivery 
Signature to place in the file. This cell uses the plot scale of the file. 

Add Engineering Record Cell – Places the Engineer of Record cell in the file. 

View Engineering Record Text – reads the data in the Engineer of Record cell and displays it. 

View Boundary Coordinates – Displays the coordinates of the sheet boundary. 

Reload All– Closes and re-opens Sheet Navigator. If changes have been made to Sheet Navigator 
you will be warned to save the changes or cancel. 

Refresh Sheet – Refreshes Sheet Navigator and MicroStation. If changes have been made to 
Sheet Navigator you will be warned to save the changes or cancel. 

Save Sheet – Saves changes and updates the MicroStation file. 

Save All – Saves changes to all sheets and updates the MicroStation files. 
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NAVIGATOR TAB 
The Navigator tab is used for the Auto Numbering, Renumbering and Editing of multiple sheets at 
one time.  

 

AUTO NUMBERING AND RENUMBERING 
This is a multi step process where you will need to first auto number the sheets then renumber those 
sheets because the auto numbering process uses arbitrary numbers based on the file name. Example: 
Keyssp01.dgn is already numbered S-1, when Auto Numbering is started, Plansp01 is auto 
numbered S-1. This process can save you a lot of time on large projects and it takes the tedious 
operation of having to open every sheet file and run Sheet Navigator manually. If a project has to 
be renumbered because of adding or removing sheets, Sheet Navigator automates the entire 
process. 

Auto Numbering or Renumbering Workflow: 

1. Create a Sheet Navigator index file named sheetinfo.xml. This can either be a project index 
or component index. 

 
Selecting Project will create an index file that covers all disciplines in the project; this is the 
option to use if you are the Prime and need to number all of the sheets on the project. 
Selecting Component is used when you are only concerned with a specific discipline. The 
discipline name will default to the working directory that Sheet Navigator was started in. 

Note It is very important that the Sheetinfo.xml is always current. If there is any doubt as to how 
up to date this file is always create a new Sheetinfo.xml. It only takes a short amount of 
time to create this file and it hurts nothing to override the existing file. 

2. Open the sheetinfo.xml file. 
3. Start the numbering process. 
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4. Select the process to run: Auto Number, Renumber or Edit Sheets. 

 
5. Finish and Apply changes. 
6. Cancel & Exit Process allows you to stop the process without making any changes if an error 

was made. 

Lab Exercise: Auto Numbering and Renumbering  
AUTO NUMBER THEN RENUMBER SHEETS 

1. Open dsgnsp01.dgn. This exercise can be completed from any design file. 
2. From FDOT Menu select Actions > Label Sheets (Sheet Navigator). This opens Sheet 

Navigator. 

 

 
 

3. In Sheet Navigator, select the Navigator tab. 
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4. In the Navigator tab, select File > New. This opens Create New Index. 
 

 
5. Select the Component option.  
6. Click the Build Index button. This creates sheetinfo.xml in the Signing folder. All other 

discipline folders are ignored. 
7. MicroStation will close and the CADmanage (CM.Batch) process will run. 

 
8. Select Renumbering/Multi-Edit > Start process.  
9. Click OK on the Warning dialog. 

 

 
Several options have been added to the Sheet Navigator dialog. 
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10. Select Renumbering/Multi-Edit > Auto Numbering > Auto Numbering Mode. You could 
also use the check box at the bottom of the dialog to activate this option. 
 

 
The figure below shows all of the sheets, some are numbered and others are tagged as 
undefined which means the undefined sheets have not been numbered. When auto numbering is 
run, plansp01 might be numbered S-0001. 

 
11. Click Auto Number.  
12. Click OK on the Auto Number Sheets dialog. This is information about the logic used to 

number sheets. 

 
 

13. Notice in the figure below that the undefined sheets now have numbers, however, they may not 
be correct. If the sequence numbers are incorrect, you will need to renumber these sheets. 
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14. Click in the grey column before the Sheet Set Ordering column and drag across the five auto 
numbered sheets. 

 

15. Click the Sequence Sheets button   at the bottom of the dialog. This will make Plansp01 
sheet number S-0005 and increment the other selected sheets accordingly. 

 
16. Set Starting Sequence Number to 5. This changes Plansp01 from S-0001 to S-0005 and 

increments the other selected sheets by the same number. 
17. Click OK. Notice the Sheet numbers have now been changed. Next, you need to save the 

changes and update the design files. 
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18. Click Renumbering/Multi-Edit > Finish and Apply Changes.  

 
19. Toggle on Yes to Update all sheet number references. 
20. Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. 

This will open the MicroStation files and add the sheet numbers to the sheets. 
 

 
 

Notice in the figure below that the sheets are now numbered sequentially. This was 
accomplished with never entering any of the design files, totally automated. This is a huge time 
saver on large projects. 
Sheet Navigator can also be used to open files in the index by double clicking on the file. 
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21. Double click on sheet S-0005, this will open plansp01.dgn and set Sheet Navigator to the 
Sheet Edit tab. Notice that the design file has been edited to have a sheet number. 

22. In Sheet Navigator open the Navigator tab. Notice that several sheets do not have a Road 
Number. In the next exercise you will use this tool to add the Road Number to multiple 
sheets. 

23. Close Sheet Navigator. 
 

Lab Exercise: Use Multi-Edit to Add Road Number 
ADD SR 415 TO ALL SHEET FILES 

1. Open Dsgnsp01.dgn. This exercise can be completed from any design file. 
2. From FDOT Menu open Sheet Navigator. 
3. In Sheet Navigator, select File > New.  

 
4.  In Create New Index, select Component.  
5. Click OK to overwrite the existing Index file. 

As the index is being created you can view the process in the CM.Batch dialog as seen below. 

 
When the CM.Batch process is complete, Sheet Navigator will open showing the 
Component index. 

 
6. Select Renumbering/Multi-Edit > Start process. 



Sheet Navigator - Overview Chapter 7 

FDOT Traffic Plans - Signage & Pavement Markings ©2007 FDOT 7-11 

7. Click OK on the Warning dialog. 
8. Click the sheet S-0003 and drag down across sheet S-0009. This selects the seven sheets with 

missing or the incorrect Road Number. You must click and drag over the box on the far left 
side next to the Sheet number where the black arrow is shown. You can also use the Ctrl and 
Shift keys to select files. 

9. Select Renumbering/Multi-Edit > Edit Sheets. This opens Renumbering – Edit Sheets. 
10. Toggle on Road Number. This activates the Road Number field in the dialog. 

 
11. Key in SR 415 in the Road Number field. 
12. Click Apply. 
13. Click OK on the Warning dialog. 

 
14. Click Renumbering/Multi-Edit > Finish and Apply Changes. 
15. Click OK on the SheetInfo dialog. This will start the editing process. When finished Sheet 

Navigator will reload and show the multi-sheet edit changes.  Use the proceeding steps to 
make any additional sheet edits such as Digital Notes or Sheet Descriptions. 

 
16. Double Click on any sheet selected and review the change. 
17. Close Sheet Navigator. 
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8 PLOTTING TOOLS 
OBJECTIVE 

In this chapter the following topics will be covered: 

• Plotting In MicroStation 

• Plot to PDF 

• Save Configuration file 

INTRODUCTION 
This section covers the basics of plotting from within MicroStation. FDOT delivers a number of 
plot drivers that can be used to plot hard copy paper plots or electronic post script or pdf files.  The 
plot drivers control how MicroStation displays the graphics on paper or in an electronic file.  

Users can produce plots several different ways through MicroStation. Each district office may 
have its own set of plotting procedures and plot drivers, contact the CADD manager if there are 
any questions regarding plotting. The intention of this chapter is to explain two plotting options, 
Plotting through MicroStation and plotting to a PDF file. 

FDOT delivers a document in the FDOT2008\Resources\plot\ directory that better explains all of 
the delivered plot drivers. Review this document before plotting, as there is important information 
that may be helpful. 

PLOTTING IN MICROSTATION 
The Print dialog can be opened from the tool bar in MicroStation or from the menu option 
File>Print. This will open the Print dialog as shown below. Depending on your office/site 
standards, the Print dialog opens with a standard plot driver. This is a Workspace Configuration 
setting and should be set by the CADD manager. In this course guide, you will be using the 
fdotprinter.pltcfg for plotting to a device. Fdotprinter.pltdfg, as described in the help document, 
is a copy of the Bentley printer.pltcfg driver with weights and styles set to FDOT standards. 

Note Many of the old file formats (PLT, INI, SPC) have changed in MicroStation XM. The 
old formats can be used in XM, but any files created using the new formats in XM will not 
be backwards compatible. 
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MicroStation's print engine required many changes for the V8 XM Edition to ensure compatibility 
with this edition's reworked graphics display subsystem. In addition, there are a number of other 
upgrades to printing functionality.  

We will discuss what is new with plotting in MicroStation XM and will see how to edit the new 
printer drivers and pen tables later in this chapter. 

 

FILE MENU  
The File menu contains options for setting up the plots, previewing the plot, selecting and editing 
a plot driver, and reloading the driver after editing. 

 
The format of the printer drivers has changed to XML and they now have the extension PLTCFG. 
MicroStation XM will continue to support many of the old PLT files but Bentley encourages 
users to convert their existing drivers because they will drop support of the PLT format at some 
point in the future. FDOT has converted all of the drivers normally provided and include only the 
PLTCFG version in the FDOT2008 Software Suite. 
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EDIT PRINTER DRIVER CONFIGURATION 
Since MicroStation XM supports both PLT and PLTCFG files, the Print dialog was enhanced to 
recognize which type of printer driver is currently attached and opens the appropriate editor when 
you select File > Edit Printer Driver Configuration. PLT files will open in Notepad, just as they 
did in the past, and PLTCFG files will open in a new editor that is included in MicroStation XM. 

General Tab - A new user interface is provided for creating and editing the new PLTCFG printer 
driver configuration files. The new tab based interface with drop‐downs to define optional setting 
will reduce the chance of typos. The General tab displays the file name and type of driver that is 
currently being edited. It also provides a notes area where the user can provide a description of the 
driver and any important instructions for it use. This is equivalent to the comments that were 
common in the top of many of the old PLT files. 

 
Base Properties Tab - The Base Properties tab is divided into several categories. This is where 
most changes will be made when customizing a driver. The dialog is resizable and each category 
can be expanded or minimized individually. 

When editing a printer driver, keep in mind that, many of these settings control the default values 
that will appear in the Print dialog. When a driver is configured properly the end user should not 
be required to make adjustments in their normal plotting process. 
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Paper Sizes Tab - The Paper Sizes tab allows you to define the page size and layout for each 
paper size that will be available when using the selected driver.  For the sheet to default to the 
correct scale in the Print dialog the paper size must be properly defined. 

In MicroStation V8 the size record was equal to the size of the plot border:  

size =(10.600,16.500)/num=11/off=(0.20,0.29)/name=17x11 

In MicroStation XM the “Size” will equal the paper size which is 11 X 17 and the margins are 
used to adjust the printable area to match the size of the plot borders which are 10.6 x 16.5. 

 
Color Maps - The Color Maps tab allows you to define the color to be printed for each color in 
the design file. Typically FDOT drivers are configured for black and white printing with only 
color 20 defined as a grayscale color. 
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Weight Maps Tab - The Weight Maps tab is used to define the thickness each line weight will be 
printed at. These settings may need to be adjusted, depending on hardware, to get a quality print 
that can be reproduced or copied well. 

 
 

Line Styles Tab - The Line Styles tab is used to define the way each of the standard MicroStation 
line styles will be printed. These styles have been customized in each of the FDOT printer drivers. 
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Font Maps Tab - The Font Maps tab allows you to replace the MicroStation fonts with Windows 
fonts when printed. 

 
 

 

Programs Tab - The Programs tab allows run a program either before or after the print is 
processed. 
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CONFIGURATION MENU 
The Configuration menu contains options for opening and saving Configuration files. 
Configuration files are used to store settings that allow users to easily recreate plots. 

 
Example: Let’s say you have your Print dialog set up with all of the settings needed to produce a 
paper plot that looks like it is supposed to, you save this by clicking Configuration > Save. This 
creates an .ini file that can be loaded the next time you need to plot a sheet. All of the settings will 
be exactly the same. 

SETTINGS MENU 
The Settings menu contains options for setting the Units (inches, feet, mm, cm, dm, m), Update 
from View, Print Attributes (like level symbology and whether or not to plot the print border 
along with several other attributes), Raster Options, 3D Plotting (ghosted) and Preferences.  

 
A new Print Preferences dialog was added enhancing the capabilities in a more user friendly 
layout. 

PEN TABLE MENU 
The PenTable menu is for Creating, Attaching and Editing Pen Tables. Pen Tables can be used 
to do several things during the plot process. FDOT delivers one Pen Table that fills in the fields at 
the bottom of the plots with the file name, date and user name. This file can be modified to 
perform other functions but understand that any modifications made will affect all users if the Pen 
Table is located on the server.  
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PRINT ICONS 

 - Submits the print  

  - Opens a Print Preview window 

 - Maximizes the plot to fit the printable area 

 - Opens the Print Attributes dialog 

 - Updates the print preview to match the design file 

GENERAL SETTINGS 
The General Settings area is where you select the plot area and which view to plot from. It also 
shows which if any pen table is loaded, how many copies to plot and the color status.  

 
Rasterized optionwas added in Microstation XM.  This option should only be used for rendering 
or transparencies because it generates larger plot files and is a considerably slower process.  When 
this option is selected MicroStation will convert both raster and vector data into a single raster 
image and send it to the printer. 

Note The Rasterized toggle option is not for printing files. 
 

PRINTER AND PAPER SIZE 
The Printer and Paper Size section is for selecting whether to use a Windows printer or a 
Bentley driver. Clicking on the magnifying glass allows you to browse and load a plot driver. 
Clicking the Windows icon lets you configure the windows printer. You can also select the paper 
size and whether or not to plot as Landscape or Portrait. The Full Sheet toggle, when on will 
maximize the print size to the selected paper size as seen in the figure below. 

 
The figure below shows the same plot area with Full Sheet cleared. 
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PRINT SCALE AND POSITION 
Print Scale and Size is where you fill in an exact plot scale. Typically, how this works is you 
place a fence around the plot border of the design file; this will calculate a scale and display it in 
this portion of the dialog as seen below. Next, you round this odd number up to the actual scale. In 
the example shown below the actual print scale is 100.00. 

 
Note This is one of the settings that can be saved into the settings file so when loaded for 

each plot the scale will always be set to the correct scale. 
 

You have the ability to adjust the X Origin and Y Origin print position. These values change the 
position on the print on the paper. 

The right hand side of the Print dialog shows the preview. 

 

CONVERTING PLT FILES TO PLTCFG 
The PLTCFG files are XML files, consequently changing the extension will not convert the files. 
When using the Edit Printer Driver, you must first select an existing PLTCFG file to open the new 
PLTCFG Editor.  If a PLT file is active, it will open the Print dialog Notepad instead of the new 
PLTCFG Editor. 

Steps to Convert PLT to PLTCFG:  

1. Start MicroStation using the FDOT2008 icon and open a file with a sheet border. 
2. Fence the sheet border. 
3.  Select File > Print from the MicroStation menu to open the Print dialog. 
4. Select the Bentley driver option and click on the Select Printer Driver Configuration Fill 

button to select a driver. 
5. Navigate to the \FDOT2008\RESOURCES\plot directory and select any PLTCFG file to 

edit. 
6. With a PLTCFG file active in the Print dialog, select File > Edit Printer Driver 

Configuration from the Print dialog menu. 
7. The new Printer Driver Configuration Editor will open. From the editor select File > Open. 
8.  Navigate to the PLT file to be converted and click on the Open button. 
9. Notice that the PLT file was opened read only. PLT files opened in this editor can only be 

opened with read access. To modify the file you will need to Save it as a PLTCFG file which 
will convert it to an XML file instead of the ASCII text format used for PLT files. 

10. Select File > Save As from the menu and save the file as a .pltcfg. 
11. Adjust Paper sizes. Now that the printer driver has been converted to the new format you will 

need to adjust the paper sizes as shown earlier. 
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MODIFY PEN TABLE ENHANCEMENTS 
 

ELEMENT SELECTION CRITERIA 

 
Wildcards can be used to select levels by entering the expression in the “Level regular expression” 
field and Tags have been added to the list of element types available. 
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ELEMENT OUTPUT ACTIONS 

 
 

TRANSPARENCY 
Pen table transparency is supported for any printer driver capable of printing in rasterized mode. If 
pen table transparency is used when printing in non‐rasterized mode, the transparency values do 
not have any effect. 

 

PRIORITY 
Pen table priority does not have any effect for printing 3D files. Priority is implemented for 
printing 3D files through Z depth, using hardware acceleration when possible, so the pen table is 
no longer required to make multiple passes through the element list. This permits some actions 
that were not possible with the 2004 Edition, such as assigning different priorities to individual 
components of a shared cell. 
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PEN TABLE OPTIONS  
 

 
You can set up a pen table to apply more than one section to an element. If Match multiple 
element sections is on in the Pen Table Options dialog box, the sections will be selected and 
applied in descending order, starting at the top of the list and working downwards. 

If this setting is off (the default), once a section has been selected by its input criteria and its 
output actions applied, pen table processing on that element stops. In the V8 XM Edition the 
Element symbology comparison mode setting in the Pen Table Options dialog box affects only 
the manner in which the input criteria treats level symbology. There are two modes from which to 
choose: 

• As stored in element header — the element header symbology is matched against the 
input criteria.  

• As displayed in view — the view symbology is matched against the input criteria. 
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MODIFY FDOT PEN TABLE 
The following are the steps that will modify the standard FDOT pen table (FDOT.tbl) so that all 
of the elements in a referenced file will be plotted as if they were all color 20.  

1. To edit the Pen Table select PenTable > Edit from the menu. This will open the Modify 
Pen Table.  

2. Make a copy of the standard FDOT pen table by selecting File > Save As from the menu 
and give it a logical name. 

3. Select the last item in the Processing Order field and then select Edit > Insert New Section 
Below. 

4. The Insert Section dialog will appear prompting you for a Name. Enter a logical name.  

5. Click OK to continue. 

Note Make sure the new item is selected in the Processing Order field and then select all of 
the items in the Type field as shown below. The easiest way to do this is to click on any 
one of the items and the hit Ctrl + A on the keyboard. If you only wanted to gray scale a 
certain type of element like a shape then you would only select the appropriate items in 
the Type field. 

6. Click the Files button to define the references to be processed.  
 

7. The Identify Files dialog will appear. In the bottom field enter the logical name of the 
reference to apply the resymbolization to or part of the name and wildcards for files with 
multiple sheets. 

 

Note When specifying a logical name for a reference in the pen table, you can enter the 
complete logical name, or you can enter an expression pattern consisting of one or more 
wild cards. The following table identifies the wild cards that you can use for matching 
logical names.  

Wild Card Used to  
(.) Match any character. Serves as a single character  wild card.  

(*) Match zero or more occurrences of the preceding character.  Used in combination with any 
character or with the single character wild card (.).  Automatically includes the root word. 

(+) Match one or more occurrences of the preceding character.  Used in combination with any 
character or with the single character wild card (.).  Automatically excludes the root word. 

 
8. Click Add.  
9. Add any other logical names to process and then click OK to return to the Modify Pen 

Table dialog. 

10. From the Modify Pen Table dialog box, click on the Element Output Actions tab. 

11. Select the Color checkbox and set the color to 20 as shown below. 

12. Select File > Save from the menu to save the changes. 

13. Close the Modify Pen Table dialog. 

14. Select File > Reload Printer Driver Configuration. 
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Lab Exercise: Create a PDF Plot File 
PLOT TO A PDF FILE 

1. Open Plansp01.dgn in the Signing folder. 
2. Place a fence on the sheets plot border. This is the red shape around the outside of the 

border. 
3. Click on the Print icon or select File > Print. This opens the Print dialog and sets a default 

plot driver. 

 
4. In the Print dialog, select File > Select Bentley Driver. This opens Select Printer Driver 

Files. 

 
5. Browse to FDOT2008\RESOURCES\plot and select fdotpdf.pltcfg. 
6. Click OK. This loads the fdotpdf plot driver and changes the settings in the Print dialog. 
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This plot driver automatically loads the fdot.tbl pen table.  Look at the dialog in the General 
Settings area.  

 
7. Set the Paper Size to 17 x 11. This is the default setting in the plot driver. 
8. Set the Print Scale to 100.00. 

9. Click the Print Attributes icon  or select Settings > Print Attributes. This opens Print 
Attributes. 

 
10. Toggle off Constructions. This turns off the red plot border. 

Note It is also recommended to toggle off the Print Border and Fence Boundary options.  
11. Click OK.  
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12. Click the Print icon . This opens Save Print As. The default location for the plot files is 
the eng_data folder under the discipline folder as shown below. 

 
13. Click OK. This accepts the default file name and location and creates the pdf file 
14. From FDOT Menu select Standard > Explore Current Working Directory.  
15. Browse to the eng_data folder. 
16. Double click on Plansp01.pdf. This will open the plot file for review. 
17. Close the pdf file. 

SAVE THE PRINT SETTINGS 
Now that you have all of the print settings set the way you want them, it is a good idea to save 
these settings for future use and also for other users to use so that you get consistent output. 

1. In the Print dialog, select Configuration > Save. This opens Save Print INI File As. 

 
2. In Save Print INI File As type in SAPM-PDF. The file name will default to the 

MicroStation file name. 

 
3. Click OK. This saves the settings to an ini file that can be used in subsequent plot jobs. 
4. In the Print dialog, select a different plot driver. File > Select Bentley Driver. Select 

fdotprinter.pltcfg for this example.  Notice how all of the plot settings have changed. 
5. In the Print dialog open the Configuration file you saved, Configuration > Open. 
6. In the Signing folder, select SAPM-PDF.ini. 
7. Click OK.  This will set all of the plot preferences the way you saved them for the pdf plot. 
8. Close the Print dialog. 
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