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1 SIGNALIZATION PLANS 

OBJECTIVE 
This chapter is divided into three sections: 

1. CADD Standards & File Creation 

This section contains: 

• General discussion on Signalization Plans and File Creation. 

• Exploring the FDOT2010 folder on the desktop. 

• Using the FDOT Create File/Project tool to create the base files for a project. 

2. Traffic Plans Menu 

This section discusses setting up the FDOT Menu to add the Traffic Plans menu. 

3. Levels, Text and Models 

This Section discusses some new features/concepts used in MicroStation V8i. 

• Levels 

• Level Filters 

• Text Styles 

• Annotation Scale 

• Models 

INTRODUCTION 
This chapter reviews the FDOT2010 working environment including how to properly create design files 
that meet FDOT standards. New concepts and new tools are introduced that make producing plans much 
more efficient. 

GENERAL CADD STANDARDS & FILE CREATION 

GENERAL DISCUSSION ON TRAFFIC PLANS AND FILE CREATION 
Traffic Plan projects are normally a component of a Roadway plans package. Therefore, the project 
directory structure usually exists prior to beginning work on a Traffic Plans component. If this is not the 
case, the same directory structure and file standards that apply to Roadway apply to any other lead 
component. The F.D.O.T. CADD Production Criteria Handbook

The Florida Department of Transportation (FDOT) uses TIMS document management software to manage 
project files and to create the local directory structure. The FDOT Electronic Delivery (EDelivery) 
software is used to document all project files and track project information. Geopak's Project Manager 
creates a set of binary files to keep track of all the files used by GEOPAK and their purpose. The 
information tracked by GEOPAK is different from that maintained in EDelivery and TIMS. 

 defines the naming convention used to 
create the different types of design files required in a project. 
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EXPLORING THE FDOT2010 FOLDER ON THE DESKTOP 
When the FDOT software was installed a folder named FDOT2010 was placed on the desktop. This folder 
contains shortcuts to applications used when working on FDOT projects. Some of the shortcuts are for 
starting MicroStation and others are for working with Electronic Delivery. 

The figure below shows the contents of the FDOT2010 folder. 

 
It is recommended to use these shortcuts to start MicroStation. Using these shortcuts will start the 
workspace environment properly which can alleviate, among other things, issues with using the wrong 
CADD standards. 

FDOT now delivers only one (1) shortcut for starting MicroStation: 

1. FDOT2010 – Uses the V8 file format and FDOT2010 CADD standards. This option requires 
existing MicroStation V7 formatted files to be converted for both file format and CADD 
standards. All new support files and programs are accessible. 

Note FDOT2010 does not include a metric workspace. Resource files that are required to view and 
print existing metric files are supplied for this purpose only. 

Using this shortcut to start MicroStation, as mentioned previously, opens MicroStation Manager and sets 
the workspace but does not set the Project. The Project is set by selecting the drop down arrow and 
selecting the correct project configuration file or (.pcf) file. The workspace remembers the last project 
worked in and will use the .pcf file the next time MicroStation is started with that workspace. This is 
important to watch as most designers probably work on more than one project at a time. It is recommended 
to always use the pcf file. This supplements other tools used to produce electronic delivery submittal. 
Discussion provided later in the course. 
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USING FDOT CREATE FILE/PROJECT - CREATE BASE FILES FOR A PROJECT 
The Create File/Project application is used to create MicroStation design files, Compbook Excel files 
and other files in accordance with FDOT standard file naming conventions.  Create File/Project uses an 
ASCII text file, called a Control File (*.ctl) to perform these task(s).  This application can also create 
projects, although Electronic Delivery is the recommended method for creating new projects.  Create 
File/Project can be accessed from both inside and outside of MicroStation. The advantage to using this 
tool to create files is that the file will always be named according to FDOT standards. 

The Figure below shows the Create File/Project tool. 

 
Note The designer has the option to open the file after it is created or create all the 

design files and open them later. 
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Exercise  1.1  Creating the Base Files for a Project 
 Creating Signalization files 

1. Open the FDOT2010 folder  on the desktop.  

2. Double click on the Create Files icon . This will open the Create File/Project tool. 

Note When training in FDOT offices, the user must click the Project Navigator button to allow the 
Create File/Project tool to work locally. 

3. On the top right hand side of the Create File/Project tool, select the Project Settings button. This 
will open Project Settings. 

 
4. Select Active Project. This will open the Select Active Project dialog. 

 
5. Browse to the Projects folder and select 50735535201. Stop at the root folder. 

 
6. Click on the Select button. This selects the project and dismisses the Choose Folder dialog and goes 

back to the Select Active Project dialog. 

7. Click OK on the Select Active Project dialog. 

8. Click OK on the Project Settings dialog. This sets the active project. 

9. Next, load the appropriate control file.  

Note Remember the control file sets, for lack of a better term, the discipline to work in. Signalization 
files are part of the Roadway control file. It is important to know how to do this in case it is 
required to use a different control file in the future or if the standards ever change. 
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10. Click the down arrow on the Control File combo box. 

Note Depending on how the software is installed, the  FDOT2010\RESOURCES\Control_Files folder 
could be on the server or the local hard drive. 

 
11. Click on Roadway.ctl. This loads the control file and the Create/Edit application now has enough 

information to begin creating design files in the specified Output folder. 

12. In the File Group category, use the drop down arrow to select Signalization Files (DGN). This sets 
the file types to Signalization files and sets the output folder to Signals.  

 
13. In the File Type category select the file Proposed Design and Signal Information. This selection 

populates the Output File and Seed File with the correct information. 

Note This version of Create File/Project allows the designer to browse to a different Output Folder if 
needed. Also, the Workspace field is set to FDOT2010 by default. 

 
14. Click the Create button at the bottom of the dialog. 
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15. Click the OK button to acknowledge the file creation. 

 
Note Clicking the Open File button next to the Create button at the bottom of the dialog can be used 

to open the file with this tool, which also registers and checks the file out in Project Navigator 
when the Create Edit Application is in TIMS mode.  Also, notice below the Create and Open File 
buttons that the file name is shown. If the file Dsgnsg01 already exists in this project, the 
application will increment the file name to Dsgnsg02 and will not overwrite the file. 

 
16. Go on to the Optional Exercise or click OK to close the Create File/Project tool. 

Exercise  1.2 (Optional) Create Additional Files 
 Use same File Group to create additional design files 

1. Using the Create File/Project tool select the Tabulation of Quantity Sheets file. 

2. Select the Create button. 

3. Click OK to acknowledge the file creation. 

4. Repeat steps 1 thru 4 to create the Border for Plan Sheets When Sheet is Referenced file. 

5. Repeat steps 1 thru 4 to create the Summary of Pay Item Sheets file. 

6. Click OK on the Create File/Project tool. This will close the tool. 
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Exercise  1.3 Starting MicroStation through the FDOT2010 Folder 
 Opening MicroStation using shortcuts in FDOT2010 folder 
In this exercise, use the FDOT2010 folder located on the desktop similar to the previous exercise. This 
folder contains several shortcut icons. It is important to review and understand what each icon is used for. 

1. From the FDOT2010 folder  double click on the icon labeled FDOT2010. This opens the 
MicroStation Manager dialog and sets the Workspace environment. 

 
2. In MicroStation Manager, select the project 50735535201. This selection opens the project in the 

correct root directory. 

 
3. Navigate to the Signals folder. 

4. Select the Dsgnsg01.dgn file and click Open or double click on the file to open it. 

5. Once in MicroStation notice that the FDOT Menu appears. Take a moment to become familiar with 
this workspace configuration. 

 
  



Chapter 1 ____________________________________________________________ SIGNALIZATION PLANS- Traffic Plans Menu 

1-8 ©2011 FDOT FDOT Traffic Plans Course - Signalization 

TRAFFIC PLANS MENU 

ACTIVATING THE TRAFFIC PLANS MENU 
As seen in the last exercise, FDOT Menu loads when MicroStation is loaded through the FDOT delivered 
workspaces. FDOT Menu, by default, opens in the Standard menu; FDOT has provided the option to 
configure FDOT Menu to load additional discipline menus as needed.  

 
The figure below shows the possible FDOT Menu configurations. 

   
In the top portion of the FDOT Menu Configuration dialog provides the option to load one or all of the 
Roadway menu options. For example, Traffic Plans can be loaded along with Roadway and Typical 
Sections or it can be loaded by itself.  

The bottom portion of the dialog provides options to load the Structures, Right of Way, Utilities or 
Photogrammetry menus. These menus cannot be loaded at the same time as the Roadway menus. Once the 
options have been selected click the Update (wrench icon) button to load the additional menus, Exit 
(slashed circle icon) closes this dialog without making any changes. 
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Exercise  1.4 Setting up FDOT Menu to Load the Traffic Plans Menu 
 Load Traffic Plans menu 

1. Continuing in Dsgnsg01.dgn select the Standard pull down from the far left of FDOT Menu. 

2. Select Configuration to open the Configuration dialog. 

 
3. Click the option to load the Traffic Plans menu. (It’s a good idea to activate the Roadway menu as 

well.) 

 
4. Click the Update (wrench icon) button.  

5. Click and hold the green box at the front of the FDOT Menu to drag it to a convenient location. 

6. Right click on the green box at the front of the FDOT Menu to access the context menu. 

7. Select Save Settings to save the FDOT Menu’s location.  When the standard FDOT Menu is 
reloaded the Traffic Plans Menu is added. 

 
8. Take a moment to become familiar with this workspace configuration and the FDOT Menu. 
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LEVELS, TEXT AND MODELS 

LEVELS 
FDOT has created 6 level libraries: Common, Survey, Right of Way, Roadway, Photogrammetry and 
Structures. There are approximately 1400 levels. The appropriate level library is loaded when a 
MicroStation file is created or opened using the FDOT workspaces. The level name is a maximum of 18 
characters and is divided into three components.  

The three components of a level name are: 

1. Level Name 
2. State  
3. View 

An example of a plan view level is (SignalSupport_ep).  

1. Level Name – SignalSupport 
2. State - e 
3. View - p 

The level name is obvious, as it describes the element about to be drawn.  

The State options are: 

e = Existing 

p = Proposed 

d = Drafting 

The View options are: 

p = Plan 

r = Profile 

x = Cross Section 

Note Some levels do not show a State or View in their name. These levels are set by default to be a 
proposed plan view element. An example is the level (SignalDetails) this level is created for 
SignalDetails in the plan view. 

The levels symbology or color, weight and style are set to ByLevel. What this means is that each level 
already has a color, weight and style associated to it. Designers cannot create additional levels. 
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LEVEL FILTERS 
Level filters are used to group levels together. This makes searching through the level menu much easier. 
FDOT delivers level filters for each level library. These filters are discussed later in this section. Level 
Filters do not turn levels on or off but they reduce the number of levels visible in the dialog box. 

Activating a level filter is very easy and can be done from several locations. Level filters can be loaded 
from the FDOT Menu option:  Traffic Plans Submenu > Signals > Set Signals Level Filter. 

 
Next to the level name menu on the MicroStation > Attributes Tool Palette, there is a drop down menu 
as seen in the figure below where level filters can be loaded. This option is only available if “Active Level 
Filter” is selected. 

 
Note By default the Level Filter is already set by the filename. 
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TEXT STYLES 
A text style is comprised of a group of text attributes, such as font, width, height, spacing and so on. Text 
styles take away the burden of having to set all of the individual text parameters as required in previous 
versions of MicroStation. FDOT delivers predefined text styles, which should be used whenever possible. 
The text styles delivered by FDOT are created at a scale of 1 to 1. This is important to remember when 
placing text using Annotation Scale. Annotation Scale is discussed in more detail later in this section. 

 

TEXT STYLES DIALOG BOX 

The Text Styles dialog box shows all of the text styles that exist in the design file, and all of the parameter 
settings for each style. When a new file is created or opened an existing file based on the 
fdot_levels_v8.dgnlib all of the appropriate text styles are loaded. No changes should be made to the 
delivered text styles. 

The Text Styles dialog can be accessed by selecting Element > Text Styles from the MicroStation menu 
bar. 
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TRUE TYPE FONTS 
FDOT has integrated the use of True Type Fonts and restructured the Text Styles.  True Type Fonts have 
been implemented for the following: 

• Cell Libraries 

• DDB (Geopak Database) 

• VBAs 

• MDLs 

• Spreadsheets 

True Type Fonts will ignore MicroStation weights.  The best method to show thicker text is to use the 
Bold font.  The True Type Fonts delivered by FDOT will be installed by the installation and are located in 
the FDOT2010\RESOURCES\Fonts\ folder on the server and in the Windows\Fonts folder on the client.  
The True Type Font files that will be delivered are as follows: 

• FDOT.ttf 

• FDOTBold.ttf 

• FDOTImprint.ttf 

• FDOTImprintBold.ttf 

• FDOTMono.ttf 

• FDOTMonoBold.ttf 

Note Old fonts will be delivered, but the menus and tools will not be configured to use them. 

STYLE ORGANIZATION 
Fonts at Common Sizes  40 Scale  50 Scale 

Large = .125 x Scale 5.0  6.25 

Medium = .1 x Scale 4.0  5.0 

Small = .07 x Scale 2.8  3.5 
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ANNOTATION SCALE 
Annotation Scale associates all of the text placed in a model to a specific scale so if the scale of that model 
is changed the text dynamically changes with it. The Annotation Scale lock must be check on before 
placing the first piece of text and continue to use Annotation Scale on all of the remaining text for this to 
function properly. 

Using Annotation Scale also removes the burden of having to calculate what text height should be used at a 
particular scale when placing text. Annotation Scale is model specific.  

It is recommended that this be set at the time the model is created and that the Annotation Scale lock is 
selected.  This can also be set in the Model Properties dialog as seen in the figure below. 

 
Important items to remember regarding Annotation Scale 

• Model Specific 

• Annotation Lock must be on from the start 

• Can be synced up to the plot scale using FDOT Menu 

• Can be set in the model properties 

• Don’t switch between Annotation Scale on and off 
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MODELS 
Models are independent sets of design data within the same file. Every MicroStation design file has at least 
one model named Default. Models are used to consolidate files that contain data that is used collectively. 
An example is the cross section file, this one file (Rdxsrd*.dgn) has four models in it. 

1. Pattrd – Pattern lines for cross sections 
2. Rdxsrd – Cross Sections 
3. Xsshrd – Cross Section Shapes 
4. Rdxsrd_shg – Cross Section Sheets 

 

This one file with four models replaces four MicroStation design files. 

Another example of how to use a model is with the alignment file or (Algnrd*.dgn). This file is for 
displaying the Baseline of Construction. Typically, there could be multiple alignment files to cover all of 
the different scales. Using the model concept only one MicroStation (Algnrd*.dgn) file with several 
models in it (i.e. a model for each scale) has to be created. 

When a new model is created there are several options to define in the model properties, these properties 
are unique to the model. The figure below shows the Create Model dialog box. 

 
There are two types of models, Design and Sheet. The Design model is the actual geometry or line work 
and the Sheet model is the sheet file or border. Models can be either 2D or 3D and a 3D model can be 
referenced to a 2D design file. 

Note If multiple models are used in the DGN files, it is important that their names and uses are 
documented in the project Journals. This will give downstream users an idea as to what is in the 
file and whether it is important or not. The same goes for CADD managers who are reviewing 
QC reports, if temp models are created to work in and the model fails compliancy it may be 
covered if documented in the project Journal, as long as this Model IS NOT referenced to any 
other design file. 
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Exercise  1.5 Using the Tools  
 (Part 1) - Reference Files, MODELS and Plot Scale 
This exercise will cover attaching reference files that have multiple models in them. This reinforces what 
was discussed earlier regarding models inside of a MicroStation file. There is more than one way to load 
the References dialog. Use the method most familiar. 

1. Continuing with Dsgnsg01.dgn open the References dialog box. This dialog is loaded by clicking 
on the References icon on the Primary toolbox. 

 
2. In the References dialog select Tools > Attach. This opens the Attach Reference dialog. 

3. Navigate to the Roadway folder. 

4. Select the Algnrd01.dgn file in the roadway folder. This is the alignment file that contains the 
Baseline of Construction. 

Note The attachment method should be set to Interactive by default. All files created in this training 
course are true V8 files so it is not required to use Coincident World as the attachment method. 

5. Click on OK. This opens the Reference Attachment Settings dialog box. 

 
6. Notice the Model name defaults to the Default model. As discussed earlier in this section every 

MicroStation file has at least one model named Default, except Rdxsrd*.dgn where the default 
model has been renamed to Rdxsrd. This reference file has additional models in it to accommodate 
multiple scales. Take a moment to look at this on the dialog.  
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7. In the Reference Attachment Settings dialog set the Model to Default. 

8. Click the OK button. This attaches the reference file. 

9. In MicroStation do a Fit View. This fits the reference file to the active view window. 

10. Take a moment and zoom in close to the baseline, notice that there are no tick marks or stations. The 
default model in the (Algnrd01.dgn) file does not have ticks or stations in it. The stations and ticks 
are in another model in the same file. The reason for doing it this way is that on Signalization plans 
sometimes it’s more advantageous to only display the stations and ticks and not the baseline to avoid 
confusion if close to another pavement marking line. This set up makes it easier to turn off the 
display of the reference file (Algnrd01 model Default). 

11. Using the same process as above, attach the Model BL 100 in the Algnrd01.dgn file. 

12. Zoom in close to the baseline again; notice now that there are tick marks and stations. 

 
13. Attach the reference file Dsgnrd01.dgn in the roadway folder, use the default model. This will 

display the proposed roadway features. 

14. It may be necessary to attach the Topord*.dgn, Utexrd*.dgn and Drexrd*.dgn files depending on the 
type of project being worked. If there are conflicts with any of the existing features than that 
reference file should be displayed. Refer to the Plans Preparation Manual Volume II - Chapter 23 
for further guidance. 

15. From the FDOT Menu select Actions > Set Plot Scale of File or click the Star icon. This opens the 
Set/Update Plot Scale. 

 
16. Change the Scale to 50 and click OK. This changes the active plot scale of the file to 50.  

17. In previous versions of FDOT Menu -.9999 was the default scale. This causes problems with other 
applications like Sheet Navigator, so FDOT set the default scale to 50.  
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 Models (Part 2) 
This exercise will cover setting the Annotation Scale for the default model and create a new model in this 
exercise. This model is a place where to experiment with some tools without adding junk to the default 
model. 

1. Continuing in Dsgnsg01.dgn open the Model Properties dialog. This can be opened from the 
Primary toolbox. 

 
2. In the Model dialog, highlight the Default model. 

3. Right mouse click on the Default model and select Properties. This opens the Model Properties 
dialog. 

 
4. For Annotation Scale set this to 1”=100’. 

5. Click OK. This closes the Model Properties dialog. 

 
6. Click Yes on the Alert dialog (if one appears.). Up to this point nothing is in the design file to 

change. 
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7. In the Models dialog select Create a new model .  

 
8. Set the Type to Design 2D. These are the default settings. 

9. In the Name, enter Class Work. This is the Model name. 

10. Description can be left blank. 

11. For Ref Logical enter Practice Work. This field, if populated, will fill in the logical name in the 
reference palette if this file is attached. This is very helpful. 

12. For Annotation Scale set this to 1”=100’.  

13. Click OK. This creates the new model and makes it the active model. 

14. Set the Plot Scale to 100. 

15. Set the Units to English. 

16. Notice now that the new Model shows up in the Model dialog. To switch between models, double 
click on the model name. The active model name will be next to the View 1 name. 

 
17. In MicroStation, turn the Annotation Scale Lock on. 

 

  



Chapter 1 _______________________________________________________ SIGNALIZATION PLANS- Levels, Text and Models 

1-20 ©2011 FDOT FDOT Traffic Plans Course - Signalization 

 Levels and Filters (Part 3) 

This exercise will cover investigating Levels and Level Filters delivered by FDOT. The elements placed in 
this exercise are not part of the final design; they are for experimenting and practicing only. 

1. Continuing with Dsgnsg01.dgn in the Class Work model select from FDOT Menu Traffic Plans > 
Signalization > Set Signalization Level Filter. This sets the active level filter. As a refresher, a level 
filter isolates the levels seen in the level dialog so it is easier to navigate. The level filters are grouped 
by discipline and are now set by the filename.  

2. In the Attributes Tool Palette, select the drop down arrow next to the level names. 

 
3. Scroll down and select the level ConduitUP. This sets the active Level to Conduit and sets the 

Color, Weight and Style because all levels are set up ByLevel. 

4. In the Attributes Tool Palette, select the drop down arrow next to the level name. 

5. Scroll all the way to the top and select Filter: STANDARDS:DSGNSG. This opens the Recall 
Filter dialog. 

Note This is another way to load level filters. 
6. Scroll down and select Text (fdot_v8_levels). 

 
7. Click OK. This loads Text Levels Filter. 

8. Take a moment to review the levels in this filter. Notice that all levels visible are associated to text.  

9. Now that the Filter is loaded, navigate the level drop down menu and select the level that is 
appropriate to the item being placed. It is important to understand how useful the level filters are, 
they will save time when going from Line work to Text and so on. 
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  Annotation Scale and Text Styles (Part 4) 
This is a brief introduction to placing text using the FDOT delivered Text Styles. This is discussed in more 
detail later in this course. 

1. Continuing with Dsgnsg01.dgn in the Class Work model, set the active level to TextLabel. 

 
2. From the MicroStation Task Navigator > Main Classic Menu select the Place Text tool. This 

opens the Place Text dialog.  

 
3. Notice that the Annotation Scale option is active. This was part of our Model Properties set in a 

previous exercise. Remember with Annotation Scale set there is no need to calculate what text height 
and width to use; this tool automates the calculation. 

4. From the Text Styles drop down menu select the FDOT (Medium) style.  
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5. In the Text Editor dialog enter a sample text string and place it in the design file. 

 
6. From the MicroStation Task Navigator > Main Classic Menu select the Display Text Attributes 

tool . 

7. Select the text just placed and notice the text attributes, the Height and Width are set to the correct 
size based on the Annotation Scale. No manual calculation required. 

 
8. Take a moment to become familiar with the Place Text dialog and the other delivered Text Styles. 

9. Change the Model back to Default and select File > Save Settings. 
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2 CREATING A KEY SHEET 

OBJECTIVE 
The objective of this chapter is to teach the student how to create a Signalization Key Sheet that meets 
FDOT CADD standards. 

INTRODUCTION 
Once the student has completed this chapter they will be able to create a Key Sheet and all of its 
components that follow FDOT standards. The FDOT CADD standards and the Plans Preparation manual 
will be adhered to for the creation of this sheet. 

GENERAL INFORMATION 
The key sheet is the first sheet in the set of construction plans. The information shown on the Signalization 
plans key sheet varies depending if the Signalization plans are a component of the Roadway plans or the 
lead component. For example, if the Signalization plans are a component of the Roadway plans, you do not 
need a location map or length of project box because this information is on the lead key sheet. This also 
applies to the Signing & Pavement Markings and Lighting plans key sheets. Refer to Chapter 3 Volume II 
of the Plans Preparation Manual for more information. 

During the creation of a Key Sheet, the designer is required to take the actions listed below.  

Produce the graphical portion of the sheet with these elements:  

• Place the standard border cell for a key sheet. 

• Place the project location map (only on a lead Key Sheet). 

• Place the Florida map cell for a key sheet (only on a lead Key Sheet). 

• Place the Section, Township and Range lines (only on a lead Key Sheet). 

• Begin Milepost (correct to three decimal places). 

• Place the North arrow cell for a key sheet (only on a lead Key Sheet). 

• Identify all Railroad Crossings (only on a lead Key Sheet). 

• Fill in component Plans (Only on a lead Key Sheet). 

• Index of Sheets 

• Revision Box  

Fill in the project data, including the following:  

• Financial Project ID, Number 

• Federal Funds (if applicable) 

• County Section Number, County Name and State Road Number  

• Fiscal Year 
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PROJECT LOCATION MAP 
Florida county maps are available for download from FDOT’s Surveying & Mapping web page. 
http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm 

These maps are available in DGN or PDF file format. Download the DGN file into the appropriate project 
directory. This file is used by another FDOT Menu tool to attach, scale and clip the map to the key sheet. 
Currently the county map DGN files are available in MicroStation (Version 7) format only. The key map 
sheet clipping process will cover how to use the Version 7 maps with a Version 8 design file. 

The Project Location Map is placed in the center of the sheet and sized so as not to interfere with other 
elements on the Key Sheet. Its purpose is to provide enough information so that the project location is 
easily understood. Township, Range, and County lines and numbers are shown to make the location clear. 

USING FDOT MENU TO CREATE A TRAFFIC DESIGN KEY SHEET 
FDOT Menu includes tools to aid in the creation of key sheets with location maps or without. The figure 
below shows all of the possible scenarios for creating a traffic plans key sheet. 

 

KEY SHEET WITHOUT MAP 
In the figure on the above, there is the option to create a Key Sheet with or without a map. If the option 
without a map example (Signalization Keysheet w/o MAP) is selected, a Key Sheet design file will have to 
be created first using the Create File/Project tool or some other acceptable method to create the design 
file using the correct seed file and design file name. An example of when to create a Key Sheet without a 
map is if the Signalization plans are a component of the Roadway plans. 

  

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm�
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KEY SHEET WITH A MAP 
If the project is the lead component, a Key Sheet with a map will need to be created. This option from 
FDOT Menu opens the Key Map Sheet Clip tool. This tool does not require a Key Sheet design file 
already created; this tool creates it. 

 
Note This tool by default is set to create the Roadway Key Sheet even if the tool is started in the 

Signals folder. It is important to set the Key Map Type first. 

• Scale - 1”=2miles (10,560), 1”=4miles (21120)  or 1”=8miles (42240) 

• Key Map Type – The list of disciplines for creating key sheets. As the component is selected, the 
DGN File Name will dynamically change accordingly. 

• Use Federal Funds – If selected this places the (FEDERAL funds) text on the Key Sheet.  

• DGN File Name – Displays the working directory path and the design file name of the Key Sheet 
being created. This dynamically changes based on the Key Map Type setting. The New button 
creates a new file for the sheet cell to be placed in.  The file name will default to the next available 
file number in the standard naming convention for the key map type chosen. 

• Co. Map Name – This is the county map file downloaded from FDOT’s Surveying and Mapping 
web site. Browse to the file in either in the Roadway discipline folder or the data folder in the 
project directory. The web site to download the files is 
www.dot.state.fl.us/surveyingandmapping/countymap.shtm . 

• Clip Area – This portion of the dialog is for setting the clip limits of the map. Either key in the 
coordinates, or dynamically select them with the Define Clip Area button. 

• Define Clip Area - This opens the selected county map so the area to be clipped can be graphically 
selected.  A square will be attached to the cursor.  The size of the square is defined by the Scale or 
Size.  Place the square around the area to be clipped and enter a data point.  The Clip Key Map 
button will become active. 

• Clip Key Map – This will clip the map, place the sheet cell, open the file, set the plot scale 
according to the scale selected, and then launch Sheet Navigator. 

Note If a Key Sheet is created in the roadway directory by error, make sure to delete it to avoid 
problems with electronic delivery. 

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm�
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INDEX OF PLANS 
The Index of Plans is used to describe what sheets and corresponding sheet numbers are in the set of plans. 
This option on the FDOT Menu opens a text editor with a pre-defined index. This text file is editable and 
can be placed using the text editor. 

 
The figure below shows the Signalization index text file opened in the text editor.  

 
The text height and width of the index text when it is placed on the Key Sheet is generally set to 369.6 
which is the default text size for a Key Sheet that is at a scale of 1” = 1 Mile. Though the Key Map 
Clipping Tool sets the text height and width values you may desire to check the program for accuracy or 
modify these values based on the scale of your Key Sheet.  

For Example, if your Key Sheet is a scale of 1” = 2 Miles you would multiply 369.6 x 2 to get 739.2. 
Another way to look at this is to take the text size of 369.6 and divide it by 5280 you would get 369.6 / 
5280 = 0.07. This, 0.07, is the desired text height for a 1 to 1 scale. Take 0.07 x 10560 = 739.2 where 
10560 is 2 miles. 

On the Tools menu is an option to Import text. This is how to place this text in the design file.  The text size 
in this file is set up to read the plot scale of the active design file and will place correctly as long as the plot 
scale is set correctly in the active file.  
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COMPONENTS OF CONTRACT PLAN SET 
The Components of Contract Plan Set is a list of all disciplines that are a component to the lead project. 
The order of the component plans is: 

1. Roadway 
2. Signing and Pavement Marking 
3. Signalization 
4. Intelligent Transportation Systems (ITS) 
5. Lighting 
6. Landscape 
7. Architectural 
8. Structures 

Note If your project includes Signing and Pavement Markings, Signalization or other component 
sheets as part of the Roadway Plans and those sheets are numbered consecutively within the 
Roadway Plans then these are not to be shown as components of the contract plans set. 

The FDOT Menu tool to aid in the production of the Components of Contract Plan Set is shown below. 
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This tool functions similar to the Index of Plans. A text file is opened for editing to meet the project 
requirements. The text size for this file is set up to read the plot scale of the active design file and will place 
correctly as long as the plot scale is set correctly in the active file. 

 
This file is set up for the lead key sheet in the set of plans. If a Signalization Key Sheet without a map is 
created, this file will not be used because there are no components; hence, there is no COMPONENTS OF 
CONTRACT PLANS SET option on the key sheet. 

STRUNG PROJECTS NOTE 
Projects that are independently prepared but are let in the same construction contract shall have the 
additional Financial Project IDs noted on the right side of the key sheet below the Plans Prepared By block. 
This cell can be placed from FDOT Menu. This tool reads the plot scale for text size. 

 

 
Note The FPID numbers in this note are part of a data field; do not drop the cell to edit the text. 
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TOWNSHIP AND RANGE MAP LABEL 
The Township and Range are used to better describe the area of the project. On FDOT Menu there is a 
tool to help place these labels. 

 
The Township and Range labels are cells with data fields in them, again do not drop the cell to edit the text. 
The cells are placed based on the plot scale. The figure below shows the Township and Range cells placed 
from FDOT Menu. 
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FLORIDA MAP 
The Florida map is a cell that can be placed from FDOT Menu. The Florida Map cell is to be located in the 
upper right hand corner of the key sheet. This map is only needed on the key sheets without a location map. 
Refer to the Plans Preparation Manual Volume II - Chapter 23.2 for more detail. 

 
The insertion point is the upper right hand corner of the border and the cell scale is based on the plot scale. 
A leader line and text label pointing at the general location of the project are also required. 
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NORTH ARROW AND SCALE 
The North Arrow and Bar Scale are automatically placed on key sheets with a location map using the Key 
Map Sheet Clip tool covered earlier in this section. If a key sheet is created by some other means or the 
North Arrow from the key sheet deleted, than this is the tool to use to place the scale and place the arrow. 

 

SHEET NAVIGATOR  
Sheet Navigator is a tool developed for FDOT to aid in the proper identification of plan sheets in a 
construction set of plans. Sheet Navigator will tag each sheet with information pertinent to the electronic 
delivery process. Sheet Navigator can also number and renumber sheets in a set of plans. 

 
It is important to remember not to put sheet borders in design files that are not going to be part of the plan 
set. Sheet Navigator along with the electronic delivery indexer will look for all files that have sheet borders 
in them and will tag them as sheets. If the designer absolutely has to put a sheet border in a file that is not 
part of the plan set, then check the Obsolete option in this dialog so that indexer will not select the file as a 
sheet file. This tool will be covered in great detail later in this course guide when clipping plan sheets. 
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Exercise  2.1 Creating a Key Sheet with a Location Map  
 Create the Key Sheet (Part 1) 

1. Open Dsgnsg01.dgn in the signing folder. 

2. From FDOT Menu select Traffic Plans > Keysheets > Keysheet With Map. This opens the Key 
Map Sheet Clip dialog. 

 
3. Set the top portion of the dialog as follows: 

• Scale – 1”=2miles 

• Key Map Type – Signal 

• Check to Use Federal Funding 

4. Click the New button next to the DGN File Name. This will open the Key Map Sheet File dialog. 
This dialog allows the designer to enter a different file name and select a different folder. 

 
5. Click the Save button. This will create the Key Sheet File; however, it is an empty file. 

6. Click the Browse button next to Co. Map Name. This is where the designer can select the full county 
map MicroStation file downloaded from the Survey and Mapping web site. 

7. Navigate to the data folder in the project. The location that the county map is located in will vary 
from location to location. The data folder is not necessarily the folder the file will be found in at each 
individual’s office. 
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8. Select the cm_volusia1.dgn file and click OK. This will populate the Co Map Name field in the 
Key Map Sheet Clip dialog. 

 
9. The figure below shows how the dialog should look up to this point. Notice all of the fields are 

populated. 

 
10. Click the Define Clip Area button.  
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11. This opens an Upgrade File Format dialog asking to upgrade the file to V8 format or open read 
only and keep as V7. This happens because the county maps are still in V7 format. For this exercise, 
open the file as Read Only. In the future, these county maps will be converted to V8 format and will 
not receive this warning. (MicroStation v8, MicroStation V8 XM Edition and MicroStation V8i 
Edition use the same file format.) 

 
12. Select Open read-only (Keep as V7 format) and click OK. This opens the county map design file to 

allow the Defined Clip Area to be positioned around the area to be clipped. 

13. In MicroStation, pan to an area where the clip border will have maximum coverage. This area is not 
important for this exercise; it is a general location. 

Note Use any of the MicroStation zoom or pan tools to move around the file. 
14. Issue a data point to place the clip border. If you don’t like the clip area, you can click the Define 

Clip Area button to place a different clip boundary. 

15. Click the Clip Key Map button. This will process for a moment and open the key sheet. Sheet 
Navigator will also open requiring user input. 
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  Sheet Navigator (Part 2) 
1. Continuing in keyssg01.dgn, the plot scale should be set automatically to 10560.  This is equal to a     

1” = 2 mile scale. 

Note It is very important to set the plot scale before completing Sheet Navigator; the Digital Signature 
Note is dependent on the scale. 

2. In Sheet Navigator fill in the Sheet Number with T-1. 

3. For the Financial Project ID 1, click inside the blank filed. This will populate the field with the 
correct Financial Project ID. 

4. For the County select the drop down arrow and navigate to Volusia County. 

5. For the Road Number type in 415. Do not include SR in the field; it is part of the sheet file. 

6. For the Digital Signature Note select the drop down then select Standard. 

7. Click the Save Sheet button. This will tag the file with all of the pertinent information for creating 
the electronic delivery index and populates the fields in the key sheet. 

 
8. Click the X in the upper right hand corner to close Sheet Navigator. 

9. Take a moment to review the key sheet. 
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  Add Index of Sheets (Part 3) 
1. Continuing in Keyssp01.dgn, zoom in around the text “INDEX OF SIGNALIZATION PLANS”. 

This is on the left hand side of the sheet. 

2. From FDOT Menu select Traffic Plans > Keysheets > Index of Plans > Signalization. 

 
3. On the Alert dialog, click OK. This is a warning for organizations that use a document management 

system such as TIMS or ProjectWise. 

4. The Signalization Index of Plans (ksgindex.txt) opens ready for placement. 

 
5. If any modifications are made to the text, click the Save File icon or File > Save.  

6. In the Text Editor, click Tools > Import Text.  Read the status bar in MicroStation, this provides 
information for the next step required. 

 
7. Snap to the origin of the text label SHEET. This will line up the text properly. 

 
8. Issue a Data Point to place the text. 

9. Close the Text Editor. 
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 Add the Township and Range Labels (Part 4) 
1. Continuing in Keyssg01.dgn, zoom in around location map in the center of the sheet. 

2. From FDOT Menu select Traffic Plans > Keysheets > Range Map Label. This attaches the Range 
cell at the active plot scale. 

3. Locate where to place the label and issue a Data Point to place the Range cell.  

4. This cell contains data fields so it is not necessary to drop it, use the Edit Data Field tool to edit the 
label. 

5. From FDOT Menu select Traffic Plans > Keysheets > Township Map Label.  

6. Locate where to place the label and issue a Data Point to place the Township label. 

7. The figure below shows what the map with labels looks like. These labels come with the default text 
built into them and they will have to be changed based on the project. 
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  Placing Project Location Label (Part 5) 
In this exercise the student will draw a leader line with arrow pointing at the general location of the project 
on the Florida Map then the note “LOCATION OF PROJECT” will be added. This exercise requires the 
student to use some concepts covered earlier in the course. 

1. Continuing in Keyssg01.dgn, zoom to the Florida Map area of the key sheet. 

 
2. Set the MicroStation level to LeaderLine_dp. Use the Drafting filter to make this easier. 

3. Place a line starting from a point near the label DELAND on the map. The leader line will be a two-
piece line or smart line. 

4. Draw the second part of the leader line horizontal. The length needs to be long enough to hold the 
text “LOCATION OF PROJECT’. The length can be adjusted after the text is placed. 

5. From FDOT Menu select Traffic Plans > Arrows and Barscales. 

6. Select the Place Terminator Arrows tool on the Place Arrows and BarScales V8i Edition 
toolbox.  (Terminator icon.) 

 
7. Set the Terminator to ArrTermPrEnd located in the roadway.cel library. This terminator is a 

personal preference, use whichever arrow meets the projects needs. 
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8. Select the leader line and accept the line to place the arrow. Select near the end of the line. 

9. Set the MicroStation level to TextLabel.  

10. On the MicroStation Task Navigator > Main Classic tool palette, select Place Text. 

11. Set the Text Style to General Text Label. 

12. Check on the Height and Width and set them to 739.20. (0.07 x 10560). 

13. In the Text Editor, key in LOCATION OF PROJECT. 

14. Place the text above the leader line. 

15. Adjust the length of the leader line if need be. 

Note The figure below shows the label and leader line pointing at the project location. 

 

  



Chapter 2 ____________________________________________________________ CREATING A KEY SHEET- Sheet Navigator 

2-18 ©2011 FDOT FDOT Traffic Plans Course - Signalization 

 (Optional) Place County Number Next to County Name 
In this exercise, the student will use the Fill in Single Enter_Data Field tool to place the county number 
next to the county name. The county number is made up of five numbers, the first two numbers are the 
county and the next three numbers represent the section of the road being worked on. This county number 
can be found on the straight line diagrams. 

1. Continuing in Keyssg01.dgn, zoom to the top center of the key sheet next to the text “VOLUSIA 
COUNTY”. 

 
2. From the MicroStation Task Navigator > Main Classic tool palette, select the Fill in Single 

Enter_Data Field tool. 

3. Issue a Data point in between the parenthesis. A box will appear inside of the parenthesis; this 
indicates the data field was selected. 

 
4. In the Text dialog type in the county number 79120. 

5. Issue a data point in the view. This will fill in the data field with the county number. 

6. Right mouse click to reset/cancel the command. 
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3 SUMMARY OF PAY ITEMS 

OBJECTIVE 
The objective of this chapter is to teach the designer how to create the Summary of Pay Items sheet. 

INTRODUCTION 
The summary of pay items sheet is generated from data outputted from TRNS*PORT PES. In 
TRNS*PORT, there are two different outputs produced for pay item summaries, the Project Summary of 
Pay Items and the Proposal Summary of Pay Items. Use the appropriate report, based on the project’s 
phase.  

For early phase reviews (up to Phase III, or until the proposal has been created), the designer must use the 
Project Summary of Pay Items Report (the proposal report is not available during this phase of a project). If 
a designer anticipates the simultaneous release of multiple projects, he/she should print each project’s 
Summary of Pay Items for review. These reports are printed on standard 8.5" by 11" paper. A Project’s 
Summary of Pay Items sheet does not have to be in CADD sheet format for phase review submittals. 

For later phase reviews (Phase III or after the proposal has been created), the designer uses the Proposal 
Summary of Pay Items Report. After the designer submits the report from the designer interface menu, the 
output is sent to the CADD FTP site, ftp.dot.state.fl.us/outgoing/ces/, normally within 5-10 minutes. The 
output is transferred to a MicroStation graphics design file and placed on a standard formatted plan sheet 
via a program available in the FDOT Engineering/CADD Systems Software. The quantities listed in the 
plans must be kept current with the quantities in TRNS*PORT. Any revisions to the quantities in 
TRNS*PORT must be transferred and updated in the graphics design file. The TRNS*PORT quantities 
are used to prepare the bid documents therefore the quantities listed in the plans must match.  

When the Signalization  Plans are a component of the Roadway plans, the Summary of Pay Items Sheet is 
part of the Roadway plan set and is not included as part of the Signalization  Plans.  

The CADD version of the Summary of Pay Items Sheet is created by a program, TRNS*PORT Quantities 
option that is available on the FDOT Menu Roadway Submenu or the Traffic Plans Submenu. This tool 
transfers the PES Output file, imports it into a design file, and places it on a plan sheet.  

GENERAL INFORMATION 
The TRNS*PORT Quantities tool gives the designer the option to place a sheet border into the design file 
or to only import the PES text file. Do not override the border and settings when updating quantities. The 
figure below shows how to access the tool. 
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The figure below shows the TRNS*PORT Quantities tool loaded from FDOT Menu. The dialog is 
broken into two parts; the top portion of the dialog defines the sheet information and search paths. The 
bottom part of the dialog defines the label for the title block on the sheet border. 

 
• Input File Name - The name of the PES data input file, for example: p723423.dat. It doesn't 

matter where the PES data file is located as long as it is accessible by the file list box. This file 
may also be an XML file, for example: 50735535201.XML. Click Browse to navigate to the 
location of the file in your project directory. 

• Label Sheet - If these fields are filled in, the program places the sheet number, the title, and the 
project number in the appropriate fields on the sheet cell when it is placed.  

• Label Sheet Toggle – will disable the Label Sheet portion of the FDOT TRNS*PORT tool.  The 
labeling then can be completed by the Sheet Navigator application. 

  



SUMMARY OF PAY ITEMS - General Information ________________________________________________________ Chapter 3 

FDOT Traffic Plans Course - Signalization ©2011 FDOT 3-3 

Exercise  3.1 Transferring PES Data to Plan Sheet 
 Summary Of Pay Items Sheet (Part 1) 
In this exercise, the instructor will cover the steps that would normally take place after the designer submits 
the report from the designer interface menu.  These steps will take the designer through accessing the 
output data and setup for the use of the automated process called FDOT TRNS*PORT.  

1. The designer would access the Designer Interface from the FDOT Menu option: Traffic Plans > 
Trnsport > Designer Interface. 

 
2. The designer would Login by typing their User ID in the User Id field and typing in their password 

in the Password field and clicking the Submit button. 

3. This will take them to the Trnsport WebGate page. 
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4. Clicking on the TRNS*PORT Reports link will take the designer to the TRNS*PORT Report 
menu. 

 
Note Selecting the Summary of Pay Item (CADD FDOT2008) link will allow the designer to access the 

previously accepted file format for the Summary of Pay Item report. 
5. Clicking the Summary of Pay Items (CADD FDOT2010) link takes the designer to the Summary 

of Pay Items (CADD XML) page. 

 
6. The designer will select the radio button for either Proposal or Project from the Select Option Type 

section. For this project, the Project radio was selected. 

7. The designer will type in the project Financial (Project ID) number in the Enter Project ID section 
field.  The Project ID is 50735535201. 

8. The designer will select the radio button for either XML File or Report from the Select Output Type 
section.  For this project, the XML File radio button was selected. 

9. The designer will then click the Submit button to submit the request for the output data. 
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  Create Summary Of Pay Items Sheet (Part 2) 
In this exercise, the designer will create a new design file and import the TRNS*PORT XML data at one 
time. FDOT delivers a tool to automate this process called FDOT TRNS*PORT. This tool can be started 
from any open MicroStation file. 

1. From the MicroStation Menu, select File > Open and select the Cesssg01.dgn file.  This file was 
created earlier using the Create Edit application. 

2. From FDOT Menu select Traffic Plans > Trnsport > Trnsport Quantities. This opens the FDOT 
TRNS*PORT tool. 

 
3. For the Input File, select Browse.  

 
4. Browse to the data folder in the project and select the 50735535201_SG.xml file.  

5. Click Open. This fills in the Input File name, County Name and the Financial Number in the FDOT 
TRNS*PORT dialog. 

6. Toggle on the Label Sheet check box. 

7. Fill in the Road Number with SR 415. 

8. For the Sheet Title, leave the default text.  

9. Set the discipline to Signals. This will set the Sheet Number Prefix to T-. 

10. Set the Number to 2. This will number the sheet T-2. 

11. Click Load Summary of Pay Items. This will load the CES text file and place a border in our file. 

12. Close the FDOT TRNS*PORT dialog. 
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Exercise  3.2 Update Sheet with Sheet Navigator 
 Add Digital Signature Note and update labels 

1. Continuing in Cesssg01.dgn, from the FDOT Menu, select Actions > Label Sheets (Sheet 
Navigator)  to launch Sheet Navigator. 

 
Note Notice the fields that are populated, also notice that all of the fields are upper case. Sheet 

Navigator by default places all text as upper case that is why you left the text in the FDOT 
TRNS*PORT tool lower case (if the sheet title was lower case) this tool will fix it.  

2. If the field for the Financial Project ID 1 is blank, click inside the blank field. This will populate the 
Project ID with the correct number.  (This field should already be filled out from the FDOT 
TRNS*PORT tool.) 

3. Set the Digital Signature Note to Standard. 

4. Click the Save Sheet button. This updates the sheet border. 

5. Close Sheet Navigator. 
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4 SIGNALS TOOLS 

CHAPTER OBJECTIVES 
The objective of this chapter is to teach the student how to use Design and Computation (D&C) 
Manager, the FDOT Menu and other GEOPAK tools to create proposed Signal features.  

INTRODUCTION 
The Signal Tools section introduces several applications that help the user in the creation of Signals plans.  

As explained in Chapter One of this course material, the designer will create a new file, dsgnsg01.dgn, in 
which the Signals proposed design elements will be drawn. In addition, the designer must reference the 
proposed roadway design file, dsgnrd01.dgn, existing topographic file topord01.dgn, existing utilities 
utexrd01.dgn, existing drainage, drexrd01.dgn, existing and proposed right-of-way files, and any additional 
files containing the existing features along the project.  

After the above is done, the designer is ready to clip the sheets. To aid in this task, the designer has two 
options available, the Traffic Plans submenu Clipping program, commonly known as the FDOT clipping, 
and the GEOPAK’s Sheet Clipping program. 

The next step is to draw/place the proposed Signal features in accordance with FDOT CADD Standards. 
The Traffic Plans submenu provides tools with the active settings (Level and Symbology) used to create the 
Signal features. There are additional tools available to help in the efficient placement of Signal poles and 
Controller Cabinets: D&C Manager and the GEOPAK Draw Cell group by Feature tool. 

Refer to chapter 24 in the Plans Preparation Manual, Volume II, for more detail on developing the 
Signalization plans. Refer to the Design Standards indexes for design criteria. 

The labeling of the plan sheet items has been made easier with the use of GEOPAK’s Plan Labeler, which 
allows the designer to create styles for the placement of repetitive labels. 

To assure that the designer adheres to the Traffic Plans CADD Standards, the Traffic Plans submenu 
provides an easy way to check and fix symbology to match the CADD standards. 

Finally, the designer must compute the pay items used and populate the Tabulation of Quantities Sheet. 
GEOPAK’s D &C Manager can calculate and report every “each” and “linear” item. D &C Manager 
generates a report that can be polished in Microsoft Excel, which can then be imported into the 
MicroStation Tabulation of Quantities design file. 

CLIPPING SIGNAL PLAN SHEETS 
Clipping Signal Plan Sheets is different than clipping Roadway or Signing and Pavement Marking Sheets. 
Unlike Signing and Pavement Marking plans there may only be one Signal Plan sheet. The user will use 
GEOPAK to layout and clip the sheet(s). The scale should not be smaller than 1” = 50’. 

If a Motif file is used, this should be set up prior to starting the clipping process. A Motif file is basically a 
template MicroStation file with all of the reference files attached that the user wants attached to each plan 
sheet. There is an option to use the active file when clipping. 
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TO START THE PLAN SHEET LAYOUT TOOL 
From the MicroStation menu, click Applications > Road > Plans Preparation > Plan/Profile Sheet 
Composition or from the Road tool box, click the Plan/Profile Sheet Composition button. 

 
Once activated, the Plan Sheet Layout dialog opens as shown next. 

 
The Plan Sheet Layout tool uses an attached library that controls what sheet types are available. The Plan 
Sheet Library or “psl” file is located in the FDOT2010\geopak\dat_files folder.  

 
FDOT delivers a group of these files, ready to use, that cover the most common of the sheet configurations 
used. By default, the rdplan.psl library is attached. This is shown in the header of the dialog box to see 
which library is currently attached. 

  



SIGNALS TOOLS - Clipping Signal Plan Sheets __________________________________________________________ Chapter 4 

FDOT Traffic Plans Course - Signalization ©2011 FDOT 4-3 

The Sheet Library is accessed from the Plan Sheet Layout dialog from the File pull down Sheet Library. 
Selecting Edit opens the Sheet Layout dialog as shown below. 

SHEET LIBRARY 

 
The most important parameters in Sheet Layout: Sheet Library dialog are the following:  

• Cell Library – Make sure the correct cell library is attached. 

• Sheet Cell – This is the name of the cell representing the border. 

• Sheet Cell Placement – Select how the Sheet Cell, Border, is to be placed. Either Place the sheet 
cell in each file or place it once in a border reference file.  

There are some settings in the sheet library that may need to be adjusted to make the plan sheets look 
correct. For example, if after the sheets are clipped and the offset for the left edge of the border to the clip 
limit is too small this can be adjusted in the library and the sheets re-cut. 

SHEET LIBRARY ITEMS 

The figure below shows the Offset from Cell Origin as 0.200. This is the default as delivered from FDOT. 
When the sheets are clipped, the space from the left edge of the border to where the clip sheet starts is too 
small. 
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The image below shows the top panel with the Offset from cell origin set at 0.200. Changing this value to 
0.800 will shift the clip area over to a much better looking condition. 

 
The following figure shows the results after changing the Offset from Cell Origin. 

 
 

The Sheet Layout Settings dialog can be accessed from the settings pull down on the Plan Sheet 
Layout dialog. This dialog instructs the sheet clipping to cut sheets a certain way. For example: is the 
clipping to go from Left to Right, is there a lot of elevation relief on the project, if so than set the stair 
stepping ON and how do is the sheet view attributes set up, use the current design file or a Motif  file. 

SHEET LAYOUT SETTINGS 

 
A Motif file is nothing more than a MicroStation design file with reference files attached and level 
symbology set up the way the plan sheets are to look when clipped. FDOT has established a standard 
design file name MTPLSG01.dgn. Once the Motif file is created, attach the appropriate reference files and 
turn on or off the levels to make the file look the way the plan sheets are to look for the project. This is, 
also, where the designer can set up any level symbology that is required. 
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Sheet Composition controls how the limits of the sheets are handled. The options are: 

SHEET COMPOSITION 

1. By Begin Station/Overlap 
2. By Station Range: Inside Out 
3. By Station Range: Outside In 
4. By Station Range: Radial  

 
The Station Range is a factor of the Clipping Scale. Look in the PPM, Volume 2, chapter 10, for the values 
to be used in the Station Range. These values are filled in based on the scale entered, but may need to be 
adjusted to fix areas in sharp curves where portions of the design files are missed.  

These four options are covered in great detail in the Basic GEOPAK for Roadway Designers training guide. 
In this training course, the class will use the option By Station Range Radial. 
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With this option the Horizontal distance is used to trim the Station Range. The Maximum Drawing Area, 
Horizontal and Station Range are inter-related. The resultant clipping shapes are not rectangular; instead, 
the Vertical edges are oriented perpendicular to the alignment, which results in rectangular shapes along 
tangent sections and more of a trapezoidal shape along curved sections. Adjusting the Station Range will 
alleviate the pie shaped wedges along curves. 

BY STATION RANGE RADIAL  

 
The critical value in this option is the Station Range. This should be set based on the standards delivered 
in the PPM. For example, for 100 scale sheets the Station Range should be set to 1400. This is the 
maximum value and may be decreased to handle alignments with unique conditions like sharp curves or 
intersections. 

Horizontal is used for the clipping limits at the ends of the sheet. If you adjust the Horizontal distance the 
Station Range will dynamically change by the Horizontal distance times 2. 

Vertical sets an additional clip limit from the defined sheet width. In the figure above, the red dashed 
rectangle represents the Maximum Drawing Area. Entering a value other than zero will reduce the clip 
limit by this amount.  

The sheet layout process is a multiple step process because of the items mentioned earlier, curves and 
intersections. There are three ways to approach this: 

1. Layout all clip sheets from begin project to end project then adjust the sheets at the 
intersections and around curves to clean up the pie shaped wedges. 

2. Layout single sheets at all of the intersections then run the remaining clip sheets up to the 
intersections and after the intersections. It is good practice to try to center intersections on the 
plan sheets if possible. 

3. Get the clipped sheets from the Roadway group and rename them to signals sheets. As long as 
the scales are the same this option works fine. 
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SHEET LAYOUT 

The Sheet Layout  is used to define the Ports and alignments and station range to run the layout 
along. 

 
• Job – This is the gpk. If Project Manager is used, this will be filled in automatically. If Project 

manager is not used you will have to select it using the magnifying glass icon. 

• Multiple Sheets – The user is clipping more than one sheet. 

• Single Sheet – The user is clipping only one sheet. 

• Port – In a Plan/Profile scenario Port 1 would be the Plan view and Port 2 would be the Profile. 
For Plans that are Double Stacked with two plan views both Port 1 and 2 would be Plan. 

• Type – This is either the Plan or Profile area. In a scenario like Signalization Plans there will only 
be a Plan port. 

• Dependency – This instructs the Port to either be dependent on an Alignment or another port. 

• Alignment – This is a GEOPAK chain that the sheets are clipped along. 

• Offset – This allows the user to set the clip borders at an offset from the Alignment. 

• Motif File – This shows whether a motif file is used and if so what the name is. 

Double-clicking on one of the Plan ports in the Layout Settings tool opens the Plan Port Data dialog as 
seen below. This is where modifications are made to set up the Layout Settings dialog. 

 
• Begin and End Station – This defines where the first sheet starts and the last sheet ends. The user 

can either key in the values or use the Select icons to dynamically pick the stations. It is highly 
recommended that you select and even station or snap to an even tick mark for the begin station so 
that the sheets will all fall on even stations. 

• Extend – This allows the user to start the first sheet at a defined distance prior to the Begin 
Station. This is good for leaving space to General Notes or if you anticipate additional design that 
may occur before the Begin Station.  This can be used to account for that. The same applies for the 
End Station. 

• Layout Sheets – This button will show the user the number of sheets needed based on the Begin 
and End Stations. Clicking this button will draw the clip borders into the active design file. 
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SHEET NUMBER MANAGER 

Sheet Number Manager  provides a method for applying sheet and sequence numbers to the clip 
borders. The main window contains a list of the sheet borders contained in the file. In the case of dual clip 
borders for a single sheet, i.e. Plan/Profile sheets, the borders are grouped together and only listed once in 
this window. Select a line in the window and click the up and down arrow buttons to move the Sheet in the 
sequence order. The next two buttons allow for the manual editing of sequence and sheet numbers. The ID 
button is used to graphically select a sheet to modify. Select the Highlight Clipping Shape check box or 
Window Center Clipping Shape if applicable.  

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet number that is 
placed in the title block. Knowing this, the user should always run Sheet Number Manager and add a Prefix 
of ‘0’ to the sheets so when the sheets are clipped the file names will be, as an example: Plansg01.dgn not 
Plansg1.dgn. This will make organizing and managing the files in explorer much easier. 

   

MODIFY SHEETS 

The Modify Sheets  allows the clip sheet borders to be adjusted prior to actually clipping the sheets. 
The Sheet Modify command opens Plan Sheet Layout: Modify, which operates in two modes, Slide Sheets 
or Modify Drawing Area, represented by the two buttons in the upper left corner. The following figure 
shows the Slide Sheets mode.  

Slide Sheets is used to move the clip borders along the alignment. Type a specific station in the box and 
choose the Left Station, Center Station, or Right Station to apply the new station. Left Station, Center 
Station, or Right Station refers to the portion of the clip border that is located at that station. Another 
option is to change the Sheet Chord Offset of the border to allow the movement of the sheet parallel to the 
alignment in either direction for a given distance. Additional Rotation can also be applied. This angle is 
measured from the left station and is in reference to the alignment. Perform any of these three actions 
dynamically with the Dynamic buttons to the right of the respective function.  
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Modify Drawing Area changes the composition of the borders. Type the appropriate dimensions in the 
Drawing Shown, Horizontal, and Vertical boxes, and then select Left Station, Center Station, or Right 
Station from the Hold To list.  

 
In either mode, select which sheet is being modified from the Shape list, or click the Identify button to do 
so graphically. Select the Slide Preceding Sheets check box and/or the Slide Following Sheets check box 
to indicate if the sheets preceding and following the modified sheet are to be slid to compensate for the 
changes made to the current sheet border. To make any changes effective, click the Apply button. 

CLIP SHEETS 

The Clip Sheets  actually clips the plan sheets based on all of the previous settings. 

 
• The Output File section allows the user to specify where sheet files are created and what to name 

them.  

• Directory – Select the path where the new sheet files are to be placed.  

• Sheet Name Prefix – Type the name of the sheet file. Type only the first part of the file name; the 
software supplies a numerical suffix that corresponds with the sheet number. For example, if 
PLANSG is entered as the prefix, as the sheets are clipped the files are named PLANSG01.DGN, 
PLANSG02.DGN, PLANSG03.DGN, etc.  
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• Rotate Reference or Rotate View – Rotate Reference is used when stacking more than one sheet 
per file and Rotate View is used when only one sheet per file is used.  

• Sheets per File – Type the number of sheets to be created in each design files. 

• Sheet Range Begin and End - Select the range of sheets to be created from the clip borders. 

• The Labels and Annotations section allows the user to enter a Sheet Title and Project Number, 
as well as Match Line text when applicable. The user cannot enter this information if the 
annotation information is not set up in the Sheet Library. Typically the user would not use this 
section to label the sheets. 

Note If this section is grayed out that is because of the Sheet Annotation settings in the attached 
library are toggled off as seen in the next figure. 

 
• Process Sheets – This button when pressed starts the sheet clipping process. 
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Exercise  4.1 Create Plan Sheet Border and Clip File 
 Create Plan Sheet Border and Clip File (Part 1)  
In this exercise, the student will create the Clip Sheet file and Plan Sheet Border. 

 

1. From the FDOT Menu, select Traffic Plans > Signals > Create/Edit File to load the Create Edit 
application. 

Set up Sheet Clip design file 

2. Using what has been learned in this course guide, create the Clip Borders file. Create the file in the 
Signals folder using the Signal Design Files (DGN) Files Group. Refer to chapter 1 in this training 
guide for assistance if needed. 

 

1. Open the Border Sheet, Bdplsg01.dgn created in chapter 1. 

Open Border Sheet design file 

2. Set the Plot Scale to 1.00. No need to place a sheet border at this time, the sheet clipping process will 
place the border sheet cell. 

3. Open the new file Clipsg01.dgn. Plot Scale in this file is not critical because it is only for laying out 
clip borders, no text or line work goes in this file; however, you may set it. 

4. Reference in the Algnrd01.dgn and Dsgnrd01.dgn from the Roadway folder. This is so you can see 
the project limits as the sheets are being laid out. 

5. Zoom to a Fit View. 

 

1. Continuing in Clipsg01.dgn start select Plan/Profile Sheet Composition from the GEOPAK Road 
tools palette or from the MicroStation menu select Applications > GEOPAK Road > Plans 
Preparation > Plan/Profile Sheet Composition. 

Start Plan Sheet Layout Tool 

2. Select the SR415.prj file located in the Roadway folder.  This opens Plan Sheet Layout Tool. 

3. In Plan Sheet Layout, select the sheet type PlanSingle. This is the drop down menu on the right 
hand side of the dialog. 

4. Set the Scale to 50.00. This is next to the sheet type. 
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 Sheet Clipping (Part 2)  
 

1. In Plan Sheet Layout select File > Sheet Library > Edit. This opens Sheet Library. 

Sheet settings 

 
2. In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a Reference File.  

3. Use the magnifying glass icon to browse to the border sheet created earlier. 

4. Close Sheet Library by clicking on the X in the upper right hand corner. 

5. Click Yes to save the changes to the Sheet Library. 

6. In Plan Sheet Layout, select Settings > Sheet Layout. This opens Sheet Layout Settings. 

 
7. Set Sheet Layout Progression to Left to Right (Standard). 

8. Set Profile Stair Stepping to Off. 

9. Set Sheet View Attributes to Customize with Motif Files. Click OK. 
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 Sheet Clipping (Part 3) 
 

1. Open Sheet Composition . This can also be loaded from the Tools menu. 

Sheet Composition 

 
2. Set the Method to By Station Range: Radial. 

3. Set the Station Range to 750.00.  

4. Close Sheet Composition. 

 

1. From the FDOT Menu, select Traffic Plans > Signals > Create/Edit File to load the Create Edit 
application. 

Set up Sheet Clip Motif file 

2. Using what has been learned in this course guide, create the Motif File for Plan Sheets file. Create 
the file in the Signals folder using the Signal Design Files (DGN) Files Group. Refer to chapter 1 in 
this training guide for assistance if needed. 

3. Open the Mtplsg01.dgn by clicking the Open button on the bottom of the Create Edit dialog. 

4. Open the References dialog box. This dialog is loaded by clicking on the References icon on the 
Primary toolbox. 
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5. In the References dialog select Tools > Attach. This opens the Attach Reference dialog. 

Note The attachment method should be set to Interactive by default. All files created in this training 
course are true V8 files so it is not required to use Coincident World as the attachment method. 

6. Select the Clipsg01.dgn file and the Dsgnsg01.dgn by selecting both files and clicking Open. 

Note The Reference Attachment Settings dialog will attach both files 1 at a time.  Setup the first files 
settings and click OK.  The next file is now available for any settings changed necessary. 

7. In the Reference Attachment Settings dialog set the Model to Default.  Click the OK button. This 
attaches the reference file. 

8. Repeat Steps 12 and 13 for the second reference file. 

9. In the References dialog select Tools > Attach. This opens the Attach Reference dialog. 

10. Navigate to the Roadway folder and select the Algnrd01.dgn file in the roadway folder. This is the 
alignment file that contains the Baseline of Construction. 

Note The attachment method should be set to Interactive by default. All files created in this training 
course are true V8 files so it is not required to use Coincident World as the attachment method. 

11. Click Open. This opens the Reference Attachment Settings dialog box. 

12. In the Reference Attachment Settings dialog set the Model to Default.  Click the OK button. This 
attaches the reference file.  

13. In the References dialog select Tools > Attach. This opens the Attach Reference dialog. 

Note The attachment method should be set to Interactive by default. All files created in this training 
course are true V8 files so it is not required to use Coincident World as the attachment method. 

14. Navigate to the Roadway folder and select the Algnrd01.dgn file and the Dsgnrd01.dgn by 
selecting both files and clicking Open. 

Note The Reference Attachment Settings dialog will attach both files 1 at a time.  Setup the first files 
settings and click OK.  The next file is now available for any settings changed necessary. 

15. In the Reference Attachment Settings dialog set the Model to BL 100 for the Algnrd01.dgn file 
and set the Model to Default for the Dsgnrd01.dgn file. Click the OK button. This attaches the 
reference file. 

16. Repeat Steps 23 and 24 for the second reference file. 

17. In the References dialog select Tools > Attach. This opens the Attach Reference dialog. 

18. Navigate to the Signing folder and select the Dsgnsp01.dgn file in the signing folder. Click Open. 
This opens the Reference Attachment Settings dialog box. 

19. In the Reference Attachment Settings dialog set the Model to Default.  Click the OK button. This 
attaches the reference file.  
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 

1. Click the Layout Sheets icon  or select from the Tools menu. 

Layout Sheets 

2. The Job number should be set to 415. If not using Project Manager, browse and select the gpk. 

3. Set the Method to Single Sheet. The options are Single or Multiple. 

4. Double-click on Port 1. This opens Plan Port Data. 

 
5. Set the Chain to BLCONST. 

6. Set the Offset to 0.00. 

7. For Motif File browse to the MTPLSG01.dgn in the Signals folder. Click OK. 

8. Set the Begin Station to 618+80. The End Station will default to 626+30; this is 750’ as set in the 
Sheet Composition dialog. 

 
9. Click the Layout 1 Sheet button. This will draw the clip shape into the design file. 

10. Close Layout Settings. 
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 

In this part of the exercise the user will adjust the horizontal and vertical clip limits from a full plan sheet to 
an area that just covers the intersection. 

Modify Sheet 

1. Click the Modify Sheets button . 

 

2. On the top-left corner, click Modify Drawing Area  . 

3. Under Lateral Dimension, set Hold To  to Left Station. 

4. For Drawing Shown, enter 240.0. This sets the Horizontal to 255.0. 

5. Set the Vertical to 100.0. 

6. Click Apply. 

7. Close Plan Sheet Layout. 
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 Sheet Clipping (Part 4) 
 

This process will place a ‘0’ in the design file name so that it reads as Plansg01.dgn and not Plansg1.dgn. 

Sheet Number Manager 

1. Click the Sheet Number Manager button . This opens Sheet Number Manager. 

 
2. Select the sheet. This will zoom and center on sheet 1. This is very useful when there are multiple 

sheets. 

3. On the right-hand side of the dialog click the Edit Sheet Number button  . This opens Edit Sheet 
Number. 

 
4. Toggle on Add Prefix and enter a 0 for the Prefix. 

5. Click OK. This will change the sheet number to 01. 

6. At the bottom of Sheet Number Manager, toggle on Window Center Clipping Shape. 

7. Close Sheet Number Manager. 

8. Click Yes to Save Sheet Number Changes. 
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 Sheet Clipping (Part 5) 
 

1. Click the Clip Sheets button . This opens Clip Sheets. 

Clip Sheets 

 
2. For the Directory, use the magnifying glass to browse to the project Signals folder. 

3. For Sheet Name Prefix enter Plansg. The full file name will appear in to the right of the prefix space. 

4. For Orientation select Rotate View. The options are Rotate View or Rotate Reference. This is a 
personal preference. 

5. Set the Sheets per File to 1. 

6. Set the Model to Active. The Sheet Range is ok as is. 

Note The sheet range settings allow the user to pick a range of sheets to clip in case you do not want 
to clip all of the sheets at this time. This is useful as a check to make sure all of the settings are 
the way you want them before clipping a mass number of sheets. 

7. Labels and Annotations, this will be grayed out if the options are turned off in the Sheet library. If 
they are active, it is not necessary to fill them in as you will use Sheet Navigator to populate the 
title block.  

8. Click Process Sheets. This will start the sheet clipping process. 

9. Close Clip Sheets. 

10. Open Plansg01.dgn in the Signals folder. 

11. Take a moment to review the sheet and reference files and level settings. If the settings are not set as 
desired, go into the clip file and fix them and re-clip the sheet. 

12. Close Plan Sheet Layout. 

13. Click Yes to Save Settings if utilizing Project Manager for this Lab. 
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Exercise  4.2  North Arrow 
 Place North Arrow 
Now that there is a clip border it is easy to know where to place the North Arrow so that it falls within the 
plan sheet clip limits. It is very important that the designer set the view to the setting Unrotated before 
placing the North Arrow. 

1. Open Dsgnsg01.dgn in the Signals folder. 

2. Zoom to station 620+00. 

3. Attach the reference file Clipsg01.dgn from the Signals folder. 

4. From the MicroStation view commands, select Rotate View and set to Unrotated. 

 
5. From FDOT Menu, select Traffic Plans > Arrows-Barscales. 

 
6. Select the Place North Arrow icon at the far left of the dialog box that appears. 

 
7. Place the North Arrow near the upper-right corner of the clip limits. 

8. Right -click to Cancel the command. 

 

 Label North Arrow with the Scale 

 
1. Rotate the view by 2 points, selecting the bottom of the North Arrow line and then the point. 

2. From the Place Arrows and Barscales toolbox, select the Label North Arrow icon. 

3. Pick the North Arrow just placed. 

4. Issue a data point to place the label. 
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Exercise  4.3 Sheet Border and Title Block  
 Fill In Title Block using Sheet Navigator (Part 1) 

1. Open Bdplsg01.dgn in the Signals folder. 

2. From FDOT Menu, select Utils > Label Sheets (Sheet Navigator). 

3. Leave the Sheet Number field blank, this will be covered later using the Auto Numbering process. 

4. For the Financial Project 1, pick inside the blank field, this will automatically populate. 

5. Set the County to Volusia. 

6. For the Road Numb enter SR 415. 

7. Set the Digital Signature Note to Standard. 

8. Click Save Sheet. This tags the sheet. 

9. Close Sheet Navigator. 

Note The Sheet Description will be populated in the Plan Sheet. 

  Slide Border Reference File and Fill in Title Block (Part 2) 
In this exercise the user will shift the border to position the intersection on the right side of the plan sheet. 
The user will also fill in the title block using Sheet Navigator. 

1. Open Plansg01.dgn in the Signals folder. 

2. Open the References dialog and select the Border reference file, Bdplsg01.dgn. 

3. In the References dialog select Tools > Move. 

4. Move the border reference file so that the intersection is located on the right side of the sheet. 

Hint Use AccuDraw to assist in moving the border. 

5. In MicroStation, select File > Save Settings. 

6. From FDOT Menu, select Actions > Label Sheets (Sheet Navigator). 

7. In Sheet Navigator in the Sheet Description field, enter SIGNALIZATION PLAN. 

 
8. Click Save Sheet.  

9. Close Sheet Navigator. 
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 Set Annotation Scale in Plan Sheet (Part 3) 
In this exercise the user will set the Annotation Scale for the default model to 1”=50’. Setting the 
Annotation Scale will make placing text easier. 

1. Continuing in Plansg01.dgn, open the Models dialog. 

2. In the Models dialog, select Edit Model Properties. 

 
3. Set the Annotation Scale to 1”=50”. 

 
4. Click OK in Model Properties. 

5. Close the Models dialog. 

6. In MicroStation, turn on the Annotation Scale lock. 

7. In MicroStation, select File > Save the Settings. 
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Exercise  4.4 Signal Head Detail  
 Place Signal Head Details(Part 1) 

In this exercise the student will use the FDOT Signals application to place the Signal Head Detail. 

1. Continuing in Plansg01.dgn, zoom to the left side of the plan sheet. 

2. From FDOT Menu, select Traffic Plans > Signals > FDOT Signals Application. 

 
3. Click the down arrow next to the Pay Item field and select Traffic Signals. 

4. Click the Green Plus button to access the Traffic Signals dialog. 

5. Scroll down and select the cell 3 Section 1 Way Horizontal. 

 
6. Click the Place Tagged Cell button on the bottom of the Traffic Signals dialog. 

7. The MicroStation status bar indicates the angle of the cell needs to be entered.  Data Point in the 
design plan anywhere. 

 
8. Data Point again to set the angle. 

 
9. From the MicroStation Tasks Manager, select the Place Active Cell tool from the Main Cassic 

Tool Palette.  This will scale the cell correctly. 

10. Place the cell near the top left -corner of the plans sheet. Right Click to Cancel. 

11. Click the Red X in the upper right corner of the Traffic Signals dialog. This is to reset the dialog. 

12. Click the Green Plus button to access the Traffic Signals dialog. 

13. Click the down arrow next to the Pay Item field on the Traffic Signals dialog. 

14. Scroll down and select the cell 5 Section 1 Way Left Horizontal. 

 
15. Place the cell next to the first cell placed. Right Click to Cancel. 
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16. The Assembly text and Pay item number box contain Data fields which can be edited using the Edit 
Data Fields tool in MicroStation. 

 
17. Click the Red X in the upper right corner of the Traffic Signals dialog. This is to reset the dialog. 

 

 Place Detail Text (Part 2) 
In this exercise the designer will place the description text “SIGNAL HEAD DETAIL” below the two 
signal heads placed in the previous exercise. This note is bigger than normal text so the user will have to 
temporarily turn off Annotation Scale to set the text height manually. 

 
1. Continuing in Plansg01.dgn, from FDOT Menu, select Traffic Plans > Text and Notes > Place 

Text Label at Annotation Scale. 

2. Click the drop down arrow and select Notes from the list. 

3. Click the Continue button on the bottom right of the Select a Level dialog.  This will set the font, 
call up the MicroStation Text Editor and activate the Place Text tool. 

4. On the Place Text dialog, set the Text Style to FDOT Bold (Medium).  This will set the 
MicroStation Level and Text Style. 
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5. Turn off Annotation Scale by clicking on the Annotation Scale button next to the lock for Text 
Height and Width. 

 
6. Click the lock on the Height and Width. 

7. Set the Height and Width to 5.0. This would be 0.1 x 50 = 5.0. 

8. Toggle off the Apply changes to all text check box. 

9. In the Text Editor type in SIGNAL HEAD DETAIL. 

10. Place the text below the two signal heads. 

11. Right click to Cancel the command. 

Note When the user selects another text style the Annotation Scale will be turned back on. 

 
 Place Controller timing Chart and Loop Detector (Part 3) 
This exercise is to help familiarize the user with the Signals Cell webpage.  

1. Continuing in Plansg01.dgn zoom to the bottom left side of the plan sheet. 

2. Click the down arrow next to the Pay Item field and select Charts and Summary Boxes. 

3. Click the Green Plus button to access the Traffic Signals dialog. 

4. Scroll down and select the cell Timing Chart Controller 8 Movements.  

 
5. Place the cell in the design file. 

6. Repeat the previous steps to place the Loop Detector Chart Standard. 

 
7. Both of these cells have data fields built into them to aid the user in populating the data. 
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Exercise  4.5 Mast Arm Assemblies Sheet  
 Create Mast Arm Assemblies Sheet (Part 1) 
In this exercise the user will create the Mast Arm Assemblies sheet and place the standard notes and table. 

1. From FDOT Menu, select Traffic Plans > Signals > Create/Edit File.  

 

 
2. Select Mast Arm Detail and Tables in the File Type list box. 

3. Click the Create button at the bottom left of the Create File/Project dialog.  

4. Open the Mast Arm Detail sheet by clicking the Open DGN button after creating the file. 

5. Set the Plot Scale to 50. This will be the default scale after creating the file. 

6. Click the OK button on the bottom of the Create File/Project dialog to close the Create Edit 
dialog. 
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7. From FDOT Menu, select Traffic Plans > Signals > Mast Arm Tabulation Sheet > Design Table 
- Place Sheet, Edit and Place data. This loads the Edit Excel Summary Box. 

 
 

 
8. Click the Green Plus button to place the Mast Arm Tabulation Sheet. 

9. Place the sheet cell in the design file. 

10. Right-click to Cancel the command. 
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 Fill in Table (Part 2) 

The table in this sheet has a Excel spread sheet that can be opened from FDOT Menu, edited and then 
placed in the MicroStation file. 

1. Click the Edit Input  icon to open the appropriate Excel sheet named SHMAT3.xls. 

2. In Excel, enter the appropriate data and save the file.   

Note Do not close Excel.  It must remain open to perform the rest of the Lab. 

 

3. From Edit Excel Summary Box dialog, select Place Text  icon. 

4. Snap to the end of the first horizontal line under the label STRUCTURE ID NUMBERS. 

 
5. Issue a Data Point to place the text. 

6. Click the Red X in the upper right corner of the Edit Excel Summary Box dialog to close the 
dialog. 
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7. Using Sheet Navigator, fill in the Financial Project ID, County, Road Number and Title Block. 
Do not place the sheet number. 

 
8. Click Save Sheet.  

9. Close Sheet Navigator. 
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Exercise  4.6 Mast Arm Tabulation Detail Sheet 
 Create New File 

1. Using the Create Edit File/Project tool from FDOT Menu, select Traffic Plans > Signals > 
Create/Edit File. 

 
2. Create the Pole Tabulation and Details for all Types file. 

3. Open the PLDTSG01.dgn file. 

4. Set the Plot Scale to 50. 

5. From FDOT Menu, select Traffic Plans > Signals > Mast Arm Tabulation Sheet > Sheet 1 – 
Place Sheet, Edit and Place Data. 

6. Click the Green Plus button to place the Mast Arm Tabulation Sheet – Sheet 1. 

7. Place the sheet cell in the design file. 

8. Right-click to Cancel the command. 
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 Fill in Table 
The table in this sheet, just like the previous sheet, has an excel spread sheet that can be opened from 
FDOT Menu, edited and then placed in the MicroStation file. 

1. Click the Edit Input  icon to open the appropriate Excel sheet named SHMAT1.xls. 

2. In Excel, enter the appropriate data and save the file. 

 

3. From Edit Excel Summary Box dialog, select Place Text  icon. 

4. Snap to the end of the first horizontal line under the label ID NO. 

 
5. Issue a Data Point to place the data. 

6. Click the Red X in the upper right corner of the Edit Excel Summary Box dialog to close 
the dialog. 

7. From Sheet Navigator, fill in the Financial Project ID, County, Road Number and Title 
Block. Do not place the sheet number. 

 
8. Click Save Sheet.  

9. Close Sheet Navigator. 
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STRAIN POLE SCHEDULE SHEET 
Creating the Strain Pole Schedule sheet follows the same process used in the last two exercises. The 
designer would create second Pldtsg02.dgn file then from FDOT Menu select the Strain Pole Schedule 
Sheet for placement. As with the Mast Arm sheet the Strain Pole Schedule Sheet has an excel spread sheet 
that can be edited and imported into the MicroStation file. The Place Text option in this menu item sets the 
MicroStation level and also sets the text style to Summary Table. 

 

EXPLORING D&C MANAGER 
The D&C Manager uses a proprietary database that is provided by FDOT. When the FDOT software is 
installed, the latest D&C Manager database (DDB) is placed either on the server or on the local hard drive. 
For new projects, it is recommended that the designer copy the latest DDB file from the FDOT installation 
folder into the project SYMB folder and rename it to the eleven digit FIN number.   

For the 50735535201 project used as the example in this manual, the fdot2010.ddb is renamed to 
50735535201.ddb. This allows the designer to modify the database for specific parameters, and protect it 
from being overwritten by any future maintenance updates. The latest FDOT .ddb file is in the 
\FDOT2010\geopak\databases\ folder.  The naming format is fdot####.ddb where #### is the year of the 
.ddb file.  

Once D&C Manager is opened during a design session it should not be closed, just minimize the dialog. 
This tool loads slowly because of the number of items in the database. It is highly recommended that every 
user that works on projects becomes very familiar with D&C Manger. D&C Manager should be the 
standard tool used by everyone whether they are drawing simple lines or designing major interchanges. 
Many other applications and processes rely on the features that D&C places on elements, if these features 
are not found then drawing cross sections, for example, would be nearly impossible. 
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This database has been set up specifically by FDOT to create elements with the correct level symbology 
according to FDOT CADD Standards. The .ddb file is set up with discipline folders called categories. 
Inside of each category are items.  

• Categories - The basic component of the hierarchical tree is the Category, which is represented by 
a folder icon. The fdot2010.ddb database categories are divided by discipline. The figure above 
shows the Categories with a description relative to their discipline.  Inside these Categories there 
are either subcategories or items. Items are represented by one of three icons as described below.  

•  Items - The other database component is the item. An item could be a drafting item, a compute 
item or a default item. Items contain specific functions related to defined element symbology or 
quantity calculations. Items are represented by one of three icons: 

•  Default Icon -These items are used to set drafting standards for MicroStation commands or 
3PC routine.  

•  Drafting Standards Icon - These items are used to set drafting standards for MicroStation 
commands or to draw COGO elements with annotation. 

•   Calculator Icon - These items are used to set drafting standards for MicroStation 
commands or to draw COGO elements. The graphics can be tagged with a pay item attribute for 
additional stratification of features when running computations. Computation parameters are 
defined for these items. 
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D&C MANAGER COMMAND BUTTONS 
D&C Manager has a toolbar to quickly access different modes. The function of each button is summarized 
below.  

 

 Switch to Toolbox Mode. D&C Manager is set up to work in two different modes, as a dialog box 
or a toolbox. This button activates the toolbox mode. This toolbox can be resized and docked. To change 
the display back to the whole dialog box, click the Switch to Dialog Mode button. The Place Influence 
check box is at the left end of the toolbox.  

 Identify Item. The Identify Item button is used to identify the D&C Manager item to a selected 
MicroStation element previously drawn by the D&C Manager or elements drawn with Graphical COGO 
and the SMD file. If the item the designer ID’s does not match an item in the active database, a message 
appears in the status bar saying: No matching database item. This is a very useful tool for new users 
learning the hierarchy of the database. 

 Display.  The Display button filters the display of MicroStation elements in the design file so only 
the selected features are displayed, highlighted or hidden. This button expands D&C Manager to show a 
collection bin. This collection bin is for controlling the display of multiple items at one time. To add items 
to the collection bin, double-click the item. This tool also opens a second tool box with four buttons as seen 
in the figure below. 

 
From left to right the buttons are: Normal Display, Highlight Selection, Hide Selection and Display Only 
Selection. We will cover all of these in the exercises. 

 Design. The Design button is used to plot COGO and MicroStation elements into MicroStation 
with the defined symbology, GEOPAK Attributes and/or GEOPAK Adhoc Attributes by use of Draw 
Plan and Profile dialog or in conjunction with MicroStation commands when Place Influence is toggled 
on. 

 
  



Chapter 4 _____________________________________________________________ SIGNALS TOOLS- Exploring D&C Manager 

4-34 ©2011 FDOT FDOT Traffic Plans Course - Signalization 

 Set. The Set button is used to set the symbology of previously drawn MicroStation graphic elements 
in accordance with the parameters of a selected item in the database. This is the tool the designer uses if an 
element needs to be fixed to meet CADD standards. 

  

 Compute. The Compute button is used for tabulating quantities of items that have been placed as a 
Pay Item by use of the Design or Set mode or have been drawn in MicroStation and they match the search 
criteria of the ddb file. This tool also expands D&C Manager to show the collection bin; this allows the 
designer to process multiple pay items at one time. A second toolbox containing the computation results is 
also opened. Computing is covered later in this course. 

  

 Shapes. The Shapes button uses plan view MicroStation graphics that defines an enclosed area to 
create a filled shape for computing area quantities.  

 Pavement Marking. This mode provides additional options for placing pavement striping and 
markings. This tool adds four additional tools to D&C Manager as shown in the figure below.  

 
The four tools from left to right are:   

• Striping 

• Separation 

• Chevron Diverge 

• Chevron Merge 

 Preference. This expands the toolbar to include four additional buttons to configure D&C 
Manager. These tools are also accessible from the Edit menu. 
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DESIGN SETTINGS 
There are some settings that need to be addressed before using D&C Manager to draw or compute items. 
These are the Design Settings loaded from the Settings>Design menu in D&C Manager. 

 
• Maximum GAP Tolerance – If the distance between two specified elements in a MicroStation 

file is smaller than the Max Gap Tolerance, the software assumes the two elements intersect and 
act accordingly. If the distance is larger than the Max Gap Tolerance, GEOPAK assumes the two 
elements do not connect. 

• Deduction tolerance – The Deduction Tolerance is utilized in the Compute mode. For example, 
if the pay item is specified for a curb line, and for each manhole (drawn in as a cell), there is a 
deduction of six feet. The origin of the cell does not have to be on the curb line, but must be within 
the deduction tolerance in order for the cell to be recognized and the deduction to be made. 

• Custom Line Style Creation – The Custom Line Style Scale Factor utilized during the Draw Plan 
& Profile dialog. Note this scale is only for custom line styles. Text and other labeling are 
controlled by the Label Scale on the Draw Plan & Profile dialog. 

• Cell Creation – Plot Scale is utilized as a ratio with the Creation Scale within the setup of D&C 
Manager. If the Cell Creation Scale is 10 and the designer wants the cell twice as large as a cell 
placed with D&C Manager, utilize 20 as the Drawing Scale. 

If a drawing scale is entered all subsequent cells that are placed from the D&C Manager are scaled 
accordingly if the item is set to use creation scale. When the user places a cell with place influence 
on, GEOPAK utilizes the drawing scale setting to compute an X & Y scale for use in the 
MicroStation place cell dialog. Why do this? Otherwise, the designer has to key- the X & Y scale 
in the place cell dialog whenever they change the item to be placed in D&C Manager. This also 
allows the designer to use a metric ddb with English cells by using a different creation scale. 

• Influence Graphic Cell Level Symbology – When active, GEOPAK utilizes the symbology within 
the D&C Manager, ignoring the element symbology defined in the cell. 
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DESIGN MODE 
Design Mode is the default mode when the D&C Manager is opened. Design Mode is used for the 
following functions:  

• Set Drafting Standards by use of the Place Influence command for the placement of 
MicroStation elements using MicroStation commands. 

• Plot COGO elements into the design file according to the drafting standards set by the 
item’s defined parameters. 

• Place Adhoc Attributes on an element. 

Whether an item is placed in the file by generic MicroStation commands or plotted from the COGO 
database, the items can be placed as pay items for future tabulation. The following sections will detail the 
procedure to set drafting standards for MicroStation commands and for the plotting of COGO elements. 

By selecting Place Influence, you can use MicroStation commands to place elements utilizing the element 
attributes established for the currently selected item in the GEOPAK D&C Manager database. With some 
items, a GEOPAK attribute is placed with the element for calculating quantities.  

 
When Place influence is selected the MicroStation level symbology is set. Any MicroStation command to 
draw a line, copy a line or place a cell is set to this symbology. 

 
When the designer is finished placing the elements for a selected item it is important to remember to turn 
off Place Influence. 

It cannot be stressed enough how important it is that all designers working on projects become familiar 
with D&C Manager and use this tool for everything they do. D&C Manager should be the first tool 
opened when MicroStation is started and the last tool closed when the work day is done. 

ADHOC ATTRIBUTES 
An Adhoc Attribute is additional information about a particular element. Look at it as just another property 
for the MicroStation element. Example, a line has this fundamental data associated to it:   

Level, Color, Weight, and Style. 

By placing an Adhoc on the line the designer is giving that line additional information. That information 
could be a chain name, cross slope, profile name, thickness, etc. It is almost limitless as to what can be 
associated to an element with Adhocs. These Adhocs can be used by other applications downstream to 
generate quantities, draw cross sections or many other tasks. 

AdHoc Attributes are comprised of three types of information that must be defined:  

1. Name - The Name is an identifying term used when GEOPAK is searching for a specific 
Adhoc Attribute. 

2. Type - The Type identifies the nature of the information, and can be set to various options: 
Numeric, String, Unit, Quantity, and Remarks. 

3. Value - The Value is the actual information to be used by GEOPAK, and is determined by 
the Type. For example, if the Type is set to Numeric then the Value must be a number. 
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DRAWING SIGNAL POLES 
Generating the proposed Signal design is the responsibility of the engineer. Currently FDOT is developing 
a signalization program that will aid in the drawing of the signal poles regardless if it is a mast Arm or 
Strain Pole. The program prompts the user to select an Arm type and it will tag that Mast Arm with 
AdHocs to be used during quantity computation.  This program was used earlier in this chapter.  This 
program is called the FDOT Signals Application. 

There are a couple of ways to approach drawing the Signal poles into MicroStation, the designer could use 
D&C Manager in conjunction with other GEOPAK tools to draw the signal poles at the specified location 
or the designer could use the FDOT Signals Application to draw the poles.  

DRAWING OTHER FEATURES 
Pull boxes, Conduit and Loop Detectors are also important parts of the Signal plans. In this course the 
designer will learn how to place these elements using D&C Manager. The designer will also learn how to 
attach an AdHoc attribute on the signal poles for use in generating automated quantities. 

DRAW CELL BY FEATURE 
One of the options the designer has to draw the signal elements is the Draw Cell by Feature tool in 
GEOPAK. This tool is best suited for placing one cell at a time like a Mast Arm foundation or Loop 
Assembly.  

The Draw Cell by Feature tool can be loaded from the MicroStation pull down menu Applications > 
Road > Plans Preparation > Draw Cell by Feature.  

This tool can also be loaded from the Road Tools palette. 

 

 

 

 

 

 

 

 

 

The Draw Cell by Feature tool is very user friendly and requires 
little explanation. 
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DRAW CELL GROUP BY FEATURE 
Another option the designer has to draw the light poles, directional arrows, RPM’s etc… is the Draw Cell 
Group by Feature tool in GEOPAK. This tool works well when placing multiple cells at one time. 

Note When using the Draw Cell Group by Feature and/or Draw Cell by Feature tools, 
always ensure to load the correct GEOPAK Database (*.ddb) as the tool will 
'reset' the Database to the *.ddb specified in the resource file every time the 
tool is closed and reopened.  This GEOPAK Database (*.ddb) may not be the 
database intended for use with your active project. 

The Draw Cell Group by Feature tool can be loaded from the MicroStation pull down menu Applications 
> Road > Plans Preparation > Draw Cell Group by Feature.  

This tool can also be loaded from the Road Tools palette. 

 

 

 

 

 

 

 

 

 

 

 

 

FEATURE GROUP 
Defines the D&C Manager item to use which in turn selects the cell to be placed and the Offset from the 
selected element to place the item. 

 
Based on the items that are checked the designer can place up to three different cells with this tool. The 
Magnifying glass next to each item allows the designer to browse to D&C Manager and select the 
appropriate item which will attach the cell to be drawn. The Offset is the distance off of the selected DGN 
Element or Chain when drawing the cell.  



SIGNALS TOOLS - Draw Cell Group by Feature _________________________________________________________ Chapter 4 

FDOT Traffic Plans Course - Signalization ©2011 FDOT 4-39 

LOCATION  
Defines whether the designer uses a DGN element or Chain, Begin and End stations and Spacing. 

 
• Element – This is either a GEOPAK Chain or DGN element. This functions just like the Draw 

Striping tool. The Begin and End fields will be populated with the appropriate data based on the 
element selected. They can be modified using the buttons or by keying in the value. 

• Buffer Distance – This is for setting where to start the first cell and end the last cell.  

• Spacing – There are several options available to set the spacing between the cells, they are: 

o Increment – This is a set value between cells. 
o Even – Evenly spaces the cells at a specified spacing, the buffer distances are 

ignored. 
o Max Spacing – The location of the beginning and ending cell are determined, then a 

sufficient number of cells are placed in between, so that the distance between them is 
no more than the specified Max Spacing. 

o Once – Only one set or cell is placed. The ending buffer distance is ghosted. 
o Each Vertex – The origin of the cell is placed at each vertex of the selected element. 

The Begin and End and buffer distances are ghosted. 
o End Points – The origin of the cell is placed at each end point of the selected 

element. The Begin and End and buffer distances are ghosted. 

• Angle – If set to Absolute the angle is based on 0 degrees as horizontal. If set to Relative the cell 
is placed relative to the element selected. 

• Justification - The justification can be based on the center cell (only option if only one row is 
placed), the upstream or downstream cell.  Only those toggled on in the Feature Group are 
available for setting Justification. 
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REVIEW D&C SIGNALS ITEM 
Before placing the Signals items it is important to understand how they are set up. The ddb file that FDOT 
delivers will have cells assigned to the Signal items to assist in the production of plan elements. These 
items may also have scales and rotations that need to be addressed when placing them. Knowing how the 
item is set up prior to placing it will alleviate having to experiment, delete and redraw. One advantage to 
using D&C Manager to draw the mast arms and other Signal elements is that the elements can be 
automatically quantified. The figure below shows the Mast Arm item in D&C Manager. 

 
 

Selecting and then right-clicking on an item opens 
the Item Modify dialog that allows the designer to 
review how an item will work when placed with 
D&C Manager. 

The next figure shows a Mast Arm item in the 
review dialog. The top portion of the dialog shows 
information about the selected item such as pay 
item number and Cell Name. The bottom portion 
describes what actions will be taken when the 
designer double-clicks on this item in D&C 
Manager.  

In the Design field notice the string of commands 
that takes place when this item is selected for 
placement. One of the important items the designer 
needs to be aware of is when this item is placed it 
requires 2 points to set the rotation and the active 
scale is set to 1. 
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Exercise  4.7 Placing Signal Poles using D&C Manager 
 Placing Signal Poles using D&C Manager (Part 1) 
In this exercise the student will place a Mast Arm Signal Pole at a specified station and offset. 

 

1. Open the Dsgnsg01.dgn and ensure the following reference files are attached: 

Load ddb and Select mast Arm Item 

• Dsgnrd01.dgn from the roadway folder, Default Model. 

• Algnrd01.dgn from the roadway folder, attach the Default and BL 50 models. 

• Dsgnsg01.dgn from the signing folder, Default Model. 

• Clipsg01.dgn from the signing folder, Default Model. 

 
2. Zoom to near station 620+00. This is near the end of the project. 

3. Use the Level Display to turn off the following levels of the Dsgnsp01.dgn to clean up the area 
around the intersection: 

TextMisc  TextLabel 

SignSupport  SignSupport_ep 

SignPanel  SignPanel_ep 

PayItem_dp  ObjectMarker 

LeaderLine_dp 

4. Open D&C Manager, if closed. 

5. From D&C Manager click File > Open and navigate to the project symb folder. 

6. Select 50735535201.ddb. This is the project ddb file copied from the FDOT2010 folder and 
renamed. 

7. Click OK to load the ddb file. 
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 

1. From the Road Tools palette click on the Draw Cell By Feature tool. This opens Draw Cell by 
Feature dialog. 

Start Draw Cell By Feature 

 
2. To set the Feature, click on the magnifying glass icon to open Select Design & Computation 

Payitem. Make sure the correct ddb file is loaded. 

3. Navigate to and double-click on the Signalization 
category. 

4. Double-click on the category Mast Arm Assemblies > 
Furnish & Install > 150 w/ Signal Backplate > Single 
Arm. 

5. Double-click on the item 0649 31102 Single Arm 
without Luminaire (D3). 

 

 

 

 

 

 
6. Set the Placement to On Element. The other option is Point. 

7. Set the Angle to 270 and Relative. This is based on how the cell was created. 

8. Set the Element to Chain.  If necessary, set the GEOPAK Job to the 415 gpk file. 

9. From the drop down menu, select BLCONST. 

10. Check on Station and key in 619+35. 

11. Check on Offset and key in 51.00. 

12. Click the Draw button and move the cursor to the left side of the baseline and issue a Data Point. 

13. Right-click to Reset the command. 
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PLACING MAST ARM 
Placing the Mast Arm on the Signal Pole can be placed by using the Signal Cells web page from FDOT 
Menu or directly from the Cell Library in MicroStation. The Arm is not drawn with D&C Manager 
however the item for the Pole will tell the user which cell to use.  

Example, the Signal Pole placed in the previous exercise used the Item 064931102 Single Arm without 
Luminaire (D3), the (D3) indicates that the arm should be Mast Arm Type D3. The user can now go to the 
Signal Cell Web page and select the cell to be attached to the Pole. 

 Place Arm on Pole (Part 2) 
 

In this exercise the designer will place the Mast Arm Type D3 on the pole placed in the previous exercise. 

Place Arm from Signal Cells Web Page 

1. Continuing in the Dsgnsg01.dgn file, zoom in near the Signal Pole just 
placed. 

2. Rotate the view by 2 points, selecting the ends of the Station Tics 
around station 620+00.00. 

 

3. From FDOT Menu, select Traffic Plans > Signals > Signal 
Poles/MastArms Webpage. This opens the Signal Cells web page. 

 
4. Scroll down and select the Cell Mast Arm Type D3. This will make the active cell MastArmD3 in 

MicroStation. 

5. In MicroStation, select the Place Active Cell tool. This is just 
to verify the settings. 

6. Set the Active Angle to 270. This should be set as we just used 
the Draw Cell by Feature tool and set the Angle there. 

7. Set the Scale to 1 for both the X and Y. 

 

 

8. Snap to the middle of the face plate of the Signal Pole. See cross hairs in 
figure below. 

9. Issue a data point to place the cell. 

10. Right-click to Cancel the command. 
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PLACE SIGNAL HEAD 
Much like the Mast Arm, the Signal Head can be placed using Signal Cell web page or the MicroStation 
Cell Library. Another option the designer has is D&C Manager. The advantage to using D&C Manager is 
the ability to quantify the items automatically. Depending on the version of the ddb file, it may be 
necessary to edit the item for the signal head in the ddb to place the correct cell at the correct scale. 

The figure below shows the Signal head item in D&C Manager. The designer may need to modify the Cell 
Name from Sig3_1 to SignlHd. The Set Scale option also needs to be changed to Use Active Scale. Finally 
at the bottom of the dialog in the Key in Commands section the designer needs to edit the Cell name again 
and remove the AS=1 key in. Once these changes are made and saved to the ddb, the designer can place 
this item and later quantify them. Notice in the Design field the value Active Angle PT2 this tells the 
designer that the cell rotation will be set by picking 2 points in the design file. 

 
 

 Place Signal Head (Part 3) 

In this exercise the designer will place a Signal Head on the Mast Arm using D&C Manager. 

 

1. Continuing in Dsgnsg01.dgn, zoom out so the entire intersection is in the view.  

Place Signal Head 5 section 1 Way 

2. Open D&C Manager if it is closed. 

3. In D&C Manager, navigate to Signalization > Traffic Signals > Furnish & Install. 

4. Double-click on item 0650 51511 Traffic Signal, 5 Section Cluster – 1 way, Standard. 

5. Set the rotation angle of the cell by picking 2 points in the design file, use the nearest snap and snap 
to the Mast Arm. 

6. Position the cell so that it is centered on the opposing turn lane and against the mast arm. Using 
AccuDraw will make this process easier. 

7. Issue a Data Point to place the cell. 

8. Right-click to Cancel the command. 
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9. Zoom in on the Signal Head and move the head so it is touching the Mast Arm. 

 
 

 

1. In D&C Manager, navigate to Signalization > Traffic Signals > Furnish & Install. 

Place Signal Head 3 Section 1 Way 

2. Double-click on item 0650 51311 Traffic Signal, 3 Section – 1 way, Standard. 

3. Set the Rotation Angle of the cell by picking 2 points in the design file. 

4. Position the cell so that it is centered on the opposing through lanes and against the mast arm. Use the 
6” White lane line as a reference. 

 
5. Issue a Data Point to place the cell. 

6. Right-click to Cancel the command. 

7. Zoom in on the Signal Head and move the head so it is touching the Mast Arm. 

8. Turn off Place Influence in D&C Manager. 
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 

In this part of the exercise the designer will complete the Signal Head by placing a signal number. The next 
figure shows the finished product. 

Place Signal Arrow and number 

 
1. From FDOT Menu, select Traffic Plans > Signals > Set Signals level Filter. 

2. In MicroStation, set the active level to SignalHead. 

3. From FDOT Menu, select Traffic Plans > Signals > Signal Heads. This opens the Signal Heads 
toolbox. 

 
<OR> from the Task navigation pane, select FDOT > FDOT 
Signalization generally docked on the left side. 
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 

1. From the Signal Heads toolbox, select the Signal Head No. Plan view cell. 

Place Signal Number 

 
2. In MicroStation, select Place Active Cell and set the Active Angle to 0. 

 
3. Set the X and Y Scale to 50.0. 

4. Position the cursor in front of the arrow head on the first Signal Head and issue a Data Point. 

5. Using MicroStation’s Fill In Single Enter_Data Field, click inside the Signal Head number box 
and enter the number 5. 

6. Data point in the view to accept this value. 

7. Right-click to Cancel the command. 

8. Copy the Signal Head Number to the other Signal Head and edit the number to be 2. 
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LOOP ASSEMBLIES 
The loops, like the signal heads, can be placed with MicroStation tools, FDOT Menu or D&C Manager. 
The advantage to using D&C Manager is the ability to tag the item with intelligence and automate 
quantities. The Figure below shows the Loop Assembly for a Type F loop. Review the Key in Commands 
before placing the Loop to understand what actions are taken during placement, for example this item 
requires a 2 point rotation to align the loop with the lane it is being placed in.  

 
 

Exercise  4.8   Place Loop Assemblies 
In this exercise the designer will continue working in the same intersection and place the Loop Detectors, 
using D&C Manager, that correspond to the Signal Heads placed in the previous exercise. Refer to Design 
Standard index 17781 for additional design criteria for Loop Assemblies. The figure below shows the Loop 
placed 2’ behind the stop bar centered in the turn lane. 

 



SIGNALS TOOLS - Loop Assemblies __________________________________________________________________ Chapter 4 

FDOT Traffic Plans Course - Signalization ©2011 FDOT 4-49 

 Place Loop Type F 
1. Continuing in Dsgnsg01.dgn zoom in near station 621+00. 

2. Activate AccuDraw if it is turned off. 

3. Open D&C Manager and navigate to Signalization > Loop Assemblies > Furnish & install. 

 
4. Double-click on item 0660 2106 Loop Assembly (Type F) (20’). This will prompt to set the active 

rotation angle using 2 points. 

a. For point 1 snap to the end point of the 6” white lane line nearest the stop bar and issue a 
data point. 

b. For point 2 snap to the same 6” white lane line up station and issue a data point. After this 
point is selected the Loop cell will be attached to the cursor. 

 
Note If the wrong rotation was picked, right click to cancel the command then go 

back to D&C Manager and double-click on the item again to restart the 
command. 

5. Snap to the 6” White Lane line at the stop bar. 
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6. Select the letter O on the keyboard. This sets the AccuDraw Origin at the end of the line. Next 
establish the center of the lane. 

7. Move the cursor down towards the center of the turn lane and select the Enter key. This locks the 
axis of AccuDraw. 

8. Type in the number 6. This is half of a 12’ lane. 

9. Select the letter O on the keyboard. This sets the AccuDraw Origin in the center of the turn lane. 

 
10. Move the cursor to the right and type in the number 2. This moves the Loop exactly 2’ from the stop 

bar. 

 
11. Issue a Data Point to place the Loop. 

12. Right click to Cancel the command. 

13. In D&C Manager turn off Place Influence. 

14. Using MicroStation’s Fill In Single Enter_Data Field click inside the Loop. 

15. Type in the number 5. 

16. Issue a Data Point in the view to accept the value. 

17. Right click to Cancel the command. 
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 Place Loop type A 

In this part of the exercise the designer will use the FDOT Signals application to place the Type A loop. 
The figure below shows the finished product. 

 
1. Continuing in Dsgnsg01.dgn activate AccuDraw if it is turned off. 

2. From the FDOT Menu, select Traffic Plans > Signals > FDOT Signals Application. 

3. Select Loop Assemblies form the drop down list. 

4. Click the Green Plus button to access the Loop Assemblies dialog. 

5. Select Loop Assemblies (650-2-ABB) from the Pay Item drop down list. 

6. From the A-Operation drop down list select 1 (Furnish & Install). 

7. From the BB-Type drop down list select Type A. 

8. Click the Place Tagged Cell button to place the Loop Assembly in the design. 

9. Set the Angle by 2 points. 

10. Snap to the 6” White Lane line at the stop bar. 

11. Select the letter O on the keyboard. This sets the AccuDraw Origin at the end of the line. Next the 
user will establish the center of the lane. 

12. Move the cursor up towards the center of the through lane and push the Enter key. This locks the 
axis of AccuDraw. 

13. Type in the number 6. This is half of a 12’ lane. 

14. Move the cursor to the right and type in the number 2. This moves the Loop exactly 2’ from the stop 
bar. 

15. Issue a Data Point to place the Loop. 

16. Right click to Cancel the command. 

17. Using the MicroStation Fill In Single Enter_Data Field click inside the Loop. 

18. Type in the number 2. 

19. Issue a Data Point in the view to accept the value. 

20. Right click to Cancel the command. 

21. Copy this Loop using AccuDraw up 12’ to the next through lane. The figure below shows the three 
Loops placed in the design file. 
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PULL BOXES 
The Pull Box item in D&C Manager works much like the Loop Assemblies in that the designer is required 
to define 2 points to set the rotation angle. As with any item being placed with D&C Manager it is good 
practice to review the item to better understand how the item is placed. If the designer places the Pull 
Boxes using the Signals Tool Box, those Pull Boxes will need to be Set using D&C Manager in order to 
automate quantities. 

 

Exercise  4.9 Place Pull Box 
In this exercise the designer will use D&C Manager in conjunction with Draw Cell by Feature tool to 
place several pull boxes around the intersection. By using D&C Manager, the designer will be able to 
generate automated quantities. The figure below shows the Pull Boxes drawn in Plan View. 
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1. Continuing in dsgnsg01.dgn, zoom in near the North West quadrant of the intersection. This is above 
where the Loops were just drawn. 

2. Open D&C Manager if it is closed. Make sure the correct ddb file is loaded. 

3. From the Road Tools palette open the Draw Cell by Feature tool. 

4. To set the Feature click on the magnifying glass icon to open Select Design & Computation 
Payitem. Make sure the correct ddb file is loaded. 

5. Navigate to Signalization > Pull and Junction Boxes. 

6. Double-click on Item 0635 1 11 Pull box (Furnish & 
Install). This loads the item into the Draw Cell by 
Feature tool.   

7. In Draw Cell by Feature, click the drop down menu and 
select the item 0635 1 11 Pull box (Furnish & Install) if 
not already set. 

8. Set the Placement to By Point. 

9. Click the Draw button. The Pull Box cell will be attached 
to the cursor. 

10. Place the Pull Box behind the curb & gutter line in front of the sidewalk line. 

 
11. Place a second Pull Box to the right of the first Pull Box. 

 
12. Using the same process as above, place the 4 remaining Pull Boxes as shown in the figure below. 

Note Set the Angle to 40.0 in the Draw Cell by Feature tool before drawing the remaining pull boxes. 

 



Chapter 4 ________________________________________________________________________ SIGNALS TOOLS- Pull Boxes 

4-54 ©2011 FDOT FDOT Traffic Plans Course - Signalization 

Exercise  4.10  Place Controller Assembly 
In this exercise the designer will use the Signals toolbox or the signals Web Page in conjunction with D&C 
Manager to place a Base Mounted Controller. The figure below shows the general location of the 
Controller. 

 
 

 Place Controller Assembly 
1. Continuing in Dsgnsg01.dgn, zoom to the opposite side of the intersection of the Mast Arm placed 

earlier or the South East quadrant. 

2. Open D&C Manager if it is closed; make sure the correct ddb file is loaded. 

3. In D&C Manager, navigate to Signalization > Controllers and Cabinets > Actuated Solid State > 
Furnish & Install. 

4. Select item 0670 5110 Actuated Solid State (NEMA). 

5. Activate the Design mode  if it closed.  

6. Check on Place Influence. This sets the MicroStation symbology plus it will place the GEOPAK 
attributes on the Controller cell. 
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7. From FDOT Menu, open the Signal Controllers toolbox. 

 
<OR> from Task navigation pane, select FDOT > 
Signalization generally docked on the left side. 

 

 

 

 

 

 

 

 

 

 

 

 

 

8. From the Signal Controllers toolbox, select the Proposed Base 
Mounted Controller. This is the first tool on the palette. 

 
9. Place the Controller behind the back of sidewalk. 

10. Right-click to Cancel the command, 

11. Turn off Place Influence. 
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Exercise  4.11 Draw Loop Lead in Wire 
In this exercise the designer will draw the Loop Lead-In wire from the end of the Loop Detectors to the 
Pull Box. The lead-In is paid for under the Loop Detector so the designer will draw this line using the 
MicroStation Place Line command, no D&C Manager item is used. The figure below shows the Loop 
Lead-In drawn from Loop Detectors to the Pull Box. 

 
 Draw Loop Lead-In 

1. Zoom in near the Loop Detectors placed earlier. 

2. Set the Signals Level Filter.  

 
3. In MicroStation, set the Level to LoopLI.  

4. From the Task Navigation Manager Main Classic tool palette, 
select Construct Line at Active Angle. 

 

 

 
5. Set the Method to From Point. 

6. Set the Active Angle to 145.0. 

7. Check on the Length and enter 3.0. 
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8. Snap to the end of the Loop Detector near the Stop Bar as seen in the next figure. 

 
9. Issue a Data Point to accept the location. 

10. Move the cursor towards the Stop Bar and issue a second Data Point. The next figure shows the 
Lead-In connected to the Loop Detector. 

 
11. Repeat this process on the remaining two Loop Detectors. 

Note Next, the user will draw the Loop Lead-In that connects the Loop Detectors to the Pull Box. 
12. Using the Place Line command, draw a line from Loop L-5 parallel to the Stop Bar to a point past 

the last Loop L-2, then into the first Pull Box as shown in the next figure. 

 
Note The location of the Pull Boxes will be dependent on each individual project. The placement of 

Loops, Types of Loops used and Loop Lead-In wire placement may vary from district to district, 
consult with the district traffic engineers regarding these issues. 
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DESIGN SETTINGS 
The custom line styles used to draw the Conduit lines can be adjusted so that the line style displays 
graphically pleasing. At times it may be necessary to adjust the line style scale to get the symbols built into 
the line style to display properly. 

To adjust the line style scale in D&C Manager the user would go to Settings > Design this opens the 
Design Settings dialog. 

 
In the center of the Design Settings dialog is the item for Custom Line Style Creation. This setting 
controls how a line style is displayed when drawn with D&C Manager. The user should check on the Scale 
Factor and set the scale. In most cases the Plot Scale will work but in some it may be necessary to adjust 
this value as with the Conduit on a 50 scale plan sheet, a scale of 20.0 gives a better representation of the 
Conduit line style. Changing this value will not affect the quantities; however, it is very important that the 
designer communicate any changes to all design squad members for consistency. 

The figure below shows the same conduit line drawn using two different Scale Factors. 
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Exercise  4.12  Place Conduit 
In this exercise the designer will draw conduit from Pull Box to Pull Box and then to the Controller 
Cabinet. This exercise will use two different types of Conduit, Underground and Under Pavement. The next 
figure shows the two types of conduit drawn in Plan view. 

 
 Place Conduit Underground 

1. Continuing in Dsgnsg01.dgn, zoom in near the Pull Boxes placed next to the Loops in the North 
West quadrant. 

2. Open D&C Manager, if closed. Make sure the correct ddb file is loaded. 

3. From D&C Manager, select Settings > Design. This opens Design Settings. 

4. Check on Scale Factor. Enter the value 20.0. 

5. Close the Design Settings dialog. 

6. In D&C Manager, navigate to Signalization > Conduit > Furnish & Install. 

7. Select item 0630 1 12 Conduit (Underground). 

8. In D&C Manager, start the Design mode. 

9. Check on Place Influence. This will set the MicroStation level symbology. 

10. Using the MicroStation Place Line tool, draw a line from one Pull Box to the next Pull Box. See 
figure below. 
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 Place Conduit Under Pavement 

1. In D&C Manager, select item 0630 1 13 Conduit (Under Pavement). 

2. Using the MicroStation Place Line tool, draw a line from one Pull Box to the next Pull Box under 
the road as shown below. 

 
3. Complete the conduit from the Pull Box to the Controller Cabinet across the road. This is also an 

Under Pavement conduit. 

4. Zoom to the area near the Signal Pole. 

5. Switch the D&C Manager item back to 0630 1 12 Conduit (Underground). 

6. Draw a line from the Signal Pole to the Pull Box. 

 
7. Turn off Place Influence. 
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PLACING TEXT LABELS 
There are several different types of notes and labels that are placed on Signal Plans that are not used in 
other components. For example the Pole location label and the Pay Item number box. These labels are part 
of FDOT Menu and can be placed from the Cell Web Pages or the Signals toolboxes. The user should use 
which ever method they are most comfortable with. 

To place the Pole Location label from the Cell Webpage, go to FDOT Menu and select Traffic Plans > 
Signals > Signal Cells Webpage. 

 
Once the Webpage is loaded, scroll down and find the correct cell and click on the picture. This makes that 
cell the active cell in MicroStation which can now be placed in the general location of the Signal Pole.  

The Pole Location cell has data fields built into it. It is not necessary to drop the cell to edit the label, use 
the Fill in Single Enter_Data Field tool. 

 
Similar to the Pole Location label is the Pay Item Number box, this cell can be placed from either of the 
tools previously mentioned. This cell also contains data fields for easy editing. 
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This cell is placed in the general location of the item it is refereeing to and a leader line is draw from the 
Pay Item box to the item. Next to the pay Item Number box the designer will add a piece of text with the 
quantity and unit as shown below.  

 
The quantity, if it is a linear element, can be calculated and placed with GEOPAK Plan Labeler. This will 
be covered later in this chapter. 

 

Exercise  4.13 Place Pay Item Number Box 
In this exercise the designer will place the Pay Item Number Box then add a leader line and arrow head. 

 Place Pay Item Number Box 
1. Open Dsgnsg01.dgn in the Signals folder. 

2. Open Project Manager and zoom to the North West quadrant of the intersection near the first two 
pull boxes placed earlier. 

3. Open the Signal Text toolbox from FDOT Menu option Traffic Plans > Toolboxes > 
Signalization.  

4. From the Signal Text toolbox select the Pay Item Box cell. 

 
5. Place the cell near the Underground Conduit Line. 

6. Right-click to Cancel the Place Cell command. 

7. Using the Fill in Single Enter_Data Field tool add the text 630-1-12. 
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 Draw Leader Line and Place Arrow Head 
        The next figure shows the completed exercise. 

 
 

1. In MicroStation, set the Active Level to Leaderline_dp. 

 
2. Use the MicroStation Place Line tool to draw the leader line from the bottom left corner of the Pay 

Item Number Box to the Underground Conduit Line. Use the Nearest snap. 

3. Right-click to Cancel the Place Line command. 

4. From FDOT Menu, select Traffic Plans > Arrows and Barscales. 

 
5. Select the Place Terminator Arrows icon at the far right of the dialog box that appears. (Last icon.) 

 
6. From the Terminator dialog, select ArrTermPnt. 

 
7. Click Place terminator. 

8. Select the leader line drawn earlier and Data Point close to the end nearest the conduit line. 

9. Close the Select a Terminator from the list dialog. 
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PLAN LABELING 
GEOPAK delivers a tool, Plan View Labeler, to aid in the placement of plan labels. These labels can be 
simple callouts or complex blocks of text with stations and offsets built into them. It is possible to create 
custom labels for those pieces of text that are placed repeatedly into a style file similar to a library. FDOT 
delivers style files with custom labels already created.  

Labels created with labeler can be synced with D&C Manager for level symbology. This resolves issues 
with inconsistency between users. Labels can also be created at a scale of 1 to 1 so that they will work on 
any scale sheet.  

Labels can be created with leader lines and arrow heads as part of the custom label. The arrow heads can be 
terminators delivered by FDOT or the standard arrows built into the labeler. Again, this makes for very 
consistent plan labeling if all users use the same labels. 

Plan View Labeler can be launched from the Road Tools palette or on the MicroStation menu 
Applications > GEOPAK ROAD > Plans Preparation Plan View Labeling. 
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The general work flow of the Labeler is:  

• Open Labeler. 

• Open a Style File or .lsf. 

• Select a custom label. 

• Create a custom label. 

The Label Feature buttons on the Text tab are discussed below. 

 

  Select GEOPAK or MS Element – Prompts the designer to select the GEOPAK or MicroStation 
element. From this selection, the designer can retrieve the geometry and place that information in 
MicroStation. 

  Data Point Location – Prompts the designer to snap to or issue a data point in the design file. 
Usually used when placing station and offsets. 

  2 GPK Point Line - Works with visualized points from COGO. When the points are selected, a 
display line is drawn between the points and a circle is placed at the midpoint. The bearing of that line is 
displayed and can be placed in MicroStation.  

  3 GPK Point Arc - Works with visualized points from COGO representing the P.C. and P.T. of the 
curve. When the points are selected, a display curve is drawn and the designer is prompted to enter the 
chord direction point, which is identified dynamically. Now any element of the curve’s geometry can be 
displayed or placed in MicroStation.  
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Exercise  4.14 Create a Custom Text Label 
In this exercise the designer will create a custom label for the Conduit length that is placed next to the Pay 
Item Number box as shown in the figure below. 

 
 Open project lsf file 

1. Open Dsgnsg01.dgn in the Signals folder. 

2. Zoom to station 621+00. Near the Underground Conduit Line drawn earlier. 

3. Rotate the view by 2 point; use the station tick marks 620+00 and 621+00 as the 2 points. 

4. Open Plan View Labeler. Either from the Road Tools palette or from the Applications menu. 

 
5. From Plan View Labeler, select the Styles tab.  

6. Select the menu option Style Files > Open. This should open to the FDOT2010 Server location 
GEOPAK\bin directory. 

7. Select the Roadway.lsf file and click Open. This loads the lsf file. 

8. In the Styles tab, double-click on the Traffic Plans category. This expands the category and shows 
the standard labels delivered by FDOT. 
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 Set the Parameters 

1. Continuing in Plan View Labeler, select the menu option Scale > Change Scale. This opens Scale 
Style. 

 
1. From the Scale Style, set the New Scale to 1.00. This allows the designer to create a custom label 

that can be used at any scale. Click OK. 

2. From Plan View Labeler, select the Params tab. This is where the designer will set the text size and 
symbology. 

3. Click on the Paddle Lock icon to lock it. 

4. Set the text Height to 0.07. The Width automatically matches the height. 

5. Set the Justification to Left Center. Click on the nodes to adjust this. 

6. Set the Font to FDOT Bold. 

7. Set the Level to TextLabel. 

8. Set the Color and Weight to ByLevel. 

 
9. Select the Shape tab. 

10. Select the first option which is No Shape . 

11. Select the Leader tab. 

12. Set the Leader Type to NO leader . 

13. Select the Rotate tab. 

14. Set the Current Angle to 0.00. This is not critical at this point as the user can change this as the labels 
are being placed. Setting this now will make the preview look better. 

15. Select the Text tab. 

16. Make sure the Job No. is set to 415. Using Project Manager will ensure this. 

17. Set the Chain to BLCONST. Use the drop down menu. 
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18. At the bottom of the dialog under Label Feature, select the Civil or MS Element  icon. 

19. Pick the Underground Conduit Line. 

20. Set the Computed text option to Length. 

21. Set the number of decimal places to 0. 

22. Double-click on the word Length. This pushes the length over to the text field. 

 
23. Click the Space button. This is located under the Key In field. 

24. Type in LF. 

25. In Plan View Labeler, select the menu option Scale > Change Scale. 

 
26. Set the Scale to 50.0 and click OK. 

27. In Plan View Labeler, click Place Label. 

28. Place the label next to the Pay Item number box. 
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 Save Label 

1. Continuing in Plan View Labeler, select the Styles tab. 

 
2. Make sure the Traffic Plans category is selected and click New Style. 

3. Enter the new Style Name Line Length. 

 
4. Set the Style Scale to 1.0. Click OK. 

5. From Plan View Labeler, select the menu option Styles Files > Save As and save the styles file as 
SignalsLabels.lsf. 

6. Close Plan View Labeler. 

Note         The Length in this style will dynamically change as different lines are selected. 
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5 QUANTITIES AND REPORTS 

OBJECTIVE 
In this chapter the following topics will be covered: 

• Import Project Properties from TRNS*PORT 

• Generate quantities and export to Quantity Manager 

• Generate CSV file in Quantity Manager 

• Export Quantities for TRNS*PORT 

• Place quantities on Tabulation of Quantities Sheet 

INTRODUCTION 
This section covers applications used to produce quantities and then place the quantities on a plan sheet or 
computation book. Being able to produce quantities based on the design elements should be the ultimate 
goal.  Team work is crucial to achieving this goal, if everyone in the design squad is not following the 
same procedures as it applies to CADD standards, producing automated quantities will be much more 
difficult. 

GENERATE QUANTITIES 
Quantities are generated from the elements designed and drawn in MicroStation using D&C Manager. 
All of the elements drawn in the previous exercises are now able to be automatically quantified because 
D&C Manager was used to draw the elements. 

D&C Manager has the ability to generate individual sheet quantities or the entire projects quantities at 
one time. D&C Manager can export to a CSV file that can be imported into the Tabulation of Quantities 
file or it can export to a data base that can then be opened with Quantity Manager.  

Quantity Manager is a standalone program that can organize and manipulate the data created by D&C 
Manager and quantities generated manually then create reports which can be used to produce an 
electronic comp book. Quantity Manager can also export the quantities to TRNS*PORT, which takes 
away the need to have a designer to manually enter all of the project pay items. This task alone can save 
hours over the lifespan of a project, not to mention removing the possibility of human error. Also, 
Quantity Manager can export to a CSV file which can then be used to create the Tabulation of 
Quantities sheet. 

Signal Plans quantities are considered sheet quantities, which means there is a Tabulation of Quantities 
sheet in the plan set that breaks down the quantities per sheet. 

Note When calculating quantities with D&C Manager, Locate must be OFF in all 
attached Reference files.  Otherwise, GEOPAK will crash. 
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QUANTITIES TO TRNS*PORT WORKFLOW 
1. Generate quantities using D&C Manager then export to a database file. 

2. Export the project properties xml file from TRNS*PORT. This can be done any time after the notice 
to proceed has been executed. 

3. Open the project in Quantity Manager, this is the database file, usually in Access database format 
(mdb). 

4. Import the project properties into Quantity Manager; this is the xml file from TRNS*PORT. 

5. Create a funding rule in Quantity Manager, this is really the item category. Example 0500 is the 
category for Signal plans. This funding rule associates the items in Quantity Manager to a 
category in TRNS*PORT. 

6. Apply the funding rule to the appropriate items. 

7. Export the Quantities from Quantity Manager to a format TRNS*PORT can read. This is an xml 
file also. Name it using the 11 digit FIN number .xml. 

8. Upload the quantities to TRNS*PORT. This alleviates the need for a designer to manually enter 
pay items and quantities. 

9. Export the quantities from Quantity Manager into a .csv file to be used on the Tabulation of 
Quantities Sheet. 

D&C MANAGER QUANTITIES 
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D&C Manager expands to add a list box at the bottom of the dialog, when the Compute option is 
selected. This is the collection bin, where the designer adds the items from D&C Manager to be 
quantified. Double click on the item to load the items into the collection bin. To clear the collection bin, 
right click in the collection bin area and select clear collection. Once all of the items are added to the 
collection bin they can be saved for future use. To save a collection, right click in the collection bin area 
and select Save Collection. Save the file to the project.  

The following figure shows the collection bin populated with items ready for quantity calculation. The 
items will not be in numerical order when loaded into the collection bin; they are displayed in the order 
that they are added.  

 
 To open and organize the collection:  

1. In D&C Manager, go to Favorites > Organize Favorites. This opens My Favorites. 

 
2. In My Favorites, click Open. 

3. Browse to the folder where the collection was saved and select the file. The collection file will have 
a .col extension. 

4. Use the Up and Down buttons to organize the items. 

5. Click Save As to save the changes. 

Note The items can also be organized in the output from D&C Manager or in 
Quantity Manager prior to going onto sheets. 
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REVIEW ITEMS PRIOR TO COMPUTING QUANTITIES 
Prior to computing any quantities, it is important to review the items that are about to be computed. D&C 

Managers Display tool will aid in this task. To activate the Display tool, click on the  icon. 

 

Normal Display – the items of interest change back to their original element symbology. 

Highlight Selection – the desired elements are displayed in the current MicroStation highlight 
color, while any other elements remain unchanged. 

Hide Selection – the desired items are not displayed in the view, however all other elements are 
displayed. This is the reverse of the Display Only Selection tool. 

Display Only Selection – only the items in the collection box appear, while the rest are not displayed 
in the view. 

Using the Highlight Selection, zoom in close to the project elements and make sure that whatever is 
placed in the collection bin for computing quantities highlights. 

Note Always set the option back to Normal Display before closing the tool. 

COMPUTING QUANTITIES 
Plan Quantity Computation opens when the Compute is selected.  

 
• Job is the GEOPAK gpk file, if you are using Project Manager than this will be set. 

• Extents is a list of options for limiting the area and elements included in the quantity 
calculations. The figure below shows the options available.  
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o Active Design File – All elements in the Active Design File are candidates for 
computation. 

o View – Only the selected items that are displayed in MicroStation view one are 
computed.  If the view includes area outside of the Range, the Range will override. 

o Fence – A MicroStation fence must be placed, and all specified graphical 
features, which satisfy both the fence and the Range, will be tabulated.  

o Boundary Element – A previously drawn closed shape is used to determine 
quantities.  When selected, you are prompted to select the closed shape.   This 
mode is sensitive to the MicroStation Inside, Overlap and Clip modes. 

o Station Range – A Baseline Reference (chain or dgn) must be defined for this 
option. The range fields default to the extent of the chain.  Key in a station or by 
clicking Begin or End Station icons, graphically define the station range. 
 Perpendicular projections to the station(s) define the extent of the computations. 
This option is not ideal for sheet quantities. 

o Sheet Range – Sheets placed with the Plan Profile Sheet Composition tool can be 
utilized. Select the option that displays the sheet range. This option will work in our 
scenario. 

o Selection Set – A MicroStation selection set of the candidate compute elements 
must be created prior to computing. 

o Boundary Selection Set – A MicroStation selection set of the Boundary (not the 
actual candidate compute elements) must be created prior to computing. This 
option will work in our scenario. When this option is used, it uses the element ID 
number in Quantity Manager to organize the data for each individual sheet. 

• Baseline Reference allows the designer to define a Chain or DGN element for offsets and 
station values for reports. In addition the Range, if set, is measured from the selected Chain or 
DGN element to search for candidate items. Setting the Baseline Reference to None limits the 
type of output that can be generated as no station / offset values can be computed. 

Note When using Sheet Range or Boundary Elements it is not necessary to toggle on Begin and 
End Station limits. 

• Highlight During Computation when selected, all MicroStation elements computed are 
highlighted in the selected highlight color. 

• Compute Quantities starts the computation process and when completed opens the 
Computation Results dialog box. 

 
Note It is imperative to fix any errors or omissions in the results before going any further.  
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Export Format sets the type of output the user wants to generate from the reported quantities. There are 
several formats to choose from. 

• Comp Book – A more detailed ASCII report that lists not only quantity summaries, but also 
geometric properties such as plan view coordinates and station/offsets for located elements. 

• Item report – Quantities Summary listing pay items, descriptions, units and total quantities for 
located elements. File is in ASCII format. 

• Item Table – Contains the same information as the Item Report, but formatted in tabular form. 

• DBMS – Very detailed information including calculated and rounded quantities, geometric 
properties, pay item numbers, descriptions, station / offset values, etc. The format is the selected 
database (i.e., Microsoft Access, Oracle, SQL Server, and dbase is set in the Compute 
Settings tool). This option is required when taking the quantities into Quantity Manager.  

• CSV By Item –Summary listing pay items, descriptions, units and total quantities for located 
elements. Format is CSV (coma separated values). 

• CSV By Element – A more detailed report that lists not only quantity summaries, but also 
geometric properties such as plan view coordinates and station/offsets for located elements. 
Format is CSV (coma separated values). 

• Table – User defined table column properties.  A column for designating the appropriate symbol 
is also included, as well as AdHoc attribute data. This option is used to generate legends such as 
for landscape plans.  

Next to the Export Format is a field for entering the file name of the output file, using the magnifying 
glass allows you to browse to a specific folder. 

When exporting the quantities there are two options to choose from, Create or Append. This will place 
the quantities into a new file or append them to a previously created file. 

Run and Groupings are only used for the DBMS export format to Quantity Manager. The Run is a user 
key in and any logical description, like Signal Plans or Preliminary, can be used. This description will be 
passed to Quantity Manager.  There is a list of several default Groupings included in the drop down 
menu, however, the class is only concerned with typing in 0500 for Signalization. This is the 
recommended Grouping when exporting to Quantity Manager, as this is the only grouping that can be 
passed to TRNS*PORT. 

Export commences the output file process and creates the quantity file. In this training you will be 
exporting to DBMS which will create an MDB file that can then be opened with Quantity Manager. 
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Exercise  5.1 Create and Save a Collection of Favorites 
 Create Collection of Items 
In this part of the exercise the student will create a collection of items used to generate quantities and save 
the collection as a favorite to be used with future processes. 

1. If closed, open Dsgnsg01.dgn in the Signals folder. 

2. Open D&C Manager. 

3. Zoom in near Sta 620+00. 

4. From D&C Manager, click on the Compute icon. This is the calculator icon. 

5. If there are items in the collection bin of D&C Manager, right-click in the collection area and select 
Clear Collection. 

Note Next, the ID tool in D&C Manager will be used to identify and add signalization items to the 
collection. Once all of the items are identified the collection will be saved. 

6. From D&C Manager, click the ID icon. 

7. Select one of the Mast Arm Pole and accept it. This will take you to the item 064931102 Single 
Arm without Luminaire (D3). 

8. Right-click on the item and select Add to Collection. This will place the item in the collection bin. 

9. Click the ID icon and select the Conduit lines and accept it. Make sure to select both Underground 
and under Pavement lines. 

10. Right-click on the item and select Add to Collection. 

11. Repeat this process to add the Pull Boxes, Loop Detectors and Controller Cabinet. Make sure to 
select the two types of Loop Detectors, A and F. 
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12. Right-click in the collection bin and select Save Collection As. This opens Save Collection to a 
file. The location will default to the working directory. 

 
13. Enter a file name for the collection, example: Signals or Signalization. The extension .col will be 

added automatically. Click OK. 
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 Organize the Collection 
Organizing the collection is only to make it easier on the designer when working with a group of items as 
they will now be in numerical order. Organizing the collection will have no impact on creating the 
Tabulation of Quantities Sheet; this is organized in Quantity Manager. 

1. In D&C Manager, select Favorites > Organize Favorites. This opens My Favorites. 

2. In My Favorites, click Open. 

3. Navigate to the Signals folder and select Signalization.col. This loads the D&C items into My 
Favorites. 

4. Using the Up and Down buttons, put the items in numerical order from lowest to highest. 

 
5. Click Save As. 

6. Select the Signalization file and click OK to overwrite it. 

7. Click OK on the Alert dialog warning that the file already exists. 

8. Close My Favorites. 

9. Right-click in the collection bin and select Open a Collection. 

10. Select the Signalization collection in the Signals folder. 

11. Click OK to open the file. This will load the items in the collection in numerical order. 

Note The collection is also loaded in the Favorites pull down menu as seen in the next figure. 
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Exercise  5.2 Review the Quantity Items 
 Use the Display tool to review items 

1. Continuing in Dsgnsg01.dgn, click the Display tool on D&C Manager. 

 
2. On the Display tool, click the Highlight icon. This will highlight all of the items in the collection. 

3. Take a moment to review the design file and experiment with the other display options. 

4. Set the display option to Normal. 

5. Close the Display tool. 

Exercise  5.3 Generate Quantities and Export to Quantity Manager 
 Compute quantities 

1. Continuing in Dsgnsg01.dgn reference in the Clipsg01.dgn file from the Signals folder. 

2. On D&C Manager, click the Compute icon. This opens Plan Quantity Computation. 

3. The Job number is 415. This is set, if using 
Project Manager. 

4. Set the Extents to Boundary Element. 

5. Set to Method  to Inside. 

6. Click the Identify Boundary Shape icon  

 . 

7. Select the clip shape. 

8. Set the Baseline Reference to Chain. 

9. Set the Chain  to BLCONST. 

10. Toggle on Range. 

11. Set the Range value to 300.00. This is how far from the chain the software will look for items to 
compute. 

12. Toggle on Highlight During Computation. 

13. Click Compute Quantities. This opens Computation Results. 
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 Export Quantities to DBMS for Quantity Manager 

1. Set the Export Format to DBMS. This is the required format for Quantity Manager. 

2. Using the Magnifying Glass icon browse to the Signals folder. 

 
3. Enter a file name, recommend using the fin number. The .mdb file extension will be added 

automatically. Click OK. 

4. Set Computation Results to Create. The options are Create or Append. 

5. For Run, enter Signal Plans. 

6. For Groupings, type in 0500. This option must be selected. 

 
7. Click Export. This creates the .mdb file. 

 
8. Close Computation Results and open Windows Explorer and make sure the file was created. 

9. From FDOT Menu, select Standards > Explore Current Working Directory. The .mdb file 
should be seen in the Signals folder. 

10. Close Windows Explorer. 
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QUANTITY MANAGER 
As mentioned earlier in the training guide, Quantity Manager is a stand-alone program that organizes 
and manages the quantities generated from D&C Manager. Quantity Manager can also be used to enter 
non graphic quantities such as Mobilization. Once the information is loaded into Quantity Manager, the 
designer can then export the data from Quantity Manager into a spread sheet that can then be placed in 
CAD on the Tabulation of Quantities sheet. Quantity Manager also creates the Computation Book and 
can export the quantities to an xml file to be uploaded into TRNS*PORT. 

Quantity Manager can be loaded from the Road Tools Palette or from the Applications pull down 
menu. 

 

QUANTITY MANAGER WORKFLOW 
1. Open Quantity Manager. 

2. Open the Project created by D&C Manager. This is the .mdb file created in D&C Manager. 

3. Import the Project Properties .xml file. This is created in TRNS*PORT then exported to an xml file. 

4. Create Funding Rules for all of the categories in the project. 

5. Apply the funding rules to appropriate items. 

6. Export quantities to xml file to be loaded into TRNS*PORT. 

7. Create .csv file, using delivered styles from FDOT, to be used to create Tabulation of Quantities 
sheet. 

8. If creating a Comp Book, create pdf files using delivered styles from FDOT. 

Note FDOT offers a full training course on Quantity Manager that most users have 
already attended. In this training guide you will only use some basic 
functions of Quantity Manager. 
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Exercise  5.4  Import Project Properties from TRNS*PORT 
 Import Project Properties from TRNS*PORT (Part 1) 

 

1. Open Dsgnsg01.dgn. Quantity Manger can be opened in any design file. 

Open Quantity Manager and Import Project Properties 

2. From the Road Tools palette, select Quantity Manager. The  icon is located under the 
Project Manager icon in the same menu as D&C Manager.  

3. In Quantity Manager, select Project > Open. This opens Connect to Database. 

 
4. Set the Database to MS Access 2000 from the drop down menu. 

5. For the File, click the magnifying glass icon and browse to the Signals folder. 

 
6. Select the project .mdb file. In this exercise select 50735535201.mdb. This is the file created in 

D&C Manager. 

Note If your discipline is part of the Roadway set of plans you will be required to 
make sure that all of your MicroStation elements are drawn with D&C Manger 
and check the quantities but not create a database. The Roadway user will 
typically create one project database of all quantities. In this example the 
Signal plans are stand alone. 

7. Click Open. This takes you back to Connect To Database. 

8. Click Connect. This loads the project database into Quantity Manager. 

  



Chapter 5 ________________________________________________________ QUANTITIES AND REPORTS - Quantity Manager 

5-14 ©2011 FDOT FDOT Traffic Plans Course - Signalization 

 

1. Continuing in Quantity Manager, select Project > Properties. This opens Project Properties. 

Load Project Properties from TRNS*PORT 

 
2. In Project Properties, select Project > Import aecXML.  

 
3. Browse to the Signals folder and select 50735535201.xml. This is the file exported from 

TRNS*PORT. 
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4. Click Open. This loads the project properties. As seen in the following figure, notice that the 
General Information is now filled in. 

 
5. For the Location Information, pick the drop down menu and select the chain BLCONST. This will 

populate the Begin and End Station. 

6. For the Begin Mile Post, enter 0.000. 

7. For End Mile Post, enter 2.407. 

8. For Midpoint Coordinates, set Latitude to 28 28 50. Put a space between values. The Midpoint 
Coordinates can be provided to the user by the Surveyor on the project. They refer to a point on the 
Centerline about mid way along the project. 

9. Set Longitude to 81 18 7. Put a space between values. 

10. Click Import. This loads the Project Properties into Quantity Manager and marries them with the 
project database, the .mdb file. 

Note Unless something in TRNS*PORT changes that affects the project properties 
you will not have to reload the project properties xml file for this database. 
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 Create Funding Rule and Apply to items (Part 2) 
 

In this part of the exercise the designer will create a funding rule for the Signals category, 0500. The 
funding rule in this example is not about money but rather it is used to associate pay items to a category. 

Create funding rule 

1. Open Quantity Manager if it is closed. 

2. In Quantity Manager, select Edit > Funding > Rule. This opens Funding Properties. 

 

3. At the bottom of the dialog click the New Funding Rule icon . This creates a new rule under 
the Funding portion of the dialog with the name New Funding Rule 1.  

4. Click on New Funding Rule 1. This populates the Name and Description fields with default 
settings. These will have to be changed. 

5. Change the Name to 0500. This is the Category number for Signal Plans. 

6. Change the Description to Signals. The Description MUST contain at a minimum one word that 
matches the description in TRNS*PORT. 

7. Click Update. 

 
8. On the Warning dialog, click Yes. This opens an Information dialog. 

 
9. On the Information dialog, click OK. This adds the new funding rule to the project. 

 
10. Close Funding Properties.  
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 

1. Continuing in Quantity Manager, in the left-hand pane select the Payitem Table tab. This 
displays all of the pay items for the project. 

Apply Funding Rule 

2. Select the first item, then using the Shift key on the keyboard, select the last item in the table. This 
will display all of the items and quantities in the right hand pane. 

3. Select the menu option Edit > Select all. This selects all of the items in the database. 

Note Only do this if all of the items in the database are the same category. 
4. In the right-hand pane, right-mouse click and select Apply Funding Rule. 

 
5. In Apply Funding Rule, select the Funding Rule 0500. This is the funding rule created earlier. 

 
6. Click Apply. This will apply the 0500 category to all of the selected items. It may take several 

seconds to process. 

7. Take a moment to review the items by navigating the tabs in the bottom pane.  

8. In the top-right pane, select item 0635 1 11 Pull Box. 

9. Select the Funding Rules tab; notice the Category number. 
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 Export Quantities for TRNS*PORT (Part 3) 
 

1. In Quantity Manager in the left-hand pane, select the Payitem Table tab. 

Export quantities for TRNS*PORT 

2. Select the first item, then using the Shift key on the keyboard, select the last item in the table. 

3. Select the menu options Project > Export > Export. This opens the Export dialog. 

 
4. Set the Export Style to aecXML + Funding. Use the drop down menu to select this. 

5. Toggle on Rename TRNS*PORT Grouping As: and type in 0500. This is set to Design Estimate by 
default. 

 
6. For Document File Name, click the magnifying glass icon and browse to the Signals folder. 

7. Enter a new file name for the TRNS*PORT xml.  For this example, use QMtoTrnsPort. This 
name is not important; you must remember it for the upload process. 

Note Do not overwrite the xml file that is in the Signals folder, this is the project 
properties xml file. You may need this to import into Quantity Manager if 
errors are found. 

8. Click Open. This loads the file name into the Export dialog. Click Export.  

 
9. Click OK on the Information dialog. 

Note If all of the information in the Project Properties is not filled in, the user will receive a warning 
stating that some information is missing. 

10. Click Cancel on the Export dialog to close it. Do not close Quantity Manager. 

This data is now ready to be imported back into TRNS*PORT using the Designer Interface. The 
Designer Interface can be opened from the State Specifications and Estimates Office web page. The link 
below will take the user to this page: 

http://www2.dot.state.fl.us/specificationsestimates/Estimates/BasisofEstimates/BOEManual/BOEOnline.aspx   

http://www2.dot.state.fl.us/specificationsestimates/Estimates/BasisofEstimates/BOEManual/BOEOnline.aspx�
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 Generate CSV file in Quantity Manager (Part 4) 

In this exercise the designer will create a csv output file from Quantity Manager. This csv file will then 
be converted to SBTBSG.xls which FDOT Menu can open and import into the Tabulation of Quantities 
Sheet. 

Note It may be necessary to update the lab computers with the latest versions of the reports for the 
exercise to work correctly. 

 

1. In Quantity Manager, select Tools > Reports > Create. This opens Create Report. 

Create CSV File 

 
2. From Report Style, select the drop down arrow and select FDOT Pay Item Summary By Sheet 

report (CSV). 

3. For the Report File name, click the magnifying glass icon and browse to the Signals folder. 

4. Enter a file name, for this example use SBTBSG; the .csv extension will be added automatically. 

 
5. Click Open. 

6. On the Create Report dialog, click Create. This opens the .csv file in Excel. Do not close Excel. 

 
7. Click Cancel on the Create Report dialog. 

8. Close Quantity Manager. 
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 

1. In Excel, select File > Save As. 

Save csv file to xls format and Sort the data 

 
2. For the Save as type, select Excel 97-2003 Workbook (*.xls). 

3. Click Save. 

4. Select the data in Excel. Select the data from Name column to Total column. 

 
Note All “X”s must be UPPERCASE or the report will not import correctly into MicroStation. 

5. From Sort & Filter, select Sort A to Z. 

 
6. Click Save. Do not close Excel.  

Note This process of converting the .csv file to an .xls file is to ensure the FDOT Menu tool to edit 
and import the Excel data works properly. 

 

Next, you will create the Tabulation of Quantities Sheet and import the excel data created in Quantity 
Manager. 
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 Create Tabulation Of Quantities Sheet (Part 5) 
 

1. Open Tabqsg01.dgn in the Signals folder. 

Create Tabulation of Quantity Sheet from FDOT Menu 

2. Plot Scale should be set to 50.  

3. From FDOT Menu, select Traffic plans > Signals > Tabulation of Quantities Sheet > Place 
Sheet, Edit and Place Excel Data. 

 
4. This opens the Edit Excel Summary Box application with the Tabulation of Quantities 

(Signalization) sheet selected. 

 

5. Click the Place Sheet icon  to place the Signalization Tabulation of Quantities sheet. 

6. Issue a Data Point to place the sheet file. 

7. Reset to cancel the command and Perform a Fit View. 
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 

1. Continuing in Tabqsg01.dgn, zoom in around the upper-left corner of the sheet near the text PAY 
ITEM NO. 

Place Excel Data 

2. Click the Place Text icon  to place the Signalization Tabulation of Quantities data. 

Note If the user closed the Excel file the Edit Input icon  would need to be 
clicked first, this will open the Excel file. 

3. Snap to the end of the first horizontal line under the text PAY ITEM NO. 

 
4. Issue a Data Point to accept the location. Review the data. 

5. Using Power Selector, select the Totals from the last plan sheet column and move to the correct 
column in the sheet file. This will be fixed in future release of the .csv style files from FDOT. 

6. There is a Single Enter Data Field for the Sheet Number text above the Plan/Final columns; this 
can be edited using the MicroStation Fill In Single Enter Data Field tool. 

 
7. Run Sheet Navigator to fill in the title block and add the Digital Signature Note. Do not place the 

Sheet Number yet. 

 
8. Close Sheet Navigator. 

9. Close Excel. 
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6 SHEET NAVIGATOR 

OBJECTIVE 
In this chapter the following topics will be covered: 

• Overview of Sheet Navigator 

• Sheet Navigator Work Flow 

• Auto Numbering and Renumbering 

• Edit Multiple Sheets 

INTRODUCTION 
This section covers the application Sheet Navigator, which is used to label and tag sheets for electronic 
delivery. Its functions include entering of sheet title block information, auto numbering of sheets, 
renumbering sheets and performing Multiple Edits on sheets. Using this tool will greatly reduce the time 
needed to number sheets in a set of plans or even renumber sheets after sheets have been added or 
removed from the set, which is a common occurrence over the life span of a project.  

OVERVIEW 

 
Sheet Navigator is one of the single most important tools in preparing a project for Electronic Delivery. 
Sheet Navigator has the ability to Auto Number sheets, Number single or multiple sheets and Re-
Number sheets. Sheet Navigator can also tag a sheet as Obsolete so that electronic delivery indexer does 
not select the sheet and index it. This allows the designer to create exhibits or temporary sheets in the 
project without the worry of electronic delivery including them in the plans package.  

Sheet Navigator can also perform multiple sheet edits at one time such as adding the Road Number or 
the Digital Signature Note to multiple sheets.  
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Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or in the 
component folder depending on how the designer created the index. This index is crucial to Sheet 
Navigator functioning properly when working in the Auto Numbering, Renumbering or Multi Sheet Edit 
mode. 

Sheet Navigator is used to: 

• Tag sheets for Electronic Delivery 

• Number Sheets 

• Label Sheet Title Blocks 

• Auto Number sheets 

• Renumber Sheets 

• Apply Revision text 

SHEET NAVIGATOR WORKFLOW 
1. Create Sheet files using GEOPAK or FDOT Menu. 

Note The Border can be in the active file or a reference file. 
2. Open Sheet file in MicroStation. 

3. Start Sheet Navigator from FDOT Menu: Actions > Label Sheets (Sheet Navigator). 

4. Populate fields in Sheet Navigator. 

5. Add Digital Signature note. 

6. Save data to sheet file. 

SHEET EDIT TAB 
The Sheet Edit tab is used for populating the standard title block information. 

 
• Sheets – This shows the number of sheets in the active file and also the sheet number if they 

have been numbered. Sheets show as Undefined if they have not been numbered. 

• Sheet Number – This is the actual sheet number example T-3. 
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• Financial Project ID 1 – Eleven digit FIN number. This is automatically populated by clicking 
in the field. A project configuration file must be selected when opening MicroStation for this to 
work. 

• County 1 – If the project spans two counties this is for the first county. From the drop down 
menu, select the county. 

• Road Number – This is the State Road number of the project alignment. 

• Financial Project ID 2 – For stung projects, this is for the second project FIN number. 

• County 2 – This is for the second county name if your project spans two counties. 

• Sheet Description – Example: Tabulation of Quantities. 

• Project Description – This is used on Structural sheet borders and provides a brief description of 
the project. 

• Sheet Type – This is filled in automatically and is triggered by text in the sheet cell. 01-Plan 
Sheet is the default sheet type if none of the standard text strings are found. Refer to FDOT 
Menu for more information on this tool. 

• Revision – Shows what revision if any the selected sheet has applied to it. 

• Allow Plot – Controls whether the sheet will be converted to a PostScript image when using 
FDOT’s Electronic Delivery Software. 

• Obsolete – Toggling ON will make the selected sheets obsolete or inactive which means the 
electronic delivery software ignore these files.  

• Component Override – Allows the designer to assign a sheet to a different discipline other than 
the default discipline.  The default discipline is the discipline in which the MicroStation file 
resides. 

• Sheet Component – Describes what is the plan set component of the selected sheet based on the 
sheet number. Example: S-4 is component Signing and Pavement Marking where 4 is the 
Primary component. 

• Digital Signature Note – From the drop down menu, select the type of electronic Delivery 
Signature to place in the file. This cell uses the plot scale of the file. 

• Add Engineering Record Cell – Places the Engineer of Record cell in the file. 

• View Engineering Record Text – reads the data in the Engineer of Record cell and displays it. 

• View Boundary Coordinates – Displays the coordinates of the sheet boundary. 

• Reload All – Closes and re-opens Sheet Navigator. If changes have been made to Sheet 
Navigator the designer will be warned to save the changes or cancel. 

• Refresh Sheet – Refreshes Sheet Navigator and MicroStation. If changes have been made to 
Sheet Navigator the designer will be warned to save the changes or cancel. 

• Save Sheet – Saves changes and updates the MicroStation file. 

• Save All – Saves changes to all sheets and updates the MicroStation files. 
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NAVIGATOR TAB 
The Navigator tab is used for the Auto Numbering, Renumbering and Editing of multiple sheets at one 
time.  

 

This is a multi step process where the designer will need to first auto number the sheets then renumber 
those sheets because the auto numbering process uses arbitrary numbers based on the file name. Example: 
Keyssg01.dgn is already numbered S-1, when Auto Numbering is started, Plansg01 is auto numbered T-1. 
This process can save the designer a lot of time on large projects and it takes the tedious operation of 
having to open every sheet file and run Sheet Navigator manually. If a project has to be renumbered 
because of adding or removing sheets, Sheet Navigator automates the entire process. 

AUTO NUMBERING AND RENUMBERING 

Auto Numbering or Renumbering Workflow: 

1. Create a Sheet Navigator index file named sheetinfo.xml. This can either be a Project Index or 
Component Index. 

 
a. Selecting Project will create an index file that covers all disciplines in the project. This is 

the option to use if the designer is the Prime and need to number all of the sheets on the 
project. 

b. Selecting Component is only used when the designer is concerned with a specific 
discipline. The discipline name will default to the working directory that Sheet Navigator 
was started in. 

Note It is very important that the Sheetinfo.xml is always current. If there is any doubt as to how up 
to date this file is always create a new Sheetinfo.xml. It only takes a short amount of time to 
create this file and it hurts nothing to override the existing file. 
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2. Open the sheetinfo.xml file. 

3. Start the numbering process. 

4. Select the process to run: Auto Number, Renumber or Edit Sheets. 

 
5. Finish and Apply changes. 

6. Cancel & Exit Process allows the designer to stop the process without making any changes if an 
error was made. 

 

Exercise  6.1 Auto Numbering and Renumbering 
 Auto number then Renumber sheets(Part 1) 

1. Open Dsgnsg01.dgn. This exercise can be completed from any design file. 

2. From FDOT Menu, select Actions > Label Sheets (Sheet Navigator). This opens Sheet 
Navigator. 
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3. In Sheet Navigator, select the Navigator tab. 

4. In the Navigator tab, select File > New. This opens Create New Index. 

 
5. Select the Component option.  

6. Click the Build Index button. This creates sheetinfo.xml in the Signals folder. All other discipline 
folders are ignored. 

7. MicroStation will close and the CADmanage (CM.Batch) process will run. 

 
8. Select Renumbering/Multi-Edit > Start process. 

 
9. Click OK on the Warning dialog. Several options have been added to the Sheet Navigator dialog. 
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10. From Sheet Navigator, select Renumbering/Multi-Edit > Auto Numbering > Auto Numbering 
Mode. You could also use the check box at the bottom of the dialog to activate this option. 

 
11. The figure below shows all of the sheets, some are numbered and others are tagged as undefined 

which means the undefined sheets have not been numbered. When auto numbering is run, plansg01 
might be numbered T-0001. 

 
12. Click Auto Number. Click OK on the Auto Number Sheets dialog. This is information about 

the logic used to number sheets. 

 
13. Notice in the figure below that the undefined sheets now have numbers, however, they may not be 

correct. If the sequence numbers are incorrect, you will need to renumber these sheets. 
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14. Click in the grey column before the Sheet Set Ordering column and drag across the five auto 
numbered sheets. 

 

15. Click the Sequence Sheets button   at the bottom of the dialog. This will make Plansp01 sheet 
number T-0003 and increment the other selected sheets accordingly. 

 
16. Set Starting Sequence Number to 3. This changes Plansg01 from T-0002 to T-0004 and increments 

the other selected sheets by the same number. 

17. Click OK. Notice the Sheet numbers have now been changed. Next, Save the changes and update 
the design files. 
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18. Click Renumbering/Multi-Edit > Finish and Apply Changes.  

 
19. From Finish and Apply Renumbering, toggle on Yes to Update all sheet number references. 

20. Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This 
will open the MicroStation files and add the sheet numbers to the sheets. 

Note Notice in the figure below that the sheets are now numbered sequentially. This was 
accomplished with never entering any of the design files, totally automated. This is a huge 
time saver on large projects. 

21. Sheet Navigator can also be used to open files in the index by double clicking on the file. 

 
22. Double click on sheet T-0004, this will open plansg01.dgn and set Sheet Navigator to the Sheet 

Edit tab. Notice that the design file has been edited to have a sheet number. 

23. In Sheet Navigator open the Navigator tab. Notice that several sheets do not have a Road Number. 
In the next exercise you will use this tool to add the Road Number to multiple sheets. 
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 Use Multi-Edit to Add Road Number (Part 2) 
 

1. Continuing in the Dsgnsg01.dgn. This exercise can be completed from any design file. 

Add SR 415 to all sheet files 

2. Select Renumbering/Multi-Edit > Start process. 

3. Click OK on the Warning dialog. 

4. Click all sheets except for the keysheet. This selects the six (6) sheets with missing or the incorrect 
Road Number, Standard Note, FPI number or County. Click and drag over the box on the far 
left side next to the Sheet number where the black arrow is shown. <OR> Use the Ctrl and Shift 
keys to select files. 

5. Select Renumbering/Multi-Edit > Edit Sheet(s). This opens Renumbering – Edit Sheets. 

6. Toggle on Road Number, Standard Note, FPI number or County. This activates the associated 
fields in the dialog. 

 
7. Click in the Financial Project ID field to populate it. 

8. For the County, select Volusia. 

9. Key in SR 415 in the Road Number field. 

10. For the Digital Signature Note, select Standard. 

11. Click Apply. 

12. Click OK on the Warning dialog. 

13. Select Renumbering/Multi-Edit > Finish and Apply Changes. 

14. Toggle on Yes to Update all sheet number references. 

15. Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This 
will open the MicroStation files and add the sheet numbers to the sheets. 

16. Click OK on the SheetInfo dialog. This will start the editing process. When finished Sheet 
Navigator will reload and show the multi-sheet edit changes.   

17. Use the proceeding steps to make any additional sheet edits such as Digital Notes or Sheet 
Descriptions. 
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18. Double Click on any sheet selected and review the change. 

19. Close Sheet Navigator. 
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7 PLOTTING TOOLS 

OBJECTIVE 
In this chapter the following topics will be covered: 

• Plotting from MicroStation’s Print Dialog 

• Plot to PDF 

• Create Print Set file 

• Plotting from MicroStation’s Print Organize 

INTRODUCTION 
This section covers the basics of plotting from within MicroStation. FDOT delivers a number of plot 
drivers that can be used to plot hard copy paper plots or electronic post script or .pdf files.  The plot drivers 
control how MicroStation displays the graphics on paper or in an electronic file.  

Designers can produce plots several different ways through MicroStation. Each district office may have its 
own set of plotting procedures and plot drivers, contact the CADD manager if there are any questions 
regarding plotting. The intention of this chapter is to explain two plotting options, plotting through 
MicroStation’s Print dialog and plotting through MicroStation’s Print Organizer. 

MicroStation’s Print Organizer replaces Batch Print.  When the designer needs to produce plots from 
sets of design files, models and/or Project Explorer links, use Print Organizer. Print Organizer creates 
print sets, which are used to identify, save, recall, and print a particular set of files and/or models. 

FDOT delivers a document in the FDOT2010\Resources\plot\ directory that better explains all of the 
delivered plot drivers. Review this document before plotting, as there is important information that may be 
helpful. 

MicroStation's print engine required many changes for the V8i platform to ensure compatibility with this 
edition's reworked graphics display subsystem. In addition, there are a number of other upgrades to printing 
functionality.  

We will discuss what is new with plotting in MicroStation V8i and will see how to edit the new printer 
drivers and pen tables later in this chapter. 

PRINT DEFINITIONS/SETS 
A print set is a collection of print definitions and folders.  Print definitions are created when the designer 
adds files, models, or Project Explorer links to Print Organizer.  Each print definition consists of a 
reference to a DGN file, like a sheet model in a DGN file with properties, such as size and scale.  

Note Project Explorer links are note covered in this course guide.  For more information on Project 
Explorer links, please see the MicroStation help file. 

The steps required to create print definitions are: 

1. Open the Print Organizer dialog. 

2. Add the DGN files, models, or Project Explorer links. 

3. Specify the print definition creation options. 
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Print Organizer creates print set (.pset) files as a container for print definitions, folders that group print 
definitions, and global set information pertaining to the print set.  

If the same set of files are going to plotted on a regular basis the designer can save the set of files as a print 
set (.pset) file. A print set is used to identify, save, recall, and print a particular set of files and/or models.  

The designer can open multiple instances of the same print set file, but only the first instance has write 
access. Subsequent instances of the print set will open in read-only mode. Read-only mode allows the 
designer to preview and print the files, but if the designer wants to make changes they will need to save the 
print set with a different name. 

Print Organizer allows the designer to define hierarchical organized print sets. To define this type of print 
set, the designer will first create folders and sub-folders below the root folder. Print definitions, which are 
created when files are added, are then organized in the folders and sub-folders. 

NAME EXPRESSIONS 
The print definition name expression is used to determine the print definition names. The print definition 
name expression can also be used to rename print definitions.   

An expression is composed of a series of components, where a component may be a symbol, a number, a 
string, or an operator. The symbols available for use in expressions are published by various symbol 
providers, and are grouped by symbol sets such as System.String, System.Path, PrintSet, and 
PrintDefinition. To generate an HTML report showing all available symbol sets and the symbols available 
in each, select Utilities > Report Symbols from the Named Expressions dialog. 

An example output file name expression is shown in the following table. The results of the output file name 
expression is 001–plans.pdf, assuming the print set name is “plans.pset” and the printer driver 
configuration file is pdf.pltcfg. 

Expression Result 

System.String.Format ("{0:D3}", PrintDefinition.SetPrintDefNumber) & "-" & 
System.Path.GetFileNameWithoutExtension (PrintDefinition.SourceFile) 

001–
plansg01.pdf 

PRINT STYLES 
Print styles provide an easy way of defining a default print definition properties for both Print Organizer 
and the Print dialog.  

The following can be done using print styles: 

• store print definition properties so that they can be easily reused 

• maintain drawing standards by managing display parameters, using a particular scale, or 
specifying a pen table 

• set properties for the entire print set, such as printer name or printer driver configuration file  

• apply print definition properties when creating print definitions or changing printers such as, Paper 
Size, Pen Table, Plot Driver, Fence Definitions (plot border) 

Print styles are useful if the designer frequently uses the same print definition properties every time they 
print. For example, if the designer prints at a particular size with a specific pen table, they can define those 
print definition properties in a print style and apply them when the designer creates print definitions or 
when they change printers. This is accomplished by identifying a print style as a default print style or by 
assigning a print style to a printer driver configuration file.  

The designer can also store groups of commonly used print definition properties in a print style and then 
reference them on-demand. This method of referencing print styles is helpful when the designer uses a 
group of print definition properties for more than one project. 



PLOTTING TOOLS - Print Dialog _____________________________________________________________________ Chapter 7 

FDOT Traffic Plans Course - Signalization ©2011 FDOT 7-3 

The following should be considered and/or set when creating and applying Print Styles: 

1. Print area should be Fence   

o A fence will be created based on the Print Definition created on the Fence tab. 
o Rasterized should be unchecked unless the style is intended to show Rasterized 

features like transparencies. 

2. If workspaces are left blank, the current workspace in use will be used. 

3. Create Plot Definitions from Models should be set to “All design models.” 

4. Define as many search attributes as possible. 

Note These options will reduce the search time by filtering out elements. 
5. Define the display attributes to be used when creating prints. 

6. Select the Printer Configuration file to be used with the print style. 

 

 Where are Print Styles Stored? 
Print Styles are stored in DGN Library (DGNLIB) files. In the FDOT workspace the default styles are 
stored on the server in FDOT_PrintStyles.dgnlib.  However, the following are the recommended files and 
locations for additional Print Styles: 

• Site Specific Print Styles can be stored in a file named Custom_PrintStyles.dgnlib in the 
FDOT2010\RESOURCES\Dgnlibs directory on the server. 

• User Specific Print Styles can be stored in a file named USER_PrintStyles.dgnlib in the local 
\FDOT2010\Workspace/prefs/ directory. 

• Project specific Print Styles can be stored in the symb directory.   

 

PRINT DIALOG 
The Print dialog provides the necessary tools for plotting at any stage during a project. The Print dialog is 
used to produce plots of the active design file and its references. 

The designer can perform all printing operations from the Print dialog, which is opened by choosing File > 
Print for the MicroStation Menu.  

The following can be done from the Print dialog: 

• Select a printer driver and edit its configuration file. 

• Create a pen table to resymbolize the print. 

• Specify monochrome, grayscale, or true color output. 

• Create print definition files. 

The Print dialog lets the designer work with two types of printers: the Windows system and a Bentley 
driver. The two (2) types are: 

• Windows driver — the designer has access to the functionality of the Windows printer driver to 
print directly to the system printer device, create an Enhanced Windows metafile, or save to print 
later. 

• Bentley driver — the designer can save the print to disk to send to a printer later. 
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 Using Print Styles in Print Dialog 

There are many benefits to using Print Styles in the single sheet Print dialog. 

• No need to place a fence. 

• No need to select a plot driver. 

• No need to select a pen tables. 

• No need to adjust display settings. 

Note Once a Style has been applied you can override settings if needed. 

 Applying a Print Style 

The steps to apply a Print Style in the Print dialog are: 

1. To apply a Print Style, select Settings > Apply Print Style from the Print dialog. 

2. A prompt will display to select a Print Style from a drop down list of available styles. 

 

PRINT ORGANIZER 
Print Organizer is a batch utility for printing and reprinting sets of design files, models and/or Project 
Explorer links that are stored in a print set (.pset) file. 

The following can be done using Print Organizer: 

• print, preview, or publish multi-sheet print sets 

• drag and drop files from Windows Explorer, drag and drop models from the Models dialog, or 
drag and drop links from Project Explorer to compose print sets 

• create hierarchical organized print sets 

• set print preferences per item 

• edit the properties of individual or groups of print definitions 

• define and reuse named collections of print definition properties 

• create PDF output with hierarchical bookmarks 

• integrate with Project Explorer, to view, print, compose, and navigate print sets. 

Print Organizer lets the designer work the same printer driver configuration files as the Print dialog. This 
allows for printing to be sent either directly to the default system printer, or to a file saved to print later.   

In Print Organizer, same as the Print dialog, lets the designer work with two types of printers: the 
Windows system and a Bentley driver. The two (2) types are: 

• Windows driver — the designer has access to the functionality of the Windows printer driver to 
print directly to the system printer device, create an Enhanced Windows metafile, or save to print 
later. 

• Bentley driver — the designer can save the print to disk to send to a printer later. 

Print Organizer stores project settings in a print set file with a .pset extension. Each print definition 
consists of a reference to a DGN file, like a sheet model in a DGN file, along with properties, such as size 
and scale. 

The individual files and models within a print set file are referred to as print definitions and can be 
hierarchically grouped in folders and sub-folders. 
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Print definitions are created when the designer adds files and/or models to Print Organizer. Assigning the 
proper values to print definition properties is an essential part of creating a print set; therefore, Print 
Organizer provides several methods to assign print definition properties and each method is used in a 
different context. These methods are: 

• Print Styles — Allows the designer to define and reuse named collections of print definition 
properties that are stored in a DGN library. The designer can apply a print style when creating 
print definitions, or can reference them on demand. To create a print style, select Print 
Organizer's Tools > Define Print Styles menu item.  

• Print Organizer's in-place editing feature — Allows the designer to edit individual properties 
for one or more print definitions by double-clicking the property in Print Organizer's right pane 
to change its value. To edit a property for a group of print definitions, select the print definitions, 
and then double-click the property to change its value. 

• Single or multi-edit properties dialogs — Allows the designer to edit a group of print definition 
properties for one or more print definitions. To edit a single print definition, double-click it to 
open the Properties dialog or right-click it and select Properties from the pop-up menu. To edit a 
group of print definition properties, select the print definitions from the Print Organizer dialog 
and select Edit > Properties. 

• Print Definition Creation Options dialog — Allows the designer to specify print definition 
properties when creating print definitions. To open this dialog, select Manually Specified Options 
on the Create Print Definitions dialog.  

Print Organizer supports named expressions for print definition and output file names. Named expressions 
are created using the Define Named Expression dialog and are stored in the configured DGN libraries. 
Once a named expression is defined, it is accessible in Print Organizer. 

EDIT PRINTER DRIVER CONFIGURATION 
Since MicroStation V8i supports both PLT and PLTCFG files, the Print dialog was enhanced to recognize 
which type of printer driver is currently attached and opens the appropriate editor when the designer, from 
the Print Dialog, selects File > Edit Printer Driver Configuration. PLT files will open in Notepad, just as 
they did in the past, and PLTCFG files will open in a new editor that is included in MicroStation V8i. 

General Tab - A new user interface is provided for creating and editing the new PLTCFG printer driver 
configuration files. The new tab based interface with drop‐downs to define optional setting will reduce the 
chance of typos. The General tab displays the file name and type of driver that is currently being edited. It 
also provides a notes area where the user can provide a description of the driver and any important 
instructions for it use. This is equivalent to the comments that were common in the top of many of the old 
PLT files. 
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Base Properties Tab - The Base Properties tab is divided into several categories. This is where most 
changes will be made when customizing a driver. The dialog is resizable and each category can be 
expanded or minimized individually. 

When editing a printer driver, keep in mind that, many of these settings control the default values that will 
appear in the Print dialog. When a driver is configured properly the end user should not be required to 
make adjustments in their normal plotting process. 

 
Paper Sizes Tab - The Paper Sizes tab allows the designer to define the page size and layout for each 
paper size that will be available when using the selected driver.  For the sheet to default to the correct scale 
in the Print dialog the paper size must be properly defined. 

In MicroStation V8 the size record was equal to the size of the plot border:  

size =(10.600,16.500)/num=11/off=(0.20,0.29)/name=17x11 

In MicroStation XM and V8i the “Size” will equal the paper size which is 11 X 17 and the margins are 
used to adjust the printable area to match the size of the plot borders which are 10.6 x 16.5. 
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Color Maps - The Color Maps tab allows the designer to define the color to be printed for each color in the 
design file. Typically FDOT drivers are configured for black and white printing with only color 20 defined 
as a grayscale color. 

  
 

Weight Maps Tab - The Weight Maps tab is used to define the thickness each line weight will be printed 
at. These settings may need to be adjusted, depending on hardware, to get a quality print that can be 
reproduced or copied well. 
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Line Styles Tab - The Line Styles tab is used to define the way each of the standard MicroStation line 
styles will be printed. These styles have been customized in each of the FDOT printer drivers. 

 
 

Font Maps Tab - The Font Maps tab allows the designer to replace the MicroStation fonts with Windows 
fonts when printed. 
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Programs Tab - The Programs tab allows the designer to run a program either before or after the print is 
processed. 

 
 

CONVERTING PLT FILES TO PLTCFG 
The PLTCFG files are XML files, consequently changing the extension will not convert the files. When 
using the Edit Printer Driver, the designer must first select an existing PLTCFG file to open the new 
PLTCFG Editor.  If a PLT file is active, it will open the Print dialog Notepad instead of the new PLTCFG 
Editor. 

Steps to Convert PLT to PLTCFG:  

1. Start MicroStation using the FDOT2010 icon and open a file with a sheet border. 

2. Fence the sheet border. 

3. From the MicroStation menu, select File > Print to open the Print dialog. 

4. Select the Bentley driver option and click on the Select Printer Driver Configuration Fill button to 
select a driver. 

5. Navigate to the \FDOT2010\RESOURCES\plot directory and select any PLTCFG file to edit. 

6. With a PLTCFG file active in the Print dialog, select File > Edit Printer Driver Configuration 
from the Print dialog menu. The new Printer Driver Configuration Editor will open. 

7. From the Printer Driver Configuration Editor, select File > Open. 

8. Navigate to the PLT file to be converted and click on the Open button.  

Note Notice that the PLT file was opened read only. PLT files opened in this editor can only be 
opened with read access. To modify the file, the file will need to be Saved as a PLTCFG file 
which will convert it to an XML file instead of the ASCII text format used for PLT files. 

9. Select File > Save As from the menu and save the file as a .pltcfg. 

10. Adjust Paper sizes. Now that the printer driver has been converted to the new format and the 
designer will need to adjust the paper sizes as shown earlier. 
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MODIFY PEN TABLE ENHANCEMENTS 

ELEMENT SELECTION CRITERIA 

 
Wildcards can be used to select levels by entering the expression in the “Level regular expression” field 
and Tags have been added to the list of element types available. 

ELEMENT OUTPUT ACTIONS 

 

Pen table transparency is supported for any printer driver capable of printing in rasterized mode. If pen 
table transparency is used when printing in non‐rasterized mode, the transparency values do not have any 
effect. 

TRANSPARENCY 

Pen table priority does not have any effect for printing 3D files. Priority is implemented for printing 3D 
files through Z depth, using hardware acceleration when possible, so the pen table is no longer required to 
make multiple passes through the element list. This permits some actions that were not possible with the 
2004 Edition, such as assigning different priorities to individual components of a shared cell. 

PRIORITY 
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PEN TABLE OPTIONS  
 

 
The designer can set up a pen table to apply more than one section to an element. If Match multiple element 
sections is on in the Pen Table Options dialog box, the sections will be selected and applied in 
descending order, starting at the top of the list and working downwards. 

If this setting is off (the default), once a section has been selected by its input criteria and its output actions 
applied, pen table processing on that element stops. In the V8i Edition the Element symbology comparison 
mode setting in the Pen Table Options dialog box affects only the manner in which the input criteria 
treats level symbology. There are two modes from which to choose: 

• As stored in element header — the element header symbology is matched against the input 
criteria.  

• As displayed in view — the view symbology is matched against the input criteria. 
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MODIFY FDOT PEN TABLE 
The following are the steps that will modify the standard FDOT pen table (FDOT.tbl) so that all of the 
elements in a referenced file will be plotted as if they were all color 20.  

1. Have the Print Definition File already open before proceeding. 

2. To edit the Pen Table select PenTable > Edit from the menu. This will open the Modify Pen 
Table.  

3. Make a copy of the standard FDOT pen table by selecting File > Save As from the menu and 
give it a logical name. 

4. Select the last item in the Processing Order field and then select Edit > Insert New Section 
Below. 

5. The Insert Section dialog will appear prompting for a Name. Enter a logical name.  

6. Click OK to continue. 

Note Make sure the new item is selected in the Processing Order field and then select all of the items 
in the Type field. The easiest way to do this is to click on any one of the items and the hit Ctrl + 
A on the keyboard. If you only wanted to gray scale a certain type of element like a shape then 
you would only select the appropriate items in the Type field. 

7. Click the Files button to define the references to be processed. 

8. The Identify Files dialog will appear. In the bottom field enter the logical name of the 
reference to apply the resymbolization to or part of the name and wildcards for files with 
multiple sheets. 

Note When specifying a logical name for a reference in the pen table, enter the complete logical 
name, or enter an expression pattern consisting of one or more wild cards. The following 
identifies the wild cards that can be used for matching logical names.  
Wild Card  Used to  
       (.)   Match any character.  This serves as a Single Character Wild Card.  
       (*)  Match zero or more occurrences of the preceding character. This is used in 

combination with any character or with the Single Character Wild Card (.).  
Automatically includes the root word. 

      (+)  Match one or more occurrences of the preceding character.  This is used in 
combination with any character or with the Single Character Wild Card (.).  
Automatically excludes the root word. 

9. Click Add.  

10. Add any other logical names to process and then click OK to return to the Modify Pen Table 
dialog. 

11. From the Modify Pen Table dialog box, click on the Element Output Actions tab. 

12. Select the Color checkbox and set to 20 as shown below. 

13. Select File > Save from the menu to save the changes. 

14. Close the Modify Pen Table dialog. 

15. Select File > Save Print Definition File and save changes to the open Print Definition File. 

16. Select File > Reload Printer Driver Configuration. 
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PLOTTING IN MICROSTATION FROM THE PRINT DIALOG 
The Print dialog can be opened from the tool bar in MicroStation or from the menu option File > Print. 
This will open the Print dialog as shown below. Depending on the office/site standards, the Print dialog 
opens with a standard plot driver. This is a Workspace Configuration setting and should be set by the 
CADD Manager. In this course guide, the class will be using the fdotprinter.pltcfg for plotting to a device. 
Fdotprinter.pltcfg, as described in the help document, is a copy of the Bentley printer.pltcfg driver with 
weights and styles set to FDOT standards. 

Note Many of the old file formats (PLT, INI, SPC) were changed back in MicroStation 
XM. Some of the old formats can be used in V8i, but any files created using the 
new formats in V8i will not be backwards compatible. 

 
All options for adjusting printing settings are contained in the menu bar at the top of this dialog and the 
icon bar directly below it. The selected printer driver configuration file appears in the title bar of the dialog. 

FILE MENU  
The File menu contains options for setting up the plots, previewing the plot, selecting and editing a plot 
driver/configuration, and reloading the driver after editing. 

 
The format of the printer drivers has changed to XML and they now have the extension PLTCFG. 
MicroStation V8i will continue to support many of the old PLT files but Bentley encourages users to 
convert their existing drivers because they will drop support of the PLT format at some point in the future. 
FDOT has converted all of the drivers normally provided and include only the PLTCFG version in the 
FDOT2010 Software Suite. 
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SETTINGS MENU 
The Settings menu contains options for setting the Units (inches, feet, mm, cm, dm, m), Update from View, 
Print Attributes (like level symbology and whether or not to plot the print border along with several other 
attributes), Set Fence from Fit All, Set Fence from Fit Master, Apply Print Style, Raster Options, 3D 
Plotting (ghosted), Hidden Line Removal and Preferences.  

 
A new Preferences dialog was added enhancing the capabilities in a more user friendly layout. 

PEN TABLE MENU 
Pen tables allow the designer to resymbolize their design. In other words, the designer can produce printed 
output that looks different from the on-screen view of the design. Thus, from a single design file, by using 
different pen tables, can produce printed output having different element symbology to that of the original 
design. Pen tables are created using the Print dialog's pen table editor. They are supported in both Print 
Organizer and the Print dialog. 

The PenTable menu is for Creating, Attaching and Editing Pen Tables. Pen Tables can be used to do 
several things during the plot process. FDOT delivers one Pen Table that fills in the fields at the bottom of 
the plots with the file name, date and user name. This file can be modified to perform other functions but 
understand that any modifications made will affect all users if the Pen Table is located on the server.  

 

PRINT ICONS 

 - Submits the print  

  - Opens a Print Preview window 

 - Maximizes the plot to fit the printable area 

 - Opens the Print Attributes dialog 

 - Updates the print preview to match the design file 
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GENERAL SETTINGS 
The General Settings area is where to select the plot area and 
which view to plot from. It also shows which if any pen table 
is loaded, how many copies to plot and the color status.  

 

 

 

Rasterized option was added in MicroStation XM and is available in V8i.  This option should only be used 
for rendering or transparencies because it generates larger plot files and is a considerably slower process.  
When this option is selected MicroStation will convert both raster and vector data into a single raster 
image and send it to the printer. 

Note The Rasterized toggle option is not for printing files. 

PRINTER AND PAPER SIZE 
The Printer and Paper Size section is for selecting whether to 
use a Windows printer or a Bentley driver. Clicking on the 
magnifying glass allows the designer to browse and load a 
plot driver. Clicking the Windows icon lets the designer 
configure the windows printer. The designer can also select 
the paper size and whether or not to plot as Landscape or 
Portrait. The Full Sheet toggle, when on will maximize the 
print size to the selected paper size as seen in the figure 
below. 

The figure below shows the same plot area with Full Sheet cleared. 

 

PRINT SCALE AND POSITION 
Print Scale and Size is where to fill in an exact plot scale. Typically, how this works is the designer places 
a fence around the plot border of the design file; this will calculate a scale and display it in this portion of 
the dialog as seen below. Next, round this odd number up to the actual scale. In the example shown below 
the actual print scale is 100.00. 

 
Note This is one of the settings that can be saved into the definition file so when loaded for each plot 

the scale will always be set to the correct scale. 
The designer has the ability to adjust the X Origin and Y Origin print position. These values change the 
position on the print on the paper. 

The right hand side of the Print dialog shows the preview. 
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Exercise  7.1 Plotting with the Print Dialog 
 Plotting with the Print Dialog (Part 1) 

 

1. Open Plansg01.dgn in the Signing folder. 

Plot to a PDF File 

2. Place a fence on the sheets plot border. This is the red shape around the outside of the border. 

3. Click on the Print icon on the MicroStation Standard Tool Palette or select File > Print. This opens 
the Print dialog and sets a default plot driver. 

 
4. In the Print dialog, select File > Select Bentley Driver. This opens Select Printer Driver 

Configuration Files dialog. 

 
5. Browse to FDOT2010\RESOURCES\plot and select fdotpdf.pltcfg. 

6. Click Open. This loads the fdotpdf plot driver and changes the settings in the Print dialog. 
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7. This plot driver automatically loads the fdot.tbl pen table.  Review the dialog in the General Settings 
area.  

 
8. Set the Paper Size to 11 x 17. This is the default setting in the plot driver. 

9. Set the Print Scale to 50.00. 

10. Click the Print Attributes icon  or select Settings > Print Attributes. This opens Print 
Attributes. 

 
11. Toggle off Constructions. This turns off the red plot border. 

Note It is also recommended to toggle off the Print Border and Fence Boundary options.  
12. Click OK.  
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13. Click the Print icon . This opens Save Print As. The default location for the plot files is the 
eng_data folder under the discipline folder as shown below. 

 
14. Click Save. This accepts the default file name and location and creates the .pdf file. Wait for the 

printing process to complete.  This will be indicated by the following dialog disappearing. 

 
15. From FDOT Menu, select Standard > Explore Current Working Directory.  

16. Browse to the eng_data folder and double click on Plansg01.pdf. This will open the plot file for 
review. 

17. Close the .pdf file. 
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 Plotting with the Print Dialog (Part 2) 
 

Now that all of the print settings have been set as desired, it is recommended to save these settings for 
future use and also for other users to use to get consistent output. 

Save the print settings 

1. In the Print dialog, select File > Save Print Definition File. This opens Save Print Definition File 
dialog. 

 
2. In Save Print Definition File type in SIGNALS-PDF. The file name will default to the 

MicroStation file name. 

 
3. Click Save. This saves the settings to an *.pset file that can be used in subsequent plot jobs. 

4. In the Print dialog, select a different plot driver from File > Select Bentley Driver. Select 
fdotprinter.pltcfg for this example.  Notice how all of the plot settings have changed. 

5. In the Print dialog open the Definition file previsously saved, File  > Open Definition File. 

6. In the Signing folder, select SIGNALS-PDF.pset. 

7. Click Open.  This will set all of the plot preferences the way you saved them for the pdf plot. 

8. Close the Print dialog. 
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PLOTTING IN MICROSTATION FROM THE PRINT ORGANIZER 

PRINT ORGANIZER INTERFACE 

 
Before executing a print job from Print Organizer, open a file not included in the print job.  Monitor the 
Message Center.  If any problems occur with the print job there will be a notification in the Message Center 
which might assist the designer in correcting the problem. 

With Print Organizer, the designer can import old JOB (*.job) files.  However, when the old JOB file is 
opened with Print Organizer, a conversion will take place.  The old Batch Specification file must be 
available.  A warning dialog will appear indicating the plot border level (PlotBorder_dp) is not in the 
reference files. After the conversion, the designer can organize the Print Set as desired and save the 
configuration as a Print Set file (*.pset). 

A Print Set file (*.pset) is easily created and saved with the following steps: 

1. Open a design file (preferably one (1) not included in the print job. 

2. Select File > Print Organizer from the MicroStation menu. 

3. In Print Organizer, select File > Save As. 

4. Define the name and location to store the .pset file before clicking the Save button. 

Once the Print Set file has been created, the designer can begin to organize the Print Set by adding folder 
and/or Files.  To add folders to the Print Set, use one (1) of the following methods: 

• Select File > Add Folder to Set from menu 

• Click on Add Folder to Set icon 

• Right‐click parent folder and select Add Folder to Set 

To add filers to the Print Set, use one (1) of the following methods: 

• Select File > Add Files to Set from menu 

• Click on Add Files to Set icon 

• Right-click parent folder and select Add Folder to Set 

• Drag and Drop from Windows Explorer 
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When adding folders and/or files to the Print Set, the designer is given the opportunity to apply a Print 
Style or to manually define options (Manually Specified Options). 

 
The Print Organizer interface can be arranged to easily view the information the designer is most 
interested in. From the Print Organizer Menu, navigate to View > Show/Hide Columns or Right-click on 
the column header in the Print Definition pane to turn on or off the column headers.  The designer can also 
drag columns to position the columns in the order that best suits them. 

FILE MENU  
The File menu contains options for Creating new Print Set Files, Editing existing Print Set Files, Setting 
the Default Print Definition Name (Named Expression), Setting the Output File Names (Named 
Expression), Adding folders to the Print Set, Adding files to the Print Set, Previewing the plot, Selecting 
and Editing a plot driver/configuration, and Reloading the driver after editing. 
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SETTINGS MENU 
The Edit menu contains options for Renaming Print Definitions, Deleting Print Definitions, Organization 
of the Print Definitions, Selecting Print Definitions, Managing the paths of selected or all Print Definitions, 
Setting Preferences, and Properties of the selected Print Definition(s).  

 
 

VIEW MENU 
The View menu contains options for Toggling on/off the Toolbar, Toggling on/off the Status Bar, 
Show/Hide Columns in the Print Definition pane, Whether to view Details or List in the Print Definition 
pane, and View all Print Definitions or Show Print Definitions in Groups.  

 

TOOLS MENU 
The Tools menu contains options for Loading the Define Print Styles tool or Loading the Apply Print 
Styles tool.  
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PRINT ORGANIZER ICONS 

 - New Print Set file.   

  - Opens an Existing Print Set file 

 - Saves a Print Set file 

 - Prints to the selected Printer or File 

 - Opens the print preview window 

 - Add Folders to Print Set  

  - Add Files to Print Set 

 - Deletes Print Definition(s) 

 - Opens the Print Definitions Properties dialog 

 - Moves selected Print Definition to the Top of the list in the Print Definition pane 

 - Moves selected Print Definition up one position in the Print Definition pane 

  - Moves selected Print Definition down one position in the Print Definition pane 

 - Moves selected Print Definition to the Bottom of the list in the Print Definition pane 

 - Toggles between Details and list view for the Print Definition 
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PRINT DEFINITION PROPERTIES - MAIN TAB 
When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu or click 
the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The Main 
tab is much like setting up the General Settings (Area and Resymbolization) Printer and Paper Size (Paper) 
and Print Scale and Size (Layout) sections on the Print dialog.  

 
• Area – section is where to select the plot area and which view to plot from. 

Note Rasterized option was added in MicroStation XM and is available in V8i.  This option should 
only be used for rendering or transparencies because it generates larger plot files and is a 
considerably slower process.  When this option is selected MicroStation will convert both 
raster and vector data into a single raster image and send it to the printer. The Rasterized toggle 
option is not for printing files. PDF files created with the Rasterized option turned on will not 
have searchable text. 

• Paper – section is for selecting the paper size and whether or not to plot as Landscape or Portrait.  

• Layout – section is where to fill in an exact plot scale, size and adjust the X Origin and Y Origin 
print position. How this worked is the designer placed a fence around the plot border which would 
calculate a scale and display it in this portion of the dialog. This odd number would have to be 
rounded up to the actual scale. This is now done by applying a Print Style to the Print Definition. 

Note The designer has the ability to adjust the X Origin and Y Origin print position. These values 
change the position on the print on the paper. 

• The right hand side of the Print dialog shows the preview. 

• Resymbolization – shows the path and which pen table is loaded. The Pen Table is applied by the 
Print Style. 
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PRINT DEFINITION PROPERTIES - ADVANCED TAB 
When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu or click 
the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The 
Advanced tab is used to specify workspace, color options and raster options (color/quality), update from 
design file and update print definition name for the selected print definition. 

 
• Workspaces – section is where to specify a User Workspace and/or a Project Workspace. 

o User Workspace – determines which resource files to use based on that workspaces 
configuration in the user configuration file (.ucf).  Such resources may include fonts and 
linestyles. 

o Project Workspace – essentially the project name.  This could also determine which 
resources to use if resources such as fonts and linestyles are configured in the project 
configuration file (.pcf). 

Note Leaving these the workspace options blank allows Print Organizer to use the defaults set up 
by the workspace configuration. 

• Color Options – section is for selecting Monochrome, Grayscale, or True Color from and list. 
The available options depend on the selected printer.  

Note When the Plot to 3D check box is selected, the color is set to True Color and cannot be 
changed. 

• Raster Options – section is where to enable or disable printing all raster types such as Raster 
Manager Attachments and imported DGN rasters. If the check box is toggled off the Raster Color 
and Raster Quality are disabled (ghosted). 

Note For more information on the Raster Option settings, please see the MicroStation help file. 

• Update from design file – Updates the print definition with current data from the design file and 
its reference files. 

• Update print definition name – Updates the print definition name using the expression name 
specified on the Default Print Definition Name Expression dialog. 
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PRINT DEFINITION PROPERTIES - FENCE TAB 
When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu or click 
the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The Fence 
tab is used to specify fence creation methods for the selected print definition. 

 
• Define from Shape – section is used to specify the plot area by describing shapes whose actual 

coordinates define the print area. 

• Define from cell – section is used to specify the plot area by describing a cell whose actual 
coordinates define the print area. 

• Fit to master model – section is automatically calculated to include every element in the master 
model. The fence points are displayed in the Fence points list box. 

• Fit to master model and all reference files – is automatically calculated to include every element 
in the master model and all references. The fence points are displayed in the Fence points list box. 

• Fit to element range – is used to specify the plot area by describing a fence whose coordinates are 
based on the range of specified elements. The fence points are displayed in the Fence points list 
box.  

• Enter fence points – is used to specify the fence points that define a print area.  
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PRINT DEFINITION PROPERTIES - DISPLAY TAB 
When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu or click 
the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The Display 
tab is used to specify various display attributes for the selected print definition. 

 

PRINT PREVIEW 
A Print Preview can be generated of a file, selection of files, or entire folder of files by either selecting File 
> Print preview from the Print Organizer Menu, clicking the Print Preview Icon or Right-clicking the file 
name and select Print Preview. 
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Exercise  7.2 Plotting with Print Organizer 
 Plotting with Print Organizer (Part 1) 

 

In the previous exercise the class saved a Print Set (*.pset) file based on the setup of the Print dialog.  As 
previously mentioned in this chapter, Print Set files and Print Styles can be utilized by the Print dialog and 
Print Organizer.  In this exercise the student will open and make specific changes to the SIGNALS-
PDF.pset file and save those changes to the existing Print Set file. 

Open and Modify an Existing Print Set 

 

1. Open the Dsgnsg01.dgn file. 

Open an Existing Print Set 

2. From the MicroStation Menu, select File > Print Organizer.  This opens the Print Organizer 
dialog. 

 
3. In the Print Organizer dialog, select File > Open. This opens the Open Print Set file dialog. 

Note The Open Print Set file dialog should open to the c:\e\projects\50735535201\signals folder. 
4. Select the SIGNALS-PDF.pset file created in the previous exercise. The Print Set file information 

will now populate the Print Organizer dialog. 
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 

First, the class will modify the Output File Name Expression.  In the previous exercise the output file 
was named Plansg01.pdf.  Currently the output file name would be 001-SIGNALS-PDF.pdf.  The following 
steps will make Print Organizer match the previous exercises output file name. 

Modify an Existing Print Set – Output File name Expression 

1. From the Print Organizer Menu, select File > Output File Names.  This will open the Output File 
Name Expression dialog. 

 
2. Click the Preview Names button. This will open the Output File Name dialog.  Notice the output 

file name for the default (001-SIGNALS-PDF.pdf). 

3. With the Output File Name dialog still open click the down arrow for the Expression name list to 
view all the available output file name expressions. 

Note For custom Output File Name Expressions select Custom from the list. 
4. The default is set to <print counter>-<print set name>.  From the list select <design name>. 

Notice the Output File Name has changed to the correct output plansg01.dgn. 

 
5. Close the Output File Name dialog by clicking the red X in the upper right hand corner of the 

dialog. 

6. Click the OK button on the Output File Name Expression dialog to set the selected output file 
name expression to the Print Set. 

Note All files added to this Print Set will now have the same output file name until changed by the 
designer. 
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 

Now, the class will add the Pldtsg02.dgn file to the Print Set. 

Modify an Existing Print Set – Add Files to Set 

1. From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 
Windows Explorer to the Signals folder of the current project 50735535201. 

2. Select Pldtsg02.dgn in the Windows Explorer window.  

3. Drag and drop Pldtsg02.dgn on the 
SIGNALS-PDF Print Set category in 
Print Organizer.   This opens the 
Create Print Definitions dialog. 

 

 

 

 

 

4. Click the magnifying glass icon next 
to the Print style name field to select a 
Print Style. 

 

5. Select the FDOT PDF Print Style from the list of 
Print Styles. 

 

 

 

 

 

 

 

6. Click the OK button on the Create Print 
Definitions dialog. A Print Organizer Status 
dialog will appear as Print Organizer runs 
through its process.  

Note If a file being added has references the Print Organizer Status dialog will be followed by a 
series of Print Organizer ‘warning’ dialogs indicating the plot border level (PlotBorder_dp) is 
not a valid level for the Plansp02.dgn files reference files. 

 
Note Click the OK button on all Print Organizer ‘warning’ dialogs. By setting the Print Style from 

the FDOT deliver FDOT_PrintStyles.dgnlib (FDOT PDF), the Pen table for the entire Print Set may 
revert to the standard pen table for that Print Style. 
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 

The class will apply the previously created Pen Table (from Exercise 27) to all the Print Definitions listed 
for the existing Print Set. 

Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions 

1. In the Print Definitions pane, highlight the first Print Definition, hold the Shift key on the keyboard 
down and click the last Print Definition.  This will highlight all Print Definitions listed. 

 
2. Right-click on the highlighted list of Print Definitions. 

 
3. Select Properties from the contextual menu. This opens the Modify Properties dialog. 

 
4. On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next 

to the Pen table field.  This opens a Windows Explorer window to navigate to the location where the 
SIGNALS.tbl file is stored. 

5. Navigate to the c:\e\projects\50735535201\signals folder and select the SIGNALS.tbl pen table. 

6. Click the Open button. 

 
7. Click the OK button on the Modify Properties dialog to accept the select pen table for the select 

Print Definitions. 

8. From the Print Organizer Menu, select File > Save to save the changes made to the SIGNALS-
PDF.pset Print Set file. 
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 

The class will now preview the sheets in the Print Set. 

Modify an Existing Print Set – Preview Sheets in The Print Set 

1. In the Print Set category pane, right-click on the SIGNALS-PDF category (folder). 

 
2. Select Print Preview from the contextual menu. This will open the Preview dialog. 

3. Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

 
4. Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 

 Plotting with Print Organizer (Part 2) 
In the previous exercise the class modified an existing Print Set (*.pset) file which was based on the setup 
of the Print dialog.  In this exercise the student will create a new Print Set file and plot multiple sheets to 
PDF format through Print Organizer. 

 

1. Continuing in the Dsgnsg01.dgn file. 

Creating A New Print Set 

2. Open Print Organizer from the MicroStation Menu, select File > Print Organizer.   

 

3. From Print Organizer, select File > New or click the New  icon from the Print Organizer 
toolbox.  

4. From the Print Organizer Menu, select File > Save or click the Save icon  from the Print 
Organizer toolbox.  This opens the Save Print Set file dialog. 

5. In the File Name field type Signalization-PDF.pset (.pset will be filled in by the program). 

6. Click the Save button to save the Signalization-PDF.pset file to the Signals folder. 
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 

Now, the class will add Folders to the Print Set. This will produce a multi-sub category Print Set to allow 
the designer to control different Print Definitions for the multiple subcategories. Typically, this will be 
done for a project Print Set adding folders by discipline and sub category (folders) under the discipline 
categories for different intersections or side streets. 

Creating A New Print Set – Add Folders to Set 

1. From the Print Organizer, right-click on the Signalization-PDF category. 

 
2. Select Add Folders to Set from the contextual menu. This will pop in a new folder under the 

Signalization-PDF Print Set category. 

3. Rename the folder Keysheet. 

4. Repeat steps 7-9 for the following folders. 

Plan Sheets 

Summary of Quantities 

General Notes 

Tabulation of Quantities 

Detail Sheets 

Note If the folders are out of order (personal preference) use the arrow icons to move the folders into 
the desired position. 

5. From the Print Organizer toolbox, click the Save icon .   

 

Now, the class will add Files to the Print Set. 

Creating A New Print Set – Add Files to Set: Drag & Drop 

1. From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 
Windows Explorer to the Signals folder of the current project 50735535201. 

2. Select the Keyssg01.dgn in the Windows Explorer window.  

3. Drag and drop Keyssg01.dgn on the Signalization-PDF Print Set category in Print Organizer.   This 
opens the Create Print Definitions dialog. 

4. Click the magnifying glass icon next to the Print style name field to select a Print Style. 

5. Select the FDOT PDF Print Style from the list of Print Styles. 

6. Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 
appear as Print Organizer runs through its process.  

Note The Print Organizer Status dialog will be followed by a series of Print Organizer ‘warning’ 
dialogs indicating the plot border level (PlotBorder_dp) is not a valid level for any plan sheet 
reference file. 

7. Click the OK button on all Print Organizer Warning dialogs.  
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 

1. In the Print Organizer, highlight the Summary of Quantities folder in the Print Set category pane. 

Creating A New Print Set – Add Files to Set: Menu Selection 

2. From the Print Organizer toolbox, select the Add Files to Set icon  or navigate to File > Add 
Files to Set from the Print Organizer Menu. This opens the Create Print Definitions dialog. 

3. Click the Add button to open the Select Files dialog. 

4. Navigate to the Signals folder and select the Cesssg01.dgn file. 

5. Click the Done button. 

6. Click the magnifying glass icon next to the Print style name field to select a Print Style. 

7. Select the FDOT PDF Print Style from the list of Print Styles. 

8. Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 
appear as Print Organizer runs through its process.  

9. Repeat steps 12-18 for the remaining folders placing the appropriate sheet file in the associated 
folder. 

 

The class will apply the previously created Pen Table (from Exercise 27) to all the Print Definitions listed 
for the existing Print Set. 

Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions 

1. In the Print Definitions pane, highlight the Plansg01.dgn Print Definition. 

2. Right-click on the highlighted list of Print Definitions. 

3. Select Properties from the contextual menu. This opens the Modify Properties dialog. 

 
4. On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next 

to the Pen table field.  This opens a Windows Explorer window to navigate to the location where the 
SIGNALS.tbl file is stored. 

5. Navigate to the c:\e\projects\50735535201\signals folder and select the SIGNALS.tbl pen table. 

6. Click the Open button. 

 
7. Click the OK button on the Modify Properties dialog to accept the select pen table for the select 

Print Definitions. 

8. From the Print Organizer Menu, select File > Save to save the changes made to the Signalization-
PDF.pset Print Set file. 
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 

The class will now preview the sheets in the Print Set. 

Modify an Existing Print Set – Preview Sheets in The Print Set 

1. In the Print Set category pane, right-click on the Signalization-PDF category (folder). 

2. Select Print Preview from the contextual menu. This will open the Preview dialog. 

3. Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

 
4. Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 

 

The class will now plot all sheets in the Print Set to PDF through Print Oraganizer. 

Modify an Existing Print Set – Preview Sheets in The Print Set 

1. In the Print Set category pane, right-click on the Signalization-PDF category (folder). 

2. Select Print from the contextual menu or click the Print icon  for the Print Organizer Toolbar. 
This will open the Print dialog. 

 
3. Click the OK button at the bottom of the Print dialog. 

4. From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 
Windows Explorer to the Signals folder of the current project 50735535201. 

5. Double click the eng_data folder. 

6. Open and review the Signalization-PDF.pdf file.  
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