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Description 

This course was developed to teach students fundamental use of GEOPAK, MicroStation, and the FDOT 
CADD standard resources and applications for Traffic Plans and Signalization design based on a typical 
traffic plans design workflow to produce and present Traffic Plans and Signalization design required for 
Electronic/Digital Delivery.  

This course includes but is not limited to: 

 General topics on Signalization Plans and File Creation 

 Exploring the FDOT desktop folder 

 Create File/Project tool for creating base files for a project 

 FDOTSSX Traffic Plans Menu bar 

 Levels and Level Filters 

 Text Styles 

 Annotation Scale 

 Models 

 Creating a Signalization Key Sheet 

 Creating a Summary of Pay Items 

 Signalization Tools 

 Quantities and Reports 

 Sheet Navigator/Sheet Labeling Tools 

 Plotting Tools 

Objectives 

At the conclusion of this course the student will use GEOPAK, MicroStation and the FDOT CADD standard 
resources and applications for Traffic Plans and Signalization design and work in and understand a typical 
Traffic Plans design workflow to produce and present Traffic Plans design required for Electronic/Digital 
Delivery. 

Audience 

Students involved in preparation of FDOT Signalization Plans at the Beginner, Intermediate and Advanced 
levels. The complete Traffic Plans course includes the FDOT Lighting course and the FDOT Signing and 
Pavement Marking course, but students can choose from the three courses as per their job. 

Prerequisites 

The following courses and some manual drafting or related CADD product experience is recommended: 

 FDOT MicroStation Essentials - Part I (CE-11-0114) 

 FDOT MicroStation Essentials - Part II (CE-11-0115) 

 FDOT Basic GEOPAK Road (CE-11-0099) 

Duration: 8 Hours    

Professional Credit Hours:  6 PDHs 
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1 SIGNALIZATION PLANS 

OBJECTIVE 

This chapter is divided into three sections: 

1. Computer Aided Drafting and Design (CADD) Standards & File Creation 

This section contains: 

 General discussion on Signalization Plans and File Creation. 

 Exploring the FDOTSS3 folder on the desktop. 

 Using the FDOT Create File/Project tool to create the base files for a project. 

2. Traffic Plans Menu 

This section discusses setting up the FDOT Menu to add the Traffic Plans menu. 

3. Levels, Text and Models 

This Section discusses some new features/concepts used in MicroStation V8i. 

 Levels 

 Level Filters 

 Text Styles 

 Annotation Scale 

 Models 

INTRODUCTION 

This chapter reviews the FDOTSS3 working environment including how to properly create design files that 

meet the Department’s CADD standards. New concepts and new tools are introduced that make producing plans 

much more efficient. 

GENERAL CADD STANDARDS & FILE CREATION 

GENERAL DISCUSSION ON TRAFFIC PLANS AND FILE CREATION 

Traffic Plan projects are normally a component of a Roadway plans package. Therefore, the project directory 

structure usually exists prior to beginning work on a Traffic Plans component. If this is not the case, the same 

directory structure and file standards that apply to Roadway apply to any other lead component. The Department’s 

CADD Manual defines the naming convention used to create the different types of design files required in a 

project. 

The Department uses TIMS Document Management software to manage project files and to create the local 

directory structure. The Department’s Electronic Delivery (EDelivery) software is used to document all project 

files and track project information. However, beginning July 2015, most of the EDelivery Software functionality 

will be replaced with Digital Delivery. GEOPAK's Project Manager creates a set of binary files to keep track 

of all the files used by GEOPAK and their purpose. The information tracked by GEOPAK is different from that 

maintained in EDelivery and TIMS. 
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EXPLORING THE FDOTSS3 FOLDER ON THE DESKTOP 

When the Department’s CADD software was installed a folder named FDOTSS3 was placed on the desktop. 

This folder contains shortcuts to applications used when working on the Department’s projects. Some of the 

shortcuts are for starting MicroStation and others are for working with Electronic Delivery. 

The figure below shows the contents of the FDOTSS3 folder. 

 

It is recommended to use these shortcuts to start MicroStation. Using these shortcuts will start the workspace 

environment properly which can alleviate, among other things, issues with using the wrong CADD standards. 

The Department now delivers only one (1) shortcut for starting MicroStation: 

 FDOTSS3 – Uses the V8 file format and FDOTSS3 CADD standards. This option requires existing 

MicroStation V7 formatted files to be converted for both file format and CADD standards. All new 

support files and programs are accessible. 

Note FDOTSS3 does not include a metric workspace. Resource files that are required to view and print existing 
metric files are supplied for this purpose only. 

Using this shortcut to start MicroStation, as mentioned previously, opens MicroStation Manager and sets the 

workspace but does not set the Project. The Project is set by selecting the drop down arrow and selecting the 

correct project configuration file or (.pcf) file. The workspace remembers the last project worked in and will use 

the (.pcf) file the next time MicroStation is started with that workspace. This is important to watch as most 

designers probably work on more than one project at a time. It is recommended to always use the (.pcf) file. This 

supplements other tools used to produce electronic delivery submittal. Discussion provided later in the course. 
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USING FDOT CREATE FILE/PROJECT - CREATE BASE FILES FOR A PROJECT 

The Create File/Project application is used to create MicroStation design files, Comp Book Excel files and 

other files in accordance with the Department’s CADD standard file naming conventions.  Create File/Project 

uses an ASCII text file, called a Control File (*.ctl) to perform these task(s).  This application can also create 

projects, although Electronic Delivery is the recommended method for creating new projects.  Create 
File/Project can be accessed from both inside and outside of MicroStation. The advantage to using this tool to 

create files is that the file will always be named according to the Department’s CADD standards. 

The Figure below shows the Create File/Project tool. 

 

Note The designer has the option to open the file after it is created or create all the design files and open them 
later. 
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Exercise  1.1  Creating the Base Files for a Project 

 Creating Signalization files 

 Open the FDOTSS3 folder  on the desktop.  

 Double click on the Create Files icon . This will open the Create File/Project tool. 

Note When training in the Department’s offices, the user must click the Project Navigator button to allow the 
Create File/Project tool to work locally. 

 On the top right hand side of the Create File/Project tool, select the Project Settings button. This 

will open Project Settings. 

 

 Select Active Project. This will open the Select Active Project dialog. 

 

 Browse to the Projects folder and select 22049555201. Stop at the root folder. 

 

 Click on the Select button. This selects the project and dismisses the Choose Folder dialog and goes 

back to the Select Active Project dialog. 

 Click OK on the Select Active Project dialog. 

 Click OK on the Project Settings dialog. This sets the active project. 

 Next, load the appropriate control file.  
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Note Remember the control file sets, for lack of a better term, the discipline to work in. Signalization files are 
part of the Roadway control file. It is important to know how to do this in case it is required to use a 
different control file in the future or if the standards ever change. 

 Click the down arrow on the Control File combo box. 

Note Depending on how the software is installed, the FDOTSS3\RESOURCES\Control_Files folder could be 
on the server or the local hard drive. 

 

 Click on Roadway.ctl. This loads the control file and the Create/Edit application now has enough 

information to begin creating design files in the specified Output folder. 

 In the File Group category, use the drop down arrow to select Signalization Files (DGN). This sets 

the file types to Signalization files and sets the output folder to Signals.  

 

 In the File Type category select the file Proposed Design and Signal Information. This selection 

populates the Output File and Seed File with the correct information. 

Note This version of Create File/Project allows the designer to browse to a different Output Folder if needed. 
Also, the Workspace field is set to FDOTSS3 by default. 

 

 Click the Create button at the bottom of the dialog. 
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 Click the OK button to acknowledge the file creation. 

 

Note Clicking the Open File button next to the Create button at the bottom of the dialog can be used to open 
the file with this tool, which also registers and checks the file out in Project Navigator when the Create 
Edit Application is in TIMS mode.  Also, notice below the Create and Open File buttons that the file name 
is shown. If the file Dsgnsg01 already exists in this project, the application will increment the file name to 
Dsgnsg02 and will not overwrite the file. 

 Go on to the Optional Exercise or click OK to close the Create File/Project tool. 

 

Exercise  1.2 (Optional) Create Additional Files 

 Use same File Group to create additional design files 

 Using the Create File/Project tool select the Tabulation of Quantity Sheets file. 

 Select the Create button. 

 Click OK to acknowledge the file creation. 

 Repeat steps 1 thru 4 to create the Border Sheet Reference File for Plan Sheets file. 

 Repeat steps 1 thru 4 to create the Summary of Pay Item file. 

 Click OK on the Create File/Project tool. This will close the tool. 
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Exercise  1.3 Starting MicroStation through the FDOTSS3 Folder 

In this exercise, use the FDOTSS3 folder located on the desktop similar to the previous exercise. This folder 

contains several shortcut icons. It is important to review and understand what each icon is used for. 

 From the FDOTSS3 folder  double click on the icon labeled FDOTSS3. This opens the 

MicroStation Manager dialog and sets the Workspace environment. 

 

 In MicroStation Manager, select the project 22049555201. This selection opens the project in the 

correct root directory. 

 

 Navigate to the Signals folder. 

 Select the Dsgnsg01.dgn file and click Open or double click on the file to open it. 

 Once in MicroStation notice that the FDOT Menu appears. Take a moment to become familiar with 

this workspace configuration. 
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TRAFFIC PLANS MENU 

ACTIVATING THE TRAFFIC PLANS MENU 

As seen in the last exercise, FDOT Menu loads when MicroStation is loaded through the Department delivered 

workspaces. FDOT Menu, by default, opens in the Standard menu; the Department has provided the option to 

configure FDOT Menu to load additional discipline menus as needed.  

 

The figure below shows the possible FDOT Menu configurations. 

   

In the top portion of the FDOT Menu Configuration dialog provides the option to load one or all of the Roadway 

menu options. For example, Traffic Plans can be loaded along with Roadway and Typical Sections or it can be 

loaded by itself.  

The bottom portion of the dialog provides options to load the Structures, Right of Way, Utilities or 

Photogrammetry menus. These menus cannot be loaded at the same time as the Roadway menus. Once the options 

have been selected click the Update (wrench icon) button to load the additional menus, Exit (slashed circle icon) 

closes this dialog without making any changes. 
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Exercise  1.4 Setting up FDOT Menu to Load the Traffic Plans Menu 

 Load Traffic Plans menu 

 Continuing in Dsgnsg01.dgn select the Standard pull down from the far left of FDOT Menu. 

 Select Configuration to open the Configuration dialog. 

 

 Change Configuration to load the Traffic Plans menu. (It’s a good idea to activate the Roadway menu 

as well.) 

 

 Click the Update (wrench icon) button.  

 Click and hold the green box at the front of the FDOT Menu to drag it to a convenient location. 

 Right click on the green box at the front of the FDOT Menu to access the context menu. 

 Select Save Settings to save the FDOT Menu’s location.  When the standard FDOT Menu is 
reloaded the Traffic Plans Menu is added. 

 

 Take a moment to become familiar with this workspace configuration and the FDOT Menu. 
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TASK NAVIGATOR 

WORKFLOWS: PLANS PRODUCTION > TRAFFIC PLANS 

During this intermediary transition to the Task Navigator Menu system, 

the Department has introduced the basis of a Plans 

Preparations/Production Workflow for each discipline. This is a location 

on the Task Navigator Menu System where there is an accumulation of 

the most common discipline specific tools organized in a common 

discipline specific, step by step workflow. 

Tools located on the FDOT Menu discipline specific submenus may, 

also, be located in the Task Navigator Menu System. 

The change made to the FDOT Menu is an intermediary transition to the 

Task Navigator Menu system.  The Task Navigator Menu System will 

subsequently replace the FDOT Menu in future releases of the FDOT 

Workspace/software. 

 

 

 

LEVELS, TEXT AND MODELS 

LEVELS 

The Department has created six Standard Level libraries: Common, Survey, Right of Way, Roadway, 

Photogrammetry and Structures. There are approximately 1400 levels. The appropriate level library is loaded 

when a MicroStation file is created or opened using the FDOT Workspaces.  

The level name is divided into three components: Level Name, State & View 

 The format of the Level / Layer Name is: object_sv  (max. 18 characters)  

Where:  (object = element type)_ (s = state)(v = view) 

(S)tate Designations (V)iew Designations 

p (proposed) 
p (plan)  

d (drafting element) 
r (profile) 

e (existing) 
x (cross section) 

 
m (model) 

An example of a Plan View level is: PoleLight_ep.  

1. Level Name – PoleLight 

2. State - e 

3. View - p 

Note Some levels do not show a State or View in their name. These levels are set by default to be a 
proposed plan view element. An example is the level (PullBox) this level is created for proposed Pull 
Boxes in the plan view. 

The levels symbology or color, weight and style are set to ByLevel. What this means is that each level already 

has a color, weight and style associated to it. Designers cannot create additional levels. 
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RULES & FILTERS 

The Department has also created a set of Standard Rules that group the Standard Levels together for the 

purpose of Quality Control (QC) checking of the Department’s Standard design files ensuring compliance 

with the Department’s CADD Standards.  The Department delivers MicroStation Filters to reflect each of 

these Standard Rules to assist in users searching through the level menu.  These filters are discussed later in 

this section. The Standard Level Filters do not turn levels on or off, but they reduce the number of levels 

visible in the dialog box. 

Activating a Standard Level Filter is very easy and can be done from several locations. Level filters can be 

loaded from the MicroStation Attributes Tool Palette, Level Manager, Level Display dialog, etc. There 

is a drop down menu as seen in the figure below where level filters can be loaded. This option is only available 

if “Active Level Filter” is selected. 

 

Note By default the Standard Level Filter is automatically set to specific file names upon opening of the 
design file. 

CIVIL FEATURES 

Civil Features define the symbology of elements much like using Place Influence with D&C Manager.  The 

difference is that only the Civil tools use the Feature definitions.  Each design Feature has only one definition.  

Within this definition, symbology is set up for each design View.  The tools use the correct symbology for the 

elements drawn based on the type of model or design View (Plan, Cross Section, Profile, or 3D).  The Department 

has set up the Feature tables using Native Style.  Native Style looks in the .ddb file for the symbology settings, 

including the GEOPAK attribute tag and any Adhocs defined in the .ddb file. 

FEATURE DEFINITIONS 

Feature Definitions are used to control symbology, annotation, and various other properties that are applied to 

the geometric elements. 

The feature definitions are built by using your existing feature table from GEOPAK (DDB), InRoads (XIN), or 

MX (PSS). These existing feature tables are utilized by way of a link to the file, plus the addition of more settings 

to enhance capabilities. 

The feature definitions are used to: 

 Define what the geometric elements actually are. What is being modeled such as curb, centerline, 

edge of pavement, etcetera. 

 Control symbology in various views, including capability to define differing symbology in plan, 

profile, and 3D spaces 

 Define terrain modeling attributes (spot, break line, void, etcetera) 

 Define surface display characteristics 
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TEXT STYLES 

A text style is comprised of a group of text attributes, such as font, width, height, spacing and so on. Text styles 

take away the burden of having to set all of the individual text parameters as required in previous versions of 

MicroStation. The Department delivers predefined text styles, which should be used whenever possible. The text 

styles delivered by the Department are created at a scale of 1 to 1. This is important to remember when placing 

text using Annotation Scale. Annotation Scale is discussed in more detail later in this section. 

TEXT STYLES DIALOG BOX 

The Text Styles dialog can be accessed by selecting Element > Text Styles from the MicroStation menu 

bar. 

 

The Text Styles dialog box shows all of the text styles that exist in the design file, and all of the parameter 

settings for each style. When a new file is created or opened an existing file based on the 

fdot_levels_v8.dgnlib all of the appropriate text styles are loaded. No changes should be made to the 

delivered text styles. 
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TRUE TYPE FONTS 

The Department has integrated the use of True Type Fonts and restructured the Text Styles.  True Type Fonts 

have been implemented for the following: 

 Cell Libraries 

 DDB (GEOPAK Database) 

 VBAs 

 MDLs 

 Spreadsheets 

True Type Fonts will ignore MicroStation weights.  The best method to show thicker text is to use the Bold 

font.  The True Type Fonts delivered by the Department will be installed by the installation and are located 

in the FDOTSS3\RESOURCES\Fonts\ folder on the server and in the Windows\Fonts folder on the client.  

Old fonts will be delivered, but the menus and tools will not be configured to use them. 

STYLE ORGANIZATION 

Fonts at Common Sizes  40 Scale  50 Scale 

Large = .125 x Scale 5.0  6.25 

Medium = .1 x Scale 4.0  5.0 

Small = .07 x Scale 2.8  3.5 

ANNOTATION SCALE 

Annotation Scale associates all of the text 

placed in a model to a specific scale so if the 

scale of that model is changed the text 

dynamically changes with it. The Annotation 

Scale lock must be check on before placing the 

first piece of text and continue to use 

Annotation Scale on all of the remaining text 

for this to function properly. 

Using Annotation Scale also removes the 

burden of having to calculate what text height 

should be used at a particular scale when 

placing text. Annotation Scale is model 

specific.  

It is recommended that this be set at the time 

the model is created and that the Annotation 

Scale lock is selected. This can also be set in 

the Model Properties as seen in the figure 

below. 

Important items to remember regarding 

Annotation Scale: 

 Model Specific 

 Annotation Lock must be on from the start 

 Can be synced up to the plot scale using FDOT Menu 

 Can be set in the model properties 

 Don’t switch between Annotation Scale on and off 
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MODELS 

Models are independent sets of design data within the same file. Every MicroStation design file has at least one 

model named Default. Models are used to consolidate files that contain data that is used collectively. An example 

is the cross section file, this one file (Rdxsrd*.dgn) has four models in it. 

1. Pattrd – Pattern lines for cross sections 

2. Rdxsrd – Cross Sections 

3. Xsshrd – Cross Section Shapes 

4. Rdxsrd_shg – Cross Section Sheets 

 

This one file with four models replaces four MicroStation design files. 

Another example of how to use a model is with the alignment file or (Algnrd*.dgn). This file is for displaying 

the Baseline of Construction. Typically, there could be multiple alignment files to cover all of the different scales. 

Using the model concept only one MicroStation (Algnrd*.dgn) file with several models in it (i.e. a model for 

each scale) has to be created. 

When a new model is created there are several options to define in the model properties, these properties are 

unique to the model. The figure below shows the Create Model dialog box. 

 

There are two types of models, Design and Sheet. The Design model is the actual geometry or line work and the 

Sheet model is the sheet file or border. Models can be either 2D or 3D and a 3D model can be referenced to a 2D 

design file. 

Note If multiple models are used in the DGN files, it is important that their names and uses are documented in 
the project Journals. This will give downstream users an idea as to what is in the file and whether it is 
important or not. The same goes for CADD managers who are reviewing QC reports, if temp models are 
created to work in and the model fails compliancy it may be covered if documented in the project Journal, 
as long as this Model IS NOT referenced to any other design file. 
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Exercise  1.5 Using the Tools  

 Reference Files, MODELS and Print Scale (Part 1) 

This exercise will cover attaching reference files that have multiple models in them. This reinforces what 

was discussed earlier regarding models inside of a MicroStation file. There is more than one way to load the 

References dialog. Use the method most familiar. 

 Continuing with Dsgnsp01.dgn open the References dialog box. This dialog is loaded by clicking on 

the References icon on the Primary Tool Bar. 

 

 In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

 Navigate to the Roadway folder. 

 Attach the reference file Dsgnrd01.dgn in the roadway folder. 

 Click on Open. This opens the Reference Attachment Settings dialog box. 

 Select the default model from the Model drop down list.  

 

 Select Live Nesting with a Nesting Depth of 1 for the Nested Attachments Setting. This will display 

the proposed roadway features as well as the Centerline of Construction without Stationing. 

 

Note The project alignments have been drawn in the Roadway Design File on the CLConst_dp level, but more 
importantly it was drawn utilizing the Centerline (CL) Feature Definition. Also, notice there are no Station Tics. 
Station Tics are drawn in the Alignment file (algnrd*.dgn) at different scales in separate models.  

 Click the OK button. This attaches the reference file. 

 In MicroStation do a Fit View. This fits the reference file to the active view window. 
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 Take a moment and zoom in close to the baseline, notice that there are no tick marks or stations. 

 In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

 Navigate to the Roadway folder. 

 Select the reference file Algnrd01.dgn in the roadway folder. 

 Click on Open. This opens the Reference Attachment Settings dialog box. This is the alignment 

file that contains the Stationing Tics. 

 

Note The attachment method should be set to Interactive. Notice the Model name defaults to the Default model. 
Every MicroStation file has at least one model named Default, except Rdxsrd*.dgn where the default model 
has been renamed to Rdxsrd. This reference file has additional models to accommodate multiple scales.  

 In the Reference Attachment Settings dialog set the Model to Algnrd_50. 

 Click the OK button. This attaches the reference file. 

 In MicroStation do a Fit View. This fits the reference file to the active view window. 

Note The reason for doing it this way is that on Signing and Marking Plans sometimes it’s more advantageous to 
only display the stations and ticks and not the baseline to avoid confusion if close to another pavement 
marking line or to allow them to be displayed at different scales. This set up makes it easier to turn off the 
display of the reference file (Algnrd, model BL 100 and/or the referenced Alignment Model in the Dsgnrd file).  

 Zoom in close to the baseline again; notice now that there are tick marks and stations. 

 

Note It may be necessary to attach the Topord*.dgn, Utexrd*.dgn and Drexrd*.dgn files depending on the type of 
project being worked. If there are conflicts with any of the existing features than that reference file should be 
displayed. Refer to the Plans Preparation Manual Volume II - Chapter 23 for further guidance. 
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 Models (Part 2) 

This exercise will cover setting the Annotation Scale for the default model and create a new model in this 

exercise. This model is a place where to experiment with some tools without adding junk to the default model. 

 Continuing in Dsgnsp01.dgn open the Model Properties dialog. This can be opened from the Primary 

Tool. 

 

 In the Model dialog, highlight the Default model. 

 Right mouse click on the Default model and select Properties. This opens the Model Properties 
dialog. 

 

 For Annotation Scale set this to 1”=50’. 

 Click OK. This closes the Model Properties dialog. 

 

 Click Yes on the Alert dialog (if one appears.). Up to this point nothing is in the design file to change. 
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 Create New Model (Part 3) 

1. In the Models dialog select Create a new model . This opens the Create Model dialog. 

 

2. Set the Type to Design 2D. These are the default settings. 

3. In the Name, enter Class Work. This is the Model name. 

4. Description can be left blank. 

5. For Ref Logical enter Practice Work. This field, if populated, will fill in the logical name in the reference 

palette if this file is attached. This is very helpful. 

6. For Annotation Scale set this to 1”=50’.  

7. Click OK. This creates the new model and makes it the active model. 

8. Set the Plot Scale to 50. 

9. Set the Units to English. 

10. Notice now that the new Model shows up in the Model dialog. To switch between models, double click 

on the model name. The active model name will be next to the View 1 name. 

 

Note In MicroStation, the Annotation Scale Lock should already be toggled on. 
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 Levels and Filters (Part 4) 

This exercise will cover investigating Levels and Level Filters delivered by the Department. The elements 

placed in this exercise are not part of the final design; they are for experimenting and practicing only. 

 Continuing with Dsgnsg01.dgn in the Class Work model, select the STANDARDS:DSGNSG option 

from MicroStation Attributes tool palette. This sets the active level filter.  

Note As a refresher, a level filter isolates the levels seen in the level dialog so it is easier to navigate. The level 
filters are grouped by discipline and are now set by the filename.  

 In the Attributes Tool Palette, select the drop down arrow next to the level names. 

 

 Scroll down and select the level ConduitBM. This sets the active Level to ConduitBM and sets the 

Color, Weight and Style because all levels are set up ByLevel. 

 In the Attributes Tool Palette, select the drop down arrow next to the level name. 

 Scroll all the way to the top and select Filter: STANDARDS:DSGNSG. This opens the Recall Filter 
dialog. 

Note This is another way to load level filters. 

 Scroll down and select Text (fdot_v8_levels). 

 

 Click OK. This loads Text Levels Filter. 

 Take a moment to review the levels in this filter. Notice that all levels visible are associated to text.  

 Now that the Filter is loaded, navigate the level drop down menu and select the level that is appropriate 

to the item being placed. It is important to understand how useful the level filters are, they will save 

time when going from Line work to Text and so on. 
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  Annotation Scale and Text Styles (Part 5) 

This is a brief introduction to placing text using the Department delivered Text Styles. This is discussed in 

more detail later in this course. 

 Continuing with Dsgnsg01.dgn in the Class Work model, set the active level to TextLabel. 

 

 From the MicroStation Task Navigator select Main Classic Menu > Place Text tool. This opens 

the Place Text dialog.  

 

 Notice that the Annotation Scale option is active. This was part of our Model Properties set in a 

previous exercise. Remember with Annotation Scale set there is no need to calculate what text height 

and width to use; this tool automates the calculation. 

 From the Text Styles drop down menu select the FDOT (Medium) style.  
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 In the Text Editor dialog enter a sample text string and place it in the design file. 

 

 From the MicroStation Task Navigator select Main Classic Menu > Display Text Attributes tool

. 

 Select the text just placed and notice the text attributes, the Height and Width are set to the correct size 

based on the Annotation Scale. No manual calculation required. 

 

 Take a moment to become familiar with the Place Text dialog and the other delivered Text Styles. 

 Change the Model back to Default and select File > Save Settings. 
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2 CREATING A KEY SHEET 

OBJECTIVE 

The objective of this chapter is to teach the student how to create a Signalization Key Sheet that meets the 

Department’s CADD standards. 

INTRODUCTION 

Once the student has completed this chapter they will be able to create a Key Sheet and all of its components that 

follow the Department’s CADD standards. The Department’s CADD standards and the Plans Preparation manual 

will be adhered to for the creation of this sheet. 

GENERAL INFORMATION 

The key sheet is the first sheet in the set of construction plans. The information shown on the Signalization plans 

key sheet varies depending if the Signalization plans are a component of the Roadway plans or the lead 

component. For example, if the Signalization plans are a component of the Roadway plans, you do not need a 

location map or length of project box because this information is on the lead key sheet. This also applies to the 

Signing & Pavement Markings and Lighting plans key sheets. Refer to Chapter 3 Volume II of the Plans 

Preparation Manual for more information. 

During the creation of a Key Sheet, the designer is required to take the actions listed below.  

Produce the graphical portion of the sheet with these elements:  

 Place the standard border cell for a key sheet. 

 Place the project location map (only on a lead Key Sheet). 

 Place the Florida map cell for a key sheet (only on a lead Key Sheet). 

 Place the Section, Township and Range lines (only on a lead Key Sheet). 

 Begin Milepost (correct to three decimal places). 

 Place the North arrow cell for a key sheet (only on a lead Key Sheet). 

 Identify all Railroad Crossings (only on a lead Key Sheet). 

 Fill in component Plans (Only on a lead Key Sheet). 

 Index of Sheets 

 Revision Box  

Fill in the project data, including the following:  

 Financial Project ID, Number 

 Federal Funds (if applicable) 

 County Section Number, County Name and State Road Number  

 Fiscal Year 
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PROJECT LOCATION MAP 

Florida county maps are available for download from the Department’s Surveying & Mapping web page. 

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm 

These maps are available in DGN or PDF file format. Download the DGN file into the appropriate project 

directory. This file is used by the Key Sheet Clipping tool to attach, scale and clip the map to the key sheet.  

The Project Location Map is placed in the center of the sheet and sized so as not to interfere with other elements 

on the Key Sheet. Its purpose is to provide enough information so that the project location is easily understood. 

Township, Range, and County lines and numbers are shown to make the location clear. 

USING FDOT MENU TO CREATE A TRAFFIC DESIGN KEY SHEET 

FDOT Menu includes tools to aid in the creation of key sheets with location maps or without. The figure below 

shows all of the possible scenarios for creating a traffic plans key sheet. 

 

KEY SHEET WITHOUT MAP 

In the figure on the above, there is the option to create a Key Sheet 

with a map. If there is a need to create a Key Sheet without a map, a 

Key Sheet design file will have to be created first using the Create 
File/Project tool or some other acceptable method to create the design 

file using the correct seed file and design file name. In the Key Sheet 

design file, right click anywhere to access a contextual menu and select 

Place Signals Keysheet or Place Signals Keysheet, Federally Funded.  

An example of when to create a Key Sheet without a map is if the 

Signalization plans are a component of the Roadway plans. 

  

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm
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KEY SHEET WITH A MAP 

If the project is the lead component, a Key Sheet with a map will need to be created. This option from FDOT 
Menu opens the Key Map Sheet Clip tool. This tool does not require a Key Sheet design file already created; this 

tool creates it. 

 

Note This tool by default is set to create the Roadway Key Sheet even if the tool is started in the Signals folder. 
It is important to set the Key Map Type first. 

 Scale - 1”=2miles (10,560), 1”=4miles (21120)  or 1”=8miles (42240) 

 Key Map Type – The list of disciplines for creating key sheets. As the component is selected, the 

DGN File Name will dynamically change accordingly. 

 Use Federal Funds – If selected this places the (FEDERAL funds) text on the Key Sheet.  

 DGN File Name – Displays the working directory path and the design file name of the Key Sheet 

being created. This dynamically changes based on the Key Map Type setting. The New button 

creates a new file for the sheet cell to be placed in.  The file name will default to the next available 

file number in the standard naming convention for the key map type chosen. 

 Co. Map Name – This is the county map file downloaded from the Department’s Surveying and 

Mapping web site. Browse to the file in either in the Roadway discipline folder or the data folder in 

the project directory. The web site to download the files is 

www.dot.state.fl.us/surveyingandmapping/countymap.shtm . 

 Clip Area – This portion of the dialog is for setting the clip limits of the map. Either key in the 

coordinates, or dynamically select them with the Define Clip Area button. 

 Define Clip Area - This opens the selected county map so the area to be clipped can be graphically 

selected.  A square will be attached to the cursor.  The size of the square is defined by the Scale or 

Size.  Place the square around the area to be clipped and enter a data point.  The Clip Key Map 

button will become active. 

 Clip Key Map – This will clip the map, place the sheet cell, open the file, set the plot scale according 

to the scale selected, and then launch Sheet Navigator. 

Note If a Key Sheet is created in the roadway directory by error, make sure to delete it to avoid problems with 
electronic delivery. 

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm
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WORKFLOWS: PLANS PRODUCTION > KEY SHEET 

During this intermediary transition to the Task Navigator menu system, 

the Department has introduced the basis of a Department Plans 

Development Workflow for common tasks. This is a location on the 

Task Navigator Menu System where there is an accumulation of the 

most common task specific tools organized in a common task specific, 

step by step workflow. 

The change made to the FDOT Menu is an intermediary transition to the 

Task Navigator Menu system.  The Task Navigator Menu System will 

subsequently replace the FDOT Menu in future releases of the FDOT 

Workspace/software. 

Tools from left to right: Create Key Sheet, Place Range Map Label, Place 

Township Map Label, Place Key Sheet Revision Note, Place Key Sheet 

Engineer of Record Information and Place Key Sheet Strung Project 

Note. 

 

 

INDEX OF PLANS 

The Index of Plans is used to describe what sheets and corresponding sheet numbers are in the set of plans. The 

Index of Plans is placed through the LDM from the FDOT Menu > Actions > Linked Data Manager. This tool 

will still utilize the Index of Plans text file, however; LDM will create data links that will keep the index data on 

the Key Sheet up-to-date. 

 

The figure below shows the Signalization index text file opened in the text editor.  
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The text height and width of the index text, when placed on the Key Sheet, is generally set to 369.6 which is the 

default text size for a Key Sheet that is at a scale of 1” = 1 Mile. Though the Key Map Clipping tool sets the text 

height and width values you may desire to check the program for accuracy or modify these values based on the 

scale of your Key Sheet.  

For Example, if your Key Sheet is a scale of 1” = 2 Miles you would multiply 369.6 x 2 to get 739.2. Another 

way to look at this is to take the text size of 369.6 and divide it by 5280 you would get 369.6 / 5280 = 0.07. This, 

0.07, is the desired text height for a 1 to 1 scale. Take 0.07 x 10560 = 739.2 where 10560 is 2 miles. Once the 

Index of Plans has been placed with LDM the ksspindex.txt file placed in the data folder in the project directory 

can be edited. The changes will be updated in the DGN automatically when the Key Sheet DGN is reopened in 

MicroStation. The text size placed by LDM is set up to read the Drawing Scale of the active design file and will 

place correctly as long as the drawing scale is set correctly in the active file.  

COMPONENTS OF CONTRACT PLAN SET 

The Components of Contract Plan Set is a list of all disciplines that are a component to the lead project. The order 

of the component plans is: 

1. Roadway 

2. Signing and Pavement Marking 

3. Signalization 

4. Intelligent Transportation Systems (ITS) 

5. Lighting 

6. Landscape 

7. Architectural 

8. Structures 

Note If your project includes Signing and Pavement Markings, Signalization or other component sheets as part 
of the Roadway Plans and those sheets are numbered consecutively within the Roadway Plans then 
these are not to be shown as components of the contract plans set. 

The Component Set is placed through the LDM from the FDOT Menu > Actions > Linked Data Manager. This 

tool will still utilize the Components Set text file, however; LDM will create data links that will keep the index 

data on the Key Sheet up-to-date. 

Once the Component Set has been placed with LDM the krdcpnts.txt file placed in the data folder in the project 

directory can be edited. The changes will be updated in the DGN automatically when the Key Sheet DGN is 

reopened in MicroStation. The text size placed by LDM is set up to read the Drawing Scale of the active 

design file and will place correctly as long as the drawing scale is set correctly in the active file.  

 

This file is set up for the lead key sheet in the set of plans. If a Signalization Key Sheet without a map is created, 

this file will not be used because there are no components; hence, there is no COMPONENTS OF CONTRACT 

PLANS SET option on the key sheet. 
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STRUNG PROJECTS NOTE 

Projects that are independently prepared, but are let in the same construction contract shall have the additional 

Financial Project IDs noted on the right side of the key sheet below the Plans Prepared By block. This cell can 

be placed from FDOT Menu. This tool reads the plot scale for text size. 

The Strung Projects Note is placed through the LDM from the FDOT Menu > Actions > Linked Data Manager. 

This tool will still utilize the Strung Projects Note text file, however; LDM will create data links that will keep 

the index data on the Key Sheet up-to-date. 

Once the Strung Projects Note has been placed with LDM the knletwcontract.txt file placed in the data folder in 

the project directory can be edited. The changes will be updated in the DGN automatically when the Key Sheet 

DGN is reopened in MicroStation. The text size placed by LDM is set up to read the Drawing Scale of the active 

design file and will place correctly as long as the drawing scale is set correctly in the active file. 

 

Note The FPID numbers in this note are part of a data field; do not drop the cell to edit the text. 

TOWNSHIP AND RANGE MAP LABEL 

The Township and Range are used to better describe the area of the project and are located on the Task Navigator 
> FDOT Plans Development > Key Sheets Workflow Tab. 
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The Township and Range labels are cells with data fields in them, again do not drop the cell to edit the text. The 

cells are placed based on the plot scale. The figure below shows the Township and Range cells placed from 

FDOT Menu. 

 

FLORIDA MAP 

The Florida map is a cell that can be placed from FDOT Menu > CellApps > FDOT Cell Libraries > 
Roadway.cel library. The Florida Map cell is to be located in the upper right hand corner of the key sheet. This 

map is only needed on the key sheets without a location map. Refer to the Plans Preparation Manual Volume 

II - Chapter 23.2 for more detail. 

The insertion point is the upper right hand corner of the border and the cell scale is based on the plot scale. A 

leader line and text label pointing at the general location of the project are also required. 
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SHEET NAVIGATOR  

Sheet Navigator is a tool developed for the Department to aid in the proper identification of plan sheets in a 

construction set of plans. Sheet Navigator will tag each sheet with information pertinent to the electronic delivery 

process. Sheet Navigator can also number and renumber sheets in a set of plans. 

 

It is important to remember not to put sheet borders in design files that are not going to be part of the plan set. 

Sheet Navigator along with the electronic delivery indexer will look for all files that have sheet borders in them 

and will tag them as sheets. If the designer absolutely has to put a sheet border in a file that is not part of the plan 

set, then check the Obsolete option in this dialog so that indexer will not select the file as a sheet file. This tool 

will be covered in great detail later in this course guide when clipping plan sheets. 

Exercise  2.1 Creating a Key Sheet with a Location Map  

 Create the Key Sheet (Part 1) 

 Open Dsgnsg01.dgn in the signing folder. 

 From FDOT Menu select Traffic Plans > Keysheets > Keysheet With Map. This opens the Key 
Map Sheet Clip dialog. 
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 Set the top portion of the dialog as follows: 

 Scale – 1”=2miles 

 Key Map Type – Signal 

 Toggle On Use Federal Funding 

 

 Click the New button next to the DGN File Name. This will open the Key Map Sheet File dialog. 

This dialog allows the designer to enter a different file name and select a different folder. 

 

 Click the Save button. This will create the Key Sheet File; however, it is an empty file. 

 Click the Browse button next to Co. Map Name. This is where the designer can select the full county 

map MicroStation file downloaded from the Survey and Mapping web site. 

 Navigate to the data folder in the project. The location that the county map is located in will vary from 

location to location. The data folder is not necessarily the folder the file will be found in at each 

individual’s office. 
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 Select the cs_wakulla.dgn file and click Open. This will populate the Co Map Name field in the Key 
Map Sheet Clip dialog.  

 

 Click the Define Clip Area button. This opens the county map design file to allow the Defined Clip 

Area to be positioned around the area to be clipped. 

 In MicroStation, pan to an area where the clip border will have maximum coverage. This area is not 

important for this exercise; it is a general location. 

Note Use any of the MicroStation zoom or pan tools to move around the file. 

 Issue a Data Point to select the clip area. 

Note To redefine the clip area, click the Define Clip Area button to select a different clip area. 

 Click the Clip Key Map button. This will process for a moment and open the key sheet. Sheet 
Navigator will also open requiring user input. 

 

  Sheet Navigator (Part 2) 

 Continuing in keyssg01.dgn, the plot scale should be set automatically to 10560.  This is equal to a     

1” = 2 mile scale. 

Note It is very important to set the plot scale before completing Sheet Navigator; the Digital Signature Note is 
dependent on the scale. 

 In Sheet Navigator fill in the Sheet Number with T-1. 

 For the Financial Project ID 1, click inside the blank filed. This will populate the field with the correct 

Financial Project ID. 

 For the County select the drop down arrow and navigate to Wakulla County. 

 For the Road Number type in 61. Do not include SR in the field; it is part of the sheet file. 

 For the Digital Signature Note select the drop down then select Standard. 
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 Click the Save Sheet button. This will tag the file with all of the pertinent information for creating the 

electronic delivery index and populates the fields in the key sheet. 

 

 Take a moment to review the key sheet. 

  Add Index of Sheets (Part 3) 

 In Sheet Navigator, select the Navigator tab. 

 Select File > New. This opens the Build Index dialog. 
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 Select the Component option.  

 Click the Build Index button. This creates sheetinfo.xml in the Signals folder. All other discipline 

folders are ignored. 

 MicroStation will close and the CADmanage (CM.Batch) process will run. 

 

 When the CADmanage (CM.Batch) is complete, MicroStation will be open and Sheet 
Navigator will display the new Component Index on the Navigator tab. 

 



CREATING A KEY SHEET - Sheet Navigator ____________________________________________________________ Chapter 2 

FDOT Traffic Plans Course - Signalization ©2015 FDOT 2-13 

 Select File > Generate Component Index Files. This opens the Generate Component Index Files 
dialog. 

 

 Toggle On the check box for signals. 

 Click the Generate button.  Sheet Navigator will create 1 component index file. 

 

 Click the Ok button. 

 Click the X in the upper right hand corner to close Sheet Navigator. 

 Take a moment to review the key sheet. 

 Create LDM Links and add Index of Sheets (Part 3) 

 Continuing in Keyssg01.dgn, zoom in around the text “INDEX OF SIGNIZATION PLANS”. This is 

on the left hand side of the sheet. 

 Navigate to the FDOT Menu bar > LDM (Linked Data Manager). 
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 Click the Create New Link button. 

 

 Click the Select Existing File button.  

 

 Select the ComponentIndex.xlsx and click the Open button. 

 

 For the Excel Settings, set the Worksheet to Sheet 1 dialog as shown below. 
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 Set the Graphic Settings as shown below. 

 

 Click the OK button. 

 Snap to the origin of the text label Index. This will line up the text properly. 

 Issue a Data Point to place the text. 

 Close the LDM. 

 Take a moment to review the Key Sheet. 

 
 Add the Township and Range Labels (Part 4) 

 Continuing in Keyssg01.dgn, zoom in around location map in the center of the sheet. 

 From Task Navigator, select Plans Production > Key Sheets > Range Map Label. This attaches 

the Range cell at the active plot scale. 

 

 Locate where to place the label and issue a Data Point to place the Range cell. This cell contains data 

fields so it is not necessary to drop it, use the edit data filed tool to edit the label. 

 From Task Navigator, select Plans Production > Key Sheets > Township Map Label.  

 Locate where to place the label and issue a Data Point to place the Township label. 
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 The figure below shows what the map with labels looks like. These labels come with the default text 

built into them and they will have to be changed based on the project. 

 

 Placing Project Location Label (Part 5) 

In this exercise the student will draw a leader line with arrow pointing at the general location of the project 

on the Florida Map then the note “LOCATION OF PROJECT” will be added. This exercise requires the 

student to use some concepts covered earlier in the course. 

 Continuing in Keyssg01.dgn, zoom to the Florida Map area of the key sheet. 

 

 Set the MicroStation level to LeaderLine_dp. Use the drafting filter to make this easier. 

 Place a line starting from a point near the label Tallahassee on the map. The leader line will be a two-

piece line or smart line. 
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 Draw the second part of the leader line horizontal. The length needs to be long enough to hold the text 

“LOCATION OF PROJECT’. The length can be adjusted after the text is placed. 

 From Task Navigator, select Plans Production > Roadway Plans > Place Terminator Arrows tool.  

 Set the Terminator to ArrTermPrEnd located in the roadway.cel library. This terminator is a personal 

preference, use whichever arrow meets the projects needs. 

 

 Select the leader line and accept the line to place the arrow. Select near the end of the line. 

 Set the MicroStation level to TextLabel.  

 From the Task Navigator select Main Classic > Place Text. 

 Set the Text Style to General Text Label. 

 Check on the Height and Width and set them to 739.20. (0.07 x 10560). 

 In the Text Editor, key-in LOCATION OF PROJECT. 

 Place the text above the leader line. 

 Adjust the length of the leader line if necessary. 

 The figure below shows the label and leader line pointing at the project location. 
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 Place County Number Next to County Name (Part 6) 

In this exercise, the student will use the Fill in Single Enter_Data Field tool to place the county number next 

to the county name. The county number is made up of five numbers, the first two numbers are the county and 

the next three numbers represent the section of the road being worked on. This county number can be found 

on the straight line diagrams. 

 Continuing in Keyssg01.dgn, zoom to the top center of the key sheet next to the text “WAKULLA 

COUNTY”. 

 

 From the Task Navigator select Main Classic > Fill in Single Enter_Data Field tool. 

 Issue a Data Point in between the parenthesis. A box will appear inside of the parenthesis; this indicates 

you got the data field. 

 

 In the Text dialog type in the County Number 59010. 

 Issue a Data Point in the view. This will fill in the data field with the county number. 

 Right mouse click to reset/cancel the command. 
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3 SUMMARY OF PAY ITEMS 

OBJECTIVE 

The objective of this chapter is to teach the designer how to create the Summary of Pay Items sheet. 

INTRODUCTION 

The summary of pay items sheet is generated from data outputted from TRNS*PORT PES. In TRNS*PORT, 

there are two different outputs produced for pay item summaries, the Project Summary of Pay Items and the 

Proposal Summary of Pay Items. Use the appropriate report, based on the project’s phase.  

For early phase reviews (up to Phase III, or until the proposal has been created), the designer must use the Project 

Summary of Pay Items Report (the proposal report is not available during this phase of a project). If a designer 

anticipates the simultaneous release of multiple projects, he/she should print each project’s Summary of Pay Items 

for review. These reports are printed on standard 8.5" by 11" paper. A Project’s Summary of Pay Items sheet does 

not have to be in CADD sheet format for phase review submittals. 

For later phase reviews (Phase III or after the proposal has been created), the designer uses the Proposal Summary 

of Pay Items Report. After the designer submits the report from the designer interface menu, the output is sent to 

the CADD FTP site, ftp.dot.state.fl.us/outgoing/ces/, normally within 5-10 minutes. The output is transferred to a 

MicroStation graphics design file and placed on a standard formatted plan sheet via a program available in the 

Department’s Engineering/CADD Systems Software. The quantities listed in the plans must be kept current 

with the quantities in TRNS*PORT. Any revisions to the quantities in TRNS*PORT must be transferred and 

updated in the graphics design file. The TRNS*PORT quantities are used to prepare the bid documents therefore 

the quantities listed in the plans must match.  

When the Signalization  Plans are a component of the Roadway plans, the Summary of Pay Items Sheet is part of 

the Roadway plan set and is not included as part of the Signalization  Plans.  

The CADD version of the Summary of Pay Items Sheet is created by a program, TRNS*PORT Quantities option 

that is available on the FDOT Menu Roadway Submenu or the Traffic Plans Submenu. This tool transfers the PES 

Output file, imports it into a design file, and places it on a plan sheet.  
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GENERAL INFORMATION 

The TRNS*PORT Quantities tool gives the designer the option to place a sheet border into the design file or to 

only import the PES text file. Do not override the border and settings when updating quantities. The figure below 

shows how to access the tool. 

 

The figure below shows the TRNS*PORT Quantities tool loaded from FDOT Menu. The dialog is broken into 

two parts; the top portion of the dialog defines the sheet information and search paths. The bottom part of the 

dialog defines the label for the title block on the sheet border. 

 

 Input File Name - The name of the PES data input file, for example: p723423.dat. It doesn't matter 

where the PES data file is located as long as it is accessible by the file list box. This file may also be 

an XML file, for example: 22049555201_SG.XML. Click Browse to navigate to the location of the 

file in your project directory. 

 Label Sheet - If these fields are filled in, the program places the sheet number, the title, and the 

project number in the appropriate fields on the sheet cell when it is placed.  

 Label Sheet Toggle – will disable the Label Sheet portion of the FDOT TRNS*PORT tool.  The 

labeling then can be completed by the Sheet Navigator application. 
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Exercise  3.1 Transferring PES Data to Plan Sheet 

 Summary Of Pay Items Sheet (Part 1) 

In this exercise, the instructor will cover the steps that would normally take place after the designer submits 

the report from the designer interface menu.  These steps will take the designer through accessing the output 

data and setup for the use of the automated process called FDOT TRNS*port.  

 The designer would access the Designer Interface from the FDOT Menu option: Actions >  Trnsport 

> Designer Interface. 

 

 The designer would Login by typing their User ID in the User Id field and typing in their password in 

the Password field and clicking the Submit button. 

 This will take them to the Trnsport WebGate page. 
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 Clicking on the Trns*port Reports link will take the designer to the Trns*port Report Menu. 

 

 Clicking the Summary of Pay Items (CADD) link takes the designer to the Summary of Pay Items 
(CADD XML) page. 

 

 The designer will select the radio button for either Proposal or Project from the Select Option Type 

section. For this project, the Project radio was selected. 

 The designer will type in the project Financial (Project ID) number in the Enter Project ID section field.  

The Project ID is 22049555201. 

 The designer will select the radio button for either XML File or Report from the Select Output Type 

section.  For this project, the XML File radio button was selected. 

 The designer will then click the Submit button to submit the request for the output data. 
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  Create Summary Of Pay Items Sheet (Part 2) 

In this exercise, the designer will create a new design file and import the TRNS*PORT XML data at one time. 

The Department delivers a tool to automate this process called FDOT TRNS*PORT. This tool can be started 

from any open MicroStation file. 

 From the MicroStation Menu, select File > Open and select the Cesssg01.dgn file.  This file was 

created earlier using the Create Edit application. 

 From FDOT Menu, select Actions > Trnsport > Trnsport Quantities. This opens the FDOT 
TRNS*port tool. 

 

 For the Input File, select Browse.  

 

 Browse to the data folder in the project and select the 22049555201_SG.xml file.  

 Click Open. This fills in the Input File name, County Name and the Financial Number in the FDOT 
TRNS*PORT dialog. 

 Toggle On the Label Sheet check box. 

 Fill in the Road Number with SR 61. 

 For the Sheet Title, leave the default text.  

 Set the discipline to Signals. This will set the Sheet Number Prefix to T-. 

 Set the Number to 2. This will number the sheet T-2. 

 Click Load Summary of Pay Items. This will load the CES text file and place a border in our file. 

 Close the FDOT TRNS*PORT dialog. 
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Exercise  3.2 Update Sheet with Sheet Navigator 

 Add Digital Signature Note and update labels (Part 1) 

 Continuing in Cesssg01.dgn, from the FDOT Menu, select Actions > Sheet Navigator (Label Sheets) 

to launch Sheet Navigator. 

 

Note Notice the fields that are populated. If the field for the Financial Project ID 1 is blank, click inside the blank 
field. This will populate the Project ID with the correct number.  (This field should already be filled out from 
the FDOT TRNS*port tool.) 

 Set the Digital Signature Note to Standard. 

 Click the Save Sheet button. This updates the sheet border. 

 Updating Component Index and LDM Synchronization (Part 2) 

 In Sheet Navigator, select the Navigator tab. 

 Select File > New. This opens the Build Index dialog. 

 Select the Component option.  

 Select the Process new or modified files only option. 

 Click the Build Index button. This creates sheetinfo.xml in the Signals folder. All other discipline 

folders are ignored. 
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Note MicroStation will close and the CADmanage (CM.Batch) process will run. When the CADmanage 
(CM.Batch) is complete, MicroStation will be open and Sheet Navigator will display the New Component 
Index on the Navigator Tab. 

 

 Select File > Generate Component Index Files. This opens the Generate Component Index Files 
dialog. 

 

 Toggle On the check box for signals. 

 Click the Generate button.  Sheet Navigator will create 1 component index file. 

 

 Click the Ok button. 

 Click the X in the upper right hand corner to close Sheet Navigator. 
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 Create LDM Links and add Index of Sheets (Part 3) 

 Open Keyssg01.dgn, zoom in around the text “INDEX OF SIGNALIZATION PLANS”. This is on the 

left hand side of the sheet. 

 Notice the “INDEX OF SIGNALIZATION PLANS” has been updated by the LDM Link setup in 

Chapter 2. 

 

 Take a moment to review the Key Sheet. 
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4 SIGNALS TOOLS 

CHAPTER OBJECTIVES 

The objective of this chapter is to teach the student how to use Design and Computation (D&C) Manager, the 

FDOT Menu and other GEOPAK tools to create proposed Signal features.  

INTRODUCTION 

The Signal Tools section introduces several applications that help the user in the creation of Signals plans.  

As explained in Chapter One of this course material, the designer will create a new file, dsgnsg01.dgn, in which 

the Signals proposed design elements will be drawn. In addition, the designer must reference the proposed 

roadway design file, dsgnrd01.dgn, existing topographic file topord01.dgn, existing utilities utexrd01.dgn, 

existing drainage, drexrd01.dgn, existing and proposed right-of-way files, and any additional files containing the 

existing features along the project.  

After the above is done, the designer is ready to clip the sheets. To aid in this task, the designer has two options 

available, the Actions submenu RFClip (Sheet Clipping) program, and the GEOPAK’s Sheet Clipping program. 

The next step is to draw/place the proposed Signal features in accordance with the Department’s CADD 

Standards. The Traffic Plans submenu provides tools with the active settings (Level and Symbology) used to 

create the Signal features. There are additional tools available to help in the efficient placement of Signal poles 

and Controller Cabinets: D&C Manager and the GEOPAK Draw Cell group by Feature tool. 

Refer to chapter 24 in the Plans Preparation Manual, Volume II, for more detail on developing the Signalization 

plans. Refer to the Design Standards indexes for design criteria. 

The labeling of the plan sheet items has been made easier with the use of GEOPAK’s Plan Labeler, which 

allows the designer to create styles for the placement of repetitive labels. 

To assure that the designer adheres to the Traffic Plans CADD Standards, the FDOT Menu Bar provides an easy 

way to check and fix symbology to match the CADD standards. 

Finally, the designer must compute the pay items used and populate the Tabulation of Quantities Sheet. 

GEOPAK’s D &C Manager can calculate and report every “each” and “linear” item. D &C Manager generates 

a report that can be polished in Microsoft Excel, which can then be imported into the MicroStation Tabulation 

of Quantities design file using LDM (Linked Data Manager). 

CLIPPING SIGNAL PLAN SHEETS 

Clipping Signal Plan Sheets is different than clipping Roadway or Signing and Pavement Marking Sheets. Unlike 

Signing and Pavement Marking plans there may only be one Signal Plan sheet. The user will use GEOPAK to 

layout and clip the sheet(s). The scale should not be smaller than 1” = 50’. 

If a Motif file is used, this should be set up prior to starting the clipping process. A Motif file is basically a 

template MicroStation file with all of the reference files attached that the user wants attached to each plan sheet. 

There is an option to use the active file when clipping. 
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SHEET LAYOUT AND CLIPPING WITH GEOPAK 

In this section, the student will learn how to layout clip sheet borders and then clip sheets using GEOPAK. The 

Department delivers a number of standard sheet clip standards to make the clipping process much easier. As with 

any process, it is important to communicate with the Department’s Project Manager to make sure that all district 

specific requirements are addressed i.e. Match Lines or no Match Lines, Grey Scaling existing features and so 

on. 

Sheet clipping is, simply, a method to get the information that is in the design file onto a plan sheet. There are 

several ways to accomplish this with GEOPAK being the most automated. There are advantages to using 

GEOPAK to clip sheets such as:  

 Consistency - all of the sheets will look the same with the same reference files and level structure of 

those reference files will be consistent.  

 Re-clipping - if the alignment were to change and the sheets needed to be re-clipped it is very easy to 

do this with GEOPAK. 

TO START THE PLAN SHEET LAYOUT TOOL 

From the MicroStation menu, click GEOPAK > Road > Plans Preparation > Plan/Profile Sheet Composition or 

from the Road tool box, click the Plan/Profile Sheet Composition button. 

 

Once activated, the Plan Sheet Layout dialog opens as shown next. 
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The Plan Sheet Layout tool uses an attached library that controls what sheet types are available. The Plan Sheet 

Library or (.psl) file is located in the FDOTSS3\geopak\dat_files folder.  

 

The Department delivers a group of these files, ready to use, that cover the most common of the sheet 

configurations used. By default, the rdplan.psl library is attached. This is shown in the header of the dialog box 

to see which library is currently attached. 

SHEET LIBRARY 

The Sheet Library is accessed from the Plan Sheet Layout dialog from the File pull down Sheet Library. 

Selecting Edit opens the Sheet Layout dialog as shown below. 

 

The most important parameters in Sheet Layout: Sheet Library dialog are the following:  

 Cell Library – Make sure the correct cell library is attached. 

 Sheet Cell – This is the name of the cell representing the border. 

 Sheet Cell Placement – Select how the Sheet Cell, Border, is to be placed. Either Place the sheet 

cell in each file or place it once in a border reference file.  
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SHEET LIBRARY ITEMS 

There are some settings in the sheet library that may need to be adjusted to make the plan sheets look correct. 

For example, if after the sheets are clipped and the offset for the left edge of the border to the clip limit is too 

small this can be adjusted in the library and the sheets re-cut. 

The figure below shows the Offset from Cell Origin as 0.200. This is the default as delivered from the 

Department. When the sheets are clipped, the space from the left edge of the border to where the clip sheet 

starts is too small. 

 

The image below shows the top panel with the Offset from cell origin set at 0.200. Changing this value to 

0.800 will shift the clip area over to a much better looking condition. 

 

The following figure shows the results after changing the Offset from Cell Origin. 
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SHEET LAYOUT SETTINGS 

The Sheet Layout Settings dialog can be accessed from the settings pull down on the Plan Sheet Layout 
dialog. This dialog instructs the sheet clipping to cut sheets a certain way. For example: is the clipping to go 

from Left to Right, is there a lot of elevation relief on the project, if so than set the stair stepping ON and 

how is the sheet view attributes set up, use the current design file or a Motif  file. 

 

A Motif file is nothing more than a MicroStation design file with reference files attached and level 

symbology set up the way the plan sheets are to look when clipped. FDOT has established a standard design 

file name MTPLSG01.dgn. Once the Motif file is created, attach the appropriate reference files and turn on 

or off the levels to make the file look the way the plan sheets are to look for the project. This is, also, where 

the designer can set up any level symbology that is required. 

SHEET COMPOSITION 

Sheet Composition controls how the limits of the sheets are handled. The options are: 

1. By Begin Station/Overlap 

2. By Station Range: Inside Out 

3. By Station Range: Outside In 

4. By Station Range: Radial  

 

The Station Range is a factor of the Clipping Scale. Look in the PPM, Volume 2, chapter 10, for the values 

to be used in the Station Range. These values are filled in based on the scale entered, but may need to be 

adjusted to fix areas in sharp curves where portions of the design files are missed.  

These four options are covered in great detail in the Basic GEOPAK for Roadway Designers training guide. 

In this training course, the class will use the option By Station Range Radial. 
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BY STATION RANGE RADIAL  

With this option the Horizontal distance is used to trim the Station Range. The Maximum Drawing Area, 

Horizontal and Station Range are inter-related. The resultant clipping shapes are not rectangular; instead, the 

Vertical edges are oriented perpendicular to the alignment, which results in rectangular shapes along tangent 

sections and more of a trapezoidal shape along curved sections. Adjusting the Station Range will alleviate 

the pie shaped wedges along curves. 

 

The critical value in this option is the Station Range. This should be set based on the standards delivered in 

the PPM. For example, for 100 scale sheets the Station Range should be set to 1400. This is the maximum 

value and may be decreased to handle alignments with unique conditions like sharp curves or intersections. 

Horizontal is used for the clipping limits at the ends of the sheet. If you adjust the Horizontal distance the 

Station Range will dynamically change by the Horizontal distance times 2. 

Vertical sets an additional clip limit from the defined sheet width. In the figure above, the red dashed 

rectangle represents the Maximum Drawing Area. Entering a value other than zero will reduce the clip limit 

by this amount.  

The sheet layout process is a multiple step process because of the items mentioned earlier, curves and 

intersections. There are three ways to approach this: 

1. Layout all clip sheets from begin project to end project then adjust the sheets at the intersections and 

around curves to clean up the pie shaped wedges. 

2. Layout single sheets at all of the intersections then run the remaining clip sheets up to the 

intersections and after the intersections. It is good practice to try to center intersections on the plan 

sheets if possible. 

3. Get the clipped sheets from the Roadway group and rename them to signals sheets. As long as the 

scales are the same this option works fine. 



SIGNALS TOOLS – Sheet Layout and Clipping with GEOPAK ______________________________________________ Chapter 4 

FDOT Traffic Plans Course - Signalization ©2015 FDOT 4-7 

SHEET LAYOUT 

The Sheet Layout  is used to define the Ports and alignments and station range to run the layout along. 

 

 Job – This is the gpk. If Project Manager is used, this will be filled in automatically. If Project 

manager is not used you will have to select it using the magnifying glass icon. 

 Multiple Sheets – The user is clipping more than one sheet. 

 Single Sheet – The user is clipping only one sheet. 

 Port – In a Plan/Profile scenario Port 1 would be the Plan view and Port 2 would be the Profile. For 

Plans that are Double Stacked with two plan views both Port 1 and 2 would be Plan. 

 Type – This is either the Plan or Profile area. In a scenario like Signalization Plans there will only 

be a Plan port. 

 Dependency – This instructs the Port to either be dependent on an Alignment or another port. 

 Alignment – This is a GEOPAK chain that the sheets are clipped along. 

 Offset – This allows the user to set the clip borders at an offset from the Alignment. 

 Motif File – This shows whether a motif file is used and if so what the name is. 

Double-clicking on one of the Plan ports in the Layout Settings tool opens the Plan Port Data dialog as seen 

below. This is where modifications are made to set up the Layout Settings dialog. 

 

 Begin and End Station – This defines where the first sheet starts and the last sheet ends. The user 

can either key in the values or use the Select icons to dynamically pick the stations. It is highly 

recommended that you select and even station or snap to an even tick mark for the begin station so 

that the sheets will all fall on even stations. 

 Extend – This allows the user to start the first sheet at a defined distance prior to the Begin Station. 

This is good for leaving space to General Notes or if you anticipate additional design that may occur 

before the Begin Station.  This can be used to account for that. The same applies for the End Station. 

 Layout Sheets – This button will show the user the number of sheets needed based on the Begin 

and End Stations. Clicking this button will draw the clip borders into the active design file. 
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SHEET NUMBER MANAGER 

Sheet Number Manager  provides a method for applying sheet and sequence numbers to the clip borders. 

The main window contains a list of the sheet borders contained in the file. In the case of dual clip borders for a 

single sheet, i.e. Plan/Profile sheets, the borders are grouped together and only listed once in this window. Select 

a line in the window and click the up and down arrow buttons to move the Sheet in the sequence order. The next 

two buttons allow for the manual editing of sequence and sheet numbers. The ID button is used to graphically 

select a sheet to modify. Select the Highlight Clipping Shape check box or Window Center Clipping Shape if 

applicable.  

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet number that is 

placed in the title block. Knowing this, the user should always run Sheet Number Manager and add a Prefix of 

‘0’ to the sheets so when the sheets are clipped the file names will be, as an example: Plansg01.dgn not 

Plansg1.dgn. This will make organizing and managing the files in explorer much easier. 

   

MODIFY SHEETS 

The Modify Sheets  allows the clip sheet borders to be adjusted prior to actually clipping the sheets. The 

Sheet Modify command opens Plan Sheet Layout: Modify, which operates in two modes, Slide Sheets or Modify 

Drawing Area, represented by the two buttons in the upper left corner. The following figure shows the Slide 

Sheets mode.  

Slide Sheets is used to move the clip borders along the alignment. Type a specific station in the box and choose 

the Left Station, Center Station, or Right Station to apply the new station. Left Station, Center Station, or Right 

Station refers to the portion of the clip border that is located at that station. Another option is to change the Sheet 

Chord Offset of the border to allow the movement of the sheet parallel to the alignment in either direction for a 

given distance. Additional Rotation can also be applied. This angle is measured from the left station and is in 

reference to the alignment. Perform any of these three actions dynamically with the Dynamic buttons to the right 

of the respective function.  
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Modify Drawing Area changes the composition of the borders. Type the appropriate dimensions in the Drawing 

Shown, Horizontal, and Vertical boxes, and then select Left Station, Center Station, or Right Station from the 

Hold To list.  

 

In either mode, select which sheet is being modified from the Shape list, or click the Identify button to do so 

graphically. Select the Slide Preceding Sheets check box and/or the Slide Following Sheets check box to indicate 

if the sheets preceding and following the modified sheet are to be slid to compensate for the changes made to the 

current sheet border. To make any changes effective, click the Apply button. 

CLIP SHEETS 

The Clip Sheets  actually clips the plan sheets based on all of the previous settings. 

 

 The Output File section allows the user to specify where sheet files are created and what to name 

them.  

 Directory – Select the path where the new sheet files are to be placed.  

 Sheet Name Prefix – Type the name of the sheet file. Type only the first part of the file name; the 

software supplies a numerical suffix that corresponds with the sheet number. For example, if 

PLANSG is entered as the prefix, as the sheets are clipped the files are named PLANSG01.DGN, 

PLANSG02.DGN, PLANSG03.DGN, etc.  
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 Rotate Reference or Rotate View – Rotate Reference is used when stacking more than one sheet 

per file and Rotate View is used when only one sheet per file is used.  

 Sheets per File – Type the number of sheets to be created in each design files. 

 Sheet Range Begin and End - Select the range of sheets to be created from the clip borders. 

 The Labels and Annotations section allows the user to enter a Sheet Title and Project Number, 

as well as Match Line text when applicable. The user cannot enter this information if the annotation 

information is not set up in the Sheet Library. Typically the user would not use this section to label 

the sheets. 

Note If this section is grayed out that is because of the Sheet Annotation settings in the attached library are 
toggled off as seen in the next figure. 

 

 Process Sheets – This button when pressed starts the sheet clipping process. 

 

Exercise  4.1 Create Plan Sheet Border and Clip File 

 Create Plan Sheet Border and Clip File (Part 1)  

In this exercise, the student will create the Clip Sheet file and Plan Sheet Border. 

 Set up Sheet Clip design file 

 From the FDOT Menu, select Actions > Create/Edit File to load the Create Edit application. 

 Using what has been learned in this course guide, create the Clip Borders file. Create the file in the 

Signals folder using the Signal Design Files (DGN) Files Group. Refer to chapter 1 in this training 

guide for assistance if needed. 

 Open Border Sheet design file 

 Open the Border Sheet, Bdplsg01.dgn created in chapter 1. 

 Set the Plot Scale to 1.00. No need to place a sheet border at this time, the sheet clipping process will 

place the border sheet cell. 

 Open the new file Clipsg01.dgn. Plot Scale in this file is not critical because it is only for laying out 

clip borders, no text or line work goes in this file; however, you may set it. 

 Reference in the Algnrd01.dgn, Dsgnsg01.dgn, Dsgnrd01.dgn (Default model) with Live Nesting 

set to depth of 1, from the Roadway folder. This is so you can see the project limits as the sheets are 

being laid out. 

 Zoom to a Fit View. 
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 Start Plan Sheet Layout Tool 

 Continuing in Clipsg01.dgn start select Plan/Profile Sheet Composition from the GEOPAK Road 

tools palette or from the MicroStation menu select GEOPAK > Road > Plans Preparation > 

Plan/Profile Sheet Composition. This opens Plan Sheet Layout Tool. 

 In Plan Sheet Layout, select the sheet type PlanSingle. This is the drop down menu on the right 

hand side of the dialog. 

 Set the Scale to 50.00. This is next to the sheet type. 

 

 Sheet Clipping (Part 2)  

 Sheet settings 

 In Plan Sheet Layout select File > Sheet Library > Edit. This opens Sheet Library. 

 

 In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a Reference File.  

 Use the magnifying glass icon to browse to the border sheet created earlier. 

 Close Sheet Library by clicking on the X in the upper right hand corner. 

 Click Yes to save the changes to the Sheet Library. 

 In Plan Sheet Layout, select Settings > Sheet Layout. This opens Sheet Layout Settings. 
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 Set Sheet Layout Progression to Left to Right (Standard). 

 Set Profile Stair Stepping to Off. 

 Set Sheet View Attributes to Use Current Design File.  

 Click the OK button. 

 

 Sheet Clipping (Part 3) 

 Sheet Composition 

 Open Sheet Composition . This can also be loaded from the Tools menu. 

 

 Set the Method to By Station Range: Radial. 

 Set the Station Range to 700.00.  

 Close Sheet Composition. 

 Layout Sheets 

 Click the Layout Sheets icon  or select from the Tools menu. 

 The Job number should be set to 61. If not using Project Manager, browse and select the gpk. 

 Set the Method to Single Sheet. The options are Single or Multiple. 

 Double-click on Port 1. This opens Plan Port Data. 
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 Set the Chain to CL98. 

 Set the Offset to 0.00. 

 Click the OK button. 

 Set the Begin Station to 618+80. The End Station will default to 626+30; this is 750’ as set in the 

Sheet Composition dialog. 

 

 Click the Layout 1 Sheet button. This will draw the clip shape into the design file. 

 Close Layout Settings. 

 Optional Exercise: Modify Sheet 

In this part of the exercise the user will adjust the horizontal and vertical clip limits from a full plan sheet to 

an area that just covers the intersection. 

 Click the Modify Sheets button . 

 

 On the top-left corner, click Modify Drawing Area  . 

 Under Lateral Dimension, set Hold To  to Center Station. 

 For Drawing Shown, enter 240.0. This sets the Horizontal to 255.0. 

 Set the Vertical to 100.0. 

 Click Apply. 

 Close Plan Sheet Layout. 
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 Sheet Clipping (Part 4) 

 Sheet Number Manager 

This process will place a ‘0’ in the design file name so that it reads as Plansg01.dgn and not Plansg1.dgn. 

 Click the Sheet Number Manager button . This opens Sheet Number Manager. 

 

 Select the sheet. This will zoom and center on sheet 1. This is very useful when there are multiple 

sheets. 

 On the right-hand side of the dialog click the Edit Sheet Number button  . This opens Edit Sheet 
Number. 

 

 Toggle On Add Prefix and enter a 0 for the Prefix. 

 Click OK. This will change the sheet number to 01. 

 At the bottom of Sheet Number Manager, toggle on Window Center Clipping Shape. 

 Close Sheet Number Manager. 

 Click Yes to Save Sheet Number Changes. 
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 Sheet Clipping (Part 5) 

 Clip Sheets 

 Click the Clip Sheets button . This opens Clip Sheets. 

 

 For the Directory, use the magnifying glass to browse to the project signals folder. 

 For Sheet Name Prefix enter Plansg. The full file name will appear in to the right of the prefix space. 

 For Orientation select Rotate View. The options are Rotate View or Rotate Reference. This is a 

personal preference. 

 Set the Sheets per File to 1. 

 Set the Model to Active. The Sheet Range is ok as is. 

Note The sheet range settings allow the user to pick a range of sheets to clip in case you do not want to clip 
all of the sheets at this time. This is useful as a check to make sure all of the settings are the way you 
want them before clipping a mass number of sheets. 

 Labels and Annotations, this may be grayed out if the options are turned off in the Sheet library. If 

they are active, it is not necessary to fill them in as you will use Sheet Navigator to populate the title 

block.  

 Click Process Sheets. This will start the sheet clipping process. 

 Close Clip Sheets. 

 Open Plansg01.dgn in the signals folder. 

Notice the sheet border is offset from the intersection. This will address in a later exercise. Take a 

moment to review the sheet and reference files and level settings. If the settings are not set as desired, 

go into the clip file and fix them and re-clip the sheet. 

 Close Plan Sheet Layout. 

 Click Yes to Save Settings if utilizing Project Manager for this Lab. 
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Exercise  4.2  North Arrow 

 Place North Arrow 

Now that there is a clip border it is easy to know where to place the North Arrow so that it falls within the 

plan sheet clip limits. It is very important that the designer set the view to the setting Unrotated before placing 

the North Arrow. 

 Open Dsgnsg01.dgn in the signals folder. 

 Zoom to station the Intersection of US 98 and SR 61. 

 Attach the reference file Clipsg01.dgn from the signals folder. 

 From the MicroStation view commands, select Rotate View and 

set to Unrotated. 

 

 From Task Navigator select FDOT Plans Development > 

Roadway Plans > Place North Arrow. 

 

 Select the Place North Arrow icon at the far left of the dialog box 

that appears. 

 

 Place the North Arrow near the upper-right corner of the clip limits. 

 Right -click to Cancel the command. 

 

 Label North Arrow with the Scale 

 

 Rotate the view by 2 points, selecting the bottom of the North Arrow line and then the point. 

 From the Place Arrows and Barscales toolbox, select the Label North Arrow icon. 

 Pick the North Arrow just placed. 

 Issue a data point to place the label. 
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Exercise  4.3 Sheet Border and Title Block  

 Fill In Title Block using Sheet Navigator (Part 1) 

 Open Bdplsg01.dgn in the signals folder. 

 From FDOT Menu, select Actions > Sheet Navigator (Label Sheets). 

 Leave the Sheet Number field blank, this will be covered later using the Auto Numbering process. 

 For the Financial Project 1, pick inside the blank field, this will automatically populate. 

 Set the County to Wakulla. 

 For the Road Number enter SR 61. 

 Set the Digital Signature Note to Standard. 

 Click Save Sheet. This tags the sheet. 

 Close Sheet Navigator. 

Note The Sheet Description will be populated in the Plan Sheet. 

 Slide Border Reference File and Fill in Title Block (Part 2) 

In this exercise the user will shift the border to position the intersection on the right side of the plan sheet. 

The user will also fill in the title block using Sheet Navigator. 

 Open Plansg01.dgn in the signals folder. 

 Open the References dialog and select the border reference file, Bdplsg01.dgn. 

 In the References dialog select Tools > Move. 

 Move the border reference file so that the intersection is located in the center of the sheet. 

Hint Use AccuDraw to assist in moving the border. 

 In MicroStation, select File > Save Settings. 

 From FDOT Menu, select Actions > Sheet Navigator (Label Sheets). 

 In Sheet Navigator in the Sheet Description field, enter SIGNALIZATION PLAN. 

 

 Click Save Sheet.  

 Close Sheet Navigator. 
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 Set Annotation Scale in Plan Sheet (Part 3) 

In this exercise the user will set the Annotation Scale for the default model to 1”=50’. Setting the Annotation 

Scale will make placing text easier. 

 Continuing in Plansg01.dgn, open the Models dialog. 

 In the Models dialog, select Edit Model Properties. 

 

 Set the Annotation Scale to 1”=50”. 

 

 Click OK in Model Properties. 

 Close the Models dialog. 

 In MicroStation, turn on the Annotation Scale lock. 

 In MicroStation, select File > Save the Settings. 
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Exercise  4.4 Signal Head Detail  

 Place Signal Head Details (Part 1) 

In this exercise the student will use the FDOT Signals Application to 

place the Signal Head Detail. 

 

 Continuing in Plansg01.dgn, zoom to the left side of the plan sheet. 

 From Task Navigator, select FDOT Plans Development > 

Traffic Plans > Open FDOT Signals Application. 

           

 Click the down arrow next to the Pay Item field and select Traffic 

Signals Details. 

 Click the green Plus button to access the Traffic Signals dialog. 

 Scroll down and select the cell 5 Section 1 Way Left Horizontal 

(650-51-511). 

 

 Click the Place Tagged Cell button on the bottom of the Traffic Signals Details dialog. 

 The MicroStation status bar indicates the angle of the cell needs to be entered.  Data Point in the 

design plan anywhere. 

 

 Data Point again to set the angle. 

 

Note This tool may not place the cell at the correct scale and may require the use of MicroStation tools to 
scale the cell correctly. 

 Place the cell near the top left -corner of the plans sheet. Right click to Cancel. 

 Click the red X in the upper right corner of the Traffic Signals Details dialog. This is to reset the 

dialog. 

 Click the green Plus button to access the Traffic Signals Details dialog. 

 Click the down arrow next to the Pay Item field on the Traffic Signals dialog. 
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 Scroll down and select the cell 3 Section 1 Way Horizontal (650-51-311). 

 

 Place the cell next to the first cell placed. Right Click to Cancel. 

 The Assembly text and Pay item number box contain Data fields which can be edited using the Edit 

Data Fields tool in MicroStation.  

The 5 Section, 1 Way will have 4 assemblies and the 3 Section, 1 Way will have 2 assemblies. Use 

the MicroStation Fill In Single Enter-Data Field tool to update the number of assemblies for each 

Signal Head. 

 

 Click the red X in the upper right corner of the Traffic Signals Details dialog. This is to reset the 

dialog. 

 Place Detail Text (Part 2) 

In this exercise the designer will place the description text “SIGNAL HEAD DETAIL” above the two signal 

heads placed in the previous exercise. This note is bigger than normal text so the user will have to temporarily 

turn off Annotation Scale to set the text height manually. 

 

 Continuing in Plansg01.dgn, from Task Navigator, select FDOT Plans Development > Drawing > 

Place Text. This will set the font, call up the MicroStation Text Editor and activate the Place Text 

tool. 

 On the Place Text dialog, set the Text Style to FDOT Bold (Medium).  This will set the MicroStation 

Level and Text Style. 
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 Turn off Annotation Scale by clicking on 

the Annotation Scale button next to the 

lock for Text Height and Width. 

 Click the lock on the Height and Width. 

 Set the Height and Width to 5.0. This 

would be 0.1 x 50 = 5.0. 

 Toggle Off the Apply changes to all text 

check box. 

 

 In the Text Editor type in SIGNAL 

HEAD DETAIL. 

 Place the text above the two signal heads. 

 Right click to Cancel the command. 

Note When the user selects another text style the Annotation Scale will be turned back on. 

 Place Controller timing Chart and Loop Detector (Part 3) 

This exercise is place Timing Charts for Controllers and Loop Detector Charts.  

 Continuing in Plansg01.dgn and the FDOT Signalization Application, zoom to the bottom left side 

of the plan sheet. 

 Click the down arrow next to the Pay Item field and select Charts and Summary Boxes. 

 Click the green Plus button to access the Traffic Signals dialog. 

 Scroll down and select the cell Timing Chart Controller 8 Movements.  

 

 Place the cell in the design file. Zoom to the bottom right side of the plan sheet. 

 Repeat the previous steps to place the Loop Detector Chart Standard. 

 

 Both of these cells have data fields built into them to aid the user in populating the data. 
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Exercise  4.5 Mast Arm Assemblies Sheet  

 Create Mast Arm Assemblies Sheet (Part 1) 

In this exercise the user will create the Mast Arm Assemblies sheet and place the standard notes and table. 

 From FDOT Menu, select Actions > Create/Edit File.  

 

 Select Mast Arm Detail and Tables in the File Type list box. 

 Click the Create button at the bottom left of the Create File/Project dialog.  

 Open the Mast Arm Detail sheet by clicking the Open DGN button after creating the file. 

 Set the Plot Scale to 50. This will be the default scale after creating the file. 

 Click the OK button on the bottom of the Create File/Project dialog to close the Create Edit dialog. 
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 Place Plan Sheet (Part 2) 

 On the Task Navigator, select FDOT Plans Development > 

Roadway Plans > Place Plan Sheet. 

 Place the Plan Sheet in the MSSGSG01.dgn file. 

 

 

 

 

 

 

 Use LDM to Place the Standard Mast Arm Assemblies Design Table (Part 3) 

 From FDOT Menu, select Actions > Link Data Manager.  

 Click the Create New Link button. 

 

 Click the Create New from Template button. 

 

 On the select FDOT Template dialog, click arrow in the template category drop down the list and 

select Sheets.  
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 From the Sheets Template list, select Standard Mast Arm Assemblies Design Table. 

 

 Save the Standard_Mast_Arm.xlsx file to the project signals folder. 
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 On the Link Information dialog, notice the Standard_Mast_Arm.xlsx file is already selected. 

 

 Fill in a Description, example: Standard Mast Arm Assemblies Design Table.  

 For the Excel Settings, select Sheet 1 for the Work Sheet and leave the rest of the Excel Settings as the 

default settings. 

 For the Graphic Settings, select Standard from the FDOT drop down list, check on Use Drawing 

Scale and Update Graphics on File Open. 

 Click the OK button on the Link Information dialog.  

 Place the summary table in the design file, center top of the Plan Sheet placed earlier. 

 Right-click to Cancel the command. 

 Fill in Table (Part 4) 

The Excel spread sheet can be opened in Excel, edited and then updated when the MicroStation file is 

opened or by using LDM to update the table during a MicroStation session. 

 From the FDOT Menu select Standard > Explore Current Working Directory. This opens a 

Window Explorer window to the active directory of active file in a MicroStation session. 

 Double click the Standard_Mast_Arm.xlsx file to begin filling in the Mast Arm Assembly Data. 

 In Excel, enter the appropriate data and save the file. 

Structure (1) Assembly Numbers First Arm/Arm Type Pole/Pole Type     Pole/UB (ft.) 

1  E3-T2   E3   T2  20 

2  E5-T3   E5   T3  20 

3  E6-T4   E6   T4  20 

4  E5-T3   E5   T3  21 
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 From the FDOT Menu select Actions > Link Data Manager to reinitialize the application. 

 

 Right click on the link and select Update Now. This updates the data filled out in the Excel spread 

sheet (Standard_Mast_Arm.xlsx file) to the summary box in the MicroStation DGN. 

 Close LDM. 

 

 Place the Standard Mast Arm Assembly Data Table Notes Cell (Part 5) 

 From the FDOT Menu select Roadway > Roadway Cell Library to load the Roadway Cell Library. 

 In the Cell Library dialog, scroll to find the SHStandardMastArmDataTable cell.  

Note The origin of this cell is positioned at the top left corner of the plan sheet. 

 Double click on the cell name in the roadway.cel library to initiate cell placement. 

 Snap to the top left corner of the sheet border and issue a data point to place the cell. 

 

 Sheet Navigator (Part 6) 

 Using Sheet Navigator, fill in the Financial Project ID, County, Road Number and Title Block. 

Do not place the sheet number. 

 

 Click Save Sheet and close Sheet Navigator. 
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Exercise  4.6 Mast Arm Tabulation Detail Sheet 

 Create New File 

 Using the Create Edit File/Project tool from FDOT Menu, select Actions > Create/Edit File. 

 

 Create the Pole Tabulation and Details for all Types file. 

 Open the PLDTSG01.dgn file. 

 Set the Plot Scale to 50. 

 Click the OK button on the Create File/Project dialog to close the Create/Edit program. 
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 Place Plan Sheet (Part 2) 

 On the Task Navigator, select FDOT Plans Development > 

Roadway Plans > Place Plan Sheet. 

 Place the Plan Sheet in the MSSGSG01.dgn file. 

 

 Use LDM to Place the Standard Mast Arm Assemblies 
Design Table (Part 3) 

 From FDOT Menu, select Actions > Link Data Manager.  

 Click the Create New Link button. 

 

 Click the Create New from Template button. 

 

 On the select FDOT Template dialog, click arrow in the template category drop down the list and 

select Sheets.  
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 From the Sheets Template list, select Standard Mast Arm Tabulation Table. 

 

 Save the Standard_Mast_Arm_Tabulation.xlsx file to the project signals folder. 
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 On the Link Information dialog, notice the Standard_Mast_Arm_Tabulation.xlsx file is already 

selected. 

 

 Fill in a Description, example: Standard Mast Arm Tabulation Table.  

 For the Excel Settings, select Sheet 1 for the Work Sheet and leave the rest of the Excel Settings as the 

default settings. 

 For the Graphic Settings, select Standard from the FDOT drop down list, check on Use Drawing 

Scale and Update Graphics on File Open. 

 Click the OK button on the Link Information dialog.  

 Place the summary table in the design file, center top of the Plan Sheet placed earlier. 

 Right-click to Cancel the command. 

 Fill in Table (Part 4) 

The table in this sheet has an Excel spread sheet that can be opened in Excel, edited and then updated when 

the MicroStation file opened the or by using LDM to update the table during a MicroStation session. 

 On the LDM, right click on the link and select Open Source. This opens the Excel file linked through 

LDM.  
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 In Excel, enter the appropriate data and save the file. Please see images below. 

 

 

 If LDM was closed, from to FDOT Menu select Actions > Link Data Manager to reinitialize the 

application. 

 

 Right click on the link and select Update Now. This updates the data filled out in the Excel spread 

sheet (Standard_Mast_Arm_Tabulation.xlsx file) to the summary box in the MicroStation DGN. 

 Click the Red X in the upper right corner of the LDM dialog to close the application. 
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 Place the Standard Mast Arm Assembly Data Table Notes Cell (Part 5) 

 From the FDOT Menu select Roadway > Roadway Cell Library to load the Roadway Cell Library. 

 In the Cell Library dialog, scroll to find the SHMastArmTabulation cell.  

Note The origin of this cell is positioned at the top left corner of the plan sheet. 

 Double click on the cell name in the roadway.cel library to initiate cell placement. 

 Snap to the top left corner of the sheet border and issue a data point to place the cell. 

 Sheet Navigator (Part 6) 

 From Sheet Navigator, fill in the Financial Project ID, County, Road Number and Title Block. 

Do not place the sheet number. 

 

 Click Save Sheet.  

 Close Sheet Navigator. 

STRAIN POLE SCHEDULE  

Sheet Creating the Strain Pole Schedule sheet follows the same process used in the last two exercises. The 

designer would create a second Pldtsg02.dgn file then from Task Navigator, select Tasks > FDOT Plans 

Development > Roadway Plans > Place Plan Sheet for the placement of the generic plan sheet. The designer 

would, then, use LDM to place the Tabulation/Summary Boxes that would be linked to the Excel spread sheet 

with the Strain Pole Schedule data. After the data is link to the Tabulation/Summary Boxes, the designer would 

place the Strain Pole Schedule Details & Notes cell (SHStrainPoleSchedule) on the Strain Pole Schedule sheet. 

Finally, the designer would update the Strain Pole Schedule sheet with Sheet Navigator. 
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EXPLORING D&C MANAGER 

The Design and Computation Manager or D&C Manager uses a proprietary database that is provided by the 

Department. When the Department’s CADD software is installed, the latest D&C Manager database (DDB) is 

placed either on the server or on the local hard drive. For new projects, it is recommended to copy the latest DDB 

file from the Department’s installation folder into the project SYMB folder and rename it to the eleven digit FIN 

number.  For the 22049555201 project used as the example in this manual, the FDOTSS3.ddb is renamed to 

22049555201.ddb. This allows the designer to modify the database for specific parameters, and protect it from 

being overwritten by any future maintenance updates. The latest FDOT .ddb file is located in the 

\FDOTSS3\geopak\databases\ folder.  The naming format is fdot####.ddb where #### is the year or version of 

the Department’s CADD Software.  

When D&C Manager is opened during a design session it 

should not be closed, minimize the dialog. This tool loads 

slowly because of the number of items in the database. 

It is highly recommended that every user that works on 

projects becomes very familiar with D&C Manager. D&C 
Manager should be the standard tool used by everyone 

whether they are drawing simple lines or designing major 

interchanges. Many other applications and processes rely on 

the features that D&C Manager places on elements, if these 

features are not found then drawing cross sections, for 

example, would be nearly impossible. 

This database has been set up specifically by the Department 

to create elements with the correct level symbology according 

to the Department’s CADD Standards. The .ddb file is set up 

with discipline folders called categories. Inside of each 

category are items.  

 

 Categories - The basic component of the hierarchical tree is the Category, which is represented by a 

folder icon. The FDOTSS3.ddb database categories are divided by discipline. The figure above shows 

the Categories with a description relative to their discipline.  Inside these Categories, you have either 

subcategories or items. Items are represented by one of three icons as described below.  

 Items - The other database component is the item. An item could be a drafting item, a compute item or 

a default item. Items contain specific functions related to defined element symbology or quantity 

calculations. Items are represented by one of three icons: 

  Default Icon -These items are used to set drafting standards for MicroStation commands or to 

draw COGO elements without annotation. In many cases, this is a 3PC routine.  

  Drafting Standards Icon - These items are used to set drafting standards for MicroStation 

commands or to draw COGO elements with annotation. 

   Calculator Icon - These items are used to set drafting standards for MicroStation commands or 

to draw COGO elements. The graphics can be tagged with a pay item attribute for additional stratification 

of features when running computations. Computation parameters are defined for these items. 
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D&C MANAGER MENU BUTTONS 

D&C Manager has a toolbar to quickly access different modes. The function of each button is summarized 

below. The tools used to create pavement marking plans will be covered in more detail later in this chapter. 

 

 - Switch To Toolbox Mode. D&C Manager is set up to work in two different modes, as a dialog box or 

a toolbox. This button activates the toolbox mode. This toolbox can be resized and docked.  To change the display 

back to the whole dialog box, click the Switch to Dialog Mode button. The Place Influence check box is at the 

left end of the toolbox.  

 - Identify Item. The Identify Item button is used to set the D&C Manager item to match a selected 

MicroStation element previously drawn by the D&C Manager or elements drawn with Graphical COGO and the 

SMD file. If the item you ID does not match an item in the active database, a message appears in the status bar 

saying: No matching database item. This is a very useful tool for new users learning the hierarchy of the 

database. 

 - Display. The Display button filters the display of MicroStation elements in the design file so only the 

selected features are displayed, highlighted or hidden. This button expands D&C Manager to show a collection 

bin. This collection bin is for controlling the display of multiple items at one time. To add items to the collection 

bin, double-click the item. This tool also opens a second tool box with four buttons as seen in the figure below. 

  

From left to right the buttons are Normal Display, Highlight Selection, Hide Selection and Display Only 

Selection. You will cover all of these in the exercises. 

 - Design. The Design button is used to plot COGO and MicroStation elements into MicroStation with the 

defined symbology by use of Draw Plan and Profile dialog or in conjunction with MicroStation commands 

when Place Influence is selected. 
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 - Set. The Set button is used to set the symbology of previously drawn MicroStation graphic elements in 

accordance with the parameters of a selected item in the database. This is the tool you use if an element needs to 

be fixed to meet CADD standards. 

  

 - Compute. The Compute button is used for tabulating quantities of items that have been placed as a Pay 

Item by use of the Design or Set mode or have been drawn in MicroStation and they match the search criteria of 

the ddb file. This tool also expands D&C Manager to show the collection bin; this allows you to process multiple 

pay items at one time. A second toolbox containing the computation results is also opened. Computing is covered 

later in this course. 

  

 - Shapes. The Shapes button uses plan view MicroStation graphics that defines an enclosed area to create 

a filled shape for computing area quantities. This tool will not be used in the creation of Pavement Marking Plans. 

However, this tool could be used to calculate Island Nose paint. 

 - Pavement Marking. This mode provides additional options for placing pavement striping and markings. 

This tool adds four additional tools to D&C Manager as shown in the figure below.  

 

The four tools from left to right are:  Striping; Separation; Chevron Diverge; Chevron Merge 

 - Preference. This expands the toolbar to include four additional buttons to configure D&C Manager. 
These tools are also accessible from the Edit menu. 
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DESIGN SETTINGS 

Some settings need to be addressed before using D&C Manager to draw or compute items. These are the Design 

Settings loaded from the Settings > Design menu in D&C Manager. 

 

 Maximum GAP Tolerance – If the distance between two specified elements in a MicroStation file is 

smaller than the Max Gap Tolerance, the software assumes the two elements intersect and act 

accordingly. If the distance is larger than the Max Gap Tolerance, GEOPAK assumes the two elements 

do not connect. 

 Deduction Tolerance – The Deduction Tolerance is utilized in the Compute mode. For example, if the 

pay item is specified for a curb line, and for each manhole (drawn in as a cell), there is a deduction of 

six feet. The origin of the cell does not have to be on the curb line, but must be within the deduction 

tolerance in order for the cell to be recognized and the deduction to be made. 

 Custom Line Style Creation – The Custom Line Style Scale Factor utilized during the Draw Plan & 
Profile dialog. Note this scale is only for custom line styles. Text and other labeling are controlled by 

the Label Scale on the Draw Plan & Profile dialog. 

 Cell Creation – Plot Scale is utilized as a ratio with the Creation Scale within the setup of D&C 
Manager. If the Cell Creation Scale is 10 and the designer wants the cell twice as large as a cell placed 

with D&C Manager, utilize 20 as the Drawing Scale. 

If a drawing scale is entered, all subsequent cells that are placed from the D&C Manager are scaled 

accordingly if the item is set to use creation scale. When a cell is placed with place influence on, 

GEOPAK utilizes the drawing scale setting to compute an X & Y scale for use in the MicroStation 

Place Cell dialog. Why do this? Otherwise, the designer would have to type the X & Y scale in the 

Place Cell dialog whenever another item is placed from D&C Manager. This also allows use of a 

metric ddb with English cells by using a different creation scale. 

 Influence Graphic Cell Level Symbology – When active, GEOPAK utilizes the symbology within the 

D&C Manager, ignoring the element symbology defined in the cell. 
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DESIGN MODE 

Design Mode is the default mode when the D&C Manager is opened. Design Mode is used for the following 

functions:  

 Set Drafting Standards by use of the Place Influence command for the placement of 

MicroStation elements using MicroStation commands. 

 Print COGO elements into the design file according to the drafting standards set by the item’s 

defined parameters. 

 Place Adhoc Attributes on an element. 

Whether an item is placed in the file by generic MicroStation commands or plotted from the COGO database, 

the items can be placed as pay items for future tabulation. The following sections will detail the procedure to set 

drafting standards for MicroStation commands and for the plotting of COGO elements. 

By selecting Place Influence, you can use MicroStation commands to place elements utilizing the element 

attributes established for the currently selected item in the GEOPAK D&C Manager database. With some items, 

a GEOPAK attribute is placed with the element for calculating quantities.  

 

When Place influence is selected the MicroStation level symbology is set. Any MicroStation command to draw 

a line, copy a line or place a cell is set to this symbology. 

 

When the designer is finished placing the elements for a selected item it is important to remember to turn off 

Place Influence. 

It cannot be stressed enough how important it is that all designers working on projects become familiar with D&C 
Manager and use this tool for everything they do. D&C Manager should be the first tool opened when 

MicroStation is started and the last tool closed when the work day is done. 

ADHOC ATTRIBUTES 

An Adhoc Attribute is additional information about a particular element. Look at it as just another property for 

the MicroStation element. Example, a line has this fundamental data associated to it:   

Level, Color, Weight, and Style. 

By placing an Adhoc on the line the designer is giving that line additional information. That information could 

be a chain name, cross slope, profile name, thickness, etc. It is almost limitless as to what can be associated to an 

element with Adhocs. These Adhocs can be used by other applications downstream to generate quantities, draw 

cross sections or many other tasks. 
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AdHoc Attributes are comprised of three types of information that must be defined:  

1. Name - The Name is an identifying term used when GEOPAK is searching for a specific Adhoc 

Attribute. 

2. Type - The Type identifies the nature of the information, and can be set to various options: 

Numeric, String, Unit, Quantity, and Remarks. 

3. Value - The Value is the actual information to be used by GEOPAK, and is determined by the 

Type. For example, if the Type is set to Numeric then the Value must be a number. 

DRAWING SIGNAL POLES 

Generating the proposed Signal design is the responsibility of the engineer. The Department has developed a 

signalization program that will aid in the drawing of the signal poles regardless if it is a mast Arm or Strain Pole. 

The program prompts the user to select an Arm type and it will tag that Mast Arm with AdHocs to be used during 

quantity computation.  This program was used earlier in this chapter.  This program is called the FDOT Signals 

Application. 

There are a couple of ways to approach drawing the Signal poles into MicroStation, the designer could use D&C 
Manager in conjunction with other GEOPAK tools to draw the signal poles at the specified location or the 

designer could use the FDOT Signals Application to draw the poles.  

DRAWING OTHER FEATURES 

Pull boxes, Conduit and Loop Detectors are also important parts of the Signal plans. In this course the designer 

will learn how to place these elements using D&C Manager. The designer will also learn how to attach an AdHoc 

attribute on the signal poles for use in generating automated quantities. 

DRAW CELL BY FEATURE 

One of the options the designer has to draw the signal elements is the Draw 
Cell by Feature tool in GEOPAK. This tool is best suited for placing one 

cell at a time like a Mast Arm foundation or Loop Assembly.  

The Draw Cell by Feature tool can be loaded from the MicroStation pull 

down menu GEOPAK > Road > Plans Preparation > Draw Cell by 

Feature.  

This tool can also be loaded from the Road Tools palette. 

The Draw Cell by Feature tool is very user friendly and requires little 

explanation. 
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DRAW CELL GROUP BY FEATURE  

Another option the designer has to draw the light poles, directional arrows, 

RPM’s etc… is the Draw Cell Group by Feature tool in GEOPAK. This 

tool works well when placing multiple cells at one time. 

Note When using the Draw Cell Group by Feature and/or 
Draw Cell by Feature tools, always ensure to load 
the correct GEOPAK Database (*.ddb) as the tool will 
'reset' the Database to the *.ddb specified in the 
resource file every time the tool is closed and 
reopened.  This GEOPAK Database (*.ddb) may not 
be the database intended for use with your active 
project. 

The Draw Cell Group by Feature tool can be loaded from the MicroStation 
pull down menu Applications > Road > Plans Preparation > Draw Cell 

Group by Feature.  

This tool can also be loaded from the Road Tools palette. 

 

 

FEATURE GROUP 

Defines the D&C Manager item to use which in turn selects the cell to be placed and the Offset from the selected 

element to place the item. 

 

Based on the items that are checked the designer can place up to three different cells with this tool. The 

Magnifying glass next to each item allows the designer to browse to D&C Manager and select the appropriate 

item which will attach the cell to be drawn. The Offset is the distance off of the selected DGN Element or Chain 

when drawing the cell.  
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LOCATION  

Defines whether the designer uses a DGN element or Chain, Begin and End stations and Spacing. 

 

 Element – This is either a GEOPAK Chain or DGN element. This functions just like the Draw Striping 

tool. The Begin and End fields will be populated with the appropriate data based on the element selected. 

They can be modified using the buttons or by keying in the value. 

 Buffer Distance – This is for setting where to start the first cell and end the last cell.  

 Spacing – There are several options available to set the spacing between the cells, they are: 

o Increment – This is a set value between cells. 

o Even – Evenly spaces the cells at a specified spacing, the buffer distances are ignored. 

o Max Spacing – The location of the beginning and ending cell are determined, then a sufficient 

number of cells are placed in between, so that the distance between them is no more than the 

specified Max Spacing. 

o Once – Only one set or cell is placed. The ending buffer distance is ghosted. 

o Each Vertex – The origin of the cell is placed at each vertex of the selected element. The Begin 

and End and buffer distances are ghosted. 

o End Points – The origin of the cell is placed at each end point of the selected element. The Begin 

and End and buffer distances are ghosted. 

 Angle – If set to Absolute the angle is based on 0 degrees as horizontal. If set to Relative the cell is 

placed relative to the element selected. 

 Justification - The justification can be based on the center cell (only option if only one row is placed), 

the upstream or downstream cell.  Only those toggled on in the Feature Group are available for setting 

Justification. 
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REVIEW D&C SIGNALS ITEM 

Before placing the Signals items it is important to 

understand how they are set up. The ddb file that the 

Department delivers will have cells assigned to the 

Signal items to assist in the production of plan elements. 

These items may also have scales and rotations that need 

to be addressed when placing them. Knowing how the 

item is set up prior to placing it will alleviate having to 

experiment, delete and redraw. One advantage to using 

D&C Manager to draw the mast arms and other Signal 

elements is that the elements can be automatically 

quantified. The figure below shows the Mast Arm item 

in D&C Manager. 

 

 

 

 

 

 

 

 

 

Selecting and then right-clicking on an item opens the 

Item Modify dialog that allows the designer to review 

how an item will work when placed with D&C Manager. 

The next figure shows a Mast Arm item in the review 

dialog. The top portion of the dialog shows information 

about the selected item such as pay item number and Cell 

Name. The bottom portion describes what actions will be 

taken when the designer double-clicks on this item in 

D&C Manager.  

In the Design field notice the string of commands that 

takes place when this item is selected for placement. One 

of the important items the designer needs to be aware of 

is when this item is placed it requires 2 points to set the 

rotation and the active scale is set to 1. 
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Exercise  4.7 Placing Signal Poles using D&C Manager 

 Placing Signal Poles using D&C Manager (Part 1) 

In this exercise the student will place a Mast Arm Signal Pole at a specified station and offset. 

 Load ddb and Select mast Arm Item 

 Open the Dsgnsg01.dgn and ensure the following reference files are attached: 

 Dsgnrd01.dgn from the roadway folder, Default Model with Live Nesting allowed and a Depth 

of 1. 

 Algnrd01.dgn from the roadway folder, attach the Default and Algnrd_ 50 Model with Live 

Nesting allowed and a Depth of 1. 

 Dsgnsp01.dgn from the signing folder, Default Model. 

 Clipsg01.dgn from the signing folder, Default Model. 

 

 Zoom to near station 33+00 on the CL98 alignment. This is near the center of the intersection. 

 Use the Level Display to turn off the Display of the Dsgnsp01.dgn to clean up the area around the 

intersection. 

 Open D&C Manager, if closed. 

 From D&C Manager click File > Open and navigate to the project symb folder. 

 Select 22049555201.ddb. This is the project ddb file copied from the FDOTSS3 folder and renamed. 

 Click OK to load the ddb file. 
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 Start Draw Cell By Feature 

 From the Road tools palette click on the Draw Cell By Feature tool. This opens Draw Cell by 
Feature dialog.  

 

 The first pole to be setup is Pole 4. 

 

 To set the Feature, click on the magnifying glass 

icon to open Select Design & Computation 
Payitem. Make sure the correct ddb file is loaded. 

 Navigate to and double-click on the Signalization category. 

 Double-click on the category Mast Arm Assemblies > Furnish & Install > 130 w/ Signal Backplate 

> Single Arm. 

 Double-click on the item 0649 31203 Single Arm 

without Luminaire (E5). 

 Set the Placement to On Element. The other option is 

Point. 

 Set the Angle to 00 and Relative. This is based on how 

the cell was created. 

 Set the Element to Chain.  If necessary, set the 

GEOPAK Job to the 61 gpk file. 

 From the drop down menu, select CL98. 

 Check on Station and key in 32+31.70 . 

 Check on Offset and key in 62.28. 

 Click the Draw button and move the cursor to the left side of the baseline and issue a Data Point. 

 Right-click to Reset the command. 

 Repeat steps 2–13 for Poles 1-3. Rotate Mast Arm direction as needed. (Please see the BOE for 

payitem detail): 

Pole Pay Item                                                                  Station     Offset/Direction  

Pole 1 0649 31202 Single Arm without Luminaire (D3)  32+58.04 41.47 (Left)  

Pole 2 0649 31203 Single Arm without Luminaire (D5) 33+59.34 56.27 (Left) 

Pole 3 0649 31204 Single Arm without Luminaire (D6) 33+49.31 63.11 (Right) 
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PLACING MAST ARM 

Placing the Mast Arm on the Signal Pole can be placed by using the Signal Cells web page from FDOT Menu 

or directly from the Cell Library in MicroStation. The Arm is not drawn with D&C Manager however the item 

for the Pole will tell the user which cell to use.  

Example, one of the Signal Pole placed in the previous exercise used the Item 064931202 Single Arm without 

Luminaire (E3), the (E3) indicates that the arm should be Mast Arm Type E3. The user can now go to the Signal 

Cell Webpage and select the cell to be attached to the pole. This detail can be found in the PLDTSG01.DGN file 

and the MSSGSG01.DGN file created in earlier exercises. 

 Place Arm on Pole (Part 2) 

 Place Arm from Signal Cells Web Page 

In this exercise the designer will place the Mast Arms on the poles placed in the 

previous exercise. 

 Continuing in the Dsgnsg01.dgn file, zoom in to Pole 4 just placed around 

station 33+60.00. 

 From FDOT Menu, select Traffic Plans > Signals > Signalization Cell 

Webpages > Signal Poles Library. This opens the Signal Poles Cells web page. 

 

 Scroll down and select the Cell Mast Arm Type E5. This will 

make the active cell MastArmE5 in MicroStation. 

 In MicroStation, select the Place Active Cell tool. This is just 

to verify the settings. 

 Set the Active Angle to 00.  

 Set the Scale to 1 for both the X and Y. 

 Snap to the middle of the face plate of the Signal Pole. See cross 

hairs in figure below. 

 Issue a data point to place the cell. 

 Right-click to Cancel the command. 

 If the Signal Poles Library Cell Webpage was dismissed, click the 

Open Browser  icon near the end of the FDOT Menu to recall the 

webpage. 

 Repeat steps 3–10 for Poles 1-3. Rotate Mast Arm direction as needed: 

Pole Mast Arm Cell  Rotation  

Pole 1 Mast Arm Type E3  270°   

Pole 2 Mast Arm Type E5 180°  

Pole 3 Mast Arm Type E6 90°  
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PLACE SIGNAL HEAD 

Much like the Mast Arm, the Signal Head can be placed 

using Signal Cell web page or the FDOT Signalization 
Cell Library. Another option the designer has is D&C 
Manager (DDB). The advantage to using D&C 
Manager is the ability to quantify the items 

automatically. Depending on the version of the ddb file, it 

may be necessary to edit the item for the signal head in the 

ddb to place the correct cell at the correct scale. 

The figure below shows the Signal head item in D&C 
Manager. The designer may need to modify the Cell 

Name. The Set Scale option may also need to be changed 

to Use Active Scale. Finally, at the bottom of the dialog in 

the Key in Commands section the designer may need to 

edit the Cell name again and remove the AS=1 key in. 

Once these changes are made and saved to the ddb, the 

designer can place this item and later quantify them. 

Notice in the Design field the value Active Angle PT2 this 

tells the designer that the cell rotation will be set by picking 

2 points in the design file. 

 

 Place Signal Head (Part 3) 

In this exercise the designer will place a Signal Head on the Mast Arm using D&C Manager. 

 Place Signal Head 5 section 1 Way 

 Continuing in Dsgnsg01.dgn, Pole 4, zoom out so the entire intersection is in the view.  

 Open D&C Manager if it is closed. 

 In D&C Manager, navigate to Signalization > Traffic Signals > Furnish & Install. 

 Scroll to find 0650  1 15, Traffic Signal, F&I, Aluminum, 5 Section, 1 way > 5SHORAL, Traffic 

Signal, F&I, Aluminum, 5 Section, 1 way. 

 Double-click on item 5SHORAL, Traffic Signal, F&I, Aluminum, 5 Section, 1 way. 

 Set the rotation angle of the 5SHOR cell by picking 2 points in the design file to set the angle.  

Note The first point should be on the signal side of the mast arm where the mast arm is connected to the pole 
connection plate.  The second point should be on the signal side of the mast arm at the very end of the 
mast arm. Tentative snap to these points and then data point. This will set the signal to the angle of the 
mast arm. 

 Position the cell so that it’s centered on the opposing turn lane and against the mast arm. Using 

AccuDraw will make this an easier process. Tentative Snap to the signal side end of the mast arm 

and click the ‘O’ (offset) key on the keyboard. 

 Hit the Enter key on the keyboard. This allows the designer to select another point to set the offset. 

 Tentative Snap to the traffic separator end of the stop line of the opposing left turn lane and hit the 

‘O’ (offset) key on the keyboard. 

 Type -6 in the X coordinate field in Accudraw. This will lock the position of the Traffic Signal Head 

centered on the 12ft opposing turn lane. 

 Issue a Data Point to place the cell. 

 Right-click to Cancel the command. 
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 Place Signal Head 3 Section 1 Way 

 In D&C Manager, navigate to Signalization > Traffic Signals > Furnish & Install. 

 Scroll to find 0650  1 13, Traffic Signal, F&I, Aluminum, 3 Section, 1 way > 3SHORAL, Traffic 

Signal, F&I, Aluminum, 3 Section, 1 way. 

 Double-click on item 3SHORAL, Traffic Signal, F&I, Aluminum, 3 Section, 1 way. 

 Set the rotation angle of the 5SHOR cell by picking 2 points in the design file to set the angle.  

Note The first point should be on the signal side of the mast arm where the mast arm is connected to the pole 
connection plate.  The second point should be on the signal side of the mast arm at the very end of the 
mast arm. Tentative snap to these points and then data point. This will set the signal to the angle of the 
mast arm. 

 Position the cell so that it’s centered on the through lane and against the mast arm. Using AccuDraw 

will make this an easier process. Tentative Snap to the signal side end of the mast arm and hit the 

‘O’ (offset) key on the keyboard. 

 Hit the Enter key on the keyboard. This allows the designer to select another point to set the offset. 

 Tentative Snap to the solid 6” white pavement marking between the opposing left turn lane and the 

next lane to the left and hit the ‘O’ (offset) key on the keyboard. 

 Type -6 in the X coordinate field in Accudraw. This will lock the position of the Traffic Signal Head 

centered on the 12ft opposing through lane. 

 Issue a Data Point to place the cell. 

 Right-click to Cancel the command. 

 Repeat steps 4–33 to complete placing signals heads on Mast Arm Assembly Poles 1-3: 

Pole Mast Arm Cell  Signal Heads  

Pole 1 Mast Arm Type E3  5 Section, 1 Way/3 Section, 1 Way   

Pole 2 Mast Arm Type E5 5 Section, 1 Way/3 Section, 1 Way  

Pole 3 Mast Arm Type E6 5 Section, 1 Way/3 Section, 1 Way  

 

 Place Signal Head Number 

In this part of the exercise the designer will complete the Signal Heads by placing a signal number. The next 

figure shows the finished product. 

 

 In MicroStation, set the active level to SignalHead. 

 If the Signal Poles Library Cell Webpage was dismissed, click the Open Browser  icon near the 

end of the FDOT Menu to recall the webpage. 
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 Scroll all the way back to the top of the Signal Poles Library Cell Webpage and select Traffic Plans 

> Signalization > Signalization Library. 

 

 Scroll to find the Signal Head Number cell selection and click the image or the text link.  

 

 In MicroStation, select Place Active Cell and set the Active Angle 

to 0. 

 Set the X and Y Scale to 1.0. 

 Position the Signal Head Number Box center, front of the arrow 

on the 3 Section, 1 Way Signal Head and issue a Data Point. 

 Place 2 Signal Head Number Boxes on the 5 Section, 1 Way 

Signal Head offset from center, but both boxes centered about the 

Signal Head and issue a Data Point for each box. 
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 Using the MicroStation Fill In Single Enter_Data Field, click inside the Signal Head number box for 

the 3 Section, 1 Way Signal Head and enter the number 8. 

 Data point in the view to accept this value. 

 Right-click to Cancel the command. 

 Repeat steps 32-34 to fill in the 2 Signal Head Number Boxes for the 5 Section, 1 Way Signal Head. 

Click inside each Signal Head Number Box for the 5 Section, 1 Way Signal Head. The first box 

enter the number 8. The last box enter the number 3. 

 

 Repeat steps 27-35 to place the Signal Head Number Boxes and use the MicroStation Fill In Single 

Enter_Data Field to fill in the data on all the Signal Heads Number Boxes for each pole with data in 

the table below:  

Pole Mast Arm Cell  Signal Heads  Box 1 Box 2  

Pole 1 Mast Arm Type E3  3 Section, 1 Way   2 

Pole 1 Mast Arm Type E3  5 Section, 1 Way   2 5   

Pole 2 Mast Arm Type E5 3 Section, 1 Way  4 

Pole 2 Mast Arm Type E5 5 Section, 1 Way  4 7  

Pole 3 Mast Arm Type E6 3 Section, 1 Way  6 

Pole 3 Mast Arm Type E6 5 Section, 1 Way  6 1  

 

Note The Enter Data Fields in each Signal Head Number Box has 2 spaces which can be cleaned up by 
removing one of the spaces using the Text Editor – Word Processor. 
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LOOP ASSEMBLIES 

The loops, like the signal heads, can be placed with MicroStation tools and from the D&C Manager. The 

advantage to using D&C Manager is the ability to tag the item with intelligence and automate quantities. The 

Figure below shows the Loop Assembly for a Type F loop. Review the Key in Commands before placing the 

Loop to understand what actions are taken during placement, for example this item requires a 2 point rotation to 

align the loop with the lane it is being placed in.  

 

Exercise  4.8   Place Loop Assemblies 

In this exercise the designer will continue working in the same intersection and place the Loop Detectors, using 

D&C Manager, that correspond to the Signal Heads placed in the previous exercise. Refer to Design Standard 

index 17781 for additional design criteria for Loop Assemblies. The figure below shows the Loop placed 2’ 

behind the stop bar centered in the turn lane. 
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 Place Loop Type F 

 Continuing in Dsgnsg01.dgn zoom in near station 34+00. 

 Activate AccuDraw if it is turned off. 

 Open D&C Manager and navigate to Signalization > Loop Assemblies > Furnish & install. 

 

 Scroll to find 0660 2106 Loop Assembly, F&I, Type F > LoopF50 Loop Assembly F&I, Type F 

(50’) and Double-click on item LoopF50 Loop Assembly F&I, Type F (50’). This will prompt to set 

the active rotation angle using 2 points. 

a. For point 1 snap to the end point of the 6” white lane line nearest the stop bar and issue a data 

point. 

b. For point 2 snap to the same 6” white lane line up station and issue a data point. After this 

point is selected the Loop cell will be attached to the cursor. 

Note If the wrong rotation was picked, right click to cancel the command then go back to D&C Manager and 
double-click on the item again to restart the command. 

 Tentative Snap to the 6” White Lane line at the stop bar. 

 

 Select the letter O on the keyboard. This sets the AccuDraw Origin at the end of the line. Next 

establish the center of the turn lane. 
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 Move the cursor down towards the center of the turn lane and select the Enter key. This locks the axis 

of AccuDraw. 

 Type in the number 6 in  Y coordinate field. This is half of a 12’ lane. 

 Select the letter O on the keyboard. This sets the AccuDraw Origin in the center of the turn lane. 

 

 Move the cursor to the right and type in the number 2 in the X coordinate field. This moves the Loop 

exactly 2’ from the stop bar. 

 

 Issue a Data Point to place the Loop. 

 Right click to Cancel the command. 

 Using the MicroStation Fill In Single Enter_Data Field click inside the Loop. 

 Type in the number 5. 

 Issue a Data Point in the view to accept the value. 

 Right click to Cancel the command. 
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 Place Multiple Loop Assemblies 

In this part of the exercise the designer will place multiple loop assemblies to complete a leg of an intersection 

using the technique learned in the previous exercise.  

 

 Continuing in Dsgnsg01.dgn zoom in near station 100+60 on the WakullaHS chain. 

 Activate AccuDraw if it is turned off. 

 Open D&C Manager and navigate to Signalization > Loop Assemblies > Furnish & install. 

 Scroll to find 0660 2106 Loop Assembly, F&I, Type F > LoopF20 Loop Assembly F&I, Type F 

(20’) and Double-click on item LoopF20 Loop Assembly F&I, Type F (20’). This will prompt to set 

the active rotation angle using 2 points. 

a. For point 1 snap to the end point of the 6” white lane line nearest the stop bar and issue a data 

point. 

b. For point 2 snap to the same 6” white lane line up station and issue a data point. After this 

point is selected the Loop cell will be attached to the cursor. 

Note If the wrong rotation was picked, right click to cancel the command then go back to D&C Manager and 
double-click on the item again to restart the command. 

 Tentative Snap to the 6” White Lane line at the stop bar. 

 Select the letter O on the keyboard. This sets the AccuDraw Origin at the end of the line. Next 

establish the center of the turn lane. 

 Move the cursor over towards the center of the turn lane and select the Enter key. This locks the axis 

of AccuDraw. 

 Type in the number 6 in X coordinate field. This is half of a 12’ lane. 

 Select the letter O on the keyboard. This sets the AccuDraw Origin in the center of the turn lane. 

 Move the cursor to the right and type in the number 2 in the Y coordinate field. This moves the Loop 

exactly 2’ from the stop bar. 

 Issue a Data Point to place the Loop. 

 Right click to Cancel the command. 

 Using the MicroStation Fill In Single Enter_Data Field click inside the Loop. 

 Type in the number 7. 

 Issue a Data Point in the view to accept the value. 
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 Right click to Cancel the command. 

 Navigate to Signalization > Loop Assemblies > Furnish & install. 

 Scroll to find 0660  2101 Loop Assembly, F&I, Type A and double-click on the item This will prompt 

to set the active rotation angle using 2 points. 

a. For point 1 snap to the end point of the 6” white lane line nearest the stop bar and issue a data 

point. 

b. For point 2 snap to the same 6” white lane line up station and issue a data point. After this 

point is selected the Loop cell will be attached to the cursor. 

Note If the wrong rotation was picked, right click to cancel the command then go back to D&C Manager and 
double-click on the item again to restart the command. 

 Tentative Snap to the 6” White Lane line at the stop bar. 

 Select the letter O on the keyboard. This sets the AccuDraw Origin at the end of the line. Next 

establish the center of the through lane. 

 Move the cursor over towards the center of the through lane and select the Enter key. This locks the 

axis of AccuDraw. 

 Type in the number 6 in X coordinate field. This is half of a 12’ lane. 

 Select the letter O on the keyboard. This sets the AccuDraw Origin in the center of the turn lane. 

 Move the cursor to the right and type in the number 2 in the Y coordinate field. This moves the Loop 

exactly 2’ from the stop bar. 

 Issue a Data Point to place the Loop. 

 Right click to Cancel the command. 

 Using the MicroStation Fill In Single Enter_Data Field click inside the Loop. 

 Type in the number 4. 

 Issue a Data Point in the view to accept the value. 

 Right click to Cancel the command. 

 Repeat steps 18-31 to place the 0660  2101 Loop Assembly, F&I, Type A in the Right Turn/Thru 

Lane to complete the loop assemblies for this leg of the intersection. Use the 6” White Lane Line 

between the Through Lane and the Right Turn/Thru Lane as the reference element. 
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PULL BOXES 

The Pull Box item in D&C Manager works much like the Loop Assemblies in that the designer is required to 

define 2 points to set the rotation angle. As with any item being placed with D&C Manager it is good practice 

to review the item to better understand how the item is placed. If the designer places the Pull Boxes using the 

Signals Tool Box, those Pull Boxes will need to be Set using D&C Manager in order to automate quantities. 

 

Exercise  4.9 Place Pull Box 

In this exercise the designer will use D&C Manager in conjunction with Draw Cell by Feature tool to place 

several pull boxes around the intersection. By using D&C Manager, the designer will be able to generate 

automated quantities. The figure below shows the Pull Boxes drawn in Plan View. 

 Continuing in Dsgnsg01.dgn, zoom in near Pole 3. 

 Open D&C Manager if it is closed. Make sure the correct ddb file is loaded. 

 From the Road Tools palette open the Draw Cell by Feature tool. 

 To set the Feature click on the magnifying glass icon to open Select Design & Computation Payitem. 

Make sure the correct ddb file is loaded. 

 Navigate to Signalization > Pull and Junction Boxes. 

 Double-click on Item 0635  2 11 Pull and Splice Boxes, 

F&I, 13" x 24". This loads the item into the Draw Cell by 
Feature tool.   

 In Draw Cell by Feature, click the drop down menu and 

select the item 0635  2 11 Pull and Splice Boxes, F&I, 13" 

x 24" if not already set. 

 Set the Placement to On Element. 

 Set the Element to Chain and CL98. 

 Set the Station as 33+42.57 and toggle On the lock. 
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 Set the Offset to 66.02 and toggle on the lock. 

 Click the Draw button. The Pull Box cell will be attached to the cursor. Data Point to place the cell 

between the Back of Sidewalk and Pole 3. 

 Repeat steps 4-12 to place Pull Boxes at the following offsets and stations: 

Offset  Station/Side Offset Station/Side Offset Station/Side Offset Station/Side 

42.53ft 30+74.08 RT 51.65ft 32+61.17 LT 66.06ft 33+65.61 RT 33.05ft 34+01.29 RT 

45.00ft 32+24.67 RT 62.00ft 33+42.57 RT 54.86ft 33+62.59 LT 65.89ft 34+34.12 RT 

65.30ft 32+30.58 RT 62.10ft 33+54.83 RT 34.42ft 33+74.98 RT 42.24ft 35+29.48 LT 

38.85ft 32+61.18 LT 65.83ft 33+54.83 RT 49.35ft 33+82.27 LT   

Exercise  4.10 Place Controller Assembly 

In this exercise the designer will use the Signals toolbox or the signals Web Page in conjunction with D&C 
Manager to place a Base Mounted Controller. The figure below shows the general location of the Controller. 

 Continuing in Dsgnsg01.dgn, zoom in near Pole 3. 

 Open D&C Manager if it is closed. Make sure the correct ddb file is loaded. 

 From the Road Tools palette open the Draw Cell by Feature tool. 

 To set the Feature click on the magnifying glass icon to open Select Design & Computation Payitem. 

Make sure the correct ddb file is loaded. 

 In D&C Manager, navigate to Signalization > Controllers 

and Cabinets > Traffic Controller Assembly > Furnish 

& Install. 

 Select item 0670  5110 Traffic Controller Assembly, F&I, 

NEMA. 

 In Draw Cell by Feature, click the drop down menu and 

select the item 0670 5110 Traffic Controller Assembly, 

F&I, NEMA if not already set. 

 Set the Placement to On Element. 

 Set the Element to Chain and CL98. 

 Set the Station as 33+60.25 and toggle on the lock. 

 Set the Offset to 64.68 and toggle on the lock. 

 Click the Draw button. The Pull Box cell will be attached to the cursor. Data Point to place the cell 

between the Back of Sidewalk and Pole 3. 
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Exercise  4.11 Draw Loop Lead in Wire 

In this exercise the designer will draw the Loop Lead-In wire from the end of the Loop Detectors to the Pull Box. 

The lead-In is paid for under the Loop Detector so the designer will draw this line using the MicroStation Place 
Line command, no D&C Manager item is used. The figure below shows the Loop Lead-In drawn from Loop 

Detectors to the Pull Box. 

 

 Draw Loop Lead-In 

 Zoom in near the Loop Detectors placed earlier on the WakullaHS (Wakulla High School) leg of the 

intersection. 

 In MicroStation, set the Level to LoopLI.  

 From the Task Navigator select Main Classic > Construct Line at Active Angle. 

 

 Set the Method to From Point. 

 Set the Active Angle to 45.0. 

 Check on the Length and enter 2.0. 

 Snap to the end of the Loop Detector near the Stop Bar as seen in the 

next figure to the right. 

 Issue a Data Point to accept the location. 

 Move the cursor towards the Stop Bar and issue a second Data Point. 

The next figure shows the Lead-In connected to the Loop Detector. 
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 Repeat this process on the remaining two Loop Detectors. 

Note Next, the user will draw the Loop Lead-In that connects the Loop Detectors to the Pull Box. 

 Using the Place Line command, draw a line from Loop L-7 parallel to the Stop Bar to a point past the 

last Loop L-4, then into the first Pull Box as shown in the next figure. 

 

Note The location of the Pull Boxes will be dependent on each individual project. The placement of Loops, 
Types of Loops used and Loop Lead-In wire placement may vary from district to district, consult with the 
district traffic engineers regarding these issues. 

DESIGN SETTINGS 

The custom line styles used to draw the Conduit lines can be adjusted so that the line style displays graphically 

pleasing. At times it may be necessary to adjust the line style scale to get the symbols built into the line style to 

display properly. 

To adjust the line style scale in D&C Manager the user would go 

to Settings > Design this opens the Design Settings dialog. 

In the center of the Design Settings dialog is the item for Custom 

Line Style Creation. This setting controls how a line style is 

displayed when drawn with D&C Manager. The user should 

check on the Scale Factor and set the scale. In most cases the Plot 

Scale will work but in some it may be necessary to adjust this 

value as with the Conduit on a 50 scale plan sheet, a scale of 20.0 

gives a better representation of the Conduit line style. Changing 

this value will not affect the quantities; however, it is very 

important that the designer communicate any changes to all design 

squad members for consistency. 

The figure below shows the same conduit line drawn using two 

different Scale Factors. 
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Exercise  4.12 Place Conduit 

In this exercise the designer will draw conduit from Pull Box to Pull Box and then to the Controller Cabinet. This 

exercise will use two different types of Conduit, Underground and Under Pavement and Open Trench. The next 

figure shows the two types of conduit drawn in Plan view. 

 

 Place Conduit Underground 

 Continuing in Dsgnsg01.dgn, zoom in near the Pull Box at Station 30+74.08 placed in a previous 

exercise. 

 Open D&C Manager, if closed. Make sure the correct ddb file is loaded. 

 From D&C Manager, select Settings > Design. This opens Design Settings. 

 Check on Scale Factor. Enter the value 20.0. 

 Close the Design Settings dialog. 

 In D&C Manager, navigate to Signalization > Conduit. 

 Select item 0630 2 11 Conduit, Furnish & Install, Open Trench or Contractor's Option. 

 In D&C Manager, start the Design mode. 

 Check on Place Influence. This will set the MicroStation level symbology. 

 Using the MicroStation Place Line tool, draw a line from one Pull Box to the next Pull Box. See 

figure below. 

 

Note The designer could navigate to Task Navigator > Civil Tools > Horizontal Geometry > Line Between 

Points  instead of opening the D&C Manager, and use this Civil Tool, selecting the Conduit, Furnish 
& Install, Open Trench or Contractor's Option or the Conduit, Furnish & Install, Underground or 
Underpavement - Directional Bore from the feature drop down list, in order to draw conduit in the 
Dsgnsg01.dgn file. 
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 Continue to place the rest of the Conduit item 0630  2 11 Conduit, Furnish & Install, Open Trench 

or Contractor's Option and 0630 2 12 Conduit, Furnish & Install, Underground or 

Underpavement - Directional Bore around the intersection and down the US98 chain. Complete the 

conduit from the Pull Box to the Controller Cabinet.  

 Zoom to the area near the Signal Poles and draw a line from the Signal Pole to the Pull Box. 

 

 Turn Off Place Influence. 

PLACING TEXT LABELS 

There are several different types of notes and labels that are placed on Signal Plans that are not used in other 

components. For example the Pole location label and the Pay Item number box. These labels are part of FDOT 
Menu and can be placed from the Cell Web Pages or the Signals.cel Library. The user should use which ever 

method they are most comfortable with. 

To place the Pole Location label from the Cell Webpage, go to FDOT Menu and select Traffic Plans > Signals 

> Signal Cells Webpages > Signalization. 

 

Once the Webpage is loaded, scroll down and find the correct cell and click on the picture. This makes that cell 

the active cell in MicroStation which can now be placed in the general location of the Signal Pole.  

The Pole Location cell has data fields built into it. It is not necessary to drop the cell to edit the label, use the Fill 

in Single Enter_Data Field tool. 
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Similar to the Pole Location label is the Pay Item Number box, this cell can be placed from either of the tools 

previously mentioned. This cell also contains data fields for easy editing. 

 

This cell is placed in the general location of the item it is refereeing to and a leader line is draw from the Pay Item 

box to the item. Next to the pay Item Number box the designer will add a piece of text with the quantity and unit 

as shown below.  

 

The quantity, if it is a linear element, can be calculated and placed with GEOPAK Plan Labeler. This will be 

covered later in this chapter. 

Exercise  4.13 Place Pay Item Number Box 

In this exercise the designer will place the Pay Item Number Box then add a leader line and arrow head. 

 Continuing in the Dsgnsg01.dgn, from the FDOT Menu select Actions > Cellapps > FDOT Cell 

Libraries.  

 From the Cell Library dialog, navigate to File >..RESOURCES\cell\tplabels. 

 Double click to select the PayItemNoBox cell. 

 Place the cell near the 0630 2 11 Conduit, Furnish & Install, Open Trench or Contractor's Option 

and 0630 2 12 Conduit, Furnish & Install, Underground or Underpavement - Directional Bore 

lines drawn in the previous exercise. 

 Right-click to Cancel the Place Cell command. 

 Using the Fill in Single Enter_Data Field tool add the text 0630 2 11 or 0630  2 12. 

 

Note Drawing a Leader Line and Placing a Terminator Arrow Head is optional when the labeling is obvious. 
However, when the label is placed a considerable distance from the item being labeled, a leader line is 
required, but the terminator is optional depending on the Districts internal preference. 
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PLAN LABELING  

GEOPAK delivers a tool, Plan View Labeler, to aid in the placement 

of plan labels. These labels can be simple callouts or complex blocks of 

text with stations and offsets built into them. It is possible to create 

custom labels for those pieces of text that are placed repeatedly into a 

style file similar to a library. The Department delivers style files with 

custom labels already created.  

Labels created with labeler can be synced with D&C Manager for level 

symbology. This resolves issues with inconsistency between users. 

Labels can also be created at a scale of 1 to 1 so that they will work on 

any scale sheet.  

Labels can be created with leader lines and arrow heads as part of the 

custom label. The arrow heads can be terminators delivered by the 

Department or the standard arrows built into the labeler. Again, this 

makes for very consistent plan labeling if all users use the same labels. 

Plan View Labeler can be launched from the Road Tools palette or on 

the MicroStation menu Applications > GEOPAK ROAD > Plans 

Preparation Plan View Labeling. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The general work flow of the Labeler is:  

 Open Labeler. 

 Open a Style File or .lsf. 

 Select a custom label. 

 Create a custom label. 
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The Label Feature buttons on the Text tab are discussed below. 

 

  Select GEOPAK or MS Element – Prompts the designer to select the GEOPAK or MicroStation element. 

From this selection, the designer can retrieve the geometry and place that information in MicroStation. 

  Data Point Location – Prompts the designer to snap to or issue a data point in the design file. Usually 

used when placing station and offsets. 

  2 GPK Point Line - Works with visualized points from COGO. When the points are selected, a display 

line is drawn between the points and a circle is placed at the midpoint. The bearing of that line is displayed and 

can be placed in MicroStation.  

  3 GPK Point Arc - Works with visualized points from COGO representing the P.C. and P.T. of the curve. 

When the points are selected, a display curve is drawn and the designer is prompted to enter the chord direction 

point, which is identified dynamically. Now any element of the curve’s geometry can be displayed or placed in 

MicroStation.  

Exercise  4.14 Create a Custom Text Label 

In this exercise the designer will create a custom label for the Conduit length that is placed next to the Pay Item 

Number box as shown in the figure below. 

 

 Open project lsf file 

 Open Dsgnsg01.dgn in the signals folder. 

 Zoom to station 34+00. Near the Underground Conduit Line drawn earlier. 

 Rotate the view by 2 point; use the station tick marks 33+00 and 34+00 as the 2 points. 

 Open Plan View Labeler. Either from the Road Tools palette or from the Applications menu. 
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 From Plan View Labeler, select the Styles tab.  

 Select the menu option Style Files > Open. This should open to the FDOTSS3 Server location 

GEOPAK\bin directory. 

 Select the Roadway.lsf file and click Open. This loads the lsf file. 

 In the Styles tab, double-click on the Traffic Plans category. This expands the category and shows 

the standard labels delivered by the Department. 

 
 Set the Parameters 

 Continuing in Plan View Labeler, select the menu option Scale > Change Scale. This opens Scale 
Style. 

 

 From the Scale Style, set the New Scale to 1.00. This allows the designer to create a custom label 

that can be used at any scale. Click OK. 

 From Plan View Labeler, select the Params tab. This is where the designer will set the text size and 

symbology. 

 Click on the Pad Lock icon to lock it. 

 Set the text Height to 0.07. The Width automatically matches the height. 

 Set the Justification to Left Center. Click on the nodes to adjust this. 

 Set the Font to FDOT Bold. 

 Set the Level to TextLabel. 

 Set the Color and Weight to ByLevel. 

 

 Select the Shape tab. 

 Select the first option which is No Shape . 

 Select the Leader tab. 
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 Set the Leader Type to NO leader . 

 Select the Rotate tab. 

 Set the Current Angle to 0.00. This is not critical at this point as the user can change this as the labels 

are being placed. Setting this now will make the preview look better. 

 Select the Text tab. 

 Make sure the Job No. is set to 61. Using Project Manager will ensure this. 

 Set the Chain to US98. Use the drop down menu. 

 At the bottom of the dialog under Label Feature, select the Civil or MS Element  icon. 

 Pick the 0630 2 11 Conduit, Furnish & Install, Open Trench or Contractor's Option and 0630  2 

12 Conduit, Furnish & Install, Underground or Underpavement - Directional Bore lines drawn 

in a previous exercise. 

 Set the Computed text option to Length. 

 Set the number of decimal places to 0. 

 Double-click on the word Length. This pushes the length over to the text field. 

 

 Click the Space button. This is located under the Key In field. 

 Type in LF. 

 In Plan View Labeler, select the menu option Scale > Change Scale. 

 

 Set the Scale to 50.0 and click OK. 

 In Plan View Labeler, click Place Label. 

 Place the label next to the Pay Item number box. 
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 Save Label 

 Continuing in Plan View Labeler, select the Styles tab. 

 

 Make sure the Traffic Plans category is selected and click New Style. 

 Enter the new Style Name: Line Length. 

 

 Set the Style Scale to 1.0. Click OK. 

 From Plan View Labeler, select the menu option Styles Files > Save As and save the styles file as 

SignalsLabels.lsf to the signals folder in the project directory. 

 Close Plan View Labeler. 

Note         The Length in this style will dynamically change as different lines are selected. 
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5 QUANTITIES AND REPORTS 

OBJECTIVE 

In this chapter the following topics will be covered: 

 Import Project Properties from TRNS*PORT 

 Generate quantities and Export to Quantity Manager 

 Generate CSV file in Quantity Manager 

 Export Quantities for TRNS*PORT 

 Place Quantities on Tabulation of Quantities Sheet 

INTRODUCTION 

This section covers applications used to produce quantities and then place the quantities on a plan sheet or 

computation book. Being able to produce quantities based on the design elements should be the ultimate goal.  

Team work is crucial to achieving this goal, if everyone in the design squad is not following the same procedures 

as it applies to CADD standards, producing automated quantities will be much more difficult. 

GENERATE QUANTITIES 

Quantities are generated from the elements designed and drawn in MicroStation using D&C Manager. All of 

the elements drawn in the previous exercises are now able to be automatically quantified because D&C 
Manager was used to draw the elements. 

D&C Manager has the ability to generate individual sheet quantities or the entire projects quantities at one 

time. D&C Manager can export to a CSV file that can be imported into the Tabulation of Quantities file or it 

can export to a data base that can then be opened with Quantity Manager.  

Quantity Manager is a standalone program that can organize and manipulate the data created by D&C 
Manager and quantities generated manually then create reports which can be used to produce an electronic 

comp book. Quantity Manager can also export the quantities to TRNS*PORT, which takes away the need to 

have a designer to manually enter all of the project pay items. This task alone can save hours over the lifespan 

of a project, not to mention removing the possibility of human error. Also, Quantity Manager can export to a 

CSV file which can then be used to create the Tabulation of Quantities sheet. 

Signal Plans quantities are considered sheet quantities, which means there is a Tabulation of Quantities sheet in 

the plan set that breaks down the quantities per sheet. 

Note When calculating quantities with D&C Manager, Locate must be OFF in all attached Reference files.  
Otherwise, GEOPAK will crash. 
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QUANTITIES TO TRNS*PORT WORKFLOW 

 Generate quantities using D&C Manager then export to a database file. 

 Export the project properties xml file from TRNS*PORT. This can be done any time after the notice 

to proceed has been executed. At this time the designer establishes the funding rule in Quantity 
Manager, this is really the item category. Example 0500 is the category for Signal plans. This 

funding rule associates the items in Quantity Manager to a category in TRNS*PORT. 

 Open the project in Quantity Manager, this is the database file, usually in Access database format 

(mdb). 

 Import the project properties into Quantity Manager; this is the xml file from TRNS*PORT. 

 Apply the funding rule to the appropriate items. 

 Export the Quantities from Quantity Manager to a format TRNS*PORT can read. This is an xml 

file also. Name it using the 11 digit FIN number .xml. 

 Upload the quantities to TRNS*PORT. This alleviates the need for a designer to manually enter pay 

items and quantities. 

 Export the quantities from Quantity Manager into a .csv file to be used on the Tabulation of 

Quantities Sheet. 

D&C MANAGER QUANTITIES 

  

D&C Manager expands to add a list box at the bottom of the dialog, when the Compute option is selected. This 

is the collection bin, where the designer adds the items from D&C Manager to be quantified. Double click on 

the item to load the items into the collection bin. To clear the collection bin, right click in the collection bin area 

and select clear collection. Once all of the items are added to the collection bin they can be saved for future use. 

To save a collection, right click in the collection bin area and select Save Collection. Save the file to the project.  



QUANTITIES AND REPORTS - Generate Quantities _____________________________________________________ Chapter 5 

FDOT Traffic Plans Course - Signalization ©2015 FDOT 5-3 

The figure to the right shows the collection bin populated 

with items ready for quantity calculation. The items will 

not be in numerical order when loaded into the collection 

bin; they are displayed in the order that they are added.  

 

 

 

 

 

 

 

 

 

 

 

 

 

REVIEW ITEMS PRIOR TO COMPUTING QUANTITIES 

Prior to computing any quantities, it is important to review the items that are about to be computed. D&C 

Managers Display tool will aid in this task. To activate the Display tool, click on the  icon. 

 

 Normal Display – the items of interest change back to their original element symbology. 

 Highlight Selection – the desired elements are displayed in the current MicroStation 

highlight color, while any other elements remain unchanged. 

 Hide Selection – the desired items are not displayed in the view, however all other elements are 

displayed. This is the reverse of the Display Only Selection tool. 

 Display Only Selection – only the items in the collection box appear, while the rest are not 

displayed in the view. 

Using the Highlight Selection, zoom in close to the project elements and make sure that whatever is placed in 

the collection bin for computing quantities highlights. 

Note Always set the option back to Normal Display before closing the tool. 
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COMPUTING QUANTITIES 

Plan Quantity Computation opens when the Compute is selected.  

 

 Job is the GEOPAK gpk file, if you are using Project Manager than this will be set. 

 Extents is a list of options for limiting the area and elements included in the quantity calculations. The 

figure below shows the options available.  

 

o Active Design File – All elements in the Active Design File are candidates for computation. 

o View – Only the selected items that are displayed in MicroStation view one are computed.  If 

the view includes area outside of the Range, the Range will override. 

o Fence – A MicroStation fence must be placed, and all specified graphical features, which satisfy 

both the fence and the Range, will be tabulated.  

o Boundary Element – A previously drawn closed shape is used to determine quantities.  When 

selected, you are prompted to select the closed shape.   This mode is sensitive to the MicroStation 

Inside, Overlap and Clip modes. 

o Station Range – A Baseline Reference (chain or dgn) must be defined for this option. The range 

fields default to the extent of the chain.  Key in a station or by clicking Begin or End Station 

icons, graphically define the station range.  Perpendicular projections to the station(s) define the 

extent of the computations. This option is not ideal for sheet quantities. 

o Sheet Range – Sheets placed with the Plan Profile Sheet Composition tool can be utilized. 

Select the option that displays the sheet range. This option will work in our scenario. 

o Selection Set – A MicroStation selection set of the candidate compute elements must be created 

prior to computing. 

o Boundary Selection Set – A MicroStation selection set of the Boundary (not the actual 

candidate compute elements) must be created prior to computing. This option will work in our 

scenario. When this option is used, it uses the element ID number in Quantity Manager to 

organize the data for each individual sheet. 
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 Baseline Reference allows the designer to define a Chain or DGN element for offsets and station 

values for reports. In addition the Range, if set, is measured from the selected Chain or DGN element 

to search for candidate items. Setting the Baseline Reference to None limits the type of output that 

can be generated as no station / offset values can be computed. 

Note When using Sheet Range or Boundary Elements it is not necessary to toggle on Begin and End Station 
limits. 

 Highlight During Computation when selected, all MicroStation elements computed are highlighted 

in the selected highlight color. 

 Compute Quantities starts the computation process and when completed opens the Computation 
Results dialog box. 

 

Note It is imperative to fix any errors or omissions in the results before going any further.  

Export Format sets the type of output the user wants to generate from the reported quantities. There are several 

formats to choose from. 

 Comp Book – A more detailed ASCII report that lists not only quantity summaries, but also geometric 

properties such as plan view coordinates and station/offsets for located elements. 

 Item report – Quantities Summary listing pay items, descriptions, units and total quantities for located 

elements. File is in ASCII format. 

 Item Table – Contains the same information as the Item Report, but formatted in tabular form. 

 DBMS – Very detailed information including calculated and rounded quantities, geometric properties, 

pay item numbers, descriptions, station / offset values, etc. The format is the selected database (i.e., 

Microsoft Access, Oracle, SQL Server, and dbase is set in the Compute Settings tool). This option 

is required when taking the quantities into Quantity Manager.  

 CSV By Item –Summary listing pay items, descriptions, units and total quantities for located elements. 

Format is CSV (coma separated values). 

 CSV By Element – A more detailed report that lists not only quantity summaries, but also geometric 

properties such as plan view coordinates and station/offsets for located elements. Format is CSV (coma 

separated values). 

 Table – User defined table column properties.  A column for designating the appropriate symbol is 

also included, as well as AdHoc attribute data. This option is used to generate legends such as for 

landscape plans.  
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Next to the Export Format is a field for entering the file name of the output file, using the magnifying glass 

allows you to browse to a specific folder. 

When exporting the quantities there are two options to choose from, Create or Append. This will place the 

quantities into a new file or append them to a previously created file. 

Run and Groupings are only used for the DBMS export format to Quantity Manager. The Run is a user key 

in and any logical description, like Signal Plans or Preliminary, can be used. This description will be passed to 

Quantity Manager.  There is a list of several default Groupings included in the drop down menu, however, 

the class is only concerned with typing in 0500 for Signalization. This is the recommended Grouping when 

exporting to Quantity Manager, as this is the only grouping that can be passed to TRNS*PORT. 

Export commences the output file process and creates the quantity file. In this training you will be exporting 

to DBMS which will create an MDB file that can then be opened with Quantity Manager. 

Exercise  5.1 Create and Save a Collection of Favorites 

 Create Collection of Items 

In this part of the exercise the student will create a collection of items used to generate quantities and save 

the collection as a favorite to be used with future processes. 

 If closed, open Dsgnsg01.dgn in the signals folder. 

 Open D&C Manager. 

 From D&C Manager, click on the Compute icon. 

This is the calculator icon. 

 If there are items in the collection bin of D&C 
Manager, right-click in the collection area and select 

Clear Collection. 

Note Next, the ID tool in D&C Manager will be used to identify 
and add signalization items to the collection. Once all of 
the items are identified the collection will be saved. 

 From D&C Manager, click the ID icon. 

 Select one of the Mast Arm Poles and accept it.  

 Right-click on the item and select Add to Collection. 

This will place the item in the collection bin. 

 Repeat this process to add the rest of the Mast Arm 

Poles, Conduit Lines, Pull Boxes, Loop Detectors 

and Controller Cabinet. 

 

 Right-click in the collection bin and select Save Collection As. This opens Save Collection to a 
file. The location will default to the working directory. 
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 Enter a file name for the collection, example: Signals or Signalization. The extension .col will be 

added automatically. Click OK. 

 

 Organize the Collection 

Organizing the collection is only to make it easier on the designer when working with a group of items as 

they will now be in numerical order. Organizing the collection will have no impact on creating the 

Tabulation of Quantities Sheet; this is organized in Quantity Manager. 

 In D&C Manager, select Favorites > Organize Favorites. This opens My Favorites. 

 In My Favorites, click Open. 

 Navigate to the Signals folder and select Signalization.col. This loads the D&C Manager items into 

My Favorites. 

 Using the Up and Down buttons, put the items in 

numerical order from lowest to highest. 

 Click Save As. 

 Select the Signalization file and click OK to 

overwrite it. 

 Click OK on the Alert dialog warning that the file 

already exists. 

 Close My Favorites. 

 Right-click in the collection bin and select Open a 

Collection. 

 Select the Signalization collection in the Signals 

folder. 

 Click OK to open the file. This will load the items 

in the collection in numerical order. 

Note The collection is also loaded in the Favorites pull down menu as seen in the next figure. 
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Exercise  5.2 Review the Quantity Items Using Display Tool 

 Continuing in Dsgnsg01.dgn, click the Display tool on D&C Manager. 

 

 On the Display tool, click the Highlight icon. This will highlight all of the items in the collection. 

 Take a moment to review the design file and experiment with the other display options. 

 Set the display option to Normal. 

 Close the Display tool. 

Exercise  5.3 Generate Quantities and Export to Quantity Manager 

 Compute quantities 

 Continuing in Dsgnsg01.dgn reference in the Clipsg01.dgn file from the signals folder. 

 On D&C Manager, click the Compute icon. This opens Plan Quantity Computation. 

 The Job number is 61. This is set, if using 

Project Manager. 

 Set the Extents to Boundary Element. 

 Set to Method to Inside. 

 Click the Identify Boundary Shape icon  

 . 

 Select the Clip Shape. 

 Set the Baseline Reference to Chain. 

 Set the Chain to US98. 

 Toggle On Highlight During Computation. 

 Click Compute Quantities. This opens Computation Results. 
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 Export Quantities to DBMS for Quantity Manager 

 Set the Export Format to DBMS. This is the required format for Quantity Manager. 

 Using the magnifying glass icon browse to the signals folder. 

 

 Enter a file name, recommend using the fin number. The .mdb file extension will be added 

automatically. Click Save. 

 Set Computation Results to Create. The options are Create or Append. 

 For Run, enter Signal Plans. 

 For Groupings, type in 0500. This option must be selected. 

 

 Click Export. This creates the .mdb file. 

 

 Close Computation Results dialog. 

 From FDOT Menu, select Standards > Explore Current Working Directory. The .mdb file 

should be seen in the Signals folder. 

 Close Windows Explorer. 
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QUANTITY MANAGER 

As mentioned earlier in the training guide, Quantity Manager is a stand-alone program that organizes and 

manages the quantities generated from D&C Manager. Quantity Manager can also be used to enter non 

graphic quantities such as Mobilization. Once the information is loaded into Quantity Manager, the designer 

can then export the data from Quantity Manager into a spread sheet that can then be placed in CAD on the 

Tabulation of Quantities sheet using Linked Data Manager. Quantity Manager also creates the Computation 

Book and can export the quantities to an xml file to be uploaded into TRNS*PORT. 

Quantity Manager can be loaded from the Road Tools Palette or from the Applications pull down menu. 

 

QUANTITY MANAGER WORKFLOW 

1. Open Quantity Manager. 

2. Open the Project created by D&C Manager. This is the MDB file created in D&C Manager. 

3. Import the Project Properties (.xml) file. This is created in TRNS*PORT then exported to an xml 

file. 

4. Export quantities to (.xml) file to be loaded into TRNS*PORT. 

5. Create (.csv) file, using delivered styles from the Department, to be used to create Tabulation of 

Quantities sheet. 

6. If creating a Comp Book, create (.pdf) files using delivered styles from the Department. 

Note The Department offers a full training course on Quantity Manager that most users have already 
attended. In this training guide you will only use some basic functions of Quantity Manager. 
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Exercise  5.4  Import Project Properties from TRNS*PORT 

 Import Project Properties from TRNS*PORT (Part 1) 

 Open Quantity Manager and Import Project Properties 

 Open Dsgnsg01.dgn. Quantity Manger can be opened in any design file. 

 From the Road Tools palette, select Quantity Manager. The  icon is located under the Project 

Manager icon in the same menu as D&C Manager.  

 In Quantity Manager, select Project > Open. This opens Connect to Database. 

 

 Set the Database to MS Access 2000 from the drop down menu. 

 For the File, click the magnifying glass icon and browse to the signals folder. 

 

 Select the project (.mdb) file. In this exercise select 22049555201_signals.mdb. This is the file 

created in D&C Manager. 

Note If your discipline is part of the Roadway set of plans you will be required to make sure that all of your 
MicroStation elements are drawn with D&C Manger and check the quantities but not create a database. 
The Roadway user will typically create one project database of all quantities. In this example the Signal 
plans are stand alone. 

 Click Open. This takes you back to Connect To Database. 

 Click Connect. This loads the project database into Quantity Manager. 
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 Load Project Properties from TRNS*PORT 

 Continuing in Quantity Manager, select Project > Properties. This opens Project Properties. 

 Browse to the project data folder and select 22049555201_PI.xml (PI for Project Information).    

This is the file exported from TRNS*PORT. 

 

Note The 22049555201 Project Information XML file is the aecXML Export from the Designer Interface.  This 
file is not the same as the 22049555201_SG.xml file.  The _SG file is a Summary of Payitem Report 
exported from the Designer Interface whereas the _PI file contains information such as TRNS*PORT 
Groupings. 

  Click Open. This loads the project properties. As seen in the figure below notice that the General 

Information is now filled in. 
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 Select the 0500 Signing and 0550 Intelligent Transportation System Grouping from the Trns*port 

Groupings list. 

 Select the General tab. 

 For the Location Information, select the drop down menu then select the chain US98 (JOB61.gpk). 

This will populate the Begin and End Station. The Station Range should fill out automatically. 

 

 For the Begin Mile Post enter 85.86. 

 For End Mile Post enter 699.84. 

 For Midpoint Coordinates set Latitude to 59 58 28. 

 Set Longitude to 30 00 32. 

 Click Import. This loads the Project Properties into Quantity Manager and marries them with 

the project database, the MDB file. 

 Unless something in TRNS*PORT changes that affects the project properties you will not have to 

reload the project properties xml file for this database. 

Note Unless something in TRNS*PORT changes that affects the project properties you will not have to reload 
the project properties xml file for this database. 
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 Export Quantities for TRNS*PORT (Part 2) 

 In Quantity Manager in the left-hand pane, select the Payitem Table tab. 

 Select the first item, then using the Shift key on the keyboard, select the last item in the table. 

 Select the menu options Project > Export > Export. This opens the Export dialog. 

 Set the Export Style to aecXML + Funding. Use the drop down menu to select this. 

 Toggle on Rename TRNS*PORT Grouping As: and type in 0500. This is set to Design Estimate by 

default. 

 

 For Document File Name, click the magnifying glass icon and browse to the Signals folder. 

 Enter a new file name for the TRNS*PORT xml.  For this example, use QMtoTrnsPort. This name 

is not important; you must remember it for the upload process. 

Note Do not overwrite the xml file that is in the Signals folder, this is the project properties xml file. You may 
need this to import into Quantity Manager if errors are found. 

 Click Open. This loads the file name into the Export dialog.  

 Click Export.  

 Click OK on the Information dialog. 

 

Note If all of the information in the Project Properties is not filled in, the user will receive a warning stating 
that some information is missing. 

 Click Cancel on the Export dialog to close it. Do not close Quantity Manager. 

Note This data is now ready to be imported back into TRNS*PORT using the Designer Interface. The 
Designer Interface can be opened from the State Specifications and Estimates Office web page. 
The link below will take the user to this page: 

http://www2.dot.state.fl.us/specificationsestimates/Estimates/BasisofEstimates/BOEManual/BOEOnline.aspx   

  

http://www2.dot.state.fl.us/specificationsestimates/Estimates/BasisofEstimates/BOEManual/BOEOnline.aspx
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 Generate CSV file in Quantity Manager (Part 3) 

In this exercise the designer will create a csv output file from Quantity Manager. This csv file will then 

be converted to SBTBSG.xls, which the LDM on the FDOT Menu can open and import into the Tabulation 

of Quantities Sheet. 

 In Quantity Manager, select Tools > Reports > Create. This opens Create Report. 

 

 From Report Style, select the drop down arrow and select FDOT Pay Item Summary By Sheet 

report (CSV). 

 For the Report File name, click the magnifying glass icon and browse to the Signals folder. 

 Enter a file name, for this example use SBTBSG; the (.csv) extension will be added automatically. 

 

 Click Open. 

 On the Create Report dialog, click Create. This opens the (.csv)file in Excel. Do not close Excel. 

 

 Click Cancel on the Create Report dialog. 

 Close Quantity Manager.  
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 In Excel, select the Data Tab > Sort & Filter and Sort A to Z icon . 

 Sort the data by the Name column.   

 Click Save. Do not close Excel. 

 

 Save csv file to xls format and Sort the data 

 In Excel, select File > Save As. 

 

 For the Save as type, select Excel Workbook (*.xlsx). 

 Click Save. 

Note This process of converting the .csv file to an .xls file is to ensure the FDOT Menu tool to edit and 
import the Excel data works properly. 
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 Create Tabulation of Quantities Sheet (Part 4) 

Next you will create the Tabulation of Quantities Sheet and import the excel data created in Quantity 
Manager. 

 If MicroStation was closed, reload MicroStation from the desktop folder FDOTSS3 shortcut. 

 If the Tabqsg01.dgn file was created in an earlier exercise, open the Tabqsg01.dgn in the signals 

folder and skip steps 3-7. 

 If the Tabqsg01dgn file was NOT created, open the Dsgnsg01.dgn in the signals folder.  

 From FDOT Menu, select Actions > Create/Edit File. 

 Using Create File/Project, select the active project and create the Tabulation of Quantity Sheet. 

This file goes in the signals folder.  

 Open the Tabqsg01.dgn file. 

 Accept the Plot Scale of 50.  

 From FDOT Menu, select Actions > Sheets > Plan Sheet.  

 Place the Plan Sheet in the Tabqsg01.dgn file. 

 Create LDM Links and Add Index of Sheets (Part 5) 

 From the FDOT Menu select Actions > Linked Data Manager. 

 

 Click the Create New Link button. 
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 Click the Create New from Template button.  

 

 Select the Sheets from the 

Selection List. 

 Select the Tabulation of 

Quantities Template. 

 Click the OK button. 

 On the Save File dialog, 

navigate to the signals folder 

and click the Save button to 

save the 

Tabulation_of_Quantities.xlsx 

file to that location. 

 Type Signalization 

Tabulation of Quantities in 

the description field. 

 For the Excel Settings, set the Worksheet to Sheet 1 as shown below. 

 

 Set the Graphic Settings as shown below. 

 

 Click the OK button. 

 Snap to the upper left hand corner of the blue sheet border.  

 Issue a Data Point to place the Tabulation of Quantities tabulation table. 

  



QUANTITIES AND REPORTS - Quantity Manager _______________________________________________________ Chapter 5 

FDOT Traffic Plans Course - Signalization ©2015 FDOT 5-19 

 Update LDM Links and Add Data to the Tabulation Sheet (Part 6) 

 Open both the Tabulation_of_Quantities.xslx file and the SBTBSG.csv file. 

 In the SBTBSG.csv file, highlight the first payitem starting at Column A, Row 2 to Column D down 

to the last payitem highlighting all of the cells in the grid. (Do not select the Total Column as the 

Tabulation_of_Quantities.xslx spread sheet will calculate the total.)  

 Do not highlight the column headers in row 1. 

 Copy and paste the highlighted cells into the Tabulation_of_Quantities.xslx file using Paste Special, 

No Borders. 

 

 In the Tabulation_of_Quantities.xslx, type in the sheet name in the title cells under Sheet Numbers. 

 Right click on the link created in the LDM and select Update Now. 

 

 Close the LDM and the Excel files. 
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 Add Sheet to Sheet Navigator (Part 7) 

 Take a moment to review the Tabulation of Quantities Sheet.  

 Run Sheet Navigator to fill in the Title Block, Financial Number, County, Road Number and 

add the Digital Signature Note. 

 Title Block – TABULATION OF QUANTITIES (Should be filled out already.) 

 Financial Number – 220495-5-52-01 (Tab or double click this field to fill automatically.) 

 County – Wakulla 

 Road Number – SR 61 

 Digital Signature Note – Standard 

 Close Sheet Navigator. 
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6 SHEET NAVIGATOR 

OBJECTIVE 

In this chapter the following topics will be covered: 

 Overview of Sheet Navigator 

 Sheet Navigator Work Flow 

 Auto Numbering and Renumbering 

 Edit Multiple Sheets 

INTRODUCTION 

This section covers the application Sheet Navigator, which is used to label and tag sheets for digital delivery 

and/or electronic delivery. Its functions include entering of sheet title block information, auto numbering of 

sheets, renumbering sheets and performing Multiple Edits on sheets. Using this tool will greatly reduce the time 

needed to number sheets in a set of plans or even renumber sheets after sheets have been added or removed 

from the set, which is a common occurrence over the life span of a project.  

OVERVIEW 
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Sheet Navigator is one of the single most important tools in preparing a project for Electronic Delivery 
and/or Digital Delivery. Sheet Navigator has the ability to Auto Number sheets, Number single or multiple 

sheets and Re-Number sheets. Sheet Navigator can also tag a sheet as Obsolete so that electronic delivery 

indexer (EDI) does not select the sheet and index it. This allows the designer to create exhibits or temporary 

sheets in the project without the worry of electronic delivery including them in the plans package. Sheet 
Navigator can also perform multiple sheet edits at one time such as adding the Road Number or the Digital 

Signature Note to multiple sheets.  

Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or in the 

component folder depending on how the designer created the index. This index is crucial to Sheet Navigator 

functioning properly when working in the Auto Numbering, Renumbering or Multi Sheet Edit mode. 

Sheet Navigator is used to: 

 Tag sheets for Electronic Delivery 

 Number Sheets 

 Label Sheet Title Blocks 

 Auto Number sheets 

 Renumber Sheets 

 Apply Revision text 

SHEET NAVIGATOR WORKFLOW 

1. Create Sheet files using GEOPAK or FDOT Menu. 

Note The Border can be in the active file or a reference file. 

2. Open Sheet file in MicroStation. 

3. Start Sheet Navigator from FDOT Menu: Actions > Sheet Navigator (Label Sheets). 

4. Populate fields in Sheet Navigator. 

5. Add Digital Signature note. 

6. Save data to sheet file. 
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SHEET EDIT TAB 

The Sheet Edit tab is used for populating the standard title block information. 

 

 Sheets – This shows the number of sheets in the active file and also the sheet number if they have 

been numbered. Sheets show as Undefined if they have not been numbered. 

 Sheet Number – This is the actual sheet number example T-3. 

 Financial Project ID 1 – Eleven digit FIN number. This is automatically populated by clicking in 

the field. A project configuration file must be selected when opening MicroStation for this to 

work. 

 County 1 – If the project spans two counties this is for the first county. From the drop down menu, 

select the county. 

 Road Number – This is the State Road number of the project alignment. 

 Financial Project ID 2 – For stung projects, this is for the second project FIN number. 

 County 2 – This is for the second county name if your project spans two counties. 

 Sheet Description – Example: Tabulation of Quantities. 

 Project Description – This is used on Structural sheet borders and provides a brief description of 

the project. 

 Sheet Type – This is filled in automatically and is triggered by text in the sheet cell. 01-Plan Sheet 

is the default sheet type if none of the standard text strings are found. Refer to FDOT Menu for 

more information on this tool. 

 Revision – Shows what revision if any the selected sheet has applied to it. 

 Allow Plot – Controls whether the sheet will be converted to a PostScript image when using the 

Department’s EDelivery Software. 

 Obsolete – Toggling ON will make the selected sheets obsolete or inactive which means the 

electronic delivery software ignore these files.  
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 Component Override – Allows the designer to assign a sheet to a different discipline other than 

the default discipline.  The default discipline is the discipline in which the MicroStation file 

resides. 

 Sheet Component – Describes what is the plan set component of the selected sheet based on the 

sheet number. Example: S-4 is component Signing and Pavement Marking where 4 is the Primary 

component. 

 Digital Signature Note – From the drop down menu, select the type of electronic Delivery 

Signature to place in the file. This cell uses the plot scale of the file. 

 Add Engineering Record Cell – Places the Engineer of Record cell in the file. 

 View Engineering Record Text – reads the data in the Engineer of Record cell and displays it. 

 View Boundary Coordinates – Displays the coordinates of the sheet boundary. 

 Reload All – Closes and re-opens Sheet Navigator. If changes have been made to Sheet Navigator 
the designer will be warned to save the changes or cancel. 

 Refresh Sheet – Refreshes Sheet Navigator and MicroStation. If changes have been made to 

Sheet Navigator the designer will be warned to save the changes or cancel. 

 Save Sheet – Saves changes and updates the MicroStation file. 

 Save All – Saves changes to all sheets and updates the MicroStation files. 

NAVIGATOR TAB 

The Navigator tab is used for the Auto Numbering, Renumbering and Editing of multiple sheets at one time.  

 

AUTO NUMBERING AND RENUMBERING 

This is a multi-step process where the designer will need to first auto number the sheets then renumber 

those sheets because the auto numbering process uses arbitrary numbers based on the file name. Example: 

Keyssg01.dgn is already numbered S-1, when Auto Numbering is started, Plansg01 is auto numbered T-1. 

This process can save the designer a lot of time on large projects and it takes the tedious operation of having 

to open every sheet file and run Sheet Navigator manually. If a project has to be renumbered because of 

adding or removing sheets, Sheet Navigator automates the entire process. 
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Auto Numbering or Renumbering Workflow: 

 Create a Sheet Navigator index file named sheetinfo.xml. This can either be a Project Index or 

Component Index. 

 

 Selecting Project will create an index file that covers all disciplines in the project. This is the 

option to use if the designer is the Prime and need to number all of the sheets on the project. 

 Selecting Component is only used when the designer is concerned with a specific discipline. 

The discipline name will default to the working directory that Sheet Navigator was started 

in. 

Note It is very important that the Sheetinfo.xml is always current. If there is any doubt as to how up to date 
this file is always create a new Sheetinfo.xml. It only takes a short amount of time to create this file and 
it hurts nothing to override the existing file. 

 Open the sheetinfo.xml file. 

 Start the numbering process. 

 Select the process to run: Auto Number, Renumber or Edit Sheets. 

 

 Finish and Apply changes. 

 Cancel & Exit Process allows the designer to stop the process without making any changes if an 

error was made. 
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Exercise  6.1 Auto Numbering and Renumbering 

 Auto Number then Renumber Sheets(Part 1) 

 Open Dsgnsg01.dgn. This exercise can be completed from any design file. 

 From FDOT Menu, select Actions > Label Sheets (Sheet Navigator). This opens Sheet 
Navigator. 

 

 

 In Sheet Navigator, select the Navigator tab. 

 In the Navigator tab, select File > New. This opens Create New Index. 
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 Select the Component option.  

 Click the Build Index button. This creates sheetinfo.xml in the signals folder. All other discipline 

folders are ignored. 

 MicroStation will close and the CADmanage (CM.Batch) process will run. 

 

 Select Renumbering/Multi-Edit > Start process. 

 

 Click OK on the Warning dialog. Several options have been added to the Sheet Navigator dialog. 

 From Sheet Navigator, select Renumbering/Multi-Edit > Auto Numbering > Auto Numbering 

Mode. You could also use the check box at the bottom of the dialog to activate this option. 
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 The figure below shows all of the sheets, some are numbered and others are tagged as undefined 

which means the undefined sheets have not been numbered. When auto numbering is run, plansg01 

might be numbered T-0001. 

 

 Click Auto Number.  

 Click OK on the Auto Number Sheets 

dialog. This is information about the logic 

used to number sheets. 

 It’s possible the undefined sheets now have 

numbers, however, they may not be correct. 

If the sequence numbers are incorrect, you 

will need to renumber these sheets by 

clicking in the grey column before the Sheet 

Set Ordering column and drag across the 

auto numbered sheets out of sequence.  

 Click the Sequence Sheets button   at the bottom of the dialog. This opens the Sequence Sheets 

dialog. On the Sequence Sheets dialog set Starting Sequence Number. This changes the sequence 

number of the first selected sheet and increments the other selected sheets by the same number.  Click 

OK on the Sequence Sheets dialog and the Sheet numbers will have been changed. Next, Save the 

changes and update the design files. 
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 Select to Renumbering/Multi-Edit > Finish and Apply Changes.  

 

 From Finish and Apply Renumbering, toggle On Yes to Update all sheet number references. 

 Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This 

will open the MicroStation files and add the sheet numbers to the sheets. 

Note Notice in the figure below that the sheets are now numbered sequentially. This was accomplished with 
never entering any of the design files, totally automated. This is a huge time saver on large projects. 

 Sheet Navigator can also be used to open files in the index by double clicking on the file. 

 Double click on sheet T-0004, this will open plansg01.dgn and set Sheet Navigator to the Sheet 

Edit tab. Notice that the design file has been edited to have a sheet number. 

 In Sheet Navigator open the Navigator tab. Notice that several sheets do not have a Road Number. 

In the next exercise you will use this tool to add the Road Number to multiple sheets. 

 Use Multi-Edit to Add Road Number (Part 2) 

Add missing information to all sheet files 

 Continuing in the Dsgnsg01.dgn. This exercise can be completed from any design file. 

 Select Renumbering/Multi-Edit > Start process. 

 Click OK on the Warning dialog. 

 Click all sheets except for the key sheet. This selects the six (6) sheets with missing or the incorrect 

Road Number, Standard Note, FPI number or County.  

 Click and drag over the grey column on the far left side next to the Sheet number where the black 

arrow is shown <OR> Use the Ctrl and Shift keys to select files. 

 Select Renumbering/Multi-Edit > Edit Sheet(s). This opens Renumbering – Edit Sheets. 



Chapter 6 _____________________________________________________________________ SHEET NAVIGATOR - Overview 

6-10 ©2015 FDOT FDOT Traffic Plans Course - Signalization 

 Toggle On Road Number, Standard Note, FPI number or County. This activates the associated fields 

in the dialog. 

 

 Click in the Financial Project ID field to populate it. 

 For the County, select Wakulla. 

 Key in SR 61 in the Road Number field. 

 For the Digital Signature Note, select Standard. 

 Set Print Style to FDOT PDF. 

 Toggle On Plot Status Allow Plot. 

 Click Apply. 

 Click OK on the Warning dialog. 

 Select Renumbering/Multi-Edit > Finish and Apply Changes. 

 Toggle On Yes to Update all sheet number references. 

 Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This 

will open the MicroStation files and add the sheet numbers to the sheets. 

 Click OK on the SheetInfo dialog. This will start the editing process. When finished Sheet 
Navigator will reload and show the multi-sheet edit changes.   

 

 Double Click on any sheet selected and review the change. 

 In Sheet Navigator, select the Navigator tab. 
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 Select File > New. This opens the Build Index dialog. 

 

 

 Select the Component option.  

 Click the Build Index button. This creates sheetinfo.xml in the signals folder. All other discipline 

folders are ignored.  MicroStation will close and the CADmanage (CM.Batch) process will run. 

When the CADmanage (CM.Batch) is complete, MicroStation will be open and Sheet Navigator 
will display the new Component Index on the Navigator tab. 

 Select File > Generate Component Index Files. This opens the Generate Component Index 
Files dialog. 

 

 Toggle On the check box for signals. 

 Click the Generate button.  Sheet 
Navigator will create 1 component 

index file. 

 

 Click the Ok button. 

 Click the X in the upper right hand corner to close Sheet Navigator. 
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 Create LDM Links and Add Index of Sheets (Part 3) 

 Open the Keyssg01.dgn, zoom in around the text “INDEX OF SIGNALIZATION PLANS”. This is 

on the left hand side of the sheet. Notice the Key Sheet Index has already been updated. This was 

accomplished by setting up the initial data link in Chapter 2 using LDM and then using Sheet 
Navigator Generate Component Index Files tool to update the ComponentIndex.xlsx file. 

However, if the link is broken or not setup, please see the following steps to setup the link.  

Note If the data is wrong or out of order, open the ComponentIndex.xlsx file and make changes. In LDM right 
click on the link and select Update Now. 

 From the FDOT Menu select Actions > Linked Data Manager. 

 

 Click the Create New Link button. 

 

 Click the Select Existing File button.  
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 Select the ComponentIndex.xlsx and click the Open button. 

 

 For the Excel Settings, set the Worksheet to Sheet 1 as shown below. 

 

 Set the Graphic Settings as shown below. 

 

 Click the OK button. 

 Snap to the origin of the text label Index. This will line up the text properly. 

 Issue a Data Point to place the text. 

 Close the LDM. 

 Take a moment to review the Key Sheet. 
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7 PRINTING TOOLS 

OBJECTIVE 

In this chapter the following topics will be covered: 

 Printing from MicroStation Print Dialog 

 Print to PDF 

 Create Print Set File 

 Printing from MicroStation Print Organize 

INTRODUCTION 

This section covers the basics of plotting from within MicroStation. The Department delivers a number of plot 

drivers that can be used to plot hard copy paper prints or electronic post script or .pdf files.  The plot drivers 

control how MicroStation displays the graphics on paper or in an electronic file.  

Designers can produce prints several different ways through MicroStation. Each district office may have its own 

set of plotting procedures and plot drivers, contact the CADD manager if there are any questions regarding 

plotting. The intention of this chapter is to explain two plotting options, plotting through MicroStation Print 
dialog and plotting through MicroStation Print Organizer. 

MicroStation Print Organizer replaces Batch Print.  When the designer needs to produce prints from sets of 

design files, models and/or Project Explorer links, use Print Organizer. Print Organizer creates print sets, 

which are used to identify, save, recall, and print a particular set of files and/or models. 

The Department delivers a document in the FDOTSS3\Resources\plot\ directory that better explains all of the 

delivered plot drivers. Review this document before plotting, as there is important information that may be 

helpful. 

MicroStation print engine required many changes for the V8i platform to ensure compatibility with this edition's 

reworked graphics display subsystem. In addition, there are a number of other upgrades to printing functionality.  

We will discuss what is new with plotting in MicroStation V8i and will see how to edit the new printer drivers 

and pen tables later in this chapter. 

PRINT DEFINITIONS/SETS 

A print set is a collection of print definitions and folders.  Print definitions are created when the designer adds 

files, models, or Project Explorer links to Print Organizer.  Each print definition consists of a reference to a 

DGN file, like a sheet model in a DGN file with properties, such as size and scale.  

Note Project Explorer links are note covered in this course guide.  For more information on Project Explorer 
links, please see the MicroStation help file. 

The steps required to create print definitions are: 

1. Open the Print Organizer dialog. 

2. Add the DGN files, models, or Project Explorer links. 

3. Specify the print definition creation options. 
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Print Organizer creates print set (.pset) files as a container for print definitions, folders that group print 

definitions, and global set information pertaining to the print set.  

If the same set of files are going to plotted on a regular basis the designer can save the set of files as a print set 

(.pset) file. A print set is used to identify, save, recall, and print a particular set of files and/or models.  

The designer can open multiple instances of the same print set file, but only the first instance has write access. 

Subsequent instances of the print set will open in read-only mode. Read-only mode allows the designer to preview 

and print the files, but if the designer wants to make changes they will need to save the print set with a different 

name. 

Print Organizer allows the designer to define hierarchical organized print sets. To define this type of print set, 

the designer will first create folders and sub-folders below the root folder. Print definitions, which are created 

when files are added, are then organized in the folders and sub-folders. 

NAME EXPRESSIONS 

The print definition name expression is used to determine the print definition names. The print definition name 

expression can also be used to rename print definitions.   

An expression is composed of a series of components, where a component may be a symbol, a number, a string, 

or an operator. The symbols available for use in expressions are published by various symbol providers, and are 

grouped by symbol sets such as System.String, System.Path, PrintSet, and PrintDefinition. To generate an HTML 

report showing all available symbol sets and the symbols available in each, select Utilities > Report Symbols 

from the Named Expressions dialog. 

An example output file name expression is shown in the following table. The results of the output file name 

expression is 001–plans.pdf, assuming the print set name is “plans.pset” and the printer driver configuration file 

is pdf.pltcfg. 

Expression Result 

System.String.Format ("{0:D3}", PrintDefinition.SetPrintDefNumber) & "-" & 

System.Path.GetFileNameWithoutExtension (PrintDefinition.SourceFile) 
001–plansg01.pdf 

PRINT STYLES 

Print styles provide an easy way of defining a default print definition properties for both Print Organizer and 

the Print dialog.  

The following can be done using print styles: 

 Store print definition properties so that they can be easily reused. 

 Maintain drawing standards by managing display parameters, using a particular scale, or specifying 

a pen table. 

 Set properties for the entire print set, such as printer name or printer driver configuration file . 

 Apply print definition properties when creating print definitions or changing printers such as, Paper 

Size, Pen Table, Print Driver, Fence Definitions (plot border). 

Print styles are useful if the designer frequently uses the same print definition properties every time they print. 

For example, if the designer prints at a particular size with a specific pen table, they can define those print 

definition properties in a print style and apply them when the designer creates print definitions or when they 

change printers. This is accomplished by identifying a print style as a default print style or by assigning a print 

style to a printer driver configuration file.  

The designer can also store groups of commonly used print definition properties in a print style and then reference 

them on-demand. This method of referencing print styles is helpful when the designer uses a group of print 

definition properties for more than one project. 
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The following should be considered and/or set when creating and applying Print Styles: 

 Print area should be Fence   

o A fence will be created based on the Print Definition created on the Fence tab. 

o Rasterized should be unchecked unless the style is intended to show Rasterized features like 

transparencies. 

 If workspaces are left blank, the current workspace in use will be used. 

 Create Print Definitions from Models should be set to “All design models.” 

 Define as many search attributes as possible. 

Note These options will reduce the search time by filtering out elements. 

 Define the display attributes to be used when creating prints. 

 Select the Printer Configuration file to be used with the print style. 

 Where are Print Styles Stored? 

Print Styles are stored in DGN Library (DGNLIB) files. In the FDOT workspace the default styles are stored 

on the server in FDOT_PrintStyles.dgnlib.  However, the following are the recommended files and locations 

for additional Print Styles: 

 Site Specific Print Styles can be stored in a file named Custom_PrintStyles.dgnlib in the 

FDOTSS3\RESOURCES\Dgnlibs directory on the server. 

 User Specific Print Styles can be stored in a file named USER_PrintStyles.dgnlib in the local 

\FDOTSS3\Workspace/prefs/ directory. 

 Project specific Print Styles can be stored in the symb directory.   

PRINT DIALOG  

The Print dialog provides the necessary tools for plotting at any stage during a project. The Print dialog is used 

to produce prints of the active design file and its references. 

The designer can perform all printing operations from the Print dialog, which is opened by choosing File > Print 

for the MicroStation Menu.  

The following can be done from the Print dialog: 

 Select a printer driver and edit its configuration file. 

 Create a pen table to re-symbolize the print. 

 Specify monochrome, grayscale, or true color output. 

 Create print definition files. 

The Print dialog lets the designer work with two types of printers: the Windows system and a Bentley driver. 

The two (2) types are: 

 Windows driver — the designer has access to the functionality of the Windows printer driver to print 

directly to the system printer device, create an Enhanced Windows metafile, or save to print later. 

 Bentley driver — the designer can save the print to disk to send to a printer later. 
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 Using Print Styles in Print Dialog 

There are many benefits to using Print Styles in the single sheet Print dialog. 

 No need to place a fence. 

 No need to select a plot driver. 

 No need to select a pen tables. 

 No need to adjust display settings. 

Note Once a Style has been applied you can override settings if needed. 

 Applying a Print Style 

The steps to apply a Print Style in the Print dialog are: 

1. To apply a Print Style, select Settings > Apply Print Style from the Print dialog. 

2. A prompt will display to select a Print Style from a drop down list of available styles. 

PRINT ORGANIZER 

Print Organizer is a batch utility for printing and reprinting sets of design files, models and/or Project Explorer 

links that are stored in a print set (.pset) file. 

The following can be done using Print Organizer: 

 Print, preview, or publish multi-sheet print sets 

 Drag and drop files from Windows Explorer, drag and drop models from the Models dialog, or drag 

and drop links from Project Explorer to compose print sets 

 Create hierarchical organized print sets 

 Set print preferences per item 

 Edit the properties of individual or groups of print definitions 

 Define and reuse named collections of print definition properties 

 Create PDF output with hierarchical bookmarks 

 Integrate with Project Explorer, to view, print, compose, and navigate print sets. 

Print Organizer lets the designer work the same printer driver configuration files as the Print dialog. This allows 

for printing to be sent either directly to the default system printer, or to a file saved to print later.   

In Print Organizer, same as the Print dialog, lets the designer work with two types of printers: the Windows 

system and a Bentley driver. The two (2) types are: 

 Windows driver — the designer has access to the functionality of the Windows printer driver to print 

directly to the system printer device, create an Enhanced Windows metafile, or save to print later. 

 Bentley driver — the designer can save the print to disk to send to a printer later. 

Print Organizer stores project settings in a print set file with a .pset extension. Each print definition consists of 

a reference to a DGN file, like a sheet model in a DGN file, along with properties, such as size and scale. 

The individual files and models within a print set file are referred to as print definitions and can be hierarchically 

grouped in folders and sub-folders. 
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Print definitions are created when the designer adds files and/or models to Print Organizer. Assigning the proper 

values to print definition properties is an essential part of creating a print set; therefore, Print Organizer provides 

several methods to assign print definition properties and each method is used in a different context. These 

methods are: 

 Print Styles — Enables the designer to define and reuse named collections of print definition properties 

that are stored in a DGN library. The designer can apply a print style when creating print definitions, or 

can reference them on demand. To create a print style, select Print Organizer's Tools > Define Print 

Styles menu item.  

 Print Organizer's in-place editing feature — Enables  the designer to edit individual properties for 

one or more print definitions by double-clicking the property in Print Organizer's right pane to change 

its value. To edit a property for a group of print definitions, select the print definitions, and then double-

click the property to change its value. 

 Single or multi-edit properties dialogs — Enables  the designer to edit a group of print definition 

properties for one or more print definitions. To edit a single print definition, double-click it to open the 

Properties dialog or right-click it and select Properties from the pop-up menu. To edit a group of print 

definition properties, select the print definitions from the Print Organizer dialog and select Edit > 

Properties. 

 Print Definition Creation Options dialog — Enables the designer to specify print definition properties 

when creating print definitions. To open this dialog, select Manually Specified Options on the Create 

Print Definitions dialog.  

Print Organizer supports named expressions for print definition and output file names. Named expressions are 

created using the Define Named Expression dialog and are stored in the configured DGN libraries. Once a 

named expression is defined, it is accessible in Print Organizer. 

EDIT PRINTER DRIVER CONFIGURATION 

Since MicroStation V8i supports both PLT and PLTCFG files, the Print dialog was enhanced to recognize which 

type of printer driver is currently attached and opens the appropriate editor when the designer, from the Print 

Dialog, selects File > Edit Printer Driver Configuration. PLT files will open in Notepad, just as they did in the 

past, and PLTCFG files will open in a new editor that is included in MicroStation V8i. 
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 General Tab - A new user interface is provided for creating and editing the new PLTCFG printer driver 

configuration files. The new tab based interface with drop‐downs to define optional setting will reduce 

the chance of typos. The General tab displays the file name and type of driver that is currently being 

edited. It also provides a notes area where the user can provide a description of the driver and any 

important instructions for it use. This is equivalent to the comments that were common in the top of 

many of the old PLT files. 

 

 Base Properties Tab - The Base Properties tab is divided into several categories. This is where most 

changes will be made when customizing a driver. The dialog is resizable and each category can be 

expanded or minimized individually. 

When editing a printer driver, keep in mind that, many of these settings control the default values that 

will appear in the Print dialog. When a driver is configured properly the end user should not be required 

to make adjustments in their normal plotting process. 
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 Paper Sizes Tab - The Paper Sizes tab allows the designer to define the page size and layout for each 

paper size that will be available when using the selected driver.  For the sheet to default to the correct 

scale in the Print dialog the paper size must be properly defined. 

In MicroStation V8 the size record was equal to the size of the plot border:  

size =(10.600,16.500)/num=11/off=(0.20,0.29)/name=17x11 

In MicroStation XM and V8i the “Size” will equal the paper size which is 11 X 17 and the margins are 

used to adjust the printable area to match the size of the plot borders which are 10.6 x 16.5. 

 

 Color Maps - The Color Maps tab allows the designer to define the color to be printed for each color in 

the design file. Typically the Department drivers are configured for black and white printing with only 

color 20 defined as a grayscale color. 
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 Weight Maps Tab - The Weight Maps tab is used to define the thickness each line weight will be printed 

at. These settings may need to be adjusted, depending on hardware, to get a quality print that can be 

reproduced or copied well. 

 

 Line Styles Tab - The Line Styles tab is used to define the way each of the standard MicroStation line 

styles will be printed. These styles have been customized in each of the FDOT printer drivers. 

 

 Font Maps Tab - The Font Maps tab allows the designer to replace the MicroStation fonts with 

Windows fonts when printed. 

 Programs Tab - The Programs tab allows the designer to run a program either before or after the print 

is processed. 



PRINTING TOOLS - Converting PLT files to PLTCFG _____________________________________________________ Chapter 7 

FDOT Traffic Plans Course - Signalization ©2015 FDOT 7-9 

CONVERTING PLT FILES TO PLTCFG 

The PLTCFG files are XML files, consequently changing the extension will not convert the files. When using 

the Edit Printer Driver, the designer must first select an existing PLTCFG file to open the new PLTCFG Editor.  

If a PLT file is active, it will open the Print dialog Notepad instead of the new PLTCFG Editor. 

 Steps to Convert PLT to PLTCFG:  

 Start MicroStation using the FDOTSS3 icon and open a file with a sheet border. 

 Fence the sheet border. 

 From the MicroStation menu, select File > Print to open the Print dialog. 

 Select the Bentley driver option and click on the Select Printer Driver Configuration Fill button to 

select a driver. 

 Navigate to the \FDOTSS3\RESOURCES\plot directory and select any PLTCFG file to edit. 

 With a PLTCFG file active in the Print dialog, select File > Edit Printer Driver Configuration from 

the Print dialog menu. The new Printer Driver Configuration Editor will open. 

 From the Printer Driver Configuration Editor, select File > Open. 

 Navigate to the PLT file to be converted and click on the Open button.  

Note Notice that the PLT file was opened read only. PLT files opened in this editor can only be opened with 
read access. To modify the file, the file will need to be Saved as a PLTCFG file which will convert it to an 
XML file instead of the ASCII text format used for PLT files. 

 Select File > Save As from the menu and save the file as a .pltcfg. 

 Adjust Paper sizes. Now that the printer driver has been converted to the new format and the designer 

will need to adjust the paper sizes as shown earlier. 

MODIFY PEN TABLE ENHANCEMENTS 

ELEMENT SELECTION CRITERIA 

 

Wildcards can be used to select levels by entering the expression in the “Level regular expression” field and Tags 

have been added to the list of element types available. 
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ELEMENT OUTPUT ACTIONS 

 

TRANSPARENCY 

Pen table transparency is supported for any printer driver capable of printing in rasterized mode. If pen table 

transparency is used when printing in non‐rasterized mode, the transparency values do not have any effect. 

PRIORITY 

Pen table priority does not have any effect for printing 3D files. Priority is implemented for printing 3D files 

through Z depth, using hardware acceleration when possible, so the pen table is no longer required to make 

multiple passes through the element list. This permits some actions that were not possible with the 2004 

Edition, such as assigning different priorities to individual components of a shared cell. 

PEN TABLE OPTIONS  

The designer can set up a pen table to apply more than one section to an element. 

If Match multiple element sections is on in the Pen Table Options dialog box, 

the sections will be selected and applied in descending order, starting at the top 

of the list and working downwards. 

If this setting is off (the default), once a section has been selected by its input 

criteria and its output actions applied, pen table processing on that element 

stops. In the V8i Edition the Element symbology comparison mode setting in 

the Pen Table Options dialog box affects only the manner in which the input 

criteria treats level symbology. There are two modes from which to choose: 

 As stored in element header — the element header symbology 

is matched against the input criteria.  

 As displayed in view — the view symbology is matched against 

the input criteria. 
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MODIFY FDOT PEN TABLE 

The following are the steps that will modify the standard FDOT Pen Table (FDOT.tbl) so that all of the elements 

in a referenced file will be plotted as if they were all color 20.  

 Have the Print Definition File already open before proceeding. 

 To edit the Pen Table select PenTable > Edit from the menu. This will open the Modify Pen Table.  

 Make a copy of the standard FDOT Pen Table by selecting File > Save As from the menu and give it 

a logical name. 

 Select the last item in the Processing Order field and then select Edit > Insert New Section Below. 

 The Insert Section dialog will appear prompting for a Name. Enter a logical name.  

 Click OK to continue. 

Note Make sure the new item is selected in the Processing Order field and then select all of the items in the 
Type field. The easiest way to do this is to click on any one of the items and the hit Ctrl + A on the 
keyboard. If you only wanted to gray scale a certain type of element like a shape then you would only 
select the appropriate items in the Type field. 

 Click the Files button to define the references to be processed. 

 The Identify Files dialog will appear. In the bottom field enter the logical name of the reference to 

apply the resymbolization to or part of the name and wildcards for files with multiple sheets. 

Note When specifying a logical name for a reference in the pen table, enter the complete logical name, or 
enter an expression pattern consisting of one or more wild cards. The following identifies the wild cards 
that can be used for matching logical names.  

Wild Card  Used to  

       (.)   Match any character.  This serves as a Single Character Wild Card.  

       (*)   Match zero or more occurrences of the preceding character. This is used in 
combination with any character or with the Single Character Wild Card (.).  
Automatically includes the root word. 

(+)   Match one or more occurrences of the preceding character.  This is used in 
combination with any character or with the Single Character Wild Card (.).  
Automatically excludes the root word. 

 Click Add.  

 Add any other logical names to process and then click OK to return to the Modify Pen Table dialog. 

 From the Modify Pen Table dialog box, click on the Element Output Actions tab. 

 Select the Color checkbox and set to 20 as shown below. 

 Select File > Save from the menu to save the changes. 

 Close the Modify Pen Table dialog. 

 Select File > Save Print Definition File and save changes to the open Print Definition File. 

 Select File > Reload Printer Driver Configuration. 
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PRINTING IN MICROSTATION FROM THE PRINT DIALOG 

The Print dialog can be opened from the tool bar in MicroStation or from the menu option File > Print. This 

will open the Print dialog as shown below. Depending on the office/site standards, the Print dialog opens with a 

standard plot driver. This is a Workspace Configuration setting and should be set by the CADD Manager. In this 

course guide, the class will be using the fdotprinter.pltcfg for plotting to a device. Fdotprinter.pltcfg, as described 

in the help document, is a copy of the Bentley printer.pltcfg driver with weights and styles set to the Department’s 

CADD standards. 

Note Many of the old file formats (PLT, INI, SPC) were changed back in MicroStation XM. Some of the old 
formats can be used in V8i, but any files created using the new formats in V8i will not be backwards 
compatible. 

 

All options for adjusting printing settings are contained in the menu bar at the top of this dialog and the icon bar 

directly below it. The selected printer driver configuration file appears in the title bar of the dialog. 
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FILE MENU  

The File menu contains options for setting up the prints, previewing the plot, selecting and editing a plot 

driver/configuration, and reloading the driver after editing. 

 

The format of the printer drivers has changed to XML and they now have the extension PLTCFG. MicroStation 

V8i will continue to support many of the old PLT files but Bentley encourages users to convert their existing 

drivers because they will drop support of the PLT format at some point in the future. The Department has 

converted all of the drivers normally provided and include only the PLTCFG version in the FDOTSS3 Software 
Suite. 

SETTINGS MENU 

The Settings menu contains options for setting the Units (inches, feet, mm, cm, dm, m), Update from View, Print 

Attributes (like level symbology and whether or not to plot the print border along with several other attributes), 

Set Fence from Fit All, Set Fence from Fit Master, Apply Print Style, Raster Options, 3D Printing (ghosted), 

Hidden Line Removal and Preferences.  

 

A new Preferences dialog was added enhancing the capabilities in a more user friendly layout. 
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RESYMBOLIZATION MENU 

Pen tables allow the designer to re-symbolize their design. In other words, the designer can produce printed output 

that looks different from the on-screen view of the design. Thus, from a single design file, by using different pen 

tables, can produce printed output having different element symbology to that of the original design. Pen tables 

are created using the Print dialog's pen table editor. They are supported in both Print Organizer and the Print 

dialog. 

The Pen Table menu is for Creating, Attaching and Editing Pen Tables. Pen Tables can be used to do several 

things during the plot process. The Department delivers one Pen Table that fills in the fields at the bottom of the 

prints with the file name, date and user name. This file can be modified to perform other functions but understand 

that any modifications made will affect all users if the Pen Table is located on the server.  

 

PRINT ICONS 

 - Submits the print  

  - Opens a Print Preview window 

 - Maximizes the plot to fit the printable area 

 - Opens the Print Attributes dialog 

 - Updates the print preview to match the design file 

GENERAL SETTINGS 

The General Settings area is where to select the plot area and 

which view to plot from. It also shows which if any pen table is 

loaded, how many copies to plot and the color status.  

Rasterized option was added in MicroStation XM and is available 

in V8i.  This option should only be used for rendering or 

transparencies because it generates larger plot files and is a 

considerably slower process.  When this option is selected 

MicroStation will convert both raster and vector data into a single 

raster image and send it to the printer. 

Note The Rasterized toggle option is not for printing files. 
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PRINTER AND PAPER SIZE 

The Printer and Paper Size section is for selecting whether to use 

a Windows printer or a Bentley driver. Clicking on the magnifying 

glass allows the designer to browse and load a plot driver. The 

designer can also select the paper size and whether or not to plot as 

Landscape or Portrait.  

 

 

PRINT SCALE AND POSITION 

Print Scale and Size is where to fill in an exact plot scale. Typically, how this works is the designer places a 

fence around the plot border of the design file; this will calculate a scale and display it in this portion of the dialog 

as seen below. Next, round this odd number up to the actual scale. In the example shown below the actual print 

scale is 100.00. 

 

Note This is one of the settings that can be saved into the definition file so when loaded for each plot the scale 
will always be set to the correct scale. 

The designer has the ability to adjust the X Origin and Y Origin print position. These values change the position 

on the print on the paper. 

The right hand side of the Print dialog shows the preview. 
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Exercise  7.1 Printing with the Print Dialog 

 Print to PDF with the Print Dialog (Part 1) 

 Open Plansg01.dgn in the signing folder. 

 Place a fence on the sheets plot border. This is the red shape around the outside of the border. 

 Click on the Print icon on the MicroStation Standard Tool Palette or select File > Print. This opens 

the Print dialog and sets a default plot driver. 

 In the Print dialog, select File > Select Bentley Driver. This opens Select Printer Driver 
Configuration Files dialog. 

 

 Browse to FDOTSS3\RESOURCES\plot and select fdotpdf.pltcfg. 

 Click Open. This loads the fdotpdf plot driver and changes the settings in the Print dialog. 

 This plot driver automatically loads the fdot.tbl pen table.  Review the dialog in the General Settings 

area.  

 Set the Paper Size to 11 x 17. This is the default setting in the plot driver. 

 Set the Print Scale to 50.00. 
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 Click the Print Attributes icon  or select 

Settings > Print Attributes. This opens Print 
Attributes. 

 Toggle Off Constructions. This turns off the red 

plot border. 

 Toggle Off Data Fields. 

Note It is also recommended to toggle off the Print Border 
and Fence Boundary options.  

 Click OK.  

 

 

 

 

 

 

 Click the Print icon . This opens Save Print As. The default location for the plot files is the 

eng_data folder under the discipline folder as shown below. 

 

 Click Save. This accepts the default file name and location and creates the .pdf file. Wait for the 

printing process to complete. 

 From FDOT Menu, select Standard > Explore Current Working Directory.  

 Browse to the eng_data folder and double click on Plansg01.pdf. This will open the plot file for 

review. 

 Close the .pdf file. 
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 Save the Print Settings with the Print Dialog (Part 2) 

Now that all of the print settings have been set, it is recommended to save these settings for future use and 

also for other users to use to get consistent output. 

 In the Print dialog, select File > Save Print Definition File. This opens Save Print Definition File 

dialog. 

 

 In Save Print Definition File, type in SIGNALS-PDF. The file name will default to the MicroStation 

file name. 

 

 Click Save. This saves the settings to an (*.pset) file that can be used in subsequent plot jobs. 

 In the Print dialog, select a different plot driver from File > Select Bentley Driver. Select 

fdotprinter.pltcfg for this example.  Notice how all of the plot settings have changed. 

 In the Print dialog, open the Definition file previously saved by selecting File  > Open Definition 

File. 

 In the signals folder, select SIGNALS-PDF.pset. 

 Click Open.  This will set all of the plot preferences the way you saved them for the pdf plot. 

 Close the Print dialog. 
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PRINTING IN MICROSTATION FROM THE PRINT ORGANIZER 

PRINT ORGANIZER INTERFACE 

 

Before executing a print job from Print Organizer, open a file not included in the print job.  Monitor the Message 

Center.  If any problems occur with the print job there will be a notification in the Message Center which might 

assist the designer in correcting the problem. 

With Print Organizer, the designer can import old JOB (*.job) files.  However, when the old JOB file is opened 

with Print Organizer, a conversion will take place.  The old Batch Specification file must be available.  A 

warning dialog will appear indicating the plot border level (PlotBorder_dp) is not in the reference files. After the 

conversion, the designer can organize the Print Set as desired and save the configuration as a Print Set file (*.pset). 

A Print Set file (*.pset) is easily created and saved with the following steps: 

1. Open a design file (preferably one (1) not included in the print job. 

2. Select File > Print Organizer from the MicroStation menu. 

3. In Print Organizer, select File > Save As. 

4. Define the name and location to store the .pset file before clicking the Save button. 

Once the Print Set file has been created, the designer can begin to organize the Print Set by adding folder and/or 

Files.  To add folders to the Print Set, use one (1) of the following methods: 

 Select File > Add Folder to Set from menu 

 Click on Add Folder to Set icon 

 Right‐click parent folder and select Add Folder to Set 

To add filers to the Print Set, use one (1) of the following methods: 

 Select File > Add Files to Set from menu 

 Click on Add Files to Set icon 

 Right-click parent folder and select Add Folder to Set 

 Drag and Drop from Windows Explorer 
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When adding folders and/or files to the Print Set, the designer is given the opportunity to apply a Print Style or 

to manually define options (Manually Specified Options). 

 

The Print Organizer interface can be arranged to easily view the information the designer is most interested in. 

From the Print Organizer Menu, navigate to View > Show/Hide Columns or Right-click on the column header 

in the Print Definition pane to turn on or off the column headers.  The designer can also drag columns to position 

the columns in the order that best suits them. 

FILE MENU  

The File menu contains options for Creating new Print Set Files, Editing existing Print Set Files, Setting the 

Default Print Definition Name (Named Expression), Setting the Output File Names (Named Expression), Adding 

folders to the Print Set, Adding files to the Print Set, Previewing the plot, Selecting and Editing a plot 

driver/configuration, and Reloading the driver after editing. 
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SETTINGS MENU 

The Edit menu contains options for Renaming Print Definitions, Deleting Print Definitions, Organization of the 

Print Definitions, Selecting Print Definitions, Managing the paths of selected or all Print Definitions, Setting 

Preferences, and Properties of the selected Print Definition(s).  

 

VIEW MENU 

The View menu contains options for Toggling on/off the Toolbar, Toggling on/off the Status Bar, Show/Hide 

Columns in the Print Definition pane, Whether to view Details or List in the Print Definition pane, and View all 

Print Definitions or Show Print Definitions in Groups.  

 

TOOLS MENU 

The Tools menu contains options for Loading the Define Print Styles tool or Loading the Apply Print Styles tool.  
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PRINT ORGANIZER ICONS 

 - New Print Set file.   

  - Opens an Existing Print Set file 

 - Saves a Print Set file 

 - Prints to the selected Printer or File 

 - Opens the print preview window 

 - Add Folders to Print Set  

  - Add Files to Print Set 

 - Deletes Print Definition(s) 

 - Opens the Print Definitions Properties dialog 

 - Moves selected Print Definition to the Top of the list in the Print Definition pane 

 - Moves selected Print Definition up one position in the Print Definition pane 

  - Moves selected Print Definition down one position in the Print Definition pane 

 - Moves selected Print Definition to the Bottom of the list in the Print Definition pane 

 - Toggles between Details and list view for the Print Definition 
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PRINT DEFINITION PROPERTIES  

MAIN TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu or click 

the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The Main tab 

is much like setting up the General Settings (Area and Re-symbolization) Printer and Paper Size (Paper) and 

Print Scale and Size (Layout) sections on the Print dialog.  

 

 Area – section is where to select the plot area and which view to plot from. 

Note Rasterized option was added in MicroStation XM and is available in V8i.  This option should only be 
used for rendering or transparencies because it generates larger plot files and is a considerably slower 
process.  When this option is selected MicroStation will convert both raster and vector data into a 
single raster image and send it to the printer. The Rasterized toggle option is not for printing files. PDF 
files created with the Rasterized option turned on will not have searchable text. 

 Paper – section is for selecting the paper size and whether or not to plot as Landscape or Portrait.  

 Layout – section is where to fill in an exact plot scale, size and adjust the X Origin and Y Origin 

print position. How this worked is the designer placed a fence around the plot border which would 

calculate a scale and display it in this portion of the dialog. This odd number would have to be 

rounded up to the actual scale. This is now done by applying a Print Style to the Print Definition. 

Note The designer has the ability to adjust the X Origin and Y Origin print position. These values change the 
position on the print on the paper. 

The right hand side of the Print dialog shows the preview. 

 Resymbolization – shows the path and which pen table is loaded. The Pen Table is applied by the 

Print Style. 
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ADVANCED TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu or click 

the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The Advanced 

tab is used to specify workspace, color options and raster options (color/quality), update from design file and 

update print definition name for the selected print definition. 

 

 Workspaces – section is where to specify a User Workspace and/or a Project Workspace. 

o User Workspace – determines which resource files to use based on that workspaces configuration 

in the user configuration file (.ucf).  Such resources may include fonts and line styles. 

o Project Workspace – essentially the project name.  This could also determine which resources to 

use if resources such as fonts and line styles are configured in the project configuration file (.pcf). 

Note Leaving these the workspace options blank allows Print Organizer to use the defaults set up by the 
workspace configuration. 

 Color Options – section is for selecting Monochrome, Grayscale, or True Color from and list. The 

available options depend on the selected printer.  

Note When the Print to 3D check box is selected, the color is set to True Color and cannot be changed. 

 Raster Options – section is where to enable or disable printing all raster types such as Raster Manager 

Attachments and imported DGN raster files. If the check box is toggled off the Raster Color and Raster 

Quality are disabled (ghosted). 

Note For more information on the Raster Option settings, please see the MicroStation help file. 

 Update from design file – Updates the print definition with current data from the design file and its 

reference files. 

 Update print definition name – Updates the print definition name using the expression name specified 

on the Default Print Definition Name Expression dialog. 
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FENCE TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu or click 

the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The Fence tab 

is used to specify fence creation methods for the selected print definition. 

 

 Define from Shape – section is used to specify the plot area by describing shapes whose actual 

coordinates define the print area. 

 Define from cell – section is used to specify the plot area by describing a cell whose actual 

coordinates define the print area. 

 Fit to master model – section is automatically calculated to include every element in the master 

model. The fence points are displayed in the Fence points list box. 

 Fit to master model and all reference files – is automatically calculated to include every element 

in the master model and all references. The fence points are displayed in the Fence points list box. 

 Fit to element range – is used to specify the plot area by describing a fence whose coordinates are 

based on the range of specified elements. The fence points are displayed in the Fence points list box.  

 Enter fence points – is used to specify the fence points that define a print area.  
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DISPLAY TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu or click 

the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The Display 

tab is used to specify various display attributes for the selected print definition. 

 

PRINT PREVIEW 

A Print Preview can be generated of a file, selection of files, or entire folder of files by either selecting File > 

Print preview from the Print Organizer Menu, clicking the Print Preview Icon or Right-clicking the file name 

and select Print Preview. 

 



PRINTING TOOLS - Printing in MicroStation From the Print Organizer ________________________________________ Chapter 7 

FDOT Traffic Plans Course - Signalization ©2015 FDOT 7-27 

Exercise  7.2 Printing with Print Organizer 

 Make Specific Changes to the SIGNALS-PDF.pset  with Print Organizer (Part 1) 

 Open and Modify an Existing Print Set 

In the previous exercise the class saved a Print Set (*.pset) file based on the setup of the Print dialog.  As 

previously mentioned in this chapter, Print Set files and Print Styles can be utilized by the Print dialog and 

Print Organizer.  In this exercise the student will open and make specific changes to the SIGNALS-PDF.pset 

file and save those changes to the existing Print Set file. 

 Open an Existing Print Set 

 Open the Dsgnsg01.dgn file. 

 From the MicroStation Menu, select File > Print Organizer.  This opens the Print Organizer 
dialog. 

 

 In the Print Organizer dialog, select File > Open. This opens the Open Print Set file dialog. 

Note The Open Print Set file dialog should open to the c:\e\projects\22049555201\signals folder. 

 Select the SIGNALS-PDF.pset file created in the previous exercise. The Print Set file information 

will now populate the Print Organizer dialog. 
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 Modify an Existing Print Set – Output File name Expression 

First, the class will modify the Output File Name Expression.  In the previous exercise the output file was 

named Plansg01.pdf.  Currently the output file name would be 001-SIGNALS-PDF.pdf.  The following steps 

will make Print Organizer match the previous exercises output file name. 

 From the Print Organizer Menu, select File > Output File Names.  This will open the Output File 
Name Expression dialog. 

 

 Click the Preview Names button. This will open the Output File Name dialog.  Notice the output 

file name for the default (001-SIGNALS-PDF.pdf). 

 With the Output File Name dialog still open click the down arrow for the Expression name list to 

view all the available output file name expressions. 

Note For custom Output File Name Expressions select Custom from the list. 

 The default is set to <print counter>-<print set name>.  From the list select <design name>. Notice 

the Output File Name has changed to the correct output plansg01.dgn. 

 

 Close the Output File Name dialog by clicking the red X in the upper right hand corner of the dialog. 

 Click the OK button on the Output File Name Expression dialog to set the selected output file name 

expression to the Print Set. 

Note All files added to this Print Set will now have the same output file name until changed by the designer. 
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 Modify an Existing Print Set – Add Files to Set 

Now, the class will add the Pldtsg01.dgn file to the Print Set. 

 From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 

Windows Explorer to the Signals folder of the current project 22049555201. 

 Select Pldtsg01.dgn in the Windows Explorer window.  

 Drag and drop Pldtsg01.dgn on the SIGNALS-PDF Print Set category in Print Organizer.   This 

opens the Create Print Definitions dialog. 

 

 Click the magnifying glass icon next to the Print style name field to select a Print Style. 

 

 Select the FDOT PDF Print Style from the list of Print Styles. 

 Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 

appear as Print Organizer runs through its process.  
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 Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions 

The class will apply a Pen Table to all the Print Definitions listed for the existing Print Set. 

 In the Print Definitions pane, highlight the first Print Definition, hold the Shift key down and click 

the last Print Definition.  This will highlight all Print Definitions listed. 

 

 Right-click on the highlighted list of Print Definitions. 

 

 Select Properties from the contextual menu. This opens the Modify Properties dialog. 

 

 On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to 

the Pen table field.  This opens a Windows Explorer window to navigate to the location where the 

FDOTPDF.tbl file is stored. 

 Navigate to the \\FDOTSS3\RESOURCES\plot\ folder and select the FDOTPDF.tbl pen table. 

 Click the Open button. 

 

 Click the OK button on the Modify Properties dialog to accept the select pen table for the select Print 

Definitions. 

 From the Print Organizer Menu, select File > Save to save the changes made to the SIGNALS-

PDF.pset Print Set file. 
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 Modify an Existing Print Set – Preview Sheets in The Print Set 

The class will now preview the sheets in the Print Set. 

 In the Print Set category pane, right-click on the SIGNALS-PDF category (folder). 

 

 Select Print Preview from the contextual menu. This will open the Preview dialog. 

 Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

 

 Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 

 Create Print Set File and Print Multiple Sheets to PDF with Print Organizer (Part 2) 

In the previous exercise the class modified an existing Print Set (*.pset) file which was based on the setup of 

the Print dialog.  In this exercise the student will create a new Print Set file and plot multiple sheets to PDF 

format through Print Organizer. 

 Creating A New Print Set 

 Continuing in the Dsgnsg01.dgn file. 

 Open Print Organizer from the MicroStation Menu, select File > Print Organizer.   

 

 From Print Organizer, select File > New or click the New  icon from the Print Organizer 

toolbox.  

 From the Print Organizer Menu, select File > Save or click the Save icon  from the Print 

Organizer toolbox.  This opens the Save Print Set file dialog. 

 In the File Name field type Signalization-PDF.pset (.pset will be filled in by the program). 

 Click the Save button to save the Signalization-PDF.pset file to the Signals folder. 
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 Creating A New Print Set – Add Folders to Set 

Now, the class will add Folders to the Print Set. This will produce a multi-sub category Print Set to allow the 

designer to control different Print Definitions for the multiple subcategories. Typically, this will be done for 

a project Print Set adding folders by discipline and sub category (folders) under the discipline categories for 

different intersections or side streets. 

 From the Print Organizer, right-click on the Signalization-PDF category. 

 

 Select Add Folders to Set from the contextual menu. This will pop in a new folder under the 

Signalization-PDF Print Set category. 

 Rename the folder Keysheet. 

 Repeat steps 7-9 for the following folders. 

Plan Sheets 

Summary of Quantities 

Tabulation of Quantities 

Detail Sheets 

Note If the folders are out of order (personal preference) use the arrow icons to move the folders into the 
desired position. 

 From the Print Organizer toolbox, click the Save icon .   

 

 Creating A New Print Set – Add Files to Set: Drag & Drop 

Now, the class will add Files to the Print Set. 

 From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 

Windows Explorer to the Signals folder of the current project 22049555201. 

 Select the Keyssg01.dgn in the Windows Explorer window.  

 Drag and drop Keyssg01.dgn on the Signalization-PDF Print Set category in Print Organizer.   This 

opens the Create Print Definitions dialog. 

 Click the magnifying glass icon next to the Print style name field to select a Print Style. 

 Select the FDOTPDF Print Style from the list of Print Styles. 

 Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 

appear as Print Organizer runs through its process.  
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 Creating A New Print Set – Add Files to Set: Menu Selection 

 In the Print Organizer, highlight the Summary of Quantities folder in the Print Set category pane. 

 From the Print Organizer toolbox, select the Add Files to Set icon  or navigate to File > Add 

Files to Set from the Print Organizer Menu. This opens the Create Print Definitions dialog. 

 Click the Add button to open the Select Files dialog. 

 Navigate to the Signals folder and select the Cesssg01.dgn file. 

 Click the Done button. 

 Click the magnifying glass icon next to the Print style name field to select a Print Style. 

 Select the FDOTPDF Print Style from the list of Print Styles. 

 Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 

appear as Print Organizer runs through its process.  

 Repeat steps 12-18 for the remaining folders placing the appropriate sheet file in the associated folder. 

 

 Modify an Existing Print Set – Preview Sheets in The Print Set 

The class will now preview the sheets in the Print Set. 

 In the Print Set category pane, right-click on the Signalization-PDF category (folder). 

 Select Print Preview from the contextual menu. This will open the Preview dialog. 

 Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

 

 Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 Modify an Existing Print Set – Preview Sheets in The Print Set 

The class will now plot all sheets in the Print Set to PDF through Print Organizer. 

 In the Print Set category pane, right-click on the Signalization-PDF category (folder). 

 Select Print from the contextual menu or click the Print icon  for the Print Organizer Toolbar. 

This will open the Print dialog. 

 Click the OK button at the bottom of the 
Print Organizer Print dialog. 

 From the FDOT Menu, select Standard > 

Explore Current Working Directory.  

This will open Windows Explorer to the 

Signals folder of the current project 

22049555201. 

 Double click the eng_data folder. 

 Open and review the Signalization-

PDF.pdf file.  
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