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1 LIGHTING PLANS 

OBJECTIVE 
This chapter is divided into three sections: 

1. CADD Standards & File Creation 

This section contains: 

• General discussion on Lighting Plans and File Creation. 

• Exploring the FDOT2010 folder on the desktop. 

• Using the FDOT Create File/Project tool to create the base files for a project. 

2. Traffic Plans Menu 

This section discusses setting up the FDOT Menu to add the Traffic Plans menu. 

3. Levels, Text and Models 

This Section discusses some new features/concepts used in MicroStation V8i. 

• Levels 

• Level Filters 

• Text Styles 

• Annotation Scale 

• Models 

INTRODUCTION 
This chapter reviews the FDOT2010 working environment including how to properly create design files 
that meet Florida Department of Transportation (FDOT) standards. New concepts and new tools are 
introduced that make producing plans much more efficient. 

GENERAL CADD STANDARDS & FILE CREATION 

GENERAL DISCUSSION ON TRAFFIC PLANS AND FILE CREATION 
Traffic Plan projects are normally a component of a Roadway plans package. Therefore, the project 
directory structure usually exists prior to beginning work on a Traffic Plans component. If this is not the 
case, the same directory structure and file standards that apply to Roadway apply to any other lead 
component. The F.D.O.T. CADD Production Criteria Handbook

The FDOT uses TIMS document management software to manage project files and to create the local 
directory structure. The FDOT Electronic Delivery (EDelivery) software is used to document all project 
files and track project information. Geopak's Project Manager creates a set of binary files to keep track 
of all the files used by GEOPAK and their purpose. The information tracked by GEOPAK is different 
from that maintained in EDelivery and TIMS. 

 defines the naming convention used to 
create the different types of design files required in a project. 
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EXPLORING THE FDOT2010 FOLDER ON THE DESKTOP 
When the FDOT software was installed a folder named FDOT2010 was placed on the desktop. This folder 
contains shortcuts to applications used when working on FDOT projects. Some of the shortcuts are for 
starting MicroStation and others are for working with Electronic Delivery. 

The figure below shows the contents of the FDOT2010 folder. 

 
It is recommended to use these shortcuts to start MicroStation. Using these shortcuts will start the 
workspace environment properly which can alleviate, among other things, issues with using the wrong 
CADD standards. 

FDOT now delivers only one (1) shortcut for starting MicroStation: 

1. FDOT2010 – Uses the V8 file format and FDOT2010 CADD standards. This option requires 
existing MicroStation V7 formatted files to be converted for both file format and CADD 
standards. All new support files and programs are accessible. 

Note FDOT2010 does not include a metric workspace. Resource files that are required to view and print 
existing metric files are supplied for this purpose only. 

Using this shortcut to start MicroStation, as mentioned previously, opens MicroStation Manager and sets 
the workspace but does not set the Project. The Project is set by selecting the drop down arrow and 
selecting the correct project configuration file or (.pcf) file. The workspace remembers the last project 
worked in and will use the .pcf file the next time MicroStation is started with that workspace. This is 
important to watch as most designers probably work on more than one project at a time. It is recommended 
to always use the pcf file. This supplements other tools used to produce electronic delivery submittal. 
Discussion provided later in the course. 
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USING FDOT CREATE FILE/PROJECT - BASE FILES 
The Create File/Project application is used to create MicroStation design files, Compbook Excel files 
and other files in accordance with FDOT standard file naming conventions.  Create File/Project uses an 
ASCII text file, called a Control File (*.ctl) to perform these task(s).  This application can also create 
projects, although Electronic Delivery is the recommended method for creating new projects.  Create 
File/Project can be accessed from both inside and outside of MicroStation. The advantage to using this 
tool to create files is that the file will always be named according to FDOT standards. 

The Figure below shows the Create File/Project tool. 

 
Note The designer has the option to open the file after it is created or create all the 

design files and open them later. 
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Exercise 1.1 Creating the Base Files for a Project 

 Creating Lighting files 

1.  Open the FDOT2010 folder  on the desktop.  

2.  Double click on the Create Files icon . This will open the Create File/Project tool. 

Note When training in FDOT offices, the user must click the Project Navigator button to allow the Create 
File/Project tool to work locally. 

3.  On the top right hand side of the Create File/Project tool, select the Project Settings button. This will 
open Project Settings. 

 
4.  Select Active Project. This will open the Select Active Project dialog. 

 
5.  Browse to the Projects folder and select 50735535201. Stop at the root folder. 

 
6.  Click on the Select button. This selects the project and dismisses the Choose Folder dialog and goes 

back to the Select Active Project dialog. 

7.  Click OK on the Select Active Project dialog. 

8.  Click OK on the Project Settings dialog. This sets the active project. 
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 Next, load the appropriate control file.  
Remember the control file sets, for lack of a better term, the discipline to work in. Lighting files are part of 
the Roadway control file. It is important to know how to do this in case it is required to use a different 
control file in the future or if the standards ever change. 

1.  Click the down arrow on the Control File combo box. 

Note Depending on how the software is installed, the  FDOT2010\RESOURCES\Control_Files folder could 
be on the server or the local hard drive. 

 
2.  Click on Roadway.ctl. This loads the control file and the Create/Edit application now has enough 

information to begin creating design files in the specified Output folder. 

3.  In the File Group category, use the drop down arrow to select Lighting Design Files (DGN). This sets 
the file types to Lighting files and sets the output folder to Lighting.  

 
4.  In the File Type category, select the file Proposed Design. This selection populates the Output File and 

Seed File with the correct information. 

Note This version of Create File/Project allows the designer to browse to a different Output Folder if needed. 
Also, the Workspace field is set to FDOT2010 by default. 
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5.  Click the Create button at the bottom of the dialog. 

6.  Click the OK button to acknowledge the file creation. 

 
Note Clicking the Open File button next to the Create button at the bottom of the dialog can be used to open 

the file with this tool, which also registers and checks the file out in Project Navigator when the Create 
Edit Application is in TIMS mode.  Also, notice below the Create and Open File buttons that the file 
name is shown. If the file Dsgnlt01 already exists in this project, the application will increment the file 
name to Dsgnlt02 and will not overwrite the file. 

 
7.  Go on to the Optional Exercise or click OK to close the Create File/Project tool. 

Exercise 1.2 (Optional) Create Additional Files 

 Use same File Group to create additional design files 
1.  Using the Create File/Project tool select the Tabulation of Quantity Sheets file. 

2.  Select the Create button. 

3.  Click OK to acknowledge the file creation. 

4.  Repeat steps 1 thru 4 to create the Border Sheet Plan file. 

5.  Repeat steps 1 thru 4 to create the Summary of Pay Item Sheets file. 

6.  Click OK on the Create File/Project tool. This will close the tool. 
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Exercise 1.3 Starting MicroStation through the FDOT2010 Folder 

 Opening MicroStation using shortcuts in FDOT2010 folder 
In this exercise, use the FDOT2010 folder located on the desktop similar to the previous exercise. This 
folder contains several shortcut icons. It is important to review and understand what each icon is used for. 

1.  From the FDOT2010 folder  double click on the icon labeled FDOT2010. This opens the 
MicroStation Manager dialog and sets the Workspace environment. 

 
2.  In MicroStation Manager, select the project 50735535201. This selection opens the project in the 

correct root directory. 

 
3.  Navigate to the Lighting folder. 

4.  Select the Dsgnlt01.dgn file and click Open or double click on the file to open it. 

5.  Once in MicroStation notice that the FDOT Menu appears. Take a moment to become familiar with 
this workspace configuration. 

 
  



Chapter 1 ______________________________________________________________________ LIGHTING PLANS - Traffic Plans 

1-8 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

TRAFFIC PLANS 

ACTIVATING THE TRAFFIC PLANS MENU 
As seen in the last exercise, FDOT Menu loads when MicroStation is loaded through the FDOT delivered 
workspaces. FDOT Menu, by default, opens in the Standard menu; FDOT has provided the option to 
configure FDOT Menu to load additional discipline menus as needed.  

 
The figure below shows the possible FDOT Menu configurations. 

   
In the top portion of the FDOT Menu Configuration dialog provides the option to load one or all of the 
Roadway Menu Options. For example, Traffic Plans can be loaded along with Roadway and Typical 
Sections or it can be loaded by itself.  

The Bottom portion of the dialog provides options to load the Structures, Right of Way, Utilities or 
Photogrammetry menus. These menus cannot be loaded at the same time as the Roadway menus. Once 
the options have been selected click the Update (wrench icon) button to load the additional menus, Exit 
(slashed circle icon) closes this dialog without making any changes. 
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Exercise 1.4 Setting up FDOT Menu to Load the Traffic Plans Menu 

 Load Traffic Plans menu 
1.  Continuing in Dsgnlt01.dgn select the Standard pull down from the far left of FDOT Menu. 

2.  Select Configuration to open the Configuration dialog. 

 
3.  Click the option to load the Traffic Plans menu. (It’s a good idea to activate the Roadway menu as 

well.) 

 
4.  Click the Update (wrench icon) button.  

5.  Click and hold the green box at the front of the FDOT Menu to drag it to a convenient location. 

6.  Right click on the green box at the front of the FDOT Menu to access the context menu. 

7.  Select Save Settings to save the FDOT Menu Bars location. 

8.   When the standard FDOT Menu is reloaded the Traffic Plans menu is added. 

 
9.  Take a moment to become familiar with this workspace configuration and the FDOT Menu. 
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LEVELS, TEXT AND MODELS 

LEVELS 
FDOT has created 6 level libraries: Common, Survey, Right of Way, Roadway, Photogrammetry and 
Structures. There are approximately 1400 levels. The appropriate level library is loaded when a 
MicroStation file is created or opened using the FDOT workspaces. The level name is a maximum of 18 
characters and is divided into three components.  

The three components of a level name are: 

1. Level Name 
2. State  
3. View 

An example of a plan view level is (PoleLight_ep).  

1. Level Name – PoleLight 
2. State - e 
3. View - p 

The level name is obvious, as it describes the element about to be drawn.  

The State options are: 

e = Existing 

p = Proposed 

d = Drafting 

The View options are: 

p = Plan 

r = Profile 

x = Cross Section 

Note Some levels do not show a State or View in their name. These levels are set by default to be a 
proposed plan view element. An example is the level (PullBox) this level is created for proposed Pull 
Boxes in the plan view. 

The levels symbology or color, weight and style are set to ByLevel. What this means is that each level 
already has a color, weight and style associated to it. Designers cannot create additional levels. 
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LEVEL FILTERS 
Level filters are used to group levels together. This makes searching through the level menu much easier. 
FDOT delivers level filters for each level library. These filters are discussed later in this section. Level 
Filters do not turn levels on or off but they reduce the number of levels visible in the dialog box. 

Activating a level filter is very easy and can be done from several locations. Level filters can be loaded 
from the FDOT Menu option Traffic Plans Submenu > Lighting. 

 
Next to the level name menu on the MicroStation Attributes tool palette, there is a drop down menu as 
seen in the figure below where level filters can be loaded. This option is only available if “Active Level 
Filter” is selected. 

 
By default the Level Filter is already set by the filename. 
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TEXT STYLES 
A text style is comprised of a group of text attributes, such as font, width, height, spacing and so on. Text 
styles take away the burden of having to set all of the individual text parameters as required in previous 
versions of MicroStation. FDOT delivers predefined text styles, which should be used whenever possible. 
The text styles delivered by FDOT are created at a scale of 1 to 1. This is important to remember when 
placing text using Annotation Scale. Annotation Scale is discussed in more detail later in this section. 

 

TEXT STYLES DIALOG BOX 

The Text Styles dialog box shows all of the text styles that exist in the design file, and all of the parameter 
settings for each style. When a new file is created or opened an existing file based on the 
fdot_levels_v8.dgnlib all of the appropriate text styles are loaded. No changes should be made to the 
delivered text styles. 

The Text Styles dialog can be accessed by selecting Element > Text Styles from the MicroStation menu 
bar. 
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FDOT has integrated the use of True Type Fonts and restructured the Text Styles.  True Type Fonts have 
been implemented for the following: 

TRUE TYPE FONTS 

• Cell Libraries 

• DDB (Geopak Database) 

• VBAs 

• MDLs 

• Spreadsheets 

True Type Fonts will ignore MicroStation weights.  The best method to show thicker text is to use the 
Bold font.  The True Type Fonts delivered by FDOT will be installed by the installation and are located in 
the FDOT2010\RESOURCES\Fonts\ folder on the server and in the Windows\Fonts folder on the client.  
The True Type Font files that will be delivered are as follows: 

• FDOT.ttf 

• FDOTBold.ttf 

• FDOTImprint.ttf 

• FDOTImprintBold.ttf 

• FDOTMono.ttf 

• FDOTMonoBold.ttf 

Note Old fonts will be delivered, but the menus and tools will not be configured to use them. 

Fonts at Common Sizes  40 Scale  50 Scale 

STYLE ORGANIZATION 

Large = .125 x Scale 5.0  6.25 

Medium = .1 x Scale 4.0  5.0 

Small = .07 x Scale 2.8  3.5 
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ANNOTATION SCALE 
Annotation Scale associates all of the text placed in a model to a specific scale so if the scale of that model 
is changed the text dynamically changes with it. The Annotation Scale lock must be check on before 
placing the first piece of text and continue to use Annotation Scale on all of the remaining text for this to 
function properly. 

Using Annotation Scale also removes the burden of having to calculate what text height should be used at a 
particular scale when placing text. Annotation Scale is model specific.  

It is recommended that this be set at the time the model is created and that the Annotation Scale lock is 
selected.  This can also be set in the Model Properties as seen in the figure below. 

 
Important items to remember regarding Annotation Scale 

• Model Specific 

• Annotation Lock must be on from the start 

• Can be synced up to the plot scale using FDOT Menu 

• Can be set in the model properties 

• Don’t switch between Annotation Scale on and off 
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MODELS 
Models are independent sets of design data within the same file. Every MicroStation design file has at least 
one model named Default. Models are used to consolidate files that contain data that is used collectively. 
An example is the cross section file, this one file (Rdxsrd*.dgn) has four models in it. 

1. Pattrd – Pattern lines for cross sections 
2. Rdxsrd – Cross Sections 
3. Xsshrd – Cross Section Shapes 
4. Rdxsrd_shg – Cross Section Sheets 

 

This one file with four models replaces four MicroStation design files. 

Another example of how to use a model is with the alignment file or (Algnrd*.dgn). This file is for 
displaying the Baseline of Construction. Typically, there could be multiple alignment files to cover all of 
the different scales. Using the model concept only one MicroStation (Algnrd*.dgn) file with several 
models in it (i.e. a model for each scale) has to be created. 

When a new model is created there are several options to define in the model properties, these properties 
are unique to the model. The figure below shows the Create Model dialog box. 

 
There are two types of models, Design and Sheet. The Design model is the actual geometry or line work 
and the Sheet model is the sheet file or border. Models can be either 2D or 3D and a 3D model can be 
referenced to a 2D design file. 

Note If multiple models are used in the DGN files, it is important that their names and uses are documented 
in the project Journals. This will give downstream users an idea as to what is in the file and whether it is 
important or not. The same goes for CADD managers who are reviewing QC reports, if temp models 
are created to work in and the model fails compliancy it may be covered if documented in the project 
Journal, as long as this Model IS NOT referenced to any other design file. 
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Exercise 1.5 Using the Tools  

 Reference Files, MODELS and Plot Scale (Part 1) 
This exercise will cover attaching reference files that have multiple models in them. This reinforces what 
was discussed earlier regarding models inside of a MicroStation file. There is more than one way to load 
the References dialog. Use the method most familiar. 

1.  Continuing with Dsgnlt01.dgn open the References dialog box. This dialog is loaded by clicking on 
the References icon on the Primary toolbox. 

 
2.  In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

3.  Navigate to the Roadway folder. 

4.  Select the Algnrd01.dgn file in the roadway folder. This is the alignment file that contains the Baseline 
of Construction. 

Note The attachment method should be set to Interactive by default. All files created in this training course 
are true V8 files so it is not required to use Coincident World as the attachment method. 

5.  Click on OK. This opens the Reference Attachment Settings dialog box. 

 
Note Notice the Model name defaults to the Default model. As discussed earlier in this section every 

MicroStation file has at least one model named Default, except Rdxsrd*.dgn where the default 
model has been renamed to Rdxsrd. This reference file has additional models in it to accommodate 
multiple scales. Take a moment to look at this on the dialog.  

6.  In the Reference Attachment Settings dialog set the Model to Default. 

7.  Click the OK button. This attaches the reference file. 
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8.  In MicroStation do a Fit View. This fits the reference file to the active view window. 

9.  Take a moment and zoom in close to the baseline, notice that there are no tick marks or stations. The 
default model in the (Algnrd01.dgn) file does not have ticks or stations in it. The stations and ticks are 
in another model in the same file. The reason for doing it this way is that on Lighting plans sometimes 
it’s more advantageous to only display the stations and ticks and not the baseline to avoid confusion if 
close to another pavement marking line. This set up makes it easier to turn off the display of the 
reference file (Algnrd01 model Default). 

10.  Using the same process as above, attach the Model BL 100 in the Algnrd01.dgn file. 

11.  Zoom in close to the baseline again; notice now that there are tick marks and stations. 

 
12.  Attach the reference file Dsgnrd01.dgn in the roadway folder, use the default model. This will 

display the proposed roadway features. 

13.  It may be necessary to attach the Topord*.dgn, Utexrd*.dgn and Drexrd*.dgn files depending on the 
type of project being worked. If there are conflicts with any of the existing features than that reference 
file should be displayed. Refer to the Plans Preparation Manual Volume II - Chapter 23 for further 
guidance. 

14.  From the FDOT Menu, select Actions > Set Plot Scale of File or click the Star icon. This opens the 
Set/Update Plot Scale. 

 
15.  Change the Scale to 100 and click OK. This changes the active plot scale of the file from 50 to 100.  

Note In previous versions of FDOT Menu -.9999 was the default scale. This causes problems with other 
applications like Sheet Navigator, so FDOT set the default scale to 50.  
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 Using the Tools (Part 2) 
 

This exercise will cover setting the Annotation Scale for the default model and create a new model in this 
exercise. This model is a place where to experiment with some tools without adding junk to the default 
model. 

Models 

1.  Continuing in Dsgnlt01.dgn open the Model Properties dialog. This can be opened from the Primary 
toolbox. 

 
2.  In the Model dialog, highlight the Default model. 

3.  Right mouse click on the Default model and select Properties. This opens the Model Properties 
dialog. 

 
4.  For Annotation Scale set this to 1”=100’. 

5.  Click OK. This closes the Model Properties dialog. 

6.  Click Yes on the Alert dialog (if one appears.). Up to this point nothing is in the design file to change. 
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7.  In the Model dialog select Create a new model . This opens the Create Model dialog. 

 
8.  Set the Type to Design 2D. These are the default settings. 

9.  In the Name, enter Class Work. This is the Model name. 

10.  Description can be left blank. 

11.  For Ref Logical enter Practice Work. This field, if populated, will fill in the logical name in the 
reference palette if this file is attached. This is very helpful. 

12.  For Annotation Scale set this to 1”=100’.  

13.  Click OK. This creates the new model and makes it the active model. 

14.  Set the Plot Scale to 100. 

15.  Set the Units to English. 

16.  Notice now that the new Model shows up in the Model dialog. To switch between models, double 
click on the model name. The active model name will be next to the View 1 name. 

 
17.  In MicroStation, turn the Annotation Scale Lock on. 

 

  



Chapter 1 __________________________________________________________________ LIGHTING PLANS - Annotation Scale 

1-20 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

 Using the Tools (Part 3) 
 

This exercise will cover investigating Levels and Level Filters delivered by FDOT. The elements placed in 
this exercise are not part of the final design; they are for experimenting and practicing only. 

Levels and Filters 

1.  Continuing with Dsgnlt01.dgn in the Class Work model select from FDOT Menu Traffic Plans > 
Lighting > Set Lighting Level Filter.  

This sets the active level filter. As a refresher, a level filter isolates the levels seen in the level 
dialog so it is easier to navigate. The level filters are grouped by discipline and are now set by 
the filename. 

2.  In the Attributes menu, select the drop down arrow next to the level names. 

 
3.  Scroll down and select the level ConduitUP. This sets the active level to ConduitUP and sets the color, 

Weight and Style because all levels are set up ByLevel. 

4.  In the Attributes menu, select the drop down arrow next to the level name. 

5.  Scroll all the way to the top and select Filter: STANDARDS:DSGNLT. This opens the Recall Filter 
dialog. 

 
Note This is another way to load level filters. 

6.  Scroll down and select Text (fdot_v8_levels).  

 

 

 

7.  Click OK. This loads Text levels filter. 

8.  Take a moment to review the levels in this filter. Notice 
that all levels visible are associated to text. 

9.  Now that the Filter is loaded, navigate the level drop 
down menu and select the level that is appropriate to the 
item being placed. It is important to understand how 
useful the level filters are, they will save time when 
going from Line work to Text and so on. 
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 Using the Tools (Part 4) 
 

This is a brief introduction to placing text using the FDOT delivered Text Styles. This is discussed in more 
detail later in this course. 

Annotation Scale and Text Styles 

1.  Continuing with Dsgnlt01.dgn in the Class Work 
model, set the active level to TextLabel. 

 

2.  From the MicroStation Task Navigator > Main 
Classic Menu select the Place Text tool. This 
opens the Place Text dialog.  

 
3.  Notice that the Annotation Scale option is active. This was part of our Model Properties set in a previous 

exercise. Remember with Annotation Scale set there is no need to calculate what text height and width 
to use; this tool automates the calculation. 

4.  From the Text Styles drop down menu, select the 
FDOT (Medium) style.  

 

 

 

 

 

5.  In the Text Editor dialog, enter a sample text 
string and place it in the design file. 

 
6.  From the MicroStation Task Navigator > Main Classic Menu, select the Display Text Attributes 

tool . 

7.  Select the text just placed and notice the text attributes, the Height and Width are set to the correct size 
based on the Annotation Scale. No manual calculation required. 

 
8.  Take a moment to become familiar with the Place Text dialog and the other delivered Text Styles. 

9.  Change the Model back to Default and select File > Save Settings. 

  



Chapter 1 __________________________________________________________________ LIGHTING PLANS - Annotation Scale 

1-22 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

 



 

FDOT Traffic Plans Course - Lighting ©2011 FDOT 2-1 

2 CREATING A KEY SHEET 

OBJECTIVE 
The objective of this chapter is to teach the student how to create a Lighting Key Sheet that meets FDOT 
CADD standards. 

INTRODUCTION 
Once the student has completed this chapter they will be able to create a Key Sheet and all of its 
components that follow FDOT standards. The FDOT CADD standards and the Plans Preparation manual 
will be adhered to for the creation of this sheet. 

GENERAL INFORMATION 
The key sheet is the first sheet in the set of construction plans. The information shown on the Lighting 
plans key sheet varies depending if the Lighting plans are a component of the Roadway plans or the lead 
component. For example, if the Lighting plans are a component of the Roadway plans, the designer does 
not need a location map or length of project box because this information is on the lead key sheet. This also 
applies to the Signalization and Signing & Pavement Markings plans key sheets. Refer to Chapter 3 
Volume II of the Plans Preparation Manual for more information. 

During the creation of a Key Sheet, the designer is required to take the actions listed below.  

Produce the graphical portion of the sheet with these elements:  

• Place the standard border cell for a key sheet. 
• Place the project location map (only on a lead Key Sheet). 
• Place the Florida map cell for a key sheet (only on a lead Key Sheet). 
• Place the Section, Township and Range lines (only on a lead Key Sheet). 
• Begin Milepost (correct to three decimal places). 
• Place the North arrow cell for a key sheet (only on a lead Key Sheet). 
• Identify all Railroad Crossings (only on a lead Key Sheet). 
• Fill in component Plans (Only on a lead Key Sheet). 
• Index of Sheets 
• Revision Box  

Fill in the project data, including the following:  

• Financial Project ID, Number 
• Federal Funds (if applicable) 
• County Section Number, County Name and State Road Number  
• Fiscal Year 
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PROJECT LOCATION MAP 
Florida county maps are available for download from FDOT’s Surveying & Mapping web page. 
http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm 

These maps are available in DGN or PDF file format. Download the DGN file into the appropriate project 
directory. This file is used by another FDOT Menu tool to attach, scale and clip the map to your key sheet. 
Currently the county map DGN files are available in MicroStation version 7 format only. In the key map 
sheet clipping process the designer will cover how to use the version 7 maps with a Version 8 design file. 

The Project Location Map is placed in the center of the sheet and sized so as not to interfere with other 
elements on the Key Sheet. Its purpose is to provide enough information so that the project location is 
easily understood. Township, Range, and County lines and numbers are shown to make the location clear. 

USING FDOT MENU TO CREATE A TRAFFIC DESIGN KEY SHEET 
FDOT Menu includes tools to aid in the creation of key sheets with location maps or without. The figure 
below shows all of the possible scenarios for creating a traffic plans key sheet. 

 

KEY SHEET WITHOUT MAP 
In the figure on the above, there is the option to create a Key Sheet with or without a map. If the option 
without a map example (Lighting Keysheet w/o MAP) is selected, a Key Sheet design file will have to be 
created first using the Create File/Project tool or some other acceptable method to create the design file 
using the correct seed file and design file name. An example of when to create a Key Sheet without a map 
is if the Lighting plans are a component of the Roadway plans. 

KEY SHEET WITH A MAP 
If the project is the lead component, a Key Sheet with a map will need to be created. This option from 
FDOT Menu opens the Key Map Sheet Clip tool. This tool does not require a Key Sheet design file 
already created; this tool creates it. 

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm�
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Note This tool by default is set to create the Roadway Key Sheet even if the tool is started in the Lighting 

folder. It is important to set the Key Map Type first. 

• Scale - 1”=2miles (10,560), 1”=4miles (21120)  or 1”=8miles (42240) 

• Key Map Type – The list of disciplines for creating key sheets. As the component is selected, the 
DGN File Name will dynamically change accordingly. 

• Use Federal Funds – If selected this places the (FEDERAL funds) text on the Key Sheet. 

DGN File Name – Displays the working directory path and the design file name of the Key Sheet 
Key Sheet being created. This dynamically changes based on the Key Map Type setting. The New 
button creates a new file for the sheet cell to be placed in.  The file name will default to the next 
available file number in the standard naming convention for the key map type chosen. 

• Co. Map Name – This is the county map file downloaded from FDOT’s Surveying and Mapping 
web site. Browse to the file in either in the Roadway discipline folder or the data folder in the 
project directory. The web site to download the files is 
www.dot.state.fl.us/surveyingandmapping/countymap.shtm . 

• Clip Area – This portion of the dialog is for setting the clip limits of the map. Either key in the 
coordinates, or dynamically select them with the Define Clip Area button. 

• Define Clip Area - This opens the selected county map so the area to be clipped can be 
graphically selected.  A square will be attached to the cursor.  The size of the square is defined by 
the Scale or Size.  Place the square around the area to be clipped and enter a data point.  The Clip 
Key Map button will become active. 

• Clip Key Map – This will clip the map, place the sheet cell, open the file, set the plot scale 
according to the scale selected, and then launch Sheet Navigator. 

Note If a Key Sheet is created in the roadway directory by error, make sure to delete it to avoid problems 
with electronic delivery. 

  

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm�


Chapter 2 ____________________________ CREATING A KEY SHEET - Using FDOT Menu to Create a Traffic Design Key Sheet 

2-4 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

INDEX OF PLANS 
The Index of Plans is used to describe what sheets and corresponding sheet numbers are in the set of plans. 
This option on the FDOT Menu opens a text editor with a pre-defined index. This text file is editable and 
can be placed using the text editor. 

 
The figure below shows the Lighting index text file opened in the text editor.  

 
The text height and width of the index text when it is placed on the Key Sheet is generally set to 369.6 
which is the default text size for a Key Sheet that is at a scale of 1” = 1 Mile. Though the Key Map 
Clipping Tool sets the text height and width values you may desire to check the program for accuracy or 
modify these values based on the scale of your Key Sheet.  

For Example, if your Key Sheet is a scale of 1” = 2 Miles you would multiply 369.6 x 2 to get 739.2. 
Another way to look at this is to take the text size of 369.6 and divide it by 5280 you would get 369.6 / 
5280 = 0.07. This, 0.07, is the desired text height for a 1 to 1 scale. Take 0.07 x 10560 = 739.2 where 
10560 is 2 miles. 

On the Tools menu is an option to Import text. This is how to place this text in the design file.  The text size 
in this file is set up to read the plot scale of the active design file and will place correctly as long as the plot 
scale is set correctly in the active file.  
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COMPONENTS OF CONTRACT PLAN SET 
The Components of Contract Plan Set is a list of all disciplines that are a component to the lead project. 
The order of the component plans is: 

1. Roadway 
2. Signing and Pavement Marking 
3. Signalization 
4. Intelligent Transportation Systems (ITS) 
5. Lighting 
6. Landscape 
7. Architectural 
8. Structures 

Note If your project includes Signing and Pavement Markings, Signalization or other component sheets as 
part of the Roadway Plans and those sheets are numbered consecutively within the Roadway Plans 
then these are not to be shown as components of the contract plans set. 

The figure below shows the FDOT Menu tool to aid in the production of the Components of Contract Plan 
Set. 

 
This tool functions similar to the Index of Plans. A text file is opened for editing to meet the project 
requirements. The text size for this file is set up to read the plot scale of the active design file and will place 
correctly as long as the plot scale is set correctly in the active file. 

 
This file is set up for the lead key sheet in the set of plans. If a Lighting Key Sheet without a map is 
created, this file will not be used because there are no components; hence, there is no COMPONENTS OF 
CONTRACT PLANS SET option on the key sheet. 
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STRUNG PROJECTS NOTE 
Projects that are independently 
prepared but are let in the same 
construction contract shall have the 
additional Financial Project IDs noted 
on the right side of the key sheet 
below the Plans Prepared By block. 
This cell can be placed from FDOT 
Menu. This tool reads the plot scale 
for text size. 

 

 

 

 

 
Note The FPID numbers in this note are part of a data field; do not drop the cell to edit the text. 

TOWNSHIP AND RANGE MAP LABEL 
The Township and Range are used to better describe the area of the project. On FDOT Menu there is a 
tool to help place these 
labels. 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Township and Range labels are cells with data 
fields in them, again do not drop the cell to edit the 
text. The cells are placed based on the plot scale. The 
figure below shows the Township and Range cells 
placed from FDOT Menu. 

 



CREATING A KEY SHEET - Using FDOT Menu to Create a Traffic Design Key Sheet ____________________________ Chapter 2 

FDOT Traffic Plans Course - Lighting ©2011 FDOT 2-7 

FLORIDA MAP 
The Florida map is a cell that can be placed from FDOT Menu. The Florida Map cell is to be located in the 
upper right hand corner of the key sheet. This map is only needed on the key sheets without a location map. 
Refer to the Plans Preparation Manual Volume II - Chapter 23.2 for more detail. 

 
The insertion point is the upper right hand corner of the border and the cell scale is based on the plot scale. 
A leader line and text label pointing at the general location of the project are also required. 
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NORTH ARROW AND SCALE 
The North Arrow and Bar Scale are automatically placed on key sheets with a location map using the Key 
Map Sheet Clip tool covered earlier in this section. If a key sheet is created by some other means or the 
North Arrow from the key sheet deleted, than this is the tool to use to place the scale and place the arrow. 

 

SHEET NAVIGATOR 
Sheet Navigator is a tool developed for FDOT to aid in the proper identification of plan sheets in a 
construction set of plans. Sheet Navigator will tag each sheet with information pertinent to the electronic 
delivery process. Sheet Navigator can also number and renumber sheets in a set of plans. 

 
It is important to remember not to put sheet borders in design files that are not going to be part of the plan 
set. Sheet Navigator along with the electronic delivery indexer will look for all files that have sheet 
borders in them and will tag them as sheets. If the designer absolutely has to put a sheet border in a file that 
is not part of the plan set, then check the Obsolete option in this dialog so that indexer will not select the 
file as a sheet file. This tool will be covered in great detail later in this course guide when clipping plan 
sheets. 
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Exercise 2.1 Creating a Key Sheet with a Location Map 

 Creating a Key Sheet With a Location Map (Part 1) 
 

1.  Open Dsgnlt01.dgn in the Lighting folder. 

Create the Key Sheet 

2.  From FDOT Menu, select Traffic Plans > Keysheets > Keysheet With Map. This opens the Key 
Map Sheet Clip dialog. 

 
3.  Set the top portion of the dialog as follows: 

 Scale – 1”=2miles 

 Key Map Type – Lighting 

 Check to Use Federal Funding 

4.  Click the New button next to the DGN File Name. This will open the Key Map Sheet File dialog. This 
dialog allows the designer to enter a different file name and select a different folder. 

 
5.  Click the Save button. This will create the Key Sheet File; however, it is an empty file. 

6.  Click the Browse button next to Co. Map Name. This is where the designer can select the full county 
map MicroStation file downloaded from the Survey and Mapping web site. 

7.  Navigate to the data folder in the project. The location that the county map is located in will vary from 
location to location. The data folder is not necessarily the folder the file will be found in at each 
individual’s office. 
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8.  Select the cm_volusia1.dgn file and click OK. This will populate the Co Map Name field in the Key 
Map Sheet Clip dialog. 

 
9.  The figure below shows how the dialog should look up to this point. Notice all of the fields are 

populated. 

 
10.  Click the Define Clip Area button. This opens an Upgrade File Format dialog asking you to upgrade 

the file to V8 format or open read only and keep as V7. This happens because the county maps are still 
in V7 format. For this exercise, open the file as Read Only. In the future, these county maps will be 
converted to V8 format and will not receive this warning. (MicroStation v8, MicroStation V8 XM 
Edition and MicroStation V8i Edition use the same file format.) 
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11.  Select Open read-only (Keep as V7 format) and click OK. This opens the county map design file to 
allow the Defined Clip Area to be positioned around the area to be clipped. 

12.  In MicroStation, pan to an area where the clip border will have maximum coverage. This area is not 
important for this exercise; it is a general location. 

Note Use any of the MicroStation zoom or pan tools to move around the file. 

13.  Issue a Data Point to place the clip border. 

14.  If you don’t like the clip area, you can click the Define Clip Area button to place a different clip 
boundary. 

15.  Click the Clip Key Map button. This will process for a moment and open the key sheet. Sheet 
Navigator will also open requiring user input. 

 

 Creating a Key Sheet With a Location Map (Part 2) 
 

1.  Continuing in keyslt01.dgn, the plot scale should be set automatically to 10560.  This is equal to a 
1”=2mile scale. 

Sheet Navigator 

Note It is very important to set the plot scale before completing Sheet Navigator; the Digital Signature Note is 
dependent on the scale. 

2.  In Sheet Navigator fill in the Sheet Number with L-1. 

3.  For the Financial Project ID 1, click inside the blank filed. This will populate the field with the correct 
Financial Project ID. 

4.  For the County select the drop down arrow and navigate to Volusia County. 

5.  For the Road Number type in 415. Do not include SR in the field; it is part of the sheet file. 

6.  For the Digital Signature Note select the drop down then select Standard. 

7.  Click the Save Sheet button. This will tag the file with all of the pertinent information for creating the 
electronic delivery index and populates the fields in the key sheet. 

 
8.  Click the X in the upper right hand corner to close Sheet Navigator. 

9.  Take a moment to review the key sheet. 
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 Creating a Key Sheet With a Location Map (Part 3) 
 

1.  Continuing in Keyslt01.dgn, zoom in around the text “INDEX OF LIGHTING PLANS”. This is on 
the left hand side of the sheet. 

Add Index of Sheets 

2.  From FDOT Menu, select Traffic Plans > Keysheets > Index of Plans > Lighting. 

 
3.  On the Alert dialog, click OK. This is a warning for organizations that use a document management 

system such as TIMS or ProjectWise. 

4.  The Lighting Index of Plans (kltindex.txt) opens ready for placement. 

 
5.  If any modifications are made to the text, click the Save File icon or File > Save.  

6.  In the Text Editor, click Tools > Import Text. 

7.  Read the status bar in MicroStation, this provides information for the next step required. 

 
8.  Snap to the origin of the text label SHEET. This will line up the text properly. 

 
9.  Issue a Data Point to place the text. 

10.  Close the Text Editor. 



CREATING A KEY SHEET - Sheet Navigator ____________________________________________________________ Chapter 2 

FDOT Traffic Plans Course - Lighting ©2011 FDOT 2-13 

 Creating a Key Sheet With a Location Map (Part 4) 
 

1.  Continuing in Keyslt01.dgn, zoom in around location map in the center of the sheet. 

Add the Township and Range Labels 

2.  From FDOT Menu, select Traffic Plans > Keysheets > Range Map Label. This attaches the Range 
cell at the active plot scale. 

3.  Locate where to place the label and issue a Data Point to place the Range cell.  

4.  This cell contains data fields so it is not necessary to drop it, use the edit data filed tool to edit the label. 

5.  From FDOT Menu, select Traffic Plans > Keysheets > Township Map Label.  

6.  Locate where to place the label and issue a Data Point to place the Township label. 

7.  The figure below shows what the map with labels looks like. These labels come with the default text 
built into them and they will have to be changed based on the project. 
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 Creating a Key Sheet With a Location Map (Part 5) 
 

In this exercise the student will draw a leader line with arrow pointing at the general location of the project 
on the Florida map then the note “LOCATION OF PROJECT” will be added. This exercise requires the 
student to use some concepts covered earlier in the course. 

Placing Project Location Label 

1.  Continuing in Keyslt01.dgn, zoom to the Florida Map area of the key sheet. 

 
2.  Set the MicroStation level to LeaderLine_dp. Use the drafting filter to make this easier. 

3.  Place a line starting from a point near the label DELAND on the map. The leader line will be a two-
piece line or smart line. 

4.  Draw the second part of the leader line horizontal. The length needs to be long enough to hold the text 
“LOCATION OF PROJECT’. The length can be adjusted after the text is placed. 

5.  From FDOT Menu select Traffic Plans > Arrows and Barscales. 

6.  Select the Place Terminator Arrows tool on the Place Arrows and BarScales V8i Edition toolbar.  
(Terminator icon.) 
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7.  Set the Terminator to ArrTermPrEnd located in the roadway.cel library. This terminator is a personal 
preference, use whichever arrow meets the projects needs. 

 
8.  Select the leader line and accept the line to place the arrow. Select near the end of the line. 

9.  Set the MicroStation Level to TextLabel.  

10.  On the MicroStation Task Navigator > Main Classic tool palette, select Place Text. 

11.  Set the Text Style to General Text Label. 

12.  Check on the Height and Width and set them to 739.20. (0.07 x 10560). 

13.  In the Text Editor, key in LOCATION OF PROJECT. 

14.  Place the text above the leader line. 

15.  Adjust the length of the leader line if need be. 

16.  The figure below shows the label and leader line pointing at the project location. 
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Exercise 2.2  (Optional Exercise) County Number  

 Place county number next to county name  
In this exercise, the student will use the Fill in Single Enter_Data Field tool to place the county number 
next to the county name. The county number is made up of five numbers, the first two numbers are the 
county and the next three numbers represent the section of the road being worked on. This county number 
can be found on the straight line diagrams. 

1.  Continuing in Keyslt01.dgn, zoom to the top center of the key sheet next to the text “VOLUSIA 
COUNTY”. 

 
2.  From the MicroStation Task Navigator > Main Classic tool palette, select the Fill in Single 

Enter_Data Field tool. 

3.  Issue a Data Point in between the parenthesis. A box will appear inside of the parenthesis; this indicates 
you got the data field. 

 
4.  In the Text dialog, type in the county number 79120. 

5.  Issue a Data Point in the view. This will fill in the data field with the county number. 

6.  Right mouse click to reset/cancel the command. 
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3 SUMMURY OF PAY ITEMS 

OBJECTIVE 
The objective of this chapter is to teach the designer how to create the Summary of Pay Items sheet. 

INTRODUCTION 
The summary of pay items sheet is generated from data outputted from TRNS*PORT PES. In 
TRNS*PORT, there are two different outputs produced for pay item summaries, the Project Summary of 
Pay Items and the Proposal Summary of Pay Items. Use the appropriate report, based on the project’s 
phase.  

For early phase reviews (up to Phase III, or until the proposal has been created), the designer must use the 
Project Summary of Pay Items Report (the proposal report is not available during this phase of a project). 
If a designer anticipates the simultaneous release of multiple projects, he/she should print each project’s 
Summary of Pay Items for review. These reports are printed on standard 8.5" by 11" paper. A Project’s 
Summary of Pay Items sheet does not have to be in CADD sheet format for phase review submittals. 

For later phase reviews (Phase III or after the proposal has been created), the designer uses the Proposal 
Summary of Pay Items Report. After the designer submits the report from the designer interface menu, the 
output is sent to the CADD FTP site, ftp.dot.state.fl.us/outgoing/ces/, normally within 5-10 minutes. The 
output is transferred to a MicroStation graphics design file and placed on a standard formatted plan sheet 
via a program available in the FDOT Engineering/CADD Systems Software. The quantities listed in 
the plans must be kept current with the quantities in TRNS*PORT. Any revisions to the quantities in 
TRNS*PORT must be transferred and updated in the graphics design file. The TRNS*PORT quantities 
are used to prepare the bid documents therefore the quantities listed in the plans must match.  

When the Lighting Plans are a component of the Roadway plans, the Summary of Pay Items Sheet is part 
of the Roadway plan set and is not included as part of the Lighting Plans.  

The CADD version of the Summary of Pay Items Sheet is created by a program, TRNS*PORT 
Quantities option that is available on the FDOT Menu Roadway Submenu or the Traffic Plans 
Submenu. This tool transfers the PES Output file, imports it into a design file, and places it on a plan 
sheet.  
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GENERAL INFORMATION 
The TRNS*PORT Quantities tool gives the designer the option to place a sheet border into the design 
file or to only import the PES text file. Do not override the border and settings when updating quantities. 
The figure below shows how to access the tool. 

 
The figure below shows the TRNS*PORT Quantities tool loaded from FDOT Menu. The dialog is 
broken into two parts; the top portion of the dialog defines the sheet information and search paths. The 
bottom part of the dialog defines the label for the title block on the sheet border. 

 
• Input File Name - The name of the PES data input file, for example: p723423.dat. It doesn't 

matter where the PES data file is located as long as it is accessible by the file list box. This file 
may also be an XML file, for example: 50735535201.XML. Click Browse to navigate to the 
location of the file in your project directory. 

• Label Sheet - If these fields are filled in, the program places the sheet number, the title, and the 
project number in the appropriate fields on the sheet cell when it is placed.  

o Label Sheet Toggle Box – will disable the Label Sheet portion of the FDOT TRNS*PORT 
tool.  The labeling then can be completed by the Sheet Navigator application. 
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Exercise 3.1 Transferring PES Data to Plan Sheet 

 Transferring PES Data to Plan Sheet (Part 1) 
 

In this exercise, the instructor will cover the steps that would normally take place after the designer 
submits the report from the designer interface menu.  These steps will take the designer through accessing 
the output data and setup for the use of the automated process called FDOT TRNS*PORT.  

Create Summary Of Pay Items Sheet  

1.  The designer would access the Designer Interface from the FDOT Menu  Traffic Plans >  
Trnsport > Designer Interface. 

 
2.  The designer would Login by typing their User ID in the User Id field and typing in their password in 

the Password field and clicking the Submit button. 

3.  This will take them to the TRNS*PORT WebGate page. 

 



Chapter 3 _________________________________________________________ SUMMURY OF PAY ITEMS - General Information 

3-4 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

4.  Clicking on the TRNS*PORT Reports link will take the designer to the TRNS*PORT Report Menu. 

 
Note Selecting the Summary of Pay Item (CADD FDOT2008) link will allow the designer to access the 

previously accepted file format for the Summary of Pay Item report. 

5.  Clicking the Summary of Pay Items (CADD FDOT2010) link takes the designer to the Summary of 
Pay Items (CADD XML) page. 

 
6.  The designer will select the radio button for either Proposal or Project from the Select Option Type 

section. For this project, the Project radio was selected. 

7.  The designer will type in the project Financial (Project ID) number in the Enter Project ID section 
field.  The Project ID is 50735535201. 

8.  The designer will select the radio button for either XML File or Report from the Select Output Type 
section.  For this project, the XML File radio button was selected. 

9.  The designer will then click the Submit button to submit the request for the output data. 
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 Transferring PES Data to Plan Sheet (Part 2) 
 

In this exercise, the designer will create a new design file and import the TRNS*PORT XML data at one 
time. FDOT delivers a tool to automate this process called FDOT TRNS*PORT. This tool can be started 
from any open MicroStation file. 

Create Summary Of Pay Items Sheet 

1.  From the MicroStation menu, select File > Open and select the Cesssp01.dgn file.  This file was 
created earlier using the Create Edit application. 

2.  From FDOT Menu, select Roadway > Sheets > Trnsport Quantities. This opens the FDOT 
TRNS*PORT tool. 

 
3.  For the Input File Select Browse.  

 
4.  Browse to the data folder in the project. 

5.  Select the 50735535201_LT.xml file.  

6.  Click Open. This fills in the Input File name, County Name and the Financial Number in the FDOT 
TRNS*PORT dialog. 

7.  Toggle on the Label Sheet check box. 

8.  Fill in the Road Number with SR 415. 

9.  For the Sheet Title, leave the default text.  

10.  Set the discipline to Lighting. This will set the Sheet Number Prefix to L-. 

11.  Set the Number to 2. This will number the sheet L-2. 

12.  Click Load Summary of Pay Items. This will load the CES text file and place a border in our file. 

13.  Close the FDOT TRNS*PORT dialog. 



Chapter 3 _________________________________________________________ SUMMURY OF PAY ITEMS - General Information 

3-6 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

Exercise 3.2 Update Sheet with Sheet Navigator 

 Add Digital Signature Note and update labels 
1.  Continuing in Cesssp01.dgn, from the FDOT Menu, select Actions > Label Sheets (Sheet 

Navigator) launch Sheet Navigator. 

 
2.  Notice the fields that are populated, also notice that all of the fields are upper case. Sheet Navigator 

by default places all text as upper case that is why the text in the FDOT TRNS*PORT tool was left 
in lower case. If the sheet title was lower case, this tool will fix it.  

3.  If the field for the Financial Project ID 1 is blank, click inside the blank field. This will populate the 
Project ID with the correct number.  (This field should already be filled out from the FDOT 
TRNS*PORT tool.) 

4.  Set the Digital Signature Note to Standard. 

5.  Click the Save Sheet button. This updates the sheet border. 

6.  Close Sheet Navigator. 
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4 LIGHTING TOOLS 

CHAPTER OBJECTIVES 
The objective of this chapter is to teach the designer how to use D&C Manager, the FDOT Menu and 
other GEOPAK tools to create proposed lighting features.  

INTRODUCTION 
The Lighting Tools section introduces several applications that help the designer create Lighting plans.  

As explained in Chapter 1 of this course material, the designer will create a new file, dsgnlt01.dgn, in 
which the Lighting proposed design will be drawn. In addition, the designer must reference the proposed 
Roadway design file, dsgnrd01.dgn, existing Topographic file, topord01.dgn, existing Utilities, 
utexrd01.dgn, existing Drainage, drexrd01.dgn, existing and proposed Right-of-Way files, and any 
additional files containing existing features along the project.  

After the above is done, the designer is ready to clip the sheets. To aid in this task, the designer has two 
options available, the FDOT Menu Clipping program, commonly known as rfclip, and the GEOPAK’s 
Sheet Clipping program. 

The next step is to draw/place the proposed Lighting features in accordance with FDOT CADD 
Standards. The FDOT Menu provides tools with the active settings (Level and Symbology) used to 
create the Lighting features. There are additional tools available to help in the efficient placement of Light 
poles and Pull Boxes: D&C Manager and the GEOPAK Draw Cell Group by Feature. 

Refer to Chapter 25 in the Plans Preparation Manual, Volume II, for more detail on developing the 
Lighting plans. Refer to the Design Standards indexes for design criteria. 

The Labeling of the plan sheet items has been made easier with the use of GEOPAK’s Plan Labeler, 
which allows the designer to create styles for the placement of repetitive labels. 

To assure that the designer is adhering to the Traffic Plans CADD Standards, the FDOT Menu provides 
an easy way to check and fix symbology to match the CADD standards. 

Finally, the designer must compute the pay items used and populate the Tabulation of Quantities Sheet. 
GEOPAK’s D&C Manager can count and report every “each” and “linear” item. D&C Manager 
generates a report that can be finalized in Microsoft Excel and then imported into the MicroStation 
Tabulation of Quantities design file. 

CLIPPING LIGHTING PLAN SHEETS 
Clipping Lighting Plan Sheets is very similar to clipping Roadway or Lighting Sheets. The designer will 
use GEOPAK to layout and clip the sheets. On simple projects it may be possible to double stack the 
plans one below the other. A scale that presents a clear representation of the project should be used. 
However, the scale should not be smaller than 1” = 100’. 

If a Motif file is used, this should be set up prior to starting the clipping process. A Motif file is basically 
a template MicroStation file with all of the reference files attached that the designer wants attached to 
each plan sheet. There is an option to use the active file when clipping. 
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PLAN SHEET LAYOUT TOOL 
1. From MicroStation, click Applications > Road > Plans Preparation > Plan/Profile Sheet 

Composition. 

<OR> 

From the Road tool box, click the Plan/Profile Sheet Composition button. 

 
2. Once activated the Plan Sheet Layout dialog opens as shown below. 

 
3. Plan Sheet Layout uses an attached library that controls what sheet types are available. The Plan 

Sheet Library or “psl” files are located in the FDOT2010\geopak\dat_files folder.  

 
4. FDOT delivers these files ready to use, they cover the most common of the sheet configurations used. 

By default the rdplan.psl library is attached. Look at the header of the dialog box to see which 
library is currently attached. 
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SHEET LIBRARY 
The Sheet Library dialog is accessed from the Plan Sheet Layout menu option File > Sheet Library > 
Edit. When selected the Sheet Library dialog opens as shown below. 

 
The most important parameters in Sheet Layout: Sheet Library are the following:  

• Cell Library - Make sure the correct cell library is attached. 

• Sheet Cell - This is the name of the cell representing the border. 

• Sheet Cell Placement - Select how the Sheet Cell, Border, is to be placed. Either Place the sheet 
cell in each file or place it once in a border reference file.  

SHEET LIBRARY ITEMS 
There are some settings in the Sheet Library that the designer may need to adjust to make the plan sheets 
look the way they want. For example, if after the sheets are clipped and the designer notices that the offset 
for the left edge of the border to the clip limit is too small this can be adjusted in the library and the sheets 
re-cut. 

The figure below shows the Offset from Cell Origin as 0.200. This is the default as delivered from FDOT. 
When the sheets are clipped, notice that the space from the left edge of the border to where the clip sheet 
starts is too small. 
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The image below shows the top panel with the Offset from cell origin set at 0.200. Changing this value to 
0.800 will shift the clip area over to a much better looking condition. 

 
 

The next figure shows the results after changing the Offset from Cell Origin. 
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SHEET LAYOUT SETTINGS 
The Sheet Layout Settings dialog is loaded from the Plan Sheet Layout menu option Settings > Sheet 
Layout. This dialog instructs the sheet clipping to cut sheets a certain way. For example: do you want the 
clipping to go from Left to Right, is there a lot of elevation relief on the project, if so then set the stair 
stepping ON and how do you want the sheet view attributes set up, use the current design file or a Motif  
file. 

 
A Motif file is nothing more than a MicroStation design file with reference files attached and level 
symbology set up the way the designer wants the plan sheets to look when clipped. FDOT has established 
a standard design file name MTPLLT.dgn. Once the Motif file is created the designer would attach the 
appropriate reference files and turn on or off the levels to make the file look the way the designer wants 
the plan sheets to look. The designer can also set up any level symbology that is required. 

SHEET COMPOSITION 
The Sheet Composition dialog, loaded from the Plan Sheet Layout menu option Tools > Sheet 
Composition, controls how the limits of the sheets are handled. The options are: 

• By Begin Station/Overlap 

• By Station Range: Inside Out 

• By Station Range: Outside In 

• By Station Range: Radial  

 



Chapter 4 _____________________________________________________________ LIGHTING TOOLS - Plan Sheet Layout Tool 

4-6 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

The Station Range is a factor of the Clipping Scale. Look in the PPM, Volume 2, chapter 10, for the 
values to be used in the Station Range. These values are filled in based on the scale entered, but may 
need to be adjusted to fix areas in sharp curves where portions of the design files are missed.  

These four options are covered in great detail in the Basic GEOPAK for Roadway Designers training 
guide. In this training course the designer will use the option By Station Range Radial. 

With the By Station Range Radial option the Horizontal distance is used to trim the Station Range. The 
Maximum Drawing Area, Horizontal and Station Range are inter-related. The resultant clipping shapes 
are not rectangular; instead the Vertical edges are oriented perpendicular to the alignment, which results 
in rectangular shapes along tangent sections and more of a trapezoidal shape along curved sections. 
Adjusting the Station Range will fix missed areas in curves but it is still a sort of pie shape. 

 
The critical value in this option is the Station Range. This should be set based on the standards delivered 
in the PPM. For example, for 100 scale sheets the Station Range should be set to 1400. This is the 
maximum value and may be decreased to handle alignments with unique conditions like sharp curves or 
intersections. 

Horizontal is used for the clipping limits at the ends of the sheet. If the designer adjusts the Horizontal 
distance the Station Range will dynamically change by the Horizontal distance times 2. 

Vertical sets an additional clip limit from the defined sheet width. In the figure above, the red dashed 
rectangle represents the Maximum Drawing Area. Entering a value other than zero will reduce the clip 
limit by this amount.  

The sheet layout process is a multiple step process because of the items mentioned earlier, curves and 
intersections. There are three ways to approach this: 

1. Layout all of the clip sheets from begin project to end project then adjust the sheets at the 
intersections and around curves to clean up the pie shaped wedges. 

2. Layout single sheets at all of the intersections then run the remaining clip sheets up to the 
intersections and after the intersections. It is good practice to try and center intersections on 
the plan sheets if possible. 

3. Get the clipped sheets from the Roadway group and rename them to Lighting sheets. As 
long as the scales are the same this option works fine. 
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SHEET LAYOUT 
The Sheet Layout dialog is used to define the Ports and alignments and station range to run the layout 
along. 

 
• Job - This is the gpk file. If Project Manager is used, this will be filled in automatically. If 

Project Manager is not used the designer will have to select it using the magnifying glass icon. 

• Multiple Sheets - The designer is clipping more than one sheet. 

• Single Sheet - The designer is clipping only one sheet. 

• Port - In a Plan/Profile scenario Port 1 would be the Plan view and Port 2 would be the Profile. 
For Plans that are double stacked with two plan views both Port 1 and 2 would be Plan. 

• Type - This is either the Plan or Profile area. In a scenario like Lighting there will only be a Plan 
port. 

• Dependency - instructs the Port to either be dependent on an Alignment or another port. 

• Alignment - a GEOPAK chain that the sheets are clipped along. 

• Offset - allows the designer to set the clip borders at an offset from the Alignment. 

• Motif File - shows whether a motif file is used and if so what the name is. 

Note Double-clicking on one of the Plan ports in the Layout Settings tool opens the Plan Port Data dialog 
as seen below. This is where modifications are made to set up the Layout Settings dialog. 

 
• Begin and End Station - Defines where the first sheet starts and the last sheet ends. The 

designer can either key in the values or use the Select icons to dynamically select the stations. It 
is highly recommended that the designer select and even station or snap to an even tick mark for 
the begin station so that the sheets will all fall on even stations. 

• Extend - Allows the designer to start the first sheet a defined distance prior to the Begin Station. 
This is good for leaving space to General Notes or if the designer anticipates additional design 
may occur before the Begin Station. This can be used to account for that. The same applies for 
the End Station. 

• Layout Sheets - Dynamic button that shows the designer the number of sheets needed based on 
the Begin and End Stations. Clicking this button will draw the clip borders into the active design 
file. 
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SHEET CLIP 
This actually clips the plan sheets based on all of the previous settings. 

• Output File - Allows the designer to 
specify where sheet files are created and 
what to name them.  

• Directory - Select the path where the 
new sheet files are to be placed.  

• Sheet Name Prefix - Type the name of 
the sheet file. Type only the first part of 
the file name; the software supplies a 
numerical suffix that corresponds with 
the sheet number. For example, if 
PLANLT is entered as the prefix, as the 
sheets are clipped the files are named 
PLANLT01.DGN, PLANLT02.DGN, 
PLANLT03.DGN, etc.  

• Rotate Reference or Rotate View - 
Both options will allow the designer to 
place more than one sheet per file. The 
difference is that rotate reference, rotates 
the referenced files so that the sheet is at 
an angle of zero. Rotate view maintains 
the coordinate value and then rotates the 
view. This is the recommended method  

• Sheets per File - Type the number of 
sheets to be created in each design files. 

• Sheet Range Begin and End - Select the range of sheets to be created from the clip borders. 

• Labels and Annotations - Allows the designer to enter a Sheet Title and Project Number, as 
well as Match Line text when applicable. The designer cannot enter this information if the 
annotation information is not set up in the Sheet Library. Typically the designer would not use 
this section to label the sheets. 

Note If this section is grayed out that is because of the Sheet Annotation settings in the attached library are 
toggled off as seen in the figure below. 

 
• Process Sheets - This button, when clicked, starts the sheet clipping process. 
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SHEET MODIFY  
This option allows the clip sheet borders to be adjusted prior to actually clipping the sheets. The Sheet 
Modify command opens Plan Sheet Layout: Modify, which operates in two modes, Slide Sheets or Modify 
Drawing Area, represented by the two buttons in the upper left corner. The following figure shows the 
Slide Sheets mode.  

Slide Sheets is used to move the clip borders along the alignment. Type a specific station in the box and 
choose the Left Station, Center Station, or Right Station to apply the new station. Left Station, Center 
Station, or Right Station refers to the portion of the clip border that is located at that station. Another 
option is to change the Sheet Chord Offset of the border to allow the movement of the sheet parallel to the 
alignment in either direction for a given distance. Additional Rotation can also be applied. This angle is 
measured from the left station and is in reference to the alignment. Perform any of these three actions 
dynamically with the Dynamic buttons to the right of the respective function.  

 
Modify Drawing Area changes the composition of the borders. Type the appropriate dimensions in the 
Drawing Shown, Horizontal, and Vertical boxes, and then select Left Station, Center Station, or Right 
Station from the Hold To list.  

 
In either mode, select which sheet is being modified from the Shape list, or click the Identify button to do 
so graphically. Select the Slide Preceding Sheets check box and/or the Slide Following Sheets check box 
to indicate if the sheets preceding and following the modified sheet are to be slid to compensate for the 
changes made to the current sheet border. To make any changes effective, click the Apply button. 
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SHEET NUMBER MANAGER 
Sheet Number Manager provides a method for applying sheet and sequence numbers to the clip 
borders. The main window contains a list of the sheet borders contained in the file. In the case of dual clip 
borders for a single sheet, i.e. Plan/Profile sheets, the borders are grouped together and only listed once in 
this window. Select a line in the window and click the up and down arrow buttons to move the Sheet in 
the sequence order. The next two buttons allow for the manual editing of sequence and sheet numbers. 
The ID button is used to graphically select a sheet to modify. Select the Highlight Clipping Shape check 
box or Window Center Clipping Shape if applicable.  

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet number that 
is placed in the title block. Knowing this, the designer should always run Sheet Number Manager and add 
a Prefix of ‘0’ to the sheets so when the sheets are clipped the file names will be, as an example: 
Plansp01.dgn not Plansp1.dgn. This will make organizing and managing the files in explorer much 
easier. 

 
 

Exercise 4.1 Clip Sheets  
In this exercise the designer will start Project Manager and clip sheets 

 Start Project Manager and create a new Run 
1.  Start MicroStation and open the Border file created in Chapter 1. 

2.  Set the Plot Scale to 1.0. No need to place a sheet border at this time, the sheet clipping process will 
place the border sheet cell. 

3.  Open Cliplt01.dgn in the Lighting folder. 

4.  Zoom to a Fit View. 

5.  Select Plan/Profile Sheet Composition from the GEOPAK Road tools palette or from the 
Applications > Road > Plans Preparation > Plan/Profile Sheet Composition pull down. 

6.  Select the SR415.prj file located in the Roadway folder.  This opens Plan Sheet Layout. 
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 Sheet Settings 
1.  In Plan Sheet Layout select the sheet type PlanDual from the drop down menu on the right hand 

side of the dialog. 

2.  Set the Scale to 100.00 next to the sheet type. 

 
3.  In Plan Sheet Layout, select File > Sheet Library > Edit. This opens Sheet Library. 

4.  In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a Reference File. 

5.  Use the magnifying glass icon to browse to the border sheet created earlier. 

 
6.  Close Sheet Library by clicking on the X in the upper right hand corner. 

7.  Click Yes to save changes made to the library. 

8.  In Plan Sheet Layout, select Settings > Sheet Layout. This opens Sheet Layout Settings. 

 
9.  Set Sheet Layout Progression to Left to Right (Standard). 

10.  Set Profile Stair Stepping to Off. 

11.  Set Sheet View Attributes to Customize with Motif Files. 

12.  Click OK. 
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 Sheet Composition 

1.  Open Sheet Composition . This can also be loaded from the Tools menu. 

 
2.  Set the method to By Station Range: Radial. 

3.  Set the Station Range to 1400.00. This is the maximum length allowed for a 100 scale sheet as per 
PPM Vol. II Chapter 10. This will automatically set the Horizontal clipping to 50.00. 

4.  Close Sheet Composition. 

 

 Layout Sheets 

1.  Click the Layout Sheets icon  or select from the Tools menu. 

 
2.  The Job number should be set to 415. If you do not use Project Manager you will have to browse and 

select the gpk file. 

3.  Set the method to Multiple Sheets. The options are Single or Multiple. 
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4.  Double-click on Port 1. This opens Plan Port Data. 

 
5.  Set the Chain to BLCONST. 

6.  Set the Offset to 0.00. 

7.  For Motif File, browse to the MTPLLT01.dgn in the Lighting folder. 

8.  Click OK. 

9.  Double-click on Port 2. 

10.  Populate Port 2 with the same settings as port 1. 

11.  Click OK. 

12.  Set the Begin Station to 522+00. 

13.  Set the End Station to 621+00. 

 
14.  Notice the sheet count is calculated in the Layout button. 

15.  Click the Layout 4 Sheets button. This will draw the clip shapes into the design file. 

16.  Close Layout Settings. 
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 Sheet Number Manager 

1.  Click the Sheet Number Manager icon  . This opens Sheet Number Manager. 

 
2.  Select the four sheets by clicking and dragging across them. 

3.  On the right hand side of the dialog, click the Edit Sheet Number button . This opens Edit Sheet 
Number. 

 
4.  Toggle on Add Prefix. 

5.  Enter a 0 for the Prefix. 

6.  Click OK. This will change the sheet numbers to 01, 02, 03, and 04. 

7.  At the bottom of Sheet Number Manager dialog, toggle on Window Center Clipping Shape. 

8.  Select Sheet 01. This will zoom and center on sheet 1. 

9.  Next, select Sheet 02. 

10.  Take a moment to familiarize yourself with this function. 

11.  Close Sheet Number Manager. 

12.  Click Yes to Save Sheet Number Changes. 
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 Clip Sheets 

1.  Click the Clip Sheets button . This opens Clip Sheets. 

2.  For the Directory, use the magnifying glass to browse to the project lighting folder. 

3.  For the Sheet Number Prefix enter Planlt. The full file name will appear to the right of the prefix 
space. 

4.  For Orientation, select Rotate View. The options are 
Rotate View or Rotate Reference. This is a personal 
preference. 

5.  Set the Sheets per File to 1. 

6.  Set the Model to Active. 

7.  Sheet Range Begin set to 01. 

8.  End set to 04. 

The sheet range settings allow the user to select a range 
of sheets to clip in case you do not want to clip all of the 
sheets at this time. This is useful as a check to make sure 
all of the settings are the way you want them before 
clipping a mass number of sheets. 

Labels and Annotations, this will be grayed out as seen in 
the figure above if the options are turned off in the sheet 
library. If they are active, it is not necessary to fill them 
in as you will use Sheet Navigator to populate the title 
block.  

9.  The next figure shows the Sheet Library and the Sheet Annotation options toggled off. 

 
10.  Click Process Sheets. This will start the sheet clipping process. 

11.  Close Clip Sheets. 

12.  Open Planlt01.dgn in the Lighting folder. 

13.  Take a moment to review the sheet and reference files and level settings. If the settings are not the 
way you want them, go into the Motif file and fix them then go back into the Cliplt01.dgn file and 
re-clip the sheets. 

14.  Close Plan Sheet Layout. 

15.  Click Yes to save settings to Project Manager. 
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EXPLORING D&C MANAGER 
The D&C Manager uses a proprietary database that is provided by FDOT. When the FDOT software is 
installed, the latest D&C Manager database (DDB) is placed either on the server or on the local hard 
drive. For new projects, it is recommended that the designer copy the latest DDB file from the FDOT 
installation folder into the project SYMB folder and rename it to the eleven digit FIN number.   

For the 50735535201 project used as the example in this manual, the fdot2010.ddb is renamed to 
50735535201.ddb. This allows the designer to modify the database for specific parameters, and protect it 
from being overwritten by any future maintenance updates. For XM the latest FDOT .ddb file is in the 
\FDOT2010\geopak\databases\ folder.  The naming format is fdot####.ddb where #### is the year of the 
.ddb file.  

Once D&C Manager is opened during a design session it should remain open. The dialog can be 
minimized so that it is not obtrusive. This is especially important since this tool loads slowly because of 
the number of items in the database.  

FDOT highly recommends that every user that 
works on projects becomes very familiar with 
D&C Manger and consider it a standard tool used 
by everyone whether to draw simple lines or 
design major interchanges. Many other 
applications and processes rely on the features 
that D&C Manager places on elements. If these 
features are not found then drawing cross 
sections, for example, would be nearly 
impossible. 

This database has been set up specifically by 
FDOT to create elements with the correct level 
symbology according to FDOT CADD Standards. 
The .ddb file is set up with discipline folders 
called Categories. Inside of each Category are 
Items which are represented by one of (3) three 
icons.  

• Categories - The basic component of the hierarchical tree is the Category, which is represented 
by a folder icon. The fdot2010.ddb database categories are divided by discipline. The figure 
above shows the Categories with a description relative to their discipline.  Inside these 
Categories the designer has either subcategories or Items. Items are represented by one of three 
icons as described below.  

o Items - The other database component is the item. An item could be a drafting item, a 
compute item or a default item. Items contain specific functions related to defined element 
symbology or quantity calculations. Items are represented by one of three icons: 

 Default Icon -These items are used to set drafting standards for MicroStation 
commands or 3PC routine.  

 Drafting Standards Icon - These items are used to set drafting standards for 
MicroStation commands or to draw COGO elements with annotation. 

 Calculator Icon - These items are used to set drafting standards for 
MicroStation commands or to draw COGO elements. The graphics can be tagged with 
a pay item attribute for additional stratification of features when running computations. 
Computation parameters are defined for these items. 
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D&C MANAGER MENU BUTTONS 
D&C Manager has a toolbar to quickly access different modes. The function of each button is 
summarized below. The tools used to create pavement marking plans will be covered in more detail later 
in this chapter. 

 

 Switch to Toolbox Mode - D&C Manager is set up to work in two different modes, as a dialog 
box or a toolbox. This button activates the toolbox mode. This toolbox can be resized and docked. To 
change the display back to the whole dialog box, click the Switch to Dialog Mode button. The Place 
Influence check box is at the left end of the toolbox.  

 Identify Item - The Identify Item button is used to locate the D&C Manager item that matches a 
selected MicroStation element previously drawn by the D&C Manager or elements drawn with 
Graphical COGO and the SMD file. If the item the designer ID’s does not match an item in the active 
database, a message appears in the status bar saying: No matching database item. This is a very useful 
tool for new users learning the hierarchy of the database. 

 Display - The Display button filters the display of MicroStation elements in the design file so only 
the selected features are displayed, highlighted or hidden. This button expands Design and Computation 
Manager to show a collection bin. This collection bin is for controlling the display of multiple items at 
one time. To add items to the collection bin, double-click the item. This tool also opens a second tool box 
with four buttons as seen in the figure below. 

 
From left to right the buttons are: Normal Display, Highlight Selection, Hide Selection and Display 
Only Selection. We will cover all of these in the exercises. 

  Design - The Design button is used to plot COGO and MicroStation elements into MicroStation, 
with the defined symbology, using Draw Plan and Profile dialog or in conjunction with MicroStation 
commands when Place Influence is toggled on. 
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 Set - The Set button is used to set the symbology of previously drawn MicroStation graphic 
elements in accordance with the parameters of a selected item in the database. This is the tool the designer 
will use if an element needs to be fixed to meet CADD standards. 

  

 Compute - The Compute button is used for tabulating quantities of items that have been placed as 
a Pay Item by use of the Design or Set mode or have been drawn in MicroStation and they match the 
search criteria of the ddb file. This tool also expands D&C Manager to show the collection bin; this 
allows the designer to process multiple pay items at one time. A second dialog box containing the 
computation results is opened after computation. Computing is covered later in this course. 

  

 Shapes - The Shapes button uses plan view MicroStation graphics that defines an enclosed area to 
create a filled shape for computing area quantities. This tool will not be used in the creation of Pavement 
Marking Plans. 

 Pavement Marking  This mode provides additional options for placing pavement striping and 
markings. This tool adds four additional tools to D&C Manager as shown in the figure below.  

 
The four tools from left to right are: Striping; Separation; Chevron Diverge and Chevron Merge. 

Preference - This expands the toolbar to include four additional buttons to configure D&C 
Manager. These tools are also accessible from the Edit menu. 
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DESIGN SETTINGS 
There are some settings that need to be addressed before using D&C Manager to draw or compute items. 
These are the Design Settings loaded from the Settings > Design menu in D&C Manager. 

 
• Maximum GAP Tolerance – If the distance between two specified elements in a MicroStation 

file is smaller than the Max Gap Tolerance, the software assumes the two elements intersect 
and act accordingly. If the distance is larger than the Max Gap Tolerance, GEOPAK assumes 
the two elements do not connect. 

• Deduction tolerance – The Deduction Tolerance is utilized in the Compute mode. For 
example, if the pay item is specified for a curb line, and for each manhole (drawn in as a cell), 
there is a deduction of six feet. The origin of the cell does not have to be on the curb line, but 
must be within the deduction tolerance in order for the cell to be recognized and the deduction to 
be made. 

• Custom Line Style Creation – The Custom Line Style Scale Factor utilized during the Draw 
Plan & Profile dialog. Note this scale is only for custom line styles. Text and other labeling are 
controlled by the Label Scale on the Draw Plan & Profile dialog. 

• Cell Creation – Plot Scale is utilized as a ratio with the Creation Scale within the setup of D&C 
Manager. If the Cell Creation Scale is 10 and the designer wants the cell twice as large as a cell 
placed with D&C Manager, utilize 20 as the Drawing Scale. 

If a drawing scale is entered all subsequent cells that are placed from the D&C Manager are 
scaled accordingly if the item is set to use creation scale. When the user places a cell with place 
influence on, GEOPAK utilizes the drawing scale setting to compute an X & Y scale for use in 
the MicroStation place cell dialog. Why do this? Otherwise, the designer has to key- the X & Y 
scale in the place cell dialog whenever they change the item to be placed in D&C Manager. This 
also allows the designer to use a metric ddb with English cells by using a different creation scale. 

• Influence Graphic Cell Level Symbology – When active, GEOPAK utilizes the symbology 
within the D&C Manager, ignoring the element symbology defined in the cell. 
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DESIGN MODE 
Design Mode is the default mode when the D&C Manager is opened. Design Mode is used for the 
following functions:  

• Set Drafting Standards by use of the Place Influence command for the placement of 
MicroStation elements using MicroStation commands. 

• Plot COGO elements into the design file according to the drafting standards set by the 
item’s defined parameters. 

• Place Adhoc Attributes on an element. 

Whether an item is placed in the file by generic MicroStation commands or plotted from the COGO 
database, the items can be placed as pay items for future tabulation. The following sections will detail the 
procedure to set drafting standards for MicroStation commands and for the plotting of COGO elements. 

By selecting Place Influence, the designer can use MicroStation commands to place elements utilizing 
the element attributes established for the currently selected item in the GEOPAK D&C Manager 
database. With some items, a GEOPAK attribute is placed with the element for calculating quantities.  

 
When Place influence is selected the MicroStation level symbology is set. Any MicroStation command 
to draw a line, copy a line or place a cell is set to this symbology. 

 
When the designer is finished placing the elements for a selected item it is important to remember to turn 
off Place Influence. 

It cannot be stressed enough how important it is that all users working on projects become familiar with 
D&C Manager and use this tool for everything they do. D&C Manager should be the first tool opened 
when MicroStation is started and the last tool closed when the work day is done. 
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ADHOC ATTRIBUTES 
An Adhoc Attribute is additional information about a particular element. Look at it as just another 
property for the MicroStation element. Example, a line has this fundamental data associated to it: 

• Level 
• Color 
• Weight 
• Style 

By placing an Adhoc on the line the designer is giving that line additional information. That information 
could be a chain name, cross slope, profile name, thickness, etc. It is almost limitless as to what can be 
associated to an element with Adhocs. These Adhocs can be used by other applications downstream to 
generate quantities, draw cross sections or many other tasks. 

Some Adhocs are placed in the background and the designer has no interaction with them for, example 
when a pavement message is placed with D&C Manager there is an Adhoc placed on the pavement 
message for computing quantities.  

The next figure shows the Adhocs that are 
associated to an item from D&C Manager. These 
Adhocs are part of the item and are set by default. 
The designer would never know these were set.  

 

 

 

 

 

 

 

 

Other Adhocs are interactive meaning the designer 
must fill in the parameters, an example of this 
would be when placing the back of sidewalk. 
There are several pieces of additional information 
that the designer can add to the sidewalk line. This 
information is then used to draw the sidewalk in 
the cross sections. 

 

 

 

 

Adhoc Attributes are comprised of three types of information that must be defined:  

1. The Name is an identifying term used when GEOPAK is searching for a specific Adhoc 
Attribute. 

2. The Type identifies the nature of the information, and can be set to various options: 
Numeric, String, Unit, Quantity, and Remarks. 

3. The Value is the actual information to be used by GEOPAK, and is determined by the Type. 
For example, if the Type is set to Numeric then the Value must be a number. 
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DRAWING LIGHT POLES 
Generating the proposed lighting design is the responsibility of the engineer. It is also the engineer’s 
responsibility to make sure an acceptable program is used to generate the proposed design. Currently 
FDOT uses AGI 32 when the design is done in-house. It is possible that the proposed design is done by 
the lighting manufacturer or Power Company; however, they will have to generate an acceptable report 
that is to be submitted to the FDOT for review. This report can be used by the in-house designers to create 
the lighting design files i.e. light pole spacing. 

There are a couple of ways to approach drawing the Light poles into MicroStation, one is to import the 
elements from the AGI 32 lighting program into MicroStation and then place the light pole cell on top of 
the AGI 32 element. Another way is to reference the AGI 32 file into the lighting design file then place 
the light pole cell on top of the AGI 32 element. A third option is to take the report generated from AGI 
32 or another acceptable lighting program which details the spacing of the light poles then use D&C 
Manager in conjunction with other GEOPAK tools to draw the light poles at the specified spacing.  

DRAWING PULL BOXES 
Pull boxes are also an important part of the lighting plans. In this course the designer will learn how to 
place the pull boxes in two different scenarios; one is at driveways or side streets where the conduit may 
change from underground to under pavement. The other is at the light poles, each proposed light pole has 
a pull box however these pull boxes are not always drawn in the plans due to plan clarity but they are 
quantified. The designer will learn how to apply an Adhoc attribute on the light poles to include a pull 
box for automated quantities. 

DRAW CELL BY FEATURE 
Another option the designer has to draw the light poles is the Draw Cell by Feature or Draw Cell Group 
by Feature tool in GEOPAK. This tool is best suited for placing one cell at a time. 

Note  Note:  When using the Draw Cell Group by Feature and/or Draw Cell by Feature tools, always ensure 
to load the correct Geopak Database (*.ddb) as the tool will 'reset' the Database to the *.ddb specified 
in the resource file every time the tool is closed and reopened.  This Geopak Database (*.ddb) may 
not be the database intended for use with your active project. 

The Draw Cell by Feature tool can be loaded from the MicroStation menu option Applications > Road > 
Plans Preparation > Draw Cell by Feature.  

This tool can also be loaded from the Road tools 
palette. 

 

 

The Draw Cell by Feature tool is very user friendly 
and requires little explanation. 
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DRAW CELL GROUP BY FEATURE 
Another option the designer has to draw the light poles is the Draw Cell Group by Feature tool in 
GEOPAK. This tool works well when placing multiple cells at one time. 

The Draw Cell Group by Feature tool can be loaded from the Applications pull down Applications > 
Plans Preparation > Draw Cell Group by Feature.  

This tool can also be loaded from the Road Tools palette. 

 

FEATURE GROUP  
The Feature Group defines the D&C Manager item to use which in turn selects the cell to be placed and 
the Offset from the selected element to place the item. 

Based on the items that are checked the designer can place up to three different cells with this tool. The 
Magnifying glass next to each item allows the designer to browse to D&C Manager and select the 
appropriate item which will attach the cell to be drawn. The Offset is the distance off of the selected DGN 
Element or Chain when drawing the cell. 
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LOCATION 
The Location defines whether the designer uses a DGN element or Chain, Begin and End stations and 
Spacing. 

  
 

• Element – This is either a GEOPAK Chain or DGN element. This functions just like the Draw 
Striping tool. The Begin and End fields will be populated with the appropriate data based on the 
element selected. They can be modified using the buttons or by keying in the value. 

• Buffer Distance – This is for setting where to start the first cell and end the last cell.  

• Spacing – There are several options available to set the spacing between the cells, they are: 

o Increment – This is a set value between cells. 
o Even – Evenly spaces the cells at user specified spacing, the buffer distances are ignored. 
o Max Spacing – The location of the beginning and ending cell are determined, than a 

sufficient number of cells are placed in between, so that the distance between them is no 
more than the specified Max Spacing. 

o Once – Only one set or cell is placed. The ending buffer distance is ghosted. 
o Each Vertex – The origin of the cell is placed at each vertex of the selected element. The 

Begin and End and buffer distances are ghosted. 
o End Points – The origin of the cell is placed at each end point of the selected element. The 

Begin and End and buffer distances are ghosted. 
o Angle – If set to Absolute the angle is based on 0 degrees as horizontal. If set to Relative 

the cell is placed relative to the element selected. 
o Justification – The justification can be based on the center cell (only option if only one row 

is placed), the upstream or downstream cell.  Only those toggled on in the Feature Group 
are available for setting Justification. 
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REVIEW LIGHT POLE ITEM IN D&C MANAGER 
Before placing the Light Poles it is important to understand how the Light Pole items are set up. The ddb 
file that FDOT delivers will have Adhocs assigned to the Light Pole item to account for a Pull Box. This 
allows Pull Boxes to be automatically quantified without having to draw them. The next figure shows the 
Light Pole item in D&C Manager. 

 
Reviewing the Light Pole item the designer will notice: 

• The Adhoc option is checked on. 

• The Compute Parameters have been set to compute by Adhoc.  
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Reviewing the Adhoc Attributes the designer will notice that there are two Adhocs assigned to the Light 
Pole. 

• The Pull Box. 

• The Light Pole. 

 
The Light Pole has to be assigned as an Adhoc because of how the Compute Parameters are set. Notice in 
the figure above that the Unit for the Light Pole and Pull Box are set to EA. Even though the quantities 
are being computed using Adhocs, it will still break the items out as EA. 

The next figure shows the Compute Parameters, notice that the Compute Method is set to Adhoc 
Attribute. 
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Exercise 4.2 Placing Light Poles Using Draw Cell Group by Feature 

 Placing Light Poles using Draw Cell Group by Feature (Part 1)  
In this exercise the designer will place Light Poles at a specified spacing and offset. On a real project this 
spacing and offset information would come from the AGI 32 Lighting design software or another FDOT 
acceptable design method. 

 

1.  Continuing in Dsgnlt01.dgn, zoom to near station 530+00.  

Load ddb and SELECT LIGHT POLE ITEM 

2.  From the Road tools palette, click on the Draw Cell Group by Feature tool. 

 
Note This tool takes several seconds to open as it is accessing the items in the ddb file. 

3.  On the Feature Group tab click on the magnifying glass icon to open D&C Manager.  This process 
will take several seconds as it loads the ddb file. Next the designer will load the correct ddb file. 

 
4.  From Select Design & Computation Payitem, click File  > Open. 

Note If the correct ddb file is loaded, skip the following steps and move on to step 7. 
5.  Navigate to the symb folder and select 50735535201.ddb. This is the project ddb file; it is a copy of 

the current FDOT2010.ddb file renamed to the eleven digit fin number. 

6.  Click OK. This loads the selected ddb file. 
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7.  From Select Design & Computation Payitem, navigate to and double-click on the Highway 
Lighting category. This expands the Highway Lighting category to show sub categories. 

 
8.  Navigate to and double-click on the Light Poles category.  

9.  Double-click on the Lighting Pole category. This shows the items for Light Poles. 

10.  Select the Item 0715 4111 Light Pole Complete (40 ft). Make sure to select the item with the 
calculator icon. 

11.  Click the OK button or double-click on the item. This will close Select Design & Computation 
Payitem and push these items over to the Feature Group tab. 

12.  On the Draw Cell Group by Feature tool, click on the drop down arrow next to the magnifying 
glass and select the item 0715 4111 Light Pole Complete (40 ft). 

 
13.  Set the Offset to 62.0. This will be the offset from the BL of Construction to the center of the light 

pole. This information would come from the lighting design software. 

14.  Select the Location tab. 
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 

1.  Continuing in the Location tab of the Draw Cell Group by Feature set the Element to Chain. 

Location Tab 

2.  From the chain drop down menu select BLCONST. 

3.  Set the Begin station to 529+00. 

4.  Set the End station to 537+00. 

5.  Begin and End Buffer Distance should be 0.00. 

6.  From the drop down menu, set to Increment and the value to 200.00. This value would come from the 
lighting design software. 

7.  The Angle should be 0.00 and set to Relative. Angle 0.00 is for the left side of the road, 180.00 would 
be for the right side of the road. 

8.  Set the Justification to Center Cell and Origin. 

 
9.  Click the Draw button. Next the designer will place the cursor on the left side of the road. 

10.  This will open the Adhoc Editor dialog. This allows the designer to edit the default values if needed. 
Items that are in Red are not modifiable, they are locked. 

 
11.  Move the pointer to the left side of the road and issue a Data Point. You should now see the light 

poles. 
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 Placing Light Poles using Draw Cell Group by Feature (Part 2) 
 

In this part of the exercise the designer will draw the light poles on the right side of the road. Stagger the 
placement of the poles by adding 100’ to the begin and end stations. 

Right Side of Road 

1.  Continuing in the Location tab of the Draw Cell Group by Feature, set the Begin station to 530+00. 

2.  Set the Begin Buffer Distance to -100.00. 

3.  Set the End Buffer Distance to 100.00. 

4.  Set the End station to 538+00. 

 
5.  Set the Angle to 180.00. 

6.  Click the Draw button. Next the designer will place the cursor on the right side of the road. 

7.  Move the pointer to the right side of the road and issue a Data Point. You should now see the light 
poles staggered. 

8.  Close Draw Cell Group by Feature. 
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REVIEW ADHOC ATTRIBUTES 
GEOPAK’s Adhoc Attribute Manager is used to view items placed with D&C Manager to see if any 
Adhocs have been tagged to elements and if there are Adhocs this tool will allow the designer to edit the 
values if necessary. 

The Adhoc Attribute Manager tool can be loaded from the Road tools palette. 

   
Clicking on the question mark icon and then selecting one of the Light Poles will display any Adhocs 
tagged to the selected element as shown next. 

 
Users can be assured that any items that display in this dialog will quantify properly. 

Exercise 4.3 Modify Pull Box Item in D &C Manager 

 Modify Pull Box Item in D &C Manager (Part 1) 
In this exercise the designer will edit the pull box item to set the scale option to use active scale. If the 
Pull Box item is already set to use Active Scale, skip this exercise.  

 

1.  Open D&C Manager if it is closed.  Navigate to and double-click on the Highway Lighting category. 

Modify Pull Box 

2.  Double-click on the Pull Boxes category. 

3.  Double-click on the Furnish & Install category. 

4.  Right-click on the item 0715 14 11 Pull Box (Roadside) – Moulded. 

5.  From the popup menu, select Modify item. This 
opens Item Modify. 

6.  On the right hand side of the Item Modify dialog 
near the top click on the Set Scale drop down 
menu. 

7.  Set the scale option to Use Active Scale. 

8.  Click OK. 

9.  In D&C Manager, click File > Save to permanently save the changes. 
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 Placing Pull Boxes (Part 2) 
In this exercise the designer will use the Draw Cell by Feature tool in conjunction with D&C Manager to 
place Pull Boxes at a driveway. 

 

1. Continuing in Dsgnlt01.dgn, zoom to station 545+00.  

Draw Pull Box 

2. Open D&C Manager if it is closed. 

3. From the Road tools palette open Draw Cell by Feature. 

    

 
4.  To set the Feature, click on the magnifying glass icon. This opens Select Design & 

Computation Payitem. Make sure the correct ddb file is loaded. 

5. Navigate to and double-click on the Highway Lighting category. 

6. Double-click on the Pull Boxes category. 

7. Select the item 0715 14 11 Pull Box (Roadside) – Moulded. 

8. Click OK or double-click on the item. This will close Select Design & Computation 
Payitem and push the pull box items into the Draw Cell by Feature dialog. 

9. On the Draw Cell Group by Feature tool, click on the drop down arrow next to the 
magnifying glass and select the item 0715 14 11 Pull Box (Roadside) – Moulded. 
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 

1.  Set the Placement to On Element. The other option is Point. 

Draw Cell by Feature Continued 

2.  Set the Angle to 0.00 and Relative.  

Note Relative will rotate the cell dynamically as the user slides along the Chain or MicroStation element. 

3.  Set Element to Chain. 

4.  From the drop down menu, select BLCONST. 

5.  Leave the Station option Un-Checked, the designer will set this dynamically. 

6.  For Offset check it on and enter 64.00. 

7.  Leave Dynamic Rotation Un-Checked. 

8.  Click Draw. 

9.  Move the pointer to the right side of the road near the drive way and issue a data point. This will place 
the pull box in the design file. 

10.  Place a second pull box on the opposite side of the drive way. The figure below shows the two pull 
boxes next to the drive way. 

 
11.  Close Draw Cell by Feature. 
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Exercise 4.4 Draw Conduit between Light Poles 
In this exercise the designer will use D&C Manager to draw the conduit between the light poles and pull 
boxes. 

 Draw Conduit Under Ground 
1.  Continuing in Dsgnlt01.dgn, open D&C Manager. 

2.  Zoom to station 530+00 the right side of the road. 

3.  In D&C Manager, open the Highway Lighting 
category. 

4.  Double-click on the Conduit category. 

5.  Double-click on the Furnish & Install category. 

6.  Select the item 0715 2 11 Conduit (Underground). 

 

 

 

 

 

7.  Check on Place influence in the Design dialog. 

 
8.  Using the MicroStation Place Line command, draw a line from the center of one Light Pole to the 

next. Set the MicroStation snap to Origin to make this task easier. 

9.  Repeat this process until you get to the last Light Pole on the right side of the road. The figure below 
shows the Conduit passing through the Light Poles. 

 
10.  To complete this part of the exercise, draw the last Conduit line from the last Light Pole to the 

center of the first Pull Box. 

11.  Reset to Cancel the Place Line command. 
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 Draw Conduit Under Pavement 
1.  Continuing in Dsgnlt01.dgn, select the Item 0715 2 12 Conduit (Under pavement). 

2.  With Place Influence still on, draw a line from the center of one Pull Box to the center of the next Pull 
Box. 

 
3.  Reset to Cancel the Place Line command. The figure above shows the Conduit line drawn under the 

driveway. 

4.  Turn off Place Influence. 

DESIGN SETTINGS 
The custom line styles used to draw the Conduit lines in the previous exercise can be adjusted so that the 
line style displays graphically pleasing. At times it may be necessary to adjust the line style scale to get 
the symbols built into the line style to display. 

To adjust the line style scale in D&C Manager the designer would go to Settings > Design this opens the 
Design Settings dialog. 

 
In the center of the Design Settings dialog is the item for Custom Line Style Creation. This setting 
controls how a line style is displayed when drawn with D&C Manager. The designer should check on the 
Scale Factor and set the scale. In most cases the Plot Scale will work but in some it may be necessary to 
adjust this value as with the Conduit on a 100 scale plan sheet, a scale of 75.0 gives a better representation 
of the Conduit line style. Changing this value will not affect the quantities; however, it is very important 
that the designer communicate any changes to all design team members for consistency. 
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PLAN LABELING 
GEOPAK delivers a tool, Plan View Labeler, to aid in the placement of plan labels. These labels can be 
simple callouts or complex blocks of text with stations and offsets built into them. It is possible to create 
custom labels for those pieces of text that are placed repeatedly into a style file similar to a library. FDOT 
delivers style files with custom labels already created.  

Labels created with labeler can be synced with D&C Manager for level symbology. This resolves issues 
with inconsistency between users. Labels can also be created at a scale of 1 to 1 so that they will work on 
any scale sheet.  

Labels can be created with leader lines and arrow heads as part of the custom label. The arrow heads can 
be terminators delivered by FDOT or the standard arrows built into the labeler. Again this makes for very 
consistent plan labeling if all users use the same labels. 

Plan View Labeler can be launched from the Road Tools palette.  

 
Or can be accessed from the Applications menu Applications > GEOPAK ROAD > Plans Preparation > 
Plan View Labeling. 

The general work flow of the Labeler is:  

• Open Labeler. 

• Open a Label Style File or .lsf. 

• Select a Custom Label. 

• Create a Custom Label. 
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The Label Feature buttons on the Text tab are discussed next. 

 

  Select GEOPAK or MS Element – Prompts the designer to select the GEOPAK or MicroStation 
element. From this selection the designer can retrieve the geometry and place that information in 
MicroStation. 

 Data Point Location – Prompts the designer to snap to or issue a data point in the design file. 
Usually used when placing station and offsets. 

 2 GPK Point Line - Works with visualized points from COGO. When the points are selected, a 
display line is drawn between the points and a circle is placed at the midpoint. The bearing of that line is 
displayed and can be placed in MicroStation.  

 3 GPK Point Arc - Works with visualized points from COGO representing the P.C. and P.T. of the 
curve. When the points are selected, a display curve is drawn and the designer is prompted to enter the 
chord direction point, which is identified dynamically. Now any element of the curve’s geometry can be 
displayed or placed in MicroStation.  
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Exercise 4.5 Create a Custom Text Label 

 Create a Custom Text Label (Part 1) 
In this exercise the designer will create a custom label for the Light Poles as shown in the next figure. 

 
 

1.  Open Dsgnlt01.dgn in the Lighting folder. 

Open project lsf file 

2.  Open Project Manager. 

3.  Zoom to station 530+00. 

4.  Rotate the view by 2 point; use the station tick marks 529+00 and 530+00 as the 2 points. 

5.  Open Plan View Labeler. Either from the Road tools palette or from the Applications menu. 

 
6.  Open the Styles tab. Next the designer will open the lsf file located in the project symb folder. 

7.  From the Style Files pull down menu, select Open. 

8.  Navigate to the project symb folder and select Roadway.lsf. 

 
9.  Click Open. This loads the lsf file in the project folder. 

10.  In the Styles tab, double-click on the Traffic Plans category. This expands the category and shows 
the standard labels delivered by FDOT. 
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 

1.  Continuing in Plan View Labeler, select the Scale pull down 
menu and select Change Scale. This opens Scale Style. 

Params Tab 

2.  Set the New Scale to 1.00. This allows the designer to create a 
custom label that can be used at any scale. 

3.  Click OK. 

4.  Open the Params tab. This is where the designer will set the text 
size and symbology. 

5.  Double click on the Sample window to access the Set Feature 
dialog.  

6.  Click on the Paddle Lock icon to lock it. 

7.  Set the text Height to 0.07. The Width automatically matches the 
height. 

8.  Set the Justification to Left Center. Click on the nodes to adjust 
this. 

9.  Set the Font to FDOT Bold. 

10.  Set the Level to TextMisc. 

11.  Set the Color and Weight to ByLevel. 

12.  Set the text Line Spacing to 0.07.  

13.  Open the Shape tab. 

14.  Select the first option which is No Shape. 

 

 

1.  Open the Leader tab. 

Leader Tab 

2.  Set the Leader type to One Point Leader. 

3.  Set the Terminator to No Terminator. 

4.  Set the Level to LeaderLine_dp. 

5.  Set the Color and Weight to ByLevel. 

 
6.  Open the Rotate tab. 

7.  Set the Current Angle to 0.00. This is not critical at this point as the designer can change this as the 
labels are being placed. Setting this now will make the preview look better. 
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 

1.  Open the Text tab. 

Text Tab 

2.  Make sure the Job No. id set to 415. Using Project Manager will insure this. 

3.  Set the Chain to BLCONST. Use the drop down menu. 

4.  In the Key-In field of the Text tab, type in STA. 

5.  Click the Space button. This is located under the Key-In field. 

 
6.  In Label Feature select Data Point Location. This is the second icon. 

7.  Set the snap option to Origin and snap to the first light pole on the left side of the road. 

8.  In Computed Text select Station. Do Not double-click on Station. 

9.  Set the Station rounding to 0. 

 

 

1.  Now, double-click on Station. This pushes the station text over to the Key-In field. 

Complete the Label 

 
2.  Click the Delimit button. This is under the Key-In field. This will automatically draw the leader line 

between to two lines of text in the label. 

Hint It is very important that the user use the Space button when building a label, not the space 
bar on the key board. 

3.  In the Key-In field, type in the word POLE. 

4.  Click the Space button. 

5.  Type in NO. 



LIGHTING TOOLS - Plan Labeling ____________________________________________________________________ Chapter 4 

FDOT Traffic Plans Course - Lighting ©2011 FDOT 4-41 

6.  Click the Space button. 

7.  Type in the letter X This is a place holder which will be edited at the time the label is placed. 

8.  Click the Space button. 

9.  Type in CKT. 

10.  Click the Space button. 

11.  Type in X-X. This is a place holder which will be edited at the time the label is placed. 

 
 

 

1.  Zoom in very close to the center of the light pole. This is necessary because the label being placed in 
this step is at a scale of 1: 1. This is a temporary label. 

Place the Label 

2.  Click the Place Label button. 

3.  Move the cursor near the light pole and issue a Data Point to place it. 

4.  Move the cursor left and right along the label, notice how the hinge point changes as the cursor gets 
close to the ends of the label. 

5.  Issue a Data Point to connect the leader line to the light pole and complete the label placement. 

6.  Next, the designer will save this new custom label into the lsf file. 

7.  Open the Styles tab. 

8.  Make sure the Traffic Plans category is selected. 

9.  Click New Style. This opens Create Style. The designer must 
place the temporary label before this option is available. 

10.  Enter the Style Name Light Pole. 

11.  Leave the Style Scale to 1.0. 

12.  Click OK. This adds the new style to the Item Selector list. 

13.  Select the Styles Files pull down menu and select Save. 

14.  In MicroStation delete the label just placed; this was only 
temporary. 
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 Place Custom Text Label (Part 2) 
In this exercise the designer will place the new custom label on the light poles. 

 

1.  Click the Clear button. This is located under the Key In window. 

Place Labels 

2.  In the Item Selector, select the new style Light Pole. 

3.  Double-click on the style or click the Blue check mark icon.  

4.  On the Scale pull down menu, select Change Scale. 

5.  Change the Scale to 100.00. 

6.  Click OK. 

7.  Zoom out so the label will fit in the view. 

8.  In the Key In window, edit the Pole Number to be POLE NO. 1. 

9.  Edit the Circuit to be CKT. A-1. 

10.  The Station is still set from when the label was originally placed. 

11.  Click Place Label. 

12.  Move the Cursor to the left and above the light pole and issue a Data Point. 

13.  Move the cursor to the right of the label and issue a Data Point. This completes the label placement. 

 

1.  Pan to the second light pole on the right side of the road. 

Label Remaining Poles 

2.  Open the Text tab. 

3.  Click the Data Point Location button. 

4.  Snap to the Origin of the second light pole. Notice the Station dynamically changes. 

5.  In the Key In window, edit the Pole Number to be POLE NO. 2. 

6.  Edit the Circuit to be CKT. A-2. 

7.  Click Place Label. 

8.  Move the Cursor to the left and below the light pole and issue a Data Point. 

9.  Move the Cursor to the right of the label and issue a Data Point. 

 
10.  Repeat this process on the remaining light poles. 

11.  Close Plan View Labeler. 
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CREATING THE POLE DATA AND LEGEND SHEET 
The Pole Data and Legend Sheet contain details and notes pertaining to pole placement and construction.  
This sheet provides a listing of each pole by pole number. The following information is also provided for 
each pole: 

• Circuit Number 

• Roadway Station and Offset 

• Arm Length 

• Luminaire Wattage 

• Mounting Height 

• Pay Item Number 

FDOT Menu provides a tool for the creation and placement of this sheet. The process for developing this 
sheet is: 

1. Create the Pldtlt01.dgn file. This is the standard MicroStation file for the Pole Data and 
Legend Sheet. 

2. From FDOT Menu bar, place the Pole Data and Legend Sheet. 

3. From FDOT Menu bar, open and edit the excel spread sheet for the Pole Data and Legend 
Sheet. 

4. From FDOT Menu bar, place the excel data into the Pole Data and Legend Sheet. 

Exercise 4.6 Placing the Pole Data and Legend Sheet 
In this exercise the designer will create the Pole Data and Legend Sheet design file and place the standard 
sheet and data into the file. 

 Create the MicroStation design file 
1.  From the FDOT Menu, select Traffic Plans > Lighting > Create/Edit File. 

 
2.  From File Type, select Pole Data Sheets. This populates the Output File name. 

3.  Click Create. 

4.  Click OK to acknowledge the file creation. 

5.  Click Open DGN.  

6.  Click OK on the Create File/Project dialog. 

7.  Click OK on the Set/Update Plot Scale dialog. The default scale of 50 is fine for this sheet. 
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 Place Pole Data Sheet 
1.  From Menu bar, select Traffic Plans > Lighting > Summary of Pole Data Sheets > Place Sheet and 

Edit Excel Data Sheet 1. Notice there is options for two Pole Data Sheets. 

 

2.  In the Edit Excel Summary Box dialog, select the  icon to place the sheet. 

3.  Issue a Data Point in the drawing to place the sheet. 

4.  Perform a fit view. 

5.  From the Edit Excel Summary Box, select the Summary of Pole Data (Sheet 1) and then the Edit 

Input icon .    This opens Excel. 

6.  Populate the excel spread sheet as shown below. To save time only fill in the data for two poles. 

 
7.  Save the Excel file, Do Not close the Excel file. 

8.  In MicroStation, zoom in on the upper left corner of the Pole Data Sheet. 

9.  From Edit Excel Summary Box, select the Place Text icon.  

10.  Snap to the end of the line under the text POLE NO. and issue a Data Point. 

11.  Close the Excel file. 

Hint If the data needs to be edited and replaced, In MicroStation delete the data, edit the excel 
file, save it and then place the data in MicroStation as before. 

Note Notice in the MicroStation file under the Legend that there are several data fields that should be 
filled in using the MicroStation Fill in Single-Enter Data Field tool. 
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 Fill in Title Block 
1.  From the FDOT Menu, open Sheet Navigator. 

2.  Populate Sheet Navigator as shown in the next figure. 

 
3.  Click the Save Sheet button. This fills in the title block and adds the digital signature note for 

electronic delivery. 

4.  Close Sheet Navigator. 
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5 QUANTITY MANAGER 

CHAPTER OBJECTIVES 
In this chapter the following topics will be covered: 

• Import Project Properties from TRNS*PORT 

• Generate Quantities and Export to Quantity Manager 

• Generate CSV file in Quantity Manager 

• Export Quantities for TRNS*PORT 

• Place Quantities on Tabulation of Quantities Sheet 

INTRODUCTION 
This section covers applications used to produce quantities and then place the quantities on a plan sheet or 
computation book. Being able to produce quantities based on the design elements should be the ultimate 
goal. Producing automated quantities shows the users knowledge of the software and best design 
practices. 

GENERATE QUANTITIES 
Quantities are generated from the elements designed and drawn in MicroStation using D&C Manager. 
All of the elements drawn in the previous exercises are now able to be automatically quantified because 
D&C Manager was used to draw the elements. 

D&C Manager has the ability to generate individual sheet quantities or the entire project at one time. 
D&C Manager can export to a CSV file that can be imported into the Tabulation of Quantities file or it 
can export to a data base that can then be opened with Quantity Manager.  

Quantity Manager is a standalone program that can organize and manipulate the data created by D&C 
Manager and quantities generated manually then create reports which can be used to produce an 
electronic comp book. Quantity Manager can also export the quantities to TRNS*PORT which takes 
away the need to have a user manually enters all of the project pay items. This task alone can save hours 
over the lifespan of a project, not to mention removing the possibility of human error. Also, Quantity 
Manager can export to a CSV file which can then be used to create the Tabulation of Quantities sheet. 

Lighting Plans quantities are considered a sheet quantity which means there is a Tabulation of Quantities 
sheet in the plan set that breaks down the quantities per sheet. For a roadway project the designer would 
not produce sheet quantities but rather the designer would create the quantities on a project basis and then 
using Quantity Manager, create Comp Book forms. 
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QUANTITIES TO TRNS*PORT WORKFLOW 
1. Generate quantities using D&C Manager then export to a database file. 

2. Export the project properties .xml file from TRNS*PORT. This can be done any time after 
the notice to proceed has been executed. 

3. Open the project in Quantity Manager; this is the .mdb file the designer created from D&C 
Manager. 

4. Import the project properties into Quantity Manager; this is the .xml file from 
TRNS*PORT. 

5. Create a funding rule in Quantity Manager; this is really the item category. Example 0400 
is the category for lighting plans. This funding rule associates the items in Quantity 
Manager to a category in TRNS*PORT. 

6. Apply the funding rule to the appropriate items. 

7. Export the Quantities from Quantity Manager to a format TRNS*PORT can read. This is 
an .xml file also. Name it using the 11 digit FIN number .xml. 

8. Upload the quantities to TRNS*PORT. This alleviates the need for a designer to manually 
enter pay items and quantities. 

9. Export the quantities from Quantity Manager into a .csv file to be used on the Tabulation 
of Quantities Sheet. 

D&C MANAGER QUANTITIES 

  
From D&C Manager, when the Compute option is selected, D&C Manager expands to add a list box at 
the bottom of the dialog. This is the collection bin; this is where the designer adds the items from D&C 
Manager that is to be quantified. To load the items into the collection bin double-click on the item. To 
clear the collection bin, right-click in the collection bin area and select clear collection. Once all of the 
items are added to the collection bin they can be saved of for future use. To save a collection right-click in 
the collection bin area and select Save Collection. Save the file to the project.  

The next figure shows the collection bin populated with lighting items ready for quantity calculation. The 
items will not be in numerical order when loaded into the collection bin; they are displayed in the order 
that they are added.  
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 To Open and Organize the Collection:  
1.  In D&C Manager, go to Favorites > Organize Favorites. This opens My Favorites. 

  
2.  In My Favorites, click Open. 

3.  Browse to the folder where the designer saves the collection and select the file. The collection file will 
have a .col extension. 

4.  Use the Up and Down buttons to organize the items. 

5.  Click Save As to save the changes. 

Note The items can also be organized in the output from D&C Manager or in Quantity Manager prior 
to going onto sheets. 
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REVIEW ITEMS PRIOR TO COMPUTING QUANTITIES 
Prior to computing any quantities it is important to review the items that are about to be computed. D&C 

Manager’s Display tool will aid in this task. To activate the Display tool, click on the  icon. 

  

 Normal Display – the items of interest change back to their original element symbology. 

 Highlight Selection – the desired elements are displayed in the current MicroStation highlight color, 
while any other elements remain unchanged. 

 Hide Selection – the desired items are not displayed in the view, however all other elements are 
displayed. This is the reverse of the Display Only Selection tool. 

 Display Only Selection – only the items in the collection box appear, while the rest are not displayed 
in the view. 

Using the Highlight Selection the designer would zoom in close to the project elements and make sure 
that whatever is placed in the collection bin for computing quantities highlights. 

Note Always set the option back to Normal Display before closing the tool. 

COMPUTING QUANTITIES 
Plan Quantity Computation opens when the Compute is selected.  

  
• The Job is the GEOPAK gpk file, if the designer is using Project Manager than this will be set. 

• Extents are a list of options for limiting the area and elements included in the quantity 
calculations. The next figure shows the options available.  

  
o Active Design File - All elements in the Active Design File are candidates for computation. 
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o View - Only the selected items that are displayed in MicroStation view one are computed. 
 If the view includes area outside of the Range, the Range will override. 

o Fence - A MicroStation fence must be placed, and all specified graphical features which 
satisfy both the fence and the Range will be tabulated.  

o Boundary Element - A previously drawn closed shape is used to determine quantities. When 
selected, the designer is prompted to select the closed shape. This mode is sensitive to the 
MicroStation Inside, Overlap and Clip modes. 

o Station Range - A Baseline Reference (chain or dgn) must be defined for this option.  The 
range fields default to the extent of the chain.  The designer can key in a station or by 
clicking Begin or End Station icons graphically define the station range.  Perpendicular 
projections to the station(s) define the extent of the computations. This option is not ideal for 
sheet quantities. 

o Sheet Range - Sheets placed with the Plan Profile Sheet Composition tool can be utilized. 
Select the option which displays the sheet range. This option will work in our scenario. 

o Selection Set - A MicroStation selection set of the candidate compute elements must be 
created prior to computing. 

o Boundary Selection Set - A MicroStation selection set of the Boundary (not the actual 
candidate compute elements) must be created prior to computing. This option will work in 
our scenario. When this option is used it uses the element ID number in Quantity Manager 
to organize the data for each individual sheet. 

• Baseline Reference allows the designer to define a Chain or DGN element for offsets and 
station values for reports. In addition the Range, if set, is measured from the selected Chain or 
DGN element to search for candidate items. Setting the Baseline Reference to None limits the 
type of output that can be generated as no station / offset values can be computed. 

• When using Sheet Range or Boundary Elements it is not necessary to toggle on Begin and End 
Station limits. 

• Highlight During Computation when toggled on, all MicroStation elements computed is 
highlighted in the selected highlight color. 

• Compute Quantities starts the computation process and when completed opens the 
Computation Results dialog. 

 
Note It is imperative that the designer review these results before going any further. If there are any errors 

or omissions now is the time to fix or add them.  
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o Export Format - sets the type of output the designer wants to generate from the reported     
quantities. There are several formats to choose from. 

Comp Book – A more detailed report that lists not only quantity summaries, but also 
geometric properties such as plan view coordinates and station/offsets for located 
elements. File is in ASCII format. 

Item report – A Quantities Summary listing pay items, descriptions, units and total 
quantities for located elements. File is in ASCII format. 

Item Table – Contains the same information as the Item Report, but formatted in tabular 
form. 

DBMS – Very detailed information including calculated and rounded quantities, 
geometric properties, pay item numbers, descriptions, station / offset values, etc. The 
format is the selected database (i.e., Microsoft Access, Oracle, SQL Server, and dbase is 
set in the Compute Settings tool). This option is required when taking the quantities into 
Quantity Manager. This is the option used in this training guide. 

CSV By Item –Summary listing pay items, descriptions, units and total quantities for 
located     elements. Format is CSV (coma separated values). 

CSV By Element – A more detailed report that lists not only quantity summaries, but 
also geometric properties such as plan view coordinates and station/offsets for located 
elements. Format is CSV (coma separated values). 

Table – User defined table column properties.  A column for designating the 
appropriate symbol is also included, as well as Adhoc attribute data. This option is used 
to generate legends such as for landscape plans.  

o Next to the Export Format is a field for entering the file name of the output file; using the 
hourglass allows the designer to browse to a specific folder. 

o When exporting the quantities there are two options to choose from, Create or Append. 
This will place the quantities into a new file or append them to a previously created file. 

o Run and Phase are only used for the DBMS export format to Quantity Manager. The Run 
is a user key in and any logical description, like Lighting Plans or Preliminary, can be used. 
This description will be passed to Quantity Manager. There is several default Phases 
included in the drop down menu, however, the designer is only concerned with Design 
Estimate. This is the recommended Phase when exporting to Quantity Manager, as this is 
the only phase that can be passed to TRNS*PORT. 

o Export commences the output file process and creates the quantity file. In this training the 
designer will be exporting to DBMS which will create an MDB file that can then be opened 
with Quantity Manager. 
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Exercise 5.1 Create and Save a Collection of Favorites 

 Create Collection of Items 
In this part of the exercise the student will create a collection of items used to generate quantities and save 
the collection as a favorite to be used with future processes. 

1.  If closed, open Dsgnlt01.dgn in the Lighting folder. 

2.  Open D&C Manager. 

3.  Zoom in near Sta 535+00. 

4.  Click on the Compute icon in D&C Manager. This is the calculator icon. 

5.  If there are items in the collection bin of D&C Manager, right-click in the collection area and select 
Clear Collection. 

6.  Next, use the ID tool in D&C Manager to identify and add lighting items to the collection. Once all of 
the items are identified save the collection. 

7.  Click the ID icon in D&C Manager. 

8.  Select one of the Light Poles and accept it to move to the item 0715 4111 Lighting Pole Complete 
(40 ft). 

 
9.  Right-click on the item and select Add to Collection. This will place the item in the collection bin. 

10.  Click the ID icon and select the Conduit line and accept it. 

11.  Right-click on the item and select Add to Collection. 

12.  Repeat this process to add the Pull Boxes at the driveway. 

 



Chapter 5 ___________________________________________________________ QUANTITY MANAGER - Generate Quantities 

5-8 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

13.  Right-click in the collection bin and select Save Collection As. This opens Save Collection to a 
File. The location will default to the working directory. 

 

 
14.  Enter a file name for the collection, example: Lighting. The extension .col will be added 

automatically. 

15.  Click OK. 
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Exercise 5.2 Organize the Collection 
Organizing the collection is only to make it easier on the designer when working with a group of items as 
they will now be in numerical order. Organizing the collection will have no impact on creating the 
Tabulation of Quantities Sheet; this is organized in Quantity Manager. 

 Organize the Collection 
1.  In D&C Manager, select Favorites > Organize Favorites. This opens My Favorites. 

  
2.  In My Favorites click Open. 

3.  Navigate to the Lighting folder and select 
Lighting.col. This loads the D&C items 
into My Favorites. 

4.  Using the Up and Down buttons, put the 
items in numerical order from lowest to 
highest. 

 

 

 

 

 

  

5.  Click Save As. 

6.  Select the Lighting file and click OK to 
overwrite it. 

7.  Click OK on the Alert dialog warning you that the file already exists. 

8.  Close My Favorites. 

9.  Right-click in the collection bin and select Open a Collection. 

10.  Select the Lighting collection in the Lighting folder. 

11.  Click OK to open the file. This will load the items in the collection in numerical order. 



Chapter 5 ___________________________________________________________ QUANTITY MANAGER - Generate Quantities 

5-10 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

Exercise 5.3 Review the Quantity Items 

 Use the Display tool to review items 
1.  Continuing in Dsgnlt01.dgn, click the Display tool on D&C Manager. 

 
2.  On the Display tool, click the Highlight icon. This will highlight all of the items in the collection. 

3.  Take a moment to review the design file and experiment with the other display options. 

4.  Set the display option to Normal. 

5.  Close the Display tool. 

Exercise 5.4 Generate Quantities and Export to Quantity Manager 

 Compute quantities 
1.  Continuing in Dsgnlt01.dgn, zoom out so you can see the first four clip borders. 

2.  On D&C Manager, click the Compute icon. This opens Plan Quantity Computation. 

 
3.  The Job number is 415. This will be set using Project Manager. 

4.  Set the Extents to Boundary Selection. 

5.  Set method to Clip. 

6.  Set the Baseline Reference to Chain. 

7.  Select the Chain to BLCONST. 

8.  Toggle on Range. 

9.  Set the Range value to 300.00. This is how far from the chain the software will look for items to 
compute. 

10.  Toggle on Highlight During Computation. 
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11.  In MicroStation, use Power Selector to select the first four clip borders. 

 
12.  Click Compute Quantities. This opens Computation Results. 

 
 

 Export Quantities to DBMS for Quantity Manager 
1.  Set the Export Format to DBMS. This is the required format for Quantity Manager. 

2.  Using the Magnifying Glass icon, browse to the Lighting folder. 

 
3.  Enter a file name; FDOT recommends using the fin number. The MDB file extension will be added 

automatically. 

4.  Click OK. 

5.  Set to Create. The options are Create or Append. 

6.  For Run enter Lighting Plans. 
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7.  For Groupings select or type in 0400. This option must be selected. 

 
8.  Click Export. This creates the MDB file. 

9.  Close Computation Results. Next, open Windows Explorer and make sure the file was created. 

10.  From FDOT Menu, select Standards > Explore Current Working Directory. 

11.  You should see the MDB file in the Lighting folder. 

12.  Close Windows Explorer. 
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QUANTITY MANAGER OVERVIEW 
As mentioned earlier in the training guide, Quantity Manager is a stand-alone program that organizes 
and manages the quantities generated from D&C Manager. Quantity Manager can also be used to enter 
non graphic quantities such as Mobilization. Once the information is loaded into Quantity Manager the 
designer can then export the data from Quantity Manager into a spread sheet that can then be placed in 
CAD on the Tabulation of Quantities sheet. Quantity Manager also creates the Computation Book and 
can export the quantities to an .xml file to be uploaded into TRNS*PORT. 

Quantity Manager can be loaded from the Road tools Palette or from the Applications pull down menu. 

 

QUANTITY MANAGER WORKFLOW 
1. Open Quantity Manager. 

2. Open the Project created by D&C Manager. This is the MDB file created in D&C 
Manager. 

3. Import the Project Properties .xml file. This is created in TRNS*PORT then exported to an 
.xml file. 

4. Create Funding Rules for all of the categories in the project. 

5. Apply the funding rules to appropriate items. 

6. Export quantities to .xml file to be loaded into TRNS*PORT. 

7. Create .csv file, using delivered styles from FDOT, to be used to create Tabulation of 
Quantities sheet. 

8. If creating a Comp Book, create .pdf files using delivered styles from FDOT. 

Note FDOT offers a full training course on Quantity Manager that most users have already attended. In 
this training guide the user will only use some basic functions of Quantity Manager. 
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Exercise 5.5 Import Project Properties from TRNS*PORT 

 Open Quantity Manager and import Project Properties 
1.  Open Dsgnlt01.dgn. Quantity Manger can be opened in any design file. 

2.  From the Road tools palette, select Quantity Manager. The  icon is located under the Project 
Manager icon in the same menu as D&C Manager.  

 
3.  In Quantity Manager, select Project > Open. This opens Connect to Database. 

 
4.  Set the Database to MS Access 2000 from the drop down menu. 

5.  For the File, click the magnifying glass icon. 

 
6.  Browse to the Lighting folder and select the project mdb file. In this exercise select 

50735535201.mdb. This is the file created in D&C Manager. 

Note If your discipline is part of the Roadway set of plans you will be required to make sure that all of your 
MicroStation elements are drawn with D&C Manger and check the quantities but not create a 
database. The Roadway user will typically create one project database of all quantities. In this 
example the Lighting plans are stand alone. 

7.  Click Open. This displays Connect To Database. 

8.  Click Connect. This loads the project database into Quantity Manager. 
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 Load Project Properties from TRNS*PORT 
1.  Continuing in Quantity Manager, select Project > Properties. This opens Project Properties. 

 
2.  In Project Properties, select Project > Import aecXML.  

 
3.  Browse to the Lighting folder and select 50735535201_PI.xml. This is the file exported from 

TRNS*PORT. 
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4.  Click Open. This loads the project properties. As seen in the figure below notice that the General 
Information is now filled in. 

 
5.  For the Location Information, select the drop down menu and select the chain BLCONST. This will 

populate the Begin and End Station. 

6.  For the Begin Mile Post enter 0.000. 

7.  For End Mile Post, enter 2.407. 

8.  Select the TRNS*PORT Groupings tab. Check on all the TRNS*PORT Groupings that pertain to 
the project. 

9.  Click Import. This loads the Project Properties into Quantity Manager and marries them with the 
project database, the MDB file. 

Note Unless something in TRNS*PORT changes that affects the project properties you will not have to 
reload the project properties .xml file for this database. 
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Exercise 5.6 Export Quantities for TRNS*PORT 

 Export quantities for TRNS*PORT 
1.  In the left-hand pane of Quantity Manager, select the tab Payitem Table. 

2.  Select the first item; then, using the Shift key on the keyboard, select the last item in the table. 

3.  Select Project > Export > Export. This opens the Export dialog. 

4.  Set the Export Style to aecXML + 
Funding. Use the drop down menu to 
select this. 

5.  Toggle on Rename Phase As: 
DesignEstimate. This is set by default. 

6.  For Document File Name click the 
magnifying glass icon and browse to 
the Lighting folder. 

 

 

7.  Enter a new file name for the TRNS*PORT .xml. For this example use quantity_to_trnsport. This 
name is not important other than you must remember it for the upload process. 

Note Do not overwrite the .xml file that is in the Lighting folder, this is the project properties .xml file. You 
may need this to import into 
Quantity Manager if 
errors are found. 

 

 

 

 

 

 

 

8.  Click Open. This loads the file 
name into the Export dialog. 

9.  Click Export.  

10.  Click OK on the Information dialog. 

 
Note If all of the information in the Project Properties is not filled in the user will receive a warning stating 

that some information is missing. 

11.  Click Cancel on the Export dialog to close it. Do not close Quantity Manager. 

This data is now ready to be imported back into TRNS*PORT using the Designer Interface. The 
Designer Interface can be opened from the State Specifications and Estimates Office web page. The link 
below http://www.dot.state.fl.us/estimates/BOE/BOEonline.shtm will take the designer to this page. 

http://www.dot.state.fl.us/estimates/BOE/BOEonline.shtm�
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Exercise 5.7 Generate CSV file in Quantity Manager 
In this exercise the designer will create a .csv output file from Quantity Manager. This .csv file will then 
be converted to SBTBLT.xls which FDOT Menu can open and import into the Tabulation of Quantities 
Sheet. 

Note It may be necessary to update the lab computers with the latest versions of the reports for the 
exercise to work correctly. 

 Create CSV File 
1.  In Quantity Manager, select Tools > Reports > Create. This opens Create Report. 

 
2.  From Report Style, select the drop down arrow and select FDOT Pay Item Summary By Sheet 

report (CSV). 

3.  For the Report File name, click 
the magnifying glass icon and 
browse to the Lighting folder. 

4.  Enter a file name, for this 
example use SBTBLT the .csv 
extension will be added 
automatically. 

 

 

 

 

 
 

5.  Click Open. 

6.  On the Create Report dialog, click Create. This will open the .csv file in Excel. Do not close Excel. 

7.  Click Cancel on the Create Report dialog. 

8.  Close Quantity Manager. 
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 Save .csv File to .xls Format and Sort the Data 
1.  In Excel, select File > Save As. 

 
2.  For the Save as type, select Excel 97-2003 Workbook (*.xls). 

3.  Select the data in Excel. Select the data from Name column to Total column. 

 
Note All “X”s must be UPPERCASE or the report will not import correctly into MicroStation. 
4.  Select Sort & Filter and then Sort A to Z. 

 
5.  Click Save. Do not close Excel. 

Note This process of converting the .csv file to an .xls file is only so the FDOT Menu tool to edit and 
import the Excel data works properly. 
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EDIT EXCEL SUMMARY BOX 
Review the Edit Excel Summary Box dialog. This tool is used to Place specific Sheet Cells, Load the 
Excel Spreadsheet in Excel and Import the Excel Spreadsheet data for placement of text in the Sheet Cell. 
This tools makes it convenient for the designer to produce the correct sheet, load the correct excel 
spreadsheet for the list selection, and import the Excel Data into MicroStation once the excel data is 
complete, all from one tool. 

 
Hint For more help using the new FDOT Edit Excel Summary Box tool, please view the training 

Quick Clip at: Edit and Place Excel Data for Summary Boxes 

 
• Place Sheet - The first icon (green plus sign), when initialized the sheet cell, according to the 

sheet or summary box selected in the scroll list, will be attached to the cursor for placement in 
the DGN. The designer does not have to close the tool to place multiple sheets in the same DGN 
or open other DGN's to place sheets. The tool stays running until the designer closes 
MicroStation, clicks the Cancel button (fourth icon) or clicks the red X in the corner. 

• Edit Input - The Second icon (dog eared paper with over lying pencil), when initialized the 
correct Excel spreadsheet will open ready for the designer to populate with the appropriate data. 

• Place Text - The third icon (clipboard with over lying dog eared paper) is for importing the 
Excel data into MicroStation for placement on the sheet cell or summary box cell. When 
initialized and the designer completes adding, removing or modifying the data in the excel 
spreadsheet and has saved the spreadsheet to the project discipline folder, the excel data is ready 
to place on the sheet cell or summary box by an insertion point (top left corner of the first cell of 
the table grid). If the excel spreadsheet is still open and the designer clicks the correct insertion 
point, the excel data is imported 1 line at a time from left to right and from top to bottom in the 
order the excel data is displayed in the spreadsheet. 

• Cancel - The fourth icon (red slashed circle) closes the Edit Excel Summary Box Application. 

• Scroll List - This lists the Sheets and Summary Boxes available for use with the Edit Excel 
Summary Box Application. The highlighted (selected) Sheet or Summary Box allows the 
designer to place the appropriate Sheet or Summary cell, Edit appropriate Excel Spreadsheet and 
Import the appropriate data back to MicroStation for that selection in a logical work flow or can 
place any Sheet or Summary Cell without having to close the to 

  

http://www.dot.state.fl.us/ecso/downloads/clips/Files/FDOT2010SummaryBoxes.shtm�
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Exercise 5.8 Create Tabulation of Quantities Sheet 
Next, the designer will create the Tabulation of Quantities Sheet and import the excel data created in 
Quantity Manager. 

 Create Tabulation of Quantity Sheet from FDOT Menu 
1.  Open Dsgnlt01.dgn in the Lighting folder. 

2.  From FDOT Menu, select Traffic plans > Lighting > Create/Edit File. 

 
Note Loading the Create File/Project tool form the lighting menu will automatically load the correct Control 

File and File Group. 

3.  Using Create File/Project, create the Tabulation of Quantity Sheet. This file goes in the Lighting 
folder. 

   
4.  Open the Tabqlt01.dgn file. 
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5.  Accept the Plot Scale of 50.  

6.  From FDOT Menu Bar, select Traffic plans > Lighting > Tabulation of Quantities Sheet > Place 
Tabulation of Quantity Sheet. This opens the Edit Excel Summary Box dialog with the 
Tabulation of Quantities (Lighting) highlighted. 

 

 

7.  Click the Place Sheet icon  to start the place the Tabulation of Quantity Sheet process. 

8.  Issue a Data Point to place the sheet file. 

9.  Reset to Cancel the command. 

10.  Perform a Fit View. 

 Place Excel Data 
1. Continuing in Tabqlt01.dgn, zoom in around the upper left corner of the sheet near the text 

PAY ITEM NO. 

2. From Edit Excel Summary Box dialog, select Place Text icon . 

Note If you closed the Excel file then Edit Excel Data needs to be performed first. Click the Edit Input icon 

. This will open the Excel file if one exist or create a new SBTBSP.xls file for data entry. 

3. Snap to the end of the first horizontal line under the text PAY ITEM NO. 

4. Issue a Data Point to accept the location. 

5. Review the data. 

6. Using Power Selector, select the Totals from the last plan sheet column and move to the 
correct column in the sheet file. This will be fixed in future release of the .csv style files 
from FDOT. 
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 Sheet Navigator 
1.  Run Sheet Navigator to fill in the title block, add the Digital Signature Note and Save Sheet. 

 
2.  Close Sheet Navigator. 

3.  Close Excel. 
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6 SHEET NAVIGATOR 

CHAPTER OBJECTIVES 
In this chapter the following topics will be covered: 

• Overview of Sheet Navigator 

• Sheet Navigator Work Flow 

• Auto Numbering and Renumbering 

• Edit Multiple Sheets 

INTRODUCTION 
This section covers the application Sheet Navigator, which is used to label and tag sheets for electronic 
delivery. Its functions include entering of sheet title block information, auto numbering of sheets, 
renumbering sheets and performing Multiple Edits on sheets. Using this tool will greatly reduce the time 
needed to number sheets in a set of plans or even renumber sheets after sheets have been added or removed 
from the set which is a common occurrence over the life span of a project.  

SHEET NAVIGATOR OVERVIEW 
Sheet Navigator is one of the single most important tools in preparing a project for Electronic Delivery. 
Sheet Navigator has the ability to Auto Number sheets, Number single or multiple sheets and Re-Number 
sheets. Sheet Navigator can also tag a sheet as Obsolete so that electronic delivery indexer does not select 
up the sheet and index it. This allows the designer to create exhibits or temporary sheets in the project 
without the worry of electronic delivery including them in the plans package. Sheet Navigator can also 
perform multiple sheet edits at one time such as adding the Road Number or the Digital Signature Note to 
multiple sheets.  

Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or in the 
component folder depending on how the designer creates the index. This index is crucial to Sheet 
Navigator functioning properly when working in the Auto Numbering, Renumbering or Multi Sheet Edit 
mode. 
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Sheet Navigator is used to: 

• Tag sheets for Electronic Delivery 

• Number Sheets 

• Label Sheet Title Blocks 

• Auto Number sheets 

• Renumber Sheets 

• Apply Revision text 

SHEET NAVIGATOR WORKFLOW: 
1. Create Sheet files using GEOPAK or FDOT Menu. 

Note The Border can be in the active file or a reference file. 

2. Open Sheet file in MicroStation. 

3. From FDOT Menu, start Sheet Navigator. 

4. Populate fields in Sheet Navigator. 

5. Add Digital Signature note. 

6. Save data to sheet file. 
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SHEET EDIT TAB 
The Sheet Edit tab is used for populating the standard title block information. 

 
• Sheets – This shows the number of sheets in the active file and also the sheet number if they have 

been numbered. Sheets show as Undefined if they have not been numbered. 

• Sheet Number – This is the actual sheet number example S-3. 

• Financial Project ID 1 – Eleven digit FIN number. This is automatically populated by clicking in 
the field. A project configuration file must be selected when opening MicroStation for this to 
work. 

• County 1 – If the project spans two counties this is for the first county. From the drop down 
menu, select the county. 

• Road Number – This is the State Road number of the project alignment. 

• Financial Project ID 2 – For stung projects, this is for the second project FIN number. 

• County 2 – This is for the second county name if your project spans two counties. 

• Sheet Description – Example: Tabulation of Quantities. 

• Project Description – This is used on Structural sheet borders and provides a brief description of 
the project. 

• Sheet Type – This is filled in automatically and is triggered by text in the sheet cell. 01-Plan Sheet 
is the default sheet type if none of the standard text strings are found. Refer to FDOT Menu for 
more information on this tool. 

• Revision – Shows what revision if any the selected sheet has applied to it. 

• Allow Plot – Controls whether the sheet will be converted to a PostScript image when using 
FDOT’s Electronic Delivery Software. 

• Obsolete – Toggled On will make the selected sheets obsolete or inactive which means the 
electronic delivery software ignore these files.  

• Component Override – Allows the designer to assign a sheet to a different discipline other than 
the default discipline.  The default discipline is the discipline in which the MicroStation file 
resides. 
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• Sheet Component – Describes what is the plan set component of the selected sheet based on the 
sheet number. Example: S-4 is component Signing and Pavement Marking where 4 is the Primary 
component. 

• Digital Signature Note – From the drop down menu, select the type of electronic Delivery 
Signature to place in the file. This cell uses the plot scale of the file. 

• Add Engineering Record Cell – Places the Engineer of Record cell in the file. 

• View Engineering Record Text – reads the data in the Engineer of Record cell and displays it. 

• View Boundary Coordinates – Displays the coordinates of the sheet boundary. 

• Reload All– Closes and re-opens Sheet Navigator. If changes have been made to Sheet 
Navigator the designer will be warned to save the changes or cancel. 

• Refresh Sheet – Refreshes Sheet Navigator and MicroStation. If changes have been made to 
Sheet Navigator the designer will be warned to save the changes or cancel. 

• Save Sheet – Saves changes and updates the MicroStation file. 

• Save All – Saves changes to all sheets and updates the MicroStation files. 

NAVIGATOR TAB 
The Navigator tab is used for the Auto Numbering, Renumbering and Editing of multiple sheets at one 
time.  

  

This is a multi step process where the designer will need to first auto number the sheets then renumber 
those sheets because the auto numbering process uses arbitrary numbers based on the file name. Example: 
Keyslt01.dgn is already numbered L-0001, when Auto Numbering is started Planlt01 is auto numbered    L-
0001. This process can save the users a lot of time on large projects and it takes the tedious operation of 
having to open every sheet file and run Sheet Navigator manually. If a project has to be renumbered 
because of adding or removing sheets, Sheet Navigator automates the entire process. 

AUTO NUMBERING AND RENUMBERING 

  



SHEET NAVIGATOR - Sheet Navigator Overview ________________________________________________________ Chapter 6 

FDOT Traffic Plans Course - Lighting ©2011 FDOT 6-5 

1. Create a Sheet Navigator index file named sheetinfo.xml. This can either be a project index 
or component index. 

AUTO NUMBERING OR RENUMBERING WORKFLOW: 

 
• Selecting Project will create an index file that covers all disciplines in the project; this is 

the option to use if the designer is the Prime and need to number all of the sheets on the 
project. 

• Selecting Component is used when the designer is only concerned with a specific 
discipline. The discipline name will default to the working directory that Sheet 
Navigator was started in. 

Note It is very important that the Sheetinfo.xml is always current. If there is any doubt as to how up to date 
this file is always create a new Sheetinfo.xml. It only takes a short amount of time to create this file and 
it hurts nothing to overwrite the existing file. 

2. Open the sheetinfo.xml file. 

3. Start the numbering process. 

4. Select the process to run: Auto Number, Renumber or Edit Sheets. 

  
5. Finish and apply changes. 

6. The Cancel & Exit Process allows the designer to stop the process without making any 
changes just in case an error was made. 
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Exercise 6.1 Auto Numbering and Renumbering 

 Auto number then Renumber sheets 
1.  Open dsgnlt01.dgn. This exercise can be completed from any design file. 

2.  From FDOT Menu, select Utils > Label Sheets (Sheet Navigator). This opens Sheet Navigator. 

3.  In Sheet Navigator, select the Navigator tab. 

4.  In the Navigator tab, select File > New. This opens Build Index. 

5.  Click the Build Index button. 

6.  Select the Component option. This creates sheetinfo.xml in the Lighting folder. All other discipline 
folders are ignored. 

7.  Select Renumbering/Multi-Edit > Start process. This adds several options to the dialog. 

8.  Click OK on the Warning dialog. This is message that prompts the designer to ensure that the Project 
Index is current. 

9.  Select Renumbering/Multi-Edit > Auto Numbering > Auto Numbering Mode. The designer could 
also use the check box at the bottom of the dialog to activate this option. 

Note The following figure shows all of the sheets, some are numbered and others are tagged as undefined 
or 0001, 0002, etc, which means that these sheets have not been numbered or numbered incorrectly. 
When auto numbering is run, planlt01 may be numbered L-0001. 

 
Note The toggle is on next to Sheet Order / Auto Number at the bottom of the dialog. 

 
10.  Click Auto Number.  

11.  Click OK on the Auto Number Sheets dialog. This is just information about the logic used to 
number sheets. 
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12.  Notice in the next figure that the undefined sheets now have numbers. 

  
13.  Next, save the changes and update the design files. 

14.  Click Renumbering/Multi-Edit > Finish and Apply Changes.  

 
15.  Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This 

will open the MicroStation files and add the sheet numbers to the sheets. 

Note Notice in the next figure that the sheets are now numbered sequentially. This was accomplished with 
never entering any of the design files, totally automated. This is a huge time saver on large projects. 
Sheet Navigator can also be used to open files in the index simply by double-clicking on the file. 
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16.  Double-click on sheet L-0005, this will open planlt01.dgn and set Sheet Navigator to the Sheet Edit 

tab. Notice that the design file has been edited to have a sheet number. 

17.  In Sheet Navigator, open the Navigator tab. Notice that several sheets do not have a Road Number. 
In the next exercise the designer will use this tool to add the Road Number to multiple sheets. 

18.  Close Sheet Navigator. 
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Exercise 6.2 Use Multi-Edit to add Road Number 

 Add SR 415 to all sheet files 
1.  Open Dsgnlt01.dgn. This exercise can be completed from any design file. 

2.  From FDOT Menu, open Sheet Navigator. 

3.  In Sheet Navigator, select File > New.  

 

4.  Understand that in this exercise the designer could have 
selected Open Component Index as we just closed Sheet 
Navigator and know that it is current. In the real world these 
files will be accessed by several users, so it is always a good 
idea to re-create the Index.  

5.  In Index Type section, select Component.  

6.  Click Build Index to overwrite the existing Index file. 

7.  As the index is being created, view the process in the CM.Batch dialog as shown below. 

 
8.  When complete, Sheet Navigator will open the component index for review. 

 
9.  Select Renumbering/Multi-Edit > Start process. 

10.  Click OK on the Warning dialog. 
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11.  Click on sheet L-0005 and drag down across sheet L-0008. This selects the five sheets missing the 
Road Number. The designer must click and drag over the box on the far left side next to the Sheet 
number where the black arrow is shown. The designer can also use the Ctrl and Shift keys to select 
files. 

12.  Select Renumbering/Multi-Edit > Edit Sheets. This opens Renumbering – Edit Sheets. 

13.  Toggle on Road Number. This activates the Road Number field in the dialog. 

 
14.  Key -In SR 415 in the Road Number field. 

15.  Click Apply. 

16.  Click OK on the Warning dialog. 

17.  Click Renumbering/Multi-Edit > Finish and Apply Changes. 

18.  Click OK on the SheetInfo dialog. This will start the editing process. When finished, Sheet 
Navigator will reload and display the completed index. 

 
19.  Double-click on sheet L-0005 and review the change. 

20.  Close Sheet Navigator. 
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Exercise 6.3 Label Sheet Border Title Block 

 Label Sheet Border 
In this exercise the designer will use Sheet Navigator to fill in the remaining title block information. 

1.  Open Bdpllt01.dgn in the Lighting folder. 

2.  Set the Plot Scale to 1.0. 

3.  Open Sheet Navigator. 

 
4.  Populate the Financial Project ID 1 by clicking in the blank field. 

5.  Set the County to Volusia. 

6.  In the Sheet Description Field type Plan Sheet. 

7.  Set the Digital Signature Note to Standard. 

8.  Click Save. 

 
9.  It is not necessary to fill in the Road Number as we did that in a previous exercise. 

10.  Find any missing information and use the Multi-Edit function to resolve those issues. 

11.  Close Sheet Navigator. 
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7 PLOTTING TOOLS 

OBJECTIVE 
In this chapter the following topics will be covered: 

• Plotting from MicroStation’s Print Dialog 

• Plot to PDF 

• Create Print Set file 

• Plotting from MicroStation’s Print Organizer 

INTRODUCTION 
This section covers the basics of plotting from within MicroStation. FDOT delivers a number of plot 
drivers that can be used to plot hard copy paper plots or electronic post script or pdf files.  The plot drivers 
control how MicroStation displays the graphics on paper or in an electronic file.  

Designers can produce plots several different ways through MicroStation. Each district office may have its 
own set of plotting procedures and plot drivers, contact the CADD manager if there are any questions 
regarding plotting. The intention of this chapter is to explain two plotting options, plotting through 
MicroStation’s Print Dialog and plotting through MicroStation’s Print Organizer. 

Note Print Organizer replaces Batch Print.  When the designer needs to produce plots from sets of design 
files, models and/or Project Explorer links, use Print Organizer. Print Organizer creates print 
sets, which are used to identify, save, recall, and print a particular set of files and/or models. 

FDOT delivers a document in the FDOT2010\Resources\plot\ directory that better explains all of the 
delivered plot drivers. Review this document before plotting, as there is important information that may be 
helpful. 

MicroStation's print engine required many changes for the V8i platform to ensure compatibility with this 
edition's reworked graphics display subsystem. In addition, there are a number of other upgrades to printing 
functionality.  

We will discuss what is new with plotting in MicroStation V8i and will see how to edit the new printer 
drivers and pen tables later in this chapter. 
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PRINT DEFINITIONS/SETS 
A print set is a collection of print definitions and folders.  Print definitions are created when the designer 
adds files, models, or Project Explorer links to Print Organizer.  Each print definition consists of a 
reference to a DGN file, like a sheet model in a DGN file with properties, such as size and scale.  

Note Project Explorer links are note covered in this course guide.  For more information on Project Explorer 
links, please see the MicroStation help file. 

The steps required to create print definitions are: 

1. Open the Print Organizer dialog. 

2. Add the DGN files, models, or Project Explorer links. 

3. Specify the print definition creation options. 

Print Organizer creates print set (.pset) files as a container for print definitions, folders that group print 
definitions, and global set information pertaining to the print set.  

If the same set of files are to be plotted on a regular basis, the designer can save the set of files as a print set 
(.pset) file. A print set is used to identify, save, recall, and print a particular set of files and/or models.  

The designer can open multiple instances of the same print set file, but only the first instance has write 
access. Subsequent instances of the print set will open in read-only mode. Read-only mode allows the 
designer to preview and print the files, but if the designer wants to make changes they will need to save the 
print set with a different name. 

Print Organizer allows the designer to define hierarchical organized print sets. To define this type of print 
set, the designer will first create folders and sub-folders below the root folder. Print definitions, which are 
created when files are added, are then organized in the folders and sub-folders. 

NAME EXPRESSIONS 
The print definition name expression is used to determine the print definition names. The print definition 
name expression can also be used to rename print definitions.   

An expression is composed of a series of components, where a component may be a symbol, a number, a 
string, or an operator. The symbols available for use in expressions are published by various symbol 
providers, and are grouped by symbol sets such as System.String, System.Path, PrintSet, and 
PrintDefinition. To generate an HTML report showing all available symbol sets and the symbols available 
in each, select Utilities > Report Symbols from the Named Expressions dialog. 

An example output file name expression is shown in the following table. The result of the output file name 
expression is 001–plans.pdf, assuming the print set name is “plans.pset” and the printer driver configuration 
file is pdf.pltcfg. 

Expression Result 

System.String.Format ("{0:D3}", PrintDefinition.SetPrintDefNumber) & "-" & 
System.Path.GetFileNameWithoutExtension (PrintDefinition.SourceFile) 

001–
planlt01.pdf 
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PRINT STYLES 
Print styles provide an easy way of defining a default print definition properties for both Print Organizer 
and the Print dialog.  

The following can be done using print styles: 

• store print definition properties so that they can be easily reused 

• maintain drawing standards by managing display parameters, using a particular 
scale, or specifying a pen table 

• set properties for the entire print set, such as printer name or printer driver 
configuration file  

• apply print definition properties when creating print definitions or changing printers 
such as, Paper Size, Pen Table, Plot Driver, Fence Definitions (plot border) 

Print styles are useful if the designer frequently uses the same print definition properties every time they 
print. For example, if the designer prints at a particular size with a specific pen table, they can define those 
print definition properties in a print style and apply them when the designer creates print definitions or 
when they change printers. This is accomplished by identifying a print style as a default print style or by 
assigning a print style to a printer driver configuration file.  

The designer can also store groups of commonly used print definition properties in a print style and then 
reference them on-demand. This method of referencing print styles is helpful when the designer uses a 
group of print definition properties for more than one project. 

The following should be considered and/or set when creating and applying Print Styles: 

1. Print area should be Fence   

• A fence will be created based on the Print Definition created on the Fence tab. 

• Rasterized should be unchecked unless the style is intended to show Rasterized 
features like transparencies. 

2. If workspaces are left blank, the current workspace in use will be used. 

3. Create Plot Definitions from Models should be set to “All design models.” 

4. Define as many search attributes as possible. 

Note These options will reduce the search time by filtering out elements. 

5. Define the display attributes to be used when creating prints. 

6. Select the Printer Configuration file to be used with the print style. 

WHERE ARE PRINT STYLES STORED? 
Print Styles are stored in DGN Library (DGNLIB) files. In the FDOT workspace the default styles are 
stored on the server in FDOT_PrintStyles.dgnlib.  However, the following are the recommended files and 
locations for additional Print Styles: 

• Site Specific Print Styles can be stored in a file named Custom_PrintStyles.dgnlib in 
the FDOT2010\RESOURCES\Dgnlibs directory on the server. 

• User Specific Print Styles can be stored in a file named USER_PrintStyles.dgnlib in 
the local \FDOT2010\Workspace\prefs directory. 

• Project specific Print Styles can be stored in the symb directory.   
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PRINT DIALOG 
The Print dialog provides the necessary tools for plotting at any stage during a project. The Print dialog is 
used to produce plots of the active design file and its references. 

The designer can perform all printing operations from the Print dialog, which is opened by choosing File > 
Print for the MicroStation menu.  

The following can be done from the Print dialog: 

• Select a printer driver and edit its configuration file. 

• Create a pen table to resymbolize the print. 

• Specify monochrome, grayscale, or true color output. 

• Create print definition files. 

The Print dialog lets the designer work with two types of printers: the Windows system and a Bentley 
driver. The two (2) types are: 

• Windows driver — the designer has access to the functionality of the Windows printer 
driver to print directly to the system printer device, create an Enhanced Windows 
metafile, or save to print later. 

• Bentley driver — the designer can save the print to disk to send to a printer later. 

USING PRINT STYLES IN PRINT DIALOG 
There are many benefits to using Print Styles in the single sheet Print dialog. 

• No need to place a fence. 

• No need to select a plot driver. 

• No need to select a pen tables. 

• No need to adjust display settings. 

Note Once a Style has been applied you can override settings if needed. 

APPLYING A PRINT STYLE 
The steps to apply a Print Style in the Print Dialog are: 

1. To apply a Print Style, select Settings > Apply Print Style from the Print dialog. 

2. You will be prompted to select a Print Style from a drop down list of available styles. 
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PRINT ORGANIZER 
Print Organizer is a batch utility for printing and reprinting sets of design files, models and/or Project 
Explorer links that are stored in a print set (.pset) file. 

The following can be done using Print Organizer: 

• print, preview, or publish multi-sheet print sets 

• drag and drop files from Windows Explorer, drag and drop models from the Models 
dialog, or drag and drop links from Project Explorer to compose print sets 

• create hierarchical organized print sets 

• set print preferences per item 

• edit the properties of individual or groups of print definitions 

• define and reuse named collections of print definition properties 

• create PDF output with hierarchical bookmarks 

• integrate with Project Explorer, to view, print, compose, and navigate print sets. 

Print Organizer lets the designer work the same printer driver configuration files as the Print dialog. This 
allows for printing to be sent either directly to the default system printer, or to a file saved to print later.   

In Print Organizer, same as the Print dialog, lets the designer work with two types of printers: the 
Windows system and a Bentley driver. The two (2) types are: 

• Windows driver — the designer has access to the functionality of the Windows printer driver to 
print directly to the system printer device, create an Enhanced Windows metafile, or save to print 
later. 

• Bentley driver — the designer can save the print to disk to send to a printer later. 

Print Organizer stores project settings in a print set file with a .pset extension. Each print definition 
consists of a reference to a DGN file, like a sheet model in a DGN file, along with properties, such as size 
and scale. 

The individual files and models within a print set file are referred to as print definitions and can be 
hierarchically grouped in folders and sub-folders. 

Print definitions are created when the designer adds files and/or models to Print Organizer. Assigning the 
proper values to print definition properties is an essential part of creating a print set; therefore, Print 
Organizer provides several methods to assign print definition properties and each method is used in a 
different context. These methods are: 

• Print Styles — Allows the designer to define and reuse named collections of print definition 
properties that are stored in a DGN library. The designer can apply a print style when creating 
print definitions, or can reference them on demand. To create a print style, select Print 
Organizer's Tools > Define Print Styles menu item.  

• Print Organizer's in-place editing feature — Allows the designer to edit individual properties 
for one or more print definitions by double-clicking the property in Print Organizer's right pane 
to change its value. To edit a property for a group of print definitions, select the print definitions, 
and then double-click the property to change its value. 

• Single or multi-edit properties dialogs — Allows the designer to edit a group of print definition 
properties for one or more print definitions. To edit a single print definition, double-click it to 
open the Properties dialog or right-click it and select Properties from the pop-up menu. To edit a 
group of print definition properties, select the print definitions from the Print Organizer dialog 
and select Edit > Properties. 
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• Print Definition Creation Options dialog — Allows the designer to specify print definition 
properties when creating print definitions. To open this dialog, select Manually Specified Options 
on the Create Print Definitions dialog.  

Print Organizer supports named expressions for print definition and output file names. Named expressions 
are created using the Define Named Expression dialog and are stored in the configured DGN libraries. 
Once a named expression is defined, it is accessible in Print Organizer. 

EDIT PRINTER DRIVER CONFIGURATION 
Since MicroStation V8i supports both PLT and PLTCFG files, the Print dialog was enhanced to recognize 
which type of printer driver is currently attached and opens the appropriate editor when the designer, from 
the Print Dialog, selects File > Edit Printer Driver Configuration. PLT files will open in Notepad, just as 
they did in the past, and PLTCFG files will open in a new editor that is included in MicroStation V8i. 

GENERAL TAB  
A new user interface is provided for creating and editing the new PLTCFG printer driver configuration 
files. The new tab based interface with drop‐downs to define optional setting will reduce the chance of 
typos. The General tab displays the file name and type of driver that is currently being edited. It also 
provides a notes area where the user can provide a description of the driver and any important instructions 
for it use. This is equivalent to the comments that were common in the top of many of the old PLT files. 
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BASE PROPERTY TAB 
The Base Properties tab is divided into several categories. This is where most changes will be made when 
customizing a driver. The dialog is resizable and each category can be expanded or minimized individually. 

When editing a printer driver, keep in mind that, many of these settings control the default values that will 
appear in the Print dialog. When a driver is configured properly the end user should not be required to 
make adjustments in their normal plotting process. 

 

PAPER SIZES TAB 
The Paper Sizes tab allows the designer to define the page size and layout for each paper size that will be 
available when using the selected driver.  For the sheet to default to the correct scale in the Print dialog the 
paper size must be properly defined. 

In MicroStation V8 the size record was equal to the size of the plot border:  

size =(10.600,16.500)/num=11/off=(0.20,0.29)/name=17x11 

In MicroStation XM and V8i the “Size” will equal the paper size which is 11 X 17 and the margins are 
used to adjust the printable area to match the size of the plot borders which are 10.6 x 16.5. 
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COLOR MAPS TAB 
The Color Maps tab allows the designer to define the color to be printed for each color in the design file. 
Typically FDOT drivers are configured for black and white printing with only color 20 defined as a 
grayscale color. 

  

WEIGHT MAPS TAB 
The Weight Maps tab is used to define the thickness each line weight will be printed at. These settings may 
need to be adjusted, depending on hardware, to get a quality print that can be reproduced or copied well. 
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LINE STYLES TAB 
The Line Styles tab is used to define the way each of the standard MicroStation line styles will be printed. 
These styles have been customized in each of the FDOT printer drivers. 

 

FONT MAPS TAB 
he Font Maps tab allows the designer to replace the MicroStation fonts with Windows fonts when printed. 
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PROGRAMS TAB 
The Programs tab allows the designer to run a program either before or after the print is processed. 

 

CONVERTING PLT FILES TO PLTCFG 
The PLTCFG files are XML files, consequently changing the extension will not convert the files. When 
using the Edit Printer Driver, the designer must first select an existing PLTCFG file to open the new 
PLTCFG Editor.  If a PLT file is active, it will open the Print dialog Notepad instead of the new PLTCFG 
Editor. 

 Steps to Convert PLT to PLTCFG:  
1.  Start MicroStation using the FDOT2010 icon and open a file with a sheet border. 

2.  Fence the sheet border. 

3.   Select File > Print from the MicroStation menu to open the Print dialog. 

4.  Select the Bentley driver option and click on the Select Printer Driver Configuration Fill button to 
select a driver. 

5.  Navigate to the \FDOT2010\RESOURCES\plot directory and select any PLTCFG file to edit. 

6.  With a PLTCFG file active in the Print dialog, select File > Edit Printer Driver Configuration from 
the Print dialog menu. 

7.  The new Printer Driver Configuration Editor will open. From the editor select File > Open. 

8.   Navigate to the PLT file to be converted and click on the Open button. 

9.  Notice that the PLT file was opened read only. PLT files opened in this editor can only be opened with 
read access. To modify the file the designer will need to Save it as a PLTCFG file which will convert 
it to an XML file instead of the ASCII text format used for PLT files. 

10.  Select File > Save As from the menu and save the file as a .pltcfg. 

11.  Adjust Paper Sizes. Now that the printer driver has been converted to the new format and the designer 
will need to adjust the paper sizes as shown earlier. 
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MODIFY PEN TABLE ENHANCEMENTS 

ELEMENT SELECTION CRITERIA 

 
Wildcards can be used to select levels by entering the expression in the “Level regular expression” field 
and Tags have been added to the list of element types available. 

ELEMENT OUTPUT ACTIONS 
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Pen table transparency is supported for any printer driver capable of printing in rasterized mode. If pen 
table transparency is used when printing in non‐rasterized mode, the transparency values do not have any 
effect. 

TRANSPARENCY 

Pen table priority does not have any effect for printing 3D files. Priority is implemented for printing 3D 
files through Z depth, using hardware acceleration when possible, so the pen table is no longer required to 
make multiple passes through the element list. This permits some actions that were not possible with the 
2004 Edition, such as assigning different priorities to individual components of a shared cell. 

PRIORITY 

PEN TABLE OPTIONS  
 

 
The designer can set up a pen table to apply more than one section to an element. If Match multiple element 
sections is on in the Pen Table Options dialog box, the sections will be selected and applied in 
descending order, starting at the top of the list and working downwards. 

If this setting is off (the default), once a section has been selected by its input criteria and its output actions 
applied, pen table processing on that element stops. In the V8i Edition the Element symbology comparison 
mode setting in the Pen Table Options dialog box affects only the manner in which the input criteria 
treats level symbology. There are two modes from which to choose: 

• As stored in element header — the element header symbology is matched against the input 
criteria.  

• As displayed in view — the view symbology is matched against the input criteria. 
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MODIFY FDOT PEN TABLE 
The following are the steps that will modify the standard FDOT pen table (FDOT.tbl) so that all of the 
elements in a referenced file will be plotted as if they were all color 20.  

1. Have the Print Definition File already open before proceeding. 

2. 2. To edit the Pen Table select PenTable > Edit from the menu. This will open the Modify Pen 
Table.  

3. Make a copy of the standard FDOT pen table by selecting File > Save As from the menu and 
give it a logical name. 

4. Select the last item in the Processing Order field and then select Edit > Insert New Section 
Below. 

5. The Insert Section dialog will appear prompting you for a Name. Enter a logical name.  

6. Click OK to continue. 

Note Make sure the new item is selected in the Processing Order field and then select all of the items in the 
Type field. The easiest way to do this is to click on any one of the items and the hit Ctrl + A on the 
keyboard. If you only wanted to gray scale a certain type of element like a shape then you would only 
select the appropriate items in the Type field. 

1. Click the Files button to define the references to be processed.  

2. The Identify Files dialog will appear. In the bottom field enter the logical name of the 
reference to apply the resymbolization to or part of the name and wildcards for files with 
multiple sheets. 

Note When specifying a logical name for a reference in the pen table, you can enter the complete logical 
name, or you can enter an expression pattern consisting of one or more wild cards. The following table 
identifies the wild cards that you can use for matching logical names.  

Wild Card  Used to  

      (.)  Match any character.  This serves as a single character wild card.  

      (*)  Match zero or more occurrences of the preceding character.  This is used in 
combination with any character or with the single character wild card (.).  
Automatically includes the root word. 

      (+)  Match one or more occurrences of the preceding character.  This is used in 
combination with any character or with the single character wild card (.).  
Automatically excludes the root word. 

3. Click Add.  

4. Add any other logical names to process and then click OK to return to the Modify Pen Table 
dialog. 

• From the Modify Pen Table dialog box, click on the Element Output Actions tab. 

• Select the Color checkbox and set the color to 20 as shown below. 

• Select File > Save from the menu to save the changes. 

• Close the Modify Pen Table dialog. 

• Select File > Save Print Definition File and save changes to the open Print Definition 
File. 

• Select File > Reload Printer Driver Configuration. 
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PLOTTING IN MICROSTATION FROM THE PRINT DIALOG 
The Print dialog can be opened from the tool bar in MicroStation or from the menu option File>Print. 
This will open the Print dialog as shown below. Depending on the office/site standards, the Print dialog 
opens with a standard plot driver. This is a Workspace Configuration setting and should be set by the 
CADD manager. In this course guide, the class will be using the fdotprinter.pltcfg for plotting to a device. 
Fdotprinter.pltcfg, as described in the help document, is a copy of the Bentley printer.pltcfg driver with 
weights and styles set to FDOT standards. 

Note Many of the old file formats (PLT, INI, SPC) were changed back in MicroStation XM. Some of the old 
formats can be used in V8i, but any files created using the new formats in V8i will not be backwards 
compatible. 

 
All options for adjusting printing settings are contained in the menu bar at the top of this dialog and the 
icon bar directly below it. The selected printer driver configuration file appears in the title bar of the dialog. 

FILE MENU  
The File menu contains options for setting up the plots, previewing the plot, selecting and editing a plot 
driver/configuration, and reloading the driver after editing. 

 
The format of the printer drivers has changed to XML and they now have the extension PLTCFG. 
MicroStation V8i will continue to support many of the old PLT files but Bentley encourages users to 
convert their existing drivers because they will drop support of the PLT format at some point in the future. 
FDOT has converted all of the drivers normally provided and include only the PLTCFG version in the 
FDOT2010 Software Suite. 
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SETTINGS MENU 
The Settings menu contains options for setting the Units (inches, feet, mm, cm, dm, m), Update from View, 
Print Attributes (like level symbology and whether or not to plot the print border along with several other 
attributes), Set Fence from Fit All, Set Fence from Fit Master, Apply Print Style, Raster Options, 3D 
Plotting (ghosted), Hidden Line Removal and Preferences.  

 
A new Preferences dialog was added enhancing the capabilities in a more user friendly layout. 

PEN TABLE MENU 
Pen Tables allow the designer to resymbolize their design. In other words, the designer can produce printed 
output that looks different from the on-screen view of the design. Thus, from a single design file, by using 
different pen tables, can produce printed output having different element symbology to that of the original 
design. Pen tables are created using the Print dialog's pen table editor. They are supported in both Print 
Organizer and the Print dialog. 

The PenTable menu is for Creating, Attaching and Editing Pen Tables. Pen Tables can be used to do 
several things during the plot process. FDOT delivers one Pen Table that fills in the fields at the bottom of 
the plots with the file name, date and user name. This file can be modified to perform other functions but 
understand that any modifications made will affect all users if the Pen Table is located on the server.  

 

PRINT ICONS 

 - Submits the Print  

  - Opens a Print Preview Window 

 - Maximizes the Plot to Fit the Printable Area 

 - Opens the Print Attributes Dialog 

 - Updates the Print Preview to Match the Design File 
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GENERAL SETTINGS 
The General Settings area is where to select the plot area and which view to plot from. It also shows which 
if any pen table is loaded, how many copies to plot and the color status.  

 
Rasterized option was added in MicroStation XM and is available in V8i.  This option should only be used 
for rendering or transparencies because it generates larger plot files and is a considerably slower process.  
When this option is selected MicroStation will convert both raster and vector data into a single raster 
image and send it to the printer. 

Note The Rasterized toggle option is not for printing files. 

PRINTER AND PAPER SIZE 
The Printer and Paper Size section is for selecting whether to use a Windows printer or a Bentley driver. 
Clicking on the magnifying glass allows the designer to browse and load a plot driver. Clicking the 
Windows icon lets the designer configure the windows printer. The designer can also select the paper size 
and whether or not to plot as Landscape or Portrait. The Full Sheet toggle, when on will maximize the print 
size to the selected paper size as seen in the figure below. 

 
The figure below shows the same plot area with Full Sheet cleared. 

 

PRINT SCALE AND POSITION 
Print Scale and Position is where to fill in an exact plot scale. Typically, how this works is the designer 
places a fence around the plot border of the design file; this will calculate a scale and display it in this 
portion of the dialog as seen below. Next, round this odd number up to the actual scale. In the example 
shown below the actual print scale is 100.00. 

 
Note This is one of the settings that can be saved into the definition file so when loaded for each plot the 

scale will always be set to the correct scale. 
The designer has the ability to adjust the X Origin and Y Origin print position. These values change the 
position on the print on the paper. The right hand side of the Print dialog shows the preview. 
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Exercise 7.1 Plotting with the Print Dialog 

 Plotting with the Print Dialog (Part 1) 
 

1.  Open Planlt01.dgn in the Signing folder. 

Plot to a PDF File 

2.  Place a fence on the sheets plot border. This is the red shape around the outside of the border. 

3.  Click on the Print icon on the MicroStation Standard tool palette or select File > Print. This opens 
the Print dialog and sets a default plot driver. 

 
4.  In the Print dialog, select File > Select Bentley Driver. This opens Select Printer Driver 

Configuration Files dialog. 

 
5.  Browse to FDOT2010\RESOURCES\plot and select fdotpdf.pltcfg. 

6.  Click Open. This loads the fdotpdf plot driver and changes the settings in the Print dialog. 
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7.  This plot driver automatically loads the fdot.tbl pen table.  Review the dialog in the General Settings 
area.  

 
8.  Set the Paper Size to 11 x 17. This is the default setting in the plot driver. 

9.  Set the Print Scale to 100.00. 

10.  Click the Print Attributes icon  or select Settings > Print Attributes. This opens Print 
Attributes. 

 
11.  Toggle off Constructions and Data Fields. This turns off the red plot border. 

Note It is also recommended to toggle off the Print Border and Fence Boundary options.  
12.  Click OK.  
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13.  Click the Print icon . This opens Save Print As. The default location for the plot files is the 
eng_data folder under the discipline folder as shown below. 

 
14.  Click Save. This accepts the default file name and location and creates the pdf file. 

15.  Wait for the printing process to complete.  This will be indicated by the following dialog disappearing. 

 
16.  From FDOT Menu, select Standard > Explore Current Working Directory.  

17.  Browse to the eng_data folder. 

18.  Double click on Planlt01.pdf. This will open the plot file for review. 

19.  Close the pdf file. 

  



Chapter 7 ___________________________________________ PLOTTING TOOLS - Plotting in MicroStation From the Print Dialog 

7-20 ©2011 FDOT FDOT Traffic Plans Course - Lighting 

 Plotting with the Print Dialog (Part 2) 
 

Now that you have all of the print settings set the way you want them, it is a good idea to save these 
settings for future use and also for other users to use so that you get consistent output. 

Save the print settings 

1.  In the Print dialog, select File > Save Print Definition File. This opens Save Print Definition File 
dialog. 

 
2.  In Save Print Definition File, type in LIGHTING-PDF. The file name will default to the 

MicroStation file name. 

 
3.  Click Save. This saves the settings to an *.pset file that can be used in subsequent plot jobs. 

4.  In the Print dialog, select a different plot driver. File > Select Bentley Driver. Select fdotprinter.pltcfg 
for this example.  Notice how all of the plot settings have changed. 

5.  In the Print dialog open the Definition file you saved by selecting File > Open Definition File. 

6.  In the Signing folder, select LIGHTING-PDF.pset.  

7.  Click Open.  This will set all of the plot preferences the way you saved them for the pdf plot. 

8.  Close the Print dialog. 
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PLOTTING IN MICROSTATION FROM THE PRINT ORGANIZER 

PRINT ORGANIZER INTERFACE 

 
Before executing a print job from Print Organizer, open a file not included in the print job.  Monitor the 
Message Center.  If any problems occur with the print job there will be a notification in the Message Center 
which might assist the designer in correcting the problem. 

With Print Organizer, the designer can import old JOB (*.job) files.  However, when the old JOB file is 
opened with Print Organizer, a conversion will take place.  The old Batch Specification file must be 
available.  A warning dialog will appear indicating the plot border level (PlotBorder_dp) is not in the 
reference files. After the conversion, the designer can organize the Print Set as desired and save the 
configuration as a Print Set file (*.pset). 

A Print Set file (*.pset) is easily created and saved with the following steps: 

1. Open a design file (preferably one (1) not included in the print job. 

2. Select File > Print Organizer from the MicroStation menu. 

3. In Print Organizer, select File > Save As. 

4. Define the name and location to store the .pset file before clicking the Save button. 

Once the Print Set file has been created, the designer can begin to organize the Print Set by adding folder 
and/or Files.  To add folders to the Print Set, use one (1) of the following methods: 

• Select File > Add Folder to Set from menu 

• Click on Add Folder to Set icon 

• Right‐click parent folder and select Add Folder to Set 

To add filers to the Print Set, use one (1) of the following methods: 

• Select File > Add Files to Set from menu 

• Click on Add Files to Set icon 

• Right-click parent folder and select Add Folder to Set 

• Drag and Drop from Windows Explorer 
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When adding folders and/or files to the Print Set, the designer is given the opportunity to apply a Print 
Style or to manually define options (Manually Specified Options). 

 
The Print Organizer interface can be arranged to easily view the information the designer is most 
interested in. From the Print Organizer Menu Bar, navigate to View > Show/Hide Columns or Right-
click on the column header in the Print Definition pane to turn on or off the column headers.  The designer 
can also drag columns to position the columns in the order that best suits them. 

FILE MENU  
The File menu contains options for creating new Print Set Files, editing existing Print Set Files, setting the 
Default Print Definition Name (Named Expression), setting the Output File Names (Named Expression), 
adding folders to the Print Set, adding files to the Print Set,  previewing the plot, selecting and editing a 
plot driver/configuration, and reloading the driver after editing. 
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SETTINGS MENU 
The Edit menu contains options for Renaming Print Definitions, Deleting Print Definitions, organization of 
the Print Definitions, selecting Print Definitions, managing the paths of selected or all Print Definitions, 
Setting Preferences and Properties of the selected Print Definition(s).  

 

VIEW MENU 
The View menu contains options for Toggling on/off the Toolbar, Toggling on/off the Status Bar, 
Show/Hide Columns in the Print Definition pane, whether to view Details or List in the Print Definition 
pane and View all Print Definitions or Show Print Definitions in Groups.  

 

TOOLS MENU 
The Tools menu contains options for loading the Define Print Styles tool or loading the Apply Print Styles 
tool.  
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PRINT ORGANIZER ICONS 

 - New Print Set file.   

  - Opens an Existing Print Set file 

 - Saves a Print Set file 

 - Prints to the selected Printer or File 

 - Opens the print preview window 

 - Add Folders to Print Set  

  - Add Files to Print Set 

 - Deletes Print Definition(s) 

 - Opens the Print Definitions Properties dialog 

 - Moves selected Print Definition to the Top of the list in the Print Definition pane 

 - Moves selected Print Definition up one position in the Print Definition pane 

  - Moves selected Print Definition down one position in the Print Definition pane 

 - Moves selected Print Definition to the Bottom of the list in the Print Definition pane 

 - Toggles between Details and list view for the Print Definition 
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PRINT DEFINITION PROPERTIES  

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 
the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Main tab 
is much like setting up the General Settings (Area and Resymbolization) Printer and Paper Size (Paper) 
and Print Scale and Size (Layout) sections on the Print dialog.  

MAIN TAB 

 
• Area – section is where to select the plot area and which view to plot from. 

Rasterized option was added in MicroStation XM and is available in V8i.  This option should 
only be used for rendering or transparencies because it generates larger plot files and is a 
considerably slower process.  When this option is selected MicroStation will convert both raster 
and vector data into a single raster image and send it to the printer. The Rasterized toggle option is 
not for printing files. PDF files created with the Rasterized option turned on will not have 
searchable text. 

• Paper – section is for selecting the paper size and whether or not to plot as Landscape or Portrait.  

• Layout – section is where to fill in an exact plot scale, size and adjust the X Origin and Y Origin 
print position. How this worked is the designer placed a fence around the plot border which would 
calculate a scale and display it in this portion of the dialog. This odd number would have to be 
rounded up to the actual scale. This is now done by applying a Print Style to the Print Definition. 

Note The designer has the ability to adjust the X Origin and Y Origin print position. These values change the 
position on the print on the paper. 

The right hand side of the Print dialog shows the preview. 

• Resymbolization – shows the path and which pen table is loaded. The Pen Table is applied by the 
Print Style. 
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When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 
the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The 
Advanced tab is used to specify workspace, color options and raster options (color/quality), update from 
design file and update print definition name for the selected print definition. 

ADVANCED TAB 

 
• Workspaces – section is where to specify a User Workspace and/or a Project Workspace. 

o User Workspace – determines which resource files to use based on that workspaces 
configuration in the user configuration file (.ucf).  Such resources may include fonts and 
linestyles. 

o Project Workspace – essentially the project name.  This could also determine which resources 
to use if resources such as fonts and linestyles are configured in the project configuration file 
(.pcf). 

Note Leaving these the workspace options blank allows Print Organizer to use the defaults set up by the 
workspace configuration. 

• Color Options – section is for selecting Monochrome, Grayscale, or True Color from and list. 
The available options depend on the selected printer.  

Note When the Plot to 3D check box is selected, the color is set to True Color and cannot be changed. 

• Raster Options – section is where to enable or disable printing all raster types such as Raster 
Manager Attachments and imported DGN rasters. If the check box is toggled off the Raster Color 
and Raster Quality are disabled (ghosted). 

Note For more information on the Raster Option settings, please see the MicroStation help file. 

• Update from design file – Updates the print definition with current data from the design file and 
its reference files. 

• Update from design file – Updates the print definition name using the expression name specified 
on the Default Print Definition Name Expression dialog. 
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When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 
the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Fence 
tab is used to specify fence creation methods for the selected print definition. 

FENCE TAB 

 
• Define from Shape – section is used to specify the plot area by describing shapes whose actual 

coordinates define the print area. 

• Define from cell – section is used to specify the plot area by describing a cell whose actual 
coordinates define the print area. 

• Fit to master model – section is automatically calculated to include every element in the master 
model. The fence points are displayed in the Fence points list box. 

• Fit to master model and all reference files – is automatically calculated to include every element 
in the master model and all references. The fence points are displayed in the Fence points list box. 

• Fit to element range – is used to specify the plot area by describing a fence whose coordinates are 
based on the range of specified elements. The fence points are displayed in the Fence points list 
box.  

• Enter fence points – is used to specify the fence points that define a print area.  
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When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer Menu bar or 
click the Properties icon on the Print Organizers Toolbar to access the Print Definition Properties. The 
Display Tab is used to specify various display attributes for the selected print definition. 

DISPLAY TAB 

 

PRINT PREVIEW 
A Print Preview can be generated of a file, selection of files, or entire folder of files by either selecting File 
> Print preview from the Print Organizer Menu Bar, clicking the Print Preview Icon or Right-clicking the 
file name and select Print Preview. 
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Exercise 7.2 Plotting with Print Organizer 

 Plotting with Print Organizer (Part 1) 
 

In the previous exercise the class saved a Print Set (*.pset) file based on the setup of the Print Dialog.  As 
previously mentioned in this chapter, Print Set files and Print Styles can be utilized by the Print Dialog and 
Print Organizer.  In this exercise the student will open and make specific changes to the LIGHTING-
PDF.pset file and save those changes to the existing Print Set file. 

Open and Modify an Existing Print Set 

1.  Open an Existing Print Set 

2.  Open the Dsgnlt01.dgn file. 

3.  From the MicroStation Menu Bar, select File > Print Organizer.  This opens the Print Organizer 
dialog. 

 
4.  In the Print Organizer dialog, select File > Open. This opens the Open Print Set file dialog. 

Note The Open Print Set file dialog should open to the c:\e\projects\50735535201\lighting folder. 
5.  Select the LIGHTING-PDF.pset file created in the previous exercise. The Print Set file information 

will now populate the Print Organizer dialog. 
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 

First, the class will modify the Output File Name Expression.  In the previous exercise the output file was 
named Planlt01.pdf.  Currently the output file name would be 001-LIGHTING-PDF.pdf.  The following 
steps will make Print Organizer match the previous exercises output file name. 

Modify an Existing Print Set – Output File name Expression 

1.  From the Print Organizer menu, select File > Output File Names.  This will open the Output File 
Name Expression dialog. 

 
2.  Click the Preview Names button. This will open the Output File Name dialog.  Notice the output file 

name for the default (001-LIGHTING-PDF.pdf). 

3.  With the Output File Name dialog still open click the down arrow for the Expression name list to view 
all the available output file name expressions. 

Note For custom Output File Name Expressions select Custom from the list. 

4.  The default is set to <print counter>-<print set name>.  From the list select <design name>. 

5.  Notice the Output File Name has changed to the correct output Planlt01.dgn. 

 
6.  Close the Output File Name dialog by clicking the red X in the upper right hand corner of the dialog. 

7.  Click the OK button on the Output File Name Expression dialog to set the selected output file name 
expression to the Print Set. 

Note All files added to this Print Set will now have the same output file name until changed by the designer. 
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 

Now, the class will add the Planlt02.dgn file to the Print Set. 

Modify an Existing Print Set – Add Files to Set 

1.  From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 
Windows Explorer to the Lighting folder of the current project 50735535201. 

2.  Select Planlt02.dgn in the Windows Explorer window.  

3.  Drag and drop Planlt02.dgn on the 
LIGHTING-PDF Print Set category 
in Print Organizer.   This opens 
the Create Print Definitions 
dialog. 

 

 

 

 

 

 

 

 

 

4.  Click the magnifying glass icon next to the Print style name 
field to select a Print Style. 

5.  Select the FDOT PDF Print Style from the list of Print 
Styles. 

 

 

 

 

 

 

6.  Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 
appear as Print Organizer runs through its process.  

Note If a file being added has references the Print Organizer Status dialog will be followed by a series of 
Print Organizer ‘warning’ dialogs indicating the plot border level (PlotBorder_dp) is not a valid level 
for the Plansp02.dgn files reference files. 

 
Click the OK button on all Print Organizer ‘warning’ dialogs. By setting the Print Style from the 
FDOT deliver FDOT_PrintStyles.dgnlib (FDOT PDF), the Pen table for the entire Print Set may revert to 
the standard pen table for that Print Style. 
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 

The class will apply the previously created Pen Table (from Exercise 27) to all the Print Definitions listed 
for the existing Print Set. 

Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions 

1.  In the Print Definitions pane, highlight the first Print Definition, hold the Shift key on the keyboard 
down and click the last Print Definition.  This will highlight all Print Definitions listed. 

 
2.  Right-click on the highlighted list of Print Definitions. 

 
3.  Select Properties from the contextual menu. This opens the Modify Properties dialog. 

 
4.  On the Main Tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to 

the Pen Table field.  This opens a Windows Explorer window to navigate to the location where the 
LIGHTING.tbl file is stored. 

5.  Navigate to the c:\e\projects\50735535201\Lighting folder. 

6.  Select the LIGHTING.tbl pen table. 

7.  Click the Open button. 

 
8.  Click the OK button on the Modify Properties dialog to accept the select pen table for the select Print 

Definitions. 

9.  From the Print Organizer Menu Bar, select File > Save to save the changes made to the LIGHTING-
PDF.pset Print Set file. 
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 

The class will now preview the sheets in the Print Set. 

Modify an Existing Print Set – Preview Sheets in The Print Set 

1.  In the Print Set category pane, right-click on the LIGHTING-PDF category (folder). 

 
2.  Select Print Preview from the contextual menu. This will open the Preview dialog. 

3.  Click the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

 
4.  Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 Plotting with Print Organizer (Part 2) 
In the previous exercise the class modified an existing Print Set (*.pset) file which was based on the setup 
of the Print Dialog.  In this exercise the student will create a new Print Set file and plot multiple sheets to 
PDF format through Print Organizer. 

 

1.  Continuing in the Dsgnlt01.dgn file. 

Creating A New Print Set 

2.  Open Print Organizer from the MicroStation menu, select File > Print Organizer.   

 

3.  Once Print Organizer is open, select File > New or click the New icon  from the Print Organizer 
toolbar.  

4.  From the Print Organizer menu, select File > Save or click the Save icon  from the Print 
Organizer toolbar.  This opens the Save Print Set file dialog. 

5.  In the File Name field type LIGHTING_Plans-PDF.pset (.pset will be filled in by the program). 

6.  Click the Save button to save the LIGHTING_Plans-PDF.pset file to the Lighting folder. 
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 

Now, the class will add Folders to the Print Set. This will produce a multi-sub category Print Set to allow 
the designer to control different Print Definitions for the multiple subcategories. Typically, this will be 
done for a project Print Set adding folders by discipline and sub category (folders) under the discipline 
categories for different intersections or side streets. 

Creating A New Print Set – Add Folders to Set 

1.  From the Print Organizer, right-click on the Signalization-PDF category. 

2.  Select Add Folders to Set from the contextual menu. This will 
pop in a new folder under the LIGHTING_Plans-PDF Print Set 
category. 

3.  Rename the folder Keysheet. 

4.  Repeat steps 7-9 for the following folders. 

• Plan Sheets 
• Summary of Quantities 
• Pole Data 
• Tabulation of Quantities 
• Plan Sheets 

Note If the folders are out of order (personal preference) use the arrow icons to move the folders into the 
desired position. 

5.  From the Print Organizer toolbar, click the Save icon .   

 

Now, the class will add Files to the Print Set. 

Creating A New Print Set – Add Files to Set: Drag & Drop 

1.  From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 
Windows Explorer to the Lighting folder of the current project 50735535201. 

2.  Select the Keyslt01.dgn in the Windows Explorer window.  

3.  Drag and drop Keyslt01.dgn on the LIGHTING_Plans-PDF Print Set > Keysheet category in Print 
Organizer.   This opens the Create Print Definitions dialog. 

4.  Click the magnifying glass icon next to the Print Style Name field to select a Print Style. 

5.  Select the FDOT PDF Print Style from the list of Print Styles. 

6.  Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 
appear as Print Organizer runs through its process.  

Note The Print Organizer Status dialog will be followed by a series of Print Organizer ‘warning’ dialogs 
indicating the plot border level (PlotBorder_dp) is not a valid level for any plan sheet reference file. 

7.  Click the OK button on all Print Organizer ‘Warning’ dialogs.  
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 

1.  In the Print Organizer, highlight the Summary of Quantities folder in the Print Set category pane. 

Creating A New Print Set – Add Files to Set: Menu Selection 

2.  From the Print Organizer toolbar, select the Add Files to Set icon  or navigate to File > Add Files 
to Set from the Print Organizer menu. This opens the Create Print Definitions dialog. 

3.  Click the Add button to open the Select Files dialog. 

4.  Navigate to the Lighting folder and select the Cesslt01.dgn file. 

5.  Click the Done button. 

6.  Click the magnifying glass icon next to the Print style name field to select a Print Style. 

7.  Select the FDOT PDF Print Style from the list of Print Styles. 

8.  Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 
appear as Print Organizer runs through its process.  

9.  Repeat steps 12-18 for the remaining folders placing the appropriate sheet file in the associated folder. 

 

The class will apply the previously created Pen Table (from Exercise 27) to all the Print Definitions listed 
for the existing Print Set. 

Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions 

1.  In the Print Definitions pane, select the Plan Sheet category. 

2.  Select the Plan Sheet Print Definitions in the right pane. 

3.  Right-click on the highlighted list of Print Definitions. 

4.  Select Properties from the contextual menu. This opens the Modify Properties dialog. 

 
5.  On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to 

the Pen Table field.  This opens a Windows Explorer window to navigate to the location where the 
LIGHTING.tbl file is stored. 

6.  Navigate to the c:\e\projects\50735535201\Lighting folder. 

7.  Select the LIGHTING.tbl pen table. 

8.  Click the Open button. 

 
9.  Click the OK button on the Modify Properties dialog to accept the select pen table for the select Print 

Definitions. 

10.  From the Print Organizer menu, select File > Save to save the changes made to the 
LIGHTING_Plans-PDF.pset Print Set file. 
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 

The class will now preview the sheets in the Print Set. 

Modify an Existing Print Set – Preview Sheets in The Print Set 

1.  In the Print Set category pane, right-click on the LIGHTING_Plans-PDF category (folder). 

2.  Select Print Preview from the contextual menu. This will open the Preview dialog. 

3.  Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

 
4.  Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 

The class will now plot all sheets in the Print Set to PDF through Print Organizer. 

Modify an Existing Print Set – Preview Sheets in The Print Set 

1.  In the Print Set category pane, right-click on the Signalization-PDF category (folder). 

2.  Select Print from the contextual menu or click the Print icon  for the Print Organizer toolbar. 
This will open the Print dialog. 

 
3.  Click the OK button at the bottom of the Print dialog. 

4.  From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 
Windows Explorer to the Lighting folder of the current project 50735535201. 

5.  Double click the eng_data folder.  Open and review the LIGHTING_Plans-PDF.pdf file.  
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