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Description 

This course was developed to teach students fundamental use of GEOPAK, MicroStation, and the FDOT 
CADD standard resources and applications for Traffic Plans and Lighting design based on a typical Traffic 
Plans design workflow to produce and present Traffic Plans and Lighting design required for 
Electronic/Digital Delivery.  

This course includes but is not limited to: 

 General topics on Lighting Plans and File Creation 
 Exploring the FDOT desktop folder 
 Create File/Project tool for creating base files for a project 
 FDOT Traffic Plans Menu bar 
 Levels and Level Filters 
 Text Styles 
 Annotation Scale 
 Models 
 Creating a Lighting Key Sheet 
 Creating a Summary of Pay Items 
 Lighting Tools 
 Quantities and Reports 
 Sheet Navigator/Sheet Labeling Tools 
 Plotting Tools 

Objectives 

At the conclusion of this course the student will use GEOPAK, MicroStation and the FDOT CADD standard 
resources and applications for Traffic Plans and Lighting design and work in and understand a typical Traffic 
Plans design workflow to produce and present Traffic Plans design required for Electronic/Digital Delivery. 

Audience 

Students involved in preparation of FDOT Lighting Plans at the Beginner, Intermediate and Advanced 
levels. The complete Traffic Plans course includes the FDOT Signalization course and the FDOT Signing 
and Pavement Marking course, but students can choose from the three courses as per their job. 

Prerequisites 

The following courses and some manual drafting or related CADD product experience is recommended: 

 FDOT MicroStation Essentials - Part I (CE-11-0114) 
 FDOT MicroStation Essentials - Part II (CE-11-0115) 
 FDOT Basic GEOPAK Road (CE-11-0099) 

Duration: 8 Hours 

Professional Credit Hours:  6 PDHs 
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1 LIGHTING PLANS 

OBJECTIVE 

This chapter is divided into three sections: 

 CADD Standards & File Creation 

o General discussion on Lighting Plans and File Creation. 

o Exploring the FDOTSS3 folder on the desktop. 

o Using the Create File/Project tool to create the base files for a project. 

 Traffic Plans Menu & Workflow 

 Levels, Rules, & Models 

o Levels 

o Rules & Filters 

o Civil Features 

o Text Styles 

o Models 

o Annotation Scale 

INTRODUCTION 

This chapter reviews the FDOTSS3 working environment including how to properly create design files that 

meet Florida Department of Transportation (Department) CADD standards. New concepts and new tools are 

introduced that make producing plans much more efficient. 

CADD STANDARDS & FILE CREATION 

TRAFFIC PLANS AND FILE CREATION 

Traffic Plan projects are normally a component of a Roadway plans package. Therefore, the project directory 

structure usually exists prior to beginning work on a Traffic Plans component. If this is not the case, the same 

directory structure and file standards that apply to Roadway apply to any other lead component. The Department’s 

CADD Manual defines the naming convention used to create the different types of design files required in a 

project. 

The Department uses TIMS Document Management software to manage project files and to create the local 

directory structure. The Department’s Electronic Delivery (EDelivery) software is used to document all project 

files and track project information. However, beginning July 2015, most of the EDelivery software functionality 

will be replaced with Digital Delivery. GEOPAK's Project Manager creates a set of binary files to keep track of 

all the files used by GEOPAK and their purpose. The information tracked by GEOPAK is different from that 

maintained in Electronic Delivery and TIMS. 
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EXPLORING THE DESKTOP FDOTSS3 FOLDER 

When the Department’s CADD software was installed a folder named FDOTSS3 was placed on the desktop. 

This folder contains shortcuts to applications used when working on the Department’s projects. Some of the 

shortcuts are for starting MicroStation and others are for working with Electronic Delivery. 

The figure below shows the contents of the FDOTSS3 folder. 

 

It is recommended to use these shortcuts to start MicroStation. Using these shortcuts will start the workspace 

environment properly which can alleviate, among other things, issues with using the wrong CADD standards. 

The Department now delivers only one (1) shortcut for starting MicroStation: 

FDOTSS3 – Uses the V8 file format and FDOTSS3 CADD standards. 

Note FDOTSS3 does not include a metric workspace. Resource files that are required to view and 

print existing metric files are supplied for this purpose only. 

Using this shortcut to start MicroStation, as mentioned previously, opens MicroStation Manager and sets the 

workspace but does not set the Project. The Project is set by selecting the drop down arrow and selecting the 

correct project configuration file or .pcf file. The workspace remembers the last project worked in and will use 

the .pcf file the next time MicroStation is started with that workspace. This is important to watch as most 

designers probably work on more than one project at a time. It is recommended to always use the .pcf file. This 

supplements other tools used to produce electronic/digital delivery submittals. Discussion provided later in the 

course. 
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USING CREATE FILE/PROJECT - BASE FILES 

The Create File/Project application is used to create MicroStation design files, Comp book Excel files and 

other files in accordance with the Department’s CADD standard file naming conventions. Create File/Project 
uses an ASCII text file, called a Control File (*.ctl) to perform these task(s). This application can also create 

projects, although Electronic Delivery is the recommended method for creating new projects. Create 
File/Project can be accessed from both inside and outside of MicroStation. The advantage to using this tool to 

create files is that the file will always be named according to the Department’s CADD standards. 

The Figure below shows the Create File/Project tool. 

 

Note The designer has the option to open the file after it is created or create all the 

design files and open them later. 
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Exercise 1.1 Creating the Base Files for a Project 

 Creating Lighting Project Files 

Open the FDOTSS3 folder  on the desktop.  

Double click on the Create Files icon . This will open the Create File/Project tool. 

Note When training in the Department’s offices, the user must click the Project Navigator button 

to allow the Create File/Project tool to work locally. 

On the top right hand side of the Create File/Project tool, select the Project Settings button. This will 

open Project Settings. 

 

Select Active Project. This will open the Select Active Project dialog. 

 

Browse to the Projects folder and select 22049555201. Stop at the root folder. 

 

Click on the Select button. This selects the project and dismisses the Choose Folder dialog and goes 

back to the Select Active Project dialog. 

Click OK on the Select Active Project dialog. 

Click OK on the Project Settings dialog. This sets the active project. 
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 Load the Appropriate Control File.  

Remember the control file sets, for lack of a better term, the discipline folder to work in. Lighting files are part 

of the Roadway control file. It is important to know how to do this in case it is required to use a different control 

file in the future or if the standards ever change. 

Click the down arrow on the Control File dropdown box. 

Note Depending on how the software is installed, the  FDOTSS3\RESOURCES\Control_Files 

folder could be on the server or the local hard drive. 

 

Select Roadway.ctl. This loads the control file and the Create/Edit application now has enough 

information to begin creating design files in the specified Output folder. 

In the File Group category, use the drop down arrow to select Lighting Design Files (DGN). This sets 

the file types to Lighting files and sets the output folder to Lighting.  

 

In the File Type category, select the file Proposed Design. This selection populates the Output File and 

Seed File with the correct information. 

Note This version of Create File/Project allows the designer to browse to a different Output 

Folder if needed. Also, the Workspace field is set to FDOTSS3 by default. 
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Click the Create button at the bottom of the dialog. 

Click the OK button to acknowledge the file creation. 

 

Note Clicking the Open File button next to the Create button at the bottom of the dialog can be 

used to open the file with this tool, which also registers and checks the file out in Project 

Navigator when the Create Edit Application is in TIMS mode. Also, notice below the Create 

and Open File buttons that the file name is shown. If the file Dsgnlt01 already exists in this 

project, the application will increment the file name to Dsgnlt02 and will not overwrite the 

file. 

 

Go on to the (Optional) Exercise or click OK to close the Create File/Project tool. 

Exercise 1.2 (Optional) Create Additional Files 

 Use same File Group to create additional design files 

Using the Create File/Project tool, select the Tabulation of Quantity Sheets file. 

Click the Create button. 

Click OK to acknowledge the file creation. 

Repeat steps 1 thru 3 to create the Border Sheet Plan file. 

Repeat steps 1 thru 3 to create the Summary of Pay Item Sheets file. 

Click OK on the Create File/Project tool. This will close the tool. 

 

  



LIGHTING PLANS - CADD Standards & File Creation _____________________________________________________ Chapter 1 

FDOT Traffic Plans Course - Lighting ©2015FDOT 1-7 

Exercise 1.3 Opening MicroStation Using the FDOTSS3 Desktop Shortcuts 

In this exercise, use the FDOTSS3 folder located on the desktop similar to the previous exercise. This folder 

contains several shortcut icons. It is important to review and understand what each icon is used for. 

From the FDOTSS3 folder  double click on the icon labeled FDOTSS3. This opens the 

MicroStation Manager dialog and sets the Workspace environment. 

 

In the MicroStation Manager, select the project 22049555201. This opens the project in the correct 

root directory. 

 

Navigate to the Lighting folder and select the Dsgnlt01.dgn file. 

Click Open or double click on the file to open it 

Once in MicroStation notice that the FDOT Menu appears. Take a moment to become familiar with 

this workspace configuration. 
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TRAFFIC PLANS MENU & WORKFLOW 

ACTIVATING THE TRAFFIC PLANS MENU 

As seen in the last exercise, FDOT Menu loads when MicroStation is loaded through the Department delivered 

FDOT Workspaces. FDOT Menu, by default, opens in the Standard menu which provides an option to configure 
additional discipline menus as needed.  

 

The figure below shows the possible FDOT Menu configurations. 

  

In the top portion of the FDOT Menu Configuration dialog provides the option to load one or all of the 

Roadway menu options. For example, Traffic Plans can be loaded along with Roadway and Typical Sections 

or it can be loaded by itself.  

The Bottom portion of the dialog provides options to load the Structures, Right of Way, or Photogrammetry 

menus. These menus cannot be loaded at the same time as the Roadway menus. Once the options have been 

selected click the Update (wrench icon) button to load the additional menus or Exit (slashed circle icon) to 

close this dialog without making any changes. 
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Exercise 1.4 Activating the Traffic Plans Menu 

Continuing in Dsgnlt01.dgn select the FDOT Menu option Standard from the far left. 

Select FDOT Menu Configuration to open the FDOT Menu Configuration dialog. 

 

Click the option to load the Traffic Plans menu. (It’s a good idea to activate the Roadway menu as 

well.) 

 

Click the Update (wrench icon) button.  

Select and hold the green box at the front of the FDOT Menu to drag to a convenient location. 

Right-click on the green box at the front of the FDOT Menu to access the Context Menu. 

From the Context Menu, select Save Settings to save the FDOT Menu Bars location. 

 When the standard FDOT Menu is reloaded the Traffic Plans menu is added. 

 

Take a moment to become familiar with this workspace configuration and the FDOT Menu. 

 



Chapter 1 ____________________________________________________________ LIGHTING PLANS - Levels, Text and Models 

1-10 ©2015 FDOT FDOT Traffic Plans Course - Lighting 

TASK NAVIGATION WORKFLOW - PLANS PRODUCTION > TRAFFIC PLANS  

During this intermediary transition to the Task Navigation Menu system, 

the Department has introduced the basis of a Plans Production Workflow 

for each discipline. This is a location on the Task Navigation Menu System 

where there is an accumulation of the most common discipline specific 

tools organized in a common discipline specific, step by step workflow. 

Tools located on the FDOT Menu discipline specific submenus may, also, 

be located in the Task Navigation Menu System. 

The change made to the FDOT Menu is an intermediary transition to the 

Task Navigation Menu system. The Task Navigation Menu System will 

subsequently replace the FDOT Menu in future releases of the FDOT 

Workspace/software. 

 

 

 

 

 

 

LEVELS, TEXT AND MODELS 

LEVELS 

The Department has created six Standard Level libraries: Common, Survey, Right of Way, Roadway, 

Photogrammetry and Structures. There are approximately 1400 levels. The appropriate level library is loaded 

when a MicroStation file is created or opened using the FDOT Workspaces.  

The level name is divided into three components: Level Name, State & View 

 The format of the Level / Layer Name is: object_sv  (max. 18 characters)  

Where:  (object = element type)_ (s = state)(v = view) 

(S)tate Designations (V)iew Designations 

p (proposed) 
p (plan)  

d (drafting element) 
r (profile) 

e (existing) 
x (cross section) 

 
m (model) 

An example of a Plan View level is: PoleLight_ep.  

1. Level Name – PoleLight 

2. State - e 

3. View - p 

Note Some levels do not show a State or View in their name. These levels are set by default to be 

a proposed plan view element. An example is the level (PullBox) this level is created for 

proposed Pull Boxes in the plan view. 

The levels symbology or color, weight and style are set to ByLevel. What this means is that each level already 

has a color, weight and style associated to it. Designers cannot create additional levels. 
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RULES & FILTERS 

The Department has also created a set of Standard Rules that group the Standard Levels together for the 

purpose of Quality Control (QC) checking of the Department’s Standard design files ensuring compliance 

with the Department’s CADD Standards.  The Department delivers MicroStation Filters to reflect each of 

these Standard Rules to assist in users searching through the level menu.  These filters are discussed later in 

this section. The Standard Level Filters do not turn levels on or off, but they reduce the number of levels 

visible in the dialog box. 

Activating a Standard Level Filter is very easy and can be done from several locations. Level filters can be 

loaded from the MicroStation Attributes Tool Palette, Level Manager, Level Display dialog, etc. There 

is a drop down menu as seen in the figure below where level filters can be loaded. This option is only available 

if “Active Level Filter” is selected. 

 

Note By default the Standard Level Filter is automatically set to specific file names upon opening 

of the design file. 

CIVIL FEATURES 

Civil Features define the symbology of elements much like using Place Influence with D&C Manager. The 

difference is that only the Civil tools use the Feature Definitions. Each design Feature has only one definition. 

Within this definition, symbology is set up for each design View. The tools use the correct symbology for the 

elements drawn based on the type of model or design View (Plan, Cross Section, Profile, or 3D). The Department 

has set up the Feature tables using Native Style. Native Style looks in the .ddb file for the symbology settings, 

including the GEOPAK attribute tag and any Adhocs defined in the .ddb file. 

FEATURE DEFINITIONS 

Feature Definitions are used to control symbology, annotation, and various other properties that are applied 

to the geometric elements. 

The feature definitions are built by using your existing feature table from GEOPAK (DDB), InRoads (XIN), 

or MX (PSS). These existing feature tables are utilized by way of a link to the file, plus the addition of more 

settings to enhance capabilities. 

The Feature Definitions are used to: 

 Define what the geometric elements actually are. What is being modeled such as curb, centerline, 

edge of pavement, etcetera. 

 Control symbology in various views, including capability to define differing symbology in plan, 

profile, and 3D spaces 

 Define terrain modeling attributes (spot, break line, void, etcetera) 

 Define surface display characteristics 
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TEXT STYLES 

A Text Style is comprised of a group of text attributes, such as font, width, height, spacing and so on. Text styles 

take away the burden of having to set all of the individual text parameters as required in previous versions of 

MicroStation. The Department delivers predefined text styles, which should be used whenever possible. The text 

styles delivered by the Department are created at a scale of 1 to 1. This is important to remember when placing 

text using Annotation Scale. Annotation Scale is discussed in more detail later in this section. 

TEXT STYLES DIALOG 

The Text Styles dialog can be accessed by selecting Element > Text Styles from the MicroStation menu 

bar. 

 

The Text Styles dialog shows all of the text styles that exist in the design file, and all of the parameter 

settings for each style. When a new file is created or opened an existing file based on the 

fdot_levels_v8.dgnlib all of the appropriate text styles are loaded. No changes should be made to the 

delivered text styles. 
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TRUE TYPE FONTS 

The Department has integrated the use of True Type Fonts and restructured the Text Styles. True Type Fonts 

have been implemented for the following: 

 Cell Libraries 

 DDB (Geopak Database) 

 VBAs 

 MDLs 

 Spreadsheets 

True Type Fonts will ignore MicroStation weights. The best method to show thicker text is to use the Bold 

font. The True Type Fonts delivered by the Department will be installed by the installation and are located 

in the FDOTSS3\RESOURCES\Fonts\ folder on the server and in the Windows\Fonts folder on the client. 

Note Old fonts will be delivered, but the menus and tools will not be configured to use them. 

STYLE ORGANIZATION 

Fonts at Common Sizes  40 Scale  50 Scale 

Large = .125 x Scale 5.0  6.25 

Medium = .1 x Scale 4.0  5.0 

Small = .07 x Scale 2.8  3.5 

 

ANNOTATION SCALE 

Annotation Scale associates all of the text 

placed in a model to a specific scale so if the 

scale of that model is changed the text 

dynamically changes with it. The Annotation 

Scale lock must be check on before placing the 

first piece of text and continue to use 

Annotation Scale on all of the remaining text 

for this to function properly. 

Using Annotation Scale also removes the 

burden of having to calculate what text height 

should be used at a particular scale when placing text. 

Annotation Scale is model specific.  

It is recommended that this be set at the time the 

model is created and that the Annotation Scale lock 

is selected. This can also be set in the Model 

Properties as seen in the figure below. 

Important items to remember regarding Annotation 

Scale 

 Model Specific 

 Annotation Lock must be on from the start 

 Can be synced up to the plot scale using FDOT Menu 

 Can be set in the model properties 

 Don’t switch between Annotation Scale on and off 
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MODELS 

Models are independent sets of design data within the same file. Every MicroStation design file has at least one 

model named Default. Models are used to consolidate files that contain data that is used collectively. An example 

is the cross section file, this one file (Rdxsrd*.dgn) has four models in it. 

1. Pattrd – Pattern lines for cross sections 

2. Rdxsrd – Cross Sections 

3. Xsshrd – Cross Section Shapes 

4. Rdxsrd_shg – Cross Section Sheets 

This one file with four models replaces four MicroStation design files. 

Another example of how to use a model is with the alignment file or (Algnrd*.dgn). This file is for displaying 

the Baseline of Construction. Typically, there could be multiple alignment files to cover all of the different scales. 

Using the model concept only one MicroStation (Algnrd*.dgn) file with several models in it (i.e. a model for 

each scale) has to be created. 

When a new model is created there are several options to define in the model properties, these properties are 

unique to the model. The figure below shows the Create Model dialog box. 

 

There are two types of models, Design and Sheet. The Design model is the actual geometry or line work and the 

Sheet model is the sheet file or border. Models can be either 2D or 3D and a 3D model can be referenced to a 2D 

design file. 

Note If multiple models are used in the DGN files, it is important that their names and uses are 

documented in the project Journals. This will give downstream users an idea as to what is in 

the file and whether it is important or not. The same goes for CADD managers who are 

reviewing QC reports, if temp models are created to work in and the model fails compliancy 

it may be covered if documented in the project Journal, as long as this Model IS NOT 

referenced to any other design file. 

Exercise 1.5 Using the Tools  

 Reference Files, MODELS and Plot Scale (Part 1) 

This exercise will cover attaching reference files that have multiple models in them. This reinforces what was 

discussed earlier regarding models inside of a MicroStation file. There is more than one way to load the 

References dialog. Use the method most familiar. 

1. Continuing with Dsgnlt01.dgn open the References dialog box. This dialog is loaded by clicking on 

the References icon on the Primary Tool Bar. 
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2. In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

3. Navigate to the Roadway folder. 

4. Attach the reference file Dsgnrd01.dgn in the roadway folder. 

5. Click on Open. This opens the Reference Attachment Settings dialog box. 

6. Select the default Model from the drop down list.  

 

7. Select Live Nesting with a Nesting Depth of 1 for the Nested Attachments setting. This will display the 

proposed roadway features as well as the Centerline of Construction without Stationing. 

 

Note The project alignments have been drawn in the Roadway Design File on the CLConst_dp 

level, but more importantly it was drawn utilizing the Centerline (CL) Feature Definition. 

Also, notice there are no Station Tics. Station Tics are drawn in the Alignment file 

(algnrd*.dgn) at different scales in separate models.  

8. Click the OK button. This attaches the reference file. 

9. In MicroStation do a Fit View. This fits the reference file to the active view window. 

10. Take a moment and zoom in close to the baseline, notice that there are no tick marks or stations. 

11. In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

12. Navigate to the Roadway folder and select the reference file Algnrd01.dgn in the roadway folder. 

13. Click Open. This opens the Reference Attachment Settings dialog. This is the alignment file that 

contains the Stationing Tics. 
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Note The attachment method should be set to Interactive. Notice the Model name defaults to the 

Default model. Every MicroStation file has at least one model named Default, except 

Rdxsrd*.dgn where the default model has been renamed to Rdxsrd. This reference file has 

additional models to accommodate multiple scales.  

15. In the Reference Attachment Settings dialog set the Model to Algnrd_50. 

16. Click the OK button. This attaches the reference file. 

17. In MicroStation do a Fit View. This fits the reference file to the active view window. 

Note The reason for doing it this way is that on Signing and Marking Plans sometimes it’s more 

advantageous to only display the stations and ticks and not the baseline to avoid confusion if 

close to another pavement marking line or to allow them to be displayed at different scales. 

This set up makes it easier to turn off the display of the reference file (Algnrd, model BL 

100 and/or the referenced Alignment Model in the Dsgnrd file).  

18. Zoom in close to the baseline again; notice now that there are tick marks and stations. 

 

Note It may be necessary to attach the Topord*.dgn, Utexrd*.dgn and Drexrd*.dgn files 

depending on the type of project being worked. If there are conflicts with any of the existing 

features than that reference file should be displayed. Refer to the Plans Preparation Manual 

Volume II - Chapter 23 for further guidance. 

 Using the Tools – Models (Part 2) 

This exercise will cover setting the Annotation Scale for the default model and create a new model in this exercise. 

This model is a place where to experiment with some tools without adding junk to the default model. 
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1. Continuing in Dsgnlt01.dgn open the Model Properties dialog. This can be opened from the Primary 

Tool. 

 

2. In the Model dialog, highlight the Default Model. 

3. Right-click on the Default Model and select Properties. This opens the Model Properties dialog. 

 

4. For Annotation Scale set this to 1”=50’. 

5. Click OK. This closes the Model Properties dialog. 

 

6. Click Yes on the Alert dialog (if one appears.). Up to this point nothing is in the design file to change. 
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7. In the Models dialog, select Create a new model . This opens the Create Model dialog. 

 

8. Set the Type to Design 2D. These are the default settings. 

9. In the Name, enter Class Work. This is the Model name. 

10. Description can be left blank. 

11. For Ref Logical enter Practice Work. This field, if populated, will fill in the logical name in the reference 

palette if this file is attached. This is very helpful. 

12. For Annotation Scale set this to 1”=50’.  

13. Click OK. This creates the new model and makes it the active model. 

14. Set the Plot Scale to 50. 

15. Set the Units to English. 

16. Notice now that the new Model shows up in the Model dialog. To switch between models, double click 

on the model name. The active model name will be next to the View 1 name. 

 

Note In MicroStation, turn the Annotation Scale Lock on. 
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 Using the Tools – Levels and Filters (Part 3) 

This exercise will cover investigating Levels and Level Filters delivered by FDOT. The elements placed in this 

exercise are not part of the final design; they are for experimenting and practicing only. 

1. Continuing with Dsgnlt01.dgn in the Class Work Model, select the STANDARDS:DSGNLT option 

from MicroStation Attributes tool palette. This sets the active level filter.  

Note As a refresher, a level filter isolates the levels seen in the level dialog so it is easier to 

navigate. The level filters are grouped by discipline and are now set by the filename. 

2. In the Attributes tool palette, select the drop down arrow next to the Level Names. 

 

3. Scroll down and select the Level LightingMisc. This sets the active level to LightingMisc and sets the 

color, Weight and Style because all levels are set up ByLevel. 

4. In the Attributes tool palette, select the drop down arrow next to the Level Name. 

5. Scroll all the way to the top and select Filter: STANDARDS:DSGNLT. This opens the Recall Filter 
dialog. 

 

Note This is another way to load level filters. 

6. Scroll down and select Text (fdot_v8_levels). 

7. Click OK. This loads Text Levels filter. 

8.  Take a moment to review the levels in this filter. Notice that 

all levels visible are associated to text.  

9.  Now that the Filter is loaded, navigate the level drop down 

menu and select the level that is appropriate to the item 

being placed. It is important to understand how useful the 

level filters are, they will save time when going from Line 

work to Text and so on. 
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 Annotation Scale and Text Styles (Part 4) 

This is a brief introduction to placing text using the Department delivered Text Styles. This is discussed in more 

detail later in this course. 

1. Continuing with Dsgnlt01.dgn in the Class Work Model, set the active level to TextLabel. 

 

8. From the MicroStation Task Navigator:  Main Classic Task, select the Place Text tool. This opens 

the Place Text dialog.  

 

9. Notice that the Annotation Scale option is active. This was part of our Model Properties set in a previous 

exercise. Remember with Annotation Scale set there is no need to calculate what text height and width 

to use; this tool automates the calculation. 

10. From the Text Styles drop down menu, select the FDOT (Medium) style.  
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11. In the Text Editor dialog, enter a sample text string and place it in the design file. 

 

12. From the MicroStation Task Navigator: Main Classic Task, select the Display Text Attributes tool 

. 

13. Select the text just placed and notice the text attributes, the Height and Width are set to the correct size 

based on the Annotation Scale. No manual calculation required. 

 

14. Take a moment to become familiar with the Place Text dialog and the other delivered Text Styles. 

15. Change the Model back to Default and select File > Save Settings. 
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2 CREATING A KEY SHEET 

OBJECTIVE 

The objective of this chapter is to teach the student how to create a Lighting Key Sheet that meets the 

Department’s CADD standards. 

INTRODUCTION 

Once the student has completed this chapter they will be able to create a Key Sheet and all of its components that 

follow the Department’s CADD standards. The Department’s CADD standards and the Plans Preparation manual 

will be adhered to for the creation of this sheet. 

GENERAL INFORMATION 

The key sheet is the first sheet in the set of construction plans. The information shown on the Lighting plans key 

sheet varies depending if the Lighting plans are a component of the Roadway plans or the lead component. For 

example, if the Lighting plans are a component of the Roadway plans, the designer does not need a location map 

or length of project box because this information is on the lead key sheet. This also applies to the Signalization 

and Signing & Pavement Markings plans key sheets. Refer to Chapter 3 Volume II of the Plans Preparation 

Manual for more information. 

During the creation of a Key Sheet, the designer is required to take the actions listed below.  

Produce the graphical portion of the sheet with these elements:  

 Place the standard border cell for a key sheet. 

 Place the project location map (only on a lead Key Sheet). 

 Place the Florida map cell for a key sheet (only on a lead Key Sheet). 

 Place the Section, Township and Range lines (only on a lead Key Sheet). 

 Begin Milepost (correct to three decimal places). 

 Place the North arrow cell for a key sheet (only on a lead Key Sheet). 

 Identify all Railroad Crossings (only on a lead Key Sheet). 

 Fill in component Plans (Only on a lead Key Sheet). 

 Index of Sheets 

 Revision Box  

Fill in the project data, including the following:  

 Financial Project ID, Number 

 Federal Funds (if applicable) 

 County Section Number, County Name and State Road Number  

 Fiscal Year 
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PROJECT LOCATION MAP 

Florida county maps are available for download from Department’s Surveying & Mapping webpage. 

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm 

These maps are available in DGN or PDF file format. Download the DGN file into the appropriate project 

directory. This file is used by the Key Sheet Clipping tool to attach, scale and clip the map to the key sheet.  

The Project Location Map is placed in the center of the sheet and sized so as not to interfere with other elements 

on the Key Sheet. Its purpose is to provide enough information so that the project location is easily understood. 

Township, Range, and County lines and numbers are shown to make the location clear. 

USING FDOT MENU TO CREATE A TRAFFIC DESIGN KEY SHEET  

The FDOT Menu includes tools to aid in the creation of key sheets with location maps or without. The figure 

below shows all of the possible scenarios for creating a traffic plans key sheet. 

 

KEY SHEET WITHOUT MAP 

In the figure on the above, there is the option to create a Key Sheet with 

a map. If there is a need to create a Key Sheet without a map, a Key 

Sheet design file will have to be created first using the Create 

File/Project tool or some other acceptable method to create the design 

file using the correct seed file and design file name. In the Key Sheet 

design file, right click anywhere to access a contextual menu and select 

Place Lighting Keysheet or Place Lighting Keysheet, Federally 

Funded.  

For Example: If the Lighting plans are a component of the Roadway 

plans is an example of when to create a Key Sheet without a map. 

 

 

 

 

 

 

 

  

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm
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KEY SHEET WITH A MAP  

If the project is the lead component, a Key Sheet with a map will need to be created. This option from FDOT 
Menu opens the Key Map Sheet Clip tool. This tool does not require a Key Sheet design file already created; this 

tool creates it. 

 

Note This tool by default is set to create the Roadway Key Sheet even if the tool is started in the 

Lighting folder. It is important to set the Key Map Type first. 

 Scale - 1”=2miles (10,560), 1”=4miles (21120) or 1”=8miles (42240) 

 Key Map Type – The list of disciplines for creating key sheets. As the component is selected, the 

DGN File Name will dynamically change accordingly. 

 Use Federal Funds – If selected this places the (FEDERAL funds) text on the Key Sheet. 

DGN File Name – Displays the working directory path and the design file name of the Key Sheet 

being created. This dynamically changes based on the Key Map Type setting. The New button 

creates a new file for the sheet cell to be placed in. The file name will default to the next available 

file number in the standard naming convention for the key map type chosen. 

 Co. Map Name – This is the county map file downloaded from FDOT’s Surveying and Mapping 

web site. Browse to the file in either in the Roadway discipline folder or the data folder in the project 

directory. The web site to download the files is: 

 www.dot.state.fl.us/surveyingandmapping/countymap.shtm . 

 Clip Area – This portion of the dialog is for setting the clip limits of the map. Either key in the 

coordinates, or dynamically select them with the Define Clip Area button. 

 Define Clip Area - This opens the selected county map so the area to be clipped can be graphically 

selected. A square will be attached to the cursor. The size of the square is defined by the Scale or 

Size. Place the square around the area to be clipped and enter a data point. The Clip Key Map button 

will become active. 

 Clip Key Map – This will clip the map, place the sheet cell, open the file, set the plot scale according 

to the scale selected, and then launch Sheet Navigator. 

Note If a Key Sheet is created in the roadway directory by error, make sure to delete it to avoid 

problems with electronic delivery. 

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm
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WORKFLOWS: PLANS PRODUCTION > KEY SHEET 

 

During this intermediary transition to the Task Navigation Menu system, the Department has introduced the basis 

of a Department Plans Development Workflow for common tasks. This is a location on the Task Navigation 

Menu System where there is an accumulation of the most common task specific tools organized in a common 

task specific, step by step workflow. 

The change made to the FDOT Menu is an intermediary transition to the Task Navigation Menu system. The 

Task Navigation Menu System will subsequently replace the FDOT Menu in future releases of the FDOT 

Workspace/software. 

Tools from left to right: Create Key Sheet, Place Range Map Label, Place Township Map Label, Place Key Sheet 

Revision Note, Place Key Sheet Engineer of Record Information and Place Key Sheet Strung Project Note. 

INDEX OF PLANS 

The Index of Plans is used to describe what sheets and corresponding sheet numbers are in the set of plans. The 

Index of Plans is placed through the Linked Data Manager (LDM) from the FDOT Menu > Actions > Linked 

Data Manager. This tool will still utilize the Index of Plans text file, however; LDM will create data links that 

will keep the index data on the Key Sheet up-to-date. 
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The figure below shows the Lighting Index text file opened in the text editor.  

The text height and width of the index text, when placed on the Key Sheet, is generally set to 369.6 which is the 

default text size for a Key Sheet that is at a scale of 1” = 1 Mile. Though the Key Map Clipping tool sets the text 

height and width values you may desire to check the program for accuracy or modify these values based on the 

scale of your Key Sheet.  

For Example, if your Key Sheet is a scale of 1” = 2 Miles you would multiply 369.6 x 2 to get 739.2. Another 

way to look at this is to take the text size of 369.6 and divide it by 5280 you would get 369.6 / 5280 = 0.07. This, 

0.07, is the desired text height for a 1 to 1 scale. Take 0.07 x 10560 = 739.2 where 10560 is 2 miles. 

Once the Index of Plans has been placed with LDM the ksspindex.txt file placed in the data folder in the project 

directory can be edited. The changes will be updated in the DGN automatically when the Key Sheet DGN is 

reopened in MicroStation. The text size placed by LDM is set up to read the Drawing Scale of the active design 

file and will place correctly as long as the drawing scale is set correctly in the active file.  

COMPONENTS OF CONTRACT PLAN SET 

The Components of Contract Plan Set is a list of all disciplines that are a component to the lead project. The order 

of the component plans is: 

1. Roadway 

2. Signing and Pavement Marking 

3. Signalization 

4. Intelligent Transportation 

Systems (ITS) 

5. Lighting 

6. Landscape 

7. Architectural 

8. Structures 

Note If your project includes 

Signing and Pavement 

Markings, Signalization or other component sheets as part of the Roadway Plans and those 

sheets are numbered consecutively within the Roadway Plans then these are not to be shown 

as components of the contract plans set. 

The Component Set is placed through the Linked Data Manager (LDM) from the FDOT Menu > Actions > Linked 

Data Manager. This tool will still utilize the Components Set text file, however; LDM will create data links that 

will keep the index data on the Key Sheet up-to-date. 

Once the Component Set has been placed with LDM 

the krdcpnts.txt file placed in the data folder in the 

project directory can be edited. The changes will be 

updated in the DGN automatically when the Key 

Sheet DGN is reopened in MicroStation. The text 

size placed by LDM is set up to read the Drawing 

Scale of the active design file and will place 

correctly as long as the drawing scale is set correctly 

in the active file.  

This file is set up for the lead key sheet in the set of 

plans. If a Lighting Key Sheet without a map is created, this file will not be used because there are no components; 

hence, there is no COMPONENTS OF CONTRACT PLANS SET option on the key sheet. 

STRUNG PROJECTS NOTE 

Projects that are independently prepared, but are let in the same construction contract shall have the additional 

Financial Project IDs noted on the right side of the key sheet below the Plans Prepared By block. This cell can 

be placed from FDOT Menu. This tool reads the plot scale for text size. 
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The Strung Projects Note is placed through the LDM from the FDOT Menu > Actions > Linked Data Manager. 

This tool will still utilize the Strung Projects Note text file, however; LDM will create data links that will keep 

the index data on the Key Sheet up-to-date. 

Once the Strung Projects Note has been placed with LDM the knletwcontract.txt file placed in the data folder in 

the project directory can be edited. The changes will be updated in the DGN automatically when the Key Sheet 

DGN is reopened in MicroStation. The text size placed by LDM is set up to read the Drawing Scale of the active 

design file and will place correctly as long as the drawing scale is set correctly in the active file.  

 

Note The FPID numbers in this note are part of a default note.  

TOWNSHIP AND RANGE MAP LABEL 

The Township and Range are used to better describe the area of the project. On the Key Sheets Workflow there 

are tools to help place these labels. 

 

The Township and Range labels are cells with data fields in them, again do not drop the cell to edit the text. The 

cells are placed based on the plot scale. The figure below shows the Township and Range cells placed from 

FDOT Menu. 
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FLORIDA MAP 

The Florida map is a cell that can be placed from FDOT Menu select CellApps > FDOT Cell Libraries > 

Roadway.cel library. The Florida Map cell is to be located in the upper right hand corner of the key sheet. This 

map is only needed on the key sheets without a location map.  

Note Refer to the Plans Preparation Manual Volume II - Chapter 23.2 for more detail. 

The insertion point is the upper right hand corner of the border and the cell scale is based on the plot scale. A 

leader line and text label pointing at the general location of the project are also required. 
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SHEET NAVIGATOR 

Sheet Navigator is a tool developed for the Department to aid in the proper identification of plan sheets in a 

construction set of plans. Sheet Navigator will tag each sheet with information pertinent to the electronic/digital 

delivery process. Sheet Navigator can also number and renumber sheets in a set of plans. 

 

It is important to remember not to put sheet borders in design files that are not going to be part of the plan set. 

Sheet Navigator along with the Electronic Delivery Indexer (EDI) will look for all files that have sheet borders 

in them and will tag them as sheets. If the designer absolutely has to put a sheet border in a file that is not part of 

the plan set, then check the Obsolete option in this dialog so that indexer will not select the file as a sheet file. 

This tool will be covered in some detail later in this course guide when clipping plan sheets. 

Exercise 2.1 Creating a Key Sheet with a Location Map 

 Creating a Key Sheet With a Location Map (Part 1) 

Open Dsgnlt01.dgn in the Lighting folder. 

From FDOT Menu, select Actions > Sheets > Key Sheets with Map. This opens the Key Map Sheet 
Clip dialog. 
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Set the top portion of the dialog as follows: 

 Scale – 1”=2miles 

 Key Map Type – Lighting 

 Check to Use Federal Funding 

 

 

 

 

 

 

 

 

 

Click the New button next to the DGN File Name. This will open the Key Map Sheet File dialog. This 

dialog allows the designer to enter a different file name and select a different folder. 

 

Click the Save button. This will create the Key Sheet File; however, it is an empty file. 

Click the Browse button next to Co. Map Name. This is where the designer can select the full county 

map MicroStation file downloaded from the Survey and Mapping web site. 

Navigate to the data folder in the project. The location that the county map is located in will vary from 

location to location. The data folder is not necessarily the folder the file will be found in at each 

individual’s office. 

  



CREATING A KEY SHEET - Sheet Navigator ____________________________________________________________ Chapter 2 

FDOT Traffic Plans Course - Lighting ©2015 FDOT 2-11 

Select the cs_wakulla.dgn file and click Open. This will populate the Co Map Name field in the Key 
Map Sheet Clip dialog. 

 

The figure below shows how the dialog should look up to this point. Notice all of the fields are 

populated. 

 

Click the Define Clip Area button. This opens the county map design file to allow the Defined Clip 

Area to be positioned around the area to be clipped. 

In MicroStation, pan to an area where the clip border will have maximum coverage. This area is not 

important for this exercise; it is a general location. 

Note Use any of the MicroStation zoom or pan tools to move around the file. 

Issue a Data Point to select the clip area. 

Note To redefine the clip area, click the Define Clip Area button to select a different clip area. 

Click the Clip Key Map button. This will process for a moment and open the key sheet. Sheet 
Navigator will also open requiring user input. 
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 Sheet Navigator (Part 2) 

Continuing in keyslt01.dgn, the plot scale should be set automatically to 10560. This is equal to a 

1”=2mile scale. 

Note It is very important to set the plot scale before completing Sheet Navigator; the Digital 

Signature Note is dependent on the scale. 

In Sheet Navigator fill in the Sheet Number with L-1. 

For the Financial Project ID 1, click inside the blank filed. This will populate the field with the correct 

Financial Project ID. 

For the County select the drop down arrow and navigate to Wakulla County. 

For the Road Number type in 61. Do not include SR in the field; it is part of the sheet file. 

For the Digital Signature Note select the drop down then select Standard. 

Click the Save Sheet button. This will tag the file with all of the pertinent information for creating the 

EDI and populates the fields in the key sheet. 

 

In Sheet Navigator, select the Navigator tab. 
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Select File > New. This opens the Build Index dialog. 

 

 

Select the Component option.  

Click the Build Index button. This creates sheetinfo.xml in the lighting folder. All other discipline 

folders are ignored. 

MicroStation will close and the CADmanage (CM.Batch) process will run. 
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When the CM.Batch is complete, MicroStation will be open and Sheet Navigator will display the 

new Component Index on the Navigator tab. 

 

Select File > Generate Component Index Files. This opens the Generate Component Index Files 

dialog. 

 

Toggle On the check box for lighting. 

Click the Generate button. Sheet Navigator will create 1 

component index file. 

Click the Ok button. 

Click the X in the upper right hand corner to close Sheet 
Navigator. 

Take a moment to review the key sheet. 
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 Create LDM Links and Add Index of Sheets (Part 3) 

Continuing in Keyslt01.dgn, zoom in around the text “INDEX OF LIGHTING PLANS”. This is on the 

left hand side of the sheet. 

From the FDOT Menu, select Actions > Linked Data Manager. 

 

Click the Create New Link button. 

 

Click the Select Existing File button.  
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Select the ComponentIndex.xlsx and click the Open button. 

 

For the Excel Settings, set the Worksheet to Sheet 1 dialog as shown below. 

 

Set the Graphic Settings as shown below. 

 

Click the OK button. 

Snap to the origin of the Text Label Index. This will line up the text properly. 

Issue a Data Point to place the text. 

Close the LDM. 

Take a moment to review the Key Sheet. 

  



CREATING A KEY SHEET - Sheet Navigator ____________________________________________________________ Chapter 2 

FDOT Traffic Plans Course - Lighting ©2015 FDOT 2-17 

 Creating a Key Sheet with a Location Map (Part 4) 

Continuing in Keyslt01.dgn, zoom in around location map in the center of the sheet. 

From Task Navigator, select FDOT Plans Development > Key Sheets > Range Map Label. This 

attaches the Range cell at the active plot scale. 

 

Locate where to place the label and issue a Data Point to place the Range cell. This cell contains data 

fields so it is not necessary to drop it, use the edit data filed tool to edit the label. 

From Task Navigator, select FDOT Plans Development > Key Sheets > Township Map Label.  

Locate where to place the label and issue a Data Point to place the Township label. 

The figure below shows what the map with labels looks like. These labels come with the default text 

built into them and they will have to be changed based on the project. 
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 Placing Project Location Label (Part 5) 

In this exercise the student will draw a leader line with arrow pointing at the general location of the project on 

the Florida Map then the note “LOCATION OF PROJECT” will be added. This exercise requires the student to 

use some concepts covered earlier in the course. 

Continuing in Keyslt01.dgn, zoom to the Florida Map area of the key sheet. 

 

Set the MicroStation Level to LeaderLine_dp. Use the drafting filter to make this easier. 

Place a line starting from a point near the label Tallahassee on the map. The leader line will be a two-

piece line or smart line. 

Draw the second part of the leader line horizontal. The length needs to be long enough to hold the text 

“LOCATION OF PROJECT’. The length can be adjusted after the text is placed. 

From Task Navigator, select FDOT Plans Development > Roadway Plans > Place Terminator 

Arrows tool.  

Set the Terminator to ArrTermPrEnd located in the roadway.cel library. This terminator is a personal 

preference, use whichever arrow meets the projects needs. 
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Select the leader line and accept the line to place the arrow. Select near the end of the line. 

Set the MicroStation Level to TextLabel.  

From the Task Navigator, select the Main Classic > Place Text. 

Set the Text Style to General Text Label. 

Check on the Height and Width and set them to 739.20. (0.07 x 10560). 

In the Text Editor, key-in LOCATION OF PROJECT. 

Place the text above the leader line. 

Adjust the length of the leader line if necessary. 

The figure below shows the label and leader line pointing at the project location. 
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 Place County Number Next to County Name (Part 6) 

In this exercise, the student will use the Fill in Single Enter_Data Field tool to place the county number next to 

the county name. The county number is made up of five numbers, the first two numbers are the county and the 

next three numbers represent the section of the road being worked on. This county number can be found on the 

straight line diagrams. 

Continuing in Keyslt01.dgn, zoom to the top center of the key sheet next to the text “WAKULLA 

COUNTY”. 

 

From the Task Navigator, select Main Classic > Fill in Single Enter_Data Field tool. 

Issue a Data Point in between the parenthesis. A box will appear inside of the parenthesis; this indicates 

you got the data field. 

 

In the Text dialog type in the County Number 59010. 

Issue a Data Point in the view. This will fill in the data field with the county number. 

Right mouse click to reset/cancel the command. 
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3 SUMMURY OF PAY ITEMS 

OBJECTIVE 

The objective of this chapter is to teach the designer how to create the Summary of Pay Items sheet. 

INTRODUCTION 

The summary of pay items sheet is generated from data exported from TRNS*PORT PES. In TRNS*PORT, 

there are two different outputs produced for pay item summaries, the Project Summary of Pay Items and the 

Proposal Summary of Pay Items. Use the appropriate report, based on the project’s phase.  

For early phase reviews (up to Phase III, or until the proposal has been created), the designer must use the 

Project Summary of Pay Items Report (the proposal report is not available during this phase of a project). If a 

designer anticipates the simultaneous release of multiple projects, he/she should print each project’s Summary 

of Pay Items for review. These reports are printed on standard 8.5" by 11" paper. A Project’s Summary of Pay 

Items sheet does not have to be in CADD sheet format for phase review submittals. 

For later phase reviews (Phase III or after the proposal has been created), the designer uses the Proposal 

Summary of Pay Items Report. After the designer submits the report from the designer interface menu, the 

output is sent to the CADD FTP site, ftp.dot.state.fl.us/outgoing/ces/, normally within 5-10 minutes. The output 

is transferred to a MicroStation graphics design file and placed on a standard formatted plan sheet via a program 

available in the Department’s CADD software. The quantities listed in the plans must be kept current with the 

quantities in TRNS*PORT. Any revisions to the quantities in TRNS*PORT must be transferred and updated 

in the graphics design file. The TRNS*PORT quantities are used to prepare the bid documents therefore the 

quantities listed in the plans must match.  

When the Lighting Plans are a component of the Roadway plans, the Summary of Pay Items Sheet is part of the 

Roadway plan set and is not included as part of the Lighting Plans.  

The CADD version of the Summary of Pay Items Sheet is created by a program available on the FDOT Menu 

Bar > Actions Submenu > Trns*Port Quantities. This tool transfers the PES Output file, imports it into a 

design file, and places it on a plan sheet.  
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GENERAL INFORMATION 

The Trns*Port Quantities tool gives the designer the option to place a sheet border into the design file or to 

only import the PES text file. Do not override the border and settings when updating quantities. The figure 

below shows how to access the tool. 

 

The figure below shows the Trns*Port Quantities tool loaded from FDOT Menu. The dialog is broken into 

two parts; the top portion of the dialog defines the sheet information and search paths. The bottom part of the 

dialog defines the label for the title block on the sheet border. 

 

 Input File Name - The name of the PES data input file, for example: p723423.dat. It doesn't matter 

where the PES data file is located as long as it is accessible by the file list box. This file may also 

be an XML file, for example: 22049555201.XML. Click Browse to navigate to the location of the 

file in your project directory. 

 Label Sheet - If these fields are filled in, the program places the sheet number, the title, and the 

project number in the appropriate fields on the sheet cell when it is placed.  

o Label Sheet Toggle Box – will disable the Label Sheet portion of the FDOT TRNS*PORT 
tool. The labeling then can be completed by the Sheet Navigator application. 
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Exercise 3.1 Transferring PES Data to Plan Sheet 

 Transferring PES Data to Plan Sheet – FDOT TRNS*port Setup (Part 1) 

In this exercise, the instructor will cover the steps that would normally take place after the designer submits the 

report from the designer interface menu. These steps will take the designer through accessing the output data 

and setup for the use of the automated process called FDOT TRNS*port.  

1. The designer would access the Designer Interface from the FDOT Menu option: Actions > Trnsport 

> Designer Interface. 

 

2. The designer would Login by typing their User ID and Password and clicking the Submit button. 

3. The Trnsport WebGate page displays. 
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4. Click on the Trns*port Reports link to take the designer to the Trns*port Report Menu. 

 

5. Click the Summary of Pay Items (CADD) link to take the designer to the Summary of Pay Items 
(CADD XML) page. 

 

6. The designer will select the radio button for either Proposal or Project from the Select Option Type 

section. For this project, the Project radio was selected. 

7. The designer will type in the project Financial (Project ID) number in the Enter Project ID section 

field. The Project ID is 22049555201. 

8. The designer will select the radio button for either XML File or Report from the Select Output Type 

section. For this project, the XML File radio button was selected. 

9. The designer will then click the Submit button to submit the request for the output data. 
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 Transferring PES Data to Plan Sheet – Import Trns*port XML Data (Part 2) 

In this exercise, the designer will create a new design file and import the Trns*port XML data at one time. The 

Department delivers a tool to automate this process called FDOT TRNS*port. This tool can be started from 

any open MicroStation file. 

1. From the MicroStation Menu, select File > Open and select the Cesslt01.dgn file. This file was 

created earlier using the Create Edit application. 

2. From FDOT Menu, select Actions > Trnsport > Trnsport Quantities. This opens the FDOT 
TRNS*port tool. 

 

3. For the Input File, select Browse.  

 

4. Browse to the data folder in the project and select the 22049555201_LT.xml file.  

5. Click Open. This fills in the Input File name, County Name and the Financial Number in the FDOT 
TRNS*port dialog. 

6. Toggle On the Label Sheet check box. 

7. Fill in the Road Number with 61. 

8. For the Sheet Title, leave the default text.  

9. Set the Discipline to Lighting. This will set the Sheet Number Prefix to L-. 

10. Set the Number to 2. This will number the sheet S-2. 

11. Click Load Summary of Pay Items. This will load the CES XML file and will place a border sheet. 

12. Close the FDOT TRNS*port dialog. 
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Exercise 3.2 Update Sheet with Sheet Navigator 

 Add Digital Signature Note and Update Labels 

1. Continuing in Cesslt01.dgn, from the FDOT Menu, select Actions > Sheet Navigator to launch Sheet 
Navigator. 

 

Note Notice the fields that are populated. If the field for the Financial Project ID 1 is blank, click 

inside the blank field. This will populate the Project ID with the correct number. (This field 

should already be filled out from the FDOT TRNS*port tool.) 

2. Set the Digital Signature Note to Standard. 

3. Click the Save Sheet button. This updates the sheet border. 

 Updating Component Index and LDM Synchronization (Part 1) 

1. In Sheet Navigator, select the Navigator tab. 

2. Select File > New. This opens the Build Index dialog. 

3. Select the Component option.  

4. Select the Process new or modified files only option. 

5. Click the Build Index button. This creates sheetinfo.xml in the Lighting folder. All other discipline 

folders are ignored. 
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6. MicroStation will close and the CM.Batch process will run. When the CM.Batch is complete, 

MicroStation will be open and Sheet Navigator will display the new Component Index on the 

Navigator tab. 

 

7. Select File > Generate Component Index Files. This opens the Generate Component Index Files 
dialog. 

 

8. Toggle On the check box for lighting. 

9. Click the Generate button. Sheet Navigator will create 1 component index file. 

 

10. Click the Ok button. 

11. Click the X in the upper right hand corner to close Sheet Navigator. 
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 Updating Component Index and LDM Synchronization – Review (Part 2) 

1. Open Keyslt01.dgn, zoom in around the text “INDEX OF LIGHTING PLANS”. This is on the left 

hand side of the sheet. 

Notice the “INDEX OF LIGHTING PLANS” has been updated by the LDM link setup in Chapter 2. 

 

Take a moment to review the Key Sheet. 
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4 LIGHTING TOOLS 

OBJECTIVE 

The objective of this chapter is to teach the designer how to use D&C Manager, the FDOT Menu and other 

GEOPAK tools to create proposed lighting features.  

INTRODUCTION 

The Lighting Tools section introduces several applications that help the designer create Lighting plans.  

As explained in Chapter 1 of this course material, the designer will create a new file, dsgnlt01.dgn, in which the 

Lighting proposed design will be drawn. In addition, the designer must reference the proposed Roadway design 

file, dsgnrd01.dgn, existing Topographic file, topord01.dgn, existing Utilities, utexrd01.dgn, existing Drainage, 

drexrd01.dgn, existing and proposed Right-of-Way files, and any additional files containing existing features 

along the project.  

After the above is done, the designer is ready to clip the sheets. To aid in this task, the designer has two options 

available, the FDOT Menu Clipping program, commonly known as rfclip, and the GEOPAK’s Sheet Clipping 

program. 

The next step is to draw/place the proposed Lighting features in accordance with Department’s CADD 

Standards. The FDOT Menu provides tools with the active settings (Level and Symbology) used to create the 

Lighting features. There are additional tools available to help in the efficient placement of Light poles and Pull 

Boxes: D&C Manager and the GEOPAK Draw Cell Group by Feature. 

Refer to Chapter 25 in the Plans Preparation Manual, Volume II, for more detail on developing the Lighting 

plans. Refer to the Design Standards indexes for design criteria. 

The Labeling of the plan sheet items has been made easier with the use of GEOPAK’s Plan Labeler, which 

allows the designer to create styles for the placement of repetitive labels. 

To assure that the designer is adhering to the Traffic Plans CADD Standards, the FDOT Menu provides an 

easy way to check and fix symbology to match the CADD standards. 

Finally, the designer must compute the pay items used and populate the Tabulation of Quantities Sheet. 

GEOPAK’s D&C Manager can count and report every “each” and “linear” item. D&C Manager generates a 

report that can be finalized in Microsoft Excel and then imported into the MicroStation Tabulation of 

Quantities design file using LDM (Linked Data Manager). 

CLIPPING LIGHTING PLAN SHEETS 

Clipping Lighting Plan Sheets is very similar to clipping Roadway or Lighting Sheets. The designer will use 

GEOPAK to layout and clip the sheets. On simple projects it may be possible to double stack the plans one 

below the other. A scale that presents a clear representation of the project should be used. However, the scale 

should not be smaller than 1” = 100’. 

If a Motif file is used, this should be set up prior to starting the clipping process. A Motif file is basically a 

template MicroStation file with all of the reference files attached that the designer wants attached to each plan 

sheet. There is an option to use the active file when clipping. 
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SHEET LAYOUT AND CLIPPING WITH GEOPAK 
In this section, the student will learn how to layout clip sheet borders and then clip sheets using GEOPAK. The 

Department delivers a number of standard sheet clip standards to make the clipping process much easier. As 

with any process, it is important to communicate with the Department’s Project Manager to make sure that all 

district specific requirements are addressed i.e. Match Lines or no Match Lines, Grey Scaling existing features 

and so on. 

Sheet clipping is, simply, a method to get the information that is in the design file onto a plan sheet. There are 

several ways to accomplish this with GEOPAK being the most automated. There are advantages to using 

GEOPAK to clip sheets such as:  

 Consistency - all of the sheets will look the same with the same reference files and level structure of 

those reference files will be consistent.  

 Re-clipping - if the alignment were to change and the sheets needed to be re-clipped it is very easy to 

do this with GEOPAK.  

TO START THE SHEET LAYOUT TOOL 

From the MicroStation menu, select GEOPAK > Road > Plans Preparation > Plan/Profile Sheet 

Composition or from the Road tools palette click the Plan/Profile Sheet Composition icon. 

 

 Once activated the Plan Sheet Layout dialog opens as shown below. 
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The Plan Sheet Layout tool uses an attached library that controls what sheet types are available. The Plan 

Sheet Library or .psl file is located in the FDOTSS3\geopak\dat_files server folder.  

 

The Department delivers a group of these files, ready to use, that cover the most common of the sheet 

configurations used. By default, the rdplan.psl library is attached. This is shown in the header of the dialog to 

see which library is currently attached. 

SHEET LIBRARY 

The sheet library is accessed from the Plan Sheet Layout menu File > Sheet Library. Selecting Edit opens the 

Sheet Layout: Sheet Library dialog as shown below. 

 

The most important parameters in Sheet Layout: Sheet Library dialog are the following:  

 Cell Library – Make sure the correct cell library is attached. 

 Sheet Cell – This is the name of the cell representing the border. 

 Sheet Cell Placement – Select how the Sheet Cell, Border, is to be placed. Either Place the sheet cell 

in each file or place it once in a border reference file.  
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SHEET LAYOUT SETTINGS 

The Sheet Layout Settings dialog can be accessed from the settings pull down on the Plan Sheet Layout 
dialog. This dialog instructs the sheet clipping to cut sheets a certain way. For example: is the clipping to 

go from Left to Right, is there a lot of elevation relief on the project, if so than set the stair stepping ON 

and how is the sheet view attributes set up, use the current design file or a Motif file. 

 

A Motif file is nothing more than a MicroStation design file with reference files attached and level 

symbology set up the way the plan sheets are to look when clipped. The Department has established a 

standard design file name MTPLLT01.dgn. Once the Motif file is created, attach the appropriate reference 

files and turn on or off the levels to make the file look the way the plan sheets are to look for the project. 

This is, also, where the designer can set up any level symbology that is required. 

SHEET COMPOSITION 

Sheet Composition controls how the limits of the sheets are handled. The options are: 

 By Begin Station/Overlap 

 By Station Range: Inside Out 

 By Station Range: Outside In 

 By Station Range: Radial  

 

The Station Range is a factor of the Clipping Scale. Look in the PPM, Volume 2, chapter 10, for the values 

to be used in the Station Range. These values are filled in based on the scale entered, but may need to be 

adjusted to fix areas in sharp curves where portions of the design files are missed.  

These four options are covered in great detail in the Basic GEOPAK for Roadway Designers training guide. 

In this training course, the class will use the option By Station Range Radial. 
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By Station Range Radial – With this option the Horizontal distance is used to trim the Station Range. The 

Maximum Drawing Area, Horizontal and Station Range are inter-related. The resultant clipping shapes are 

not rectangular; instead, the Vertical edges are oriented perpendicular to the alignment, which results in 

rectangular shapes along tangent sections and more of a trapezoidal shape along curved sections. Adjusting 

the Station Range will alleviate the pie shaped wedges along curves. 

 

The critical value in this option is the Station Range. This should be set based on the standards delivered in 

the PPM. For example, for 50 scale sheets the Station Range should be set to 700. This is the maximum 

value and may be decreased to handle alignments with unique conditions like sharp curves or intersections. 

Horizontal is used for the clipping limits at the ends of the sheet. If you adjust the Horizontal distance the 

Station Range will dynamically change by the Horizontal distance times 2. 

Vertical sets an additional clip limit from the defined sheet width. In the figure above, the red dashed 

rectangle represents the Maximum Drawing Area. Entering a value other than zero will reduce the clip limit 

by this amount.  

The sheet layout process is a multiple step process because of the items mentioned earlier, curves and 

intersections. There are three ways to approach this: 

1. Layout all clip sheets from begin project to end project then adjust the sheets at the intersections 

and around curves to clean up the pie shaped wedges. 

2. Layout single sheets at all of the intersections then run the remaining clip sheets up to the 

intersections and after the intersections. It is good practice to try to center intersections on the plan 

sheets if possible. 

3. Get the clipped sheets from the Roadway group and rename them to signing and pavement marking 

sheets. As long as the scales are the same this option works fine. 
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LAYOUT SETTINGS 

The Sheet Layout dialog is used to define the Ports and alignments and station range to run the layout 

along. 

 

 Job – This is the gpk. If Project Manager is used, this will be filled in automatically. If Project 
Manager is not used the job will have to be selected using the magnifying glass icon. 

 Multiple Sheets – Used for clipping more than one sheet. 

 Single Sheet – Used for clipping only one sheet. 

 Port – In a Plan/Profile scenario Port 1 is the Plan view and Port 2 is the Profile. For Plans that 

are Double Stacked with two plan views, both Port 1 and 2 are Plan. 

 Type – This is either the Plan or Profile area. In a scenario like Signing and Pavement Markings 

there will only be a Plan port. 

 Dependency – This instructs the Port to either be dependent on an Alignment or another port. 

 Alignment – This is a GEOPAK chain that the sheets are clipped along. 

 Offset – This allows the designer to set the clip borders at an offset from the Alignment. 

 Motif File – This shows whether a motif file is used and if so what the name is. 

Double Clicking on one of the Plan ports in the Layout Settings tool opens the Plan Sheet Layout: Plan 
Port Data dialog as seen below. This is where modifications are made to set up the Layout Settings dialog. 

 

 Begin and End Station – This defines where the first sheet starts and the last sheet ends. Either 

key-in the values or use the Select icons to dynamically select the stations. It is highly 

recommended to select an even station or snap to an even tick mark for the begin station so that 

the sheets will all fall on even stations. 

 Extend – To start the first sheet at a defined distance prior to the Begin Station. This is good for 

leaving space for General Notes or additional design before the Begin Station. The same applies 

for the End Station. 

 Layout Sheets – This button will show the number of sheets needed based on the Begin and End 

Stations. Clicking this button will draw the clip borders into the active design file. 
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SHEET NUMBER MANAGER 

Sheet Number Manager provides a method for applying sheet and sequence numbers to the clip borders. 

The main window contains a list of the sheet borders contained in the file. In the case of dual clip borders 

for a single sheet, i.e. Plan/Profile sheets, the borders are grouped together and only listed once in this 

window. Select a line in the window, click the up and down arrow buttons to move the Sheet in the sequence 

order. The next two buttons allow for the manual editing of sequence and sheet numbers. The ID button is 

used to graphically select a sheet to modify. Select the Highlight Clipping Shape check box or Window 

Center Clipping Shape if applicable.  

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet number that 

is placed in the title block. Knowing this, you should always run Sheet Number Manager and add a Prefix 

of ‘0’ to the sheets so when the sheets are clipped the file names will be, as an example: Planlt01.dgn not 

Planlt1.dgn. This will make organizing and managing the files in explorer much easier. 

 

MODIFY SHEETS  

This allows the clip sheet borders to be adjusted prior to actually clipping the sheets. The Sheet Modify 

command opens Plan Sheet Layout: Modify, which operates in two modes, Slide Sheets or Modify 

Drawing Area, represented by the two buttons in the upper left corner. The following figure shows the Slide 

Sheets mode.  

Slide Sheets is used to move the clip borders along the alignment. Type a specific station in the box and 

select the Left Station, Center Station, or Right Station to apply the new station. Left Station, Center Station, 

or Right Station refers to the portion of the clip border that is located at that station.  

Another option is to change the Sheet Chord Offset of the border to allow the movement of the sheet parallel 

to the alignment in either direction for a given distance. Additional Rotation can also be applied. This angle 

is measured from the left station and is in reference to the alignment.  

Perform any of these three actions dynamically with the Dynamic buttons to the right of the respective 

function.  
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Modify Drawing Area changes the composition of the borders. Type the appropriate dimensions in the 

Drawing Shown, Horizontal, and Vertical boxes, and then select Left Station, Center Station, or Right 

Station from the Hold To list.  

 

In either mode, select which sheet is being modified from the Shape list, or click the Identify button to do 

so graphically. Select the Slide Preceding Sheets check box and/or the Slide Following Sheets check box to 

indicate if the sheets preceding and following the modified sheet are to slide to compensate for the changes 

made to the current sheet border. To make any changes effective, click the Apply button. 

CLIP SHEETS 

This actually clips the plan sheets based on all of the previous settings. 

 

 Output File - allows the designer to specify where sheet files are created and file name.  

 Directory – Select the path where the new sheet files are to be placed.  
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 Sheet Name Prefix – Type the name of the sheet file. Type only the first part of the file name; 

the software supplies a numerical suffix that corresponds with the sheet number. For example, 

if PLANSP is entered as the prefix, as the sheets are clipped the files are named 

PLANSP01.DGN, PLANSP02.DGN, PLANSP03.DGN, etc.  

 Rotate Reference or Rotate View – Rotate Reference is used when stacking more than one 

sheet per file and Rotate View is used when only one sheet per file is used.  

 Sheets per File – Type the number of sheets to be created in each design file. 

 Sheet Range Begin and End - Select the range of sheets to be created from the clip borders. 

 Labels and Annotations allows the designer to enter a Sheet Title and Project Number, as 

well as Match Line text when applicable. This information cannot be entered if the annotation 

information is not set up in the Sheet Library. Typically, this section is not used to label the 

sheets. 

Note If this section is grayed out that is because the Sheet Annotation settings in the attached 

library are clear as seen in the figure below. 

 

 Process Sheets – This button when pressed starts the sheet clipping process. 

SHEET LIBRARY ITEMS 

There are some settings in the sheet library that may need to be adjusted to make the plan sheets look 

correct. For example, if after the sheets are clipped and the offset for the left edge of the border to the clip 

limit is too small this can be adjusted in the library and the sheets re-cut. 

The figure below shows the Offset from Cell Origin as 0.200. This is the default as delivered from FDOT. 

When the sheets are clipped, the space from the left edge of the border to where the clip sheet starts is too 

small. 
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The image below shows the panel with the Offset from cell origin set at 0.200. Changing this value to 0.800 

will shift the clip area over to a much better looking condition. 

 

The figure below shows the results after changing the Offset from Cell Origin. 

 

 

Exercise 4.1 Clip Sheets  

In this exercise, the student will create the Clip Sheet file and Plan Sheet Border. 

 Set up Sheet Clip Design File 

1. From the FDOT Menu, select Actions > Create/Edit File to load the Create File/Project application. 

2. Using what you have learned in this course guide create the Clip Borders file. Create the file in the 

lighting folder using the Lighting Files Group. Refer to chapter 1 in this training guide for assistance 

if needed. 

 Open Border Sheet Design File 

3. Open the Border Sheet, Bdpllt01.dgn created in Chapter 1. 

4. Set the Plot Scale to 1.00. No need to place a sheet border at this time, the sheet clipping process will 

place the border sheet cell. 

5. Open the new file Cliplt01.dgn. Plot Scale in this file is not critical because it is only for laying out clip 

borders, no text or line work goes in this file; however, you may set it. 

6. Reference in the Algnrd01.dgn, Dsgnsp01.dgn, Dsgnsg01.dgn, Dsgnrd01.dgn (Default model) with 

Live Nesting set to depth of 1, from the roadway folder. This is so you can see the project limits as the 

sheet are being laid out. 

7. Zoom to a Fit View. 
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 Start Plan Sheet Layout Tool 

1. Continuing in Cliplt01.dgn, select Plan/Profile Sheet Composition from the GEOPAK Road tools 

palette or from the GEOPAK > Road > Plans Preparation > Plan/Profile Sheet Composition pull 

down. 

2. Select the SR61.prj file located in the roadway folder. This opens Plan Sheet Layout Tool. 

3. In Plan Sheet Layout, select the Sheet Type: PlanSingle. This is the drop down menu on the right 

hand side of the dialog. 

4. Set the Scale to 50.00. This is next to the sheet type. 

 

In Plan Sheet Layout, select File > Sheet Library > Edit. This opens Sheet Library. 

In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a Reference File. 

Use the magnifying glass icon to browse to the border sheet created earlier. 

 

Close Sheet Library by clicking on the X in the upper right hand corner. 

Click Yes to save changes made to the library. 

In Plan Sheet Layout, select Settings > Sheet Layout. This opens Sheet Layout Settings. 

 

Set Sheet Layout Progression to Left to Right (Standard). 

Set Profile Stair Stepping to Off. 

Set Sheet View Attributes to Use Current Design File and click OK. 
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 Sheet Composition 

Open Sheet Composition . This can also be loaded from the Tools menu. 

 

Set the method to By Station Range: Radial. 

Set the Station Range to 700.00. This will automatically set the Horizontal clipping to 25.00. The 

maximum length allowed for a 50 scale sheet as per PPM Vol. II Chapter 10.  

Close Sheet Composition. 

 Layout Sheets 

Click the Layout Sheets icon  or select from the Tools menu. 

 

The Job number should be set to 61. If not using Project Manager, browse and select the gpk file. 

Set the method to Multiple Sheets. The options are Single or Multiple. 

Double-click on Port 1. This opens Plan Port Data. 

 

Set the Chain to CLCON. 
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Set the Offset to 0.00. 

Click OK. 

Set the Begin Station to 700+00. 

Set the End Station to 719+00. 

Notice the sheet count is calculated in the Layout button. 

Click the Layout 3 Sheets button. This will draw the clip shapes into the design file. 

Close Layout Settings. 

 Sheet Number Manager 

Click the Sheet Number Manager icon  . This opens Sheet Number Manager. 

 

Select the sheet from the list in the Plan Sheet Layout: Sheet Number Manager. 

On the right hand side of the dialog, click the Edit Sheet Number button . This opens Edit Sheet 
Number. 

 

Toggle On Add Prefix. 

Enter a 0 for the Prefix. 

Click OK. This will change the Sheet Number to 01-03. 

At the bottom of Sheet Number Manager, toggle On Window Center Clipping Shape. 

Select Sheet 01. This will zoom and center on Sheet 1. 

Take a moment to familiarize yourself with this function. 

Close Sheet Number Manager. 

Click Yes to Save Sheet Number Changes. 
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 Clip Sheets 

Click the Clip Sheets button . This opens Clip Sheets. 

For the Directory, use the magnifying glass to browse to the project lighting folder. 

For the Sheet Number Prefix enter Planlt. The full file 

name will appear to the right of the field. 

For Orientation, select Rotate View. The options are 

Rotate View or Rotate Reference. This is a personal 

preference. 

Set the Sheets per File to 1. 

Set the Model to Active. 

Sheet Range Begin set to 01. 

End set to 03. 

The sheet range settings allow the user to select a range 

of sheets to clip. This is useful as a check to make sure 

all of the settings are the way you want them before 

clipping a mass number of sheets. 

Labels and Annotations, this will be grayed out if the 

options are turned off in the Sheet Library. If they are 

active, it is not necessary to fill them in as the Sheet 

Navigator is used to populate the title block.  

The next figure shows the Sheet Library and the Sheet Annotation options toggled Off. 

 

Click Process Sheets. This will start the sheet clipping process. 

Close Clip Sheets. 

Open Planlt01.dgn in the lighting folder. 

Take a moment to review the sheet and reference files and level settings. If the settings are not correct, 

go into the Motif file or the Cliplt file to fix them. Then go back into the Cliplt01.dgn file and re-

clip the sheets. 

Close Plan Sheet Layout. 

Click Yes to save settings to Project Manager. 
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 Place North Arrow 

 Now that there is a clip border it is easy to know where to place the North Arrow so that it 
falls within the plan sheet clip limits. It is very important that the designer set the view to 
the setting Unrotated before placing the North Arrow. 

1. Open Dsgnlt01.dgn in the lighting folder. 

2. Zoom to station 707+00 on the SR 61 alignment. 

3. Attach the reference file Cliplt01.dgn from the lighting folder. 

4. From the MicroStation view commands, select Rotate View and set to Unrotated. 

 

5. From Task Navigator, select FDOT Plans Development > 

Roadway Plans > Place North Arrow. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Select the Place North Arrow icon at the far left of the dialog. 

 

7. Place the North Arrow near the upper-right corner of the clip limits. 

8. Right -click to Cancel the command. 
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 Label North Arrow with the Scale 

 

1. Rotate the view by 2 points, selecting the bottom of the North Arrow line and then the point. 

2. From the Place Arrows and Barscales toolbox, select the Label North Arrow icon. 

3. Select the North Arrow just placed. 

4. Issue a Data Point to place the label. 

5. Repeat steps 5-12 for the remaining 2 clip borders to place the North Arrows and Scale Labels. 

 Fill In Title Block using Sheet Navigator 

1. Open Bdpllt01.dgn in the lighting folder. 

2. From FDOT Menu, select Actions > Sheet Navigator (Label Sheets). 

3. Leave the Sheet Number field blank, this will be covered later using the Auto Numbering process. 

4. For the Financial Project 1, select the blank field, this will automatically populate. 

5. Set the County to Wakulla. 

6. For the Road Number enter SR 61. 

7. Set the Digital Signature Note to Standard. 

8. Click Save Sheet. This tags the sheet. 

9. Close Sheet Navigator. 

Note The Sheet Description will be populated in the Plan Sheet. 
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EXPLORING D&C MANAGER 

The Design and Computation Manager (D&C) Manager uses a proprietary database that is provided by the 
Department. When the Department’s CADD software is installed, the latest D&C Manager database (DDB) is 

placed either on the server or on the local hard drive. For new projects, it is recommended to copy the latest 

DDB file from the FDOT installation folder into the project symb folder and rename it to the eleven digit FIN 

number. For the 22049555201 project used as the example in this manual, the FDOTSS3.ddb is renamed to 

22049555201.ddb. This allows the designer to modify the database for specific parameters, and protect it from 

being overwritten by any future maintenance updates. The latest FDOT DDB file is located in the 

\FDOTSS3\geopak\databases\ folder.  

The naming format is fdot####.ddb, where #### is the year or version of the Department’s CADD software.  

When D&C Manager is opened during a design 

session it should not be closed, minimize the dialog. 

This tool loads slowly because of the number of items 

in the database. 

It is highly recommended that every user that works on 

projects becomes very familiar with D&C Manager. 
D&C Manager should be the standard tool used by 

everyone whether they are drawing simple lines or 

designing major interchanges. Many other applications 

and processes rely on the features that D&C Manager 
places on elements, if these features are not found then 

drawing cross sections, for example, would be nearly 

impossible. 

This database has been set up specifically by the 

Department to create elements with the correct level 

symbology according to the Department’s CADD 

Standards. The .ddb file is set up with discipline 

folders called categories. Inside of each category are 

items.  

 Categories - The basic component of the hierarchical tree is the Category, which is represented by a 

folder icon. The FDOTSS3.ddb database categories are divided by discipline. The figure above shows 

the Categories with a description relative to their discipline. Inside these Categories, you have either 

subcategories or items. Items are represented by one of three icons as described below.  

 Items - The other database component is the item. An item could be a drafting item, a compute item 

or a default item. Items contain specific functions related to defined element symbology or quantity 

calculations. Items are represented by one of three icons: 

  Default Icon -These items are used to set drafting standards for MicroStation commands or to 

draw COGO elements without annotation. In many cases, this is a 3PC routine.  

  Drafting Standards Icon - These items are used to set drafting standards for MicroStation 

commands or to draw COGO elements with annotation. 

  Calculator Icon - These items are used to set drafting standards for MicroStation commands 

or to draw COGO elements. The graphics can be tagged with a pay item attribute for additional 

stratification of features when running computations. Computation parameters are defined for these 

items. 
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D&C MANAGER MENU BUTTONS 

D&C Manager has a toolbar to quickly access different modes. The function of each button is summarized 

below. The tools used to create pavement marking plans will be covered in more detail later in this chapter. 

 

 - Switch To Toolbox Mode. D&C Manager is set up to work in two different modes, as a dialog box 

or a toolbox. This button activates the toolbox mode. This toolbox can be resized and docked. To change the 

display back to the whole dialog box, click the Switch to Dialog Mode button. The Place Influence check box 

is at the left end of the toolbox.  

 - Identify Item. The Identify Item button is used to set the D&C Manager item to match a selected 

MicroStation element previously drawn by the D&C Manager or elements drawn with Graphical COGO and 

the SMD file. If the item you ID does not match an item in the active database, a message appears in the status 

bar saying: No matching database item. This is a very useful tool for new users learning the hierarchy of the 

database. 

 - Display. The Display button filters the display of MicroStation elements in the design file so only the 

selected features are displayed, highlighted or hidden. This button expands D&C Manager to show a collection 

bin. This collection bin is for controlling the display of multiple items at one time. To add items to the collection 

bin, double-click the item. This tool also opens a second tool box with four buttons as seen in the figure below. 

  

From left to right the buttons are Normal Display, Highlight Selection, Hide Selection and Display Only 

Selection. You will cover all of these in the exercises. 

 - Design. The Design button is used to plot COGO and MicroStation elements into MicroStation with 

the defined symbology by use of Draw Plan and Profile dialog or in conjunction with MicroStation commands 

when Place Influence is selected. 

 

 - Set. The Set button is used to set the symbology of previously drawn MicroStation graphic elements 

in accordance with the parameters of a selected item in the database. This is the tool you use if an element needs 

to be fixed to meet CADD standards. 
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 - Compute. The Compute button is used for tabulating quantities of items that have been placed as a Pay 

Item by use of the Design or Set mode or have been drawn in MicroStation and they match the search criteria 

of the DDB file. This tool also expands D&C Manager to show the collection bin; this allows you to process 

multiple pay items at one time. A second toolbox containing the computation results is also opened. Computing 

is covered later in this course. 

  

 - Shapes. The Shapes button uses plan view MicroStation graphics that defines an enclosed area to create 

a filled shape for computing area quantities. This tool will not be used in the creation of Pavement Marking 

Plans. However, this tool could be used to calculate Island Nose paint. 

 - Pavement Marking. This mode provides additional options for placing pavement striping and 

markings. This tool adds four additional tools to D&C Manager as shown in the figure below.  

 

The four tools from left to right are: Striping, Separation, Chevron Diverge, & Chevron Merge 

 - Preference. This expands the toolbar to include four additional buttons to configure D&C Manager. 
These tools are also accessible from the Edit menu. 
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DESIGN SETTINGS 

Some settings need to be addressed before using D&C Manager to draw or compute items. These are the 

Design Settings loaded from the Settings > Design menu in D&C Manager. 

 

 Maximum GAP Tolerance – If the distance between two specified elements in a MicroStation file is 

smaller than the Max Gap Tolerance, the software assumes the two elements intersect and act 

accordingly. If the distance is larger than the Max Gap Tolerance, GEOPAK assumes the two 

elements do not connect. 

 Deduction Tolerance –Utilized in the Compute mode. For example, if the pay item is specified for a 

curb line, and for each manhole (drawn in as a cell), there is a deduction of six feet. The origin of the 

cell does not have to be on the curb line, but must be within the deduction tolerance in order for the 

cell to be recognized and the deduction to be made. 

 Custom Line Style Creation – The Custom Line Style Scale Factor utilized during the Draw Plan & 
Profile dialog. Note this scale is only for custom line styles. Text and other labeling are controlled by 

the Label Scale on the Draw Plan & Profile dialog. 

 Cell Creation – Plot Scale is utilized as a ratio with the Creation Scale within the setup of D&C 
Manager. If the Cell Creation Scale is 10 and the designer wants the cell twice as large as a cell placed 

with D&C Manager, utilize 20 as the Drawing Scale. 

If a drawing scale is entered, all subsequent cells that are placed from the D&C Manager are scaled 

accordingly if the item is set to use creation scale. When a cell is placed with place influence on, 

GEOPAK utilizes the drawing scale setting to compute an X & Y scale for use in the MicroStation 

Place Cell dialog. Why do this? Otherwise, the designer would have to type the X & Y scale in the 

Place Cell dialog whenever another item is placed from D&C Manager. This also allows use of a 

metric DDB with English cells by using a different creation scale. 

 Influence Graphic Cell Level Symbology – When active, GEOPAK utilizes the symbology within 

the D&C Manager, ignoring the element symbology defined in the cell. 
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DESIGN MODE 

Design Mode is the default mode when the D&C Manager is opened. Design Mode is used for the following 

functions:  

 Set Drafting Standards by use of the Place Influence command for the placement of MicroStation 

elements using MicroStation commands. 

 Print COGO elements into the design file according to the drafting standards set by the item’s defined 

parameters. 

 Place Adhoc Attributes on an element. 

Whether an item is placed in the file by generic MicroStation commands or printed from the COGO database, 

the items can be placed as pay items for future tabulation. The following sections will detail the procedure to 

set drafting standards for MicroStation commands and for the printing of COGO elements. 

By selecting Place Influence, the designer can use MicroStation commands to place elements utilizing the 

element attributes established for the currently selected item in the GEOPAK D&C Manager database. With 

some items, a GEOPAK attribute is placed with the element for calculating quantities.  

 

When Place Influence is selected, the MicroStation level symbology is set. Any MicroStation command to 

draw a line, copy a line or place a cell is set to this symbology. 

 

When finished placing the elements for a selected item it is important to remember to turn off Place Influence. 

It cannot be stressed enough how important it is that all users working on projects become familiar with D&C 
Manager and use this tool for everything they do. D&C Manager should be the first tool opened when 

MicroStation is started and the last tool closed when the work day is done. 

ADHOC ATTRIBUTES  

An Adhoc Attribute is additional information about a particular element. Look at it as another property for the 

MicroStation element. Example, a line has this fundamental data associated to it: 

 Level 

 Color 

 Weight 

 Style 

By placing an Adhoc on the line, the designer is giving that line additional information. That information could 

be a chain name, cross slope, profile name, thickness, etc. It is almost limitless as to what can be associated to 

an element with Adhocs. These Adhocs can be used by other down-stream applications to generate quantities, 

draw cross sections or many other tasks. 

Some Adhocs are placed in the background and the designer has no interaction with them. For example, when 

a proposed & remove sign post is placed with the Draw Sign Program, a 3pc file is utilized to access the D&C 
Manager (.ddb) to place Adhocs on the post symbol for computing quantities. 
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The figure below shows the Adhocs that are associated to an item in the D&C Manager. These Adhocs are part 

of the item and are set by default. Nothing indicated this information was set.  

 

Other Adhocs are interactive meaning the designer must fill in the parameters. An example is when placing the 

back of sidewalk. There are several pieces of additional information that can added to the sidewalk line. This 

information is then used to draw the sidewalk in the cross sections. 

 

Adhoc Attributes are comprised of three types of information that must be defined:  

1. Name - The Name is an identifying term used when GEOPAK is searching for a specific Adhoc 

Attribute. 

2. Type - The Type identifies the nature of the information, and can be set to various options: Numeric, 

String, Unit, Quantity, and Remarks. 

3. Value - The Value is the actual information to be used by GEOPAK, and is determined by the Type. 

For example, if the Type is set to Numeric then the Value must be a number. 
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DRAWING LIGHT POLES 

Generating the proposed lighting design is the responsibility of the engineer. It is also the engineer’s 

responsibility to make sure an acceptable program is used to generate the proposed design. Currently the 

Department uses AGI 32 when the design is done in-house. It is possible that the proposed design is done by 

the lighting manufacturer or Power Company; however, they will have to generate an acceptable report that is 

to be submitted to the Department for review. This report can be used by the in-house designers to create the 

lighting design files i.e. light pole spacing. 

There are a couple of ways to approach drawing the Light poles into MicroStation, one is to import the elements 

from the AGI 32 lighting program into MicroStation and then place the light pole cell on top of the AGI 32 

element. Another way is to reference the AGI 32 file into the lighting design file then place the light pole cell 

on top of the AGI 32 element. A third option is to take the report generated from AGI 32 or another acceptable 

lighting program which details the spacing of the light poles then use D&C Manager in conjunction with other 

GEOPAK tools to draw the light poles at the specified spacing.  

DRAWING PULL BOXES 

Pull Boxes are also an important part of the lighting plans. In this course the designer will learn how to place 

the pull boxes in two different scenarios; one is at driveways or side streets where the conduit may change from 

underground to under pavement. The other is at the light poles, each proposed light pole has a pull box however 

these pull boxes are not always drawn in the plans due to plan clarity but they are quantified. The designer will 

learn how to apply an Adhoc attribute on the light poles to include a pull box for automated quantities. 

DRAW CELL BY FEATURE 

Another option the designer has to draw the light poles is the Draw Cell by Feature (best suited for placing one 

cell at a time) or Draw Cell Group by Feature tools in GEOPAK (designed for multi cell placement).  

Note When using the Draw Cell Group by Feature and/or Draw Cell by Feature tools, always 

ensure to load the correct Geopak Database (*.ddb) as the tool will 'reset' the Database to 

the *.ddb specified in the resource file every time the tool is closed and reopened. This 

Geopak Database (*.ddb) may not be the database intended for use with your active 

project. 

The Draw Cell by Feature tool can be loaded from the MicroStation 

menu option Applications > Road > Plans Preparation > Draw Cell by 

Feature.  

This tool can also be loaded from the Road tools palette. 

The Draw Cell by Feature tool is very user friendly and requires little 

explanation. 
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DRAW CELL GROUP BY FEATURE 

Another option the designer has to draw the light poles is the Draw Cell 

Group by Feature tool in GEOPAK. This tool works well when placing 

multiple cells at one time. 

The Draw Cell Group by Feature tool can be loaded from the Applications 

pull down Applications > Plans Preparation > Draw Cell Group by Feature.  

This tool can also be loaded from the Road Tools palette. 

FEATURE GROUP TAB 

The Feature Group defines the D&C Manager item to use which in turn 

selects the cell to be placed and the Offset from the selected element to place 

the item. 

Based on the items that are checked the designer can place up to three 

different cells with this tool. The Magnifying glass next to each item allows 

the designer to browse to D&C Manager and select the appropriate item 

which will attach the cell to be drawn. The Offset is the distance off of the 

selected DGN Element or Chain when drawing the cell. 

 

 

LOCATION TAB 

The Location defines whether the designer uses a DGN element or Chain, Begin and End stations and Spacing. 
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 Element – This is either a GEOPAK Chain or DGN element. This functions just like the Draw Striping 

tool. The Begin and End fields will be populated with the appropriate data based on the element 

selected. They can be modified using the buttons or by keying in the value. 

 Buffer Distance – This is for setting where to start the first cell and end the last cell.  

 Spacing – There are several options available to set the spacing between the cells, they are: 

 Increment – This is a set value between cells. 

 Even – Evenly spaces the cells at user specified spacing, the buffer distances are ignored. 

 Max Spacing – The location of the beginning and ending cell are determined, than a sufficient number 

of cells are placed in between, so that the distance between them is no more than the specified Max 

Spacing. 

 Once – Only one set or cell is placed. The ending buffer distance is ghosted. 

 Each Vertex – The origin of the cell is placed at each vertex of the selected element. The Begin and 

End and buffer distances are ghosted. 

 End Points – The origin of the cell is placed at each end point of the selected element. The Begin and 

End and buffer distances are ghosted. 

 Angle – If set to Absolute the angle is based on 0 degrees as horizontal. If set to Relative the cell is 

placed relative to the element selected. 

 Justification – The justification can be based on the center cell (only option if only one row is placed), 

the upstream or downstream cell. Only those toggled on in the Feature Group are available for setting 

Justification. 

REVIEW LIGHT POLE ITEM IN D&C MANAGER 

Before placing the Light Poles it is important to understand how the Light Pole items are set up. The DDB file 

that the Department delivers will have Adhocs assigned to the Light Pole item to account for a Pull Box. This 

allows Pull Boxes to be automatically quantified without having to draw them. The next figure shows the Light 

Pole item in D&C Manager. 
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Reviewing the Light Pole item the designer will notice: 

 The Adhoc option is checked On. 

 The Compute Parameters have been set 

to compute by Adhoc.  

 

 

 

 

 

Reviewing the Adhoc Attributes the designer will notice 

that there are two Adhocs assigned to the Light Pole. 

 Pull Box. 

 Light Pole. 

 

The Light Pole has to be assigned as an Adhoc because of how the Compute Parameters are set. Notice in the 

figure above that the Unit for the Light Pole and Pull Box are set to EA. Even though the quantities are being 

computed using Adhocs, it will still break the items out as EA. 

The next figure shows the Compute Parameters, notice that the Compute Method is set to Adhoc Attribute. 
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Exercise 4.2 (Optional Exercise) Placing Light Poles Using Draw Cell by Feature 

In this exercise the designer will place Light Poles at a specified spacing and offset supplied from a referenced 

AGI 32 Lighting DXF file. 

Continuing in Dsgnlt01.dgn, reference in the AGI32Lighting.dxf file. The light poles locations are 

along the SR61 Corridor offset from the CLCON Chain.  

Read DWG/DXF Units dialog and click the OK button. (Leave the dialog set to Survey Feet.) 

Select Model from the drop down on the Reference Attachment Settings dialog. The selection is 

Model or Layout. 

 

Click the OK button on the Reference Attachment Settings dialog. This attaches the 

AGI32Lighting.dxf file. 

Close the Reference dialog. 

Zoom into station range 716+00 to 719+00 and Rotate the View accordingly, if necessary. 

From the Road Tools palette, click on the Draw Cell by 

Feature tool. 

Select the 0715 4111 Lighting Pole Complete, F&I, 

Wind Speed 150, Pole Height 40' item from the DDB by 

clicking the Feature magnifying glass and navigating to:  

Highway Lighting > Light Poles > Light Pole Complete 

> F&I, Standard Foundation > Wind Speed (150 mph) 
category. 

Set the Placement to On Element. 

Set the Element to Chain CLCON. 

Set the Station to 716+00 and toggle on the lock or use MicroStation tools to place the light pole cell 

on the AGI32 marker. 

Set the Offset to 52 and toggle on the lock or use MicroStation tools to place the light pole cell on the 

AGI32 marker. 

Click the Draw button on the Draw Cell by Feature dialog. With the Station and Offset lock toggles 

On the light pole cell origin is locked in the correct location. 

Repeat steps 11-14 for the remaining 3 light poles to place within the Station range specified in step 6 

with following information.  

Hint Try to use MicroStation tools to place the light pole cell on the AGI32 markers. 

Angle Station Offset Side 

180 717+00 52 Right 

0 718+00 52 Left 

180 719+00 52 Right 

Take a moment to review the Adhocs being placed on the poles. 
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Exercise 4.3 Placing Light Poles Using Draw Cell Group by Feature 

 Place Light Poles at Specified Spacing and Offset (Part 1)  

In this exercise the designer will place Light Poles at a specified spacing and offset. On a real project this 

spacing and offset information would come from the AGI 32 Lighting design software or another Department 

acceptable design method. 

 Load DDB and  Select Light Pole Item 

Continuing in Dsgnlt01.dgn, zoom to near station 702+00.  

From the Road tools palette, click on the Draw Cell Group by Feature tool. 

 

On the Feature Group tab click on the magnifying glass icon to open D&C Manager.  

 

Verify the project specific DDB (22049555201.ddb) is loaded. If not, select File > Open from the 
Design & Computation Payitem dialog. 

Note If the correct DDB file is loaded, skip the following steps and move on to step 7. 

Navigate to the symb folder and select 22049555201.ddb. This is the project DDB file; it is a copy of 

the current FDOTSS3.ddb file renamed to the eleven digit fin number. 

Click OK. This loads the selected DDB file. 

Navigate to the Highway Lighting > Light Poles > Light Pole Complete > F&I, Standard 

Foundation > Wind Speed (150 mph) category. 
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Select the 0715 4111 Lighting Pole Complete, F&I, Wind Speed 150, Pole Height 40' item. 

 

Click the OK button or double-click on the item. This will close Select Design & Computation 
Payitem and push these items over to the Feature Group tab. 

On the Draw Cell Group by Feature, from the drop down arrow next to the magnifying glass select 

the item 0715 4111 Lighting Pole Complete, F&I, Wind Speed 150, Pole Height 40'. This sets 

the item in the tool. 

 

Set the Offset to 52.0. This will be the offset from the CLCON Chain to the center of the light pole 

origin. Typically, this information would come from the lighting design software. 

Select the Location tab. 

Set the Element to Chain. 

From the chain drop down menu select CLCON. 

Set the Begin station to 702+00. 

Set the End station to 706+00.  

Begin and End Buffer Distance should be 0.00. 

From the drop down menu, set to Increment and the Value to 200.00. Typically, this value would 

come from the lighting design software. 

The Angle should be 0.00 and set to Relative. Angle 0.00 is for the left side of the road, 180.00 would 

be for the right side of the road. 
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Set the Justification to Center Cell and Origin. 

 

Click the Draw button. Next the designer will place the cursor on the left side of the road. 

This will open the Adhoc Editor dialog. This allows the designer to edit the default values if needed. 

Items that are in Red are not modifiable, they are locked. 

 

Move the pointer to the left side of the road and issue a Data Point. Light Poles should display. 

 Draw the Light Poles on Right Side of Road (Part 2) 

In this part of the exercise the designer will draw the light poles on the right side of the road.  

Continuing in the Location tab of the Draw Cell Group by Feature, set the Begin station to 701+00. 

Set the Begin Buffer Distance and End Buffer Distance to 0.00. 

Set the End station to 705+00. 

 

Set the Angle to 180.00. 

Click the Draw button. Next the designer will place the cursor on the right side of the road. 

Move the pointer to the right side of road and issue a Data Point. Light Poles should display staggered. 

Note The designer could also stagger the placement of the poles by adding 100’ to the Begin and 

End station Buffer Distances. 
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 Draw Light Poles on Left & Right Sides of Road (Part 3) 

In this part of the exercise the designer will draw the light poles on the left and right sides of the roadway 

practically at the same time. This exercise is to show the capability of the Draw Cell Group by Feature tool. In 

some cases it may not be practical to use this technique when another method may be more efficient. This 

technique requires the designer to create a false compute item in the DDB specifically for cell placement of the 

light poles and also requires a little cleanup after light pole cell placement. However, this technique allows for 

more control of cell placement, especially with stationing around curves. 

 Load Project Specific DDB and Create ‘False’ Computation Item 

Continuing in Dsgnlt01.dgn, zoom to station range 707+00 – 714+00.  

Open the D&C Manager. 

Verify the project specific DDB (22049555201.ddb) is loaded. If not, select File > Open from the 
Design & Computation Payitem dialog. 

Note If the correct DDB file is loaded, skip the 

following steps and move on to step 6. 

Navigate to the symb folder and select 

22049555201.ddb. This is the project DDB file; it is a 

copy of the current FDOTSS3.ddb file renamed to the 

eleven digit fin number. 

Click OK. This loads the selected DDB file. 

Navigate to the Highway Lighting category. 

Right click on the Highway Lighting category and select 

New Category. 

In the Name field type Misc. Click OK. 

 

Right click on the new Misc category and select New Item. 

Type StationHolder in the Item ID field. 

Copy the Item ID text to the Description field. 

From the drop down list next to the Item ID, select 

Compute Parameters. 

Note Very important! In order for the Draw Cell Group 

by Feature tool to recognize and place this item, it 

has to be set to Compute Parameters. 

Toggle On Attribute and type STAHOLD in the field. 

Type ActivePoint in the Cell Name.  

Note This cell is a tiny point set as a construction 

element and could be left in the file without being 

printed if the designer uses a Department delivered 

Pen Table. 
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In the Key-in Commands fields type in the following: 

Design: Acbook Influence 

Set: On=ActivePointCell_dp;mdl silentload SELECTBY dialog 

Display: On=ActivePointCell_dp 

Toggle On Compute Parameters and click the Compute Parameters button. 

Set the Computation Method to Standard Unit. 

 

Click the Computation Method magnifying glass and select EA from the English Unit table. 

 

Click the red X in the corner of the English Units dialog to close the dialog. 

Click the OK button on the Parameters for Target Item dialog. 

Click the OK button on the Item Modify dialog. 

Navigate to File > Save on the D&C Manager dialog to save changes to the Project Specific DDB. 

Close the D&C Manager dialog. 

 Load Project Specific DDB and Select ‘False’ Computation Item & Lighting Pole Item 

On the Feature Group tab click on the magnifying glass icon to open D&C Manager.  

 

Navigate to the Highway Lighting > Misc category. 

Select the StationHolder item.  

Click the OK button on the Select Design & Computation Payitem dialog. 

Set the Offset to 0.00. 

Toggle On Item above the Station Holder on the Feature Group tab and click on the magnifying 

glass icon to open D&C Manager. 
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Navigate to the Highway Lighting > Light Poles > Light Pole Complete > F&I, Standard 

Foundation > Wind Speed (150 mph) category. 

Select the 0715 4111 Lighting Pole Complete, F&I, Wind Speed 150, Pole Height 40' item. 

 

Click the OK button or double-click on the item. This will close Select Design & Computation 
Payitem and push these items over to the Feature Group tab. 

On the Draw Cell Group by Feature, from the drop down arrow, select the item 0715 4111 

Lighting Pole Complete, F&I, Wind Speed 150, Pole Height 40'. This sets the item in the tool. 

Set the Offset to 52.0. This will be the offset from the CLCON Chain to the center of the light pole 

origin. Typically, this information would come from the lighting design software. 

Select the Location tab. 

Set the Begin Station to 707+00. 

Set the Begin Buffer Distance and End Buffer Distance to 0.00. 

Set the End Station to 714+00. 

 

From the drop down menu, set to Increment and the Value to 200.00. Typically, this value would 

come from the lighting design software. 

The Angle should be 180.00 and set to Relative. Angle 0.00 is for the left side of the road, 180.00 

would be for the right side of the road. 

Set the Justification to Center Cell and Origin. 

Click the Draw button. Next the designer will place the cursor on the right side of the road. 
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Move the pointer to the right side of the road and issue a Data Point. Light Poles display staggered. 

Technically, the designer could copy the PoleLum cell, rotate the copy 180° and save the cell to a 

project specific cell library. Then the designer could set up another DDB entry in their project 

specific DDB to call out the new cell and the Left and Right side light pole cell placement could be 

done at the same time. Due to time constraints in the classroom setting, this detail was not performed 

in the exercise.  

However, to place the light poles on the left side of the roadway using this technique, there are a 

number of small adjustments that can be made on the Draw Cell Group by Feature dialog (on the 

Feature Group tab and/or the Location tab) at this point in the process. The following are a few of 

the most notable: 

o On the Feature Group tab: toggle On the DDB item below the StationHolder, enter 52 in 

Offset, and enter 100 in Upstream Spacing. Switch to the Location Tab: change the End 

station Buffer Distance to -100 (enables placement of the light pole at station 714+00) and 

change the Angle to 0.00. Click the Draw button and move the cursor to the left side of the 

roadway and issue a Data Point. 

 

o On the Feature Group tab: toggle On the DDB item above the StationHolder and enter 52 in 

Offset. Switch to the Location Tab: change the Begin Station Buffer Distance to 100 

(enables placement of the light pole at station 714+00) and change Angle to 0.00. Click the 

Draw button and move the cursor to the left side of the roadway and issue a Data Point. 

 

o On the Feature Group tab: toggle On the DDB item below the StationHolder and enter 52 in 

the Offset. Switch to the Location tab and change Angle to 0.00. Click the Draw button and 

move the cursor to the left side of the roadway and issue a Data Point. 
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Use one of the above methods to place light poles on the left side of the roadway around the curve. 

After clicking the Draw button, just mouse over the curve area without issuing a Data Point. This 

allows for a preview of the light pole placement before actually placing the light pole cells. 

Issue a Data Point on the left side of the roadway after testing the methods referred to in step above. 

Clean up the ‘Station Holders’ along the curve on chain CLCON. 

Close Draw Cell Group by Feature. 

REVIEW ADHOC ATTRIBUTES 

GEOPAK’s Adhoc Attribute Manager is used to view items placed with D&C Manager to see if any Adhocs 

have been tagged to elements and if there are Adhocs this tool will allow the designer to edit the values if 

necessary. 

The Adhoc Attribute Manager tool can be loaded from the Road tools palette. 

  

Clicking on the question mark icon and then selecting one of the Light Poles will display any Adhocs tagged to 

the selected element as shown next. 

 

Users can be assured that any items that display in this dialog will quantify properly. 
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Exercise 4.4 Modify Pull Box Item in D&C Manager 

 Edit Pull Box Item To Set Scale  (Part 1) 

In this exercise the designer will edit the pull box item to set the scale option to use active scale. If the Pull Box 

item is already set to use Active Scale, skip this exercise.  

Open D&C Manager if closed. Navigate to and double-click on the Highway Lighting category. 

Double-click on the Pull Boxes category. 

Double-click on the Furnish & Install category. 

Right-click on the item 0715 14 11 Pull Box (Roadside) – Moulded. 

From the popup menu, select Modify item. This opens Item Modify. 

 

From Item Modify right side, set Scale to Use Active Scale from the drop down menu. 

Click OK. 

In D&C Manager, click File > Save to permanently save the changes. 

 Placing Pull Boxes (Part 2) 

In this exercise the designer will use the Draw Cell by Feature tool in conjunction with D&C Manager to place 

Pull Boxes at a driveway. 

1. Continuing in Dsgnlt01.dgn, zoom to the right side of the roadway at station 704+20.  

2. Rotate the view as necessary. 

3. From Road tools palette, open Draw Cell by Feature. 

  

4. Click the Feature magnifying glass icon. This opens Select Design & Computation 
Payitem. Make sure the correct DDB file is loaded. 

5. Navigate to and double-click on the Signalization category. 

6. Double-click on the Pull and Junction Boxes category. 

7. Select the Pull and Splice Boxes > Pull and Splice Boxes > Item 0635 2 11 Pull and Splice 

Boxes, F&I, 13" x 24". 
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8. Click OK or double-click on the item. This will close Select Design & Computation 
Payitem and push the pull box items into the Draw Cell by Feature dialog. 

9. On Draw Cell Group by Feature, click on the Feature drop down list and select Item 0635 

2 11 Pull and Splice Boxes, F&I, 13" x 24". 

10. Set the Placement to On Element. The other option is Point. 

11. Set the Angle to 0.00 and Relative.  

Note Relative will rotate the cell dynamically as the user slides along the Chain or MicroStation 

element. 

12. Set Element to Chain. 

13. From the drop down menu, select CLCON. 

14. Type in 704+20 in Station and toggle On the Station lock. The designer can leave this un-

checked to place the pull box dynamically. 

15. For Offset check it On and enter 52.00. The designer can leave this un-checked to place the 

pull box dynamically. 

16. Leave Dynamic Rotation Un-Checked. 

17. Click Draw. 

18. Move the pointer to the right side of the road near the drive way and issue a Data Point. This 

will place the pull box in the design file. 

19. Place a second pull box on the opposite side of the drive way using the same Offset at Station 

704+68. The figure below shows the two pull boxes next to the drive way. 

 

20. Finish placing pull boxes on both sides of any side road or driveway on both sides of the 

roadway on the SR61 chain. 

21. Close Draw Cell by Feature. 
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DESIGN SETTINGS 

The custom line styles used to draw the Conduit lines in the next exercise can be adjusted so that the line style 

displays graphically pleasing. At times it may be necessary to adjust the line style scale to get the symbols built 

into the line style to display. To adjust the line style scale in D&C Manager the designer would go to Settings 

> Design this opens the Design Settings dialog. 

  

 Plot Scale     Annotation Scale 

In the center of the Design Settings dialog is the item for Custom Line Style Creation. This setting controls 

how a line style is displayed when drawn with D&C Manager. The designer should check on the Scale Factor 

and set the scale. In most cases the Plot Scale will work but in some it may be necessary to adjust this value as 

with the Conduit on a 100 scale plan sheet, a scale of 75.0 gives a better representation of the Conduit line style. 

Changing this value will not affect the quantities; however, it is very important that the designer communicate 

any changes to all design team members for consistency. 

Exercise 4.5 Draw Conduit under Ground between Light Poles  

In this exercise the designer will use D&C Manager to draw the conduit between the light poles and pull boxes. 

Continuing in Dsgnlt01.dgn, from Task Navigator select Civil Tools > Horizontal Geometry > Line 

Between Points . 

From the Line dialog, click the Feature Definition drop down menu. 

Select Traffic Plans > Signalization > Conduit > Conduit, Furnish & Install, Open Trench or 

Contractor’s Options for conduit placed from Light Pole to Light Pole.  

However, when crossing the Roadway, Side Roads or Driveways, use Conduit, Furnish & Install, 

Underground or Underpavement - Directional Bore. 
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Note This is equivalent to opening the D&C Manager and selecting the Signalization category > 

Conduit Furnish & Install > item 0630 2 13 Conduit, Furnish & Install, Underground or 

Underpavement - Directional Bore with Place Influence toggled on. 

Zoom to station 701+00 the right side of the road. 

Reference in the dsgnsg01.dgn file from the signals folder. 

Draw a line from the edge of the Pull Box adjacent to Pole 2 in the referenced dsgnsg01.dgn file to the 

center of first Light Pole.  

Draw a line from one Light Pole to the next. Set the MicroStation snap to Origin to make this task 

easier. 

Repeat this process until the last Light Pole is on the right side of the road. The figure below displays 

the Conduit passing through the Light Poles and the Pull Boxes. 

 

Reset to Cancel the Place Line command. 

PLAN LABELING 

GEOPAK delivers a tool, Plan View Labeler, to aid in the placement of plan labels. These labels can be simple 

callouts or complex blocks of text with stations and offsets built into them. It is possible to create custom labels 

for those pieces of text that are placed repeatedly into a style file similar to a library. The Department delivers 

style files with custom labels already created.  

Labels created with labeler can be synced with D&C Manager for level symbology. This resolves issues with 

inconsistency between users. Labels can also be created at a scale of 1 to 1 so that they will work on any scale 

sheet.  



Chapter 4 ___________________________________________________________________ LIGHTING TOOLS - Plan Labeling 

4-40 ©2015 FDOT FDOT Traffic Plans Course - Lighting 

Labels can be created with leader lines and arrow heads as part of the custom label. The arrow heads can be 

terminators delivered by the Department or the standard arrows built into the labeler. Again this makes for very 

consistent plan labeling if all users use the same labels. 

Plan View Labeler can be launched from the Road tools 

palette.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

OR from the MicroStation menu Applications > GEOPAK ROAD > Plans Preparation > Plan View Labeling. 

The general work flow of the Labeler is:  

 Open Labeler. 

 Open a Label Style File or .lsf. 

 Select a Custom Label. 

 Create a Custom Label. 
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The Label Feature buttons on the Text tab are discussed next. 

 

 Select GEOPAK or MS Element – Prompts the designer to select the GEOPAK or MicroStation 

element. From this selection the designer can retrieve the geometry and place that information in MicroStation. 

 Data Point Location – Prompts the designer to snap to or issue a data point in the design file. Usually 

used when placing station and offsets. 

 2 GPK Point Line - Works with visualized points from COGO. When the points are selected, a display 

line is drawn between the points and a circle is placed at the midpoint. The bearing of that line is displayed and 

can be placed in MicroStation.  

 3 GPK Point Arc - Works with visualized points from COGO representing the P.C. and P.T. of the 

curve. When the points are selected, a display curve is drawn and the designer is prompted to enter the chord 

direction point, which is identified dynamically. Now any element of the curve’s geometry can be displayed or 

placed in MicroStation.  

Exercise 4.6 Create a Custom Text Label 

 Create Custom Text Label for Light Poles (Part 1) 

In this exercise the designer will create a custom label for the Light Poles as shown in the next figure. 

 

 Open Project lsf File 

Continuing in Dsgnlt01.dgn in the lighting folder. 

Open Project Manager. 

Zoom to station 701+00. 

Rotate the view by 2 point; use the station tick marks 701+00 and 702+00 as the 2 points. 

Open Plan View Labeler. Either from the Road tools palette or from the GEOPAK menu. 

 



Chapter 4 ___________________________________________________________________ LIGHTING TOOLS - Plan Labeling 

4-42 ©2015 FDOT FDOT Traffic Plans Course - Lighting 

 Styles Tab 

Select the Styles tab.  

From the Style Files pull down menu, select Open. 

Navigate to the Project symb folder and select Roadway.lsf. 

 

Click Open. This loads the .lsf file in the Project folder. 

In the Styles tab, double-click on the Traffic Plans category. This expands the category and shows 

the standard labels delivered by FDOT. 

 Params Tab 

Continuing in Plan View Labeler, select the Scale pull down 

menu and select Change Scale. This opens Scale Style. 

Set the New Scale to 1.00. This allows the designer to create a 

custom label that can be used at any scale. 

Click OK. 

Open the Params tab. This is where the designer will set the text 

size and symbology. 

Double click on the Sample window to access the Set Feature 

dialog.  

Click on the Paddle Lock icon to lock it. 

Set the text Height to 0.07. The Width automatically matches the 

height. 

Set the Justification to Left Center. Click on the nodes to adjust 

this. 

Set the Font to FDOT Bold. 

Set the Level to TextMisc. 

Set the Color and Weight to ByLevel. 

Set the text Line Spacing to 0.07.  

Click OK on the Set Feature dialog. 
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 Shape Tab 

Open the Shape tab. 

Select the first option: No Shape. 

 Leader Tab 

Open the Leader tab. 

Set the Leader type to One Point Leader. 

Set the Terminator to No Terminator. 

Set the Level to LeaderLine_dp. 

Set the Color and Weight to ByLevel. 

 

 Text Tab 

Open the Rotate tab. 

Set the Current Angle to 0.00. This is not critical at this point as the designer can change this as the 

labels are being placed. Setting this now will make the preview look better. 

 Text Tab 

Open the Text tab. 

Make sure the Job No. id set to 61. Use of Project Manager will insure this. 

Set the Chain drop down menu to CLCON. 

In the Key-In window of the Text tab, enter STA. 

Click the Space button. This is located under the Key-In window. 

 

In Label Feature select Data Point Location. This is the second icon. 
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Set the snap option to Origin and snap to the first light pole on the left side of the road. 

In Computed Text select Station. Do Not double-click on Station. 

Set the Station rounding to 0. 

 Complete the Label 

Double-click on Station. This pushes the station text over to the Key-In window. 

 

Click the Delimit button. This is under the Key-In window. This will automatically draw the leader 

line between to two lines of text in the label. 

Hint Very important that the user use the Space button when building a label, not the space bar on 
the key board. 

In the Key-In window, enter POLE. 

Click the Space button and enter NO. 

Click the Space button and enter X. This is a place holder to be edited at the time label is placed. 

Click the Space button and enter CKT. 

Click the Space button and enter X-X. This is a place holder to be edited at the time label is placed. 
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 Place the Label 

Zoom in very close to the center of the light pole. This is necessary because the label being placed is 

at a scale of 1: 1. This is a temporary label. 

Click the Place Label button. 

Move the cursor near the light pole and issue a Data Point to place it. 

Move the cursor left and right along the label, notice how the hinge point 

changes as the cursor gets close to the ends of the label. 

Issue a Data Point to connect the leader line to the light pole and 

complete the label placement. 

 Save New Custom Label to the .lsf File. 

Open the Styles tab. 

Select the Traffic Plans category. 

Click New Style. This opens Create Style. The designer must place the 

temporary label before this option is available. 

Enter the Style Name Light Pole. 

Leave the Style Scale to 1.0. 

Click OK. This adds the new style to the Item Selector list. 

Click the Styles Files pull down menu and select Save. 

In MicroStation delete the label just placed; this was only temporary. 

 Place Custom Text Label (Part 2) 

In this exercise the designer will place the new custom label on the light poles. 

 Place Labels 

Click the Clear button. This is located under the Key In window. 

In the Item Selector, select the new style Light Pole. 

Double-click on the style or click the Blue check mark icon.  

On the Scale pull down menu, select Change Scale. 

Change the Scale to 50.00. 

Click OK. 

Zoom out so the label will fit in the view. 

In the Key In window, edit the Pole Number to be POLE NO. 1. 

Edit the Circuit to be CKT. A-1. 

The Station is still set from when the label was originally placed. 

Click Place Label. 

Move the cursor to the right and below the light pole and issue a Data Point. 

Move the cursor to the left of the label and issue a Data Point. This completes the label placement. 
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 Label Remaining Poles 

Pan to the second light pole on the right side of the road. 

Open the Text tab. 

Click the Data Point Location button. 

Snap to the Origin of the second light pole. Notice the station dynamically changes. 

In the Key In window, edit the Pole Number to be POLE NO. 2. 

Edit the Circuit to be CKT. A-2. 

Click Place Label. 

Move the cursor to the left and below the light pole and issue a Data Point. 

Move the cursor to the right of the label and issue a Data Point. 

 

Repeat this process on the remaining light poles. 

Close Plan View Labeler. 

CREATING POLE DATA AND LEGEND SHEET 

The Pole Data and Legend Sheet contain details and notes pertaining to pole placement and construction. This 

sheet provides a listing of each pole by pole number. The following information is also provided for each pole: 

 Circuit Number 

 Roadway Station and Offset 

 Arm Length 

 Luminaire Wattage 

 Mounting Height 

 Pay Item Number 

FDOT Menu provides a tool for the creation and placement of this sheet. The process to develop this sheet is: 

1. Create the Pldtlt01.dgn file. This is the standard MicroStation file for the Pole Data and Legend Sheet. 

2. From FDOT Menu, use LDM to place the Pole Data and Legend Summary Box, edit excel spread sheet 

data and update the excel data into the Pole Data and Legend Sheet. 
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Exercise 4.7 Placing the Pole Data and Legend Sheet 

In this exercise the designer will create the Pole Data and Legend Sheet design file and place the standard sheet 

and data into the file. 

 Create the MicroStation Design File 

From the FDOT Menu, select Actions > Create/Edit File. 

 

From File Type, select Pole Data Sheets. This populates the Output File name. 

Click Create. 

Click OK to acknowledge the file creation. 

Click Open DGN.  

Click OK on the Create File/Project dialog. 

Click OK on the Set/Update Plot Scale dialog. The default scale of 50 is fine for this sheet. 

 Place Pole Data Sheet 

From FDOT Menu, select Actions > Sheets > Plan Sheet. 

 

Issue a Data Point in the drawing to place the sheet. 

Perform a Fit View. 

From FDOT Menu, select Actions > Linked Data Manager. 
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Click the Create New Link button. 

 

Click Create New from Template on the Link Information dialog. 

 

Select Pole Data – Single Table from the list of templates on the Select FDOT Template dialog. 

Click the OK button to continue. 
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Save the Pole_Data.xlsx file to the lighting folder. 

 

Set the Link Information dialog as shown below: 

 

Click the Green Arrow button next to the Source Path drop down list to open the Pole Data Spread 

Sheet. 
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Populate the excel spread sheet with the following data and save the excel spread sheet. 

Pole No. (s):  1 thru 18 

Circuit:  A-1 thru A-18 

Station:  701+00.00 thru 719+00.00 (Station 715+00.00 has no Light Pole.) 

Dist.or Arm:  10’ 

Luminaire Wattage:  250 

Mounting Height:  40’ 

Pole Setback:  15’ 

PayItem:  0715 4111 

Click the Ok to place the Pole Data Summary Box on the Plan Sheet placed earlier. 

Close the Excel file. 

From FDOT Menu select Cellapps > FDOT Cell Libraries and select the Roadway.cel Library 

from the Cell Libraries dialog. 

Scroll to find the SHPoleDataLegend cell. 

Snap to the upper left corner of the sheet cell to place the legend. 

Hint If the data needs to be edited and replaced, use LDM to update the link. 

Note Notice in the MicroStation file under the Legend that there are several data fields that 

should be filled using the MicroStation Fill in Single-Enter Data Field tool. 

 Fill in Title Block 

From FDOT Menu, open Sheet Navigator. 

Populate Sheet Navigator as shown below. 

 

Click the Save Sheet button. This fills the title block and adds the digital signature note for electronic 

delivery. 

Close Sheet Navigator. 
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5 QUANTITIES AND REPORTS 

OBJECTIVE 

In this chapter the following topics will be covered: 

 Defining Adhocs for Quantities 

 Import Project Properties from TRNS*PORT 

 Generate Quantities and Export to Quantity Manager  

 Generate CSV File in Quantity Manager  

 Export Quantities for TRNS*PORT 

 Place Quantities on Tabulation of Quantities Sheet using Linked Data Manager (LDM) 

INTRODUCTION 

This section covers applications used to produce quantities and then place the quantities on a plan sheet or 

computation book. Being able to produce quantities based on your design elements should be your ultimate 

goal. Producing automated quantities shows the individuals knowledge of the software and best design 

practices. Team work is crucial to achieving this goal, if everyone in the design squad is not following the same 

procedures, as it applies to CADD standards, producing automated quantities will be much more difficult. 

GENERATE QUANTITIES 

Quantities are generated from the elements designed and drawn in MicroStation using Design and Computation 

(D&C) Manager. All of the elements drawn in the previous exercises are now able to be automatically 

quantified because D&C Manager was used to draw the elements. 

D&C Manager has the ability to generate individual sheet quantities or the entire projects quantities at one 

time. D&C Manager can export to a CSV file that can be imported into the Tabulation of Quantities file or it 

can export to a data base that can then be opened with Quantity Manager. 

Quantity Manager is a standalone program that can organize and manipulate the data created by D&C 
Manager and quantities generated manually then create reports which can be used to produce an electronic 

comp book. Quantity Manager can also export the quantities to TRNS*PORT, which takes away the need to 

have a designer to manually enter all of the project pay items. This task alone can save hours over the lifespan 

of a project, not to mention removing the possibility of human error. Also, Quantity Manager can export to a 

CSV file which can then be used to create the Tabulation of Quantities sheet. 

Lighting Plans quantities are considered sheet quantities, which means there is a Tabulation of Quantities sheet 

in the plan set that breaks down the quantities per sheet. 

Note When calculating quantities with D&C Manager, Locate must be OFF in all attached 

Reference files. Otherwise, GEOPAK will crash. 
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QUANTITIES TO TRNS*PORT WORKFLOW 

1. Generate quantities using D&C Manager then export to a database file. 

2. Export the project properties (.xml) file from TRNS*PORT. This can be done any time after the 

notice to proceed has been executed. At this time the designer establishes the funding rule in 

Quantity Manager, this is really the item category. Example 0400 is the category for Signal plans. 

This funding rule associates the items in Quantity Manager to a category in TRNS*PORT. 

3. Open the project in Quantity Manager, this is the database file, usually Access database (mdb) 

format. 

4. Import the project properties into Quantity Manager. This is the (.xml) file from TRNS*PORT. 

5. Apply the funding rule to the appropriate items. 

6. Export the Quantities from Quantity Manager to a format TRNS*PORT can read. This is also an 

(.xml) file. Name it using the 11 digit FIN number.xml. 

7. Upload the quantities to TRNS*PORT. This alleviates the need for a designer to manually enter pay 

items and quantities. 

8. Export the quantities from Quantity Manager into a (.csv) file to be used on the Tabulation of 

Quantities Sheet. 

D&C MANAGER QUANTITIES 

  

D&C Manager expands to add a list box at the bottom of the dialog, when the Compute option is selected. This 

is the collection bin, where the designer adds the items from D&C Manager to be quantified. Double click on 

the item to load the items into the collection bin. To clear the collection bin, right click in the collection bin area 

and select clear collection. Once all of the items are added to the collection bin they can be saved for future use. 

To save a collection, right click in the collection bin area and select Save Collection. Save the file to the project.  

 

  



QUANTITIES AND REPORTS - Generate Quantities _____________________________________________________ Chapter 5 

FDOT Traffic Plans Course - Lighting ©2015 FDOT 5-3 

The figure below displays the collection bin populated with items ready for quantity calculation. The items will 

not be in numerical order when loaded into the collection bin; they are displayed in the order that they are added.  

 

 To Open and Organize the Collection:  

In D&C Manager, select Favorites > Organize Favorites. This opens My Favorites. 

In My Favorites, click Open. 

 

Browse to the folder where the designer saves the collection and select the file. The collection file will 

have a (.col) extension. 

Use the Up and Down buttons to organize the items. 

Click Save As to save the changes. 

Note The items can also be organized in the output from D&C Manager or in Quantity 
Manager prior to going onto sheets. 
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REVIEW ITEMS PRIOR TO COMPUTING QUANTITIES 

Prior to computing any quantities it is important to review the items that are about to be computed. D&C 

Manager’s Display tool will aid in this task. To activate the Display tool, click on the  icon. 

  

  Normal Display – the items of interest change back to their original element symbology. 

  Highlight Selection – the desired elements are displayed in the current MicroStation highlight 

color, while any other elements remain unchanged. 

  Hide Selection – the desired items are not displayed in the view, however all other elements are 

displayed. This is the reverse of the Display Only Selection tool. 

  Display Only Selection – only the items in the collection box appear, while the rest are not 

displayed in the view. 

Using the Highlight Selection the designer would zoom in close to the project elements and make sure that 

whatever is placed in the collection bin for computing quantities highlights. 

Note Always set the option back to Normal Display before closing the tool. 

COMPUTING QUANTITIES 

Plan Quantity Computation opens when the Compute is selected.  

  

 Job is the GEOPAK (.gpk) file, if the designer is using Project Manager than this will be set. 

 Extents are a list of options for limiting the area and elements included in the quantity calculations. 

The next figure shows the options available.  

  

o Active Design File - All elements in the Active Design File are candidates for computation. 

o View - Only the selected items that are displayed in MicroStation view one are computed. If 

the view includes area outside of the Range, the Range will override. 
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o Fence - A MicroStation fence must be placed, and all specified graphical features which 

satisfy both the fence and the Range will be tabulated.  

o Boundary Element - A previously drawn closed shape is used to determine quantities. When 

selected, the designer is prompted to select the closed shape. This mode is sensitive to the 

MicroStation Inside, Overlap and Clip modes. 

o Station Range - A Baseline Reference (chain or dgn) must be defined for this option. The 

range fields default to the extent of the chain. The designer can key in a station or by 

clicking Begin or End Station icons graphically define the station range. Perpendicular 

projections to the station(s) define the extent of the computations. This option is not ideal for 

sheet quantities. 

o Sheet Range - Sheets placed with the Plan Profile Sheet Composition tool can be utilized. 

Select the option which displays the sheet range. This option will work in our scenario. 

o Selection Set - A MicroStation selection set of the candidate compute elements must be 

created prior to computing. 

o Boundary Selection Set - A MicroStation selection set of the Boundary (not the actual 

candidate compute elements) must be created prior to computing. This option will work in 

our scenario. When this option is used it uses the element ID number in Quantity Manager 
to organize the data for each individual sheet. 

 Baseline Reference allows the designer to define a Chain or DGN element for offsets and station 

values for reports. In addition the Range, if set, is measured from the selected Chain or DGN 

element to search for candidate items. Setting the Baseline Reference to None limits the type of 

output that can be generated as no station / offset values can be computed. 

 When using Sheet Range or Boundary Elements it is not necessary to toggle on Begin and End 

Station limits. 

 Highlight During Computation when toggled on, all MicroStation elements computed is 

highlighted in the selected highlight color. 

 Compute Quantities starts the computation process and when completed opens the Computation 
Results dialog. 

 

Note It is imperative that the designer review these results before going any further. If there are 

any errors or omissions now is the time to fix or add them.  
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o Export Format - sets the type of output the designer wants to generate from the reported   

quantities. There are several formats to choose from: 

Comp Book – A more detailed report that lists not only quantity summaries, but also 

geometric properties such as plan view coordinates and station/offsets for located 

elements. File is in ASCII format. 

Item Report – A Quantities Summary listing pay items, descriptions, units and total 

quantities for located elements. File is in ASCII format. 

Item Table – Contains the same information as the Item Report, but formatted in tabular 

form. 

DBMS – Very detailed information including calculated and rounded quantities, 

geometric properties, pay item numbers, descriptions, station / offset values, etc. The 

format is the selected database (i.e., Microsoft Access, Oracle, SQL Server, and dbase is 

set in the Compute Settings tool). This option is required when taking the quantities into 

Quantity Manager. This is the option used in this training guide. 

CSV By Item –Summary listing pay items, descriptions, units and total quantities for 

located   elements. Format is CSV (coma separated values). 

CSV By Element – A more detailed report that lists not only quantity summaries, but also 

geometric properties such as plan view coordinates and station/offsets for located 

elements. Format is CSV (coma separated values). 

Table – User defined table column properties. A column for designating the appropriate 

symbol is also included, as well as Adhoc attribute data. This option is used to generate 

legends such as for landscape plans.  

o Next to the Export Format is a field for entering the file name of the output file; using the 

hourglass allows the designer to browse to a specific folder. 

o When exporting the quantities there are two options to choose from: Create or Append. This 

will place the quantities into a new file or append them to a previously created file. 

o Run and Phase are only used for the DBMS export format to Quantity Manager. The Run 

is a user key in and any logical description, like Lighting Plans or Preliminary, can be used. 

This description will be passed to Quantity Manager. There is several default Phases 

included in the drop down menu, however, the designer is only concerned with Design 

Estimate. This is the recommended Phase when exporting to Quantity Manager, as this is 

the only phase that can be passed to TRNS*PORT. 

o Export commences the output file process and creates the quantity file. In this training the 

designer will be exporting to DBMS which will create an MDB file that can then be opened 

with Quantity Manager. 

 

  



QUANTITIES AND REPORTS - Generate Quantities _____________________________________________________ Chapter 5 

FDOT Traffic Plans Course - Lighting ©2015 FDOT 5-7 

Exercise 5.1 Create and Save a Collection of Favorites 

In this part of the exercise the student will create a collection of items used to generate quantities and save the 

collection as a favorite to be used with future processes. 

If closed, open Dsgnlt01.dgn in the Lighting folder. 

Open D&C Manager. 

Zoom in near Sta 535+00. 

Click on the Compute icon in D&C Manager. 
This is the calculator icon. 

If there are items in the collection bin of D&C 
Manager, right-click in the collection area and select 

Clear Collection. 

Use the ID tool in D&C Manager to identify and add 

lighting items to the collection. Once all of the items 

are identified Save the collection. 

Click the ID icon in D&C Manager. 

Select one of the Light Poles and accept it to move 

to the item 0715 4111 Lighting Pole Complete, 

F&I, Wind Speed 150, Pole Height 40'. 

Right-click on the item and select Add to 

Collection. This places item in collection bin. 

Click the ID icon, select Conduit line and accept. 

Right-click on the item and select Add to Collection. 

Repeat this process to add the Pull Boxes at the driveway. 

Right-click in the Collection Bin and select Save Collection As. This opens Save Collection to a 
File. The location will default to the working directory. 

   

Enter a file name for the collection, example: Lighting. The extension (.col) is automatically added. 

Click OK. 
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Exercise 5.2 Organize the Collection 

Organizing the collection is only to make it easier on the designer when working with a group of items as they 

will now be in numerical order. Organizing the collection will have no impact on creating the Tabulation of 

Quantities Sheet; this is organized in Quantity Manager. 

In D&C Manager, select Favorites > Organize Favorites. This opens My Favorites. 

  

In My Favorites click Open. 

Navigate to the lighting folder and select 

Lighting.col. This loads the D&C Manager items 

into My Favorites. 

Using the Up and Down buttons, put the items in 

numerical order from lowest to highest. 

Click Save As. 

Select the Lighting file and click OK to overwrite. 

Click OK on the Alert dialog warning you that the 

file already exists. 

Close My Favorites. 

 

 

 

Right-click in the Collection Bin and select Open a Collection. 

Select the Lighting collection in the Lighting folder. 

Click OK to open the file. This will load the items in the collection in numerical order. 
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Exercise 5.3 Review the Quantity Items Using Display Tool 

Continuing in Dsgnlt01.dgn, click the Display tool on D&C Manager. 

 

On the Display tool, click the Highlight icon. This will highlight all of the items in the collection. 

Take a moment to review the design file and experiment with the other display options. 

Set the display option to Normal. 

Close the Display. 

Exercise 5.4 Generate Quantities and Export to Quantity Manager  

 Compute quantities 

Continuing in Dsgnlt01.dgn, 

zoom out to see the first four clip 

borders. 

On D&C Manager, click the 

Compute icon. This opens Plan 
Quantity Computation. 

The Job number is 61. This will 

be set using Project Manager. 

Set the Extents to Boundary Selection. 

Set Method to Clip. 

Set the Baseline Reference to Chain. 

Select the Chain to CLCON. 

Toggle On Range. 

Set the Range Value to 300.00. This is distance from the chain for items to compute. 

Toggle On Highlight During Computation. 

In MicroStation, use Power Selector to select the 3 clip borders. 

 

Click Compute Quantities. This opens Computation Results. 
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 Export Quantities to DBMS for Quantity Manager  

Set the Export Format to DBMS. This is the required format for Quantity Manager. 

Using the magnifying glass icon, browse to the lighting folder. 

 

Enter a file name; the Department recommends using the fin number. The (.mdb) file extension is 

automatically added. 

Click OK. 

Set to Create. The options are Create or Append. 

For Run enter Lighting Plans. 

For Groupings select or type in 0400. This option must be selected. 

 

Click Export. This creates the (.mdb) file. 

Close Computation Results. Open Windows Explorer and confirm the file was created. 

From FDOT Menu, select Standards > Explore Current Working Directory. 

The (.mdb) file displays in the lighting folder. 

Close Windows Explorer. 
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QUANTITY MANAGER OVERVIEW 

As mentioned earlier in the training guide, Quantity Manager is a stand-alone program that organizes and 

manages the quantities generated from D&C Manager. Quantity Manager can also be used to enter non 

graphic quantities such as Mobilization. Once the information is loaded into Quantity Manager, the designer 

can then export the data from Quantity Manager into a spread sheet that can then be placed in CAD on the 

Tabulation of Quantities sheet using Linked Data Manager. Quantity Manager also creates the Computation 

Book and can export the quantities to an xml file to be uploaded into TRNS*PORT. 

Quantity Manager can be loaded from the Road Tools Palette or from the Applications pull down menu. 

 

QUANTITY MANAGER WORKFLOW 

1. Open Quantity Manager. 

2. Open the Project created by D&C Manager. This is the (.mdb) file created in D&C Manager. 

3. Import the Project Properties (.xml) file. This is created in TRNS*PORT then exported to an 

(.xml) file. 

4. Export quantities to (.xml) file to be loaded into TRNS*PORT. 

5. Create (.csv) file, using delivered styles from FDOT, to be used to create Tabulation of 

Quantities sheet. 

Note The Department offers a full training course on Quantity Manager that most users have 

already attended. In this training guide you will only use some basic functions of Quantity 
Manager. 
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Exercise 5.5 Import Project Properties from TRNS*PORT 

 Open Quantity Manager and Import Project Properties 

Continuing in Dsgnlt01.dgn. Quantity Manger can be opened in any design file. 

From the Road tools palette, select Quantity Manager. The  icon is located under the Project 
Manager icon in the same menu as D&C Manager.  

 

In Quantity Manager, select Project > Open. This opens 

Connect to Database. 

 

 

 

Set the Database to MS Access 2000. 

For the File, click the magnifying glass icon. 

 

Browse to the lighting folder and select the project (.mdb) file. In this exercise select 

22049555201_lighting.mdb. This is the file created in D&C Manager. 

Note If your discipline is part of the Roadway set of plans you will be required to make sure that 

all of your MicroStation elements are drawn with D&C Manger and check the quantities 

but not create a database. The Roadway user will typically create one project database of 

all quantities. In this example the Lighting plans are stand alone. 

Click Open. This displays Connect To Database. 

Click Connect. This loads the project database into Quantity Manager. 
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 Load Project Properties from TRNS*PORT 

Continuing in Quantity Manager, select Project > Properties. This opens Project Properties. 

In Project Properties, select Project > Import aecXML.  

Browse to the project data folder and select 22049555201_PI.xml (PI for Project Information). This 

is the file exported from TRNS*PORT. 

 

Note The 22049555201 Project Information XML file is the aecXML Export from the Designer 

Interface. This file is not the same as the 22049555201_LT.xml file. The _LT file is a 

Summary of Payitem Report exported from the Designer Interface whereas the _PI file 

contains information such as TRNS*PORT Groupings. 

Click Open. This loads the project properties. As seen in the figure below notice that the General 

Information is now filled in. 
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Select the 0400 Lighting Grouping from the Trns*port Groupings list. 

For the Location Information, select the drop down menu then select the chain CLCONST. This will 

populate the Begin and End Station. 

 

For the Begin Mile Post enter 0.000. 

For End Mile Post enter .441 . 

For Midpoint Coordinates set Latitude to 59 58 28. 

Set Longitude to 30 00 32. 

Click Import. This loads the Project Properties into Quantity Manager and marries them with 

the project database (.mdb) file. 

Note Unless something in TRNS*PORT changes that affects the project properties you will not 

have to reload the project properties xml file for this database. 
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Exercise 5.6 Export Quantities for TRNS*PORT 

1. In Quantity Manager in the left hand pane, select the Pay item Table tab. 

2. Select the first item then using the Shift key on the keyboard select the last item in the table. 

3. Select Project > Export > Export. This opens the Export dialog. 

4. Set the Export Style to aecXML + Funding from the drop down menu. 

5. Toggle On Rename TRNS*PORT Groupings As and enter 0400. By default, it is set to DesignEstimate. 

 

6. For Document File Name click the magnifying glass icon and browse to the lighting folder. 

7. Enter a new file name for the TRNS*PORT (.xml).  For this example use QMtoTrnsPort. This name 

is not important, but must be remember for the upload process. 

Note Do not overwrite the _PI xml file. This is the project properties (.xml) file. You may need 

this to import into Quantity Manager if errors are found. 

8. Click Open. This loads the file name into the Export dialog. 

9. Click Export. 

10.  Click OK on the Information box to confirm the export process. 

 

11. Close the Export dialog. 

 

This data is now ready to be imported back into TRNS*PORT using the Designer Interface. The Designer 
Interface can be opened from the State Specifications and Estimates Office web page at: 

http://www.dot.state.fl.us/estimates/BOE/BOEonline.shtm. 

  

http://www.dot.state.fl.us/estimates/BOE/BOEonline.shtm
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Exercise 5.7 Generate CSV File in Quantity Manager  

In this exercise the student will create a csv output file from Quantity Manager. This (.csv) file will then be 

converted to SBTBLT.csv, which tools on the FDOT Menu can open and import into the Tabulation of 

Quantities Sheet. 

1. In Quantity Manager, select Tools > Reports > Create. This opens Create Report. 

 

2. From Report Style select select Sample Pay 

Item Summary By Sheet Report (CSV) 
from the drop down menu. 

3. For Report File Name click magnifying glass 

icon and browse to the lighting folder. 

4. Enter a file name, for this example use 

SBTBLT the (.csv) extension is automatic. 

5. Click Open. 

6. On the Create Report, click Create. This 

opens the (.csv) file in Excel. Do not close 

Excel. 

7. Click Cancel on the Create Report. 

8. Close Quantity Manager. In Excel, select the Data Tab > Sort & Filter and Sort A to Z icon . 

9. Sort the data by the Name column.  

10. Click Save. Do not close Excel. 
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Exercise 5.8 Create Tabulation of Quantities Sheet 

Next, you will create the Tabulation of Quantities Sheet to import the Excel data created in Quantity 
Manager. 

1. If MicroStation was closed, reload MicroStation using the FDOTSS3 shortcut from the desktop 

folder. 

2. Open the Tabqsp01.dgn file was created in an earlier exercise, from the lighting folder and skip steps 

3-7. 

3. If the Tabqlt01dgn file was NOT created, open the Dsgnlt01.dgn in the lighting folder.  

4. From FDOT Menu, select Actions > Create/Edit File. 

5. Using Create File/Project, select the active project and create the Tabulation of Quantity Sheet. 

This file goes in the lighting folder.  

6. Open the Tabqlt01.dgn file. 

7. Accept the Plot Scale of 50.  

8. From FDOT Menu, select Actions > Sheets.  

9. Place the Plan Sheet in the Tabqlt01.dgn file. 

Exercise 5.9 Import Excel Data to Tabulation of Quantities Sheet Using LDM 

Next, the designer will import the Excel data created in Quantity Manager using LDM. 

 Create LDM Links and Add Index of Sheets 

1. From the FDOT Menu select Actions > Linked Data Manager. 

 

2. Click the Create New Link button. 
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3. Click the Create New from Template button.  

 

4. Select the Sheets from the drop down Selection List. 

 

5. Select the Tabulation of Quantities template. 

6. Click the OK button. 

7. On the Save File dialog, navigate to the lighting folder and click the Save button to save the 

Tabulation_of_Quantities.xlsx file to that location. 

8. Enter Lighting Tabulation of Quantities in the Description. 

9. For the Excel Settings, set the Worksheet to Sheet 1 as shown below. 

 

10. Set the Graphic Settings as shown below. 

 

11. Click the OK button. 

12. Snap to the upper left hand corner of the blue sheet border.  

13. Issue a Data Point to place the Tabulation of Quantities tabulation table. 
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 Update LDM Links and Add Data to the Tabulation Sheet  

Open both the Tabulation_of_Quantities.xslx file and the SBTBLT.csv file. 

In the SBTBLT.csv file, highlight the first pay item starting at Column A, Row 2 to Column C down 

to the last pay item highlighting all of the cells in the grid. 

Note Do not highlight the column headers in row 1. 

Copy and Paste the highlighted cells into the 

Tabulation_of_Quantities.xslx file using Paste Special, No 

Borders. 

 

 

 

 

 

 

In the Tabulation_of_Quantities.xslx, enter the sheet names in 

the title cells under Sheet Numbers as shown in the image 

below. 

 

Copy and paste the individual Sheet data columns into the corresponding Sheet Name, Plan Column. 

Copy and Paste the Total data in the Totals This Sheet, Plan column. 

Adjust the column widths in the Tabulation_of_Quantities.xslx file, if necessary and save the file. 

Right click on the link created in the LDM and select Update Now. 

 

 

Adjust the columns in the file so the Tabulation Table fits on the Plan Sheet, Save the Excel spread 

sheet when changes are complete and Update the link to apply the changes. 

Close the LDM and the Excel files. 
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 Add Sheet to Sheet Navigator  

Take a moment to review the Tabulation of Quantities Sheet.  

Run Sheet Navigator to fill in the Title Block, Sheet Number, Financial Number, County, Road 

Number and add the Digital Signature Note. 

Title Block: – TABULATION OF QUANTITIES (Should be filled out already.) 

Sheet Number: – L-4 

Financial Number: – 220495-5-52-01 (Tab or double click this field to fill automatically.) 

County: – Wakulla 

Road Number: – SR 61 

Digital Signature Note: – Standard 

Close Sheet Navigator. 
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6 SHEET NAVIGATOR 

OBJECTIVE 

In this chapter the following topics will be covered: 

 Overview of Sheet Navigator 

 Sheet Navigator Work Flow 

 Auto Numbering and Renumbering 

 Edit Multiple Sheets 

INTRODUCTION 

This section covers the application Sheet Navigator, which is used to label and tag sheets for digital delivery 

and/or electronic delivery. Its functions include entering of sheet title block information, auto numbering of 

sheets, renumbering sheets and performing Multiple Edits on sheets. Using this tool will greatly reduce the time 

needed to number sheets in a set of plans or even renumber sheets after sheets have been added or removed from 

the set, which is a common occurrence over the life span of a project. 

SHEET NAVIGATOR OVERVIEW 

 

Sheet Navigator is one of the single most important tools in preparing a project for Electronic Delivery and/or 
Digital Delivery. Sheet Navigator has the ability to Auto Number sheets, Number single or multiple sheets and 

Re-Number sheets. Sheet Navigator can also tag a sheet as Obsolete so that Electronic Delivery Indexer (EDI) 
does not select the sheet and index it. This allows the designer to create exhibits or temporary sheets in the project 

without the worry of Electronic Delivery including them in the plans package. Sheet Navigator can also perform 

multiple sheet edits at one time such as adding the Road Number or the Digital Signature Note to multiple sheets.  
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Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or in the 

component folder depending on how the designer created the index. This index is crucial to Sheet Navigator 

functioning properly when working in the Auto Numbering, Renumbering or Multi Sheet Edit mode. 

Sheet Navigator is used to: 

 Tag sheets for Electronic Delivery 

 Number Sheets 

 Label Sheet Title Blocks 

 Auto Number sheets 

 Renumber Sheets 

 Apply Revision text 

SHEET NAVIGATOR WORKFLOW 

1. Create Sheet Files Using GEOPAK or FDOT Menu. 

Note The Border can be in the active file or a reference file. 

2. Open Sheet File in MicroStation. 

3. Start Sheet Navigator from FDOT Menu: Actions > Label Sheets (Sheet Navigator). 

4. Populate Fields in Sheet Navigator. 

5. Add Digital Signature Note. 

6. Save Data to Sheet File. 

SHEET EDIT TAB 

The Sheet Edit tab is used for populating the standard title block information. 

 

 Sheets – This shows the number of sheets in the active file and also the sheet number if they have been 

numbered. Sheets show as Undefined if they have not been numbered. 

 Sheet Number – This is the actual sheet number example S-3. 
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 Financial Project ID 1 – Eleven digit FIN number. This is automatically populated by clicking in the 

field. A project configuration file must be selected when opening MicroStation for this to work. 

 County 1 – If the project spans two counties this is for the first county. From the drop down menu, select 

the county. 

 Road Number – This is the State Road number of the project alignment. 

 Financial Project ID 2 – For stung projects, this is for the second project FIN number. 

 County 2 – This is for the second county name if your project spans two counties. 

 Sheet Description – Example: Tabulation of Quantities. 

 Project Description – This is used on Structural sheet borders and provides a brief description of the 

project. 

 Sheet Type – This is filled in automatically and is triggered by text in the sheet cell. 01-Plan Sheet is 

the default sheet type if none of the standard text strings are found. Refer to FDOT Menu for more 

information on this tool. 

 Revision – Shows what revision if any the selected sheet has applied to it. 

 Allow Plot – Controls whether the sheet will be converted to a PostScript image when using FDOT’s 
EDelivery software. 

 Obsolete – Toggled On will make the selected sheets obsolete or inactive which means the EDelivery 
software ignore these files.  

 Component Override – Allows the designer to assign a sheet to a different discipline other than the 

default discipline. The default discipline is the discipline in which the MicroStation file resides. 

 Sheet Component – Describes what is the plan set component of the selected sheet based on the sheet 

number. Example: S-4 is component Signing and Pavement Marking where 4 is the Primary component. 

 Digital Signature Note – From the drop down menu, select the type of Electronic Delivery Signature 

to place in the file. This cell uses the plot scale of the file. 

 Add Engineering Record Cell – Places the Engineer of Record cell in the file. 

 View Engineering Record Text – reads the data in the Engineer of Record cell and displays it. 

 View Boundary Coordinates – Displays the coordinates of the sheet boundary. 

 Reload All– Closes and re-opens Sheet Navigator. If changes have been made to Sheet Navigator the 

designer will be warned to save the changes or cancel. 

 Refresh Sheet – Refreshes Sheet Navigator and MicroStation. If changes have been made to Sheet 
Navigator the designer will be warned to save the changes or cancel. 

 Save Sheet – Saves changes and updates the MicroStation file. 

 Save All – Saves changes to all sheets and updates the MicroStation files. 
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NAVIGATOR TAB 

The Navigator tab is used for the Auto Numbering, Renumbering and Editing of multiple sheets at one time.  

 

AUTO NUMBERING AND RENUMBERING 

This is a multi-step process where the designer will need to first auto number the sheets then renumber those 

sheets because the auto numbering process uses arbitrary numbers based on the file name. Example: 

Keyslt01.dgn is already numbered L-1, when Auto Numbering is started, Planlt01 is auto numbered L-1. 

This process can save the designer a lot of time on large projects and it takes the tedious operation of having 

to open every sheet file and run Sheet Navigator manually. If a project has to be renumbered because of 

adding or removing sheets, Sheet Navigator automates the entire process. 

Auto Numbering or Renumbering Workflow: 

1. Create a Sheet Navigator Index file named sheetinfo.xml. This can either be a Project Index or 

Component Index. 

 

o Selecting Project will create an index file that covers all disciplines in the project; this is the 

option to use if the designer is the Prime and need to number all of the sheets on the project. 

o Selecting Component is used when the designer is only concerned with a specific discipline. 

The discipline name will default to the working directory that Sheet Navigator started in. 

Note Very important that the Sheetinfo.xml is always current. If there is any doubt as to how up to 

date this file is always create a new Sheetinfo.xml. It only takes a short amount of time to 

create this file and it hurts nothing to override the existing file. 

2. Open the sheetinfo.xml file. 
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3. Start the Numbering process by selecting the process to run: Auto Number, Renumber or Edit 

Sheets. 

 

4. Finish and Apply changes. 

5. Cancel & Exit Process allows the designer to stop the process without making any changes. 

Exercise 6.1 Auto Numbering and Renumbering Sheets 

 Auto Numbering of Sheets 

Open dsgnlt01.dgn. This exercise can be completed from any design file. 

From FDOT Menu, select Utils > Label Sheets (Sheet Navigator). This opens Sheet Navigator. 

 

In Sheet Navigator, select the Navigator tab. 

In the Navigator tab, select File > New. This opens Build Index. 
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Select the Component option.  

Click the Build Index button. This creates sheetinfo.xml in the lighting folder. All other discipline 

folders are ignored. 

MicroStation will close and the CADmanage (CM.Batch) process will run. 

 

 Renumbering of Sheets 

After the index process is complete, the Navigator tab will be populated with a list of sheets found in the lighting 

folder. Up to this point, there has been some sheets already filled out using Sheet Navigator.  

However, there are a number of sheets that have missing information and are not numbered. Sheet Navigator can 

be used to fill out missing information, tag the sheet with the standard Digital Signature Note and number each 

individual sheet in a batch process. The following steps will cover the basics of this process. 

Select Renumbering/Multi-Edit > Start process 

Click OK on the Warning box. 

 

Several options have been added to the Sheet Navigator dialog. 

Select Renumbering/Multi-Edit > Auto Numbering > Auto Numbering Mode. You could also use 

the check box at the bottom of the dialog to activate this option. 
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The figure below shows all of the sheets, some are numbered and others are tagged as undefined which 

means the undefined sheets have not been numbered. When auto numbering is run, planlt01 might be 

numbered L-0001. 

 

Click Auto Number. 

Click OK on the Auto Number Sheets dialog. This is information about the logic used to number 

sheets. 

 

Notice in the figure below that the undefined sheets now have numbers, however, they may not be 

correct. If the sequence numbers are incorrect, you will need to renumber these sheets manually. 

 

If the sheets are numbered correctly, skip to step 19. 
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If the sheets are sequenced incorrectly, click in the grey column before the Sheet Set Ordering column 

and drag across the sheets sequenced incorrectly. 

Click the Sequence Sheets button  at the bottom of the Sheet Navigator dialog. This will make 

Planlt01 sheet number L-0005 and increment the other selected sheets accordingly. 

 

Set Starting Sequence Number to 5. This changes Planlt01 from L-0001 to L-0005 and increments the 

other selected sheets by the same number. 

Click OK. Notice the Sheet numbers have now been changed. Next, you need to save the changes and 

update the design files. 

 

Note It may be necessary to modify the sheet prefixes to get the correct numbering sequence. 

Click Renumbering/Multi-Edit > Finish and Apply Changes.  
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Toggle On Yes to Update all sheet number references. 

Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This 

will open the MicroStation files and add the sheet numbers to the sheets. 

Notice in the figure below that the sheets are now numbered sequentially. This was accomplished 

without having to open any of the sheet files and was completely automated. This is a huge time saver 

on large projects. 

Note Sheet Navigator can also be used to open files in the index by double clicking on the file. 

 

Double click on sheet L-0005, this will open planlt01.dgn and set Sheet Navigator to the Sheet Edit 

tab. Notice that the design file has been edited to have a sheet number. 

In Sheet Navigator open the Navigator tab. Notice that several sheets do not have a Road Number, 

Standard Digital Signature Note, Print Style or a Sheet Description. In the next exercise you will use 

this tool to add the missing information to multiple sheets. 

Exercise 6.2 Use Multi-Edit to add Road Number 

Continuing in the Dsgnlt01.dgn. This exercise can be completed from any design file. 

Select Renumbering/Multi-Edit > Start process. 

Click OK on the Warning dialog. 

Click the sheet L-0005 and drag down across sheet L-0007. This selects the 3 sheets with the missing 

Road Number.  

Hint You must click and drag over the box on the far left side next to the Sheet number where the 
black arrow is shown. You can also use the Ctrl and Shift keys to select files. 

Select Renumbering/Multi-Edit > Edit Sheet(s). This opens Renumbering – Edit Sheets dialog. 

 

Toggle On Road Number. This activates the Road Number field in the dialog. 
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Enter SR 61 in the Road Number field. 

Toggle On Financial Project ID 1. This will fill in automatically. 

Toggle On County 1. 

Select Wakulla from the County list. 

Toggle On Print Style. 

Select FDOT PDF from the Print Style drop down list. 

In the Sheet Description field enter PLAN SHEET. 

Toggle On Digital Signature Note. This activates the Digital Signature Note drop down list in the 

dialog. 

Select Standard from the Digital Signature Note list. 

Click Apply. 

Click OK on the Warning box. 

 

Click Renumbering/Multi-Edit > Finish and Apply Changes. 

Toggle On Yes to Update all sheet number references. 

Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This 

will open the MicroStation files and add the sheet numbers to the sheets. 

Click OK on the SheetInfo dialog. This will start the editing process. When finished Sheet 
Navigator will reload and show the multi-sheet edit changes. Use the proceeding steps to make any 

additional sheet edits such as Digital Notes or Sheet Descriptions. 

 

Note Double Click on any sheet selected and review the change. 

In Sheet Navigator, select the Navigator tab. 

Select File > New. This opens the Build Index 
dialog. 
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Select the Component option.  

Click the Build Index button. This creates sheetinfo.xml in the lighting folder. All other discipline 

folders are ignored. 

MicroStation will close and the CADmanage (CM.Batch) process will run. 

When the CADmanage (CM.Batch) is complete, MicroStation will be open and Sheet Navigator 
will display the new Component Index on the Navigator tab. 

Select File > Generate Component Index Files. This opens the Generate Component Index Files 

dialog. 

 

Toggle On the check box for lighting. 

Click the Generate button. Sheet Navigator will create 1 component index file. 

 

Click the Ok button. 

Click the X in the upper right hand corner to close Sheet Navigator. 
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Exercise 6.3 Create LDM Links and add Index of Sheets  

Open the Keyslt01.dgn, zoom in around the text “INDEX OF LIGHTING PLANS”. This is on the left 

hand side of the sheet. Notice the Key Sheet Index has already been updated. This was accomplished 

by setting up the initial data link in Chapter 2 using LDM and then using Sheet Navigators Generate 
Component Index Files tool to update the ComponentIndex.xlsx file.  

However, if the link is broken or not setup, please see the following steps to setup the link.  

Note If the data is wrong or out of order, open the ComponentIndex.xlsx file and make changes. 

In LDM (Linked Data Manager) right click on the link and select Update Now. 

From FDOT Menu select Actions > Linked Data Manager. 

 

Click the Create New Link button. 

 

Click the Select Existing File button.  

 



SHEET NAVIGATOR - Sheet Navigator Overview ________________________________________________________ Chapter 6 

FDOT Traffic Plans Course - Lighting ©2015 FDOT 6-13 

Select the ComponentIndex.xlsx and click the Open button. 

 

For the Excel Settings, set the Worksheet to Sheet 1 dialog as shown below. 

 

Set the Graphic Settings as shown below. 

 

Click the OK button. 

Snap to the origin of the text label Index. This will line up the text properly. 

Issue a Data Point to place the text. 

Close the LDM. 

Take a moment to review the Key Sheet. 
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7 PRINTING TOOLS 

OBJECTIVE 

In this chapter the following topics will be covered: 

 Printing from the MicroStation Print Dialog 

 Print to PDF 

 Create Print Set File 

 Printing from the MicroStation Print Organizer 

INTRODUCTION 

This section covers the basics of printing from within MicroStation. The Department delivers a number of plot 

drivers that can be used to plot hard copy paper plots or electronic post script or pdf files. The plot drivers control 

how MicroStation displays the graphics on paper or in an electronic file.  

Designers can produce plots several different ways through MicroStation. Each district office may have its own 

set of printing procedures and plot drivers, contact the CADD manager if there are any questions regarding 

printing. The intention of this chapter is to explain two printing options, printing through the MicroStation Print 
Dialog and printing through the MicroStation Print Organizer. 

Note Print Organizer replaces Batch Print. When the designer needs to produce plots from sets of 

design files, models and/or Project Explorer links, use Print Organizer. Print Organizer 

creates print sets, which are used to identify, save, recall, and print a particular set of files 

and/or models. 

The Department delivers a document in the FDOTSS3\Resources\plot\ directory that better explains all of the 

delivered plot drivers. Review this document before printing, as there is important information that may be 

helpful. 

The MicroStation print engine required many changes for the V8i platform to ensure compatibility with this 

edition's reworked graphics display subsystem. In addition, there are a number of other upgrades to printing 

functionality.  

We will discuss what is new with printing in MicroStation V8i and will see how to edit the new printer drivers 

and pen tables later in this chapter. 

  



Chapter 7 ________________________________________________________________ PRINTING TOOLS - Name Expressions 

7-2 ©2015 FDOT FDOT Traffic Plans Course - Lighting 

PRINT DEFINITIONS/SETS 

A print set is a collection of print definitions and folders. Print definitions are created when the designer adds 

files, models, or Project Explorer links to Print Organizer. Each print definition consists of a reference to a DGN 

file, like a sheet model in a DGN file with properties, such as size and scale.  

Note Project Explorer links are note covered in this course guide. For more information on Project 

Explorer links, please see the MicroStation help file. 

The steps required to create print definitions are: 

1. Open the Print Organizer dialog. 

2. Add the DGN files, models, or Project Explorer links. 

3. Specify the print definition creation options. 

Print Organizer creates print set (.pset) files as a container for print definitions, folders that group print 

definitions, and global set information pertaining to the print set.  

If the same set of files are to be printed on a regular basis, the designer can save the set of files as a print set 

(.pset) file. A print set is used to identify, save, recall, and print a particular set of files and/or models.  

The designer can open multiple instances of the same print set file, but only the first instance has write access. 

Subsequent instances of the print set will open in read-only mode. Read-only mode allows the designer to preview 

and print the files, but if the designer wants to make changes they will need to save the print set with a different 

name. 

Print Organizer allows the designer to define hierarchical organized print sets. To define this type of print set, 

the designer will first create folders and sub-folders below the root folder. Print definitions, which are created 

when files are added, are then organized in the folders and sub-folders. 

NAME EXPRESSIONS 

The print definition name expression is used to determine the print definition names. The print definition name 

expression can also be used to rename print definitions.  

An expression is composed of a series of components, where a component may be a symbol, a number, a string, 

or an operator. The symbols available for use in expressions are published by various symbol providers, and are 

grouped by symbol sets; such as, System.String, System.Path, PrintSet, and PrintDefinition. To generate an 

HTML report showing all available symbol sets and the symbols available in each, select Utilities > Report 

Symbols from the Named Expressions dialog. 

An example output file name expression is shown in the following table. The result of the output file name 

expression is 001–plans.pdf, assuming the print set name is “plans.pset” and the printer driver configuration file 

is pdf.pltcfg. 

Expression Result 

System.String.Format ("{0:D3}", PrintDefinition.SetPrintDefNumber) & "-" & 

System.Path.GetFileNameWithoutExtension (PrintDefinition.SourceFile) 
001–planlt01.pdf 
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PRINT STYLES 

Print styles provide an easy way of defining a default print definition properties for both Print Organizer and 

the Print dialog.  

The following can be done using print styles: 

 Store print definition properties for easy reuse. 

 Maintain drawing standards by managing display parameters, using a particular scale, or pen table. 

 Set properties for the entire print set; such as, printer name or printer driver configuration file. 

 Apply print definition properties when creating print definitions or changing printers; such as, paper size, 

pen table, plot driver, fence definitions (plot border). 

Print styles are useful if the designer frequently uses the same print definition properties every time they print. 

For example, if the designer prints at a particular size with a specific pen table, they can define those print 

definition properties in a print style and apply them when the designer creates print definitions or when they 

change printers. This is accomplished by identifying a print style as a default print style or by assigning a print 

style to a printer driver configuration file.  

The designer can also store groups of commonly used print definition properties in a print style and then reference 

them on-demand. This method of referencing print styles is helpful when the designer uses a group of print 

definition properties for more than one project. 

The following should be considered and/or set when creating and applying Print Styles: 

 If print area should be fenced. 

o A fence will be created based on the Print Definition created on the Fence tab. 

o Rasterized should be unchecked unless the style is intended to show Rasterized features like 

transparencies. 

 If workspaces are left blank, the current workspace in use will be used. 

 Create Print Definitions from Models should be set to “All Design Models.” 

 Define as many search attributes as possible. 

Note These options will reduce the search time by filtering out elements. 

 Define the display attributes to be used when creating prints. 

 Select the Printer Configuration file to be used with the print style. 

WHERE ARE PRINT STYLES STORED? 

Print Styles are stored in DGN Library (DGNLIB) files. In the FDOT Workspace the default styles are stored on 

the server in FDOT_PrintStyles.dgnlib. However, the following are the recommended files and locations for 

additional Print Styles: 

 Site Specific Print Styles can be stored in a file named Custom_PrintStyles.dgnlib in the 

FDOTSS3\RESOURCES\Dgnlibs directory on the server. 

 User Specific Print Styles can be stored in a file named USER_PrintStyles.dgnlib in the local 

\FDOTSS3\Workspace\prefs directory. 

 Project specific Print Styles can be stored in the symb directory.  
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PRINT DIALOG 

The Print dialog provides the necessary tools for printing at any stage during a project. The Print dialog is used 

to produce plots of the active design file and its references.  The designer can perform all printing operations 

from the Print dialog, which is opened by choosing File > Print for the MicroStation menu.  

The following can be done from the Print dialog: 

 Select a printer driver and edit its configuration file. 

 Create a pen table to resymbolize the print. 

 Specify monochrome, grayscale, or true color output. 

 Create print definition files. 

The Print dialog lets the designer work with two types of printers: the Windows system and a Bentley driver. 

The two (2) types are: 

 Windows driver — the designer has access to the functionality of the Windows printer driver to print 

directly to the system printer device, create an Enhanced Windows metafile, or save to print later. 

 Bentley driver — the designer can save the print to disk to send to a printer later. 

USING PRINT STYLES IN PRINT DIALOG 

There are many benefits to using Print Styles in the single sheet Print dialog. 

 No need to place a fence. 

 No need to select a plot driver. 

 No need to select a pen tables. 

 No need to adjust display settings. 

Note Once a Style has been applied you can override settings if needed. 

APPLYING A PRINT STYLE 

The steps to apply a Print Style in the Print Dialog are: 

1. To apply a Print Style, select Settings > Apply Print Style from the Print dialog. 

2. You will be prompted to select a Print Style from a drop down list of available styles. 

PRINT ORGANIZER 

Print Organizer is a batch utility for printing and reprinting sets of design files, models and/or Project Explorer 

links that are stored in a print set (.pset) file. 

The following can be done using Print Organizer: 

 Print, preview, or publish multi-sheet print sets. 

 Drag and drop files from Windows Explorer, drag and drop models from the Models dialog, or drag and 

drop links from Project Explorer to compose print sets. 

 Create hierarchical organized print sets. 

 Set print preferences per item. 

 Edit the properties of individual or groups of print definitions. 

 Define and reuse named collections of print definition properties. 
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 Create PDF output with hierarchical bookmarks. 

 Integrate with Project Explorer, to view, print, compose, and navigate print sets. 

Print Organizer lets the designer work the same printer driver configuration files as the Print dialog. This allows 

for printing to be sent either directly to the default system printer, or to a file saved to print later.  

In Print Organizer, same as the Print dialog, lets the designer work with two types of printers: the Windows 

system and a Bentley driver. The two (2) types are: 

 Windows driver — the designer has access to the functionality of the Windows printer driver to print 

directly to the system printer device, create an Enhanced Windows metafile, or save to print later. 

 Bentley driver — the designer can save the print to disk to send to a printer later. 

Print Organizer stores project settings in a print set file with a .pset extension. Each print definition consists of a 

reference to a DGN file, like a sheet model in a DGN file, along with properties, such as size and scale. 

The individual files and models within a print set file are referred to as print definitions and can be hierarchically 

grouped in folders and sub-folders. 

Print definitions are created when the designer adds files and/or models to Print Organizer. Assigning the proper 

values to print definition properties is an essential part of creating a print set; therefore, Print Organizer provides 

several methods to assign print definition properties and each method is used in a different context. These 

methods are: 

 Print Styles — Allows the designer to define and reuse named collections of print definition properties 

that are stored in a DGN library. The designer can apply a print style when creating print definitions. To 

create a print style, select Print Organizer's Tools > Define Print Styles menu item. 

 Print Organizer's in-place editing feature — Allows the designer to edit individual properties for one 

or more print definitions by double-clicking the property in Print Organizer's right pane to change its 

value. To edit a property for a group of print definitions, select the print definitions, and then double-

click the property to change its value. 

 Single or multi-edit properties dialogs — Allows the designer to edit a group of print definition 

properties for one or more print definitions. To edit a single print definition, double-click it to open the 

Properties dialog or right-click it and select Properties from the pop-up menu. To edit a group of print 

definition properties, select the print definitions from the Print Organizer dialog and select Edit > 

Properties. 

 Print Definition Creation Options dialog — Allows the designer to specify print definition properties 

when creating print definitions. To open this dialog, select Manually Specified Options on the Create 

Print Definitions dialog.  

Print Organizer supports named expressions for print definition and output file names. Named expressions are 

created using the Define Named Expression dialog and are stored in the configured DGN libraries. Once a named 

expression is defined, it is accessible in Print Organizer. 



Chapter 7 _____________________________________________________ PRINTING TOOLS - Modify Pen table Enhancements 

7-6 ©2015 FDOT FDOT Traffic Plans Course - Lighting 

MODIFY PEN TABLE ENHANCEMENTS 

ELEMENT SELECTION CRITERIA 

 

Wildcards can be used to select levels by entering the expression in the “Level regular expression” field and Tags 

have been added to the list of element types available. 

ELEMENT OUTPUT ACTIONS 
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TRANSPARENCY 

Pen table transparency is supported for any printer driver capable of printing in rasterized mode. If pen table 

transparency is used when printing in non‐rasterized mode, the transparency values do not have any effect. 

PRIORITY 

Pen table priority does not have any effect for printing 3D files. Priority is implemented for printing 3D files 

through Z depth, using hardware acceleration when possible, so the pen table is no longer required to make 

multiple passes through the element list. This permits some actions that were not possible with the 2004 

Edition, such as assigning different priorities to individual components of a shared cell. 

PEN TABLE OPTIONS  

 

 

The designer can set up a pen table to apply more than one section to an element. If Match multiple element 

sections is on in the Pen Table Options dialog box, the sections will be selected and applied in descending 

order, starting at the top of the list and working downwards. 

If this setting is off (the default), once a section has been selected by its input criteria and its output actions 

applied, pen table processing on that element stops. In the V8i Edition the Element symbology comparison mode 

setting in the Pen Table Options dialog box affects only the manner in which the input criteria treats level 

symbology. There are two modes from which to choose: 

 As stored in element header — the element header symbology is matched against the input criteria.  

 As displayed in view — the view symbology is matched against the input criteria. 
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MODIFY THE FDOT PEN TABLE 

The following are the steps that will modify the standard FDOT Pen Table (FDOT.tbl) so that all of the elements 

in a referenced file will be printed as if they were all color 20.  

1. Have the Print Definition File already open before proceeding. 

2. To edit the Pen Table select PenTable > Edit from the menu. This will open the Modify Pen Table.  

3. Make a copy of the standard FDOT Pen Table by selecting File > Save As from the menu and give it a 

logical name. 

4. Select the last item in the Processing Order field and then select Edit > Insert New Section Below. 

5. The Insert Section dialog will display prompting you for a Name. Enter a logical name.  

6. Click OK to continue. 

Note Make sure the new item is selected in the Processing Order field and then select all of the 

items in the Type field. The easiest way to do this is to click on any one of the items and the 

hit Ctrl + A on the keyboard. If you only wanted to gray scale a certain type of element like 

a shape then you would only select the appropriate items in the Type field. 

7. Click the Files button to define the references to be processed.  

8. The Identify Files dialog will display. In the bottom field enter the logical name of the reference to 

apply the resymbolization to or part of the name and wildcards for files with multiple sheets. 

Note When specifying a logical name for a reference in the pen table, you can enter the complete 

logical name, or you can enter an expression pattern consisting of one or more wild cards. 

The following table identifies the wild cards that you can use for matching logical names.  

Wild Card  Used to  

  (.)   Match any character. This serves as a single character wild card.  

   (*)  Match zero or more occurrences of the preceding character. This is used in 

combination with any character or with the single character wild card (.). 

Automatically includes the root word. 

(+)  Match one or more occurrences of the preceding character. This is used in 

combination with any character or with the single character wild card (.). 

Automatically excludes the root word. 

9. Click Add.  

10. Add any other logical names to process and then click OK to return to the Modify Pen Table dialog. 

11. From the Modify Pen Table dialog, click on the Element Output Actions tab. 

12. Select the Color checkbox and set the color to 20 as shown below. 

13. Select File > Save from the menu to save the changes. 

14. Close the Modify Pen Table dialog. 

15. Select File > Save Print Definition File and save changes to the open Print Definition File. 

16. Select File > Reload Printer Driver Configuration. 
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PRINTING IN MICROSTATION FROM THE PRINT DIALOG 

The Print dialog can be opened from the tool bar in MicroStation or from the menu option File > Print or by 

using the keyboard shortcut Ctrl P. This will open the Print dialog as shown below. Depending on the office/site 

standards, the Print dialog opens with a standard plot driver. This is a Workspace Configuration setting and 

should be set by the CADD manager. In this course guide, the class will be using the fdotprinter.pltcfg for printing 

to a device. Fdotprinter.pltcfg, as described in the help document, is a copy of the Bentley printer.pltcfg driver 

with weights and styles set to the Department’s CADD standards. 

Note Many of the old file formats (PLT, INI, SPC) were changed back in MicroStation XM. 

Some of the old formats can be used in V8i, but any files created using the new formats in 

V8i will not be backwards compatible. 

 

All options for adjusting printing settings are contained in the menu bar at the top of this dialog and the icon bar 

directly below it. The selected printer driver configuration file appears in the title bar of the dialog. 

FILE MENU  

The File menu contains options for setting up the plots, previewing the plot, selecting and editing a plot 

driver/configuration, and reloading the driver after editing. 

The format of the printer drivers has changed to XML and they now have the extension PLTCFG. MicroStation 

V8i will continue to support many of the old PLT files but Bentley encourages users to convert their existing 

drivers because they will drop support of the PLT format at some point in the future. The Department has 

converted all of the drivers normally provided and include only the PLTCFG version in the FDOTSS3 Software 
Suite. 
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SETTINGS MENU 

The Settings menu contains options for setting the Units (inches, feet, mm, cm, dm, m), Update from View, Print 

Attributes (like level symbology and whether or not to plot the print border along with several other attributes), 

Set Fence from Fit All, Set Fence from Fit Master, Apply Print Style, Raster Options, 3D Printing (ghosted), 

Hidden Line Removal and Preferences.  

A new Preferences dialog was added enhancing the capabilities in a more user friendly layout. 

RESYMBOLIZATION MENU 

Pen Tables allow the designer to resymbolize their design. In other words, the designer can produce printed output 

that looks different from the on-screen view of the design. Thus, from a single design file, by using different pen 

tables, can produce printed output having different element symbology to that of the original design. Pen tables 

are created using the Print dialog's pen table editor. They are supported in both Print Organizer and the Print 

dialog. 

The Resymbolization menu is for Creating, Attaching and Editing Pen Tables. Pen Tables can be used to do 

several things during the plot process. The Department delivers one Pen Table that fills in the fields at the bottom 

of the plots with the file name, date and user name. This file can be modified to perform other functions but 

understand that any modifications made will affect all users if the Pen Table is located on the server. 

PRINT ICONS 

 - Submits the Print  

 - Opens a Print Preview Window 

 - Maximizes the Print to Fit the Printable Area 

 - Opens the Print Attributes Dialog 

 - Updates the Print Preview to Match the Design File 

GENERAL SETTINGS 

The General Settings area is where to select the plot area and which view to plot from. It also shows which if any 

pen table is loaded, how many copies to plot and the color status.  

 

Rasterized option was added in MicroStation XM and is available in V8i. This option should only be used for 

rendering or transparencies because it generates larger plot files and is a considerably slower process. When this 

option is selected MicroStation will convert both raster and vector data into a single raster image and send it to 

the printer. 

Note The Rasterized toggle option is not for printing files. 
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PRINTER AND PAPER SIZE 

The Printer and Paper Size section is for selecting whether to use a Windows printer or a Bentley driver. 

Clicking on the magnifying glass allows the designer to browse and load a plot driver. Clicking the Windows 

icon lets the designer configure the windows printer. The designer can also select the paper size and whether or 

not to plot as Landscape or Portrait. The Full Sheet toggle, when on will maximize the print size to the selected 

paper size as seen in the figure below. 

 

The figure below shows the same plot area with Full Sheet cleared. 

 

PRINT SCALE AND POSITION 

Print Scale and Position is where to fill in an exact plot scale. Typically, how this works is the designer places a 

fence around the plot border of the design file; this will calculate a scale and display it in this portion of the dialog 

as seen below. Next, round this odd number up to the actual scale. In the example shown below the actual print 

scale is 100.00. 

 

Note This is one of the settings that can be saved into the definition file so when loaded for each 

plot the scale will always be set to the correct scale. 

The designer has the ability to adjust the X Origin and Y Origin print position. These values change the position 

on the print on the paper. The right hand side of the Print dialog shows the preview. 
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Exercise 7.1 Printing with the Print Dialog 

 Printing to a PDF File with the Print Dialog (Part 1) 

Open Planlt01.dgn in the lighting folder. 

Place a fence on the sheets plot border. This is the red shape around the outside of the border. 

Click on the Print icon on the MicroStation Standard tool palette or select File > Print. This opens the 

Print dialog and sets a default plot driver. If a default plot driver is not set, the Select Printer Driver 
Configuration Files dialog will display. If so, skip to step 5. 

 

In the Print dialog, select File > Select Bentley Driver. This opens Select Printer Driver 
Configuration Files dialog. 

 

Browse to FDOTSS3\RESOURCES\plot and select fdotpdf.pltcfg. 

Click Open. This loads the fdotpdf plot driver and changes the settings in the Print dialog. 
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Select Resymbolization > Attach Pen Table on the Print dialog.  

 

Set the Paper Size to 11 x 17. This is the default setting in the plot driver. 

Set the Print Scale to 50.00. 

Click the Print Attributes icon  or select Settings > Print Attributes. This opens Print 
Attributes. 

 

Toggle Off Constructions and Data Fields. This turns off the red plot border. 

Note It is also recommended to toggle off the Print Border and Fence Boundary options.  

Click OK.  
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Click the Print icon . This opens Save Print As. The default location for the plot files is the 

eng_data folder under the discipline folder as shown below. 

 

Click Save. This accepts the default file name and location and creates the (.pdf) file. 

From FDOT Menu, select Standard > Explore Current Working Directory.  

Browse to the eng_data folder. 

Double click on Planlt01.pdf. This will open the plot file for review. 

Close the (.pdf) file. 

 Using a Print Style with the Print Dialog (Part 2) 

Using Print Styles can drastically reduce the number of steps needed to complete this process because all settings 

can be predefined in the Print Style. For example, with a properly defined Print Style you would simply have to: 

Open Planlt01.dgn in the lighting folder. 

Click on the Print icon on the MicroStation Standard tool palette or select File > Print. This opens the 

Print dialog and sets a default plot driver. 

Select Settings > Apply Print Style from the menu. 

Choose the appropriate Print Style from the list and click OK. 

 

Click the Print icon  and view the (.pdf) file as before. 
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 Save the Print Settings with the Print Dialog (Part 3) 

Now that you have all of the print settings set the way you want them, it is a good idea to save these settings for 

future use and also for other users to use so that you get consistent output. 

In the Print dialog, select File > Save Print Definition File. This opens Save Print Definition File 

dialog. 

 

 

In Save Print Definition File, enter LIGHTING-PDF. The file name will default to the MicroStation 

file name. 

 

Click Save. This saves the settings to an (*.pset) file that can be used in subsequent plot jobs. 

In the Print dialog, select a different plot driver from File > Select Bentley Driver. Select 

fdotprinter.pltcfg for this example. Notice how all of the plot settings have changed. 

In the Print dialog open the Definition file you saved, File > Open Definition File. 

In the lighting folder, select LIGHTING-PDF.pset. 

Click Open. This will set all of the plot preferences the way you saved them for the (.pdf ) plot. 

Close the Print dialog. 
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PRINTING IN MICROSTATION FROM THE PRINT ORGANIZER 

PRINT ORGANIZER INTERFACE 

 

Before executing a print job from Print Organizer, open a file not included in the print job. Monitor the Message 

Center. If any problems occur with the print job there will be a notification in the Message Center which might 

assist the designer in correcting the problem. 

With Print Organizer, the designer can import old JOB (*.job) files. However, when the old JOB file is opened 

with Print Organizer, a conversion will take place. The old Batch Specification file must be available. A warning 

dialog will appear indicating the plot border level (PlotBorder_dp) is not in the reference files. After the 

conversion, the designer can organize the Print Set as desired and save the configuration as a Print Set file (*.pset). 

A Print Set file (*.pset) is easily created and saved with the following steps: 

1. Open a design file (preferably one (1)) not included in the print job. 

2. Select File > Print Organizer from the MicroStation menu. 

3. In Print Organizer, select File > Save As. 

4. Define the name and location to store the (.pset) file before clicking the Save button. 

Once the Print Set file has been created, the designer can begin to organize the Print Set by adding folder and/or 

Files. To add folders to the Print Set, use one (1) of the following methods: 

 Select File > Add Folder to Set from menu. 

 Click Add Folder to Set icon. 

 Right‐click parent folder and select Add Folder to Set. 

To add filers to the Print Set, use one (1) of the following methods: 

 Select File > Add Files to Set from menu. 

 Click Add Files to Set icon. 

 Right-click parent folder and select Add Folder to Set. 

 Drag and Drop from Windows Explorer. 
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When adding folders and/or files to the Print Set, the designer is given the opportunity to apply a Print Style or 

to manually define options (Manually Specified Options). 

 

The Print Organizer interface can be arranged to easily view the information the designer is most interested in. 

From the Print Organizer Menu Bar, navigate to View > Show/Hide Columns or Right-click on the column 

header in the Print Definition pane to turn on or off the column headers. The designer can also drag columns to 

position the columns in the order that best suits them. 

FILE MENU  

The File menu contains options for creating new Print Set Files, editing existing Print Set Files, setting the Default 

Print Definition Name (Named Expression), setting the Output File Names (Named Expression), adding folders 

to the Print Set, adding files to the Print Set, previewing the plot, selecting and editing a plot driver/configuration, 

and reloading the driver after editing. 
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EDIT MENU 

The Edit menu contains options for Renaming Print Definitions, Deleting Print Definitions, organization of the 

Print Definitions, selecting Print Definitions, managing the paths of selected or all Print Definitions, Setting 

Preferences and Properties of the selected Print Definition(s).  

 

VIEW MENU 

The View menu contains options for Toggling on/off the Toolbar, Toggling on/off the Status Bar, Show/Hide 

Columns in the Print Definition pane, whether to view Details or List in the Print Definition pane and View all 

Print Definitions or Show Print Definitions in Groups.  

 

TOOLS MENU 

The Tools menu contains options for loading the Define Print Styles tool or loading the Apply Print Styles tool.  
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PRINT ORGANIZER ICONS 

 - New Print Set file.  

 - Opens an Existing Print Set file 

 - Saves a Print Set file 

 - Prints to the selected Printer or File 

 - Opens the print preview window 

 - Add Folders to Print Set  

 - Add Files to Print Set 

 - Deletes Print Definition(s) 

 - Opens the Print Definitions Properties dialog 

 - Moves selected Print Definition to the Top of the list in the Print Definition pane 

 - Moves selected Print Definition up one position in the Print Definition pane 

 - Moves selected Print Definition down one position in the Print Definition pane 

 - Moves selected Print Definition to the Bottom of the list in the Print Definition pane 

 - Toggles between Details and list view for the Print Definition 
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PRINT DEFINITION PROPERTIES  

MAIN TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 

the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Main tab 

is much like setting up the General Settings (Area and Resymbolization) Printer and Paper Size (Paper) and 

Print Scale and Size (Layout) sections on the Print dialog.  

 

 Area – section is where to select the plot area and which view to plot from. 

Note Rasterized option was added in MicroStation XM and is available in V8i. This option should 

only be used for rendering or transparencies because it generates larger plot files and is a 

considerably slower process. When this option is selected MicroStation will convert both 

raster and vector data into a single raster image and send it to the printer. The Rasterized 

toggle option is not for printing files. PDF files created with the Rasterized option turned on 

will not have searchable text. 

 Paper – section is for selecting the paper size and whether or not to plot as Landscape or Portrait.  

 Layout – section is where to fill in an exact plot scale, size and adjust the X Origin and Y Origin print 

position. How this worked is the designer placed a fence around the plot border which would calculate 

a scale and display it in this portion of the dialog. This odd number would have to be rounded up to the 

actual scale. This is now done by applying a Print Style to the Print Definition. 

Note The designer has the ability to adjust the X Origin and Y Origin print position. These values 

change the position on the print on the paper. 

The right hand side of the Print dialog shows the preview. 

 Resymbolization – shows the path and which pen table is loaded. The Pen Table is applied by the Print 

Style. 
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ADVANCED TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 

the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Advanced 

tab is used to specify workspace, color options and raster options (color/quality), update from design file and 

update print definition name for the selected print definition. 

 

 Workspaces – section is where to specify a User Workspace and/or a Project Workspace. 

o User Workspace – determines which resource files to use based on that workspaces 

configuration in the user configuration file (.ucf). Such resources may include fonts and line 

styles. 

o Project Workspace – essentially the project name. This could also determine which resources 

to use if resources such as fonts and line styles are configured in the project configuration file 

(.pcf). 

Note Leaving these the workspace options blank allows Print Organizer to use the defaults set up 

by the workspace configuration. 

 Color Options – section is for selecting Monochrome, Grayscale, or True Color from and list. The 

available options depend on the selected printer.  

Note When the Plot to 3D check box is selected, the color is set to True Color and cannot be 

changed. 

 Raster Options – section is where to enable or disable printing all raster types such as Raster Manager 

Attachments and imported DGN Rasters. If the check box is toggled off the Raster Color and Raster 

Quality are disabled (ghosted). 

Note For more information on the Raster Option settings, please see the MicroStation help file. 

 Update from design file – Updates the print definition with current data from the design file and its 

reference files. 

 Update from design file – Updates the print definition name using the expression name specified on the 

Default Print Definition Name Expression dialog. 
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FENCE TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 

the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Fence tab 

is used to specify fence creation methods for the selected print definition. 

 

 Define from Shape – section is used to specify the plot area by describing shapes whose actual 

coordinates define the print area. 

 Define from cell – section is used to specify the plot area by describing a cell whose actual 

coordinates define the print area. 

 Fit to master model – section is automatically calculated to include every element in the master 

model. The fence points are displayed in the Fence points list box. 

 Fit to master model and all reference files – is automatically calculated to include every element 

in the master model and all references. The fence points are displayed in the Fence points list box. 

 Fit to element range – is used to specify the plot area by describing a fence whose coordinates are 

based on the range of specified elements. The fence points are displayed in the Fence points list box.  

 Enter fence points – is used to specify the fence points that define a print area.  
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DISPLAY TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click 

the Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Display 

tab is used to specify various display attributes for the selected print definition. 

 

LEVEL TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click the 

Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Levels tab is used 

to specify levels to control for the selected print definition. 

REFERENCE TAB 

When a Print Definition is selected, navigate to Edit > Properties from the Print Organizer menu or click the 

Properties icon on the Print Organizers toolbar to access the Print Definition Properties. The Display tab is 

used to specify reference files to control for the selected print definition. 
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PRINT PREVIEW 

A Print Preview can be generated of a file, selection of files, or entire folder of files by either selecting File > 

Print preview from the Print Organizer Menu Bar, clicking the Print Preview Icon or Right-clicking the file 

name and select Print Preview. 
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Exercise 7.2 Printing with Print Organizer 

 Open and Modify an Existing Print Set (Part 1) 

In the previous exercise the class saved a Print Set (*.pset) file based on the setup of the Print Dialog. As 

previously mentioned in this chapter, Print Set files and Print Styles can be utilized by the Print Dialog and Print 
Organizer. In this exercise the student will open and make specific changes to the LIGHTING-PDF.pset file and 

save those changes to the existing Print Set file. 

 Open an Existing Print Set 

Open the Dsgnlt01.dgn file. 

From the MicroStation menu, select File > Print Organizer. This opens the Print Organizer dialog. 

 

In the Print Organizer dialog, select File > Open. This opens the Open Print Set File dialog. 

Note The Open Print Set file dialog should open to the c:\e\projects\22049555201\lighting folder. 

Select the LIGHTING-PDF.pset file created in the previous exercise. The Print Set file information 

will now populate the Print Organizer dialog. 
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 Modify an Existing Print Set – Output File name Expression 

First, the class will modify the Output File Name Expression. In the previous exercise the Output File was named 

Planlt01.pdf. Currently the Output File would be 001-LIGHTING-PDF.pdf. The following steps will make Print 
Organizer match the previous exercises Output File. 

From the Print Organizer menu, select File > Output File Names. This will open the Output File 
Name Expression dialog. 

 

Click the Preview Names button. This will open the Output File Name dialog. Notice the output file 

name for the default (001-LIGHTING-PDF.pdf). 

With the Output File Name dialog still open click the down arrow for the Expression Name list to 

view all the available output file name expressions. 

Note For custom Output File Name Expressions select Custom from the list. 

The default is set to <print counter>-<print set name>.  

From the list select <design name>. 

Notice the Output File Name has changed to the correct output Planlt01.dgn. 

 

Close the Output File Name dialog by clicking the red X in the upper right hand corner of the dialog. 

Click the OK button on the Output File Name Expression dialog to set the selected Output File 

Expression to the Print Set. 

Note All files added to this Print Set will now have the same output file name until changed by the 

designer. 
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 Modify an Existing Print Set – Add Files to Set 

Now, the class will add the Planlt02.dgn file to the Print Set. 

From the FDOT Menu, select Standard > Explore Current Working Directory. This will open 

Windows Explorer to the Lighting folder of the current project 22049555201. 

Select Planlt02.dgn in the Windows Explorer window.  

Drag and drop Planlt02.dgn on the LIGHTING-PDF Print Set category in Print Organizer.  This 

opens the Create Print Definitions dialog. 

 

Click the magnifying glass icon next to the Print style 

name and select FDOT PDF Print Style from the list of 

Print Styles. 

Click the OK button on the Apply Print Style dialog. 

 

 

 

 

 

 

 

Click the OK button on the Create Print Definitions dialog. A Print Organizer Status box displays 

as Print Organizer runs through its process.  

 

Note By setting the Print Style from the Department delivered FDOT_PrintStyles.dgnlib (FDOT 

PDF), the Print Set Pen Table may revert to the standard pen table for that Print Style. 
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 Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions 

The class will apply the previously created Pen Table to all the Print Definitions listed for the existing Print Set. 

In the Print Definitions pane, highlight the first Print Definition, hold the Shift key on the keyboard 

down and click the last Print Definition. This will highlight all Print Definitions listed. 

 

Right-click on the highlighted list of Print Definitions. 

 

Select Properties from the contextual menu. This opens the Modify Properties dialog. 

 

On the Main Tab, in the Resymbolization section of the dialog, click the Pen Table magnifying glass. 

This opens a Windows Explorer window to navigate to the location where the FDOT.tbl file is 

stored. 

Navigate to the \\FDOTSS3\RESOURCES\plot folder and select the FDOT.tbl Pen Table 

Click the Open button. 

 

Click the OK button on the Modify Properties dialog to accept the select Pen Table for the select 

Print Definitions. 

From the Print Organizer menu, select File > Save to save the changes made to the LIGHTING-

PDF.pset Print Set file. 
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 Modify an Existing Print Set – Preview Sheets in The Print Set 

The class will now preview the sheets in the Print Set. 

In the Print Set category pane, right-click on the LIGHTING-PDF category (folder). 

 

Select Print Preview from the contextual menu. This will open the Preview dialog. 

Click the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 Create New Print Set File & Print Multiple Sheets to PDF with Print Organizer (Part 2) 

In the previous exercise the class modified an existing Print Set (*.pset) file which was based on the setup of the 

Print Dialog. In this exercise the student will create a new Print Set file and print multiple sheets to PDF format 

through Print Organizer. 

Continuing in the Dsgnlt01.dgn file. Open Print Organizer from the MicroStation menu, select File > 

Print Organizer.  

Once Print Organizer is open, select File > New or click the New  icon from Print Organizer.  

Select File > Save or click the Save icon  from Print Organizer. This opens the Save Print Set 
File dialog. 

In the File Name field enter LIGHTING_Plans-PDF.pset (.pset will be filled in by the program). 

Click the Save button to save the LIGHTING_Plans-PDF.pset file to the lighting folder. 

 Creating A New Print Set – Add Folders to Set 

Now, the class will add Folders to the Print Set. This will produce a multi-sub category Print Set to allow the 

designer to control different Print Definitions for the multiple subcategories. Typically, this will be done for a 

project Print Set adding folders by discipline and sub category (folders) under the discipline categories for 

different intersections or side streets. 

From the Print Organizer, right-click on the LIGHTING_Plans-PDF category. 

Select Add Folders to Set from the contextual menu. This will 

pop in a new folder under the LIGHTING_Plans-PDF Print 

Set category. 

Rename the folder Keysheet. 

Repeat steps 6-8 for the following folders. 

Plan Sheets 

Summary of Quantities 

Pole Data 

Tabulation of Quantities 

Note If the folders are out of order (personal preference) use the arrow icons to move the folders 

into the desired position. 

From the Print Organizer toolbar, click the Save icon .  
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 Creating A New Print Set – Add Files to Set: Drag & Drop 

Now, the class will add Files to the Print Set. 

From the FDOT Menu, select Standard > Explore Current Working Directory. This will open 

Windows Explorer to the Lighting folder of the current project 22049555201. 

Select the Keyslt01.dgn in the Windows Explorer window.  

Drag and drop Keyslt01.dgn on the LIGHTING_Plans-PDF Print Set > Keysheet category in Print 
Organizer.  This opens the Create Print Definitions dialog. 

Click the magnifying glass icon next to the Print Style Name field to select a Print Style. 

Select the FDOT PDF Print Style from the list of Print Styles. 

Click the OK button on the Create Print Definitions dialog. A Print Organizer Status box displays  

as Print Organizer runs through its process.  

Click the OK button on all Print Organizer ‘Warning’ box. (If any appear.) 

 Creating A New Print Set – Add Files to Set: Menu Selection 

In the Print Organizer, highlight the Summary of Quantities folder in the Print Set category pane. 

From the Print Organizer toolbar, select the Add Files to Set icon  or navigate to File > Add 

Files to Set from the Print Organizer menu. This opens the Create Print Definitions dialog. 

Click the Add button to open the Select Files dialog. 

Navigate to the Lighting folder and select the Cesslt01.dgn file. 

Click the Done button. 

Click the magnifying glass icon next to the Print style name field to select a Print Style. 

Select the FDOT PDF Print Style from the list of Print Styles. 

Click the OK button on the Create Print Definitions dialog. A Print Organizer Status box displays 

as Print Organizer runs through its process.  

Repeat steps 1-8 for the remaining folders placing the appropriate sheet file in the associated folder. 

 Modify an Existing Print Set – Setting Pen Table for Multiple Print Definitions 

The class will apply a Pen Table to all the Print Definitions listed for the existing Print Set. 

Highlight the LIGHTING_Plans-PDF folder. 

Select View > View all Print Definitions. 

In the Print Definitions pane, highlight the Keyssp01.dgn file. 

Hold the Shift key on the keyboard down and click the Gswksp01.dgn file. 

Right-click on the highlighted list of Print Definitions. 

Select Properties from the contextual menu. This opens the Modify Properties dialog. 

 

On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to 

the Pen Table field. This opens a Windows Explorer window to navigate to the location where the 

FDOT.tbl file is stored. 

Navigate to the \\FDOTSS3\RESOURCES\plot folder. 

Select the FDOT.tbl Pen Table. 
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Click the Open button. 

 

Click the OK button on the Modify Properties dialog to accept the select Pen Table for the select 

Print Definitions. 

From the Print Organizer menu, select File > Save to save the changes made to the 

LIGHTING_Plans-PDF.pset Print Set file. 

 Modify an Existing Print Set – Preview Sheets in The Print Set 

The class will now preview the sheets in the Print Set. 

In the Print Set category pane, right-click on the LIGHTING_Plans-PDF category (folder). 

Select Print Preview from the contextual menu. This will open the Preview dialog. 

Use the Preview Navigation buttons or drop down list to review the Plan Sheets in the Print Set. 

 

Close the Preview dialog by clicking the red X in the upper right hand corner of the dialog. 

 Modify an Existing Print Set – Preview Sheets in The Print Set 

The class will now plot all sheets in the Print Set to PDF through Print Organizer. 

In the Print Set category pane, right-click on the LIGHTING_Plans-PDF category (folder). 

Select Print from the contextual menu or click the Print icon  for the Print Organizer toolbar. 

This will open the Print dialog. 

 

Click the OK button at the bottom of the Print dialog. 

From the FDOT Menu, select Standard > Explore Current Working Directory. This will open 

Windows Explorer to the Lighting folder of the current project 22049555201. 

Double click the eng_data folder and open and review the LIGHTING_Plans-PDF.pdf file.  
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