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Description 

This course was developed to teach students fundamental use of GEOPAK, MicroStation, and 
the FDOT CADD standard resources and applications for Traffic Plans and Lighting design based 
on a typical Traffic Plans design workflow to produce and present Traffic Plans and Lighting 
design required for Electronic Delivery. 
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• General topics on Lighting Plans and File Creation 
• Exploring the FDOT desktop folder 
• Create File/Project tool for creating base files for a project 
• FDOT20XX Traffic Plans Menu bar 
• Levels and Level Filters 
• Text Styles 
• Annotation Scale 
• Models 
• Creating a Lighting Key Sheet 
• Creating a Summary of Pay Items 
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• Quantities and Reports 
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• Plotting Tools 
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1 LIGHTING PLANS 
 

CHAPTER OBJECTIVES 
This chapter is broken into three sections: 

1. Computer Assisted Drafting and Design (CADD) Standards & File Creation  

This section contains: 

• General discussion on Lighting Plans and File Creation. 

• Exploring the FDOT2008 folder on your desktop. 

• Using the FDOT Create File/Project to create the base files for a project. 

2. Florida Department of Transportation (FDOT) Traffic Plans Menu Bar 

This section will discuss setting up the FDOT2008 Menu bar to add the Traffic Plans menu. 

3. Levels, Text and Models 

This section will cover some new features/concepts used in MicroStation XM: 

• Levels 

• Level Filters 

• Text Styles 

• Annotation Scale 

• Models 

INTRODUCTION 
This chapter will review the FDOT2008 working environment including how to properly create 
design files that meet FDOT standards. New concepts and some new tools will be introduced that 
will make producing plans much more efficient. 
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CADD STANDARDS & FILE CREATION 
OVERVIEW 

Traffic Plan projects are normally a component of a Roadway plans package. Therefore the project 
directory structure usually exists prior to beginning work on a Traffic Plans component. If this is 
not the case, the same directory structure and file standards that applies to Roadway would apply 
to any other lead component. The FDOT CADD Production Criteria Handbook (CPCH) defines 
the naming convention used to create the different types of design files required in a project. 

The Department uses TIMS Document Management software to manage project files and to create 
the local directory structure. The FDOT Electronic Delivery (EDelivery) software is used to 
document all project files and track project information. GEOPAK's Project Manager creates a 
set of binary files to keep track of all the files used by GEOPAK and their purpose. The 
information tracked by GEOPAK is different than that maintained in EDelivery and TIMS. 

EXPLORING THE FDOT2008 DESKTOP FOLDER 
When the FDOT software was installed on your computer an FDOT2008 folder was placed on 
your desktop. This folder contains shortcuts to applications used when working on FDOT projects. 
Some of the shortcuts are for starting MicroStation and others are for working with Electronic 
Delivery. 

The figure below shows the contents of the FDOT2008 folder. 

 

It is recommended that you use these shortcuts to start MicroStation. Using these shortcuts will 
start your workspace environment properly which can alleviate, among other things, issues with 
using the wrong CADD standards. 



Lighting Plans - CADD Standards & File Creation Chapter 1 

FDOT Traffic Plans Course - Lighting ©2009 FDOT 1-3 

FDOT delivers three shortcuts for starting MicroStation, they are: 

• FDOT2008 – Uses the V8 file format and FDOT2008 CADD standards. This option 
requires existing files to be converted for both file format and CADD standards. All new 
support files and programs are accessible. 

• FDOT2002_V7 – Uses the V7 file format by forcing MicroStation to operate in V7 
Workmode. This option uses the FDOT2002 CADD standards. This option requires no 
conversion, but it does significantly reduce the capabilities of GEOPAK. 

• FDOT2002_V8 – Uses the V8 file format with the FDOT2002 CADD standards. This 
option requires the existing files to be converted to the new file format only. This option 
uses the FDOT2002 support files, (i.e. criteria files, GEOPAK support databases). 

You will have to determine based on your projects which workspace to use. In this course we will 
be using the FDOT2008 workspace exclusively. 

Note FDOT2008 does not include a metric workspace. Resource files required to view and 
print existing metric files are supplied for this purpose only. 

Using these shortcuts to start MicroStation, as mentioned previously, opens MicroStation Manager 
and sets the workspace but does not set the Project. The Project is set by selecting the drop down 
arrow and selecting the correct project file or (.pcf) file. The workspace remembers the last project 
worked in and will use the .pcf file the next time MicroStation is started with that workspace. This 
is important to watch as you probably work on more than one project at a time. It is recommended 
that you always use the pcf file. This supplements other tools used to produce your electronic 
delivery submittal. Discussion provided later in the course. 
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Creating Base Project Files with Create File/Project 
The Create File/Project application is used to create MicroStation design files, Compbook Excel 
files and other files in accordance with FDOT standard file naming conventions.  Create 
File/Project uses an ASCII text file, called a Control File (*.ctl) to perform these task(s).   

This application can also create projects, although Electronic Delivery is the recommended 
method for creating new projects.  Create File/Project can be accessed from both inside and 
outside of MicroStation. The advantage to using this tool to create files is that the file will always 
be named according to FDOT standards and you will always be required to select the project 
folder. 

  
Create File/Project tool 

Note After creating the file the user can immediately open it or create all of the necessary 
design files and open them at a later time. 
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Lab Exercise: creating the base files for a project 
CREATING LIGHTING PLANS DESIGN FILES 

4. Open the FDOT2008 folder on the desktop.  

 
5. Double-click on the Create Edit FDOT2008 Files icon. This opens Create File/Project. 

Note When training in FDOT offices, the user must click the Project Navigator button to allow 
the Create File/Project tool to work locally. 

6. On the top right-hand side of the Create File/Project, select the Project Settings button. 
This opens Project Settings. 

   
 

7. Click the Select Active Project button to open Select Active Project. 
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8. Browse to the Projects folder and select 50735535201. Stop at the root folder. 

 
9. Click on the Select button. This selects the project and reopens the Select Active Project 

dialog. 

10. Click OK on the Select Active Project dialog. 

11. Click OK on the Project Settings dialog. This sets the active project. 

12. Select the Load Control File button, located below the Project Settings button to load the 
appropriate control file. 

Note Remember the control file sets the discipline in which to work in. Lighting plans are 
part of the Roadway control file.  

13. Browse to the FDOT2008\Group folder. Depending on how the users software is installed 
the FDOT2008\group folder could be on the server or the local hard drive. 

 
14. Double-click on the Roadway.ctl file <OR> select the Roadway.ctl file and click Open. This 

loads the control file. The user is now ready to select an output folder and create a design file. 
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15. In the File Group category select Lighting Design Files (DGN) from the  dropdown menu. 
This sets the File Types to Lighting files and the Output Folder to Lighting. 

  
Note This version of Create File/Project allows you to browse to a different Output Folder if 

needed. 
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16. In the File Type listing, select Proposed Design. This will populate the Output File and 
Seed File with the correct information. 

  
17. Click the Create button at the bottom of the Create File/Project dialog. 

18. Click the OK button to acknowledge the file creation. 
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19. Notice the Open DGN button is now active, located at the bottom of the dialog next to the 
Create button. This allows the user to open this file.  

Also notice that the file name now displays below the Create and Open DGN buttons. If the 
file Dsgnlt01 already exists in this project, the application will increment the file name to 
Dsgnlt02 and will not overwrite the existing file. 

  
20. Go on to the Optional Exercise or click OK to close the Create File/Project dialog. 

 
Optional Exercise: Create Additional Files 

USE SAME FILE GROUP TO CREATE ADDITIONAL DESIGN FILES 
1. Using Create File/Project, select the Tabulation of Quantity Sheets file. 

2. Click the Create button. 

3. Click OK to acknowledge the file creation. 

4. Repeat steps 1 thru 4 to create the Border for Plan Sheets file. 

5. Click OK on the Create File/Project dialog. This will close the tool. 
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Lab Exercise: Starting MicroStation through the FDOT2008 folder 
OPENING MICROSTATION USING SHORTCUTS IN FDOT2008 FOLDER 

In this exercise you will use the FDOT2008 folder located on your desktop just like in the 
previous exercise. This folder contains several shortcut icons, it is important that you review and 
understand what each icon is used for. 

1. From the FDOT2008 folder double-click on the FDOT2008 icon. This opens the 
MicroStation Manager dialog and sets the FDOT2008 Workspace environment. 

 
2. In MicroStation Manager, select the project 50735535201. This will place the user in the 

correct root directory. 

 
3. Navigate to the Lighting folder and select the Dsgnlt01.dgn file. 

4. Click OK <OR> double-click on the file to open it. 

 
5. Once in MicroStation, notice that the FDOT Menu bar appears. Take a moment to get 

familiarize with this workspace. 
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TRAFFIC PLANS FDOT MENU BAR 
ACTIVATING THE TRAFFIC PLANS FDOT MENU BAR 

As seen in the last exercise FDOT Menu bar loads when starting MicroStation through the FDOT 
delivered workspaces. FDOT Menu bar by default opens with only the Standard menu loaded as 
shown below, but there are option to configure the FDOT Menu bar to load additional discipline 
menus as needed.  

 
 

 
All possible FDOT Menu bar Configurations   

In the top portion of the Configuration dialog, the user has options to load one or all of the 
Roadway Standard Menu options by checking any combination of boxes under the Options 
Available with Standard Menu. For example, Traffic Plans can be loaded along with Roadway 
and Typical Sections or it can be loaded by itself.  

The bottom portion of the dialog offers a listing other discipline menu configurations for the user 
to load, including Structures, Right of Way, Utilities or Photogrammetry menus. These menus 
cannot be loaded at the same time as the Roadway menus. Once selected,  clicking on the Update 
button loads the additional menus, Exit closes this dialog without making any changes. 
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Lab Exercise: Setting up FDOT Menu Bar to load the Traffic Plans menu 
LOAD TRAFFIC PLANS MENU 

1. Continuing in Dsgnlt01.dgn, select the FDOT Menu option Standard. 

2. Select the first option Configuration. This will open the FDOT Menu Configuration dialog. 

 
3. Click the option to load the Traffic Plans menu.  

 
4. Click the Update button. MicroStation Manager reopens. 

5. Simply reopen your dsgnlt01.dgn file. You should now see the standard FDOT Menu bar with 
the Traffic Plans menu added at the end.   

 
6. Take some time to get acclimated to the FDOT Menu selections. 
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LEVELS, TEXT AND MODELS 
LEVELS 

FDOT has created 4 level libraries: Roadway, Right of Way, Structures and Survey. There are 
approximately 1500 levels. The appropriate level library is loaded when the user creates or opens a 
MicroStation file using the FDOT workspaces. The level symbology (or color, weight and style) 
are created ByLevel. What this means is that each level already has a color, weight and style 
associated to it. Users cannot create additional levels. 

The Level is divided into three components: 

1. Level Name describes the element to be drawn. 

2. State 

• e = Existing 

• p = Proposed 

• d = Drafting 

3. View 

• p = Plan 

• r = Profile 

• x = Cross Section 

An example of a Plan View Level would be (ConduitJ_ep).  

1. Level Name – ConduitJ 

2. State - e 

3. View – p 

Note Some levels do not show a State or View in their name. These levels are set by default 
to be a proposed plan view element. An example would be the level (Pullbox) this level 
is created for proposed Pull Boxes in the plan view. 
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LEVEL FILTERS 
Level filters are used to group levels together. This makes searching through the level menu much 
easier. FDOT delivers level filters for each level library; we will take a look at these later in this 
section. Level Filters do not turn levels on or off they simply reduce the number of levels visible 
in the dialog box. 

Activating a level filter is very easy and can be done from several locations. On the FDOT Menu 
Bar under the Traffic Plans menu you can load the level filters. 

 
Next to the level name menu there is a drop down menu as seen in the figure below where you can 
load a level filter. This option is only available if you have “Active Level Filter” turned on. 
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TEXT STYLES 
A text style is comprised of a group of text attributes, such as font, width, height, spacing and so 
on. Text styles take away the burden of having to set all of the individual text parameters as 
required in previous versions of MicroStation. FDOT delivers predefined text styles which you 
should use whenever possible. The text styles delivered by FDOT are created at a scale of 1 to 1. 
This is important to remember when placing text using Annotation Scale. We will discuss 
Annotation Scale in more detail later in this section. 

TEXT STYLES DIALOG BOX 

 
The text styles dialog box shows all of the text styles that exist in the design file, and all of the 
parameter settings for each style. When you start a new file or open an existing file based on the 
fdot_v8_ levels.dgnlib all of the appropriate text styles are loaded. No changes should be made to 
the delivered text styles. 

You can open the text styles dialog by selecting Element > Text Styles from the MicroStation 
menu. 
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ANNOTATION SCALE 
Annotation Scale associates all of the text you have placed in a model to a specific scale so if you 
need to change the scale of that model the text dynamically changes with it. The caveat is that you 
must check on the Annotation Scale lock before placing the first piece of text and continue to use 
Annotation Scale on all of the remaining text for this to function properly. 

Using Annotation Scale also removes the burden of having to calculate what text height should be 
used at a particular scale when placing text. Annotation Scale is model specific.  

The following figure shows the Annotation Scale options in the Model Properties dialog box. 

 
Important items to remember regarding Annotation Scale 

• Model Specific 

• Annotation Lock must be on from the start 

• Can be synced up to the plot scale using FDOT Menu Bar 

• Can be set in the model properties 

• Don’t switch between Annotation Scale on and off 

MODELS 
Models are independent sets of design data within the same file. Every MicroStation design file 
has at least one model and it is named Default. Models will be used to consolidate files that 
contain data that is used collectively. An example is the cross section file, this one file 
(Rdxsrd*.dgn) has four models in it. 

1. Pattrd – Pattern lines for cross sections 

2. Rdxsrd – Cross Sections 

3. Xsshrd – Cross Section Shapes 

4. Rdxsrd_shg – Cross Section Sheets 

This one file with four models replaces four MicroStation design files. 
Another example of how to use a model is with your alignment file or (Algnrd*.dgn). This file is 
for displaying the Baseline of Construction. Typically you would have multiple alignment files to 
cover all of the different scales. Using the model concept you would have one MicroStation 
(Algnrd*.dgn) file with several models in it (i.e. a model for each scale). 
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When you create a new model you have several parameters to define in the model properties, these 
properties are unique to the model. The figure below shows the model properties dialog box. 

 
There are two types of models; Design and Sheet. The Design model is the actual geometry or line 
work and the Sheet model is the sheet file or border. Models can be either 2D or 3D and you can 
reference a 3D model to a 2D design file. 

As mentioned earlier in this section Annotation Scale can be set in the model properties. It is 
recommended that this be set at the time the model is created and that the Annotation Scale lock is 
turned on. If Annotation Scale is used you could change the scale of a model and all of the text in 
that model would be globally reset. 

Note If you use multiple models in your files it is important that you document their name and 
use in your project Journals. This will give downstream users an idea as to what is in the 
file and whether it is important or not. The same goes for CADD managers who are 
reviewing QC reports, if you create temp models to work in and the model fails 
compliancy you are covered if you have this documented in your Journal, as long as this 
Model IS NOT referenced to any other design file. 
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Lab Exercise: Using the tools (Part 1) 
REFERENCE FILES, MODELS AND PLOT SCALE 

In this exercise the user will attach reference files that have multiple models in them. This will 
reinforce what earlier discussions regarding models inside of a MicroStation file. There is more 
than one way to load the References dialog.  The user should use what is familiar. 

1. Continuing with Dsgnlt01.dgn, open the References dialog box. This dialog can be loaded by 
clicking on the References icon on the Primary Tool Bar. 

 
2. In the References dialog, select the menu option Tools > Attach. This opens the Attach 

Reference dialog. 

3. Navigate to the Roadway folder and select the Algnrd01.dgn file. This is the alignment file 
that contains the Baseline of Construction. 

4. The attachment method should be set to Interactive by default. All of the files worked with in 
this training course are true XM format files so no required use of Coincident World as the 
attachment method will be necessary. 

5. Click on OK. This opens the Reference Attachment Settings dialog box. 

 
6. Notice the Model name defaults to the Default model. As discussed earlier in this section, 

every MicroStation file has at least one model named Default, except Rdxsrd*.dgn where 
the Default model has been renamed to Rdxsrd.  

7. Take a moment to review the additional models in this reference file has to accommodate 
multiple scales.  

8. In the Reference Attachment Settings dialog, set the Model to Default. 
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9. Click the OK button. This attaches the reference file. 

10. In MicroStation click Fit View to fit the reference file to the view. 

11. Take a moment and zoom in close to the baseline, notice that there are no tick marks or 
stations.  

Note The default model in the (Algnrd01.dgn) file does not have ticks or stations in it. The 
stations and ticks are in another model in the same file. The reason for doing it this way is 
that on Signing and Marking plans sometimes it’s more advantages to only display the 
stations and ticks and not the baseline to avoid confusion if it is close to another pavement 
marking line. With this set up you can turn of the display of the reference file (Algnrd01 
model Default). 

12. Using the same process as above, attach the Model BL 100 in the Algnrd01.dgn file. 

13. Zoom in close to the baseline again; notice now that there are tick marks and stations. 

 
14. Attach the reference file Dsgnrd01.dgn in the Roadway folder, use the default model. This 

will give the proposed Roadway features. 

15. Depending on the type of project being working on, it may be necessary to attach the 
Topord*.dgn file and existing drainage and utility files. If there are conflicts with any of the 
existing features, that reference file should be displayed.  

Note Refer to the Plans Preparation Manual Volume II chapter 23 for further guidance. 
16. From the FDOT Menu bar, select Actions > Set Plot Scale of File. This opens the 

Set/Update Plot Scale. 

 
17. Change the Scale to 100 and click OK. This changes the active plot scale of the file from 50 

to 100.  

Note In previous versions of the FDOT Menu bar -9999 was the default scale; this causes 
problems with other applications like Sheet Navigator, so FDOT set the default scale to 
50.  
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Lab Exercise: Using the tools Part 1 (Cont.) 
MODELS 

In this exercise, the user will be setting the Annotation Scale for the default model and create a 
new model. This model will be a place where the user can experiment with some tools without 
adding junk to the default model. 

1. Continuing in Dsgnlt01.dgn, open the Models dialog. This can be opened from the Primary       
Tool bar. 

 
2. In the Models dialog, select Edit Model Properties. This opens Model Properties. 

3. Right mouse click on the Default model and select Edit Model Properties. This opens 
Model Properties dialog. 

4. For Annotation Scale set this to 1”=100’. 

 
5. Click OK. This closes the Model Properties dialog. 

6. Click Yes on the Alert dialog. Up to this point nothing is in the design file to change. 
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7. Toggle on the Annotation Scale lock in MicroStation. 

 
 

8. In the Models dialog, select Create a new model. This opens the Create Model dialog. 

 
 

9. Set the Type to Design 2D. These are the default settings. 

10. For Name, enter Class Work. This will be the Model name. 

11. Description can be left blank. 

12. For Ref Logical, enter Practice Work. This field, if populated, will fill in the logical name in 
the reference palette if you attach this file. This is very helpful. 
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13. For Annotation Scale, set this to 1”=100’.  

 
14. Click OK. This creates the new model and makes it the active model. 

15. Set the Plot Scale to 100. 

16. Toggle on the Annotation Scale lock in MicroStation. 

17. Notice now that the new Model shows up in the Models dialog. To switch between models, 
double-click on the model name. The active model name will be next to the View 1 name. 
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Lab Exercise: Using the tools (Part 2) 
LEVELS AND FILTERS 

In this exercise, the user will investigate the Levels and Level Filters delivered by FDOT. The 
elements placed in this exercise are not part of the final design; they are for experimenting and 
practicing only. 

1. Continuing with Dsgnlt01.dgn in the Class Work model select from the FDOT Menu option 
Traffic Plans > Lighting > Set Lighting Level Filter. 

This sets the active level filter. As a refresher, a level filter isolates the levels seen in the level 
dialog so it is easier to navigate. The level filters are grouped by rule file. 

2. In the Attributes menu, select the drop down arrow next to the level names. 

 
3. Scroll down and select the level ConduitUP. This sets the active level to ConduitUP plus 

sets the Color, Weight and Style, because all levels are set up ByLevel. 

4. In the Attributes menu, select the drop down arrow next to the level name. 

5. Scroll all the way to the top and select Filter: Lighting. This opens the Recall Filter dialog. 

 
Note This is just another way to load level filters. 
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6. Scroll down and select Text. 

  
7. Take a moment to review the levels in this filter. Notice that is seen are levels associated to 

text.  

8. Now that the Filter is loaded the user can navigate the level drop down menu and select the 
level that is appropriate to the item being placed.  

Note It is important to understand how useful the level filters are; they will save time when 
going from Line work to Text and so on. 

 

Lab Exercise: Using the tools (Part 3) 
ANNOTATION SCALE AND TEXT STYLES 

In this exercise, the user will be shown  a very brief introduction to placing text using the 
FDOT delivered Text Styles. This will be covered in more detail later in this course. 

1. Continuing with Dsgnlt01.dgn in the Class Work model, set the active level to TextLabel. 
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2. From the MicroStation Main Menu, select the Place Text tool. This opens the Place Text 
dialog. 

  
Note Notice the Text Style option in this dialog. It defaults to Style (none) and the Height 

and Width require user input. Instead of manually defining these settings, a style should 
always be chosen so that the parameters are automatically populated. 

Also notice that the Annotation Scale option is active. This was part of the Model 
Properties set in a previous exercise. Remember with Annotation Scale set it is not 
necessary to calculate what text height and width to use; this tool does it automatically. 

3. From the Text Styles drop down menu, select the General Text Labels (Scale=1) style. This 
grays out the Height and Width option. 

  
4. In the Text Editor dialog, enter a sample piece of text and place it in the design file. 
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5. From the MicroStation Main Menu, select the Display Text Attributes tool. 

 
6. Select the text just placed and notice the text attributes, the Height and Width are set to the 

correct size based on the Annotation Scale. 

 
7. Take a moment to get familiarized with the Place Text dialog and the other delivered Text 

Styles. 

8. Change the Model back to Default and select the menu option File > Save Settings. 
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2 CREATING A KEY SHEET 
 

CHAPTER OBJECTIVES 
The objective of this chapter is to teach you how to create a Lighting Plans Key Sheet that meets 
FDOT CADD standards. 

INTRODUCTION 
Once you have completed this chapter you will be able to create a Key Sheet and all of its 
components that follow FDOT standards. The FDOT CADD standards and the Plans Preparation 
manual will be adhered to for creation of this sheet. 

GENERAL INFORMATION 
The key sheet is the first sheet in the set of construction plans. The information shown on the 
Lighting plans key sheet will vary depending on if the Lighting plans are a component of the 
Roadway plans or the lead component.  

For example, if the Lighting plans are a component of the Roadway plans than a location map or 
length of project box is not needed because this information is on the lead key sheet. This also 
applies to the Signalization and Signing and Pavement marking plans key sheets. Refer to Chapter 
3 Volume II of the Plans Preparation Manual for more information.  

During the creation of a Key Sheet, the user is required to take the actions listed below.  

1. Produce the graphical portion of the sheet with these elements:  

• Place the Standard Border cell for a Key Sheet. 
• Place the Project Location Map (only on a lead Key Sheet). 
• Place the Florida Map cell for a Key Sheet (only on a lead Key Sheet). 
• Place the Section, Township and Range Lines (only on a lead Key Sheet). 
• Begin Milepost (correct to three decimal places). 
• Place the North Arrow cell for a key sheet (only on a lead Key Sheet). 
• Identify all Railroad Crossings (only on a lead Key Sheet). 
• Fill in Component Plans (Only on a lead Key Sheet). 
• Index of Sheets 
• Revision Box  

2. Fill in the Project Data, including the following: 

• Financial Project ID Number 

• Federal Funds (if applicable) 
• County Section Number, County Name and State Road Number  
• Fiscal Year 
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PROJECT LOCATION MAP 
Florida county maps are available for download from FDOT’s Surveying & Mapping web page. 
http://www.dot.state.fl.us/surveyingandmapping/maps.shtm 

These maps are available in DGN or PDF file format. Download the DGN file into the appropriate 
project directory. This file is used by another FDOT Menu Bar tool to attach, scale and clip the 
map to your key sheet. Currently the county map DGN files are available in MicroStation version 
7 formats only. In the key map sheet clipping process we will cover how to use the version 7 maps 
with a Version 8 design file. 

The Project Location Map is placed in the center of the sheet and sized so as not to interfere with 
other elements on the Key Sheet. Its purpose is to provide enough information so that the project 
location is easily understood. Township, Range, and County lines and numbers are shown to make 
the location clear.  

FDOT Menu bar includes tools to aid in the creation of key sheets with location maps or without. 
The following figure shows all of the possible scenarios for creating a traffic plans key sheet. 

 

KEY SHEET WITHOUT MAP 
As shown previously there are options to create a Key Sheet with or without a map. If selecting an 
option without a map, example (Lighting Keysheet w/o MAP) the user must first create the Key 
Sheet design file using the Create File/Project dialog or some other acceptable method to create 
the design file using the correct seed file and design file naming convention. 

  

http://www.dot.state.fl.us/surveyingandmapping/maps.shtm
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KEY SHEET WITH A MAP 
If the project is the lead component the user will need to create the Key Sheet with a map. The 
Key Sheet with a Map option, from FDOT Menu bar, opens the Key Map Sheet Clip dialog 
box. This tool does not require the user to have a Key Sheet design file already created and will 
create it automatically. 

 
Note The Key Map Sheet Clip dialog default to create the Roadway Key Sheet, even if the 

user starts the tool in the Lighting folder. The Key Map Type must be set first. 
Scale  1”=2miles, 1”=4miles or 1”=8miles 

Key Map Type  The list of disciplines for creating key sheets. As you select the component the 
DGN File Name will dynamically change accordingly. 

Use Federal Funds   If checked this will place the (FEDERAL funds) text on the Key Sheet. 

DGN File Name  Displays the working directory path and the design file name of the Key Sheet 
being created. This will dynamically change based on the Key Map Type 
setting. The New button will create a new file for the sheet cell to be placed in.  
The file name will default to the next available file number in the standard 
naming convention for the key map type chosen. 

Co. Map Name This is the county map file you download from FDOT’s Surveying and Mapping 
web site. Browse to the file in your project directory. 

Clip Area  This portion of the dialog is for setting the clip limits of the map. You can either 
key in the coordinates, or dynamically select them with the Define Clip Area 
button. 

Define Clip Area This will open the selected county map so that you can graphically select the 
area to be clipped.  A square will be attached to your cursor.  The size of the 
square is defined by the Scale or Size.  Place the square around the area to be 
clipped and enter a data point.  The Clip Key Map button will now become 
active. 

Clip Key Map This will clip the map, place the sheet cell, and open the file then launch Sheet 
Navigator. 

Note If a Key Sheet is created in the Roadway directory in error, make sure to delete it to 
avoid problems with electronic delivery. 
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FLORIDA MAP 
The Florida map is a cell you can place from FDOT Menu Bar. The Florida Map cell is to be 
located in the upper right-hand corner of the key sheet. This map is only needed on the key sheets 
without a location map. Refer to the Plans Preparation Manual Volume II chapter 23.2 for more 
detail. 

 
The insertion point is the upper right-hand corner of the border and the cell scale is based on the 
plot scale. A leader line and text label pointing at the general location of the project are also 
required. 
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INDEX OF PLANS 
The Index of Plans is used to describe what sheets and their corresponding sheet numbers are in 
the set of plans. This option on the FDOT Menu Bar opens a text editor with a pre-defined index. 
This text file is editable and can be placed using the text editor. 

 
The following figure shows the Lighting plans index text file opened in the text editor. The text 
size in this file is set up to read the plot scale of the active design file; you do not need to edit the 
text height and width as long as the plot scale is set correctly in your active file. 

   
Under the Tools menu there is an option to Import text, this is how you place this text in your design file. It is 
important to use this tool whenever updates or changes are made. This will keep your files consistent. 
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NORTH ARROW AND BAR SCALE 
The North Arrow and Bar Scale are automatically placed on key sheets with a location map using 
the Key Map Sheet Clip tool covered earlier in this section. If you created a key sheet by some 
other means or deleted the North Arrow from you key sheet than this is the tool for you. You 
select the scale and place the arrow. 

 

 

COMPONENTS OF CONTRACT PLAN SET 
The Components of Contract Plan Set is a list of all disciplines that are a component to the lead 
project. The order of the component plans is: 

• Roadway 

• Signing and Pavement Marking 

• Signalization 

• Intelligent Transportation Systems (ITS) 

• Lighting 

• Landscape 

• Architectural 

• Structures 

Note Note: If your project includes Lighting, Signing and Pavement Markings, Signalization 
or other component sheets as part of the Roadway Plans and those sheets are numbered 
consecutively within the Roadway Plans then these are not to be shown as components of 
the contract plans set. 
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The following figure shows the FDOT Menu Bar tool to aid in the production of the Components 
of Contract Plan Set. 

 
This tool functions just like the Index of Plans. A text file is opened for editing to meet your 
project requirements. The text size in this file is set up to read the plot scale of the active design 
file; you do not need to edit the text height and width as long as the plot scale is set correctly in 
your active file. 

 
This file is set up for the lead key sheet in your set of plans. If you create a Lighting Key Sheet 
without a map you will not use this file because there are no components hence there is no 
“COMPONENTS OF CONTRACT PLANS SET” note on the key sheet. 
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STRUNG PROJECTS NOTE 
Projects that are independently prepared but are let in the same construction contract shall have the 
additional Financial Project IDs noted on the right side of the key sheet just below the “Plans 
Prepared By” block. This is a cell that can be placed from FDOT Menu Bar. This tool reads the 
plot scale for text size. 

 

 
Note The FPID numbers in this note are part of a data field; do not drop the cell to edit the text. 
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RANGE AND TOWNSHIP MAP LABEL 

The Township and Range are used to better describe the area of the project. On FDOT Menu Bar 
there is a tool to help place these labels. 

 
The Township and Range labels are cells with data fields in them, again do not drop the cell to 
edit the text. The cells are placed based on the plot scale. The figure below shows the Township 
and Range cells placed from FDOT Menu Bar. 
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SHEET NAVIGATOR 
Sheet Navigator is a tool developed for FDOT to aid in the proper identification of plan sheets in 
a construction set of plans. Sheet Navigator will tag each sheet with information pertinent to the 
electronic delivery process. Sheet Navigator can also Auto Number and renumber sheets in a set of 
plans. 

 
It is important to remember not to put sheet borders in design files that are not going to be part of 
your plan set. Sheet Navigator along with the electronic delivery indexer will look for all files that 
have sheet borders in them and will tag them as sheets. If you absolutely have to put a sheet border 
in a file that is not part of the plan set than check the Obsolete option in this dialog so that indexer 
will not pick the file up as a sheet file. 

We will cover this tool in great detail later in this course guide when we clip plan sheets. 
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Lab Exercise: Creating a Key Sheet with a Location Map (Part 1) 
CREATE THE KEY SHEET 

1. Open Dsgnlt01.dgn in the lighting folder. 

2. From FDOT Menu bar, select Traffic Plans > Keysheets > Keysheet With Map. This 
opens the Key Map Sheet Clip dialog. 

 
3. Set the top portion of the dialog as follows: 

• Scale – 1”=2miles 

• Key Map Type – Lighting 

• Check to Use Federal Funding 

4. The next figure shows how the dialog should look up to this point. Notice the file name is set 
and there is a new item for Ref File Name.  
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5. Click the New button next to the DGN File Name. This will open the Key Map Sheet File 
dialog. This dialog allows the user to enter a different file name and select a different folder. 

 
6. Click the Save button. This will create the Key Sheet File however, it is an empty file. 

7. Click the Browse button next to Co. Map Name. This is where the user selects the full 
county map MicroStation file downloaded from the Survey and Mapping web site. 

8. Navigate to the data folder in the project. The location of the county map will vary from 
district to district. The data folder selected in this exercise is not the only folder utilized for 
this purpose within the districts. 

9. Select the Volusia1.dgn file and click OK. This will populate the Co Map Name field in the 
Key Map Sheet Clip dialog. 
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10. The next figure shows how the dialog should look up to this point. Notice all of the fields are 
populated. 

 
11. Click the Define Clip Area button. This opens an information dialog asking to either 

Upgrade the file to V8 or Open read only (Keep as V7).  

Note This is happening because the county maps from FDOT are still in V7 format. For 
this exercise we will open the file as Read Only. In the future these county maps will be 
converted to V8 and you will not receive this warning. 

 
12. Select Open read-only (Keep as V7 format) and click OK. This opens the county map 

design file where the clip border is positioned around the area to be clipped. 

13. In MicroStation, use any of the zoom or pan tools to move around the file to an area where 
the clip border will have maximum coverage. This area is not important for this exercise; it is 
just a general location. 

14. Issue a Data Point to place the clip border. 

15. Click the Define Clip Area button to place a different clip boundary, if it is necessary to 
correct the positioning. 

16. Click the Clip Key Map button. This will process for a moment and open the key sheet. 
Sheet Navigator will also open requiring user input. 

17. Close Sheet Navigator. 
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Lab Exercise: Creating a Key Sheet with a Location Map (Part 2) 
SHEET NAVIGATOR 

1. Continuing in Keyslt01.dgn, from FDOT Menu bar set the Plot Scale to 10560. This is equal 
to a 1”=2mile scale. 

 
Note It is very important to set the plot scale before completing Sheet Navigator; the Digital 

Signature Note is dependent on the scale. 
2. Click OK to set the plot scale of the file. 

3. From FDOT Menu bar, open Sheet Navigator. 

4. In Sheet Navigator, fill in the Sheet Number with L-1. 

5. For the Financial Project ID 1, click inside the blank filed. This will populate the field with 
the correct Financial Project ID. 

6. For the County, select the drop down arrow and navigate to Volusia County. 

7. For the Road Number, type in 415. Do not include SR in the field; it is part of the sheet file. 

8. For the Digital Signature Note, select the drop down and choose Standard. 

9. Click the Save button. This will tag the file with all of the pertinent information for creating 
the electronic delivery index and also populates the fields in the key sheet. 

 
10. Click the X in the upper right-hand corner to close Sheet Navigator. 

11. Take a moment to review the key sheet. 
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Lab Exercise: Creating a Key Sheet with a Location Map (Part 3) 
ADD INDEX OF SHEETS 

1. Continuing in Keyslt01.dgn, zoom in around the text “INDEX OF LIGHTING PLANS” 
located on the left hand side of the sheet. 

2. From FDOT Menu bar, select Traffic Plans > Keysheets > Index of Plans > Lighting. 

 
3. On the Alert dialog click OK. This is a warning for organizations that use a document 

management system such as TIMS or ProjectWise. 

 
4. In the Text Editor, click Tools > Import Text. 
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5. Read the status bar in MicroStation, this provides information for the next step required. 

 
6. Snap to the origin of the text label SHEET. This will line up the text properly. 

 
7. Issue a Data Point to place the text. 

8. Close the Text Editor. 

 

Lab Exercise: Creating a Key Sheet With a Location Map (Part 4) 
ADD THE TOWNSHIP AND RANGE LABELS 

1. Continuing in Keyslt01.dgn, zoom in around location map in the center of the sheet. 

2. From FDOT Menu bar, select Traffic Plans > Keysheets > Range Map Label. This 
attaches the Range cell at the active plot scale. 

3. Locate where to place the label and issue a Data Point to place the Range cell.  

Note This cell contains data fields so it is not necessary to drop it, use the edit data filed 
tool to edit the label. 

4. From FDOT Menu bar, select Traffic Plans > Keysheets > Township Map Label.  

5. Locate where to place the label and issue a Data Point to place the Township Label. 

6. The next figure shows what the map with labels would look like. These labels come with the 
default text built into them, this will have to be changed based on the project. 
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Lab Exercise: Creating a Key Sheet With a Location Map (Part 5) 
PLACING PROJECT LOCATION LABEL 

In this exercise the user will draw a leader line with arrow pointing at the general location of 
the project on the Florida Map, then the note “LOCATION OF PROJECT” will be added. 
This exercise will require the use of some concepts covered earlier in the course. 

1. Continuing in Keyslt01.dgn, zoom to the Florida Map area of the key sheet. 

 
2. Set the MicroStation level to Leaderline_dp. Use the drafting filter to make this easier. 

3. Place a line starting from a point near the label DELAND on the map. The leader line will be 
a two piece line or smart line. 

4. Draw the second part of the leader line horizontal. The length needs to be long enough to hold 
the text “LOCATION OF PROJECT’. The length can be adjusted after the text is placed. 

5. From FDOT Menu select Traffic Plans > Arrows and Barscales. 

6. Select the Place Terminator Arrows tool on the Place Arrows and Barscales XM Edition 
toolbar.  (Terminator icon.) 

 
7. Set the Terminator to ArrTermPrEnd located in the rdwyeng.cel library. This terminator is 

a user preference, use whichever arrow meets the current needs. 
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8. Pick the leader line and accept the line to place the arrow. Pick near the end of the line. 

9. Set the MicroStation level to TextLabel.  

10. From the MicroStation main menu, select Place Text. 

11. Set the Text Style to General Text Label. 

12. Check on the Height and Width and set them to 739.20. This is 0.07 x 10560. 

13. In the Text Editor, key in LOCATION OF PROJECT. 

14. Place the text above the leader line. 

15. Adjust the length of the leader line if needed. 

16. The next figure shows the label and leader line pointing at the project location. 
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Optional Exercise: County Number 
PLACE COUNTY NUMBER NEXT TO COUNTY NAME 

In this exercise the user will use the Fill in Single-Enter Data Field tool to place the county 
number next to the county name. The county number is made up of five numbers, the first two 
numbers are the county and the next three numbers represent the section of the road being worked 
on. This county number can be found on the straight line diagrams. 

1. Continuing in Keyslt01.dgn, zoom to the top center of the key sheet next to the text 
“VOLUSIA COUNTY”. 

 
2. From the MicroStation main menu, select the Fill in Single-Enter Data Field tool. 

3. Issue a Data Point in between the parenthesis. A box will appear inside of the parenthesis, 
this lets you know you got the data field. 

 
4. In the Text Editor dialog type in the county number 79120. 

5. Issue a Data Point in the view. This will fill in the data field with the county number. 

6. Right mouse-click to reset/cancel the command. 
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3 SUMMARY OF PAY ITEMS 
 

CHAPTER OBJECTIVES 
The objective of this chapter is to teach you how to create the Summary of Pay Items sheet. 

INTRODUCTION 
The summary of pay items sheet is generated from data outputted from TRNS*PORT PES. In 
TRNS*PORT, there are two different outputs produced for pay item summaries, the Project 
Summary of Pay Items and the Proposal Summary of Pay Items. Use the appropriate report, 
based on the project’s phase.  

For early phase reviews (up to Phase III, or until the proposal has been created), the designer 
must use the Project Summary of Pay Items Report (the proposal report is not available during 
this phase of a project). If a designer anticipates the simultaneous release of multiple projects, he 
should print each project’s Summary of Pay Items for review. These reports are printed on 
standard 8.5" by 11" paper. A Project’s Summary of Pay Items sheet does not have to be in 
CADD sheet format for phase review submittals. 

For later phase reviews (Phase III or after the proposal has been created), the designer uses the 
Proposal Summary of Pay Items Report. After the designer submits the report from the designer 
interface menu, the output is sent to the CADD FTP site, ftp.dot.state.fl.us/outgoing/ces/ 
normally within 5-10 minutes. The output is transferred to a MicroStation graphics design file 
and placed on a standard formatted plan sheet via a program available in the FDOT 
Engineering/CADD Systems Office (ECSO) software. The quantities listed in the plans must be 
kept current with the quantities in TRNS*PORT. Any revisions to the quantities in 
TRNS*PORT must be transferred and update in the graphics design file. The TRNS*PORT 
quantities are used to prepare the bid documents and the quantities listed in the plans must 
match.  

When Lighting Plans are a component of the Roadway plans, the Summary of Pay Items Sheet is 
part of the Roadway plan set and is not included as part of the Lighting Plans.  

The CADD version of the Summary of Pay Items Sheet is created by a program, TRNS*PORT 
Quantities option that is available on the FDOT Roadway Menu bar. This tool transfers the 
PES Output file and imports it into a design file and places it on a plan sheet.  

ftp://ftp.dot.state.fl.us/outgoing/ces/
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GENERAL INFORMATION 
The TRNS*PORT Quantities tool gives you the option to place a border sheet file into the 
design file or to only import the PES text file so as not to override the border and its settings. The 
figure below shows how to access the tool. 

 
The figure below shows the TRNS*PORT Quantities tool loaded from FDOT Menu bar. The 
dialog is broken into two parts; the top portion of the dialog defines the sheet information and 
search paths. The bottom part of the dialog defines the label for the title block on the sheet 
border. 

 
DGN File Name - The path and name of the design file that the PES data will be placed into. It 

is not necessary to key-in the filename only the sequence number, (i.e. key in 
cessrd.dgn). The first sheet is placed at 10000,10000 and the rest are stacked 
one above the other. 

Input File Name - The name of the PES data input file, for example: p723423.dat. It doesn't 
matter where the PES data file is located as long as it is accessible by the file 
list box. This file may also be a text file, for example: 50735535201.txt.  
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Number of Cells - This is read from the PES data input file and is set when it is created. If the 
cell 'SBCES cannot be found' a warning comes up prompting the user to attach 
the correct cell library. 

Label Sheet - If these fields are filled in, the program will place the sheet number, the title, and 
the project number in the appropriate fields on the sheet cell when it is placed. 
Keep in mind that these fields need to be all upper case not lower case as this 
tool defaults to. The only field that the user can not change to all upper case 
with this tool is the County name. The Sheet Navigator tool can be used to fix 
this issue.  

 

 
Lab Exercise: Loading the Roadway FDOT Menu Bar 

In this exercise, the user will open the Roadway configuration in the FDOT Menu bar. 

1. From MicroStation, open Keyslt01.dgn. 

2. From the FDOT Menu bar, select Standard > Configuration.  

3. Add Roadway and Traffic Plans to the menu options. 

 

4. Click the Update  icon to make the configuration changes. 

5. Notice that Roadway and Traffic Plans menus are now on the FDOT Menu bar. This allows 
the user to gain access to tools found only under these menus to use in the next exercise. 
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Lab Exercise: Transferring PES Data to Plan Sheet 
CREATE SUMMARY OF PAY ITEMS SHEET 

In this exercise, the user will create a new design file and import the TRNS*PORT text all at 
one time. FDOT delivers a tool to automate this process called TRNS*PORT. This tool can be 
started from any open MicroStation file. 

1. Continuing in Keyslt01.dgn from FDOT Menu bar, select Roadway > Sheets > Trnsport 
Quantities. This opens TRNS*PORT. 

 
2. In TRNS*PORT, set the units to English. 

3. Select New in the DGN File field. This opens CES DGN file.  

 
4. For the file name, change it from Cessrd01 to Cesslt01.dgn. 

5. Click SAVE. This fills in the DGN File name in the TRNS*PORT dialog. 

6. For the Input File Select Browse. This opens TRNS*PORT Data File. 

7. Browse to the data folder in the project. 

8. Select the 50735535201-2.txt file.  
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9. Click Open in the TRNS*PORT Data File dialog. This fills in the Input File name in the 

TRNS*PORT dialog and populates the Number of Cells needed. 

10. Fill in the Road Number with SR 415. 

11. Select Volusia as the County. 

12. Financial Number - leave this blank. Sheet Navigator will populate this. 

13. For the Sheet Title, leave the default text. Sheet Navigator will change the case to all upper. 

14. Set the discipline to Lighting. This will set the Sheet Number Prefix to L-. 

15. Set the Number to 2. This will number the sheet L-2. 

 
16. Click Load Summary of Pay Items. This will load the CES text file and place a border in 

the file. 

17. Close the TRNS*PORT dialog. 



Chapter 3 Summary of Pay Items - Introduction 

3-6 ©2009 FDOT FDOT Traffic Plans Course - Lighting 

Lab Exercise: Update Sheet with Sheet Navigator 
ADD DIGITAL SIGNATURE NOTE AND UPDATE LABELS 

1. Continuing in Cesslt01.dgn from FDOT Menu bar, launch Sheet Navigator. 

 
2. Notice the fields that are populated. Also, notice that all of the fields are upper case. Sheet 

Navigator by default places all text as uppercase; that is why the text was left in lower case 
in the TRNS*PORT, Sheet Navigator will fix it. 

3. For the Financial Project ID 1, click inside the blank field. This will populate the Project 
ID with the correct number. 

4. Set the Digital Signature Note to Standard. 

5. Click Save. This updates the sheet border. 

6. Close Sheet Navigator. 
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4 LIGHTING TOOLS 
 

CHAPTER OBJECTIVES 
The objective of this chapter is to teach you how to use Design and Computation (D&C) 
Manager, the FDOT Menu bar and other GEOPAK tools to create proposed lighting features.  

INTRODUCTION 
The Lighting Tools section introduces several applications that help you create Lighting plans.  

As explained in Chapter 1 of this course material, the user will create a new file, dsgnlt01.dgn, 
in which the Lighting proposed design will be drawn. In addition, the user must reference the 
proposed Roadway design file, dsgnrd01.dgn, existing Topographic file, topord01.dgn, 
existing Utilities, utexrd01.dgn, existing Drainage, drexrd01.dgn, existing and proposed Right-
of-Way files, and any additional files containing existing features along the project.  

After the above is done, you are ready to clip the sheets. To aid in this task, you have two options 
available, the FDOT Menu bar Clipping program, commonly known as rfclip, and the 
GEOPAK’s Sheet Clipping program. 

The next step is to draw/place the proposed Lighting features in accordance with FDOT CADD 
Standards. The FDOT Menu bar provides tools with the active settings (Level and Symbology) 
used to create the Lighting features. There are additional tools available to help in the efficient 
placement of Light poles and Pull Boxes: D&C Manager and the GEOPAK Draw Cell Group 
by Feature. 

Refer to Chapter 25 in the Plans Preparation Manual, Volume II, for more detail on developing 
the Lighting plans. Refer to the Design Standards indexes for design criteria. 

The Labeling of the plan sheet items has been made easier with the use of GEOPAK’s Plan 
Labeler, which allows you to create styles for the placement of repetitive labels. 

To assure that you are adhering to the Traffic Plans CADD Standards, the FDOT Menu bar 
provides an easy way to check and fix symbology to match the CADD standards. 

Finally, you must compute the pay items used and populate the Tabulation of Quantities Sheet. 
GEOPAK’s D&C Manager can count and report every “each” and “linear” item. Design and 
Computation Manager generates a report that can be finalized in Microsoft Excel and then 
imported into the MicroStation Tabulation of Quantities design file. 
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CLIPPING LIGHTING PLAN SHEETS 
Clipping Lighting Plan Sheets is very similar to clipping Roadway or Signing and Pavement 
Marking Sheets. The user will use GEOPAK to layout and clip the sheets. On simple projects it 
may be possible to double stack the plans one below the other. A scale that presents a clear 
representation of the project should be used. However, the scale should not be smaller than 1” = 
100’. 

If a Motif file is used, this should be set up prior to starting the clipping process. A Motif file is 
basically a template MicroStation file with all of the reference files attached that the user wants 
attached to each plan sheet. There is an option to use the active file when clipping. 

PLAN SHEET LAYOUT TOOL 
1. From MicroStation, click Applications > Road > Plans Preparation > Plan/Profile Sheet 

Composition. 

<OR> 

From the Road tool box, click the Plan/Profile Sheet Composition button. 

 
2. Once activated the Plan Sheet Layout dialog opens as shown below. 
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3. Plan Sheet Layout uses an attached library that controls what sheet types are available. 
The Plan Sheet Library or “psl” files are located in the FDOT2008\geopak\dat_files folder.  

 
4. FDOT delivers these files ready to use, they cover the most common of the sheet 

configurations used. By default the rdplan.psl library is attached. Look at the header of the 
dialog box to see which library is currently attached. 

SHEET LIBRARY 
The Sheet Library dialog is accessed from the Plan Sheet Layout menu option File > Sheet 
Library > Edit. When selected the Sheet Library dialog opens as shown below. 

 
The most important parameters in Sheet Layout: Sheet Library are the following:  

Cell Library Make sure the correct cell library is attached. 

Sheet Cell This is the name of the cell representing the border. 

Sheet Cell Placement Select how the Sheet Cell, Border, is to be placed. Either Place the 
sheet cell in each file or place it once in a border reference file.  
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SHEET LIBRARY ITEMS 
There are some settings in the Sheet Library that the user may need to adjust to make the plan 
sheets look the way they want. For example, if after the sheets are clipped and you notice that the 
offset for the left edge of the border to the clip limit is too small this can be adjusted in the 
library and the sheets re-cut. 

The figure below shows the Offset from Cell Origin as 0.200. This is the default as delivered 
from FDOT. When the sheets are clipped you will notice that the space from the left edge of the 
border to where the clip sheet starts is too small. 

 
The image below shows the top panel with the Offset from cell origin set at 0.200. Changing this 
value to 0.800 will shift the clip area over to a much better looking condition. 
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The next figure shows the results after changing the Offset from Cell Origin. 

 
 

SHEET LAYOUT SETTINGS 
The Sheet Layout Settings dialog is loaded from the Plan Sheet Layout menu option 
Settings > Sheet Layout. This dialog instructs the sheet clipping to cut sheets a certain way. For 
example: do you want the clipping to go from Left to Right, is there a lot of elevation relief on 
the project, if so then set the stair stepping ON and how do you want the sheet view attributes set 
up, use the current design file or a Motif  file. 

 
A Motif file is nothing more than a MicroStation design file with reference files attached and 
level symbology set up the way you want the plan sheets to look when clipped. FDOT has 
established a standard design file name MTPLLT.dgn. Once the Motif file is created the user 
would attach the appropriate reference files and turn on or off the levels to make the file look the 
way the user wants the plan sheets to look. The user can also set up any level symbology that is 
required. 
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SHEET COMPOSITION 
The Sheet Composition dialog, loaded from the Plan Sheet Layout menu option Tools > 
Sheet Composition, controls how the limits of the sheets are handled. The options are: 

• By Begin Station/Overlap 

• By Station Range: Inside Out 

• By Station Range: Outside In 

• By Station Range: Radial  

 
The Station Range is a factor of the Clipping Scale. Look in the PPM, Volume 2, chapter 10, for 
the values to be used in the Station Range. These values are filled in based on the scale entered, 
but may need to be adjusted to fix areas in sharp curves where portions of the design files are 
missed.  

These four options are covered in great detail in the Basic GEOPAK for Roadway Designers 
training guide. In this training course the user will use the option By Station Range Radial. 

With the By Station Range Radial option the Horizontal distance is used to trim the Station 
Range. The Maximum Drawing Area, Horizontal and Station Range are inter-related. The 
resultant clipping shapes are not rectangular; instead the Vertical edges are oriented 
perpendicular to the alignment, which results in rectangular shapes along tangent sections and 
more of a trapezoidal shape along curved sections. Adjusting the Station Range will fix missed 
areas in curves but it is still a sort of pie shape. 
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The critical value in this option is the Station Range. This should be set based on the standards 
delivered in the PPM. For example, for 100 scale sheets the Station Range should be set to 1400. 
This is the maximum value and may be decreased to handle alignments with unique conditions 
like sharp curves or intersections. 

Horizontal is used for the clipping limits at the ends of the sheet. If the user adjusts the 
Horizontal distance the Station Range will dynamically change by the Horizontal distance 
times 2. 

Vertical sets an additional clip limit from the defined sheet width. In the figure above, the red 
dashed rectangle represents the Maximum Drawing Area. Entering a value other than zero will 
reduce the clip limit by this amount.  

The sheet layout process is a multiple step process because of the items mentioned earlier, curves 
and intersections. There are three ways to approach this: 

1. Layout all of the clip sheets from begin project to end project then adjust the sheets at the 
intersections and around curves to clean up the pie shaped wedges. 

2. Layout single sheets at all of the intersections then run the remaining clip sheets up to the 
intersections and after the intersections. It is good practice to try and center intersections on 
the plan sheets if possible. 

3. Get the clipped sheets from the Roadway group and rename them to signing and pavement 
marking sheets. As long as the scales are the same this option works fine. 

  



Chapter 4 Lighting Tools - Plan Sheet Layout Tool 

4-8 ©2009 FDOT FDOT Traffic Plans Course - Lighting 

SHEET LAYOUT 
The Sheet Layout dialog is used to define the Ports and alignments and station range to run the 
layout along. 

 
Job  This is the gpk. If Project Manager is used, this will be filled in automatically. 

If Project Manager is not used you will have to select it using the magnifying 
glass icon. 

Multiple Sheets  The user is clipping more than one sheet. 

Single Sheet  The user is clipping only one sheet. 

Port  In a Plan/Profile scenario Port 1 would be the Plan view and Port 2 would be 
the Profile. For Plans that are double stacked with two plan views both Port 1 
and 2 would be Plan. 

Type  This is either the Plan or Profile area. In a scenario like Lighting there will 
only be a Plan port. 

Dependency  instructs the Port to either be dependent on an Alignment or another port. 

Alignment a GEOPAK chain that the sheets are clipped along. 

Offset allows the user to set the clip borders at an offset from the Alignment. 

Motif File shows whether a motif file is used and if so what the name is. 

Note Double-clicking on one of the Plan ports in the Layout Settings tool opens the 
Plan Port Data dialog as seen below. This is where modifications are made to set up the 
Layout Settings dialog. 

 
Begin and End Station Defines where the first sheet starts and the last sheet ends. The user 

can either key in the values or use the Select icons to dynamically pick the 
stations. It is highly recommended that you select and even station or snap to 
an even tick mark for the begin station so that the sheets will all fall on even 
stations. 
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Extend Allows the user to start the first sheet a defined distance prior to the Begin 
Station. This is good for leaving space to General Notes or if you anticipate 
additional design may occur before the Begin Station this can be used to 
account for that. The same applies for the End Station. 

Layout Sheets Dynamic button that shows the user the number of sheets needed based on the 
Begin and End Stations. Clicking this button will draw the clip borders into the 
active design file. 

SHEET CLIP 
This actually clips the plan sheets based on all of the previous settings. 

 
Output File Allows the user to specify where sheet files are created and what to name 

them.  

Directory Select the path where the new sheet files are to be placed.  

Sheet Name Prefix Type the name of the sheet file. Type only the first part of the file 
name; the software supplies a numerical suffix that corresponds with the sheet 
number. For example, if PLANLT is entered as the prefix, as the sheets are 
clipped the files are named PLANLT01.DGN, PLANLT02.DGN, 
PLANLT03.DGN, etc.  

Rotate Reference or Rotate View Both options will allow you to place more than one sheet per 
file The difference is that rotate reference, rotates the referenced files so that 
the sheet is at an angle of zero. Rotate view maintains the coordinate value and 
then rotates the view. This is the recommended method  
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Sheets per File Type the number of sheets to be created in each design files. 

Sheet Range Begin and End Select the range of sheets to be created from the clip borders. 

Labels and Annotations Allows the user to enter a Sheet Title and Project Number, as well 
as Match Line text when applicable. The user cannot enter this information if 
the annotation information is not set up in the Sheet Library. Typically the user 
would not use this section to label the sheets. 

Note If this section is grayed out that is because of the Sheet Annotation settings in the 
attached library are toggled off as seen in the figure below. 

 

 
 

Process Sheets This button, when clicked, starts the sheet clipping process. 

  



Lighting Tools - Plan Sheet Layout Tool Chapter 4 

FDOT Traffic Plans Course - Lighting ©2009 FDOT 4-11 

SHEET MODIFY  
This option allows the clip sheet borders to be adjusted prior to actually clipping the sheets. The 
Sheet Modify command opens Plan Sheet Layout: Modify, which operates in two modes, Slide 
Sheets or Modify Drawing Area, represented by the two buttons in the upper left corner. The 
following figure shows the Slide Sheets mode.  

Slide Sheets is used to move the clip borders along the alignment. Type a specific station in the 
box and choose the Left Station, Center Station, or Right Station to apply the new station. 
Left Station, Center Station, or Right Station refers to the portion of the clip border that is 
located at that station. Another option is to change the Sheet Chord Offset of the border to allow 
the movement of the sheet parallel to the alignment in either direction for a given distance. 
Additional Rotation can also be applied. This angle is measured from the left station and is in 
reference to the alignment. Perform any of these three actions dynamically with the Dynamic 
buttons to the right of the respective function.  

 
Modify Drawing Area changes the composition of the borders. Type the appropriate 
dimensions in the Drawing Shown, Horizontal, and Vertical boxes, and then select Left 
Station, Center Station, or Right Station from the Hold To list.  

 
In either mode, select which sheet is being modified from the Shape list, or click the Identify 
button to do so graphically. Select the Slide Preceding Sheets check box and/or the Slide 
Following Sheets check box to indicate if the sheets preceding and following the modified sheet 
are to be slid to compensate for the changes made to the current sheet border. To make any 
changes effective, click the Apply button. 
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SHEET NUMBER MANAGER 
Sheet Number Manager provides a method for applying sheet and sequence numbers to the 
clip borders. The main window contains a list of the sheet borders contained in the file. In the 
case of dual clip borders for a single sheet, i.e. Plan/Profile sheets, the borders are grouped 
together and only listed once in this window. Select a line in the window and click the up and 
down arrow buttons to move the Sheet in the sequence order. The next two buttons allow for the 
manual editing of sequence and sheet numbers. The ID button is used to graphically select a 
sheet to modify. Select the Highlight Clipping Shape check box or Window Center Clipping 
Shape if applicable.  

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet 
number that is placed in the title block. Knowing this, the user should always run Sheet Number 
Manager and add a Prefix of ‘0’ to the sheets so when the sheets are clipped the file names will 
be, as an example: Plansp01.dgn not Plansp1.dgn. This will make organizing and managing the 
files in explorer much easier. 
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Lab Exercise: Create Plan Sheet Border 
In this exercise the user will create the Plan Sheet Border. 

CREATE THE BORDER REFERENCE FILE 

1. Open the FDOT2008 folder on the desk top  

2. Start Create File/Project using the icon from FDOT2008 folder. 

3. From Create File/Project set the File Type to Lighting Design Files (DGN). 

4. Select Border Sheet Plan and click Create. This will create the file Bdpllt01.dgn and place 
it in the Lighting folder. 

5. Click OK to acknowledge the file creation. 

6. Click OK on the Create file/Project dialog to close it. 

7. Start MicroStation and open the Border file just created. 

8. Set the Plot Scale to 1.0. No need to place a sheet border at this time, the sheet clipping 
process will place the border sheet cell. 

 
Lab exercise: Clip Sheets 

In this exercise the user will start Project Manager and clip sheets 

START PROJECT MANAGER AND CREATE A NEW RUN 
1. Open Cliplt01.dgn in the Lighting folder. 

2. Zoom to a Fit View. 

3. Continuing in Clipsp01.dgn select Plan/Profile Sheet Composition from the GEOPAK 
Road tools palette or from the Applications > Road > Plans Preparation>Plan/Profile 
Sheet Composition pull down. 

 
4. Select the SR415.prj file located in the Roadway folder.  This opens Plan Sheet Layout. 

SHEET SETTINGS 
1. In Plan Sheet Layout select the sheet type PlanDual from the drop down menu on the 

right hand side of the dialog. 

2. Set the Scale to 100.00 next to the sheet type. 

 
3. In Plan Sheet Layout select File > Sheet Library > Edit. This opens Sheet Library. 
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4. In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a 
Reference File. Use the magnifying glass icon to browse to the border sheet created earlier. 

 
5. Close Sheet Library by clicking on the X in the upper right hand corner. 

6. Click Yes to save changes made to the library. 

7. In Plan Sheet Layout, select Settings > Sheet Layout. This opens Sheet Layout 
Settings. 

 
8. Set Sheet Layout Progression to Left to Right (Standard). 

9. Set Profile Stair Stepping to Off. 

10. Set Sheet View Attributes to Customize with Motif Files. 

11. Click OK. 
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SHEET COMPOSITION 

1. Open Sheet Composition . This can also be loaded from the Tools menu. 

 
2. Set the method to By Station Range: Radial. 

3. Set the Station Range to 1400.00. This is the maximum length allowed for a 100 scale sheet 
as per PPM Vol. II Chapter 10. This will automatically set the Horizontal clipping to 50.00. 

4. Close Sheet Composition. 

LAYOUT SHEETS 

1. Click the Layout Sheets icon  or select from the Tools menu. 

 
2. The Job number should be set to 415. If you do not use Project Manager you will have to 

browse and select the gpk. 

3. Set the method to Multiple Sheets. The options are Single or Multiple. 
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4. Double-click on Port 1. This opens Plan Port Data. 

 
5. Set the Chain to BLCONST. 

6. Set the Offset to 0.00. 

7. For Motif File, browse to the MTPLLT01.dgn in the Lighting folder. 

8. Click OK. 

9. Double-click on Port 2. 

10. Populate Port 2 with the same settings as port 1. 

11. Click OK. 

12. Set the Begin Station to 522+00. 

13. Set the End Station to 621+00. 

 
14. Notice the sheet count is calculated in the Layout button. 

15. Click the Layout 4 Sheets button. This will draw the clip shapes into the design file. 

16. Close Layout Settings. 

SHEET NUMBER MANAGER 

1. Click the Sheet Number Manager icon  . This opens Sheet Number Manager. 
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2. Select the four sheets by clicking and dragging across them. 

3. On the right hand side of the dialog, click the Edit Sheet Number button . This opens 
Edit Sheet Number. 

 
4. Toggle on Add Prefix. 

5. Enter a 0 for the Prefix. 

6. Click OK. This will change the sheet numbers to 01, 02, 03, 04. 

7. At the bottom of Sheet Number Manager dialog, toggle on Window Center Clipping 
Shape. 

8. Select Sheet 01. This will zoom and center on sheet 1. 

9. Next, select Sheet 02. 

10. Take a moment to familiarize yourself with this function. 

11. Close Sheet Number Manager. 

12. Click Yes to Save Sheet Number Changes. 

CLIP SHEETS 

1. Click the Clip Sheets button . This opens Clip Sheets. 

2. For the Directory, use the magnifying glass to browse to the project Lighting folder. 

3. Sheet Number Prefix enter Planlt. The full file name will appear to the right of the prefix 
space. 

4. For Orientation, select Rotate View. The options are Rotate View or Rotate Reference. 
This is a personal preference. 

5. Set the Sheets per File to 1. 

6. Set the Model to Active. 

7. Sheet Range Begin set to 01. 

8. End set to 04. 

Note The sheet range settings allow the user to pick a range of sheets to clip in case you do 
not want to clip all of the sheets at this time. This is useful as a check to make sure all 
of the settings are the way you want them before clipping a mass number of sheets. 
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Note Labels and Annotations, this will be grayed out as seen in the figure above if the 

options are turned off in the sheet library. If they are active, it is not necessary to fill them 
in as you will use Sheet Navigator to populate the title block.  

9. The next figure shows the Sheet Library and the Sheet Annotation options toggled off. 

 
10. Click Process Sheets. This will start the sheet clipping process. 

11. Close Clip Sheets. 

12. Open Plansp01.dgn in the Lighting folder. 

13. Take a moment to review the sheet and reference files and level settings. If the settings are 
not the way you want them, go into the Motif file and fix them then go back into the 
Cliplt01.dgn file and re-clip the sheets. 

14. Close Plan Sheet Layout. 

15. Click Yes to save settings to Project Manager. 
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EXPLORING D&C MANAGER 
The D&C Manager uses a proprietary database that is provided by FDOT. When the FDOT 
software is installed, the latest D&C Manager database (DDB) is placed either on your server or 
on your local hard drive. For new projects, it is recommended that you copy the latest DDB file 
from the FDOT installation folder into your project SYMB folder and rename it to the eleven 
digit FIN number.   

For the 50735535201 project used as the example in this manual, the fdot2008.ddb is renamed 
to 50735535201.ddb. This allows the user to modify the database for specific parameters, and 
protect it from being overwritten by any future maintenance updates. For XM the latest FDOT 
.ddb file is in the \FDOT2008\geopak\databases\ folder.  The naming format is fdot####.ddb 
where #### is the year of the .ddb file.  

Once D&C Manager is opened during a design session it should remain open. The dialog can be 
minimized so that it is not obtrusive. This is especially important since this tool loads slowly 
because of the number of items in the database.  

FDOT highly recommends that every user that works on projects becomes very familiar with 
D&C Manger and consider it a standard tool used by everyone whether to draw simple lines or 
design major interchanges. Many other applications and processes rely on the features that D&C 
Manager places on elements. If these features are not found then drawing cross sections, for 
example, would be nearly impossible. 

 
This database has been set up specifically by FDOT to create elements with the correct level 
symbology according to FDOT CADD Standards. The .ddb file is set up with discipline folders 
called Categories. Inside of each Category are Items which are represented by one of (3) three 
icons.  

Categories - The basic component of the hierarchical tree is the Category, which is represented 
by a folder icon. The fdot2006.ddb database categories are divided by discipline. The figure 
above shows the Categories with a description relative to their discipline.  Inside these 
Categories you have either subcategories or Items. Items are represented by one of three icons as 
described below.  
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Items - The other database component is the item. An item could be a drafting item, a 
compute item or a default item. Items contain specific functions related to defined element 
symbology or quantity calculations. Items are represented by one of three icons: 

 Default Icon -These items are used to set drafting standards for MicroStation 
commands or 3PC routine.  

 Drafting Standards Icon - These items are used to set drafting standards for 
MicroStation commands or to draw COGO elements with annotation. 

  Calculator Icon - These items are used to set drafting standards for 
MicroStation commands or to draw COGO elements. The graphics can be tagged with a 
pay item attribute for additional stratification of features when running computations. 
Computation parameters are defined for these items. 

D&C MANAGER MENU BUTTONS 
D&C Manager has a toolbar to quickly access different modes. The function of each button is 
summarized below. The tools used to create pavement marking plans will be covered in more 
detail later in this chapter. 

 

  Switch To Toolbox Mode  D&C Manager is set up to work in two different 
modes, as a dialog box or a toolbox. This button activates the toolbox mode. This toolbox can be 
resized and docked. To change the display back to the whole dialog box, click the Switch to 
Dialog Mode button. The Place Influence check box is at the left end of the toolbox.  

  Identify Item The Identify Item button is used to locate the D&C Manager item 
that matches a selected MicroStation element previously drawn by the D&C Manager or 
elements drawn with Graphical COGO and the SMD file. If the item you ID does not match an 
item in the active database, a message appears in the status bar saying: No matching database 
item. This is a very useful tool for new users learning the hierarchy of the database. 

  Display The Display button filters the display of MicroStation elements in the design 
file so only the selected features are displayed, highlighted or hidden. This button expands 
Design and Computation Manager to show a collection bin. This collection bin is for controlling 
the display of multiple items at one time. To add items to the collection bin, double-click the 
item. This tool also opens a second tool box with four buttons as seen in the figure below. 

 
From left to right the buttons are: Normal Display, Highlight Selection, Hide Selection and 
Display Only Selection. We will cover all of these in the exercises. 



Lighting Tools - Exploring D&C Manager Chapter 4 

FDOT Traffic Plans Course - Lighting ©2009 FDOT 4-21 

  Design The Design button is used to plot COGO and MicroStation elements into 
MicroStation, with the defined symbology, using Draw Plan and Profile dialog or in conjunction 
with MicroStation commands when Place Influence is toggled on. 

 

  Set The Set button is used to set the symbology of previously drawn MicroStation 
graphic elements in accordance with the parameters of a selected item in the database. This is the 
tool you use if an element needs to be fixed to meet CADD standards. 

  

  Compute  The Compute button is used for tabulating quantities of items that 
have been placed as a Pay Item by use of the Design or Set mode or have been drawn in 
MicroStation and they match the search criteria of the ddb file. This tool also expands D&C 
Manager to show the collection bin; this allows you to process multiple pay items at one time. A 
second dialog box containing the computation results is opened after computation. Computing is 
covered later in this course. 

  

  Shapes The Shapes button uses plan view MicroStation graphics that defines an 
enclosed area to create a filled shape for computing area quantities. This tool will not be used in 
the creation of Pavement Marking Plans. 

  Pavement Marking This mode provides additional options for placing pavement 
striping and markings. This tool adds four additional tools to D&C Manager as shown in the 
figure below.  

 
The four tools from left to right are: Striping; Separation; Chevron Diverge and Chevron 
Merge. 

  Preference This expands the toolbar to include four additional buttons to 
configure D&C Manager. These tools are also accessible from the Edit menu. 
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DESIGN SETTINGS 
There are some settings that need to be addressed before using D&C Manager to draw or 
compute items. These are the Design Settings loaded from the Settings > Design menu in D&C 
Manager. 

 
Maximum GAP Tolerance If the distance between two specified elements in a 

MicroStation file is smaller than the Max Gap Tolerance, the software 
assumes the two elements intersect and act accordingly. If the distance is larger 
than the Max Gap Tolerance, GEOPAK assumes the two elements do not 
connect. 

Deduction tolerance The Deduction Tolerance is utilized in the Compute mode. For 
example, if the pay item is specified for a curb line, and for each manhole 
(drawn in as a cell), there is a deduction of six feet. The origin of the cell does 
not have to be on the curb line, but must be within the deduction tolerance in 
order for the element to be recognized and the deduction to be made. 

Custom Line Style Creation The Custom Line Style Scale Factor utilized during the 
Draw Plan & Profile dialog. Note this scale is only for custom line styles. Text 
and other labeling are controlled by the Label Scale on the Draw Plan & 
Profile dialog. 

Cell Creation Plot Scale is utilized as a ratio with the Creation Scale within the setup of 
D&C Manager. If the Cell Creation Scale is 10 and the designer wants the cell 
twice as large as a cell placed with D&C Manager, utilize 20 as the Drawing 
Scale. 

If a drawing scale is entered all subsequent cells that are placed from the D&C 
Manager are scaled accordingly if the item is set to use creation scale. When 
the user places a cell with place influence on, GEOPAK utilizes the drawing 
scale setting to compute an X & Y scale for use in the MicroStation place cell 
dialog. Why do this? Otherwise, the user has to key- the X & Y scale in the 
place cell dialog whenever you change the item to be placed in D&C 
Manager. This also allows you to use a metric ddb with English cells by using 
a different creation scale. 

Influence Graphic Cell Level Symbology – When active, GEOPAK utilizes the symbology 
within the D&C Manager, ignoring the element symbology defined in the cell. 
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DESIGN MODE 
Design Mode is the default mode when the D&C Manager is opened. Design Mode is used for 
the following functions:  

• Set Drafting Standards by use of the Place Influence command for the placement of 
MicroStation elements using MicroStation commands. 

• Plot COGO elements into the design file according to the drafting standards set by the 
item’s defined parameters. 

• Place Adhoc Attributes on an element. 

Whether an item is placed in the file by generic MicroStation commands or plotted from the 
COGO database, the items can be placed as pay items for future tabulation. The following 
sections will detail the procedure to set drafting standards for MicroStation commands and for 
the plotting of COGO elements. 

By selecting Place Influence, you can use MicroStation commands to place elements utilizing 
the element attributes established for the currently selected item in the GEOPAK D&C Manager 
database. With some items, a GEOPAK attribute is placed with the element for calculating 
quantities.  

 
When Place influence is selected the MicroStation level symbology is set. Any MicroStation 
command to draw a line, copy a line or place a cell is set to this symbology. 

 
When the user is finished placing the elements for a selected item it is important to remember to 
turn off Place Influence. 

It cannot be stressed enough how important it is that all users working on projects become 
familiar with D&C Manager and use this tool for everything they do. D&C Manager should be 
the first tool opened when MicroStation is started and the last tool closed when the work day is 
done. 
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ADHOC ATTRIBUTES 
An Adhoc Attribute is additional information about a particular element. Look at it as just 
another property for the MicroStation element. Example, a line has this fundamental data 
associated to it: 

• Level 
• Color 
• Weight 
• Style 

By placing an Adhoc on the line you are giving that line additional information. That 
information could be a chain name, cross slope, profile name, thickness, etc. It is almost limitless 
as to what can be associated to an element with Adhocs. These Adhocs can be used by other 
applications downstream to generate quantities, draw cross sections or many other tasks. 

Some Adhocs are placed in the background and the user has no interaction with them for, 
example when a pavement message is placed with D&C Manager there is an Adhoc placed on 
the pavement message for computing quantities.  

The next figure shows the Adhocs that are associated to an item from D&C Manager. These 
Adhocs are part of the item and are set by default. The user would never know these were set.  

 
Other Adhocs are interactive meaning the user must fill in the parameters, an example of this 
would be when placing the back of sidewalk. There are several pieces of additional information 
that the user can add to the sidewalk line. This information is then used to draw the sidewalk in 
the cross sections. 

 
Adhoc Attributes are comprised of three types of information that must be defined:  
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1. The Name is an identifying term used when GEOPAK is searching for a specific Adhoc 
Attribute. 

2. The Type identifies the nature of the information, and can be set to various options: 
Numeric, String, Unit, Quantity, and Remarks. 

3. The Value is the actual information to be used by GEOPAK, and is determined by the Type. 
For example, if the Type is set to Numeric then the Value must be a number. 

DRAWING LIGHT POLES 
Generating the proposed lighting design is the responsibility of the engineer. It is also the 
engineer’s responsibility to make sure an acceptable program is used to generate the proposed 
design. Currently FDOT uses AGI 32 when the design is done in-house. It is possible that the 
proposed design is done by the lighting manufacturer or Power Company; however, they will 
have to generate an acceptable report that is to be submitted to the FDOT for review. This report 
can be used by the in-house designers to create the lighting design files i.e. light pole spacing. 

There are a couple of ways to approach drawing the Light poles into MicroStation, one is to 
import the elements from the AGI 32 lighting program into MicroStation and then place the light 
pole cell on top of the AGI 32 element. Another way is to reference the AGI 32 file into the 
lighting design file then place the light pole cell on top of the AGI 32 element. A third option is 
to take the report generated from AGI 32 or another acceptable lighting program which details 
the spacing of the light poles then use D&C Manager in conjunction with other GEOPAK tools 
to draw the light poles at the specified spacing.  

DRAWING PULL BOXES 
Pull boxes are also an important part of the lighting plans. In this course the user will learn how 
to place the pull boxes in two different scenarios; one is at driveways or side streets where the 
conduit may change from underground to under pavement. The other is at the light poles, each 
proposed light pole has a pull box however these pull boxes are not always drawn in the plans 
due to plan clarity but they are quantified. The user will learn how to apply an Adhoc attribute on 
the light poles to include a pull box for automated quantities. 

DRAW CELL BY FEATURE 
Another option the user has to draw the light poles is the Draw Cell by Feature tool in 
GEOPAK. This tool is best suited for placing one cell at a time. 

Note  Note:  When using the Draw Cell Group by Feature and/or Draw Cell by Feature tools, 
always ensure to load the correct Geopak Database (*.ddb) as the tool will 'reset' the 
Database to the *.ddb specified in the resource file every time the tool is closed and 
reopened.  This Geopak Database (*.ddb) may not be the database intended for use 
with your active project. 

The Draw Cell by Feature tool can be loaded from the MicroStation menu option Applications 
> Road > Plans Preparation > Draw Cell by Feature.  

This tool can also be loaded from the Road Tools palette. 
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The Draw Cell by Feature tool is very user friendly and requires little explanation. 

 

DRAW CELL GROUP BY FEATURE 
Another option the user has to draw the light poles is the Draw Cell Group by Feature tool in 
GEOPAK. This tool works well when placing multiple cells at one time. 

The Draw Cell Group by Feature tool can be loaded from the Applications pull down 
Applications > Plans Preparation > Draw Cell Group by Feature.  

This tool can also be loaded from the Road Tools palette. 
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The dialog consists of two tabs: 

Feature Group – defines the D&C Manager item to use which in turn selects the cell to be 
placed and the Offset from the selected element to place the item. 

 
Based on the items that are checked you can place up to three different cells 
with this tool. The Magnifying glass next to each item allows the user to 
browse to D&C Manager and select the appropriate item which will attach the 
cell to be drawn. The Offset is the distance off of the selected DGN Element or 
Chain when drawing the cell.  

Location – defines whether you use a DGN element or Chain, Begin and End stations and 
Spacing. 

 
Element – This is either a GEOPAK Chain or DGN element. This functions just like the Draw 

Striping tool. The Begin and End fields will be populated with the appropriate 
data based on the element selected. They can be modified using the buttons or 
by keying in the value. 

Buffer Distance – This is for setting where to start the first cell and end the last cell.  

Spacing – There are several options available to set the spacing between the cells, they are: 

• Increment – This is a set value between cells. 

• Even – Evenly spaces the cells at user specified spacing, the buffer distances are 
ignored. 

• Max Spacing – The location of the beginning and ending cell are determined, than a 
sufficient number of cells are placed in between, so that the distance between them is no 
more than the specified Max Spacing. 

• Once – Only one set or cell is placed. The ending buffer distance is ghosted. 

• Each Vertex – The origin of the cell is placed at each vertex of the selected element. 
The Begin and End and buffer distances are ghosted. 
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• End Points – The origin of the cell is placed at each end point of the selected element. 
The Begin and End and buffer distances are ghosted. 

• Angle – If set to Absolute the angle is based on 0 degrees as horizontal. If set to 
Relative the cell is placed relative to the element selected. 

• Justification - The justification can be based on the center cell (only option if only one 
row is placed), the upstream or downstream cell.  Only those toggled on in the Feature 
Group are available for setting Justification. 

REVIEW LIGHT POLE ITEM IN D&C MANAGER 
Before placing the Light Poles it is important to understand how the Light Pole items are set up. 
The ddb file that FDOT delivers will have Adhocs assigned to the Light Pole item to account for 
a Pull Box. This allows Pull Boxes to be automatically quantified without having to draw them. 
The next figure shows the Light Pole item in D&C Manager. 

 
Reviewing the Light Pole item the user will notice: 

• The Adhoc option is checked on. 

• The Compute Parameters have been set to compute by Adhoc.  
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Reviewing the Adhoc Attributes the user will notice that there are two Adhocs assigned to the 
Light Pole. 

• The Pull Box. 

• The Light Pole. 

 
The Light Pole has to be assigned as an Adhoc because of how the Compute Parameters are 
set. Notice in the figure above that the Unit for the Light Pole and Pull Box are set to EA. Even 
though the quantities are being computed using Adhocs, it will still break the items out as EA. 
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The next figure shows the Compute Parameters, notice that the Compute Method is set to 
Adhoc Attribute. 

 
 

Lab Exercise: Placing Light Poles using Draw Cell Group by Feature (Part 1) 

In this exercise the user will place Light Poles at a specified spacing and offset. On a real project 
this spacing and offset information would come from the AGI 32 Lighting design software or 
another FDOT acceptable design method. 

LOAD DDB AND SELECT LIGHT POLE ITEM 
1. Continuing in Dsgnlt01.dgn, zoom to near station 530+00. 

2. From the Road Tools palette, click on the Draw Cell Group by Feature tool. 

 
Note This tool takes several seconds to open as it is accessing the items in the ddb file. 
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3. On the Feature Group tab click on the magnifying glass icon to open D&C Manager.  
This process will take several seconds as it loads the ddb file. Next the user will load the 
correct ddb file. 

 
4. From Select Design & Computation Payitem, click File > Open. 

Note If the correct ddb file is loaded, skip the following steps and move on to step 7. 

 
5. Navigate to the symb folder and select 50735535201.ddb. This is the project ddb file; it is a 

copy of the current FDOT .ddb file renamed to the eleven digit fin number. 
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6. Click OK. This loads the selected ddb file. 

7. From Select Design & Computation Payitem, navigate to and double-click on the 
Highway Lighting category. This expands the Highway Lighting category to show sub 
categories. 

 
8. Navigate to and double-click on the Light Poles category.  

9. Double-click on the Lighting Pole category. This shows the items for Light Poles. 
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10. Select the Item 0715 4111 Light Pole Complete (40 ft). Make sure to pick the item with the 
calculator icon. 

11. Click the OK button or double-click on the item. This will close Select Design & 
Computation Payitem and push these items over to the Feature Group tab. 

12. On the Draw Cell Group by Feature tool click on the drop down arrow next to the 
magnifying glass and select the item 0715 4111 Light Pole Complete (40 ft). 

 
13. Set the Offset to 62.0. This will be the offset from the BL of Construction to the center of 

the light pole. This information would come from the lighting design software. 

14. Click the Location tab. 

LOCATION TAB 
1. Continuing in the Location tab of the Draw Cell Group by Feature set the Element to 

Chain. 

2. From the chain drop down menu select BLCONST. 

3. Set the Begin station to 529+00. 

4. Set the End station to 537+00. 

5. Begin and End Buffer Distance should be 0.00. 

6. From the drop down menu, set to Increment and the value to 200.00. This value would 
come from the lighting design software. 

7. The Angle should be 0.00 and set to Relative. Angle 0.00 is for the left side of the road, 
180.00 would be for the right side of the road. 

8. Set the Justification to Center Cell and Origin. 
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9. Click the Draw button. Next the user will place the cursor on the left side of the road. 

10. This will open the Adhoc editor dialog. This allows the user to edit the default values if 
needed. Items that are in Red are not modifiable, they are locked. 

 
11. Move the pointer to the left side of the road and issue a data point. You should now see the 

light poles. 

RIGHT SIDE OF ROAD 
In this part of the exercise the user will draw the light poles on the right side of the road. Stagger 
the placement of the poles by adding 100’ to the begin and end stations. 

1. Continuing in the Location tab of the Draw Cell Group by Feature, set the Begin station 
to 530+00. 

2. Set the End station to 538+00. 

 
3. Set the Angle to 180.00. 

4. Click the Draw button. Next the user will place the cursor on the right side of the road. 

5. Move the pointer to the right side of the road and issue a data point. You should now see 
the light poles staggered. 

6. Close Draw Cell Group by Feature. 
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REVIEW ADHOC ATTRIBUTES 
GEOPAK’s Adhoc Attribute Manager is used to view items placed with D&C Manager to see 
if any Adhocs have been tagged to elements and if there are Adhocs this tool will allow the user 
to edit the values if necessary. 

The Adhoc Attribute Manager tool can be loaded from the Road tools palette. 

 

 
Clicking on the question mark icon and then picking one of the Light Poles will display any 
Adhocs tagged to the selected element as shown next. 

 
Users can be assured that any items that display in this dialog will quantify properly. 

 
Lab Exercise: Modify Pull Box Item in Design and Computation Manager 

In this exercise the user will edit the pull box item to set the scale option to use active scale. If 
the Pull Box item is already set to use Active Scale, skip this exercise.  

MODIFY PULL BOX 
1. Open D&C Manager if it is closed. 

2. From Design & Computation Manager, navigate to and double-click on the Highway 
Lighting category. 

3. Double-click on the Pull Boxes category. 

4. Double-click on the Furnish & Install category. 



Chapter 4 Lighting Tools - Review Adhoc Attributes 

4-36 ©2009 FDOT FDOT Traffic Plans Course - Lighting 

5. Right-click on the item 0715 14 11 Pull Box (Roadside) – Moulded. 

 
6. From the popup menu, select Modify item. This opens Item Modify. 

 
7. On the right hand side of the Item Modify dialog near the top click on the Set Scale drop 

down menu. 

8. Set the scale option to Use Active Scale. 

 
9. Click OK. 

10. In D&C Manager click File > Save to permanently save the changes. 

 
Lab Exercise: Placing Pull Boxes 

In this exercise the user will use the Draw Cell by Feature tool in conjunction with D&C 
Manager to place Pull Boxes at a driveway. 

DRAW PULL BOX 
1. Continuing in Dsgnlt01.dgn, zoom to station 545+00.  

2. Open D&C Manager if it is closed. 
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3. From the Road Tools palette open Draw Cell by Feature. 

 
4. This opens Draw Cell by Feature. 

 
5.  To set the Feature click on the magnifying glass icon. This opens Select Design & 

Computation Payitem. Make sure the correct ddb file is loaded. 

6. Navigate to and double-click on the Highway Lighting category. 

7. Double-click on the Pull Boxes category. 

8. Select the item 0715 14 11 Pull Box (Roadside) – Moulded. 

9. Click OK or double-click on the item. This will close Select Design & Computation 
Payitem and push the pull box items into the Draw Cell by Feature dialog. 

10. On the Draw Cell Group by Feature tool click on the drop down arrow next to the 
magnifying glass and select the item 0715 14 11 Pull Box (Roadside) – Moulded. 
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DRAW CELL BY FEATURE CONTINUED 
1. Set the Placement to On Element. The other option is Point. 

2. Set the Angle to 0.00 and Relative.  

Note Relative will rotate the cell dynamically as the user slides along the Chain or 
MicroStation element. 

3. Set Element to Chain. 

4. From the drop down menu, select BLCONST. 

5. Leave the Station option Un-Checked, the user will set this dynamically. 

6. For Offset check it on and enter 64.00. 

7. Leave Dynamic Rotation Un-Checked. 

 
8. Click Draw. 

9. Move the pointer to the right side of the road near the drive way and issue a data point. This 
will place the pull box in the design file. 

10. Place a second pull box on the opposite side of the drive way. The figure below shows the 
two pull boxes next to the drive way. 

 
11. Close Draw Cell by Feature. 
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Lab Exercise: Draw Conduit Between Light Poles 
In this exercise the user will use D&C Manager to draw the conduit between the light poles and 
pull boxes. 

DRAW CONDUIT UNDER GROUND 
1. Continuing in Dsgnlt01.dgn, open D&C Manager. 

2. Zoom to station 530+00 the right side of the road. 

3. In D&C Manager, open the Highway Lighting category. 

4. Double-click on the Conduit category. 

 
5. Double-click on the Furnish & Install category. 

6. Select the item 0715 2 11 Conduit (Underground). 

7. Check on Place influence in the Design dialog. 

 
8. Using the MicroStation Place Line command, draw a line from the center of one Light Pole 

to the next. Set the MicroStation snap to Origin to make this task easier. 

9. Repeat this process until you get to the last Light Pole on the right side of the road. The 
figure below shows the Conduit passing through the Light Poles. 



Chapter 4 Lighting Tools - Review Adhoc Attributes 

4-40 ©2009 FDOT FDOT Traffic Plans Course - Lighting 

 
10. To complete this part of the exercise, draw the last Conduit line from the last Light Pole to 

the center of the first Pull Box. 

11. Reset to cancel the Place Line command. 

DRAW CONDUIT UNDER PAVEMENT 
1. Continuing in Dsgnlt01.dgn, select the Item 0715 2 12 Conduit (Underpavement). 

2. With Place Influence still on, draw a line from the center of one Pull Box to the center of 
the next Pull Box. 

 
3. Reset to cancel the Place Line command. The figure above shows the Conduit line drawn 

under the driveway. 

4. Turn off Place Influence. 

  



Lighting Tools - Design Settings Chapter 4 

FDOT Traffic Plans Course - Lighting ©2009 FDOT 4-41 

DESIGN SETTINGS 
The custom line styles used to draw the Conduit lines in the previous exercise can be adjusted so 
that the line style displays graphically pleasing. At times it may be necessary to adjust the line 
style scale to get the symbols built into the line style to display. 

To adjust the line style scale in D&C Manager the user would go to Settings > Design this opens 
the Design Settings dialog. 

 
In the center of the Design Settings dialog is the item for Custom Line Style Creation. This 
setting controls how a line style is displayed when drawn with D&C Manager. The user should 
check on the Scale Factor and set the scale. In most cases the Plot Scale will work but in some it 
may be necessary to adjust this value as with the Conduit on a 100 scale plan sheet, a scale of 
75.0 gives a better representation of the Conduit line style. Changing this value will not affect 
the quantities; however, it is very important that the user communicate any changes to all design 
team members for consistency. 

PLAN LABELING 
GEOPAK delivers a tool, Plan View Labeler, to aid in the placement of plan labels. These 
labels can be simple callouts or complex blocks of text with stations and offsets built into them. 
It is possible to create custom labels for those pieces of text that are placed repeatedly into a style 
file similar to a library. FDOT delivers style files with custom labels already created.  

Labels created with labeler can be synced with D&C Manager for level symbology. This 
resolves issues with inconsistency between users. Labels can also be created at a scale of 1 to 1 
so that they will work on any scale sheet.  

Labels can be created with leader lines and arrow heads as part of the custom label. The arrow 
heads can be terminators delivered by FDOT or the standard arrows built into the labeler. Again 
this makes for very consistent plan labeling if all users use the same labels. 

Plan View Labeler can be launched from the Road Tools palette.  
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Or from the Applications menu Applications > GEOPAK ROAD > Plans Preparation > Plan 
View Labeling. 

The general work flow of the Labeler is:  

• Open Labeler. 

• Open a Label Style File or .lsf. 

• Select a custom label. 

• Create a custom label. 

 
The Label Feature buttons on the Text tab are discussed next. 

 

  Select GEOPAK or MS Element – Prompts the user to select the GEOPAK or 
MicroStation element. From this selection the user can retrieve the geometry and place that 
information in MicroStation. 

 Data Point Location – Prompts the user to snap to or issue a data point in the design file. 
Usually used when placing station and offsets. 

 2 GPK Point Line - Works with visualized points from COGO. When the points are 
selected, a display line is drawn between the points and a circle is placed at the midpoint. The 
bearing of that line is displayed and can be placed in MicroStation.  

 3 GPK Point Arc - Works with visualized points from COGO representing the P.C. and 
P.T. of the curve. When the points are selected, a display curve is drawn and the user is prompted 
to enter the chord direction point, which is identified dynamically. Now any element of the 
curve’s geometry can be displayed or placed in MicroStation.  
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Lab Exercise: Create a Custom Text Label 
In this exercise the user will create a custom label for the Light Poles as shown in the next figure. 

 

OPEN PROJECT LSF FILE 
1. Open Dsgnlt01.dgn in the Lighting folder. 

2. Open Project Manager. 

3. Zoom to station 530+00. 

4. Rotate the view by 2 point; use the station tick marks 529+00 and 530+00 as the 2 points. 

5. Open Plan View Labeler. Either from the Road Tools palette or from the Applications 
menu. 

 
6. Open the Styles tab. Next the user will open the lsf file located in the project symb folder. 

7. From the Style Files pull down menu, select Open. 

8. Navigate to the project symb folder and select fdotlabels.lsf. 

 
9. Click Open. This loads the lsf file in the project folder. 

10. In the Styles tab, double-click on the Traffic Plans category. This expands the category and 
shows the standard labels delivered by FDOT. 
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PARAMS TAB 
1. Continuing in Plan View Labeler, select the Scale pull down menu select Change Scale. 

This opens Scale Style. 

 
2. Set the New Scale to 1.00. This allows the user to create a custom label that can be used at 

any scale. 

3. Click OK. 

4. Open the Params tab. This is where the user will set the text size and symbology. 

5. Click on the Paddle Lock icon to lock it. 

6. Set the text Height to 0.07. The Width automatically matches the height. 

7. Set the Justification to Left Center. Click on the nodes to adjust this. 

8. Set the Font to 48. 

9. Set the Level to TextMisc. 

10. Set the Color and Weight to ByLevel. 

 
11. Open the Shape tab. 

12. Select the first option which is No Shape. 

LEADER TAB 
1. Open the Leader tab. 

2. Set the Leader type to One Point Leader. 

3. Set the Terminator to No Terminator. 

4. Set the Level to LeaderLine_dp. 

5. Set the Color and Weight to ByLevel. 
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6. Open the Rotate tab. 

7. Set the Current Angle to 0.00. This is not critical at this point as the user can change this as 
the labels are being placed. Setting this now will make the preview look better. 

TEXT TAB 
1. Open the Text tab. 

2. Make sure the Job No. id set to 415. Using Project Manager will insure this. 

3. Set the Chain to BLCONST. Use the drop down menu. 

4. In the Key In field of the Text tab, type in STA. 

5. Click the Space button. This is located under the Key In field. 

 
6. In Label Feature pick Data Point Location. This is the second icon. 

7. Set the snap option to Origin and snap to the first light pole on the left side of the road. 

8. In Computed Text pick Station. Do Not double-click on Station. 

9. Set the Station rounding to 0. 

  



Chapter 4 Lighting Tools - Plan Labeling 

4-46 ©2009 FDOT FDOT Traffic Plans Course - Lighting 

COMPLETE THE LABEL 
1. Now, double-click on Station. This pushes the station text over to the Key in field. 

 
2. Click the Delimit button. This is under the Key In field. This will automatically draw the 

leader line between to two lines of text in the label. 

Hint It is very important that the user use the Space button when building a label, not the 
space bar on the key board. 

3. In the Key In field, type in the word POLE. 

4. Click the Space button. 

5. Type in NO. 

6. Click the Space button. 

7. Type in the letter X This is a place holder which will be edited at the time the label is placed. 

8. Click the Space button. 

9. Type in CKT. 

10. Click the Space button. 

11. Type in X-X. This is a place holder which will be edited at the time the label is placed. 
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PLACE THE LABEL 
1. Zoom in very close to the center of the light pole. This is necessary because the label being 

placed in this step is at a scale of 1: 1. This is a temporary label. 

2. Click the Place Label button. 

3. Move the cursor near the light pole and issue a Data Point to place it. 

4. Move the cursor left and right along the label, notice how the hinge point changes as the 
cursor gets close to the ends of the label. 

5. Issue a Data Point to connect the leader line to the light pole and complete the label 
placement. 

6. Next, the user will save this new custom label into the lsf file. 

7. Open the Styles tab. 

8. Make sure the Traffic Plans category is selected. 

9. Click New Style. This opens Create Style. The user must place the temporary label before 
this option is available. 

10. Enter the Style Name Light Pole. 

11. Leave the Style Scale to 1.0. 

 
12. Click OK. This adds the new style to the Item Selector list. 

13. Click the Styles Files pull down menu and select Save. 

14. In MicroStation delete the label just placed; this was only temporary. 
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Lab Exercise: Place Custom Text Label 
In this exercise the user will place the new custom label on the light poles. 

PLACE LABELS 
1. Click the Clear button. This is located under the Key In window. 

2. In the Item Selector, select the new style Light Pole. 

3. Double-click on the style or click the Blue check mark icon.  

4. On the Scale pull down menu, select Change Scale. 

5. Change the Scale to 100.00. 

6. Click OK. 

7. Zoom out so the label will fit in the view. 

8. In the Key In window, edit the Pole Number to be POLE NO. 1. 

9. Edit the Circuit to be CKT. A-1. 

10. The Station is still set from when the label was originally placed. 

11. Click Place Label. 

12. Move the Cursor to the left and above the light pole and issue a Data Point. 

13. Move the cursor to the right of the label and issue a Data Point. This completes the label 
placement. 

LABEL REMAINING POLE S 
1. Pan to the second light pole on the right side of the road. 

2. Open the Text tab. 

3. Click the Data Point Location button. 

4. Snap to the Origin of the second light pole. Notice the Station dynamically changes. 

5. In the Key In window, edit the Pole Number to be POLE NO. 2. 

6. Edit the Circuit to be CKT. A-2. 

7. Click Place Label. 

8. Move the Cursor to the left and below the light pole and issue a Data Point. 

9. Move the Cursor to the right of the label and issue a Data Point. 

 
10. Repeat this process on the remaining light poles. 

11. Close Plan View Labeler. 
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CREATING THE POLE DATA AND LEGEND SHEET 
The Pole Data and Legend Sheet contain details and notes pertaining to pole placement and 
construction.  This sheet provides a listing of each pole by pole number. The following 
information is also provided for each pole: 

• Circuit Number 

• Roadway Station and Offset 

• Arm Length 

• Luminaire Wattage 

• Mounting Height 

• Pay Item Number 

FDOT Menu bar provides a tool for the creation and placement of this sheet. The process for 
developing this sheet is: 

1. Create the Pldtlt01.dgn file. This is the standard MicroStation file for the Pole Data and 
Legend Sheet. 

2. From FDOT Menu bar, place the Pole Data and Legend Sheet. 

3. From FDOT Menu bar, open and edit the excel spread sheet for the Pole Data and Legend 
Sheet. 

4. From FDOT Menu bar, place the excel data into the Pole Data and Legend Sheet. 

 
Lab Exercise: Placing the Pole Data and Legend Sheet 

In this exercise the user will create the Pole Data and Legend Sheet design file and place the 
standard sheet and data into the file. 

CREATE THE MICROSTATION DESIGN FILE 
1. From the FDOT Menu bar, select Traffic Plans > Lighting > Create/Edit File. 

 
2. From File Type, select Pole Data Sheets. This populates the Output File name. 

3. Click Create. 

4. Click OK to acknowledge the file creation. 

5. Click Open DGN.  

6. Click OK on the Create File/Project dialog. 

7. Click OK on the Set/Update Plot Scale dialog. The default scale of 50 is fine for this sheet. 
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PLACE POLE DATA SHEET 
1. From Menu bar, select Traffic Plans > Lighting > Summary of Pole Data Sheets > Place 

Sheet and Edit Excel Data Sheet 1. Notice there is options for two Pole Data Sheets. 

 
 

2. In the Edit Excel Summary Box dialog, select the          icon to place the sheet. 

3. Issue a Data Point in the drawing to place the sheet. 

4. Perform a fit view. 

5. From the Edit Excel Summary Box select the Summary of Pole Data (Sheet 1) and then the 
Edit Input icon.         This opens Excel. 

6. Populate the excel spread sheet as shown below. To save time only fill in the data for two 
poles. 

 
7. Save the excel file, Do Not close the excel file. 

8. In MicroStation zoom in on the upper left corner of the Pole Data Sheet. 

9. From Edit Excel Summary Box select the Place Text icon.  

10. Snap to the end of the line under the text POLE NO. and issue a Data Point. 

11. Close the Excel file. 

Hint If the data needs to be edited and replaced, In MicroStation delete the data, edit the 
excel file, save it and then place the data in MicroStation as before. 

Note Notice in the MicroStation file under the Legend that there are several data fields 
that should be filled in using the MicroStation Fill in Single-Enter Data Field tool. 
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FILL IN TITLE BLOCK 
1. From the FDOT Menu bar, open Sheet Navigator. 

2. Populate Sheet Navigator as shown in the next figure. 

 
3. Click the Save button. This fills in the title block and adds the digital signature note for 

electronic delivery. 

4. Close Sheet Navigator. 
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5 QUANTITY MANAGER 
CHAPTER OBJECTIVES 

In this chapter the following topics will be covered: 

• Import Project Properties from Trns*Port 

• Generate quantities and export to Quantity Manager 

• Generate CSV file in Quantity Manager 

• Export Quantities for Trns*Port 

• Place quantities on Tabulation of Quantities Sheet 

INTRODUCTION 
This section covers applications used to produce quantities and then place the quantities on a 
plan sheet or computation book. Being able to produce quantities based on your design elements 
should be your ultimate goal. Producing automated quantities shows the users knowledge of the 
software and best design practices. 

GENERATE QUANTITIES 
Quantities are generated from the elements designed and drawn in MicroStation using D&C 
Manager. All of the elements drawn in the previous exercises are now able to be automatically 
quantified because D&C Manager was used to draw the elements. 

D&C Manager has the ability to generate individual sheet quantities or the entire project at one 
time. D&C Manager can export to a CSV file that can be imported into the Tabulation of 
Quantities file or it can export to a data base that can then be opened with Quantity Manager.  

Quantity Manager is a standalone program that can organize and manipulate the data created by 
D&C Manager and quantities generated manually then create reports which can be used to 
produce an electronic comp book. Quantity Manager can also export the quantities to Trns*Port 
which takes away the need to have a user manually enters all of the project pay items. This task 
alone can save hours over the lifespan of a project, not to mention removing the possibility of 
human error. Also, Quantity Manager can export to a CSV file which can then be used to create 
the Tabulation of Quantities sheet. 

Lighting Plans quantities are considered a sheet quantity which means there is a Tabulation of 
Quantities sheet in the plan set that breaks down the quantities per sheet. For a roadway project 
the user would not produce sheet quantities but rather you would create the quantities on a 
project basis and then using Quantity Manager, create Comp Book forms. 

QUANTITIES TO TRNS*PORT WORKFLOW 
1. Generate quantities using D&C Manager then export to a database file. 

2. Export the project properties .xml file from Trns*Port. This can be done any time after the 
notice to proceed has been executed. 

3. Open the project in Quantity Manager; this is the .mdb file you created from D&C Manager. 

4. Import the project properties into Quantity Manager; this is the .xml file from Trns*Port. 
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5. Create a funding rule in Quantity Manager; this is really the item category. Example 0400 is 
the category for lighting plans. This funding rule associates the items in Quantity Manager 
to a category in Trns*Port. 

6. Apply the funding rule to the appropriate items. 

7. Export the Quantities from Quantity Manager to a format Trns*Port can read. This is an 
.xml file also. Name it using the 11 digit FIN number .xml. 

8. Upload the quantities to Trns*Port. This alleviates the need for a user to manually enter pay 
items and quantities. 

9. Export the quantities from Quantity Manager into a .csv file to be used on the Tabulation of 
Quantities Sheet. 

D&C MANAGER QUANTITIES 

  
From D&C Manager, when the Compute option is selected, D&C Manager expands to add a list 
box at the bottom of the dialog. This is the collection bin; this is where the user adds the items 
from D&C Manager that is to be quantified. To load the items into the collection bin you double-
click on the item. To clear the collection bin, right-click in the collection bin area and select clear 
collection. Once all of the items are added to the collection bin they can be saved of for future 
use. To save a collection you right-click in the collection bin area and select Save Collection. 
Save the file to the project.  

The next figure shows the collection bin populated with lighting items ready for quantity 
calculation. The items will not be in numerical order when loaded into the collection bin; they 
are displayed in the order that they are added.  
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TO OPEN AND ORGANIZE THE COLLECTION:  
1. In D&C Manager, go to Favorites > Organize Favorites. This opens My Favorites. 

  
2. In My Favorites, click Open. 

3. Browse to the folder where you saved the collection and select the file. The collection file 
will have a .col extension. 

4. Use the Up and Down buttons to organize the items. 

5. Click Save As to save the changes. 

Note The items can also be organized in the output from D&C Manager or in Quantity 
Manager prior to going onto sheets. 
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REVIEW ITEMS PRIOR TO COMPUTING QUANTITIES 
Prior to computing any quantities it is important to review the items that are about to be 
computed. D&C Manager’s Display tool will aid in this task. To activate the Display tool, click 

on the  icon. 

  

 Normal Display – the items of interest change back to their original element symbology. 

 Highlight Selection – the desired elements are displayed in the current MicroStation 
highlight color, while any other elements remain unchanged. 

 Hide Selection – the desired items are not displayed in the view, however all other elements 
are displayed. This is the reverse of the Display Only Selection tool. 

 Display Only Selection – only the items in the collection box appear, while the rest are not 
displayed in the view. 

Using the Highlight Selection the user would zoom in close to the project elements and make 
sure that whatever is placed in the collection bin for computing quantities highlights. 

Note Always set the option back to Normal Display before closing the tool. 

COMPUTING QUANTITIES 
Plan Quantity Computation opens when the Compute is selected.  

  
The Job is the GEOPAK gpk file, if the user is using Project Manager than this will be set. 

Extents are a list of options for limiting the area and elements included in the quantity 
calculations. The next figure shows the options available.  
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Active Design File All elements in the Active Design File are candidates for 
computation. 

View Only the selected items that are displayed in MicroStation view one are 
computed.  If the view includes area outside of the Range, the Range will 
override. 

Fence  A MicroStation fence must be placed, and all specified graphical features 
which satisfy both the fence and the Range will be tabulated.  

Boundary Element A previously drawn closed shape is used to determine quantities. 
 When selected, the user is prompted to select the closed shape.   This mode is 
sensitive to the MicroStation Inside, Overlap and Clip modes. 

Station Range A Baseline Reference (chain or dgn) must be defined for this option.  The 
range fields default to the extent of the chain.  The user can key in a station or 
by clicking Begin or End Station icons graphically define the station range. 
 Perpendicular projections to the station(s) define the extent of the 
computations. This option is not ideal for sheet quantities. 

Sheet Range Sheets placed with the Plan Profile Sheet Composition tool can be utilized. 
Select the option which displays the sheet range. This option will work in our 
scenario. 

Selection Set A MicroStation selection set of the candidate compute elements must be 
created prior to computing. 

Boundary Selection Set A MicroStation selection set of the Boundary (not the actual 
candidate compute elements) must be created prior to computing. This option 
will work in our scenario. When this option is used it uses the element ID 
number in Quantity Manager to organize the data for each individual sheet. 

Baseline Reference allows the user to define a Chain or DGN element for offsets and station 
values for reports. In addition the Range, if set, is measured from the selected Chain or DGN 
element to search for candidate items. Setting the Baseline Reference to None limits the type of 
output that can be generated as no station / offset values can be computed. 

When using Sheet Range or Boundary Elements it is not necessary to toggle on Begin and End 
Station limits. 

Highlight During Computation when toggled on, all MicroStation elements computed is 
highlighted in the selected highlight color. 

Compute Quantities starts the computation process and when completed opens the 
Computation Results dialog box. 

 
It is imperative that you review these results before going any further. If there are any errors or 
omissions now is the time to fix or add them.  

Export Format sets the type of output the user wants to generate from the reported quantities. 
There are several formats to choose from. 
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     Comp Book – A more detailed report that lists not only quantity summaries, but also 
geometric properties such as plan view coordinates and station/offsets for 
located elements. File is in ASCII format. 

      Item report – Quantities Summary listing pay items, descriptions, units and total quantities 
for located elements. File is in ASCII format. 

      Item Table – Contains the same information as the Item Report, but formatted in tabular 
form. 

      DBMS – Very detailed information including calculated and rounded quantities, geometric 
properties, pay item numbers, descriptions, station / offset values, etc. The 
format is the selected database (i.e., Microsoft Access, Oracle, SQL Server, 
and dbase is set in the Compute Settings tool). This option is required when 
taking the quantities into Quantity Manager. This is the option used in this 
training guide. 

     CSV By Item –Summary listing pay items, descriptions, units and total quantities for located 
elements. Format is CSV (coma separated values). 

     CSV By Element – A more detailed report that lists not only quantity summaries, but also 
geometric properties such as plan view coordinates and station/offsets for 
located elements. Format is CSV (coma separated values). 

     Table – User defined table column properties.  A column for designating the appropriate 
symbol is also included, as well as adhoc attribute data. This option is used to 
generate legends such as for landscape plans.  

Next to the Export Format is a field for entering the file name of the output file; using the 
hourglass allows you to browse to a specific folder. 

When exporting the quantities there are two options to choose from, Create or Append. This 
will place the quantities into a new file or append them to a previously created file. 

Run and Phase are only used for the DBMS export format to Quantity Manager. The Run is a 
user key in and any logical description, like Lighting Plans or Preliminary, can be used. This 
description will be passed to Quantity Manager. There is several default Phases included in the 
drop down menu, however, you are only concerned with Design Estimate. This is the 
recommended Phase when exporting to Quantity Manager, as this is the only phase that can be 
passed to Trnsport. 

Export commences the output file process and creates the quantity file. In this training you will 
be exporting to DBMS which will create an MDB file that can then be opened with Quantity 
Manager. 

Lab Exercise: Create and Save a Collection of Favorites 
CREATE COLLECTION OF ITEMS 

In this part of the exercise you will create a collection of items used to generate quantities and 
save the collection as a favorite to be used with future processes. 

1. If closed, open Dsgnlt01.dgn in the Lighting folder. 

2. Open D&C Manager. 

3. Zoom in near Sta 535+00. 

4. Click on the Compute icon in D&C Manager. This is the calculator icon. 

5. If there are items in the collection bin of D&C Manager, right-click in the collection area 
and select Clear Collection. 

6. Next, use the ID tool in D&C Manager to identify and add lighting items to the collection. 
Once all of the items are identified save the collection. 
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7. Click the ID icon in D&C Manager. 

8. Pick one of the Light Poles and accept it to move to the item 0715 34 1 Lighting Pole 
(Furnish New Pole). 

  
9. Right-click on the item and select Add to Collection. This will place the item in the 

collection bin. 

10. Click the ID icon and pick the Conduit line and accept it. 

11. Right-click on the item and select Add to Collection. 

12. Repeat this process to add the Pull Boxes at the driveway. 

  
  



Chapter 5 Quantity Manager - Generate Quantities 

5-8 ©2009 FDOT FDOT Traffic Plans Course - Lighting 

13. Right-click in the collection bin and select Save Collection As. This opens Save Collection 
to a File. The location will default to the working directory. 

  
14. Enter a file name for the collection, example: Lighting. The extension .col will be added 

automatically. 

  
15. Click OK. 

 
ORGANIZE THE COLLECTION 

Organizing the collection is only to make it easier on the designer when working with a group of 
items as they will now be in numerical order. Organizing the collection will have no impact on 
creating the Tabulation of Quantities Sheet; this is organized in Quantity Manager. 

1. In D&C Manager, select Favorites > Organize Favorites. This opens My Favorites. 

  
2. In My Favorites click Open. 

3. Navigate to the Signing folder and select SAPM.col. This loads the D&C items into My 
Favorites. 
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4. Using the Up and Down buttons, put the items in numerical order from lowest to highest. 

  
5. Click Save As. 

6. Select the Lighting file and click OK to overwrite it. 

7. Click OK on the Alert dialog warning you that the file already exists. 

8. Close My Favorites. 

9. Right-click in the collection bin and select Open a Collection. 

10. Select the Lighting collection in the Lighting folder. 

11. Click OK to open the file. This will load the items in the collection in numerical order. 

12. The collection is also loaded in the Favorites pull down menu as seen in the following 
figure. 

  

Lab Exercise: Review the Quantity Items 
USE THE DISPLAY TOOL TO REVIEW ITEMS 

1. Continuing in Dsgnlt01.dgn, click the Display tool on D&C Manager. 

 
2. On the Display tool, click the Highlight icon. This will highlight all of the items in the 

collection. 

3. Take a moment to review the design file and experiment with the other display options. 

4. Set the display option to Normal. 

5. Close the Display tool. 
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Lab Exercise: Generate Quantities and Export to Quantity Manager 
COMPUTE QUANTITIES 

1. Continuing in Dsgnlt01.dgn, zoom out so you can see the first four clip borders. 

2. On D&C Manager, click the Compute icon. This opens Plan Quantity Computation. 

 
3. The Job number is 415. This will be set using Project Manager. 

4. Set the Extents to Boundary Selection. 

5. Set to method Clip. 

6. Set the Baseline Reference to Chain. 

7. Pick the Chain BLCONST. 

8. Toggle on Range. 

9. Set the Range value to 300.00. This is how far from the chain the software will look for 
items to compute. 

10. Toggle on Highlight During Computation. 

11. In MicroStation, use Power Selector to pick the first four clip borders. 

 
12. Click Compute Quantities. This opens Computation Results. 
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EXPORT QUANTITIES TO DBMS FOR QUANTITY MANAGER 
1. Set the Export Format to DBMS. This is the required format for Quantity Manager. 

2. Using the Magnifying Glass icon, browse to the Lighting folder. 

 
3. Enter a file name; FDOT recommends using the fin number. The MDB file extension will be 

added automatically. 

4. Click OK. 

5. Set to Create. The options are Create or Append. 

6. For Run enter Lighting Plans. 

7. For Groupings select or type in 0400. This option must be selected. 

 
8. Click Export. This creates the MDB file. 

9. Close Computation Results. Next, open Windows Explorer and make sure the file was 
created. 

10. From FDOT Menu bar, select Standards > Explore Current Working Directory. 

11. You should see the MDB file in the Lighting folder. 

12. Close Windows Explorer. 



Chapter 5 Quantity Manager - Quantity Manager Overview 

5-12 ©2009 FDOT FDOT Traffic Plans Course - Lighting 

QUANTITY MANAGER OVERVIEW 
As mentioned earlier in the training guide, Quantity Manager is a stand-alone program that 
organizes and manages the quantities generated from D&C Manager. Quantity Manager can 
also be used to enter non graphic quantities such as Mobilization. Once the information is loaded 
into Quantity Manager the user can then export the data from Quantity Manager into a spread 
sheet that can then be placed in CAD on the Tabulation of Quantities sheet. Quantity Manager 
also creates the Computation Book and can export the quantities to an .xml file to be uploaded 
into Trns*Port. 

Quantity Manager can be loaded from the Road tools Palette or from the Applications pull 
down menu. 

 

QUANTITY MANAGER WORKFLOW 
1. Open Quantity Manager. 

2. Open the Project created by D&C Manager. This is the MDB file created in D&C 
Manager. 

3. Import the Project Properties .xml file. This is created in TRNS*PORT then exported to an 
.xml file. 

4. Create Funding Rules for all of the categories in the project. 

5. Apply the funding rules to appropriate items. 

6. Export quantities to .xml file to be loaded into TRNS*PORT. 

7. Create .csv file, using delivered styles from FDOT, to be used to create Tabulation of 
Quantities sheet. 

8. If creating a Comp Book, create .pdf files using delivered styles from FDOT. 

Note FDOT offers a full training course on Quantity Manager that most users have 
already attended. In this training guide the user will only use some basic functions of 
Quantity Manager. 
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Lab exercise: Import Project Properties from TRNS*PORT 
OPEN QUANTITY MANAGER AND IMPORT PROJECT PROPERTIES 

1. Open Dsgnlt01.dgn. Quantity Manger can be opened in any design file. 

2. From the Road tools palette, select Quantity Manager. The  icon is located under the 
Project Manager icon in the same menu as D&C Manager.  

 
3. In Quantity Manager, select Project > Open. This opens Connect to Database. 

 
4. Set the Database to MS Access 2000 from the drop down menu. 

5. For the File, click the magnifying glass icon. 

 
6. Browse to the Lighting folder and select the project mdb file. In this exercise select 

50735535201.mdb. This is the file created in D&C Manager. 

Note If your discipline is part of the Roadway set of plans you will be required to make sure 
that all of your MicroStation elements are drawn with D&C Manger and check the 
quantities but not create a database. The Roadway user will typically create one project 
database of all quantities. In this example the Lighting plans are stand alone. 

7. Click Open. This displays Connect To Database. 

8. Click Connect. This loads the project database into Quantity Manager. 
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LOAD PROJECT PROPERTIES FROM TRNS*PORT 
1. Continuing in Quantity Manager, select Project > Properties. This opens Project 

Properties. 

 
2. In Project Properties, select Project > Import aecXML.  

 
3. Browse to the Lighting folder and select 50735535201.xml. This is the file exported from 

TRNS*PORT. 
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4. Click Open. This loads the project properties. As seen in the figure below notice that the 
General Information is now filled in. 

 
5. For the Location Information, pick the drop down menu and select the chain BLCONST. 

This will populate the Begin and End Station. 

6. For the Begin Mile Post enter 0.000. 

7. For End Mile Post, enter 2.407. 

8. Select the TRNS*PORT Groupings tab. Check on all the TRNS*PORT Groupings that 
pertain to the project. 

 
9. Click Import. This loads the Project Properties into Quantity Manager and marries them 

with the project database, the MDB file. 

Note Unless something in TRNS*PORT changes that affects the project properties you will 
not have to reload the project properties .xml file for this database. 
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Lab Exercise: Export Quantities for Trns*Port 
EXPORT QUANTITIES FOR TRNS*PORT 

1. In the left-hand pane of Quantity Manager, select the tab Payitem Table. 

2. Select the first item; then, using the Shift key on the keyboard, select the last item in the 
table. 

3. Select Project > Export > Export. This opens the Export dialog. 

4. Set the Export Style to aecXML + Funding. Use the drop down menu to select this. 

5. Toggle on Rename Phase As DesignEstimate. This is set by default. 

 
6. For Document File Name click the magnifying glass icon and browse to the Lighting 

folder. 

7. Enter a new file name for the Trns*Port .xml. For this example use quantity_to_trnsport. 
This name is not important other than you must remember it for the upload process. 

Note Do not overwrite the .xml file that is in the Lighting folder, this is the project properties 
.xml file. You may need this to import into Quantity Manager if errors are found. 

 
8. Click Open. This loads the file name into the Export dialog. 

9. Click Export.  
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10. Click OK on the Information dialog. 

 
Note If all of the information in the Project Properties is not filled in the user will receive a 

warning stating that some information is missing. 
11. Click Cancel on the Export dialog to close it. Do not close Quantity Manager. 

This data is now ready to be imported back into Trns*Port using the Designer Interface. The 
Designer Interface can be opened from the State Specifications and Estimates Office web page. 
The link below http://www.dot.state.fl.us/estimates/BOE/BOEonline.shtm will take the user to 
this page. 

Lab Exercise: Generate CSV file in Quantity Manager 
In this exercise the user will create a .csv output file from Quantity Manager. This .csv file will 
then be converted to SBTBLT.xls which FDOT Menu bar can open and import into the 
Tabulation of Quantities Sheet. 

Note It may be necessary to update the lab computers with the latest versions of the reports 
for the exercise to work correctly. 

CREATE CSV FILE 
1. In Quantity Manager, select Tools > Reports > Create. This opens Create Report. 

 
2. From Report Style, select the drop down arrow and pick FDOT Pay Item Summary By 

Sheet report (CSV). 

3. For the Report File name, click the magnifying glass icon and browse to the Lighting 
folder. 

4. Enter a file name, for this example use SBTBLT the .csv extension will be added 
automatically. 

 

http://www.dot.state.fl.us/estimates/BOE/BOEonline.shtm
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5. Click Open. 

 
6. On the Create Report dialog, click Create. This will open the .csv file in Excel. Do not 

close Excel. 

7. Click Cancel on the Create Report dialog. 

8. Close Quantity Manager. 

 
SAVE .CSV FILE TO .XLS FORMAT AND SORT THE DATA 

1. In Excel, select File > Save As. 

 
2. For the Save as type, select Excel 97-2003 Workbook (*.xls). 

3. Select the data in Excel. Select the data from Name column to Total column. 

 
Note All “X”s must be UPPERCASE or the report will not import correctly into MicroStation. 

4. Select Sort and Sort A to Z. 

 
5. Click Save. Do not close Excel. 

Note This process of converting the .csv file to an .xls file is only so the FDOT Menu tool 
to edit and import the Excel data works properly. 



Quantity Manager - Quantity Manager Overview Chapter 5 

FDOT Traffic Plans Course - Lighting ©2009 FDOT 5-19 

Lab Exercise: Create Tabulation of Quantities Sheet 
Next, the user will create the Tabulation of Quantities Sheet and import the excel data created in 
Quantity Manager. 

CREATE TABULATION OF QUANTITY SHEET FROM FDOT MENU 
1. Open Dsgnlt01.dgn in the Lighting folder. 

2. From FDOT Menu, select Traffic plans > Lighting > Create/Edit File. 

 
Note Loading the Create File/Project tool form the lighting menu will automatically load the 

correct Control File and File Group. 
3. Using Create File/Project, create the Tabulation of Quantity Sheet. This file goes in the 

Lighting folder. 
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4. Open the Tabqlt01.dgn file. 

5. Accept the Plot Scale of 50.  

6. From FDOT Menu, select Traffic plans > Lighting > Tabulation of Quantities Sheet > 
Place Tabulation of Quantity Sheet. 

 
7. Issue a data point in the view to start the place sheet process. 

8. Issue a data point to place the sheet file. 

9. Reset to cancel the command. 

10. Perform a Fit View. 

 
PLACE EXCEL DATA 

1. Continuing in Tabqlt01.dgn, zoom in around the upper left corner of the sheet near the text 
PAY ITEM NO. 

2. From FDOT Menu, select Traffic plans > Lighting > Tabulation of Quantities Sheet > 
Place Excel Data to load Edit Excel Summary Box application. 

Note If the user closed the Excel file then Edit Excel Data would need to be performed first, 
this will open the Excel file. 

 
Hint The Edit Excel Summary Box Application is also available from the other 

Sheet related Sub Menu to “Place and Edit Excel Data Sheets” from FDOT Menu bar. 
Generally, the user will navigate to the desired sheet on the FDOT Menu bar from the 
discipline Sub Menu (i.e., Roadway, Traffic Plans, etc...) and select one of the menu 
items which automatically open the correct Sheet Cell or Summary Box from the scroll 
list. There may be an option to Place the Sheet Cell for those sheets known to be placed 
in a DGN long before any of the excel data is ready to import and will not load this tool.  
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3. Review the Edit Excel Summary Box dialog. This tool is used to Place specific Sheet 
Cells, Load the Excel Spreadsheet in Excel and Import the Excel Spreadsheet data for 
placement of text in the Sheet Cell. This tools makes it convenient for the user to produce 
the correct sheet, load the correct excel spreadsheet for the list selection, and import the 
Excel Data into MicroStation once the excel data is complete, all from one tool. 

 
Hint For more help using the new FDOT Edit Excel Summary Box tool, please view the 

training Quick Clip at: Edit and Place Excel Data for Summary Boxes 
 

 
Place Sheet The first icon (green plus sign), when initialized the sheet cell, according to the 

sheet or summary box selected in the scroll list, will be attached to the cursor 
for placement in the DGN. The user does not have to close the tool to place 
multiple sheets in the same DGN or open other DGN's to place sheets. The tool 
stays running until the user closes MicroStation, clicks the Cancel button 
(fourth icon) or clicks the red X in the corner. 

Edit Input The Second icon (dog eared paper with over lying pencil), when initialized the 
correct Excel spreadsheet will open ready for the user to populate with the 
appropriate data. 

Place Text The third icon (clipboard with over lying dog eared paper) is for importing the 
Excel data into MicroStation for placement on the sheet cell or summary box 
cell. When initialized and the user completes adding, removing or modifying 
the data in the excel spreadsheet and has saved the spreadsheet to the project 
discipline folder, the excel data is ready to place on the sheet cell or summary 
box by an insertion point (top left corner of the first cell of the table grid). If 
the excel spreadsheet is still open and the user clicks the correct insertion 
point, the excel data is imported 1 line at a time from left to right and from top 
to bottom in the order the excel data is displayed in the spreadsheet. 

 

Cancel The fourth icon (red slashed circle) closes the Edit Excel Summary Box 
Application. 

Scroll List This lists the Sheets and Summary Boxes available for use with the Edit Excel 
Summary Box Application. The highlighted (selected) Sheet or Summary Box 
allows the user to place the appropriate Sheet or Summary cell, Edit 
appropriate Excel Spreadsheet and Import the appropriate data back to 
MicroStation for that selection in a logical work flow or can place any Sheet or 
Summary Cell without having to close the to 

  

http://www.dot.state.fl.us/ecso/downloads/clips/Files/FDOT2010SummaryBoxes.shtm
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4. Snap to the end of the first horizontal line under the text PAY ITEM NO. 

5. Issue a data point to accept the location. 

6. Review the data. 

7. Using Power Selector, select the Totals from the last plan sheet column and move to the 
correct column in the sheet file. This will be fixed in future release of the .csv style files 
from FDOT. 

8. Run Sheet Navigator to fill in the title block, add the Digital Signature Note and Save 
Sheet. 

 
9. Close Sheet Navigator. 

10. Close Excel. 
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6 SHEET NAVIGATOR 
CHAPTER OBJECTIVES 

In this chapter the following topics will be covered: 

• Overview of Sheet Navigator 

• Sheet Navigator Work Flow 

• Auto Numbering and Renumbering 

• Edit Multiple Sheets 

INTRODUCTION 
This section covers the application Sheet Navigator, which is used to label and tag sheets for 
electronic delivery. Its functions include entering of sheet title block information, auto numbering 
of sheets, renumbering sheets and performing Multiple Edits on sheets. Using this tool will greatly 
reduce the time needed to number sheets in a set of plans or even renumber sheets after sheets 
have been added or removed from the set which is a common occurrence over the life span of a 
project.  

SHEET NAVIGATOR OVERVIEW 
Sheet Navigator is one of the single most important tools in preparing a project for Electronic 
Delivery. Sheet Navigator has the ability to Auto Number sheets, Number single or multiple 
sheets and Re-Number sheets. Sheet Navigator can also tag a sheet as Obsolete so that electronic 
delivery indexer does not pick up the sheet and index it. This allows the user to create exhibits or 
temporary sheets in the project without the worry of electronic delivery including them in the 
plans package. Sheet Navigator can also perform multiple sheet edits at one time such as adding 
the Road Number or the Digital Signature Note to multiple sheets.  

Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or 
in the component folder depending on how the user creates the index. This index is crucial to 
Sheet Navigator functioning properly when working in the Auto Numbering, Renumbering or 
Multi Sheet Edit mode. 
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SHEET NAVIGATOR IS USED TO: 
• Tag sheets for Electronic Delivery 

• Number Sheets 

• Label Sheet Title Blocks 

• Auto Number sheets 

• Renumber Sheets 

• Apply Revision text 

SHEET NAVIGATOR WORKFLOW: 
1. Create Sheet files using GEOPAK or FDOT Menu. 

Note The Border can be in the active file or a reference file. 
2. Open Sheet file in MicroStation. 

3. From FDOT Menu, start Sheet Navigator. 

4. Populate fields in Sheet Navigator. 

5. Add Digital Signature note. 

6. Save data to sheet file. 

SHEET EDIT TAB 

 
The Sheet Edit tab is used for populating the standard title block information. 

Sheets This shows the number of sheets in the active file and also the sheet number if 
they have been numbered. Sheets show as Undefined if they have not been 
numbered. 

Sheet Number This is the actual sheet number example S-3. 

Financial Project ID 1 Eleven digit FIN number. This is automatically populated by clicking 
in the field. You must select a project configuration file when opening 
MicroStation for this to work. 

County 1 If the project spans two counties this is for the first county. From the drop down 
menu select the county. 

Road Number This is the State Road number of the project alignment. 
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Financial Project ID 2 For stung projects this is for the second project FIN number. 

County 2 This is for the second county name if your project spans two counties. 

Sheet Description Example, Tabulation of Quantities. 

Project Description This is used on Structural sheet borders and provides a brief description 
of the project. 

Sheet Type This is filled in automatically and is triggered by text in the sheet cell. 01-Plan 
Sheet is the default sheet type if none of the standard text strings are found. 
Refer to FDOT menu for more information on this tool. 

Revision Shows what revision if any the selected sheet has applied to it. 

Allow Plot Controls whether the sheet will be converted to a PostScript image when using 
FDOT’s Electronic Delivery Software.  

Obsolete Toggling this on will make the selected sheets obsolete or inactive which means 
the electronic delivery software ignore these files. 

Component Override Allows the user to assign a sheet to a different discipline other than the 
default discipline.  The default discipline is the discipline in which the 
MicroStation file resides. 

Sheet Component Describes what is the plan set component of the selected sheet based on 
the sheet number. Example: S-4 would be component Lighting where 4 would 
be the Primary component. 

Digital Signature Note From the drop down menu the users selects the type of electronic 
Delivery Signature to place in the file. This cell uses the plot scale of the file. 

Add Engineering Record Cell Places the Engineer of Record cell in the file. 

View Engineering Record Text Reads the data in the Engineer of Record cell and displays it. 

View Boundary Coordinates Displays the coordinates of the sheet boundary. 

Reload All Closes and re-opens Sheet Navigator. If changes have been made to Sheet 
Navigator the user will be warned to save the changes or cancel. 

Refresh Sheet Refreshes Sheet Navigator and MicroStation. If changes have been made to 
Sheet Navigator the user will be warned to save the changes or cancel. 

Save Sheet Saves changes and updates the MicroStation file. 

Save Sheets Saves changes to all sheets and updates the MicroStation files. 
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NAVIGATOR TAB 
The Navigator tab is used for the Auto Numbering, Renumbering and Editing of multiple sheets at 
one time.  

  

AUTO NUMBERING AND RENUMBERING 
This is a multi step process where you will need to first auto number the sheets then renumber 
those sheets because the auto numbering process uses arbitrary numbers based on the file name. 
Example: Keyslt01.dgn is already numbered L-0001, when Auto Numbering is started Planlt01 is 
auto numbered    L-0001. This process can save the users a lot of time on large projects and it 
takes the tedious operation of having to open every sheet file and run Sheet Navigator manually. If 
a project has to be renumbered because of adding or removing sheets, Sheet Navigator automates 
the entire process. 

AUTO NUMBERING OR RENUMBERING WORKFLOW: 
1. Create a Sheet Navigator index file named sheetinfo.xml. This can either be a project index 

or component index. 

 

 Selecting Project will create an index file that covers all disciplines in the project; this is the 
option to use if you are the Prime and need to number all of the sheets on the project. 

 Selecting Component is used when you are only concerned with a specific discipline. The 
discipline name will default to the working directory that Sheet Navigator was started in. 
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Note It is very important that the Sheetinfo.xml is always current. If there is any doubt as to 
how up to date this file is always create a new Sheetinfo.xml. It only takes a short amount 
of time to create this file and it hurts nothing to overwrite the existing file. 

2. Open the sheetinfo.xml file. 

3. Start the numbering process. 

4. Select the process to run: Auto Number, Renumber or Edit Sheets. 

  

5. Finish and apply changes. 

6. The Cancel & Exit Process allows the user to stop the process without making any changes 
just in case an error was made. 

Lab Exercise: Auto numbering and Renumbering 
AUTO NUMBER THEN RENUMBER SHEETS 

1. Open dsgnlt01.dgn. This exercise can be completed from any design file. 

2. From FDOT Menu, select Utils > Label Sheets (Sheet Navigator). This opens Sheet 
Navigator. 

3. In Sheet Navigator, select the Navigator Tab. 

4. In the Navigator tab, select File > New. This opens Create New Index. 

5. Select the Component option. This creates sheetinfo.xml in the Lighting folder. All other 
discipline folders are ignored. 

6. Select Renumbering/Multi-Edit > Start process. This adds several options to the dialog. 

7. Click OK on the Warning dialog. This is message that prompts the user to ensure that the 
Project Index is current. 

8. Select Renumbering/Multi-Edit > Auto Numbering > Auto Numbering Mode. The user 
could also use the check box at the bottom of the dialog to activate this option. 
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Note The following figure shows all of the sheets, some are numbered and others are 
tagged as undefined, which means that these sheets have not been numbered. When auto 
numbering is run, planlt01 will be numbered L-0001. 

 
Note The toggle is on next to Sheet Order / Auto Number at the bottom of the dialog. 

 
9. Click Auto Number.  

10. Click OK on the Auto Number Sheets dialog. This is just information about the logic used to 
number sheets. 

11. Notice in the next figure that the undefined sheets now have numbers. 

  

12. Next, save the changes and update the design files. 
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13. Click Renumbering/Multi-Edit > Finish and Apply Changes.  

 
14. Click OK on SheetInfo dialog to apply changes. This will open the MicroStation files and 

add the sheet numbers to the sheets. 

15. Notice in the next figure that the sheets are now numbered sequentially. This was 
accomplished with never entering any of the design files, totally automated. This is a huge 
time saver on large projects. 

16. Sheet Navigator can also be used to open files in the index simply by double-clicking on the 
file. 

 
17. Double-click on sheet L-0005, this will open planlt01.dgn and set Sheet Navigator to the 

Sheet Edit tab. Notice that the design file has been edited to have a sheet number. 

18. In Sheet Navigator, open the Navigator tab. Notice that several sheets do not have a Road 
Number. In the next exercise the user will use this tool to add the Road Number to multiple 
sheets. 

19. Close Sheet Navigator. 
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Lab Exercise: Use Multi-Edit to add Road Number 
ADD SR 415 TO ALL SHEET FILES 

1. Open Dsgnlt01.dgn. This exercise can be completed from any design file. 

2. From FDOT Menu, open Sheet Navigator. 

3. In Sheet Navigator, select File > New.  

 
4. Understand that in this exercise the user could have selected Open Component Index as we 

just closed Sheet Navigator and know that it is current. In the real world these files will be 
accessed by several users, so it is always a good idea to re-create the Index.  

5. In Create New Index select Component.  

6. Click OK to overwrite the existing Index file. 

7. As the index is being created, view the process in the CM.Batch dialog as shown below. 

 
8. When complete, Sheet Navigator will open the component index for review. 
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9. Select Renumbering/Multi-Edit > Start process. 

10. Click OK on the Warning dialog. 

11. Click on sheet L-0005 and drag down across sheet L-0008. This selects the five sheets 
missing the Road Number. The user must click and drag over the box on the far left side next 
to the Sheet number where the black arrow is shown. The user can also use the Ctrl and 
Shift keys to select files. 

12. Select Renumbering/Multi-Edit > Edit Sheets. This opens Renumbering – Edit Sheets. 

13. Toggle on Road Number. This activates the Road Number field in the dialog. 

 
14. Key in SR 415 in the Road Number field. 

15. Click Apply. 

16. Click OK on the Warning dialog. 

17. Click Renumbering/Multi-Edit > Finish and Apply Changes. 

18. Click OK on the SheetInfo dialog. This will start the editing process. When finished, Sheet 
Navigator will reload and display the completed index. 

 
19. Double-click on Sheet L-0005 and review the change. 

20. Close Sheet Navigator. 
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Optional Lab Exercise: Label Sheet Border Title Block 
LABEL SHEET BORDER 

In this exercise the user will use Sheet Navigator to fill in the remaining title block information. 

1. Open Bdpllt01.dgn in the Lighting folder. 

2. Set the Plot Scale to 1.0. 

3. Open Sheet Navigator. 

 
4. Populate the Financial Project ID 1 by clicking in the blank field. 

5. Set the County to Volusia. 

6. Set the Digital Signature Note to Standard. 

7. Click Save. 

8. It is not necessary to fill in the Road Number as we did that in a previous exercise. 

9. Close Sheet Navigator. 
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7 PLOTTING TOOLS 
CHAPTER OBJECTIVES 

In this chapter the following topics will be covered: 

• Plotting In MicroStation 

• Plot to PDF 

• Save Configuration file 

INTRODUCTION 
This section covers the basics of plotting from within MicroStation. FDOT delivers a number of 
plot drivers that can be used to plot hard copy paper plots or electronic post script or pdf files.  The 
plot drivers control how MicroStation displays the graphics on paper or in an electronic file.  

Users can produce plots several different ways through MicroStation. Each district office may 
have its own set of plotting procedures and plot drivers, contact the CADD manager if there are 
any questions regarding plotting. The intention of this chapter is to explain two plotting options, 
Plotting through MicroStation and plotting to a PDF file. 

FDOT delivers a document in the FDOT2008\RESOURCES\plot\ directory that better explains all 
of the delivered plot drivers. Review this document before plotting as there is important 
information that may be helpful. 

PLOTTING IN MICROSTATION 
The plot dialog can be opened from the MicroStation tool bar or menu option File > Print. This 
will open the Print dialog as shown below. Depending on your office/site standards, the print 
dialog opens with a standard plot driver. This is a Workspace Configuration setting and should be 
set by the CADD manager. In this course guide, you will be using the fdotprinter.pltcfg for 
plotting to a device. Fdotprinter.pltcfg, as described in the help document, is a copy of the 
Bentley printer.pltcfg driver with weights and styles set to FDOT standards. 

Note Many of the old file formats (PLT, INI, SPC) have changed in MicroStation XM. The old 
formats can be used in XM, but any files created using the new formats in XM will not be 
backwards compatible. 
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MicroStation's print engine required many changes for the V8 XM Edition to ensure compatibility 
with this edition's reworked graphics display subsystem. In addition, there are a number of other 
upgrades to printing functionality.  

We will discuss what is new with plotting in MicroStation XM and will see how to edit the new 
printer drivers and pen tables later in this chapter. 

FILE MENU - PRINT DRIVER CONFIGURATION  
The File menu contains options for setting up the plots, previewing the plot, selecting and editing 
a plot driver, and reloading the driver after editing. 

 
The format of the printer drivers has changed to .XML and they now have the extension PLTCFG. 
MicroStation XM will continue to support many of the old PLT files but Bentley encourages users 
to convert their existing drivers because they will drop support of the PLT format at some point in 
the future. FDOT has converted all of the drivers normally provided and include only the 
PLTCFG version in the FDOT2008 Software Suite. 
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Since MicroStation XM supports both PLT and PLTCFG files the Print dialog was enhanced to 
recognize which type of printer driver is currently attached and it opens the appropriate editor 
when you select "Edit Printer Driver Configuration" from the File menu. PLT files will open in 
Notepad, just as they did in the past and PLTCFG files will open in a new editor that is included in 
MicroStation XM. 

 
A new user interface is provided for creating and editing the new PLTCFG printer driver 
configuration files. The new tab based interface with drop‐downs to define optional setting will 
reduce the chance of typos.  

GENERAL TAB 
The General tab displays the file name and type of driver that is currently being edited. It also 
provides a notes area where the user can provide a description of the driver and any important 
instructions for it use. This is equivalent to the comments that were common in the top of many of 
the old PLT files. 
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BASE PROPERTIES TAB 

 
The Base Properties tab is divided into several categories. This is where most changes will be 
made when customizing a driver. The dialog is resizable and each category can be expanded or 
minimized individually. 

When editing a printer driver, keep in mind that, many of these settings control the default values 
that will appear in the Print dialog. When a driver is configured properly the end user should not 
be required to make adjustments in their normal plotting process. 

PAPER SIZES TAB 

 
The Paper Sizes tab allows you to define the page size and layout for each paper size that will be 
available when using the selected driver. 

For the sheet to default to the correct scale in the Print dialog the paper size must be properly 
defined. In MicroStation V8 the size record was equal to the size of the plot border: 
size=(10.600,16.500)/num=11/off=(0.20,0.29)/name=17x11. 

In MicroStation XM the “Size” will equal the paper size, which is 11X17, and the margins are 
used to adjust the printable area to match the size of the plot borders, which are 10.6 x 16.5. 
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COLOR MAPS 

 
The Color Maps tab allows you to define the color to be printed for each color in the design file. 
Typically FDOT drivers are configured for black and white printing with only color 20 defined as 
a grayscale color. 

WEIGHT MAPS 

 
The Weight Maps tab is used to define the thickness each line weight will be printed at. These 
settings may need to be adjusted, depending on hardware, to get a quality print that can be 
reproduced or copied well. 
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The Line Styles tab is used to define the way each of the standard MicroStation line styles will be 
printed. These styles have been customized in each of the FDOT printer drivers. 

FONT MAPS 

 
The Font Maps tab allows you to replace the MicroStation fonts with Windows fonts when 
printed. 
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PROGRAMS 

 
The Programs tab allows run a program either before or after the print is processed. 

CONFIGURATION MENU 
This menu contains options for Opening and Saving Configuration files. Configuration files are 
used to store settings that allow users to easily recreate plots. 

 
Example: You have your plot dialog set up with all of the settings needed to produce a paper plot 
that looks like it is supposed to; you save this by clicking Configuration > Save. This creates an 
.ini file that can be loaded the next time the user needs to plot a sheet. All of the settings will be 
exactly the same. 

SETTINGS MENU 
The Settings menu contains options for setting the Units (inches, feet, mm, cm, dm, m), Update 
from View, Print Attributes (like level symbology and whether or not to plot the print border along 
with several other attributes), Raster Options, 3D Plotting (ghosted) and Preferences.  

 
A new Print Preferences dialog was added enhancing the capabilities in a more user friendly 
layout. 
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PEN TABLE MENU 
The PenTable menu is for Creating, Attaching and Editing Pen Tables. Pen Tables can be used to 
do several things during the plot process. FDOT delivers one Pen Table that fills in the fields at 
the bottom of the plots with the file name, date and user name. This file can be modified to 
perform other functions but understand that any modifications made will affect all users if the Pen 
Table is located on the server.  

 

PRINT ICONS 

 - Submits the print  

  - Opens a Print Preview window 

 - Maximizes the plot to fit the printable area 

 - Opens the Print Attributes dialog 

 - Updates the print preview to match the design file 

GENERAL SETTINGS 
The General Settings area is where you select the plot area and which view to plot from. It also 
shows which if any pen table is loaded, how many copies to plot and the color status.  

 
Rasterized option was added in MicroStation XM.  This option should only be used for rendering 
or transparencies because it generates larger plot files and is a considerably slower process.  When 
this option is selected MicroStation will convert both raster and vector data into a single raster 
image and send it to the printer. 

Note The Rasterized toggle option is not for printing files. 
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PRINTER AND PAPER SIZE 
The Printer and Paper Size section is for selecting whether to use a Windows Printer or a 
Bentley Driver. Clicking on the magnifying glass allows you to browse and load a plot driver. 
Clicking the Windows icon lets you configure the windows printer. You can also select the paper 
size and whether or not to plot as Landscape or Portrait. The Full Sheet toggle, when on will 
maximize the print size to the selected paper size as seen in the figure below. 

 
The figure below shows the same plot area with Full Sheet cleared. 

 

PRINT SCALE AND SIZE 
Print Scale and Size is where you fill in an exact plot scale. Typically, how this works is you 
place a fence around the plot border of the design file; this will calculate a scale and display it in 
this portion of the dialog as seen below. Next, you round this odd number up to the actual scale. In 
the example shown below the actual print scale is 100.00. 

 
This is one of the settings that can be saved into the settings file so when loaded for each plot the 
scale will always be set to the correct scale. There is the ability to adjust the X Origin and Y 
Origin print position. These values change the position on the print on the paper. 
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CONVERTING PLT FILES TO PLTCFG 
The PLTCFG files are .XML files so just changing the extension will not convert the files. The 
user must select an existing PLTCFG file to begin because if a PLT file is active in the Print 
dialog Notepad will be opened when you select Edit Printer Driver instead of the new PLTCFG 
editor. 

STEPS TO CONVERT PLT TO PLTCFG  
1. Start MicroStation using the FDOT2008 icon and open a file with a sheet border. 

2. Fence the sheet border. 

3.  Select File > Print from the MicroStation menu to open the Print dialog. 

4. Select the Bentley driver option and click on the Select Printer Driver Configuration Fill 
button to select a driver. 

5. Navigate to the \FDOT2008\RESOURCES\plot directory and select any PLTCFG file to edit. 

6. With a PLTCFG file active in the Print dialog select File > Edit Printer Driver Configuration 
from the Print dialog menu. 

7. The new Printer Driver Configuration editor will open. From the editor select File > Open. 

8.  Navigate to the PLT file to be converted and click on the open Button. 

Notice that the PLT file was opened read only. PLT files opened in this editor can only be 
opened with read access. To modify the file you will need to save it as a PLTCFG file which 
will convert it to an .XML file instead of the ASCII text format used for PLT files. 

9. Select File > Save As from the menu and save the file as a .pltcfg. 

10. Adjust Paper sizes. Now that the printer driver has been converted to the new format you will 
need to adjust the paper sizes as shown earlier. 

PENTABLE ENHANCEMENTS 
PENTABLE - ELEMENT SELECTION CRITERIA 

 
Wildcards can be used to select levels by entering the expression in the “Level regular expression” 
field and Tags have been added to the list of element types available. 
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PENTABLE - ELEMENT OUTPUT ACTIONS 

 

PEN TABLE TRANSPARENCY 
Pen table transparency is supported for any printer driver capable of printing in rasterized mode. If 
pen table transparency is used when printing in non‐rasterized mode, the transparency values do 
not have any effect. 

PEN TABLE PRIORITY 
Pen table priority does not have any effect for printing 3D files. Priority is implemented for 
printing 3D files through Z depth, using hardware acceleration when possible, so the pen table is 
no longer required to make multiple passes through the element list. This permits some actions 
that were not possible with the 2004 Edition, such as assigning different priorities to individual 
components of a shared cell. 

PENTABLE - OPTIONS  

 
You can set up a pen table to apply more than one section to an element. If Match multiple 
element sections is on in the Pen Table - Options dialog box, the sections will be selected and 
applied in descending order, starting at the top of the list and working downwards. 

If this setting is off (the default), once a section has been selected by its input criteria and its 
output actions applied, pen table processing on that element stops. In the V8 XM Edition the 
Element symbology comparison mode setting in the Pen Table ‐ Options dialog box affects only 
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the manner in which the input criteria treats level symbology. There are two modes from which to 
choose: 

• As stored in element header — the element header symbology is matched against the 
input criteria.  

• As displayed in view — the view symbology is matched against the input criteria. 

PEN TABLE - EDIT 
The following are the steps that will modify the standard FDOT pen table (FDOT.tbl) so that all of 
the elements in a referenced file will be plotted as if they were all color 20.  

1. To edit the Pen Table select PenTable > Edit from the menu. This will open the Modify Pen 
Table.  

2. Make a copy of the standard FDOT pen table by selecting File > Save As from the menu and 
give it a logical name. 

3. Select the last item in the Processing Order field and then select Edit > Insert New Section 
Below. 

4. The Insert Section dialog will appear prompting you for a Name. Enter a logical name.  

5. Click OK to continue. 

Note Make sure the new item is selected in the Processing Order field and then select all of 
the items in the Type field as shown below. The easiest way to do this is to click on any 
one of the items and the hit Ctrl + A on the keyboard. If you only wanted to gray scale a 
certain type of element like a shape then you would only select the appropriate items in 
the Type field. 

6. Click the Files button to define the references to be processed.  

7. The Identify Files dialog will appear. In the bottom field enter the logical name of the 
reference to apply the resymbolization to or part of the name and wildcards for files with 
multiple sheets. 

Note When specifying a logical name for a reference in the pen table, you can enter the 
complete logical name, or you can enter an expression pattern consisting of one or more 
wild cards. The following table identifies the wild cards that you can use for matching 
logical names.  

Wild Card Used to  
(.) Match any character. Serves as a single‐character wild card.  
(*) Match zero or more occurrences of the preceding character. Used in combination with 
any character or with the single character wild card (.). Automatically includes the root 
word. 
(+) Match one or more occurrences of the preceding character. Used in combination with 
any character or with the single character wild card (.). Automatically excludes the root 
word. 

8. Click Add.  

9. Add any other logical names to process and then click OK to return to the Modify Pen Table 
dialog. 

10. From the Modify Pen Table dialog box, click on the Element Output Actions tab. 

11. Select the Color checkbox and set the color to 20 as shown below. 

12. Select File > Save from the menu to save the changes. 

13. Close the Modify Pen Table dialog. 

14. Select File > Reload Printer Driver Configuration. 
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Lab Exercise: Create A PDF plot file 
PLOT TO A PDF FILE 

1. Open Planlt01.dgn in the Lighting folder. 

2. Place a fence on the sheets plot border. This is the red shape around the outside of the border. 

3. Click on the Print icon or select File > Print from the MicroStation menu bar. This opens 
the Print dialog and sets a default plot driver. 

 
4. In the Print dialog, select File > Select Bentley Driver. This opens Select Printer Driver 

Files. 

 
5. Browse to FDOT2008\RESOURCES\plot and select fdotpdf.pltcfg. 

6. Click OK. This loads the fdotpdf plot driver and changes the settings in the Print dialog. 
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7. This plot driver automatically loads the fdot.tbl pen table; look at the dialog in the General 
Settings area.  

 
8. Set the Paper Size to 17 x 11. This is the default setting in the plot driver. 

9. Set the Print Scale to 100.00. 

10. Click the Print Attributes icon  or select Settings > Print Attributes. This opens Print 
Attributes. 

 
11. Toggle off Constructions. This turns off the red plot border. 

Note It is also recommended to toggle off the Print Border and Fence Boundary options.  
12. Click OK.  

13. Click the Print icon. This opens Save Print As. 
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Note The default location for the plot files is the eng_data folder under the discipline folder 
as shown below. 

 
14. Click OK. This accepts the default file name and location and creates the pdf file 

15. From FDOT Menu, select Standard > Explore Current Working Directory.  

16. Browse to the eng_data folder. 

17. Double-click on Planlt01.pdf. This will open the plot file for review. 

18. Close the pdf file. 

 
SAVE THE PRINT SETTINGS 

Now that the user has all of the print settings set, it is recommended to save these settings for 
future use and also for other users to use for consistent output. 

1. In the Print dialog, select Configuration > Save. This opens Save Print INI File As. 
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2. In Save Print INI File As, type in Lighting-PDF. The file name will default to the 
MicroStation file name. 

 
3. Click Save. This saves the settings to an ini file that can be used in subsequent plot jobs. 

4. In the Print dialog, select a different plot driver. File > Select Bentley Driver. Select 
fdotprinter.pltcfg for this example. 

5. Notice how all of the plot settings have changed. 

6. In the Print dialog, open the Configuration file just saved, Configuration > Open. 

7. In the Lighting folder, select Lighting-PDF.ini. 

8. Click OK. This will set all of the plot preferences the way you saved them for the pdf plot. 

9. Close the Print dialog. 
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