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FDOT GEOPAK Drainage for Design
CE-11-0120

Description

Students will be able to review the hydraulic design capabilities of the GEOPAK software applied in a
FDOT roadway project. Students will learn how to place drainage structures, connect them with a pipe
system and compute the hydraulics of a storm drain network. The Storm Tabulation and Spread
Tabulation report will also be generated.

Objectives
NOTE: This manual is used for three courses; FDOT GEOPAK Drainage for Design (Chapters 1-11, 15-19), FDOT GEOPAK

Drainage for Plans Preparation (Chapters 1, 3-6, 8, 12-14) & FDOT GEOPAK Drainage Complete (Chapters 1-19)
e  Getting Started
e Drainage Library
e Project Preferences
e Drainage Areas and Nodes
e Conveyance Systems
e Networks
e Profiles and Utility Conflicts
e Navigator and Global Editor
e Querying
e Reports
e Design Revisions
e Culverts
e Terrain Models for Drainage Design and Analysis
e Special Ditch Profiles
e Pond Design with FDOT SS3
e Importing Stream Geometric Data to HEC-RAS

Audience

Drainage Designers and Drainage Engineers.

Prerequisites
The following courses and some manual drafting or related CADD product experience is recommended:
e FDOT GEOPAK for Roadway Designers - Basic (CE-11-0099)

Duration: 24 Hours
Professional Credit Hours: 18 PDHs

Copyright © 2015 by Florida Department of Transportation
All rights reserved
For information about this and other CADD training courses, publications, videos, and Frequently Asked Questions, visit the
Engineering/CADD Systems Office of the Florida Department of Transportation on the world-wide web at http://www.dot.state.fl.us/ecso/
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FDOT GEOPAK Drainage for Plans Preparation
CE-11-0121

Description

This course will review the plans preparation capabilities of the GEOPAK software applied in a FDOT
roadway project. The material will cover the generation of the storm and spread tabulation reports,
calculation of plan quantities, summary of drainage structures, and plan view labeling.

Objectives

NOTE: This manual is used for three courses; FDOT GEOPAK Drainage for Design (Chapters 1-11, 15-19), FDOT GEOPAK
Drainage for Plans Preparation (Chapters 1, 3-6, 8, 12-14) & FDOT GEOPAK Drainage Complete (Chapters 1-19)

e  Getting Started

e Project Preferences

e Drainage Areas and Nodes

e Conveyance Systems

e Networks

e Navigator and Global Editor

e Plans Preparation

e Automatic Quantities

e Drainage Structure Cross Sections

Audience

Drainage Designers and Drainage Engineers.

Prerequisites

The following courses and some manual drafting or related CADD product experience is recommended:
e FDOT GEOPAK for Roadway Designers - Basic (CE-11-0099)

Duration: 24 Hours
Professional Credit Hours: 12 PDHs
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All rights reserved
For information about this and other CADD training courses, publications, videos, and Frequently Asked Questions, visit the
Engineering/CADD Systems Office of the Florida Department of Transportation on the world-wide web at http://www.dot.state.fl.us/ecso/
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FDOT GEOPAK Drainage Complete
CE-11-0122

Description

Students will be able to review the hydraulic design capabilities of the GEOPAK software applied in a
FDOT Roadway project and complete the plans preparation process. Students will learn how to place
drainage structures, connect them with a pipe system, compute the hydraulics of a storm drain network
and label the completed plans of that system. The Storm Tabulation, Spread Tabulation and Summary of
Drainage Structures reports will also be generated.

Objectives
Note: This manual is used for three courses; FDOT GEOPAK Drainage for Design (Chapters 1-11, 15-19), FDOT GEOPAK

Drainage for Plans Preparation (Chapters 1, 3-6, 8, 12-14) & FDOT GEOPAK Drainage Complete (Chapters 1-19)
e Getting Started
e Drainage Library
e Project Preferences
e Drainage Areas and Nodes
e Conveyance Systems
o Networks
e Profiles and Utility Conflicts
e Navigator and Global Editor
e Querying
e Reports
e Design Revisions
e Plans Preparation
e Automatic Quantities
e Drainage Structure Cross Sections
e Culverts
e Terrain Models for Drainage Design and Analysis
e Special Ditch Profiles
e Pond Design with FDOT SS3
e Importing Stream Geometric Data to HEC-RAS

Audience
Drainage Designers and Drainage Engineers.

Prerequisites

The following courses and some manual drafting or related CADD product experience is recommended:
e  FDOT GEOPAK for Roadway Designers - Basic (CE-11-0099)

Duration: 40 Hours
Professional Credit Hours: 30 PDHs

Copyright © 2015 by Florida Department of Transportation
All rights reserved
For information about this and other CADD training courses, publications, videos, and Frequently Asked Questions, visit the
Engineering/CADD Systems Office of the Florida Department of Transportation on the world-wide web at http://www.dot.state.fl.us/ecso/
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1 GETTING STARTED

OBJECTIVES

In this chapter, you will learn about:

e Various File Types Used within GEOPAK Drainage.
e Creating a New GEOPAK Drainage Project File.
e  General Process Using GEOPAK Drainage to Design Storm Drain System.

INTRODUCTION

This manual serves three primary functions. It is a training manual for instructor lead training, a user's manual
for designers and technicians, and it is a technical reference. Lab exercises are provided at the end of the chapters,
although the instructor based classes may not use all the exercises or cover all the chapters.

Throughout this document the term “Department” refers to the Florida Department of Transportation. The
Department’s standards for drainage design are provided in the Drainage Manual. Guidelines for drainage
design are provided in the various drainage handbooks (Storm Drain, Hydrology, etc.). The Department’s Plans
Preparation Manual and CADD Manual provide the standards for preparing the construction plan sets.
Discussions about how to best use GEOAPK Drainage to comply with the Department’s CADD standards and
guidelines are included in this document where appropriate.

GEOPAK Drainage is a comprehensive application for designing and analyzing storm drain systems, which can
leverage many roadway design features to create a seamless information exchange to the drainage design process.
A GEOPAK Drainage project may contain multiple drainage networks; each comprised of any number of
topologically connected drainage areas, inlets, pipes and ditches. The GEOPAK Drainage workflow closely
mirrors conventional design processes allowing for the design of the surface collection system (i.e. drainage
areas, inlets) and then the design of the subsequent conveyance system (i.e. pipes, ditches).

GEOPAK Drainage is extremely flexible, in that the hydraulics designer can create and manipulate elements of
the system, while simultaneously seeing the effects. Interactive dialogs and design visualization make the process
easy to learn and efficiently produce results. Manipulations and redesign are accomplished quickly and easily,
whether it's moving a single inlet or developing an entire network. At any time during the process, customized
reports can be generated to provide hard copy outputs.

Roadway alignments, vertical profile grade lines, and digital terrain models created as part of the design process
may be used throughout GEOPAK Drainage to provide pertinent information to the drainage design. All
drainage components feature interactive graphical placement tools for easy spatial definition of the drainage
system. Visualization tools in GEOPAK Drainage for networks, drainage components, and computations all but
eliminate the tedium of thumbing through pages of computer output to evaluate whether the system is functioning
adequately. The visualization allows for immediate evaluation of the drainage system.

GEOPAK Drainage hydrologic and hydraulic capabilities include runoff computations, inlet design and
analysis, and pipe and ditch design and analysis. All computations follow recommended methodologies in the
Federal Highway Administration (FHWA) publication "Drainage of Highway Pavements" as well as the
procedures in the American Association of State Highway and Transportation Officials (AASHTO) Model
Drainage Manual.

FDOT GEOPAK Drainage © 2015 FDOT 11


http://www.dot.state.fl.us/rddesign/Drainage/files/DrainageManual.pdf
http://www.dot.state.fl.us/rddesign/PPMManual/PPM.shtm
http://www.dot.state.fl.us/rddesign/PPMManual/PPM.shtm
http://www.dot.state.fl.us/ecso/downloads/publications/Manual/default.shtm

Chapter 1 GETTING STARTED - Project Components

Runoff computations are performed using either the Rational or SCS method where rainfall parameters may be
specified with common intensity equations, hydrographs, or by tabular intensity-duration data. The Department’s
Intensity-Duration-Frequency curves are included in the Department’s Drainage Library discussed later in this
manual. Drainage area delineation tools allow easy creation of contributing areas and the graphical assignment
of these to drainage features. The extremely tedious task of compiling different subareas and runoff coefficients
is practically eliminated by GEOPAK Drainage's graphical shape tool, allowing easy creation of drainage areas
and land use boundaries. Once the boundaries are defined, the runoff coefficient and associated hydrologic
parameters are computed automatically by delineating the land use zones inside of the drainage area. Any
subsequent modifications to the boundaries will update the runoff coefficient via a single mouse click.

Inlet design and analysis capabilities include Curb, Slotted Drain, and Grate inlets both on grade and in a sump.
The Department’s common inlets are included in the Department’s Drainage Library discussed later in this
manual. Inlets may also be designed or analyzed with bypass flows from one inlet to another, including by pass
flows between inlets of different networks.

Most standard pipe configurations may be designed and analyzed including arch, box, circular, elliptical and pipe
arches. The Department’s most common pipe and box culvert shapes and materials are included in Drainage
Library discussed later in this manual. Pipe design selections may be optimized for either minimize size or
minimize depth of cover. Trapezoidal ditches may also be designed or analyzed anywhere within a storm drain
network. The pipe and ditch hydraulics include backwater curve computations and junction loss options.

PROJECT COMPONENTS

1-2

GEOPAK Drainage has four major components within each project: GEOPAK Drainage File (*.gdf),
MicroStation 2D Design file (*.dgn), Drainage Library (*.dIb), and the MicroStation Cell Library (*.cel). In
contrast to the GEOPAK Drainage File and MicroStation Design file, the Drainage Library and Cell Library
are utilized for numerous projects, as they contain the Department’s CADD standards. The designer only has to
select the desired items for each specific project.

e GEOPAK Drainage File (*.gdf) - This file contains all the hydraulic information about the drainage
system. Each GEOPAK Drainage Project contains Preferences, which include hydrologic and hydraulic
computation options, visualization symbologies, and project file references to the Drainage Library and
GEOPAK GPK files as well as spatial data, connectivity and hydraulic properties for each drainage
feature. Sufficient data is maintained to rebuild the graphical representation of the Drainage Project with
the exception of certain features, which are defined by MicroStation elements. The user will specify the
directory in which the file is created. The GDF database only allows single user access for read and write.

e MicroStation Design File (*.dgn) - This graphics file is utilized for the visualization of the drainage project
and definition of certain drainage features using MicroStation graphic elements. The only data stored
within this file are attributes attached to the graphics for reference to the GEOPAK Drainage file (.gdf).

e Drainage Library (*.dlb) - The Drainage Library is utilized for numerous projects, as it contains the
standards for an entire organization. The Drainage Library contains the Rainfall Parameters, standard inlet
types, standard pipes configurations, spread sections, and land use symbology tables. All of these items
are merely referenced by each project to accommodate standardization and information sharing among
projects. The Department provides a Drainage Library with the CADD deliverables. If the designer needs
to modify any of the standard provided files, he needs to include these updated files as part of his project
deliverable.

o Drainage Cell Library (*.cel) - Drainage cells are the plan views of the Department’s drainage structures
such as inlets and manholes. The Cell Library contains the commonly used structures. The Nodes used in
the Drainage Library refer to appropriate cells in the Cell Library. The Department provides a Cell Library
with the CADD deliverables.

e Design and Computation (D&C) Manager Database (*.ddb) - The D&C Manager database is used for
the Department as a tool to expedite the drafting of plans using the Department’s CADD Standards. The
D&C Manager also allows the designer to compute plan view quantities based on MicroStation level
symbology.
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GETTING STARTED - Drainage Components Chapter 1

Geometry Database (*.gpk) - The (*.gpk) file is a database that stores all the geometric information of
the project. All alignments (chains), profiles, points, curves, spirals, parcels are saved into a single file per
project. Then, GEOPAK Drainage can refer to the nodes location by station and offset from a particular
chain and get or calculate elevations from a profile. The (*.gpk) database allows multiple users access for
read and write.

Criteria files — The Department has developed criteria files for each drainage structure that can be placed
with GEOPAK Drainage. The criteria files are used by GEOPAK to draw the drainage structure cross
sections. These files are delivered as part of the Department’s CADD software.

Drzinzge Project Fila (*.GDF) Drzinzgs Library Filz {*.DLE)

F.ainfsll Paramators

Projact Praferanoas

Land Uzz Symbology

Piojact Dzinazs Faanes

CGeometry Fils {* GPE)

D & C NIznazer Databass
{*.DDE)

ritaria Filas for Dyainags H3

DRAINAGE COMPONENTS

GEOPAK Drainage organizes the components of a drainage system according to their spatial characteristics.
Spatial information is stored as Nodes, Links and Networks.

Nodes: A node (inlets, manholes, etc.) is a point with a user-defined location. The location may be in
Cartesian coordinates (x,y) or in curvilinear coordinates (station, offset).

Links: A Link represents a linear feature depicting a path connecting two nodes, traversing upstream to
downstream. The path may be straight line or curvilinear (along a graphic element).

Networks: A network is a system of interconnected nodes and links that form a system through which
water can flow to a single outlet node. A drainage project accommodates any number of Networks.

Other associated components in GEOPAK Drainage include:

Areas: A drainage area can be represented by a closed boundary or simply keyed-in (acres or hectares).
All flows from a single drainage area are tributary to a single Node. There is a one to one correspondence
between a node and an area. Therefore areas and nodes share the same name (ID). A drainage area may
contain multiple subareas representing homogeneous features such as soil types and land uses (“C” values),
thereby allowing composite "C" value calculations.

Profiles: A profile represents a path connecting any two nodes in a Network. Profiles provide the
visualization of profiles between any two nodes in a drainage network.
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GENERAL DESIGN PROCESS FOR STORM DRAINS

The design of a storm drain system is usually an iterative process. Inlets locations and pipe sizes are selected.
The designer then checks if the system meets the Department’s criteria and changes pipe sizes and other items as
needed. The need to check if the system meets criteria is not avoided by using GEOPAK Drainage. One
particular area that can be confusing is that the “Design Mode” of GEOPAK Drainage does not design pipes to
meet Hydraulic Grade Line (HGL) requirements. Pipes are sized based on capacity only. This document
describes several ways that designers can use GEOPAK to check and identify where the system need to be
changed. The following is a general outline for creating storm drain systems in GEOPAK, detailed in other

chapters.

Start New Project file (.gdf) by Setting Project Preferences.
Select Inlet Locations and Types by Adding Nodes.

Define Area to each Node.

Link Inlets Together with Pipe Segments.

Identify Network of Pipes and Inlets.

Use GEOPAK to Design System.

Check Design to meet Criteria.

Edit System, Re-compute Hydraulics and Check if Criteria are met.

© 0o N o g Bk~ w Db P

Add J-structure Bottoms (if appropriate) for Large or Skewed Pipes.
10. Print Storm Drain Tabulation Form.
11. Prepare Drainage Plan Sheets.
Note It is recommended that the designer create or use an already existing GEOPAK Road Project Manager

file (*.prj). This will help locate other project files that GEOPAK Drainage may use (D&C Manager (.ddb)
file, Coordinate Geometry (.gpk) file, efc).

ACCESSING GEOPAK DRAINAGE: MAIN MENU BAR

GEOPAK Drainage can be accessed from within a two dimensional MicroStation graphics file. From
MicroStation Menu select Applications > GEOPAK Drainage, which accesses the software and displays the

main GEOPAK Drainage menu bar as depicted below.

Bt DRAINAGE - Untitled - [No Active Network] ==

‘ Project Component Networe Reports Ltilities Tool Boxes ‘

Each menu selection accesses GEOPAK Drainage project information, feature placement and tools necessary
to complete a GEOPAK Drainage project. Tool frames and toolboxes are also supported for all functions and

are accessed via the Tool Boxes pull down menu.

e Project Menu - The Project Menu

new GEOPAK Drainage projects,

selections are utilized for creating LE“! i R ST = [ 2 Ui e

Lﬁmject Component Metwork Reports Ltilties Tool Boxes

opening existing projects, saving L New. ,
projects, establishing the project %’e”---

Preferences, editing the Drainage | ..,

Library, importing and exporting Prefer;nces

between GEOPAK Drainage Files Drainage Library

(gdf) . Import 3
Export 3
Exit
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GETTING STARTED - Accessing GEOPAK Drainage: Main Menu Bar Chapter 1

e Component Menu - The Component menu selections provide the mechanism to add, edit and delete the
various elements, which comprise a
drainage system including Areas Bt DRAINAGE - Untitled - [No Active Network] (S5
Nodes Links Proﬁles and Land Project | Component | Network Reports  Lkilities  Tool Boxes |

Uses. Each of these selections Area i
disol dial herein th [ Node Y oAdd.
isplays a dialog wherein the — 5l ==
specific component information : D
. Profile (I
can be added or edited. Delete
Cuvert b Bename
Bouting 3
Renumber
Land Uses
Miscellaneous Ltilities 3 Update Al
Update with Pay tems

o Network Menu - The Network menu selections provide the availability to add, edit and delete networks
in a drainage file. It can also be
identified as an Active Network,
which dictates which features are

B DRAINAGE - Untitled - [No Active Network] S

| Project Component | Network | Reports  LUtilities Tool Boxes |

contained in the calculations and |§:‘:—'
provides quick access to the Delete
components of a specific Network. Rename
Once a Network is added to the Design
project and set as the Active Analyze
Network, the Design and Analyze Active Network

options perform their respective
hydraulic procedures on the Network.

o Reports Menu - The Reports menu selections provide access to the predefined hydrologic and hydraulic
reports available and to the Custom
Report Builder and Generator.

B DRAINAGE - Untitled - [No Active Network] =5

| Project Component  MNetwork | Reports | Lilities  Tool Boxes |
: Drainage Areas :
Inlets 3

Storm Drains/Links 3

Builder...
Generate

e Utilities Menu - The Utilities menu selections provide access to the Navigator, Conflict Finder, Labeler
and DTM Drainage tools.

B DRAINAGE - Untitled - [No Active Network] ]

| Project Component Metwore Reports | Ltilities | Tool Boxes |

(T ||
[ |

Corflict Finder
Labeler
Display 30

DTM Drainage Tools

e Tool Boxes Menu - The Tool Boxes menu selections provide access to all of the Drainage Tool Boxes.

Bt DRAINAGE - Untitled - [No Active Network] (=

| Project Component Metworke Reports  Ltilities | Tool Boxes |
[ Main :

Project
Area
Node
Link
Profile
Metwork
Bouting
Culvert
Reports
Litilities
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Chapter 1

GETTING STARTED - VBA Applications

VBA APPLICATIONS

during the design and plans production process of the drainage system. These VBA applications

The Department has provided Visual Basics Applications (VBA) (.mvba) for specific tasks %

can be accessed thru the FDOT Menu or Plans Development Workflow. They are:

. . . . A Create Fil
Draw Drainage Profile and Nodes: draws and annotates the inlet boxes and pipes inside _______

a roadway profile cell.

Draw Drainage Pattern Lines: draws patterns lines across each drainage node present in the (.dgn) file.
User can assign the (.dgn) file and model where these lines are going to be printed.

Drainage Stub-Out Report for Cross Sections: creates an ASCII file showing the connectivity and
orientation of the pipes in the network. This is later used when executing the proposed cross section run to
draw the drainage structures.

Drain Tabulation: creates an Excel spreadsheet for the Department’s Storm Tabulation form, Spread
Tabulation form and Area Tabulation form with information extracted from the GEOPAK Drainage (.gdf)
file.

Inlet Balloons: used manually place Inlet Balloons and can read adhoc values from elements to use in the
balloons.

Summary of Drainage Structures: creates an Excel spreadsheet with a summary of drainage structures
and pipes following the Department’s guidelines.

Sketch of GEOPAK Drainage Network: creates a jpg image with a sketch (not to scale) of the selected
drainage network.

Exercise 1.1 Creating a New GEOPAK Drainage Project

1-6

» Create the Proposed Drainage File

Using the Create Files icon, in the FDOTSS3 folder create the DRPRRDO0L.dgn file in the project folder:
C:\e\projects\22049555201\drainage\.

Double click on the Create Files icon. The Create File/Project dialog displays.
a. Click on the Project Settings button.
b. The Project Settings dialog displays. Click on the Select Active Project button.

c. The Select Active Project dialog displays. Click the Browse button, navigate to
C:\e\projects\22049555201)\, click Select and then click OK.

d. Click OK on the Project Settings dialog.
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Chapter 1

e. The Project is populated with the selected Project path and the Workspace is set to FDOTSS3.
Complete the rest of the dialog as shown below:

[¥) Create File/Project [ = &I

Froject: |I::\e\proiects\220495552lil‘l j Project Settings

wiorkspace: |FDUT553 j

Contiol File:  [ROADWY CTL =l m
File Group: | Drainage Design Files (DGN) =l

File Type:

BORDER SHEET REFEREMCE FILE FOR DRAIMAGE MAP SHEET
B0 CULYERT "WINGWALL DESIGN AND SPECIAL DETAILS
BRIDGE HYDRAULICS RECOMMEMNDATION SHEET
DRAIMAGE DETAIL SHEET

DRAIMNAGE FLOOD DATA FORM

DRAIMNAGE MAF

DRAINAGE OFTIOMAL MATERIALS TABULATION
DRAIMAGE STRUCTURE CROSS SECTIONS

DRAINAGE STRUCTURES - EXISTING

DRAIMNAGE STRUCTURES - PROPOSED

LATERAL DITCH PLAM / PROFILE SHEET

LATERAL DITCH XSECTIONS PATTERM LINE & SHAPES
POMD CROSS SECTIONS

POMD DESIGH

STORM WATER POLLUTION PREVENTIOMN PLAM
SUMMARY OF DRAIMAGE STRUCTURES

TEXT LABELS & MISCELLAMEDUS DESCRIFTIONS
WETLANDS DELINEATION FOR DRAIMAGE

OutputFile:  |DRPRADOT

Oulput Folder: |Drainage’ Browse
Seed File: |fdotseed2d.dgn Browse

Seed Path: |resnurces!seedf’

Action: |md| | plotzcale;plotzcale zet

Create | Open File |

Active File for Open/Edit; DRPRRDOI.DGMN

f.  Click Create to create the file, DRPRRDOL1.dgn.

g. Click Open File to display DRPRRDO1.dgn. Set/Update Plot Scale displays. Use the Default
settings and click OK.

h. Click OK to close the Create File/Project dialog.

FDOT GEOPAK Drainage
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» Open GEOPAK Drainage and Create a New Project

1. Open GEOPAK Drainage. From the MicroStation menu select Applications > GEOPAK >
DRAINAGE > Drainage. All items in Drainage can be accessed through this main GEOPAK
Drainage menu. GEOPAK Drainage displays in an untitled project file.

Bt DRAINAGE - Untitled - [No Active Network] ==

‘ Project Component Networe Reports Ltilities Tool Boxes ‘

2. From the GEOPAK Drainage menu, select Project > New. Create a new drainage project: SR61.gdf
in c:\e\projects\22049555201\drainage\.

Note The (.dgf) file was designed as a single-user access database.

3. Open the Main GEOPAK Drainage tool box from the GEOPAK Drainage menu, select Tool Boxes
> Main. During the course you will become familiar with the various tools on this tool frame.

Note The GEOPAK Drainage tool frame is similar to the MicroStation main tool frame, it is resizable
and dockable.

Drainage Tool Box @
AW B e L LR

4. Save the new drainage project: SR61.gdf. From the GEOPAK Drainage menu, select Project > Save.
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2 DRAINAGE LIBRARY

OBJECTIVES

The main focus in this chapter will be on: Reviewing the Drainage Library.

INTRODUCTION

The Drainage Library is used to store data and standards which may be shared by different projects and designers.
Each GEOPAK Drainage project simply accesses items within the library for use on the specific project. The
library contains five major categories:

Rainfall Data
Land Use Runoff Coefficients
Nodes (Inlets, Junctions, etc.)
Links (Pipes)

Spread Sections

The Department has created a drainage library (FDOTSS3.dlb) that will apply to most projects. It is part of the
CADD deliverables and is located in the FDOTSS3\GEOPAK \databases\ directory.

The provided drainage library could be modified in order to address the designer’s specific needs. Caution should
be used since these changes may affect existing and new projects.

The Drainage Library is invoked by selecting Project > Drainage Library from the Drainage pull down menu or
the Drainage Library tool located on the Main Drainage tools tool frame.

B Drainage Library - D:AFDOTSS3\geopakidatabases\FDOT... El_lél

File  Edit
| Rairfall | Land Use || Modes || Liniks ” Spread Section |
Element 1D Dlescription

Zone 5 Intensity Equation
Zone 8 Intensity Equation a
Zone 7 Intensity Equation
Zone 6 Intensity Equation
Zone 5 Intensity Equation
Zone 4 Intensity Equation
Zone 3 Intensity Equation
Zone 2 Intensity Equation
Zone 11 Intensity Equation
Zone 10 Intensity Equation
Zone 1 Intensity Equation
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RAINFALL ITEMS

Within the Drainage Library, under the Rainfall tab are the Rainfall Zones, which store all the rainfall data to be
used on subsequent GEOPAK Drainage Projects. GEOPAK Drainage supports rainfall sources in the form of
intensity duration frequency (IDF) tables, two SCS methods, or as coefficients for three different preset intensity
duration equation formats. The Department's 11 Intensity-Duration-Frequency (IDF) curves are included in the
library through regression equation constants and coefficients. Each curve is associated with a certain zone of
the state. Refer to the Department's Hydrology Handbook for more information.

B Drainage Library - D:AFDOTSS3\geopakidatabases\FDOT... El_lél

File  Edit
| Rairfall | Land Use || Modes || Liniks ” Spread Section |
Element 1D Description

Zone 5 Intensity Equation
Zone 8 Intensity Equation a
Zone 7 Intensity Equation
Zone 6 Intensity Equation
Zone 5 Intensity Equation
Zone 4 Intensity Equation
Zone 3 Intensity Equation
Zone 2 Intensity Equation
Zone 11 Intensity Equation
Zone 10 Intensity Equation
Zone 1 Intensity Equation

" A

When an Item is modified or added, the dialog displays the Rainfall Data Source information.

B Drainage Library - Rainfall Data Source Item = ——
¢ | Zone & Description: | Intensity Equation Data Type: |Equation -]
Equation Selection i=a+b*InTc)+c *InTe)™2 +d *In(Tc)™3
. User Defined:
1 i=fab.e.Tc)
~ i <flab.c To) Frequency a b c d -
B = Eubc Feepency. e 20000 140952 41721 03177 0.0003 fa
@ i =f(ab.cdin(Te)) 3.0000 149883 4445 03568 00022 |=
5.0000 145476 -3.8994 0.2256  0.0067
100000  14.353% -31014 00100 0.0253
250000 161596 -2.4213 00016 00268 < | X
0.00 0.0000 ||0.0000 | 0.0000 | 0.0DDD

The IDF curves were developed from a statistical evaluation of rainfall data. The third degree polynomial
equation provides the best curve fit of the actual data. Caution: The equations should not be used for durations
longer than 3 hours.

User should not edit the rainfall source for typical rational method calculations on the Department’s projects.
There are, for special occasions, three other Rainfall Data types supported; Table, SCS Unit Hydrograph, and
SCS Cumulative Hydrograph. Selecting each of these dynamically changes the dialog to reflect the selection.

2-2 © 2015 FDOT FDOT GEOPAK Drainage



DRAINAGE LIBRARY - Land Use Items Chapter 2

LAND USE ITEMS

Land Use Items take advantage of the drainage area delineation tools in GEOPAK Drainage and are used to
store runoff coefficients and corresponding graphic symbology for various land uses contained in Drainage
projects. Under the Land Uses tab, the Department has included a basic land use item. This item is shown below
and has its Item ID Land Use. The designer may use this item or create others. Land use items can have as few
as one land use description.

The designer must draw MicroStation shapes matching the symbology below so GEOPAK Drainage can
recognize and compute the different types of land use areas inside the drainage basins. These MicroStation
shapes could be drawn preferably in the active drainage design file or in a referenced (.dgn) file.

B Drainage Library - Land Use [Runoff Coefficient) Item [ = J

Description: | FDOT 5Std Land Use kem

Land Use Description Runoff C Symbology

Grass 0.25 Lv:Grass, Co:ByLv, Lo:ByLv, Wi:ByLv

Multi Famity Residen 0.70 Lv:BuildingResZ, Co:ByLv, Lo:ByLv, Wt.... | &

Buildings 0.95 Lv:Building, Co:ByLw, Lc:ByLv, Wt:BylLv

Pavement 0.95 Lv:PavtMiscMat, Co:Bylv, Lo:Bylw, Wh:. .

Single Famity Homes 0.50 Lv:BuildingRes1, Co:BylLv, Lo:Bylw, Wi:..

Driveway, Lane, Tum 0.95 Lv:Driveway, Co:ByLv, Le:ByLv, Wh:BylLv »

e Item ID: Land Use Item Identification to recall the item from within a GEOPAK Drainage project.
(Maximum of 32 alphanumeric characters).

e Description: Description of the Land Use Item. (Maximum of 32 alphanumeric characters).

e Land Use Description: Description of each Land Use. (Maximum 32 alphanumeric characters).

o Runoff C: Runoff coefficient for the Rational Method (C Value).

o Symbology - Specified element parameters which uniquely identify the various land use descriptions.

o Edit Buttons: Add — key in the required values in the edit fields directly below the list box, then click
Add.

e OK/ Cancel - Action buttons which also close the dialog.
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Chapter 2

DRAINAGE LIBRARY - Node Items

NODE ITEMS

Node Library Items define the type of Node structures used on subsequent GEOPAK Drainage projects. The
Nodes contain the Department's standard inlet configurations for Ditch Bottom Inlets (grated), Curb Inlets as well
as Junctions (i.e., manholes), Outlets, and Other generic Nodes (i.e., grade breaks) as may be required for various
Drainage projects. The description, plan view representation, and dimension information for each Node item are
included in the library and referenced by each project.

Under each Node Type are various stored Node configurations. A typical listing may appear as follows:

Bt Drainage Library - DAFDOTSS3\GEOPAK\databases\fdot... (1=31/oi= e

File  Edit
| Rainfall | Land Use | Nodes | Links | Spread Section |
Mode Types:

Element 1D Description -
InkMedBars type 2 MEDIAMN BARRIER IMLET-S...
InktMedBars type 1 MEDIAN BARRIER INLET-S... |_
InkMedBarD type 5 MEDIAN BARRIER INLET-... |~
InkMedBarD type 4 MEDIAN BARRIER IMLET-...
InkMedBarD type 3 MEDIAN BARRIER IMLET-...
It CurbS Curb Inlet Type 5
ItCurb@_80 Curb Inlet Type & &' Separator
IntCurb@_40 Curb Inlet Type 8 4' Separator
IntCurb7_&0 Curb Inlet Type 7- &' Separator
InkCurb7_40 Curb Inlet Type 7- 4" Separator
It Curb& Curb Inlet Type & b

LS

A

All Node items have certain data that describe them. The typical Node item dialog and common data requirements
are shown below. For further explanation of the dialog contents, please refer to the standard GEOPAK Drainage

On-line Help.

Note

B Drainage Library - Node Item

IntCurb 5|
Curb Inlet Type 5
0425 135

Dlescription:
Payltem:
Criteria File: | ypebx
Plan View Cell: | IntCurb5
Neode Type: lis]
Profile Type:

Length: | 10.000
Depression Width: | 1.500
Depression Depth: | 0.458

Data for Sag
Curb Opening Hat: | 0.500

Ii
A

On Grade and Sag  ~

oK
Cancel
Q

Select...

[] Mo Depression
[] Slope:

= S |

Plan View Cell:

W

A

The bottom part of the dialog contains parameters used in the hydraulic computations of the inlet. These
parameters are needed for typical FHWA HEC-12 or HEC-22 calculations. The values provided were
determined by the Department’s staff and are felt to be conservative. Nevertheless, if you are using
GEOPAK Drainage to perform inlet and spread calculations, you should verify these values.

© 2015 FDOT
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DRAINAGE LIBRARY - Link Items Chapter 2

LINK ITEMS

The Link Items are used to store all the pipe configurations that may be used on a GEOPAK Drainage project.
Bt Drainage Library - DAFDOTSS3\GEOPAK\databases\fdot... [l s=n|mmen) |

File Edit
Rairfall | Land Use | Nodes | Links | Spread Section
Shape: |Circular = | Materal: |Concrete = |
Element 1D Description -
12" 12" Fipe
15" 15" Fipe L
18" 18" Fipe i
24" 24" Fipe
" 30" Pipe
36" 36" Pipe
42" 42" Fipe
48" 48" Fipe
b4 54" Fipe
60" 60" Fipe
65" 66" Pipe -

" P

The Links tab is the source of shapes, materials, dimensions, and hydraulic properties of these features. When
designing these components, the items serve as the means to specify design candidates. If pipe items are deleted,
these items will no longer be available for use on a project using the specific library.

The Links are categorized by three types of properties for each pipe:
e Shape
e Material
e Type or corrugations

The Department's library contains shapes for box, circular, and elliptical only. Manning's n of 0.012 is applied
to all of these and concrete is the only applicable material.

Each pipe contains the specific pipe sizes and default roughness coefficients for each shape, and material
combination. GEOPAK Drainage offers both English and Metric libraries, which contain virtually every
standard pipe configuration, but the Department only supports the English libraries.

B Drainage Library - Pipe ltem | i I

Fipe Properties

Description: | 36" Pipe
Payltem: | 0430175 1cc

Shape:

Roughness: | 0.0120
Thickness: | 0.104

Rise: | 3.000

apaEr:

adiusD:
Trench Details
a: | 0.500
0.500
3.000
0.000

EC =

OK | | Cancel
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Chapter 2 DRAINAGE LIBRARY - Spread Section Items

SPREAD SECTION ITEMS

The Spread Section tab is utilized to store roadway pavement spread information.

Bt Drainage Library - DAFDOTSS3\GEOPAK\databases\fdot... (/s s=io| i
Fle Edi

| Rainfall | Land Use | Nodes || Links | Spread Section |

Element 1D Description
std lane + awx + 10 shidr Std, aux lanes plus shidr
std lane + awx (+2,+3 slope) Standard and aw. lang a
std lane (=2 slope) Standard Lane Spread Section

" A

When double clicking on an entry in the list box, the Spread Section dialog displays.

h Drainage Library - Spread l = —C—

% | ne + aux (+2 +3 slope]|
Description: | Standard and awx. lane
ncel

Width % Slope  Roughness
12.000 3.000 0.016 k2
12.000 2.000 0.016
X

0.000 0.000 0.000

[

S
2 83
3
W, Wy

Input is available for the Spread Width, Slope, and Manning’s N value. The Department's library contains several
common spread sections. Note that some or all may not include the gutter. Users can create additional spread
sections as needed. Read the Chapter about drainage nodes, particularly the spread criteria for additional
information.
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DRAINAGE LIBRARY - Spread Section Items

Exercise 2.1 Understanding Rainfall Data in the Drainage Library

1. Open the Drainage Library dialog. From the Drainage Menu select Project > Drainage Library.

Note At this point you may be looking at a default drainage library. We will now open our standard drainage

library and review the various items stored in our library.

Select File > Open.

Select the Rainfall tab.
Double click Zonel.

A

Open the Drainage Library c:\FDOTSS3\GEOPAK\databases\FDOTSS3.dlb.

B Drainage Library - Rainfall Data Source Item

— .y
[Zone ] Description; | Intensity Equation Data Type: [Eguation -]
Equation Selection i=a+b InfTc)+c ~In{Tc)"2 +d *In(Tc)™2
i User Defined:
™ i=fab.c.Tc)
. Frequency a b c d -
) i =f(a b.c.Frequency. Tc) 20000 110983 -24724 00071 00189 ]
@ i =flab.cdIn(Tch 3.0000 119785 -26793 00244 00181 |=
5.0000 11.8241 22893 00774 00254
10.0000 120182 -1.913% 02015 00352
25.0000 134874 18478 03275 0mdm2 <~ | X
0.00 0.0000 || D.0000 || 0.0000 || 0.0DDD

e

A

Chapter 2

6. Review the data source item. The coefficients shown in the table are from the FDOT Hydrology

Handbook.
7. Click Cancel. Do NOT close the Library.

Note If the designer needs to modify any of the standard provided files, he needs to include these updated

files as part of his project deliverable.
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Exercise 2.2 Reviewing Land Use (Runoff Coefficients) in the Drainage Library

1. Continuing in the Drainage Library, select the Land Use tab.

B Drainage Library - D:AFDOTSS3\GEOPAK \databases\fdot... l = i
File  Edit

| Rairfall I Land Use | Modes || Liniks ” Spread Section |

Element 1D Dlescription
Land Use FDOT 5td Land Use tems

B FXO0O0

.

2. Double click the Land Use item.

3. Review the different Runoff Coefficients for the land uses and associated MicroStation symbology.

"

h Drainage Library - Land Use (Runcff Coefficient) [tem — ——

Description: | FDOT 5td Land Use tem

Land Use Description Runoff C Symbology

Grass 0.25 Lv:Grass, Co:BylLv, Le:ByLv, Wi:BylLv

Multi Famity Residen 0.7 Lv:BuildingResZ, Co:ByLv, Lo:ByLv, Wt:... | &
Buildings 0.95 Lv:Building, Co:ByLw, Lo:ByLv, Wit:BylLv
Pavement 0.95 Lv:PawvtMiscMat, Co:ByLv, Lo:Bylw, Wh:...
Single Family Homes 0.50 Lv:BuildingRes1. Co:ByLv, Lo:Bylw, Wh....
Driveway, Lane, Tum 0.95 Lv:Driveway. Co:ByLv, Le:ByLv, Wi:Bylv »

.

4. Click Cancel.
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DRAINAGE LIBRARY - Spread Section Items

Exercise 2.3 Reviewing the Spread Section in the Drainage Library

Chapter 2

1. Select the Spread Section tab. Double click on the std lane + aux (+2, +3 slope) section to modify it.

2. Review the Spread Cross Section Characteristics for each spread item.

B Drainage Library - D:AFDOTSS3\GEOPAK \databases\fdot... l = i

File  Edit

| Rainfall | Land Use | Nodes || Links | Spread Section |

Element 1D

Dlescription

std lane + awx + 10 shidr
std lane + awx (+2,+3 slope)
std lane (=2 slope)

Std, aux lanes plus shidr
Standard and aux. lane
Standard Lane Spread Section

B Drainage Library - Spread [ = — "'J

ne + & (+2,+3 slope)|

Description: | Standard and aw. lane
Cancel
Width % Slope  Roughness
12.000 3.000 0.016 i
12.000 2.000 0.016
x
0.000 0.000 0.000

L

4

3. Exit MicroStation.

FDOT GEOPAK Drainage
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PROJECT PREFERENCES

OBJECTIVES

The objective of this chapter is to review the Project Preferences.

INTRODUCTION

GEOPAK Drainage supports a wide array of user defined preferences which enables the designer to set project
specific options, or a large organization to set parameters to maintain standards. Each GEOPAK Drainage
project contains a set of preferences and they remain with the project. Computation options in the preferences
may be changed easily and the systems completely redesigned utilizing the new options. The preferences dialog
is opened from the Drainage Menu select Project > Preferences. The Drainage Preferences can also be opened

by selecting Tool Boxes > Main, then selecting the Drainage Preferences tool icon.

Drainage Tool Box @

GNP AR A R

The general Options are displayed in a list box in the left side of the dialog, while the right side displays
parameters for the highlighted Option. As different Options are selected in the list box, the right side of the dialog

will change dynamically to reflect the parameters for highlighted Option.

UNITS

The first Preference is Units, which establishes the input and output units for the current project. There are two

options: English and Metric, but the Department supports only English units.

E‘! Preferences - Units l = &]

File

Options
Units @ English Metric

Prqect Components Drainage Area = Acres Drainage Area = Hectares
Rairfall Parameters Length = Feet Length = Meters

Land Use Options Dimension = Feet i
Frequency Options Depth = Feet

Intensity Cption Discharge = Cubic Feet per Second
Junction Losses Velocity = Feet per Second

Inlet Options Intensity = Inches per Hour Intens:

MNode Options
Link Options
Profile Cptions
Plan Symbology
Updates

Save Options

oK Cancel

bic Meters per Second
eters per Second
= Milimeters per Hour

Within each group box is a listing of the units utilized for GEOPAK Drainage. These are display only and
cannot be changed. Projects with mixed units are not supported within GEOPAK. There are no other unit
specifications within the project. The data input is expected to be in the proper units (English). As fields are

entered in the dialogs the units required will be displayed in the MicroStation Command Prompt.

Coordinate geometry databases (*.gpk) files must also be in the specified units when created within GEOPAK

ROAD. For additional information on this topic, refer to the GEOPAK Online help > Coordinate Geometry.

FDOT GEOPAK Drainage © 2015 FDOT
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Chapter 3 PROJECT PREFERENCES -
The Project Components define the location of all files utilized by the project.
B Preferences - Project Companents |. — &J
File
Options Drainage Library File (DLB): | DAFDOTSS 3 \geopak databases'F Q
Units
Project Components GPK Job Number: | 00 Q
Rainfall Parameters Drainage Cell Library: | D:AFDOTSSIRESOURCES zell™dr Q
Land Use Options o - - —
Frequency Cptions Criteria Directory: | D:AFDOTSSINGEOPAK \criteria“Dra Q
Intensity Cption DDE: | DAFDOTSSIGEOPAK databasesy | Q@
Junction Losses
Inlet Options Water and Sewer Project: Q
EDSEOODHC'“S Superelevation Shapes File: | C\e'\projects' 2204955520 \voadwe | Q
ink Options
Profile Options Site: Project: Q
Plan Symbology Original Ground
gpdatCB);' TIM File - Che\projects 22045555201 survey’ Q
ave Options
Design Surface
TIM File * | | Che\projects 22045555201 roadwe Q

3-2

" ~

Drainage Library File (.dlb) - Reference to the Drainage Library file containing the Rainfall Parameters,
Land Use Options, Node Library items, Link Library items and spread sections. This file can be located
within the working directory, in which case, no path need be specified. However, a more prudent option is
placing the Drainage Library File on a central server or directory, so that all hydraulics designers can access
the same database. This ensures standardization and minimal maintenance. The file name (and optionally,
the path) may be supplied. Clicking Files displays the MicroStation File Manager, wherein the path and
database file may be selected.

The drainage library is FDOTSS3.dIb. The file is provided by the Department and located in the
directory: \FDOTSS3\GEOPAK \databases.

GPK Job Number (Optional) - GEOPAK coordinate geometry database which contains all alignment
and profile information for the project. Creation and manipulation of this binary file must be accomplished
from within GEOPAK Road. The file name of the database is job*.gpk, where * is a one to three
alphanumeric name unique to each project. It is this name that should be typed into the (.gpk) Job Number
field. In lieu of typing, it may be selected by clicking the Select icon.

Road Preferences - The working directory, wherein the GEOPAK coordinate geometry database is
located, is specified within this dialog. The directory may also contain other project files, which is
desirable; however, this is not required by GEOPAK Drainage.

The designer should adjust the Output Accuracy group settings as desired, since they will not affect the
precision and accuracy of the drainage calculation. They are just output values.

Bt User Preferences [ — i‘z—J
iUinit System: [Engish g [ Dutout Accorecy

Distance:
Station: [9+39(3).12 hd
Angle Seconds: |9°99.12" -

Coordinates:
Direction:
Station:
Working Directory: Q,

[ Eeature Preferences. .. ]
[] Show this dialeg at startup
[ COGO Preferences... ]

o
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PROJECT PREFERENCES - Rainfall Parameters Chapter 3

Drainage Cell Library - Cell library containing cells utilized for Nodes contained in the Drainage Library.
The cell library is drplan.cel. The file is provided by the Department and located in the directory:
\FDOTSS3\RESOURCES\cell.

Criteria Directory - Directory wherein the criteria to draw nodes, links and other drainage data onto cross
sections is stored. The criteria have been developed by the Department and are located in the directory:
\FDOTSS3\GEOPAK(\criteria.

GEOPAK DDB - This defines the D&C Manager file which is utilized for matching pay items to the
Drainage Library in order to draw nodes and links at the desired symbology upon completion of the design
process. The file is currently FDOTSS3.ddb, but the year will change as updates are made. The file is
located in the directory \FDOTSS3\GEOPAK\databases.

Water and Sewer Project - Optional, to leverage data from a Water and Sewer project, activate the toggle,
then select the directory and *.GWS file. This is not required for the drainage design.

Shape File - Optional, GEOPAK superelevation shapes created with GEOPAK Road can be utilized in
drainage design. Specify the path and file name by using the browse icon to locate the appropriate file. In
order to utilize and extract superelevation shapes data from the superelevation shape file, the file must be
referenced into the active design file. For the Department projects the superelevation shapes are in the
XSSHRD model of the Cross Section Design file.

Site Project - Optional, to leverage data from a Site project, activate the toggle, and then select the
directory and (*.gsf) file. A site project model or object may be used. This is not required for the drainage
design.

Original Ground - The Model, Object or (*.tin) file to be used as existing ground. The Original Ground
profile along the drainage pipes is drafted when drawing the profile of the drainage system.

Design Surface - The Model, Object or (*.tin) file to be used as another reference surface, in this case as
a “proposed” surface. The Design Surface profile along the drainage pipes is drafted when drawing the
profile of the drainage system.

RAINFALL PARAMETERS

The Rainfall Parameters dialog establishes the rainfall parameters for computing intensities and discharges for
the current project.

B Preferences - Rainfall Parameters I.El_l_z_hj
File
Cptions
Units Rational Method
Project Components Rainfall Source: |Zone 1 - |
Rainfall Parameters
Land Use Options SCS Method
:T_T;#;:ngﬁs:ﬂns Rainfall Source: |None Available - |
Junction Losses @ Antecedent Moisture Condition |
Inlet Options Antecedent Moisture Condtion 11
Hode OF'J“D”S Antecedent Moisture Condition 111
Link Options
Profile Options Hydrograph Time Interval: | 0.000
Plan Symbology
|Updates
Save Options
| OK | [ Cancsl |

L 4

Rational Method Rainfall Source — The Rainfall Data Source for computing intensities and discharges
is stored in the Drainage Library. Refer to the Department Hydrology Handbook for the boundaries of
the zones to select the correct zone.
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PROJECT PREFERENCES -

SCS Method: Rainfall Source — The SCS approach is not standard for the Department’s storm drains,
but it can be used for preliminary routing calculations. The Rainfall Data Source for computing discharges
is stored in the Drainage Library File. Antecedent Moisture Condition | is the lowest runoff potential (dry
soil), Antecedent Moisture Condition Il is the average condition, and Antecedent Moisture Condition 111
is the highest runoff potential (saturated soil).

Hydrograph Time Interval - The hydrograph display interval specified in minutes.

LAND USE OPTIONS

The Land Use dialog establishes the land use options used to delineate subareas and runoff coefficients for the
current project.

Bs Preferences - Land Use Options [ = &J
File
Options Ha-til:ll'l.Eﬂ Method
Units @ Single Land Use ltem: Land Use - |
Project Componerts () Multiple Land Use tem:
Rairfall Parameters Land Use ftem Level | Color [ Weight Style
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Cptions Land Use ] Subiliar
Node Options S5CS5 Method
Link Options @ Single Land Use ltem: [Land Use -]
Profile Options () Multiple Land Use ftem:
Plan Symbology Land Use kem Level |Color | Weight Style
|Updates
Save Options
[ OK l [ Cancel ] Land Use w | Symbology:

. A

Different Single and Multiple Land Use Items can be defined for the Rational and SCS Method.

Since the Rational Method is the standard methodology used for the Department’s Storm Drain projects, the
designer should disregard the settings for the SCS Method.

3-4

Single Land Use Item - The land use source from the Drainage Library containing the runoff coefficients
and symbology for land use delineation may be selected from the list box.

Multiple Land Use Item - The land use sources from the Drainage Library containing the runoff
coefficients and symbology for land use delineation. To select, utilize the down arrow in the list box and
select the desired option. The item selected must be associated with a symbology that matches the
symbology of each of the main land use shapes in the design file. The Department has only defined a Single
Land Use Item in their Drainage Library. Therefore, this option would not be used by the designers.
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FREQUENCY OPTIONS

E‘! Preferences - Frequency Opticns

)

Chapter 3

The Frequency Options dialog establishes the computation frequency and runoff peaking factors for discharge
computations for the current project.

FDOT GEOPAK Drainage

File
Options
Urits Drainage Library (DLB): D:AFDOTSS34GEQOPAK databases fdot 553 .db
Project Components Rational Frequency Options
Rairtall PEIIEIT!EJTEFS Computation Runoff Coefficient
Land Use Options Frequency: Peaking Factor:
Frequency Options ————
Intensity Option 2 Year 1.0000
Junction Losses
Inlet Options SCS Frequency Options
Mode Options Cumulative Runoff Coefficient
Link Options Frequency: Peaking Factor:
Profile Options - 1.0000
Plan Symbology
Updates
Save Options

[ OK | | Cancel |

e A

Drainage Library File (*.dlb) - The current Drainage Library as specified in the Project Component
option is displayed. It cannot be changed from this dialog, only in Project Components.

Computation Frequency (Rational Method) - The displayed frequencies are selected from the available
entries in the Rainfall Parameters chosen from the library. Select the appropriate frequency for the project.
Most urban projects use a 3-year frequency and Interstates use a 10 year frequency. Refer to the FDOT
Drainage Manual for further details. These fields can only be modified through the Drainage Library
dialog.

Cumulative Frequency (SCS Method) - The SCS approach is not standard for the Department’s storm
drains, but it can be used for preliminary routing calculations. The displayed depths are selected from the
available entries in the Rainfall Parameters from the Drainage Library. These fields can only be modified
through the Drainage Library dialog.

Peaking Factors - Runoff coefficient peaking factors to be applied in the runoff computations. These
factors are used to adjust runoff coefficients for differing frequency rather than entering multiple set of
coefficients for each frequency.

GEOPAK applies this factor to all the runoff coefficients whether pervious or impervious. This is not
consistent with the FDOT Hydrology Handbook which recommends applying peaking factors to only
pervious areas. Regardless, the handbook recommends a factor of 1.0 for 2-year thru 10 year frequencies.
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INTENSITY OPTIONS

The Intensity Options dialog establishes the intensity computation options for the current project.

3-6

B preferences - Intensity Option [il_‘é]

File

Options
Urits Drainage Library (DLB): D:AFDOTSS34GEQOPAK databases fdot 553 .db
Project Components

Rainfall Parameters Minimum Time of Concentration: | 10.0000

Land Use Options Accumulate Pipe Fow Time by: [Uniform Flow Velocty = |
Frequency Options . )
Intensity Option Intensity Options
Junction Losses @ Compute Intensity from Librany Rairfall Data Source
Inlet Options Absolute Intensity: | 0.0000
Eﬁﬂ%ﬁgﬂigs Weight Time of Concentration
Profile Options .
Plan Symbology Inlet Computation Onby
Updates _ S
Save Options Absolute Intensity: | 0.0000
[ 0K | [ Cancel |

e A

Drainage Library File (*.dlb) - The current Drainage Library as specified in the Project Component
option is displayed. It cannot be changed from this dialog, only in Project Components.

Minimum Time of Concentration - Minimum Time of Concentration to use in discharge computations.
This is used throughout the computations as the minimum. In pipe hydraulic computations this value will
be used until the actual time of concentration within the systems exceeds this value. Specified in terms of
minutes.

The FDOT Drainage Manual specifies a minimum of 10 minutes.

Accumulate Pipe Flow Time by: Uniform Flow Velocity Full Flow Velocity Iterative Velocity - This
option controls how travel times through the pipes are determined. Refer to the Technical Reference in
the Appendices for details. The following provides an overview.

The Department recommends the Iterative Velocity method. When Iterative Velocity is selected,
GEOPAK makes three passes up and down the network performing runoff and hydraulic calculations. By
making several passes, the velocity used to compute the travel time closely matches the actual flow
conditions.

For pipes flowing full, the full flow velocity (V= Q/A) establishes the travel time. For pipes flowing
partially full, the average velocity through the pipe establishes the travel time. GEOPAK performs
backwater curve (water surface profile) calculations so the average velocity is often different than normal
depth (uniform flow) velocity.

Note This approach will result in velocities that are different than would be obtained by using the approach in
the Department’s Storm Drain Handbook. Nevertheless, it is acceptable.

If Full Flow Velocity is selected, the velocity associated with full flow velocity (V= Q/A) establishes the
travel time.

If Uniform Flow Velocity is selected, the velocity associated with normal depth (uniform flow) establishes
the travel time.

Intensity Options Group - Intensity options allow for specification of an absolute (constant) intensity or
computed intensities to use throughout the network discharge computation procedures.

For most of the Department’s projects, select Compute Intensity from Library Rainfall Data Source.
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Compute Intensity from Library Rainfall Data Source - Utilizes the values established and computed
from the Rainfall Parameters (either default equation or table) from within the Drainage Library.

Absolute Intensity - A constant intensity that overrides the Drainage Library and utilizes the specified
value for all discharge computations. It is specified in terms of in/hr or mm/hr depending on the project
units.

Weight Time of Concentration - Ignore this for most of the Department’s projects. When combining
different types and times of concentration, activating this toggle weights the times of concentration such
that the discharge will not decrease.

Inlet Computation Only: Absolute Intensity - A constant intensity that overrides the Drainage Library
File and utilizes the specified value for discharge computations required for inlet and spread calculations
only. Network hydrologic discharges will be computed as specified in the Intensity Options. However, for
the value to be utilized the toggle on the left of Absolute Intensity within the Inlet Computation Only group
box must be activated or the value will be ignored. Specified in terms of in/hr or mm/hr depending on the
project units.

The Department performs most inlet and spread calculations on 4 in/hr. Shoulder gutter inlets may be an
exception. Refer to the Drainage Manual.

JUNCTION LOSSES

The Junction Losses dialog establishes the junction loss equations and coefficients utilized in Link hydraulic
calculations for the current project. When selected from the Options list, the dialog depicted below is displayed.

L8

P
s Preferences - Junction Losses

= - |

File:
Options Disable All Junction Loss Computations
Units S e E—
Loss Vel | Actual  *
Project Compaonents =a Velocly: (Sl
Rairfall Parameters Description Loss Coefficient - K
Land Use Options e o
Frequency Options - Pressure BExpansion: | 0.3000
Irrtens.rty Option = Free Surface Expansion: | 0.1000
Junction Losses T
Inlet Options = Pressure Contraction: | 0.5000
Mode Options e
Link Options A==t Free Surface Contraction: | 0.3000
Profile Options et i er———
Plan S}"I‘I‘IbD|Dg}' —— Bend Loss: [Method 1
Updates = Terminal Inlet/Junction: | 1.0000
Save Options
1F Simple Junction: | Method 1 =
| oK | | Caned | LT F Complex Junction: |Method 1 =

4

Unique Loss Coefficients (K) can be specified in the fields to the right of each Description, and apply to the
whole project. On the other hand, designers can specify a particular Loss Coefficients for each junction in the
"Node Configuration - Junction Loss" Dialog box discussed in the Nodes Chapter. However, if the Disable All
Junction Loss Computations is activated, no losses will be computed for the entire project.

FDOT GEOPAK Drainage
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To compute junction losses, the Storm Drain Handbook encourages using the formula Headloss = K V2/2g, where
V = outlet velocity. Using this approach with GEOPAK Drainage, requires that Disable All Junction Loss
Computations be inactive and the remaining portions of the Preferences — Junction Losses dialog be ignored.
The K value will be entered in the "Node Configuration - Junction Loss" dialog.

Disable All Junction Loss Computations - If the toggle is active, no Junction Loss computations are
calculated, regardless of the option selected in the Nodes - Junction dialog. Note if a single or small number
of Junction Losses are not desired, an option is provided in the Nodes - Junction dialog to accomplish this.
The toggle here applies to the entire project.

Loss Velocity - Losses can be computed on Actual or Full Flow.
Pressure Expansion - Loss coefficient to be used in pressure (full flow) expansions within the system.

Free Surface Expansion - Loss coefficient to be used in free surface (partial flow) expansions within the
system.

Pressure Contraction - Loss coefficient to be used in pressure (full flow) contractions within the system.

Free Surface Contraction - Loss coefficient to be used in free surface (partial flow) contractions within
the system.

Bend Loss - Specify the methodology and source of bend loss computations. Method 1 utilizes Modern
Sewer Design, while Method 2 utilizes AASHTO methods.

Terminal Inlet / Junction - Loss coefficient to be used at terminal inlets or junctions (no upstream pipes)
within the system.

Simple Junction - Specify the methodology for computing junction losses at simple junction (one pipe
into junction node and one pipe out). For the Junction losses computations there are two methods available.
Method 1: One or more incoming laterals connect directly to the main pipe, without a junction box. Method
2: One or more incoming laterals connect to the main pipe using a junction box.

Complex Junction - Specify the methodology for computing junction losses at complex junctions (more
than one pipe in and only one pipe out).

Note For a detailed discussion of the specific hydraulic algorithms, see the Technical Reference chapter of
this manual.
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INLET OPTIONS

The Inlet Options dialog establishes the default inlet variables to use in the Node Configuration Properties

dialog.
B preferences - Inlet Options [il_‘é]

File

Options
Urits Inlet By Pass Options: [By Pass as Total Discharge |

Project Components ) o — : =
Rairfall Parameters Link By Pass Flow Options: [Do Mot Allow Inlet By Pass in Link Discharges = |

Land Use Options Defauk Spread n Value: | 0.0150
Frequency Options
Intensity Option Extend Superelevation Shapes to Inlet at Shape Slope
Junction Losses
Inlet Options
Mode Options
Link Options
Profile Options
Plan Symbology
Updates

Save Options

| oK | |Cance||

e A

e Inlet By Pass Options - This option indicates the method by which Inlet by pass flows are accounted for
in the system. By Pass as Total Discharge will account for by pass flows as the difference between the total
discharge to the inlet and the inlet capacity. This difference, expressed in flow units, will be the total by
pass from the inlet and can be added at a subsequent downstream inlet.

The Department’s spread calculations have typically been performed using this approach, thus this method
is recommended for The Department’s projects

By Pass as C x Area Product, on the other hand, is determined from the total bypass at the inlet as a product
of runoff coefficient and drainage area that is contributing to the total bypass at the inlets computed
intensity. This product of area and runoff coefficient will then be added to the composite runoff coefficient
and area at the downstream inlet.

e Link By Pass Options - This option indicates the method by which Inlet Bypass flows are accounted in
the Link discharge computations. Do Not Allow Inlet By Pass in Link Discharges will prevent the system
from bypassing discharges from one inlet to the next when Link discharges are computed. The total
discharge that reaches the inlet will be considered entering the Link at that point. This option in no way
impacts the inlet computations, bypass flows will be reflected in these computations.

The Department’s storm drain calculations have typically been performed using this approach, therefore
this method is recommended for the Department’s projects.

Allow Inlet Bypass in Link Discharges will account for the discharge that bypasses the inlets when the
Link discharges are computed. Only the discharge entering the inlet will be considered entering the Link
at that location. Bypass flows will be directed to the appropriate inlet and the Link accordingly.

o Default Spread N Value - The default Manning's roughness coefficient for the spread hydraulic
computations. Table 3-2 of the Department’s Storm Drain Handbook provides typical values. A Manning’s
n-value of 0.016 accounts for the friction course of the pavement and the broom finish of the concrete curb.

e Extend Superelevation Shapes to Inlet at Shape Slope - This option extends the slope of the last
superelevation shape to the drainage location point of the drainage node. Sometimes roadway
superelevation shapes are not created to the extent of the whole pavement width.

FDOT GEOPAK Drainage © 2015 FDOT 3-9
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The Node Options establish the default naming prefix for Node entries and option for automatic link updates.

e

E‘! Preferences - Mode Options

e

File

Options

Units

Project Components
Rainfall Parameters
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Options

Mode Options

Link Options

Profile Options
Plan Symbology
Updates

Save Options

[ OK | | Cancel |

Default Node 1D Prefoc: | 5-

[7] Scale Mode Cell:  Scale Factor:

Minimum Freeboard: | 1.1300

1.0000

A

o Default Node ID Prefix - This prefix will be added to the beginning of the each defined Node element
automatically and then numerically sequenced by one. For example, the first Node stored would obtain
default ID in this case of S— 17 followed by “S — 27, “S— 3", etc. for subsequent Nodes.

e Scale Node Cells / Scale Factor - When active, the node cells are scaled based on the specified scale
factor. In this way, the node cell can utilize standard node dimensions, but the cells are scaled in the Plan
View. The Department's cells should be placed at 1.0, inactivate the Scale Node Cells or set them to 1.0.

e Minimum Freeboard - This value does not affect the hydraulic computation in any way. It is used solely
to trigger a warning message (HGL Blowout) if the hydraulic gradient causes less free board. GEOPAK
measures freeboard from the hydraulic gradient to the inlet elevation. The Department requires 1.0 feet of
freeboard from the hydraulic gradient to the theoretical gutter, if junction losses are not computed. For
curb inlets this equates to 1.13 feet to the edge of pavement, which is reference elevation for curb inlets.

© 2015 FDOT
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LINK OPTIONS

The Link Options dialog establishes the default Link design constraints.

E‘! Preferences - Link Options l = i

File

Options Default Link 1D Prefoc | pipe-

Units Link Profile Options

Project Components Design Optimization: | Minimize Depth of Cover * |

Rainfall Parameters ) ) —

Land Use Options Elevation Option: |at Hydraulic Center

F"ECIU'_?”C".-’ Qpﬁons Link Design Options

Irrtens_rty Option (@ Design for Maximum Capacity

Junction Losses - ) ]

Inlet Options (") Design for Full Capacity

Mode Options {7) Design Partial Capacity (d/D) Ratie: | 1.0000

Link Options () Design Partial Capacty {9/Q) Ratio: | 1.0000

Profile Options —

Plan Symbology Link Slope Decimal: | Mo Rounding ~

Updates =

Save Options pipe x| Q
Hydraulic GradeLine Options

OK | Cancel | Hydraulic Gradeline Basis: |Equal Hydraulic Gradeline ~ |

e A

Default Link ID Prefix - This prefix, similar to the one found in the Node Options, is added to the
beginning of the each defined Link element automatically and then numerically sequenced by one. For
example, the first Link stored would obtain default ID in this case of “pipe — 17 followed by “pipe — 27,
“pipe— 37, etc. for subsequent Links.

For the Department’s projects, pipe or culvert sections are not labeled in the plans, so this is important only
for the designer while designing the system.

Link Profile Options group box - A pipe profile envelope is developed which represents the minimum
soffit elevation and maximum invert elevations for each network. This envelope is derived from an
evaluation of all the constraints of the system; minimum and maximum depth, minimum and maximum
pipe rise, minimum and maximum slope, and any elevations held through the system. These constraints
are established later in the Link and Node dialogs. Refer to the Link and Node Chapters for additional
information. The Minimize Pipe Size option will use the entire envelope to size pipes. If a smaller pipe
will fit within the envelope at a steeper slope then it will be selected as the candidate of choice. If using
the entire envelope does not result in smaller pipes then the top of the envelope will be used and the
appropriate pipe fitting this slope configuration will be selected.

For most of the Department’s projects, the pipe slope and depths are constrained so minimizing the pipe
size is the design intent. Select Minimize Pipe Size for most of the Department’s projects.

The Minimize Depth of Cover will size pipes based on the top of the envelope, minimum soffit elevation
and the pipe fitting this slope configuration will be selected. One Design Optimization method per project
may be selected, however, the option may be changed anytime during the design process, the results
quantified, and the effects of the Design Optimization reviewed.

Minimize Pipe Size - Drainage bases the design on minimizing pipe size, even though this may encourage
deeper excavation.

Minimize Depth of Cover - Drainage designs the system with minimal excavation, but uses larger pipe
sizes.

Elevation Option - This refers to the elevation reported for the ends of the links. Two options are
supported: at Hydraulic Center and at Actual Link End. Hydraulic Center reports the elevation at the center
of the node structure. Actual Link End reports the elevation at the inside of the structure wall. Use Actual
Link End for the Department’s projects. The option selected is reflected in the Link dialog in the condition
option.
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Link Design Options - Only one option may be selected for a project, however, this may be changed
during the design process.

It is not critical what is selected here, because the pipes will likely be adjusted to meet standards after
GEOPAK initially designs the system. To be consistent statewide, it is suggested that Design for Full
Capacity be selected.

Design for Maximum Capacity - This option sizes pipe using maximum capacity. This typically occurs
at some percentage less than full.

Design for Full Capacity - This option sizes pipe using full flow (100%) by depth. If a pipe is designed,
the smallest size corresponding to a capacity greater than the discharge will be selected.

Design Partial Capacity (d/D) Ratio - The ratio of the diameter of the pipe capacity versus the diameter
of the total pipe to be used as the maximum capacity in pipe sizing as depicted in the graphic below. Note
the value is a ratio (in decimal format) which must be equal to or smaller than one. If the value is equal to
one, the pipe is designed for full capacity.

Design Partial Capacity (q/Q) Ratio - The ratio of the pipe capacity versus discharge to be used in
computing maximum capacity in pipe sizing algorithms. For example if the value is set to 0.5 then all pipes
designed will have a capacity of twice the discharge and if set to 2.0 the pipes would have half the capacity
of the discharge.

Link Slope Decimal - Options range from none to four. This limits the number of decimal places reported
for most link slopes.

Link Criteria File - Name of criteria file which draws links onto cross sections. Pipe.x is the file provided
by the Department. This is typically located in the directory \FDOTSS3\GEOPAK(\criteria\Drainage.

Hydraulic Grade Line Options —

Hydraulic GradeLine Options
Hydraulic Gradeline Basis: # Egual Hydraulic Gradeline
Equal Energy Gradeline

Equal Hydraulic Grade Line - This option for computing HGLs assumes that the starting downstream
HGL of one Link is equal to the upstream HGL (plus junction losses if applicable) of the downstream Link.

Use this for all of the Department’s projects.

Equal Energy Grade Line - This option for computing HGLs assumes that the starting downstream
energy grade line of one Link is equal to the upstream energy grade line (plus junction losses if applicable)
of the downstream Link. The HGL will then proceed from the energy grade line less the velocity head in
the pipe. If the energy value in the downstream Link does not exist (too low) in the upstream pipe, the
minimum specific energy and critical depth are used at the downstream end of the Link.
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PROFILE OPTIONS

The Profile Options establishes the default naming convention for profiles along the links designed.

E‘! Preferences - Profile Options

e

File

Options

Units

Project Components
Rainfall Parameters
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Options

Mode Options

Link Options

Profile Options
Plan Symbology
Updates

Save Options

e

[ OK | | Cancel |

Default Profile 10 Prefix:

Pra

[] Create Cogo Chains and Profiles

A

Chapter 3

o Default Profile ID Prefix - This prefix is added to the beginning of the each defined profile automatically
and then numerically sequenced by one. For example, the first Profile stored would obtain default ID in
this case of "PRO-1" followed by "PRO-2", "PRO-3", etc. for subsequent Profiles. If the links are to be
used for COGO chains or profiles, the length of this prefix should be within the parameters for chain and

profile character limitations.

e Create COGO Chains and Profiles - When toggled on, the links are stored in the coordinate geometry
database (GPK) specified in the Preferences - Project Components. The link name is used as both the chain
and profile name. Stationing starts at 0+00.

This is not applicable to the Department’s projects.

FDOT GEOPAK Drainage
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PLAN SYmB

OLOGY

The Plan Symbology dialog establishes the element symbology for drawing the drainage features during the

design process.

"

B Preferences - Plan Symbology

= —ghw

File

Options

Urits

Project Components
Rainfall Farameters
Land Use Options
Frequency Options
Irtensity Option
Junction Losses
Inlet Options

Mode Options

Link Options

Profile Options
Plan Symbology
Updates

Save Options

Cancel

Plan View Parameters

Component Linear Label

Areas:

Pipes:
Ditches:

o

Culverts:

Nodes
Set Node Cell Symbology

Inlets:

Junctions:
Qutlets:
Other:

o I I

Headwall:

A

These are “design process” symbology, therefore it does not need to match the Department’s CADD standards.
When the design is completed, GEOPAK Drainage will update automatically all the CADD elements to be
complied with the Department’s standards using the Design and Computation Manager.

e Linear - Any valid MicroStation symbology may be specified for drawing the component. To set the
symbology, double click on the graphic, which displays the Set Feature dialog.

e Text - Any valid MicroStation text parameters may be specified. To set the symbology, double click on
the graphic, which displays the Set Feature dialog.

UPDATES

The Updates dialog enables you to determine whether various data is updated during the design process. You
may toggle on as many options as desired. When toggled on, the automatic updating is activated. If the option is
not toggled on, no automatic updating occurs.

-
B Preferences - Updates

= ﬂhw

File

Cptions

Units

Project Components
Rainfall Farameters
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Cptions

Mode Options

Link Cptions
Profile Options
Plan Symbology
Updates

Save Options

Cancel

3-14

Automatic Link Updates on Mode Relocations
Automatic Update Area data on Metwork Design

Automatic Update Mode data on Metwork Design

Automatic Update Profiles on Metwork Design

v
o
v
V| Automatic Update Link data on Metwork Design
v
o

‘Automatic Update Metwork on Profile Edit:

© 2015 FDOT
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SAVE OPTIONS
rh Preferences - Save Options [il_‘ér

File

Options
Units Automatically Save Drainage Updates
Project Components
Rainfall Parameters Automatic Backup
Land Use Options : - : -
Frequency Options [¥] Automatic Save:: [1 Minute |
Intensity Option
Junction Losses
Inlet Options
Mode Options
Link Options
Profile Options
Plan Symbology
Updates

Save Options

[ OK | | Cancel |

e A

e Automatically Save Drainage Updates - When activated, the Drainage project file (.gdf) is saved every
time an Apply command is issued from any Drainage dialog.

e Automatic Backup - When activated, a backup file is always created (in the project directory with a
(*.bak) extension) when the project is opened.

e Automatic Save - To automatically save, activate the toggle to the left of the option, then select the desired
time interval.

PRINTING THE PROJECT PREFERENCES

Users may print all of the preferences by going to the GEOPAK Drainage menu and selecting Project > Export
> Preferences to ASCII.

Exercise 3.1 Project Preferences

The Project Preferences control the graphic and computational options of the drainage system. The Project
Preferences may be changed at any time and the system can then be redesigned or analyzed utilizing the new
preferences.

» Setup the Project Preferences

1. Using the FDOTSS3 icon, open the MicroStation file:
c:\e\projects\22049555201\drainage\drprrd01.dgn.

2. Open Project Manager from the MicroStation menu option Applications > GEOPAK Road >
Project Manager.

FDOT GEOPAK Drainage © 2015 FDOT 3-15
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3. Select project: SR61Drainage.prj located in — N
- - T { — | el |
c:\e\projects\22049555201\ and click OK. B4 Project Manager
Projects Directory Fawvortes  Admin
C-\e\projects’ 22043555201,
Fitter: | * pri Type: |Project =
Frojects: | Directories: o
SR61Drainage.pri L] B
Lmeta_info)
[admin]
[arch]
[brinspect]
[cell] &7
Job Mumber: 00 Unit System: English
Description:
4. Access User: Student.
, 1 ox
Project Users: SR61Drainage.prj J

Users

Project Users: | User Info

[Student

[Student] Full Name:
Drainage Student

OF Code:

5T

Description:

" A

PROJECT PREFERENCES - Printing the Project Preferences

This will setup the proper directories for the location of

5. Click OK. The Road Project dialog displays.
the (*.gpk) file.
' _ ™
h Road Project: SR61Drainage.prj El_lﬂ
File Bemember Options
Working Directory: | C\e"\projects' 22043555201 \roadway User Studert Job# 00 @]
Working Alignment Influence Runs
Select Difi Part Vi

Working Alignment | Untitled [ ] [ ne ] [ o Vigwer ]
Existing 1
Ground | Draw Patt | Bdsting Ground Existing Ground Vertical

W =m Cross Sections Profile | Alignment
Coordinate
Geometry

Calculate Superelevation Proposed 3D
Superelevation Shapes Cross Sections Models
Horizontal |
Alignment |
Cross Section
Plan View Earthwork
Design 4‘ Sheets
Flan View Tabular
Quantities Summaries | |
Plan & Profile Limits of Reports & X5
Sheets Construction Quantities
“ A
6. Minimize the Road Project dialog.
© 2015 FDOT FDOT GEOPAK Drainage
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Chapter 3

7. Open GEOPAK Drainage from the Plans Development Workflow Task, select Drainage Plans >

Open Geopak Drainage.

Typical Sections
Key Sheets
Roadway Plans
Existing Features
Cross Sections

Drainage Plans -

7 BRI
2585

Traffic Plans

)

Traffic Contral
Cleanup and QC
Quantities
Survey

Crawing

> ||l C | g||¢|¢

C(¢||¢|[¢||¢| ¢

8. Open the Drainage project, c:\e\projects\22409555201\drainage\SR61.gdf. From the GEOPAK

Drainage menu, select Project > Open.

9. Open the project Preferences. From GEOPAK Drainage select Project > Preferences.

10. Establish the preferences by selecting each option in the columns and defining the various Options.

11. Select the Units as shown below.

h Preferences - Units

= o |

File

Options

Units

Project Components
Rainfall Parameters
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Cptions

Mode Cptions

Link Cptions

Profile Options
Plan Symbology
Updates

Sawve Options

@ English

Drainage Area = Acres

Length = Feat

Dimension = Feet

Depth = Feet

Dischange = Cubic Feet per Second
Welocity = Feet per Second
Intensity = Inches per Hour

(0) Metric

Drainage Area = Hectares

Length = Meters
Dimension = Meters
Depth = Meters

Discharge = Cubic Meters per Second
Velocity = Meters per Second
Intensity = Milimeters per Hour

FDOT GEOPAK Drainage © 2015 FDOT
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12. Select the Project Components option. The location of the GEOPAK databases will be filled in
according to the installation of the Department’s CADD software.

GPK Job Number job00.gpk.
Original ground c:\e\projects\22049555201\survey\GDTMRDOL.tin
Design Surface C:\e\projects\22049555201\roadway\SR61_FINAL.tin
Bt Preferences - Project Compenents l — ot

File

Options Drainage Library File (DLB): | D:\FDOTSS53'geopak \databases'\F | &

Linits )

Projoct Components GPK Job Number: | 00 Q

Rainfall Parameters Drainage Cell Library: | D:\FDOTSS2\RESOURCES\Cell'dr | X

Land Use Options L . - o

Frequency Options Criteria Directory: | DAFDOTSS3WGEOPAK \criteria'\Dra Q

Intensity Option DDB: | DAFDOTSSIGEOPAK databases' | Q

Junction Losses

Inlet Options Water and Sewer Project: Q

ED:BOODHDHS Superslevation Shapes File: | Ce'projects 2204555520 \roadwz | &

ink Options

Profile Options Site Project: Q

Plan Symbology Original Ground

;‘Pdatg; _ TiNFle = |049585201 survey\GDTMRDOTtin | &

ave Cptions
Design Surface
TINFle ] | 9555201roadway SRE1_FINALLin | &

13. Select the Rainfall Parameters option. We will use the Rational Method for the Storm Sewer design.

Rational Method Zone 2
. Y
B Preferences - Rainfall Parameters Iil_léj
File
Ciptions
Units Rational Method
Project Components Rairfall Source: (Zone 2 ~|
Rainfall Parameters
Land Use Options 5C5 Method
Frequency Cptions ) . =
Intensity Option Rairfall Source: (None Available x|
Junction Losses @ Antecedent Meisture Condition |
Inlet Options () Antecedent Moisture Condition 11
Node Op_tn:ns () Antecedent Maisture Condition 11l
Link Cptions -
Frofile Options Hydrograph Time Interval: | 0.000
Plan Symbology
Updates
Sawve Options
W A
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14. Select the Land Use Options and set the Rational Method Single Land Use to Land Use.

-
h Preferences - Land Use Options

—— 1

File

Ciptions

Urits

Project Components
Rainfall Parameters
Land Use Options
Frequency Cptions
Intensity Option
Junction Losses
Inlet Cptions

MNode Cptions

Link Cptions

Profile Options
Plan Symbology
Updates

Sawve Options

Rational Method
@ Single Land Use tem: [Land Use |
() Multiple Land Use fem:
Land Use ltem Level |Color | Weight Style
:Land Use v: Symbology:
5CS Method
@ Single Land Use tem: [Land Use |
() Muttiple Land Use tem:
Land Use ltem Level |Color | Weight Style

Land Use

| Symbology:

“

A

Chapter 3

15, Select Frequency Options and set the Rational Frequency Options as shown below. This will be your
“frequency design storm” for the drainage project.

Computation Frequency

3 Year

Runoff Coefficient Peaking Factor 1.0

-
h Preferences - Frequency Options

=) )

File

Ciptions
Urits
Project Components

Drainage Library (DLB): D:AFDOTSS3\geopak databases \FDOTS53 dlb

Rational Frequency Cptions

FDOT GEOPAK Drainage

Rainfal PEIIEIIT!BtBI’S Computation Runeff Coefficient
Land Use Options Frequency: Peaking Factor:
Frequency Options -
Intensity Option 3 Year 1.0000
Junction Losses )
Inlet Options SCS Frequency Options
MNode Cptions Cumulative Funoff Coefficient
Lirk Options Frequency: Peaking Factor:
Profile Options :] 1.0000
Plan Symbology
Updates
Save Options

© 2015 FDOT
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3-20

Accumulate Pipe Flow Time by

Intensity Options

Inlet Computation Only

16. Select the Intensity Options and set the values as shown below.
Minimum Time of Concentration 10 minutes

Uniform Flow Velocity

Use Compute Intensity from Library Rainfall Data

Source
Toggle OFF

h Preferences - Intensity Option

= o |

File

Options

Urits

Project Components
Rainfall Parameters
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Cptions

MNode Cptions

Link Cptions

Profile Options
Plan Symbology
Updates

Sawe Options

Drainage Library (DLB): D:AFDOTSS 3 geopak databases \FDOTSS53.dlb
Minimum Time of Concentration: | 10.0000

Accumulate Fipe Aow Time by:
Intensity Options
@ Compute Intensity from Library Rainfall Data Source
() Absolute Intensity: | 0.0000
[] Weight Time of Concentration

Inlet Computation Only

R

S iU

17. Select the Junction Losses and toggle ON the Disable All Junction Losses Computations.

-
h Preferences - Junction Losses

[EEpEE—C—)

File

Ciptions

Urits

Project Components
Rainfall Parameters
Land Use Options
Frequency Cptions
Intensity Option
Junction Losses
Inlet Cptions

MNode Cptions

Link Cptions

Profile Options
Plan Symbology
Updates

Sawve Options

Disable All Junction Loss Computations
Loss Velocity:

Description Loss Coefficient - K
Pressure Expansion: | 0.2000
Free Surface BExpansion: | 0.1000
Pressure Contraction: | 0.5000
Free Surface Contraction: | 0.3000

Bend Loss: [Method 1 ~

= Temninal Inlet/Junction: | 1.0000
1 F Simple Junction: [Method 1 *
:1;': Complex Junction: |Method 1 *

© 2015 FDOT
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18. Select the Inlet Options and set the values as shown below.
Inlet By Pass Options By Pass as Total Discharge
Link By Pass Flow Options Do Not Allow Inlet By Pass in Link Discharge
Default Spread n Value 0.016
Extend Superelevation Shapes to Inlet at Shape Slope  Toggle ON

© Y
B Preferences - Inlet Options Iil_léj

File

Ciptions
Uriits Inlet By Pass Options: [By Pass as Total Discharge |

Project Components ) L — = =
Rairfall Parsmeters Link By Pass Flow Options: [Do Not Allow Inlet By Pass in Link Discharges ~ |

Land Use Options Default Spread n Value: | 0.0160
Frequency Cptions
Intensity Option Extend Superelevation Shapes to Inlet at Shape Slope
Junction Losses
Inlet Cptions
MNode Cptions
Link Cptions
Profile Options
Plan Symbology
Updates

Sawve Options

19, Select the Node Options and set the values as shown below.
Default Node ID Prefix S-
Scale Node Cells Toggle OFF
Minimum Freeboard 1.125

B Preferences - Node Options Iil_léj

File

Options
Units Defautt Nede |D Prefoc | S-
Project Components
Rainfall Parameters
Land Use Options Mirimum Freeboard: | 1.1250
Frequency Options
Intensity Option
Junction Losses
Inlet Cptions

MNede Cptions

Link Cptions
Profile Options
Plan Symbology
Updates

Sawe Options

[[] Scale Node Cells ~ Scale Factor: | 1.0000

Note For this example we have numerous curb inlets. Since the edge of pavement elevation is the reference
elevation for curb inlets, we will use 1.125 feet for the minimum freeboard (to trigger the warning). The
Department requires 1.0 feet of freeboard from the hydraulic gradient to the theoretical gutter, if junction
losses are not computed. Adding the 1.5" gutter depression gives 1.125' of freeboard to edge of
pavement.
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20. Select the Link Options and set the values as shown below.

Default Link 1D Prefix
Design Optimization
Elevation Option

Link Design Options

Link Slope Decimal

Link Criteria File

Hydraulic GradeLine Options

pipe-

Minimize Depth of Cover

at Actual Link End

Design for Maximum Capacity

2

c:\FDOTSS3\GEOPAK /criteria\drainage\pipe.x
Equal Hydraulic Gradeline

PROJECT PREFERENCES - Printing the Project Preferences

p
B Preferences - Link Options

= S |

File

Cptions

Units

Project Components
Rainfall Parameters
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Cptions

Mode Cptions

Link Cptions
Profile Options
Plan Symbology
Updates

Save Options

Default Link 1D Prefic: | pipe-
Link Profile Options
Design Optimization: [ Minimize Depth of Cover ~ |

Elevation Option: |at Actual Link End =

Link Design Options
(@ Design for Maximum Capacity
(7) Design for Full Capacity
(7)) Design Partial Capacity (d/D) Ratio:
(7) Design Partial Capacity (g.43) Ratio:
Link Slope Decimal? (2

1.0000
ALY

1.0000
RLLLL

|

Link Criteria File
File Name: | pipe x
Hydraulic GradeLine Options

Hydraulic Gradeline Basis: [Egual Hydraulic Gradeline = |

Q

21. Select the Profile Options and set the values as shown below.

Default Profile ID Prefix
Create COGO Chains and Profiles

Pro-
Toggle OFF

-
B Preferences - Profile Options

File

Cptions

Units

Project Components
Rainfall Parameters
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Cptions

Mode Cptions

Link Cptions
Profile Options
Plan Symbology
Updates

Save Options

Defautt Profile 1D Prefix:
[7] Create Cogo Chains and Profiles

pro-

© 2015 FDOT
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22. Select the Plan Symbology and establish the symbology of the different project elements. The

Preferences may be changed at any time during the course of the project.

Note

B Preferences - Plan Symbelogy

File

Ciptions

Urits

Project Components
Rainfall Parameters
Land Use Options
Frequency Options
Intensity Option
Junction Losses
Inlet Cptions

MNode Cptions

Link Cptions

Profile Options
Plan Symbology
Updates

Save Options

Plan View Parameters

Component Linear
Areas:

Pipes:
Ditches:
Culverts:
Nodes

Text
Sample

Sample
Sample

Sample

Set Node Cell Symbology

Inlets:

Junctions: El

Outlets:
Other:

Headwall:

Sample
Sample
Sample
Sample

Sample

HEEEE

A

These are “design process” symbology, therefore it does not need to match the Department’s CADD
standards. When the design is completed, GEOPAK Drainage will update automatically all the
CADD elements to be complied with the Department’s standards using the Design and Computation

Manager.

23. Select the Updates and toggle ON all the options, so all the individual project elements will be updated
every time we recalculate our project.

-
Bt Preferences - Updates

= ) |

File

Ciptions

Urits

Project Components
Rainfall Parameters
Land Use Options
Frequency Cptions
Intensity Option
Junction Losses
Inlet Cptions

MNode Cptions

Link Cptions

Profile Options
Plan Symbology
Updates

Sawve Options

Automatic Link Updates on Mode Relocations
Automatic Update Area data on Network Design
Automatic Update Mode data on Metwork Design
Automatic Update Link data on Metworkc Design
Automatic Update Profiles on Networs Design

Automatic Update Metwork on Profile Edit

FDOT GEOPAK Drainage
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24. Select the Save Options and toggle ON Automatically Save Drainage Updates.

i Y
B Preferences - Save Options l — ﬂ_hj

File

Ciptions
Units Automatically Save Drainage Updates
Project Components
Rainfall Parameters [ Automatic Backup
Land Use Options
Frequency Cptions
Intensity Option
Junction Losses
Inlet Cptions

MNode Cptions

Link Cptions
Profile Options
Plan Symbology
Updates

Sawve Options

[ Automatic Save: |1 Minute ¥

"

25. Click OK when done.

» Saving the Preferences File

1. Save the drainage preferences for the project. From the Drainage Menu, select Project > Export >

Preferences to ASCII.
B Export Preferences to ASCI - Ci\e\projects\4942062\drainage\ l&]
Savein: | drainags - & ¥ = [E~ E
P= MName : Date modified Type Size
el J eng_data 12/11/2014 4:25 PM  File folder
Recent Places
Desktop
Liﬁraries
I |
A
Computer
«
MNetwork
File name: drainage553 Prefs.dmp - Save
Save as type: [‘_drp v] [ Cancel ]

2. Exit MicroStation
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4 DRAINAGE AREAS & NODES

OBJECTIVES

The objective of this chapter is to review drainage design procedures on how to place Drainage Nodes and
associate them with their corresponding Drainage Areas.

DRAINAGE AREAS

INTRODUCTION

Drainage Areas in GEOPAK Drainage may be used to simply compute peak discharges or to attach computed
discharge values to Nodes within a GEOPAK Drainage Project. The physical drainage area boundaries may be
delineated using a digital terrain model, simply drawn with MicroStation, or keyed in as a total area value.

The Drainage Library is an integral part of defining and computing discharges for Drainage Areas. With graphical
definition of the area boundary, runoff coefficients may be automatically computed with the use of Land Use
Items from a Drainage Library.

Intensity values for the peak discharge computations are computed using the Department’s Intensity-Duration-
Frequency curves that are part of the Department’s Drainage Library.

Graphical definition of Drainage Areas through the DTM Drainage Tools or MicroStation is accomplished
through the creation of MicroStation closed shapes and subsequent selection of the shape during the Drainage
Avrea creation process.

In order to assign Drainage Areas and the resulting peak discharges to Nodes of a storm drain network, the
Drainage Area ID must match that of the Node. The best option to match the Node and the Area is thru
Components >Node, then selecting the Edit Area button.

FDOT GEOPAK Drainage © 2015 FDOT 4-1
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42

The Drainage Areas tool box is opened by selecting Tool Boxes > Area, from the GEOPAK Drainage toolbar.

Drainage Areas @

k) ) &) &) &4) | &) | 20

Tools from left to right are:
e Add Drainage Area
o Edit Area
o ID Edit Drainage Area
e Delete Drainage Area
e Rename Drainage Area
e Update All Areas

e Drainage Area Report

DEFINITION

The Drainage Area Definition dialog is used for adding or editing Areas. The general properties of the drainage
area are displayed in a list box on the left side of the dialog under the Options group, while the right side displays
parameters for the highlighted Option. As different Options are selected in the list box, the right side of the dialog
will change dynamically to reflect the parameters for the highlighted Option. When all the options have been
reviewed and appropriate information supplied, pressing the Apply button will update the Drainage database.

B Drainage Area Definition I. = &J
AreaID: 4 [5300 2T » [] Window Center R
’ : : [] Highlight
Detailz
Ciptions Description: To Mode ID: 5-200 ‘%
Definition i i
S e Drainage Arsa: [0.130 Area Selection / Creation
Computation Base C Value: | 0.950 ‘ ke ‘ _ Goste ‘
Time of Conc.: | 10.000 __ __
Hydro. Mathod Compute TC Fick Boundary DF
i@ Rational Blements Create Shape
& 5CS
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The Drainage Area Definition dialog is divided into six different group boxes.

Description - This may be used to better describe the drainage area.

Hydrologic Method - Rational and SCS are supported. The FDOT Drainage Manual requires that the
Rational Method be used for storm drain design.

Drainage Area - Total drainage area can be entered here or the designer can select a valid MicroStation
shape and the software will automatically compute the area of the shape. The area units are either Acres or
Hectares, depending on the project units.

Base C Value - If no subareas are delineated, the Base C value applies to the whole drainage area. If
subareas are delineated within the drainage area, this Base C value will be applied to all “remaining”
subareas that do not have their own C Value. If the Land Use Library items address all the possible land
uses on the project, there would be no “remaining” subareas for the Base C-value to apply to. See
discussion of Subareas below.

Time of Concentration - The overland Time of Concentration for the Drainage Area expressed in minutes.
The minimum time of concentration entered under Preferences >Intensity Options will override smaller
values if entered here. The Department recommends a minimum of 10 minutes for Storm Sewer Design.
For most of the Department’s projects, the Time of Concentration entered here will not affect the inlet
computations, because a constant intensity of 4 inches per hour is used for inlet computations. The Time
of Concentration entered here will not always affect the pipe hydraulic calculations. The time of
concentration to compute flows in pipes accounts for travel time in upstream pipes.

Compute TC - Displays the Time of Concentration dialog. This is a time of concentration calculator that
separates the flow into Sheet, Shallow and Concentrated flow. Different formulas and methods are applied
for each type of flow. The flow path could be keyed in by the designer or could be extracted from DTM
data.

Area Selection / Creation: Three methods of defining the area are supported: Select Shape, Pick Boundary
Element or Create a DTM Shape.

Select Shape: Select a previously drawn MicroStation shape, click Select Shape, then identify and accept
the existing shape. These MicroStation shapes could be drawn in the active design file or be in a visualized
reference dgn at the time of selecting the shape.

Pick Boundary Elements: Click Pick Boundary Elements, then select all required MicroStation elements
which comprise the boundary of the area. Note the vertices need not be trimmed but the elements must
bound an enclosed region. Once the elements are selected for the bounding area, click DP Create Shape,
and indicate a Data Point within the enclosed area. Upon successful creation of the shape, a Data Point
will accept the shape and reset will undo the shape. If a solution cannot be found and numerous trials
through the bounding elements are occurring, hitting any key will cancel the process.

Create DTM Shape: Create a Drainage Area shape via the Delineate Watershed-Drainage Area Tool.
Drainage > Utilities > Drainage Area Tools.
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SUBAREAS

In order to delineate and add subareas for a particular Area, select the Subareas item within the Drainage Area

Subareas dialog. Subareas are defined as smaller components within a drainage area that exhibit different land
uses or runoff coefficients (C values).

. 3 - [] Window Center
frea ID: 4[5 ] O] Hihiiht

Details
Options To Node ID: 5-1 St

Definition Subarea C Value Description
Automati
Computation 0.3514 0.950 Pavement cl

Display Only
X

Hydro. Method
@ Rational
@ SC5

The Subareas and C-Values may be entered in the table manually or Subareas may be delineated from the land
use boundaries automatically.

The Automatic Delineation button is used to define the subareas within the current Drainage Area. In order for
the software to delineate the land use areas automatically, MicroStation shapes need to be drawn into the active
or reference (.dgn) file following the symbology specified in the Department’s Drainage Library under the tab
Land Uses. The designer can also assign this MicroStation symbology by using the land use definition tool
located in Drainage > Components > Land Uses. Upon calculation of the subareas, GEOPAK will write the
subarea values in the (.dgn) file unless the Display Only check box is activated.
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COMPUTATIONS

The Computation option will calculate the discharge for the selected drainage area, using the computed weighted
average or composite C value and the rainfall intensity associated to the entered or calculated time of
concentration. The computed discharge shown does not reflect the absolute intensity, if the designer selected an
absolute intensity for inlet computations in Preferences > Intensity Options.

rea 1D 4 > Window Center PR Apply

Highlight
Details

§§|o;s Area C Value Compute
inition -
Subareas Total Subareas: L Discharge

Computation

Remainder:

Hydra. Method Composite:
@ Rational Computed Intensity:
© SCS

Computed Discharge:

DRAINAGE NODES

INTRODUCTION

Nodes in GEOPAK Drainage are used to define structure points within a drainage Network. Nodes create all
the Inlets, Junctions, and Outlets in the Network and provide for the connectivity of the Link system. Nodes are
also used to indicate physical changes in Link sizes or slopes. Links cannot change size or slope, other than at
Nodes. Although GEOPAK supports more, the Department provides library items for the Node types below:

e Curb - Used for Curb opening Inlets. The Library items include Curb Inlets Type 1 thru 10, Curb and
Gutter Barrier Wall Inlets (Index 219), and Median Barrier Inlets (Index 217).

Note GEOPAK Drainage will not analyze the pavement hydraulics (inlet calculations) for Median Barrier Inlets
Type 3, 4, and 5. These inlets have two independent drainage areas and multiple spread calculations
which the program cannot address. If used, the Department recommends the total drainage area be
entered. This allows for accurate pipe hydraulics. The inlet and spread calculations will have to be done
separately outside the program.

e Grate - Used for Grate opening Inlets. The Library items include all the Ditch Bottom Inlets, the Barrier
Wall Inlet (Index 218), Gutter Inlet Type S (Shoulder Gutter), and Gutter Inlet Type V.

e Slotted Drain - Used for Slotted Drain Inlets. The Department has no library items at this time.

e Junction - Used for any confluence of pipes, structure location (not an Inlet), pipe size or slope change, or
flow addition that does not require an Inlet. The library items include junction boxes and manholes.

e Other- The Department intends these to be hydraulic openings that accept flow into the system. The
library items include Mitered End Sections (MES), Straight Concrete Endwalls, Flared End Sections, U-
Endwalls, and 45 Degree Winged Endwalls. These node types can also be used for any miscellaneous
points in a system such as a confluence of pipes, structure location (that is not an Inlet), pipe size or slope
change, or flow addition that does not require an Inlet. They are also used between links that are ditches.

e Outlet - Used for the Outlet, or outfall, of a storm drain Network. The library items include Mitered End
Sections (MES), Straight Concrete Endwalls, Flared End Sections, U-Endwalls, and 45 Degree Winged
Endwalls.

e Bottom - Used for bottom portion of an inlet or node structure. The Department’s setup assumes that all
bottoms are type P, no need to store in the database unless another type of bottom (J boxes) are needed.

e Headwall - Used by the culvert tool and just for graphical representation purposes.
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The Drainage Library is an integral part of defining Node properties. The Node types, names, descriptions,
physical dimensions, hydraulic properties, and plan view representation are all defined within the Drainage
Library and merely referenced and selected out of the library.

Several options are supported to define, edit and delete Nodes. One option is invoked by the Drainage menu
option Components > Node and another option is by selecting Drainage > Tool Boxes > Node, then identifying
the desired tool from the tool box as depicted below.

Drainage Modes @

g w e F e T S

Tools from left to right are:
e Add Drainage Node
e Edit Node
e ID Edit Drainage Node
e Delete Drainage Node
e Rename Drainage Node
e Renumber Node
e Update All Nodes
e Update Nodes With Pay Items
e Drainage Node Report — Sump
o Drainage Node Report — On Grade

PROPERTIES

To define a node as a part of the drainage network, the Node Configuration dialog needs to be setup with the
appropriate node data. The general Options are displayed in a list box on the left side of the dialog, while the
right side displays parameters for the highlighted Option. As different Options are selected in the list box, the
right side of the dialog will change dynamically to reflect the parameters for highlighted Option. When all the
options have been reviewed and appropriate information supplied, pressing the Apply button will update the
Drainage database.

B Mode Configuration - Properties Iﬂl_léj

: ; Window Center

Mode ID 4 {S-200 > | y

bde ID 4 | [ » Highlight )
Details

Cptions Description:

Properties Node Type: [Cuh =]

Location

L

Spread Crteria Profile: (OnGrade  *
Blevations Library fem: InItCurb‘l
Junction Loss By Pass to Node:
Discharge Options Max By Pass: | 0.000
Compuiatons 7] Node Botiom: [PBottom35DIA ]

- =N
Ovemide Library Payitem:
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e Node ID - GEOPAK will automatically number the nodes based on the order in which the nodes are
entered. The nodes can be renumbered later in the design process. This is discussed in the Chapter about
Design Revisions.

e Description (optional) - This may be used to better describe the node.

o Node Type - This will show the different node types defined in the drainage library. At present, the
Department’s library has items for Curb, Grate, Junction, Other, Outlet, and Headwall.

o Profile - The designer needs to specify the profile condition of the particular node to be placed. On Grade
or in Sag condition. This affects the input and calculations for spread.

e Library Item - Depending of the Node Type selected above, the list box will only show the available
nodes that match the type condition.

e By Pass to Node - The designer can specify or ID the node that will take the by passed discharge from the
active node. During initial input, this option may be left blank since the designer does not know yet which
node is going to take the bypass flow.

e Max By Pass - Defines the maximum allowable by pass flow from the inlet. No specific computations are
adjusted by this value; it is used to merely query the system for by pass flows which exceed this value.
Used for On Grade Inlets only. Typically not applicable for the Department’s Projects. This value could
be left at zero (default) if no By Pass to Node is specified.

o Node Bottom - This refers to J-Bottom structures and is applicable for Curb, Grate, Junction node types.
The designer can select a specific J-Bottom structure to be applied to the node and rotate it to fit the pipe
arrangement. J-Bottoms are rotated using the Align button. Adding J-bottoms is discussed further in the
Design Revision chapter. Typically you will not know if J-Bottoms are needed until after the pipe sizes
are determined, so do not add J-bottoms initially. After the pipes are sized, J-Bottoms can be added.

There is a noticeable difference in the graphical representation where J-Bottoms are added with this toggle.
In plan view, the bottom can be shown with the pipes connected to it. This may help to avoid conflicts or
it may clutter the plans too much, leaving that to the discretion of the designer.

The Department has created different J-bottom cells depending on the orientation needed by the designer.
E.g Jbottom35x40, Jhottom40x35.

Concerning the drainage structure cross sections, the Department's criteria files will attempt to draw a J-
Bottom where required by pipe size, even if the J-Bottom is not added in plan view; but the orientation of
the bottom may not match the pipe configuration. Instead the designer can add a J-Bottom with the proper
orientation in the plan view file and include it in the drainage database. J-Bottoms may be more accurately
drawn in the cross sections if they are added and aligned using this option.

The Plans Preparation Manual Section 10.2.6 states the outline of structure bottoms may be shown at the
designer’s discretion. The Department is considering changing this to require showing the structure
bottoms. Check the latest version of the PPM.

Adding J-Bottoms has no effect on the hydraulic computations because the calculations are based on the
hydraulic length, which is from center to center of structures.

e Override Library Item - Each node in the drainage library is associated to a pay item or Item ID in the
D&C Manager database. This option will override this linkage, allowing the user to select their Item ID.
The Department uses that option to make the placed node an “existing” node for quantity computations.

At this time, The Department has defined the following items in the D&C Manager (*.ddb):

Existing Nodes: /Drainage/Existing Features/EXxistStructure
Existing Pipes: /Drainage/Existing Features/ExistPipe
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LOCATION

The designer will place the drainage node into the (.dgn) file using different locating options. If a geometric
database (.gpk) is used in the Project Components, the Chain and Profile options will be activated, therefore the
nodes could be referenced to a station and offset from the selected alignment or chain, and the node elevation
could also be computed from the profile selected. If no (.gpk) file is available, the node will be placed using the
coordinate information from the MicroStation file.

E‘! Mode Configuration - Location [ — dhI
Window Center
Node 1D y
ez D 4 ¥ O ighi W % w4 e |
Details
Options i [SReT - Profile: [SRE1PR  ~
Properties Coordinates / Stationing
Location ) BTN T EE—
. : - - 0.
Spread Crteria Aign: [ 4 Point # s+ pAngle: [0.000
Elevations Station: | 7071+30.00 X 2000649.350
dunction Loss Offset: -39.000 é Y. 402703711
Discharge Options ) ;
Computations Mimror Node Offset from Gutter to Inlet: | 0.000

e A

e Chain - A previously defined horizontal alignment stored in the (.gpKk) file. Activate the toggle to the left
of the field and select the chain from the list

o Profile - A previously defined vertical profile stored in the (.gpk) file. Activate the toggle to the left of the
field and select the desired profile from the list.

e Align: At Point - When this option is utilized, the node is placed at the active angle in the MicroStation
file at the current or dynamic Node coordinates.

e Align: Tangent to Chain - When this option is utilized, the node is dynamically moved along the Chain,
and is rotated maintaining tangency to the chain. The designer can enter the station location or place the
node dynamically.

e Align: Tangent on Element - When this option is utilized, the ID button to the right of the option is
activated and the designer is prompted to identify and accept a MicroStation element. The Node is placed
tangent to and on the identified element projected from the current or dynamic Node coordinates. The
designer can enter the station location or place the node dynamically.

e Align: Tangent to Element - When this option is utilized, the ID button to the right of the option is
activated and the designer is prompted to identify and accept a MicroStation element. The Node is placed
tangent to the identified element at the current or dynamic Node coordinates

e Angle - An optional angle rotation could be applied to the node. A 180-degree angle is often needed to
properly align the throat of curb inlets and is sometimes used in conjunction with the Mirror Node toggle.

e Station and Offset - Nodes may be located by entering the station and offset in reference to the selected
chain. GEOPAK Drainage supports the existence of “station equations”. If station equations are present in
the chain, the designer must enter R 2, R 3, R 4, etc. depending on the segment of the alignment this station
is found. If "Tangent on Element" is used, the offset is computed.

e Mirror Node - When activated, the node cell is mirrored, in order that the same cell can be utilized to
accommodate flow coming from either direction.

e Offset from Gutter to Inlet - Inlet hydraulic equations assume the Inlet is at the edge of the computed
spread (i.e. the Curb). If the Inlet is offset from the Curb, the discharge in the spread section will bypass
the Inlet. This value, expressed in terms of feet or meters, is used to compute this bypass and adjust the
actual flow to the Inlet. This may be used, for example, when a Grate Inlet is actually set some distance
away from the curb of the road.

Therefore any flow calculated in that segment will not be added to the inlet and it will bypass to the next
assigned one. This value should remain zero for standard the Department’s inlet applications.
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SPREAD CRITERIA FOR ON GRADE

Inlets utilize this option to compute the node elevation and spread calculations and for other nodes, it is used for
elevations only. The dialog changes slightly depending on whether the Inlet is On Grade or in a Sag. The
following are the common components of the Spread Criteria for sections in Sag or On Grade.

B« Node Configuration - Spread Criteria for On Grade [ =] iz_l
Nede 1 4 b Do o sy )
[ Highlight
Details : -
Onti Longtudinal Slope Source:: (Reference PGL ¥ |  0.397
ptlon.s Spread Cross Section
Properties Spread Source: | Reference TIN A
Location
Spread Criteria Width % Slope  Roughne: »
Elevations 3.754 2.000 D.016 E Mazdmum
Junction Loss 4.684 2.000 0.016 Pond Depth: | 0.000
Discharge Options 14.022 2.000 0.016 57
Computations 3.750 4001 0.015 Pond Width: | 7.500

e A

The Spread Cross Section table in the box above is used to define the spread cross section including the gutter
section and/or pavement section which may encompass the spread of flow approaching the Inlet. The top entry
is at the outermost point of flow. In most situations, this entry is the section abutting the curb. GEOPAK
Drainage refers to this part of the cross section as Slope 1, Width 1, and Roughness 1.

Adjacent parts of the cross section are identified as Slope 2, Slope 3 etc. as shown below. The cross section
defined here may also be used to compute the inlet elevation from the PGL, so the sections should continue to
the location of the PGL, if inlet elevations will be computed this way.

h '
h

————
L__,EQ/J 33

Wo

£
3
L&)

A spread section needs to be defined for every node, including junctions or outlets for the software to design or
analyze the system, since the spread section could also be used to compute the structure elevation.

The slopes entered are positive in value if “going up” from the inlet's point of view towards the centerline.
Negative slopes are supported but not for the bottom (or last) one in the list since it does not convey
flow to the node.

The Spread Cross Section table could leverage information from the drainage library, the proposed .tin file or
user supplied. Shapes can also be used, but they must be created with GEOPAK and not the new Civil Tools.

Note

B« Node Configuration - Spread Criteria for On Grade EI_IéJ
Window Center
Node 1D B |
ode ID 4 » ] Highiight o @'@
Details
- Longitudinal Slope Smmre: | Referencs PiGI | [ 357
Options 5 IUser Supplied
Properties : Reference TIN
Location | W g Library tem
Spread Criteria Width feh
Elevations 3.754 21 Shape Maimum
Junction Loss 4.684 2{__ Shaps and Lib. ftem Pond Depth: | 0.000
Discharge Options 14022 2000 0016~
Computations 3750 4001 0.015 Pond Width: | 7.500

FDOT GEOPAK Drainage

© 2015 FDOT

49



Chapter 4 DRAINAGE AREAS & NODES - Drainage Nodes

e User Supplied - The designer will enter the width and slopes across the spread section starting from the
Inlet and continuing towards the edge of the section farthest away from the inlet.

e Reference TIN - A spread cross section will be extracted at the inlet location from the (.tin) file defined
in the Project Components item under the Drainage Project Preferences. The designer needs to be careful
on what DTM is using since for most the Department’s projects the only (.tin) file generated is the existing
ground (.dtm).

e Library Item - A spread cross section will be assigned to the inlet using a Spread Section item defined in
the Drainage Library. Once a Library Item has been selected, the spread source can be changed to User
Supplied and the spread section defined by the Library Item modified to accommodate non-typical
situations such as pavement width transitions.

e Shape - A spread cross section will be extracted at the inlet location from the Superelevation Shapes (.dgn)
file defined in the Project Components item under the Drainage Project Preferences and shown in the
Spread Criteria table.

For curb inlets in superelevation or superelevation transition, the designer can use this option or enter the
spread source (cross section) as User Supplied.

If the superelevation shapes are not defined to the edge of pavement, the designer can take advantage of
the toggle:” Extend Superelevation Shapes to Inlet at Shape Slope”, located in Drainage > Project >
Preferences under the Inlet Options item. This will extend the last slope of the shape to the node location
point defined in the structure. Within the current (2009) cell library, the node location point is the edge of
pavement for curbs and gutter inlets.

Therefore, if the shape file is used to define the spread, be aware that the cross section starts at the edge of
pavement creating a theoretical section that is shifted from the actual spread section by the width of the
gutter. This is acceptable if the spread does not extend across a change in cross slope because the calculated
spread width is the same regardless of the shift. The gutter depression cannot be modeled with this
approach. To account for the gutter depression while using the shape option, the "Shape and Library Item"
would need to be used

e Shape and Library Item - A spread cross section will be assigned to the inlet combining the section
extracted from the Superelevation Shapes (.dgn) file and Library item from the Drainage Library. If the
gutter section is made a library item, this option can be used to account for the gutter capacity.

To properly use this option, the superelevation shapes need to be defined to the edge of pavement line, and
the ”Extend Superelevation Shapes to Inlet at Shape Slope” toggle must be off.

Note Some options could be gray out if no active elements are present. E.g. roadway superelevation shapes
files or TIN file not specified in the Project>Preferences.

To accurately depict the spread section for inlets along a special gutter grade, the designer can provide the cross
section as User Supplied, or use the Superelevation Shapes, if needed to account for a special gutter grade.

The designer can specify threshold values for the spread at each node. When either of the following values is
exceeded, GEOPAK Drainage will issue a Warning Message while designing the Network. After a networks
is initially designed, it can be Queried for inlets that violate these values.

¢ Maximum Ponded Depth - The maximum depth allowed for ponding in the cross section (expressed in
terms of feet or meters). This does not affect any computations, but will produce a warning if the computed
depth is greater. For sag inlets, this value is used to compute the capacity of the node.

e Maximum Ponded Width - The maximum width allowed for ponding in the cross section (expressed in
terms of feet or meters). This does not affect any computations, but will produce a warning if the computed
depth is greater.
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The Longitudinal Slope for Inlets On Grade can be identified several ways as shown below.

' 5
B Node Configuration - Spread Criteria for On Grade EI_Iéj
Window Center
O '

Nedel0 4 BZL ] » Moo gy g 0y
Details User Supplied

- 1 ongitudinal Slope Seurce Reference 0397
O|:|t|0nls Spread Cross Section
Properties Spread Source:
Location
Spread Criteria Width % Slope  Roughne: =
Elevations 3.794 2.000 0.016 E Maxdmum
Junction Loss 4684 2.000 0.018 Pond Depth: | 0.000
Discharge Options 14.022 2.000 0.016 .
Computations 8750 4001 0.015 Pond Width: | 7.500

" P

e Reference PGL - Slope will be extracted from the profile defined in the Location item of the Node dialog
at the inlet location. The slope will update as the (.gpk) file is updated.

e User Supplied - Slope will be entered by the designer in percentage format while omitting the % sign.

e Shape - Slope will be extracted from the superelevation shapes (.dgn) file defined in the Project
Components item in the Drainage Project Preferences. For inlets in superelevation, superelevation
transition, or other transitions, the designer can use this option or enter the longitudinal slope as User
Supplied.

For an inlet in sag conditions, the approaching longitudinal slopes have no effect on the calculation of the inlet
capacity or spread at the inlet. The spread approaching a sag inlet needs to be calculated and the approaching
longitudinal slopes affect those calculations. The fields unique to Spread Criteria for Sags relate to the spread
along the approaching longitudinal slopes and are discussed below. The designer must specify a value for
Maximum Ponded depth for sag inlets. Although this value is not needed to compute spread, it is used by
GEOPAK to compute the capacity of sag inlets.

' 5
B Node Configuration - Optional Spread Criteria for Sags EI_Iéj
Node 1D 4 p D findonCenien oy e ' )

[ Highlight o

Details
Options % Slope Left: | 0.000 Right: | 0.000

B % Discharge Left: | 0.000 Right: | 0.000
E‘;ﬁg‘:s Spread Cross Section:
Spread Criteria Spread Source [Reference Suface |
Bevations Width % Slope  Roughness Maodmum
Junction Loss Pond Depth: | 0.000
Dizcharge Options
Computations Pond Width: | 7.500

0.000 0.000 0.000

" P

e 9% Slope Left and Right - For defining the longitudinal slope to use in spread (ponded width)
computations for the flow approaching from the right and left side of the inlets. The terminology (right and
left) is somewhat arbitrary as long as the designer recalls which side is intended as left and right. To be
consistent around the State, the Department recommends that Left = Back Station and Right = Ahead
Station

e 9% Discharge Left and Right - Defines the percentage of the total discharge to the inlet to allocate to the
left and right approach spread computations. The terminology right and left are somewhat arbitrary as long
as the designer recalls which side is intended as left and right and is consistent with the definition of %
Slope Left and Right. To be consistent around the state, the Department recommends that Left = Back
Station and Right = Ahead Station.
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For most inlets in sag condition, the % Discharge will be directly related to the ratio of the CA product.
For example:

% Discharge Left = CA Left / CA Total
% Discharge Right = CA Right / CA Total

The CA Left and CA Right will need to be calculated and documented separately from the program,
because GEOPAK Drainage uses only one area for each inlet.

For sag inlets that receive bypass from upstream inlets, computing the % Discharge is more complicated.
GEOPAK adds the bypass flow to the sag, but the program does not track if the bypass is from the left or
right; therefore, the total bypass flow is split based on the percentage values the designer inputs. To
accurately account for bypass flows to sags, the inlet calculations must be done twice. The first calculation
determines the bypass flow. Then the % Discharge Left and Right are adjusted to account for the bypass
flow. The following approach can be used to adjust the % Discharge.

1) Determine Q Bypass Left and Q Bypass Right. These values are shown in the Node
Configurations - Computations dialogue for the inlets immediately upstream of the sag inlet.

2) Determine the direct runoff to sump inlet. This can be done two ways.
a) Q Direct = CA Total x 4 iph <OR>
b) Q Direct = Q Discharge - (Q Bypass Left + Q Bypass Right).

Where Q Discharge is the discharge shown in the Node Configurations - Computations
dialogue for the sump inlet.

3) Determine the actual discharge Left and Right.

Q Left Actual = (CA Left/ CA Total) x Q Direct + Q Bypass Left

Q Right Actual = (CA Right / CA Total) x Q Direct + Q Bypass Right
4) Determine the Adjusted % Discharge.

Adjusted % Discharge Lt = Q Left Actual / Q Discharge

Adjusted % Discharge Rt = Q Right Actual / Q Discharge

Where Q Discharge is the discharge shown in the Node Configurations - Computations
dialogue for the sump inlet.

ELEVATIONS

The Node Configuration-Elevation dialog will assign the elevation of the drainage nodes from different sources,
dictate the vertical matching point of the pipes entering and exiting the structure, and the minimum and maximum
depth of the node.

4-12

E‘! Mode Configuration - Elevations [ — &I
Window Center

Node 1D y

ez D 4 ¥ O ighi W % w4 e |
Details

Cptions Reference Suface: [ TIN File hd Q
Properties Hevation Source; [ User Supplied ~| 21500

Location -

Spread Criteria Node Hlevation Option: [Same as Source >] 31600
JEevaﬁﬂnio Vertical Alignment: [Match Soffi =) [0.000

unction Loss e .

Discharge Options Minimum Depth: | 0.000

Computations Madimum Depth: | 0.000

Add Sump Depth: |0.000
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e Reference Surface Define the desired TIN File or a Model or Object within the site project specified
in the Drainage Preferences — Project Components.

e Elevation Source Defines the source of the Node elevation. With the source specified as something
other than User Supplied, the Node elevation will automatically update as the Node is moved. The options
are:

o Reference Surface: Computes the actual elevation from the X and Y coordinates of the structure from
the Location dialog and the Reference TIN File or Site Model. This option may be useful for placing
Ditch Bottom Inlets at the existing ground elevation depicted in a TIN file.

o Reference PGL: Utilizes the Station from the Location dialog to ascertain the profile elevation on the
Reference PGL. Note: This option will report the elevation directly at the station on the PGL.

o PGL+Spread Section: Utilizes the PGL and information from the Spread Criteria cross section to
compute the elevation. The elevation is ascertained along the PGL at the specified Station and then
adjusted along the spread cross section width and slope segments to the end of the cross section.
Although it says PGL "plus" spread section, the programs subtracts positive values from the PGL.

e Node Elevation Options: - The designer may adjust the inlet elevations up or down from the Elevation
Source item. These options are:

o Same as Source: matches the node elevation with elevation source.

o Constant Offset: enables a plus or minus value to the elevation source selected. For example, if the
reference profile is PGL+ Spread Section to the flow line of the gutter, a Constant Offset can be
specified to have the node elevation be the edge of pavement (EOP) elevation. This is useful because
the EOP is used for curb inlet elevations. A plus offset will add to the elevation value.

o User Supplied: The user may specify an elevation.

For the Outlet node elevation, the elevation is not a physical point on the structure. The elevation should
be at least 1 foot above the tailwater to avoid a warning. In general, using the berm or ground elevation
that covers the outlet structure is acceptable for the outlet node elevation.

o Vertical Alignment  Alignment preferences for incoming and outgoing pipes from the Node. As pipes
are designed the elevations will be set according to the selected preference. Options available are:

o Match Soffit: aligns all the pipes in the system by matching the top of each pipe or crown elevation.

o Match Invert: aligns all the pipes in the systems by matching the bottom of each pipe or invert
elevation.

o Match Surface: aligns the pipes following the elevation of the water surface inside the pipes.

o Allow Drop Manhole: allows for “drops” inside the node for the pipes arriving or existing pipes in the
node. No matching inverts or soffits will be performed. This option allows for greater flexibility while
designing the Department’s projects. Since the design preference is to minimize excavation, the first
pass during the design will align all the pipes at the soffit. As the designer needs to move the inverts
of certain pipes due to various factors, e.g. utility conflicts, the change will only affect the selected
pipe and others will remain at the previously set elevation.

o Min. Fix Drop: sets a minimum drop in elevation between the pipes arriving and exiting the node.

e  Minimum Depth - Minimum depth expressed in master units (i.e., feet or meters) for the pipe to be placed
(minimum cover) measured from the Node Elevation to the soffit (top inside) of the highest pipe. This
value is used to establish the minimum cover elevation noted in the Link Configuration Conditions dialog.
See the discussion below.

e Maximum Depth - Maximum depth expressed in master units (i.e., feet or meters), for the pipe to be
placed measured from the Node Elevation to the invert of the lowest pipe. This value is used to establish
the Maximum Depth elevation noted in the Link Configuration Conditions dialog. See the discussion
below.

e Add Sump Depth - Extra depth to be allowed in the manhole structure after the maximum depth of the
structure has been computed. This has no effect in the hydraulic calculations, but some designers add this
extra depth for pollution control measures.
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MINIMUM AND MAXIMUM DEPTH AT NODES

The values entered for Minimum and Maximum Depth define the vertical limits that the program uses to
place the pipe. The Minimum Depth establishes the upper limit that pipes are designed in. The Maximum
Depth establishes the lower limit.

The minimum depth of a pipe is often established by cover requirements of Design Standard 205 or by
structure clearances discussed in the Storm Drain Handbook. For example, these clearances dictate a
Minimum Depth of about 2.7' for an 18" pipe in a curb inlet. Note that the Storm Drain Handbook refers to
the pipe flow line, while this discussion and GEOPAK refer to the soffit. Reasonable results should be
obtained by setting all the nodes to have a Minimum Depth equal to that of the nodes at the upstream end of
the system. This will not be deep enough for pipes requiring J-Bottoms, but it is a good starting point.

Consider the following for the Maximum Depth: The approximate elevation of the outlet node should be
known while designing the storm drain. The outlet elevation may be controlled by the minimum pipe slope
or by the depth of the pond at the outlet. The designer will be able to lock the elevation of the outlet pipe in
the Link Configurations-Conditions dialog. Locking the elevation of the outlet will control the total drop
through the system. This will limit the allowable pipe envelope that the pipes are designed within. Reasonable
results should be obtained by setting the Maximum Depth for all nodes to be deeper than the outlet pipe
(maybe use a tentative 20" depth). Again, GEOPAK will not fully use this depth to design the pipes if the
outlet elevation is locked.

Regardless of what depths are used, the designer will still need to check for adequate depth, pipe slope, and
hydraulic gradient clearance later in the design process.

Mode Elevation

[

— din. Depth in Modes Corfiguration
Min. Cover Elevation
Y in Link Configuration

—— Max. Depthin Nodes Configuration

Max. Depth Elevation in
,'_' Link Configuration
------- [ErE———
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JUNCTION Loss

' 5
B Node Configuration - Junction Loss EI_Iéj
Node ID 4 b L indon S g 1 % )

[ Highlight
Details
Options @
Froperties *) Equations x Loss Reduction:
Location .
Spread Crteria ) Absolute Less: [0.000
Bevations ) Supplied K - Outlet Vielocty: | 0.000
Junction Loss ) Supplied K - Change in Velocity: | 0.000
Dizcharge Options & None
Computations -

"

P

Within this dialog the designer has the option to enter specific values for the junction losses in the particular
structure being analyzed. These settings will override the coefficients selected under the Drainage Project
Preferences, but the toggle Disable All Junction Loss Computation must be off.

DISCHARGE OPTIONS

The Node Configuration-Discharge option is used to select type and possible amount of flow entering the
drainage structure directly from its drainage area or from “offsite” locations.

FDOT GEOPAK Drainage

- 5
B Node Configuration - Discharge Options EI_I—Jih
Node 1D 4 p [l WimdowCernter o ooty e )

[ Highlight
Details
Cptions @
Properties () Supplied Discharge: | 0.100
Location ) i ~ i —
Spread Criteria [] Disable Inlet Calculations ~ Capacity: | 0.0000
Blevations ] [Link Base Flow Area ¥ | [MNone Available  ~ | #)
Junction Loss .
Dizcharge Options
Computations -

" P

Use Computed Discharge - Indicates using the computed discharge from a stored Drainage Area as the
discharge to the Node.

Supplied Discharge - This option allows for a user supplied discharge, with disregard to any calculated
value from a drainage area.

Disable Inlet Calculations Capacity - When toggled on, the designer may provide the desired inlet
capacity overriding any GEOPAK Drainage calculated value. This approach can be used if the designer
wants to apply the inlet efficiency curves of the appendices in the Storm Drain Handbook. The Department
does not require that these curves be used. The HEC-22 equations used by GEOPAK or the Department's
efficiency curves are acceptable.

Link Base Flow Area / Link Base Flow Discharge - When toggled on, an additional drainage area may
be defined. The area can be identified graphically by clicking 1D and selecting the MicroStation shape
previously defined as a GEOPAK Drainage Area.

For the Link Base Flow Discharge the designer can also enter a value for the extra discharge in the proper
units defined in the Project Preferences (cubic feet per second or cubic meters per second).

This “extra” area or discharge is included in the pipe, but is not included in the inlet spread calculations.
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COMPUTATIONS

Once all the information regarding a specific Node has been defined, clicking the Compute Option computes and
displays all pertinent information in the list box. If sufficient information has not been provided, warning or error

messages are displayed in the list field.

H Mode Configuration - Computations l = ﬂh
Node ID 4 p LI WindowCenter o0 oot ' )
[ Highlight
Details
Cptions Dizcharge = 0.1000 -
) Spread Width from Gutter = 3.6252
E”':.”'es Total Ponded Width = 3.6252
cation Ponded Depth = 0.0725
Spread Crteria Spread Left Intercept = 0.0000 =
Elevations Spread Right Intercept = 3.6252
Junction Loss Inlet Length = 13.0000
Discharge Options Depression Depth = 04580
: Depression Width = 1.5000
Compnitafions Inlet Capacity = 0.1000
Length Required = 1.1876 2
Note The designer should be aware that the computations shown are the spread calculations. Therefore, the

value of discharge may be different from the discharge calculated in the drainage area, since the
Department’s uses an absolute intensity of 4 inches/hour intensity for inlet computations. This
discharge value also includes any bypass discharge added to the current node.

Exercise 4.1 Drainage Design

» Opening the Drainage Project

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.
2. Open Project Manager. In MicroStation go to Applications > GEOPAK Road > Project Manager.

. Select project: SR61Drainage.prj located in r )\
3 Proj ge.prl B Project Manager = i
c:\e\projects\22049555201\, and click OK. Projects Directory Favorites  Admin
Ce\projects 22049555201
Fiter: | = prj Type: |Project =
Projects: Directories: -
SRE1Drainage prj [] E
[meta_info]
4. Access User: Student [admini]
p - [arch]
Project Users: SR61Drainage.prj [brinspect]
[cell] A
Lsers Job Mumber: 00 Unit System: English
Project Users: User Info Description:
[Stude] Full Name:
Drainage Student
OF Code:
5T
QK Cancel
Dlescription:
o
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5.

10.

FDOT GEOPAK Drainage

Chapter 4

Click OK. The Road Project dialog displays. This will setup the directory location of the (*.gpk) file.

. ™
B Road Project: SR61Drainage.prj = .5
File Bemember Options
Working Directory: | C\e"\projects' 22043555201 \roadway User Studert Job# 00 @]
Working Alignment Influence Runs
Select Difi Part Vi
Working Alignment | Untitled [ ] [ ne ] [ o Vigwer ]
Existing |
Ground o o -
Existing Ground Existing Ground Vertical
‘ Beylailen ‘ Cross Sections ‘ Profile | Alignment
Coordinate
Geometry
Calculate Superelevation Proposed 3D
Superelevation Shapes Cross Sections Models
Horizontal
Alignment
Plan View Earthwark Crossi:;dion
Dlesign =
Flan View Tabular
Quantities Summaries
Plan & Profile Limits of Reports & X5
Sheets Construction Quantities
W

Minimize the Road Project dialog.

Open GEOPAK Drainage. From the FDOT Plans
Development Workflow, select Drainage Plans > Open
Geopak Drainage.

Q

Typical Sections
Key Sheets
Roadway Flans
Existing Features

Cross Sections

Drainage Plans =

R =555

| sl

aq Open Geopak Drainage i

m

)

Open the drainage project,
c:\e\projects\22049555201\drainage\SR61.gdf.

From the Drainage Menu, select Project > Open.

£@E
2450
Traffic Plans
Traffic Control
Cleanup and QC
Quantities

Survey

Crawing

B DRAINAGE - SRE1.gdf - [No Active Network]

‘ Project Componert MNetwork Reports Lhilties Tool Boxes

Reference in the following files:

C:\E\Projects\22049555201\drainage\DRMPRDO00.dgn file
C:\E\Projects\22049555201\drainage\DREXRDO01.dgn file
C:\E\Projects\22049555201\roadway\DSGNRDO1.dgn file

C:\E\Projects\22049555201\survey\GDTMRDO02.dgn file
C:\E\Projects\22049555201\survey\TOPORDO01.dgn file

O O O O O O

© 2015 FDOT
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» Define Properties and Locate Inlet S-200

1. Zoom in around Station 702+00.00 on SR61.

DRAINAGE AREAS & NODES - Drainage Nodes

2. Select the Add Drainage Node icon or from GEOPAK Drainage, select Component > Node > Add.
3. Type in S-200 for the Node ID and click OK to Add the Node S-200.

4, Select the Properties Option and assign the Node properties as shown below.

Node Type
Profile
Library Item
Node Bottom

5. Select the Location Option and define the inlet’s location in the design plane.

Chain
Profile
Align

Station
Offset

Curb

On Grade
InltCurb
Toggle ON,

PBottom35DIA

SR61
SR61_PR

Add a New Node

Description:

Lok ]

[ Cancel ]

= v |

H Mode Configuration - Properties
Node 1D 4 [SZ00 T b BN CT gy g0y g
¥ [ Highlight SR
Details
Cptions Description:
Frperes Node Trpe:
P e
Spread Criteria Profile: |On Grade
Elevations Library ttem: |InkCurb1 hd "
Junction Loss By Pass to Node: it
Discharge Options Max By Pass: | 0.000
Computations
Node Bottom: |FBottom350DIA -
[] Ovenide Library Payitem:

"

Select Tangent to Element. Activate the Select MS Alignment Element button #

and select and accept the edge of pavement line. Activate the Station DP button %
and the node will dynamically move along the selected element. Using the left mouse
button, place the node close to where it is desired. The station can be revised by
entering a different station value.

701+90.00
-44.500

-
B Node Configuration - Location

= e

P

Window Center

Node 1 a

e P ighight

Details

Options Chain: |SRB1 - Profile: |SRE1_FR -
Properties Coondinates / Stationing
ootin o -
Spread Giteria Aign: [ Tangent to Flement A& +Angle:
Elevations Station: | 701+50.00 X
Junction Loss Offset: |44 500 @ Y
Discharge Cptions
Computations ; Offset from Gutterto Inlet:

e A [ Peely |

0.000
2006646.600

0.000

"

L

6. Click Apply.
Note

This automatically places the inlet at the specified location.
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> Define Additional Inlet Information

Chapter 4

1. Select the Spread Criteria option and define the roadway cross sectional characteristics directly in
front of the inlet.

Longitudinal Slope Source

These values will be utilized to calculate inlet capacity and resulting by-pass flow.

Spread Source

Max Ponded Depth
Max Ponded Width

Reference PGL
Reference TIN

0.00
7.50

H Mode Configuration - Spread Criteria for On Grade

= S |

Details

Node 1D 4 >

Cptions
Properties
Location

Spread Criteria
Elevations
Junction Loss
Discharge Options
Computations

Spread Cross Sectio

Spread Source: | Beference TIN A

[] Window Certer o Y e B

[ Highlight

Longitudinal Slope Source: | Reference PGL | 0.357

]

Width % Slope  Roughne: =

1.001 -2.000 L E Maimum

0.019 -2.000 0.016 Pond Depth: | 0.000
0.457 0.000 0016 -

0.000 0.000 0.000 Pond Width: | 7.500

LS

A

—
S3
W3

2. Select the Elevations option and assign the inlet's vertical elevation and vertical pipe alignment.

Reference Surface
Elevation Source
Node Elevation Option

Minimum Depth
Maximum Depth

Same as Source
Vertical Alignment Preference  Match Soffit
3.0
20.0
rh Mode Configuration - Elevations EI_Iér
Node ID 4 » Em”h?;":dcemer V- O
Details
Options Reference Surface: Cha'\projects\2204955F | Q
Ei':iziss Blevation Source: [Reference TIN =] 34360
Spread Criteria Node Blevation Option: [Same as Sounce =] 34360
JEluen\;iT;nioss Vertical Alignmert: [Match Soffit > [0.000
Discharge Options Minimum Depth: | 3.000
Computations Maximum Depth: | 20.000
[7] Add Sump Depth: | 0.000
© 2015 FDOT
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TIN File, c:\e\projects\22049555201\survey\SR61_ FINAL.tin
Reference Model
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3. Select the Junction Losses option and use Defined Equations (defaults to Preferences > Junction
Loss Settings).

rh Nede Configuration - Junction Loss Iil_lﬂ—hj1
Node ID 4 N R R
Details
Cptions i@ Defined Equations
i;ope.rties () Eguations x Loss Reduction: 0.000
Spf::g%ﬂena ) Absolute Loss: 0.000
Elevations () Supplied K - Outlet Velocity: 0.000
Junction Loss () Supplied K - Change in Velocity: | 0.000
el BT

" ~

4. Select the Discharge Options and toggle ON Use Computed Discharge.

B2 Node Configuration - Discharge Options Iil_lﬂ—hj
Noce 0 4 p DWcouCoer gy g
[ Highlight
Details
Cptions @ Use Computed Discharge
Properties (7) Supplied Discharge: | 0.000
Location ) ' o [TrTTT
Spread Criteria [] Disable Inlet Calculations  Capacity: | 0.0000
Hevations [[] [Link Base Flow Area ~ | |None Available  ~ | &)
Junction Loss ~
Dischange Options
Computations
Note This specifies the source of the discharge contributing to this inlet.

» Complete Hydraulic Computations and Add Node to the Project

1. Select the Computations option to verify the inlet’s hydraulic computations.

Note The Drainage Area for this node won’t be added until the next step. Therefore, the Computations for the
node can't be completed until a discharge is known (next step).

2. Click Apply to add this Node to the project. Do NOT close this dialog yet.
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Exercise 4.2 Delineating Drainage Areas for S-200

The physical drainage area boundary may be delineated using a digital terrain model, simply drawn with
MicroStation, or keyed in as a total area value (in units of acres or hectares). After the drainage area is delineated
using the MicroStation drawing tools, runoff coefficients can be automatically computed with the use of Land
Use Items from the Drainage Library.

The basin limits were predefined and were drawn on the MicroStation Level: DrainDividesXX. A closed shape
will be created in the next steps in order to become the drainage area for each structure.

1. Turn Off all Reference Files except DRMPRDO00.dgn
2. Turn Off all Levels in the DRMPRDO0O.dgn file except DrainDividesXX.
3. Setthe Level to ScratchEle2_dp.

ScratchBezdn  ~|| [l 4 v == 0

ReferencePt_dp
Retertionfrea

7 RipRap

& RockGravelStone
1 RWLine

TRW Line_ep
Scale_dp
Scratch1_dp
ScratchZ_dp
ScratchBe?_dp
ScratchBe_dp
SedimentBamier
SedimentBasin
SedimentBasin_sp
SlideGate

Slopes

Slopes_ep
SlopeStakes

-

m

=

AEAARARANANSNARNSNSNANNN
COCO0000C 0000000000

OEEOO0O00ONOEOOEOEOEO

4. Still in the Node Configuration dialog, select the Properties option and click Edit Area.

H Mode Configuration - Properties l = ot
Window Center
Nod 0 4 b Mo Corer gy 3%y [
Detals
Cptions Description:
Properties Node Type: [Curb -
Location :
L ;
Spread Crteria Profile: |On Grade
Elevations Library ttem: |InftCurt1 -
Junction Loss By Pass to Node: Yt
Discharge Options Max By Pass: | 0.000
Computations
Mode Bottom: |FBottom35D14 hd - :
[] Cvenide Library Payitem: m]

L A

5. An Alert displays. Click YES to create a new drainage area.

-~ ™

Alert

Drainage area [5-1] not in project. Do you wish to create a
1 E new drainage area?

=
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6. Type in S-200 for the Area ID and Click OK to add the new drainage area.

Add a Mew Area

5-200)
Description:

[ oK | | Cancel |

7. The Drainage Area Definition displays. Under the Definition Option, enter information shown below.

Base C 0.95
Time of Concentration 10.0
B« Drainage Area Definition @_Iéj
Window Center
R = I—
st 4 [EEE ] b Devcener g g
Details
Cptions Description: To Mode 1D: 5-200 s’ﬁr
Definiti i i
Sut:zr::; Drainage Area: | 0.130 Area Selection / Creation
Computation Base C Value: | 0.350 | = ‘  Greze
Time of Cone.: | 10.000 s e
Hydro. Method Compute TC Pick Boundary opP
@ Rationial Blements Create Shape
) SCS

8. Fromthe FDOT Plans Development Workflow, select Drainage Plans > Flood Element.

Typical Sections -
Key Sheets
Roadway Plans
Existing Features

Cross Sections

- K SIE JIE JIE

Drainage Plans = H

I#H =L 5O
1
a0

Traffic Plans

)

Traffic Control
Cleanup and QC
Quantities

Survey

C(¢||¢||¢| (€| ¢

Drawing
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9. Setto Flood, Fill Type to None, toggle ON Keep Original, and set the Max Gap to 0.01.

) Create Regi.. | = i‘E—J

AEELE

Fill Type: |Mone A
Fill Color: |I® i -
| Keep Original

Associative Region Boundary

BoE B 5

Max Gap: | 0.010000

.

10. Data Point inside the area to create the shape.

Chapter 4

11. On the Drainage Area dialog, select Definition option. Under Area Selection/Creation, click on the

Select Shape button and select the shape just created.

B Drainage Area Definition | = —EhJ
Window Center
Area ID: ;
210: 4 Y Otigigr @ A8 &
Details
Options Description: To Node ID:;  5-200 4@‘
Definition i i
Sbarans Drainage Area: | 0.130 Area Selection / Creation
Computation Base C Value: | 0.950 | Select | Create
Time of Cone.: | 10.000 Shape DTM Shape
Hydro. Method | Compute TC | Pick Boundary DP
@ Rational Elements Create Shape
SCS
12. The shape symbology will be set to DrainageDivide00
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13. Select the Computation option and click Compute Discharge. Verify the computations.

rh Drainage Area Computations l = e )

frea ID: 4 = P IO I
Details
Opt.io.n_s Area C Value Compute
oefintion Total Subareas: 0,000 0.000
sty Remainder 0130 0.950

Hydro. Method Composite:  0.130 0.950

@ Rational Computed Intensity:  €.090

0 563 Computed Discharge: 0.755

14, Click Apply to add the Area to the Project.
15. Close the Drainage Area Computations dialog.

16. Return to the Node Configuration dialog, and select Computations.

h Mode Configuration - Computations l = 3
Window Center
Node 1D [ !
pdelD 4 ¥ O g w % w4 e ]
Details
Cptions Digcharge = 0.7547 -
} Spread Width from Guiter = 7.7251 F
Ef';‘f_”'e“ Total Ponded Width = 7.7291
caten Ponded Depth = 0.1546
Spread Crteria Spread Left Intercept = 0.0000 =
Elevations Spread Right Intercept = 7.7291
Junction Loss Inlet Length = 13.0000
Dischange Options Depression Depth = 0.45280
Computati Depression Width = 1.5000 .
mputstons Inlet Capacity = 0.7547
Length Required = 3.7334 A

w

17. Click Apply to update the node information.
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Exercise 4.3 Complete the Inlet Locations for the Project

We need to complete the remaining inlets for the project with the correspondent drainage areas. Most of the
preferences are carried over from the previous node placement.

1. From the Node Configuration dialog, select the Add Node icon.

2. Layout the inlets for the project using the same methodology as described above, and create the
correspondent drainage areas.

Node ID Type Library Item B’:Jl?tccj)% Station Offset Rg;i;:gge Elevation Source
S-201 Curb, On Grade InltCurbl PBottom35Dia 703+00.00 -44.50 SR61_FINAL.tin Reference TIN
S-202 Curb, On Grade InltCurbl PBottom35Dia 704+00.00 4450 SR61_FINAL.tin Reference TIN
S-203 Curb, On Grade InltCurbl PBottom35Dia 704+00.00 -44.50 SR61_FINAL.tin Reference TIN
S-204 Junction MHType7JBtm2Cov PBottom40Dia 704+19.00 53.50 SWMF2.tin User Supplied Elev. 33.250
S-205 Curb, On Grade InltCurb2 PBottom35Dia 704+35.00 -39.00 SR61_FINAL.tin Reference TIN
S-206 Grate DBIDNoPvt 704+46.00 80.30 SWMF2.tin User Supplied Elev. 32.500
S-207 Curb, On Grade InltCurb2 PBottom35Dia 705+00.00 39.00 SR61_FINAL.tin Reference TIN
S-208 Curb, On Grade InltCurbl PBottom35Dia 705+00.00 -44.50 SR61_FINAL.tin Reference TIN
S-209 Curb, On Grade InltCurbl PBottom35Dia 705+38.00 -44.50 SR61_FINAL.tin Reference TIN
S-210 Curb, On Grade InltCurbl PBottom35Dia 705+80.00 -5.50, 330° SR61_FINAL.tin Reference TIN
S-211 Curb, On Grade InltCurbl JBottom50Dia 706+15.00 44.50, 327° SR61_FINAL.tin Reference TIN

S-211 out Oultet MESC30RCP2S 706+15.00 78.20, 150° SWMF2.tin User Supplied Elev. 26.000
S-212 Curb, On Grade InltCurbl PBottom35Dia 706+15.00 -5.50, 327° SR61_FINAL.tin Reference TIN
S-213 Curb, On Grade InltCurbl PBottom35Dia 707+20.00 -5.50, 320.5° SR61_FINAL.tin Reference TIN
S-214 Grate DBIDNoPvt 707+20.00 -61.75, 320.5° SR61_FINAL.tin User Supplied Elev. 32.8

Drainage Area ID Drainage Area Base C Value | Time of Conc
S-201 0.130 0.95 10.00
S-202 0.270 0.94 10.00
S-203 0.124 0.94 10.00
S-205 0.106 0.80 10.00
S-207 0.247 0.77 10.00
S-208 0.091 0.85 10.00
S-209 0.010 0.95 10.00
S-210 0.030 0.83 10.00
S-211 0.339 0.72 10.00
S-212 0.099 0.87 10.00
S-213 0.183 0.92 10.00
S-214 2.758 0.17 23.00

3. Exit MicroStation.
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Exercise 4.4 Entering Nodes for Plans Preparation Purposes Only

Even though GEOPAK Drainage is a powerful tool for designing a storm sewer system, it can be very useful
for plans preparation purposes only. A drainage engineer may hard-code his particular solution for a drainage
system. At the same time they may make use of the graphical interface of GEOPAK Drainage for printing the
drainage structures, pipes, profiles and drainage structure cross sections.

Entering data for this purpose is done following the steps in previous exercises, but with the option of key-in the
obtained values from design. We will outline the process needed to enter the same S-1 node of a previous exercise
but from a plans preparation only approach.

» Define Properties and Locate Inlet S-200

1. Zoom in around Station 702+00.00.

2. Select the Add Drainage Node icon or from GEOPAK Drainage, select Component > Node > Add.
Click OK to Add the Node S-200.

Add a New MNode

[ok | [ Cancel |

3. Select the Properties Option and assign the Node properties as shown below.

Node Type Curb
Profile On Grade
Library Item InltCurbl
Node Bottom Toggle ON, PBottom35DIA
B Node Configuration - Properties |. — ﬂhJ
Window Center
RN | Y 9
Node 10 4 5200w b I eon o ay g 5g g 4
Details
Cptions Description:
Properties Node Type: [Cuh =]
Location
Spread Crteria Profle: (OnGrade v
Hevations Library ftem: InItCurb'I
Junction Loss By Pass to Node:
Discharge Cptions M By Pass: | 0.000 .
Computations A
Mode Bottom: |PBottom35DIA —
[ Overide Library Payitem: l&]
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4. Select the Location Option and define the inlet’s location in the design plane.

Chain SR61
Profile SR61_PR
Align Select Tangent to Element.

Activate the Select MS Alignment Element button '# and select and accept the

edge of pavement line. Activate the Station DP button > and the node will
dynamically move along the selected element. Using the left mouse button, place
the node close to where it is desired. The station can be revised by entering a
different station value.

Station 701+90.00

Offset -44.500

B Node Configuration - Location l = 3
Nods 1D 4 p L Mindon Corter g5 %% 'y 40
[ Highlight
Details
Options Chain: Profile:
El;opel‘ties Coordinates / Stationing
cation ign: :
Spread Crteria Align: | Tangent to Element A + Angle: | 0.000
Elevations Station: | 701+50.00 X 2006646600
dunction Loss Offset: | -44.500 $ Y. 402639.948
Discharge Cptions
Computations Cffset from Gutterto Inlst: | 0.000
Note The angle and mirror node options should be used to rotate the node correctly. This varies on a case by

case basis depending on the type of structure and its location in the project.
5. Click Apply. This automatically places the inlet at the specified location.

6. Select the Spread Criteria option. Even though this information will not be used for design purposes,
the software does not accept “zero” or invalid values. We will use some standard information.

Longitudinal Slope Source Reference PGL

Spread Source Library Item: std lane(+2 slope)
Max Ponded Depth 0.00
Max Ponded Width 7.50
B Node Configuration - Spread Criteria for On Grade EI_Iéj
Window Center
O j
Node ID 4 [5-200 ¥ S Highigh e A
Details
- Longitudinal Slope Source: |Reference PGL * | 0.246
Optmnls Spread Cross Section
PI‘DpBlI‘tIBS Spread Source: [Library tem ¥ | [std lane (+2 slope * |
Location
Spread Criteria Width % Slope  Roughness
Elevations 12.000 2.000 0.016 Masdmum
Junction Loss Pond Depth: | 0.000
Dizcharge Options
Computations 8750 4.001 0015 Pond Width: | 7.500
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7. Select the Elevations option. Elevation values will be user supplied.

Reference Surface Not needed
Elevation Source User Supplied. Inlet or structure elevation
Node Elevation Option Same as Source
Vertical Alignment Match Soffit
Preference
Minimum Depth 0.0
Maximum Depth 0.0
rH MNode Configuration - Elevations EI_Iéj1
Node I 4 » [] Window Center @ 'y 4
] Highlight &
Details
Options Reference Surface: Q
Froperties Blevation Source: 31.600
Location .
Spread Crteria Nade Elevation Option;; (Sameas Souce ¥ ] 31,600
?e?ionio Vertical Alignment: 0.000
DLi':Ch';”ge Os;ﬁm Minimum Depth: | 0.000
Computations Maxdimum Depth: | 0.000

[ Add Sump Depth: | 0.000

Note Even though we are hard-coding certain parameters, the minimum and maximum depth for the structure
must have realistic values.

8. Select the Junction Losses option and select None.

B Node Configuration - Junction Loss EI_Iéj
Window Center
Node ID O !
ode ID 4 b ] Highiight o @‘@

Details
Cptions () Defined Equations
E;UDB"“ES (©) Equations x Loss Reduction: 0.000

cation - . o
Spread Giiteria () Absolute Loss: 0.000
Hevations () Supplied K - Qutlet Velocity: 0,000
Junction Loss () Supplied K - Change in Velocity: | 0.000
Discharge Options
Computations

LS 4

9. Select the Discharge Options option and toggle On Supplied Discharge. This eliminates the need to
enter a Drainage Area. Enter 0.1 so that GEOPAK Drainage can “run” the system.

B Node Configuration - Discharge Options EI_Iéj
- [ Window Center "
Node D 4 b e w8 e A
Details
Cptions () Use Computed Discharge
Properties 0.100
Location : . .
Spread Giteria [] Disable Inlet Calculations ~ Capacity: | 0.0000
Elevations [[] [Link Base Flow Area ~ | [None Availsble  ~ | 4
Junction Loss B
Discharge Options
Computations -

LS 4

10. Click Apply when done. We can highlight the Computations option just to verify the validity of the
data entry but disregarding the calculated values.

11. Click the Add Node icon to lay out the remaining structures for the project using the same methodology.
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12. Enter the outlet node for the project:

S-211 out
Outlet

Node ID
Type

MES30RCP4S
706+15.00

78.20

Library Item

Station

Offset:

El. 10

Elevation
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= s |l o N
oszz| 7 3 L e | L oo | ezer | ooon | smeE | sze | eee |scE e e E_ x baerEi
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13. Exit MicroStation.

4-29

© 2015 FDOT

FDOT GEOPAK Drainage



Chapter 4 DRAINAGE AREAS & NODES - Drainage Nodes

4-30 © 2015 FDOT FDOT GEOPAK Drainage



5 CONVEYANCE SYSTEM

OBJECTIVES

The objective of this chapter is to review the placement of drainage links.

INTRODUCTION

In GEOPAK Drainage, Links connect and convey runoff from the various Nodes within a Network to the Outlet,
and may consist of pipes, boxes, or ditches. A multitude of options for sizing, and profiling Links are supported.

A Link represents a linear feature depicting a path connecting two Nodes. The path (upstream to downstream)
need not be indicated because GEOPAK Drainage will determine the direction of flow purely based on
connectivity. The path may be a straight line, line string, curvilinear, or a combination and series of linear
MicroStation elements.

The Drainage Library is an integral part of designing and analyzing Links. The library contains all the standard
pipe configurations based on shape, material, and, if applicable, corrugations which may be used in a Drainage
project. Link library items selected to specify pipe sizes or the shape and material properties within the library
may be used to establish the suitable candidates for design.

Several options are supported to add, edit, and delete Links:
One option is invoked by the Drainage menu Component > Link.

A second option is the tool box obtained by selecting Tools > Tool Boxes > Link, then identifying the desired
tool from the tool box as depicted below.

Drainage Links @
e A el a- Ak ae

Tools from left to right are:
e Add Drainage Link - Utilized to add a Link to the current GEOPAK Drainage project.

e Edit Link - Utilized to select and edit any previously defined and stored Link within the current project.
The Link Edit dialog is identical to the Link Add dialog, however, when the Link is identified, all
associated data is displayed.

e |D Edit Drainage Link - Utilized to ID the link in the design file.

o Delete Drainage Link - Utilized to select and delete the specified Link and associated data.
e Rename Drainage Link - Rename the link name in the GEOPAK database.

e Update All Links - Updates all link graphics in the design file.

e Update All Links with Pay Items - Updates all link graphics with the designated pay items (specified in
the Drainage Library) from the D&C Manager database.

o Drainage Link Report - Configuration - Displays in table report the links configuration (size, inverts,
and slopes) after the design is performed.

e Drainage Link Report - Computation - Displays in table report the links hydraulic computation
(discharge, capacity, HGL) after the design is performed.
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A third option is to access the Links from the Navigator (Drainage: Utilities > Navigator).

h MNavigator [ = ﬁl

View Tools

B SwHAme Y

Description -

:Pipe-200 i
Pipe-201 E
Pipe-202
Pipe-203
Fipe-206
Pipe-207
Fipe-208 hd

[ Highlight [~] Window Center  [] Guery

L A

X @ O

-
[

LINK CONFIGURATION

The Link Configuration dialog is the one used to properly place a link (pipe or ditch) into the database. The Link
options are displayed in a list box in the left side of the dialog, while the right side displays parameters for the
highlighted Option. The options are: Definition; Conditions; Constraints and Computation.

As different Options are selected in the list box, the right side of the dialog will change dynamically to reflect the
parameters for highlighted Option. When all the options have been reviewed and appropriate information
supplied, pressing the Apply button will update the Drainage database.

DEFINITION

options.

This option will define the Link’s path, connectivity, shape, material, roughness coefficient, size, and design
B Link Configuration Definition El_léj
k1D 4 [Ppsail ] p C]WndowCenter o0 o

: d [ Highlight
Details
Options Description:
Defintion From Node: 5 To Nods: il
Conditions Length: 106.2500 [[] Use MS Element [y
Constraints Configuration
Computation Shape: |Circular = | Materal: [Concrete ~
Type [] Design Size Size: 18"
@) Fipe [] Design Bamels  Mumber of Bamels: Roughness: | 0.012
B Diich [] Owemide Library Payitem:

5-2

Description (optional) - Description of the Link. (Maximum of 32 alphanumeric characters.)

From Node - Identification of the Node from which the Link originates. The flow direction, upstream or
downstream, need not be established. The direction is determined by the connectivity of the Network in
which the Link resides. If the designer identifies a downstream node as a From Node, GEOPAK will
reverse the From Node and To Node based on actual flow direction of the Network. GEOPAK does this
when the network is built (See the Network Chapter).

It is recommended to use the ID W button to select the node since it will connect the link to the proper
pipe connection points defined in the Department’s Drainage Library.

To Node - Identification of the Node from which the Link originates. The flow direction, upstream or
downstream, need not be established. The direction is determined by the connectivity of the Network in
which the Link resides.

It is recommended to use the ID yiJ button to select the node since it will connect the link to the proper
pipe connection points defined in the Department’s Drainage Library
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e ID W - Identification of the Node from which the Link originates or ends. The flow direction, upstream
or downstream, need not be established. The direction is determined by the connectivity of the Network in
which the Link resides.

e Length - Once the From Node and To Node are identified, GEOPAK computes the length of the Link
based on distance between Nodes or the MicroStation element selected as the Link path. GEOPAK
Drainage considers two lengths for a link: actual length and hydraulic length.

o Actual Length: This is the distance from the pipe connection point of one node to the pipe connection
point of the next node. This is often called the construction length of the pipe.

o Hydraulic Length: This is the distance from the hydraulic point of one node to the hydraulic point of
the next node. This length is used to perform the drainage calculations (travel time, HGL slopes, etc).
The Department has defined the hydraulic point of every node at the center of the structure.

e Use MS Element - To define and select the Link path with previously drawn MicroStation elements.
Activate the toggle, press the Select button, then identify the element.

This is only used when the designer needs to model a link with a bend without a node.

Type Group: Pipe or Ditch - Selection of this option dynamically changes the Configuration group box
to reflect the selection. Links in GEOPAK Drainage could be a pipe or a ditch.

e Configuration - The Configuration group box will change depending upon designer’s choice to use a pipe
or ditch as a link between nodes.

Pipe Type - the Configuration Group box will allow the following:

Configuration
Shape: [Cincular  * | Material: [Concrete v |
Type Design Size Size: 18" %’
@ Pipe Design Bamels Mumber of Bamels: [1 = | Roughness: | 0.012
Ditch Owemide Library Payitem:
v' Shape - Option button for pipe shapes. The Department’s Drainage Library contains
only box, circular, and elliptical shapes.
v' Material - Option button for Pipe materials. The Department’s Drainage Library has all

the links stored as concrete material, so the designer must select concrete. This does not control
the pipe material for construction. The pipe material constructed is controlled by the
Department’s Optional Pipe process.

v Design Size - Toggle on to indicate pipe size to be determined by the software based on given
design Configuration and Constraints.

If the pipe is an existing one or the designer wants to select a specific pipe, then toggle off this
option.

Pressing the Select button invokes the Select Size dialog, wherein the desired size may be selected.
Pipes listed in the dialog are based on the sizes in the Drainage Library for the specified Shape and
Material configuration.

v Design Barrels - Toggle on to indicate the number of barrels (multiple pipes) GEOPAK is to
design based on given configuration and constraints. If the toggle is not activated, GEOPAK
designs for one barrel. The designer can select from 2 to 10 barrels from node to node.

v' Manning’s - Manning's roughness coefficient. The default value is based on shape and material
found in the Drainage Library. All of the current Library items have Manning's n = 0.012. This
is consistent with the Drainage Manual standards for acceptable Storm Drain and Cross Drain

materials.
The designer can also override this value for each individual pipe.
v Override Library Pay Item - Each pipe in the drainage library is associated to a pay item

or Item ID in the D&C Manager database. This option will override this linkage, allowing the
user to select their own Item ID. The Department uses that option to make the placed pipe an
“existing” pipe for quantity computations.
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Ditch Type - the Configuration Group box will allow the following:

N N N N NN

Configuration

Ditch Type: [ Fixed Geometry - |
Ditch Width: | 0.0000 [] Design Width
Ditch Depth: | 0.0000 [7] Design Depth
Side Slope Ratio Left (H:1): | 0.0000

Configuration

iDitch Type: Cross Section Based = |

Roughness: | 0.012

Mumber Of Cross Sections: | 0

Width Of Cross Sections: | 0.0000

Roughness: | 0.012

Right (H:1): | 0.0000

CONVEYANCE SYSTEM - Link Configuration

Ditch Type - A ditch with fixed geometry or cross section based could be placed.
Ditch Width - Ditch bottom width in master units (i.e., feet or meters).

Ditch Depth - Ditch depth in master units (i.e., feet or meters).
Side Slope Ratio Left - Left side slope of the ditch.

Side Slope Ratio Right - Right side slope of the ditch
Manning’s - Manning's roughness coefficient.

Number of Cross Sections - If the ditch type selected is cross section based:

Number of cross sections to create along the path of the Link. A minimum of four sections is
suggested to balance energy.

The TIN file or Site Model to extract the cross sections is specified in the Reference Surface option
of the Node Definition dialog.

v" Width of Cross Sections

Cross sections will be centered along the Link.

CONDITIONS

Width of the cross sections created along the path of the Link.

Defines or reviews the elevation condition for the Link including minimum cover, soffit, invert, and slope data.
It also includes the profiling options for holding certain values constant.

The Minimum Cover and Maximum Depth values on this dialog represent calculated elevations based on the
values for the nodes connected to the link. The Minimum Cover elevation = Node Elevation - the Minimum
Depth of the node. The Maximum Depth Elevation = Node Elevation — Maximum Depth of the node.

Mode Elevation

— Min. Depth in Nodes Configuration

Min. Cover Elevation
=] in Link Configuration

—— tdax. Depth in Nodes Configuration

Max. Depth Elevation in
Link Configuration

L/
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The soffit, invert and slope of the pipes are the calculated elevations after the Network is designed. The designer
has the option to “lock” these elevations, therefore GEOPAK Drainage will not adjust them. To lock one of
these items, activate the toggle and type the desired value in the window. Another option to lock the pipes
elevations is through the Edit Profile dialog.

B Link Configuration Conditions EI_I-E—hJ
) - Window Center
: - ’ ;

Link ID: 4 [Fipe-200 ¥ 5 Hoigh v SR s
Dietails

) Profile Conditions
[?50;5 From MNode Slope To Node

inition i
Conditions Min Cover:  34.360 1.258 32532
Constraints Soffit: 34360 [ @ 1.350 32926 [
Computation Invert: 2860 [0 3426 [0

Type Max Depth: 34,360 1.298 32932

@ Pipe

I::I Ditch

Note GEOPAK Drainage cannot accommodate adverse pipe. If locked or held flow lines result in one of

these conditions, GEOPAK will adjust the flow lines to fix the problem, thus giving the appearance that
the Lock or Hold Invert option does not work. A Warning message will inform the designer of the changes
made to the pipe elevations after the design is performed.

CONSTRAINTS

The Constraints establish further design criteria for Links. GEOPAK Drainage utilizes the physical constraints
of minimum and maximum size and slope to determine a suitable pipe size.

| 40 Link Configurati

Link ID: 4 |pipe-1

- » E‘.H".;'ignhclli;v:ﬂ Center v o
Details

: Design Constraints
[?;t.m.r:s Minimum Mapdmum
inition -
Conditions Rise: | 1.500 5.000
Constraints Slope: | 0,150 10.000
Computation Velocity: | 2.500 10,000

Type
|§:| PipE
() Ditch

GEOPAK Drainage will perform the following steps to determine the “allotted pipe envelope”

Starting upstream, GEOPAK computes each link slope by connecting the nodes at the elevation set by the node
elevation minus the minimum depth.

If this slope is less than the minimum slope, GEOPAK Drainage sets the slope equal to the minimum slope.
This will provide the upper limit of the envelope. Then, it continues downstream.

To setup the bottom part of the “envelope”, it starts from the outlet elevation, move upstream and setup the
minimum invert of the pipes by using node elevation minus the maximum depth values on each node.

If the invert falls within the minimum and maximum slopes the link is placed at the calculated elevation. If not,
the link is once again placed at the minimum specified slope from that node to the upstream end of the system.
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If during the construction of the envelope, any elevations that the user has held will be accommodated if
physically possible and the envelope constrained to that elevation. However, if a held elevation of a pipe violates
the minimum or maximum depth line, the elevation will not be held. With the minimum and maximum depth
profiles computed, GEOPAK Drainage can then design a suitable pipe within this envelope that satisfies all the
constraints possible.

ReferenceSurface| . ........ | eeeme T[T

CARN 806027 :
“Mﬁ'mmw 8077 ... BT
e ] ST M IN MU 2%
oo MINIMOM sLope

MAXIMUN DEPTH MININUM D$PTH 77

r————

MINMUN BLoPE T

ALLOTTED P\PE "ENVELOPE"

-------- MINIMUM/MAX I MUM P£PTH DOUNDPARY

MAXIMUM SOFFIT/MINIMUM INVERY BOUNDARY

The other constraints, minimum and maximum velocities are for querying purposes and evaluating the adequacy
of the design.

Minimum Rise Constraint - Minimum rise (diameter, height) for pipe or ditch in master units (i.e. feet
or meters). The Department’s minimum round pipe size is 1.5' (18”).

Maximum Rise Constraint - Maximum rise (diameter, height) for pipe or ditch in master units (i.e. feet
or meters). Unless the designer knows a constraint, it is recommended that this be set for a large pipe such
asa6'(72”).

Minimum Slope - Constraint - Minimum physical slope for pipe or ditch expressed in percentage. The
minimum pipe slope varies with the pipe size (0.15% for 187, 0.102% for 24” etc.) See the discussion in
the Storm Drain Handbook. During the initial design, the pipe sizes are not known, so this constraint may
need to be changed as the design progresses. In moderately sloped terrain, using 0.15% may be acceptable
for all pipes, because the terrain will force the pipes to be steeper than that. In flat terrain, using 0.15% for
all pipes may cause the downstream pipes to be too deep.

Maximum Slope - Constraint - Maximum physical slope for pipe or ditch expressed in percentage. The
Department does not have a maximum slope constraint, so it is recommended that this be set high for all
pipes.

Minimum Velocity - Query - Minimum velocity for pipe or ditch expressed in feet per second or meters
per second. This value must be something greater than zero for the program to do the hydraulic
calculations. This value refers to the actual velocity in the link and not to the minimum velocity concept
defined in the FDOT Drainage Manual (Velocity of 2.5 fps defined by the pipe flowing full using the
flattest slope possible).

Maximum Velocity - Query - Maximum velocity for pipe or ditch expressed in feet per second or meters
per second.
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COMPUTATION

Chapter 5

The Computations option allows for evaluating the computed hydraulic properties of the Link. Link hydraulics
are not available for review until a Network has been established containing the Link and the Network hydraulic
computations have been successfully performed.

. 5
Link Configuration Computations lil_l—s-:_hj
5 g P
. - Window Center
PN o — y ’
rkiD: 4 (e P ighight y SLE
Details
Options Critical Depth = 0.325 ~
Definition Actual Upstream Depth = 0,395
Condttions Actual Downstream Depth = 0243
- Unform Velocty = 4.052
E°”“E§t_5 Critical Velocity = 2 665 £
O O Full Flow Velocity = 0.427
Type terative Velocity = 3.862
@ Fipe Actual Upstream Velocity = 2.031 ¥
~) Ditch

LS

Exercise 5.1 Links

» Opening the Drainage Project

1.

A

Using the FDOTSSS3 icon, open the MicroStation file,

c:\e\projects\22049555201\drainage\drprrd01.dgn.

Open Project Manager. From MicroStation menu select Applications > GEOPAK Road > Project

Manager.

Select project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.

Access User: Student

Click OK. The Road Project dialog displays. Minimize the Road Project dialog.

Open GEOPAK Drainage.

From the FDOT Plans

Development Workflow, select Drainage Plans > Open

Geopak Drainage.

Open the drainage project,

c:\e\projects\22409555201\drainage\SR61.gdf.
From the GEOPAK Drainage, select Project > Open.

FDOT GEOPAK Drainage
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» Link Placement

1. From the GEOPAK Drainage menu, select Component > Link > Add...
2. Type in the Pipe-200 and click OK.

Add a New Link

) | Pipe-200
0K | | Cancel
. Y
Bt Link Configuration Definition I-il_l—s‘v_hj
0 4 b Dlidoncener 3y o 4
[ Highlight
Details
Options Description:
Defintion From Node: %t To Node: o
Condtions Length: 106.2500 [[] Use MS Blement [y
Canstrairts Corfiguration
Computation Shape: [Gircular = | Material: [Conerete |
Type s S 18"
@ Fipe || Design Bamels  Mumber of Bamels: Roughness: | 0.012
D Ditch [ Cvenide Library Payitem:

LS A

1. Select the Definition option. This sets the pipe's spatial characteristics including From and To Nodes,
pipe shape, material, library items, etc.

2. Select the From Node from the pull down menu. For Pipe-200 the From Node should be set to S-200.

3. Graphically identify the From Node pipe connection by selecting the ID icon and clicking on the
proper pipe connection point of the structure within MicroStation.

4. Accept the highlighted point by clicking the Apply button on the Link Configuration Definition dialog.

5. Select the To Node from the pull down menu. For Pipe-200 the To Node should be set to S-201.

6. Graphically identify the To Node pipe connection by selecting the ID icon and clicking on the
proper pipe connection point of the structure within MicroStation.

7. Accept the highlighted point by clicking the Apply button on the Link Configuration Definition dialog.

8. The pipe length is automatically set.

9. Set the other pipes properties under the Definitions option:

Shape Circular
Material Concrete
Design Size Toggle OFF. The designer has the option to select a

specific pipe size. If a specific design size does not want
to be set toggle ON.

Size Click on the Select... button. The Select Size dialog
displays. Choose a pipe size from the list and click OK.

Design Barrels Toggle OFF and select 1 for the Number of Barrels

Roughness 0.012
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10. Select the Conditions option. The elevations shown are based on the From-Node and To-Node elevation

minus the min/max depth, as specified in the Node Definition dialog for Nodes S-200 and S-201
respectively.

11, In this case, no entries are necessary; Drainage will design all the pipe inverts for this project.

B Link Configuration Conditions l = et
i 4 p [ WeonCorer 3y
[ Highlight
Details
: Profile Conditions
ng;z From MNode Slope To Node
inition )
s o Min Cover:  31.360 1.298 29932
Constraints Soffit: 34.360 [ 1350 ] 32926 1
Computation Invert: 32900 [0 31400 [}
Type Max Depth:  26.360 1.298 24932
i@ Fipe
|:::| Ditch
Note The designer has the option to key in the value and lock any of the pipe’s invert elevation.

12. Select the Constraints option and establish the Minimum/Maximum Design Constraints for the link:

Rise min/max 1.5/5.0 (feet)
% Slope min/max 0.15/10.00 (%)
Velocity min/max 2.50/10.00 (fps)
Bt Link Configuration Constraints @_Iéj
Link 1D: 4 p [l WindowCenter o5 sy
[ Highlight
Details
- Design Constraints
[?gm;s Minimum Madmum
inition '
Conditions Rise: | 1.500 5.000
Constraints Slope: | 0.150 10.000
Computation Velocity: | 2.500 10.000
Type
@ Pipe
() Ditch

4

13. Select the Computation option. This displays the computed hydraulic properties of the Link.

B Link Configuration Computaticns l — ﬁl
) > Window Certer
Lrk D 0 p ,
gl ‘ IpE - ’ D Highlight /u /u W rr/
Details
Options Network Calculations involving link are not up to date
Definition Please perform Metwork Computations
Conditions Link Computations Unavailable
Caonstraints
Computation
Type
@ Fipe
() Ditch
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Note Link hydraulics are not available for review until a Network has been established and designed or
analyzed (next exercise) successfully. Check here for computations after the Network has been added
and designed or analyzed.

14, Click the Apply button. This incorporates the link to the project.

15. Add the remainder of the link conveyance system by clicking the Add Link icon.

Note As Links are added, most dialog values default from the previous Link with the exception of the node
and elevation information.
Link Traverses From Node To Node Pipe Size
PIPE-201 S-201 To S-203 18”
PIPE-202 $-202 To S-207 247
PIPE-203 $-203 To S-202 18”
PIPE-206 $-205 To S-208 18”
PIPE-207 S-207 To S-211 247
PIPE-208 S-208 To S-207 18”
PIPE-209 $-209 To S-208 18”
PIPE-210 $-210 To S-212 18”
PIPE-211 $-211 To S-211 out 30”
PIPE-212 S-21210S-211 18”
PIPE-213 $-213 To $-212 18”
PIPE-214 $-214 To $-213 18”

16. Set S-211 to S-211 out and set the invert elevation of S-211 out to elevation 26.0 using the Conditions
option in the Link Configuration dialog.

17. Exit MicroStation.

© 2015 FDOT
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Exercise 5.2 Entering Pipes for Plans Preparation Purposes Only

Even though GEOPAK Drainage is a powerful tool for designing a storm sewer system, it can be very useful
for plans preparation purposes only. A drainage engineer may hard-code his particular solution for a drainage
system. At the same time they can make use of the graphical interface of GEOPAK Drainage for printing the
drainage structures, pipes, profiles and drainage structure cross sections.

Entering data for this purpose is done following the steps in previous exercises, but with the option of keying the
obtained values from design. We will outline the process needed to enter the same pipe-1 link of a previous
exercise but from a plans preparation only approach.

1.

Select the Add Drainage Link tool. From the GEOPAK Drainage menu select Component > Link
> Add.

"Add a New Link

Link 1D | pipe-1

Click OK.

Select the Definition option. This sets the pipe's spatial characteristics including From and To Nodes
ID’s, pipe shape, material, library items, etc.

Link 1D: 4 > Emnhd“?:dt:emer v s

Dietails
Options Description:

Detnan | Fom Node: 31 To Node 2

Conditions Length: 112.0910 [] Use MS Element [l
Constraints Corfiguration

Computation Shape: [Circular | Materal: [Concrete =)
Type [7] Design Size ~ Size: 18" é
@ Pipe [ Design Bamels  Mumber of Bamels: Roughness: | 0.012
(O Ditch [] Owenide Library Payitem:

Graphically identify the From Node (S-1) by selecting the ID button W and left clicking in the
proper pipe connection point of the structure.

Accept the highlighted point by left clicking one more time.

Graphically identify the To Node (S-2) by selecting the ID button +E and left clicking in the proper
pipe connection point of the structure

Accept highlighted point by left clicking one more time

Set the other pipes properties under the Definitions option:
Shape Circular

Material Concrete
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9.

10.

. Toggle ON the Design Barrels option and select 1 for the Number of Barrels, then toggle OFF.
12,

Toggle OFF the Design Size option and click the Select button to pick the already designed pipe size.

Select Size

-

m

[ ok

| Cancel

"

Click OK when done.

Select the Conditions. Lock (toggle ON) the invert elevations of the pipe and enter the designed values

as shown below.

LS

B Link Configuration Conditions

= . |

Link ID: 4 ’

Details

Options
Definition
Conditions
Constraints
Computation

Type
@ Pipe
Ditch

Highlight
Profile Conditions
From Mode Slope To Node
Min Cover:  31.360 1.258 29932
Soffit: 34 360 1.350 32526
Imvert: 32.900 31.400 v
Max Depth:  26.360 1.258 24932

Window Certer v %

f? Apply

13. Select the Constraints. Enter the standard values as shown below.

Note

14. Select the Computations. Just verify the validity of the data entry but disregard the calculated values.

Link ID: 4 >

Details

Options
Definition
Conditions
Constraints
Computation

Type

@ Pipe
(0) Ditch

Design Constraints
Minimum

Rise: | 1.500
Slope: | 0.150
Velocity: | 2.500

Window Center
Highlight 7 y

7

Mandmum
6.000
10.000
10.000

The rise, slope and velocity parameters must have realistic values.

15. Click Apply. This incorporates the link to the project.
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16. Add the remainder of the link conveyance system by clicking the Add Link icon.

Note

The designer still needs to build a Network and “design” it in order to create the storm sewer system for

plans preparation purposes. Please refer to chapter Networks for the procedure.
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6 NETWORKS

OBJECTIVES
The objective of this chapter is to review the creation and computation of a GEOPAK Drainage Network.
INTRODUCTION

A GEOPAK Drainage Network is defined as a series of interconnected Nodes and Links draining to a single
outlet. GEOPAK Drainage can maintain multiple Networks in a single project.

Node A-3 Node A-4

Node A-1

. 55-1

Node A-B

Node A-2 Node A-5

Node A-8

The Network computations serve as the final calculation process in the design or analysis of a storm drain system.
Drainage Areas and Inlets may be computed individually and are not dependent on any type of Network topology.
Pipes and Ditches, however, are dependent on the connectivity and Network characteristic and therefore, require
a Network be defined and successfully built, in order to complete the hydraulic computations on these features.

Several options are supported to add, edit, and delete Networks and can be accessed via the Network pull down
on the drainage main menu. Alternately, the Network toolbox can be opened by selecting Tool Boxes > Network.

Drainage Network |E|
12 e WAV w2

Seven tools are supported in the Network tool box (from left to right):

e Add Drainage Network - Initially utilized to define the Network and associated data. When invoked, the
Network Configuration dialog is blank.

o Edit Drainage Network - Utilized to edit any previously defined Network. When selected, the Select
Network dialog is invoked, wherein the desired Network is highlighted. Note the Network Edit dialog is
identical to the Network Add dialog, however all associated data is displayed.

FDOT GEOPAK Drainage © 2015 FDOT 6-1
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e Delete Drainage Network - Utilized to delete the specified Network and associated data.
e Rename Drainage Network - Utilized to rename any previously defined Network.

e Design Network - This mode enables when an Active Network is defined. It's a shortcut to the Design
procedure without having to invoke the Network dialog.

e Analyze Network - This mode enables when an active network is defined. It's a shortcut to the Analyze
procedure without having to invoke the Network dialog.

e Set Active Network - GEOPAK Drainage uses an Active Network as a shortcut and organization tool.
Many of the reporting, query, and navigation tools support the use of the Active Network to limit the
information viewed to the system currently under design (the Active Network). When selected, the Active
Network dialog is invoked, wherein a previously defined Network may be specified as active. The current
Active Network is displayed on the main menu bar for quick reference.

NETWORK CONFIGURATION DIALOG

It is within this dialog where a network is built and computed. The dialog is divided into two major groups:
Validation and Computations.

( 1 Network Configuration - [SR61-1] ESREE )
Network ID: 4 {SRE1-1 ~[» ¥R OW ¥
Details

Description: Outlet Node: (5211 out | 1
Walidation Computations | Lock Sizes | | Unlock Sizes |
.ﬁe:: }:: j‘}f: P}; | Lock Elevations | | Unlock Elevations |

e Validation: Build Network. Highlight Network -

Validation

T E

o Build Network: Builds the storm drain network starting from the Outlet Node. The purpose of building
a Network is to check the topology and connectivity and determine whether this storm drain system is
ready to be analyzed or designed. It is at this time that all the flow directions through the Links are
established.

The Network is established by traversing from the Outlet Node upstream, splitting off into multiple
paths at a fork, until terminating nodes are reached on all paths. For a gravity system, the topology
must be a tree structure.

This process validates all the interconnected components for errors and/or unexpected conditions like:
no or multiple outlets identified, indeterminate flow path due to loops, duplicate links, or multiple
downstream links from a single node.

o Highlight Network: Highlights all elements (Areas, Nodes, and Links) contained in the current
Network for visual inspection of the system.
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Computations: Design Network. Analyze —

(¢]

Computations

Fp B

Chapter 6

Design: Performs the hydraulic design of all the components contained in the Network. It evaluates
the current Network, and designs any features that were indicated as such.

Analyze: Performs the hydraulic analysis of all components contained in the Network. It evaluates the
current network, ignoring all design toggles and maintaining current feature sizes. This can be helpful
when evaluating a system that has already been designed to see how it accommodates a different
design storm. This is also helpful when the designer is changing the size of certain pipes to meet the
hydraulic gradient clearance requirements. In this case the designer may want to change only one pipe

while holding the size of the others.

Lock/Unlock Sizes - Lock or Unlock the sizes prior to computing. Be careful with this option since it will
lock/unlock all pipes sizes, even the ones manually defined by the designer in the link configuration dialog.

Lock/Unlock Elevations - Lock or Unlock the pipe invert elevations prior to computing. Be careful with
this option since it will lock/unlock all pipe inverts, even the ones manually defined by the designer (e.g.
existing pipe sizes and invert elevations) in the link configuration dialog..

Exercise 6.1 Adding Networks

» Opening the Drainage Project

1.

FDOT GEOPAK Drainage

I

Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.

Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >

Project Manager.

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\roadway, and click OK.

Access User: Student

Click OK. The Road Project dialog displays. Minimize the Road Project dialog.

Open GEOPAK Drainage. From the FDOT Plans
Development Workflow, select Drainage Plans > Open
Geopak Drainage.

Open the Drainage Project,

c:\e\projects\22409555201\drainage\SR61.gdf. From
GEOPAK Drainage menu, select Project > Open.

the
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» Network Design

1. Toadd a Drainage Network, from the GEOPAK Drainage menu, select the Network > Add...

2. The Add a New Network dialog displays. Enter the Network information as shown below:

Network ID: SR61-1
Outlet Node S-211 out

Bt Add 2 New Net.. (sc]d=|mesem

HEHE

Description:

Outlet Mode: [5-211 out ~| to

| 0K | | Camesl |

3. Click OK.

4. The Network Configuration dialog displays. In the Validation section, click Build Network. The
Network SR61-1 has now been added to the project. This creates and saves the network and all associated
nodes and links.

Note Clicking on this icon isn’t necessary, as GEOPAK Drainage can build the network when it performs
calculations. However, building a network prior to performing calculations allows the designer to locate
potential problems before performing calculations.

. 5
B Network Configuration - [SR61-1] [ESREEE
Network ID: 4 {SRE1-1 -l » ¥R O ¥

Details
Description: Outlet Node: |5-211 out | %
Validati Computati
=daten SALLEILE [ Lock Sizes ] [ Unlock Sizes ]
'E: ﬁ}:: PHE_)F [ Lock Elevations ] [Unlock Elevations]
Build Network

L ’

5. If GEOPAK Drainage is able to build the network, the following Information box displays. (Total
Nodes in Network and Total Links in Network will vary depending on the project/network).

g 5
Information

y Metwork 5RA1-1 Successfully Built
1 ) Total Neode in Network = 14
Total Links in Network = 13

" +

Note GEOPAK Drainage may still build a network even if it has errors. In such cases, a dialog will display
notifying the designer the network has been built and listing the potential errors. If GEOPAK Drainage
is unable to build the network, an Alert message will display stating that GEOPAK Drainage was ‘Unable
to build topology for network [XX].” Common errors include a missing component such as a node or link,
a network that has more than one outlet or has duplicated links, or a node that has multiple downstream
links.
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6. The Highlight Network feature highlights all components (areas, inlets, pipes, etc.) connected to the
Active Network. The Outlet Node will not be highlighted.

. 5
B Network Configuration - [SR61-1] [ESREEE
Network ID: 4 {SRE1-1 -l » ¥R O ¥

Details
Description: Outlet Node: |5-211 out | %
Validati Computati
Fhdstan SALLEILE [ Lock Sizes ] [ Unlock Sizes ]
T}i ﬁ}:: PHE_)F [ Lock Elevations ] [Unlock Elevations]
Highlight Network

’

7. Two options exist under Computations: Design Network and Analyze Network. Using the Design
Network option optimizes the design and adjust values as needed, as long as the velocity and capacity
are within limits. Click on the Unlock Sizes and Unlock Elevations buttons and then click Design

Network.
B Network Configuration - [SR61-1] [ESEEE
Network ID: 4 {SHE1-1 - b ¥ ¥ W ¥ | ey
Details
Description: Outlet Node: |5-211 out |
Validati Computati
=dation SLAREALEE [ Lock Sizes ] [ Unlock Sizes ]
T}i 'E: P}_fé [ Lock Elevations ] [Unlock Elevations]
Design Network

’

8. GEOPAK Drainage designs the network and issues the Pertinent Warning messages, if necessary.
Warnings are common during the design process. They typically do not affect calculations; instead, they
warn the designer that certain criteria has been exceeded or not achieved. When Warnings do occur, an
Information box as shown below will display. These Warning messages are saved in a text file named:
drgmsg.txt located in the same directory as the (.gdf) file. Click OK to close.

g 5
Information

- Metwork 5RA1-1 Hydraulics Computed With Warnings
1 ) Total Nodein Network = 14
Total Links in Metwork = 13

" #

9. Click Apply on the Network Configuration dialog, once the Warnings have been reviewed.

10. Using the Analyze Network option keeps the input values the same, unless a problem occurs with velocity
or capacity and an adjustment is made. Click on the Lock Sizes and Lock Elevations buttons in the
Network Configuration dialog and then click Analyze Network.

B Network Configuration - [SR61-1] [ESREEE
Metwork ID: 4 [SRE1-1 - » ¥R ¥ o
Dietails
Description: Outlet Node: |5-211 out | %

Validati Computati
Fatien R — [ Lock Sizes ][ Unlock Sizes ]

T}i 'E: ﬁ}:: [ Lock Elevations ] [Unlock Elevations]
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11. This option is common when analyzing systems for different storm. After performing calculations, click
Apply.

12. Occasionally, errors occur during the design process. If GEOPAK Drainage is unable to perform
calculations, an Information box will display as shown below

s )

Information

. Error Computing Hydraulics for Metwork SRG1-1
1

oK
Note Clicking OK will bring up a window explaining the error (in this case Link Pipe-201 has a reverse slope).
( B Teut Editor: ..\drainage\drgmsg.txt Ii@éjw

File Edit Crtera
~u . =]
hed & e
Errocrs Preclude Computations
Errocr in Link Definition for Link Pipe-Z01 required for Network

Errocrs Preclude Computations
Missing or Invalid Min/Max Slope

Line: 1 Cal: 1
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Exercise 6.2 Select Active Network

Selecting a network to be active allows the designer to limit the information viewed to that of the active network.
Many of the reporting, query, and navigation tools support the use of Active Networks. Only one network at a
time can be active.

1. To set an active network, from the Network Configuration dialog, left of Apply button, click the Set
Active Network icon.

( Mt Network Configuration - [SR61-1] ESEER )
Network ID: 4 {5RE1-1 - P ¥R W

Details [SEt Active MNetwork
Description: Outlet Node: [5-211 out |
Walidation Computations [ Lock Siaes ] [ Unlock Sizes ]

T}:: }:: ‘;}; P}:: [ Lock Elevations ] [Unloc:k Elevations]

e A

2. The Select Active Network dialog displays. Click on the desired network and click OK. The chosen
network will become active.

s .t

Select Active Metwork
D Description
SRE1-1

[ ok | | Cancel |

L% A

3. Some of the provided reports of this network can now be reviewed. Open the Drainage Reports toolbox.
From the GEOPAK Drainage menu select Tool Boxes > Reports.

Drainage Reports @
S T | X A Bl e

4. Click on the various Drainage Report icons and review some of the available reports. This will be
further discussed in the Reports chapter.

5. Exit MicroStation.
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DRAINAGE PROFILES

OBJECTIVES

The objective of this chapter is to review the creation of drainage profiles along the conveyance system and check
for utility conflicts.

INTRODUCTION

A Profile is a path between two nodes, spanning one or more links. Profiles allow you to define a path running
in any direction (upstream or downstream) in a drainage Network and visualize profiles (ground, pipes, depth of
cover...) along that path. All that is needed to define a profile is the identification of the From Node and To Node,
and GEOPAK Drainage automatically traverses the Network and finds the Links connecting the two Nodes. .

Several options are supported to add, edit, and delete Profiles and are invoked via the Component pull down on
the Drainage menu. Alternately, the Profile tools are invoked by selecting Tool Boxes > Profile, then identifying
the desired tool from the tool box as depicted below.

Drainage Profile |_|

el EE

The Drainage Profiles tool box contains seven tools (from left to right). In addition, the tools can be invoked
via the Navigator.

Add Drainage Profile - Utilized to add a Profile to the current GEOPAK Drainage project.
Drainage Profile List - List of profiles in the current drainage project.

ID Drainage Link in Profile - Allows selecting a previously printed profile from the screen and making
it the active one.

Modify Drainage Profile - Utilized to select and edit any previously defined and stored Profile within the
current project.

Delete Drainage Profile - Utilized to select and delete the specified Profile and associated data.
Update All Drainage Profiles - Recalculates and redraws all the profiles in the active gdf file.

Automatic Create Profile - The Auto Create Profile tool draws a series of profiles based on the specified
network.
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EDIT DRAINAGE PROFILE

When the Add, Edit, or Delete options are selected, the Edit Drainage Profile dialog displays.

B Edit Drainage Profile - Pro-200 [
File
] i || View Number: [1 =
Registration | Display || Drainage Information | Grid & Labels || Link Profile |
Registration Paint Projection
X: | D.000 op [] Project to Chain: Idertify Profile Cell
Y: [ 0.000 Chain :
Scale Grid Stationing and Elevations
Horizontal: | 10.000 Begin Station: 0=00.00
Vertical: | 1.000 End Station: 5+45.53
Node Information Ma:.(' Elevat?nn: 50.000
From: IS-Z{PD v] at Min Blevation: | 20.000
To: [5-211 out - | Refersnce Surface
Site Model = -
Reset Profile
[7] Vertical Offset: | 0.00C

The dialog is comprised of the Description area and five tabs: Registration, Display, Drainage Information, Grid
& Labels, and Link Profile. The fields detailed below are independent of which tab is selected.

Profile ID - Identification of the Profile is displayed in the Dialog Title bar. (Maximum of 16 alphanumeric
characters.)

View Number - Select the view in which the profile is to be drawn.
Center Profile - When clicked, the profile is centered in the specified view.

Description - Description of the Profile. (maximum of 32 alphanumeric characters.) This field is always
at the top of the dialog, above the tabs.

Apply - Applies the current Profile information in the project.

REGISTRATION

The Edit Drainage Profile dialog under the Registration tab controls the display of the profile. The setup is
reviewed below:

7-2

Registration Point - Sets the X and Y coordinates that will be used to print the profile information. These
can be keyed in, or the designer can use the DP button and choose a place within the file or model.

Scale - Horizontal and vertical scales. All profiles are drawn to true dimensions in the horizontal, so the
scales are used to determine the distortion factor of the vertical. Example: 10 Horizontal: 1 Vertical means
that the vertical elements are distorted 10 times larger than the horizontal.

Node Information - The starting and ending points of the profile. These can be changed by selecting the
node in the From and To drop down menus, or selecting a node in the design file using the select node icon

w .

Reset Profile will reset the profile display to the current setting of the dialog after the Project to Chain
option is deactivated.

Projection Project to Chain - If the Profile is to be projected onto a chain in order to utilize its stationing,
the toggle is activated and chain parameters specified by selecting a profile cell previously printed in the
(.dgn) file.
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Grid Stationing and Elevations - If Chain Projection is not used, the Stationing at the From Node is set
to 0+00 and is assigned to the Registration Point. If Chain Projection is used, the Station matches the Begin

Station in the Projection group box. The ending station is automatically computed based on the length of
the profile and the Beginning Station.

Reference Surface - Surface utilized to draw the ground profile above the Profile. A site model/object
may also be specified. If blank, individual Node elevations are utilized.

DispPLAY

The Display tab determines what information is drawn for each profile. Activate the toggles for the desired
components of the profile drawing and set the desired element symbology. For the Water, Drainage, Sewer Line
and Misc. Utilities Crossings, labels may be placed by activating the toggle to the left of label. A separate set of
symbology is used for the textual label from the crossing elements.

B Edit Drainage Profile - Pro-200 Lo
File
Description: View Mumber:

Registration | Display | Drainage Information || Grid & Labels || Link Profile |

Soffit Water Line Crossings

[ Label: 12
PFipe Center . .

F Drainage Crossings
Invert & Leial 12
Sewer Line Crossings
Design Surface m Label: 1z
[

Misc. Ltilty Crossings

Original Ground

] mwe | ©
Ref Suface ID: |Mone Available -

| -

L8

DRAINAGE INFORMATION

The Drainage Information tab allows for other information from the Drainage (.gdf) file to be optionally drawn.
This information is generated after the design or analysis of the network. Simply activate the toggle to the left of
the desired drainage information, and set the symbology.

rh Edit Drainage Profile - Pro-200 = S |
File
Description: View Number:

| Registration || Display | Drainage Information | Grid & Labels || Link Profile |
Hydraulic Grade Line Mandmum Soffit Drainage Mode
O
Critical Depth Minimum Invert
O m—
Uniform Depth Minimum Cover
O O
Energy Grade Line Maxdmum Depth
[ O
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GRID & LABELS

The Grid & Labels tab allows for a variety of grid and label options to be supported enabling the user to customize
the profile drawings. Six Grid & Labels options are listed on the left side of the dialog. To activate an option,
double click to fill the option box. Double click again to turn the option off, which ghosts the right side of the
dialog.

("W Edit Drainage Profile - Pro-200 [ESREE )
File
Description: View Number: [E]
| Registration || Display || Drainage Information | Grid & Labels | Link Profile |
Labels & Grid Lines Node Labels
W] Mod= Position:
='E'|“etaf:nﬂ Label Cffset: | 4000 -
B Grid Boundary [ Library kem Name
W Horizontal Grid [] Library kem Description
W] Vertical Grid [ Profie Name
Station
Elevation
[ Place Label: Prefic:

Surffie:

LINK PROFILE

In the Link Profile tab, each node of the link profile can be reviewed and modified. Clicking on any Link ID in
the list box populates the fields below. To modify, change the desired field(s), then click Modify (to the right of
the list box.) To Hold an Invert, toggle on the button to the left of Hold Invert. The Slope can also be held by
toggling onin the lower right corner. A pipe size could also be change selecting the Drainage Library Item Option.
The user can also click 1D then graphically identify one link of the profile. The associated line is highlighted in
the list box. After performing the changes, click Apply to accept all modifications. Depending on your Update
options under Project > Preferences, GEOPAK Drainage will redesign your network using the same design
parameters and constraints specified under the Nodes and Links menus.

B Ediit Drainage Profile - Pro-200 [ESREE
File
Description: View Number: [E]

| Registration || Display || Drainage Information || Grid & Labels | Link Profile |
Drainage Profile Points

Link 1D | Node Elevation MNode Elevation Slope -
Fipe-200 5-200 29.860 5-201 28426 1.350 E
Pipe-201 S5-201 28426 5-203 28.281 0.150 1
Fipe-203 5-203 28.281 5-202 28.025 0.300 52
Details
Node Node
Min. Cover: 0.000 Min. Cover: 0.000
[C] Hold Invert: | 0.000 4[] Hold Invert: | 0.000 &
Temreliey = 7] Hold Slope: | 0.001
< No Entries > -

[ Center View: [1 =

" P

Note GEOPAK Drainage cannot accommodate adverse pipes. If locked or held flow lines result in this
condition, GEOPAK will adjust the flow lines to fix the problem, thus giving the appearance that the
Lock or Hold Invert option does not work. A Warning message will inform the designer of the changes
made to the pipe elevations after the design is performed.
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PREFERENCES

The Edit Drainage Profile setup can be saved into a Preferences file (.ppf). This file will include all previously
defined preferences for the Display, Drainage Information, Grid & Labels and Link Profile tabs. This allows
greater flexibility to the users since properties and display information of most profiles in the same project are
very similar.

MISCELLANEOUS UTILITIES

Miscellaneous Utilities can be stored within a drainage project and utilized within the utility conflict tool. Each
group of utilities is stored as a group, then the group is referenced for conflicts. Therefore, it is prudent to group
by location for subsequent location of conflicts, rather than grouping by utility type.

For example, all utilities in an intersection, (i.e., gas, power, cable TV) can be placed within a single group, rather
than all gas for an entire subdivision as a group.

This tool checks for conflicts in elevation but it does not address conflicts in the horizontal plane. Miscellaneous
Utilities for a drainage project are defined thru the GEOPAK Drainage menu Components > Miscellaneous

Utilities > Add.
B Miscellaneous Utility = |
Files
0 ooy
Description:
Alignment Elevation Source Cffset Size
Bem SantaryB_... . surveyWGOTMRDO1tin -2.500 0.500 |
X
Details
Alignment: | Element bl
Blevation Source: | TIN File > || Che'\projects 22045555201 Q
Size: | 0.500 Offset: | -2.500

To properly define a utility location, the user needs to specify the horizontal and vertical location of the buried
utilities in the Details section of the dialog. The options available are:

e Alignment - Element: specify the MicroStation symbology of the drawn utility.

e Chain: Select the desired chain from the list of chain available in the gpk database

e Elevation Source
o Model: it can be selected from the list of all models in the current site project or GSF file.
o Object: it can be selected from the list of all models in the current site project or GSF file.
o Tin file: select the DTM or tin file of project.

o GPK Profile: select the desired profile from the list of profiles available in the gpk database. This is
only available if chain is selected in the alignment options. The GPK profile is defined at the crown
elevation of the utility line.

e Offset - Vertical distance (in master units) from the top of the utility to the specified model, TIN file,
object or profile. Negative offsets indicate below the terrain, while positive offsets are above it.

e Size - Defines the diameter of the utility in terms of master units, feet or meters.

FDOT GEOPAK Drainage © 2015 FDOT 7-5



Chapter 7

DRAINAGE PROFILES - Miscellaneous Utilities

Exercise 7.1 Profile Design

7-6

» Opening the Drainage Project

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.

2. Open Project Manager. From the MicroStation menu. Select Applications > GEOPAK Road >

Project Manager.

Access User: Student

o g &~ w

Development Workflow, select Drainage Plans > Open

Geopak Drainage.

Typical Sections

Key Sheets

Roadway Plans

Existing Features

Cross Sections

Drainage Plans H

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.

Click OK. The Road Project dialog displays. Minimize the Road Project dialog.
Open GEOPAK Drainage. From the FDOT Plans

- MK JIE SIE BIE AR

&%‘ P = A =

ﬂ Open Geopak Drainage [

- AOE

. - 1C

Traffic Plans

Traffic Caontrol

Cleanup and QC

Quantities
Survey

Dirawing

L AIE SIK AR IR SIE 4

7. Open the drainage project, c:\e\projects\22409555201\drainage\SR61.gdf. From the GEOAPK

Drainage menu, select Project > Open.

» Creating a Drainage Profile

1. From the GEOAPK Drainage menu, select Component > Profile > Add.

2. The Add Profile dialog displays. Enter the Profile ID, From Node, and To Node as shown below:

Profile ID:
From Node:
To Node:

Pro-200

Select S-201

Select S-211 out

B Add Profile

ISR =Sc=)

Description:

Profile 1D: | Pro-200

From Mode: [5-200 - |
To Node? [5-211 out *|
Apply

© 2015 FDOT
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3. Click Apply. The Edit Drainage Profile dialog displays. The Registration information will be
automatically populated.

W

B Edit Drainage Profile - Pro-200

= -

File

View Number: E

Registration Paint

Scale
Horizontal: | 10.000
Vertical: | 1.000

Node Information

Registration | Display | Drainage Information || Grid & Labels | Link Profile |

X: [ 0.000 [] Projectto Chain: | Identify Profile Cel
Y: | 0.000 Chain :

B [S-ZDD v] it Min Blevation: | 20.000
To: [5-211 out - | Reference Surface
. " Site Model = hd
Reset Profile

Projection

Grid Stationing and Elevations
Begin Station: 0=00.00
End Station: 5+45.93

Mzx. Blevation: | 50.000

[7] Vertical Offset: | 0.000

4. There are 2 methods of placing the Drainage Profile:

v The first is to click on the DP button and Data Point in the MicroStation design file. This will
draw the profile at this location with the generic stationing shown in the Grid Stationing area

of the Edit Drainage Profile

dialog.

The second option is to project the profile onto a previously created profile/chain. Toggle On
the Project to Chain option and click on the Identify Profile Cell button. Select the desired
Profile Cell in the design file. The Location, Scale, and Stationing will all be set to match the

profile cell.

5. Set up all of the other tabs to display the profile as desired.
6. Click Apply. GEOPAK Drainage draws the profile.

S
< S
S ©
32
S :
_____ i =
s =]
________________ =
e
o
M~
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» Dynamically Editing Profiles

1.

Select the Link Profile tab and click the ID Segment/Link icon.

’
B Edit Drainage Profile - Pro-200 ==
File
Description: Wiew Number: E
Registration || Display || Drainage Information || Grid & Labels | Link Profile
Drainage Profile Points
Link 1D | MNode | Elevation | Mode | Elevation | Slope | -
Pipe-202 S-202 28.025 S5-207 27.861 0.170
Pipe-207 5-207 27.874 5211 26.823 0969 (E 0
Fipe-211 5211 26.823 5-211 out 23.5997 10.000
Details IID Segment / Link
Mode MNode
Min. Cover: 29.361 Min. Cover. 29176
Hold Invert: | 27.874 [] Hold Invert: | 26.823 &
Drainage Library tem ) 7] Hold Slope: | 0,569
\24" - A
[7] Center View: |1 -

2. Select and accept the link to modify from the profile view. (Pipe-207). This will make Pipe-207 the

3.

4.
3.
0.

active link.

In the Details section, click Edit Invert in the left Node group.

-
B Edit Drainage Profile - Pro-200 =0
File
Description: View Number: E
Registration || Display || Drainage Information || Grid & Labels | Link Profile
Drainage Profile Points
Link 1D | Node | Elevation | Node | Elevation |S|ope | -
Pipe-202 S-202 28.025 5-207 27.861 0.170 il
Pipe-207 5-207 27.874 5211 26.823 0963 El 1w
Pipe-211 5-211 26.823 5-211 out 23557 10.000
Details
Node Node
Min. Cover:  29.361 Min. Cover: 29.176
Hold Invert: | 27.874 [3] [ Hold inver: [26:823 4
Drainage Library tem - Hold Slope:  [0.963
. pe: | 05965
o
[7] Center View: |1 =

L

A

Move your cursor into the Profile View. There is a circle around the downstream invert at node S-207.

Move the cursor into the circle and drag the Invert. Link: Pipe-207 will dynamically follow your cursor.

Data Point to define a new invert location in the profile.
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7. Click on the Modify Segment icon to accept the changes.

B Edit Drainage Profile - Pro-200 = e
File
Description: View Number: E
| Registration || Display || Drainage Information || Grid & Labels | Link Profile |
Drainage Profile Points
Link ID | Node Elevation Node Elevation Slope -
Pipe-202 5-202 28.025 5-207 27.861 0.170
Fipe-207 S-207 27874 521 26.823 0.963 =l
Pipe-211 5-211 26.823 5-211 out 23597 10000 | - [Mudif}-‘ Segment
Details
Node MNode
Min. Cover:  29.361 Min. Cover:  23.176
Hold Invert: | 27.874 [ Hold Invert: | 26.823 &
Drainage Library ftem , 7] Hold Slope: [ 0.963
\24" v.
[] Center View: [1 =
8. Click Apply. For this example, the Automatic Update Network dialog was activated in the

Preferences, so the network is automatically redesigned.

9. Click NO on the Alert box, if you do not want to display any Warning or Error message generated by

the design process.
Note

GEOPAK Drainage redesigns your system aligning the pipes following the vertical alignment options

(Match Soffit, Match Inverts, Allow Drop Manhole, etc.) of your node configuration. The inverts of the
modified pipe get automatically locked but if there are other pipe sizes or inverts that you do not want to
change, you must lock them in the Link Configuration Conditions dialog before changing an invert as

shown above.

» Checking for Utility Conflicts

1. Select the Miscellaneous Utilities tool. From the GEOPAK Drainage menu select Component >

Miscellaneous Utilities > Add.

Add Miscellaneous Utility

Description:

Lok ]

[ Cancel ]

L

2. Enter ID: Existing_Urtilities. Click OK.
3. Enter the existing Sanitary Force Main Utility in the project.

Alignment Element. Level=SanitaryB_ep , Co=ByLevel, Style=ByL evel, Weight=ByLevel
Elevation Source  TIN File. C:\e\projects\22049555201\survey\ GDTMRDOL1.tin

Size 1.0

Offset -4.0
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4, Click the Add List Item icon.

B Miscellaneous Utility

= S |

Files

ID [E:dsting_LhiI'rties hd ] Spply
Description:
Alignmert Blevation Source Offset Size

Elem,SantaryE_... . survey"GDTMRDO1tin 4000  1.000

Details

Alignmer:

Size: | 1.000

Blevation Source: | TIM File * || 201 survey "\GDTMRDO tin Q
Cffget: | -4.000

DRAINAGE PROFILES - Miscellaneous Utilities

T-i\clc
A

List [tem

5. Click Apply when done.

6. Inthe Miscellaneous Utility dialog, select File > Save As to save the file: Utility Conflicts.utl under

c:\4942062\drainage\eng_data\.
7. Close the Miscellaneous Utility dialog.

8. Inthe Edit Drainage Profile dialog, select the Display tab.

9. Activate the option for Misc.Utility Crossing and select Id: Existing_UTtilities.
P, 000 [em———

File

Description:

Soffit Water Line Crossings
=

Pipe Center

B = Drainage Crossings

Sewer Line Crossings

Misc. Litility Crossings

Invert (&l
| ———|

Design Suface

= I
Original Ground
-
Ref Surface

[l

_ Label:

ID:

10. Select a line symbology that easily identifies the Misc. Utility Crossings.

11. Click Apply to update the profile showing the utility crossings.

12. Dynamically edit the Profile where needed, as shown in previous steps.

13. Close the Edit Drainage Profile dialog.
14. Exit MicroStation

© 2015 FDOT
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8 NAVIGATOR / GLOBAL EDITOR

OBJECTIVES

The objective of this chapter is to review the Navigator and its global editing options.

INTRODUCTION

The Navigator tool is an easy method of maneuvering through the components of a GEOPAK Drainage Project.
It provides a means to identify, add, edit, delete, and query the components of the current project. The Navigator
also provides graphical maneuvering tools to move through the design file and view the components with
highlighting and window centering functions.

In addition, the Navigator provides a Global Editor to edit parameters of the project components on a system
wide basis. A tool is also provided to update the graphic display of any or all of the components in the Navigator
List.

USING THE NAVIGATOR

The Navigator is accessed via Utilities > Navigator from the GEOPAK Drainage menu or from the Drainage
tool frame.

rh Mavigator I. = | |i2-r

View Tools

wWx |[OWS S me Y

0 Description -
S-200
S-201
5-202
S-203
S-205
S-206
S-207 &

Highlight [ Window Certer [ Queny

m
X B

-
P
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GLOBAL EDITOR

The Global Editor is used to edit the input and parameters of the project system on a system wide basis. When
View > Global Editor is selected from the Navigator tool bar, the dialog expands as depicted below.

B Global Editor = |
View Tools
.'-*{‘ @.,@/ By Y Currert Value: 0.000
Description Variable to Edit
S 200 Inlet - 1D | Mew Value: | 0.000
S-201 E|| [Inlet - Description =
i5-202 Inlet - By Pass MNode ID
5-203 Inlet - Max By Pass
5-205 e Max Ponded Depth
5-206 iniet - Max Ponded Width
S-207 = | |Inlet - Longitudinal Slope -
Highiight ] Window Center [ Query [ Apply Edit With Corfin | | Apply Edit No Confim

e A

Exercise 8.1 Navigator/Global Editor

» Opening the Drainage Project

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.

2. Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >
Project Manager.

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.
Access User: Student
Click OK. The Road Project dialog displays. Minimize the Road Project dialog.

Open GEOPAK Drainage. From the FDOT Plans Typical Sections
Development Workflow, select Drainage Plans > Open
Geopak Drainage.

A

Key Sheets
Roadway Plans
Existing Features
Cross Sections

Drainage Plans HE—
.§0¢/—E
‘Iq Open Geopak Drainage i
* @ M
2480

Traffic Plans

IR IR IR SR AR

1;_1

m

el

Traffic Contral
Cleanup and QC
Quantities

Survey

C(C|(c (¢ €| ¢

Drawing

7. Open the drainage project, c:\e\projects\22409555201\drainage\SR61.gdf. From the GEOPAK
Drainage menu, select Project > Open.
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» Opening the Drainage Navigator

1. Open the Navigator dialog. From the GEOPAK Drainage menu, select Utilities > Navigator. The
Navigator displays defaulted to All Networks.

rH Mavigator I. = | mlw

View Tools
AT
W BWES e Y
0 Description -
5-200 B
5-201 =l o
5-202
5-203 X
5-204 13
5-205
5-206 - 1
Highlight [ Window Center Clueny
2. Click on the Nodes icon.
3. Toggle ON Highlight and Window Center.
4. Click on the Nodes in succession for easy navigation of any Drainage component.
5. Select View > Global Editor.
rh Global Editor = e |
View Tools
X RWE S me Y
0 Description » || Varable to Edit
5200 || [Mode -1D -
S5-201 =|| |Mode - Description
S5-202 — | [Mode - Reference Chain =
S5-203 MNode - Reference PGL
5-204 MNode - Reference TIN -
5-205 Node - Elevation
5-206 = | |Mode - Reference Elevation "
Highlight [ Window Center Guery | Apply Edit With Confim | | Apply Edit No Confim
6. Select all the Node Components.
7. Inthe Variable to Edit list box, select Node — Minimum Depth.
8. Enter a New Value of 3.0.
9. Click Apply Edit No Confirm. This changes all values.
Note Be careful with this option since it will apply all changes with no warnings. Apply Edit with Confirm will

ask the user to click OK before any change in the data.

10. Make SR61-1 the Active Network. From the GEOPAK Drainage menu, select Network > Active
Network.

11. Redesign the Network with these changes in effect. From the GEOPAK Drainage menu, select
Network > Design.

12. Exit MicroStation.

FDOT GEOPAK Drainage © 2015 FDOT 8-3



Chapter 8 NAVIGATOR / GLOBAL EDITOR - Global Editor

8-4 © 2015 FDOT FDOT GEOPAK Drainage



9 QUERYING

OBJECTIVES

The objective of this chapter is to review the Navigator’s Query mode.

QUERYING FROM THE NAVIGATOR

The Navigator provides a Query tool to specify a subset of the current components based on a query of values
or constraints. The Query Tool is only enabled for Areas, Inlets, and Pipes for which numerous computed values
and design constraints are available for the query. When the Query toggle is activated, GEOPAK Drainage
compiles a list for the selected component based on a designer’s specified condition(s). The dialog depicted below
illustrates the invocation of the query feature.

h Mavigator l = 2 G
View  Tools
e
% Qg meY
o] Description -
5-200 ]
5-201 E
5-202
5-203 bat
5-205 3
5-206
5-207 |
[] Highlight  [] Window Center Cluery
Queny Options
Query Type:
Condition:
Mariable:: [Ponded Width x|
Value: | 0.000

A query can be one of two types; Values or Constraints. A Value query will perform a search for components
whose input or computed value for a specified variable meets the specified Condition and Value. A Constraint
query will perform a search for components whose computed value for a design constraint meets the Condition.

Note A complete definition of all the variables used by the Query option could be found in the Technical
Chapter of this manual.
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Exercise 9.1 Query Mode

» Opening the Drainage Project

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.

2. Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >
Project Manager.

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.
Access User: Student

Click OK. The Road Project dialog displays. Minimize the Road Project dialog.

A

Open GEOPAK Drainage. From the FDOT Plans Development Workflow, select Drainage Plans
> Open Geopak Drainage.

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

- MK JIE S BIE AR 4

Drainage Plans H

Q| R P &=
ﬂ Op\elr; Geopak Drainage [

- FEE
2440

Traffic Plans

Traffic Contral
Cleanup and QC
Quantities

Survey

L AIE SIK AR IR SIE 4

Drawing

7. Open the drainage project, c:\e\projects\22409555201\drainage\SR61.gdf. From the GEOPAK
Drainage menu, select Project > Open.
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Chapter 9 QUERYING - Querying From the Navigator

» Query the Drainage Network

1. Open the Navigator tool. From the GEOPAK Drainage menu select Utilities > Navigator.
2. Set the Active Component Type to Inlet and toggle On the Query option.

3. Use the Query tool to determine which inlets have exceeded a Ponded Width of 8 ft. Set the Query
Options as shown below and click Apply Query.

Query Type: Values

Condition: >
Variable: Ponded Width
Value: 8.00
B Mavigator I. = ﬁl
View Tools
% s S meY
ID Description
5-202 il
5-203
X
3
0]
[] Highlight ~ [] Window Center Query
Query Options
Query Type:
Condition:
Variable: [Ponded Width -]
Value: | 8.000
Note The components remaining in the navigator meet the conditions of the query.

4. The Nodes that have a Ponded Width greater 8.0 will be listed in the Navigator dialog.
5. Follow the same procedures to determine the following:

a.  Which pipes have a velocity greater than 3 fps?

b.  Which pipes have exceeded their maximum rise (diameter)?

c.  Which inlets have a pond width greater than 6 feet?
6. Exit MicroStation.
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10 REPORTS

OBJECTIVES

The objective of this chapter is to review GEOPAK standard report features and the Visual Basic Drainage
applications for preparing the Storm Tabulation Sheet, Spread Report, Area Report and Network Sketch.

INTRODUCTION

GEOPAK Drainage provides a number of tools to create and generate both custom reports and quick,
standardized reports. The standardized reports for Drainage Areas and Inlets are updated dynamically as any of
the components contained in the report are updated, so the impact of the changes can be reviewed on the entire
system. The Storm Drains/Links report dynamically tracks the condition of the data and provides notification
whether the data is current in the report. These summaries are dependent on the Network computations being
performed successfully and whenever the Network is designed or analyzed, these report summaries are updated
automatically.

All report functions are accessed via the Reports pull down on the main GEOPAK Drainage menu. Alternately,
the Reports tools are invoked by selecting Drainage > Tool Boxes > Reports, then identifying the desired tool
from the tool box.

Drainage Reports @
| S S | A S

Tools from left to right are:
o Drainage Area Report
e Drainage Node Report — Sump
o Drainage Node Report — On Grade
e Drainage Link Report — Configuration
e Drainage Link Report — Computations
e Drainage Report Builder
e Drainage Generate Report

Of these reports, Drainage Areas, Inlets, and Storm Drains / Links are standardized reports, while the Builder and
Generate menu selections are utilized for the customized reporting capabilities. Both standardized reports and
customized reports can be viewed and subsequently, hard copy output can be produced.
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Chapter 10 REPORTS - Report Builder

REPORT BUILDER

10-2

The Report Builder provides a means to build and generate reports on any feature in the drainage project which
may include any of the input or computed values for the components. Once the content of a report is designed,
the report format can be saved for subsequent use at a later time and/or on other GEOPAK Drainage projects.
A custom report will simply consist of row and column data as prescribed by the designer and may be easily
imported into other applications that are designed for processing row and column data.

The Report Builder is selected from the main menu or from the Reports tool.

Bt Report Builder - Untitled [ESREE

Report File

Lomponert Report Basisi [Area | [[] Include Active Network Only
Component Data: Area ¥

Available Data: Report Data:

Area - 1D -

Area - Description =
Area - Time of Concentr...
Area - To Used
Area - Discharge < Exclude
Area - Intensity

Area - Composite C Value
Area - Composite Area

Area - Total Subarea C ..
Area - Total Subarea

Area - Remainder C Value
Area - Remainder frea s

Lk}

Move Up

Move Down

Output

Default Output File Mame: Q, Generate

Default Output File Extension: | lis Decimal Places: [0 «
[7] Include Field Mames Delimiter: |Comma ¥

e A

e Report File menu - Standard file options include New, Open, Save and Save As and are used to open and
save Report File formats for subsequent processing. The default extension is (*.drf). The (*.drf) file save
the format of the reporting, not project specific data. Multiple projects can utilize the same (*.drf) file to
generate information, providing standardization to an organization. Files saved within this menu may be
accessed in the Report > Generate tool.

e Component Report Basis - All custom reports must specify the component that will serve as the basis for
the report. A report may only specify one Component Report Basis and the candidate drainage elements
for the report are selected based on this selection.

e Include Active Network Only - When activated, only the Active Network is incorporated into the reports,
rather than All Networks.

e Component Data - Once a Report Basis Component is selected, the available Component Data is
displayed in this option.
Available Data Based on the selected Component Data, all available data is listed for placement into a
report.

e Report Data - List of items selected from the Available Data list to be included in the report. Note the
order of the list is important as it dictates the column layout of the final report. The sample below has three
items currently comprising the report, which can be removed or reordered by the Action buttons (<
Exclude, Move Up, Move Down) in the center of the main dialog.
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Include > - To place data into the report, highlight the desired item in the Available Data list box, then
press the Include > button. The item ghosts in the Available Data list box and is added to the Report Data
list box. Note multiple selections utilizing the Control and Shift keys are supported. In the sample below,
the highlighted item in the Available Data list box, Inlet — Profile Type will be added after Inlet - Type in
the Report Data list box when the Include > button is clicked

< Exclude - If an item in the Report Data needs to be removed, highlight the line, then press the < Exclude
button. The line is deleted from the Report Data and un-ghost in the Available Data list box. The < Exclude
button is only available when an item in the Report Data is highlighted

Move Up - After highlighting one line of data in the Report Data list box, pressing this button moves the
item up one position in the list.

Move Down - After highlighting one line of data in the Report Data list box, pressing this button moves
the item down one position in the list.

Output - Contains output parameters such as file names, decimal places, delimiters, etc.

o Default Output File Name - The default name for the output file.

o Files - Clicking this button invokes the File Manager with the Default Output File Extension as a filter.

o Default Output File Extension - Extension utilized for file naming in addition to filtering in the File
Manager dialog. Using the extensions of associated files makes the output reports automatically
available to other programs for formatting etc. For example, using an extension of CSV (coma
separated values), enables spreadsheet programs that understand the comma separated file to
automatically open the report in the proper row and column format.

o Decimal Places - Number of decimal places.
o Delimiter - Specifies the delimiter utilized between items within the output report.

o Generate - Commences the report building process. An informational message is displayed when
complete.

o View - Displays the text editor to view, edit, and print if desired. The Windows based editor is depicted
below with a sample report. Standard file options and editing capabilities are supported within the
editor.
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Exercise 10.1 Drainage Tabulation Reports

» Opening the Drainage Project

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.

2. Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >
Project Manager.

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.
Access User: Student

Click OK. The Road Project dialog displays. Minimize the Road Project dialog.

A

Open GEOPAK Drainage. From the FDOT Plans Development Workflow, select Drainage Plans
> Open Geopak Drainage.

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

- MR JIE S BIE AR

Drainage Plans H

Jﬂ O F L=
ﬂ Op\elr; Geopak Drainage [

A @
LA440

Traffic Plans

Traffic Contral
Cleanup and QC
Quantities

Survey

C(¢||¢C|[c|| €| ¢

Crawing

7. Open the drainage project, c:\e\projects\22409555201\drainage\SR61.gdf. From the GEOPAK
Drainage menu, select Project > Open.

8. Make SR61-1 your Active Network.
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» Creating Storm Tabulation, Spread Tabulation and Area Tabulation Reports

Chapter 10

1. From the FDOT Plans Development Workflow, select Drainage Plans > Drainage Tabulation.

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

- MR JIE 41K S AE

Drainage Plans H=1

Traffic Plans

Traffic Contral
Cleanup and QC
Quantities

Survey

L AIE AIE 21X AR K ¢

Drawing

Note You need to be in the drainage plan file with the drainage project open and all calculations updated to
the current state of the project and have a valid network active.

2, The Drainage Tabulations dialog displays. Browse to the Drainage Database file for the current
project and fill in all the remaining information needed as shown below. This configuration can be saved
at any time during the reports process for use at a later time.

"

Drainage Tabulations 2.2.0

=)

#d

GEOPAK Drainage Database File:

|C: ‘\e\projects|22049555201\drainage\SR6 1. gdf

Q|

Rainfall Zone: Rainfall Intensity:  State Road:

| zonez | | 400 |5k 51

Report Metwork: Description:

| sre1-1 | |Reconstruction of SR 61
Financial Project ID: County:
|22049555201 [Wakula

Prepared By: Date:

|Drainage Designer |D 1/02/2015
Checked By: Date:

|Drainage Expert |D 1/02/2015
Organization: Impervious Thresheld
|FooT | 0.5

Generate Spread Tabulation

Generate Area Tabulation ‘

Generate Storm Sewer Tabulation |

o

3. Clickthe appropriate button for the report to generate (i.e. Generate Storm Sewer Tabulation for Storm
Tabs and so on).

FDOT GEOPAK Drainage
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10-6

4. Provide the name SR61_StormTabs.xls for the new Drainage Tabulation Excel spreadsheet.

5. Open the spreadsheet in Microsoft Excel to review the results.

d B Copy of SR61.xls [Compatibility Mode] - Excel T H - O'x
HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW Holmes, Christiana ~
= o=y = 3. A
- - == . | = . 4| em =X
. Arial 12 A A = ¥ =€ Wrap Text General ’;‘4 ’;‘ S El - zY H
OoFome|3E. Merge & Center - | $ - % » | %4 29  Conditional Formatas Cell | Insert Delete Format Sort & Find &

- - " Formatting~ Table~ Styles~ | ~ - - 2" Filter~ Select~
Clipboard = Font ® Alignment ® Mumber 5 Styles Cells Editing ~
Al M ke v

| 3 F G H J K L M 1) o F ] R s T u ¥ W -
1
2
3 FLORIDA DEPARTMENT OF TRANSPORTATION
4 STORM SEWER TABULATION FORM
5
5
7 County: Wakulla Network: SR61-1 5
2 161 Organization: FDOT State Road: SR 61 P
E] C

DRAINAGE £
E .
AREA (ac. or ha.) = z HYDRAULIC GRADIENT PIPE SIZE (in)
o =] =
£ |G
1 INCREMENTAL 3 o _ = £ CROWN % RISE L
© CUMULATIVE 5 = = _ I3 £ = w FLOWLINE ELEVATION H H
i} = E z £ @ =l o =<
B g B 2 8|2 || &§| 8|28 | & |& |2 23|23 s i
w2 ot oW = w w = 2 ] ™ P o w w= we = SPAN
AT = °3 ] c | o @ 3 = o = = a ek | =k w
ws © [ < e W e | = X w I S 5 © = B =]
SE T |55| % 38|z |gf|E| &8 |2 |68 £ |2 |2 |£Y|EY|zel| 3
I3 (=7 = s X% <L RS = EE | = = oo = = = T 5g | Sg |E€ =
5 0.950 | 0130 | 0.124 3026 | 2867 | 1.59
Type 1Cl 110.00 1000 | 045 | 6.09 | 0.124 0.000 0.75 0.00 34.36 41 3136 | 29.93 143 1 18 [
® - L
p 0950 | 0130 0.124 2986 | 2843 143
® 0950 | 0135 | 0.128 2914 | 2909 | 006 [
| Type1Cl 100.00 1045 | 1.07 | 599 | 0.252 0.000 1.51 0.00 32.93 379 | 2993 | 2978 | 014 1 18 [
20 0.950 | 0265 | 0282 2843 | 2828 | 0.14
21 0940 | 0270 | 0.254 2905 | 2891 014 [
22| Type 1Cl 100.00 1167 | 061 | 576 | 0.622 0.000 358 0.00 3253 348 | 2952 | 2936 | 0.16 1 18 [
23 0944 | 0656 | D622 2802 | 2786 | 0.16
24 0940 | 0124 0.116 2909 | 2905 0.04 L
25| Type 1Cl 89.00 1121 | 089 | 584 | 0.368 0.000 215 0.00 3297 388 | 2978 | 2952 | 026 1 18 L
26 0.947 | 0389 | 0.368 2828 | 2802 | 0.26 -
STORM TAB (&) K] 3

6. Close Microsoft Excel.
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Exercise 10.2 Customized Reports

» Creating a Custom Report

1. Open the Report Builder dialog. From the GEOPAK Drainage menu, select Reports > Builder.
2. Set the Component Report Basis to Link.

3. Setthe Component Data to From Node:
4

Select FN Node-ID, FN Node Description, and FN Node-Type from the Available Data column and
click the Include button to add them in the Report Data column.

b

Type in the Default Output File Name and Extension.
6. Select the number of Decimal Places: 3

7. Set the Delimiter to Comma. This sets the Output Format to a comma separated values file or csv.

B Report Builder - Untitled [ESREE

Report File
Component Report Basis: Include Active Network Only
Component Data: | From MNode (FN) ~

Awvailable Data: Report Data:

FN Mode - 1D - FM Mode - 1D

FM Mode - Description L i _ |FN Node - Description
FN Node - Type i‘ Include > FN Node - Type

FM Mode - Library fem ... :

FN Mode - Library ftem ... < Exclude

FM Mode - Reference C...
FM Mode - Reference PGL

Maowve L

FN Node - Reference TIN S
FN Node - Station Move Dow
FN Node - Offset Hove Hewn
FM Mode - Location X
FM Mode - Location o
COutput

Default Output File Mame: | SRE1-1MNodes.csv Q
Default Output File Extension: | csv Decimal Places:

Include Field Names Delimiter:

8. To save this report format as a Template for future use, go to Report File > Save As.
9. Click Generate to create the report.

10. Click the View button to display the data to the screen.

FDOT GEOPAK Drainage © 2015 FDOT 10-7



Chapter 10 REPORTS - Report Builder

Exercise 10.3 Creating a Sketch of the GEOPAK Drainage Network

1. Open the Sketch of the GEOPAK Drainage Network
application. From the FDOT Plans Development Workflow,
select Drainage Plans > Sketch the GEOPAK Drainage Key Shests
Network. Roadway Plans

Existing Features

Typical Sections

Cross Sections

> (€S €|[€| ¢

Drainage Plans H -

0 ol B 6

EE

R 4 Sketch the GEOPAK Drainage Netwark |

Traffic Plans A4

Traffic Contral -

2. Click on the magnifying glass and select SR61.gdf as the Drainage eaiuand 00 %
PrOjeCt File. Quantities »

3. Select SR61-1 as the Network in the Drainage Network Sketch survey -
dialog. Drawing -

Drainage Network Sketch - ]
Drainage Project File: [Cr\e\projects\2204355520 \erainage \SR6 1.adf E‘ Adjust: 5-211 out <] Scale Move

Node Cells B3| s-211 N -
Network: |SR&1-1 - zgl)l; A 4 »
v JJ

- g

5-202
= | =

4. Click the Scale and Move buttons to adjust the size of the node labels, node cells and link labels.
5. Click the Save icon to store the network sketch as a (.jpg) image file.

6. Exit MicroStation.
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11 DESIGN REVISIONS

OBJECTIVES

The objectives of this chapter are:

e Review System Maodification Options
e Add a J-Bottom Structure.
e Analyze for Different Storm Frequencies

e Change Pipe Sizes to Meet Hydraulic Gradient Clearance Requirements

GLOBAL EDITOR

The Global Editor is used to edit the input and parameters of the project system on a system wide basis. The
Global Editor is part of the Navigator dialog. To open the Navigator dialog from the GEOPAK Drainage
menu go to Utilities > Navigator. For the Global Editor option select View > Global Editor from the Navigator
dialog. The designer can change the parameters for drainage areas, nodes, inlets and links from this dialog.

H Global Editor

IR

View Tools

Description

-

Variable to Edit

-}{‘ @ w/ ﬁ ',‘ V Current Value: 3.000
D

5-200
5-201
5-202
5-203
5-204
5-205
5-206

-

Mode - Reference PGL
Mode - Reference TIN
Mode - Blevation

Mode - Reference Elevation
Mode - Supplied Discharge
Mode - Minimum Depth
Mode - Madmum Depth

m

-

[7] Highlight  [] Window Center

Query

Mew Value:

| Apply Edit With Corfim | | Apply Edit No Corfim |

3.000

L8

The network system needs to be recalculated after any change is performed in the design.

FDOT GEOPAK Drainage
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Chapter 11 DESIGN REVISIONS - Edit Node and Link Configurations

EDIT NODE AND LINK CONFIGURATIONS

11-2

The Node Configurations and Link Configurations dialogs can also be used to edit individual information for
nodes or links. From the GEOPAK Drainage menu, select Component > Node > Edit or Component > Link >
Edit. The information changed is carried over to the profile view. The network system needs to be recalculated
after any change in the design database.

B Node Configuration - Properties @_Iﬁ

g : Window Center
Node ID 4 5201 iy O N
bde ID 4 | | 7 Highiight o Y e A
Details
Options Description:
Properties Node Type: [Curb i »
ocaten e
Spread Citeria Profile: [On Grade e
Hevations Library tem: |IntCurb -
Junction Loss By Pass to Mode: it e
Discharge Options Maxx By Pass: | 0.000 ey
Computations W, A
Mode Bottom: [PBottom350IA - -
) ; ] Align
[ Ovenide Library Payitem:

B Link Configuration Definition El_lﬁ

Link 1D: 4 [Fipe-201 ~T» E:‘:;ﬂ;‘:ﬂc‘amer v S
Details
Options Description:
Definition From Node: & To Node: o}
Condttions Length: 965000 [[] Use MS Blemert [l
Constraints Configuration
Computation Shape: Material:
Type Design Size Size: 18"
@ Fipe [] Design Bamels  Number of Bamels: Roughness: | 0.012
L [] Overmide Library Payitem:
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EDIT DRAINAGE PROFILE

The Edit Drainage Profile dialog, Component > Profile > Edit List... allows the designer to make changes in
the piping system regarding invert elevations, slopes and pipes sizes. These changes are carried over
automatically to the plan view elements.

After pressing the Apply button, the Network system needs to be recalculated unless specified to be done
automatically in the Drainage Project Preferences.

B Edit Drainage Profile - Pro-200 [EEREE

i View Number:

Registration | Display | Drainage Information | Grid & Labels || Link Profile |

Registration Paint Projection
X: | 2008218 450 [ Project to Chain: | Identify Profile Cel
Y: | 405366.050 Chain :
Scale Grid Stationing and Elevations
Horizontal: | 50.000 Begin Station: 0=00.00
Vertical: | 5.000 End Station: 5+45.93
Node Information Mae. Blevation: | 50.000
From- [S—Z'DD v] 5t Min Blevation: | 0.000
To: [5211 out - | Reference Surface
: - . C:\e'\projects\220455¢ | O
Reset Profile
[7] Vertical Offset: | 0.000

Exercise 11.1 System Modification

» Opening the Drainage Project

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.

2. Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >
Project Manager.

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.
4. Access User: Student
5. Click OK. The Road Project dialog displays. Minimize the Road Project dialog.
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6. Open GEOPAK Drainage. From the FDOT Plans Development Workflow, select Drainage Plans
> Open Geopak Drainage.

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

- MR JIE S BIE AR

Drainage Plans -
SV IERILEFY
f[ _EP‘EL: Geopak Drainage l
=X @E

Traffic Plans

Traffic Contral
Cleanup and QC
Quantities

Survey

C(¢||¢C|[c|| €| ¢

Crawing

7. Open the Drainage project, c:\e\projects\22409555201\drainage\SR61.gdf. From the GEOPAK
Drainage menu, select Project > Open.

8. Set SR61-1 as your Active Network. From the GEOPAK Drainage menu, select Network > Active
Network.

» Adding a New Structure

1. Toadd a new Node select Component > Node > Add.
2. Type in S-215 for the Node ID.
3. Setthe Node Properties:

Node ID S-215
Node Type Junction
Library Item MHType8PBtm3Cov
Node Bottom Toggled ON PBottm35DIA
h Nede Configuration - Properties I. = &I
[] Window Certer
Node ID 4 (5215 ~| » ] ighlght i Y
Details
Ciptions Description:
Properties Node Type: |Junction hd
Location . =
Spread Crteria Profile: | On Grade
Elevations Library tem: [MHType8PBim3Coy « |
Junction Loss
Discharge Options
Computations
Mode Bottom: [PBottom3501A = | . :
[] Ovenide Library Payitem: [M
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Chapter 11

4, Use the Location option to define the Manhole location in the design plane:

Reference Chain
Reference PGL

SR61
SR61_PR

Align Tangent to Chain
Station 707+20.00
Offset -39.00

h Mode Configuration - Location

= -

MNod=ID 4 [5215

Details

Options
Properties
Location

Spread Criteria
Elevations
Junction Loss
Dischange Options
Computations

Window Cert .
> Em'gnm;ﬂ w4

[¥#] Chain: |SRE1 - Profile: |SRE1_FR -

Coordinates / Stationing

Mign: [Tangentto Bement ~ | A7  +Angle: | 0.000

Station: | 707+20.00 X 2006191939
[7] Offset: [ -39.000 i

[7] Mimor Node

Y: 402983.201
Offset from Gutterto Inlet: | 0.000

5. Click Station DP to automatically place the Manhole at the specified location.

6. Use the Elevations option to set the top elevation of the manhole:

Elevation Source
Node Elevation Option

User Supplied. El. 32.50
Same as Source

Vertical Alignment
Minimum Depth
Maximum Depth

Allow Drop Manhole
3.0
10.0

Bs Mode Configuration - Elevations

[E=REE )

Mode ID 4 [S-215

Window Certer o
- » EHighlight W %y A [ esly |

Details

Ciptions Reference Surface: | TIM File = || adway SRET_FINALtin |
Properties Elevation Source: [User Supplied =] | 32500

Location . _

Spread Criteria iNode Elevation Option: [ Same as Source x| 32500
?evatinn; Vertical Alignment: [Allow Drop Manhole | | 0.000

unction Loss . ]

Discharge Options Minimum Depth: | 3.000

Computations Madmum Depth: | 10.000

[7] Add Sump Depth:

n nnn
U U

L

7. Click Apply to add the Manhole to the project.

8. Close the Node Configuration dialog.

FDOT GEOPAK Drainage
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Chapter 11 DESIGN REVISIONS - Edit Drainage Profile

» Modifying the Connecting Links

1. Edit Pipe 214. Select Component > Link > Edit.
2. Select Pipe-214 and reconnect it from S-215 to S-213.

B Link Configuration Definition [ = ﬂhj
) - Window Center
Link ID: 4 [Fipe214 ~ 0 % ;
i 4 [Pipe | » [ Highight AV S
Details
Options Description:
Defirition From Node: [5-215 =] [ ToMNode: [5:213 > |
Conditions Length: 29.7500 [7] Use M5 Element [
Constraints Configuration
Computation Shape: Material:
Type Design Size Size: 18"
@ Pipe [7] Design Barrels  Number of Barrels: Roughness: | 0.012
(© Ditch [7] Ovemide Library Payitem:

3. Click Apply to update the Link.

4. Add a new pipe connecting S-214 to S-215. Select Component > Link > Add. The new pipe will use
the same conditions and constraints of the previously stored pipes.

Add a Mew Link

Link 1D | Pipe-215]
OK | [ Cancel |
B Link Configuration Definition [ = ﬂhj

] = Window Center
Link 1D Pipe-215 A (= % ’
i 4 [Pipe | » [ Highight AV S
Details

; Description:
Options
Defirition From Node: [5-214 ~| % ToNode: [5215 -
Conditions Length: 18.9584 [7] Use MS Element [l
Constraints Configuration
Computation Shape: Materil:

Type Design Size Size: 18"

@ Pipe [7] Design Barrels  Number of Barrels: Roughness: | 0.012

(© Dich [7] Ovemide Library Payitem:

5. Close the Link Configuration dialog when done.
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» Adding a J-Bottom Structure to a Node

1. Edit Node S-201. Select Component > Node > Edit.
2. Under Properties, change the Node Bottom option to JBottom35x50.

B Mode Configuration - Properties I. = ﬁl
Window Center
Mode ID 4 [S-201 - 0 y
ode D 4 | | Y = a e ) [y |
Details
Ciptions Description:
Properties Node Type: |Curb i
oo e
Spread Crteria Profile: [On Grade
Elevations Library kem: [InkCurb1 -]
Junction Loss By Pass to Mode: it [ \
Discharge Options Max By Pass: | 0.000 bt
Computations i :
Mode Bottom: |JBottom35X50 > = :
[] Ovenide Library Payitem: [M
]
Note GEOPAK Criteria files were created to default to the standard inlet bottoms when printing cross

sections. Criteria files were written to draw J-bottom boxes if the pipes connecting to the nodes require
that. The criteria will not always automatically account for the actual location of the largest pipe, thus the
structure bottom orientation may not be correct.

There is a noticeable difference in the graphical representation where J-Bottoms are added with this
toggle. In Plan View, the bottom can be shown with the pipes connected to it. This may help to avoid
conflicts. J-Bottoms are more accurately drawn in the cross sections if they are added using this toggle.

3. Selectthe Align button in the Node Configuration dialog. The Align Top and Bottom Node Cells dialog
displays.

B Align Top and Bottom Node Cells Iﬂl_lﬂ_hj

Top Cell: Bottom Cell: Aligned Cells:

L 4

4, Click the Adjust button under the bottom cell to position the J-bottom. The orientation for standard
bottom is limited to the arrangement in the Design Standards. Please refer to Index 200.

Note There is no rotation option to place node bottoms. Depending of the orientation needed, the designer
needs to select the correspondent box for the project. Meaning Jbottom35x50 or Jbottom50x35. The
designer must also check the constructability of the structure setup.

5. Click OK when finished.
6. Click Apply in the Node Configuration dialog to accept the changes.
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DESIGN REVISIONS - Edit Drainage Profile

» Redesigning the Network

1.

Edit the Network to add the updated changes. Select Network > Edit.

2. Edit Network: SR61-1.
3. Click Build Network in the Validation group.
rh Metwork Configuration - [SRE1-1] I. — ﬂ_hjﬁ
Network ID: 4 [SRE1-1 ~[» ¥R OW
Details
Description: Outlet Node: [5—21‘] ot v] o
Validation Computations [ Lock Sizes ] ’ Uniock Sizos ]
}j: ‘;E: p}f: [ Lock EHevations ] [Unlod{ Elevations]
4, Unlock Sizes and Elevations.
5. Select the Design Network icon and click Apply. This will redesign the network with the new structure
and new pipe.
rh Metwork Configuration - [SRE1-1] l — éjj
Network ID: 4 [SRE1-1 | » OO
Details
Description: Outlet Mode: [S-211 out | &
Validation Computations [ Lock Sizes ] [ Unlock Sizes ]
T}:: }ﬁ p}ﬁ [ Lock Flevations ] [UnTod{ETe

© 2015 FDOT
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DESIGN REVISIONS - Edit Drainage Profile

Exercise 11.2 Analyzing Different Storm Frequencies

Once the system has been designed, pipes sizes and invert elevations are set. If the system needs to run thru a
different storm for checking or analysis purposes without modifying the design, simply “Analyze” the system.

1. Open the Project Preferences. From the GEOPAK

Drainage menu, select Project > Preferences.

2. Inthe Project Preferences, change the design frequency of the drainage project. Select the Frequency
Option item in the Preferences dialog and set to a 25 year Computation Frequency.
Bt Preferences - Frequency Options Iil_léj
File
Options
Units Drainage Library (DLE): DAFDOTS53 \geopak databaszes \FDOTS553.db
Project Components Rational Frequency Cptions
Rainfall Palan'!eters Computation Runoff Coefficient
Land Use Options Frequency: Peaking Factor:
Frequency Options 10000
Irtensity Option :
Junction Losses
Inlet Options SCS Frequency Options
Mode Options Cumulative Runoff Coefficient
Link Options Frequency: Peaking Factor:
Profile Options [ =] [1.0000
Plan Symbology
Updates
Save Options

3. Click OK.

4. Openthe Network Configuration dialog. From the GEOPAK Drainage menu, select Network > Edit.
Under Computations click the Analyze icon. GEOPAK Drainage runs the storm to the preset pipe sizes
and elevations.

Bt Network Configuration - [SR61-1] ([ESEE
Network ID: 4 {SRE1-1 i » TR O
Details

Description: Outlet Mode: [S211 out | &
Validati Computati
Festen AMmpLEEtans [ Lock Sizes ] [ Unlock Sizes ]
TE }:; }E: [ Lock Elevations ] [Unlock Elevations]

5. Examine the updated HGL on the previously printed Profile Pro-200. See the lab exercise in the
Drainage Profiles chapter of this manual.

Note GEOPAK Drainage will automatically update the Hydraulic information on all the system profiles

printed in the MicroStation file.

6. Change your Computation Frequency back to the 3 Year storm and update the calculations.

FDOT GEOPAK Drainage © 2015 FDOT

11-9
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Exercise 11.3 Meeting Hydraulic Gradient Clearance Requirements

» Updating the Tailwater Conditions

1. Update the Tailwater Elevation for the Outlet Node S-211 out as shown below.

B Node Configuration - Properties l = &J
Window Center
Mode ID 5-211 out - (o i :
odeID 4 [52110 ]'DHighngm o e A L
Details
Options Description:
Properies Nod Type:
Location S =
Spread Crteria Profile: [On Grade
Hevations Library kem: [MESC30RCF25 = |
Junction Loss () Fx Tailwater at: | Soffit i
D'SCharng Options @ Tailwater Elevation: | 25.700
Computations —
[] Mode Bettom: |PBottom35DIA - -
[] Ovenide Library Payitem: i

2. Click Apply when done.

3. Perform a Network Design in order to compute the new Hydraulic Grade Line.

Bt Network Configuration - [SR61-1] [EESEER S
Network ID: 4 [SRE1-1 | » OO
Details

Description: Outlet Mode: [S-211 out | &
bt Computations [ Lock Sizes ] [ Unlock Sizes ]
T}:: }ﬁ p}ﬁ [ Lock Flevations ] [

4. Review the Warning Messages in the drgmsg.txt file.

5. The HGL clearance requirement is not being met for Pipe-210. This is the Minimum Freeboard option
defined in the Drainage Project Preferences under the Node Option item.

6. Close the Editor box.
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» Dynamically Editing the Profile

1. From the GEOPAK Drainage menu, select Component > Profile > Edit List...

2. Select Pro-200 and click OK.

B Edit Drainage Profile - Pro-200

= |

Chapter 11

FDOT GEOPAK Drainage

File
Description: View Mumber:
| Registration || Diisplay || Drainage Information || Grid & Labels | Link: Profile |
Drainage Profile Points
Link ID | Node Blevation MNode Blevation Slope -
Pipe-202 5-202 28.025 5-207 27.861 0.170
Pipe-207 S-207 27.861 5211 24323 3.261 £ 1
Fipe-211 5-211 24323 S5-211 out 2149 10000 -
Details
Mode Node
Min. Cover: 27.262 Min. Cover: 22.996
[ Hold Irvert: | 24.323 4% [] Hold Invert: | 21496 &
Sl o 7] Hold Slope: | 10.000
[18" -]
[7] Center View: [1 =

.

A

3. Click the Center Profile icon to visualize Profile Pro-200 in View 1. This is the icon to the left of the

Apply button.
4. Select the Link Profile tab and click the ID icon.

w

6. Inthe Drainage Library Item group, change the Pipe Size to a 30” pipe.
7. Click Modify to accept the changes.

8. Click Apply to recalculate the network.

9. Review the Warning Messages in the drgmsg.txt

Note
that could be accessed thru Drainage: Component > Link>Edlit.

Select from the Profile View in the MicroStation file the Link to be modified (Pipe-211). The Link
becomes highlighted, accept your selection. This will make Pipe-211 the Active Link.

Any changes performed in the Edit Drainage Profile dialog automatically updates the link information

Drainage redesigns your system aligning the pipes following the Vertical Alignment options (Match Soffit,

Match Inverts, Allow Drop Manhole, etc) of your Node configuration.
10. Close the Edit Drainage Profile dialog.
11. Exit MicroStation.

© 2015 FDOT
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1 2 PLANS PREPARATION

OBJECTIVES

e Review Plans Preparation Procedures under GEOPAK Drainage
e Renumber Nodes Along Network System
e Plan View Labeling

e  Printing Network System Along Roadway Profile

RENUMBER NODES

GEOPAK Drainage provides an automatic tool to renumber all the nodes in the gdf file. From the Drainage
menu select Component > Nodes > Renumber.

The renumbering tool will update not only the selected nodes, but all the pipes connected to them, drainage areas
and profiles. Conflict resolution procedures are also available to the user prior the renumbering process.

rh Renumber Nodes l = —s-:hr
Alignment MNumbering
Job Number: [00 | @ H Prefix Number Suffic
Station  Start: | 698+53.79 & Mode: | 5- 1
Search Dist. L | 1.00 R: [ 1.00 BExample Mode |D: 5-1
Nedes inside the scan range Neode Name Conflicts outside the scan range
Cument ID Station Offset Renumber ID Conflict 1D Rename D

-1 -4

Renumber Nodes

Rename Conflicts

" A

The Renumber Node dialog is divided in four groups:

FDOT GEOPAK Drainage

Alignment - Possible nodes for renumbering will be scanned along a specified chain and station range.
The scan range is also limited by a search distance along the left and right side of the alignment. The Find
button will initiate the scanning process.

Numbering - The new nodes will be renumbered or renamed according to the new prefix, number and
suffix specified

Nodes Inside the Scan Range - The list box will show the encountered nodes along the alignment after
the scanning process is finished.

Node Name Conflicts outside the scan range - This list box will be populated only if the new numbering
of the nodes has a name conflict with an existing node in the system that was not selected by the FIND
process. Designers resolve this on an individual basis, renaming the conflict node and place it into the
Nodes inside the Scan Range list box.
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Chapter 12 PLANS PREPARATION -

PLAN VIEW LABELING

The Plan View Labeling automates the composition and placement of plan labels onto drawings. This interactive
tool permits the creation of very simple to complex labels using many of the following features:

e Numerous Computed Text Inserts permit standardized computed values to be easily incorporated into
labels. These standardized computed values are based on the type of element to be labeled and change as
you select different elements. Types of elements available for computed inserts include points, lines, arcs,
complex graphic elements, COGO features, and drainage features.

e  User Text Inserts facilitate the simple inclusion of user defined text strings into the label. These User Inserts
can be customized to include frequently used labeling terms and be saved for continual use.

e Standard shapes can be placed around labels and to accommodate different plan label formats.
e Standard leader lines and leader line terminators can also be utilized to create the desired label formats.

o  Frequently utilized labels can be stored as Label Styles for subsequent recall. The complete label, including
computed text inserts, user inserts, shapes, and leaders, are all stored within the Style.

e Tools to edit, move, and extract labels are also provided to make manipulation and plan changes easier.
e Enhanced ASCII is supported by use of the (\) symbol.

e Styles are supported, whereby often used labels and associated settings can be saved off and recalled in
subsequent sessions.

e Updating options provide for efficient changing as the project dictates changes in the design.

While the labeler can be used for generic purposes, several of the fields are set up for specific applications. The
specialty modes include:
v" Plan View
Profile
Cross Section
Drainage
Site
v' Water and Sewer

AN NN

Under each mode, the types of elements available to label and the associated text inserts change. Other than this
change, the remaining functionality operates exactly the same under each mode.
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Exercise 12.1 Renumbering Nodes

» Opening the Drainage Project

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.

2. Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >
Project Manager.

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.
Access User: Student

Click OK. The Road Project dialog displays. Minimize the Road Project dialog.

A

Open GEOPAK Drainage. From the FDOT Plans Development Workflow, select Drainage Plans
> Open Geopak Drainage.
Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

MR IR IR SR AR

BRI L

W ﬂ Op‘r:r; Geopak Drainage l
EL EE

A @

Traffic Plans

Drainage Plans

Traffic Control
Cleanup and QC
Quantities

Survey

Ci(e|¢|/¢||¢| ¢

Crawing

7. Open the Drainage project, c:\e\projects\22409555201\drainage\SR61.gdf. From the GEOPAK
Drainage menu, select Project > Open.

FDOT GEOPAK Drainage © 2015 FDOT 12-3
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» Renumbering the Nodes

Warning It is recommended that before renumbering, the designer should create a copy of the (.dgn)

and (.gdf) file for the drainage project as a backup.

1. Open the Renumber Nodes tool. From the GEOPAK Drainage menu, select Component > Node >

Renumber.

Fill out the Renumber Nodes dialog as shown below. We will renumber all the structures following

the direction of the Alignment SR61, starting with Structure S-200.

3. Once the correct parameters have been set, click Find. All of the nodes found inside the set parameters

will be listed in the box below.

h Renumber Nodes I. = &J
Alignment Mumbering
Job Mumber: | DD Q, Chain: |SRE1 - Prefix Mumber Suffx
Station Start: [ 700+0000 |+ End: | 730+0000 |« Node: | 5- 200
Search Dist. L: | 100.00 | R: | 100.00 Find Example Mode 1D: 5-200
Nodes inside the scan range! Mode Mame Conflicts outside the scan range
Current 1D Station COffeet Renumber 1D N bt Conflict ID Rename 1D
i5-200 701+90.00 A4 500 5200 il 4=
5-201 703+00.00 44500 5201 3 i
5-203 704+00.00 A4 500 5202 |
5-202 704+00.00 44500 S5-203
5-204 704+20.00 5500 5-204
5-205 704+35.00 -35.000  5-205
5-206 704+45 50 20500 5-206 -
l Renumber Modes ] Rename Corflicts

4

Select all of the Nodes in the list and click Renumber Nodes. GEOPAK Drainage will renumber all

the drainage structures, update the links connections, and drainage areas, and according to our previously
setup project preferences it will update the calculations and profiles.

5. Close the Renumber Nodes dialog when done.

12-4 © 2015 FDOT

FDOT GEOPAK Drainage
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Chapter 12

Exercise 12.2 Plan View Labeling

» Labeling Drainage Structures

1. Open the Drainage Labeler. From the GEOPAK Drainage menu, select Utilities > Labeler.

2, Select the Text tab and set the Component to Node.

B Drainage Labeler - Style: ..\geopak\bin\drprrd.lsf -> Unnamed Style

= o |

Style Fles  Options  Scale  Tools

| Text | Params. || Shape || Leader || Rotate || Styles |

o @ Computed Insetts (7) User Inserts
& W/ B
Element ID Computed Text
Node - 1D -
MNode - Description El
Mode - Type
MNode - Library kem Name

MNode - Library kem Description
Node - Reference Chain

Node - Reference PGL <
Mot Available

[ Highlight [ Window Center

@v

[ Space l [ Retum ]

[ Clear ] [ Delimit ]

[ Place Label ]

Automatic Label

.

3. Select the first Element ID: S-200.

4. Double-click the Computed Text: Node-ID to add it to the Editor box.

5. Click on the Parameters tab and set the Text Preferences/Symbology as shown below. You will need to
double-click on the text ‘Sample’ box to bring up the Set Feature dialog.

P
Set Feature

~

Symbology
fLevel! [TextLabel - |
Color: [ Bylevel - |
Weight: | {0) ByLeve = |

Text Pref
FrEneEs Set Justification

Th: | 4.000

Tw: | 4.000 a Sampfe
F: [0 FDOT Bold x|
[ ok | | Cancel |

L

B Drainage Labeler - Style: ..\geopak\bin\drprrd.lsf -> Unnamed Style

Style Fles  Options  Scale  Tools
| Text | Params. | Shape || Leader || Rotate || Styles |
Text Preferences / Symbology Sample Output
Sample &
p o =7

Line Spacing: | 2.000

5-200

@v

[ Space l [ Retum ]

[ Clear ] [ Delimit ]

[ Place Label ]

Automatic Label

FDOT GEOPAK Drainage © 2015 FDOT
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6. Select the Shape tab, and set the Shape Preferences and Symbology as shown below:

7.

8.

10.

11.
12.

12-6

-
h Drainage Labeler - Style: ..\geopak\bin\drprrd lsf - > Unnamed Style

Style Files

| Teat || Params. | Shape | Leader || Rotate [ Styles |
Sample Output

Options  Scale  Tools

Shape Preferences

= & @

Al B B

Symbology:
Offset: | 1.00

@v

[ Space ] [ Retum ]

[ Clear ] [ Delimit ]

[ Place Label |

Automatic Label

L

Select the Leader tab and set the Leader Type and Terminator as shown below.

-
h Drainage Labeler - Style: ..\geopak\bin\drprrd lsf - > Unnamed Style

[E=EEE)

Style Files Options  Scale  Tools
[ Text || Params. || Shape | Leader | Rotate | Styles |
Leader Type Teminator Sample Output
L1~ =
: 0 {= AT
Symbology:

5-200

® ~

[ Space ] [ Retum ]

[ Clear ] [ Delimit ]

[ Place Label ]

Automatic Label

L

Select the Rotate tab and select the Current Angle option as shown below:

B Drainage Labeler - Style: ..\geopak\bin\drprrd.Isf -> Unnamed Style

Style Files  Options  Scale  Tools
| Text || Params. || Shape || Leader | Rotate | Styles |
Sample Output
Text Angle

Curent Angle: | 0.000

x#  Element Angle
@ AMignment Angle: | 0.0 E

Set Angle By
(T

[Bement] [ AA |

® -

[ Space ] [ Retum ]

[ Clear ] ’ Delimit ]

( Flace Label |

Automatic Label

L

Place the Label in the design file by clicking Place Label.

Create a new Style by selecting the Styles tab and clicking on New Style. Provide a style name for the

label, and click OK.
Save the Style by selecting Style Files > Save.

Select the Text tab, and select the second Structure: S-201. By activating the Highlight and Window
Center toggles, the Drainage Labeler will navigate to the correspondent drainage structure location in

the (.dgn) file. Label the remaining Drainage Structures.

© 2015 FDOT
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Chapter 12

» Labeling Pipes

1. After labeling the Drainage Structures, click the Clear button in order to empty the Labeler box.

2. Select the Text tab and set the Component to Links.
3. Select the first Element ID: Pipe-200.
4

Compose the label by double-clicking the Computed Text: Link-Actual Length and Link-Library
Item. Type remaining text in the Editor Box to complete label text as shown below.

Link. - Library tem =l
Link - Number of Bamels

Link - Actual Length

Link - Hydraulic Length

Link - Manning's N Value =2

[] Highlight ~ [7] Window Center 18"

B Drainage Labeler - Style: ..\geopak\bin\drprrd.lsf -> Unnamed Style l = 3
Style Fles  Options  Scale  Tools
| Text | Farams. || Shape || Leader || Rotate || Styles | 108 of 18" pipe|
r @ Computed Insetts (7) User Inserts
& W & 2
Element ID Computed Text
Lirk - Material -
Link - Comr - Type

@v

[ Space l [ Retum ]

[ Clear ] [ Delimit ]

[ Place Label ]

Automatic Label

.

5. Click on the Parameters tab and set the Text Preferences/Symbology as shown below.

Line Spacing: | 2.000

Lvi TextLabel

106 of 18" pipe
Cot (By Level) 0 pip

Ft: FDOT Bold
Wit (By Level) 2

g 5
B Drainage Labeler - Style: ..\geopakbin\drprrd.lsf -> Unnamed Style — 5
Style Fles  Options  Scale  Tools
|Text | Farams. |5hape || Leader || Rotate || Styles | 106 of 18" pipe
Text Preferences / Symbology Sample Output
Sample W
o =¥

[ Place Label ]

Automatic Label

.

6. Select the Shape tab, and set the Shape Preferences and Symbology as shown below:

B Drainage Labeler - Style: ..\geopak\bin\drprrd.lsf -> Unnamed Style

= o |

Style Fles  Options

| Text || Params. | Shape | Leader || Rotate || Styles |
Shape Preferences Sample Output

[[meoeee o
A B B

Symbology:
Offset:

Scale  Tools

106 of 18" pipe
1.00

Lv: TextLabel

Co: (By Level} 0
Lc: (By Level) O
Wt: (By Level) 2

106 of 18" pipe

@-

[ Space ] ’ Retum ]

[ Clear ] ’ Delirmit ]

[ Place Label |

Automatic Label

FDOT GEOPAK Drainage © 2015 FDOT
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7. Select the Leader tab and set the Leader Type, Terminator and Symbology as shown below:

B Drainage Labeler - Style: ..\geopak\bin\drprrd.lsf -> Unnamed Style

= o |

Style Fles  Options  Scale  Tools
|Text || Farams. || Shape | Leader | Rotate || Styles |
Leader Type Terminator Sample Output
w 1]
2«
Symbology:

106 of 18" pipe

Lv: TextLabel
Cot (By Level} 0
Le: (By Level) 0

Wt (By Level) 2

106 of 18" pipe

@-

[ Space ] ’ Retum ]

[ Clear ] ’ Delirmit ]

[ Place Label |

Automatic Label

"

.

8. Select the Rotate tab and select the Current Angle option as shown below. Be sure to be rotated to the

correct angle for placing the label on the sheet.

= |

B Drainage Labeler - Style: ..\geopak\bin\drprrd.lsf -> Unnamed Style
Style Fles  Options  Scale  Tools
| Text || Params. || Shape || Leader | Rotate |St)'|es |
Sample Output
Text Angle
Curert Angle: | 0.000
&  Elemert Angle
| Aignment Angle: 106 of 18" pipe
Set Angle By
[ DP | [Bement| [ AA |

10& of 18" pipe

@v

[ Space ] ’ Retum ]

[ Clear ] ’ Delirmit ]

[ Place Label ]

Automatic Label

"

9. Place the Label in the design file by clicking Place Label.

10. Select the Text tab, and select the second pipe: pipe-201. By activating the Highlight and Window Center
toggles, the Drainage Labeler will navigate to the correspondent drainage pipe location in the (.dgn)

= |

file.
B Drainage Labeler - Style: ..\geopak\bin\drprrd.lsf -> Unnamed Style
Style Fles  Options  Scale  Tools
| Text | Params. || Shape || Leader || Rotate || Styles |
F @ Computed Insetts (7)) User Inserts
& WS\ H
Computed Text

Pipe-200 - Link - Material -
Pipe-201 [ Link - Comr - Type E
Fipe-202 ": | Link - Library kem -
Pipe-203 b Link - Mumber of Bamrels
Pipe-206 Link - Actual Length
Pipe-207 Link - Hydraulic Length
Pipe-208 57 Link - Manning's N Value =2

Highlight Window Center 18"

9% of 18™ pipe

@v

[ Space l [ Retum ]

[ Clear ] [ Delimit ]

[ Place Label ]

Automatic Label

.

11. Label the remaining pipes and close the Drainage Labeler when finished.
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Exercise 12.3 Drawing Drainage Structures into a Roadway Profile

Chapter 12

1. Open the MicroStation file: c:\e\projects\22049555201\roadway\dspfrd01.dgn where a Roadway
Profile along the centerline has been printed.

2. Open the Draw Drainage Profiles and Nodes application. From the FDOT Plans Development
Workflow, select Drainage Plans > Draw Drainage Profiles.

Typical Sections
Key Sheets
Roadway Plans
Existing Features
Cross Sections

Drainage Plans

» BIE SIE 21K BIE AL 4

o R O[5 5 F

| el g e e
r:'- . [Dra-,\- Drainage Profiles }

cXBE
S @

Traffic Plans
Traffic Control
Cleanup and QC
Quantities
Survey

Drawing

3. The Drainage Profile dialog displays.

C|€||C| €| €| ¢

o

L

Drainage Profile

===

Drainage Project File: |

Q|

Select Modes From: | Allin Project

Profile Settings
Job:
Chain:
Station:
Elevation:
X
¥

Identify Profile Cell |

Preferences Scale: |1

= =)

Drainage Modes to Draw:
Mode  |Station | Offset E

Draw Drainage Profile

4, Click on the magnifying glass and select the Drainage Project: SR61.gdf

5. Click on Identify Profile Cell button and select the Profile cell printed in the (.dgn) file.

FDOT GEOPAK Drainage
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6. Select the Drainage Structures to be drawn from the populated list box.

i k'
Drainage Profile M

Drainage Project File: IC:\E\;W::J’ECE‘I,ZZU%EEEZU 1\drainage'\SRe1.gdf Q,l
Select Modes From: I All in Project ;I I SRE1-1 ;I
— Profile Settings Drainage Modes to Draw:
Job: 00 El
Chain: SRE1 F05-+00.00
Station: 698+453.79
Elevation: 0

X: 1332.63559591605
¥: 984.905625004824

707+20.00
‘ Identify Profile Cell I T07+20.00
707420.00
Preferences | Scale: |1 Draw Drainage Profile |
L% A
Note The Department's Plans Preparation Manual (10.3.5) states that the structures along the mainline shall

be shown (printed) in the profile view.

7. Click on the Preferences button to setup the printing parameters per the Department’s CADD
Standards.

8. Click on the Draw Drainage Profile button to print the structures and pipes along the Roadway Profile.
Some manual manipulation will be needed to accommodate for possible overlapping text along the
Profile View.

9. Exit MicroStation.
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1 3 AUTOMATED QUANTITIES

OBJECTIVES

The objective of this chapter is to understand the computational modes of the D&C Manager for calculating

Automated Quantities in a Drainage project.

INTRODUCTION

The D&C Manager is a tool that enables you to standardize graphics elements for drafting and pay item
quantities. A D&C Manager Pay Item can be used for Node and Link items within the Drainage Library for use
in performing quantity takeoffs and applying D&C Manage symbology. Pressing the Select Payitem button
within the specific Drainage Library Node or Link item invokes the D&C Manager, in order to select the desired

Pay Item.
g 5 F 5
B Design and Computation Manager =NNCE X Bt Drainage Library - Node Item l =

Ele Edit Settings Favortes Help initCurb 1]

s 2 - =5 Description: | Curb Inlet Type 1

g id ¢ % Payhtem: | 0425 131b
23 Endwalls IECIEISS Il Concrete) 3 Criteria File: | type1x Q Plan View Cell:
g Eg;'“ggfe'-sa”d‘:emem}' Plan View Cell: | IntCurb1_40 | [ Select...
23 Flared End Sections Node Type: |Curb =

23 French Drains
[ Inlets
0425 120k Inlets, Curb, Type 9§
0425 121b Inlets, Curb, Type 10
I8 0425 131b Inlets, Curb, Type P-1
INLTCURET_35 Inlsts, Curb. Type P-1 (3.5’ diameter)

m

Profile Type: |On Grade and Sag =

Length: | 13.000

Depression Width: | 1.500 [] Mo Depression

INLTCUREA_40 Inlets, Curb. Type P-1 (4.0' diameter} Depression Depth: | 0.458 [ Slope: | 0.000

0425 132D ilets. Cub, Type P2 Data for Sag

INLTCURBE2_35 Inlets, Curb, Type P-2 (3.5 diameter) .

INLTCUREZ_40 Inlets, Curb, Type P-2 (4.0° diameter) = Curb Opening Hgt: | 0.500

OPERATIONAL MODES: COMPUTE
One of several operational modes within the D&C ; = - SO
Manager is the Coﬁnpute mode. Through the Compute | 51 0==9n 2n Computation Manager =
mode of the D&C Manager, GEOPAK offers tools that || H° Edt seffines Faveries Hep
make the completion of this task much quicker and || g~ id B =/ g?hﬁ ki
easier. In addition, since the software utilizes the plan ) Encwalls (Tass 1l Concrete) n
view construction drawings to compile quantities, |=;| End\-\alls I-Sand-Cement}
discrepancies between the drawings and the tabulated tmared = FST BOX £
quantities are non-existent. 3 French Dlaln!—
Inlets
Once the MicroStation plan view design file is accessed, @ 0425 120b Inlets, Curb, Type 9
the first step is to invoke the D&C Manager and click & 0425 121b Iicts. Curb. Type 10 hd
the shortcut button at the top of the dialog to Compute. |[° §
The dialog changes dynamically to reflect the compute || [2425 1210 Inkts, Cutb. Type P
oreen COLLECTION BOX
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The D&C Manager dialog is resizable. Within the dialog, the sash (long, thin horizontal bar between list boxes)
enables you to adjust the partition between the list and collection boxes while the overall dialog size remains
constant. Simply place the cursor over the sash and dynamically move.

In addition to dynamically adjusting the main dialog to reflect the compute operation, the auxiliary dialog is
invoked as depicted below. Note if the auxiliary dialog was already invoked from another operation, it
dynamically changes to reflect the Compute operation.

Bt Plan Quantity Computation l — | |i3-
Job: | OO C\ Bsents: [Active DesignFile ~ | [lnside = | E[E
Bazeline Reference
(Chain  ~| [SRS&1 » ]| I¥ [0 Begin Station: | 698+53.7¢ | v
7| Range: | 100.00 [} End Station: | 726+41.45 |«

| Hilight During Computation: | =~ | Compute Quartities

The next step is the selection of the correct item from the hierarchy. GEOPAK computes quantities only for those
hierarchical items that are configured for the computation of quantities.

Two selection methods can be employed. The first method is to select an entire category. GEOPAK computes
quantities for every item found in the selected category as well as any child categories. This is accomplished by
double clicking through the groups until the desired category is contained in the List box. Single click onto the
desired category and click Add to Collection at the top of the dialog.

The second method involves the selection of individual features. This is accomplished by double clicking through
the categories until the desired item appears in the List box. When seen in the List box, a single click onto the
desired item and subsequent click of Add to Collection places the item in the Collection box.

Several Output Formats are supported.

e Comp Book - A more detailed report that lists not only quantity summaries, but also geometric properties
such as plan view coordinates and station/offsets for located elements. File is in ASCII format.

e Item Report - Quantities Summary listing pay items, descriptions, units and total quantities for located
elements. File is in ASCII format.

e Item Tables - Contains the same information as the Item Report, but formatted in tabular form.

o DBMS - Very detailed information including calculated and rounded quantities, geometric properties, pay
item numbers, descriptions, station / offset values, etc. The format is the selected database (i.e., Microsoft
Access, Oracle, SQL Server, and dbase.

e CVS by Item - Quantities Summary listing pay items, descriptions, units and total quantities for located
elements. Format is in comma delimited data.

e CVS by Element - A more detailed report that lists not only quantity summaries, but also geometric
properties such as plan view coordinates and station/offsets for located elements. Format is in is in comma
delimited data.

e Tables - Creates an interactive quantity table that can be placed in the (.dgn) file.

© 2015 FDOT FDOT GEOPAK Drainage



AUTOMATED QUANTITIES - Operational Modes: Compute Chapter 13

Exercise 13.1 Automated Quantities

GEOPAK Drainage can track the component quantities within the Drainage Project. This exercise will utilize
the D&C Manager to automatically calculate and report the pipe quantities used in this project. The D&C
Manager computes quantities by matching the level symbology stored in its database with the level symbology
of the elements in the design file.

» Updating Pay Item Symbology to Comply with CADD Standards

We have drawn our Drainage items using our own predefined symbology setup in the Drainage Preferences.
The level symbology can now be updated in the drainage designed elements with the symbology stored in the
D&C Manager.

1.

A

Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.

Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >
Project Manager.

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.
Access User: Student
Click OK. The Road Project dialog displays. Minimize the Road Project dialog.

Open GEOPAK Drainage. From the FDOT Plans Development Workflow, select Drainage Plans
> Open Geopak Drainage.

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

- MK JIE S BIE AR 4

Drainage Plans =

R 50
ﬂ Op\er; Geopak Drainage I_

=X @ E

i Y1

Traffic Plans

Traffic Contral
Cleanup and QC
Quantities

Survey

L AIE SIK AR IR SIE 4

Drawing

Open the Drainage Project, c:\e\projects\22409555201\drainage\SR61.gdf. From the GEOPAK
Drainage menu, select Project > Open.

Set the Active Network to SR61-1.
Open the Project Preferences from the GEOPAK Drainage menu and click Plan Symbology.
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10. Clear all the Label check boxes and make sure the Areas symbology complies with the Department’s

CADD standards.
h Preferences - Plan Symbology l = ot S
File
Options Plan View Parameters
Units Component Linear Text Label
Project Components . .
Rainfall Parameters Areas: . O
Land Use Options Pipes: Sample [
Frequency Cptions ' } .
Interssity Option Ditches: Sample |
Junction Losses Culverts: Sample [
Inlet Options Nod
Mode Options odes
Link Options [7] Set Mode Cell Symbology
Profile Options Inlets: Sainple D
Flan Symbol
U;Sat:: e Junctions; | —on Bainple |
Save Options Outlets: Saimple [
Other: e Sample O
[ OK ] [ Cancel ] Headwall: Sample O
i !
Set Feature
Symbology
{evel: [DrainDivides00 - |
Color: | Bylevel > |
Style: [z===-- (2) Byleve ~ |
Weight: | (4) BylLeve « |
-
L A
11. Toggle OFF the Set Node Cell Symbology check box.
Note In previous labs, we chose to Set Node Cell Symbology ON. This setting was overriding the original

MicroStation symbology of the drainage cells. In the next steps, GEOPAK Drainage will
resymbolize the Nodes and Links according to the Department’s CADD Standards.

12, Click OK.

13. Update the Drainage Areas. From the GEOPAK Drainage menu, select Component > Area > Update
All.

14. Update the Nodes. From the GEOPAK Drainage menu, select Component > Nodes > Update With
Pay Items.

15. Update the Links. From the GEOPAK Drainage menu, select Component > Link > Update With
Pay Items.

Note GEOPAK uses the D&C Manager (*.ddb) file (FDOTSS3.ddb) to update the symbology of the
drainage nodes and pipes as defined by the Department’s CADD software installation.

13-4 © 2015 FDOT FDOT GEOPAK Drainage



AUTOMATED QUANTITIES - Operational Modes: Compute

» Calculating Quantities in Plan View

1.

5.
0.

7.

Chapter 13

Access the D&C Manager. From the MicroStation menu select Applications > GEOPAK > ROAD >

Design & Computation Manager.

In the D&C Manager dialog, click the
calculator icon to set the Mode to Compute.

B Design and Computation Manager —

Navigate to the  Drainage\Proposed
Structures Features category and double-click
the folder to expand the category.

Select the Inlets folder, then right click and
select Add to Collection from the popup menu.

Edit Settings Favortes Help

id @2 ¢ [m% &

3 Fap Gate

£ Fared End Sections
£ French Drains

£ Inlets

23 Manholes

23 Mitered End Section
3 Pipe Culverts

£ Storm Sewer Trench

[m

1

£ Inlets

"

From Plan Quantity Computation dialog, set Extents to Actilve Design File.

Set the Baseline Reference to None.

B Plan Quantity Computation

= |

Job: | DD Q. Exterts: [Active Design File | [Inside V][[@

Baseline Reference

Hilight During Computation: [ | [

Compute Guantities l

L8

4

Click Compute Quantities for initiation of the calculation. GEOPAK Drainage will calculate the
payitems found within the extents of the MicroStation design file.

B Computation Results

= | |

Export Format:

ftem Description Quantity | Unit Export
0425 1311 Curb Inlet Type 1 (=<10ft) 100000  EA
0425 1321 Curb Inlet Type 2 (=<10ft) 2.0000 EA
0425 1541 DBl TYPE D (=<10ft) 2.0000 EA

Run: Groupings | Design Estimate Digplay

Q (Gese ) [(Boort |

e

A

Select the Item Report as the Export Format and type SR61Dr_Qtys.txt as the File Name to export.
Click Export. The new ASCII File: SR61Dr_Qtys.txt will be created in the GEOPAK project working

directory.

10. Close the D&C Manager dialog.

FDOT GEOPAK Drainage © 2015 FDOT
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Exercise 13.2 Summary of Drainage Structures

13-6

» Creating the Summary of Drainage Structures Spreadsheet

AUTOMATED QUANTITIES - Operational Modes: Compute

1. From the FDOT Plans Development Workflow, select Drainage Plans > Create and Place

Summary of Drainage Structures.

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

> (||| C|[C| ¢

Drainage Plans ==

# YR EE

H
el

%

)

m

I % J Create and Place Summary of Drainage Sturctures

iy —
Traffic Plans
Traffic Contral
Cleanup and QC
Quantities

Survey

Ci|t([€|[€||€| ¢

Drawing

2, On the Summary of Drainage Structures dialog click on the magnifying glass icon and select the

SR61.gdf file for the Drainage Database.

Create Excel Spreadsheet
Drainage Database:

|C: \e'\projects 22049555201 \drainage \SR6 1. gdf

Create Spreadsheet |

Import Excel Spreadsheet into Current Design File

Sheet Prefix  Starting Sheet Number

| Draw Spreadsheet |

[&]

.

Summary of Drainage Structures 2.0.10 ﬁ

A

3. Click Create Spreadsheet and provide a Name: DrainageSummary.xls for the new Summary of

Drainage Structures Sheet.

4, Review the spreadsheet in Microsoft Excel. Additions or remarks may be placed as needed. Save and

Close when done.

© 2015 FDOT
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Chapter 13

» Placing Summary of Drainage Structures Spreadsheet in MicroStation

1. Fromthe FDOT Plans Development Workflow, select Roadway Plans > Create New File.

Roadway Plans =4
q |;|'E‘S' Bl e =
B L

=) [ EAER R

Existing Features

Cross Sections

Drainage Plans

Traffic Plans

Traffic Contral

Cleanup and QC

¢([€|¢|[¢|[¢||¢||¢

Quantities

2. The Create File/Project dialog displays. Set the dialog as shown below.

r” Create File/Project |. = -‘&lr
Project: ’C:\e\proiects\22049555201 v] Froject Settings
“workspace: [FDDT583 v]

Control File: | ROADWAY.CTL -]
File Group: [Drainage Design Files (DGM) ']
File Type:

BORDER SHEET REFEREMCE FILE FOR DRAIMAGE MAP SHEET
BOX CULVERT wIMGWALL DESIGN AND SPECIAL DETAILS
BRIDGE HYDRAULICS RECOMMEMDATION SHEET

DRAINAGE DETAIL SHEET

DRAINAGE FLOOD DATA FORM

DRAINAGE MaAP

DRAIMAGE OPTIOMAL MATERIALS TABULATION

DRAINAGE STRUCTURE CROSS SECTIONS

DRAIMNAGE STRUCTURES - EXISTING

DRAINAGE STRUCTURES - PROPOSED

LATERAL DITCH PLAM / PROFILE SHEET

LATERAL DITCH #SECTIONS PATTERM LINE & SHAPES

POMD CROSS SECTIONS

POMD DESIGM

OMN PREVEMTIOM PLAN
STRUCTURES

WETLANDS DELIMEATION FOR DRAINAGE

Output File: SUMDRDO

Output Folder:  Drainage’,
SeedFiler  fdotseed2d.dgn
Seed Path: resoulcesfsead’
Action: mdl | plotscale;plotscale set Apply Action

[ Create | [ OpenFie |

Active File for Dpen/Edit: SUMDRDOT.DGH

3. Click Create to create the file, SUMDRDO1.dgn

4. Click Open File to open SUMDRDO01.dgn. Set/Update Plot Scale displays. Use the Default settings

and click OK.

5. Click OK to close the Create File/Project dialog.

FDOT GEOPAK Drainage
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6. Make sure that Annotation Scale is turned OFF. r!“‘! Drawing Scale o |

! Survey Feet -

Survey Inches -

(:D;ﬁu -

CUSTOM ACS
2 1.50 -
7. Open the Summary of Drainage Structures application. From the FDOT Menu, select Drainage >
Drainage VBAs > Summary of Drainage Structures.

8. Fill in the Sheet Prefix and Starting Sheet Number fields, if needed.

L |

Note The prefix and number placed by this application is compatible with the Department’s Sheet
Navigator application. This compatibility makes it simple to re-number the sheets generated.

9. Click Draw Spreadsheet and choose the . .
Summary of Drainage Structures Summary of Drainage Structures 2.0.10 lth
spreadsheet to be placed into the drawing.
Any properly formatted spreadsheet can
be placed with this new application.

Create Excel Spreadsheet
Drainage Database:

|C:\,e'lprujecis'l,ZZD-’-'I-QSSEZDl'ydrainage'n,SRﬁl.gdf

Create Spreadsheet |

Import Excel Spreadsheet into Current Design File

Sheet Prefix  Starting Sheet Mumber

| 6 Draw Spreadsheet |

L 4

10. Review and verify the information on the sheet(s) now within the file.

A E GGG G EEERGRE GGG GG

11. Exit MicroStation.
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14 DRAINAGE STRUCTURES CROSS

SECTIONS

OBJECTIVES

The objective of this chapter is to review the process to generate drainage structures cross sections.

INTRODUCTION

The generation of Drainage Structures cross sections is done thru the Process Cross Section engine in GEOPAK
Road. GEOPAK Road Project Manager is the tool to use in order to manage the creation of cross sections

where the Drainage (.gdf) project is attached.

B Road Project: SR61Drainage.prj I. = ot
File Bemember Options
Working Directory: | C:'eprojects 22045555201 roadway User Student Job 2 00 o
Working Alignment Influence Runs
Select Defi Port Vi
Working Alignment | Untitled l I l ne I l ot Yiewsr I
Ground . . -
Existing Ground Existing Ground Wertical
‘ Huglae ‘ Cross Sections ‘ Profile ‘ Alignment

Coordinate
Geometry

Calculate Superelevation Proposed D

— Superelevation Shapes Cross Sections Models
Horizontal
Alignmert
Flan View Earthwark Cm;ig;ctiun
Design 8
Plan View Tabular
Quantities Summaries
Plan & Profile Limits of Reports & X5
Sheets Construction Quantities

e

A

The generation of drainage structures cross sections starts as any cross section run, in which the designer has to
previously have generated pattern lines, existing ground cross sections and developed also the roadway typical
section. The workflow is as follows:

1. Generate the Stub report so the GEOPAK cross section routine can establish the proper connectivity
of the pipes within the cross section. This is a Department (.vba) application.

2. Generate pattern lines perpendicular to the drainage structures drawn in the (.dgn) file. To facilitate
the printing of the pattern lines, the Department has included a special (.vba) application.

3. Cut existing ground cross sections along the pattern lines.

4. Collect the information from roadway design regarding: typical section configuration and

FDOT GEOPAK Drainage

superelevation shapes (if used).
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DRAINAGE STRUCTURES CROSS SECTIONS - Introduction

14-2

6.

Assembly the proposed cross section run in Project Manager: Select the Typical Section of the
project and edit/modify the included variables for the cross section run. A recommended practice is
that the Drainage designer should take advantage of the Proposed Cross Section Run created by the
roadway engineers and make it his own. The “copy” of the Roadway run will not modify or affect
any of roadway work previously done. This process is done in the dialog shown below.

- = ~

Select Run
Bun
I
Mew | T
Copy. ¥ Project [1/05/2015 13.55:36
Modify... User
Delete Run
Dlescription
Untitled

. A

In the Proposed Cross Section run, activate the option to generate Drainage Structure cross
sections.

s Proposed Cross Sections - Untitled Iﬂl_ld_hj

File

%S DGN File EDlaw Drainage Components:

Pattem Project Database: | C:\e'projects' 22045555201 | O
Existing Ground . PO

Shapes Drainage DG File: | C\e‘projects 22045555201 | &

Shape Clusters
Define DGM Varables
Define Varables

Flot Parameters
Drainage

L8 4

Upon execution, the Roadway Features will be drawn using the criteria files from the Typical
Section generator, and the Drainage Structures cross sections will also be drawn reading the criteria
files defined for each type of structure within the GEOPAK Drainage Library.

The Drainage designer has the option to generate ITS cross sections using a “bare bone” typical
section (only existing ground and basic road template), since all the information regarding drainage
is extracted only from the Drainage Library and the (.gdf) file. This is usually done during the design
process since some of the roadway features have not been completely defined yet.
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Exercise 14.1 Drainage Structures Cross Section

» Opening the Drainage Project

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\drprrd01.dgn.

2. Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >
Project Manager.

3. Select Project: SR61Drainage.prj located in c:\e\projects\22049555201)\, and click OK.
4. Access User: Student
5. Click OK. The Road Project dialog displays. Minimize the Road Project dialog.
6. Open GEOPAK Drainage. From the FDOT Plans Development Workflow, select Drainage Plans
> Open Geopak Drainage.
Typical Sections «
key Sheets b 4
Roadway Plans v
Existing Features -
Cross Sections b 4
Drainage Plans nERA

::.l ‘g‘ -. l";t ,éﬁ i
ﬂ Op\r:r; Geopak Drainage l_

=X @
Aes@

Traffic Plans

Traffic Contral
Cleanup and QC
Quantities

Survey

L AIE SIKAIE AL SIE 4

Drawing

7. Open the Drainage Project, c:\e\projects\22409555201\drainage\SR61.gdf. From the GEOPAK
Drainage menu, select Project > Open.

8. Fromthe GEOPAK Drainage menu, select Component > Node > Update All.
9. From the GEOPAK Drainage menu, select Component > Links > Update All.
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10. To Generate the Stub-Out Report, from the FDOT Plans Development Workflow, select Drainage
Plans > Create Drainage Stub-Out Rport for Cross Sections.

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

> |¢|¢ | g||¢| ¢

Drainage Plans HE

# RO = L[EME
w A S : :
i [CreateDramageStub—OutREportforCro:s Sectmn:]

cA BT
22450

Traffic Plans

i)

]

Traffic Contral
Cleanup and QC
Quantities

Survey

L AR SIE AIE AR SIE 4

Drawing

11, Select the Project Name: SR61.gdf and create the Output Filename: SR61_stubs.txt.

Drainage Cross Section Report @

Project Mame: Lprujects'l,llﬂq-gSSSZD 1\drainage\SR&1.gdf E
Output Filename:{is\2204355520 1 \drainage \SR6 1_Stubs| bet E

ey | e |

L 4

12. Click Apply to generate the report. The designer can click the View button to verify the creation of the
report.

13. Close the dialog.
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» Draw Pattern Lines for the Drainage Structures

1. From the FDOT Plans Development Workflow, select Roadway Plans > Create New File.

Roadway Plans = A

q |;|'@<§' P =
B L
=) JHEERR
Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Contral

Cleanup and QC

Ci[€(| | €|[€[¢| ¢

Quantities

2. The Create File/Project dialog displays. Set the dialog as shown below.

) Create File/Project

= v |

.

Project: ’ C:hehprojectsh 22049555201 - ] Project Settings

WWiorkspace: ’FDDTSSS v]
Control File: | ROADWAY.CTL - E
-

File Group: ’ Drainage Design Files [DGN)

File Type:

BORDER SHEET REFERENCE FILE FOR DRAIMAGE MaP SHEET
BOx CULVERT WiNGWALL DESIGH AND SPECIAL DETAILS
BRIDGE HYDRAULICS RECOMMENDATION SHEET
DRAIMAGE DETAIL SHEET
DRAINAGE FLOOD DATA FORM
DRAINAGE MAP
DRAINAGE OPTIONAL MATERIALS TABLILATION
CT

DRAIMNAGE STRUCTURE C
DRAINAGE STRUCTURES G

DRAIMAGE STRUCTURES - PROFOSED

LATERAL DITCH PLAN / PROFILE SHEET

LATERAL DITCH =<SECTIONS PATTERM LINE & SHAPES
POMD CROSS SECTIONS

POMND DESIGN

STORM WaATER POLLUTION PREVENTION PLAN
SUMMARY OF DRAINAGE STRUCTURES

TEXT LABELS & MISCELLANEOUS DESCRIPTIONS
WETLANDS DELINEATION FOR DRAINAGE

Qutput File: DR=SROO

Output Folder: Crainaget

Seed File: fdotseedss.dgn

Seed Path: resources/seed’

Action; mdl | plotzcale;plotzcale set Apply Achion
Create ] [ Open File ]

Active File for Open/Edit DRXSRD01.DGN

3. Click Create to create the file, DRXSRDO01.dgn
4. Click Open File to open DRXSRDO01.dgn. Set/Update Plot Scale displays. Use the Default settings

and click OK.

5. Click OK to close the Create File/Project dialog.

FDOT GEOPAK Drainage
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6. With DRXSRDO01.dgn open, go to the Pattrd Model and reference in the following files:

C:\E\Projects\22049555201\drainage\DRPRRDO01.dgn file
C:\E\Projects\22049555201\roadway\DSGNRDO1.dgn file
C:\E\Projects\22049555201\roadway\ALGNRDO01.dgn file; model ALGNRD_50
C:\E\Projects\22049555201\roadway\GKLNNRDO1.dgn file
C:\E\Projects\22049555201\survey\GDTMRDO02.dgn file

7. Fitthe View and Save Settings. From the MicroStation menu, select File > Save Settings.

O 0O O O O

8. From FDOT Plans Development Workflow, select Drainage Plans > Draw Drainage Pattern Lines.

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

- MK JIE SIK SIE AIE

Drainage Plans H —

I R 9 e[|

o Tabts [Draw Drainage Pattern Lines ]
D kmd T

A BE
. ¥ 1C

Traffic Plans

Traffic Control
Cleanup and QC
Quantities

Survey

LR SIE HIE AR SR ¢

Drawing

9. The Drainage Pattern Lines dialog displays. 'Drainage Pattern Lines ——c—
Populate the dialog as shown below.

Job: | 00 -
Chain: | SRE1 j

Drainage Element Search Distance from Centerline: | 100

Draw Pattern Lines

Pattern Lines
Design File:
|C:\,e'lprujects'l,ZZEI%SSSZD1'|,Drainage'|,DR.5{SRDI31.DGN ﬂ
DGM Model: | Pattrd j
. .. Left Right
10. Set the symbology of the pattern lines by clicking Pattern Line Offset: | 200 200

the Set Symbology icon.

' . Pattern Line Symbology: E ﬂ ﬂ

Drraw Attributes

Level: |PatternLinesl_l:|p j ﬂ
Color: .BYLEVE| 3 ﬂ
|

Style: |ByLevel (0) hd

Weight: |ByLevel (2) 7

. A

11. Click the Draw Pattern Lines button. Pattern lines will be drawn for each station with a Drainage
Structure(s).
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» Generate Existing Ground Cross Sections

1. Continuing in DRXSRDO01.dgn, From FDOT Plans Development Workflow, select Cross Sections >
Create Cross Sections.
Typical Sections
Key Sheets

Roadway Plans

L 1K SIE HIE

Existing Features

Cross Sections HEERA

LK Al s w @

= Create Cross Sections
B—

Drainage Plans
Traffic Plans
Traffic Control
Cleanup and QC
Quantities

Survey

¢|[€|¢||t|[€||¢||¢

Drawing

2. Following the cursor prompt, locate the SR 61 Alignment. The Create Cross Section dialog displays.
3. Click on the Preferences button.
a. The Preferences dialog displays.

b. Select the Preference Name XS_20 10 from the list and click Load. Once loaded the dialog
will display Preference ‘XS 20 10’ loaded.

( Preferences &Jﬂ ( Preferences ﬁ-‘
au
1010 ew A8 e
- 5
R
XA _ew E— Xa-a010_Ew
[ Dokt |

Delete Delete

3
3
3
3

=
@
b=
=
@
b=

Active Preference: Default @reference 'XS_Z'D_‘Iﬂ'Inad;)

L S oy

c. Click Close. All of those preset preferences will be loaded for 20° Scale Cross Sections Sheets.

4. From the Create Cross Section dialog change the Display in View to 3.
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5.

Change the Model Name to SR61 DR.

-
h Create Cross Section

{ =
a Create Cross Section Herizontal Alignment:  SRE1 ﬂ
{i"_‘ ?j;eml [ Single Station: ~ [698+52 7330 A1 #]
- om
-] Spacing Start Station: 698+53.7890 R1 +|
-7 Controls 5 inm
top Station:
e p 726+41 4277 R1 #|
L2 Sheet Left Offset: 150.000000 +|
Right Offset: 150000000 +|
Interval 50.000000 #
Vertical Exaggeration: 2 000000
o Ve
Layout: @) Stacked () Sheet
Model
Name: SRE1 DR
[ Apply ] [Preferences...] [ Close ] [ Help

L

6. Onthe Create Cross Section dialog, go to the Custom folder.

7.

14-8

-
h Create Cross Section

S \

a Create Cross Section

-7 Spacing
-7 Controls
A0 Axes

Station Type

Type:

Details
Start Station:

Stop Station:
Interval:

Left Offzet:
Right Offset:
Skew Angle:

Update

Station Range -

698+537890R1 4|
726+41.4877R1 |
100.000000 +|
-100.000000 +|
100.000000 +|

0°0000.0000000( 4|

Graphics

[ Impart... ] [ Save ] [Sa\re :‘\5]

[ Apply ] [Preferences...] [

Close ] [ Help ]

L

A

Using the Element Selection tool, select all of the pattern lines previously created for SR61.

© 2015 FDOT
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Chapter 14 DRAINAGE STRUCTURES CROSS SECTIONS - Introduction

8. Set the Type to Linestring. Click on the Graphics button that has now become available.

B4 Create Cross Section @_Iéj
Someconsam  |[smm T R

Details
Station:

Left Offset:

Right Offset:

[ Apply ] [Pre%erences...] ’ Close ] ’ Help ]

9. The list box will then populate with all of the Stations of the Pattern Lines.

10. Click Apply. View 3 is opened and the Roadway Cross Sections are generated with the cross section
cell, existing ground, existing features, and proposed features.

11, Click Close to exit the Create Cross Sections dialog.

12. Because the existing features were created using the existing surface templates, there will be existing
line work that is either duplicate or overlapping, once the cross sections are created. To remove the
duplicate or overlapping lines, open the SR61_DR Model.

Typical Sections v

13. From the FDOT Plans Development Workflow, select —— -
Cross Sections > Delete Duplicate Lines.

Roadway Flans v

Existing Features v

Cross Sections =

d-[Xvisis w @ § B

Drainzi Delete Duplicate Lines L v

Traffic Plans L4

14, This tool will run through each cross section and remove the Traffic Control .4

duplicate and overlapping elements. Cleanup and QC v

i . . . Quantities v

15. Review the generated cross sections using the Cross Section g -
. urve
Navigator. From the FDOT Plans Development Workflow, i

select Cross Sections > Navigate Cross Sections. Riakang hd

Cross Section Mavigator - 5R61 - Scale 2H: 1V

B
[701=90.00 = 44 4 B P PP A Eo o 1 R

16. Exit the Cross Section Navigator when done.

17. Upon reviewing the sections, it is desirable to “lock” the elements to prevent accidental deletion or
modification in later steps. From the MicroStation menu, select Edit > Select All, then select Edit >
Lock to lock the elements.

FDOT GEOPAK Drainage © 2015 FDOT 14-9



Chapter 14 DRAINAGE STRUCTURES CROSS SECTIONS - Introduction

» Drainage Structures Cross Section

1. From the Project Manager dialog, select Proposed Cross Sections. Create the Run: Drain_XS.

2. Select the XS DGN category, set the dialog as shown below.

B Proposed Cross Sections - Drain_X5 I. = éj
File
%S DGN File #5 DGM File: | C:\e‘projects" 22045555z | O
Pattem Tolerance: | 0.010000
Existing Ground
Shapes
Shape Clusters
Define DGM Varables
Define Varables
Plot Parameters
Drainage
3. Select the Pattern category. h Proposed Cross Sections - Drain_XS l = -g_hj
a. Select SR61 as the File
Chain. Use Working Alignment Definition
5 DIGN File
Patt E -
b. Setthe Scale to 2:1. Exsting Ground
Shapes Chain: [SR61 LA prs
c. Select Shape Clusters Horizontal Scale: | 2 Vertical Scale: | 1
DRXSRDQl.dgn as g:{{::: Sfﬁ':b\r::ab'es DGN File: | C\e'\projects\22049555201\drainage™D | Q,
the DGN File. Pt P
arameters Search Criteria
d. SetSearch Criteriato || “™=" Lv Names: | PattemLines1_dp a
the correct Pattern B Lv Numbers: a
Line level. = Colars: i
[l Styles: o
[l Weights: o
| Types: ]
[ Match ] [ Display ] [ Reset

L P

4. Select the Existing Ground category.
a. Select DRXSRDO01.dgn as the DGN File.
b. Toggle On the Lv Names under Search Criteria and set the Level to XSGrdLine_ex.

B Proposed Cross Sections - Drain_X5 I. = éj

File

%S DGN File [7] Use Working Alignment Definition

Pattem DGM File: | C:\e'projects" 22049555201 \drainage™, | O,

Existing Ground

Shapes Search Criteria

Shape Clusters Lv Mames: | XSGrdline_ex ]

Define DGN Varables

Define Varables (& Ly dinber, =

Plot Parameters [ Colors: (]

Drainage [ Styles: (|
& Weights: (|
[ Types: |
| Match | | Display | | Reset
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Chapter 14 DRAINAGE STRUCTURES CROSS SECTIONS - Introduction
5. Select the Shapes category. Set this option to Shapeless.

-
“ Proposed Cross Sections - Drain_X5 ==
File

%S DGN File [7] Use Working Alignment Definition
Pattem Shapeless -

Existing Ground
Shapes

Shape Clusters
Define DGN Vanables
Define Varables

Plot Parameters
Drainage

L

6. Select the Shapes Clusters category.

-

~
) h Proposed Cross Sections - Drain_XS = | —
a. Select SR61 as the Chain. -
File
b. Select SR61_PR as the || [xspanre Chain [Te/PGL___|Profie |
Profile and click the Add Ead’rst?m - SRe1 0000000  SRe1_PR
ing Groun
button.
Shape Clusters
Define DGN Variables
Define Variables Chain: [SRE1 = | % Profile: [SRE1_PR -
Plot Parameters
Drainage Apply Profile at: 0.000000
[ Add | [ Modfy | [ Delete | [ Up | [ Down |
Side Slope Condtions
[ oty ) [ Do ] [ G ][ o
Criteria Files
MName | Description
7. Select the Plot Parameters category. L b | S et = B Up | G
Be sure that all options are toggled
o "y
OFF.
' _ ™
'1 Proposed Cross Sectiens - Drain_XS N
File
X5 DGN File
Pattem Cross Section Lines: _
Bxdsting Ground
Shapes Text
Shape Clusters [] Line Text -
g;f!ne DGN Vanables [T] Station Text -
ine Variables
Plot Parameters [] Baseline Name Text -
Drainage
Plat
[] Pavement Thickness 1.0
[] Fill Gaps between Clusters
[] Transition Definition Apply Shape Transition Codes ™
i
[ Process Clusters as Indicated
[] Remowve Skewed Efect
[] Process Only Sections with Existing Ground
[] Pavement Shapes
p.
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Chapter 14 DRAINAGE STRUCTURES CROSS SECTIONS - Introduction

8. Select the Drainage category.
a. Toggle On the Draw Drainage Components option.
b. Select SR61.gdf for the Project Database.
c. Select DRPRRDO1.dgn for the Drainage DGN File.

- ™
h Proposed Cross Sectiens - Drain_X5 [ = éj

File

%5 DGN File Draw Drainage Components

Pattem Project Database: | C:e'projects' 22045555201 | Q
Existing Ground — -
Shapes Drainage DGN File: | C:\e'projects" 22045555201 | &
Shape Clusters
Define DGN Varables
Define Variables

Flot Parameters
Drainage

" A

9. From the Proposed Cross Sections dialog, select File > Run to process the cross sections.
10. Setup the Proposed Cross Section dialog as shown below and click Apply.
rh Proposed Cross Section &Jﬂ

Output

[To Screen_~]

[7] Pause On Each Section
[] Criteria Viewer Apply
[7] Disable View Update

11. Select the Stub-out Report previously created.

Prompt

Select Stub Text File
C e projects’ 22045555201 drainage " SR61_Stubs bt File:

12. Choose what should be printed on the right side of the cross section.

i ™y

Prompt

What do you want on the right side?

| b Structure_Number_Orlly
Structure_Mumber_Station
Structure_Mumber_Station_Chian

LS

13, Choose the offset from the centerline of the structure label.

i ™y

Prompt

Structure label offset from CL
{65 ~J

o
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DRAINAGE STRUCTURES CROSS SECTIONS - Introduction

14. Determine how long the stub pipes should be in each cross section and enter the corresponding number

(the default is 3).

Prompt

Stub Btension Distance In Ft*Ratio - Default of 3*Ratio i blank

45

15. Review the newly generated drainage cross sections using the Cross Section Navigator.

16. Close the Proposed Cross Section dialog.

» Drainage Structures Cross Sections on Sheets

1.
2,

3.

FDOT GEOPAK Drainage

Change the Model to Rdxsrd_shg.

From the FDOT Plans Development Workflow, select Cross Sections > Layout Cross Section

Typical Sections
Key Sheets

Roadway Plans

LIS JIE AR 4

Existing Features

Cross Sections HERA

— -
A Al K @ §

Drainage Plans [ Layout Cross Sections Sheets ]

Traffic Plans
Traffic Contral
Cleanup and QC

Quantities

Ci|C(|¢|[¢]| ¢

Drawing

The following Information box will display. Click OK to dismiss the message.

T ™
e N ==

e . Thereis no sheet DGM for the ByLevel selection.
1
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DRAINAGE STRUCTURES CROSS SECTIONS - Introduction

4, The Cross Section Sheet Composition dialog displays. Set the Active Cross Section Sheet to
XSSHEET20_10.

5.

Select

B Cross Section Sheet Composition: rdxssht.xss!

-

= i

File

Active Cross Section Sheet: [XSSHEET20_10

X5 DGN File

Sheet DGN File

Sheet Dimensions / Cell
X5 Search Criteria
Sheet Stack Orientation
Sheet Stack Columns
Margins and Spacing

*| | Layout Sheets

#5 DGN File:
%5 Baseline:

Begin Station:
End Station:

4

Station Labels

(ffset Labels hd

o

R et DT Tl I

E T |

T s L !

the XS DGN File category. Click the magnifying glass

and browse

to

C:\e\projects\roadway\DRXSRDO01.dgn. The XS Baseline and Begin/End Stations will automatically

populate.

-
B Cross Section Sheet Composition: rdxssht.xssl

ESE =)

File

Active Cross Section Sheet: [XSSHEET20_10

X5 DGN File

Sheet DGN File

Sheet Dimensions / Cell
X5 Search Criteria
Sheet Stack Orientation
Sheet Stack Columns
Margins and Spacing
Station Labels

(ffset Labels

»| | Layout Sheets

555201 drainage \DRXSRD01.0GN | &

X5 Baseline: [SRE1

Begin Station:
End Station:

701+50.00
707+20.00

-

© 2015 FDOT
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6. Select the Sheet DGN File

category. Click the magnifying glass

C:\e\projects\roadway\DRXSRDO01.dgn.

B Cross Section Sheet Composition: rdxssht.xssl

File

Active Cross Section Sheet: [XSSHEET20_10

%5 DG File »
Sheet DGN File

Sheet Dimensions / Cell
X5 Search Criteria
Sheet Stack Orientation
Sheet Stack Columns £
Margins and Spacing

Station Labels

(ffset Labels hd

m

000
jaisja

v | | Layout Sheets

Sheet DGN File: | C\a'projects 220453555201 \drainag | O
Horizontal Scale: | 20.00
Vertical Scale: | 10.00

Sheet Placement Point

Lower Left X gmu): | 10000.000000
Lower Left ¥ {mu): | 10000 000000

[ Detach Edsting Sheets before Processing
Attachment: [All Sheets In Active Model - |

L

= |

~

DRAINAGE STRUCTURES CROSS SECTIONS - Introduction

and browse to

7. Click the Layout Sheets button. The Cross Sections will attach as reference files and laid out onto sheets.

8. Fit View to review the Cross Section sheets.

9. Turn Off the following Levels: XSCell and DTM_px for all of the Cross Sections:

10.

11, From MicroStation turn Off the Data Fields under View Attributes and select File > Save Settings.

12. Close the Cross Section Sheet Composition dialog. When prompted to Save Settings, click No.

13, Exit MicroStation.

FDOT GEOPAK Drainage
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15 CULVERTS

OBJECTIVE

e Review Culverts

e Review Necessary Data Input Required for Design of Culverts.

INTRODUCTION

GEOPAK Drainage Culvert is a powerful tool for the design and analysis of culvert structures. Located within
GEOPAK Drainage, the Drainage Culvert tool can leverage data from a coordinate geometry database (GPK),
a site database file (.gsf), the drainage database file (.gdf) or a binary (.tin) file. This allows for the utilization of
roadway and / or storm sewer data, both existing and proposed.

A prerequisite to storing culverts is a headwall must be stored within the Node options in the specified Drainage
Library.

DRAINAGE CULVERT TOOL BOx

The Drainage Culvert tool box can be accessed by selecting Tool Boxes > Culvert from the main GEOPAK
Drainage menu.

Drainage Culverts @
P

Previously stored culverts are displayed in the list box for easy selection and modification.

e Add Culvert - Invokes the add culvert dialog.
¢ Modify Culvert - Invokes the culvert dialog populated with data for the specified culvert in the list box.

e Identify Culvert - When pressed and a previously stored culvert is selected on the screen, the culvert is
displayed in the list box.

e Delete Culvert- Deletes the culvert in the list box.

ADD NEW CULVERT

When the Add Culvert button is selected, the Add New Culvert dialog displays. A prerequisite to storing culverts
is a headwall must be stored within the Node options in the specified Drainage Library.

Add MNew Culvert

Description:

oK ] | Cancel |

FDOT GEOPAK Drainage © 2015 FDOT 15-1
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15-2

The Culvert dialog is used for adding, editing, or deleting Culverts.

. 5
B Culvert [ = J—Jﬂh
Cuvet ID: 4 {Cuvet 1 =] —
vert10: 4 [Culvert_ i v ¢ % @0 Apply
Description:
Details
| Culvert Profile " Cvertopping ” Computations |
| Parameters | Corfiguration ” Headwall Location |
Discharge Tailwater
User Supplied = User Supplied ~
Design  Discharge Tailwater Elevation
] ]
X X
0.000 0.000
A

"

The dialog consists of three fields at the top, and six tabs. The fields at the top remain regardless of which tab is
selected. As each tab is selected, the dialog changes dynamically to reflect the selected tab. Only the culvert ID
and description are constant while manipulating tabs. The minimum requirements for storing a culvert are
completion of the front three tabs: Parameters, Headwall Locations, and Configurations.

PARAMETERS TAB

Defines the Design Discharge and Tailwater as well as the Analysis Discharges and Tailwater.

Culvert ID: 4 »
Description:
Details
| Culvert Profile Cwertopping Computations
| Parameters Configuration Headwall Location

Discharge Tailwater

Design  Discharge Tailwater Elevation
X 75.000 10.000
120.000 11.000
12.000
13.000

Under this tab multiple Discharges and Tailwaters are user supplied for both analysis and design purposes.
For each discharge that is input, there must be a corresponding Tailwater.

Currently, only one option for Discharge is supported, User Supplied. Up to six discharges may be entered
for analysis, but only one user-defined discharge is used for design (indicated by the X).

The Tailwater conditions could be entered as a single list of elevations as shown below, or it can be computed
from a provided DTM. The designer can also compute the Tailwater conditions using a variation of the
Parameters tab dialog.
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Chapter 15

Culvert ID: 4 »

Description:
Details

¥ ¢ % B

| Culvert Profile

Computations

Owvertopping ||

| Parameters
Discharge
User Supplied =

Design  Discharge
X 75.000
120.000

Headwall Location

Configuration "

Tailwater
Compute - Extract Cross Section
Slope %: | 4.000 N Value: | 0.010
Adjust Tailwater Depth: | 0.000

Blevation
100.622
101233
102.363

Distance
0.000
3176
23959

0.000 0.000

The Tailwater Compute option utilizes a cross section of the channel downstream of the culvert along with a
user supplied slope of the channel and its "N Value™ to calculate the Tailwater.

o Extract Cross Section - Displays the Define Culvert Tailwater Cross Section dialog (see GEOPAK
Drainage Help) which can be utilized to populate the Distance / Elevation list box.

o Slope - Hydraulic slope (in percentage format) of the channel at the downstream end of the culvert.
o Nvalue - Roughness coefficient (Manning’s value) for the channel bed used to calculate the Tailwater.

o Adjust Tailwater Depth - Adds a value to the Tailwater depth. For example, if the Tailwater cross
section is 100 feet from the end of the culvert and the channel slope is 1%, the user may want to add
1 foot so the elevation is more reflective of what is at the actual culvert end.

o Distance/Elevation - The information can be manually entered in the fields at the bottom of the dialog,
and utilizing the Edit buttons to the right side of the list box. However, if a TIN file or site model is
specified, the list box can be automatically populated within the Profile dialog by clicking Extract
Cross Section.

CONFIGURATION TAB

Defines the properties of the culvert including the culvert shape, material, size, number of barrels, roughness
coefficients, and entrance type.

Culvert ID: 4 »

Description:
Details
| Culvert Profile
| Parameters
Entrance Type

v ¢+ % 30

Overtopping
Configuration
Shape:
Material:

Computations
Headwall Location

Culvert Size
(Lbrary kem =] {24 - |

Number of Bamels: E]

Roughness: | 0.012
Entrance Ke: 0.000

Select Entrance...

FDOT GEOPAK Drainage © 2015 FDOT 15-3
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CULVERTS - Drainage Culvert Tool Box

The following items need to be defined:

(@]

(@]

(@]

O

Shape - The shapes are a listing of available shapes within the current Drainage Library.
Material - The materials are a listing of available materials within the current Drainage Library.

Corrugations - Dependent on the Shape and Material selection, this is only an option with Arch,
Ellipse, and Pipe-Arch. This affords the user choices in size and direction of corrugations.

Entrance Type - Graphics of various entrance types are displayed. Pressing the Select Entrance button
at the bottom of the dialog displays the dialog depicted below. Type selection changes based on the
current Shape and Material specified in the Configuration tab.

[ Select Entrance T ype ]

@ ) Headwall groove end
“) Headwall beveled 45™
~) Headwall beveled 33.7"

( 0K

Culvert Size - Two options are supported within culvert size: Library Item and Design Size. This
enables the user to either input the culvert size or let the size be designed by the program.

v Library Item Click Select displays the Select Size dialog, wherein the desired size may be
selected. Pipes listed in the dialog are based on the sizes in the Drainage Library for the
specified Shape and Material configuration.

Shape: | Circular v

Material: | Concrete V

Culvert Size

Library ftem || 24" M

v" Design Size In order for Drainage to design the size, three input values are required: Minimum
Rise (diameter, height) for culvert in master units (i.e. feet or meters), Maximum Rise
(diameter, height) for culvert in master units (i.e. feet or meters) and Allowable Headwater
(depth in master units above the invert elevation) or Headwater Elevation (the maximum
elevation the water can reach at the upstream end of the culvert.)

Shape: | Circular  [w|

Material: | Concrete ||

Culvert Size

Design Size [w| Alowable Headwater [+| | 0.000
Maximum Rise: | £.000 ' = | 2,000

Design Barrels - Toggle to indicate that the number of barrels required (multiple pipes) is to be
determined by the software based on the user supplied Configuration and Constraints.

Number Barrels - Option button for number of barrels (pipes or boxes) for the Link ranging from
1,2,3..10

Manning’s n Roughness coefficient - The default value is based on shape and material found in the
Drainage Library.

Entrance Ke - Entrance loss coefficient.
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HEADWALL LOCATION TAB

Defines the location and reference information for the culvert. The designer can place the culvert headwalls
in plan or profile view. The Plan utilizes station /offset data to define headwalls. The Profile option uses
Invert Stations / Invert Elevations to define headwalls.

CuvertID: 4 [Cuvet 1 ~] b ¥ ¢ % EE

Description:

Details
| Culvert Profile Overtopping ” Computations
Parameters Configuration I Headwall Location |

Type: [Plan View  ~]| [TINFle =] |Cie\projects 219843 | O Create Profile

Upstream Headwsall Downstream Headwall

Reference Chain: Reference Chain:

Mode ID:  Culvert_1-UP Mode ID:  Culvert_1-DN
{ibrany lrem:t [HWSSC24RCP: = | Library em:
[Tangent to Ref. Chain = # [Tangent to Ref. Chain ] #
Chain Sta.: | 836+55.09 [] Miror Cell Chain 5ta.. | 836+60.88 [] Miror Cell
|| Offset: | 57.787 +Angle: | 0.000 [] Offsst: | -71.573 +Angle: | 0.000
Invert Elev.: 101.415 Invert Elev.: 111.260
I Cynamic Place I [ Keyin Flace J I Cynamic Place I I Keyin Place I

o Reference Chain - Previously defined chain used to compute station / offsets.

o Node ID - Identification of the Node from which the culvert originates (Upstream Node) or terminates
(Downstream Node). Note these are display fields only, as GEOPAK assigns the name by using the
culvert name plus UP for upstream and DN for downstream.

o Library Item - The Library Item field, directly below the Node ID, displays "None" until an Item is
selected. This is accomplished by pressing the Select button to the right of the Library Item. Select the
desired Node from the library, which will highlight, then click OK.

o Chain Sta - Based on the Reference Chain, the station is relative to the origin or a predefined location
point for the headwall cell being placed. If no Reference Chain is input, this feature is disabled.

o Offset - Based on the Reference Chain and the master units from the Preferences dialog, the offset is
to the origin or a predefined location point for the headwall cell being placed. If the headwall is to the
left of the Reference chain, (looking toward increasing stationing), the offset is negative. If the
headwall is to the right of the Reference chain, (looking toward increasing stationing), the offset is
positive. If no sign is given, GEOPAK assumes positive offsets. If no Reference Chain is input, this
feature is disabled.

o Mirror Cell - When activated, the headwall cell is mirrored so that the same cell can be utilized on
both ends of the culvert.

o Lock - If the designer wants to force the headwall to a specific offset, for example the toe of the in
slope, then the offset can be entered and the Lock toggle activated. If no Reference Chain is input, this
feature is disabled.

o Invert Elevation - The elevation of the Culvert Invert. Two options are supported: User Supplied (input
field where user types the elevation) and (.tin) / Model (display only field where GEOPAK computes
and displays the elevation). When the (.tin) /Model option is utilized, the Headwall Cross Section
dialog is displayed.

Fields are supported for the Offset from the toe of the slope, and Link Angle, which is the angle at
which the culvert lies, or User Angle, which is the mathematical angle from zero.

o Dynamic Place - Used to initiate the headwall placement options. Begins the dynamic headwall
placement based on the current location settings.

o Keyin Place - Used to issue the new location for the headwall should the Station and Offset be supplied
or modified by the designer.
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O

Options - Several options for aligning and rotating the headwall are supported. Based on the selection,
various key-in fields and buttons within the group box are ghosted. Options include: Tangent to Ref.
Chain, Tangent to MS Element, Tangent on MS Element, and User Angle.

User Angle - The headwall is placed at the active angle in the MicroStation file at the current or
dynamic headwall coordinates.

Angle (+ / -) - In addition to selecting an Align Option, an optional Angle may be specified in the
upper right corner of the group box. For example, an angle of 90 degrees will rotate the headwall
perpendicular, rather than tangent to the Element.

Create Profile - Displays the Create Culvert Profile dialog to store a profile along the culvert.

OVERTOPPING TAB

Defines parameters used in the calculation of overtopping flow. The user inputs the roadway information to
be used when calculating the discharge of the water flowing over the road.

Three Overtopping Sources are supported within this dialog: PGL, DTM and User Supplied. As each source
is selected, the dialog dynamically changes based on the selection. However, several fields are found in all
options and are detailed below.

Culvert 1D: 4 ’ v+ EE

Description:
Details
| Parameters Configuration ” Headwall Location
| Culvert Profile Qvertopping | Computations

Owertopping Source: |PGL hd Adjust Constant Delta Elevation: | 0.000
Width: | 100.000 [] Pavement

Distance Elevation

[ Extract PGL Profile ] 0.000 112.356
10.000 112.255
Reference Chain: |[CLCON - 20.000 112181

30.000

112.074
Ref. FGL: [CONST hd 30.790 112.068
Begin Station: | 836+58.41

End Station: | 836+89.20
X Increment: | 10.000

Width - Length (in master units) of the roadway crest.

Pavement - When toggled on a Manning's coefficient for pavement is used. When toggled off, a
coefficient for gravel is used.

Adjust Constant Delta Elevation - An additive factor that raises the elevation above the PGL which
the water must flow over.

View Overtopping Profile - This button provides a graphic display of the profile once it has been
created. It can be used for all three overtopping sources.

The PGL Overtopping option uses the following:

O

O

O

Reference Chain - Reference chain (or alignment).
Ref. PGL - Reference Profile Grade Line (previously stored as a profile).

Begin Station/End Station - Station at which the overtopping profile begins and ends. It can be typed
in the field or defined graphically.

X Increment - The incremental distance along the line where the overtopping occurs. A maximum
number of 50 distance / elevation points may be specified. If more than 50 points are specified, an
Information message is displayed, and the X Increment is increased. The first distance point is the
beginning station point, while the last distance point is the ending station point.
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The DTM overtopping option uses the following:

o DTM - A tin specified at the -
moment of extracting the | Define Culvert Tailwater Cross Sectio

overtopping profile. =
. i Section | Symbology o
o Extract Overtopping Profile -
This dialog is will be used to
extract a profile elevations along

[Drape Bement on Model / TIN_+| [TINFile v | 4315201 oadway'us90dtm tin | S
[ Select Bement | [iPlags Eement |

a specified or selected MS Erracedbuis
element. Profile ID:  Culvert_1 Description:
Horiz. Scale: | 10.000
o Adjust Constant Delta Elevation Vert. Scale: [ 1.000
- The extracted elevations from Max. Blevation: | 0.000
the DTM could be adjusted a Min. Blevation: | 0.000
using a constant value along the Max. Station: 0.000

profile. Min. Station: 0.000

Place Profile

Note With the User Supplied option, the designer has to manually enter the overtopping elevations for the
culvert in analysis.

COMPUTATION TAB

Provides for any combination of Culvert, Tailwater, and/or Overtopping Calculations and allows for output
to an ASCII file. The Compute Tab will display the culvert computations. The results are displayed in the
list box in the middle of the dialog with an option to send the results to an ASCII file.

Culvert ID: 4 4

Description:
Dietails
| Parameters Configuration Headwall Location
| Culvert Profile Cwvertopping Computations

Circular

Concrete

z4"

Rise = 2.000

Number Of Barrels = 1

Length = 127.741

Slope = 0.07& 5

pem—

7| Culvert ¥ Output to ASCII: Cregte ~ View...
Culvert

Tailwater
| Overtopping Culvert_1.out

o Culvert, Tailwater, Overtopping - When selected, additional computations are added to the report.
Note that more than one option may be selected for each report.

o Output to ASCII - When activated, the report is written into the specified output file in addition to
being displayed in the dialog.

o Create/Append - If the file is to be created, set to Create. Note if the file already exists, it is overwritten
with no warning. To add the computations to an already existing ASCI| file, select Append.

o View - Invokes the GEOPAK editor displaying the current report.

o Files (button) and Keyin Field - To select the ASCII file, type the desired name, or pressing the Files
button, select a previously existing file.
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Chapter 15

CULVERTS - Drainage Culvert Tool Box

Exercise 15.1 Culverts

1.

2
3.
4
5

o

10.

11.

15-8

Open the MicroStation file c:\e\projects\21984315201\drainage\drprrd01.dgn.

Open Project Manager from the MicroStation menu: Applications > Road > Project Manager
Select Project: 2198431520.prj located in c:\e\projects\21984315201\roadway\eng_data, and click OK.
Access User: Alex.

Click OK. The Road Project dialog displays. This will setup the proper directories for the location of
the (.gpk) file. Minimize the Road Project dialog.

Access GEOPAK Drainage from the MicroStation menu: Applications > Drainage > Drainage.

Open the Drainage Project: culverts.gdf located in c:\e\projects\2198...\drainage\eng_data. Select
Drainage > Project > Open.

Select Drainage > Tool Boxes > Main. Drag the Culvert icon from the Drainage Tool Box.

F._[)n':ﬁnr:u_:i-s. Tocl B
Drainage Tool box NN, =~ [
Bl o/ e Vo8

The Drainage Culvert toolbar displays. Click the Add Culvert button.

Drainage Culverts @
rrr

Enter the Culvert Name as: Culvert 1 and Click OK to add the new culvert to the (.gdf) file. Click OK
to the Information message.

The Culvert dialog displays as shown below:
cuver 10: ¢ [Geid V] b

Description:
Details
| Culvert Profile Crvertopping Computations
| Parameters Corfiguration Headwall Location

Discharge Tailwater

User Supplied User Supplied

Design  Discharge Tailwater Elevation
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12. Enter Culvert Discharges

Discharge: Keyin 75 cfs and click the Add List Item button.

Keyin 120 cfs and click the Add List Item button.
Design Discharge:  Double click next to the 75 cfs within the design column.

CuvetID: 4 [Cubvet 1 <] P ¥ % @ADO

Description:

Details
| Culvert Prafile Civertopping Computations
| Parameters Corfiguration Headwall Location

Discharge Tailwater

User Supplied - User Supplied

Design  Discharge Tailwater Blevation
X 75.000
120.000

13. Define the Tailwater:
Slope: 4.0%
N Value: 0.010

Culvert ID: 4 »
Description:
Details
| Culvert Profile Cwvertopping Computations
| Parameters Configuration Headwall Location

Discharge Tailwater

User Supplied + Compute hd Bxtract Cross Section
Design  Discharge Slope % | 4.000 N Value: | 0.010

X 75.000 Adjust Tailwater Depth: | 0.000
120.000

Distance Elewvation
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14. Click the Extract Cross Section button. Set to the Drape Element on Model/TIN and set to TIN File.
Then select c:\e\projects\21984315201\roadway\us90dtm.tin.

'Ll Define Culvert Tailwater Cross Sectio
QK Cancel
Socton [ Smbaey

(Drape Bemert on Model /TIN_=| [TINFile  =| | 4315201 roadway'usS0dmtin | &
| Select Element | |{Place Hlemert 3]

Bxtracted Profile
Profile 10 Culvert_1 Description:
Horiz. Scale:
Vert. Scale:
Max. Blevation:
Min. Blevation:
Max. Station:
Min. Station:

15. Click the Place Element button to locate the postion of the tailwater profile to extract. Place a line in a
location similar to that shown below:

16. The Define Culvert Tailwater Cross Section dialog now contains the profile along the element placed
representing the channel cross section at this location.

17. Click the OK button and the main Culvert dialog displays again. The coordinates of the profile are
populated.
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18. Select the Configuration tab to define the type of Culvert:

Shape: Circular

Material: Concrete

Library Item: 24”

Manning’s 0.012

Entrance Type: Headwall Square Edge

Culvert ID: 4 4

Description:
Details
| Culvert Profile Cvertopping Computations
| Parameters Configuration Headwall Location

Entrance Type Shape:

Material:

Culvert Size
(Lbrary kem w]  {24" v

MNumber of Bamels:
Roughness: | 0.012
Entrance Ke: 0.000

19, Select the Headwall Location tab to define the location of the Upstream and Downstream Headwalls

(nodes).
Type: Plan View
Reference Chain: CLCON
TIN File: c:\e\projects\21984315201\roadway\us90dtm.tin

Culvert ID: 4 4

Description:
Details
| Culvert Profile || COwertopping || Computations |
| Parameters || Configuration I Headwall Location |

Type: [Plan View =] [TINFle =] |Cie‘projects'219843" | Create Profile

|Upstream Headwall Downstream Headwall

Reference Chain: Reference Chain:

MNode ID:  Culvert_1-UP Mode ID:  Culvert_1-DN
Library tem: [HWSSC24RCP: ~ | = Library tem:
[Tangent to Ref. Chain | # [Tangent to Ref. Chain | #
Chain Sta.: | 836+59.09 [] Mirmor Cell Chain Sta.: | 836+60.83 [ Mimor Cell
[] Offset: | 57.787 + Angle: | 0.000 [ Offset: | -71.573 + Angle: | 0.000
Invert Elev.: 101.415 Invert Elev.: 111.260
[ Dynamic Place ] [ Keyin Flace [ [Dynamic Place ] [ Keyin Place
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20. Locate the Upstream Node by clicking the Dynamic Place button and setting the Upstream Node at a
location similar to that shown below. The station and offset value will change as the designer is
dynamically placing the endwalls.

21, Locate the Downstream Node by clicking Dynamic Place under the Downstream Node group.

22, Set the Elevations for both the Upstream and Downstream Nodes by toggling the Elevation Source to
TIN/Model. This extracts the elevations at the headwall locations with information from the (.tin) file.

23, Once the Nodes have been located and the elevations set, the Culvert can be added to the project. Click
the Apply button and the culvert is drawn to the symbology set in the Preferences and then labeled.

24, Select the Overtopping tab and setup the dialog as shown below.

Culvert ID: 4 » v #_ w_ E

Description:
Details
Parameters Corfiguration Headwall Location
f Cwvertopping Computations

Overtopping Source: |PGL x| Adjust Constant Delta Elevation: | 0.000

Width: | 100.000 Pavement Distance Bevation

Extract PGL Profile

Reference Chain: [CLCON - |

Ref PGL: [CONST - |
Beagin Station: | 835+00.00

End Station: | 38+00.00

X Increment: | 10.000

114.850
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25. Click on the Extract PGL Profile to populate the elevations along the roadway.

Culvert ID: 4 »

Description:
Details

| Parameters Configuration " Headwall Location
| Culvert Profile Cwertopping | Computations

COwertopping Source: |PGL - Adjust Constant Delta Elevation: | 0.000
Width: | 100.000 [] Pavement Distance Elevation
[ Extract PGL Profile ] 0.000 112.356

10.000 112255
Reference Chain: |CLCON - 20.000 112161

30.000 112.074
Ref. FGL: [CONST hd 30.730 112.068

Begin Station: | 836+58.41

End Station: | 836+89.20

X Increment: | 10.000

26. Select the Computations tab. Toggle ON the Output options to view the Culvertl computations.

Culvert 1D: 4 4

Description:
Details

Apply

| Parameters Configuration Headwall Location
| Culvert Profile Cwvertopping Computations

Circular

Concrete

z4m

Rise = 2.000
Number Of Barrels =
Length = 127.741
Slope = 0.07&

g
Culvert Outputto ASCIl:  [Create ) [ View..
| Taitwater
Culvet Overtopping Culvert_1.out

27. Click the Compute Culvert button to perform the calculations.
28. Click the View button to review the calculations.
29. Exit MicroStation.
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16 TERRAIN MODELS FOR DRAINAGE
DESIGN ANALYSIS

OBJECTIVES

Learn how to display and analyze Terrain Models for use in Drainage design.

INTRODUCTION

A Terrain Model is a set of three-dimensional triangles mathematically computed from point data collected on
the surface being modeled. Models are used to define highly irregular surfaces, particularly the surface of the
earth, but can be generated for proposed surfaces, subsurface geotechnical layers, etc. Terrain models are also
referred to as digital terrain models (DTMs), triangulated irregular networks (TINSs), or triangulated surfaces.

With the release of MicroStation V8i SELECTseries 3 we now have the ability to import a surface file into a
DGN file. A Civil Application such as InRoads or GEOPAK is not required. This new Terrain Model element
type resides inside the DGN file and allows users to view the data a number ways.

The Terrain Model represents the topography of a project in the form of a triangulated network. The Terrain
Model can be imported from several different file types:

e GEOPAKTIN

e InRoads DTM

o GEOPAK DAT

e MX. Fil

e Point Clouds

e LandXML

e Photogrammetry Data
e Graphical Elements

e ASCII file

e Lidar

The Department’s Survey Department generally provides a *.TIN file with 3d triangles depicting the ground
information.
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Chapter 16 TERRAIN MODELS FOR DRAINAGE DESIGN ANALYSIS - Terrain Model Tools

TERRAIN MODEL TOOLS

The Terrain Model tools can be accessed in MicroStation under Civil Tools > Terrain Model.

P‘* Terrain Model BEEE M

Create Tools -_ @ % %i‘% ‘% @ {fk
Edit Tools w A @ A3 % w’%

Analyze Tools €74 2 oo By My
Reporting R & %&31 “?%"i&g”

CREATION TOOLS

The Terrain Model Create tool group contains tools to create a terrain model from graphical elements, ASCII
files, point clouds, LandXML, and importing from various Bentley Civil products. Tools are also supported to
merge together two or more models, and to clip models.

Terrain Models can be created from a variety of source data. Each data type has different input requirements, but
many options are the same throughout the create tools.

L= R/RRRLE G

e Create From File - Creates a Terrain Model by importing from an external file type. The following formats
are supported:

DDF File ("catd .ddf)
TIF File (" tif)

DTEDD File {*.dt0)
DTED1 File {*.dt1)
DTED?Z File {* dt2)
USG DEM File (*.dem)
Spot Dimap File * dim)
Erdas IMG File (*ima)
DEM {* dem)

M (*fil)

Civil DTM (" bcdtm)
KNZ " xyz)

Lidar (" las)

InRoads DTM {* dtm)
GEOQPAK Tin {"tin)
GEOPAK Dat (* dat)
LandXML (*xml)

All Files ()

(Al Fles -

e Create From ASCII File - Creates a Terrain Model by importing from an ASCI| file.

e Create By Graphical Filter Data may be provided for consumption into the terrain model in a variety
of formats including raw graphical elements both 2D and 3D. For the Create Terrain by Graphical Filter,
the elements must be 3D. This tool is useful when the source data has consistent element symbology.
Rather than defining the element symbology for each terrain feature each time a terrain model is created,
the information can be stored in a filter group. Numerous groups can be stored in a dgnlib, so the user
merely selects the appropriate group, based on the type of features and associated symbology. If none of
the groups are applicable, a new filter group can easily be created.
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e Create From Point Cloud - The Create from Point Cloud tool utilizes one or more point clouds to create
a Terrain Model.

A point cloud is a data file which can include a large number of points on the surface of an object. A point
cloud is a set of vertices in a 3D coordinate system and these vertices are defined the by X, Y and Z
coordinates. Point clouds are usually created by 3D scanners. These devices measure a large number of
points on the surface of an object and output a point cloud as a data file. The point cloud represents the
visible surface of the object that has been scanned or digitized.

e Create From Elements - The Create From Elements tool creates a terrain model from 3D graphical
elements that are ruled. Ruled Terrains update dynamically if the source elements are changed. Each
element or group of elements of a terrain feature type can be selected individually or via selection set.

e Create Complex Terrain Model - The Create Complex Terrain Model tool is used to merge or append
multiple terrain models into one. Order is important as the models are processed in the order listed. It is
also crucial to specify append or merge as appropriate for the project, as the results may be dramatically
different.

Any two terrain models can be merged together as long as one terrain model overlaps the other model in
at least one point. A warning message is displayed if there is no overlap, and no processing occurs.

e Create Clipped Terrain Model - Creates a new terrain by clipping a portion of a previously created terrain
model.

e Create Delta Terrain Model - The Delta Surface tool creates a delta terrain model between a surface and
plane or between two surfaces, which can then be used for Isopach contouring. The Z value in the delta
TM is the difference between the two specified models or model and surface, rather than actual elevations.
Any voids in any of the terrain models produces a corresponding void in the delta model (as the software
cannot compute the difference in these areas).

o Create Terrain By Text Interpolation - The Create Terrain Model by Text Level Interpolation tool
utilizes 2D files. The XYZ data is derived by locating spot elevations on longitudinal MicroStation
elements and interpolating. Contours must be "tagged™ with the elevation, while break lines and voids use
text at each vertex to determine elevation. Therefore, two sets of filters must be defined; one for the Linear
Features and a second filter for the Spot Elevations.

e Create Corridor Alternate Surfaces - Creates a terrain model from a corridor model.

EDIT TOOLS

The Edit tools allow the designer to change and manipulate the terrain model utilizing numerous tools.

BB AR B

e Set Active Terrain Model - Sets the default terrain model. The default terrain model is the model which
is displayed by default in profile models and is the default target for the corridor.

e Add Features - Adds more 3D graphical elements (as terrain model features) into a previously created
terrain model.

e Remove Features - Removes 3D elements from a terrain which were added by Add Features or Create
from Elements.

e Edit Complex Terrain Model - The Edit Complex Terrain Model tool is similar in functionality to the
Create Complex Terrain Models, but utilizes previously defined complex models. When the tool is
selected, the dialog list box is populated with the complex terrain models in or referenced to the current
*.dgn file.

e Change Feature Type - Changes the feature of the terrain model.
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e Edit Terrain Model - These editing commands are for a terrain model that has no graphic elements with
rules. For example, importing terrain models from other formats without creating features. The commands
allow limited editing without returning to the source and importing features. If you need additional editing
capabilities then import the original source and use the other editing methods. The following editing
methods are available:
v' Delete Vertex
v Delete Edge Triangle
v" Swap Line
v Insert Vertex
v" Move Vertex
v Delete Triangles by Line
ANALYZE TOOLS

The Analyze tools allow you to visually inspect the terrain model utilizing numerous tools such as volume
analysis, point analysis, slope and pond analysis.

16-4

Y 2 od Ry By

Analyze Volumes - Computes volumes between two models or a model and plane and generates an
optional ASCII report. The volume is computed for the union of the two terrain models (model to model
option) or between the entire terrain model and elevation (elevation option). An optional boundary may be
specified to compute volumes for part of the terrain model. In this case, the volumes are calculated by
drawing vertically from the boundary element to intersect the terrain models.

Analyze Points - Dynamically reviews information about a selected 2D or 3D element, terrain model, or
mesh. The results are based on the type of element selected.

Analyze Between Points - Analyzes the elevation, slope, distance, and delta information between two
selected points of a terrain model or mesh.

Analyze Trace Slope - The Analyze Trace Slope command dynamically traces a path on a terrain model
or mesh surface. For example, consider the path of a drop of water down a selected terrain model or up the
surface to the water source. Inputs include a Data Point for the origin of the path.

Two Trace Methods are supported: Maximum Slope Trace and Constant Slope Trace.

o When the Maximum Slope Trace Method is used with the Down option, the indicated path follows the
steepest descent from the point through the terrain model or mesh terminating at a low point or the
edge of the terrain model or mesh. When used with the Up option, the indicated path follows the
steepest ascent from the point through the terrain model or mesh terminating at a high point or the
edge of the terrain model or mesh.

o When the Constant Slope Trace Method is used, more input information is required: Slope (in terms
of percent) and Distance (in terms of master units). Let’s use a slope of 5% and Distance of 500 master
units. The initial Data Point is placed on the screen and as the cursor is moved, various solutions are
displayed. Each possible solution is comprised of a line string 500 mast units long and whose slope is
based on actual slope of the terrain model. Therefore, the line string meanders along a path of the
specified slope until it is 500 master units long (or less if there is no solution).

When DP2 is placed on the screen, the first line string which was dynamically displayed at the time
of the Data Point is now fixed. Using DP 2 as the initial endpoint, new solutions are dynamically
displayed. Note the solution between DP 3 and DP 4 has almost a 90 degree turn in it, based on the
terrain of the model apartment. There is also a small turn at the end of this segment near DP 4. Note
that you only Data Point to define the origin point, while the software determines the rest of the path.
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INITIAL
POINT

One option in the (down) trace slope is the consideration of Minimum Depth. Terrain models have
numerous low points, however, many of these areas are simply small indentations or dips in the model,
where water would flow through to a nearby lower point. To utilize this option, set the value to a depth, in
master units (feet or meters). Bentley Civil determines each low point, then determines if water placed at
the specified depth overflows the indentation and flows into adjacent triangles. If it does not flow into
adjacent triangles, it is utilized as a low point in the tracing procedure. If it does flow into adjacent triangles,
points on the adjacent triangles are given the depth test until a point is found where the depth test does not
overflow. This point is then utilized as a low point. When set to zero, the Minimum Depth is not utilized.

Analyze Pond - Pond Analysis tool traces a point downstream to a low point and fills it giving the volume,
maximum depth, and maximum elevation. In addition, the pond delineation is graphically displayed.

Create Cut & Fill Volumes - Computes the Cut and Fill Volumes between two terrain models.

REPORTING TOOLS

The Reporting tools are for the generation of various data about the imported terrain. These also include some
labeling tools.

Report Crossing Features - Locates intersecting line features, such as break lines or contours. At the
intersection, the elevations of the two elements is computed and compared. If the elevation difference at
the intersection of the two elements is less than the specified tolerance, they are not listed in the report.

Report Conflicting Points - Any location in a terrain model (as defined by an X, Y coordinate) can have
one and only one elevation. However, the source data used to create the terrain model may have duplicate
points (as defined by an X, Y location with the same or differing elevations). During triangulation, if two
or more points with the same X,Y coordinates are encountered, the first point (with its elevation) is utilized,
while the second or subsequent points which may have different elevations are ignored. The Report
Conflicting Points tool utilizes the underlying source data for this report.

Graphical Filter Manager - The general workflow for setting up filter groups is to create the individual
filters for individual terrain features, then combine them into a filter group. For example, perhaps a
common dataset might consist of points and break lines using the levels points and breaks respectively.
Create a feature for points and a feature for break lines, then combine into a filter group and assign a
meaningful name so it’s easy to tell its contents. Perhaps another group might have all the features. Keep
in mind you can use a filter group that has more filters than you have in your data. If no data is found for
a particular filter, the filter is just ignored.

FDOT GEOPAK Drainage © 2015 FDOT 16-5



TERRAIN MODELS FOR DRAINAGE DESIGN ANALYSIS - Terrain Model Tools

Chapter 16

e Export to File - Exports the terrain model from the DGN file to a select file type. The TM can be exported

to:

RN

v

GEOPAK (TIN)
InRoads (DTM)

MX (FIL)

LandXML version 1.2

e Label Terrain Contours - Used to place additional labels for elevation on selected contours. Contours
label automatically as a property of the terrain model element. You can place additional labels with this

tool.

e Label Terrain Spots - Used to label elevations at specific locations on the terrain model.

Exercise 16.1 Terrain Modeling

The purpose of this exercise is to review the triangles of a tin file and to create contours from the tin file.

» Importing the Terrain

1. Open the MicroStation file, c:\eprojects\22049555201\drainage\drprrd01.dgn.

2. The Terrain Model tools can be accessed under the Civil |raeks - I X
Tools > Terrain Model. JTasI-cs )

3. Fromthe Terrain Model tools, select the Create From File | i szurvey

icon.

[ # Civil Tools r

EJ‘ >_F}»_J|!-1 »:]‘P E»ﬁ m};
EI—. >

= Analysis & Repaorting

EL!L General Geometry
£ Horizontal Geometry
HH vertical Geometry

5 Terrain Model =M

EﬁLgﬁ
Hgg.@z@g 3

H Corridor Modeling

=2 3D Geometry

1 Civil Cells

kll¢c|c| ¢

‘\£ Drawing

<

£ Terrain Model = M
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4. Select the TIN file located in c:\e\projects\22049555201\survey\GDTMRDO1.tin.

f ™
Bt Salect Files To Import - Cle\projects\22049555201\survey -
Look in: | survey - @ ? P ' "’-j
T MName = Date modified Type
e fp | eng_data 5/3/20105:29PM  File folder
RecentPlaces | gpTiRDOL.dat 11/7/20139:03 AM  Storm and Sanitar..
- || GDTMRDOL tin 11/7/20139:04 AM TN File
Desktop
LiErari es
A
Computer
o,
w
Metwork
< 1 | +
File name: GDTMRDO1 tin -
Files of type: Al Files v] [ Cancel ]
- Options
L y

5. The Import Terrain Model(s) dialog displays.
rh Import Terrain Madel(s) l. = | = g‘

- Cptions
| X |

,,,,, Fl GDTMRDO1 Terrain Models a~
Append to existing Terrain Model [

Terrain Model to append to

Filter ~
Source File Units Urlknown El
Feature Definition a7
Feature Definition Mo Feature Definition El
Import Options Import Temain Only El
Geographical Coordinate Systems ~
Source Nane [J [
Source Description
Source Units
Tarnet MNene =
Che\projects\22049555201 v survey\ GDTMRDO1.tin
o >y
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6. Under the Feature Definition section set the Feature Definition to DtmEXxisting.

@ Mo Feature Definition
- Comidor Componerts
= Temain Display

@ DtmBottomMesh
@
----- & DtmProposed
L@@ TtmTanMesh

7. Leave the Import Options at Import Terrain Only and click on the Import button.

8. The terrain is imported into the (.dgn) file as a terrain model. Close the Import Terrain Model dialog

and the fit the view in MicroStation to see the terrain.

Terrain Model: GOTMREDO1
Boundary

Level DTM_ex

Ref: Ref (DRPRRDO1.DGM)
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> Set Terrain Model Active

Setting a terrain model as active allows GEOPAK to know what to cut a profile from as well as what to target
corridor end conditions.

1. Select the Terrain Boundary and hover. The context menu displays. Select the second icon to Set the
Active Terrain Model.

Eolls

2. A Default-3d model is created. Select F2 to see both the 2D and 3D models. When the Default-3d model
was created, it was referenced to the Default model.

» Display Triangles and Drainage Flow Arrows, Locate High and Low Points

1. Select the Terrain Boundary and hover. The context menu displays. Select the first icon to view the
display options.
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2. Double click on Triangles or select On from the pull down menu, to display the triangles in the

MicroStation view.

Feature Name

GDTMRDO1

'I:I LY (3

Feature Definition DimExisting

Contours Ot

Triangles _[od [+

Triangle Vertices Off

Flow Arrows Orf h

Low Paints Off N

High Foints Off /

Boundary On B

Spot Off N

o

| Override Symbology  No | £

BY!

3. Repeat the same steps for viewing the Contours, Flow Arrows, Low Points, and High Points.

4. Turn Off any that should not remain on the view.

» Read Elevations and Slopes

1. From Civil Tools, select Terrain Model > Analyze Point.

16-10

|:‘f’ Analysis & Reporting v |
|ﬂl General Geometry v |
|Z Horizontal Geometry v |
|E Vertical Geometry L |
# Terrain Model HHE

G ) R A S T
LY YY Th
- ASlss by o~

R & W ansyze o [ 45
|l corridor Modeling X
|2 3D Geometry v
|2 civil Cells )
| 4 survey )
| ¥ Drawing v
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2. Follow the cursor prompt and Select Element To Analyze Point. The Analyze Point dialog displays.
Move the cursor around to view the X and Y coordinates, the elevation, and the slope.
LY

%l Analyze Point

Aspect

Display Settings
Display Contours
Display Contours only in View

Display Slope

Display Triangle

Terrain Model: GDTMRDO1
Trangles
3 ¥ Elevation 31685000
i y f 1 Slope 0.33
Aspect 138 32
Level: DTM_ex
Ref: Ref (DRPRRDOT.DGHN)

3. Right-click to exit out of the command.

» Dynamic Profiles

A Profile can be drawn for any area of the Terrain Model.

1. Select the element (this can be a drawn line, a pipe, the centerline, etc.) to view a Profile for and hover.
The context menu displays .

2. Select the second icon, Open Profile Model.

107' of 18" pipe

Open Profile Model

3. Following the cursor prompt, Select a View to open the Profile Model.

4. Data Point inside the opened view.
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5. The Profile displays for the element selected.

B View 5, Profile - =R 5=
BrévAQQREHEBEH MBE & e

» Delineating Drainage Areas

1. From the FDOT Plans Development Workflow, select Drainage Plans HERA
Drainage Plans > Drainage Terrain Analysis. 3 g/_f ﬁ_l ) = //15 =
R | !
2. The Delineate All Watersheds dialog displays. E ¥ iz
Bt Delineate All Watersheds (1= ieum R Al
Traffic Plans | Drainage Terrain Analysis
1l Q
Traffic Contral v
Options
cl dQcC v
S V Eanup an

& & é% ,{»‘ Quantities L
R LS _@_ _@_ — % sSurvey v
Drawing w

Display Onby Watersheds
Load Within Fence _—
Set Graphic Group Zem Slope Areas

Minimum Low ——
Foint Depth: | 0.000 Woid Areas
Refine Watershed —
| Apply |

3. Click on the magnifying glass and navigate to the c:\e\projects\22049555201\surveyA\GDTMRDOL1.tin.

16-12 © 2015 FDOT FDOT GEOPAK Drainage



TERRAIN MODELS FOR DRAINAGE DESIGN ANALYSIS - Terrain Model Tools Chapter 16

4. Select the Delineate All Watersheds icon and populate the dialog as shown below.

H Delineate All Watersheds I.il_léj

TIN File: | 555207 \survey \GDTMRDO1tin | &

Options

BB S SY,

Display Only Watersheds
[7] Load Within Fence —
Zero Slope Areas

[ Set Graphic Group

Minimum Low [ =

Point Depth: | 0.000 Void Areas

Refine Watershed [ Igl

( Apply ]

L 4

5. Click Apply and review the tentative Watersheds for the pavement drainage.

6. The Refine Watershed option processes the entire TIN, evaluating ridges, sumps, and low points and
determines more precise flow boundaries within the triangles. This process will define all the
mathematically possible Drainage Watersheds. The designer will need to define the final drainage areas

for the project.
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17 SPECIAL DITCH PROFILES

OBJECTIVE

Review the concept of how to create a Special Ditch Profile for proper drainage in GEOPAK and review the
tools to automate this process.

INTRODUCTION

The standard roadside ditch is usually a fixed depth below the roadway shoulder point. In super-elevation the
shoulder point and the ditch flow line can raise relative to the profile grade. In this situation, the ditch could hold
water depending on the slope of the profile grade and the degree of super-elevation.

PGL

Standard Ditch
Profile

Special Ditch Profile

Standard Ditch raises in
Super elevation. \

A 4

>
«

To correct this, a special ditch profile is usually created to drain the ditch through the super elevation transition.

The creation of a special ditch profiles requires the usage of different tools within the Civil Tools open roads
technology. The designer should be able to update the template, extract an existing ditch profile and then adjust
it to create a proposed ditch profile, export the profile to the GPK file, and draw the profile in 2D plan view.
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Chapter 17 SPECIAL DITCH PROFILES - Template Library

TEMPLATE LIBRARY

The Template Library can be accessed from the Corridor [ civirToals |
Modeling Workflow: Civil Tools > Corridor Modeling > Create
Template 1 j:}ﬂ?.;% t g .JI“»EJ( s oy
1 o
© Analysis & Reporting A4
i3 General Geometry -
¢ Horizontal Geometry v
BB vertical Geometry v
£ Terrain Model v
fHl corridor Modeling nERa
2 e N 4 SEE
[ o He [B] {goteTenpine]

FEEEEEY @

I | —
=S ¥ &7 H K 2ed

e e N

T © offw il i 8 T 14 dgp

LML O "fﬁ'

2 3D Geometry %
2 civil cells v
M Survey -
“d Drawing .4

The Create Template dialog is used to create, edit, manage, and preview roadway templates.
| Create Template Joe] o [

File Edit Add Tools

Template Library: Curent Template Display ‘
=5 C\e'\projects\ 22045555201 \roadw| Name: SR61_2 @ Components Constrairts
“ZZ Point Name List
(C] Components
—3 Conidor Templates Display All Components
= RRR3%
= SRE1
= SRE1_1
= SRE1_11

Description: /| Display Point Names ‘

(23 End Conditions
(£ Linear Templates
[ Suface Templates

VT BASE BOT CNTR
N ROT - OUT FRIT_PWTT_BeEE BT NOBDT OUWT

€ . 3

Library ~ Active Template

Preview:
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SPECIAL DITCH PROFILES - Vertical Geometry Tools Chapter 17

The Template Library shows the tree view that lists all available templates in the active Template Library (*.itl).
This view also includes additional template-level commands such as: set active, cut, copy, paste, rename. To
access these commands, right click on a template in the view. The view also displays the default point name list,
which allows you to add or modify names and styles of points in the template. To edit the point name list, right
click or double click on the Point Name List item in the tree view.

The Template Library tabs at the bottom right of the dialog allows for selection between the standard Template
Library tree view and the Active Template tree view.

e Template Library - displays the standard Template Library tree view.

e Active Template - displays the tree view for the active template. This view also lists the properties of a
selected (active/highlighted) component, point, or display rule in the template. You can access (double
click) and edit the properties of objects, or delete objects from the list view.

When you select the Points folder, a list of all points is displayed below the folder/tree view. Multiple points can
be selected using shift and control key functions. A right-click menu is available to edit or delete the points,
change style and display status, and set the Feature Name Override.

Drag a component on top of another component to make it a child of that component, or drag it on to the
Component folder to remove its parent.

More information about templates and the Template Library can be found in the FDOT Roadway Design and
3D Modeling Training Manual.

VERTICAL GEOMETRY TOOLS

Below are some of the most common Vertical Geometry tools and their uses.
HH vertical Geometry HEE
QB (s o e (RO -V 2
| [N zaya YA
SN
R v Y [\ | [
TLEF = ==RY

. @ Open Profile Model - Generates a view that presents a desired profile feature. Also allows the
Vertical Geometry tools to interact once the view is opened.

=8

Set Active Profile - Designates which profile is associated with which alignment.
Designates which profile elements will drive the 3D model.

. |—» Profile from Surface - Generates a profile whose elevations are determined by draping onto a
surface. The surface may be a terrain model, a mesh, or a mesh solid.

LN . :
) Project Profile to Element - Shows one element’s profile in the profile view of another
element.

I . . . . .
. I— Project Profile Range to Element - Performs the same function as the Project Profile command
except a station range can be used instead of the entire element.

A

— | Profile Intersection Point - Indicates in a Profile View where one element crosses another.
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SPECIAL DITCH PROFILES - Vertical Geometry Tools

17-4

Profile Line Between Points - Constructs a profile line between two designated points.

L

Profile Line Between Elements - Constructs a profile line between two previously placed profile

S.

Profile Curve Between Points - Constructs a vertical curve between designated points.

2] s [P] I7

Profile Complex by Elements - Constructs a complex profile element from previously placed

elements.

Profile Complex by VPI - Constructs a complex profile defined by vertical points of intersection

~

Design Profiles by Best Fit - Constructs a profile defined by best fitting through a selected

le. For example, pick an existing ground profile and best fit a profile to match the ground.

Profile Insert Curve - Inserts a vertical curve into a profile element.

=17 [N E[E] [P

= @D
i @D

Append Profile Element - Appends additional elements to a previously established complex
ent.

||.'-

Profile Offset Transition - Constructs profile elements at an offset from a base element. The base

elem

ent may be a line, arc. spiral, or complex

gL

Quick Profile Transition - Defines the profile of an element by matching the slope and elevation of

adjoining elements. Depending on the configuration of adjacent elements, either a single crest/sag curve is
created or a reverse transition.

£

Profile By Constant Elevation - Defines a flat profile at a given elevation for the entire element.

[

Profile By Slope from Point - Defines a profile of an element by computing a slope from a 3D point.

=

Profile By Slope from Element - Defines an element’s profile by projecting a fixed slope from

another element with a design profile.

| =

Profile By Vertical Offset from Element - Defines the profile of an element based on a vertical

offset. The results are similar to Profile by Variable Slope command, except that, instead of transitioning
two slopes, two vertical offsets are used.

b}

Profile By 3D Element - Produces a profile (in profile space) from a 3D element in the drawing.
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Exercise 17.1 Special Ditch Profiles

» Add the Ditch to the Template

1. Open the MicroStation file c:\e\projects\22049555201\roadway\DSGNRDO01.dgn.

2. Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >
Project Manager.

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.
Access User: Student

Click OK. The Road Project dialog displays. Minimize the Road Project dialog.

A

Open the Template Library. From the Civil Tools Workflow, select Corridor Modeling > Create
Template.

[ Civil Toals r

Nt
Y

T
e

= Analysis & Reporting
ﬂi General Geometry
£ Horizontal Geometry
HB wertical Geometry

# Terrain Model

R SR AIE BIE HIE

ffl corridor Modeling =
a fHffe {4 SEEE
idelf HI
gt W &

A W BRI
T © s i - 1 € 1 Yy

Y A |

2 3D Geometry

S civil Cells

kilc| ¢

,.'ﬁ Survey

"~€ Drawing

<
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7.

9.

The Create Template dialog displays with

SPECIAL DITCH PROFILES - Vertical Geometry Tools

the project Template Library attached,

c:\e\projects\roadway\22049555201.itl. Navigate to the Corridor Templates folder and activate the
SR61_1 template. This is the template that will be modified to include a special ditch.

B Create Template |E|EI-£—L-J
File Edit Add Tools
Template Library: Cument Template Display |K|
=3 C\e'\projects 2204555520 \roadw  Name: SR61_1 @) Companents Constraints A
EE Foint Name List Description: /| Digplay Point Names |£'

[ Components

—4 Comidor Templates
= RRR%2
= 5R&1

(£ End Condtions
[ Linear Templates
7 Surface Templates

I_I,{_'jﬂﬁi'

4 I 3

Library  Active Template =55 +¢-I [="] A

Preview:

| COT_FR0TT_ BBeRE EBCTT (AT OUT

Display All Components

PVT BASE BOT CNTR
FRIT_APWTT_EBEEE BT MND |

From the Create Template dialog, select Tools > Options. The Template Options dialog displays.

===

Template Options

Maming Options | oK |
Component Seed Name: —

@) From Feature Definition | Cancel |

Specify: Preferences. ..
Paint Seed Mame: - |T|
/| Apply Affixes
Prefixc Surffic

Left:

Right:
Step Options
X 0100000 Yo 0100000  Slope: 0%

.

A

On the Template Options dialog, click on the Preferences button. The Preferences dialog displays.

© 2015 FDOT
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10. Select the Preference and click Load. The Template preferences have been loaded. Click OK on the
Template Options dialog.

Preferences li:hr
Name: " Close
Default

|  load |
| Rename... |
| Help |

Active Preference: FDOT

. ’

11. Right-click on the SR61_1 template and Copy.

12, Right-click on the Corridor Templates folder and Paste. A copy of the SR61_1 template is created and
named SR61 11

13. Right-click and rename the SR61_11 template to SR61_2.

14. Navigate to Components > Ditches > Common Ditch Right Template. A preview of the ditch is in the
window on the lower left hand side of the dialog.

15. With the Common Ditch Right Template highlighted, drag the ditch components and snap them to the
RT_SHLDR_UNPAV_OUT point. This will be the right most point on the SR61_2 Template.

I'/RT _UNPSHLDR: ROLLOVER_OQUT

1.,4::1 SHLDR_UNPAYV_QUT

| BOT-OUT

.|._;!;:,+—¢|:| = £ 21, £, ey F y L, ;

16. From the Create Template dialog select File > Save to save the changes. Click the Close button when
finished.

17. Continuing in the DSGNRDO1.dgn file, press the F2 key to open and view the 2D and 3D Views.
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17-8

18. From the Civil Tools Workflow, select Corridor Modeling ' [~

> Corridor Objects.

19. Following the cursor prompt, locate the SR 61 Corridor

Boundary.

Locate Cornidor

Corridor; SRE1

Plan: SRE1

Profile: SRE61_Pr

Level: CorrHndlStg2_dp

“‘
20. The Corridor Objects dialog displays. On the left side of the dialog, make sure that the Template Drop
option is selected.

SPECIAL DITCH PROFILES - Vertical Geometry Tools

Civil Tools

X g7 AP X g

= Analysis & Reporting
o General Geometry
£ Horizontal Geometry
HH vertical Geametry
# Terrain Model

iﬁ Corridor Modeling

a e i H A=
o B~
T EwY
T WSS Ehx
T @ o @l - T € 1 Ygg

A 'l Qp = @

4

2 30 Geometry
S Civil Cells
M Survey

! Drawing

Key Station |_|
Parametric Constraint
Paint Contral

Curve \Widening

End Condition Exception
External Reference

Clipping Reference

._hﬂ Corridor Objects - SR61 | =8 A:hl
Template Drop 0X 5% ® B o 4 Template Drop ~
Template Name Interval Start Station End Station .
Secondary Alignment Interval 10.000000
Cormidor Template... | 10.000000 700+23.65 R1 715+75.00 R1

i r

Row: [4 4 |2 of2

Template Name Coridor Templates\5R61_2 -]

Horizontal Name 5R61

Station Range -~
Start Station 715+75.00 R1
End Station T26+41.45R1

| Close |

I\ U@

Corridor Objects

21, Select the second Template Drop in the list. Click on the Browse button (-] and navigate to the SR61_2

Template that was just created. Allow the corridor to process and Close the Corridor Objects dialog.

© 2015 FDOT
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» Extract a Ditch Profile from 3D Elements

1. Continuing in the DSGNRDO1.dgn file, from the Civil Tools Workflow, select Vertical Geometry >
Profile By 3d Elements.

! [ Civil Tools I r

E oo L9 = R
1 2 'Jrﬂ}ri% bi’;bﬁl 5‘brg< S pesy R,

< Analysis & Reporting L'

i General Geometry

< Horizontal Seometry

> (€| ¢

B8 Vertical Geometry nE=
QBB (5 b e (B D - |2
LN

El— &y & 6y

Rl W N [ e [

TR LE I = (= Ry

& Terrain Model
il corridor Modeling
2 3D Geometry

4 civil Cells

,"fl Survey

¢||E|lc|¢|le

“\2 Drawing

2. Onthe Profile By 3D Element dialog, confirm the Profile Name and Element Template.

% Profile By 3D Element I. = ﬂ_hj

Feature ~

Name SPOTRT
Element Template Profiles{2D)\Proposed_pr\Ditch Prof HEl

L8 4

3. Following the cursor prompt, locate the Element to Profile. Select the SR61 Centerline in the 2D View.

4, Following the prompt again, locate the 3D element defining the Profile. Select the Ditch Tie Point in
the 3D View.

Locate 3D Element Defining Profile |

SR61: RT_SHLDR_UNPAY_OUT

Level: ShldrUnpavBrezk_pm
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5. The Profile is created and can be viewed in the Profile Model. From the Civil Tools Workflow, select
Vertical Geometry > Open Profile Model.

|
| :

& Civil Tools |'

'_h Q;ﬂ]?»;% »j?.ég-,ﬂ.ﬁ( ﬂ-\'iﬂ\"’—»_:::_»

= Analysis & Reporting ¥

EB. General Geometry L4
2 Horizontal Geometry v
~

BHH vertical Geometry -

| COpen Profile Model |

Fle & 5 6,

R W P [ |
L LR = | R
# Terrain Model

fil corridor Modeling

2 3D Geometry

2 civil cells

Ell<| ¢|l<|[¢

M Survey

<

~J Drawing

6. Following the cursor prompt, locate the Plan Element. Select the SR61 Centerline in the 2D View.

7. Following the prompt again, select or Open a View. Open View 3 and Data Point in the view. The
Profile created displays in the Profile View along with the SR61 Profile.

Profile: SPDTRT

Level: DitchProfRt_pr

8. The Special Ditch Profile can be created or edited using the tools under the Vertical Geometry tools. For
this exercise we are going to leave the Profile as is.
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» Control the Profile

Chapter 17

A Point Control needs to be set so that the ditch control point in the template will follow the profile vertically.

1. From the Civil Tools Workflow, select Corridor Modeling > Create Point Control.

Ll S A

J [ Civil Toals |'

‘_h ;Ebﬂg>i ﬂr ﬁ .ﬁ}_’ﬂ.% ﬂ'}‘-iﬂ‘?—» _:: s

< Analysis & Reporting

oy

i General Geometry
£ Horizontal Geometry
BB vertical Geometry

# Terrain Model

: MK JIE AIE S S1E

ffl corridor Modeling

o e ) 4t =
Ol e H- 2N O @
E @- /‘é Creat:: Point Control I,EE %,

R = E"{%'ﬁfl?l el = 4

T @ s 1 - 08 6 10 by
A g

=2 3D Geometry L4
24 civil cells v
,.-f( Survey il
“\8 Drawing v

Following the cursor prompt, locate the corridor. Select the SR 61 Corridor Boundary.
Give a Start Station of 715+75.00.

Select Alt to lock the end station to the end of corridor.

Give the Control a Name or Description, i.e. Special Ditch.

Select the Point RT_DITCH_CP.

Set the Mode to Vertical.

Set the Control Type to Linear Geometry.

automatically set the plan to the SR 61 Centerline.

10. Set the Priority to 1.

FDOT GEOPAK Drainage

© 2015 FDOT

Following the cursor prompt, select the Special Ditch Profile in the profile model. This will
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11, Set the Start and Stop Vertical Offsets to 0.0 and Data Point to place the point control.

-

) Create Point Contral = %

Lock To Start ]
Start 715+75.00 R1

Leck To End
Stop 726+41.49 R1
Control Description  Special Ditch
Paint RT_DITCH_CP (=]
Mode Vertical El
Caontrel Type Linear Geometry El
Plan Element SRET (=]
Profile Element  Profile: SpecialDitchProfild = |
Priority 1
Vertical Offsets ~

Start 0.000000

Stop 0.000000

\ J

12. Allow the corridor to process.

13. The ditch can be viewed in the cross section view. From the Civil Tools Workflow, select Corridor
Modeling > Open Cross Section View.

o [C. Civil Toals ]

ﬁ ﬁ:glﬁ?ii[liﬁiﬁg?PJ é‘iiﬂilai:_i

% Analysis & Reporting

ﬂl General Geometry
£ Horizontal Geometry
HB vertical Geometry

# Terrain Model

- MK JIE A1 BIE SR 4

ffl corridor Modeling
Affie ] 1 A
&l H 2\ O o
BB EwY @
=C 8 & WX
s ,:i_Ope: CrossSection View & Im lﬂﬂ

Y A |

2 20 Geometry

1 Civil Cells

;f'\ Survey

¢ | E|l¢| ¢

'\i Drawing

17-12 © 2015 FDOT FDOT GEOPAK Drainage



SPECIAL DITCH PROFILES - Vertical Geometry Tools Chapter 17

14, Following the cursor prompt, locate the Alignment or Corridor. Select the SR 61 Centerline.
15. Set the Left Offset to -80.00.

16. Set the Right Offset to 80.00.
17. Set the Station to 719+50.00. EJ 23, jé _’Pe'

: [ Civil Toals |‘

\|/
/I\

@(,

= Analysis & Reporting ¥
18. Set the Interval to 10.00.
p " it General Geometry HEERA
Open Cross Sect...[= 2
© or (o] e SR ﬂ@ A AW Y
Left Offset  -30.000000
Right Offset 20.000000
Station 719+50.00
Interval 10.000000 7. Horizontal Geometry v
b, J BB vertical Geometry L4
19. Following the cursor prompt, Select or Open a View. | Terrain Model A
Select View 4 and Data Point in the view. Tl corridor Modeling v
2 3D Geometry -
14 Civil Cells -
;‘fi Survey sl
~! Drawing L4
B View 4, Cross Section - Complex Element: SRA1 EIIEI
View Properties ||| |4 < || 726+30.00 R1 [=] » »
48+ 48
461 46
44 44
421 42
40+ F40
38+ . | —— 38
- 7 36
34— 34
324 32
30 30
281 28
%Ql 'PI gPI ¢§5I ‘Pl r\?l 'Pl o J J '19' r§>' §"l °§}I @l 49'

20. Use the navigation arrows at the top of the dialog to view the cross sections.

FDOT GEOPAK Drainage © 2015 FDOT 17-13



Chapter 17

» Export the Profile to the GPK File.

1.

SPECIAL DITCH PROFILES - Vertical Geometry Tools

Continuing in the DSGNRDO01.dgn. On the Civil Tools Workflow, select General Geometry > Export

to Native.

Following the cursor prompts, select the Special Ditch Profile in the profile model and right-click to

Reset and Complete.

The Job Number dialog displays. Select the correct (.gpk) file, job00.gpk and click OK.

The Profile is stored in the selected (.gpk) file.

Job Mumber

job&1.gpk

Exercise 17.2 Draw the Ditch Profile

1.

Continuing in the MicroStation design file:

C:\E\Projects\22049555201\roadway\DSGNRDO1.dgn.

2. Onthe FDOT Plans Development Workflow, select Roadway Plans > Create New File.

17-14

Roadway Plans

o] /X B = =

W oA
" f GeteRen e o7
£ LR

Existing Features
Cross Sections
Drainage Plans
Traffic Plans
Traffic Control
Cleanup and QC

Quantities

© 2015 FDOT

=

C(€ |€|[C| €| €| ¢

FDOT GEOPAK Drainage



SPECIAL DITCH PROFILES - Vertical Geometry Tools Chapter 17

3. The Create File/Project dialog displays. Click on the Project Settings button.
a. The Project Settings dialog displays. Click on the Select Active Project button.

b. The Select Active Project dialog displays. Click the Browse button, navigate to the Project
C:\\E\Projects\22049555201\, click Select and then click OK.

c. From the Project Settings dialog, click OK.

d. The Project is populated with the selected Project path and the Workspace is set to FDOTSS3.
Complete the Create File/Project dialog as shown below:

r” Create File/Project l = —t3— )
Project: [E:\e\proiects\22049555201 v] Froject Settings
Waorkspace: [ FDOTS53 - ]

Control File: | ROADWAY.CTL -

File Group: | Fioadway Desian Files [DGN) -

File Type:

KEY SHEET -

LATERAL DITCH CROSS SECTIONS

LATERAL DITCH PLAN / PROFILE SHEET
MITIGATION AREAS

MOTIF FILE FOR PL&N SHEETS

MOTIF FILE FOR PROFILE SHEETS

PL&N AND PROFILE SHEETS

PLAN SHEET

POMD DESIGM

POND XSECTIONS PATTERM LINES & SHAPES
FPROFILE SHEETS

PROJECT LAYOUT SHEETS

PROJECT NOTES

PROJECT PROFILE LAYOUT

PROPOSED DESIGN

PROPOSED DIGITAL TERRAIN SURFACE MODELS
PROPOSED PROFILE

m

QUANTITY COMPUTATION DETAILS
QUANTITY COMPUTATION SHAPES/CALCULATIONS
RIGHT MFE Wy METAI S FOR BOANW &Y

COutput File: DSPFRDO2

Dutput Folder;  Roadway
Seed File: fdotseed2d dan
Seed Path: rezources/sead/
Action: mdl | plotscale plotscale set Apply Action

[ Create ] [ Open Filz ]
Active File for Open/Edit DSPFRDOT.DGN

W 4

e. Click Create to create the file, DSPFRD02.dgn.

f.  Click Open File to open the newly created DSPFRDO02.dgn. Set/Update Plot Scale displays. Use
the Default settings and click OK.

g. Click OK to close the Create File/Project dialog.
4. Reference in the DSGNRDO1.dgn file and Fit View.
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SPECIAL DITCH PROFILES - Vertical Geometry Tools

5.

Note

From the GEOPAK Road toolbox, select the Project Manager tool.
To open this toolbox go to GEOPAK > ROAD > Road Tools.

Road

(=]

[F'ru:ujr:ct Manager: Project Manager]

6. The Project Manager dialog displays. Select the SR61Drainage.prj file and click OK.

7.

S =>=)

h Project Manager
Projects  Directory Favortes  Admin
C:\e\projects 2204 5555201"
Filter: | *.pq Type: |Project
Projects: Directories: -
SRE10rainage pr . =
[3DDeliverables]
[_meta_info]
[admin]
[arch]
[brinspect] 57
Job Number: DD Unit System: English
Description:
o

e

A

The Project Users dialog displays. Select the User: Student and click OK. The Road Project dialog

displays. Minimize the

Road Project dialog.

o

Project Users: SR61Drainage.prj

Users
;:ojdeSmUsers: User Info
[Studert] Full Name:
Drainage Student
OF Code:
ST
Description:

© 2015 FDOT
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8. From the GEOPAK Road toolbox

, select the Draw Profiles tool.

Road

(5]

9. The Draw Profiles dialog displays. Select 00 for the Job Number and set the Chain to SR61.

1 Plan View Labeling

-

DF Station Offset

2
[[a%]

Draw Transition

%]
el
L]

Draw Cell by Feature
Draw Cell Group by Feature

B 55
s

EX:
=
Jen

=2}

Draw Cell Area by Feature

]

Pavement Markings

[[==]

Draw Signs

Profile Labeling

|

=

Ground Profiles

Tt
il
T

|Q Draw Profes

ﬂmrl W Draw Profile Tabular Data

@| E Plan/Profile Sheet Compostion
| R Tables

=3 Open as ToolBox

e
“ Draw Profile

CIm(mL=

File  Edit

|Update Options

o ~] o) ﬁ' Label Scale: [50.00000

Chain: [SRAT

Surfaces | COGO || Projection

T}']:neI_Name |Displa}fSeﬂings | DIEWJ
i
&
X
=
Details
Tin File > | |survey\GDTMRDO34n | @
Method: |Trhangles ~
Display Settings Filter Tolerances
By Featurs ¥| |mm——————— Harizontal: | 0.3000
Feature: |EPGL_50_5 - é Varance: |0.1000
Station Limits (Offzets
Begin: | 698+80.82 i Horizontal: | 0.0000
End. | 7264221 o Vertical: | 0.0000
Void | ——
e
FDOT GEOPAK Drainage © 2015 FDOT
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10. Click the Profile Cell Control button.

a. The Profile Cell Control dialog displays.

i _ '
h Draw Profile El_lg
Fle Edt Update Options
. g Lebe Scale: [50.00000
Chain: [SRE1 -
— Dialog Profile Cell Control
Surfaces | COGO || Projection [ ]
Type I_Narne | Display Settings | DIEWJ
(|

Select SR61 as the Active Chain.

b. Click the Place Profile Cell button on the right side of the dialog.

p
B Profile Cell Control

Active Chain: |SR61

8

Microstation File Station Elevation

(o] ]
H.Scale V. Scale  Gap |
b

ace Profile Cell

>E

W

C.

The Place Profile Cell dialog displays. Complete the information as shown below.

.
% Place Profile Cell

~

m [ |

715:00.00

Station:
Hevation:
Horzontal Scale:

Vertical Scale:

50.000000
5.000000

Cell Range

50.0000
0.0000

L

A

d.
dialog closes.

e.

11. From MicroStation, click the Fit View button.

Close Profile Cell Control dialog.

17-18
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Data Point near the Plan View to place the Profile Cell in the design file. The Place Profile Cell
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12. From the Draw Profile dialog, select the Surfaces tab.

'1 Draw Profile

= S |

File Edt Update Options

Job Number. ﬁ Label Scale: | 0.000000

Chapter 17

Chain: [SRE1 -
Sufaces |COGO Projection
Type | Name Digplay Settings Draw
fal
X
-3
Details™
‘survey'\GDTMRDO14in | Q
Method:
Display Settings Filter Tolerances
———————— Horizontal: | 0.3000
Feature: é Varance: | 0.1000
Station Limits (Offsets
Begin: | 719+00.00 o Horizontal: | 0.0000
End: | 726+41.49 i Vertical: | 0.0000
Under Details: click the spy glass icon and browse to the TIN file:
C:\e\projects\22049555201\survey\GDTMRDO1.tin.
Details
“survey GO TMRDOT tin Q
Method:
Select Triangles as the Method for extraction.
Under Display Settings: Set to By Feature.
Use the Paintbrush icon to browse to the Feature.
Digplay Settings Filter Tolerances
[ By Feature x| [===————- Horizantal: | 0.3000
Feature: [EPGL_50_5 v@,) Variance: | 0.1000
The Select Design & Computation Pay .
Item dialog displays. Navigate to: Bt Select Design & Computation Payite... ([=1|1(=) e
. . Fle Edit Setti Favortes  Hel
Profiles > Roadway > Roadway Design |f = = = o "20CF S50
Profiles > Profile Grade Line (Existing) gy id L 0K || Cos |
and select EPGL_50 5 50 Scale Horiz., 5 (23 Highway Lighting [=
H 1 Landscaping
Scale Vert. Click OK. = Prfios
. : s (7= Roadway
Feature is set to the s_elected item’s syr_nbology 1 Bacc of Sidewalk Profiles
and the Select Design & Computation Pay [ Roadway Design Profiles
Item d|alog closes. [ Profile Grade Line (Existing)
ﬁ EPGL_20 20 Scale Horiz., 2 Scale Vert.
ﬁ EPGL_40 40 Scale Horiz., 4 Scale Vert.
ﬁ EPGL_50_2 50 Scale Horiz., 2 Scale Vert.
ﬁ EPGL_50_5 50 Scale Horiz., 5 Scale Vert.
ﬁ EPGL_100_5 100 Scale Horz., 5 Scale Vert.
ﬁ EPGL_100_10 100 Scale Horiz., 10 Scale Vert.
ﬁ EPGL_200 200 Scale Horiz., 20 Scale Vert.
ﬁ EPGL_500 500 Scale Horiz., 50 Scale Vert. =
17-19
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Chapter 17 SPECIAL DITCH PROFILES - Vertical Geometry Tools

13. From the Draw Profile dialog, toggle On the Begin and End Station Limits check boxes.
Station Limits
Begin: | 715+00.00 e
End: | 726=41.45 *h

a. Type in 719+00.00 for the Begin Station Limit.
b. Leave the End Station Limit as is.
14, From the Draw Profile dialog, toggle On the Void check box.
a. Right-click on the symbology box under Display Settings and select Copy.
b. Right-click on the symbology box next to Void and select Paste to set the VVoid symbology.

15. From the Draw Profile dialog, click the Add Surface Settings button to add the Profile to the list and
to the design file.

.
h Drraw Profile [

File Edit Update Options

Job Number: £ ﬁ' Label Scale: | 50.00000

Chain: [SRET - |
Surfaces | COGO || Projection
Type| MName |D1'5p|ay5ettir1g5 | Draw |
gﬂ,ﬂ\dd Surface Settings
ﬁ,t#
Details

“surveyWaDTMRDO3 tin Q
Method:

Display Settings Fiter Tolerances

[ By Featurs - | | -------- Horizantal: | 0.2000
Feature: [EPGL_50_5 - Variance: | 0.1000

Station Limits Cffsets

[] Begin: | G38+20.82 b Horizontal: | 0.0000

[ End: | 726+42 21 i Vertical: | 0.0000
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SPECIAL DITCH PROFILES - Vertical Geometry Tools

16. From the Draw Profile dialog, select the COGO tab.

a.
b.

e.

h.

Set the Label Scale to 50.0.

Under the Details section, select
SPDTRT as the Profile.

Under the Display Settings section
set to By Feature.

Click the Paintbrush icon to select
the right of Feature.

Chapter 17

h Draw Profile |. — ﬁ]
File Edt Update Options
Job Number: 4 ﬁ Label Scale: | 50.00000
Chain: |SRE1 hd
|S|.|rfaces I COGO | Projection |
Name Display Settings Diraw
|
X
Details™
Profile: (SPDTRT Station Limits
i ri
Vertical Offsst: | 0.0000 [ Begn: [ 71945000 | «»
[[] End: | 726+00.00 i
Display Settings
Custom Line Shie
Feature: [PPGL 50 5R - d [] Scale factor: | 0.0000
Cptions
General VPI Labels From VPl =
VPl
e Grade Labels |

The Select Design & Computation Pay Item dialog displays. Navigate to: Profiles > Roadway
> Roadway Design Profiles > Profile Grade Line Right (Proposed) and select PPGL_50 5R
50 Scale Horiz., 5 Scale Vert. Click OK.

B Select Design & Computation Payitem ... L= E] |

-

File  Edit

gg id

Settings

Favarites

Help

[ Close ]

[E= Profiles
(= Roadway

=7 Back of Sidewalk Profiles
[ Roadway Design Profiles
21 Profile Grade Line (Existing)
23 Profile Grade Line Left {ex)
23 Profile Grade Line Right {ex)
23 Profile Grade Line {Proposed)
23 Profile Grade Line Cir (Prop)
23 Profile Grade Line Left (Prop)
[£= Profile Grade Line Right{Prop)
é PPGL_20R 20 Scale Horiz., 2 Scale Vert.
é PPGL_40R 40 Scale Horiz., 4 Scale Vert.
ﬁ PPGL_50_2R 50 Scale Horiz., 2 Scale Vert.
ﬁ PPGL_50_5R 50 Scale Horiz., & Scale Ver. 57

-

m

.

’

Feature is set to the selected item’s symbology and the Select Design & Computation Pay

Item dialog closes.

Click the Add COGO Profile Settings button on the right side of the list box to draw the Profile

into the MicroStation design file.

Close the Draw Profile dialog.

17. Adjust the Labels as needed.
18. Close MicroStation.

FDOT GEOPAK Drainage

© 2015 FDOT
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18 POND DESIGN

OBJECTIVES

The objective of this chapter is to provide the user with a general understanding of SS3 Open Roads Technology
functionality.

INTRODUCTION

OpenRoads is the common technology for Bentley Systems civil products that has been developed in
partnership with users.

OpenRoads combines data acquisition/survey, geometry corridor, terrain modeling, dynamic sections, and
much more to create an immersive interaction of features within a common footprint.

Exercise 18.1 Pond Design

To create a pond and determine the location, size, shape, volume, and treatment method follow the guidelines set
in the Drainage Handbook. For the purpose of demonstration and training those parameters have already been
set.

» Create Pond Boundary

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\DRPRRDO01.dgn

2. Fromthe FDOT Plans Development Workflow, select Roadway Plans > Create New File.

Roadway Plans = A

[JH B

_‘I Create New File | Af{
ST T

Existing Features

Cross Sections

Drainage Plans

Traffic Plans

Traffic Control

Cleanup and QC

C(€ |C|[C|[€||€||¢

Quantities

FDOT GEOPAK Drainage © 2015 FDOT 18-1
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POND DESIGN - Introduction

3. The Create File/Project dialog displays. Set the dialog as shown below.

) Create File/Project

= e S |

"

Praject: [ C:\ehprojectz\ 22049555201 - ] Project Settings
YWorkspace: [FDDTSSS v]

Control File: | ROADWAY.CTL -]
File Group: [ Dirainage Design Files [DGM) hd ]

File Type:

BORDER SHEET REFERENCE FILE FOR DRAIMAGE MaP SHEET
BOx CULVERT WiNGwAALL DESIGH AND SPECIAL DETAILS
BRIDGE HYDRAULICS RECOMMENDATION SHEET
DRAINAGE DETAIL SHEET

DRAIMAGE FLOOD DATA FORM

DRAINAGE MAP

DRAIMNAGE OPTIONAL MATERIALS TABULATION
DRAINAGE STRUCTURE CROSS SECTIONS

DRAIMNAGE STRUCTURES - EXISTING

DRAINAGE STRUCTURES - PROFOSED

LATERAL DITCH PLAN / PROFILE SHEET

LATERAL DITCH <SECTIONS PATTERN LINE & SHAPES
POMD CROSS SECTIONS

PORD DESIGH

STORM WATER POLLUTION PREVENTION PLAN
SUMMARY OF DRAINAGE STRUCTURES

TEXT LABELS & MISCELLANEQUS DESCRIPTIONS
WETLANDS DELIMEATION FOR DRAINAGE

Output File: POFLRDO|

Output Falder:  Drainageh

Seed File: fdotseed2d dan

Seed Path: resourcessead/

Action: rdl | plotzcale;platscale set Apply Action
Create ] [ Open File ]

Active File for Open/Edit: PDPLRDO1.DGH

4. Click Create to create the file, PDPLRDO01.dgn

5. Click Open File to open PDPLRDO01.dgn. Set/Update Plot Scale displays. Use the Default settings
and click OK.

6. Click OK to close the Create File/Project dialog.

7. Reference in the following design files:
C:\e\projects\22049555201\roadway\DSGNRDOQ1.dgn
C:\e\projects\22049555201\drainage\DRPRRDO01.dgn
C:\e\projects\22049555201\rwmap\RWDTRDO01.dgn
C:\e\projects\22049555201\survey\A TOPTRDO01.dgn

8. Fit the View. Confirm the proposed R/W Level, RWL.ine is turned On and select File > Save Settings.

v
v
v
v

© 2015 FDOT
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POND DESIGN - Introduction Chapter 18

9. The pond will be constructed in the area of the proposed R/W to the right of SR61.

» Use the New Roadway and R/W Lines to Create a Pond Boundary.
1. Continuing in the PDPLRDO01.dgn file, on the Civil Tools Workflow, select Horizontal Geometry >
Single Offset Entire Element tool.
| | & Civil Tools |‘ I

E oo & .9 El oo g b
1 B "‘pﬂrril&l bil'?rﬂli'p = pﬁ< Sy B =,

= Analysis & Reporting

"'Jll General Geometry

b
W
= A

£ Horizontal Geometry

BT 2. Then Tiam 7
a7l g R 4
W o

+
E"nu"_'__

RO /&, 0/

TN

3

.3

OO
et

A7 2 AT PR

S JJ ;;“ \/ _{'- Single Offset Entire Element |

BB vertical Seometry
& Terrain Madel
ff corridor Modeling

=2 3D Geometry

L AIE AR AR AL

1 civil cells

b
8
4

/M Survey

¥ Drawi ng

<
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Chapter 18 POND DESIGN - Introduction

2. Create Pond Boundary Line 1:
a. Set the Feature to ConstLinesGreenDash. @ Single Offset Entire .. |_ = |
b. Type PondBnd1 for the Name.

c. Select the Unpaved Shoulder Level: line to the right
of SR 61.

d. Set the Offset to 20.00.
e. Data Point to accept the Offset.

| Offset: 20.000000
Mirrar
Feature -

Feature Definition  ConstlinesGreen Dasl‘EI

A i i MName PondBnd1
f.  Set Mirror to No and Data Point to place the line.
3. Using the same tool, create the Pond Boundary Line 2:
a. Set the Feature to ConstLinesGreenDash. ) Single Offset Entire .. (=]
b. Type PondBnd2 for the Name. J| Offset: 20.000000
c. Select the R/W line at approximate Sta. Mirror
704+00.00.
Feature ~

d. Set the Offset to 20.00. Festure Definition ConstLinesGreenDasl =]

e. Data Point to accept the offset. Name PondBnd2

f.  Set Mirror to No and Data Point to place the line.

4, Using the same tool, create the Pond Boundary Line 3:

a. Set the Feature to ConstLinesGreenDash. @ Single Offset Entire ... [5ul =k IES |
b. Type PondBnd3 for the Name. 7] Offset: 20.000000
c. Select the R/W line at approximate Sta. Mirrar
709+20.00.
Feature -~

d. Set the Offset to 20.00.
Feature Definition ConstUnesGreenDasl‘EI

e. Data Point to accept the offset.
Mame PondBnd3

f.  Set Mirror to No and Data Point to place the line.

5. There should be 3 green dashed lines placed inside the fj
proposed R/W.

—— ———

18-4 © 2015 FDOT FDOT GEOPAK Drainage
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Chapter 18

6. Finishing closing the shape. On the Civil Tools Workflow, select Horizontal Geometry > Simple Arc

tool.

< Horizontal Geometry HEEA
a 1w, % @ ¥
w4 +‘¢+

g /N N

b L

RO /7 2D

T !r‘}_\\ Simple,‘i\rcl
LAY AT
A E

s ST Y

B8 vertical Geometry

P‘ Terrain Model
Ffl corridor Modeling
2 3D Geometry

& civil cells

Ell¢ci[c|[¢|[¢|l ¢

,ﬂﬁ Survey

'\2 Drawing

<

7. On the dialog, set the Feature to ConstLinesGreenDash and type PondBndArc_1 for the Name.

8. Follow the prompts on the cursor:

a.  Select the first element (Boundary Line 1).

b. Select the second element (Boundary Line 2).
c. Setthe Radius to 35.00.
d. Setthe Trim Option to Both.

e. Data Point to trim the line work and place the arc.

e

¢ Simple Arc e e

Trim/Extend  Both El
Radius 35000000

Loop £l

Feature -~

Feature Definition Canstl_inesGreenDalel
Mame PondBrndArc_1

9. Follow the same steps for the other 2 corners of the pond.

FDOT GEOPAK Drainage

© 2015 FDOT

18-5



Chapter 18

POND DESIGN - Introduction

10. On the Civil Tools Workflow, select Horizontal Geometry > Complex By Elements tool.

<. Horizontal Geometry

4% % % @ 7

BB vertical Geometry
#™ Terrain Model

fil corridor Madeling
2 3D Geometry

4 civil cells

M Survey

! Drawing

11. Set the dialog as shown below:

a.
b.

124

12, Select Pond Boundary 1 and Data Point to create the shape.

18-6

Method: Automatic.

Maximum Gap: 0.01

Feature Definition: Retention Area
Name: POND1

Complex EIn‘ent: PondBnd6

Interval

Feature: ConstLinesGreenDash }

No Active Profile
Level: ConstLines

© 2015 FDOT

- | Complex By Eleme

{7y

- -
= A

C|[C|[¢|[¢| ¢

. Create Complex .. | = || S

Method Automatic

Maximum Gap 0.010000

Feature

Feature Definition  Retentionfrea
Mame POMDA

[+]

L]

[=]
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» Place the Pond Civil Cell

1. Continuing in the PDPLRDO1.dgn file, use the Element Selector to select the Pond Boundary.

2. Hover over the boundary. The context menu will pop up.

A
3. Select the second icon, Open Profile Model.

4. Following the cursor prompt, open a MicroStation View and Data Point to view the existing profile.

B View 3, Profile - EI@
B AQQREHBE ODD| R -

FDOT GEOPAK Drainage © 2015 FDOT 18-7
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POND DESIGN - Introduction

5. Select the Existing Profile and hover over it until the context menu pops up.

4-"'..""JJI'I

f1irranant

Set As Active Profile

6. Select the second icon, Set As Active Profile.
7. Select the F2 key to see the 3D line.

Note

8. On the Civil Tools Workflow, select the Civil Cells
> Place Civil Cell tool.

9. The Place Civil Cell dialog displays.

Turn off the default level in the 3D View

i
| :

# Civil Tools

X 57 R X g T

Analysis & Reporting
EL.;_
£ Horizontal Geometry

==
o

it
2
ik

General Geometry

Wertical Geometry
Terrain Model
Corridor Modeling
3D Geometry

Civil Cells

# Place Civil Cell = et e

Civil Cell Name

A | Place Civil Cell I

~d Drawing

=

10. Click on the Browse button D the Pick Civil Cell dialog displays.

v
v

v

v

v

v

v
HEEa
u

v

Pick Civil Cell

+- FDOT_CurbTransttions.danlib, Default

+)- FDOT_Driveways.danlib, Defautt

+- FDOT_lntersections.danlib, Defauit

- FDOT_Ponds dagnlib, Default

- FDOT_SidewalkCurbRamps dgnlib, Default

ET O O gy O O O O O O O o O o O oy O oy O

- FDOT_Templates dgnlib,
- FDOT_Templates dgniib,
- FDOT_Templates dgniib,
- FDOT_Templates danlib,
- FDOT_Templates danlib,
- FDOT_Templates danlib,
- FDOT_Templates danlib,
- FDOT_Templates danlib,
- FDOT_Templates danlib,
- FDOT_Templates danlib,
- FDOT_Templates.daniib,
- FDOT_Templates danilib,
- FDOT_Templates danilib,

2Z-Lane 2-Way Arerial_Collector

4 Lane Divided Arterial_Collector

4 Lane Divided Interstate System

& Lane Divided Arterial (Inside Shoulder_
& Lane Divided Atterial

5 Lane Undivided Arteria_Collector Minir
5 Lane Undivided Arterial_Collector

4 Lane Divided Arterial (Uban Ditch)

4 Lane Divided Arterial (55 MPH or Less
4 Lane Divided Aterial (45 MPH or Less
Ramp B

Ramp C

Shared sz Path

0K

] | Cancel

18-8
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11. Select the Pond Civil Cell under FDOT_Ponds > Pond and click OK.

Chapter 18

P
Pick Civil Cell

S)

S o N N Wy

g O OO oy O g Y O O O O OO

-

1

- FDOT_CurbTransttions.dgnlib, Default
- FDOT_Driveways danlib,
- FDOT_Intersections dgnilib, Default
FDOT_Ponds dagnlib, Default

Defautt

- FDOT_SidewalkCurbRamps .dgnlib, Default
-FDOT_Templates danlib,
-FDOT_Templates danlib,
-FDOT_Templates danlib,
-FDOT_Templates danlib,
-FDOT_Templates danlib,
-FDOT_Templates danlib,
-FDOT_Templates danlib,
-FDOT_Templates dgniib,
-FDOT_Templates dgnilib,
-FDOT_Templates danlib,
- FDOT_Templates danlib,
-FDOT_Templates danlib,
-FDOT_Templates danlib,

2-Lane 2-Way Arerial_Collector

4 Lane Divided Arterial_Collector

4 Lane Divided Interstate System

& Lane Divided Arterial (Inside Shoulder_
& Lane Divided Artenal

5 Lane Undivided Ateria_Collector Minir
5 Lane Undivided Arterial_Collector

4 Lane Divided Arteral (Utban Ditch)

4 Lane Divided Arterial (55 MPH or Less
4 Lane Divided Arterial (45 MPH or Less
Ramp B

Ramp C

Shared Use Path

€8 M@

oK

%

12. Following the cursor prompts, Locate the Pond Shape.

13. Right-click to Reset and skip Alternate Views.

14. Data Point to accept the Civil Cell Placement.

15. The pond is placed in the 2D and 3D View. Select the F2 key to see both views.

Note

This civil cell places a linear template and creates a terrain model of the podel.

FDOT GEOPAK Drainage

© 2015 FDOT
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16. To view the contours, select F11 key. The Project Explorer dialog displays. Select the Civil Model tab.

4 Project Explorer

3 Ny

| % Links | ) Fle [ [ Suvey| < CiviModel |9 Civi Standards

=- 4. Civi Data
[=- < PDPLRDO1.DGN, Default
@+, Linear Bements
+ Point Elements
-2 3D Linear Bements
Temain Models
A1 Coridors
1 Superelevation
ok Civil Cells
# Cwvi Objects
# +_ Referenced Models
B DSGNRDO1.DGN, Defaut

@+ <. GDTMRDO02 DGN, Defautt

\

17. Select Civil Cells > Dependent Elements > Terrain Model: DTMPond.

18. Right-click and select Properties. The Element Information dialog displays. Double-click on Contours
under the Calculated Features Display section. This will turn them on and off.

18-10

~

-
(D Element Information ==
[=E=2:4 Selection

%t Temain Model: DTMPond

General ~

Description Terrain Model: DTMPond

MName DTMPond

Level DTM_px

Color ByLevel (1)

Line Style BylLevel (0)

Weight &= Bylevel (D)

Class Construction

Template None

Transparency o

Extended ~

Model Default-3D

Last Medified 1/28/2015 4:17 PM

Snappable Snappable

Medified Modified

MNew New

Locked Unlocked 3

Feature ~

Feature Name DTMPend

Feature Definition DtmProposed

Infarmation v |

Edge Method w |

Calculated Features Display ~
ntours Off

Tanges 0

Triangle Vertices Off

Flow Arrows Off

Low Points Off

High Points Off

Source Features Display ~

Erezkline Off

Boundary Off 8

" A
© 2015 FDOT FDOT GEOPAK Drainage
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» Change the Pond Dimensions and Elevations

Chapter 18

1. If the pond is extended outside of the R/W limits or onto the roadway the dimensions can be changed

and all of the other variables will adjust as well.
2. Click on the Retention Area Shape in the 2D View.

3. The original Dimension from the line that created the shape displays. Click on the Dimension and enter

a different value to make it move in or out.

4. Repeat for each side of the pond to confirm it within the R/W Limits.

5. To change the elevation, from the Civil Tools | |

Workflow, select the Vertical Geometry > Profile By ~ CulTeols [

Constant Elevation tool. X 51y }1 j?q JF X s ob
< Analysis & Reporting v
58 General Geometry v
£ Horizontal Geometry w
HH vertical Geometry A

|_ f_ﬁ. D

Y sy

Rl Y M o

TS = = R
| Profile By Constant Elevation i

& TerraimmomeD

f corridor Modeling

2 3D Geometry

. . . L4 Civil Cells
6. The Create Profile By Constant Elevation dialog —
diSplayS. A Survey
p - ¢ Crawing
) Create Profile By .. | = —ghl
Elevation 0.000000
Feature -
[Mame
Element Template MNone EI

7. Following the prompts, locate the Element to Profile. Select the Pond Boundary.
8. Right-click to Reset.
9. Set the Elevation to 30.00 and Data Point to create the Profile.

FDOT GEOPAK Drainage © 2015 FDOT
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10. The Profile line will be placed in the Profile View.

B View 3, Profile - ===

E-e~-AQQRMEHEBE OG|E] -

11. Select the Profile and hover over it until the context menu pops up.

12. Select the second icon, Set As Active Profile.

13. The Elevation can now be changed directly in the Profile View; the Pond Model and 2D Elements will
adjust accordingly.

14. Change the Elevation to 31.50. View both the Plan and Model View to see the changes occur.

Note If the pond is not the shape needed for the project it can be easily changed to reflect the desired slopes
or other information. First, drop the civil cell that was placed and edit the linear template in the Template
Library.
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» Compute and Analyze Volumes

There are a few Civil Tools available for computing the pond volumes and analyzing the ponds in a project.

1.

2,

3
4
5
6.
7
8
9

Continuing in the PDPLRDO01.dgn file, from the Civil
Tools Workflow, select the Terrain Model > Analyze

Volumes tool. JJ J—" j?.J E}J ks 348,

| = Civil Toals |‘

< Analysis & Reporting

.'Hi General Geometry

-
-
. Harizontal Geometry v
BB vertical Geometry v

-~

#™ Terrain Model HE
{f

@%%% W
£l 2 ve By B o

"

The Analyze Volume Terrain Model displays. R JW‘”E'I ze Volumes | V7, g2
-
J Analyze Volume Terrain Model |i|_|_J—gh ffﬁ Corridor Modeling v
-1
Volume Method Temain Model To Temain Mode! Volume [+ 2 3D Geometry hd
From Terrain Model = 2 cCivil Cells v
To Terrain Model El M Survey il
Cut Factor 1.000000 < Drawing w
Fill Factor 1.000000 48 Wisualization v
319675635677 H Animation A4
Save Result 7

~

Set the Volume Method to Terrain Model To Terrain Model and Data Point to accept the method.
Following the cursor prompts, locate the From Terrain Model. Select the Project Terrain Model.
Locate the To Terrain Model, select the Project Terrain Model.

Leave the Cut Factor at 1.0 and Data Point to accept.

Leave the Fill Factor at 1.0 and Data Point to accept.

Right-click to Reset for the Boundary.

Set the Save Results option to Yes and Data Point to accept.

10. The results displays on the active level attached to the cursor. Data Point to place the information in the

Terrain to Terrain Volume

Cut Facmx = I,OOOOOO

Fill Factor = 1.000000
Cut = 326877.070878 '3
Fill = 30646.032388 '3
Balance = -296231.038490 '3

FDOT GEOPAK Drainage © 2015 FDOT 18-13
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» Use Alternate Method, Analyze Pond Tool, to Evaluate a Pond.

1. On the Civil Tools Workflow, select the Terrain Model > Analyze Ponds tool.

s [ Civil Toals |

i% 0 oo . ¥
lh 2} J}A%J Bk 'r v 2 J“b Oy %,

= Analysis & Reparting

k.

ﬂﬁ General Geometry
< Horizontal Geometry

BB vertical Geometry

> ¢ ¢ (¢ ¢

# Terrain Model n=E=

el ELRL YLV
BT L LV
et 17

" A 1 5 Lregeond

fﬂ Corridor Modeling
=2 3D Geometry
L Civil Cells

ﬁ'\ Survey

¢k |¢||¢|| ¢

“\i Drawing
Note This tool will allow you to view all existing pond areas within the terrain model.
2. Following the cursor prompt, Locate the Terrain Model. Select the Project Terrain Model.

3. The Analyze Pond dialog displays.

- ™
) Analyze Pond El_lg
General ~
Yeolume 7829.211253
Depth 0.774000
Elevation 31.460000
Area 25554.8000
Filter ~
Pond Filter No Pond Fitering [=]
Apply the Filter Apply
Display Lad
Display All Ponds
Feature ~
Feature Definition No Feature Definition EI
Mame
§ y,
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4. The Ponded Areas will also display in the design file.

Area=15162 2458
DataPeint to Save Pond

5. Hover over each pond to view the Volume, Depth, Elevation, and Area.

6. Data Point in the pond to save the boundary.

FDOT GEOPAK Drainage © 2015 FDOT 18-15
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» Export the Terrain Model

Once the pond is created, the terrain model of the pond can be exported if needed. The pond terrain model can
be exported to an MX (.fil), LandXML file, an InRoads DTM file, or a GEOPAK TIN file.

1.

S

On the Civil Tools Workflow, select the Terrain Model > Export to file tool.

1 [ Civil Tools r

~ Analysis & Repaorting

<

LIS General Geometry

< Horizontal Geometry

< €| ¢

BH vertical Geometry
# Terrain Model HEERA
I R A G B A A
LYY Y P4
Gy - R
R AR EBY 5
H Corridor Modeli

2 3D Geometry

1 Civil Cells

Kll¢c|¢c| ¢

;ﬂ Survey

“\E Drawing

<

Following the cursor prompt, select the Terrain to Export. Select the Pond Model.
Select the File Format, GEOPAK (.tin) and Data Point to accept.

Navigate to the correct directory and Name the file, if needed.

Click Save. The file will be saved in the selected directory.

Close MicroStation.
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19 IMPORTING STREAM GEOMETRIC
DATA TO HEC-RAS

OBJECTIVES

The objective of this chapter is to provide a general understanding of GEOPAK Cross Section Reports and their
capability to generate geometric information for the HecRas program.

INTRODUCTION

The creation of a stream or river cross sections requires the usage of different tools within the Civil Tools. The
GEOPAK Cross Section Report tool enables us to extract information from the stream cross sections in a
format acceptable by the HecRas software.

The designer should be able to place a basic alignment along the stream and generate existing ground cross
sections. These cross sections will be used in the GEOPAK Cross Section Report to format the data
accordingly to HecRas Gis format.

Exercise 19.1 Importing Stream Geometric Data to HEC-RAS

» Creating a River Baseline

1. Using the FDOTSS3 icon, open the MicroStation file,
c:\e\projects\22049555201\drainage\DRPRRDO01.dgn.

2. Open Project Manager. From the MicroStation menu, select Applications > GEOPAK Road >
Project Manager.

Select Project: SR61Drainage.prj located in c:\e\projects\22049555201\, and click OK.
Access User: Student

Turn On the TOPO reference file and locate the stream on the left side of BL98.

Copy the stream line into the DRPRRDO01.dgn file and turn Off the TOPO reference file.

Ny e

From the quick tools, select the Drop Element tool. The Drop Element dialog displays.

! | Civil Tools |‘

j 245317 }*j?.slu t

Dlu:p Element
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8. Onthe Drop Element dialog confirm the Line Strings/Shapes option is toggled ON. Drop the line string.
( % Drop Element l = &Jw

Complex
[] Dimensions

[¥/]:Line Strings/Shapes:

[T MultiHines
Shared Cells
[ Text

[7] Application Blements

LS - A

9. From the Civil Tools Workflow, select the Horizontal Geometry > Complex By Elements tool.

- [ Civil Tools |‘

= Analysis & Reporting L
ﬂl General Geometry v
£ Horizontal Geometry EEE A

o o g @ ¥
W - +e+
]\ YN
O f L“ * ,)b d}""‘ﬁ ﬁ
T2
AT AT - AT
1
10. The Create Complex Element dialog displays.
a. Setthe Method to Manual.
b. Set the Feature Definition to Centerline(CL).
c. Type inthe Name STREAM.

) Create Complex .. EI_IéJ

Method Manual El
Maximum Gap 0.032808

Feature ~

Feature Definition Centedine(CL) El
Mame STREAM

L 4

11. Create the new Alignment by connecting the elements.
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12. From the Civil Tools Workflow, select the Horizontal Geometry > Start Station tool.

| # civil Tools [
L PTREV N R S A

= Analysis & Reporting .
ﬂi General Geometry w
£ Horizontal Geometry = A
a i1 %, % '@ %

w < +-‘+

-P ",","'-:1!_

RO /76, 2/

T2

=
ff ;v v
g8 \.-'el Start Station lrv B

13. The Define Starting Station dialog displays. Set the Start Station to 100+00.00.

) Define Starting St.. (== e

Start Distance 0.000000

Start Station  100+00.00

14. Following the cursor prompt, Locate Element.
15. Set the start position at the beginning of the line and Data Point.

16. Data Point to accept the Start Station. The station information is added to the centerline.

17. Select the STREAM Centerline and hover over the highlighted line until the Context Menu displays.

Open Profile Model

18. Select the View Profile icon and select View 3 at the bottom of the MicroStation window to open the
Profile View, then Data Point in View 3.
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19. In the Profile View, select the Existing Ground Profile to display the Context menu and then select the

Set Active Profile icon. Close the Profile View window.

B-e-AQQREHEBHE OBL| H| -

Set As Active Profile

B View 3, Profile - STREAM EI@

20. On the Civil Tools Workflow, select the General Geometry > Export to Native tool.

1 | & Civil Tools |'

B, S TR I 0O il S QP 0

Analysis & Reporting v
it General Geometry H =P
“by T, why =
R A A S
w?ly
P L B
B a Export to Mative |

fo oy

21. Following the cursor prompt, select the STREAM Centerline and Reset.
22. The Job Number dialog displays. Select the job00.gpk file and click OK.
23, Openthe ALGNRDO1.dgn file, open the 50 Scale Model.
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24, From the MicroStation menu, select GEOPAK > ROAD > Design & Computation Manager.

GEOPAK | Window Subsudface Lkility Engineerng Help

|_ROAD ¥ ROAD Tools
s ' Project Manager
DRAINAGE »
LANDSCAPE p| Active Chain Control
WATER SEWER y| Eement Atributes
3PC AdHoc Attribute: Manager
Training
User Preferences
Activate Map

Geometry

"
o

3

| Design & Computation Manager |
Quantity Manager

a. Navigate to the Roadway Design > Plan Features folder and select CL Centerline of
Construction (with stationing).

B Design and Computation Manager = | G

i

File Edit Settings Favortes Help

g id | @[ ¢ = W [ &

&R CAFDOTSS53 \oeopak databases FOOTS553 ddb

21 Topography

3 Structures

£ RW tems for Roadway Plans

[ Roadway Design

[ Plan Features

& AS Archeological Sites
d BLDGP Buildings (Proposed)
BSW Back of Sidewalk
Cl COGO Irformation
ﬁ CL Centerine of Construction fwith stationing)
ﬁ CACD Curve & Coordinate Data
& CZ Clear Zone
& DITCH Ditch Line
DWY Driveway, Lane, Tumout

25, Onthe CL Centerline of Construction dialog, check the Place Influence box and click the Draw Plan

& Profile button.

FDOT GEOPAK Drainage

-
-

-
I Place [Mluence

Adhoc Aftributes Match Poirt Text

Draw Plan & Profile

[] Mew Element Only
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26. On the Draw Plan & Profile dialog,
a. Change the Element Type to Stationing.
b. Enter 50 for the Label Scale.

Bt Draw Plan & Profile (=
ttem: | CL Centerine of Construction (with stationin:
Elemert Type * | Label Scale: | 50 h
Key-in Points: ’ ’
Select Chain to Draw
BLSE | Tick Marks
20 V| Tick Mark Stations
SRE1
STREAM PC/PT/TS/CS/SC/ST/PI Labels
V| Pl Labels
Small Ticks
[Ticks Left; Labels Left -
Large Ticks
[Ticks Left; Labels Left -
Control Paint Labels
[As Per Preferences hat

LS = 4

c. Inthe Select Chain to Draw List box, select on STREAM.
E‘! Drraw Plan & Profile | = = 25 | N

ltem: | CL Centerline of Construction (with stationing)

Element Type: | Stationing > | Label Scale: | 50

Key-in Points:
Select Chain to Draw
BLSS | Tick Marks
EX61 | Tick Mark Stations
ISR
(’ STREAM ) PC/PT/TS/CS/SC/5T/PI Labels
M Pl Labels
Small Ticks
[Ticks Left; Labels Left -
Large Ticks
[Ticks Left: Labels Left b
Contral Paint Labels
[ As Per Preferences b

" = 4

27. Close each of the Design & Computation Manager dialogs (3) and click Fit View to see the results.

28. From the MicroStation menu, select File > Save Settings <OR> press Ctrl F.
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» Existing Ground Cross Sections

1. From the FDOT Plans Development Workflow, select Roadway Plans > Create New File.

Roadway Plans = A
A o] B b b =
B L

=) TEERR

Existing Features

Cross Sections

Drainage Plans

Traffic Plans

Traffic Control

Cleanup and QC

Ci€||C|[C||C||c|l¢

Quantities

2. The Create File/Project dialog displays. Complete the Create File/Project dialog as shown below.

"

( ) Create File/Project l = ﬂhr
Project: ’ C:hehprojectsh 22049555201 - ] Project Settings
WWiorkspace: ’ FDOTS53 - ]

Conbol Fle: [ ROADWAY.CTL - E

File Group: | Fioadway Desian Files [DGN] -]

File Type:

MITIGATION AREAS -

MOTIF FILE FOR PLAM SHEETS

MOTIF FILE FOR PROFILE SHEETS

PLAMN AND PROFILE SHEETS

PL&MN SHEET

POMD DESIGMN

PORD XSECTIONS PATTERM LINES & SHAPES
PROFILE SHEETS

PROJECT LaYOUT SHEETS

PROJECT NOTES

PROJECT PROFILE LAvOUT

PROFDSED DESIGN

PROPOSED DIGITAL TERRAIN SURFACE MODELS
PROFDSED PROFILE

QUANTITY COMPUTATION DETAILS

QUANTITY COMPUTATION SHAPES/CALCULATIONS
RIGHT O L5 FOR ROADWEY

ROAD"

m

CT
SELECTIVE CLEARING AND GRUBBING SHEET

SPECIAL NFETAN & GHEFT

Qutput File: ROXSRO02

Output Folder:  Roadway'
Seed File: fdotzeedss.dgn
Seed Path: resources/seed’
Action; mdl | plotzcale;plotzcale set Apply Achion
Create ] [ Open File ]
Active File for Open/Edit RDXSRD0T.DGN
o)

a. Click Create to create the file, RDXSRDO02.dgn.

b. Click Open File to open the newly created RDXSRDO02.dgn. Set/Update Plot Scale displays.
Set the Scale to 20.0 and click OK.

c. Click OK to close the Create File/Project dialog.

FDOT GEOPAK Drainage
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3. Open the MicroStation design file:
C:\E\Projects\22049555201\roadway\RDXSRD02.dgn.
4. With RDXSRDO02.dgn open, go to the Pattrd Model and Reference in the following files:

o C:\E\Projects\22049555201\roadway\DRPRRDO01.dgn file
o C:\E\Projects\22049555201\roadway\GKLNRDO1.dgn file
o C:\E\Projects\22049555201\survey\GDTMRDO02.dgn file

5. Use the MicroStation Fit View and then select File > Save Settings.
6. Fromthe FDOT Plans Development Workflow, select Cross Sections > Create Cross Sections.
Typical Sections

Key Sheets

Roadway Plans

4| €||¢| ¢

Existing Features

Cross Sections H Y
X vigiu x @ § B

Traffic Plans

Traffic Control

Cleanup and QC

Quantities

Survey

Ci|€||C|[€||€||<| ¢

Drawing

7. Following the cursor prompt, locate the STREAM Alignment.

8. The Create Cross Section dialog displays. Populate the dialog as shown below:

h Create Cross Section I. _— iz_l
{2 Create Cross Section Horizontal Alignment: STREAM ﬂ
i g General ) - ArLnn fonn
3 Cusom [T Single Station: 100+00.0000 R1 J
@ Spacng Start Station: 100+00.0000 R1 #|
-] Controls -
H Stop Station:
5 P 104+00.0000 R1 +|
] Sheet Left Offset: 250 000000 #|
Right Offset: 250,000000 +|
interval: 100.000000 #|
Vertical Exaggerstion: 2 000000
Layout: @ Stacked () Sheet
Model
Name: STREAM
R —
[ Apply l [Preferences...] [ Close ] [ Help ]

L )

9. Click Apply. View 3 is opened and the Cross Sections are generated with the cross section cell and
existing ground.

10. Click Close to exit the Create Cross Sections dialog.
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> Review the Cross Sections

1.

2,
3.

From the FDOT Plans Development Workflow,
select Cross Sections > Navigate Cross Sections.

Chapter 19

Typical Sections
Key Sheets
Roadway Plans
Existing Features

Cross Sections

¢ €(|¢|| ¢

HERa

XA @ B

Drainage Plans
Traffic Plans
Traffic Control
Cleanup and QC
Quantities
Survey

Drawing

[ Navigate Cross Sections L

¢[€||¢||¢| ¢ ¢

Cross Section Mavigator - STREAM - Scale 2H: 1V

sl

=4 Bl b OPR AR

5|

Close the Cross Section Navigator dialog

» Exporting to HEC-RAS

1.

el | 5\22049555201 roadway\S TREAM ged| | QO

Use the Cross Section Navigator to browse and check the Existing Cross Sections.

Open the Cross Section Reports dialog. From the MicroStation menu select
GEOPAK > ROAD > Cross Sections > Reports.

Click on the HEC-RAS button. The HEC-RAS Report dialog displays.

Populate the dialog as shown below.

G @ =

|t HEC RAS Select Elem...

Lw Names:
[ Lv Mumbers:
[l Colors:
[ Styles:
O Weights:

= |

| Match | | Displyy | | Reset |

4, Click Apply to generate the Hec-Ras Cross Section Geometry file.

FDOT GEOPAK Drainage

© 2015 FDOT

Blue & Red Top
Clearing
Closure

DTM Input
DTM Proposed 3D

Mutti-Line
Profile Grade
Radial Staking
RT40
Seeding
Slope Stake
Staking Detail
WSPRO

g
IIIIIIIIIHIIIII

XS List

[ Hilte
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» Import Cross Section Data into HEC-RAS

1. Install HEC-RAS from c:\e\projects\22049555201\roadway\HEC-RAS\HEC-RAS_410_Setup.exe.

2. Open HEC-RAS. The main dialog displays.

-
I

E] HEC-RAS 4.1.0

File Edit Run View Options GISTools Help

R e A e A A R e s e B s PR e

Project:

=

Plar:

Steady Flow:

J |

| I

Geometny: | |
J |

I

Unsteady Flow: |

D escription : ||

e EI I U5 Customary Units

3. From the HEC-RAS menu select Edit > Geometric Data.

File | Edit | Run View Options GISTools Help

Geometric Data ...

Steady Flow Data ...

Quasi Unsteady Flow (Sediment Analysis) ...

Unsteady Flow Data ...

Sediment Data ...

Water Quality Data ...

4, The Geometric Data dialog displays. Import the Cross Section Data generated by GEOPAK. From
the HEC-RAS menu select File > Import Geometry Data > GIS Format.

| File | Edit Options View Tables Tools GISTools Help

Mew Geometry Data D escriptian -

Open Geometry Data

b EI Plot 'S extents for Profile:

Save Geometry Data
Save Geometry Data As ..
Rename Geometry Title
Delete Geometry Data

Copy to Clipboard
Print ...

Import Geometry Data GIS Format ...

Export Geometry Data ...

USACE Survey Data Format ...
HEC-RAS Format ...

HEC-2 Format ...

UMET Geemetry Format ...

Exit Geometry Data Editor

Storage .
frea Conn. HEC Stream Alignment ...

Mike 11 Cross Sections ...
CSV (Comma 5eperated Value) Format ...
GML Format ...

19-10 © 2015 FDOT

-0.4288, 1.0000

FDOT GEOPAK Drainage



IMPORTING STREAM GEOMETRIC DATA TO HEC-RAS - Introduction

Chapter 19

5. Select the file created from the GEOPAK Cross Sections and click OK.

6. Review the Import Geometry Data dialog and click Finished — Import Data. The Geometric Data is

now shown in the dialog.

p
“ Geometric Data

-

= | ] |-

File Edit Options View Tables Tools

River |Storage | S.A. Puimg
Reach | Frea Conn. | Station
= g O

Toolz
Editors

2

5
12.99

GIS Tools

Help

D escription :

i El Plat WS extents for Profile:

Junct
@

Crogs
Section

Inlirue
Structure

{

Lateral
Structure

|

Storage
rea

.I>

Storage

7
&
3

Pumg
Station

HTah
Paratn.

Lo

Wi

B

10400.00

10300.00

10200.00

A 0nnn nn

2007083.42, 403202.29

7. Click on the Cross Section button

Crogs
Section

dialog displays. Review the Cross Sections.

in the Geometric Data dialog. The Cross Section Data

~

== Cross Section Data |
Exit Edit Options Plot Help
River |00 - \;; + i | Elot Options @ [™ KeepPrewx5 Flats  Clear Prew
Reach: [STREAM =] River 5ta: [10400.00 ~ 4t Plan-
Description | b El
Del Row Ins Row Downstream Reach Lengths 351
Troes & pm—— (0B | Chanel | ROB Legend
Station | Elevation [ « o o o 2a] GI’T-II'ICI
il 3287 Manning's nValues 12) Bank Sta
_2[83 3277 LOB Chatinel ROE
3|53.39 32.34 | | | E  aal
— = [
_ 4[EF.E1 316 s
_ B|70.25 .02 2ol L]
EEE .73 Left Bank Right Bank, z 12]
7| ez 3078 o [300.74
_§|89.23 3273 ContEx cis  Flovy) ]
_3)50.4 3304 Contraction Expansion 3
ﬂ 9552 3374 |U.1 |U.3
B ] 30 e
0 50 1000 150 200 250 300 350
Station (ft)
Edit Station Elevation Drata [ft)
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8. From the Cross Section Data dialog select Plot > Plot Cross Section (in separate window) to view
a graphical representation of the Cross Section Data.

-

-
== Cross Section =NREN X
File Options Help
Fiver. [ - | > (@] | [ FebadDats
Reach: [STREAM =] River Sta: [10400.00 ~1 4|1
Plan: J
35 Legend
—
] Ground
34 -
— Bank Sta
= ]
= 334
g
|
B 324
w
314
a0 T T T T T T !
0 50 100 150 200 250 300 350
Station (ft)
EN|
"

9. Save your project data and exit HEC-RAS.
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20 TECHNICAL REFERENCE

OBJECTIVES

The objective of this chapter is to review the computation methods utilized by GEOPAK Drainage.

THE RATIONAL METHOD

The Rational Method is the most widely used formula to calculate storm water runoff. The Department
recommends the use of that for pipe sizing, inlet capacity and spread computations. This method uses certain
assumptions that make their use only suitable for areas of less than 200 acres. These assumptions are:

e The entire Drainage Area contributes to the Discharge.
¢ Rainfall Intensity, measured in inches per hour, is distributed evenly in the whole drainage area.

¢ Rainfall intensity is at a constant rate along the entire duration of the storm. The storm duration
is at least equal to the Time of Concentration.

e Frequency of the computed flow is of the same frequency as that of the rainfall intensity. Five
(5) year rainfall intensity is set to produce a 5 year peak flow or discharge.

o  Coefficient of Runoff is the same for all storms and probabilities of recurrence.

The Rational Formula is given as:
Q=_CIA

Computed Peak Discharge in cubic feet per second (.cfs)
Runoff Coefficient (non-dimensional value)

I = Intensity of Storm in inches/hr.

A = Drainage Area in acres

Q
Cc

The formula is not dimensionally correct as it is a result of empirical studies. Let’s analyze in detail each
component of the formula.
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20-2

RUNOFF COEFFICIENT (C)

The Runoff Coefficient is a function of the ground cover and other hydrological abstractions. This is a
dimensionless number that represents the fraction of rainfall that remains on the surface of the ground. The runoff
coefficient relates the estimated peak discharge to a theoretical maximum of 100 percent of runoff.

The Department provides a table of runoff coefficients that depends on the slope of the terrain being analyzed
and the use of it. In more practical terms we can summarize that for storm drain projects, we can divide our
drainage area into pervious and impervious areas.

We can conclude that a pervious area is the one with a ¢ value equal or less than 0.5. A typical pervious area
could be woodlands, grassy terrain or residential areas. Then we can also say that an impervious area is the one
with a ¢ value greater than 0.5. Pavement areas or heavy commercial and industrial lots are a good representation
of this type of drainage area.

Therefore, we can say that for storm drain projects the following assumption is valid:
C =0.95 for pavement areas
C =0.50 for grassy areas

In a drainage area, multiple types of surfaces could be present with different runoff coefficients. Then, a weighted
runoff coefficient should be determined. The weighting is based on the area of each land and is found by the

following formula:
> CA

-5

C

INTENSITY (1)

Intensity is usually represented at the rate of rainfall in inches over an hour period. Intensity computations in
GEOPAK Drainage are based on one of several options for defining the Intensity-Duration-Frequency (IDF)
relationship. The selection of the intensity over a drainage area depends of the frequency of the storm to be
analyzed and their duration, than in general we equal to the time of concentration of the area.

The intensity over a drainage area is calculated or extracted from widely develop I-D-F (intensity-duration-
frequency) curves. The Department also provides mathematical functions for each of the curves so they can be
implemented in computer programs. GEOPAK Drainage uses a four parameter intensity curve with the time of
concentration in logarithmic format to represent the intensity rainfall in Florida.

| =a+bln(tc) +cIn(tc)® +d In(tc)®

rainfall intensity for frequency (inch/hr)
time of concentration (min)
empirical factors which are input for each frequency.

R
o
°
o
I 1mnn

gDrainage Library - Rainfall Data Source Item

Item ID: |Zone 9 ‘Descriptions | Intensity E quatior| Data Type:  Equation vI
Equation Selection ————— ri=a+b*ITe] +c* HTc]™2 + d * In[Tec]™3
: Usger Defined:
0 i=fabeTel
o Frequency a b E d -
=g EnEy e 20000 110805 16602 02845 | 0.0445 0
® i=flab.cdnTe]) 3.0000 11.5467 | -1.4335  -0.3536  0.0507
5.0000 11.7666 | -1.3839  -0.3988 00835

10.0000 120840  -1.0033  -0.5366  0.0543
25.0000 123859 | 02735 07753 00837 =] X

[ooo  [ooooo0  [ooooo | [o.o0o0 | J o000

Ok | Cancel |
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The Department has also published I-D-F curves covering the State of Florida for different frequencies under
different rainfall zones. In order to find the Intensity for Drainage area, we have to do the following:

Localize the project inside one of the 11 zones into which the Department has divided the State.
Select the proper 1-D-F curve according to the selected zone.

Enter the chart using the time of concentration as the storm duration and intersect the proper
frequency curve.

At the point of intersection, read the rainfall intensity in inches per hour.

TIME OF CONCENTRATION (TC)

Time of Concentration is defined as the time required for a drop of rainfall to travel from the most remote point
of a watershed to the point of analysis. GEOPAK Drainage time of concentration calculations are derived from
FHWA HEC-22. The Department recommends a minimum Time of Concentration equal to 10 minutes despite
a lower calculated time.

To calculate Time of Concentration, we have to recognize the different types of flow that occur inside the drainage
basin and along the flow path. These are sheet flow, shallow concentrated flow and open channel or pipe flow.
For each type of flow a myriad of formulas could be used; each one of them using their own assumptions. FHWA
in their Urban Drainage Design Manual cites the following formula for each types of flow.

SHEET FLOW TRAVEL TIME

The starting type of flow in a drainage basin, in which, runoff has a uniform depth along a sloping surface.
We can say that the limit is the first 400 ft. The formula is a version of the kinematic wave equation.

K, (nL)™
Tsheet=lﬂ s

= sheet flow travel time (minutes)

Manning’s roughness coefficient of the watershed.
= flow length (ft)

= rainfall intensity (inches/hr)

= surface slope (ft/ft)

Ky, = empirical coefficient equal to 0.933

w —=-—mz 4
Il
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v" Manning's Roughness Coefficient (n) for Overland Sheet Flow

Surface Description n
Smooth Asphalt 0.011
Smooth Concrete 0.012
Ordinary concrete lining 0.013
Good wood 0.014
Brick with cement mortar 0.014
Vitrified clay 0.015
Cast iron 0.015
Corrugated metal pipe 0.024
Cement rubble surface 0.024
Fallow (no residue) 0.05
Cultivated soils:

Residue cover < 20% 0.06
Residue cover > 20% 0.17
Range (natural) 0.13
Short grass prairie 0.15
Dense grasses 0.24
Bermuda grass 0.41
Woods

(When selecting n, consider cover to a height of about 30 mm. This

is the only part of the plant cover that will obstruct sheet flow. )

Light underbrush 0.4
Dense underbrush 0.8

This is an iterative process since the intensity depends on the time of concentration. Therefore, the assumed
time of concentration must be the same as the calculated one in order to stop the iterative process.

SHALLOW CONCENTRATED FLOW TRAVEL TIME

Up to a distance of 400 ft, sheet flow tends to concentrated in rills and then gullies of increasing proportions.
First, we need to calculate the velocity in order to estimate the travel time.

V =K kS"®
V = velocity (ft/s)
Ky = coefficient of 3.28
k = intercept coefficient.

= slope in percentage
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v Intercept Coefficients for Velocity vs. Slope Relationship

Land cover / Flow regime k
Forest with heavy ground litter; hay meadow 0.076
(overland flow)

Trash fallow or minimum tillage cultivation; contour 0.152
or strip cropped; woodland (overland flow).

Short grass pasture (overland flow) 0.213
Cultivated straight row (overland flow). 0.274
Nearly bare and untilled (overland flow) alluvial 0.305
fans in western mountain regions

Grassed waterway (shallow concentrated flow). 0.457
Unpaved (shallow concentrated flow.) 0.491
Paved area (shallow concentrated flow); small 0.619

upland gullies

OPEN CHANNEL AND PIPE FLOW TRAVEL TIME

It is the flow collected in channel and pipes. The Manning’s equation can be used to estimate the average
flow velocities in pipes and open channels.

I'r — gRb@SD.S
7
V = velocity (ft/s)
n = Manning’s runoff coefficient
R = hydraulic radius (flow area divided by the wetted perimeter)
S = slope (ft/ft)

Then the travel time could be calculated as:

L
Tchannel = W
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v" Values of Manning Coefficient (n) for Channels and Pipes:

Conduit Material Manning n

Closed Conduits:

Asbestos — cement pipe 0.011-0.015
Brick 0.013-0.017
Cast Iron pipe

Cement-lined & seal coat 0.011-0.015
Concrete (monolithic) 0.012-0.014

Corrugated-metal pipe (1/2 in x 2 % in corrugations)

Plain 0.022-0.026
Paved Invert 0.018-0.022
Spun Asphalt Lined 0.011-0.015
Plastic pipe (smooth) 0.011-0.015
Vitrified Clay:

Pipes 0.011-0.015
Liner Plates 0.013-

Open Channels

Lined Channels:

A. Asphalt 0.013-0.017
B. Brick 0.012-0.018
C. Concrete 0.011-0.020
D. Rubble or riprap 0.020-0.035
E. Vegetal 0.030-0.40
Excavated or dredged

Earth, straight, and uniform 0.02-0.030
Earth, winding, fairly uniform 0.025-0.040
Rock 0.030-0.045
Not maintained 0.050-0.14

Natural channels (minor streams, top width at flood stage < 100 ft.)

Fairly regular section 0.03-0.07
Irregular section with pools 0.04-0.10

Then, the total time of concentration for a watershed will be:

T = +T,

concentraton sheet

+T,

hallow hannel
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STORM FREQUENCY

Storm Frequency can be defined as the return period of a specific storm or their Exceedance Probability.
Exceedance probability is the probability that an event having a specific volume and duration will be exceeded
in a specified time period. Return period is the average length of time between events having the same volume
and duration.

Be careful, saying that a storm has a 50 year frequency does not mean that it happens every 50 years. The
probability of a storm happening is inversely proportional of the return period. This means that a 50 year storm
has a 2% probability of recurrence.

The Department recommends the following design frequencies depending of the type of project:

Type of Project Design Freguency
General Design 3 year
General design with ditch replacement and adding of side pipes. 10 year
General design work on interstates 10 year
Interstate facilities which only outlet is a storm drain system and for the outlet 50 year

of systems requiring pumping stations.

INLET SPREAD COMPUTATIONS

The spread or ponded width of runoff at an inlet location is a geometric function of the cross sectional geometry,
longitudinal pavement/gutter slope and discharge. A direct solution is not possible for complex cross sections
with multiple breaks in the transverse slope so an iterative procedure derived from HEC-22 is employed.

b
—
S 53
W, W

CURB INLETS ON-GRADE

The computation of on-grade curb opening inlets involves a determination spread or ponded width characteristics,
computation of length required for total interception, and consideration of inlet efficiency.

| g T -
LW
—
a
Curb
Pavement Opening
Inlet

The hydraulics of Curb Inlets On Grade is derived from HEC-22. The applicable equations are as follows:
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The length of curb inlet required for total interception using Equation:

0
L =040 Quu S0 [L]

na,
Lr = length of curb inlet required (ft)
Q =flow rate in gutter(cfs)
S = longitudinal slope (ft/ft)
n = Manning's roughness coefficient
Se = equivalent cross slope (ft/ft) for non-depressed inlets

The equivalent cross slope (Se) for a depressed curb-opening inlet using Equation:

S =% +—F,
W

Se =equivalent cross slope (ft/ft)

SX = cross slope of the road (ft/ft)

a gutter depression depth (ft)

W = gutter depression width (ft)

EO = ratio of depression flow to total flow

The Ratio of depression flow to total flow is determined using the following equation:

813
E¢=1-[1-E]
T

EO = ratio of depression flow to total flow

Inlet interception capacity is then defined by:

Chr ogag = Caear ¥ Blficiery

Qi = intercepted discharge (cfs)
Qt =total inlet discharge (cfs)

Efficiency = inlet efficiency defined below

L
Efficiency = 1 - (1- L—}lﬁ

r

Lr =length of curb inlet required for 100% interception (ft)
L = length of curb inlet provided (ft)

20-8 © 2015 FDOT
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CURB INLETS IN SAG

The capacity of a curb inlet in a sag depends on the water depth at the curb opening, and the height of the curb
opening. The inlet operates as a weir to depths equal to the curb opening height and transition to orifice flow on
higher depths. In the transition the capacity is based on the lesser of the computed weir and orifice capacity.

The head on the inlet is computed by adding the ponded depth (y) and the inlet depression (a) using the following
Equation:
h=y+a
h  =head at inlet opening (ft)
y = ponded depth in gutter (ft)
a = inlet depression depth (ft)

The capacity of the inlet when operating under weir conditions is calculated with the equation:

= 15
Q=C_ L+18*Wh

Q =total flow reaching inlet (cfs)

Cw = weir coefficient = 2.3

h  =head at inlet opening (ft)

L = length of curb inlet opening (ft)

W = lateral width of inlet depression (ft)

The equation for interception capacity of a curb opening operating as an orifice follows:

Q=C,hL./2gd,

Q =total flow reaching inlet (ft%/s)

C, = orifice coefficient = 0.67

h = depth of opening (ft)

L = length of curb opening inlet (ft)

g = acceleration due to gravity = 32.2 ft/s?

do, = effective head at the centroid of the orifice (ft)

GRATE INLETS ON-GRADE

The capacity of a grate inlet on-grade depends on its geometry and the cross slope, longitudinal slope, total gutter
flow, depth of flow, and pavement roughness. The design of a grate inlet on-grade involves an analysis of given
grate dimensions to estimate the interception rate. The difference between the estimated interception rate and the
total approach discharge equals the bypass rate. The following procedure is applicable to grate inlets on-grade:

The Ratio of discharge over the grate (Frontal Flow) to flow to total flow is determined using the following

equation:
&3
E,=1- [1 - E]
T

Eo = ratio of flow over the grate to total flow
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The ratio of frontal flow intercepted to total frontal flow:

Re=1-03(V-V), V=¥,
R,=10,ifV<V

Rs = ratio of frontal flow intercepted to total frontal flow
V = approach velocity of flow in gutter (ft/s)
Vo, = minimum velocity that will cause splash over grate (ft/s)

The splash over velocity is of the form of

vV, = ALY factor'™

Vo = is splash over velocity

A = constant for different grate type

N = a power coefficient for different grate type
L = grate length

factor =1 for English and .3048 for metric

Grate Type Coefficient A Coefficient N

P-1-7/8 5.74872 0.5038679
P-1-1/8 4.54822 0.5058875
Curved Vane 3.92812 0.5954068
45 Tilt Bar 3.35159 0.5926234
30 Tilt Bar 2.67291 0.7567052
P-1-7/8-4 3.01181 0.6454720
Reticuline 2.48235 0.7659749

The ratio of side flow intercepted to total side flow:

|, (0083 2vi#) T

Rg = EE

Rs = ratio of side flow intercepted to total flow
Z =inverse of transverse slope

V = approach velocity of flow in gutter (ft/s)
L =length of grate (ft)

The efficiency of grate, Es, using equation:
E;=[RE, +R,(1-E,)]
The interception capacity of the grate, Qi, using equation:
Q:=EQ = Q[R.E, +R,{I-E,]]

The bypass flow rate:

CO=0-0Q,

20-10 © 2015 FDOT
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GRATE INLETS IN SAG

A grate inlet in sag configuration operates in weir flow at low ponding depths. The transition to orifice flow
begins as the ponded depth increases. The procedure for calculating the inlet capacity is as follows:

The capacity of a grate inlet operating as a weir is determined with the following equation:

Qw
Cw

h
Pr

0, = (1= B)C, Fht

weir capacity of grate (cfs)

weir coefficient = 3.087

perimeter of the grate (ft)

allowable head on grate (ft)

perimeter reduction factor to account for clogging

Under orifice conditions, the grate area controls the capacity. The capacity of a grate inlet operating under orifice
flow is computed equation:

Qo
Co
A
g
h
AR

O, = A% - AT, gk

orifice capacity of grate (cfs)

orifice flow coefficient = 0.67

clear opening area (ft?) of the grate (the total area available for flow)
acceleration due to gravity (32.2 ft/s?)

allowable head on grate (ft)

area reduction factor to account for clogging

The capacity of a grated inlet in a sag is based on the minimum flow calculated from weir and orifice conditions.
The figure below demonstrates the relationship between weir and orifice flow. If Q, is greater than Qu (to the left
of the intersection in the figure), then the capacity would be that calculated with the weir equation. However, if
Qo is less than Qy (to the right of the intersection), then the capacity, as determined with the orifice equation,

would be used.

FDOT GEOPAK Drainage

Wit (k)

A
I

Orifice (@=h'"
/
# eir Orifice
f/  ontr ol l—— Cantral

Effective Head (h

Inlet C apacity ()

© 2015 FDOT 20-11



Chapter 20 TECHNICAL REFERENCE - Link Hydraulic Computations

LINK HYDRAULIC COMPUTATIONS

Numerous algorithms are employed to perform the pipe and ditch hydraulic computations. The fundamental
equations and terminology are presented here for reference purposes. The most widely used formula for
determining the hydraulic characteristics of storm drain networks is the Manning Formula, expressed by the
following equation:

v =Lpas g
n
= mean rate of flow (ft/s)
the hydraulic radius (ft)
= the slope of hydraulic grade line (ft/ft)
= Manning's roughness coefficient

S »nw o <L
1

The hydraulic radius (R) is defined as follows:

A
E=—
Wy
Wp = wetted perimeter (ft)
A = cross sectional area of flow (A?)
To satisfy continuity:
Q=AY

Q = discharge (m%s)

Combining these equations gives the following equation:

1 2% 2102
=— & R85
Q i

Conveyance describes the geometric carrying capacity of a hydraulic conduit and is described by the following
equation:

b

£= AR

1
7

%

Friction Slope is the slope (S) in Manning's formula required to convey a specified discharge under uniform flow
conditions given a depth, roughness, and shape. Under uniform flow, depth and flow area are constant and the
friction slope, the actual slope, and the energy slope are all equal.

Sy = {%3'2
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LINK DESIGN CONSTRAINTS

The Constraints establish further design criteria for Links. GEOPAK Drainage utilizes the physical constraints
of minimum and maximum size and slope to determine a suitable pipe size.

Lk ID: 4 p OWndowlenr o 0 o

[ Highlight

Details
Optliolrlls pesan Consll'tt"lﬁiirrﬁzm Mandmum
poiren. Rise: [ 1.500 5,000
Constraints Slope: | 0.150 10,000
Computation Velocity: | 2.500 10.000
Type
@ Fipe
(") Ditch

GEOPAK Drainage will perform the following steps to determine the “allotted pipe envelope”

Starting upstream, GEOPAK computes each link slope by connecting the nodes at the elevation set by the node
elevation minus the minimum depth.

If this slope is less than the minimum slope, GEOPAK Drainage sets the slope equal to the minimum slope.
This will provide the upper limit of the envelope. Then, it continues downstream.

To setup the bottom part of the “envelope”, it starts from the outlet elevation, move upstream and setup the
minimum invert of the pipes by using node elevation minus the maximum depth values on each node.

If the invert falls within the minimum and maximum slopes the link is placed at the calculated elevation. If not,
the link is once again placed at the minimum specified slope from that node to the upstream end of the system.

If during the construction of the envelope, any elevations that the user has held will be accommodated if
physically possible and the envelope constrained to that elevation. However, if a held elevation of a pipe violates
the minimum or maximum depth line, the elevation will not be held. With the minimum and maximum depth
profiles computed, GEOPAK Drainage can then design a suitable pipe within this envelope that satisfies all the
constraints possible.
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MAXITMUM SOFFIT/MINIMUM INVERT SOUNDARY

The other constraints, minimum and maximum velocity, are for querying purposes and evaluating the adequacy
of the design.
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e Minimum Rise - Constraint - Minimum rise (diameter, height) for pipe or ditch in master units (i.e. feet
or meters). The Department’s minimum round pipe size is 1.5' (18”).

e Maximum Rise - Constraint - Maximum rise (diameter, height) for pipe or ditch in master units (i.e. feet
or meters). Unless the designer knows a constraint, it is recommended that this be set for a large pipe such
asa6'(72”).

e Minimum Slope - Constraint - Minimum physical slope for pipe or ditch expressed in percentage. The
minimum pipe slope varies with the pipe size (0.15% for 187, 0.102% for 24” etc.) See the discussion in
the Storm Drain Handbook. During the initial design, the pipe sizes are not known, so this constraint may
need to be changed as the design progresses. In moderately sloped terrain, using 0.15% may be acceptable
for all pipes, because the terrain will force the pipes to be steeper than that. In flat terrain, using 0.15% for
all pipes may cause the downstream pipes to be too deep.

e Maximum Slope - Constraint - Maximum physical slope for pipe or ditch expressed in percentage. The
Department does not have a maximum slope constraint, so it is recommended that this be set high for all

pipes.

e Minimum Velocity - Query - Minimum velocity for pipe or ditch expressed in feet per second or meters
per second. This value must be something greater than zero for the program to do the hydraulic
calculations.

o Maximum Velocity - Query - Maximum velocity for pipe or ditch expressed in feet per second or meters
per second.

HGL COMPUTATIONS

The methodology employed by GEOPAK Drainage to compute the water surface profiles through a storm drain
network is typical of any open channel water surface procedure. A backwater analysis is performed through the
system beginning at the most downstream point (outlet) and progressing upstream to the most remote nodes.
GEOPAK Drainage will compute the Hydraulic Grade Line (HGL) using gradually varied flow analysis in free
surface flow conditions and pressure flow computations under full flow conditions.

The resulting HGL represents the set of elevations to which the water would rise if open to atmospheric pressure
(e.g., piezometer tubes) along a pipe run and can be used to evaluate the adequacy of the design and identify areas
where flooding occurs.

HYDRAULIC GRADE LINE

The HGL procedure begins at the most downstream node (outlet) and proceeds upstream through each link in the
same fashion. A starting HGL at this downstream point elevation must be defined. The procedure for developing
the HGL through a link of the network from Downstream Node to Upstream Node is as follows:

D t .
ngns eam I ax | ~— Energy Gradeline (EGL)
1;—-.—;-4_—1!1\_—I—I—II—I—IJ{’/—I—I—I—I—I—I—
ve /[ R - =
: hv1= o — |\ oy ~— Hydraulic Gradezline|{HGL)
29 I II+Ir E:: g—-—-——-—l"-
Downstream 7  mmmm T B K — uniform depth
HGL ! SE—
I S L Rt R | critical depth
|
/
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1.

6.

Beginning with the HGL at the Downstream Node (HGL,), the Energy Grade Line (EGL;) is computed
from:

2
5
EGL=HGL+—
2g
% = velocity at flow depth HGL (ft/s)
g = gravity (32.2)

HGL  =elevation of HGL

Assuming a very small change in the energy and depth (y) compute the HGL, from:

HGL, = HGL1+y

Determine the distance along the pipe () to create the (y) loss due to friction = x = Sgy

where S¢= 0.5(S1+S>)

This procedure of computing HGL. and the distance along the pipe proceeds until the end of the pipe
has been reached yielding the HGL at the upstream end of the pipe.

The resulting upstream HGL is subsequently used on the next upstream pipe as its starting downstream
HGL. GEOPAK Drainage can alternatively use the computed energy grade line upstream as the starting
downstream EGL on the next pipe upstream. This alternative method differs in that the EGL's upstream
and downstream at a node are equal rather than the conventional assumption that the HGL's are equal.

If junction losses are desired they computed prior to progressing upstream and added to the HGL.

» Special Considerations

If the starting HGL is less than critical depth then critical depth will be assumed.

If the HGL converges to equal the uniform depth the computations proceed to the upstream end at
uniform depth

Once the HGL reaches the soffit of the pipe full flow conditions begin.

Hydraulically steep pipes where uniform depth is less than the critical depth are checked with a
backwater profile to verify if the resulting upstream HGL drowns out critical depth at the upstream
end. If it does than the backwater profile is accepted. If the backwater curve does not exceed the critical
depth, then a Forewater Profile is generated for this supercritical condition. A Forewater Profile uses
the same procedure as above but progresses from the upstream end towards the downstream end. It
begins at critical depth at the upstream end and converges towards uniform depth as the calculations
proceed downstream.

Hydraulic jumps may occur when mixing supercritical and subcritical water surface profiles.
GEOPAK Drainage does not compute the exact location of a jump but will check if downstream
subcritical depths have sufficient energy to force a supercritical profile to its conjugate depth thereby
satisfying the conditions required for a jump to occur. Message will be appear indicating the existence
of a jump.

JUNCTION LOSSES METHODOLOGIES

Six junction loss methodologies are discussed:

e  Free Surface Transition Losses
e  Pressure Flow Transition Losses
e Bend Losses

e Curve Losses

e Terminal Inlet/ Junction Losses

e Complex Junction Losses
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FREE SURFACE TRANSITION LOSSES

The energy losses may be expressed in terms of the kinetic energy at the between the incoming and outgoing
pipes:

rr
H:r = K,ﬁ(—)
2g
Where K is the transition Loss Coefficient.
H, =K, (L - ;)
2g dg
For V>V,
Vﬂ 7 1
i, =K (; - L:‘
g Z2g
For V>V,

V1 = upstream velocity
V, = downstream velocity
K: = Loss Coefficient for expansion of contraction

PRESSURE FLOW TRANSITION LOSSES

The energy losses may be expressed in terms of the kinetic energy at the between the incoming and outgoing
pipes:

& 3
H, = K,({ /) )
2g
Where K: is the transition Loss Coefficient.
v, - v?
i, -k, G0
For V,>V;
v, -1
B, -k, G0
2g
For V1>V,

V1 = upstream velocity
V, = downstream velocity
K: = Loss Coefficient for expansion of contraction
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BEND LOSSES

METHOD 1 (FROM MODERN SEWER DESIGN)

Bend losses may be estimated from the equation:

v
Hy=K,—
b hzg

Where Kb can be estimated from the following table:

K - Bend Loss Coefficient  Degree of Turn at Bend

0.10 20
0.32 40
0.64 60
1.06 80
1.32 90

METHOD 2 (FROM AASHTO)

Bend losses may be estimated from the equation:

Vg
Hh = Kb E

Where Kb can be estimated from the following table:

K - Bend Loss Coefficient Degree of Turn at Bend

0.19 15
0.35 30
0.47 45
0.56 60
0.64 75
0.70 90

CURVE LOSSES

Losses for curved pipe segments may be estimated from the equation:

I
Ky =25 )—
" o0

(25 = central angle of bend in degrees
TERMINAL INLET /JUNCTION LOSSES

rr
H, = K,(—)
2g

V = Velocity at terminal end of junction
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K: = Loss Coefficient for terminal junction

COMPLEX JUNCTION LOSSES

Manhole losses in many cases comprise a significant percentage of the overall losses within a sewer system.
Losses at junctions are dependent upon flow characteristics, junction geometry and relative sewer diameters.

METHOD 1

Losses at junctions where one or more incoming laterals occur may be estimated by combining the laws of
pressure plus momentum where Hj is equal to the junction losses.
2

Flow TFlow
1 > 2 ——>

Using the laws of pressure plus momentum, the loss H; can be estimated as follows:

2 2 2
(i, +p,-py Bt A) 0 _0F 0
2 Adeg Az Ag

cos o

METHOD 2

Losses at junctions where one or more incoming laterals occur utilize the principle of conservation of energy,
involving position energy and momentum energy. The energy content of the inflows is equal to the energy
content of the outflow plus any losses due to the collision and turbulence.

|2

The loss Hj can be estimated as follows:

HJ,- — Q&ﬂg B QlVlg B Qszz +KQ1V12
20 g
Q =discharges
V = horizontal velocities
K =bend loss factor

20-18 © 2015 FDOT FDOT GEOPAK Drainage



TECHNICAL REFERENCE - GEOPAK Drainage Warning Messages Chapter 20

GEOPAK DRAINAGE WARNING MESSAGES

PREFERENCES

Error Opening GPK file: The directory path for the location of the project’s geometric database (.gpk)
file is not properly defined in the Drainage project preferences.

Error Opening Drainage Library: The directory path for the location of the project’s drainage library
(.dlIb) file is not properly defined in the Drainage project preferences.

Close All Open Library Item Dialogs Before Exiting Librarian: All edit dialogs must be saved or
cancelled before exiting the drainage library dialog.

Unable to load path data: The directory paths for any of the project components are invalid or do not
exist as defined in the Project preferences dialog.

Unable to find shape file in preferences: The roadway superelevation shapes (.dgn) file is not at the
location specified in the Project preferences dialog.

AREAS

No element meets the boundary level/symbology criteria: The (.dgn) element symbology, specified
as search criteria for the area definition, does not match any of the elements in the (.dgn)
file.

Area Creation Failed or Aborted - Area Must be Enclosed: A drainage area must be closed shape
element in MicroStation.

No Boundary Elements Selected: A boundary or borderline MicroStation elements to define a drainage
area were not selected.

Sum of Subareas = ## Exceeds Total Drainage Area = ## Do You wish to Reset Total: The sum of
the subareas entered in the Area>Subareas option exceeds the total area defined in the
Area>Definition dialog. GEOPAK will adjust the total area as the total sum of the
subareas.

NODE

Error Retrieving Cell: The MicroStation cell library containing the drainage node cells is not attached
to the (.dgn) file, it is not found or it is not specified in MS_Celllist variable.

NO element identified: User has not selected/identified the MicroStation element where the drainage
node is going to take as a reference for placement while using the Tangent to Element or
Tangent on Element option in the Node>location dialog.

Unable to determine PGL Elevation: The station where the node is placed does not exist along the
profile specified as a reference.

Unable to compute TIN Elevation: The node is placed outside the boundary of the TIN file specified
or the TIN file does not exist.

Error Finding D&C Manager: The D&C Manager ddb file is not found at the location specified in
the Project Preferences.

Error Computing Inlets Calculations for Network: GEOPAK Drainage was not able to compute
any hydraulics for the specified inlet. No flow is getting to the inlet. This could be caused
by a wrong spread criteria definition in which the first slope of the spread criteria cross
section is diverting the flow out of the inlet (negative slope) or the user has not defined a
drainage area or discharge into the node.

Error Opening ACBOOK: The D&C Manager ddb file is not found at the location specified in the
Project Preferences.
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Error Accessing TIN or Model: The TIN file or Site Model (.gsf) file do not exist at the directory path
specified in the Project Preferences.

Error in Inlet By Pass Designations - Loop Detected: User is bypassing flow into the same node.

Error using shapes: GEOPAK was unable to extract information from the roadway superelevation
shapes defined in the Project preferences. This could be caused by wrong definitions inside
the shapes (chain and profile), the shape (.dgn) file does not exist in the path specified in
the Project preferences or there are not shapes defined at the node location.

LINK

Link placement ERROR: Link was not placed and stored in the drainage database (.gdf) file. This
could be caused by a wrong definition (from and to node are the same) or a MicroStation
element to define the link is not selected.

Cannot Hold the Slope and From and To Node Elevations: User can not specify hold values for the
inverts and slope of the link/pipes at the same time. User should specify the inverts and let
the slope to be calculated by the software.

Cannot Hold From Node Soffit and Invert Elevations: User can not specify values for the soffit and
invert elevations in the same FROM node. User should specify either one of them and let
the software calculate the remaining elevation with the link rise or pipe diameter.

Cannot Hold To Node Soffit and Invert Elevations: User can not specify values for the soffit and
invert elevations in the same TO node. User should specify either one of them and let the
software calculate the remaining elevation with the link rise or pipe diameter.

Cannot Hold More than Two Conditions: User can not specify hold values for the inverts and slope
of the link/pipes at the same time.

Rise Exceeds Maximum allowed by Profile Envelope: The selected or designed link for the segment
is encroaching in the profile envelope defined by the elevations and minimum depths of
the connected nodes.

Downstream HGL sufficient for Hydraulic Jump: GEOPAK Drainage does not calculate the exact
location of a hydraulic jump but it can warn the user of its possible occurrence.

Minimum Slope used for Positive Drainage: Link slopes were adjusted to the minimum specified slope
in order to assure gravity/positive flow. Adverse slope pipes are not allowed.

Min Depth Exceeded at Upstream or Downstream of Link: Link rise is encroaching the limits
defined by the node elevation minus the minimum depth.

NETWORK

Error Building Network: An invalid network has been defined. Multiple outlet nodes or “loop”
connections are not allowed.

Network Calculations Containing Profile are not up to date, Please Perform Network
Calculations: Shown results may not be up to date since possible edit operations have
occurred in the network.

An Active Network must be selected: The Drainage > Network > Active Network has not been selected
in the project. Some reporting options required this definition at the user request.

Network Computations are not up to date show results anyway?: Shown results may not be up to
date since possible edit operations have occurred in the network.

Network Calculations involving link are not up to date, Please perform Network Computations:
Shown results may not be up to date since possible edit operations have occurred in the
network.

Errors Preclude Computations: GEOPAK Drainage was unable to calculate the network system.
This could be caused by some zero values in the node or link definitions (no flow into the
nodes, minimum velocities equal to zero) or no drainage areas defined for inlets.
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HGL Blowout at upstream end: The HGL is encroaching the limits defined by the node elevation
minus the minimum freeboard value (defined in the Project Preferences).

Commingling Runoff Methods not supported: GEOPAK Drainage can compute a network either
using the Rational or SCS method for the drainage areas definitions.

Error Building Network - More than One Outlet found: An invalid network has been defined.
Multiple outlet nodes are not supported.

Error Building Network - Loop or Multiple Downstream Links: An invalid network has been
defined. Loop or closed circuits connections are not supported.

Error Building Network - More than five Incoming Links for Node: GEOPAK Drainage does not
allow more than five link/pipes connections in a node.

PROFILES

Unsuccessfully projecting to chain __ from link __: The chain extends/limits does not include the link
location.

Error Accessing TIN or Model: The TIN does not exist at the directory path specified in the Project
Preferences.

Drainage Profile __ contains Node __: The Drainage Profile dialog must be closed to edit this node:
The Drainage Profile dialog must be closed before editing a node that is part of the active
profile.

Drainage Profile __ contains Link __: The Drainage Profile dialog must be closed to edit this link: The
Drainage Profile dialog must be closed before editing a link that is part of the active profile.

NAVIGATOR

No Queries Available for Selected Type: There are no query options for the drainage element type
selected.

No Elements Meeting Query were found: An specific query has returned no results.

RENUMBERING NODES

Some Nodes get labeled as “Scratch-##”: A wrong renumbering definition has caused some nodes to
be assigned an ID as “Scratch” nodes. Refer to your backup version of the project and
correct the renumbering setup.

REPORTS

Runtime errors while running Macro...: The (.vba) version accessed does not work with the installed
MicroStation and GEOPAK version. Security restrictions in your operating system or
network prevent you for running a macro function.
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GEOPAK REPORT BUILDER VARIABLES

AREA

Area - ID: Drainage area name/identification stored in the drainage database (.gdf) file

Area - Description: Drainage area user provided description.

Area - Time of Concentration: User provided or calculated time of concentration.

Area - Tc Used: Time of concentration used in the calculation for the drainage area discharge.
Area - Discharge: Computed discharge for the drainage area.

Area - Intensity: Intensity rainfall used as computed from the time of concentration and rainfall library.
Area - Composite C Value: Calculated composite C coefficient for the Rational Method.

Area - Composite Area: Calculated composite area value for the Rational Method.

Area - Total Subarea C Value: Calculated composite C value for only the delineated subareas.
Area - Total Subarea: Sum of the delineated subareas only.

Area - Remainder C Value: C coefficient of the area not included into the delineated subareas.
Area - Remainder Area: Calculated value equal to Total Drainage Area minus the Total Subareas.
Area - Subarea 1...20 Area: Area value of the 1..20 delineated subarea.

Area - Subarea 1...20 C Value: C coefficient of the 1..20 delineated subarea.

Area - Subarea 1...20 Description: Description of the 1..20 delineated subarea.

NODE

Node - ID: Drainage node name/identification stored in the drainage database (.gdf) file
Node - Description: Drainage node user provided description.

Node - Type: Node type as defined in the drainage library. E.g. curb, grate, junction, other, curb-grate,
headwall.

Node - Library Item Name: Node name as it is stored in the drainage library.
Node - Library Item Description: Node description as it is stored in the drainage library.
Node - Reference Chain: GEOPAK chain used to locate the node by station.

Node - Reference PGL: GEOPAK profile used to compute the elevation and longitudinal slope for the
node.

Node - Reference TIN: GEOPAK DTM file used to compute the elevation of the node.
Node - Station: Station value computed at the node location using the Node - Reference Chain.

Node - Offset: Offset or distance value computed from the Node - Reference Chain to the node location.
A negative value will indicate the left side of the chain.

Node - Location X Node/ Node - Location Y Node: Coordinate location of the drainage node.
Node — Rotation Node: Angle value in which the node is rotated.
Node - Cumulative Tc: Accumulated time of concentration at the node location.

Node - Supplied Discharge: Applied flow into the node. A discharge is entered directly without a
drainage area definition.

Node - Cumulative Supplied Q: Accumulated directly-entered discharge in the node.

Node — Freeboard: Distance computed as node elevation minus HGL elevation.
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Node - Cumulative Discharge: Accumulated discharge/flow in the node.

Node - Cumulative Area: Accumulated drainage area in the node.

Node - Cumulative C Value: Accumulated C coefficient in the node.

Node - Cumulative Intensity: Accumulated intensity in the node.

Node - Hyd Center X / Node - Hyd Center Y: Coordinate location of the node hydraulic center.
Node - Elev Point X / Node - Elev Point Y: Coordinate location of the node elevation point.
Node - Origin X / Node - Origin Y: Coordinate location of the node cell origin.

Node - Minimum Depth / Node - Maximum Depth: Distance measured from the node elevation point.
These distances paired with the next connected node creates an envelope in which the links
can be placed.

Node — Depth: Distance computed from the node elevation point minus the node bottom elevation.

Node - Minimum Invert Elevation: Minimum invert elevation computed from the links arriving or
leaving the node.

Node - Maximum Rise In: Maximum link size arriving into the node.
Node - Maximum Rise Out: Maximum link size leaving the node.

Node - Minimum Invert In / Node - Minimum Invert Out: Minimum invert elevation of the links
arriving or leaving the node.

Node - Bottom Name: Name as stored in the drainage library of the bottom structure attached to the
node.

Node - Bottom Description: Description as stored in the drainage library of the bottom structure
attached to the node.

Node - Pay Item: D&C Manager item ID attached to the node.
Node - Bottom X / Node - Bottom Y: Coordinate location of the bottom structure attached to the node.

Node - Bottom Station: Station value computed at the bottom of the structure attached to the node using
the Node - Reference Chain.

Node - Bottom Offset: Offset or distance value computed from the Node - Reference Chain to the
bottom of the structure attached to the node. A negative value will indicate the left side of
the chain.

Node - Bottom Elevation: Elevation of the bottom of the structure attached to the node.
Node - Sump Depth: Extra depth specified by the user added after computing the node bottom elevation.

Node - Is Link Base Flow: Returns a value of -1 if a Base Flow (offsite drainage discharge) option is
added to the node.

Node - Link Base Flow Type: Returns a value of 1 if the Base flow (offsite drainage discharge) is
entered as a numeric value. Returns 0 if the Base Flow discharge is entered as a predefined
drainage area.

Node - Link Base Flow Area: Returns the name or ID of the drainage area entered as Base Flow. Returns
N/A if not.

Node - Link Base Flow Discharge: Returns the numeric value entered as Base Flow discharge. Returns
N/A if not.
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INLET

Inlet - ID: Drainage inlet name/identification stored in the drainage database (gdf file).

Inlet — Description: Drainage inlet user provided description.

Inlet - By Pass Node ID: Node name in which by pass flow is directed from the present inlet.

Inlet — Type: Inlet type as defined in the drainage library. E.g. curb, grate, curb-grate.

Inlet - Profile Type: Inlet placement profile condition. Either On Grade or Sag.

Inlet — Discharge: Inlet computed discharge from the drainage area or supplied discharge.

Inlet — Capacity: Capacity of the inlet based on their physical properties and placement conditions.

Inlet - Max ByPass: Maximum by pass flow/discharge assigned to the inlet as a query value. It is not
used for design purposes.

Inlet - By Pass Flow: Computed flow that the present inlet will bypass due to lack of capacity.
Inlet - By Pass Flow Into: Inlet name in which by pass flow is directed from the present inlet.
Inlet - Curb Length: Curb length as defined in the drainage library.

Inlet - Curb Depression: Curb Depression as defined in the drainage library.

Inlet - Curb Height: Curb Height as defined in the drainage library.

Inlet - Curb Depression Width: Curb Depression Width as defined in the drainage library.
Inlet - Slot Length: Slot Length as defined in the drainage library.

Inlet - Slot Width: Slot Width as defined in the drainage library.

Inlet - Grate Type: Grate Type as defined in the drainage library.

Inlet - Grate Length: Grate Length as defined in the drainage library.

Inlet - Grate Width: Grate Width as defined in the drainage library.

Inlet - Grate Area: Grate Area as defined in the drainage library.

Inlet Grate Perimeter: Grate Perimeter as defined in the drainage library.

Inlet - Grate Clog Area: Grate Clog Area as defined in the drainage library.

Inlet - Grate Clog Per Inlet: Grate Clog Per Inlet as defined in the drainage library.

Inlet - Max Ponded Depth: Maximum allowed spread depth. This is used a query value and not for
design purposes.

Inlet - Max Ponded Width: Maximum allowed spread width. This is used a query value and not for
design purposes.

Inlet - Longitudinal Slope: Slope along the direction of stationing defined by the user or a GEOPAK
profile.

Inlet - Computed Ponded Width: Computed spread width.

Inlet - Computed Ponded Depth: Computed spread depth.

Inlet - Right Spread Intercept: Computed spread width at the right side of the inlet.
Inlet - Left Spread Intercept: Computed spread width at the left side of the inlet.
Inlet - Length Required: Computed inlet required in order to handle all the discharge.
Inlet - Spread N: Manning’s coefficient for the spread section.

Inlet - Composite Spread Slope: Composite slope across the inlet.

Inlet - Inlet to Gutter Offset: Distance applied when the inlet is set at a certain offset of the section
considered for computing spread width and depth.
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Inlet - Spread Slope 1...5: Slope of the different segments of the Spread Criteria cross section. Section
1 is the closest to the inlet.

Inlet - Spread Width 1...5: Width of the different segments of the Spread Criteria cross section. Section
1 is the closest to the inlet.

LINKS

Link - ID: Drainage link name/identification stored in the drainage database (gdf file).
Link - Description: Drainage link user provided description.

Link - Type: Link type. Either pipe or ditch.

Link - Upstream Node: Upstream node ID of the connecting link.

Link - Downstream Node: Downstream node 1D of the connecting link.

Link - Shape: Link shape as defined in the drainage library. E.g. Arch, box, circular, ellipse or pipe
arch.

Link - Material: Link material as defined in the drainage library. E.g. aluminum, concrete, plastic, or
steel.

Link - Corr — Type: Link corrugation or type as defined in the drainage library. E.g. Standards, low
profile, high profile, horizontal, or vertical.

Link - Library Item: Link name as it is stored in the drainage library.

Link - Number of Barrels: Number of parallel pipes going from one node to another.

Link - Actual Length: Link length measured from the graphical ends of the element.

Link - Hydraulic Length: Link length measured from hydraulic center to hydraulic center of each node.
Link - Manning's N Value: Manning’s coefficient of the link.

Link — Slope: Link slope in percentage.

Link — Rise: Link rise in feet or meters.

Link — Span: Link span in feet or meters.

Link — Discharge: Link discharge/flow.

Link - Uniform Depth: Flow uniform depth at the link.

Link - Uniform Velocity: Uniform velocity computed at the link.

Link - Critical Depth: Critical depth computed at the link.

Link - Critical Velocity: Critical Velocity computed at the link.

Link - Friction Slope: Friction slope computed at the link.

Link - Critical Slope: Computed slope caused by critical flow at the link.

Link - Actual Depth Downstream: Downstream runoff depth at the link.

Link - Actual Depth Upstream: Upstream runoff depth at the link.

Link — Capacity: Link capacity under the present physical conditions.

Link - HGL Downstream/ Link - HGL Upstream: Hydraulic grade elevation at the link ends.
Link - EGL Downstream/ Link - EGL Upstream: Energy grade line elevation at the link ends.
Link - Upstream Junction Loss: Junction loss value at the upper portion of the link.

Link - Soffit Upstream /Link - Soffit Downstream: Soffit or crown elevation at the link ends.
Link - Invert Upstream/Link - Invert Downstream: Invert elevation at the link ends.

Link - Minimum Rise: Minimum link rise used for design purposes.
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Link - Maximum Rise: Maximum link rise used for design purposes.

Link - Minimum Slope/ Link - Maximum Slope: Minimum/maximum slope at which links would be
placed.

Link - Minimum Velocity/Link - Maximum Velocity: Minimum/maximum velocity at which links
are placed.

Link - Design Size: Return a Yes/No value if GEOPAK Drainage will design the size of the links.

Link - Design Barrels: Return a Yes/No value if GEOPAK Drainage will consider parallel links from
node to node.

Link - Actual Velocity Downstream/Link - Actual Velocity Upstream: Velocities computed at the
link ends.

Link - Pay Item: ID of the D&C Manager item associated with the link as defined in the drainage
library.

Link - Library Description: Link description as it is stored in the drainage library.
Link - Iterative Velocity: Computed velocity at the link after 10 iterations.

Link - Full Velocity: Computed velocity assuming that the links are flowing full. This is the velocity if
the given discharge were flowing full in the pipe. GEOPAK uses the formula V= Q/A with
Q =total flow and A is the area of the pipe full.

Link - Upstream Freeboard: Computed elevation from the upstream node minus the assigned freeboard
to the node.
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2 1 GENERAL INFORMATION

OBJECTIVES

The objective of this chapter is to provide general information in certain areas in GEOPAK Drainage that require
special consideration while designing the Department projects.

This chapter addresses the following:

e  Frequently Asked Questions
e  Correcting for Inlet Offset

e Using GEOPAK Drainage to Compute Spread and Determine Inlet Elevations in Curb and
Gutter Sections

FREQUENTLY ASKED QUESTIONS

>

>

I received a warning “Link Discharge Capacity is exceeded”. What should | do?

Nothing. It is perfectly acceptable for the actual flow rate through the pipe to be greater than the full flow
capacity of the pipe, which is what this warning indicates. The Department requires the HGL to be one foot
below the inlet elevation if minor losses are not considered or no greater than the inlet elevation if minor
losses are considered. This is what should be evaluated to determine if the storm drain design is acceptable.

When defining the spread section, should | start from the gutter or the PGL?

The spread section is defined by starting at the inlet location (typically the gutter) and then working away
from the gutter. Slopes are positive if flow towards the inlet.

Do | have to define the spread section out to the PGL?

The spread section can be used for two purposes — 1) to provide the cross slopes and widths necessary to
perform spread computations and 2) to compute the inlet elevation based on the PGL. If you are using it for
the second purpose, then yes, the spread section needs to be defined from the inlet location to exactly the
PGL. If another method besides “PGL + Spread Section” is used to input the inlet elevation, then the spread
section can be defined to anywhere past the calculated spread width.

My inlet is located on the PGL how do | define the spread section? My inlet is located only
1.5 feet away from the PGL?

For this situation in which the inlet is located on the PGL, which is common in super elevated sections, use
“Reference PGL” as the inlet elevation and define the spread section from the inlet out to a point past the
calculated spread width. For a situation where the distance to the PGL is less than the calculated spread
width, it is recommended to use “User Supplied” for the inlet elevation and define the spread section from
the inlet out to a point past the calculated spread width.
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>

What should I input into “Offset from Gutter to Inlet”?

Most likely, there is nothing to input. This option should not be used for standard the Department’s
applications. It could be used, if aninlet is not located adjacent to the gutter and, therefore, flow could bypass
the inlet between the gutter and the inlet.

The inlet bypass in GEOPAK Drainage does not match the charts in the FDOT Storm Drain
Handbook. Can | use the GEOPAK Drainage values?

Yes, GEOPAK Drainage uses equations from Hydraulic Engineering Circular 12 (HEC-12). Either HEC-
12 methodology or the charts in the Storm Drain Handbook are acceptable means of determining inlet
capacity for the Department’s projects.

What should I input for allowable spread depth?

The Department’s spread requirements are based on width. The allowable spread depth could be input as the
depth that corresponds to the allowable width or any higher value. Please note that both the allowable spread
depth and width are for informational purposes only and do not affect the spread computations.

What should I input for the Node Elevation for an outlet node?

It is recommended to input the Node Elevation for an outlet node at least one foot higher than the Tailwater
elevation. This elevation is not used in the hydraulic calculations and does not represent a physical point on
the outlet node. But setting it at least a foot higher than the Tailwater will prevent a “HGL Blowout” warning
message.

Should lignore the gutter slope for spread computations?

Based on the FDOT Storm Drain Handbook, it is the designer’s option to include the gutter slope or ignore
it. If the gutter slope is included in the spread section, a Constant Offset of 0.125” (the depth of the gutter)
should be input for Node Elevation Option so that the inlet elevation will be at the edge of pavement.

If thereis bypass to asag inlet, how do I define which side of the sag inlet the bypass should
be assigned to?

Currently, there is no direct way to assign the bypass to a side. The bypass flow will be split based on the %
Discharge Left and % Discharge Right. The % discharges can be adjusted to account for the bypass flow
using the method described in the FDOT GEOPAK Drainage Class materials.

Is Minimum Depth measured to the invert or the crown?

Minimum Depth is measured to the crown (or soffit). Maximum depth is measured to the invert (or flow
line). Please note that the recommended depths in the Tables 4-4 and 4-5 in the FDOT Storm Drain Handbook
are measured to the invert; therefore, these values should be adjusted accordingly before using as the
Minimum Depth in the software.

How do | know if the Constant Offset value should + or -?

If the desired Node Elevation is higher than the elevation determined by the Elevation Source, then the
Constant Offset should be a positive value and vice versa. For example, if the Elevation Source provides the
elevation of the gutter and the edge of pavement is the desired Node Elevation, then the constant offset should
be entered as a positive value equal to the depth of the gutter.
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>

| allowed GEOPAK Drainage to “design” the pipe sizes, but the warnings show “HGL
blowouts ™?

The software chooses pipe sizes based on the full flow capacity of the pipe. It does not evaluate the HGL
elevations and upsize or downsize the pipe accordingly. If the network has a high Tailwater, some pipes
might be undersized by the software. If the network has a low Tailwater, some of the pipes might be oversized
by the software. Therefore, the “designed” pipe sizes should only be considered a good first pass at designing
the system. Optimizing pipe sizes is the responsibility of the designer, not the software.

| locked all the flow lines, but they still changed when GEOPAK Drainage designed the
network?

GEOPAK Drainage cannot accommodate adverse slopes (the lower end flow line higher than the upper end
flow line) or a jump up in elevation from the upstream side of a structure to the downstream side. If the
locked flow lines result in one of these conditions, the software will adjust flow lines to “fix” the problem.
These conditions can be caused unintentionally by user input error. It is recommended that you reset the
elevations as desired and run the network again. If you are certain that the input is correct and the problem
persists, report the problem to GEOPAK and the Department’s Engineering / CADD Systems Office
(ECSO).

What inlet elevation should | use for a median barrier inlet which has a different elevation
on each side?

It is recommended to input the lower elevation since it will be the most critical for comparing to the HGL
elevation. The criteria files for drawing the structure in cross section currently do not account for two inlet
elevations; therefore, the structure section will need to be modified.

When | try to design the network, | get an error about the node definition. It looks like the
definition is complete. What is causing this?

One possible cause is the spread section is not defined. For the software to design the network, a spread
section must be defined for every node, even if it is not used to compute spread or determine the node
elevation.

CORRECTING FOR INLET OFFSET

GEOPAK Drainage uses the Node Location Point as the reference point for station and offset location. For
curb and gutter inlets, this point is the edge of pavement. Unfortunately, the Department’s standard indexes refer
to other places on the inlet as the location reference.

Until the software is revised, the user will need to correct the offsets of curb and gutter inlets in the storm drain
tabulations and in the drainage structure cross sections.

The correction distance for several inlets is noted below.

o Type 1-4inlets: 5.5' out from EOP
e Type 5-6 inlets: 1.3' out from EOP
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USING GEOPAK DRAINAGE FOR SPREAD AND INLET ELEVATIONS

21-4

One would like to have GEOPAK compute Spread and determine Inlet Elevations in curb and gutter sections to
the fullest extent possible, regardless of the project conditions. Some of the project conditions that affect inlet
elevations and spread are superelevation, turn lanes, and through lane transitions. GEOPAK has different ways
to handle different project conditions.

The options within GEOPAK that may affect calculations of inlet elevations and spread are listed below:
Shape Files: These are created by the roadway designer.

v Created to Edge of Pavement (EOP)
v" Created to Less than EOP
Extend Shapes to Inlet: This option is in Preferences>Inlet Options. This affects the entire project
because it is in Preferences.
v" Yes (activate toggle) if shapes are not created to the EOP.
v No

Longitudinal Slope Source: This option is in Node Configuration> Spread Criteria.

v" User Supplied
v Reference PGL
v" Shape
Spread Source: This option is in Node Configuration> Spread Criteria. This refers to the cross section
of the spread area.
User Supplied
Library Item
Shape
v Shape + Library Item (this option is not applicable if the shapes are extended to the Inlet

AR

Elevation Source: This option is in Node Configuration> Elevations.

v"  Reference PGL
v" PGL+Spread

Node Elevation Option: This option is in Node Configuration> Elevations.

v' Source

v' Constant Offset

v' User Supplied
Of the six items, the drainage designer has little control over how the shape files are created. Roadway designers
typically do not create shapes to the EOP, so the following discussion is based on the assumption that Shape Files

represent only a portion of the pavement cross slope, i.e. they are not created to the EOP. The drainage designer
should coordinate with the Roadway designer to determine how the shape file is created.

An issue in spread calculations is the gutter depression. For Type E and F Curb and Gutter this is 1.5" deep over
1.5" wide gutter. This could be ignored by assuming that the pavement cross slope extends across the gutter or it
could be modeled with a little extra effort.

The other five items in the listed above are somewhat interrelated, in that the elevation calculation is affected by
the option selected for the spread source. Rather than address all the permutations of five items with two to four
options each, it is better to suggest possible options based on typical inlet locations or project conditions.

The following are not meant to be the only possibilities.

© 2015 FDOT FDOT GEOPAK Drainage



GENERAL INFORMATION - Using GEOPAK Drainage for Spread and Inlet Elevations Chapter 21

INLET LOCATIONS/PROJECT CONDITIONS

ON GRADE, NO TRANSITIONS OF SUPERELEVATION, TURN LANE OR THRU LANES:

o Arrangement A

Ite Option

Extend Shapes to Inlet; No

Longitudinal Slope Source: | Reference PGL

Spread Source: User Supplied: Create a cross section from the face of the curb to
the location of the PGL. This cross section could account for the
gutter depression or the depression could be ignored.

Elevation Source: PGL+Spread

Node Elevation Option: Constant Offset: The offset is the difference between the spread
source elevation at the face of the curb and the EOP elevation.

o Arrangement B

Iltem Option

Extend Shapes to Inlet: Yes

Longitudinal Slope Source: | Reference PGL

Spread Source: Shape: This may be reasonable if the shapes start at the PGL.
Realize that Extending Shapes to Inlet extends the shape only to the
edge of pavement. Using the approach of extending the shapes and
using the shapes for the spread cross section, creates a theoretical
section that is shifted from the actual spread section by the width of
the gutter. This is acceptable because the calculated spread width is
the same regardless of the shift. Gutter depression cannot be
modeled with this approach.

Elevation Source: PGL+Spread

Node Elevation Option: Source

ON GRADE, SUPERELEVATION TRANSITIONS, TURN LANE TRANSITIONS, THRU LANE TRANSITIONS:

Arrangements A and B will work except for the longitudinal slope source item. For most of these situations,
the longitudinal slope source will need to be User Supplied. If the shape files are created to the EOP, using
Shape as the longitudinal slope source will track the slope along the gutter.
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