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Introduction 

This User Guide describes the procedures involved in establishing and maintaining maintenance 

projects and proposals in the Trns•port Proposal and Estimates System (PES) for contracted 

maintenance.  A high percentage of maintenance contracts are repeats, or near repeats, of 

contracts that have been let in the past.  Because of this, attention will be given to establishing 

template projects for use by maintenance personnel to rapidly create new projects and proposals. 

This Guide complements the Reference Manual for Maintenance Projects.  This Guide is reduced 

in scope to be a quick reference and reminder of steps and procedures in creating and 

maintaining projects and proposals for maintenance contracts.   

 

Appendices 

Appendix A shows the structure of Access Control Groups. 

 

Creating and Managing Projects 

Adding and Changing Projects 

This Guide focuses on bringing projects into PES by using the copying approach in conjunction 

with the interface program to the Financial Management (FM) system. 

To create a new project, use the FM Interface to create the project header and then add project 

details for the new project, or enter a few fields of data to create a project header and then 

complete information from the FM Interface. 

 

Creating a Project Header 

To create a project header: 

 Access the Project List window. 

 Place the cursor anywhere in the 

white space. 

 Click the right mouse button. 

 Click Tabbed Folder Add. 
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The resulting screen is page 1 of the 

General Tab of the project header. 

Some of these tabs may be "grayed out" 

on your screen indicating that you do not 

have access to them.  If you need access, 

see your Central Office Maintenance PES 

Security Coordinator. 

Enter the minimum amount of 

information to satisfy Trns•port system 

requirements, and then save the project. 

Proceed to enter data in page 1 of the 

General Tab for the following fields: 

Project Number  Spec Year  Fed/State Project No.(N/A)  

Description     Unit System    District     

Project Work Type (I)  Project Type (I) Control Group  

Other fields may be left at their default values.   

 Save the project by clicking the Save       Icon. 

When page-1 is completed go to page-2. 

 Click the page 2 radio button.   

Three fields are required, but default 

values are provided.   

Estimated Amt of Project 

Longitude of Midpoint 

Latitude of Midpoint 

Default settings satisfy the system 

requirements for fields where blank 

values are not allowed, until values can be 

updated.   

 

Entering Project Detail from the Financial Management System (FM). 

The FM Interface was created to both create and refresh financial and Work Program 

information in Trns•port PES.  The refresh feature of the interface runs every night and updates 

fields in all projects in PES possessing valid FinProj Numbers.  See the Trns•port PES Reference 
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Manual for Maintenance Projects for a full discussion on running the interface for new projects 

and to refresh projects. 

To run the FM Interface program: 

 Enter TSO and get to the ready prompt.   

 Type TSM for production environment.  Press <Enter>. 

 Enter B at the Trns•port Interface screen.  Press <Enter>. 

 At the Add/Refresh screen 

o Enter one FinProj number per line.   

 For the first line, enter A (for SEL)  

 Enter 01 (for CARD ID)  

 Enter all 11 digits of the FinProj Number.   

 Press <Enter>.   

o To add another project,  

 Enter A (for SEL) 

  Enter 02 (for CARD ID) 

  Enter all 11 digits of the FinProj Number.   

 Press <Enter>.   

 At the Job Card Information screen, enter a printer ID, your name, and telephone 

number.  Press <Enter> for the next screen. 

 At the Trns•port Interface screen, enter option X to end.  Press <Enter> 

 At the TSO screen enter logoff and press <Enter> and Exit TSO. 

 A report will go to the printer you designated when the FM Interface has completed. 

 

When the FM Interface completes, the projects will appear in the Projects List window.  (If your 

Projects List window is open, you will have to refresh it by closing it and reopening it before 

your new project(s) will appear.)  If the interface ran with no pre-existing data in PES, these new 

projects will contain an Access Control Group that is accessible to your district.  If it ran as an 

update, the control group you entered will not be changed. 

 

Adding and Changing Project Information 

When the FM Interface completes, the projects will appear in the Projects List window.  (If your 

Projects List window is open, you will have to refresh it by closing it and reopening it before 
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your new project(s) will appear.)  If the interface ran with no pre-existing data in PES, these new 

projects will contain an Access Control Group that is accessible to your district.  If it ran as an 

update, the control group you entered will not be changed. 

To change information that comes from the FM system, contact your district work program 

office to make project information changes in FM, and the nightly refresh will make the 

Trns•port data match. 

From the Projects List window,   

 Rclick the desired Project. 

 Click Tabbed Folder Change.  

 

 

 

 

 

 

 

General Tab 

In this example the Project Number is blue 

and is the FINPROJ number from the FM 

system.  The Proposal Number is also in 

blue.  This particular project has status 010, 

Pre-construction Underway, from FM. 

General Tab page 1 

The General Tab page 1 entry screens are 

seen here.  See the discussion above with 

regard to required fields.  Enter available 

information.  Note the Control Group of 

MD0293.  This Control Group indicates a 

maintenance project under control of district 2.  For a new project, the initial Control Group will 

be of the form MD0?, where the ? will be replaced by the Managing District number.  The FM 

system will make that initial assignment.  Someone with proper authority, in the district office, 

must change this Control Group to assign the project to a particular person or group.   
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General Tab page 2 

The following fields are filled by 

Trns•port or the FM System. 

Estimated Amt of Project 

 Type of Road  

 Work Mix 

Longitude of Midpoint

 Latitude of Midpoint 

 Proposed Letting Date  

 Note: The Estimated Amt of 

Project field is filled when 

you run the process Generate Preliminary Detailed Estimate.  This process will 

be run several times over the project life.  It must be run after the final Engineers 

Estimate for historical purposes.  When the contract transfers to SiteManager and 

DSS this field transfers as the Engineers Estimate. 

 

Counties Tab 

The Counties Tab contains the County Number 

and the County Name of the counties to which the 

project is associated.  County Wide, Turnpike, and 

Statewide are valid entries. 

 

 

This example shows that 100% of the project will 

be in County 33, Lafayette County.  If a project is 

in more than one county, and that information is 

in the FM system, the proportioned information 

will appear in this table. 

If another county needs to be added,  

 Rclick anywhere in the white space of the 

screen. 

 Click Add. 
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Be sure that County information is accurate 

in the Work Program.  Required corrections 

must be done by the District Work Program 

Office.  The Work Program/FM data will 

overwrite information that is manually 

entered in this tab. 

The screen will appear as seen here, with one 

blank row added and ready for data.  Add any 

additional rows to the window so that there are as many rows as there are counties associated 

with the project. 

County or Congressional District     From the list box in the field, select the county to be 

added.  Once a county is selected, the county number will be displayed and the county 

name will appear in the adjacent field.  Do this for each row of data. 

County Name     The county name will be entered automatically after selecting the county 

number. 

Percent of Project Length    If there is only one county involved in the project, enter 100%.  

If multiple counties are involved, enter percentages for each that will total 100%. 

 

Categories Tab 

This tab must include Category headers for each 

category (Maintenance Activity) the project is to 

include.  In this example in addition to Category 0000 

for funding, there are five other categories. 

 

 

 

 

 

 

Add a Category 

To add a Category,  

 Rclick in the center white space. 

 Click Add. 
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There will be a blank row in the center section of the screen and a detail area at the bottom.   

 Enter the Category Number as a Maintenance Activity Number preceded by a "0" 

(zero).   

 Use the list box at the 

Maintenance Activity Number 

field to select Maintenance 

Activity (MA) Number and 

Descriptions.   

 

Categories Tab page 1 

 Complete the following fields for 

each category: 

Category Number    Create all 

Categories the project requires.  

Enter each category number as 

above.  Category numbers will 

be the three-digit MA number preceded by "0". 

Category Description     Enter the description from the Maintenance Activity Number 

description. 

Combine w/Like Categories     The default value for this flag is YES.  Do not change it. 

Federal Construction Class     Choose M from the list box. 

Maintenance Activity Number     Use the appropriate Maintenance Activity Number in the 

list box. 

Category Length     You may assign the full length of the project in any category, or you 

may split the length among categories so that the combined length is equal to the overall 

project length.  Enter miles or kilometers.  The default value is 0.0000. 

Category Width     The width of this portion of the project in feet or meters.  The default 

value is 0.0000. 

Bridge ID, Bridge type, No Spans, Bridge Length, and Bridge Width – are all procedurally 

required for a Structure Category. 
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Categories Tab page 2 

When page 1 is complete, 

 Click the page 2 radio button to 

display the remaining fields. 

Certain information contained on the 

general page may be repeated here (e.g., 

termini, stationing, and section number).  

It is not required that all categories reflect 

the same overall information.   

Unit Number     Not in use at this time.  

The default value is 000.  Do not change 

this value. 
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Alternatively, you may enter category 

numbers and titles by using the Copy 

Special function.   

 

When category information is complete,  

 Click ADD MORE to enter 

information for another category.   

 Click OK to finish adding category 

information.   

 Click CANCEL to return to the 

Categories List window without 

saving the new record. 

 

 

 

 

Delete a Category 

To delete a category,  

 Rclick the Category. 

 Click Delete.     

The category will be removed from the 

screen and from the Trns•port database 

when the project is saved.  Continue 

deleting categories that are not required.  

You may keep "empty" categories in 

the database while you are creating a 

project, but you will not be able to run 

all reports and processes with these 

"empty" categories.  Prior to processing 

a proposal, delete all unneeded categories. 
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Funding Tab 

Trns•port carries no specific funding data 

for projects or proposals.  The terms 

“Participating” or “PART” when used in 

Trns•port are to mean that the project or 

the individual pay items participate in the 

funding to be ultimately associated to the 

project. 

There is no information to be completed 

on the funding tab.  All data is created in 

the Financial Management System (FM) 

and populates this tab.  Do not change 

any values on this tab. 

 

Pay Adjust Tab 

The payment adjustment features of Trns•port are not in use at this time. 

 

Breakdowns Tab 

The Breakdowns Tab is not used for maintenance projects.  A default value of "1" and 

"Worksheet Breakdown Default" should appear automatically.  If it does not appear, enter a "1" 

in this field on the Worksheet.   

The Worksheet Tab 

The FM system has no Item data.  Most 

of your work will be in this tab, entering 

Items and quantities.  As can be seen, 

there is only gray space where Item 

information is to reside.  Begin by 

entering blank rows to hold the Item data. 

 

In the blank Worksheet Tab, 

 Rclick  

 select Add.   
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This will create one blank row. 

You may add one row and enter the 

associated Item data, or you may choose 

to enter a group of blank rows: 

 

To enter a second row, 

 Place your cursor on one of the 

rows. 

 Rclick and select Insert Row.   

See the Reference Manual for 

Maintenance Projects for more 

information on adding rows. 

Repeat this until you have the number of 

rows you want.  The Worksheet contains 

data in columns and rows and functions 

like a standard spreadsheet.  Each row 

will present the data associated with one 

Item.   

 

Adding Information to the Worksheet 

To enter information to the Worksheet, you click in a row and enter values for each column in 

the row.  When you open an empty Worksheet, you need to insert a row before working in the 

Worksheet, as discussed previously.  You can add or change data in most blank column fields 

(except those fields calculated by Trns•port or fields with blue data).  You cannot change blue 

field values nor can you enter values into columns that are "grayed out".  To alter values in these 

columns you will do it through the Item 

Detail window.   

Some columns, such as Category Number 

and Item Number, have list boxes at the 

bottom of the column.  Click the arrow to 

view supporting reference data and select 

appropriate values.  Filter and sort data to 

find the information needed.  If a column 

does not have an arrow displayed at the 

bottom, enter values directly into the 

fields. 
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Enter information for required fields.   

Begin entering Item data by:  

 Selecting the Category Number to which the Item belongs.  Choose from the list box at 

the bottom of the screen in the Category Number column. 

The Worksheet contains 29 fields displayed as columns.  The following are required: 

 Complete the following fields for each category as appropriate: 

Breakdown ID      Breakdown Item Line Number 

Breakdown Item Quantity   Category Number  

Combine Flag     Estimated Unit Price  

Fixed Price (Pre-Established Price)  Item Number  

Item Alternate (Alt Code)    Price Lock Flag  

Project Item Line Number   Do Not Bid  

Non Par Fund Code     The Department does not mange funds 

in Trns•port and this field is therefore set to default to a blank.  Do not 

change this field during project development.  In rare cases it will 

be necessary to mark some items as nonparticipating after the proposal has 

been reviewed by the FHWA.  For state funded projects no items are to be 

flagged as Non Participating. 

 

Editing the Project Worksheet 

Once a project has been created in Trns•port PES, the FM system will automatically update 

financial information for each project so that data will stay synchronized.  This automatic refresh 

requires no action on your part; it is done routinely every night as a system batch process.  If you 

need it at other times, you may call the procedure yourself. 

 

Special Treatment of Performance Contract Lump Sum Pay Items 

Performance contracts are established with a series of lump sum payments, which are based on 

varying percentages of the total original contract amount per the Payment Schedule in the 

Advertised Project’s Scope. To establish these contracts for varying lump sum payments, 

multiple periodic payments of lump sum pay items need to be created.  Lump Sum Items are 

typically flagged as Combine = Y-Yes.  However, when using the “Periodic Payments of Lump 

Sum” pay item, set the “Combine Like Items” Flag to “N”- No.   
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Example for this exception:  

 

 

The system is typically set up to combine identical items however in the instance of the 

“Periodic Payment Of Lump Sum” pay items the System needs to be flagged to override the 

function. This is important in order to maintain the separate listing of the “Periodic Payments 

Of Lump Sum” pay items when the Project is attached to the Proposal.  

This is important to provide for the intended Payment Schedule when the contract is 

transferred to Site Manager after award. 

After setting the combine flag to no, enter the various quantities per the Payment Schedule in 

the Advertised Project’s Scope and estimated prices, sort the items by quantity, and assign the 

line items manually to retain the order.   

The basis for the Estimated Unit Price line items dollar amounts should be the advertised 

Budget Amount. 

Please refer to the Trans*port LAS User Guide for Special Maintenance Projects for the steps 

to be followed in LAS for these Contracts. 

 

Entering Data in a Range of Cells 

Use the Edit > Range Fill command from 

the Menu Bar to enter values in columns. 

If you add or change information in a 

column and other rows in the same column 

should contain the same value, you can 

select all cells in the column and copy the 

value down or up in the column.   

To select an entire column, 

 Click once in the column title.   

 Click Edit > Range Fill > Fill Up. 

Or  

 Click Edit > Range Fill > Fill 

Down from the Menu Bar.  

Trns•port populates all the selected fields with the value from the first cell. 
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Assigning Line Numbers 

You can manually enter Project Item or 

Breakdown Item Line Numbers or let 

Trns•port enter them automatically.  You 

must assign line numbers to all rows 

before saving the Worksheet.  To enter 

Line Numbers: 

 Select Edit > Assign Line 

Numbers > Project Items from 

the Menu Bar. 

 Select Edit > Assign Line 

Numbers > Breakdown Items 

from the Menu Bar. 

These actions sequentially number all 

Project and Breakdown Item Sequence numbers.  

 

Checking Data Consistency 

Check the consistency of data in the 

Worksheet before you save it.  To do this: 

 Select Edit > Consistency 

Checking from the Menu Bar.   

This checks secondary fields for Items 

that have identical category number and 

project Item line numbers. 

If errors are found, the cursor will be 

placed in one of the erroneous fields.  

Additionally, when closing the window, it 

will go through this check again to avoid 

saving bad data.  Correct each error. 

 

Identifying Obsolete Items 

One of the tests made during the Consistency check is for obsolete Items.  If any are found, you 

will be required to change the Items to current values before the project will successfully save. 

This situation may occur when you are using on old project or a template project to create a new 

project by means of the Copy Special features.  The copy special will create the new project, but 

the consistency check feature will be implemented when you try to save the project.   
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When completed, your Worksheet will be 

similar to this one.  Save the new project 

to the Trns•port database by clicking the 

"X" to close the window, Click the Save 

icon on the button bar, or select File > 

Save from the Menu Bar. 

 

 

 

 

 

The Attachments Tab 

All of the Trns•port tabbed folder windows have an Attachments tab.  It allows you to integrate 

OLE-compatible documents (for example, letters or spreadsheets), web pages, and plug-in 

applications into Trns•port.  At this time there are no standards established for use of this feature.   

 

Deleting a Project 

To delete a project,  

 Highlight the project in the 

Projects List window 

 Select Delete from the right 

mouse button menu.   

Trns•port displays a series of two Delete 

Warning windows and a Confirm Delete 

window.  Authority to delete projects is 

restricted by security controls.  If you are 

not able to delete a project, see your 

District Application Manager. 

 

The Item Detail Screen 

There will be instances when it is either desirable or necessary to enter some Item information 

into the Item Detail Window.  See the Reference Manual for Maintenance Projects for details on 

this process.   

Before using this procedure, be sure that you have properly saved your project in the Folders 

formats to the database and exited the project. 
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To access the Item Detail screen, take the following steps: 

From the Projects List window,  

 Rclick the project of interest.   

 Click Category List. 

 Click the category of interest. 

 Rclick Project Items List. 

 Click the Item of interest. 

 Rclick Change.   

The Item Detail window will open.  You may change any field on the screen except those that 

are in blue.  When you have completed your changes,  

 Click OK to save the data and close the screen. 

 Close the Item list window. 

 Close the Category list window. 

 

The Copy Special Feature 

The Copy Special feature allows you to 

copy one project to another or to copy the 

category detail of one project to another 

project.   

 

 

Duplicating a Project 

To initiate a Copy Special for a project: 

 Click the project to copy in the 

Project List window. 

 Click Edit > Copy Special from the 

Menu Bar. 

 Enter the new Project Control 

Number  

 Click OK.  
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Duplicating a Category 

The Copy Special option also allows you 

to copy a category and its Item 

information from one project to another, 

eliminating the need to re-enter all the 

data for each new category. 

 Click the source project in the 

Projects List window. 

 Rclick Category List. 

 Click the category you wish to 

copy.   

 

 From the Menu Bar, click Edit > 

Copy Special. 

The system will default to the same 

Project Number.  This would apply if you 

had created a Category and wished to 

duplicate it in the same project. 

 Click the New Project Number 

from the list box.   

 

 

 

 

 Enter the source Category Number as the 

New Category Number to copy the 

Maintenance Activity detail to the new 

project.  

 

 

After you copy the category, make necessary modifications to the new category.  Copy Special 

copies the category header, Item records, quantities, and price information that exist in the source 

category. 
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Combining Projects 

To combine two or more projects do the 

following: 

 Click the host project in the 

Projects List window.   

Trns•port will keep the header from this 

project, then add categories, and Items 

from other projects to it.   

 Click Tabbed Folder Change to 

open the project.  

 

 Click the Worksheet Tab to 

open the Worksheet for the 

selected project   

 

 

In this case, there are no rows of Items 

displayed.  A view of the Category tab of 

this project would reveal that all 

necessary Category Numbers exist. 

 

 

 

 

 From, the Menu Bar, Click File > 

Import > Combine Projects. 
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Trns•port displays a list of projects.  Use 

the Filter and Sort options to help you 

locate projects to combine.  You must 

combine projects where all of them have 

the same Spec year and same Unit System. 

 Click a project to combine 

 Click OK. 

 

Trns•port returns you to the Worksheet 

where it loads data from the selected 

project into the open Worksheet.  

 

If you want to combine an additional 

project, repeat the steps above for each 

one. 

When all projects have been combined, 

rerun the Assign Line Numbers process 

for both Project Line Numbers and 

Breakdown Line Numbers. 

 

Creating a Template Project 

A template project is a real project under another name.  You can create a template by taking a 

project that is available on your Projects List window and using the Copy Special features 

described above to copy all of the old information into a new project with a new name.  

Alternatively, you may begin by creating a template without reference to any existing Trns•port 

PES project. 

The management of templates can be either in the District Office or in the Maintenance Yards.  

Keeping in mind the hierarchy of the Access Control Group, a project created in a District Office 

will only be available to users with personal Control Groups that can access District Office lists.   

There are two cautions regarding the use of templates. 

 The Project Control Number (PCN) given to a template should not look like a Financial 

Project Control number in order to avoid any confusion with a real project.  The PCN 

field has 13 characters available and an appropriate use of letters and numbers should be 

used. 

 Templates should have no funds assigned to them, so that no erroneous funding 

information can be printed on project reports. 
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Creating and Managing Proposals 

To create a proposal, you do not have to define all the proposal details, just the proposal header 

information.  Tell Trns•port which projects are to be assigned to the proposal, and allow 

Trns•port to create the proposal details.  After you create the proposal, assign it to a bid letting 

and produce the proposal documents.   

 

Working with Proposals 

To define a Proposal Header, open the 

Proposals List window, 

 Click the Proposal        icon. 

 

Add, change, or delete proposal records 

from this list window. 

 

Creating a Proposal 

To create a new proposal,   

 Rclick Tabbed Folder Add.   

 

Trns•port displays the first page of the 

General Tab. 

 

 

 

 

 

The General Tab 

The General Tab contains two pages.    

 

General Tab page 1 

Begin by entering the lead Project Number in the 

Cntl PCN field.  This will save the necessity of 

re-entering information.   

 Click Cntl PCN.   
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 Click the Financial Project Number, from 

the list box,  

 From the Menu Bar, select Edit > Import 

Controlling PCN Data.   

 

 

 

If there are several projects to be strung to the 

Proposal Header, import this data for the lead 

project and alter fields in the Proposal Header as necessary to reflect the combined work. 

The warning screen tells which fields will be 

filled with imported data.   

 Click YES. 

 Enter as much information as possible for 

the remainder of page 1.  Be sure to enter 

the following required fields. 

Contract ID     Enter the planned Contract 

Number and use it as a Proposal 

Identifier.   

District Let Contracts: Enter the planned District Contract number in the general 

form E#???, where # is District Number and ??? is a sequence number.  Do not 

enter dashes or spaces. 

Memorandum of Agreement Enter in the form of #????, and select MMOA in 

the Contract Type field.  Do not enter dashes or spaces.  

Renewable Contracts: Enter the regular District Contract Number as above 

followed by –R0 (R-“zero”).   

Special Note:  Bid Method  For Alternative Bidding, choose a value from the list box, 

(example: for Maintenance Lump Sum Contracts choose “A4 Lump Sum”).  Leave the 

field blank if Alternative Bidding is not involved. 

Contract Type     Choose the proper type from the following list. 

MAM  Maintenance Asset Management 

MBVP  Maintenance Best Value Performance 

MC   Maintenance Contract 

MEC  Maintenance Emergency Contract 

MLBP  Maintenance Low Bid Performance 
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MMOA Maintenance Memorandum of Agreement 

MSL Maintenance Streamline – Used with specific Maintenance Office 

approval only. 

Renewable   Assign the flag Y if suffix –R0 is assigned to the Contract Id, otherwise 

assign N. 

 

 

 

 

 

 

 

 

 

 

 

Maintenance contracts require an official estimate to support the bid review process 

and shall remain confidential in accordance with procedure # 375-000-001, Section 4.3 

and6.6. 

Description   Contl PCN*   Federal/State Project Number (N/A) 

Spec  Year  Prev Let As ContID Proposal Type  Proposal Class (I) 

Primary District Control Group Counties**  Contract Work Type (I) 

Special Start Time  Acquisition Time 

When you finish adding information to Page 1, click the page 2 radio button located in the upper 

left corner of the General Tab. 

*Contl PCN Indicates which project is the controlling project in a multi-project.  If a Federal 

Aid (FA) project is included in the Projects attached to the Proposal then it would be the 

Controlling Project.  In the event multiple projects have FA funds the FA Project with the largest 

amount of Federal Aid would be the Controlling Project. 

**Counties Enter up to four counties for each proposal (select from the drop down list) with the 

entry in the PES “Primary” field being the primary county in SiteManager.  This will be the 

County on the Controlling Project (Cntl PCN) with the largest percentage of work.  This can be 

determined by the data being provided from FM and if the information is not provided by FM 

then it must be determined by the review of the Plans. 
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When there are multiple Counties on the Controlling Project with the identical percentage of 

work, (Example: each has 50%) the Project Manager should select the “Primary County” on the 

Proposal General Screen marked “Primary County.” 

General Tab page 2 

 Continue 

entering 

information.  

Most of these 

fields have 

default values.   

 

Bid Bond (0) 

   Cost of Proposal Package 

Section Assignment  Cost of Plans   Cost of Specs 

Cost of Proposal  Last Addendum Number Last Description Number. 

Proposal Notes     Fuel Adjustment (Label and field currently hidden; not 

applicable got Maintenance contracts) 

The Description Tab 

The proposal description can appear on 

proposal-related reports, such as the 

notice to bidders.  This field should be a 

general description of the work, where it 

is located, and any unusual aspects that 

should be made known.   

In the Proposal tabbed folder 

window,  

 Click the Description tab.   

Begin entering information on the 

top row and at the extreme left of 

the window.  Enter a description 

of approximately 32,000 

characters or 400 lines.  Do not 

press <ENTER> at the end of each 

line; Trns•port automatically 

wraps text to a new line.  Press 

<ENTER> only to start a new 

paragraph.  Use the windows 
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Copy (or CTRL+C) and Paste (or CTRL+V) commands from the Edit menu to copy and paste text 

from other programs such as word processing. 

The Sites Tab 

The Site Details window will appear in the lower portion of the screen.  The Site number is 

assigned a default value of "00".  Enter overall information regarding the proposal.  If additional 

completion dates or mandatory start dates are required for portions of the proposal, add 

additional rows by clicking ADD MORE.  Number these other Sites from 01 onward. 

 

 Each site record requires information in the following fields: 

Site Number   Type of Days    Liquidated Damages per Day 

Number of Days  Specified Start Date   Specified Completion Date     

Description 

NOTE: Most Maintenance Contracts will not require Specified Start or Specified Completion 

Dates.  The default settings of 00/00/00 will satisfy the requirement for data in these 

fields.  When the contract does require actual dates, enter them. 

Enter at least one proposal site record.  The liquidated damages rate has been set to "1".  Do not 

change this value.  Liquidated Damages information will be communicated to bidders as a part 

of the specification package.  Assessed LD's will be handled in SiteManager as Contract 

Adjustments. 

 

When the Site Information is complete 

 Click OK for the information to be recorded in the data row. 

 

The Projects Tab 

This shows the Projects tab of the 

proposal.  The lower portion of this 

screen displays a list of projects that 

are not attached to any proposal and 

so are available to be assigned to the 

new proposal.  This list will only 

contain projects that match the Spec 

year specified on the General Tab, 

and the Unit System of the 

Controlling PCN.   

The first project to be attached to a 

proposal will govern the specification 
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year and unit system for the proposal, so that all projects displayed in the lower section of the 

window will conform to the Spec year and unit system of the lead project.   

 Warning: In the Tabbed Folder mode controls exist to block a project from being 

attached to more than one proposal as well as requiring all attached projects to be 

of a common Spec year and unit system.  There is the ability to make these 

erroneous attachments via the drill down method.  DO NOT attach projects to 

proposals in the drill down mode of PES, because these protections regarding Spec 

year, Unit System, and previously attached projects are not available. 

To add an additional project or projects to the proposal, scroll through the list in the lower part of 

the window and highlight those that are to be added.  Highlight multiple projects by holding 

down the CTRL key while you select the needed projects.   

 Highlight the projects: 

 Click the up arrow.   

Note.  Do not use the double up-arrow.  It will attach every project in the list to the 

proposal header. 

 

 

The Special Provisions Tab 

The Special Provisions tab features of Trns•port are not being used at this time. 

 

 

The Sections Tab 

This shows the Sections Tab. 

 Click Generate Section and Line 

Numbers.   

The section numbers are set by Trns•port 

and show in blue, indicating that they 

cannot be changed.  The section 

descriptions are available to be changed if 

desired.  The description will default to 

the description of the lowest category 

number in the section (Asphalt Repair - 

Manual –0411 or Guardrail Repair (LF) – 

0526), and in some cases, will need to be 

changed to reflect the total project. 
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The Proposal Items Tab 

The estimated prices may be changed 

through the Proposal Worksheet.  All 

modified prices will be sent back to the 

original project Item price(s), in order to 

maintain consistency of information 

within all parts of the proposal. 

No other information may be changed in 

this worksheet.  If quantities are to be 

changed, they must be changed in the 

proper project.   

 

The FY Schedule Tab 

The FY Schedule Tab is not in use. 

The Attachments Tab 

The Attachments Tab is not in use. 

 

 

Changing Proposals 

To change information about an existing proposal,  

 Rclick the proposal in the Proposals List 

window 

 Click Tabbed Folder Change from the 

right mouse button menu.   

Trns•port displays the Proposal tabbed folder 

window with all current information.   

 Add or change information in any field 

except Contract ID.   

When changes are complete, 

 Click OK to save them, or CANCEL to 

return to the Proposal List window without saving. 
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Deleting Proposals 

You can delete a proposal and its associated references, which include the following information: 

 Related addendum information. 

 List of projects associated with the proposal. 

 Any association between the proposal and a bid letting. 

 Project estimate information for all projects belonging to the proposal. 

Do not delete proposals that still have data in Trns•port LAS (for example, bid tab or 

planholder data); otherwise, the Trns•port LAS data for those proposals will not be accessible. 

To delete a proposal record: 

 Rclick the proposal(s) or 

proposals in the Proposals List 

window.   

 Rclick Delete.   

Trns•port displays a Delete window.  

If you choose Delete, you will delete 

the association of a single proposal 

with the projects associated with the 

proposal.  You will also delete the 

proposal header records, sections, 

addenda, proposal sites, and long 

description.  Click CANCEL to return to 

the Proposals List window without deleting.   

 Click OK to continue the delete process.  Trns•port displays a Delete Warning window.   

 Click YES in each of the windows to complete the delete process. 

The authority to delete proposals is controlled by security access.  If you are not able to delete a 

proposal, see your District Application Manager. 

 

Preparing to Advertise 

When the proposal is complete and ready to transfer to the district Contracts Administration 

Office, open the proposal header and change the Access Control Group from MD## to ML##.  

At the same time open the project headers of all associated projects and change their Control 

Groups to ML##.  The district Contracts Administration Office will then initialize the proposal 

in LAS and prepare the advertisement documents. 
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Working with Addenda 

After a contract (proposal) is advertised, all future changes to the proposal must be by 

Addendum.  In an Addendum, you may add new items, change existing items, or delete items.  

The items may be in the same or different categories.  To add an addendum to a proposal, you: 

 Create an addendum header 

 Specify the project and category for each proposal addendum Item. 

The proposal will have to be re-initialized in order to transfer addendum information from 

Trns•port PES.   

 

Creating the Header Record 

To create the addendum header: 

 Click the affected proposal in the 

Proposals List window  

 Rclick Addendum List.   

 

 

 

 

 

 

 

 

 Rclick Add.   
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The Addendum Header Detail window 

opens.   

 Enter information in the 

following fields: 

Proposal Addendum No.   

Date of Addendum      

Description      

 

When the addendum detail is complete,  

 Click OK to save the record, ADD 

MORE if to add another addendum 

header, or CANCEL to return to the 

Addenda list window without 

adding an addendum. 

 

 

Addendum Item Information 

For the first change to a proposal, there 

will be no Addendum Item information.  

To create the first one: 

 Rclick the addendum header 

 Click Addendum Items. 

 Place the cursor in the white space and 

 Rclick Add. 

From the next window select: 

 New Item 

 Modify Item, 

or 

 Remove Item 

Choose the appropriate action and proceed as indicated below. 
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Adding New items 

The Add Addendum Item Detail window will 

appear. 

On this screen, in sequence: 

 Click the Project No., from the list 

box. 

 Click the Category Number from the 

list box. 

 Enter a Project Item Line No. that 

does not already exist on the 

project.  Recall that Project Item Line 

Numbers are initially generated in 

steps of five.   

 

 

 Examine the project worksheet, the Preliminary 

Detailed Estimate or Generate a Section and 

Line Numbers (inquiry) report and assign 

appropriate line numbers.   

 Enter an Item Number or select from the list 

box, which takes you to the Master Pay Item 

file. 

 Enter the Quantity for the added 

Item. 

 Assign a Proposal Line Number 

that does not already exist on 

the proposal. Recall that Proposal 

Line Numbers are initially 

generated in steps of five.  

Examine a copy of the Proposal 

Schedule and determine where the 

Item should be displayed, and 

assign appropriate line numbers.   

 Click OK if there is only one Item 

to add or ADD MORE if other items 

are to be added. 
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Modify Existing Items. 

If the addendum is to modify one or more Items, 

 Click Add>Modify Item. 

This window will open.  Proceed 

sequentially to: 

 Click the Project Number from the 

list box. 

 Click the Category Number from the 

list box. 

 Click the Project Line Number from 

the List Box  (the Pay Item and 

Proposal Line Numbers are now 

identified). 

 Enter the corrected Quantity. 

 Click OK or ADD MORE if other Item 

quantities are to change. 

 

Deleting items 

If an Item is to be deleted, 

 Click Add > Remove Item. 

This screen will open.  Then, in sequence select: 

 Project Number  

 Category Number  

 Project Item Line Number  

Addendum items WILL NOT show 

in the Items Tab in the Proposal 

Folder.  The Addendum items WILL 

show on the Proposal Schedule 

Report 

 

Correcting Addendum Item 

Information 

If the addendum has been completed 

and there are errors, it may be re-
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opened.  To do this,  

 Click the proposal involved from 

the Proposal List window. 

 Rclick Addendum list.  To change 

the header information, 

 Rclick Change and make the 

necessary corrections. 

 If you need to add change or delete 

Items, Click Addendum Items.   

 

Trns•port now displays the Addendum 

Items List window.   

 Click the Item of interest. 

 Rclick Change.   

 

 

 

The Addendum Item Detail Window will 

open.  Several fields are now in blue.  

These cannot be changed.   

 Change other information as 

necessary.   

 Click OK to save the changes. 

Or 

 Click CANCEL to return to the 

Addendum Items List window 

without saving. 

 

If you need to add or delete additional 

items of the addendum, choose those 

options from the right mouse button 

window. 
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Deleting an Addendum 

If an addendum has been entered in error, 

it may be deleted. 

 Rclick the addendum in the 

Addendum List window. 

 Click Delete. 

Trns•port displays Delete Warning 

windows.   

 Click YES in each window to 

complete the delete process. 

 

Maintaining Addendum Item Information 

Trns•port treats each addendum Item record as a transaction to apply to the original project.  

Because Trns•port includes addendum items in Trns•port LAS reports, you must specify the 

project, category, Item number, and Item alternate code (if any) for each proposal addendum 

Item.  You must also specify the proposal section number and proposal line Item number. 

To maintain addendum Item information, select the addendum for which you want to maintain 

Item information and select Addendum Items from the right mouse button menu.  Trns•port 

displays the Addendum Items List window. 

 

Listing Proposal Addenda 

To produce a printed copy listing proposal addendum information,  

 Click the proposal or proposals to list addenda from the Proposals List window.  (Select 

more than one proposal by holding down the CTRL key while selecting proposals.)   

 Click File > Run Process from the Menu Bar.  This will display the Processes window.   

 Click List Proposal Addendum from the report list. 

 Click OK to run the process.   

 Click SUBMIT to run the process, PARAMETERS to change process submission parameters,  

Or  

 Click CANCEL to return to the Proposals List window without running a process.  See 

Running Processes and printing Reports for more information. 
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Rejecting Bids 

When the occasion arises that bids are to be rejected and a contract is to be re-advertised the 

process will begin in the District Contracts Administration Office.  Certain fields in the Letting 

process will be set to blank or set to indicate that the bids are being rejected and the contract re-

advertised. 

 

The Old Proposal Header 

 Change the Access Control Groups of the proposal and all associated projects from 

ML## to MD## so that the person in the district maintenance office who created the 

proposal header will be able to continue the process of preparing the projects and creating 

a new proposal header for the re-advertisement. 

 From the Proposals List window, Rclick the proposal to be modified. 

 Click Tabbed Folder Change.   

 Click the Projects tab 

 Click the single or double down arrow to remove the project(s) from the proposal.   

 After removing the project(s), close the proposal and save the file.  This process makes 

the project(s) available to be attached to a new Proposal Header. 

 Change the Access Control Groups of the proposal from MD## to ML##, as appropriate.  

The old proposal header will then be available in the appropriate contracts administration 

office for history purposes. 

 When the Save confirmation message opens, click YES. 

 

The Projects 

Make changes to the projects(s) that may be necessary.  In particular, if there were any addenda 

to the original proposal, enter all such data into the projects before re-advertising the proposal. 

 

The New Proposal Header 

 From the Proposals List window, with your cursor on any proposal, select Tabbed 

Folder Add from the right mouse button menu.   

 In many cases, using the Copy Special feature for projects, categories, and proposal can 

save steps.  In this case, however, it is important to NOT use the Copy Special feature.  

If the original proposal had addenda attached to it, the number of the last addendum 

issued, would be recreated on page 2 of the new Proposal General Tab.   

 When the new Proposal General Tab window appears: 
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o Go to the Cntl PCN: field, and from the list box select the lead project. 

o From the file menu, choose Edit, Import Controlling PCN data. 

o Enter the new Proposal Identifier (“E” Number). 

o Click the page 2 radio button,  

o Enter the old Proposal Number into the Prev. Let As ContID field.  It is at the top 

of the right column.   

o Select any additional project or projects to be connected to the new Proposal Header.  

Click the single up arrow.   

o Click the Items tab.  A warning window will open indicating that changes have been 

made to the proposal Click OK. 

o Click the Generate Section and Line Numbers button at the bottom of the window.  

Change the Section Description as appropriate. 

o The reconstructed proposal Item information will appear in the Items tab. 

 Save and close the tabbed folder by clicking on the "X" for the tabbed folder window. 

 

Running Processes and Printing Reports 

Project level reports 

One of the most useful reports is the Preliminary Detail Estimate.  It may be run at both project 

and proposal levels.  Its value is that it contains all of the structural detail of the project or 

proposal with line numbers, sections, categories, items, and quantities.  Trns•port also 

summarizes the estimate with subtotals 

in several formats.   

To run project level reports, begin at the 

Project List window.   

 Highlight the project(s) for which 

you want to generate reports in 

the Projects List window. 

 Rclick Run Process.   

This will display a list of processes that 

are available at the project level. 

Here is a sample list.  Your security 

authority may not permit you to run all 

of the processes available in the system.   
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Click Generate Preliminary Detail Estimate. 

 Click OK.   

Trns•port displays the Detail Cost Estimate Parameters 

window. 

 

 

You will see the parameter selection window, 

which has three pages.  Page 1 shows a default 

selection to renumber the Item line numbers 

 If you do not want to renumber them, turn 

off the "x". 

 Click the Page 2 button. 

 

 

 

 

Enter the level of summarization on Page 2.  This 

option determines whether you run the Detail 

Estimate for a project, or proposal.  The 

Department is not using prime projects.   

 Click Project level of summarization,  

 Click the Page 3 button. 

 

 

 

The Parameters window allows you to select the 

reports you want to produce.  

 Check the boxes of the reports you want to 

generate.   

 Click SUBMIT to run the process, 

PARAMETERS to change process 

submission parameters, or CANCEL to 

return to the Projects List window without 
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running a process. 

 

Proposal Level reports 

To generate proposal schedules, 

 Click the proposal in the 

Proposals List window.   

 Rclick Run Process.   

This will show you the list of processes 

that are available at the proposal level. 

 

 

 

 

 

 

Here is a sample list of processes that are available.  Your 

security authority may not permit you to run all of the 

processes available in the system.   

 Click Generate Proposal Schedule from the 

Processes window 

 Click OK.   

 

 

Here are the report options.  Because of the security of estimates, estimators will need to run this 

process, including the Engineer’s estimate, 

if desired.   

 Click the options you want. 

 Click SUBMIT 

Two information windows will appear to 

confirm that the process has been submitted 

and when it has completed running.   

 Acknowledge both when they appear. 
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Process Status 

To see the results of this process, 

 

 From the Menu Bar, Click File > 

Process Status. 

 

 

 

This screen lists all of the processes you have recently run. 

 Click the report you just ran (check 

the date and time columns), 

 DblClick the blue band. 

 

 

 

 

 

This displays the reports available from this process. 

 DblClick the report output1.txt 

and review the report on screen. 

 

 

 

 

 

Electronic Proposals and Addenda 

All central Office and many District Office let contracts will be produced and distributed on 

electronic media.  When the proposal processing has reached the stage of transferring control of 

the proposal to the Contracts Administration Office, the electronic proposal may be prepared.  

All of the processes of creating electronic proposals and addenda are performed in the Contracts 

Administration offices (Central Office and District Offices).  The Proposal will have been 

attached to a Letting Header and the proposal initialized into LAS. 
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Creating the Proposal 

Begin in the Proposals List window as 

seen here.   

 Click the Proposals(s) to be 

prepared. 

 Rclick Run Process. 

 

 

 

 

 

 

 Click Generate Proposal Schedule. 

 

 

 

 

 

The Proposal Price Schedule Options window 

will open.  It is the same window used to 

create a paper proposal schedule. 

 Check the box labeled Generate Pass 

File to EBS. 

 In the EBS Pass File Name field 

leave the entry UserId.txt. 

 Click Submit. 

 

Wait until the Status Monitor reports that the process has 

completed.  An electronic proposal flat file is now 

located on a Trns•port server. 

 Click OK to close the window. 
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Download Files 

Download the file(s) from the Trns•port system 

and move them to a new location.   

From the Menu Bar, 

 Click Utilities > Download File > 

Process I/O File. 

 

 DblClick the directory qebsfnamdir. 

 

 

 

In the File Name window, 

 DblClick your userid.txt. 

 

 

 

The Save I/O File window will open for you to 

choose file location and name.  Click the 

Navigate Up        icon until you reach this screen: 

For Central Office processing, 

 Choose the folder labeled 

CO_Expedite_Sys on 'Dotvcofp001' (R:). 

 Click Open. 

For District processing, the file structure is built 

in a similar manner, but the CO is be replaced by your district number. 

 

Caution: These next steps will copy the newest 

version of userid.txt and overwrite 

previous versions.  Be sure that 

previous downloads of userid.txt have 

been processed by the Expedite Gen 

module, and the EBS files placed in 

their proper folders. 

This screen will now open to accept the new file. 
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 Click Save. 

Next, you will receive this warning/confirmation message 

 Click Yes to overwrite the file. 

 

The electronic proposal(s) is now complete and available for the Contracts Administration Office 

in either the Central Office or a District Office to prepare discs for delivery to prospective 

bidders using the Expedite program and its modules.  The Gen module of Expedite will convert 

the userid.txt file into another format useable by bidders. 

 

Electronic Addenda 

Once the job has been advertised and proposals distributed to prospective bidders, all changes to 

the proposal will be made by addendum.  

When the addundum has been processed, run the Generate Propsal Schedule again.   

 Check Proposal Cover Sheet to see a 

paper version. 

 Check Proposal Schedule of Items to 

see a paper listing. 

 Check the box labeled Generate Pass 

File to EBS. 

 Click Submit. 

 

The remainder of the steps are the same as the creation of the original file above.  After the Gen 

module in “Expedite” transforms the file for bidder use, an additional file for each addendum 

will be included. 
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Appendix A Control Group 

The assignment of Access Control Groups is one of the principal tools available to the 

Department to control access to project data.  Through the plan outlined here, a hierarchy can be 

established where data may be compartmentalized to restrict access to a set of people who need 

visibility of a particular project and to deny visibility to those who don’t. 

The use of Control Groups satisfies two concerns.  The first is to reduce the volume of 

information that will appear on Project List screens, and second to secure information during the 

bidding and award process.  The use of Control Groups allows the visibility of projects to be 

moved from one person to another.  An example would be a project in District 2 that might have 

a Control Group of MD0296.  With this Control Group assigned to the project, the District 

Estimator(s), having a personal Access Control Group of MD02*, would always have visibility 

of the project.  Similarly, any person having an Access Control Group that is less restrictive 

would also be able to see the project on his or her project list screen.  For example, a user with an 

Access Control Group of M* would have access to every project in the Maintenance 

organization statewide. 

The following table illustrates how visibility of projects to a community (Maintenance or 

Production) for oversight is granted, and then to a smaller group of project or maintenance staff 

for the control and management of project detail. 

         PES  LAS 

District Contracts Manager      ?L##*  ?L##* 

District Contracts Assistant A      ?L##A* ?L##A* 

District Contracts Assistant B      ?L##B* ?L##B* 

 

District Maintenance Engineer     MD##* None 

Assistant District Maintenance Engineer A    MD##A* None 

District Maintenance Contract Estimator    MD##* MD##* 

Assistant District Maintenance Contract Estimator   MD##A* MD##A* 

 

District Work Program Manager     ?D##*  None 

Central Maintenance Manager     M*  None 

Central Estimator       CC*  CC* 

Central Office Production Manager     CC*  None 

Central Office Contracts Manager     CT*  CT* 
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Control Group Structure: 

Character position 1:  M = Maintenance Project 

C = Construction Project 

Other characters may be assigned if desired to segment project development to other specialty 

areas. 

Character position 2:  D = District Office processing 

C = Central Office processing 

T = Central Contracts Administration Office 

L = District Contracts Administration Office 

 

Character positions 3 & 4: District Number 

Character position 5: The letters T, U, V, W, X, Y, and Z are reserved for Central Office and 

statewide use.  When a consultant firm is the designer of a project, the last four characters of the 

control group will identify the consultant firm.  The letters T, U, V, W, X, and Y identify 

consultant firms. 

A project created in the Central Office could be assigned an office code. 

Character positions 6/7/8: Organizational or subordinate breakout where desired.  For 

consultant firms, these three characters, in conjunction with a letter 

in character position 5, identify the firm. 

For those projects let through the DCP system today, Central Office staff would rarely require 

access to them for control or change purposes, but may have visibility of them depending on the 

Control Group structure finally developed. 

The Control Group feature is a very important tool, but it has limitations: 

 It is not a code table and, therefore, will require a thorough understanding of the structure by 

Application Managers and Security Coordinators. 

 Control Group is not available to Letting Headers. 

 When transferring a project or proposal to another user, care must be taken to ensure that all 

letters in the new Control Group are capitalized, and that a valid Control Group has been 

used.  If these precautions are not taken, a project or proposal will be removed from the 

project or proposal list screen of the previous user and will be available to no one.  Under this 

circumstance, a user with high-level authority such as a Security Coordinator or Application 

Manager will have to find the errant project or proposal and assign a valid Control Group to 

it. 
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Control Group Life Cycle 

A Control Group assigned to a project/proposal might evolve in the following manner: 

Maintenance Contract 

 Receive Maintenance Project from FM  MD## 

 District reassigns project internally   MD##A (or other subset) 

 Create Proposal Header    MD##A 

 Pass to Contracts Administration Office  ML## 

 Contracts Administration Office activity  ML## (or subset if desired) 

 Pass to "estimator" for Bid Analysis   MD## (or other person) 

 Return record to Contracts Administration Office ML## 

 Complete award and execute phases   ML## 

 


